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Welcome to MaxMobile

Introduction
MaxMobile 10.5 for Windows Mobile Pocket PC provides you 
with a way to take your customer information on the road. You 
can take notes and synchronize them back to the corporate 
database, as well as check your schedule and make follow-up 
tasks for yourself to call back on important clients. 

System Requirements
Before installing MaxMobile, install Maximizer CRM 10.5 and 
Microsoft ActiveSync 4.5 or higher (if your computer is running 
an operating system other than Windows Vista or Windows 2008 
Server), or Windows Mobile Device Center 6.1 or higher (if your 
computer is running Windows Vista or Windows 2008 Server).

Mobile Powered Pocket PC and Mobile Powered Pocket PC 
Phone Edition devices running Windows Mobile 5, Windows 
Mobile 6, or Windows Mobile 6.1 are supported.

The following space requirements must also be met:

18 MB (minimum) free space on the device without the use 
of a storage card where MaxMobile, the database, and all 
other components are installed on the device.

13 MB to 18 MB free space on the device with the use of 
a storage card where only the database is installed on the 
storage card. MaxMobile and other components are installed 
on the device.

8 MB to 13 MB free space on the device with the use of a 
storage card using the Advanced Installation method where 
only the database is installed on the storage card. MaxMobile 
and other components are installed on the device.

In order to use wireless synchronization, you must have 
MaxMobile Wireless Synchronization Server installed. See the 
MaxMobile Wireless Synchronization Server Getting Started 
Guide for more information.
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Installing MaxMobile
The MaxMobile installation also installs Microsoft SQL Mobile 
2005 and Microsoft .NET Compact Framework 2.0 Service Pack 2 
on the device if they are not already installed. These programs 
are required for MaxMobile. See the Maximizer website for the 
latest compatible product information at http://www.maximizer.
com/support/products.html. 

To install MaxMobile using the typical method

Close any Maximizer applications running on the computer.

If you have a previous version of MaxMobile installed, 
it is important to uninstall it from the desktop and the 
device before proceeding with the installation. Refer to 
Uninstalling MaxMobile for more information.

Connect your Windows Mobile device to the computer.

Insert the MaxMobile installation CD into the computer’s CD 
drive.

The installation program starts automatically. If it doesn’t 
start, browse to your CD drive and double-click  
Autorun.exe.

5. Click Install Software under the MaxMobile for Windows 
Mobile Pocket PC section of the autorun screen.

6. Follow the installation wizard on-screen instructions. Do not 
disconnect the device at any time during the installation.

7. During the installation, you may be prompted to choose 
whether to install on the device or the storage card. This 
option determines where the MaxMobile database file will 
be installed. Select the location where you would like to 
install the database.

You may be prompted whether to install the Microsoft SQL 
mobile server engine and Microsoft .NET CF on the device 
or the storage card. Choose to install both of these 
components on the device. 
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The installation may require you to restart the device.

8. Tap ok to finish the installation on the device and restart if 
necessary.

9. Click Finish to close the installation wizard on the desktop 
computer.

The installation is now complete. You must configure your 
MaxMobile synchronization settings in Maximizer before 
you can synchronize with MaxMobile. See Configuring 
MaxMobile Synchronization Settings for more information.

If you have previously synchronized data with this device, you 
must perform a reset (Tools > Reset MaxMobile). Also note 
that if you install the MaxMobile database on a storage card 
and later remove it, the database is no longer accessible. You 
are prompted with a message and if you choose to create a new 
database, you must perform a reset. See the Using the Reset 
MaxMobile Option for more information.

To install MaxMobile using the advanced method

From the MaxMobile program item on the Start menu, 
choose the MaxMobile Device Installer (Advanced 
Mode) item.

When prompted, choose to install MaxMobile on the storage 
card. This installs only the database on the storage card; 
MaxMobile is installed on the device.

When the installation is complete, tap ok on the device, and 
click OK on the desktop computer. 

The Microsoft Compact Framework 2.0 installation begins. 
When prompted, choose to install the software on the 
device. 

When prompted, restart the device.

Click OK once the device has restarted, ensuring you have an 
established connection with the device.

➣

1.

2.

3.

4.

5.

6.



Getting Started Guide 5

The Microsoft SQL Mobile 2005 installation begins. Choose to 
install the software on the device.

When the installation is complete, tap ok on the device, and 
click OK on the desktop computer.

Uninstalling MaxMobile

To uninstall MaxMobile from your device

Choose Start > Settings.

Open Remove Programs.

Select Maximizer MaxMobile.

Tap the Remove button.

Quick Start to Configuring MaxMobile
Before you can use MaxMobile, you must perform a series of 
tasks as a user with the Maximizer Administrator role or the 
MASTER user.

To configure MaxMobile

Launch Administrator and open the Address Book you are 
synchronizing with your device.

Select Reports > Current Users. Note the users licensed for 
MaxMobile. By default, MaxMobile has one licensed user. 
If you have installed additional licenses, the corresponding 
number of applied licenses is displayed. If the license count is 
not shown, contact Maximizer Customer Support.

3. Close the Current Users dialog box and select File > Users. 

4. For each user synchronizing with MaxMobile, select the user, 
click the Properties button, and select Enabled for the 
Mobile field under the Module Login section. This enables 
you to use Maximizer Wireless Access as well as MaxMobile.

7.
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You must also enable the Allow Sync Contacts with 
External Clients access right for each user on the Access 
Rights tab. This allows users to synchronize Address Book 
entries, opportunities, cases, user-defined fields, documents, 
and notes. Without this access right, users are able to 
synchronize only appointments and Hotlist tasks. 

Quick Start to Using MaxMobile
Log in to Maximizer as an enabled MaxMobile user.

Create a Favorite List for each type of entry you are 
synchronizing—Address Book, opportunity, and/or case 
entries. 

Select File > Preferences > MaxMobile Settings tab.

Specify your MaxMobile Synchronization Settings. 

For more information on creating a Favorite List, see 
the Maximizer CRM User’s Guide. For more information 
on MaxMobile preferences and settings, see the Entry 
Synchronization and Configuring MaxMobile 
Synchronization Settings topics in this guide.

5. Connect your device to the desktop computer. Note that USB 
synchronization is necessary the first time you synchronize 
with MaxMobile.

6. In Maximizer, click the Synchronize with MaxMobile 
button. Alternatively, you can select Synchronize with 
MaxMobile from the Tools menu.

7. After the synchronization is complete, open MaxMobile on 
your device. 

Synchronization
Before you can synchronize, Maximizer and MaxMobile must 
both be installed on the same machine. Your device must also be 
configured to synchronize with your computer. 

1.
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Entry Synchronization
To synchronize Address Book, opportunity, and customer service 
case entries, create Favorite Lists of those entries and specify the 
Favorite List in your MaxMobile synchronization settings 
by choosing File > Preferences > MaxMobile Settings. In 
most cases, only the entries you have added to the Favorite List 
identified for synchronization will synchronize from Maximizer 
to MaxMobile. 

When synchronizing Address Book entries, if a Contact belongs 
to the Favorite List, but the Contact’s associated Company or 
Individual Address Book entry does not belong to the Favorite 
List, the Company or Individual will also synchronize. Similarly, if 
an opportunity, a case, an appointment, or a task is synchronized 
and its associated Address Book entry does not belong to the 
Favorite List for Address Book entries, it is added to the list and 
synchronized. 

All entries in MaxMobile automatically synchronize to Maximizer 
from the device. Address Book, opportunity, and case entries 
that are present on the device and not in Maximizer are also 
added to the corresponding Favorite List. 

To mark entries for synchronization

In Maximizer, create Favorite Lists of the Address Book, 
opportunity, and case entries to synchronize with 
MaxMobile. For example, 
create a Favorite List 
called “MaxMobile 
Sync Opportunities” for 
your opportunities. For 
instructions on creating a 
Favorite List, refer to your 
Maximizer documentation.

In Maximizer, select File > 
Preferences, and click the 
MaxMobile Settings tab.

➣
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Select the type of entries you are synchronizing by clicking 
the associated checkbox. For example, to synchronize Address 
Book entries, select the Synchronize Address Book entries 
from option. 

For each type of entry you choose to synchronize, click 
the options buttons and select the Favorite List for 
synchronization. For example, if you choose to synchronize 
Address Book entries, click the Address Book Options 
button. For more information, refer to the Configuring 
MaxMobile Synchronization Settings topic later in this 
section.

Using the Reset MaxMobile Option
Note that you cannot synchronize more than one Address 
Book with MaxMobile at a time. If you want to synchronize 
with a different Address Book, you must first do a reset from 
Maximizer by choosing Tools > Reset MaxMobile. The Reset 
MaxMobile option does a complete refresh of the data on the 
device with the data in Maximizer. This option is also useful in 
situations where you want to clean up your data on the device 
or switch to a different device when you have previously been 
synchronizing data with MaxMobile. (A reset is not necessary 
when synchronizing data to MaxMobile for the first time.)  

User-Defined Field Synchronization
When you configure MaxMobile synchronization settings 
in Maximizer, you can specify which user-defined fields to 
synchronize for Address Book, opportunity, and case entries. You 
can select up to eight user-defined fields for each type of entry. 
MaxMobile cannot synchronize user-defined fields that have the 
“Encrypted”, “Include in Hotlist”, or “Annually recurring event” 
attributes.

3.
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Note Synchronization
When you configure MaxMobile synchronization settings in 
Maximizer, you can specify what types of notes to synchronize 
by clicking the Address Book Options, Opportunity Options, 
and Case Options buttons. When selecting which note types 
to synchronize, consider which types are likely to contain 
information you will need. For example, Manual notes are likely 
to contain information you will need, whereas History notes may 
not. Only notes of the selected types will synchronize, and only 
for synchronized Address Book, opportunity, and case entries.

Document Synchronization
When you configure MaxMobile synchronization settings 
in Maximizer, you can specify what types of documents to 
synchronize by clicking the Document Options button. You can 
also filter documents for synchronization based on file size and 
age. 

Appointment and Task Synchronization
MaxMobile can synchronize select calendar appointments and 
Hotlist tasks. When you configure MaxMobile synchronization 
settings in Maximizer, you can specify date ranges for 
appointments and tasks, and any appointments or tasks 
scheduled within those date ranges will synchronize between 
Maximizer and MaxMobile. If you select the “Carry forward 
unfinished tasks” option, it will also synchronize tasks that 
are scheduled before the date range but are incomplete. All 
appointments and tasks created in MaxMobile synchronize to 
Maximizer, even if they fall outside the date range.
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Configuring MaxMobile Synchronization Settings
Configure MaxMobile synchronization settings in Maximizer 
or Administrator. These settings control which Address Book 
entries, opportunities, cases, user-defined fields, notes, 
appointments, and Hotlist tasks are synchronized between a 
Maximizer Address Book on your PC and MaxMobile on your 
device.

To configure MaxMobile synchronization settings

In Maximizer, select File > Preferences from the menu, and 
click the MaxMobile Settings tab.

– or –

In Administrator, select File > Users, select the user, click 
the Preferences button, and then click the MaxMobile 
Settings tab.

For more information about each of the settings, click inside 
the tab and press F1.

Specify your MaxMobile Synchronization Settings for 
Address Book entries, opportunities, cases, user-defined 
fields, notes, documents, appointments, and tasks. 

Specify your Conflict resolution settings, which determine 
whether Maximizer fields overwrite MaxMobile fields, or 
MaxMobile fields overwrite Maximizer fields, when changes 
have been made to the same field in both Maximizer and 
MaxMobile.

Click OK.

Synchronizing MaxMobile with Maximizer
Your first MaxMobile synchronization may take more time than 
subsequent synchronizations. On the first synchronization, all 
the specified records must be created on your MaxMobile device. 
On subsequent synchronizations, only new or changed records 
will be synchronized.
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You have the option of synchronizing while your device is 
connected to your computer or using wireless synchronization.  

You should not synchronize with any records open or make 
changes during a synchronization on your device. Doing so could 
cause problems with your data.

USB Synchronization
The following procedure outlines the steps for synchronization 
using a USB connection to your desktop computer.

To synchronize with a USB connection

Configure your MaxMobile synchronization settings.

Connect the MaxMobile device to the computer. 

In Maximizer, select Tools > Synchronize with MaxMobile 
from the menu. Alternatively, click the Synchronize with 
MaxMobile button on the toolbar.

After a USB synchronization session, the results are displayed. 
If any transaction has failed, it is shown in red. For more 
information about why a transaction has failed, refer to the 
Synchronization and MaAccess (MACC) module logs. You can 
set the level of detail for logging in Maximizer or Administrator 
(File > Preferences > Diagnostic tab).

Wireless Synchronization
Your system administrator must also configure your wireless 
synchronization settings in Maximizer or Administrator. See the 
MaxMobile Wireless Synchronization Server Getting Started 
Guide for more information.   

Before you can use wireless synchronization, you must first 
synchronize from the desktop as described in the previous 
procedure. 

In addition to configuring your MaxMobile synchronization 
settings, you must set your wireless synchronization settings 
on the device when using the wireless synchronization 
method. Follow the instructions below for configuring wireless 
synchronization.  

➣
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To configure wireless synchronization settings on the 
device

From the MaxMobile Home screen, tap the Wireless 
Synchronization icon. 

Tap the Options button and enter 
the URL for the web server that will 
be used for synchronizing between 
the desktop and the device. Note that 
if you have already done this in the 
MaxMobile Synchronization Settings 
dialog box in Administrator, this step is 
not necessary.

If you are using scheduled wireless 
synchronization, set your scheduled 
synchronization session options in the 
Sync During section of the screen. 

Users can schedule a specific time for synchronization 
by choosing the Specified time option and choosing a 
synchronization time. Users also have a choice of scheduling 
synchronization during off-peak times or peak times by 
selecting the Interval option, specifying a synchronization 
interval, and specifying the peak/off-peak times.

4. When prompted, tap ok to save your wireless 
synchronization settings.

To synchronize using wireless synchronization

From the MaxMobile Home screen, tap the Wireless 
Synchronization icon. 

In the Wireless Synchronization screen, select the 
Synchronize MaxMobile option.

Tap Start. 

You can also use the Reset MaxMobile option to do a 
complete refresh of the data on the device from Maximizer. 

➣
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During the synchronization, a progress indicator and 
message appears on the device indicating the status of your 
synchronization session. Once the synchronization session is 
complete, a synchronization summary is displayed. System 
Table entries are Maximizer system fields—such as Category for 
an Address Book entry—and all user-defined fields specified 
for synchronization combined. Entries that appear in the 
Failed column are entries that failed to synchronize due to 
synchronization problems such as insufficient rights for deleting 
an entry in Maximizer. Address Book, opportunity, and case 
entries are never deleted from Maximizer if they are deleted on 
the device—these entries are removed from the Favorite List.  

If a synchronization session is cancelled or has failed, MaxMobile 
displays the status with an message explaining the status. 

You can view Address Book, case, and opportunity entries 
during synchronization. Edits cannot be made to entries. Also 
note that a scheduled wireless synchronization process cannot 
be started or resumed if you are in the Wireless Synchronization 
screen, Preferences screen, or view/edit mode of an entry.

MaxMobile and Wireless Access Integration

Wireless Access integration with MaxMobile provides you with 
access to Address Book information through the web. This 
allows you to see real-time information from your Address Book 
without synchronizing. Wireless Access also allows you to see 
larger sub-sets of information. For example, in Wireless Access, 
you can see all user-defined fields in an Address Book.

To use Wireless Access integration

In Administrator, specify the URL for the Wireless Access site 
and synchronize your data to MaxMobile. See the Maximizer 
CRM Administrator’s Guide for more information.

On the device, go to the Address Book or Opportunities 
window. 

Tap Windows > View in Wireless Access. This retrieves 
the selected entry in Wireless Access. 

➣

1.

2.

3.



MaxMobile 10.5 for Windows Mobile Pocket PC1�

You can also search for entries for retrieval. In the Address 
Book, Opportunities, Calendar, or Hotlist window, tap 
Windows > Search in Wireless Access. This retrieves a 
list of entries based on your current search criteria from 
MaxMobile in Wireless Access.  

Because a MaxMobile Address Book is only a sub-set of the 
Wireless Access Address Book, the search results on Wireless 
Access may exceed the maximum number of allowed number 
of returned entries. If this occurs, you are prompted by a 
message. Change your search criteria on MaxMobile to 
retrieve a number of entries within the Wireless Access limit.  

You can view and modify MaxMobile synchronization settings in 
Wireless Access. 

To view/modify MaxMobile synchronization settings in 
Wireless Access

In the MaxMobile Preferences page, tap the View 
synchronization settings in Wireless Access option. 

Starting MaxMobile

To start MaxMobile on your Windows Mobile device

Before you start MaxMobile, you must first configure your 
synchronization settings, as mentioned in the previous 
section, as well as synchronize your data to the device from 
Maximizer.  

Tap Start > Programs.

Tap MaxMobile.

Enter your Maximizer User ID and Password and tap ok. 
This is the same user ID and password you use for Maximizer. 
Note you must synchronize your data from Maximizer before 
opening MaxMobile. 

➣
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Logging Out of MaxMobile

To log out of MaxMobile

From one of the main windows in MaxMobile, tap Close.

From the MaxMobile Home screen, tap Close.

Using MaxMobile
You can use MaxMobile in either portrait (vertical) or landscape 
(horizontal) display mode, according to the settings on your 
Windows Mobile device.

Tap an icon in the main window to open one of the windows. 
When you have a window open, you can go directly to another 
MaxMobile window by tapping the Windows menu and tapping 
the window.

Setting MaxMobile Preferences
From the MaxMobile home page, tap the Preferences icon to 
open the Preferences window.

Calendar/Hotlist Settings
Enable alarms turns the Hotlist task and appointment alarm 
functionality on or off. You can also specify how frequently 
MaxMobile should check for alarms.

Set working hours from determines the display hours of the 
Daily and Weekly views in the Calendar.

Default Calendar view determines which calendar view opens 
automatically when you open the Calendar window.

➣
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Phone dialing settings
Country code appends phone numbers with a default country 
code. 

Area Code appends phone numbers with a default area code.

Show phone dialing settings when making a call opens a 
popup window where your default country code and area code 
are displayed. These settings can be modified in this window. 
You must have this option enabled to be able to edit these 
settings.

Email Settings
Save email to entry’s note saves a 
note to the entry logging that an email 
was sent.

Include message body in notes 
allows you to save the message body of 
the email as part of the logged note. 

Prompt for entering extra logging 
notes allows you to enter additional 
information as part of the logged note. 

Phone log settings
Enable phone log creates a note for 
the current entry after an outgoing call 
is made. This setting also enables the Insert Phone Note menu 
for incoming missed and received calls. See Phoning Address 
Book entries for more information.

Prompt for entering extra logging notes allows you to enter 
additional information as part of the logged note.

Startup
Show blank displays a blank list when you open the Address 
Book window.
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Retrieve all displays all Address Book entries when you open 
the Address Book window.

Retrieve the last list displays the most recent list of Address 
Book entries when you open the Address Book window.

To change to a different startup list, tap one of the options. 

Do not ask for login authentication goes directly to the 
Home page rather than prompting for login credentials after 
starting MaxMobile.

View Synchronization Settings in Wireless Access
This option allows you to view and modify MaxMobile 
synchronization settings in Wireless Access. 

Using the Menus
For each of the MaxMobile windows, a set of menus is available 
from the menu bar and additional context-sensitive menus 
appear when you tap and hold on an entry or inside a window. 

To use the menu bar

Tap on a menu on the menu bar.

Tap on one of the menu items.   

To use the context-sensitive menus

Tap and hold inside a window.

– or –

Tap and hold on an entry. 

The menu related to the current window or type of entry 
appears. 

➣
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Address Book Entries
Your MaxMobile database includes 
any Address Book entries synchronized 
from Maximizer, as well as any entries 
added in MaxMobile. When you add 
an Address Book entry in MaxMobile, 
it gets added to the synchronized 
Favorite List in Maximizer when you 
synchronize. 

You can search for, view, add, edit, 
and delete Address Book entries 
using the Address Book window. You 
can also schedule an appointment or 
Hotlist task, write a note, create an 
opportunity or a case, and email or 
phone the entry directly from the Address Book list or from the 
open Address Book entry.

Viewing a List of Address Book Entries
When you open the Address Book window, no Address Book 
entries appear in the list. You must first perform a search to 
populate the Address Book list. If you tap the arrows on the 
right side of the Address Book window title bar, it displays the 
total number of Address Book entries in the list, as well as the 
number of Company, Individual, and Contact entries.

The icons beside each Address Book entry identify whether it is 
a Company, Individual, or Contact, and whether it is a lead.

 Company  Individual  Contact

 Company - Lead  Individual - Lead  Contact - Lead

The Address Book list includes columns for the Company name 
(for Companies) or full name (for Individuals and Contacts), 
primary phone number, and city or town. You can sort by any 
column, either ascending or descending, by tapping the column 
title, and you can re-size any column by dragging the divider.
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Viewing Address Book Entry Details
Open the Address Book entry to view more information about 
the entry, including contact information and other details, 
related contacts, scheduled appointments and tasks, documents, 
and notes.

To open an Address Book entry

Open the Address Book window.

Search or sort to locate the Address Book entry.

Tap the Address Book entry.

– or –

Select the entry and tap Edit > Open.

Searching for Address Book Entries
You can search for Address Book 
entries based on the value of a specific 
field. You can also retrieve a list of all 
Address Book entries in MaxMobile.

Typing the first few letters of an entry’s 
name in the Address Book window also 
highlights the first matching entry. You 
can do this in the Opportunities and 
Customer Service windows as well. 

When you search for Address Book 
entries in MaxMobile, the search 
returns a list of all Address Book 
entries that match the search criteria 
and replaces the current list of Address Book entries in the 
window. 

You can also search for Address Book entries based on your 
recent calls—incoming, dialed, and missed calls. 

➣
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To display all entries

In the Address Book window, tap Search > Retrieve All.

To search for specific entries

In the Address Book window, tap Search.

Select the type of field to search by from the menu.

Enter your search criteria in the Search By window, and tap 
ok.

Adding Address Book Entries
When you add an Address Book entry, it presents you with a 
blank form, unless you are adding a Contact, in which case the 
Contact inherits some fields from the Company or Individual. 
However, you can edit those fields if necessary.

To edit most fields, tap inside the field and enter the 
information. If the field has an ellipsis button or drop-
down arrow, tap the button or arrow to enter or select the 
information. Mandatory fields are indicated with an asterisk. 

To add a Company or Individual

In the Address Book window, tap Edit > Add > Company or 
Individual.

Enter the details.

Tap ok to save and close the entry.

To add a Contact from the Address Book list

In the Address Book window, select the Company or 
Individual.

Tap Edit > Add > Contact.

Enter the Contact details.

Tap ok to save and close the Contact.

➣
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To add a Contact to the Company or Individual

Open the Company or individual entry.

Tap the Contacts tab.

Tap Edit > Add.

Enter the Contact details.

Tap ok to save and close the Contact.

Editing Address Book Entries
Fields shown with a gray box are read-only, which means you 
cannot edit those fields in MaxMobile. However, you can edit 
them in Maximizer after synchronizing. 

To edit an Address Book entry

Open the Address Book entry.

Tap Edit.

Tap the field to edit and enter your changes.

Tap ok to save your changes and close the entry.

Deleting Address Book Entries
Deleting an Address Book entry in MaxMobile deletes it on 
the device only. Synchronizing with Maximizer will not delete 
the entry in Maximizer, but it will remove the entry from the 
synchronized Favorite List. 

To delete an Address Book entry

In the Address Book window, select one or more Address 
Book entries to delete.

Tap Edit > Delete.
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To restore a deleted Address Book entry

In Maximizer, add the entry to the synchronized Favorite List.

Synchronize with MaxMobile.

Emailing Address Book Entries
You can easily email an Address Book entry. From the Actions 
menu, the default email address (Email 1) in an entry is used, but 
you can send an email to a different email address by opening 
the entry and tapping on any address. Up to three email 
addresses per entry can be stored in MaxMobile.

You can also save email in the form of a note for an Address 
Book entry. To enable this functionality, ensure you have the 
corresponding MaxMobile preferences set.  

Email attachments can also be sent from MaxMobile. 

To email an Address Book entry

While an entry is selected, choose  Send Email from the 
Actions menu. 

- or -

Open an entry and tap on any email address. 

To send an email to an address other than the default email 
address, open the entry and tap on the address.

To save an email as a note

In the MaxMobile preferences page, enable the Save email 
to entry’s note option.  

Select the Include message body in notes and Prompt 
for entering extra logging notes options for additional 
note logging options. 

See the Setting MaxMobile Preferences topic in this guide for 
more information. 
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Phoning Address Book Entries
You can phone an Address Book entry if your device is phone-
enabled. 

To make a call

While an entry is selected, choose Make a Call from the 
Actions menu. 

- or -

While an entry is selected, press the Phone key and tap on 
the phone number.

- or -

Open an entry and tap on any phone number.

- or -

From a Hotlist task or appointment alarm screen, tap the 
Make a Call button or press the Phone key. If the alarm is 
for a multi-contact appointment, select the contact from the 
contacts list first.

You can set up your MaxMobile preferences to have a note 
logged each time an outgoing call is made to an Address 
Book entry. You can also set your phone dialing preferences to 
automatically use a common country code and/or area code. See  
Setting MaxMobile Preferences for more information. 

When using the Search by Recent Calls menu item to search for 
Address Book entries, you have the option of inserting a phone 
note manually. 

To search by recent calls

In the Address Book window, tap Search.

Select Search by Recent Calls. Information for the last ten 
phone calls for dialed (from MaxMobile) and also missed/
received incoming calls is retrieved. 

Select a call and tap ok. Address Book entries associated 
with the phone number are retrieved.

➣

•

•

•

•

➣

1.

2.

3.



MaxMobile 10.5 for Windows Mobile Pocket PC��

To insert a phone note manually

Choose Insert Phone Note from the menu while an Address 
Book entry that was retrieved from a search by recent calls is 
selected.

Note that this menu item appears only if a note does not exist 
for the associated phone call and if you have phone logging 
enabled in your MaxMobile preferences. 

Drawing Maps for Entries
You can draw a map for an Address Book entry’s location in the 
Address Book, Opportunities, or Customer Service windows.

To draw a map

While an entry is selected, click the Actions menu and select 
Draw a Map.

Select an online map site and click Go.

Opportunities
The MaxMobile Opportunities 
window includes any opportunities 
synchronized from Maximizer, as 
specified in your synchronization 
preferences, as well as any 
opportunities you added in 
MaxMobile. 

You can view, add, edit, and delete 
opportunities using the Opportunities 
window. You can also view the 
Address Book entry associated with 
an opportunity by tapping the View 
in Address Book window button 
in the upper-right corner of the 
Opportunities window.
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Viewing Opportunities
When you open the Opportunities window, a list of current 
opportunities is displayed including information such as the 
associated Address Book entries, opportunity objectives, 
revenue, and close dates. 

Tap the Filter drop-down list to display all opportunities in 
MaxMobile. 

To view an opportunity

Open the Opportunities window.

If necessary, tap the Search menu to search for opportunities 
based on specific criteria or the Filter menu to filter 
opportunities.  

Tap an opportunity in the list to view the opportunity details. 

Adding Opportunities
You can add an opportunity associated with an Address Book 
entry.

When you add an opportunity, it fills in the Company/Individual 
field automatically with the name of the entry associated with 
the opportunity selected in the Opportunities window. 

To add an opportunity in the Opportunities window

In the Opportunities window, select an opportunity 
associated with the Company/Individual with which the new 
opportunity is to be associated. 

Tap Edit > Add.

Enter the opportunity details. 

Tap ok to save and close the opportunity. 
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To add an opportunity in the Address Book window

Open the Address Book window.

Select or open the Address Book entry with which the new 
opportunity will be associated.

Tap Actions > Create an Opportunity.

Enter the opportunity details.

Tap ok to save and close the opportunity. 

Editing Opportunities
When you open an opportunity, you are in view mode. You must 
tap the Edit menu to switch to edit mode. 

To edit an opportunity

Open the opportunity.

Tap the Edit menu. The opportunity is now in edit mode.

Edit the opportunity details as necessary.

Deleting Opportunities
If you delete an opportunity in MaxMobile, the opportunity 
is removed from the Favorite List in Maximizer when you 
synchronize.

To delete an opportunity

In the Opportunities window, tap and hold on the 
opportunity until the context menu opens.

Select Delete.

– or –

Choose Delete from the Edit menu.
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Customer Service Cases
The MaxMobile Customer Service 
window includes any customer service 
cases synchronized from Maximizer, 
as specified in your synchronization 
preferences, as well as any cases you 
added in MaxMobile. 

You can view, add, edit, and delete 
cases using the Customer Service 
window.  You can also view the 
Address Book entry associated with a 
case by tapping the View in Address 
Book window button.

Viewing Cases
When you open the Customer Service window, a list of all cases 
in the Address Book is displayed including information such as 
the case numbers, associated Address Book entries, case statuses, 
and case subjects. 

Tap the Filter drop-down list to filter cases (based on case queue) 
in MaxMobile. 

To view a case

Open the Customer Service window.

If necessary, tap the Search menu to search for cases based 
on specific criteria or Filter menu to filter cases.  

Tap a case in the list to view the case details.
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Adding Cases
You can add a case associated with an Address Book entry.

When you add a case, it fills in the Company/Individual field 
automatically with the name of the entry associated with the 
case selected in the Customer Service window. 

To add a case in the Customer Service window

In the Customer Service window, select a case associated with 
the Company/Individual with which the new case is to be 
associated. 

Tap Edit > Add.

Enter the case details. 

Tap ok to save and close the case. 

To add a case in the Address Book window

Open the Address Book window.

Select or open the Address Book entry with which the new 
case will be associated.

Tap Actions > Create a Case.

Enter the case details.

Tap ok to save and close the case. 

Editing Cases
When you open a case, you are in view mode. You must tap the 
Edit menu to switch to edit mode. 

To edit a case

Open the case.

Tap the Edit menu and tap Edit Case. The case is now in edit 
mode.

Edit the case details as necessary.
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Resolving Cases
You can quickly resolve a case in MaxMobile. 

To resolve a case

Select or open the case in the Customer Service window. 

Tap Edit > Resolve Case.

– or –

Tap the Resolve Case button in the upper-right corner of 
the Customer Service window. 

Deleting Cases
If you delete a case in MaxMobile, the case is removed from the 
Favorite List in Maximizer when you synchronize.

To delete a case 

In the Customer Service window, tap and hold on the case 
until the context menu opens.

Select Delete.

– or –

Choose Delete from the Edit menu.
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Working with User-Defined Fields
If you have synchronized any user-defined fields from Maximizer, 
you can edit their values in the User-Defined Field tab of Address 
Book, opportunity, and case entries in MaxMobile. If you have 
not synchronized any user-defined fields from Maximizer, the 
User-Defined Fields tab will be blank. You cannot create, edit, 
or delete user-defined fields in MaxMobile. You can modify only 
the values of those user-defined fields.

Specify which user-defined fields to synchronize in the 
MaxMobile Settings tab of the Maximizer Preferences window 
by clicking the button for the associated type of entry.

Viewing User-Defined Fields
View user-defined fields through the User-Defined Fields tab in 
the Address Book, opportunity, or case entry.

To view user-defined fields

Open the Address Book, opportunity, or case entry.

Open the User-Defined Fields tab.

Editing User-Defined Field Values
You can edit any user-defined fields that you have permission to 
edit. If you do not have permission to edit a user-defined field 
in Maximizer, you also cannot edit that user-defined field in 
MaxMobile.

To edit user-defined fields

In the User-Defined Fields tab, tap the Edit button.

Edit the user-defined fields as needed. 

Tap ok to save changes.

Following is a brief explanation of how to edit each type of 
user-defined field:
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Date user-defined fields - Tap Edit to set the date and 
then use the navigation controls to toggle from month, day, 
and year. Enter the appropriate numeric values with the 
number keys. To clear a value, tap inside the field and tap 
None. 

Single-value table user-defined fields - Use the 
navigation controls to toggle from value to value. To view a 
list of all values for a field, tap inside the field and tap the 
drop-down list arrow. To clear a value, select the blank item 
(the first item) in the list of available field values. 

Multiple-value table user-defined fields - Use the 
navigation controls to toggle from value to value. To view a 
list of all values for a field, tap inside the field and tap the 
drop-down list arrow. To clear a value, clear the selection in 
the list of available field values. 

Numeric and alphanumeric user-defined fields - Use 
the number/alphabetic keys to manipulate values. To clear a 
value, select it and tap Delete. 

Working with Notes
Your MaxMobile database includes any Address Book, 
opportunity, or case entry notes synchronized from Maximizer, 
as specified in your synchronization preferences, as well as any 
notes added manually in MaxMobile. MaxMobile does not add 
any automatic history notes.

You can view, add, edit, and delete Address Book entry notes 
in MaxMobile. However, if you do not have the required rights 
for notes, any additions, modifications, or deletions are not 
synchronized.
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Viewing Notes
View notes through the Notes tab in the Address Book, 
opportunity, or case entry. If you tap the arrows on the right side 
of the Notes title bar, it expands to display the Notes header, 
where you can filter the list to display notes of a specific type 
only. 

In the Address Book window, the Notes header also includes a 
Show All checkbox. If the checkbox is selected, it displays notes 
of the selected type for all related Contacts of the currently 
open entry. If the checkbox is cleared, it displays notes for the 
current entry only.

As with the Address Book entry list, you can sort and re-size any 
of the columns in the Notes tab, and you can select multiple 
entries in the list.

To view notes

Open the Address Book, opportunity, or case entry and tap 
on the Notes tab.

Select the note and tap Edit > Open.

When the note is open, you can tap the up or down arrow to 
scroll to the next or previous note in the list.

Adding Notes
Notes are always associated with an Address Book, opportunity, 
or case entry, so you must open or select an entry before you can 
add a note.

When you add a note, you can assign it a category. Only note 
categories synchronized from Maximizer are available. You 
cannot add new note categories in MaxMobile. 

All notes added in MaxMobile will be synchronized with 
Maximizer, regardless of your synchronization preferences.
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To add a note

In the Address Book, Opportunities, 
or Customer Service window, select 
an entry.

Tap Actions > Write a Note.

Enter the note.

Tap ok to save and close the note.

– or –

Open an entry.

Open the Notes tab.

Tap Edit > Add.

Enter the note.

Tap ok to save and close the note.

Editing Notes
You can edit any notes that you have permission to edit. If you 
do not have permission to edit a note in Maximizer, you also 
cannot edit that note in MaxMobile.

To edit a note

Open the Address Book, opportunity, or case entry and open 
the Notes tab.

Select the note and tap Edit > Open.

Edit the note.

Tap ok to save and close the note.
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Deleting Notes
If you delete a note in MaxMobile, the note will be deleted in 
Maximizer when you synchronize.

To delete a note

Open the Address Book, opportunity, or case entry and open 
the Notes tab.

Select the note and tap Edit > Delete.

Tap Yes to confirm.

Working with Documents
Your MaxMobile database includes any Address Book, 
opportunity, or case entry documents synchronized from 
Maximizer, as specified in your synchronization preferences, as 
well as any documents added manually in MaxMobile. 

You can view, add, edit, and delete Address Book entry 
documents in MaxMobile. However, if you do not have the 
required rights for documents, any additions, modifications, or 
deletions are not synchronized.

Viewing Documents
View documents through the Documents tab in the Address 
Book, opportunity, or case entry. 

As with the Address Book entry list, you can sort and re-size 
any of the columns in the Documents tab, and you can select 
multiple entries in the list.

To view documents

Open the Address Book, opportunity, or case entry and tap 
on the Documents tab.

Select the document and tap Edit > Open.
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Adding Documents
Documents are always associated with an Address Book, 
opportunity, or case entry, so you must open or select an entry 
before you can add a document.

All documents added in MaxMobile will be synchronized with 
Maximizer, regardless of your synchronization preferences.

To add a document

Open an entry.

Open the Documents tab.

Tap Edit > Insert File.

Enter a name for the document, 
select a document category if 
necessary, and browse to its 
location.

Tap ok to save the document as 
part of the entry.

Emailing Documents
You can email a document from the 
Documents tab.

To email a document

Open the Address Book, opportunity, or case entry and open 
the Documents tab.

Select the document and tap Edit > Email Document.

Enter the email address of the recipient. 

Tap ok.
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Editing Documents
You can edit any documents that you have permission to edit. 
If you do not have permission to edit a document in Maximizer, 
you also cannot edit that document in MaxMobile.

Note that some types of documents cannot be updated once 
they have been inserted into MaxMobile - e.g., .DOC and .XLS 
files. If you want to make updates to a document in MaxMobile, 
you must edit the document, save it using the Save As command, 
and then re-insert it in the Documents tab. 

To edit a document

Open the Address Book, opportunity, or case entry and open 
the Documents tab.

Select the document and tap Edit > Open.

Edit the document.

Tap ok to save and close the document.

Deleting Documents
If you delete a document in MaxMobile, the document will be 
deleted in Maximizer when you synchronize.

To delete a document

Open the Address Book, opportunity, or case entry and open 
the Documents tab.

Select the document and tap Edit > Delete.

Tap Yes to confirm.
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Hotlist Tasks
The MaxMobile Hotlist includes any Hotlist tasks synchronized 
from Maximizer, as specified in your synchronization 
preferences, as well as any tasks you added in MaxMobile. 

You can view, add, edit, and delete Hotlist tasks using the Hotlist 
window. 

Viewing Hotlist Tasks
When you open the Hotlist window, 
it displays a list of current Hotlist 
tasks, including information such 
as due dates, activity descriptions, 
and checkboxes to mark the tasks as 
complete. 

Tap the arrows on the right side of the 
Hotlist window title bar to display the 
total number of tasks and incomplete 
tasks in the list. 

Tap the Filter drop-down list to display 
tasks scheduled for a different date 
range.

The View menu (at the bottom of the window) includes the 
following options to filter the list of displayed tasks:

Show Carry Forward displays unfinished tasks scheduled 
before the specified date range.

Show Completed displays all tasks in the specified date 
range, including completed tasks.

Show Appointments displays appointments from the 
calendar along with the Hotlist tasks.

•

•

•
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To view a task

Open the Hotlist window.

If necessary, tap the View menu to filter the displayed 
Hotlist.

Tap a task in the list to view the task details.

To view tasks associated with the current Address Book 
entry only

In the Address Book window, open 
the Address Book entry.

Tap the Activities tab.

The Activities tab lists the 
appointments and Hotlist tasks 
scheduled with the Address Book 
entry.

Tap a Hotlist task to view the task 
details.

Adding Hotlist Tasks
You can add a personal task or one associated with an Address 
Book entry.

When you add a Hotlist task, it fills in the Date automatically 
with the current date, but you can change it if necessary. The 
Activity field is mandatory and cannot be left blank.

To add a task associated with an Address Book entry

In the Address Book window, select or open the Address 
Book entry.

Tap Actions > Schedule To-do.

Enter the task details.

Tap ok to save and close the task.
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To add a personal task

In the Hotlist window, tap  
Edit > Add.

Enter the task details.

Tap ok to save and close the task.

Editing Tasks
When you open a task, you are automatically in edit mode and 
can change the task details as necessary.

When you open a task that is associated with an Address Book 
entry, the Address Book entry name becomes a link. You can tap 
the link to open the Address Book entry. Make sure you save any 
changes before linking to the Address Book entry.

To open a task from the Hotlist window

Open the Hotlist window.

Tap the task to open.

To open a task from the Address Book window

Open the Address Book entry the task is associated with.

Open the Activities tab.

Tap the task to open.

To edit the details of a task

Open the Hotlist task.

Edit the task details as necessary.

Tap ok to save and close the task.
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To mark a task complete

In the Hotlist window, tap the checkbox beside the task.

– or –

In the Edit Task window, tap the Task is completed 
checkbox, and then tap ok to save and close the task.

Deleting Tasks
If you delete a task in MaxMobile, the task will be deleted in 
Maximizer when you synchronize.

To delete a task from the Hotlist window

In the Hotlist window, tap and hold on the task until the 
context menu opens.

Select Delete.

Tap Yes to confirm.

To delete a task from the Address Book window

Open the Address Book entry the task is associated with.

Open the Activities tab.

Tap and hold on the task until the context menu opens.

Select Delete.

Tap Yes to confirm.

Hotlist Task and Appointment Alarms
If you set an alarm for a task or appointment, an alarm window 
appears at the scheduled alarm time. It displays the details 
of the task or appointment and enables you to open the task 
or appointment, turn the alarm off, complete the task or 
appointment, snooze the alarm for a specified period of time, or 
make a call to a related Address Book entry. 
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The alarm appears even if MaxMobile is closed or if the device is 
turned off. 

If you tap ok, the alarm will appear again at the next interval 
as specified in the “Alarm frequency” field in MaxMobile 
Preferences.

You can disable alarms by clearing the “Enable alarms” checkbox 
in Maximizer Preferences.

Calendar Appointments
The MaxMobile calendar includes any appointments 
synchronized from Maximizer, as specified in your 
synchronization preferences, as well as any appointments you 
added in MaxMobile. You can view, 
add, edit, and delete appointments 
using the Calendar window. 

Viewing Appointments
You can view the calendar in daily, 
weekly, or monthly view mode. While 
you are in any of these view modes, 
you can scroll backward and forward 
through the days, weeks, or months 
using the arrow buttons in the 
calendar title bar.

You can also jump directly to a 
specific date using the Go To Date 
button in the calendar title bar.

When viewing appointment details, the “Location”, 
“Resource(s)”, or “Other users to attend” fields are view-
only. You cannot use these fields in appointments added in 
MaxMobile, and you cannot edit these fields in appointments 
synchronized from Maximizer.
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To change the calendar view mode

Open the Calendar window.

Tap the View menu, and tap Daily, Weekly, or Monthly.

To change the default calendar view mode

Open the Preferences window.

Select Daily, Weekly, or Monthly from the Default 
Calendar view list.

Tap ok.

To view an appointment

Open the Calendar window.

Locate the appointment in the Daily, Weekly, or Monthly 
view.

Select the appointment and tap Edit > Open to view the 
appointment details.

To view appointments associated with the current 
Address Book entry

In the Address Book window, open the Address Book entry.

Tap the Activities tab.

The Activities tab lists the appointments and Hotlist tasks 
scheduled with the Address Book entry.

Tap an appointment to view the appointment details.

Adding Appointments
You can add a personal appointment or one associated with an 
Address Book entry or entries.
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When you add an appointment, it fills in the Date, From, and 
Until fields automatically, but you can change them if necessary. 
The Subject field is mandatory and cannot be left blank.

You cannot add multi-user or recurring appointments in 
MaxMobile. When a change is made to a recurring appointment, 
only the specific instance of the appointment is changed. 

Values for Products/Services and Categories are automatically 
populated in new appointments with the values for the related 
opportunity or case. These values can be modified if necessary.

To add an appointment associated with an  
Address Book entry

Open the Address Book window.

Select or open the Address Book 
entry. 

Tap Actions > Schedule a 
Meeting.

Enter the appointment details.

If you are including multiple 
Address Book entries in your 
appointment, tap Menu > Address 
Book Entries.

You can perform a search to find an 
Address Book entry or entries by tapping Menu, tapping the 
Add button, entering your search criteria, tapping Menu, 
and tapping the Search button. 

Select the entries and tap ok.

6. Tap ok to save and close the appointment.
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To add a personal appointment

Open the Calendar window.

Tap Edit > Add Appointment.

Enter the appointment details. By default, if no Address Book 
entries are selected for the appointment, the appointment is 
personal. 

Tap ok to save and close the appointment.

You can also link the appointment to an entry selected in the 
Address Book window when you create an appointment in the 
Calendar window by tapping the Link with current entry option. 

Editing Appointments
When you open an appointment, you are automatically in edit 
mode and can change the appointment details as necessary.

When you open an appointment that is associated with an 
Address Book entry, the Address Book entry name becomes a 
link. You can tap the link to open the Address Book entry. 

To open an appointment from the Calendar window

Open the Calendar in Daily or Weekly view.

Tap the appointment to open.

To open an appointment from the Address Book 
window

Open the Address Book entry the appointment is associated 
with.

Open the Activities tab.

Tap the appointment to open.
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To edit an appointment

Open the appointment.

Edit the appointment details as necessary.

Tap ok to save and close the appointment.

Deleting Appointments
If you delete an appointment in MaxMobile, the appointment 
will be deleted in Maximizer when you synchronize.

To delete an appointment from the Calendar window

Open the Calendar window in daily or weekly view mode.

Tap and hold on the appointment until the context menu 
opens.

Select Delete.

Tap Yes to confirm.

To delete an appointment from the Address Book 
window

Open the Address Book entry the appointment is associated 
with.

Open the Activities tab.

Tap and hold on the appointment until the context menu 
opens.

Select Delete.

Tap Yes to confirm.
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MaxMobile Best Practices
Synchronizing data is a memory-intensive operation. 
Consider the following when determining your 
synchronization settings.

When to synchronize - Synchronization should take place 
when your device is not in use. This includes when you are 
making or receiving phone calls.

How much data to synchronize - Synchronization sessions 
take longer if you synchronize a large amount of data. If 
you are synchronizing a large amount of data, you should 
synchronize less often. Available storage space on your 
device should also be considered when determining how 
much data to synchronize. If your device supports the use of 
a storage card, this option should be considered if you are 
synchronizing large amounts of data.

Cost of synchronizing data - The amount of data you 
synchronize and how often you synchronize correlates to 
the cost of synchronizing data. You should consider only 
synchronizing the data you need on your device. 
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