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Maximizer CRM 10.5 is specifically designed for small and medium-sized businesses and  
corporate divisions of large companies. By integrating sales, marketing, and customer service 
tools into one adaptable and affordable solution, Maximizer CRM 10.5 helps organizations 
realize their primary customer management goal of having many profitable and satisfied 
customers.

Throughout the customer life cycle, as prospects move from the marketing department to the 
sales department, and as they are passed onto service departments, Maximizer enables an 
organization to attract prospects, win new customers, and increase repeat business. 

Installing Maximizer CRM
You can install Maximizer on one or more computers. If you have a previous version of 
Maximizer installed on your system, you should uninstall the older version and then install 
Maximizer CRM 10.5. 

➣ To install Maximizer

Insert the Maximizer CRM CD-ROM into your drive. The server and workstation versions are 
on separate CDs. 

If the Setup window does not appear automatically, double-click the Autorun.exe on the 
Maximizer CRM CD.

The Maximizer CRM CD Setup window appears. Select “Install Maximizer CRM Server/
Workstation”. The Maximizer CRM Setup program starts.

Follow the on-screen instructions to complete the installation. 

For detailed instructions on various installation configurations for the different editions of the 
product, refer to the Maximizer CRM Administrator’s Guide. You can access the guide from the 
Help menu in Maximizer or Administrator (Help > Administrator’s Guide).  
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Sample Address Book - Escona Tutorial
After installing Maximizer, you can run the application from the Windows Start menu (Start > 
Program Files > Maximizer CRM > Maximizer CRM) or by double-clicking on the desktop icon. 
You can then explore Maximizer by opening the Escona Tutorial sample Address Book that 
is installed with the software by default. The Escona Tutorial Address Book includes several 
different pre-configured users with different security rights. It also includes sample data such 
as Address Book entries, opportunities, campaigns, customer service cases, user-defined fields, 
notes, and documents allowing you to see how the software allows you to manage your 
customer relationships.  

To log into the sample 
Address Book, use one of 
the following user IDs and 
passwords:

User ID - JNAPOLI
Password - maximizer

User ID - MASTER
Password - control

Note that “control” is the 
default password for the 
Master user of all Address 
Books. You should change 
this password when you 
create your own Address 
Books. Also, “maximizer” is 
the default password for all 
sample users in the  
Escona Tutorial database. 

Working with Address Books
“Address Book” is the term used to describe a Maximizer database. The Address Book contains 
all of your contacts, sales opportunities, appointments, tasks, notes, campaigns, customer 
service cases, knowledge base articles, orders, and any other information recorded by the 
various Maximizer windows. You can set up as many Address Books as you need.

➣ To open an Address Book

Select Open Address Book from the File menu. 

Double-click on an Address Book name in the Open Address Book dialog box or select the 
Address Book and click Open.

When you are ready to create your own Address Book, you can open the Administrator module 
and select File > New Address Book. 
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Maximizer CRM Basics
The main component is the Address Book window, which lists the companies and organizations 
that you have recorded as Address Book entries.

There are several other main windows and following windows that comprise all your sales, 
marketing, and customer service information. Main windows are known as controlling windows 
and following windows contain information related to the selected controlling window.

Calendar
The Calendar window allows you 
to schedule and view your  
appointments. You can see when 
others are busy, out of the office, 
as well as view other users’   
calendars. Creating appointments 
is easy—just right-click in the  
Calendar window and choose Add  
Appointment. You can easily  
create an appointment for an 
Address Book entry by dragging 
the entry to the Calendar window 
icon. 

Email
The Email window provides you 
with the ability to send and receive email within Maximizer using your existing email system. 
The Email window is also used for processing orders and inquiries. To send an email, click the 
Compose button in the Email window. Or, in the Address Book window, right-click on an entry 
and choose Send Email. You can also drag an entry from the Address Book list to the Email 
window. 

Hotlist Tasks
The Hotlist window is a to-do list of tasks and reminders. You can create a Hotlist task in the 
Hotlist window—which can be associated with an Address Book entry or personal—by right-
clicking in the Hotlist window and choosing Add Task.  Hotlist tasks can also be part of an 
Action Plan for an Address Book entry, an opportunity, a campaign, or a customer service case. 
You can also assign Hotlist tasks to other users by choosing a user from the Assigned to drop-
down list in the Hotlist task dialog box. 

Notes
The Notes following window displays the note entries associated with the selected  
Address Book entry, customer service case, campaign, or opportunity.  To add a note, click the 
Note (Write a Note) button in any of the controlling windows, or right-click and choose Add 
Note in the Notes following window. 



User-Defined Fields
The User-Defined Fields following window displays custom fields you create which can be 
associated with any selected Address Book entry, customer service case, campaign, opportunity, 
or user. You can add a user-defined field—provided you have the necessary security rights—by 
selecting Set Up User-Defined Fields from the File menu and clicking the Add Field button in 
the Set Up User-Defined Fields dialog box. 

Documents
The Documents window displays the document entries associated with the selected Address 
Book entry, customer service case, campaign, or opportunity in the main or controlling  
window. You can insert documents like invoices, sales sheets, letters, and faxes created with 
popular desktop products like Microsoft® Word and Excel. To insert a file, right-click in the 
Documents following window and choose Insert File. You can then browse to the location of 
the file to select it. To add a Maximizer Word Processor document, right-click in the Documents 
window and choose Add Document. 

Company Library
The Company Library stores 
vital sales and marketing 
information, as well as 
other company collateral 
for everyone to access. The 
Company Library allows you 
to preview and edit notes, 
documents, and other types 
of files. It is also used as 
a repository for Company 
Announcements, which 
are displayed in the My 
Work Day window. To add 
a document or note to the 
Company Library, right-click 
on the folder in which you 
want to store the document 
or note and choose Add > 
Document/Note. Similarly, 
you can add a new folder to the library by clicking on the root Company Library folder or 
another folder and choosing Add > Folder. 

OrderDesk
The OrderDesk window is used for the creation, processing, and post-order fulfillment of your 
customer sales orders, quotes, and inquiries. You can enter new orders manually, or select 
them from your online catalog. You can also directly capture credit card payment information 
for orders, pre-authorize payments, and issue refunds using one of the integrated payment 
gateways. To insert an order, a quote, or an inquiry, right-click in the Address Book OrderDesk 
following window and choose Add > Order/Quote/Item Inquiry/General Inquiry. 
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Sales
Creating Companies, Individuals, and Contacts
You can create an Address Book entry as one of these three types:

Company – Represents a group of people such as an organization, association, or business. 
A Company often has associated Contact entries.

Individual – Represents a person who may not be associated with a company or  
organization. Like a Company entry, an Individual entry can have associated Contact entries.

Contact – Represents people associated with a Company entry or, less frequently, an  
Individual entry.

To further organize your information, Address Book entries can be designated as sales leads, 
and then assigned to partners through the Partner field on the basic information tab of the 
entry. Partners can access their assigned leads in Partner Access. 

➣ To create an Address Book entry

Here are a few ways to add a new Address Book entry:

Right-click, choose 
Add, and select one of 
the Address Book entry 
options. For example, 
choose New Company 
and New Contact.

Press the Insert key 
in the Address Book 
window to add a new 
Company.

Click the New button 
and select one of the 
Address Book entry 
options.

After you create the new 
Company or Individual 
entry, you can create 
additional Contact entries 
for the Company or Individual entry.
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Working with Opportunities
Opportunity management helps you and your colleagues manage complex sales. Complex 
sales involve the participation of more than one person in the buying decision and require 
the support of a sales team. Prospects for complex sales can range from single businesses to 
multiple corporations or governments.

Using opportunities with strategies, you can define and strengthen your sales game plan. 
Your sales team defines a strategy—what you need to do to close a sale and how to address 
the issues and obstacles involved—and then the strategy can be applied to opportunities. 
Strategies are applied on the Sales Plan tab of an opportunity. Refer to the Escona Tutorial 
sample Address Book for examples of strategies (File > Libraries > Strategy Library) and 
opportunities that use strategies (in the Opportunities window). Press the F1 key for detailed 
help on each of the fields and dialog boxes associated with the Sales Plan tab. Also refer to the 
User’s Guide for details on how the probability of close for an opportunity is calculated. 

➣ To add an opportunity

Select the Address Book 
entry to which you want 
to add an opportunity. 
If you select a Contact, 
Maximizer adds the 
opportunity to the 
Company.

Drag and drop the 
Address Book entry 
or Contact to the 
Opportunities icon. 
You can also select Add 
Opportunity from the 
Edit menu or click Insert 
in the Opportunities 
window. A new 
opportunity dialog box 
opens.

Enter the opportunity 
details working through 
the tabs from left to right. Press F1 in any of the tabs for detailed help on each field and 
tab.
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Marketing
Your marketing team can use the Campaigns module to perform, track, and  
measure cost-effective marketing campaigns that deliver more qualified leads to your sales 
people. You can create two types of campaigns—Traditional and Automated.

Traditional marketing efforts require you to coordinate your marketing team to reach 
a common goal—producing an ad in television, radio, or print, for example. Traditional 
campaigns help you and your team manage your marketing campaigns through assigned steps 
and activities.

With Automated campaigns, 
you can broadcast your 
marketing message to 
anyone in your Maximizer 
Address Book. A campaign 
can reach out to your entire 
Address Book or a target list 
via email, fax, or print.

Once you have a plan 
defined as an Automated 
campaign template (File >  
Libraries > Automated 
Campaign Templates), you 
can start adding activities. 
Refer to the Escona Tutorial 
for examples of campaign 
templates, but because they 
are specific to how they 
were created, you should create your own templates.

Maximizer is capable of sending text and HTML 
emails, in addition to the regular email template 

file (.ETF) format created by the 
Maximizer Word Processor. Use an editor 
of your choice to create your HTML or 
text files. 

There are specific merge fields that 
make it simple to set up an Automated 
campaign. The easiest way to use these 
merge fields in HTML is to create an email 
template using the Maximizer Word 
Processor, inserting the desired merge 
fields, and then copying the template 
(with the merge field syntax included) 
into the HTML file. You can choose the 
HTML file when you are setting up your 



activity. There are merge fields available in the Maximizer Word Processor that are specific 
to automated campaigns. These merge fields can be extremely useful for tracking customer 
information regarding resulting visits to your website and opened campaign emails. 

Refer to the Maximizer CRM User’s Guide for more information on using these merge fields.

Automated and Traditional campaigns are directly integrated with your Address Book entries 
so you can track lead sources, responses, and purchases through user-defined fields and the 
automatic creation of notes. To further analyze campaign results, use the detailed campaign 
reports.

➣ To launch an Automated campaign

Choose Edit > Add Automated Campaign or right-click in the Campaigns window and select 
Add Automated Campaign.

Choose the type of campaign you want to create—Fixed-Date or Ongoing.

Choose the template on which this campaign is based. Also, enter the name, description, 
budget, and expected revenue.

Choose the Address Book entry campaign recipients. The Favorite List option is effective for 
a large number of subscribers.

Select the date to begin the campaign.

Select the Validate email addresses option to be notified of any blank email addresses or 
those missing the @ symbol or choose Validate fax numbers to be notified of invalid fax 
numbers. 

Click Finish to save and launch the campaign.
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Customer Service & Support
Keeping Customers Satisfied
Maximizer enables customer 
service representatives to 
track and respond to service 
calls relating to matters such 
as billing inquiries, product 
issues, and frequently 
asked questions. When 
entering the details of a 
customer service case, enter 
information such as the 
assigned representative, 
follow-up deadline, status, 
priority, and a description 
of the issue. Once a case 
has been created, you 
can assign and escalate 
issues to the appropriate 
expert or manager in the 
company with the automatic 
creation of Hotlist tasks, 
appointments, and email reminders. 

The Customer Service window supports and 
enhances your existing customer service business 
processes. All Address Book entry customer service 
communication can be recorded, categorized, and 
escalated appropriately to ensure issues are dealt 
with in a timely manner.

The Customer Service window is list-based like 
the other Maximizer windows. For quick access to 
frequently used options in the Customer Service 
window, use the View bar or dialog box buttons. 
For example, to quickly resolve a case, click the 
Resolve button in the case dialog box.

Increase your staff’s efficiency and ensure total 
customer satisfaction by viewing timely reports 
and graphs on case status, case workload by  
representative, or incident details, for example.



➣ To create a customer service case

A customer service case is always associated with a 
customer, so open the Address Book window and 
find the Company, Individual, or Contact who is to 
be associated with this case.

Select the Company, Individual, or Contact entry 
and drag it to the Customer Service icon or the 	
Customer Service following window.

You can also right-click in the Customer Service 
following window and select Add Customer  
Service Case from the shortcut menu.

If you selected a Contact, the Contact field is filled 
in automatically. If not, you can click the ellipsis  
button to select a contact to associate with the 
case.

In the Products/Services and Categories fields, select the product line(s) or service area(s) 
and categories to which the case pertains. 

Enter a Subject and a Description of the case.

Select the Key Fields list (a group of key user-defined fields specific to the module) and 
specify values for the Key Fields. These are commonly used fields that are specific to your 
company. 

Key Fields are set up in Administrator—they will not appear in Maximizer unless they have 
been specified. You can also refer to the Administrator’s Guide if applicable. 

Fill in the remaining Case details. 

Maximizer prompts you if you are missing  
mandatory information.

A Hotlist task, based on the follow-up deadline, is  
automatically created for the assigned user when 
a case is created. The task is automatically  
modified when the follow-up deadline or  
assigned user is modified. And when the case is 
resolved, the task is marked as complete.

	The Case Owner is the person who is ultimately  
responsible for the closure of the case.

Select the User-Defined Fields tab. Assign values 
for the fields related to the case. 

Click Apply to save the case. Once the case has 
been resolved, the related information will appear 
in the Solution Information & Billing tab. 
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Share the Knowledge 
Empower your staff and ensure they are armed with accurate information to answer your 
customer’s toughest question. The knowledge base allows everyone to share technical articles, 
the answers to frequently asked questions, and other important customer service information 
in the form of knowledge base articles. Information is a click away with fast keyword 
searching. You can then send the article to a customer to resolve their outstanding issue.

The Knowledge Base window provides you with a library-style tool to manage your customer 
service solutions; the window is tightly integrated with the Customer Service window. An 
article is typically created for each case solution, answered question, or guideline relating to 
your products or services.

Enable every staff member to create articles, complete with links to other documents, 
spreadsheets, and files, while enforcing management to sign off on publishing articles for 
internal or external  
viewing.

Web Access 
Maximizer Web Access
Maximizer Web Access is a secure, web-browser interface to a central Maximizer Address 
Book. You can work with Address Book entry information, notes, calendar appointments, 
Hotlist tasks,  
user-defined fields, customer service cases, campaigns, and opportunities. The customizable  
Maximizer Web Access site also enables you to build a corporate intranet to provide all 
employees, even those without Maximizer installed, access to critical company information, 
such as the phone list, documents, and forms. Reporter and Dashboard are also accessible 
through Maximizer Web Access.

Maximizer Web Access Administrator
System administrators can use this web access site to create and configure Address Books, 
manage users and security, manage Maximizer application settings, and perform other 
administrative tasks. See the Maximizer CRM Administrator’s Guide for more information. 

Partner Access
Partner Access creates a two-way flow of information between your organization and your 
business partners. Organizations with an extended sales force of resellers or dealers need a 
way to distribute and monitor sales opportunities to these partners. Partner Access allows 
business partners to access Address Book entries, sales opportunities, customer service cases, 
and news/events via the web. Partners are provided access to specific entries by assigning 
a partner value to the entry. For example, to assign a partner to an Address Book entry, 
you would assign a partner value to the Partner field in the Company details section of the 
entry. To assign a partner to an opportunity, you would assign a partner on the Competitors/
Partners tab. 



You can access Partner Access in the Escona Tutorial sample Address Book using “Paul” as the 
user ID and “password” as the password.

Customer Access
Customer Access offers customers a number of web-based services. Its functionality is very 
similar to Partner Access in that Customer Access can be customized to display information 
essential to your customers. Staff can publish to the site news such as new products or services; 
news items can be filtered for customers based on their interest areas.

You can access Customer Access in the Escona Tutorial sample Address Book using “Mary” as 
the user ID and “password” as the password.

Wireless Access
This site provides access to an Address Book through a wireless Internet-enabled device. 
Check with Maximizer Software Inc. or your Business Partner (Certified Solution Provider) for 
compatibility information before deployment. A list of supported browsers is available from 
the Maximizer supported products page at http://www.maximizer.com/support/products.html. 

Administrator Module
Administrator is typically used by a system administrator or other technically proficient staff 
to configure and manage the entire Maximizer application. To install Administrator on a 
workstation, you must select the custom option and select Administrator as an installed 
component. 

Microsoft Outlook and Microsoft Exchange Synchronization
Outlook Synchronization mirrors selected calendar appointments, tasks, and contacts between 
Maximizer and Microsoft Outlook to ensure the entries exist in both programs and that they 
both contain the same information. 

Outlook Synchronization settings are configured on a per-user basis, and each Maximizer 
user has one set of configuration settings, regardless of machine name or Windows 
username. Typically, users configure their own Outlook Synchronization settings through 
File > Preferences in Maximizer. However, you can also configure their settings through 
Administrator’s user preferences.

MaxSync for Microsoft Exchange is a Maximizer add-on that mirrors select appointments 
between a Maximizer Address Book and a Microsoft Exchange Server. You can use Microsoft 
Outlook and Microsoft Exchange synchronization together in the same Address Book. 

Importing and Upgrading Data
You can use Administrator to import Address Book entries from other sources, such as ACT!, 
GoldMine, or Outlook. You can also import Address Book entries and Knowledge Base articles 
in XML format or MXI (Maximizer XML Interface) format using the Advanced Import feature, 
which is available from the File > Import menu.
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Administrator is also used to upgrade your Address Books from a previous version of Maximizer. 
You should always perform a backup before upgrading your data. 

See the Maximizer CRM Administrator’s Guide for information on Administrator procedures. 
The guide is available from the Help menu in Maximizer and in Administrator  
(Help > Administrator’s Guide/User’s Guide). 

Additional Products
Microsoft SQL Server Reporting Service Viewer 
Maximizer includes a Microsoft Report Viewer in the installation. Microsoft Reporting Services 
is a comprehensive reporting tool that integrates with a diverse set of data sources. The full 
installation for the SQL Server Reporting Services is available from the Microsoft SQL Server CD. 
For more information on configuring Maximizer for use with Microsoft SQL Server Reporting 
Services, see the Maximizer CRM Administrator’s Guide.

MaxExchange Synchronization Server
MaxExchange is a suite of applications that allow you to synchronize Maximizer data between 
a server and an unlimited number of licensed remote computers. Contact Maximizer or your 
local business partner for more information. 

MaxSync for Microsoft Exchange
MaxSync for Microsoft Exchange is a Maximizer add-on that mirrors select appointments 
and tasks between a Maximizer Address Book and a Microsoft Exchange Server. MaxSync 
for Microsoft Exchange can be installed on either the Maximizer server or on a workstation. 
However, it must be installed on a machine where Maximizer and a MAPI-enabled application, 
such as Microsoft Outlook, are installed. A trial version of this product is available. 

Workflow Automation Powered by KnowledgeSync
Workflow Automation Powered by KnowledgeSync is a separate application that  
allows you to monitor business data within the Maximizer database and other systems. 
Potential issues are identified before they create problems so that the people who need to 
know can act on the information. 

Using Workflow Automation, you can send real-time alert messages via email, fax, pager, PDA 
(through email), and webcast. It’s easy to schedule and deliver reports. Lead qualification, lead 
assignment, and lead tracking can be completely automated. Powerful and flexible, Workflow 
Automation can be quickly deployed and is simple to use so you can focus on building  
successful, profitable customer relationships.



Accounting Link
Accounting Link is an add-on application designed for use with QuickBooks® or Microsoft 
Dynamics™ GP. It enables you to connect to your accounting database from any Maximizer 
computer and add or update invoices, estimates, or purchase orders. For more information on 
how to install, configure, and use Accounting Link, refer to the online manual provided on 
the CD. If Accounting Link is installed, this manual is also available through the Help menu in 
Maximizer. A trial version of this product is available. 

Mobile Access
MaxMobile and MaxLink enable you to easily view, update, and synchronize your Maximizer 
information while on the road.  

Use MaxMobile to access your customer information using a BlackBerry®, Windows Mobile® 
Pocket PC, or Windows Mobile™ Smartphone device. Use MaxLink to access your customer 
information using a Palm OS device. Refer to the MaxLink and MaxMobile documentation for 
more information. 

Maximizer CRM Customization Suite
The Maximizer CRM Customization Suite includes additional guides for integrating with 
Maximizer. Maximizer Customization Suite enables customers and business partners to 
customize the Maximizer interface and to integrate with other front-office and back-office 
solutions.

Learn More About Maximizer CRM 
Maximizer CRM Administrator’s Guide & User’s Guide - The Maximizer CRM manuals 
are available in printed format as well as Adobe® PDF format. You need to have the Adobe 
Acrobat Reader installed to be able to read the online guides. To download the reader free 
of charge, go to www.adobe.com and see the Acrobat products section of the website. 

Online Contents Help - How-to help is available in both Maximizer and Administrator 
providing you with step-by-step instructions for all areas of both  
applications. 

Context Sensitive Help (F1 Help) - Detailed help that pertains specifically to each  
window, dialog box, and tab is available by pressing the F1 key when the window, dialog 
box, or tab is open. 

•
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