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Welcome to MaxMobile Lite

Introduction
MaxMobile Lite 10 for Windows Mobile® Pocket PC provides 
you with a way to take your customer information on the road. 
You can take notes and synchronize them back to the corporate 
database, as well as check your schedule and make follow-up 
tasks for yourself to call back on important clients. 

System Requirements
Before installing MaxMobile, install Maximizer CRM 10 and 
Microsoft ActiveSync 4.5 or higher (if your computer is running 
an operating system other than Windows Vista), or Windows 
Mobile Device Center 6.1 or higher (if your computer is running 
Windows Vista)

Mobile Powered Pocket PC and Mobile Powered Pocket PC 
Phone Edition devices running Windows Mobile 2003 (4.2) 
for Pocket PC, Windows Mobile 5, or Windows Mobile 6 are 
supported.

The following space requirements must also be met:

18 MB (minimum) free space on the device without the use 
of a storage card where MaxMobile, the database, and all 
other components are installed on the device.

13 MB to 18 MB free space on the device with the use of 
a storage card where only the database is installed on the 
storage card. MaxMobile and other components are installed 
on the device.

8 MB to 13 MB free space on the device with the use of a 
storage card using the Advanced Installation method where 
only the database is installed on the storage card. MaxMobile 
and other components are installed on the device.

Users must be enabled for MaxMobile Lite synchronization in 
the user properties dialog box in Administrator (File > Users > 
Properties > General tab). 

•

•

•
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Installing MaxMobile
The MaxMobile installation also installs Microsoft SQL Mobile 
2005 and Microsoft .NET Compact Framework Service Pack 2 
on the device if they are not already installed. These programs 
are required for MaxMobile. See the Maximizer website for the 
latest compatible product information at http://www.maximizer.
com/support/products.html.

To install MaxMobile

Close any Maximizer applications running on the computer.

Connect your Windows Mobile device to the computer.

Insert the MaxMobile installation CD into the computer’s CD 
drive.

The installation program starts automatically. If it doesn’t 
start, browse to your CD drive and double-click Autorun.exe.

Click Install Software under the MaxMobile Lite for 
Windows Mobile Pocket PC.

Follow the installation wizard on-screen instructions.

Do not disconnect the Windows Mobile device at any time 
during the installation.

The installation installs MaxMobile components on the 
computer, and then it installs MaxMobile on the device.

During the installation, you may be prompted to choose 
whether to install on the device or the storage card. This 
option determines where the MaxMobile database file will 
be installed. Select the location where you would like to 
install the database.

You may also be prompted whether to install the Microsoft 
SQL mobile server engine and Microsoft .NET CF on the 
device or the storage card. Choose to install both of these 
components on the device. 

The installation may require you to restart the device.
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Tap ok to finish the installation on the device and restart if 
necessary.

Click Finish to close the installation wizard on the desktop 
computer.

The installation is now complete. You must configure your 
MaxMobile synchronization settings in Maximizer before 
you can synchronize with MaxMobile. See the Configuring 
MaxMobile Windows Settings topic for more information. 

To install MaxMobile using the advanced method

From the MaxMobile program item on the Start menu, 
choose the MaxMobile Lite 10 for Windows Mobile 
Pocket PC Device Installer (Advanced Mode) item.

When prompted, choose to install MaxMobile on the storage 
card. This installs only the database on the storage card; 
MaxMobile is installed on the device.

When the installation is complete, click Done on the device, 
and click OK on the desktop computer. 

The Microsoft Compact Framework 2.0 installation begins. 
When prompted, choose to install the software on the 
device. 

When prompted, restart the device.

Click OK once the device has restarted, ensuring you have an 
established connection with the device.

The Microsoft SQL Mobile 2005 installation begins. Choose to 
install the software on the device.

When the installation is complete, click Done on the device, 
and click OK on the desktop computer.
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Starting MaxMobile

To start MaxMobile on your Windows Mobile device

Tap Start > Programs.

Tap MaxMobile Lite.

Enter your Maximizer User ID and Password and tap ok. 
This is the same user ID and password you use for Maximizer. 
Note you must synchronize your data from Maximizer before 
opening MaxMobile. 

Using MaxMobile
You can use MaxMobile in either 
portrait (vertical) or landscape 
(horizontal) display mode, according 
to the settings on your Windows 
Mobile device.

Tap an icon in the main window 
to open the Address Book, Hotlist, 
Calendar, Help, About, or Preferences 
windows. When you have the 
Address Book, Hotlist, or Calendar 
window open, you can go directly 
to another MaxMobile window by 
tapping the Windows menu and tapping the window.

Setting MaxMobile Preferences
From the MaxMobile home page, tap the Preferences icon to 
open the Preferences window.

Calendar/Hotlist Settings
Enable alarms turns the Hotlist task and appointment alarm 
functionality on or off. You can also specify how frequently 
MaxMobile should check for alarms.
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Set working hours from determines 
the display hours of the Daily and 
Weekly views in the Calendar.

Default Calendar view determines 
which calendar view opens 
automatically when you open the 
Calendar window.

Email Settings
Save email to entry’s note saves a 
note to the entry logging that an email 
was sent.

Include message body in notes allows you to save the 
message body of the email as part of the logged note. 

Prompt for entering extra logging notes allows you to enter 
additional information as part of the logged note. 

Note that email logging is available for only Windows Mobile 5 
and Windows Mobile 6.

Retrieve Address Book entries at startup
Show all displays all Address Book entries when you open the 
Address Book window.

Show blank displays a blank list when you open the Address 
Book window.

Retrieve the last list displays the most recent list of Address 
Book entries when you open the Address Book window.

Using the Menus
For each of the MaxMobile windows, a set of menus is available 
from the menu bar and additional context-sensitive menus 
appear when you tap and hold on an entry or inside a window. 

To use the menu bar

Tap on a menu on the menu bar.

Tap on one of the menu items.   
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To use the context-sensitive menus

Tap and hold inside a window.

– or –

Tap and hold on an entry. 

The menu related to the current window or type of entry 
appears. 

Synchronization
Before you can synchronize, Maximizer and MaxMobile must 
both be installed on the same machine. Your Windows Mobile 
device must also be configured to synchronize with your 
computer. 

Synchronization settings are configured on a per-user basis. 
To be able to synchronize Address Book entries, user-defined 
fields, and notes, you must have the “Allow Sync Contacts with 
External Clients” access right in Maximizer. However, you can still 
synchronize appointments and Hotlist tasks without this access 
right.

Address Book Entry Synchronization
To synchronize Address Book entries, create a Favorite List 
of those Address Book entries and specify the Favorite List in 
your MaxMobile synchronization settings. In most cases, only 
the Maximizer Address Book entries you have added to the 
Favorite List identified for synchronization will synchronize from 
Maximizer to MaxMobile. However, if a Contact belongs to the 
Favorite List, but the Contact’s associated Company or Individual 
Address Book entry does not belong to the Favorite List, the 
Company or Individual will also synchronize. All Address Book 
entries in MaxMobile automatically synchronize to Maximizer, 
and they are added to the Favorite List.

➣
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To mark Address Book entries for synchronization

In Maximizer, create a Favorite List of the Address Book 
entries to synchronize with MaxMobile. For example, create 
a Favorite List called “MaxMobile Sync”. For instructions 
on creating a Favorite List, refer to your Maximizer 
documentation.

In Maximizer, select the Favorite List from the Synchronize 
Address Book entries from Favorite List drop-down 
list in MaxMobile Settings (File > Preferences > MaxMobile 
Settings). For instructions on configuring MaxMobile Settings, 
refer to the Configuring MaxMobile Synchronization Settings 
topic later in this section.

The Address Book entries are ready for synchronization.

Changing the Synchronized Favorite List
If you change the synchronized Favorite List to one with a 
different name, the previously synchronized Address Book 
entries will no longer be synchronized unless they also belong to 
the new Favorite List.

To change the synchronized Favorite List

Add any Address Book entries to synchronize to the new 
Favorite List.

In Maximizer, select File > Preferences, and click the 
MaxMobile Settings tab.

Select the new Favorite List from the Synchronize Address 
Book entries from favorite list drop-down list.

Click OK to save your MaxMobile Settings changes.

Using the Reset MaxMobile Option
Note that you cannot synchronize more than one Address Book 
with MaxMobile at a time. If you want to synchronize with a 
different database, you must first do a reset from Maximizer 
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by choosing Tools > Reset MaxMobile. The Reset MaxMobile 
option does a complete refresh of the data on the device with 
the data in Maximizer. This option is also useful to clean up your 
data on the device. 

User-Defined Field Synchronization
When you configure MaxMobile synchronization settings in 
Maximizer, you can specify which Address Book entry user-
defined fields to synchronize. You can select up to eight Address 
Book entry user-defined fields. MaxMobile cannot synchronize 
user-defined fields that have the “Encrypted”, “Include in 
Hotlist”, or “Annually recurring event” attributes.

Note Synchronization
When you configure MaxMobile synchronization settings in 
Maximizer, you can specify what types of notes to synchronize 
by clicking the Notes Options button. When selecting which note 
types to synchronize, consider which types are likely to contain 
information you will need. For example, Manual notes are likely 
to contain information you will need, whereas History notes may 
not. Only notes of the selected types will synchronize, and only 
for synchronized Address Book entries.

Document Synchronization
When you configure MaxMobile synchronization settings 
in Maximizer, you can specify what types of documents to 
synchronize by clicking the Document Options button. You can 
also filter documents for synchronization based on file size and 
age. 

Appointment and Task Synchronization
MaxMobile can synchronize select calendar appointments and 
Hotlist tasks. When you configure MaxMobile synchronization 
settings in Maximizer, you can specify date ranges for 
appointments and tasks, and any appointments or tasks 
scheduled within those date ranges will synchronize between 
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Maximizer and MaxMobile. If you select the “Carry forward 
unfinished tasks” option, it will also synchronize tasks that 
are scheduled before the date range but are incomplete. All 
appointments and tasks created in MaxMobile synchronize to 
Maximizer, even if they fall outside the date range.

Configuring MaxMobile Synchronization Settings
Configure MaxMobile synchronization settings in Maximizer 
or Administrator. These settings control which Address Book 
entries, user-defined fields, notes, appointments, and Hotlist 
tasks are synchronized between a Maximizer Address Book on 
your PC and MaxMobile on your Windows Mobile device.

To configure MaxMobile synchronization settings

In Maximizer, select File > 
Preferences from the menu, 
and click the MaxMobile 
Settings tab.

– or –

In Administrator, select File > 
Users, select the user, click the 
Preferences button, and then 
click the MaxMobile Settings 
tab.

For more information about 
each of the synchronization 
settings, click inside the tab and 
press F1.

Specify your MaxMobile Synchronization Settings 
for Address Book entries, user-defined fields, notes, 
appointments, and tasks. 

Specify your Conflict resolution settings, which determine 
whether Maximizer fields overwrite MaxMobile fields, or 
MaxMobile fields overwrite Maximizer fields, when changes 
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have been made to the same field in both Maximizer and 
MaxMobile.

Click OK.

Now you can synchronize with MaxMobile.

Synchronizing MaxMobile with Maximizer
Your first MaxMobile synchronization may take more time than 
subsequent synchronizations. On the first synchronization, all 
the specified records must be created on your Windows Mobile 
device. On subsequent synchronizations, only new or changed 
records will be synchronized.

To synchronize MaxMobile with Maximizer

Configure your MaxMobile synchronization settings.

Connect the Windows Mobile device to the computer.

In Maximizer, select Tools > Synchronize with MaxMobile 
from the menu.

A progress indicator appears and a dialog box opens with 
a display of the synchronization summary once the session 
is complete. System Table entries are Maximizer system 
fields—such as Category for an Address Book entry—and all 
user-defined fields specified for synchronization combined. 
Entries that appear in the Failed column are entries that failed 
to synchronize due to synchronization problems such as a 
lost connection. Address Book entries are never deleted from 
Maximizer if they are deleted on the device—these entries are 
removed from the Favorite List.   

Note that if appointments and/or tasks are synchronized, but the 
associated Company, Individual, or Contact entry is not in the 
synchronized Favorite List, the entry is added to the Favorite List 
and synchronized to the device.  

You should not synchronize with any records open or make 
changes during a synchronization. Doing so could cause 
problems with your data.

4.
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Address Book Entries
Your MaxMobile database includes any Address Book entries 
synchronized from Maximizer, as well as any entries added 
in MaxMobile. When you add an Address Book entry in 
MaxMobile, it gets added to the synchronized Favorite List in 
Maximizer when you synchronize. 

You can search for, view, add, edit, and delete Address Book 
entries using the Address Book window. You can also schedule 
an appointment or Hotlist task, write a note, or email or phone 
the entry directly from the Address Book list or from the open 
Address Book entry.

Viewing a List of 
Address Book Entries
When you open the Address Book window, no Address Book 
entries appear in the list. You must first perform a search to 
populate the Address Book list. If you click the arrows on the 
right side of the Address Book window title bar, it displays the 
total number of Address Book entries in the list, as well as the 
number of Company, Individual, and Contact entries.

The icons beside each Address Book entry identify whether it is a 
Company, Individual, or Contact.

 Company  Individual  Contact

The Address Book list includes columns for the Company name 
(for Companies) or full name (for Individuals and Contacts), 
primary phone number, and city or town. You can sort by any 
column, either ascending or descending, by tapping the column 
title, and you can resize any column by dragging the divider.

Viewing Address Book Entry Details
Open the Address Book entry to view more information about 
the entry, including Contact information and other details, 
related Contacts, scheduled appointments and tasks, and notes.



Getting Started Guide 13

To open an Address Book entry

Open the Address Book window.

Search or sort to locate the 
Address Book entry.

Tap the Address Book entry.

– or –

Select the entry and tap Edit > 
Open.

Searching for Address Book 
Entries
You can search for Address Book 
entries based on the value of a specific field. You can also 
retrieve a list of all Address Book entries in MaxMobile.

When you search for Address Book entries in MaxMobile, the 
search returns a list of all Address Book entries that match the 
search criteria and replaces the current list of Address Book 
entries in the window. 

To display all entries

In the Address Book window, tap 
Search > Retrieve All.

To search for specific entries

In the Address Book window, tap 
Search.

Select the type of field to search 
by from the menu.

Enter your search criteria in the 
Search By window, and tap ok.
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Adding Address Book Entries
When you add an Address Book entry, it presents you with a 
blank form, unless you are adding a Contact, in which case the 
Contact inherits some fields from the Company or Individual. 
However, you can edit those fields if necessary.

To edit most fields, tap inside the field and enter the 
information. If the field has an ellipsis button or drop-
down arrow, click the button or arrow to enter or select the 
information. Mandatory fields are indicated with an asterisk. 

To add a Company or Individual

In the Address Book window, tap Edit > Add > Company or 
Individual.

Enter the details.

Tap ok to save and close the entry.

To add a Contact from the Address Book list

In the Address Book window, select the Company or 
Individual.

Tap Edit > Add > Contact.

Enter the Contact details.

Tap ok to save and close the Contact.

To add a Contact to the Company or Individual

Open the Company or Individual entry.

Tap the Contacts tab.

Tap Edit > Add.

Enter the Contact details.

Tap ok to save and close the Contact.
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Editing Address Book Entries
Fields shown with a gray box are read-only, which means you 
cannot edit those fields in MaxMobile. However, you can edit 
them in Maximizer after synchronizing. 

To edit an Address Book entry

Open the Address Book entry.

Tap Edit.

Tap the field to edit and enter your changes.

Tap ok to save your changes and close the entry.

Deleting Address Book Entries
Deleting an Address Book entry in MaxMobile deletes it on 
the device only. Synchronizing with Maximizer will not delete 
the entry in Maximizer, but it will remove the entry from the 
synchronized Favorite List. 

To delete an Address Book entry

In the Address Book window, select one or more Address 
Book entries to delete.

Tap Edit > Delete.

To restore a deleted Address Book entry

In Maximizer, add the entry to the synchronized Favorite List.

Synchronize with MaxMobile.

Emailing Address Book Entries
You can easily email an Address Book entry. From the Actions 
menu, the default email address in an entry is used, but you can 
send an email to a different email address by opening the entry 
and tapping on any address. Up to three email addresses per 
entry can be stored in MaxMobile.
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You can also save email in the form of a note for an Address 
Book entry. To enable this functionality, ensure you have the 
corresponding MaxMobile preferences set.  

Email attachments can also be sent from MaxMobile. 

To email an Address Book entry

While an entry is selected, choose Send Email from the 
Actions menu. 

- or -

Open an entry and tap on any email address. 

To send an email to an address other than the default email 
address, open the entry and tap on the address.

To save an email as a note

In the MaxMobile preferences page, enable the Save email 
to entry’s note option.  

Select the Include message body in notes and Prompt 
for entering extra logging notes options for additional 
note logging options. 

See the Setting MaxMobile Preferences topic in this guide for 
more information. 

Phoning Address Book Entries
You can phone an Address Book entry if your device is phone-
enabled. By default, the first phone number in an entry is used, 
but you can select a different phone number by opening the 
entry and tapping on the phone number. Up to four phone 
numbers per entry can be stored in MaxMobile.

To phone an Address Book entry

While an entry is selected, choose Make a Call from the 
Actions menu. 

- or -

Open an entry and tap on any phone number.
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To use a phone number other than the default number, open 
the entry and tap on the phone number. 

Working with User-Defined Fields
If you have synchronized any user-defined fields from Maximizer, 
you can edit their values in the User-Defined Field tab of Address 
Book entries in MaxMobile. If you have not synchronized any 
user-defined fields from Maximizer, the User-Defined Fields tab 
will be blank. You cannot create, edit, or delete user-defined 
fields in MaxMobile. You can only modify the values of those 
user-defined fields.

Specify which user-defined fields to synchronize in the 
MaxMobile Settings tab of the Maximizer Preferences window 
(File > Preferences). 

Viewing User-Defined Fields
View user-defined fields through the User-Defined Fields tab in 
the Address Book entry.

To view user-defined fields

Open the Address Book entry.

Open the User-Defined Fields tab.

Editing User-Defined Field Values
You can edit any user-defined fields that you have permission to 
edit. If you do not have permission to edit a user-defined field 
in Maximizer, you also cannot edit that user-defined field in 
MaxMobile.

To edit user-defined field values

In the User-Defined Fields tab, tap the Edit button.

Edit the user-defined fields as needed. 

Tap ok to save changes.
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Removing User-Defined Field Values

To remove user-defined field values

For table user-defined fields that allow a single-value only, 
select the blank item from the drop-down list.

- or -

For table user-defined fields that allow multiple values, clear 
the checkboxes for that user-defined field.

- or -

For other types of user-defined fields, select the text and tap 
the backspace key in the keyboard.

Note that to delete date field values, you must tap and hold 
in the date field and select None from the menu.

Working with Notes
Your MaxMobile database includes any Address Book 
notes synchronized from Maximizer, as specified in your 
synchronization preferences, as well as any notes added 
manually in MaxMobile. MaxMobile does not add any automatic 
history notes.

Viewing Notes
View notes through the Notes tab in the Address Book entry. If 
you click the arrows on the right side of the Notes title bar, it 
expands to display the Notes header, where you can filter the list 
to display notes of a specific type only. 

The Notes header also includes a Show All checkbox. If the 
checkbox is selected, it displays notes of the selected type for all 
related Contacts of the currently open entry. If the checkbox is 
cleared, it displays notes for the current Address Book entry only.

As with the Address Book entry list, you can sort and resize any 
of the columns in the Notes tab, and you can select multiple 
entries in the list.

➣
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To view Address Book entry notes

Open the Address Book entry and open the Notes tab.

Select the note and tap Edit > Open.

When the note is open, you can click the up or down arrow 
to scroll to the next or previous note in the list.

Adding Notes
Notes are always associated with an Address Book entry, so you 
must open or select an Address Book entry before you can add a 
note.

When you add a note, you can assign it a category. Only note 
categories synchronized from Maximizer are available. You 
cannot add new note categories in MaxMobile. 

All notes added in MaxMobile will be synchronized with 
Maximizer, regardless of your synchronization preferences.

To add an Address Book entry note

In the Address Book window, select the 
Address Book entry.

Tap Actions > Write a Note.

Enter the note.

Tap ok to save and close the note.

– or –

Open the Address Book entry.

Open the Notes tab.

Tap Edit > Add.

Enter the note.

Tap ok to save and close the note.
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Editing Notes
You can edit any notes that you have permission to edit. If you 
do not have permission to edit a note in Maximizer, you also 
cannot edit that note in MaxMobile.

To edit an Address Book entry note

Open the Address Book entry and open the Notes tab.

Select the note and tap Edit > Open.

Edit the note.

Tap ok to save and close the note.

Deleting Notes
If you delete a note in MaxMobile, the note will be deleted in 
Maximizer when you synchronize.

To delete an Address Book entry note

Open the Address Book entry and open the Notes tab.

Select the note and tap Edit > Delete.

Tap Yes to confirm.

Working with Documents
Your MaxMobile database includes any Address Book 
documents synchronized from Maximizer, as specified in your 
synchronization preferences, as well as any documents added 
manually in MaxMobile. 

You can add, modify, and delete documents on MaxMobile. 
However, if you do not have the required rights for documents, 
any additions, modifications, or deletions are not synchronized.

➣

1.

2.

3.

4.

➣

1.

2.

3.



Getting Started Guide 21

Viewing Documents
View documents through the Documents tab in the Address 
Book entry. 

As with the Address Book entry list, you can sort and re-size 
any of the columns in the Documents tab, and you can select 
multiple entries in the list.

To view documents

Open the Address Book entry and click on the Documents 
tab.

Select the document and tap Edit > Open.

Adding Documents
Documents are always associated with an Address Book entry, 
so you must open or select an entry before you can add a 
document.

All documents added in MaxMobile will be synchronized with 
Maximizer, regardless of your synchronization preferences.

To add a document

Open an entry.

Open the Documents tab.

Tap Edit > Insert File.

Enter a name for the document, select a document category 
if necessary, and browse to its location.

Tap ok to save the document as part of the entry.
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Editing Documents
You can edit any documents that you have permission to 
edit. If you do not have permission to edit a document 
in Maximizer, you also cannot edit that document in 
MaxMobile.

Note that some types of documents cannot be updated once 
they have been inserted into MaxMobile - e.g., .DOC and 
.XLS files. If you want to make updates to a document in 
MaxMobile, you must edit the document, save it using the 
Save As command, and then re-insert it in the Documents 
tab. 

To edit a document

Open the Address Book entry and open the Documents 
tab.

Select the document and tap Edit > Open.

Edit the document.

Tap ok to save and close the document.

Deleting Documents
If you delete a document in MaxMobile, the document will 
be deleted in Maximizer when you synchronize.

To delete a document

Open the Address Book entry and open the Documents 
tab.

Select the document and tap Edit > Delete.

Tap Yes to confirm.
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Hotlist Tasks
The MaxMobile Hotlist includes any Hotlist tasks synchronized 
from Maximizer, as specified in your synchronization 
preferences, as well as any tasks you added in MaxMobile. 

You can view, add, edit, and delete Hotlist tasks using the Hotlist 
window. 

Viewing Hotlist Tasks
When you open the Hotlist window, it displays a list of current 
Hotlist tasks, including their due date, activity description, and a 
checkbox to mark them as complete. 

Click the arrows on the right side of the Hotlist window title bar 
to display the total number of tasks and incomplete tasks in the 
list. 

Click the Filter drop-down list to display tasks scheduled for a 
different date range.

The View menu (at the bottom of the window) includes the 
following options to filter the list of displayed tasks:

Show Carry Forward displays unfinished tasks scheduled 
before the specified date range.

Show Completed displays all tasks in the specified date 
range, including completed tasks.

Show Appointments displays appointments from the 
calendar along with the Hotlist 
tasks.

To view a task

Open the Hotlist window.

If necessary, tap the View menu 
to filter the displayed Hotlist.

Tap a task in the list to view the 
task details.

•

•

•
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To view tasks associated with the current Address Book 
entry only

In the Address Book window, open the Address Book entry.

Tap the Activities tab.

The Activities tab lists the appointments and Hotlist tasks 
scheduled with the Address Book entry.

Tap a Hotlist task to view the task details.

Adding Hotlist Tasks
You can add a personal task or one associated with an Address 
Book entry.

When you add a Hotlist task, it fills in the Date automatically 
with the current date, but you can change it if necessary. The 
Activities field is mandatory and cannot be left blank.

To add a task associated with an Address Book entry

In the Address Book window, 
select or open the Address Book 
entry.

Tap Actions > Schedule To-do.

Enter the task details.

Tap ok to save and close the task.

To add a personal task

In the Hotlist window, tap  
Edit > Add.

Enter the task details.

Tap ok to save and close the task.
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Editing Tasks
When you open a task, you are automatically in edit mode and 
can change the task details as necessary.

When you open a task that is associated with an Address Book 
entry, the Address Book entry name at the bottom of the task 
becomes a link. You can tap the link to open the Address Book 
entry. Make sure you save any changes before linking to the 
Address Book entry.

To open a task from the Hotlist window

Open the Hotlist window.

Tap the task to open.

To open a task from the Address Book window

Open the Address Book entry the task is associated with.

Open the Activities tab.

Tap the task to open.

To edit the details of a task

Open the Hotlist task.

Edit the task details as necessary.

Tap ok to save and close the task.

To mark a task complete

In the Hotlist window, tap the checkbox beside the task.

– or –

In the Edit Task window, tap the Task is completed 
checkbox, and then tap ok to save and close the task.
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Deleting Tasks
If you delete a task in MaxMobile, the task will be deleted in 
Maximizer when you synchronize.

To delete a task from the Hotlist window

In the Hotlist window, tap and hold on the task until the 
context menu opens.

Select Delete.

Tap Yes to confirm.

To delete a task from the Address Book window

Open the Address Book entry the task is associated with.

Open the Activities tab.

Tap and hold on the task until the context menu opens.

Select Delete.

Tap Yes to confirm.

Hotlist Task and Appointment Alarms
If you set an alarm for a task or 
appointment, an alarm window appears 
at the scheduled alarm time. It displays 
the details of the task or appointment 
and enables you to open the task 
or appointment, turn the alarm off, 
complete the task or appointment, or 
snooze the alarm for a specified period 
of time. 

The alarm appears even if MaxMobile is 
closed or if the device is turned off. 

If you tap ok, the alarm will appear again 
at the next interval as specified in the 
“Alarm frequency” field in MaxMobile 
Preferences.
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You can disable alarms by clearing the “Enable alarms” checkbox 
in MaxMobile Preferences.

Calendar Appointments
The MaxMobile calendar includes any appointments 
synchronized from Maximizer, as specified in your 
synchronization preferences, as well as any appointments 
you added in MaxMobile. You can view, add, edit, and delete 
appointments using the Calendar window. 

Viewing Appointments
You can view the calendar in daily, weekly, or monthly view 
mode. While you are in any of these view modes, you can scroll 
backward and forward through the days, weeks, or months 
using the arrow buttons  in the calendar title bar.

You can also jump directly to a specific date using the Go To 
Date button  in the calendar title bar.

When viewing appointment details, the “Location”, 
“Resource(s)”, or “Other users to attend” fields are view-
only. You cannot use these fields in appointments added in 
MaxMobile, and you cannot edit these fields in appointments 
synchronized from Maximizer.

To change the calendar view mode

Open the Calendar window.

Tap the View menu, and tap Daily, 
Weekly, or Monthly.

To change the default calendar 
view mode

Open the Preferences window.

Select Daily, Weekly, or Monthly 
from the Default Calendar view 
list.

Tap ok.
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To view an appointment

Open the Calendar window.

Locate the appointment in the Daily, Weekly, or Monthly 
view.

Select the appointment and tap Edit > Open to view the 
appointment details.

To view appointments associated with the current 
Address Book entry

In the Address Book window, open the Address Book 
entry.

Tap the Activities tab.

The Activities tab lists the appointments and Hotlist tasks 
scheduled with the Address Book entry.

Tap an appointment to view the appointment details.

Adding Appointments
You can add a personal appointment or one associated with 
one or more Address Book entries.

When you add an appointment, it fills in the Date, From, 
and Until fields automatically, but you can change them if 
necessary. The Subject field is mandatory and cannot be left 
blank.

You cannot add multi-user or recurring appointments in 
MaxMobile. Also note that when a multi-user appointment is 
changed on the device and then synchronized to Maximizer, 
the changes will synchronize back to only the user who 
made the change with the exception of categories, products/
services, and notes. When a change is made to a recurring 
appointment, only the specific instance of the appointment is 
changed. 
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To add an appointment associated with an Address 
Book entry

Open the Address Book window.

Select or open the Address Book 
entry.

Tap Actions > Schedule a 
Meeting.

Enter the appointment details.

Tap ok to save and close the 
appointment.

– or –

Open the Address Book window.

Open the Address Book entry.

Open the Activities tab.

Tap Edit > Add Appointment.

Enter the appointment details.

Tap ok to save and close the appointment.

To add a personal appointment

Open the Calendar window.

Tap Edit > Add Appointment.

Enter the appointment details. By default, the appointment 
is personal.

Tap ok to save and close the appointment.
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Editing Appointments
When you open an appointment, you are automatically in edit mode 
and can change the appointment details as necessary.

When you open an appointment that is associated with an Address 
Book entry, the Address Book entry name at the bottom of the 
appointment becomes a link. You can tap the link to open the 
Address Book entry. 

To open an appointment from the Calendar window

Open the Calendar in Daily or Weekly view.

Tap the appointment to open.

To open an appointment from the Address Book window

Open the Address Book entry the appointment is associated with.

Open the Activities tab.

Tap the appointment to open.

To edit an appointment

Open the appointment.

Edit the appointment details as necessary.

Tap ok to save and close the appointment.

Deleting Appointments
If you delete an appointment in MaxMobile, the appointment will 
be deleted in Maximizer when you synchronize.

To delete an appointment from the Calendar window

Open the Calendar window in daily or weekly view mode.

Tap and hold on the appointment until the context menu opens.

Select Delete.

Tap Yes to confirm.
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To delete an appointment from the Address Book 
window

Open the Address Book entry the appointment is associated 
with.

Open the Activities tab.

Tap and hold on the appointment until the context menu 
opens.

Select Delete.

Tap Yes to confirm.
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