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Welcome to MaxMobile Lite

Introduction
MaxMobile Lite 10 for BlackBerry® provides you with a way to 
take your customer information on the road. You can take notes 
and synchronize them back to the corporate database, as well 
as check your schedule and make follow-up tasks for yourself to 
call back on important clients. 

System Requirements
Before installing MaxMobile, Maximizer CRM 10 and BlackBerry 
Desktop Software 4.0.2 or higher must be installed on the 
computer. BlackBerry devices running BlackBerry software 4.0.2 
or higher are supported.

Also required is 1 MB free space on the device for MaxMobile 
components and additional space for the database.

Users must be enabled for MaxMobile Lite synchronization in 
the user properties dialog box in Administrator (File > Users > 
Properties > General tab).

Installing MaxMobile
See the Maximizer website for the latest compatible product 
information at http://www.maximizer.com/support/products.
html.

To install MaxMobile

Close any Maximizer applications running on the computer.

Connect your device to the computer.
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Insert the MaxMobile installation CD into the computer’s CD 
drive.

The installation program starts automatically. If it doesn’t 
start, browse to your CD drive and double-click Autorun.exe.

Click Install Software under the MaxMobile Lite for 
BlackBerry section of the autorun screen.

Follow the installation wizard on-screen instructions. Do not 
disconnect the device at any time during the installation. 

After the MaxMobile installation is complete, the BlackBerry 
Application Loader Wizard appears. Follow the on-screen 
instructions. In the Device Application Selection 
screen, click the Add button, browse to the Maximizer\
MaxMobile\BlackBerry program folder, and select the 
MaxMobile.alx file. This adds MaxMobile for BlackBerry to 
your applications list.

Continue the BlackBerry setup procedure following the on-
screen instructions.  

The installation may require you to restart the device. Click 
OK to finish the installation on the device and restart if 
necessary.

Click Finish to close the MaxMobile installation wizard on 
the desktop computer.

The installation is now complete. You must configure your 
MaxMobile synchronization settings in Maximizer 
before you can synchronize with MaxMobile. See the 
Configuring MaxMobile Settings topic for more information. 
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Starting MaxMobile

To start MaxMobile on your device

Before you start MaxMobile, you must first configure your 
synchronization settings, as mentioned in the previous 
section, as well as synchronize your data to the device from 
Maximizer.  

In the BlackBerry Home screen, press the Applications key.

Navigate to the MaxMobile icon and click the trackball.

Enter your Maximizer User ID and Password and click the 
trackball. This is the same user ID and password you use for 
Maximizer. 

Logging Out of MaxMobile

To log out of MaxMobile

From one of the main windows in MaxMobile, click the 
Menu key, select Close, and click the trackball.

From the MaxMobile Home screen, click the Menu key, select 
Close, and click the trackball.

Using MaxMobile
Select an icon in the Home screen 
and click the trackball to open one of 
the windows. When you have a main 
window open, you can go directly 
to another MaxMobile window by 
clicking the Menu key, selecting 
Switch Window, and clicking the 
trackball. 
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Setting MaxMobile Preferences
From the MaxMobile home page, press Enter with the 
Preferences icon selected to open the Preferences window.

Calendar/Hotlist settings
Enable alarm turns the Hotlist task 
and appointment alarm functionality 
on or off. You can also specify how 
frequently MaxMobile should check 
for alarms.

Set working hours from determines 
the display hours of the Daily and 
Weekly views in the Calendar.

Default Calendar view determines 
which calendar view opens 
automatically when you open the 
Calendar window.

Email settings
Save email to entry’s note saves a note to the entry logging 
that an email was sent.

Include message body in notes allows you to save the 
message body of the email as part of the logged note. 

Prompt for entering extra logging notes allows you to enter 
additional information as part of the logged note. 

Retrieve Address Book entries at startup
Show all displays all Address Book entries when you open the 
Address Book window.

Show blank displays a blank list when you open the Address 
Book window.

Retrieve the last list displays the most recent list of Address 
Book entries when you open the Address Book window.

To change to a different startup list, click the trackball while one 
of the options is selected and then click the trackball again. 
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Using the Menus
A menu is available for each of the MaxMobile windows. 

To use the menu bar

Click the Menu key.

Using the trackball, select a menu item, and then click the 
trackball.   

Note that on older models of the BlackBerry, use the 
thumbwheel in place of the Menu key and trackball when 
referring to the procedures outlined in this guide.

Synchronization
Before you can synchronize, Maximizer and MaxMobile must 
both be installed on the same machine. Your device must also be 
configured to synchronize with your computer. 

Synchronization settings are configured on a per-user basis. To 
be able to synchronize entries, user-defined fields, and notes, 
you must have the “Allow Sync Contacts with External Clients” 
access right in Maximizer. However, you can still synchronize 
appointments and Hotlist tasks without this access right. Users 
must also be enabled for MaxMobile synchronization in the 
Module Login section of the General tab in the User Properties 
dialog box. 

Entry Synchronization
To synchronize Address Book entries, create a Favorite List of 
the entries and specify the Favorite List in your MaxMobile 
synchronization settings (File > Preferences > MaxMobile 
Settings tab). In most cases, only the entries you have added to 
the Favorite List identified for synchronization will synchronize 
from Maximizer to MaxMobile. 
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When synchronizing Address Book entries, if a Contact belongs 
to the Favorite List, but the Contact’s associated Company or 
Individual Address Book entry does not belong to the Favorite 
List, the Company or Individual will also synchronize. 

All Address Book entries in MaxMobile automatically 
synchronize to Maximizer from the device.  Entries that are 
present on the device and not in Maximizer are also added to 
the corresponding Favorite List.

To mark entries for synchronization

In Maximizer, create a Favorite List of the Address Book 
entries to synchronize with MaxMobile. For example, create a 
Favorite List called “MaxMobile Sync Entries”. For instructions 
on creating a Favorite List, refer to your Maximizer 
documentation.

In Maximizer, select File > Preferences, and click the 
MaxMobile Settings tab.

Select the type of entries you are synchronizing by clicking 
the associated checkbox. For example, to synchronize Address 
Book entries, select the Synchronize Address Book entries 
from option. 

For each type of entry you choose to synchronize, click 
the options buttons and select the Favorite List for 
synchronization. For example, if you choose to synchronize 
Address Book entries, click the Address Book Options 
button. For more information, refer to the Configuring 
MaxMobile Synchronization Settings topic later in this 
section.
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Changing the Synchronized Favorite Lists
If you change a synchronized Favorite List to one with a 
different name, the previously synchronized entries will no 
longer be synchronized unless they also belong to the new 
Favorite List.

To change the synchronized Favorite List

Add any Address Book entries to synchronize to the new 
Favorite List.

In Maximizer, select File > Preferences, and click the 
MaxMobile Settings tab.

Select the new Favorite List for each type of entry from 
the MaxMobile Synchronization Settings section in the 
MaxMobile Settings tab.

Click OK to save your MaxMobile Settings changes.

Using the Reset MaxMobile Option
Note that you cannot synchronize more than one Address 
Book with MaxMobile at a time. If you want to synchronize 
with a different Address Book, you must first do a reset from 
Maximizer by choosing Tools > Reset MaxMobile. The Reset 
MaxMobile option does a complete refresh of the data on the 
device with the data in Maximizer. This option is also useful in 
situations where you want to clean up your data on the device 
or switch to a different device when you have previously been 
synchronizing data with MaxMobile. (A reset is not necessary 
when synchronizing data to MaxMobile for the first time.)  

User-Defined Field Synchronization
When you configure MaxMobile synchronization settings 
in Maximizer, you can specify which user-defined fields to 
synchronize for Address Book entries. You can select up to eight 
user-defined fields for each type of entry. MaxMobile cannot 
synchronize user-defined fields that have the “Encrypted”, 
“Include in Hotlist”, or “Annually recurring event” attributes.
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Note Synchronization
When you configure MaxMobile synchronization settings in 
Maximizer, you can specify what types of notes to synchronize 
by clicking the Address Book Options button. When selecting 
which note types to synchronize, consider which types are likely 
to contain information you will need. For example, Manual 
notes are likely to contain information you will need, whereas 
History notes may not. Only notes of the selected types will 
synchronize, and only for synchronized Address Book entries.

Appointment and Task Synchronization
MaxMobile can synchronize select calendar appointments and 
Hotlist tasks. When you configure MaxMobile synchronization 
settings in Maximizer, you can specify date ranges for 
appointments and tasks, and any appointments or tasks 
scheduled within those date ranges will synchronize between 
Maximizer and MaxMobile. If you select the “Carry forward 
unfinished tasks” option, it will also synchronize tasks that 
are scheduled before the date range but are incomplete. All 
appointments and tasks created in MaxMobile synchronize to 
Maximizer, even if they fall outside the date range.

Configuring MaxMobile Synchronization Settings
Configure MaxMobile synchronization settings in Maximizer 
or Administrator. These settings control which Address Book 
entries, user-defined fields, notes, appointments, and Hotlist 
tasks are synchronized between a Maximizer Address Book on 
your PC and MaxMobile on your device.
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To configure MaxMobile synchronization settings

In Maximizer, select File > 
Preferences from the menu, 
and click the MaxMobile 
Settings tab.

– or –

In Administrator, select  
File > Users, select the 
user, click the Preferences 
button, and then click the 
MaxMobile Settings tab.

For more information about 
each of the settings, click 
inside the tab and press F1.

Specify your MaxMobile Synchronization Settings 
for Address Book entries, user-defined fields, notes, 
appointments, and tasks. 

Specify your Conflict resolution settings, which determine 
whether Maximizer fields overwrite MaxMobile fields, or 
MaxMobile fields overwrite Maximizer fields, when changes 
have been made to the same field in both Maximizer and 
MaxMobile.

Click OK.
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Synchronizing MaxMobile with Maximizer
Your first MaxMobile synchronization may take more time than 
subsequent synchronizations. On the first synchronization, all 
the specified records must be created on your MaxMobile device. 
On subsequent synchronizations, only new or changed records 
will be synchronized.

To synchronize MaxMobile with Maximizer

Configure your MaxMobile synchronization settings.

Connect the MaxMobile device to the computer.

In Maximizer, select Tools > Synchronize with MaxMobile 
from the menu.

A progress indicator appears and a dialog box opens with 
a display of the synchronization summary once the session 
is complete. System Table entries are Maximizer system 
fields—such as Category for an Address Book entry—and all 
user-defined fields specified for synchronization combined. 
Entries that appear in the Failed column are entries that failed 
to synchronize due to synchronization problems such as a 
lost connection. Address Book entries are never deleted from 
Maximizer if they are deleted on the device—these entries are 
removed from the Favorite List.   

Note that if appointments and/or tasks are synchronized, but the 
associated Company, Individual, or Contact entry is not in the 
synchronized Favorite List, the entry is added to the Favorite List 
and synchronized to the device.  

You should not synchronize with any records open or make 
changes during a synchronization. Doing so could cause 
problems with your data.
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Address Book Entries
Your MaxMobile database includes any Address Book entries 
synchronized from Maximizer, as well as any entries added 
in MaxMobile. When you add an Address Book entry in 
MaxMobile, it gets added to the synchronized Favorite List in 
Maximizer when you synchronize. 

You can search for, view, add, edit, and delete Address Book 
entries using the Address Book window. You can also schedule 
an appointment or Hotlist task, write a note, and email or phone 
the entry directly from the Address Book list or from the open 
Address Book entry.

Viewing a List of Address Book Entries
When you open the Address Book window, by default, all 
Address Book entries appear in the list. You can control this 
setting in your MaxMobile preferences. 

The icons beside each Address Book entry identify whether it is a 
Company, Individual, or Contact.

 Company  Individual  Contact

You can sort entries by selecting one of the options after 
selecting the Sort menu item.

Viewing Address Book Entry Details
Open the Address Book entry to view more information about 
the entry, including contact information and other details, 
related contacts, scheduled appointments and tasks, and notes.
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To open an Address Book entry

Open the Address Book window.

Search or sort to locate the Address 
Book entry.

Select the entry, click the trackball, 
and click Open.

- or -

Select the entry, click the Menu 
key, select Open, and click the 
trackball.

You can also view other information associated with the 
entry such as activities, and notes (Menu items). 

Searching for Address Book Entries
You can search for Address Book entries based on the value of 
a specific field. You can also retrieve a list of all Address Book 
entries in MaxMobile.

When you search for Address Book entries in MaxMobile, the 
search returns a list of all Address Book entries that match the 
search criteria and replaces the current list of Address Book 
entries in the window. 

To display all entries

In the Address Book window, click the Menu key, select All 
Searches, and then select the Retrieve All item.

➣
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To search for specific entries

In the Address Book window, click the 
Menu key, select one of the Search 
menu items, and click the trackball. 
For instance, choose to search by Last 
Name. Choosing the All Searches 
option provides you with a number 
of search options. Select one of the 
options and click the trackball.

Enter your search criteria in the Search 
screen, and click the trackball.

Adding Address Book Entries
When you add an Address Book entry, it presents you with a 
blank form, unless you are adding a Contact, in which case the 
Contact inherits some fields from the Company or Individual. 
However, you can edit those fields if necessary. Mandatory fields 
are indicated with an asterisk. 

To add a Company or Individual

In the Address Book window, click the Menu key, select Add 
Company or Add Individual, and click the trackball.

Enter the details.

Click the Menu key, select User-Defined Fields, and click 
the trackball to add user-defined field values to the entry. 

Click the trackball and click Save to save and close the entry. 

To add a Contact from the Address Book list

In the Address Book window, select the Company or 
Individual.

Click the Menu key, select Add Contact, and click the 
trackball.

Enter the Contact details.
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Click the Menu key, select User-Defined Fields, and click 
the trackball to add user-defined field values to the entry. 

Click the trackball and click Save to save and close the entry.

Editing Address Book Entries
Fields shown with a gray box are read-only, which means you 
cannot edit those fields in MaxMobile. However, you can edit 
them in Maximizer after synchronizing. 

To edit an Address Book entry

Open the Address Book entry.

Click the Menu key, select Edit, and click the trackball.

Use the trackball to select the field to edit and enter your 
changes.

Click the Menu key, select User-Defined Fields, and click 
the trackball to edit user-defined field values for the entry. 

Click the trackball and click Save to save and close the entry. 

Deleting Address Book Entries
Deleting an Address Book entry in MaxMobile deletes it on 
the device only. Synchronizing with Maximizer will not delete 
the entry in Maximizer, but it will remove the entry from the 
synchronized Favorite List. 

To delete an Address Book entry

In the Address Book window, select the Address Book entry 
to delete.

Click the Menu key, select Delete, and click the trackball. 

Click the trackball with Yes selected to confirm.

4.

5.
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To restore a deleted Address Book entry

In Maximizer, add the entry to the synchronized Favorite List.

Synchronize with MaxMobile.

Emailing Address Book Entries
You can easily email an Address Book entry. From the Actions 
menu, the default email address (Email 1) in an entry is used, but 
you can send an email to a different email address by opening 
the entry and selecting any address. Up to three email addresses 
per entry can be stored in MaxMobile.

You can also save email in the form of a note for an Address 
Book entry. To enable this functionality, ensure you have the 
corresponding MaxMobile preferences set.  

Email attachments can also be sent from MaxMobile. 

To email an Address Book entry

While an entry is selected, click the Menu key, select Send 
Email, and click the trackball. 

- or -

Open an entry and click the trackball while any email 
address is selected. 

To save an email as a note

In the MaxMobile preferences page, enable the Save email 
to entry’s note option.  

Select the Include message body in notes and Prompt 
for entering extra logging notes options for additional 
note logging options. 

See the Setting MaxMobile Preferences topic in this guide for 
more information. 
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Phoning Address Book Entries
A list of all phone numbers associated with an Address Book 
entry appears when making a call. Up to four phone numbers 
per entry can be stored in MaxMobile.

To phone an Address Book entry

With an Address Book entry open, press the Phone button 
to retrieve a list of all phone numbers associated with an 
Address Book entry. Then, use the trackball to select a 
number and click the trackball.

- or -

While an entry is selected, click the Menu key, select Make a 
Call, and click the trackball. 

- or -

Open an entry and click the trackball while any phone 
number is selected.

- or -

From an appointment or Hotlist task screen, click the phone 
number link to display a list of all phone numbers associated 
with the Address Book entry. Then, use the trackball to select 
a number and click the trackball.

➣
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Working with User-Defined Fields
If you have synchronized any user-defined fields from 
Maximizer, you can edit their values in the User-Defined Field 
screen of Address Book entries in MaxMobile. If you have not 
synchronized any user-defined fields from Maximizer, the User-
Defined Fields screen will be blank.

You specify which user-defined fields to synchronize in the 
MaxMobile Settings tab of the Maximizer Preferences window. 
See Configuring MaxMobile Synchronization Settings for more 
information. 

Viewing User-Defined Fields
View user-defined fields through the User-Defined Fields screen 
in the Address Book entry.

To view user-defined fields

Open the Address Book entry.

Click the Menu key, select User-Defined Fields, and click 
the trackball. 

Editing User-Defined Field Values
You can edit any user-defined fields that you have permission to 
edit. If you do not have permission to edit a user-defined field 
in Maximizer, you also cannot edit that user-defined field in 
MaxMobile.

To edit user-defined fields

In the User-Defined Fields screen, click the Menu key, select 
Edit, and click the trackball.

Edit the user-defined fields as needed.

Click the trackball and click Save to save and close the 
screen.
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Following is a brief explanation of how to edit each type of 
user-defined field:

Date user-defined fields - Use the trackball to toggle 
from month, day, and year. Then, click the trackball again 
to edit the values. You can also click the Menu key while a 
month, day, or year is selected, then select Change Option, 
and click the trackball. Enter the appropriate values with 
the number keys. To clear a value, click the Menu key, select 
Clear Date, and click the trackball. 

Single-value table user-defined fields - Use the trackball 
to navigate to the field and then click the trackball to 
display a list of available field values. Click the trackball 
again while a value is highlighted to select a value. To clear 
a value, select the blank item (the first item) in the list of 
available field values and click the trackball. 

Multiple-value table user-defined fields - Use the 
trackball to navigate to the field and then click the 
trackball to display a list of available field values. Click the 
trackball again while a value is highlighted to select a value. 
Then, click the Back key, select Save, and click the trackball. 
Click the trackball to clear a value. 

Numeric and alphanumeric user-defined fields - Click 
the trackball and then use the number/alphabetic keys to 
manipulate values. While a field value is selected, press the 
Backspace/Delete key to clear a value.



MaxMobile Lite 10 for BlackBerry20

Working with Notes
Your MaxMobile database includes any Address Book entry 
notes synchronized from Maximizer, as specified in your 
synchronization preferences, as well as any notes added 
manually in MaxMobile. MaxMobile does not add any automatic 
history notes.

You can add, modify, and delete notes on MaxMobile. However, 
if you do not have the required rights for notes, any additions, 
modifications, or deletions are not synchronized.

Viewing Notes
View notes through the Notes screen for Address Book entries. 

In the Notes screen, you can use the Filter menu item to display 
only certain types of notes. For Address Book entries, you also 
have the ability to display all notes.

To view notes

Open the Address Book entry and click the Menu key, select 
Notes, and click the trackball.

Select the note and click the trackball.

Adding Notes
Notes are always associated with an Address Book entry, so you 
must open or select an entry before you can add a note.

When you add a note, you can assign it a category. Only note 
categories synchronized from Maximizer are available. You 
cannot add new note categories in MaxMobile. 

All notes added in MaxMobile will be synchronized with 
Maximizer, regardless of your synchronization preferences.

➣
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To add a note

In the Address Book window, select 
an entry.

Click the Menu key, select Write a 
Note, and click the trackball.

Enter the note.

Click the Menu key, select Save, 
and click the trackball to save and 
close the note.

– or –

Open an entry.

Click the Menu key, select Notes, and click the trackball.

Click the Menu key, select Add, and click the trackball. 

Enter the note.

Click the Menu key, select Save, and click the trackball to 
save and close the note.

Editing Notes
You can edit any notes that you have permission to edit. If you 
do not have permission to edit a note in Maximizer, you also 
cannot edit that note in MaxMobile.

To edit a note

Open the Address Book entry.

Click the Menu key, select Notes, and click the trackball.

Select the note, click the Menu key, select Edit, and click the 
trackball.

Edit the note.

Click the Menu key, select Save, and click the trackball to 
save and close the note.
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Deleting Notes
If you delete a note in MaxMobile, the note will be deleted in 
Maximizer when you synchronize.

To delete a note

Open the Address Book entry.

Click the Menu key, select Notes, and click the trackball.

Select the note, click the Menu key, select Delete, and click 
the trackball.

Click Yes to confirm.

Hotlist Tasks
The MaxMobile Hotlist includes any Hotlist tasks synchronized 
from Maximizer, as specified in your synchronization 
preferences, as well as any tasks you added in MaxMobile. 

You can view, add, edit, and delete Hotlist tasks using the Hotlist 
window. 

Viewing Hotlist Tasks
When you open the Hotlist window, it displays a list of current 
Hotlist tasks, including information such as due dates, activity 
descriptions, and checkboxes to mark the tasks as complete. 

In the Hotlist window, you can use the Filter menu item to 
display tasks based on a specific time frame.

Use the View menu item to filter the list of displayed tasks as 
follows:

Show Carry Forward Unfinished Activities displays 
unfinished tasks scheduled before the specified date range.

Show Completed Activities displays all tasks in the 
specified date range, including completed tasks.

Show Appointments displays appointments from the 
calendar along with the Hotlist tasks.
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To view a task

Open the Hotlist window.

If necessary, use the View or 
Filter menu items to filter the 
displayed Hotlist.

Select the task, click the Menu 
key, select Edit, and click the 
trackball. 

To view tasks associated with 
the current Address Book 
entry only

In the Address Book window, open the Address Book entry.  

Click the Menu key, select Activities, and click the 
trackball. 

The Activities screen lists the appointments and Hotlist tasks 
scheduled with the Address Book entry.

Select the Hotlist task, click the Menu key, select Edit, and 
click the trackball to view the task details.

Adding Hotlist Tasks
You can add a personal task or one associated with an Address 
Book entry.

When you add a Hotlist task, it fills in the Date automatically 
with the current date, but you can change it if necessary. The 
Activity field is mandatory and cannot be left blank.

➣
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To add a task associated with an Address Book entry

In the Address Book window, select 
or open the Address Book entry.

Click the Menu key, select 
Activities, and click the trackball.

Click the Menu key, select Add 
Task, and click the trackball.

Enter the task details.

Click the Menu key, select Save, 
and click the trackball to save and 
close the task.

To add a personal task

In the Hotlist window, click the Menu key, select Add, and 
click the trackball.

Enter the task details.

Select the Personal Hotlist task option.

Click the Menu key, select Save, and click the trackball to 
save and close the task.

Editing Tasks
When you open a task that is associated with an Address Book 
entry, the Address Book entry name at the bottom of the task 
becomes a link. You can click the link to open the Address Book 
entry. Make sure you save any changes before linking to the 
Address Book entry.

To edit a task from the Hotlist window

Open the Hotlist window.

Select the Hotlist task, click the Menu key, select Edit, and 
click the trackball.

Edit the task details as necessary.
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To edit a task from the Address Book window

Open the Address Book entry the task is associated with. 

Click the Menu key, select Activities, and click the 
trackball. 

Select the Hotlist task, click the Menu key, select Edit, and 
click the trackball.

Edit the task details as necessary.

To mark a task as complete

With a task selected in the Hotlist window, click the Menu 
key, select Mark as Completed, and click the trackball.

– or –

Open the task, scroll to the Completed field and click the 
trackball. 

Deleting Tasks
If you delete a task in MaxMobile, the task will be deleted in 
Maximizer when you synchronize.

To delete a task from the Hotlist window

In the Hotlist window, select the task.

Click the Menu key, select Delete, and click the trackball.

Click Yes to confirm.

To delete a task from the Address Book window

Open the Address Book entry the task is associated with.

Click the Menu key, select Activities, and click the 
trackball. 

Select the Hotlist task, click the Menu key, select Delete, and 
click the trackball.

Click Yes to confirm.
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Hotlist Task and Appointment Alarms
If you set an alarm for a task or appointment, an alarm window 
appears at the scheduled alarm time. It displays the details 
of the task or appointment and enables you to open the task 
or appointment, turn the alarm off, complete the task or 
appointment, or snooze the alarm for a specified period of time. 
The alarm appears even if MaxMobile is closed.

You can disable alarms by clearing the “Enable alarm” checkbox 
in MaxMobile Preferences.

Calendar Appointments
The MaxMobile calendar includes any appointments 
synchronized from Maximizer, as specified in your 
synchronization preferences, as well as any appointments 
you added in MaxMobile. You can view, add, edit, and delete 
appointments using the Calendar window. 

Viewing Appointments
You can view the calendar in daily, weekly, or monthly view 
mode. 

You can also go directly to a specific date by selecting Go To 
Calendar Date from the menu.

When viewing appointment details, the “Location”, 
“Resource(s)”, or “Other users to attend” fields are view-
only. You cannot use these fields in appointments added in 
MaxMobile, and you cannot edit these fields in appointments 
synchronized from Maximizer.

To change the calendar view mode

Open the Calendar window.

Click Menu key, select Daily, Weekly, or Monthly, and click 
the trackball. 

➣
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To change the default calendar view mode

Open the Preferences window. Note 
you must open the Preferences 
window from the MaxMobile Home 
window. 

Use the trackball to select Daily, 
Weekly, or Monthly from the 
Default Calendar view list.

Click the Menu key, select Save, 
and click the trackball.  

To view an appointment

Open the Calendar window.

Locate the appointment in the Daily or Weekly view. If you 
are in the Monthly view, click the Menu key with a date 
selected, select Daily, and click the trackball to open the 
Daily view where you can select the appointment.

Select the appointment, click the Menu key, select Edit, and 
click the trackball to view the appointment details.

To view appointments associated with the current 
Address Book entry

In the Address Book window, open the Address Book entry.

Click the Menu key, select Activities, and click the 
trackball.

The Activities screen lists the appointments and Hotlist tasks 
scheduled with the Address Book entry.

Select an appointment, click the Menu key, select Edit, and 
click the trackball.
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Adding Appointments
You can add a personal appointment or one associated with one 
or more Address Book entries.

When you add an appointment, it fills in the Date, From, and 
Until fields automatically, but you can change them if necessary. 
The Subject field is mandatory and cannot be left blank.

You cannot add multi-user or recurring appointments in 
MaxMobile. Also note that when a multi-user appointment is 
changed on the device and then synchronized to Maximizer, the 
changes will synchronize back to only the user who made the 
change with the exception of categories, products/services, and 
notes. When a change is made to a recurring appointment, only 
the specific instance of the appointment is changed.  

To add an appointment associated with an Address 
Book entry

Open the Address Book window.

Select the Address Book entry.

Click the Menu key, select 
Schedule a Meeting, and click the 
trackball.

Enter the appointment details.

Click the Menu key, select Save, 
and click the trackball to save and 
close the appointment.

– or –

Open the Address Book window.

Open the Address Book entry.

Click the Menu key, select Other Actions, and click the 
trackball.

Select Schedule a Meeting.

Enter the appointment details.

➣
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Click the Menu key, select Save, and click the trackball to 
save and close the appointment.

You can add more than one Address Book entry to an 
appointment by selecting the Address Book Entries option from 
the menu and performing a search for each entry you add. 

You can also link the appointment to an entry selected in the 
Address Book window when you create an appointment in 
the Calendar window, by selecting the Link with current entry 
option and clicking the trackball. 

To add a personal appointment

Open the Calendar window.

Click the Menu key, select Add, and click the trackball.

Enter the appointment details. By default, the appointment 
is personal. 

Click the Menu key, select Save, and click the trackball to 
save and close the appointment.

Editing Appointments
You can change appointment details as necessary.

To edit an appointment in the Calendar window

Open the Calendar in Daily or Weekly view. 

Select the appointment. 

Click the Menu key, select Edit, and click the trackball.

Edit the appointment details as necessary.

Click the Menu key, select Save, and click the trackball to 
save and close the appointment.

6.
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To edit an appointment in the Address Book window

Open the Address Book entry the appointment is associated 
with.

Click the Menu key, select Activities, and click the 
trackball.

Select the appointment.

Click the Menu key, select Edit, and click the trackball.

Edit the appointment details as necessary.

Click the Menu key, select Save, and click the trackball to 
save and close the appointment.

Deleting Appointments
If you delete an appointment in MaxMobile, the appointment 
will be deleted in Maximizer when you synchronize.

To delete an appointment from the Calendar window

Open the Calendar window in daily or weekly view mode.

Select the appointment to delete. 

Click the Edit key, select Delete, and click the trackball.

Click Yes to confirm.

To delete an appointment from the Address Book 
window

Open the Address Book entry the appointment is associated 
with.

Click the Menu key, select Activities, and click the 
trackball.

Select the appointment. 

Click the Edit key, select Delete, and click the trackball.

Click Yes to confirm.
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