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Welcome to Maximizer CRM 10
Maximizer CRM 10 is a contact manager designed to help small 
businesses and home offices maximize their time, create satisfied 
customers, and increase sales.

With Maximizer, you can easily manage and profile customers 
and prospects, track sales from lead to close, and maintain long-
lasting relationships with your customers.�������������������������     Maximizer is a solution 
that incorporates contact management with sales opportunity 
management, scheduling, communication, Microsoft Outlook® 
synchronization, a company library, eCommerce, and reporting. 

Installing Maximizer
If you have a previous version of Maximizer installed on 
your system, uninstall it before installing the new version of 
Maximizer. For detailed system requirements, refer to the 
Maximizer User’s Guide or the Maximizer web site. After 
installation, the manuals are available in PDF format from the 
Maximizer help menu.

To install Maximizer

Insert the Maximizer CD into your drive. 

If the Setup window does not appear automatically, double-
click the Autorun.exe on the Maximizer CD. 

The Maximizer CD Setup window opens.

Select Install Maximizer CRM Entrepreneur Edition. The 
Maximizer setup program starts.

Follow the on-screen instructions to complete the 
installation. 

For more information about installation options, refer to the 
Maximizer CRM User’s Guide.  You can access the guide from the 
Help menu in Maximizer or Administrator (Help > User’s Guide).  
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Starting Maximizer
To start Maximizer

Run Maximizer from the Windows Start menu 
(Start > All Programs > Maximizer CRM > Maximizer CRM).

– or –

Double-click the desktop icon. 

Escona Tutorial Sample Address Book
You can explore Maximizer by opening the Escona Tutorial 
sample Address Book, which is installed with the software by 
default. The Escona Tutorial Address Book includes several  
pre-configured users with different security rights. It 
also includes sample data such as Address Book entries, 
opportunities, user-defined fields, notes, and documents to 
demonstrate how the software enables you to manage your 
contacts, sales opportunities, and more.

To log into the Escona Tutorial sample Address Book, use one of 
the following user IDs and passwords:

User ID Password

JNAPOLI maximizer

MASTER control

Note that “control” is the default password for the Master user 
of all Address Books. You should change this password when 
you create your own Address Books. The default password for all 
other users in the Escona Tutorial Address Book is “maximizer”.
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Working with Address Books
“Address Book” is the term for a Maximizer database. 
The Address Book contains your contacts, opportunities, 
appointments, tasks, notes, and other information recorded in 
Maximizer. You can set up as many Address Books as you need.

You can also connect to an Address Book on any computer. The 
Address Book then appears the in Open Address Book dialog 
box.

To open an Address Book

Select Open Address Book from the File menu. 

Double-click an Address Book name in the Open Address 
Book dialog box or select the Address Book and click Open.

When you are ready to create your own Address Book, open 
Administrator and select File > New Address Book. 

To connect to an Address Book

In Administrator or Maximizer, select Connect to Address 
Book from the File menu.

In the Connect to Address Book dialog box, select the 
computer that hosts the Address Book to which you would 
like to connect.

Choose the 
Address Book 
from the 
Available 
Address Books 
list and click 
Open.

Click OK 
when you are 
prompted with a 
message saying 
if the connection 
was successful or 
not. 
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Maximizer CRM Basics
The main Maximizer window is the Address Book window. It lists 
the companies, organizations, and individuals you have recorded 
as Address Book entries. There are several other windows in 
Maximizer that contain your Address Book information. The 
main windows, such as the Address Book and Opportunities 
windows, are known as controlling windows. The Contacts, 
Notes, and User-Defined Fields tabs contain information related 
to the selected main window, and these are known as following 
windows.

Address Book
You can create an Address Book entry as one of the three 
following types.

Entry Type Description

Company Represents a group of people such as a 
business, organization, or association. A 
Company often has associated Contact entries.

Individual Represents a person who may not be 
associated with a company or organization. 
Like a Company entry, an Individual entry can 
have associated Contact entries.

Contact Represents people associated with a Company 
entry or—less frequently—an Individual entry.

To create an Address Book entry

Right-click in the Address Book window, select Add, and 
select one of the menu options.

– or –

Click the New button and select one of the menu options.

After you create a new Company or Individual entry, you can 
create additional Contact entries for the Company or Individual 
entry.
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Opportunities
Opportunity management helps you and your colleagues 
manage sales. Opportunities enable you to define and 
strengthen your selling methodology through effective 
scheduling and analysis of your sales.

To add an opportunity

Select the Address 
Book entry 
for which you 
want to add an 
opportunity. If you 
select a Contact, 
Maximizer adds the 
opportunity to the 
Company.

Drag and drop 
the Address Book 
entry on the 
Opportunities 
icon. 

– or –

Right-click and select Create an Opportunity from the 
shortcut menu.

– or –

Select Edit > Add Opportunity from the menu while the 
Opportunities window is open.

– or –

Click Insert while the Opportunities window is open. 

Enter the opportunity details in the Basic Information 
and User-Defined Fields tabs. Fields in the Status tab 
are updated automatically based on the progress of the 
opportunity, but these values can also be updated manually.

Press F1 in any of the tabs for detailed help on each field and 
tab.
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My Work Day
The My Work 
Day window in 
Maximizer displays 
your current 
and overdue 
appointments 
and Hotlist tasks. 
You can edit an 
appointment or 
a Hotlist task by 
opening it in the 
My Work Day 
window. You 
can also mark 
appointments and 
Hotlist tasks as 
complete in the My Work Day window.

Calendar
The Calendar window enables you to schedule and view your  
appointments. You can view other users’ calendars and see when 
they are busy or 
out of the office. 

To create an 
appointment

Right-click in 
the Calendar 
window and 
select Add 
Appointment.

– or –

Drag and drop 
an Address 
Book entry on 
the Calendar 
icon.
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Hotlist
The Hotlist window is a to-do list of tasks and reminders. Hotlist 
tasks can be personal or associated with an Address Book entry. 
Hotlist tasks can also be part of an Action Plan for an Address 
Book entry or an opportunity.  

To add a Hotlist task

Right-click in the 
Hotlist window 
and select Add 
Task.

To assign a 
Hotlist task to 
another user

Select a user from 
the Assigned to 
drop-down list in 
the Hotlist task 
dialog box.

Email
The Email window enables you to send and receive email within 
Maximizer using your existing email system.  

To send an email

C��������� lick the Compose button in the Email window.

– or –

Right-click an Address Book entry and select Send Email.

– or –

Drag and drop an Address Book entry on the Email toolbar 
button. 
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Company Library
The Company Library stores sales and marketing information, as 
well as other company collateral for everyone to access. It also 
enables you to preview and edit notes, documents, and other 
types of files. 

To add a 
document or 
note to the 
Company 
Library

Right-click 
on the folder 
where you are 
adding the 
document or 
note.

Select Add > 
Document or 
Add > Note.

To add a new folder to the library 

Click on the root Company Library folder or another folder 
and select Add > Folder. 

Contacts
The Contacts 
tab displays the 
Contacts for 
the Company 
or Individual 
currently selected 
in the Address Book 
window.

➣

1.

2.

➣

•



Maximizer CRM 10 | Getting Started Guide
Notes
The Notes tab 
displays the notes 
associated with the 
selected Address 
Book entry or 
opportunity.  

To add a note

Click the Note 
button.

– or –

Right-click in 
the Notes tab 
and select Add 
Note. 

User-Defined Fields
The User-Defined Fields tab displays custom fields, which can be 
associated with any selected Address Book entry, opportunity, 
or user. You can assign values to user-defined fields from this 
tab. You can create new user-defined fields in Administrator (as 
the Master user) or in Maximizer if you have the necessary user 
access rights.

To create a 
new user-
defined field

Select File > 
Set Up User-
Defined Fields 
from the menu.

Click the Add 
Field button. 
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Documents
The Documents tab displays the documents associated with the 
selected Address Book entry or opportunity. You can insert many 
types of documents, such as invoices, sales sheets, letters, and 
faxes, including 
Microsoft Word or 
Excel and PDF files. 

To insert a file

Right-click in 
the Documents 
tab and select 
Insert File.

Browse to the 
location of the 
file to select it 
and click OK.

To add a 
Maximizer Word Processor document

Right-click in the Documents tab and select Add 
Document. 

Address Book OrderDesk
The OrderDesk tab is used for creation, processing, and post-
order fulfillment of your customer sales orders and inquiries. 
You can enter new orders manually, or select them from your 
online catalog. You can also directly capture credit card payment 
information for orders, pre-authorize payments, and issue 
refunds using one of the integrated payment gateways. 

To insert an order or inquiry

Right-click in the Address Book OrderDesk tab and select  
Add > Order/Item Inquiry/General Inquiry.
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Administrator
Use Administrator to configure and manage your Address Books, 
including creating and managing user accounts and security 
groups, applying licenses, creating new Address Books, backing 
up Address Book data, importing data, and setting other 
preferences.

For detailed information about Administrator, refer to the 
Maximizer CRM User’s Guide (Help > User’s Guide),  
online help (Help > Contents), or context sensitive help (press F1 
while a dialog box is open) in Administrator.

To start Administrator

Run Administrator from the Windows Start menu 
(Start > Programs > Maximizer > Administrator).

User Accounts
To log into Maximizer, each user must have a user ID and 
password. 

To create a new user account

Select File > Users.

Click Add.

Select Yes to copy 
user properties from 
the selected user or 
No to create a new, 
empty user account.

Enter at least a User 
ID, First name, Last 
name, and Display 
name.

Assign user access rights on the Access Rights tab.

The default password for new user accounts is “maximizer”. 
New users should change their password the first time they 
log into Maximizer.
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Address Book Preferences
Use Administrator to specify 
Address Book preferences, 
such as the system options, 
Live Update options, values 
for system fields, locations and 
resources for appointments, Key 
Fields lists, opportunity settings, 
logging diagnostics, duplicate 
Address Book entry handling, and 
mandatory fields.

These preferences are available 
through the File > Preferences menu item in Administrator.

User’s Guide
In addition to this Getting Started Guide, get a more 
comprehensive guide to maximizing your productivity with 
Maximizer CRM.

Electronic User’s Guide: Go to the Help menu in Maximizer 
or Administrator to view and print a PDF copy

Printed User’s Guide: Purchase a copy at www.maximizer.
com/v10usersguide 

Additional Products
BlackBerry and Windows Mobile device users:

With MaxMobile, view and update customer information, 
follow-up on leads, and make notes to synchronize back to 
Maximizer

Define a pre-set list of contacts, fields, appointments and 
tasks to synchronize

Accurate two-way synchronization ensures that information 
on your device and your desktop is always the most current

Go to www.maximizer.com/webstore 
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Palm OS users: 

Get a free copy of MaxLink to synchronize Maximizer with 
your Palm OS device 

Simply press the Hotsync button and work with modules 
already installed on your device

Register at www.maximizer.com/register

Accounting Link:

Link Maximizer with your QuickBooks records

See critical customer financial information (invoices, credit 
limits, balances) directly from Maximizer

Go to www.maximizer.com/quickbooks 

Software Support
Ensure your software is registered in order to receive 
technical support. Go to www.maximizer.com/register

Search for answers to technical and other FAQ in the Online 
Knowledge Base at www.maximizer.com/knowledgebase

Support policies: http://www.maximizer.com/support/cs/
policies.html 

Tips for your call: http://www.maximizer.com/support/cs/tips.
html

Call: 1-888-745-4645 (7:00 am to 4:00 pm Pacific)

Complimentary Telephone Support:

Covers installation of product

Valid for 3 months following product purchase for a total of 
30 minutes

Product Installation Support:

Recommended for workgroup installations

Valid within first 30 days after product purchase
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Training Options
Online on-demand training: www.maximizer.com/
ondemandtraining 

Training Kits with a guide and CD: www.maximizer.com/
trainingkits 

Links and Contact Information
Customer Support: 1-888-745-4645 (7:00 am to 4:00 pm Pacific)

Sales: 1-800-804-6299 (6:00 am to 5:00 pm Pacific)

Other Contact Information: www.maximizer.com/contact

Customer Support Online: www.maximizer.com/support 

Knowledge Base: www.maximizer.com/knowledgebase

Register software: www.maximizer.com/register

Request manual: www.maximizer.com/manual

Notice of Copyright
Published by Maximizer Software Inc.

Copyright ©1988-2008

All rights reserved.

Registered Trademarks and Proprietary Names
Product names mentioned in this document may be trademarks 
or registered trademarks of Maximizer Software Inc. or other 
hardware, software, or service providers and are used herein for 
identification purposes only.

Printing Information
First printing: January 2008

Applicability
This document applies to Maximizer CRM 10 Entrepreneur 
Edition.
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Maximizer Software Address Information
Corporate Headquarters 
Americas
Maximizer Software Inc.
1090 West Pender Street – 10th Floor
Vancouver, BC, Canada V6E 2N7
+1 604 601 8000 phone
+1 604 601 8001 fax
+1 888 745 4645 support
info@maximizer.com
www.maximizer.com

Europe, Middle East, and Africa
Maximizer Software Ltd
2nd Floor - Apex House, London Road
Bracknell, Berkshire
RG12 2XH United Kingdom
+44 1344 766900 phone
+44 1344 766901 fax
info@maximizer.co.uk
www.maximizer.co.uk

Asia
Maximizer Asia Limited 
17/F, Regent Centre
88 Queen’s Road
Central, Hong Kong
+(852) 2598 2888 phone
+(852) 2598 2000 fax
info@maximizer.com.hk
www.maximizer.com.hk

Australia
Maximizer Software Solutions Pty. Ltd.
Level 10, 815 Pacific Highway
Chatswood, New South Wales
Australia, 2067
+61 (0)2 9957 2011 phone
+61 (0)2 9957 2711 fax
info@maximizer.com.au
www.maximizer.com.au 
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