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11Welcome to 
Maximizer 

Introducing Maximizer 

In this chapter...

“Grow Your Business with Maximizer” on page 2

“Administrator” on page 5

“Maximizer Companion Applications” on page 6

“Maximizer System Requirements” on page 8

“Where to Go from Here...” on page 9
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Grow Your Business with Maximizer
Maximizer is a contact manager designed to help individuals, home 
offices, and small businesses succeed by helping them maximize their 
time, create satisfied customers, and increase sales.

With Maximizer, users can easily manage and profile customers and 
prospects, track every sale from lead to close and maintain long-
lasting relationships well after the initial sale has been made. 
Maximizer is a solution that incorporates contact management with 
sales opportunity management, scheduling, communication, 
Outlook integration, Palm® synchronization, Accounting Link 
Designed for use with QuickBooks®, a company library, and e-
commerce. 

Key Benefits of Maximizer

• Manage customers better than your competitors by recording 
details of every relationship

• Effectively track prospects to close more sales

• Schedule your time and others

• Manage an unlimited number of contacts

• Integrate with Microsoft Outlook’s email and calendar

• Manage your business and free up valuable time with automatic 
reporting and analysis

• Send personal letters and announcements linked to your 
contact's record with mail-merged letters, faxes, and emails

Day-to-day Contact Management with Maximizer

Contact Management

• Manage an unlimited number of contacts

• Record and view a complete history of all customer interactions, 
including faxes, emails, and calls

• Tailor to your own needs by creating unlimited user-defined 
fields 

• Ensure accurate customer information through mandatory user-
defined fields and duplicate record checking

• Create and save your own custom views and layouts

• Save and retrieve favorite lists of Address Book entries
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Opportunity Management

• Manage a pipeline of opportunities from lead to close

• Easily forecast revenue and cash flow using one of the many 
standard reports

Calendars and Scheduling

• Quickly schedule appointments, activities, and tasks related to 
contacts

• View and print graphical calendars

• Integrate with the Microsoft Outlook calendar

• Schedule pop-up alarms and create prioritized task lists for 
yourself and others

• Use the Peg Board to check other users’ whereabouts

Word Processing, Fax, and Email

• Create letters, faxes, memos, emails, stored under each contact 
for easy reference

• Mail-merge contact information using built-in or custom 
templates for letters, faxes, and email

• Create documents using the built-in Maximizer Word Processor, 
or use Microsoft Word or Corel WordPerfect

• Fax your customers 

• Send email messages instantly using a VIM- or MAPI-compliant 
email client

Marketing

• Share documents, collateral, marketing projects in the central 
Company library

• Profile customers using your unique user-defined fields to 
identify trends and similarities

• Monitor market information to achieve and maintain a 
competitive advantage

• Create targeted and personalized announcements by letter, fax, 
or email, linked to your contacts' records
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eCommerce Integration

• Use a wizard-driven tool to help you build your website every 
step of the way—no programming, technical expertise, or design 
skills required

• Build a web store that supports real-time credit card transaction 
processing

• Capture customer information with your own web forms using 
the Web Inquiry Form wizard

• Provide your customers with peace of mind by automatically 
encrypting all credit card transactions with SSL transaction 
security

• Generate website traffic with automatic search engine 
registration 

Reporting and Analysis

• Use advanced reporting to view consolidated activity and history 
information for each account

• Create, view, and print pre-formatted and custom reports, 
including revenue forecasts, sales pipeline analysis, account 
activity, customer profiles, and more

• Enhance your reports with charts, numerical calculations, and 
full-color graphics

Database and Administration

• Add new users to an Address Book

• Add new user-defined fields at any time

• Generate weekly activity reports for a particular group or 
contact

• Coordinate group activities and information with security 
groups

• Import data from other programs, including ACT!, GoldMine, 
and Outlook

• Import data from a wide variety of databases, including ASCII, 
dBASE, Access, and XML

• Back up and restore Address Books

Palm, BlackBerry, and Windows Mobile Access

• Easily access and update your Maximizer CRM information using 
a Palm OS, BlackBerry, Pocket PC, or Smartphone device
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Administrator
In addition to Maximizer, Administrator is a separate component 
used for managing administrative tasks. Typically, this component is 
handled by a technically proficient staff member to configure and 
manage the entire Maximizer application. For example, 
Administrator is used to create and manage Maximizer users, apply 
licensing, and create new Address Books.

You can also do tasks that are common to both Maximizer and 
Administrator such as backing up data, importing and exporting 
data, and producing reports.

Administrator can be accessed from the Maximizer program menu  
(Start > Programs > Maximizer > Administrator) or from the File 
menu in Maximizer (File > Administrator).
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Maximizer Companion Applications
There’s more to Maximizer than just the main modules. See the 
following descriptions of our Maximizer companion applications.

ecBuilder

ecBuilder is an online store. Refer to the ecBuilder online manual and 
help installed with the application. You can access the online manual 
from the Start menu. ecBuilder is a separate installation available 
from the Maximizer CD.

MaxAlarm 

MaxAlarm is a Maximizer companion application that automatically 
monitors appointments for one or more people in any number of 
Address Books. MaxAlarm automatically starts when you start your 
computer, and you can leave it running with or without running 
Maximizer and still be notified of appointments. You’ll know if 
MaxAlarm is running because its icon appears in your Windows 
System Tray, which is in the lower right corner of your screen.

MaxAlarm is easy to use. Simply add one or more Address Books to 
MaxAlarm, minimize it, and then forget about it—until the Alarm 
dialog box pops up to remind you of an appointment. With 
MaxAlarm's Review feature, you can review today's appointments 
without opening an Address Book in Maximizer.

MaxFinder

MaxFinder, also a Maximizer companion application, lets you browse 
or search for entries in a Maximizer Address Book. As with 
MaxAlarm, MaxFinder automatically starts when you start your 
computer, and its icon resides in your Windows System Tray.

MaxFinder provides a fast alternative for quick lookups and even 
allows you to record phone calls, time activities, or write notes for 
any entry in your Address Book without opening a Maximizer 
Address Book.
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Maximizer Form Designer

Maximizer Form Designer allows you to create custom dialog boxes 
(forms). When adding or modifying Address Book entries, you can 
then select the form you want to use. To access Maximizer Form 
Designer from Maximizer’s Tools menu, you must choose the 
Maximizer Form Designer option during a custom installation. 

For more information, refer to the online manual installed with 
Maximizer (Help menu > Maximizer Form Designer Guide). You can 
also refer to the Maximizer Form Designer’s online help for 
assistance.

MaxLink/MaxMobile

Combined with Maximizer, MaxLink for the Palm® OS, or MaxMobile 
for the Windows Mobile™ OS form a powerful suite of tools offering 
you all of the contact management features of Maximizer with the 
portability and convenience of a handheld device. 

Whether at work or on the road, you always have access to current 
information about your clients or customers—names, addresses, 
appointments, tasks, and notes. Simply use either application to 
synchronize record additions, changes, and deletions between the 
two products. When data is synchronized regularly, performance 
speed is optimal because only records that have been modified are 
read during the process.
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Maximizer System Requirements
�Visit our website at 

www.maximizer.com for the 
most up-to-date product 
compatibility information.

The hardware and software requirements for each type of Maximizer 
installation are listed in the following tables. Please refer to the 
Maximizer website at www.maximizer.com for updated information.

Note that these are the minimum system requirements for 
Maximizer, and your operating system may have higher 
requirements for some components, such as processor speed and 
RAM. Refer to your operating system documentation for OS-specific 
requirements. 

System Requirements

Minimum Processor Speed 600 MHz (minimum); 800 MHz (minimum for Windows Vista)
1.6 GHz or faster processor (recommended) 

Available RAM 512 MB (minimum); 1 GB (minimum for Windows Vista)
1 GB (recommended); 2 GB (recommended for Windows Vista)

Available hard disk space 1 GB (minimum)
2 GB or more (recommended)

Minimum video resolution SVGA (800x600) or higher-resolution video adapter and monitor

Operating system Microsoft Windows 2000, XPa, Vistab, or 2003 (updated to their latest 
service packs)

a. Windows XP Home is not supported in a networked environment.
b. Windows Vista Home Basic/Premium are not supported in a networked environment. Also, please visit 

our website for incompatibility issues related to Windows Vista.

Email system 32-bit MAPI- or VIM-compliant

Internet browser Microsoft Internet Explorer 6.0 or 7.0
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Where to Go from Here...

Explore Maximizer in a safe training ground

The Maximizer Training Guide is designed to introduce you to the 
fundamentals of using Maximizer. Using the example of Escona 
Estate Wines—a fictitious vintner in the Sonoma Valley—you can 
follow tutorials that take you through real-world examples of how to 
use the various components of Maximizer. Daily tasks in marketing, 
sales, and administration give you the springboard you need as a 
novice user to start you on your way to being a Maximizer expert.

To order the Maximizer Training Guide, contact your nearest 
Maximizer office. When you order the training guide, you receive a 
CD demonstrating online step-by-step instructions for all tutorial 
exercises in the guide, as well as a printed manual to follow along 
with.
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22Finding Information

Access Maximizer CRM Help and User Guides

In this chapter...

“Overview” on page 12

“Press F1 for Help” on page 13

“Opening the Help Table of Contents” on page 14

“Reading the Maximizer Guides Online” on page 15

“Exploring Maximizer with the Sample Address Books” on page 16



Maximizer CRM 10
User’s Guide

12

MaxUser.book  Page 12  Wednesday, January 23, 2008  4:34 PM
Overview
Maximizer Help is your comprehensive guide to working with the 
Maximizer modules. As you work with Maximizer, you probably 
already know what business task you want to accomplish—such as 
sending a fax to many recipients, building and publishing your online 
catalog, and recording your contact management information. 
Maximizer’s help and guides have the answers you’re looking for.

The types of documentation you can expect to find to help you with 
Maximizer include:

• F1 Help – context-sensitive help for all windows and dialog 
boxes.

• Contents Help – online step-by-step instructions with a table of 
contents, an index, and search.

• Online manuals – on-screen versions of the printed 
documentation that you can read using Adobe Acrobat Reader.

Whether you’re looking for help using a particular dialog box or 
looking for instructions on how to perform an activity, you can 
always find what you’re looking for in the Help. Maximizer Help 
provides not only step-by-step instructions for each module, but also 
detailed descriptions of every control in every dialog box and 
window. See “Press F1 for Help” on page 13 and “Opening the Help 
Table of Contents” on page 14.

Each Maximizer module has its own Help. To find out how to use a 
module, select Contents from the module’s Help menu or press F1 in 
any window or dialog box.

In addition to the Maximizer User’s Guide (this book), Maximizer also 
includes online documentation in Adobe PDF format. You can read 
the PDFs using Adobe Acrobat or Acrobat Reader, which you can 
download from the Adobe website (www.adobe.com). See “Reading 
the Maximizer Guides Online” on page 15.
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Press F1 for Help
If you come across a window or dialog box you don’t know how to 
use, press the F1 key to see brief descriptions of the window or dialog 
box options. Frequently, F1 Help topics have convenient links to 
related step-by-step instructions.

From the F1 Help window you can search the module’s F1 Help for 
information on other windows, dialog boxes, or features—simply 
enter a keyword. 

Enter a keyword and click List
Topics to search for topics

containing the keyword.

“Shortcuts” like this one link you
directly to more information about

what you’re doing.

Topics containing your search
keyword are displayed in this list.

Click this button to open the
selected topic. You can also open a

topic by double-clicking it.
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Opening the Help Table of Contents
You can look up Help topics the same way you would in a book—the 
table of contents lists the topics in a logical order, and the index lets 
you look up topics by keyword. Maximizer Help also lets you perform 
a search for any word or words in any topic.

➤ To open the Help Contents for a module

• In any module, select Help > Contents.

➤ To print one topic

• Select the topic in the Contents and click Print. 

➤ To print multiple topics

� Select a book in the Contents.

� Click Print.

� Select Print the selected heading and all subtopics.

➤ Search for topics by any word or words

• In the Search tab, type the word or words you are looking for 
and click List Topics. Help lists the matching topics and ranks 
them by how close the topics match your search parameters. 

Look for Help topics using
the Contents, Index, or

Search tabs.

Drag this bar left or right 
to move the divider.

Use the toolbar to 
perform common tasks in 
Help.

Look up keywords here.
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Reading the Maximizer Guides Online
A typical installation of Maximizer includes manuals that you can 
read online using Adobe Acrobat or Acrobat Reader. Having the 
Maximizer manuals in this format offers the advantage of full-text 
search, as well as hyperlinks on the table of contents, index, and any 
cross-references.

➤ Install Adobe Acrobat Reader

• You need Adobe Acrobat Reader to open the online manuals. 
You can download the free Reader from the Adobe website 
(www.adobe.com).

➤ To access the online guides

• From the Help menu, select the guide you would like to use.

– or –

• From the Start menu, select Programs > Maximizer > 
Documentation and Help > Maximizer Documentation. 

If you want to increase the size of the text, you can easily adjust the 
magnification. Open the View menu, and select Zoom To. 

Click on a heading in
the table of contents
to open the page you

want.

Use the toolbar to
navigate—turn the

page, change the
magnification, search

for text in the
manual, and more.

Click on a referenced
topic page number to

go directly to the
topic.
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The pages appear on the screen as they would if they were printed—
all of the graphics and text appear the same as in the printed 
manual. You can “turn the page” by using the previous and next 
arrows or pressing the Page Up or Page Down keys.

Exploring Maximizer with the Sample Address Books
In a typical installation of Maximizer, the Maximizer setup program 
creates several complete sample Address Books, one of which is 
named “Escona Tutorial”. This Address Book is designed to be used 
as an environment in which you can learn how to use Maximizer. You 
can supplement your learning experience through the use of the 
Maximizer Training Guide and CD. 

Using the example of Escona Estate Wines, a fictitious vintner in 
California’s Sonoma Valley, the Escona Address Book provides 
realistic examples of how Maximizer might be used to improve your 
customer relationship management.

The Escona Address Book includes detailed data related to all areas 
of Maximizer including the following:

• List of Address Book entries (Companies, Individuals, and 
Contacts)

• Sample sales opportunities

• Appointments and Hotlist tasks

• Sample Company Library files



C H A P T E R

MaxUser.book  Page 17  Wednesday, January 23, 2008  4:34 PM
33Installing Maximizer

In this chapter...

“Third-party Components Installed with Maximizer CRM” on page 18

“Windows Login Account Rights Required for Installation” on page 20

“Upgrading from a Previous Version of Maximizer” on page 20

“Installing Maximizer CRM” on page 22

“Installing ecBuilder Pro Lite” on page 27

“Installing MaxLink for Palm OS” on page 27

“Adding and Removing Maximizer CRM Components” on page 28

“Installing Licenses” on page 29

“Updating Maximizer Installations with Live Update” on page 31

“Where to Go from Here...” on page 33
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Third-party Components Installed with Maximizer CRM
The Maximizer CRM installation includes the following third-party 
products:

• Microsoft SQL Server Express Database Engine

• Microsoft .NET Framework

• Crystal Reports Viewer

• Microsoft Data Access Components (MDAC)

The type of Maximizer installation determines which of these 
components are installed. 

Microsoft SQL Server Express Database Engine

SQL Server Express is the database engine Maximizer uses to read 
and write data from the Address Book.

Upgrading an existing Pervasive or Btrieve Address Book requires the 
Pervasive.SQL database engine, which must be installed from your 
Pervasive.SQL CD if necessary.

Microsoft SQL Server Management Studio Express

Microsoft SQL Server Management Studio is a tool you use to 
manage your database. The setup is found in the following location:

MaxCRM\3RDPARTY\SQLExpr

Crystal Reports

Maximizer CRM includes a report reader for Crystal Reports. You 
must install the full version of Crystal Reports to create reports for 
Maximizer, but you can view Crystal Reports in Maximizer without 
installing the full version. These reports are accessible through the 
Reports menu in Maximizer. 

The Maximizer CRM Server installation creates the following folder, 
which contains shared reports:

• ...\All Users\Application Data\Maximizer\SvrShare\Reports\
<Address Book name>

All folders and reports within this folder are accessible from the 
Reports > Crystal Reports menu in Maximizer. Maximizer installs 
a set of standard reports, but you can also create your own 
custom, shared reports and save them in this folder.

The Maximizer CRM installations also creates the following local 
folder for your personal reports:

• ...\My Documents\MaximizerReports
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This local folder is the default location for personal report templates, 
which can be created from the Reports > Crystal Reports > Personal 
Custom Report menu in Maximizer. Users must belong to the Crystal 
Reports Users security group to use this function.
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Windows Login Account Rights Required for Installation
To install Maximizer, you must be logged into Windows using an 
account with Windows Administrator privileges. During installation, 
you may be required to reboot the computer, and then you must log 
into Windows using an account with Windows Administrator 
privileges again so the installation can continue.

Upgrading from a Previous Version of Maximizer
�ALWAYS back up the Address 

Book before upgrading 
Maximizer. For instructions on 
backing up, refer to the User’s 
Guide for your previous version 
of the software. If you have 
customized the dictionary, also 
back those files up separately 
before upgrading.

If you are currently running an earlier version of Maximizer and want 
to upgrade, it is strongly recommended that you install the new 
version without manually uninstalling the previous version. 

When you install the new version, the setup will prompt you to 
uninstall the old version automatically. This method does not 
overwrite your Maximizer settings. Window layout, colors, fonts, and 
other Maximizer settings are carried over to the new version. 

➤ To upgrade to the new version of Maximizer

� Back up your Maximizer Address Book. Refer to the instructions 
in the User’s Guide for your previous version of the software.

� If you have customized the dictionary, also back those files up 
separately before upgrading. For instructions, refer to “Backing 
up the Dictionary and Holiday Files” on page 239.

� Uninstall Maximizer components such as MaxLink for Palm OS, 
on your computer.

� Install the new version of Maximizer, as described in this chapter.

� Upgrade your Maximizer Address Book database to the new 
version, as described in “Upgrading or Converting an Address 
Book” on page 42.
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If the automatic uninstall is unsuccessful, you can use the following 
steps to uninstall Maximizer manually.

➤ To uninstall Maximizer

�Uninstalling Maximizer does 
not uninstall your Address 
Book data. However, you 
should always back up your 
Address Book before 
uninstalling.

� Click Start > Settings > Control Panel > Add/Remove 
Programs. In Windows Vista, click Start > Control Panel > 
Programs and Features.

� In the list of currently installed programs, select Maximizer 
CRM.

� Click Change/Remove. In Windows Vista, select Uninstall/
Change.

� Click Yes to confirm.

The Remove Programs From Your Computer dialog box displays 
the uninstall progress.

� If the Remove Shared File? dialog box opens, click No To All.

� When the uninstall is complete, click OK to close the dialog box.

� Reboot the computer.
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Installing Maximizer CRM
�You must be logged into 

Windows as an administrator 
to install Maximizer. After 
installation, it prompts you to 
restart the computer, and then 
you must log in as an 
administrator again to 
complete the installation.

An installation wizard steps you through the process of installing the 
software on the computer. The instructions in this section 
complement the wizard to provide additional information.

➤ To install Maximizer

� Close all programs running on the computer.

� Insert the Maximizer CRM CD in the CD-ROM drive. 

�If the setup doesn’t start 
automatically, you can start it 
manually by running setup.exe 
from the Max folder of the CD 
(e.g., \Max\setup.exe).

The setup starts automatically.

� Select Install Maximizer CRM. 

The InstallShield Wizard starts.

� Click Next to begin the installation.

� Read the license agreement, and click Yes to continue.

� Enter your Product Serial Number, First name, and Last 
name into the required fields, and click Next.

� Read the Release Notes, and click Next.

�Do not change any default 
share names, file names, file 
locations, folder names, or 
folder locations after installing 
Maximizer. If you want to use 
names and locations other 
than the defaults, change 
them during the installation.

	 Click Next to install Maximizer components to the default 
location.

– or –

Click Browse, select a destination folder, and click Next.
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 Click Next to use the default folder for shared configuration 
information.

– or –

Click Browse, select a local shared folder, and click Next. 

By default, Maximizer setup creates the folder ...\All 
Users\Application Data\Maximizer, and it creates a shared 
subfolder called AddrBks. 

��Select a setup type, and click Next.

Typical installs a default set of software, such as drivers. It also 
installs a default set of Maximizer applications. Maximizer 
recommends that you select the Typical installation, unless you 
have a specific reason not to.

Custom enables you to select specific Maximizer modules to 
install. Select this option only if you have a specific reason to 
alter the default Maximizer installation provided by the Typical 
installation. If you would like to install additional components, 
such as Form Designer, click the + to expand the selection.
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��If you have Microsoft Outlook or Microsoft Word installed on 
this computer, the wizard prompts you to integrate either or 
both of those applications with Maximizer. Select which 
applications to integrate, and click Next.

��(This step applies to Typical installations only.) Select 
which sample Address Books to install. and click Next. Note that 
the EsconaTutorial Address Book is required for the Maximizer 
Training Guides.
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��(This step applies to Custom Installations only.) Select 
which features to install, and click Next.

��(This step applies to the Corel WordPerfect Office 
Integration option only.) If the setup cannot locate Corel 
WordPerfect Office on the computer, it prompts you to provide 
the path to these files and folders. Click Browse to select the 
correct paths, and click Next.

��Select any of the following options, and then click Next:

Create Maximizer desktop shortcut—This option creates an 
icon on the Windows desktop that runs Maximizer when you 
double-click it.

Create Maximizer Start Menu shortcut—Creates a shortcut 
to Maximizer on the Windows Start menu.
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�� Review the installation settings, and click Next to begin 
installing. 

The wizard displays an installation progress indicator.

When the installation is complete, you are prompted to restart 
your computer. 

��Click Finish to close the wizard and restart the computer.

�	After the computer restarts, log into Windows using an 
administrator account. This step is required to complete the 
installation.
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Installing ecBuilder Pro Lite
�To upgrade to the full version 

of ecBuilder, contact your 
nearest Maximizer office.

ecBuilder is a wizard-based website creation program, complete with 
an online catalog, credit card ordering, and encrypted security. 
Orders and inquiries generated by the catalog site are automatically 
integrated with Maximizer’s OrderDesk window.

In addition to the software used for creating your online catalog, the 
ecBuilder installation includes sample catalogs and detailed online 
documentation.

➤ To install ecBuilder Pro Lite

� Close all programs running on the computer.

� Insert the Maximizer CD in the computer’s CD-ROM drive. 

� The setup starts automatically.

�Your Maximizer software 
comes with a product serial 
number for ecBuilder Pro Lite. 
Enter this number when you 
reach the product registration 
screen. 

� Select Install ecBuilder Pro 6.0 Lite.

� Click Next, and follow the on-screen instructions to complete 
the installation. 

Installing MaxLink for Palm OS
MaxLink for Palm OS (MaxLink), the tool for synchronizing your data 
with your Palm operating system device, is available from the 
Maximizer website as a download.

The MaxLink installation includes a Getting Started guide to get you 
started, as well as a detailed manual with step-by-step instructions on 
using MaxLink. These manuals are in PDF format.

➤ To install MaxLink for Palm OS

� Close all programs running on the computer.

� Browse to the location of your MaxLink Setup files. These are the 
files you download from the Maximizer website.

� Double-click the Autorun.exe and follow the on-screen 
instructions to complete the installation. 



Maximizer CRM 10
User’s Guide

28

MaxUser.book  Page 28  Wednesday, January 23, 2008  4:34 PM
Installing MaxMobile
Refer to your MaxMobile documentation for specific instructions on 
installing MaxMobile. 

Adding and Removing Maximizer CRM Components
Maximizer enables you to add and remove specific components of 
the software without having to reinstall Maximizer itself.

➤ To add or remove Maximizer CRM components

� Close all programs running on the computer.

� Insert the Maximizer CD in the computer’s CD-ROM drive.

� On the Setup CD Autorun screen, select Install Maximizer 
CRM.

If the setup doesn’t start automatically, you can start it manually 
by running setup.exe from the Max folder of the CD (e.g., 
\Max\setup.exe).

� Select Modify, and click Next.

�Expand the branches to add or 
remove sub-components.

Checkboxes are automatically selected for any currently installed 
components.

� Select the checkbox beside any components to add.

� Clear the checkbox beside any components to remove.

If a component is already installed, and you want to keep it, do 
not clear the checkbox beside that component.

� Click Next.

Maximizer begins the update.
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Installing Licenses
When you purchase licenses from Maximizer Software, you receive a 
Product License Number (PLN), which includes licenses for a specified 
number of users. Maximizer comes with a default single-user license. 
Because Maximizer licenses are stackable, any additional licenses 
applied to Maximizer will be added to your current license count. For 
example, if you have the default single-user license and want to 
upgrade to eight licenses, you need a new PLN for seven users only, 
and you can apply it in addition to the original single-user PLN.

Note that the MASTER user account is always enabled, and it 
consumes a license only if you are logged into Maximizer using the 
MASTER user account.

Installing a License

After you install Maximizer or purchase additional licenses, you must 
install the PLN(s). 

➤ To install a product license number (PLN)

� Run Administrator.

� Select Utilities > Install Multi-User License.

� Enter the PLN.

� Click Install License. 

� Repeat steps 3 and 4 to install any additional licenses.
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� Click Close.

Administrator closes automatically.

The next step is to apply the PLN(s) to the Address Books.

Applying a License

After you have installed a PLN, you must apply it to the Maximizer 
Address Book(s).

➤ To apply a product license number (PLN)

� After installing the license as described above, start 
Administrator.

� Open and close each Address Book that you are applying licenses 
to.

The license has now been applied to the Address Book(s).

Viewing Applied and In-use Licenses

➤ To view the number of applied and in-use licenses

• In Administrator, select Reports > Current Users.
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Updating Maximizer Installations with Live Update
The Live Update Wizard connects to the Maximizer Live Update 
Server and downloads any available updates for your local Maximizer 
installation. 

By default, Live Update is enabled, automatic notifications are 
enabled, and the interval to check for updates is set to 1 day. You can 
modify these preferences as required in Administrator.

➤ To configure Live Update preferences

� Start Administrator (Start > Programs > Maximizer > 
Administrator) and log into the Address Book.

� Select File > Preferences.

� On the System Options tab, click Live Update.

�Press F1 in the Live Update 
dialog box for information 
about each of the settings.

� Update any of the preferences as desired, and click OK.
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➤ To start the Live Update Wizard

�Live Update options in 
Administrator are accessible 
through the Live Update 
button on the System Options 
tab in File > Preferences.

• If the Enable automatic Maximizer Live Update 
notification option is selected in the Live Update options in 
Administrator, a message box (shown below) notifies you when 
new updates are available. Click OK to start the Live Update 
Wizard.

– or –

• In Administrator or Maximizer, select Help > Maximizer Live 
Update.

➤ To download software updates from the server

� Start the Live Update Wizard as described above.

� Click Next.

The Live Update Wizard connects to the Live Update Server to 
check for any available updates. 

� Select the update(s) to download.

� Click Next to download the selected updates.

� Click Finish to close the wizard.

The downloaded executable file should launch immediately to 
start the installation.
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Where to Go from Here...
• Create a new Address Book or upgrade an existing Address Book 

to the latest version of Maximizer, as described in chapter 4 
“Creating or Upgrading an Address Book” on page 35.

• Create login accounts for Maximizer users and assign users to 
security groups, as described in chapter 5 “ Setting up 
Users and Groups” on page 45.

• Configure Address Book preferences, including duplicate 
Address Book entry handling, user-defined fields, and key fields, 
as described in chapter 6 “Configuring an Address Book” on 
page 65.

• For more information on converting a database, please refer to 
chapter 12 “Managing Address Book Data” on page 233.
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44Creating or Upgrading
an Address Book

In this chapter...

“What is Administrator?” on page 36

“Creating a New Address Book” on page 37

“Connecting to an Address Book” on page 39

“Maximizer System Login Accounts” on page 40

“Changing the MASTER User Password” on page 41

“Upgrading or Converting an Address Book” on page 42

“Importing Vertical Templates” on page 43
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What is Administrator?
Administrator is the administrative center of Maximizer. Use it to

• manage users and security groups, 

• create and configure Address Books, and

• manage Maximizer application settings.

Once Administrator is running, you can open any Address Book and 
perform administrative tasks. There will be no database conflicts if 
you open an Address Book while it is in use by another user. 
(However, you should ensure all users have logged out before 
backing up or restoring the Address Book.) Also, changes to the 
user’s settings require the corresponding logged-in user to log into 
the Address Book again before the settings will take effect.

➤ To start Administrator

• Click Start > Programs > Maximizer CRM > Administrator.

➤ To open an Address Book in Administrator

� Start Administrator.

� Select an Address Book, and click Open.

�The default MASTER user 
password is “control”, unless 
it has already been changed to 
another password in any 
Maximizer Address Book.

� Type the Password, and click OK. 

The selected Address Book opens in Administrator.

�

�



Chapter 4
Creating or Upgrading an Address Book

37

MaxUser.book  Page 37  Wednesday, January 23, 2008  4:34 PM
Creating a New Address Book
�Sample Address Books are 

installed with Maximizer and 
demonstrate how a company 
would use Maximizer. Do not 
use the sample Address Book 
for your own data.

Once you have familiarized yourself with Maximizer by using a 
sample Address Book, such as Escona Tutorial, your first 
administrative task is to set up a new Address Book.

Administrator makes it easy to create your Address Book in a few 
steps, and even enables you to create it using some of the settings 
from an existing Address Book, such as preferences, templates, user-
defined fields, and macros.

�For information about 
transferring Address Book 
information, refer to 
“Importing Address Book Data 
from MXI or XML Files” on 
page 248 and “Transferring 
Entries between Address 
Books” on page 269.

Once you’ve created the Address Book, set up user accounts and 
configure security and preferences. If you need to add entries from 
another Address Book, Maximizer can transfer those entries to the 
new Address Book. Any user can transfer Address Book information, 
provided that they have sufficient security privileges in their account.

Checklist: Setting up a New Address Book

�These steps highlight the 
major tasks involved in 
creating a new Address Book.

Use this list to help you set up a new Maximizer Address Book. 
Perform these steps in the order shown here. 

� Create the new Address Book. For detailed information, refer 
to “Creating a New Address Book” on page 38.

� Change the MASTER user password. For instructions, refer to 
“Changing the MASTER User Password” on page 41.

� Enable security for an Address Book. This applies only if 
there are multiple users in your Address Book. To enable 
security, select the Enable security option on the System 
Options tab in Administrator preferences.

� Add users to the Address Book. When you create a new 
Address Book, it contains only the MASTER user account. Create 
an account for each Maximizer user. 

Note that if you are not running Maximizer in a multi-user 
environment, you do not need to add user accounts or set up 
user and group security.

� Set up security for users and security groups. You may 
want some users to have more access to your Address Book data 
than other users. Administrator lets you restrict access to specific 
users and groups of users. For information about users and 
security groups, refer to “ Setting up Users and Groups” on 
page 45.
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� Test the Address Book. In Maximizer, log into the new Address 
Book with one or more of the new user accounts, or as the 
MASTER user if you did not create any new user accounts.

Creating a New Address Book

Use Administrator or Maximizer to create new Address Books. 

�The location of this folder may 
be different if you specified a 
different folder during the 
Maximizer installation. 

Maximizer Address Book files are stored in the 
...\Documents and Settings\All Users\Application Data\Maximizer\
AddrBks folder. If other users should be able to access these files, you 
must grant those users access permissions to the folder.

After the new Address Book is created and added to the list of 
Address Books in Maximizer, each networked computer receives the 
updated Address Book list when logging in.

➤ To create a new Address Book

� Select File > New Address Book. 

� Type the name of the new Address Book in the Address Book 
name field, and click OK.

� Click OK.

Maximizer prompts you to copy defaults from an existing 
Address Book to the new Address Book.   

� Click Yes to copy the default settings, or click No to create a 
blank Address Book.

Maximizer creates the new Address Book.
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Connecting to an Address Book
Maximizer allows you to connect to any Address Book on a computer 
running SQL Server Express. 

➤ To connect to an Address Book

� From Administrator or Maximizer, select File > Connect to 
Address Book. 

� In the Connect to Address Book dialog box, select the 
computer that hosts the Address Book to which you would like 
to connect.

� Choose an Address Book from the Available Address Books 
list and click Open. 

� When you are connected to the Address Book, you are prompted 
with a message saying the connection was successful. Click OK to 
close the message dialog box.

Once the connection to an Address Book is established, it 
appears in the Open Address Book window. You can use the 
Remove button in the Open Address Book dialog to remove it 
from the available Address Book list. 
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Maximizer System Login Accounts
When you create a new Maximizer Address Book, the following login 
accounts are created automatically:

• MASTER is required to log into the Administrator module of 
Maximizer.

• COMPANY is used for the company calendar, which displays 
company events in the Maximizer calendar. Company calendar 
events are created under the COMPANY user account. This user 
account provides read-only access of its calendar to all users.

When you create a new Maximizer Address Book, the MASTER user 
account is created automatically. This account is required to log into 
the Administrator module of Maximizer and to perform 
administrative tasks.

It is important to leave the MASTER user account enabled and with 
its default settings. Maximizer requires this account to function 
correctly. Note that the MASTER user account consumes a license 
only if you are logged into Maximizer with the MASTER user account.

It is important to change the password for this system login account 
from its default immediately after creating an Address Book. For 
instructions on changing the account password, refer to “Changing 
the MASTER User Password” on page 41.
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Changing the MASTER User Password
�If the MASTER password for an 

existing Address Book has 
been changed, and then you 
create a new Address Book, 
the new Address Book will 
have the same password as 
the existing Address Book, and 
not “control”.

The default password for the MASTER user is control. For security 
reasons, you should change this password immediately after creating 
a new Address Book. 

➤ To change the MASTER user password

� Run Administrator and log into the Address Book as MASTER.

� Select File > Users.

� Select MASTER from the user list. 

� Click Password.

� In the Old password field, type control (or the current 
password if you have changed the MASTER password before).

� In the New password and Confirm password fields, type the 
new MASTER user password, and click OK.

The MASTER user password has now been changed.

�

�

�

�
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Upgrading or Converting an Address Book
�ALWAYS back up the Address 

Book before upgrading. For 
instructions on backing up, 
refer to “Backing up and 
Restoring Address Book Data” 
on page 234. For older 
databases, refer to the User’s 
Guide for your previous version 
of the software. If you have 
customized the dictionary and 
holidays, also back those files 
up separately before 
upgrading.

You can also upgrade an Address Book by opening it in 
Administrator or Maximizer. Administrator also has a built-in utility 
to convert existing Maximizer databases from older versions to the 
current version, and to convert Maximizer Pervasive databases to 
Maximizer SQL databases. 

If you are upgrading Maximizer from a previous version and you 
have old reports in the Crystal Reports file structure for Maximizer, 
the old reports are archived in a folder named after the Address 
Book with a .BAK file extension, where your other report files for 
Maximizer are stored (e.g., ...\My Documents\MaximizerReports 
folder). You can copy the reports to any of your working folders to 
access the reports from Maximizer. 

�If you are upgrading 
Maximizer Pervasive 
databases, do not uninstall 
Pervasive until you have 
successfully upgraded all of 
the Pervasive databases.

After upgrading a database, you should always perform an Address 
Book validation and recovery. For further information, refer to 
“Verifying and Recovering Address Book Data” on page 240.

➤ To upgrade a Maximizer Address Book

� Ensure Maximizer is closed before proceeding with the upgrade.

� If you have an Address Book open in Administrator, select File > 
Close Address Book.

� Select Utilities > Upgrade Maximizer Address Book. 

� Select Yes when prompted to continue.

�Note that the Browse button is 
used locate Maximizer files 
that are in a Pervasive (Btrieve) 
database format. It is not 
applicable to a SQL Server 
Address Book.

� If the Address Book does not appear in the list, click the Browse 
button to browse to the location of your Pervasive (Btrieve) 
Address Book files and click OK. Then, enter an Address Book 
name and click OK.

� Select the Address Book from the available Address Book list, 
and click Open. 

The upgrade process begins.
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Importing Vertical Templates
Maximizer provides vertical templates for several industries. You can 
import any of these vertical templates into your Address Book. A 
vertical template creates industry-specific user-defined fields, action 
plans, search catalogs, column setups, document templates, etc. in 
your Maximizer Address Book.

➤ To import a vertical template

� Log into the Address Book in Administrator or Maximizer.

You must be logged in as MASTER to import a vertical template.

� Select File > Import > Vertical Templates > [industry]. 

The Import [industry] Vertical Template dialog box opens, 
displaying the items included in the template.

� Click Import. 

Items in the list are highlighted as the import process advances.

When the import process is complete, an Import Summary 
displays the number of items imported with the vertical 
template. 
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55 Setting up
Users and Groups

In this chapter...

“Adding a User to an Address Book” on page 46

“Changing a User’s Password” on page 49

“User and Group Security” on page 50

“Security Groups” on page 56

“Record Ownership” on page 61

“User Preferences” on page 63
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Adding a User to an Address Book
Log in as the MASTER user in Administrator to perform setup or 
administrative tasks. The default password for MASTER is “control”, 
but it may be different if it has already been changed in any Address 
Book. To use Maximizer, you should create a personal user ID for 
yourself.

�If you are using Maximizer in a 
single-user environment and 
do not want to use user 
security, simply use the 
MASTER user account.

Before a user can log into Maximizer, you must assign that person a 
Maximizer user ID. All security in Maximizer is based on user IDs and 
the rights you assign to them. You should also assign a user Display 
Name, which easily identifies the user throughout Maximizer. When 
you fill in the First name and Last name fields in the Add User dialog 
box, the Display name field is completed automatically to include the 
user’s first and last name together. You can change this display 
name.

�The user’s name and contact 
information can be inserted as 
merge fields in the word 
processor. 

Use the User Properties dialog box to enter a user’s name and contact 
information, assign user-defined fields, specify access rights, and add 
a user to security groups. Note that you can also add users to security 
groups using the Security Groups tab. 

➤ To add a new user to the Address Book

�The Users dialog box is 
available in both Maximizer 
and Administrator, where 
users can view other users' 
information and modify their 
own.

� Select File > Users.

The Users dialog box opens.

� Click Add. 

The Copy Selected User’s Settings dialog box opens.

�
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� Click Yes to copy the settings from the selected user, or No to 
start with the default settings. 

The Add User dialog box opens.

� Fill in the information for this user in the General tab.

The User ID and Last name fields are the only required fields, and 
the User ID is needed to log into the Address Book.

Save time by filling in only the User ID, First name, and Last 
name fields, and let the user fill out the rest of the information. 

The Display name field fills in automatically with the user's first 
and last names. You can change the display name.

� In the User-Defined Fields tab, select the values of any user-
defined fields, as appropriate.

You can set up these custom fields in the File > Set Up User-
Defined Fields dialog box. Refer to “Setting up User-Defined 
Fields for an Address Book” on page 72 for more information.

�
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� Click the Access Rights tab.

� Click the Modify User Access Settings button. 

	 Modify any of these settings as appropriate.

For an explanation of the relationship between user access 
rights, user access settings, and group access settings, refer to 
“User and Group Security” on page 50.

For an explanation of each of the access settings, refer to “User 
Access Rights and User/Group Access Settings” on page 51.


 Click OK to close the Access Settings dialog box.

��In the Security Groups tab, select any security groups to which 
the user should belong.

(To add groups, use the File > Security Groups dialog box.)

��Click OK.

The default user password is maximizer. Ensure that you or the 
user create a new password from the Users dialog box. 

The new User ID and its associated information now appear in 
the User list.

�

�
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Changing a User’s Password
The following procedure explains how to change user passwords in 
Administrator. However, users can also change their own passwords 
through the File > Users dialog box in Maximizer.

➤ To set and change a user’s password through 
Administrator

� In Administrator or Maximizer, select File > Users. 

The Users dialog box opens.

� Select the user whose password you wish to change, and click 
Password.

The Password dialog box opens.

�The default password for a 
new user is “maximizer”.

� Type the new password, then retype it on the next line to 
confirm it.

� Click OK to accept the change of password and close the dialog 
box. 

�

�

�

�
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User and Group Security
As the Administrator, you can restrict each user’s access rights to 
types of entries, essentially providing per-module security. User 
access rights are accessible through File > User > [User ID] > 
Properties > Access Rights. These user access rights consist of the 
access settings (security settings) of the user account as well as the 
access settings of any security groups the user is a member of. For 
example, if the Opportunity Delete permission is not granted in the 
user’s access settings, but is granted in the access settings of a group 
the user is a member of, then the user is granted Delete permissions 
to Opportunity entries.

Each checkbox contains one of the following potential values:

The following table illustrates user access rights derived from user 
and group access settings. 

If the user belongs to more than one group, the conflict illustrated 
below results in the user not being granted the access right.

Checkbox State Access Setting Access Right

� Granted Granted

� Not Granted Not Granted

� Black = Denied
Grey = Disabled

n/a

User Access Setting + Group Access Setting = User Access Right

� + � = �

� + � = �

� + � = �

� + � = �

� + � = �

� + � = �

� + � = �

� + � = �

� � �

User or Group
Access Setting +

User or Group
Access Setting +

User or Group
Access Setting =

User
Access Right

� + � + � = �
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User Access Rights and User/Group Access Settings

�If a Read permission is denied 
(X), then the Insert, Modify, 
and Delete permissions are 
automatically disabled. A user 
cannot have Insert, Modify, or 
Delete permissions without 
having Read permission.

The following tables describe each of the user access rights and user 
or group access settings. 

Permissions

Permissions
Controls the selected user's or group's right to 
view, add, change, or remove . . .

Address Book Entries in the Address Book window

User-defined fields Values in user-defined fields

User-defined field 
setup

User-defined field definitions

Notes Entries in the Notes following window
Users must have the Delete checkbox selected to 
be able to use the File > Purge > Notes function.

Documents Entries in the Documents following window
Users must have the Delete checkbox selected to 
be able to use the File > Purge > Documents 
function.

Mailing Address Mailing addresses of Address Book entries

Company Library Files and folders in the Company Library

OrderDesk Entries in the OrderDesk window

Opportunities Entries in the Opportunities window

User/Group setup Users and Security Groups
• If the user does not have any User/Group 

Setup rights, other users' or groups' 
properties are not accessible. 

• If the user has read rights only, the related 
tabs are visible, but information cannot be 
modified.

• Insert, Modify, and Delete rights provide the 
corresponding access rights to all user and 
group properties.

Accounting Accounting Link transactions
Note that the Delete permission is disabled  
because Accounting Link transactions cannot be 
deleted through Maximizer.

Action Plan Library Action plans in the Action Plan Library
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Privileges

Privilege Grants authorization to . . .

Allow Global Edit Perform global edits of Address Book entries in 
Maximizer (Edit > Global Edit). Consider 
advising users with this privilege to back up the 
Address Book before making significant 
changes with Global Edit.

Allow private entries Add Address Book entries that are not visible to 
other users. The user can use the Owner, Full 
Access, or Read Access fields to create private 
entries or restrict entries to a group.

Allow transfer Transfer Address Book entries between 
Maximizer Address Books. If you do not select 
this option, the menu items for transferring are 
disabled. 

Allow import Import Address Book entries between 
Maximizer Address Books. If you do not select 
this option, the menu items for importing are 
disabled. 

Allow export Export Address Book entries between 
Maximizer Address Books. If you do not select 
this option, the menu items for exporting are 
disabled.This option also applies to the security 
right to export information to Excel.

Allow Sync Contacts 
with External Clients

Synchronize Address Book entries and notes 
using Outlook Synchronization or MaxMobile 
synchronization. However, users can still 
synchronize calendar appointments or Hotlist 
tasks without this access right. 

Modify/delete other 
owners’ notes

Change and delete other users’ notes. However, 
to be able to view other users’ private notes, the 
user must have the “Modify other users’ private 
entries” privilege enabled.

Modify other users’ 
private entries

View and modify entries marked as private that 
belong to other users.

If a user has this privilege enabled, the user 
has full read and modify access to all entries, 
regardless of the entry’s Full Access, Read 
Access, or Owner settings. This security 
privilege is very powerful and should be 
granted with caution.



Chapter 5
Setting up Users and Groups

53

MaxUser.book  Page 53  Wednesday, January 23, 2008  4:34 PM
User’s Roles

Modify other users’ 
general information

Change information in the General and User-
Defined Fields tabs of the User Properties dialog 
box for another user.
Modifying a user’s general information, such as 
Last Name, First Name, Company, and Phone 
Number, does not have to be restricted to the 
MASTER user. In many cases, an administrative 
assistant or a receptionist can be granted the 
rights to modify user’s general information 
without compromising the security of 
Maximizer. This privilege allows the user to 
have access to all Maximizer users’ general 
information without giving them full security 
rights to the Address Book.

User Role Grants authorization to . . .

Sales Manager Belong to the Account Manager field. Sales 
Managers can also re-assign the Account 
Manager field to a different user.

Sales Representative Similar to the Sales Manager role, Sales 
Representatives can be assigned to the Account 
Manager field. A Sales Representative can 
assign the Account Manager field to anyone 
else, but only if the Account Manager field was 
assigned to him/herself or blank and not 
assigned to another user.

Privilege Grants authorization to . . .
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Modifying User Access Settings

For an explanation of the relationship between user access rights, 
user access settings, and group access settings, refer to “User and 
Group Security” on page 50.

For an explanation of each of the access settings, refer to “User 
Access Rights and User/Group Access Settings” on page 51.

➤ To modify access settings of an existing user

� Select File > Users.

� Select the User ID.

� Click Properties.

� Click the Access Rights tab. 

� Click the Modify User Access Settings button.

�

�
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� Modify any of these settings as appropriate. 

� Click OK to close the Access Settings dialog box.

	 Click Apply to save the changes.

�



Maximizer CRM 10
User’s Guide

56

MaxUser.book  Page 56  Wednesday, January 23, 2008  4:34 PM
Security Groups 
A security group is a group of users, usually belonging to a functional 
group such as a Finance department, who have access to entries 
related to their group and have specific security Access Settings. A 
user may be a member of more than one security group.

�It is important to note that 
groups have access settings, 
but they do not have access 
rights that users do. 

The Group dialog box is shown below.

Group Name and ID

Every security group has a name and an ID that identify the group. 
Changing the name has no effect on the group functionality. 
However, you cannot change the group ID. If you ever need to 
recreate these security groups, it is imperative that you use the 
correct security group IDs (the group name is irrelevant).

Group Access Settings

A security group has Access Settings that affect the level of access its 
members have within the Address Book. It is important to note that 
granting an Access Setting to a group does not necessarily mean that 
all members of the group will have that Access Right. The level of 
access each individual user has to the Address Book is controlled by 
the Access Settings of the user account and the Access Settings of any 
groups the user belongs to. For more information about user and 
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group Access Settings, refer to “User and Group Security” on 
page 50.

Group Members

You can add or remove users from the group in the Members tab of 
the Group dialog box. 

You can also add or remove a user from any groups on the Security 
Groups tab of the User dialog box.

Default Security Groups in all New Address Books

Every new Address Book contains several security groups, described 
in the following table. Only the MASTER user belongs to these 
groups by default, but you can add additional users to each group.

Security Group 
Name Group ID Enables group members to...

Accounting ACCTNG Restrict accounting transaction notes 
to members of this group. If an 
Accounting Link user is not a 
member of the Accounting security 
group, notes for any accounting 
transactions created by that user are 
Public. However, notes for 
transactions created by members of 
the Accounting group are restricted 
to members of that group.

�For more information about 
security settings related to Crystal 
Reports, refer to “Set the user-
related preferences on each of the 
tabs.” on page 63.

Crystal Reports 
Users

R_CRU Generate new reports from the 
Reports > Crystal Reports > Personal 
> Custom Report menu in 
Maximizer. Note that the user must 
also have the Custom Reports access 
right enabled to be able to generate 
reports.
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Creating a New Security Group

For an explanation of the relationship between user access rights, 
user access settings, and group access settings, refer to “User and 
Group Security” on page 50.

For an explanation of each of the access settings, refer to “User 
Access Rights and User/Group Access Settings” on page 51.

➤ To create a new security group and assign members

�The File > Security Groups 
menu item is also available in 
Maximizer if the logged-in user 
has Insert rights for User/
Group setup.

� Select File > Security Groups.

� Click Add. 

� Enter a Group Name. 

� Enter a unique Group ID (up to 9 characters). The first character 
of the Group ID must be a letter.

�
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� Assign Access Settings to the group. 

Access Settings for the group affect the Access Rights of all users 
who are members of the group. 

� Click the Members tab.

�To remove a user, select the 
user from the Members list, 
and click Remove.

� From the Available Users list, select a user to add to the 
security group, and click Add. Repeat to add additional users. 

�

�

�

�

�

�
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	 Click OK to close the Add Group dialog box.

The security group has now been created. 

Modifying Group Access Settings

For an explanation of the relationship between user access rights, 
user access settings, and group access settings, refer to “User and 
Group Security” on page 50.

For an explanation of each of the access settings, refer to “User 
Access Rights and User/Group Access Settings” on page 51.

➤ To modify access settings of an existing group

� Select File > Security Groups.

� Select the group name.

� Click Properties.

� Select the appropriate settings for the group, and click OK.

� Click Apply to save the changes. 
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Record Ownership
In Maximizer, many entries have an Owner field, or Full Access and 
Read Access fields. These fields control who can view or edit the 
entry. Users can access their own private records, all publicly owned 
records, and private records owned by their group. For example, the 
user “Alice” of the “Finance” group can view all of her own records, 
all records owned by the “Finance” group, and all Public records. See 
the example below as an example. 

Sometimes it’s important to allow users to have private entries 
because some entries aren’t meant to be shared with your entire 
organization. In Maximizer, it’s possible to specify Full Access and 
Read Access to specific users or groups for each entry in the Address 
Book. In addition to Address Book entries, you can specify ownership 
of notes, documents, and other types of entries.

When a user creates a new Address Book entry, he or she can 
designate access for that entry. Full Access or Read Access can be 
granted to a specific user, a group, or it can be Public.
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To be able to use the Owner, Full Access, or Read Access fields, the 
user must have the “Allow private entries” access right enabled. 

Field Value Description

Owner Public All users can view and modify the entry, 
regardless of their user or group security 
settings. 

User Only the specified user can view or modify the 
entry.

Group Only members of the specified group can view 
or modify the entry, regardless of their user or 
group security settings.

Full Access Public All users can modify the entry, regardless of 
their user or group security settings. 
Note that the Read Access field becomes 
disabled if Full Access is set to Public.

User Only the specified user can modify the entry.

Group Only members of the specified group can 
modify the entry, regardless of their user or 
group security settings.

Read Access Public All users can view the entry.

User Only the specified user can view the entry.

Group Only members of the specified group can view 
the entry.
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User Preferences
The Address Book administrator is responsible for setting up initial 
user preferences in Administrator. However, users can change many 
of their user preferences in Maximizer.

➤ To set Address Book user preferences

� Select File > Users, select a user, and click Preferences. 

� Set the user-related preferences on each of the tabs. 
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66Configuring an
Address Book

In this chapter...

“Address Book Preferences” on page 66

“Preventing Duplicate Address Book Entries” on page 68

“Setting up User-Defined Fields for an Address Book” on page 72

“Creating Key Fields Lists” on page 81

“Recording Holidays in the Holiday Editor” on page 84
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Address Book Preferences
You can set Address Book preferences by selecting File > Preferences 
in Administrator. The following table outlines the settings available 
on each tab of the Preferences dialog box. For more information 
about any of these preferences, go to File > Preferences, select a tab, 
and press F1.

On this tab... You can set the following preferences...

Address Book • values available in the Category field for 
Address Book entries

• fields to check for duplication of Address 
Book entries (refer to “Preventing Duplicate 
Address Book Entries” on page 68 for more 
information)

�Users can also set Diagnostic 
preferences in Maximizer. 
Refer to “Using Log Files for 
Diagnosis” on page 277 for more 
information.

Diagnostic • log file settings for Maximizer modules

Key Fields • key user-defined fields available on the Basic 
Information tab of Address Book entries and 
opportunities (refer to “Creating Key Fields 
Lists” on page 81 for more information)

Location/Resource • locations available for appointments

• resources available for appointments

Mandatory Fields • mandatory or optional data entry 
requirements for basic fields in Address Book 
entries and opportunities

�The MASTER user is responsible 
for devising and implementing 
ratings schemes and completion 
reasons in Administrator.

Opportunity • opportunity stages and probabilities of close
• opportunity confidence ratings
• opportunity completion reasons

System Fields • add, modify, and delete values of system 
fields note/document categories and 
products/services

System Options • Address Book name

• Address Book ID
• system-assigned Address Book entry IDs and 

opportunity IDs

• TAPI phone number format
• user-defined field creation in Form Designer
• Overview page caption

• Live Update options
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➤ To set Address Book preferences

� Select File > Preferences.

� Set the Address Book preferences on each of the tabs.

Using Passwords

If you apply a user password for an Address Book, all Address Books 
on the server hosting the Address Book will use the same password. It 
is not possible to have different passwords for different Address 
Books for the same user on the same computer. 
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Preventing Duplicate Address Book Entries
When more than one Address Book entry exists for the same person 
or organization, the entries are considered duplicates. These 
duplicates may occur when users create a new Address Book entry 
without determining whether an entry already exists for the person 
or organization. They can also occur when entries are created 
automatically by operations such as importing. Duplicate entries are 
undesirable because information related to the person or 
organization becomes fragmented. You can prevent most duplicate 
entries by using Maximizer’s duplicate Address Book entry checking 
options.

�For information about 
preventing duplicates when 
importing data, refer to the 
sections about importing in 
chapter 12 “Managing 
Address Book Data” on page 
233.

You can configure duplicate checking in Administrator (File > 
Preferences > Address Book tab). 

Administrator enables you to prevent most duplicate Address Book 
entries by specifying up to three combinations of fields that must be 
unique to each entry. If a user attempts to create a new Address 
Book entry,  and the values of any of those field combinations match 
an existing entry, Maximizer does not allow the duplicate entry to be 
created.

A combination of fields that must be unique to each entry is called a 
“duplicate check list”. You can create up to three duplicate check 
lists, using up to three fields in each list. 
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Maximizer considers an entry to be a duplicate if the values of all 
fields from List 1, or all fields from List 2, or all fields from List 3 
match an existing entry. 

�The “Full Name/Company 
Name” matching field checks 
the Full Name of Individual or 
Contact entries and checks the 
Company field of Company 
entries. The “Company for 
Individual” matching field 
checks the Company field of 
Individual entries.

The default duplicate check lists, described below, effectively prevent 
most duplicate entries:

When a user creates a new Address Book entry in Maximizer, and 
Maximizer detects it as a potential duplicate Address Book entry, the 
user is presented with the following list of options:

• Merge with selected entry: The newly created or modified 
Address Book entry merges with, and overwrites, the existing 
(selected) entry.

• Edit selected entry: The existing (selected) Address Book entry 
opens, allowing it to be edited by the user. Any information 
entered in the newly created entry that was detected as a 
duplicate must be re-entered.

• Add the new entry: This option adds the new entry. It is 
available only under certain circumstances. If a user or group has 
permission to create duplicate entries (“Duplicates may be 
entered by” field in the Address Book tab), he or she has the 
option to create duplicate entries. This option is also available if 
partial matching is enabled and Maximizer finds a partial match.

List 1 OR List 2 OR List 3

1st Field 1st Field 1st Field

AND AND AND

2nd Field 2nd Field 2nd Field

AND AND AND

3rd Field 3rd Field 3rd Field

Duplicate Check List 1: 1. Full Name/Company Name

2. All Phone Numbers

3. None

Duplicate Check List 2: 1. Full Name/Company Name

2. Zip/Postal

3. None

Duplicate Check List 3: 1. None

2. None

3. None
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Partial Matching

Partial matching identifies an entry as a possible duplicate even if not 
all fields in any of the duplicate check lists are the same in both the 
new entry and an existing entry. 

With partial matching, the order of the fields (1st, 2nd, 3rd) in the 
duplicate check lists is important, as described in the following 
scenarios:

�If the first field only is defined 
in the list (the second and third 
fields are set to None), partial 
matching doesn’t apply 
because matching one field is 
a complete match.

• If the first and second fields only are defined in the list (the third 
field is set to None), an entry is considered a possible duplicate if 
only the first field matches.

• If all three fields are defined in the list, an entry is considered a 
possible duplicate if only the first field matches, or if both the 
first and second field match. 

If the first field doesn’t match, an entry is never considered a possible 
match, even if the second and/or third field matches. 

Maximizer displays the list of possible duplicates in order of number 
of fields matched.

�If the Address Book has been 
upgraded from a previous 
version of Maximizer, and 
duplicate checking was 
enabled, partial matching is 
enabled after upgrading the 
Address Book to the new 
version.

By default, partial matching is disabled. To turn partial matching on, 
select the “Allow partial match” checkbox.

The “Allow partial match” checkbox applies to all Duplicate Check 
Lists. You cannot allow partial matches for some lists and not for 
others.

Partial matching is relevant only if no exact matches exist. If all the 
fields in any of the duplicate check lists match an existing entry, it is 
considered a duplicate entry, and partial matching does not apply. 
However, if Maximizer finds no exact matches, it returns a list of 
entries matching any of the fields from the duplicate check lists.

Permission to Create Duplicate Entries

If some users or groups require the ability to create duplicate Address 
Book entries, you can select a user or group from the “Duplicates 
may be entered by” drop-down list. If more than one user requires 
this ability, add those users to a new security group and then select 
that group from this drop-down list. In Maximizer's Duplicate 
Address Book Entry Found dialog box, the user(s) can then choose 
the  "Add the new entry" option.

List 1 OR List 2 OR List 3

1st Field 1st Field 1st Field

OR OR OR

1st & 2nd Field 1st & 2nd Field 1st & 2nd Field
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Configuring Duplicate Address Book Entry Checking

➤ To configure duplicate Address Book entry checking

� In Administrator, select File > Preferences.

� Click the Address Book tab.

� Select the Check for duplicates when adding Address Book 
entries checkbox.

� From the Duplicate check list field, select one of the Duplicate 
Check Lists.

� In the Fields to match for the selected list box, select the 
first, second, and third field to match. (You can select up to three 
fields, but selecting all three fields is not required.)

� Repeat the previous two steps to configure any of the other 
Duplicate Check Lists.

� To enable partial matching, select the Allow partial match 
checkbox.

	 If you want any users or groups to be able to create duplicate 
entries, select the name of the user or group from the 
Duplicates may be entered by drop-down list.


 Click Apply, and then click OK.     

�

� �

�

�
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Setting up User-Defined Fields for an Address Book
Although the information you can record in Maximizer covers the 
basics, you probably want to record additional information, such as 
budgets, income, interests, number of employees, or other data. You 
can record this information in Maximizer with user-defined fields, 
which are custom fields for storing information in any of the 
following categories:

�User-defined fields can be 
created and modified in both 
Administrator and Maximizer 
(if users have the necessary 
rights) using the File > Set Up 
User-Defined Fields menu 
item.

• Address Book entries: Available in the Address Book window

• Opportunities: Available in the Opportunities window of 
Maximizer

• User accounts: Available in the user properties dialog box

Once you have created a user-defined field, users can enter data in 
that field.

Types of User-Defined Fields

There are four different types of user-defined fields. Each type has 
different properties and uses.

• Table user-defined fields enable you to select a value or 
values from a list. This type of field is very useful for multiple 
choice or multiple value fields. If you create a table user-defined 
field with the “single value only” attribute, no more than one 
value can be selected from the list, which is particularly useful 
for fields where it wouldn't make sense to select more than one 
value.

• Date user-defined fields can store a specific date or an 
annually recurring date.

�Encrypted user-defined fields 
cannot be transferred, 
imported, or exported. They 
are also not searchable. 

• Alphanumeric user-defined fields record any alphanumeric 
text (letters and numbers) up to a maximum number of 
characters that you specify. Alphanumeric fields can be 
encrypted for security protection. Note that you cannot disable 
or enable encryption once you have created the field.

• Numeric user-defined fields record any numeric value you 
wish to keep for the Address Book entries. If you specify a 
number of decimal places for the user-defined field, you can use 
this field type for monetary amounts. 
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User Access Rights for User-Defined Fields

As the Address Book administrator, you are responsible for creating 
user-defined fields in Administrator for Maximizer users. However, 
you can give any user the ability to create, change, or delete user-
defined fields in Maximizer by enabling the following access rights in 
Administrator (File > Users > [user] > Properties > Access Rights):

• The User-defined fields access right enables the user to assign 
values to user-defined fields, but not create fields.

• The User-defined field setup access right enables the user to 
create new user-defined fields.

For information about assigning user access rights, refer to “User and 
Group Security” on page 50.

You can also restrict user access to a specific user-defined field. The 
user-defined field properties has options for Full Access (read and 
write) and Read Access (read-only) permissions. 

The Full Access and Read Access fields contain a drop-down list of  
users, groups, and Public. Select which user(s) the Full Access or Read 
Access permission applies to:

• Public assigns the user-defined field access permission to all 
users

• [user] assigns the user-defined field access permission to an 
individual user

• [security group] assigns the user-defined field access 
permission to all members of a security group

Full Access and 
Read Access 
permissions.
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About the Set Up User-Defined Fields Dialog Box

User-defined fields are created and modified through the Set Up 
User-Defined Fields dialog box, which is available from the File menu 
in both Maximizer and Administrator. 

The dialog box contains tabs for each category of user-defined field. 
The user-defined field structure can also be multi-tiered with 
multiple levels of user-defined field folders, each of which may 
contain other folders or user-defined fields. The folder structure may 
contain a maximum of three folder levels.

Mandatory User-Defined Fields and System Fields

�Key fields are specified on the 
Key Fields preferences tab in 
Administrator. (File > 
Preferences > Key Fields)

Some user-defined fields are displayed in bold or with an asterisk:

• Mandatory user-defined fields are denoted with an asterisk 
displayed after the field type. 

• System fields are shown in bold, black text. 

Sort order

There are two methods of changing the order of fields and folders:

• Drag and drop: You can use the mouse to drag and drop fields 
or folders to a different position in the list. Dragging it onto a 
field places it immediately below that field. Dragging onto a 
folder places it at the top of the list inside that folder. Holding 
the mouse on a folder for about a second expands the folder, 
and then you can continue dragging the item to a specific 
position in that folder.

• Move Up and Move Down buttons: Click the Move Up and 
Move Down buttons to move a field or folder up or down in the 
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list. These buttons only move items within their current folder 
level. You cannot use them to move items in or out of folders.

Creating a New Folder for User-Defined Fields

Use the Set Up User-Defined Fields dialog box to create new user-
defined fields and folders for use with Address Book entries, 
opportunities, and user accounts. This dialog box is available from 
the File menu in both Administrator and Maximizer, although users 
can create user-defined fields in Maximizer only if the User-defined 
field setup access right is granted in their user account.

You can group similar user-defined fields into folders and sub-folders 
to a maximum folder depth of 3 levels. Grouping user-defined fields 
into folders is particularly useful if you have a large number of user-
defined fields. Grouping them makes them easier to find and reduces 
the amount of scrolling needed to find the one you’re looking for.

➤ To create a new folder

� Open the Set Up User-Defined Fields dialog box (File > Set Up 
User-Defined Fields).

� Select the tab for the category of user-defined field to create.

� To create a top-level folder, select the Address Book name at the 
top of the list. 

– or –

To create a folder within an existing folder, select the existing 
folder.

� Click the Add Folder button. 

�
�
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�User-defined field and folder 
names cannot contain forward 
slash or backward slash 
characters ( / \ ).

� Enter a name for the new folder, and click OK. 

�If you set the folder to hidden, 
it is not displayed on the User-
Defined Fields tab when the 
Show hidden fields option is 
deselected.

The new folder now appears in the Set Up User-Defined Fields 
dialog box.

� If necessary, move the new folder to a different position in the 
list.

Creating a New User-Defined Field

Create user-defined fields for Address Book entries, opportunities, 
and user accounts in the Set Up User-Defined Fields dialog box. This 
dialog box is available from the File menu in both Administrator and 
Maximizer, although users can create user-defined fields in 
Maximizer only if the User-defined field setup access right is 
granted in their user account.

➤ To create a new user-defined field

� Open the Set Up User-Defined Fields dialog box (File > Set Up 
User-Defined Fields).

� Select the tab for the category of user-defined field to create.

� Select an existing folder, inside which to create a new field.

– or –

Select a user-defined field. The new field will be created at the 
same level as the selected user-defined field.
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� Click the Add Field button. 

�User-defined field and folder 
names cannot contain forward 
slash or backward slash 
characters ( / \ ).

� In the Field Name field, type a name for the user-defined field.

� Specify the properties of the user-defined field. 

For detailed information about each of the property fields, click 
inside the dialog box and press F1.

� Click OK.

You have now created a user-defined field. 

	 You can move the new field to a different position in the list if 
necessary.

�
�

�

�

�

�
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Adding Items to a Table User-Defined Field

Table user-defined fields contain a list of similar items from which a 
user may select one or more items. As part of the process of creating 
a new user-defined field of this type, you should add the items to the 
table. However, while using the user-defined field in Maximizer, 
users may find a need to add an item to the list. A user can add items 
to a table user-defined field on-the-fly if the user account has 
sufficient privileges. Both procedures are explained below.

➤ To add items to a Table user-defined field

� In the Set Up User-Defined Fields dialog box, select the table-
type user-defined field, and click the Items button.

– or –

Double-click the table user-defined field. 

�
�
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� In the Set Up Items dialog box, click Add.

� Type a name for the item.

�If you set the item to hidden, 
the user can hide it from the 
Available values list by 
deselecting the Show hidden 
items option. The user must 
also ensure that the item is not 
selected in the list. If it is, the 
item will still be displayed.   

� In the Requested by field, select the name of the user who 
requested the item creation.

� Click OK.

� Repeat these steps to add any additional items to the Table user-
defined field.

Transferring User-Defined Fields between Address Books

➤ To transfer user-defined fields between Address 
Books

�Encrypted user-defined fields 
cannot be transferred between 
Address Books.

� In Maximizer, select File > Transfer > User-Defined Fields.

� In the Transfer User-Defined Fields dialog box, select the user-
defined fields to transfer. 

�

�

�

�
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� Click the Transfer button.

� To copy the data into a target Address Book that is accessible 
from the computer, select the Direct Address Book access 
transfer method. Accessible Address Books are listed in 
Available target Address Books.

– or –

If the target Address Book is not listed, select the Email transfer 
method. The data is compressed into a .MET file and attached to 
an email message.

� If you selected Direct Address Book access, select the target 
Address Book, click OK, and log on to the Address Book. 
Maximizer transfers the user-defined fields and notifies you 
when the transfer is complete.

– or –

If you selected Email, click OK. Maximizer creates an email 
message with the user-defined fields attached in a .MET file. 
Type an email address in the To field, and click Send.
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Creating Key Fields Lists
�Assigning a user-defined field 

to a Key Fields list does not 
remove it from the User-
Defined Fields tab. Those fields 
appear in both tabs.

Key Fields are important user-defined fields that are highlighted on 
the Basic Information tab in Maximizer Address Book entries and 
opportunities, making them more readily accessible. Which user-
defined fields appear as Key Fields is up to you. You might select 
mandatory user-defined fields as Key Fields, so users don’t miss them 
when creating a new record. You might also select frequently used 
user-defined fields, making it easier for users to quickly enter these 
values. And you might select user-defined fields important to a 
particular group of users because different Key Field lists can be 
defined for a specific user or group, or for all users.

Specifying Key Fields by Entry Type

When you create a Key Fields list in Maximizer, you can specify up to 
eight user-defined fields for each entry type. The entry types are 
described in the table below.

The user-defined fields available for each entry type correspond to 
the related type of user-defined field and the related Maximizer 
entries. For example, within a Key Fields list, the Opportunity Key 
Fields entry type may contain only opportunity user-defined fields, 
and these Key Fields will be available only in the Opportunity dialog 
box in Maximizer.

 There are three types of Address Book entry key fields: Companies, 
Individuals, and Contacts. Only user-defined fields for the type of 
Address Book entry (Company, Individual, or Contact) are available 
for each Key Fields entry type. For example, only user-defined fields 
that are available for Contact Address Book entries will be available 
for Contact Key Fields entry types.

Key Fields Entry Type 
Type of
User-Defined Field

Visible in
Maximizer Entry Type

Company Address Book entry 
user-defined fields for 
Companies

Companies

Individual Address Book entry 
user-defined fields for 
Individuals

Individuals

Contact Address Book entry 
user-defined fields for 
Contacts

Contacts

Opportunity Opportunity user-
defined fields

Opportunities
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Restricting Key Fields to Specific Users

The Key Fields in the Basic Information tab of Maximizer entries are 
visible only to the user(s) that the Key Field list is assigned to. 
However, other users may still be able to access the field through the 
User-Defined Fields tab, depending on which users or groups the 
user-defined field is assigned to. Assigning a user-defined field to a 
Key Fields list does not determine who can access the user-defined 
field. It only determines who can access the field from the Key Fields 
list. Users can see all the Key Fields from public Key Field lists, 
personal Key Fields lists, and Key Fields lists for any security groups a 
user belongs to.

Creating a Key Fields List

Create Key Fields lists in Administrator, as described in the following 
procedure.

➤ To create a Key Fields List

� In Administrator, select File > Preferences.

� Select the Key Fields tab. 

� Click Add to open the Add Key Fields dialog box.

� In the List name field, create a name for the Key Fields list.

�

�
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�The Assigned To field 
determines which users will 
see these fields in their Key 
Fields list in Maximizer.

� From the Assigned to drop-down list, select a user or security 
group to assign the Key Field list to, or leave it as Public.

� From the Entry types drop-down list, select the type of 
Maximizer entry to assign Key Fields to.

The fields for that module appear in the Available Fields list.

� Add up to eight user-defined fields to the Key Fields list by 
selecting each field and clicking Add.

	 Repeat steps 6 and 7 to add Key Fields for other modules.


 Click OK to save the list. 

    

�

�

�

�
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Recording Holidays in the Holiday Editor
The Holiday Editor is a utility you can use to add or edit holidays in 
the Maximizer calendar. By default, the Holiday Editor contains many 
North American holidays. The holidays listed in the Holiday Editor 
also appear in the Calendar window in Maximizer. You can use 
Administrator to modify or delete existing holidays, or add new 
holidays.

If you wish to add personal holidays or events to your calendar, such 
as “Alice's birthday”, you must create a yearly recurring appointment 
using the Calendar window in Maximizer.

The Holiday Editor's data file—Mxzhol.nam—is inserted in the 
Maximizer program folder when you install Maximizer. In this 
location, you use Administrator’s Holiday Editor to manage one set 
of holidays for your installation of Maximizer.

➤ To add a holiday to your calendar

� In Administrator, select Utilities > Holiday Editor. 

� Click Add.

� Enter the details of the new holiday.

� Click OK to close the Add Holiday dialog box.

➤ To share your holidays with another Maximizer 
workstation

• Copy the Mxzhol.nam file from your Maximizer program folder 
to the program folder on the other computer. 

Note that this replaces any existing holidays on the destination 
computer with your own. 
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77Configuring Email,
Fax, Phone, and
Synchronization

In this chapter...

“Setting Up Maximizer to Use Email” on page 86

“Configuring Microsoft Outlook Synchronization” on page 89

“Using Fax Software with Maximizer” on page 94

“Enabling TAPI with Maximizer” on page 97

“Phone Masks” on page 102
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Setting Up Maximizer to Use Email
The Email window in Maximizer provides you with the ability to send 
and receive email within Maximizer. The Email window works with 
your existing email system so that you can take advantage of some of 
the benefits of sending and receiving email. Maximizer allows email 
file attachments and supports the vCard standard for virtual business 
cards. You can send files, mail-merge documents, and vCards quickly 
and easily.

Maximizer’s Email window works much the same as any Extended 
MAPI email application, but has additional functionality that enables 
you to easily integrate your Address Book entries with your email.

Supported Email Clients

To use these features, you must already have a Messaging 
Application Programming Interface (MAPI) or VIM (Vendor 
Independent Messaging) email client. Email clients that should work 
with Maximizer when properly configured include those listed 
below:

• Lotus cc:Mail

• Lotus Mail

• Lotus Notes

• Microsoft Exchange Sever

• Microsoft Outlook/Microsoft Outlook Express

• Novell GroupWise

• Novell GroupWise 7

Please see the Maximizer website at www.maximizer.com for the 
latest version information of compatible email programs.

Configuring Maximizer for GroupWise and Lotus cc:Mail/Mail

If you are using Novell GroupWise, Lotus cc:Mail (MAPI), or Lotus 
Mail (MAPI), select the corresponding option in Maximizer’s 
Advanced Email Preferences (File > Preferences > Email tab). If you do 
not select the correct option, a program fault error will occur when 
using the Email window. For Lotus cc:Mail and Lotus Mail, you also 
must have the “Override Extended MAPI” option selected in the 
File > Preferences > Email tab.
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Configuring Maximizer for Microsoft Exchange

If you are using a version of Microsoft Exchange prior to 5.0 and you 
have the “Read messages using email service provider's editor” 
option selected in Email Preferences, the Reply, Reply All, Forward, 
Previous and Next buttons will not work when you open a message 
in the Maximizer Email window. Upgrading to Microsoft Exchange 
5.0 or higher fixes this problem. 

Configuring Maximizer for Microsoft Outlook Express

Because Outlook Express is a Simple MAPI program, the Maximizer 
Email window shows the contents of the Outlook Express Inbox only. 
To use Outlook Express with Maximizer, you must configure settings 
in both Maximizer and Outlook Express, as described in the following 
procedures.

➤ Step 1: To Configure Maximizer for Outlook Express 
6.x

� Start Maximizer. If necessary, open the Address Book you use.

� Select File > Preferences.

� Select the Email tab.

� Enable the Override extended MAPI option.

� Click Advanced.

� Select Other email system and click OK.

� Click OK to close the Preferences window.

	 Close Maximizer.

➤ Step 2: To Configure Outlook Express 6.x for 
Maximizer

� Start Outlook Express.

� Select Tools > Options.

� On the General tab, click the Make Default button beside This 
application is NOT the default Mail handler.

If the button is unavailable, and the option says This 
application is the default Mail handler, then you can 
proceed to the next step because Outlook Express is already the 
default Mail handler.
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� Click Apply, and then click OK. 

Windows may prompt you to restart your computer.

Maximizer is now integrated with Outlook Express.

Configuring Maximizer for Microsoft Outlook

�Maximizer cannot use 
Extended MAPI with the 
Internet Mail Only installation 
type. Ensure the installation 
type is Corporate or 
Workgroup.

Microsoft Outlook is an Extended MAPI program, which means the 
Maximizer Email window will display the Outlook folders.

➤ To use Outlook with Maximizer

� In Maximizer, select File > Preferences.

� Select the Email tab.

� Find the Override Extended MAPI option and verify this 
setting is disabled (the checkbox should be cleared).

� Click Apply, and then click OK.

� Exit Maximizer.

� Restart Maximizer.

When you select the Email window (Window > Email), it displays 
Outlook folders such as Inbox, Outbox, Sent Items, Deleted Items, 
and your personal folders.

For more information on configuring Maximizer for Outlook 
Synchronization, refer to “Configuring Microsoft Outlook 
Synchronization” on page 89 and the Maximizer and Administrator 
online help (Help > Contents) and F1 Help. 
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Configuring Microsoft Outlook Synchronization
�Outlook Synchronization 

works with Microsoft Outlook 
only, not Microsoft Outlook 
Express.

Outlook Synchronization mirrors select appointments, tasks, and 
Address Book entries between Maximizer and Microsoft Outlook to 
ensure the entries exist in both programs and that they both contain 
the same information. 

Outlook Synchronization settings are configured on a per-user basis, 
and each Maximizer user has one set of configuration settings, 
regardless of machine name or Windows username. Typically, users 
configure their own Outlook Synchronization settings through File > 
Preferences in Maximizer. However, you can also configure their 
settings through Administrator’s user preferences.

Outlook Synchronization preferences enable you to select which 
entries will be synchronized:

�For information on how 
Maximizer and Outlook fields 
are mapped to each other in 
Outlook Synchronization, refer 
to “Field Mapping” on 
page 253.

• For appointments and tasks, only entries scheduled within the 
specified date ranges will synchronize, with the exception of 
recurring appointments and tasks, as described in the following 
section. These settings apply to appointments and tasks in both 
Maximizer and Outlook.

• For Maximizer Address Book entries, only the entries belonging 
to the selected Favorite List will synchronize with Outlook. Those 
entries will be assigned to the specified Outlook category.

• For Outlook contacts, only the contacts assigned to the specified 
category will synchronize with Maximizer. Those entries will be 
assigned to the selected Favorite List in Maximizer.

• Products/Services and Categories are synchronized to Outlook if 
you are using Microsoft Outlook Synchronization. Attendees, 
resources, and any notes you add to an appointment are also 
synchronized. These items appear as part of the appointment 
dialog box in Outlook.

Outlook Synchronization preferences also enable you to specify how 
often to synchronize and how to handle conflicts when the same 
entry has been modified in both Outlook and Maximizer.

�The same preferences are 
available through File > 
Preferences > Outlook 
Synchronization in Maximizer.

Maximizer can synchronize only with Outlook profiles on the same 
machine. When configuring a user’s Outlook Synchronization 
settings through Administrator, you must manually enter the 
Outlook profile name, but it cannot be verified until the Outlook 
Synchronization process runs on the user’s machine. If you don’t 
know the Outlook profile name, leave the field blank and the user 
can select it through Maximizer’s user preferences. When Outlook 
Synchronization runs, it checks that the configuration has a valid 
Outlook profile name. If not, Outlook Synchronization logs the error.
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Appointment and Task Synchronization

When Outlook Synchronization is configured, it can synchronize 
select appointments and tasks between the Maximizer Address Book 
and Microsoft Outlook. Only those appointments and tasks 
scheduled within the specified date ranges will synchronize, with the 
following exceptions: 

• if an instance of a recurring appointment occurs within the 
specified date range, all instances of the recurring appointment 
will be synchronized

• if a task is scheduled prior to the specified date range, but the 
“Carry forward unfinished tasks” option is selected, the task will 
be synchronized

You can also specify whether to synchronize private appointments 
and/or tasks.

Recurring Appointments

Recurring appointments in Microsoft Outlook synchronize to 
Maximizer as recurring appointments unless they have no end date. 
If the recurring appointment has no end date, only the first 
occurrence synchronizes with Maximizer, not the recurrences. To 
synchronize recurring appointments with Maximizer, always provide 
an end date.

Note that while it is possible to modify the Private property of a 
single instance of a private appointment in Maximizer, this property 
can be changed only for the entire series of recurring appointments 
in Outlook. Therefore, if you change the Private property of a single 
instance of a recurring appointment in Maximizer, this change will 
not be synchronized to Outlook.

Recurring Tasks

If you synchronize a recurring task from Outlook, and then mark the 
task as complete in Maximizer, Maximizer cannot create the next 
instance of the recurring task. You should mark the task as complete 
in Outlook, which will create the next instance of the task, and then 
re-synchronize with Maximizer.

If you synchronize a recurring task from Outlook, and then delete 
the task in Maximizer, all instances of the recurring tasks are deleted. 
If you want to delete a single instance of a recurring task, you should 
delete the task in Outlook and then re-synchronize with Maximizer.
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Group Appointments

When using Outlook Synchronization, group appointments in 
Maximizer synchronize to Outlook for the current user only. 
However, the synchronized appointment in Outlook includes all the 
locations, resources, and attendees information in the appointment 
notes.

Synchronization from Outlook to Your PDA

In addition to synchronizing Maximizer data with Outlook, you can 
synchronize information from Outlook to your PDA. There are 
several selections of available software to perform this 
synchronization. Please consult with your PDA manufacturer or 
supplier for more information.

Configuring Outlook Synchronization

➤ To configure Outlook Synchronization

� In Administrator, select File > Users.

� Select the User ID and click Preferences.

� Click the Outlook Synchronization tab. 
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�For detailed information about 
Outlook Synchronization 
preferences, click inside the 
dialog box, and press F1.

� In the Synchronization frequency group box, specify how 
often Maximizer should synchronize with Outlook.

If you select Never (manual synchronization), the user must 
synchronize manually by clicking the Synchronize with Outlook 
toolbar button or selecting Tools > Synchronize with Outlook 
from the menu bar in Maximizer.

� In the Conflict resolution group box, select the desired 
method of handling entries that have been changed in both 
Maximizer and Outlook since the last synchronization.

� In the Outlook profile field, enter the name of the user’s 
Outlook profile. This information must be obtained from the 
user’s computer.

� To synchronize appointments, select the Synchronize 
appointments checkbox and specify the date range of 
appointments to synchronize.

Private appointments will not be synchronized unless the 
Include private appointments checkbox is also selected.

	 To synchronize tasks, select the Synchronize tasks checkbox 
and specify the date range of tasks to synchronize. 

Private tasks will not be synchronized unless the Include 
private tasks checkbox is also selected.

To also synchronize incomplete tasks that are scheduled prior to 
the specified date range, select the Carry forward unfinished 
tasks checkbox.

�The Synchronize Address Book 
entries checkbox is disabled if 
the user does not have the 
“Allow Sync Contacts with 
External Clients” access right.


 To synchronize Maximizer Address Book entries and Outlook 
contacts, select the Synchronize Address Book entries 
checkbox. Note that this option is used to synchronize a personal 
Contacts Address Book list. For information on selecting the 
Outlook address list for integration with Maximizer, see the 
Maximizer CRM User’s Guide. 

��To specify the mapping between Outlook phone number fields 
and Maximizer phone number fields, click the Phone Mapping 
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button, select the Maximizer phone number field to map to each 
Outlook phone number field, and click OK. 

Do not map all Outlook phone number fields. Maximizer 
supports only four phone numbers for each Address Book entry. 
If an Outlook contact has more than four phone numbers, and 
more than four types are mapped between Outlook and 
Maximizer, not all the Outlook phone numbers can be 
synchronized with Maximizer.

��In the Synchronize Address Book entries from Favorite 
List drop-down list, select the Maximizer Favorite List to 
synchronize.

��In the Synchronize Contacts from Outlook Category 
drop-down list, select the Outlook category to synchronize.

��Click OK.
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Using Fax Software with Maximizer
�Visit the Maximizer website at 

www.maximizer.com to obtain 
an updated list of supported 
fax applications.

You can set up Maximizer for faxing anytime after you have installed 
the fax modem and fax application.

To fax any document with Microsoft Fax or WinFax Pro, simply select 
the fax driver in place of a printer when you print the document. The 
Maximizer Word Processor also supports merging directly to faxing 
software, which enables you to perform broadcast faxing.

For information about setting up Microsoft Fax, refer to your 
Windows operating system documentation.

Third-party Faxing Configuration

In order for third-party fax drivers to function with Maximizer, the 
following properties must be configured correctly:

• correct registry settings for the FAXDDE key

• fax application path

FAXDDE Registry Key Settings

The FAXDDE registry key of the Maximizer Word Processor 
(Maximizer Editor) must have the following keys filled in:

• Application

• Fax Driver

• Topic

The following table shows the FAXDDE values for WinFax.

Maximizer uses the WinFax FAXDDE values as the default 
configuration. If you are using a fax driver other than WinFax, refer 
to the fax documentation for the corresponding FAXDDE values and 
update the values in the registry.

Value Name Value Data

Application FAXMNG32

Fax Driver WinFax

Topic TRANSMIT
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➤ To update the FAXDDE registry keys

� In Administrator, select File > Users.

� In the Users dialog box, click Preferences. (You can select any 
user.)

� Click the Fax tab.

� In the DDE settings fields at the bottom of the tab, enter the 
FAXDDE values for your fax driver. 

� Click Apply, and then click OK and Close to exit the User Setup 
dialog box.

The FAXDDE values have now been updated in the registry.

�

�
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Setting the Fax Application Path

To ensure the correct path to WinFax Control Center 
(FAXMNG32.EXE) can be found by Maximizer, you must add the full 
path of the FAXMNG32.EXE to PATH environment variable.

➤ To set the WinFax Application Path

� Identify the path for FAXMNG32.EXE.

For example:

“C:\Program Files\Symantec\WinFax”

� In the Windows Control Panel, double-click the System icon to 
open the System Properties dialog box.

� Select the Advanced tab, and click Environment Variable.

� Locate the PATH variable (in the System Variable section) and 
add the full path you identified in step 1 to the existing value.

� Close the dialog box and restart the computer.
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Enabling TAPI with Maximizer
�You can configure your modem 

for TAPI through the Windows 
Control Panel (Control Panel > 
Phone and Modem Options > 
Advanced tab).

Maximizer can use TAPI (Telephony Application Programming 
Interface) to detect incoming phone numbers (using Caller ID) and to 
log the phone conversation for the matching Address Book entry. 

The following requirements must be met to use TAPI with Maximizer:

�For more information, refer to 
your TAPI system and 
Windows documentation.

• Your telephone system must be TAPI-enabled.

• Your computer’s modem must be compatible with TAPI. 

• You must install your TAPI driver on your computer. 

• Maximizer must be configured for TAPI, as described in this 
section.

Requirements for Caller ID

Specific requirements are essential to implement Caller ID detection:

• Caller ID service from the local telephone company

• TAPI-compliant hardware that is Caller-ID capable

• A TAPI component (such as an .INF file driver) for your Caller-ID 
enabled TAPI hardware (e.g., UniModemV)

• Microsoft TAPI software components

Even if you meet these requirements, caller ID may not operate 
properly, especially if your local telephone company uses a different 
standard for caller ID than your TAPI driver. Contact your local phone 
company to obtain more information regarding your caller ID 
standard and compare it to the standard used by the TAPI driver.

Reasons why caller ID may not work

If you use a TAPI-enabled modem (as opposed to a PBX, H.323, or 
other TAPI hardware), and your telephone company provide MESG-
format caller ID information (rather than SDM, another common 
format), caller ID call detection is unlikely to work. 

Microsoft’s UniModemV TAPI driver and MODEM.INF file, provided 
with most TAPI modems, do not support MESG caller ID format, 
which means your modem (and Maximizer) may never receive caller 
ID information from TAPI. If your modem manufacturer provides its 
own TAPI modem or PBX driver and the appropriate INF file, or you 
are able to obtain SDM-format caller ID, you might have more 
success.
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Phone Number Matching with TAPI

When Maximizer uses TAPI to detect an incoming phone call, it 
matches the phone call to a Maximizer Address Book entry and logs 
the call as a note for the entry. Depending on your TAPI 
configuration in Maximizer, it uses either the “Smart Phone Number 
Matching” or “Exact Phone Number Matching” algorithm to 
determine which Address Book entry matches the incoming phone 
number.

Smart Phone Number Matching

By default, Maximizer uses the Smart Phone Number Matching 
algorithm to determine which Address Book entry matches the 
incoming call. 

When a call comes in, Smart Phone Number Matching looks for all 
Address Book entries with phone numbers ending with the incoming 
phone number string and displays those Address Book entries in a list 
so you can select the correct entry.

For example, if the incoming phone number string is four digits, 
Maximizer displays a list of all Address Book entries ending in those 
four digits. 

Smart Phone Number Matching matches the digits from right to left. 
The number of matched digits required for matching is equal to the 
shorter length of the two phone numbers.

The following table illustrates Smart Phone Number Matching for 
four-digit and seven-digit incoming phone numbers.

Address Book entry 
phone number

Does the incoming 
four-digit phone 
number (2314) 
match?

Does the incoming 
seven-digit phone 
number (732-2314) 
match?

9-604-732-2314 Yes Yes

1-604-732-2314 Yes Yes

403-732-2314 Yes Yes

732-2314 Yes Yes

497-2314 Yes No

2314 Yes Yes

3514 No No

14 Yes Yes
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Exact Phone Number Matching

If you select the “Enable exact number matching” checkbox in the 
TAPI preferences in Maximizer, it uses the Exact Phone Number 
Matching algorithm instead of Smart Phone Number Matching. 

Exact Phone Number Matching considers an Address Book entry to 
match the incoming call only if both numbers contain exactly the 
same phone number with the specified number of digits. 

By default, Exact Number Matching requires both phone numbers to 
be seven digits, but you can change the required number of digits. 

The advantage of Exact Phone Number Matching is that when 
Maximizer finds an Address Book entry that matches exactly, you do 
not need to select it from a list of possible matches, as you do with 
Smart Phone Number Matching.

The following table illustrates Exact Phone Number Matching for 
four-digit and seven-digit incoming phone numbers.

For instructions on enabling and configuring Exact Phone Number 
Matching, refer to “Configuring Maximizer to Use TAPI” on 
page 100.

Address Book entry 
phone number

Does the incoming 
four-digit phone 
number (2314) 
match?

Does the incoming 
seven-digit phone 
number (732-2314) 
match?

9-604-732-2314 No No

1-604-732-2314 No No

403-732-2314 No No

732-2314 No Yes

497-2314 No No

2314 Yes No

3514 No No

14 No No



Maximizer CRM 10
User’s Guide

100

MaxUser.book  Page 100  Wednesday, January 23, 2008  4:34 PM
Configuring Maximizer to Use TAPI

Before you can configure Maximizer to use TAPI, you must have a 
TAPI-enabled telephone system, and your computer’s modem must 
be configured to use TAPI. You can configure your modem for TAPI 
through the Windows Control Panel (Control Panel > Phone and 
Modem Options > Advanced tab). For more information, refer to 
your TAPI system and Windows documentation.

➤ To configure Maximizer to use TAPI

�To configure TAPI from 
Maximizer, select File > 
Preferences, and click the 
Dialing tab. 

� In Administrator, select File > Users.

� Select the user for whom to enable TAPI, and click Preferences.

� Click the Dialing tab. 

� In the Method group box, select the TAPI option

� Click Properties.

� Fill in your location information, and click OK twice to return to 
the Maximizer Dialing Preferences.

� Click Device.

	 Select your TAPI device name from the Line drop-down list, and 
click OK.


 Select the Detect incoming calls option.
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��Select the Enable exact number matching option, if desired.

��If you enabled exact number matching, enter the number of 
phone number digits to match exactly in the Match # of digits 
box, or leave the default setting of 7.

��Click OK to close the Preferences dialog box.

��Repeat this procedure to enable incoming call detection for 
any other Maximizer users.



��
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Phone Masks
�Exercise caution when working 

in the Windows Registry.
The registry entry (HKEY_CURRENT_USER\Software\Maximizer 
Software\Maximizer\Modules\AMGR\INTL\Phone Mask) overrides the 
default format of a phone number with the phone mask provided as 
a value. The mask uses # to indicate digits and can include any other 
characters (e.g., + - ,).

�If the Phone Mask registry key 
does not exist, you must create 
it as a String value.

The mask formats from right to left. For example, if the phone mask 
value is ###-####, but a user enters a 10-digit phone number (e.g., 
1234567890), the result would be formatted as 123456-7890. If the 
value has fewer digits than the mask allows, the extra (left-most) 
placeholders are not used.

Examples

The Phone Mask value affects the display of phone numbers in 
Maximizer program dialog boxes and window lists. The Phone Mask 
value is read during program startup.

Phone Mask Digits Value Typed in Display

Not specified 
(default)

7 1234567 123-4567

10 1234567890 123456-7890

###-#### 7 1234567 123-4567

10 1234567890 123456-7890

(###) ###-#### 7 1234567 123-4567

10 1234567890 (123) 456-7890

+1 (###) ###-#### 7 1234567 123-4567

10 1234567890 +1 (123) 456-7890

### ## ####-###### 15 123456789012345 123 45 5678-012345
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88Working with
Maximizer

Manage Your Address Book Entries

In this chapter...
“What is Maximizer CRM?” on page 104

“Opening an Address Book” on page 109

“My Work Day View” on page 110

“Main Address Book Window” on page 111

“Customizing Maximizer Toolbars and Toolbar Buttons” on page 115

“Keeping Track of Your Prospects and Customers” on page 120

“Keeping Notes on Your Address Book Entries” on page 131

‘Working with User-Defined Fields” on page 135

“Creating a List of Entries with a Search” on page 138

“Tracking Your Appointments and Hotlist Tasks” on page 146

“Using Organizational Charts” on page 162

“Sharing Your Files in the Company Library” on page 164

“Making Entries in Your Journal” on page 167

“Monitoring Income and Expenses” on page 168

“Creating Web Inquiry Forms for Your Website” on page 169

“Maximizer CRM Gadgets” on page 171
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What is Maximizer CRM?
Maximizer CRM is a complete software solution that brings together 
elements of contact management, eCommerce, and other related 
applications to meet the sales challenges of modern businesses. 

• Managing your company’s lists of Companies, Individuals 
(people not associated with a Company), and Contacts (people 
associated with a Company or Individual).

• Keeping track of your scheduled appointments and tasks.

• Sending letters, faxes, or emails to one or many recipients.

• Managing incoming orders and inquiries from your online 
catalog—payment, refunds, shipping, and reporting.

• Organizing and accessing your sales and marketing literature in 
a shared library.

• Generating reports from any of the lists—Address Book entries, 
opportunities, Hotlist tasks, and additional information you 
keep on your entries.
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Maximizer Windows

The main Maximizer window is the Address Book window, which lists 
the Companies, Individuals, and Contacts in your Maximizer database 
(Address Book). The following list provides a brief description of each 
main window accessible from Maximizer.

My Work Day

The My Work Day view is an area where everyone in your company 
using Maximizer can see Hotlist tasks and appointments. 

Address Book

The Address Book window contains all the information about your 
prospects, customers, business and professional associates, or any 
other group of people you deal with on a regular basis. It links you to 
related information about each Address Book entry, such as 
Contacts, Hotlist tasks, opportunities, documents, user-defined fields, 
and orders and inquiries.

Opportunities

The Opportunities window helps you and your colleagues manage 
complex sales that involve the participation of more than one person 
in the buying decision.

Use the Opportunities following window to view the opportunities 
associated with the entries selected in the Address Book window.

Hotlist

The Hotlist is a to-do list of tasks and reminders that are usually 
timeless. The Hotlist is where you record actions and follow-up 
activities related to your interactions with Companies, Individuals, 
and Contacts. For example, you can use the Hotlist to schedule a 
phone call to a Contact who is out of town for a week. When the 
week is up, the Hotlist will remind you to call again.

Calendar

The Calendar window allows you to schedule, print, and view your 
appointments with Maximizer users or Address Book entries. Because 
the calendar works with the Peg Board feature, you can make sure 
that when you have an appointment, others can see when you’re 
busy or out of the office. If you need to be reminded of an 
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appointment, Maximizer can sound an alarm in advance of the 
appointment or task. 

Email

The Email window provides you with the ability to send, receive, and 
preview email within Maximizer using your existing email system. 
Maximizer allows email file attachments and supports the vCard 
standard for virtual business cards. You can send files, mail-merge 
documents, and vCards quickly and easily. Additionally, you can 
transfer data files by email.

Contacts

The Contacts window displays the current Contacts for the Company 
or Individual selected in the Address Book, Hotlist, or Opportunities 
window. You can use this window to add, update, or delete a 
Contact.

Notes

The Notes window records your Address Book activities and displays 
only those notes that belong to the selected Address Book entry or 
opportunity.

User-Defined Fields

The User-Defined Fields window displays the custom fields for the 
selected Address Book entry or opportunity. You assign values to 
these fields, and, if your system administrator has given you the 
access rights, you can add, change, or delete user-defined fields.

Personal

The Personal window contains the Journal and Expenses windows, 
which provide a location to keep notes and financial records that are 
not associated with Address Book entries.

Documents

The Documents window displays the document entries for the 
selected Address Book entry or opportunity. You can add new 
documents, as well as files not created in Maximizer, modify a 
document, or delete a document.
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Company Library

The Company Library is used to store vital sales and marketing 
information for everyone to access. The Company Library allows you 
to preview and open any note and many types of files in the preview 
pane.

OrderDesk

When you receive orders or inquiries from your website, you can 
manage them using the OrderDesk window for tracking and post-
order fulfillment. You can use the same OrderDesk window to enter 
a new order, capture a payment for an order, pre-authorize a 
payment for an order, complete a pre-authorized payment for an 
order, and refund a payment for orders that come to you by 
telephone, mail, or other methods. OrderDesk allows you to track 
the status of your inquiries and orders, whether your customers have 
received a response or had their order fulfilled.

Use the Address Book OrderDesk following window to view the 
orders and inquiries associated with the entries selected in the 
Address Book and Opportunities windows.

Accounting

You can access this window if you have the Accounting Link 
Designed for use with QuickBooks® add-on component installed. 
This window contains all your invoices, estimates, and purchase 
orders for your Address Book entries. You can create these items in 
Maximizer and the transactions are automatically shared with your 
QuickBooks software. 

For information on using Accounting Link, see the online manual. 

Window Layout

You can control what windows are displayed and how they’re laid 
out. The Window > Window Settings > Window Layout menu 
provides three Maximizer window views—Classic, Outlook Style, and 
Custom.

• Classic displays the following windows below the controlling 
(main) windows. This setting is Maximizer’s default window 
layout.

• Outlook Style is somewhat similar to Microsoft Outlook’s 
display. The controlling windows form the left pane while the 
following windows occupy the top-right and bottom-right 
panes.
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• Custom allows you to control what windows are displayed. For 
example, use this option if you only want the Address Book and 
Calendar windows open, without their following windows open. 
Open the windows you want using the Window menu or the 
icons on the icon bar, and then tile the windows using the 
Window > Window Management > Tile feature. Of course, you 
can manually size any window.

You can also control such things as the colors, fonts, and grid lines in 
your windows. The Window > Window Settings > Set Color and 
Window > Window Settings > Set Font menu items allow you to do 
so. 
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Opening an Address Book
Address Books can be opened in Administrator or Maximizer. There 
are no conflicts if you open an Address Book while it is being used by 
other users.

➤ To open an Address Book

� Select File > Open Address Book.

� Select the Address Book to open. The Login dialog box 
appears.

�The default password for new 
users and for the users in the 
sample Address Books is 
“maximizer”. 

� Type your password and click OK. The name of the Address 
Book appears in the application title bar.

➤ To log into the current Address Book as another 
user

� Select File > Login or double-click in the Users section of the 
Maximizer status bar at the bottom of the window. The Login 
dialog box appears.

� Enter a user ID and password. 

� Click OK.
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My Work Day View
The My Work Day view is an area where everyone in your company 
using Maximizer can see Hotlist tasks and appointments.

Adjust the My Work Day View

You can adjust the My Work Day view to suit your own preferences. 

➤ To adjust the My Work Day view

� Use the icons to access the main windows in Maximizer. 

� Use the Quick Access section to perform common tasks. The 
Recent Entries section displays the most recently used Address 
Book entries. Click on an entry to make it current.

� Use the Print Activities button to print tasks, appointments, 
and activities for the day. 

� To switch to another calendar day in the My Work Day view, click 
the Calendar button.

�

�

� �
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 Main Address Book Window
Maximizer is a list-based module, which means that all of the 
information it accesses is displayed in rows and columns. Lists make it 
easy to see many entries at once and customize your views.

Address Book Window

�You can view a Contact in the 
main Address Book window by 
selecting a Contact and 
choosing View [Contact] in 
Address Book from the Search 
or shortcut menu. You can also 
select multiple Contacts and 
select the corresponding menu 
option from the Search or 
shortcut menus to view the 
entries in the Address Book 
window. 

Typically, most of your activities are done in the Address Book 
window.

➤ To work with the Address Book window

� There are menu options for all tasks you can perform in the 
Address Book window and toolbar buttons are available for 
common tasks.

� Maximizer wizards are available to help you through tasks such 
as creating appointments, Hotlist tasks, and web forms.

� The status indicator shows you when the module is busy when 
doing tasks such as searches.

� Icons representing Companies, Individuals, and Contacts 
differentiate the types of entries. 

� Tabbed following windows display information and attached 
entries for the selected entry in the main window.

� �

�
�

�
�

�
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� The view bars in a window or following window contain a view 
filter and buttons for common tasks and the column setup. You 
can also use the arrow buttons to move from one entry to the 
next. 

� The status bar displays help on the item your mouse pointer is 
over, and shows the current user, the date, and the time.

As you work with Maximizer, you’ll learn to use the many time-
saving features. To open one of the Maximizer windows, click an icon 
in the icon bar or select an item from the Window menu. If you’re 
not sure what a button or icon does, hold your mouse pointer over it 
to see a “tooltip”—a short description. The status bar also helps you 
with descriptions of buttons, icons, and menu commands.

Toolbars and the Quick Access section of the window give you quick 
access to frequently used menu commands. You can display only the 
toolbars you want or even create your own custom toolbars. 

Some functionality is common to both Maximizer and Administrator. 
For example, adding user-defined fields and adding users can be 
done in both programs. You can also refer to the Maximizer and 
Administrator Help for more information. 

Select Address Book Entries

There are different ways to select Address Book entries. 

➤ To select Address Book entries

• To select an Address Book entry, click on the gray box to the left 
of the entry. To select multiple entries, click on the entries one at 
a time while holding down the Control key down. Or, select an 
entry and while holding the Shift key down, select another 
entry. This selects all entries in between the two you initially 
selected. To select all entries in the current view, click the gray 
box in the upper-left corner of the Address Book window. 

Click this box to select all 
entries in the current view.
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Adjust the Icon Bar

You can adjust the icon bar properties and also choose the state of 
the icon bar’s visibility.

➤ To adjust the icon bar

� Select Toolbars from the View menu, or right-click in the 
toolbar area and select Customize from the shortcut menu. The 
Toolbars dialog box appears.

� Select Icon Bar and click Properties.

� Set your defaults in the General group box:

• Select the Visible option to display the icon bar in the 
Maximizer window.

• Select the Display tooltips option to show information 
about each icon when you pass the mouse pointer over it.

• Click Color to change the background color of the icon bar.

� Set the icon size to Small or Large.

� Set the location of the icon bar. The Floating option allows you 
to place the icon bar anywhere inside the Maximizer window. 
The Docked option places the icon bar on a border of the 
Maximizer window. 

� Select the icons you want to be displayed. Use the Move Up and 
Move Down buttons to position the icons.

� Click Edit on the Quick Access tab to add or remove commonly 
performed tasks displayed in the Quick Access section. To hide 
the section, deselect the Show Quick Access list option. 
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	 Set the number of entries to be displayed in the Recent Entries 
section. To hide the section, deselect the Show Recent Entries 
list option. 

�
�

�

�

�
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Customizing Maximizer Toolbars and Toolbar Buttons
�To change the properties of an 

existing custom toolbar or 
toolbar button, select View > 
Toolbars, select the custom 
toolbar and click Customize. 
You can then select a specific 
button to modify its properties.

From a Maximizer custom toolbar you can perform specific actions 
such as launching another application or performing a specific search 
that was saved in your search catalog. 

➤ To create or modify a custom toolbar

� Select View > Toolbars from the menu.

– or –

Right-click in any frame containing a toolbar and select 
Customize from the shortcut menu.

The Toolbars dialog box appears.

� To create a new custom toolbar, click Add. 

– or –

To add a button to an existing Custom toolbar, select the 
existing custom toolbar, and then click Customize.

The Customize Toolbar dialog box opens.

� Click Add.

The Add Toolbar Button dialog box appears.

�

�
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� Under This new button will perform the following action, 
select one of the following options, and then click Next.

• Browse a website

To add a button to browse a specific website or website 
document (usually beginning with http:// or www), select this 
option.

• Open a document or an application

To add a button to start an application such as a word 
processor, spreadsheet, graphics program, or to open a 
specific document or file, select this option.

• Start a user-defined field for an Address Book entry

This option enables you to set up a relationship between an 
alphanumeric user-defined field and a toolbar button. When 
the toolbar button is clicked, the value of the specified UDF is 
treated as the fully qualified name of a document or an 
application that is to be started (opened).

• Run a Maximizer macro

To add a button to run a Maximizer macro, select this option. 
This option is grayed out if no macros are present in the 
current Address Book.

• Draw a graph from a defined graph catalog

To add a button to run a graph that has been saved in the 
graph catalog, select this option. The option is grayed out if 
no graphs have been saved in the catalog.

• Retrieve a search catalog in [window]

To add a button to perform a search that has been saved in 
the search catalog, select this option. Also choose the 
window to which the search pertains from the drop-down 
list. For example, if you have created a search catalog entry 
for searching in the Opportunities window, select 
Opportunity. 

�
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� If you have chosen to Browse a website or Open a document 
or an application, click Next, and type the path of the 
document/application or web address (URL). Or, click Browse to 
locate the document/application or URL to run. If you would like 
an application to open a specific file, make sure that the 
application path is enclosed in double quotes and put a space 
after the path of the application. Then click Next.

For example, to launch WordPad and open the file Notes.txt, in 
the Document/Application text box type the following:

“C:\ProgramFiles\Accessories\WordPad.exe” C:\Notes.txt

To load a new instance of an already running program, click the 
Load new instance checkbox. 

� If you have chosen to Start a user-defined field for an 
Address Book entry, Run a Maximizer macro, or Draw a 
graph from a defined graph catalog, click Next, and select it 
from the drop-down list. Then click Next.

The lists contain all user-defined fields, macros, and graphs in the 
current Address Book.
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� If you have chosen to Retrieve a search catalog, select the 
search catalog from the drop-down list in the Toolbar Button 
Properties dialog box, click Next, and then edit the Tooltip and 
Status Bar Help text if you wish. Then click Next.

	 Select the type of button you would like to display in the 
toolbar, and then click Finish or Next depending on the option 
you chose. 

If you choose to display the default button, Maximizer will select 
the button automatically and you may go on to step 11. 


 If you choose to use a Standard Maximizer button, select one 
of the available buttons.

�
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��If you choose to use an External image file (bitmap), locate 
the image using the Browse button.

��Click Finish.

��If desired, change the position of the new button on the 
toolbar using the arrows.

��Click OK and then click OK again to close the Toolbars dialog 
box.
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Keeping Track of Your Prospects and Customers
Maximizer’s focus is on Address Book entries—Companies, 
Individuals, and Contacts.

The Address Book window gives you the ability to manage your daily 
activities with companies, and the people who work for them. In 
addition to the basic Address Book information, including addresses, 
phone numbers, and email addresses, you can record other 
important information, such as relationships between companies or 
extra details, like the business type. 

As you work with the Address Book entries in your Maximizer 
Address Book, you can keep notes on your activities, so you can 
always have a history of your activities with your customers.

Add Address Book Entries to Your Address Book

Typically, “Company” entries represent a corporate entity you would 
like included in your Address Book. “Individuals” represent a person 
who is not affiliated with a company or organization. “Contacts” are 
entries that are always associated with a Company or Individual. 
“Address Book entries” refers to all Companies, Individuals, and 
Contacts in your Address Book window.

If you need to add people to your Address Book, add them as 
Individuals or as Contacts of an Individual or Company. If you need to 
delete a Contact, its associated notes and documents are 
automatically transferred to the “parent” Company or Individual, 
which ensures you maintain a record of all interactions with a 
company, even during changes.

Contacts

Company

Contacts

Individual

Notes

Documents

Notes

Documents

Company and Individual
type Address Book

entries contain Contacts
(people associated with

a Company or
Individual). You can
attach notes, user-
defined fields, and

documents to Address
Book entries.

A Company represents a 
company or organization.

An Individual is a person 
not affiliated with any 
company or organization.

User-defined
fields

User-defined
fields

User-defined
fields
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➤ To add an Address Book entry

�Note that depending on the 
type of entry you are creating 
determines its available Key 
Fields.

� To add an Address Book entry, click the arrow button next to 
the New button on the toolbar and select one of the options. 
You can also right-click in the Address Book window and choose 
an option from the Add menu.

To add a Contact for an entry, select the Company or Individual 
to which the Contact will belong. In the Contacts window, press 
Insert or right-click and select Add Contact. Alternatively, you 
can press the New button or right-click in the Address Book 
window to add a new Contact. 

� Enter the name, the mailing address details, website, phone 
numbers, and email addresses as required. Phone number and 
email address description types are entered in the field on the 
left of the number or address. 

To enter an alternate address for the entry, click Address. To 
use an alternate address as the default address, select it in the 
Mailing Address dialog box and click the Select button. 

�Mandatory user-defined fields 
and Key Fields are set up in 
Administrator. 

� Select the Key Fields module and specify a value for the Key 
Fields. These are common used fields that are specific to your 
company. 

Up to eight key fields can be specified for the various Address 
Book entry types and opportunities. Key fields are set up in 
Administrator—they will not appear in Maximizer unless they 
have been specified. For more information on key fields, see 
“Creating Key Fields Lists” on page 81.

�You have the option of 
opening Address Book entries 
in view mode or edit mode. 
This setting is controlled in the 
Address Book window 
Preferences dialog box (click 
the Preferences button). You 
can also control this setting in 
the System Defaults 
preferences tab. 

� Enter the Address Book entry details (Company Details, 
Individual Details, or Contact Details) such as the Address 
Book entry Category. Click inside the field on the right and then 
click the ellipsis button for access to the possible field values.

� You can click the Print button to print an Address Book entry 
report.

�If you are in view mode in the 
Address Book entry dialog box, 
you can click the Copy button 
to quickly copy the text to your 
clipboard so you can paste it 
into other documents.

� You can click the Favorite List button to see which Favorite Lists 
to which the entry is assigned. This button also provides you with 
a way to quickly remove the entry from a Favorite list or add the 
entry to a Favorite List. 

� You can click the Properties button for access to information 
such as the creation date and Address Book entry identification 
number. 

	 You can perform common tasks associated with the Address 
Book entry by clicking the Actions button. 
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 You can click the Preferences button to set the default for 
opening an Address Book entry to View or Edit mode. You can 
also set your preference for the mailing address format. 

�To view an Address Book 
entry’s properties, select the 
entry, right-click, and select 
Properties. 

��Click the User-Defined Fields tab and fill in any associated 
user-defined fields. Make sure you select the field and then click 
inside the field on the right to access the possible values for the 
field. 

Selecting the Show Blank Fields option shows all fields in the 
Address Book, not just those with values defined for the Address 
Book entry. 

�

�

�
�



Chapter 8
Working with Maximizer

123

MaxUser.book  Page 123  Wednesday, January 23, 2008  4:34 PM
Create a Default Address Book Entry

�Default entries are user-
specific so each user in the 
Address Book can have 
different default entries.

Creating a default entry provides you with some fields that are 
already filled in when you create a new Address Book entry. Default 
entries are useful if you often enter many fields in common, such as 
the same city or country. Each user in an Address Book can have a 
unique default entry. 

�If you are logged in as the 
MASTER user, you can edit 
multiple default entries at 
once. Select View > Default 
Entries for All Users, then 
select the entries you would 
like to edit, and select Edit > 
Global Edit. 

➤ To create a default Address Book entry

� In the Address Book window, select Default Entry from the Edit 
menu. The Default Entry dialog box appears.

� Fill in the fields to include as default information.

� Click the User-Defined Fields tab to include specific fields in 
the default entry. 

� When you are finished, click OK. 

Now, when you create a new Company or Individual, the entry 
screen appears with the default fields already filled in. The default 
entry affects all the new Address Book entries you create. When you 
no longer want to use default information, you should delete the 
default entry.

�

�

�
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Change Several Address Book Entries with Global Edit

You can update a number of Address Book entries at the same time 
with the Global Edit command. For example, you may want to add a 
FAX Phone extension to several entries. Global Edit is a very powerful 
feature, so you might consider making a backup of your Address 
Book before making significant changes using Global Edit.

➤ To perform a global edit

� In the Address Book window or Contacts window, select the 
entries you want to modify.

� Select Global Edit from the Edit menu. The Global Edit dialog 
box appears. 

�For detailed information, see 
F1 Help. Also refer to 
Maximizer Help for 
information on applying global 
edits to user-defined fields. 

Apply your edits to the Basic Information or User-Defined Fields 
tabs. Changes made to these tabs are applied in the same way as 
when you are entering an Address Book entry. The changes are 
applied to all Address Book entries included in the global edit. If 
you don’t select any entries, the edits are applied to all your 
entries in the current list.
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� Click the Note tab and add a description for the global edit. This 
adds a note to each of the affected entries. You can also specify 
the Access Rights for the default note and a Category 
(categories are created in Administrator preferences). 

� Click the Global Edit Rules tab.

� Under Mailing Rules, set the mailing address options.

All options in this tab have three possible states selected, not 
selected, and selected with a gray background.

• The Receives Mail Sent to Company or Individual option 
applies to Contacts. Select it if you want to send mailings to 
the associated Contacts when sending mail to the Company 
or Individual.

• The Use Address Book Entry’s Name in Mailing Address 
option lists the Address Book entry name as well as the 
Contact name (if applicable) in the mailing address.

�These options apply to table 
user-defined fields in the User-
Defined Fields tab and in the 
Edit Basic Information tab 
(Details list). 

� Select the appropriate item in the User-Defined Field Rules 
group box. The options in this group box apply only to table 
user-defined fields. To replace the current user-defined field 
values with a new list, select Replace Table Field Values. To add 
new table user-defined field values to existing values, select Add 
Table Field Values. Note, however, that if the table user-defined 
field is “single-value only”, the Add Table Field values option 
does not apply. The new value always replaces the existing one. 

� Select the appropriate item in the Update Options group box. 
This option applies only if you have entries selected in your 
Address Book window.
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	 Click OK to perform the global edit. You are prompted with a 
message to verify that you want to continue with the operation.

View and Address Book Entries

After entering your search criteria and clicking OK, the entries that 
match the text you entered are displayed in the Address Book 
window. 

➤ To view and modify Address Book entries

� To view the details of a Address Book entry, click on the entry to 
open it. 

� To select multiple entries, click on the entries one at a time. To 
select all entries in the current view, click the gray box in the 
upper-left corner of the Address Book window. 

�

�

� �

	

Click this box to select all 
entries in a list.
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Use Column Setups to Organize Lists

Maximizer provides a selection of column setups you can use for the 
the Address Book and Opportunities windows. You can also create 
your own column setups. This allows you to display different fields in 
various combinations. 

➤ To create a column setup

� Select Column Setup from the View menu or click the Column 
Setup button on the View bar.

� In the Column Setup dialog box, click Add. The Defined View 
Properties dialog box opens.

� Type a Name in the Details of View group box.

� Select an option from the Full Access drop-down list. 

If you leave Public selected, all users can modify or delete the 
column setup. If you select a group or user, only members of that 
group or that particular user can perform these actions.

� Select an option from the Read Access drop-down list.

If you leave Public selected, all users can see and use the column 
setup. If you select a group or user, only members of that group 
or that particular user can see and use the column setup.

� Click a column header in the Columns in View group box.

� Click the Properties button to modify the column title or width. 
In the Column Properties dialog box, modify the title and/or 
width and click OK.

	 Click the plus symbol to expand a fields folder and select a field 
in the Available Fields list.


 Click Add to add it to the current column. Fields in the current 
column appear in display order in the Selected Fields list.

��Change the name of the field label in the Field Label field if 
necessary. Optionally, you can select field separator characters 
from the drop-down list such as commas, spaces, blanks, or 
dashes to conserve space and place multiple fields on the same 
line.
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��Repeat steps 6-9 for each field to add to the column setup.

��Click OK to save the column setup. 

➤ To use a column setup

• Retrieve a column setup for use with the current window by 
selecting View > Column Setups, selecting the column setup 
view, and clicking Use Now.

Record Relationships with Related Entries

�Press F1 in the Related Entries 
window for more information 
on related entries.

In the course of business, it’s common to have people and companies 
who are somehow related or connected to each other. For example, 
one of your contacts might be another’s accountant. Maximizer 
allows you to record these types of relationships in the Related 
Entries window.

➤ To relate to entries

� Select the two entries you wish to relate to each other and select 
Edit > Relate Entries.

– or –

Drag an entry and drop it on to another entry. In the resulting 
dialog box, select Relate the source entry to the target 
entry. 

� Specify the nature of the connection between the two entries.
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� Each entry appears in the other’s Related Entries window. 

Any Address Book entry can be related to another. All notes, user-
defined fields, and documents associated with a related entry are 
then linked to the relationship. If an Address Book entry has entries 
related to it, these are displayed in the Related Entries window.

➤ To unlink Address Book entries

• Occasionally, relationships that you set up between two Address 
Book entries will change, and you will want to remove the 
relationship. You can “unlink” two entries by selecting one of 
the related entries in the Related Entries window and selecting 
Edit > Unlink Selected Entries.

�

�

�
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Convert Individuals to Companies and Contacts to Individuals

If you originally created an entry as an Individual and now decide the 
entry would be more appropriate as a Company with Contacts, you 
can convert the entry. 

In the conversion, Maximizer copies the entire contents of the 
Individual to a new Company entry—all data is converted, including 
the Individual’s Contacts. The original Individual is automatically 
deleted in the process.

Additionally, you can convert Contacts to Individuals. You are asked 
to confirm if you want the new Individual to inherit the Contact’s 
address. All data is transferred to the new Individual entry and the 
original Contact is automatically deleted.

Any number of Contacts or Individuals can be converted at once.

➤ To convert Address Book entries

• To convert Individuals to Companies, select the Individuals you 
want to convert and select Edit > Convert Individuals to 
Companies. To convert Contacts to Individuals, select the 
Contacts you want to convert and select Edit > Convert 
Contacts to Individuals.
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Keeping Notes on Your Address Book Entries
Notes are used to record activities associated with Address Book 
entries and opportunities. The Notes window is a following window, 
which means it displays notes only for the selected Address Book 
entry or opportunity. 

Use the Notes window to jot down “manual” notes—your ideas and 
impressions about a customer or an opportunity. You can enter 
manual notes for short company profiles or summaries of contracts 
and business agreements.

You have the ability to create a default note for the Address Book, 
Opportunities, and Journal windows. The default note for each 
window can be different and is specific to the current user. The text 
automatically appears as part of the note body when you create a 
new note. The note owner and category can also have default values.   

�By default, notes are logged 
for all of the main activities 
you can perform in Maximizer. 
Logging can be adjusted on 
the File > Preferences > 
Logging tab.

Other note types are automatically created by Maximizer, providing 
a history of all your email, phone calls, letters, timed notes, 
opportunities, appointments, tasks, and transferred Address Book 
entries. The note type descriptions are as follows:

• Email – created in the Address Book window when you send an 
email to one or more Address Book entries.

• History – created in the Opportunities window when 
opportunities are added or changed.

• Mail-outs – created when you print documents, labels, 
envelopes, or letters using the Maximizer Word Processor's 
merge feature. 

• Manual – added manually to the Notes window.

• Opportunity – created in the Address Book window when 
opportunities are added or changed. Opportunity notes can be 
printed or searched only from the Address Book window.

• Phone calls – created when you dial a phone number, or log a 
received call.

• Tasks – created when appointments or Hotlist tasks are 
scheduled, modified, deleted, or completed. For Hotlist task 
notes, the current owner of the Hotlist task is included in the 
note, even when a task is reassigned. For appointment notes, 
details of the appointment are included when the appointment 
is scheduled and when an attendee list is modified, an additional 
note is logged.

• Timed – created when you use the Timer.

• Transfer log – created when you transfer entries between 
Address Books.
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➤ To work with the Notes window

� Use the Filter to narrow the entries to a specific note type (e.g., 
“Email”). Choosing <Custom…> enables you to search for notes 
that contain certain text, notes that were created by a particular 
user or accessible by a particular user or group, notes in a specific 
date range, and/or a combination of note types.

� Use the up and down arrows to view the notes for the previous 
or next Address Book entry.

� Use Show All to display all notes for a selected Address Book 
entry. This includes notes belonging to the selected Company/
Individual and all associated Contacts. If this checkbox is not 
enabled, only those notes belonging to the Company/Individual 
or the selected Contact are displayed.

� Double-click an entry to view the entire note. To add a note, 
right-click in the Notes window or press the Insert key.

� You can perform common tasks by clicking the Actions button 
in the Notes dialog box. You can also spell check your note text.

Select Search > Notes to find any note you want and select Reports > 
Notes to produce a Notes report. Simply select the types of notes you 
want in your search or report.

� � �
�

�
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➤ To add a note

�You can also add a note by 
copying text to the Windows 
Clipboard, right-clicking in the 
Notes window, and choosing 
Paste Link.

� In a controlling window, drag an entry to the Notes window or 
to the Note button on the Standard toolbar.

– or –

From the Notes window, while your entry is selected, right-click 
and select Add Note.

– or –

Double-click a blank note cell.

� In the Add Note dialog box, type your note.

� Use the Menu Bar at the top of the note for various tasks. 

See the mouse-over text or F1 Help for a description of each 
button. For example, you can check the spelling in your note 
using the Maximizer Spell Checker. Click the Spelling button to 
initiate the process. 

�The Category field is available 
for only manual notes.

� Adjust the Date, Time, Creator, Full access, Read access, and 
Category, if necessary. Categories are created in the System 
Fields tab of the Administrator preferences. 

Press F1 for detailed assistance.

� Click OK.

�

�

�

�
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➤ To add a default note

� In the Address Book, Opportunities, or Journal windows, 
select Default Note from the Edit menu.

� Enter the body text, and if necessary select a user or group for 
the Full Access and/or Read Access fields. You can also select a 
note category (these are set up on the System Fields tab in the 
Administrator preferences).

This information appears as part of the note each time a note for 
an Address Book entry, an opportunity, or a journal entry is 
created. Note that the default note can be different for each 
type of entry. 

� Use the Menu Bar at the top of the note for various tasks. 

See the mouse-over text or F1 Help for a description of each 
button. For example, you can check the spelling in your note 
using the Maximizer Spell Checker. Click the Spelling button to 
initiate the process. 

� Click OK to save the default note for each window. 

�

�
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Working with User-Defined Fields
User-defined fields for Address Book entries and opportunities are 
available in the User-Defined Fields following window. Which 
category of user-defined field is visible in the following window 
depends on which of the main windows is active. For example, when 
viewing the Address Book window, the User-Defined Fields following 
window contains only user-defined fields that pertain to Address 
Book entries, as shown in the following graphic.

You can also access user-defined fields for Address Book entries and 
opportunities from the User-Defined Fields tab of the dialog box for 
each Address Book entry or opportunity. The folders and field names 
appear in a list on the left, and the field values on the right. The 
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following graphic shows the User-Defined Fields tab of an Address 
Book entry.

User-defined fields that pertain to user accounts are available from 
File > Users > Properties > User-Defined Fields.

Keep the following points in mind when working with user-defined 
fields:

• By default, user-defined fields are displayed in tree view, where 
fields are nested within folders. You can also display the fields in 
an alphabetical list, without their folder structure. You can set 
your default user-defined field view by selecting File > 
Preferences, and setting the View User-defined fields in 
tree view option on the System Defaults tab.

• When you select the Show blank fields option on the User-
Defined Fields tab, all user-defined fields in the Address Book are 
displayed, not only the fields with existing values. Double-
clicking on a field in the window allows you to add or modify a 
user-defined field value.

• When you select the Show hidden fields option on the User-
Defined Fields tab, fields and folders that are set to hidden 
appear shaded. When you deselect this option, the fields and 
folders are completely hidden. 

• Mandatory fields are denoted with an asterisk displayed after 
the field name and type. This is not the same as having an 
asterisk included as part of the field name. System-defined fields 
are shown in bold, black text. 

• The kind of Address Book information to which user-defined 
fields apply—Address Book entries, opportunities, or users—
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controls the window in which the user-defined field is available. 
For example, if you create an opportunity user-defined field, it 
will be available in the User-Defined Fields following window 
only when the Opportunities window is the controlling window.

• If a Contact is associated with an entry, the Company and 
Contact user-defined fields are shown in separate folders. 

• Your selection of user-defined fields is usually set up by your 
system administrator using Administrator. However, any user 
can be given the rights to create, change, or delete user-defined 
fields in Maximizer. If you have not been given the ability to set 
up user-defined fields, you can only assign values to existing 
fields. 
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Creating a List of Entries with a Search
Many of the actions you can perform with Address Book entries and 
opportunities apply to the entire list of entries in the active window. 
For instance, when you print a report from the Address Book 
window, you are generally given a choice between printing the 
selected entry (or entries) or printing the entire list. When you 
perform a mail merge, for instance, you generally use the entire 
current list.

�A search retrieves any entries 
that match the search criteria 
and that you have the rights to 
view.

Maximizer’s search features let you search any field for the data you 
specify and modify your current list with the matching entries. If you 
wanted to create a list of Address Book entries in Washington State, 
for example, you would search the State/Province field for entries 
with “WA” in that field.

Search for Entries by a Field

Maximizer makes it easy to search by some of the basic fields, such as 
Last Name, Company, City/Town, or Email for Address Book entries or 
by Status or Revenue for opportunities. The Search menu varies 
depending on what window is selected.

➤ To search entries by a field

� From one of the main windows such as the Address Book or 
Opportunities window, select the field you are searching for 
from the Search menu. Select Other to see additional fields by 
which to search your Address Book entries.

� In the Search By [field] dialog box, specify the search criteria. 

�Encrypted user-defined fields 
are not searchable. 

You can select one of three options for updating the current list 
with your search results:

• Add search results to list searches the entire Address Book 
and adds the matching entries to your list. 

�
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• Narrow list searches your current list and reduces it to the 
matching entries. 

• Replace list with search results searches your Address 
Book and replaces your current list with the matching entries.

� If applicable, specify the Range of the items to search. 

�If you change the maximum 
entries field to a value less 
than the system default value, 
the value will remain as your 
default value for subsequent 
searches. If you change this 
field to a value more than the 
system default value, it will 
return to the system default 
value for subsequent searches. 
The default values for the 
number of entries returned in a 
search is set in Administrator. 

� Specify the Maximum entries to be returned in your search. 
This number is important to note because it affects what is 
displayed in your list after your search.

Perform an Advanced Search by All Fields

�In the Address Book window, 
you can click Repeat All Fields 
to repeat the last search. Once 
a search is saved in the 
catalog, you can access the 
most recent catalog searches 
right from the search menu. 

Maximizer’s Search by All Fields feature is useful when you need to 
search by fields that aren’t listed in the Search menu or when you 
want to search by more than one field. In the Search by All Fields 
dialog box, you can build complex search arguments and even save 
your search in the catalog for later use.

Use the Search by All Fields feature to find user-defined fields or a 
combination of user-defined fields and other fields to produce a 
custom list of Address Book entries and opportunities.

�

�

�
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➤ To search by all fields

� In the Address Book window, select Search > All Fields.

� In the Search by All Fields dialog box, click Add.

� In the Select Fields for Search dialog box, select one or more 
fields and click OK.    

�

�
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� For each field you selected in the previous step, select or specify 
values in the dialog box that is provided. 

�Select the Search for no value 
checkbox to search for entries 
where no value is assigned to 
the selected field.   

If applicable, indicate under Search conditions whether to 
return entries that match all values, or that match one or more 
values.     

�  Specify the remaining search criteria in the Search by All Fields 
dialog box. 

�To retrieve all Address Book 
entries that do not have email 
addresses, do a search by all 
fields, choose the email field, 
leave the search range blank, 
and then click the Not Equal 
button. 

To build a list of entries that excludes a certain group, as in a list 
of all Address Book entries except those in a certain state or 
province, use the Not Equal button.

� In the Modify current entries list group box, select one of the 
options.

• Add search results to list displays the entries that match 
your search criteria, without removing any currently 
displayed entries from the list.

• Narrow list searches only selected entries (or all currently 
displayed entries if none are selected), and removes any 
entries that do not match your search criteria.

• Replace list with search results removes all entries 
currently displayed in the list and replaces them with entries 
that match your search criteria.

�Use Last Search and Catalog 
for previously defined 
searches.

� Select or type the Maximum entries you would like to be 
returned. 

�
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	 Click OK to start the search.

➤ To save your search to the search catalog

� Enter your search criteria in the Search by All Fields dialog box.

� Click Catalog and click Add.

�See F1 Help for detailed 
information on saved search 
properties. 

� Specify the saved search properties and click OK.

The search is added to the search catalog. To retrieve a saved search, 
click Catalog, select the search, and then click Retrieve.

�

�

�
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Use the Undo Search and Last Catalog Searches Menu Items

You can quickly undo a search or perform a recent search in the 
Address Book or Opportunities windows.

➤ To undo a search

• After performing a search, select Search > Undo Search. This 
replaces the current list with the entries from the previous list. 

➤ To retrieve a previous catalog search

• Select Search > Last Catalog Searches and select a previous 
search. This retrieves the list of entries associated with the 
previous catalog search. 

Create a Favorite List from a Search

After you’ve performed a search, you can create a Favorite List so it 
can be easily accessed. Favorite Lists are available in the Address 
Book window. 

➤ To create a Favorite List of entries 

� Search for the entries you want saved in the Favorite List.

� Select View > Favorite Lists and then click Add. 

� In the Favorite List Properties dialog box, enter a Name and 
Description for the list.

� Select an option from the Full Access drop-down list. 

If you leave Public selected, all users can modify or delete the 
Favorite List. If you select a group or user, only members of that 
group or that particular user can perform these actions.

� Select an option from the Read Access drop-down list.

If you leave Public selected, all users can see and retrieve the 
Favorite List. If you select a group or user, only members of that 
group or that particular user can see and retrieve the Favorite 
List. 

� If you are creating a Favorite List for Address Book entries and 
want this Favorite List to appear each time you open Maximizer, 



Maximizer CRM 10
User’s Guide

144

MaxUser.book  Page 144  Wednesday, January 23, 2008  4:34 PM
select the Retrieve this list when an Address Book is 
opened option in the Favorite List dialog box.

Once this option is selected, the setting overrides the Ask at 
program startup which Address Book list to view option on 
the System Defaults tab. 

➤ To retrieve saved Favorite Lists

• To retrieve the list, select View > Favorite Lists and select the 
list you want to view. You can also use the View > Recent 
Favorite Lists to retrieve Favorite Lists you’ve recently accessed. 

➤ To add entries or remove entries in a Favorite List

� In the Address Book window, select the entries to appear in 
your updated list. 

� Select Add to Favorite List or Remove From Favorite List 
from the View menu.

� In the Favorite Lists dialog box, select the Favorite List you are 
updating.

� Select Selected entries, Current entries, or All entries. 

� Click OK to confirm that you want to update the list. 

Maximizer replaces the selected Favorite List with the entries in 
the current list.

Select and Display Entries in a List

After you’ve performed a search, you will most likely want to 
perform some action on the entries or a subset of the entries. There 
are a couple of ways to quickly select and display entries in a list.
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➤ To select all entries in a list

• Click the gray button on the top left of the corner of a main 
window such as the Address Book window, as shown below. 

➤ To display only selected entries 

• If you have selected several Address Book entries in your current 
list, select Edit > Make Selected List Current to remove the 
deselected entries from the current list and only display the 
selected entries. 

Click this box to select all 
entries in the current list.
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Tracking Your Appointments and Hotlist Tasks
�To learn more about the Hotlist 

window, press F1. For 
assistance adding a Hotlist 
task, select the Wizards button 
on the Standard toolbar and 
run the Add Hotlist Task 
wizard.

The Hotlist is a timeless “to-do” list of tasks and reminders. Tasks 
include calling and writing to customers. Use the Hotlist window to 
record actions and follow-up on personal activities, such as 
producing expense reports, or those related to your interactions with 
Address Book entries. For example, you can use the Hotlist to 
schedule a phone call to a Contact who is out of town for a week. 
When the week is up, the Hotlist will remind you to call again.

Hotlist Window

�Tasks can be reassigned to 
another user. When a Hotlist 
task is added or reassigned, a 
note is created in the Notes 
window. This note includes the 
name of the person to which 
the Hotlist task is assigned.

Because the Hotlist is a controlling window, all your following 
windows update with it providing you with instant access to all 
information about the person or organization with which you are 
dealing. You can quickly handle all your communications—from 
phone calls to email—and record the results directly from the Hotlist.

➤ To use the Hotlist window

� Click the Hotlist icon or select Hotlist from the Window menu. 

� Select the Show Appointments option to have your 
appointments appear in your list with your tasks. 

� Use the view Filter to select the date range you want to show.

� To add a new task, select Edit > Add Task. 

�To create or modify column 
setups for the Hotlist window, 
click the Column Setup button 
on the View bar. For more 
information, refer to “Use 
Column Setups to Organize 
Lists” on page 127. 

– or –

If a task is associated with an Address Book entry, select the 
entry in the Address Book window and drag it to the Hotlist icon. 

You can view or modify an existing task by double-clicking the 
task.

� Select a predefined Activity from the drop-down list (click 
inside the text box to access) or enter an activity.
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� A task can be personal or associated with an Address Book entry. 
To mark a task as personal, select the corresponding option. 
Otherwise, the task is created for the current Address Book entry

��
�

�

�
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Control Calendar and Hotlist Task Preferences

Use the Calendar/Hotlist preferences tab to change your Hotlist task 
and calendar preferences. Most of the options on this tab apply to 
the calendar. 

�Hotlist and calendar 
preferences can also be 
controlled in Administrator 
using the user preferences 
Calendar/Hotlist tab.

➤ To set calendar and task preferences

� Select File > Preferences and click the Calendar/Hotlist tab. 

� Set your calendar and hotlist default options. For detailed 
information on each option, press F1. 

You can control which users can view or modify your tasks and 
appointments using the Full Access and Read Access options. 
For example, if you want a user or group to be able to view your 
tasks and appointments, select the name from the Read Access 
drop-down list. The selected user or members of the group can 
then view your tasks and appointments by selecting your user 
name from their Hotlist window View bar. If you want them to 
be able to add or modify your existing tasks and appointments, 
use the Full Access option. 

�Appointments can be 
reassigned through the Hotlist 
window.

The Full Access option also controls your ability to reassign tasks 
and appointments to other users, as you can only assign tasks 
and appointments to other users if they have given you 
permission. 

�
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Calendar Window

The Calendar window is where you schedule meetings and 
appointments. You can view, add, update, and delete appointments. 

�The daily view shows your day 
in half-hour intervals—use the 
Calendar/Hotlist preferences 
tab to change this interval 
length. 

The following views are available in the Calendar window: Daily, 
Weekly, Weekly List, and Monthly. All views allow you to see your 
appointments at a glance. 

To assist you with scheduling, color bars/icons indicate the attendees 
and booked resources and locations for the appointment. You can 
display the appointments for other users if they have given you 
access to their calendars. Calendar access is set on the Calendar/
Hotlist tab in preferences.     

Use the Utilities > Holiday Editor in Administrator to set up the 
holidays that are displayed in the Calendar window. These holidays 
can be changed. For further information, see “Recording Holidays in 
the Holiday Editor” on page 84. 

➤ To view appointments in the Calendar window

� In the Calendar window, click the associated button to choose 
your calendar view—Daily, Weekly, Weekly List, Monthly, or 
Today.

�If the appointment is assigned 
to multiple Address Book 
entries, all the entries are 
displayed in the pop-up 
window. 

� In the monthly view, holding your mouse pointer over a day 
displays all the appointment details for that day in a pop-up 
window. You can then hold your mouse over a particular 
appointment to view the appointment details. Or, you can click 
on the appointment in the pop-up window to open it. 

In the weekly, weekly list, and daily views, holding your mouse 
over an appointment displays the appointment details. Double-
clicking on an appointment opens it.

�A scroll bar appears when all 
the appointments don’t fit in 
the day cell. 

In the weekly list view, all the appointments for a day are listed 
in an easy-to-view format. Appointment details such as start/end 
time and location are displayed. 

� Open another user’s calendar by selecting the user’s name from 
the Users drop-down list. Both the selected user’s appointments 
and your own appointments are displayed. You can also view the 
booked time for meeting locations and resources by choosing 
the corresponding value in the list. 

� To quickly navigate from one day to the next in the daily 
calendar view, use the arrow buttons located in the upper-left 
section of the window. You can also navigate from week to 
week and month to month using these buttons when in the 
weekly/weekly list or monthly calendar views. 
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Use the arrow buttons in the upper-right section of the window 
to move from one year (monthly view) or month (daily and 
weekly/weekly list view) to the next. Click on a month or day to 
show it in the main portion of the Calendar window.

� The day’s Hotlist tasks are listed in the Hotlist Tasks section. Click 
a Hotlist task to view the details of the task.

�If a scheduling conflict with a 
user or a resource/location 
occurs, Maximizer prompts 
you with a message. 

� You can view another user’s appointment by adding the user to 
the Calendar Users list and selecting the checkbox beside the 
user’s name. Use the Check All and Uncheck All options to 
quickly select or deselect all users in your Calendar Users list. Use 
the Edit List option to add users and resources to the calendar, 
and to set icon colors for these users and resources. 

� Use these buttons to hide the associated section of the Calendar 
window.

�

�

�

� �

�

�
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Add a New Appointment to Your Calendar

You can easily schedule an appointment with Address Book entries, 
other users, or yourself. The Add Appointment dialog box gathers all 
the information for the appointment—the date and time, the 
description, and even who will be in attendance.

When scheduling appointments, you can set an alarm in advance of 
the appointment, mark yourself out of the Peg Board, set the 
priority, and even send an email to the selected users, the associated 
Address Book entries, and yourself. 

You can schedule appointments from any controlling window, or 
from the Calendar window. If you add an appointment from a 
controlling window, the appointment is linked by default to the 
current entry. If you add an appointment from the Calendar window, 
it is by default created as a personal appointment. 

�If the appointment is assigned 
to multiple Address Book 
entries, the text “(with 
multiple Address Book 
entries)” is displayed in the 
Name column of the Hotlist 
task.

Appointments can be viewed in the Hotlist window provided you 
select the Show Appointments option on the Hotlist’s View bar (if 
you are using the Outlook Style window layout, you may need to 
drag the following windows a little to the right). Calendar 
appointments can be reassigned to other users through the Hotlist 
window.

Other users can view your appointments, or even schedule them, if 
you have given them access using your Preferences > Calendar/Hotlist 
tab. When an appointment is marked as private, even those with 
access to your calendar cannot see the appointment details. 

➤ To schedule an appointment

� In a controlling window, select an entry if you would like to 
schedule the appointment with a specific Address Book entry 
and do one of the following:

• Right-click and select Schedule > Meeting.

• Click the Appointment button on the toolbar.

• Drag the entry from the controlling window to the Calendar 
Calendar window or the Calendar Icon.

– or –

In the Calendar window, select a date and do one of the 
following:

• Right-click and select Add Appointment.

• Click the Appointment button on the toolbar.

• From the Edit menu, select Add Appointment.
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� In the Add Appointment dialog box, fill in the details of the 
appointment. For more information, see “Using the Add/Modify 
Appointment Dialog Box” on this page.

� Click OK. 

Using the Add/Modify Appointment Dialog Box

This dialog box contains a toolbar and three tabs: Appointment, 
Users, and Address Book Entries. 

Using the Toolbar

The toolbar allows you to set appointment options and perform tasks 
such as checking spelling and finding free meeting times. 

�If a scheduling conflict with a 
user or a resource/location 
occurs, Maximizer prompts 
you with a message. 

• Click the Scheduling button to open the Find Free time dialog 
box, where you can find free time slots for locations, resources, 
and users who have allowed you access to their calendars. 

• To set lead times for alarms, click the Options button. (To 
control the default setting for alarms, select File > Preferences > 
Calendar\Hotlist.) 
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• If you want the appointment to change your Peg Board status, 
click the Options button and select the Sign Out of Peg Board 
checkbox. 

• To schedule a recurring appointment, click the Recurring 
button. See F1 Help for more information.

• Click the View in Address Book button to view selected 
Address Book entries in the Address Book window. 

• Click the Icon button to select an icon to display with the 
message in the Calendar and Hotlist windows. 

• In the Modify dialog box, the Actions menu is available if you 
select an Address Book entry in the attendee list. If you select a 
user, this menu is disabled.

• Select the Completed checkbox to mark the appointment as 
completed. 

Using the Appointment Tab

Use this tab to fill in appointment details and view information 
about the appointment.

• When you add an appointment from a controlling window, it is 
by default linked to the current entry. Information about the 
entry is displayed in the information bar. If the current entry is 
an opportunity, the entry is displayed as a link in the saved 
appointment. When you open the appointment, you can click 
the link to view the entry in the associated controlling window. 

• When you add an appointment from the Calendar window, it is 
by default created as a personal appointment. You can, 
however, link the appointment to the current entry or assign 
entries to it in the Add/Modify Appointment dialog box. 

• When creating an appointment, you can unlink the current entry 
from the appointment by clicking Remove link. 
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• If the appointment you are creating is linked to an opportunity, 
the assigned Contact is added to the Assigned Attendees list 
on the Address Book Entries tab. If you click Remove link, the 
Contact is removed from this list.

• When an appointment is not linked to an opportunity, and no 
Address Book entries are assigned to it, the appointment is 
designated a personal appointment. 

• Select a location for the appointment and specify the needed 
resources. These values are set in Administrator. Use the 
Scheduling button to look for free times. 

• To set a priority for this appointment, set a value in the Priority 
drop-down list.

• To keep the appointment details private, select the Private 
Appointment checkbox. When this option is selected, even 
those with access to your calendar cannot see the appointment 
details. The appointment appears in the calendar with the 
activity displayed as “Private Activity”.

• To set an alarm, select the Alarm checkbox.

�For more information on 
displaying products/services 
and categories, see Maximizer 
Help. 

• You can display products/services and categories related to the 
appointment by selecting values from the Products/Services 
and Categories boxes.

• The Attendees and response list displays meeting invitees and 
their responses (blank if no response, Accepted, Tentative, or 
Declined). 

• To notify invitees about the meeting and allow them to accept 
or decline, select the Notify Other Users checkbox.

• You can add a note to the appointment in the text box in the 
lower part of the dialog box. 

Using the Users Tab

Use this tab to select users to attend the meeting. 

•  Available users are displayed on the Users tab by group (all 
users, departments, disabled users, divisions, security groups). If 
you don’t want to display users by group, deselect the Display 
Users by Groups option. (Select File > Preferences > System 
Defaults.) If you don’t want to display a specific group, deselect 
it on the System Defaults tab.

• To add a user to the Assigned Attendees list, select the user 
and click the right arrow button. To add all the users in a group 
to this list, select the group and click the right arrow button. To 
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remove a user from the list, select the user and click the left 
arrow button. 

Using the Address Book Entries Tab

Use this tab to search for Address Book entries and assign them to an 
appointment. Also use this tab to unassign the current Address Book 
entry from the appointment.

• Search for entries by Last Name or by Company. Select an 
entry in the search results list and click the right arrow to add the 
entry to the Assigned Attendees list.

• To remove an Address Book entry from the Assigned 
Attendees list, select it and click the left arrow.

• If the appointment is linked to a case or opportunity, you cannot 
remove the assigned Contact from the Assigned Attendees 
list.
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Use Action Plans to Create Appointments and Hotlist Tasks

You can create Action Plan templates, which can later be scheduled 
to create appointments and Hotlist tasks for Address Book entries. 
Action Plans can apply directly to the Address Book entry or to an 
opportunity for an Address Book entry. You can also schedule Action 
Plans to create personal appointments and Hotlist tasks.

➤ To create an Action Plan template

� Select File > Action Plan Library.

� Click Add. 

� In the Add Plan Template dialog box, enter the template 
name and description. 

� Click Add and select Appointment or Task to add an activity in 
the template.

� Enter the Appointment or Hotlist task details and click OK. You 
will now see the activity listed as part of the template.

Repeat steps 4 and 5 for each activity you are adding to the 
template. 

� If you wish to modify the start date of an activity, change the 
information in the Schedule activity fields.

� Click the ellipsis button beside the Assigned to field to assign 
an activity to another user. By default, the current user is the 
assigned user. 

�
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	 Select the Personal activity option to mark this task as not 
associated with an Address Book entry.

�Click the Properties button to 
view creation details of the 
plan such as the Action Plan ID 
number and creation date. The 
Properties button is also 
accessible when you are 
modifying an Action Plan 
template. 


 Select a user or group name in the Full Access and Read Access 
fields to make this Action Plan template accessible to only a 
particular user or group.

➤ To schedule an Action Plan for an Address Book 
entry

�Each time an Action Plan is 
scheduled for an Address Book 
entry, a note is logged in the 
Notes window. 

� To schedule an Action Plan associated with an Address Book 
entry, select an entry in the Address Book or Opportunities 
window, right-click and select Schedule > Action Plan or 
Schedule an Action Plan. The Action Plan is scheduled for the 
associated Address Book entry.

� Select an Action Plan from the Plan template drop-down list. 

Optionally, you can modify the Plan name and Description. 

The Save As button allows you to save a modified Action Plan as 
a different template. 

� Enter a start date in the Start plan on field. You can click inside 
the field and then click the ellipsis button to choose a date from 
a popup calendar. 

� Click Advanced to toggle between the advanced and simplified 
view of the dialog box. 

� Enter the Action Plan details. 

The Replace current user with option allows you to assign 
another user to all appointments and tasks included in the 
Action Plan. Similarly, you can assign a specific appointment or 

�

�

�
�
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task to another user when the appointment or task is created or 
modified. The Skip non-work days option excludes days you 
have marked as non-work days in your Calendar preferences 
from the Action Plan. 

� Click More to add a new appointment or task to the Action Plan. 
You can also modify or delete a selected appointment or task in 
the Action Plan using the More button. 

➤ To schedule a personal Action Plan

• To schedule a personal Action Plan, right-click and select 
Schedule > Action Plan or Schedule an Action Plan without 
an entry selected. The appointments and tasks associated with 
the Action Plan are automatically created as personal. 

�

� �
�

�
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View Activities 
�When an Action Plan is 

scheduled in the Address Book 
window, it does not appear on 
the Activities tab in the 
Opportunity window. If 
scheduled in the Opportunities 
window, it does appear in the 
Address Book entry’s Activities 
tab.

You can view activities scheduled for Address Book entries from the 
Address Book window. You can also view activities specific to an 
Address Book’s opportunities in the related window. 

➤ To view activities for Address Book entries

� Open the related Address Book entry.

� Click the Activities tab. 

�The Details button allows you 
to view the details for a 
selected Action Plan such as 
the description or properties. 
The Schedule button allows 
you to schedule a new Action 
Plan for the current Address 
Book entry. 

� By default, all activities are displayed in the Activities tab. You 
can choose to view only Action Plan activities or filter the list to 
view only those Action Plan activities related to a specific date 
range, module, and/or user. 

� Further filtering can be done for the activities list by using the 
Filter drop-down and User drop-down lists, the Custom Filter 
button, and also the Show Appointments option. 

� Click the Refresh button to update the list of activities when 
you add an activity to an Action Plan.

� Click More to add, modify, or delete an activity in a selected 
Action Plan. 

You can also view a list of all your activities by choosing View > 
Activities [for Address Book entry]. The activities shown in 
this dialog box are related specifically to Address Book entries, 
unless you have no Address Book entries in your current list, in 
which case the list displays personal activities. 

�

�

�
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➤ To view activities related to opportunities

� Open the related opportunity.

� Click the Activities tab. 

� Follow the steps listed in the previous heading procedure to 
filter your activities list or make changes to an Action Plan.

Check Your Co-workers Status with the Peg Board

In a medium to large office, it’s not always obvious when people are 
in, out, or busy with an appointment. The Peg Board works with 
Maximizer’s calendar to show you each user’s current status.

➤ To view the Peg Board

� Select View > Peg Board.

� The status indicators denote if a user is busy or not. When a user 
creates an appointment, the Sign out of Peg Board option 
must be selected so the Peg Board is updated. 

� To override the calendar status, click on the User Status button 
to manually set a user’s status.

� You can see other users’ busy periods if they have allowed you to 
view their calendars (File > Preferences > Calendar/Hotlist tab). If 
a user has allowed others to view their calendar, you can click 
the Appointment button to view the details of the user’s 
appointment.

�

�

�
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Check the Time in Other Cities Using the World Clock

The World Clock is a utility that allows you to view the time in various 
locations around the world. You determine which locations are 
displayed. It’s great if you have international dealings of any kind—
from the occasional phone call to regular contact with your 
international clients.

You can set the time for up to six remote locations around the world 
by adjusting the dials shown in the Clock frame in the World Clock 
window.

➤ To use the World Clock

� Select Tools > World Clock.

� To select a time zone, right-click on one of clocks.

� To view time zone information, click in the corresponding area 
of the world map.

� The shaded area indicates night time. Right-click to turn the 
Show night option on or off. 

� Click on any time zone in the world map to view the time in the 
large clock.

�

�
�

�
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Using Organizational Charts
You can easily see the hierarchical structure of a Company or an 
Individual entry using organizational charts. Maximizer users can also 
be viewed within an organizational chart. Using drag and drop, you 
can change the structure of the chart as well.

➤ To view an organizational chart for a Company or 
Individual

� In the Address Book window, select the Address Book entry for 
which you would like to view the organizational chart.

� From the View menu, select Organizational Chart. 

The organizational chart appears displaying the entry’s 
associated Contacts in a hierarchical format. 

• To view the organizational chart for the previous or next 
entry in the Address Book list, use the Previous entry and 
Next entry buttons. 

• Use the Print button to print the organizational chart.

• You can choose not to show the details such as a Contact’s 
position by not selecting the Show details checkbox.

• To fit the entire organizational chart into the dialog box, 
choose the Fit to page option.

If a user does not have
rights to view a particular

Address Book entry,
Private Entry displays in

place of the entry details.
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➤ To view an organizational chart for Maximizer Users

� From any Maximizer window, select Users from the File menu. 

� Click Org Chart.

�Disabled users are shown in 
organizational charts. 

The organizational chart appears displaying all Maximizer users 
in a hierarchical format. 

➤ To modify an organizational chart

There are two ways to modify the structure of an organization chart 
as follows:

• Drag and drop a Contact on to the Contact you want the first 
Contact to report to. For example, if you would like Billie 
Holly to report to Joe Napoli, you’d drag her entry on to Joe’s 
(these are the Escona sample Address Book users). Click OK to 
confirm the reporting change. 

– or –

• Change the Reports to field on the Contact’s Basic 
Information tab.
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Sharing Your Files in the Company Library
�You can search for files in the 

Company Library by using the 
search commands on the 
Search menu when the 
window is active. The Search 
Next command allows you to 
repeat a previous search. The 
Search button allows you to 
search for a filename. 

You know the value of keeping an organized database of your 
marketing materials and other company collateral. Brochures, price 
lists, photos, magazine reviews—all of these materials should be easy 
to find when you need them. The Company Library provides shared 
access to a central library of these materials with the security offered 
by the Maximizer environment.

The Company Library window is divided into two panes: the left 
pane is a tree view, which displays the folders and files in your 
library; the right pane is a preview area, in which you see a preview 
of certain file types or type text notes.

➤ To share files in the Company Library

� Use the toolbar for common tasks, like Open File, Save Note, 
Close Note, Find, and Preview.

� The area in the left side of the window lists your folders and files 
in a tree view—much like Windows Explorer.

� The area in the right side of the window displays a preview of 
most file types. You can also view and edit notes here. 

Deselect the Preview checkbox to display an icon rather than a 
preview.

� Use the shortcut menu to perform common tasks in the window 
such as adding, deleting, or renaming files. 

• Save files on your computer or a network location by right-
clicking on the file and choosing Save As.

• Email your document by right-clicking on the file and 
choosing Email Document or Email Document to 
[current entry]. You can email multiple documents at one 
time by clicking on the documents while holding the Ctrl or 
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Shift key down and then choosing Email Selected 
Documents from the shortcut menu.

The Company Library can store many different file types. Provided 
that your system administrator has given you access to the Company 
Library, you can add files, folders, and notes as either private or 
public entries. If you use another word processor—such as Microsoft 
Word or Corel WordPerfect—for your correspondence, you can even 
open a document from the Company Library, merge it with one or 
more Address Book entries, and print or send it as an email.

The easiest way to add an item to the Company Library is to right-
click on the folder where you wish to place the new item, and select 
Add from the shortcut menu. You then choose which type of item to 
add to the folder:

• Document – select this item to add a file. The file doesn’t have 
to be a document, but the preview only works for documents.

• Note – select this item to add a text-only document that you can 
write and edit in the preview pane.

• Folder – select this item to add a new folder.

You can either create a new file using the associated application, or 
you can browse for an existing file on your hard disk drive or 
network. If you browse for a file, you can choose to either “link” or 
“embed” the file in the Company Library. Embedding is usually a 
better choice, as a link is only a “shortcut” to the original file, which 
may get moved, renamed, or may not be accessible to all Maximizer 
users.

�

�
�

�
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Most file types are supported in the Company Library if you have the 
associated application installed on your computer. These include the 
following file types:

• .DOC and .RTF files – Microsoft Word

• .XLS files – Microsoft Excel

• .PPT files – Microsoft PowerPoint

• .HTM and .HTML 

• .BMP files – bitmaps

• .TXT files – text and Company Library notes

• .JPG, .GIF and .TIF files – graphic files

• .PDF files – Adobe Portable Document Format files

• .MXD files – Maximizer Documents

• .MSG files – Outlook Email Messages
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Making Entries in Your Journal
The Journal window provides you with a location to keep personal 
records. Journal entries can be business activities, reference notes, 
and personal ideas. These entries are similar to notes, except they are 
not attached to an Address Book entry.

�If you always want a journal 
entry to appear at the top of 
the list in the Journal window, 
type or select a date that is a 
few years in the future.

You can add journal entries up to 9,216 characters in length. By 
default, journal entries are stamped with today’s date. You can 
change the date stamp if you want to add an entry for a past or 
future time period.

You can automatically log your Address Book activities as journal 
entries, and search most Maximizer note types from the Journal 
window, if you choose the Journal or Both options on the 
File > Users > [user ID] > Preferences > Logging tab.

➤ To use the Journal window

� Select Window > Journal.

� Right-click and select Add Journal Note.

� Filter your journal entries by selecting one of the following items 
from the view filter—List All, Today, Yesterday, This Week, 
or This Month.

� To search for a note by date range or text, click the 
corresponding search icon. 

��
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Monitoring Income and Expenses
�Expense/income entries cannot 

be imported from another 
Address Book.

Use the Expenses window to record your income and expense items 
in separate accounts.

➤ To use the Expenses window

� Select Window > Expenses.

� Right-click in the window and select Add Account.Type a Name 
and Description for the entry. 

� Choose to make it an Expense or Income. 

� You can mark the entry as Public to let others see the entry.

� Then open the account, choose the day to which the expense or 
income applies (the current day is the default), enter the dollar 
amount and choose to add, subtract, or replace the amount. 

�

�

�



Chapter 8
Working with Maximizer

169

MaxUser.book  Page 169  Wednesday, January 23, 2008  4:34 PM
Creating Web Inquiry Forms for Your Website
�When using a direct insert, you 

must first set up a virtual 
directory. Note that Maximizer 
must also be installed on the 
designated web server. 

Maximizer can help you create an inquiry form to collect pertinent 
information from your website visitors. The collected information is 
emailed to the specified email addresses as an .MTI or .XML file and 
then imported directly into Maximizer as Address Book entries by 
double-clicking on the file. You can also use a direct import (direct 
insert) of information.

Open the Web Inquiry Form Wizard by selecting Web > Create Web 
Form. Follow the instructions on each of the wizard pages.

Use Maximizer’s Web Inquiry Form wizard for the following tasks:

• Save the web form settings as a template for future editing, so 
you can customize the form as the need arises. 

• Select the Maximizer fields, including user-defined fields, you 
want to appear on the form. Information entered in the form’s 
Last Name field, for example, is inserted into the Last Name field 
when importing information into Maximizer. If you have chosen 
a table user-defined field, a drop-down list is automatically 
created so customers can select available choices.

Use the Web Inquiry Form wizard 
to create “data collection” forms 
for your website. 
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• Change displayed field names. For example, if you want to 
include in the form an existing Maximizer user-defined field 
called “GIC Heard About”, you can choose to display a helpful 
label such as “How did you hear about our GIC program?”.

• Designate mandatory fields, in addition to the last name and 
email address fields. If information is not entered in these 
mandatory fields, the customer will be notified via a Failure 
page.

• Create rules to manage when collected information is emailed 
to the website administrator (or whatever other email addresses 
you specify).

• Use HTML to customize the look of the areas above and below 
the web form; the look of the form itself cannot be customized.

• Use HTML to customize the Success page and the areas above 
and below the Failure page.

• Preview the web form and return to the respective wizard 
screens to make the required adjustments.

Maximizer Web Form Requirements

If you are creating forms using the Web Inquiry Form wizard in 
Maximizer, you must consider some mandatory circumstances 
regarding your Internet Service Provider (ISP). First, your ISP must 
support HTML file readings and CGI execute permissions. Second, if 
your ISP is running a UNIX server, you must ensure the ISP installs the 
following Perl modules:

• CGI

• Net::SMTP

• MIME::Base64

Third, you may have to ask your ISP to install the “winqcgi.pl” file 
into a folder that has execute permissions.

You may also have to modify the generated web form HTML page to 
target the winqcgi.pl file installed by the ISP. To do so, modify the 
following line:

<FORM action=”winqcgi.pl” method=”post” name=”mtiform”>

        to

<FORM action=”/cgi-bin/winqcgi.pl” method=”post” 
name=”mtiform”>
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Maximizer CRM Gadgets
If your computer uses Microsoft Windows Vista™, you can add the 
Address Book gadget to Windows Sidebar. You add the gadget from 
the Gadget Gallery, where all installed gadgets reside. 

➤ To add a Maximizer CRM Gadget to Windows Sidebar

� Click the plus sign at the top of Windows Sidebar to open the 
Gadget Gallery.

�To remove a gadget from 
Windows Sidebar, point to the 
gadget and click the Close 
button that appears at the top 
in the upper-right corner. 

� Double-click the Maximizer CRM gadget you want to add. The 
gadget is now docked to Windows Sidebar.

➤ To log into a Maximizer CRM Gadget

� Point to the gadget and click the Options button that appears 
second from the top in the upper-right corner. Or right-click in 
the gadget and select Options. The Settings page opens.

� Select an Address Book, enter your Login Name and Password, 
and then click OK.
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Work with the Address Book Gadget

Use the Address Book gadget to quickly search for and view Address 
Book entries and contact information.   

• To search for Address Book entries, enter search text and click the 
drop-down arrow to select a search category (last name, first name, 
company, or phone number). The entries that match the search 
criteria are displayed. 

�In the detail view, click the Up 
and Down arrows to move 
from entry to entry. Click the 
horizontal arrow to return to 
the entry list. 

• Click an entry to display details such as email addresses and phone 
numbers. Click an email address to send an email to a customer. To 
view all contacts related to the entry, click View Contacts. 

• Drag the Address Book gadget from Windows Sidebar to display 
both the list and details in the gadget window. 

• When the gadget window is expanded, you can click any column 
header in the entry list to sort by the information in that column. 

• To view an entry in Maximizer, select the entry and click the 
View entry in Maximizer icon.
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99Communicating with
Your Customers

In this chapter...

“Keeping in Touch with Your Customers” on page 174

“Working with Documents and Templates” on page 175

“Broadcasting Documents Using Mail Merge” on page 182

“Sending and Receiving Email” on page 184

“Integrating Maximizer and Outlook” on page 188

“Synchronizing Address Book Entries with Microsoft Outlook” on page 199

“Keeping a Record of Your Telephone Calls” on page 205
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Keeping in Touch with Your Customers
�For more information on using 

the Maximizer Word Processor 
and the Documents window, 
see the Maximizer Help.

Maximizer makes it easy to maintain good communication with your 
customers. You can send email, letters, and faxes to any of your 
Address Book entries. When you want to make a phone call, 
Maximizer will show you the number to dial, or if you have a modem, 
Maximizer can dial the number for you. Any communications—via 
mail, the Internet, or telephone—can be logged and tracked in 
Maximizer.

The Email window works with many popular email service provider 
applications, such as Microsoft Outlook and others. This means that if 
you already use one of these service providers, you have access to the 
powerful email features in Maximizer.

You can make a phone call from Maximizer by selecting the Address 
Book entry you want to phone and clicking the Phone button in the 
toolbar. As you make the call, Maximizer lets you keep notes on your 
conversation as it’s happening.

With the Documents window, you can keep any documents or files 
you send to the Address Book entry, or store any file that is somehow 
related to your activities with the Address Book entry.

If you prefer to use another word processor, Maximizer integrates 
with both Microsoft Word and Corel WordPerfect.
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Working with Documents and Templates
To create documents and templates, you can use the Maximizer 
Word Processor, which is always installed as part of Maximizer. You 
also have the option of using Microsoft Word or Corel WordPerfect 
as your word processor.

Use the Maximizer Word Processor

The Maximizer Word Processor is a separate application with a 
toolbar and menus that are similar to other commonly used word 
processors.

�To run a spell check, with the 
document or template open in 
the Maximizer Word Processor, 
place your cursor at the top of 
the page, and then select 
Tools > Spell Check or click the 
Spell Check button on the 
toolbar. 

➤ To create a document

� Launch the Maximizer Word Processor in one of the following 
ways:

• Drag an Address Book entry to the Documents window.

• Click the Editor button or the Letter button on the Standard 
toolbar.

• Select an Address Book entry and click the Letter button. 
To write a fax, select Write a Fax from the Actions menu.

• Press F8.

• Select Tools > Maximizer Word Processor.

• Select Actions > Write a Letter, Write a Fax, or Write a 
Document.

�The word processor includes 
fax, invoice, letter, and memo 
templates. You can customize 
these templates or create your 
own custom templates. For 
more information on 
templates, refer to“About 
Templates and Documents” on 
page 176. 

� Select File > New if you want to create the document based on 
one of the word processor’s templates. Enter the document’s 
name now or enter it when you save the document.

� Use the toolbars for common tasks and formatting text and 
paragraphs.

� If your template has merge fields, the information for the 
selected Address Book entry—like the address—is inserted in 
place of the merge fields.
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� When you are finished, select File > Save As and enter a name 
for the document. You can also specify the owner of the 
document, select a document category, and choose whether to 
save it as a template. If you’ve already specified the name, select 
File > Save.

About Templates and Documents

Understanding how templates and documents are used and how 
they communicate with each other is the key to working efficiently 
with this correspondence system.

Templates

A template is a standard design meant to be used repeatedly to 
create new documents. Templates are generally designed to be used 
with a company’s stationery, including default page margins, 
standard fonts, and merge fields.

In this sample letter, the template includes merge fields 
and markers to show where to type the body of the letter.

�

�

�

�
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For example, a template might be used for the following:

• Create form letters for bulk mailings to clients and prospects.

• Provide a default structure for letters and faxes.

• Provide a consistent company image.

You can create a template in the Maximizer Word Processor by 
designing a document then selecting “Template” when you save 
your work. When you next create a new document, you can use your 
saved template as the basis for the document. You can also 
customize existing templates to suit your needs. 

Documents

A Maximizer Word Processor document is always specific to an 
Address Book entry or opportunity. Typically, documents are created 
from one of the templates created with the word processor. A 
document can be a letter, a fax, a flyer, or anything you write with 
the word processor and send by mail, fax, or email.

Location of Templates and Documents

When you use the Maximizer Word Processor to save your templates 
and documents, they are automatically stored in the database, not 
the Address Book folder. Therefore, they can be viewed only through 
the Maximizer Word Processor and not Windows Explorer or another 
file management tool.
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Use Microsoft Word or Corel WordPerfect

You can use Word or WordPerfect as your word processor. Both 
applications are fully integrated with Maximizer. 

Ensure Word or WordPerfect is installed prior to installing 
Maximizer. Maximizer adds a button to the Maximizer custom 
toolbar for launching your word processor, and adds a set of 
Maximizer buttons to the toolbar in the word processor itself.

If you want to use the template files associated with WordPerfect or 
Microsoft Word, when installing Maximizer, select the Custom 
installation option. In the features dialog box, choose the related 
option.

Maximizer Macro Security Setting

While some of your personal macros may require a “medium” 
security setting to run, Maximizer macros can operate in Word with a 
“high” security setting. To adjust your macro security setting, go to 
Tools > Macro > Security and make your selection in the Security 
Level tab. 

After installing Maximizer, and the first time you open Word, you 
will be prompted to trust the Maximizer macros. Simply select the 
“Always trust macros from this source” option and click the Enable 
Macros button; the dialog box will not appear again.

Unlinking Merge Fields in Word

�Dynamic links are created in 
the Word document only if the 
the Link checkbox is selected 
in the Insert Merge Field dialog 
box. For more information on 
inserting merge fields, refer to 
“Use Merge Fields in a 
Document Template” on 
page 179.

You can insert merge fields from Maximizer into a Word document 
by using the embedded Maximizer toolbar. The links between the 
Maximizer fields and the corresponding fields in the Word document 
are dynamic, which means that the field values in the document 
change depending on which Address Book entry is selected. 
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If you don’t want the document’s merged values to change when a 
different Address Book entry is selected, you can break the merge 
field links by performing the following procedure. 

➤ To keep fields from changing when a different 
Address Book entry is selected

� Highlight the entire Word document by selecting Edit > Select 
All. 

� Press Ctrl+Shift+F9.

Use Merge Fields in a Document Template

�Ensure the start and end of the 
merge field reside on a single 
line. The start of a merge field 
is denoted by the left brace ({) 
character and the end of a 
merge field is denoted by the 
right brace (}) character.

Merge fields are simply place-holders in your document that can be 
replaced by basic Address Book entry or user-defined field 
information when you perform a merge. For example, in the body of 
a letter, you can insert a merge field for a Contact’s name: 

{First Name?}

When you perform the merge, the name of each recipient will 
display in place of the merge field. If the entry doesn’t have an 
assigned value for the chosen merge field, the field does not display.

Merge fields are not restricted to Address Book entry information—
you can insert merge fields for your own user information, 
opportunities, and OrderDesk information as well. 

Note that you can create document templates with merge fields from 
Maximizer in Microsoft Word or Corel Word Perfect. Follow the steps 
listed below using the Maximizer toolbar embedded in the word 
processor to insert the merge fields. In the steps listed below, we are 
using the Maximizer Word Processor. 

➤ To insert a merge field

� With a document open in the Maximizer Word Processor, place 
your cursor where you want to insert a merge field.

� Select Merge Field from the Maximizer Word Processor Tools 
menu, or click the Merge Field button on the toolbar.

� In the Insert Merge Field dialog box, select the type of merge 
field you would like to insert.

� Select a merge field from the list and click the Insert button. The 
selected merge field is inserted in the template.

Hold your mouse over a button to view its 
description. The merge field button is on the first 
button on the left of the toolbar. 
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� Select the Blank if Not Used checkbox if you prefer. During a 
mail-merge, this option leaves a blank space if there is no 
information available for a field. (By default, if there is no 
information in the field, the Maximizer Word Processor simply 
omits the field and leaves no space; it also adjusts the position of 
the other merge fields accordingly.)

� Repeat steps 3-5 for each merge field you want to add.

� When you are finished, click Close. 

�

�

�

�

�
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Insert a File into the Documents Window

You can bring into Maximizer files that you created in other 
application such as Microsoft Word, Microsoft Excel, Microsoft Paint, 
and Adobe Acrobat, to list a few.

�If you want workstations other 
than your own to access a 
linked file, make sure that the 
file resides in a location they 
can access. When inserting the 
file, specify the full UNC path. 
For example: \\[server 
name]\Documents 
folder\maximizer.doc. 

� In a controlling window, click the entry to which to add the file. 

� Select Insert File from the Edit or shortcut menu. 

� Enter a Name and Owner of the file. Select your user name in 
the Owner field if you don’t want to share the file with other 
users. If you want to link the file, select the Link checkbox.

� Click Browse to browse to the file you want to insert. Select the 
file and click Open.

The file is inserted in the Documents window.

You can also insert files that have been copied to the Windows 
Clipboard (e.g., from Windows Explorer) by right-clicking in the 
Documents window and selecting Paste Link.
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Broadcasting Documents Using Mail Merge
If you wish to send a letter, an email, or a fax to many recipients, the 
Maximizer Word Processor’s mail merge is the tool to use. The merge 
feature allows you to send a single document to multiple Address 
Book or Contact entries via fax, email, or regular mail. This type of 
merge is called a “broadcast” merge.

Because the word processor has merge fields for your Address Book 
information, you can create a document with a merge field in place 
of a specific name. These merge fields are replaced with the 
recipient’s information when you perform the merge and send the 
document.

➤ To send a mail merge

� To send a document in a broadcast merge, you first create a list 
of Address Book entries that should receive your merged 
document. You can create a list by searching for the appropriate 
entries or simply selecting entries in your current list.

� In the Maximizer Word Processor, select File > Merge > to 
Printer, to Email, or to Microsoft Fax. You can also send a mail 
merge from Microsoft Word or WordPerfect using the 
Maximizer toolbar embedded in the word processor to insert the 
merge fields. 

�
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� Specify your merge options. Depending on what window you 
have active, the available merge entries vary. Click OK to 
continue with the merge.

� Select Print or Send to merge the document with the first entry 
in your selected list of entries, or select Send All or Print All to 
merge the document with all of your selected entries. Click the 
Skip button to go on to the next entry.

�
�



Maximizer CRM 10
User’s Guide

184

MaxUser.book  Page 184  Wednesday, January 23, 2008  4:34 PM
 Sending and Receiving Email
�Both Maximizer and 

Administrator are used to 
control email preferences. 
Select File > Preferences to 
open the Preferences dialog 
box.

You can use Maximizer’s Email window to send and receive email 
email using your existing email system. You can also email Address 
Book entries directly from Maximizer’s main windows. 

By default, the Send Email dialog box opens when you compose, 
reply to, or forward email messages from Maximizer. However, if you 
disable the “Always display the Send Email options before 
composing email” option in preferences, this dialog box opens only if 
you use File > Send Email. Otherwise, the Compose Email Message 
dialog box opens directly, and default preferences for sending the 
email are used. 

To send emails to Address Book entries or users when scheduling 
appointments, see “Add a New Appointment to Your Calendar” on 
page 151.“

Use the Email window

�To send emails to Address 
Book entries or users when 
scheduling appointments, see 
“Add a New Appointment to 
Your Calendar” on page 151.

The Email window works much the same as any standard email 
application, but has additional functionality that enables you to 
easily integrate your Address Book entries with your email. Using 
drag and drop you can quickly associate an email message with an 
existing entry in your Address Book or create a new entry in a few 
simple steps. You can also create appointments and Hotlist tasks by 
dragging an email message to the Calendar window or the 
associated icon (Calendar or Hotlist icon). 

➤ To send an email

� Click the Compose button in the Email window. The Send Email 
dialog box opens.

�See “Send Email Options” on 
page 186 for information on 
setting these options. 

� If necessary, adjust the Send Email options. Click OK. The 
Compose Email Message dialog box opens. 
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�  Compose your email message. Select the Compose in HTML 
checkbox if you want to use HTML formatting. 

� To attach a file, click Add under File Attachments. 

� Use the To, Cc, and Bcc buttons to select the recipients of the 
email. If you are sending out an email to a single recipient, you 
have the option of choosing a Maximizer Address Book entry or 
an Outlook contact.

� Click Send.

Email Preview Pane

You can preview email in the Email window just as you would in 
other email applications. To adjust the size of the preview window, 
move the upper preview border up and down. 

➤ To use the email preview pane

� In the Maximizer Email window, select View > Preview or select 
the Preview checkbox in the view bar of the Email window. By 
default, the preview pane is turned on. 

� Adjust the size of the preview window by moving the upper 
review border up and down. 

�

�
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Send an Email to One or More Address Book Entries

You can quickly write an email message to one or more Address Book 
entries from any of the main Maximizer windows: Address Book or 
Opportunities. You can also log the email message to selected 
Address Book entries. 

➤ To send an email to one or more selected entries

�See “To send an email” on 
page 184 for more detail on 
composing email messages. 

� To send an email to one selected entry, click the Email button. 
To send the email to multiple Address Book entries, select File > 
Send Email. The Send Email dialog box opens. 

�If you want to save a generic 
note to each Address Book 
entry, enter the text in the 
“Note Text for Each Entry” 
box.

� If necessary, adjust the Send Email options. Click OK. The Compose 
Email Message dialog box opens. 

� Compose the email and click Send.

Send Email Options

In the Send Email dialog box, you can specify how the email will be 
sent and set logging options. Here are some points to keep in mind:

�To learn more about Send 
Email options, see Maximizer 
Help.

• If you want to send the email to more than 1,000 entries at a 
time, you must either select the Separately option or select the 
entries in groups of 999 or less. 

• The Log to notes and Include message body options are 
unavailable if email logging options are disabled in the 
Preferences dialog box.

• Select Logging Details to open a dialog box in which you can 
view and adjust the logging details for the email recipients, and 
remove or assign entries for email logging. 
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• If you select email logging options, but no Address Book entries 
are assigned for logging, when you close the Send Email dialog 
box, a message appears asking you to assign entries.
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Integrating Maximizer and Outlook
�Outlook integration works 

with Outlook XP, 2003, or 
higher. It does not work with 
Outlook Express.

If Outlook integration is installed and configured, you can use it to 
save Microsoft Outlook contacts and email messages to a Maximizer 
Address Book, to open Maximizer Address Book entries from 
Outlook, and to send email to Maximizer Address Book entries.

�Outlook integration is not the 
same as Outlook 
synchronization. For 
information about Outlook 
Synchronization, refer to 
“Synchronizing Address Book 
Entries with Microsoft 
Outlook” on page 199.

A typical installation of Maximizer installs Outlook integration by 
default if the necessary version of Microsoft Outlook is installed on 
the machine. The following installation screen determines whether 
Outlook integration is installed. 

�If you are using Word as your 
email editor, the Maximizer 
Addresses button may not be 
available in the New email 
message window. For more 
information, go to page 195.

Outlook integration installs the following toolbars in Outlook.

Toolbar
Outlook 
Window Buttons

Mail (Inbox and 
other incoming 
email folders.) 

• Save Contact to Maximizer
• Save Email to Contact in Maximizer
• View Contact in Maximizer

New email 
message

• Send Email and Save to Contact in 
Maximizer

• Maximizer Addresses

Contacts • Save Contact to Maximizer
• Save Email to Contact in Maximizer 

(disabled)
• View Contact in Maximizer

Contact 
information

• Save Contact to Maximizer

• View Contact in Maximizer
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�If you are set up for 
synchronization with Outlook, 
creating a Contact through the 
buttons in Outlook, the 
Contact is added to the 
Favorite List and synchronized 
from that point forward.

If you don’t see the Outlook integration buttons on the Outlook 
toolbar, select View > Toolbars, and make sure “Maximizer Add-In” is 
checked.

Before you can use Outlook integration, you must specify which 
Address Book to save the contacts and email messages to, as 
described below.

Specify a Maximizer Address Book for Outlook Integration

Each Windows user can integrate Outlook with only one Maximizer 
Address Book on a single machine. 

If you use Maximizer on more than one machine, you must specify 
the Address Book for integration on each machine, and if you want, 
you can specify a different Address Book for integration on each 
machine. 

If multiple users log into the same machine using different Windows 
login accounts, each user must specify the Address Book for 
integration in Maximizer on that machine.

➤ To specify an Address Book for integration

� In Maximizer, select File > Preferences and click the Other 
Options button on the System Defaults tab.

� Click Address Book. 

�Only one Address Book can be 
integrated with Outlook at a 
time.

� Select the Address Book to integrate with Outlook, and click 
Open.

� Enter your User ID and Password in the Login dialog box.

If your Maximizer password changes, or if you ever need to 
change the User ID you use for Outlook integration with 
Maximizer, open the Other System Options dialog box, click the 
Login button, and change your login credentials.
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� Click OK to close the Login dialog box, and click OK again to 
close the Other System Options dialog box. 

Select the Outlook Address List to Integrate with Maximizer

Outlook integration with Maximizer only works with address lists in 
the Outlook Address Book (such as Contacts), and only with one 
address list at a time. It doesn’t work with the global address list or 
other address lists. 

If Outlook is set to use the global address list or another address list, 
which might be the case if your organization uses Microsoft 
Exchange, you will see an error message when you try to save an 
Outlook contact to Maximizer. If you see such an error message, use 
the procedure below to select an Outlook address list.

➤ To select an Outlook address list

� In Outlook, select Tools > Address Book from the menu.

� In the Address Book dialog box, select Tools > Options.

� Open the Show this address list first drop-down list, and 
select one of the items under Outlook Address Book. Typically, 

�

�



Chapter 9
Communicating with Your Customers

191

MaxUser.book  Page 191  Wednesday, January 23, 2008  4:34 PM
there is only one item in this list, called Contacts. In that case, 
select Contacts.

� Click OK, and then close the dialog box in Outlook.

Create Address Book Entries from Microsoft Outlook

�You must have the Address 
Book Insert access right to be 
able to create Maximizer 
Address Book entries from 
Outlook.

When you have Outlook integration installed and configured, you 
can create Maximizer Address Book entries from Outlook contacts or 
email messages, even if Maximizer isn’t open.

If you are also using Outlook Synchronization for Address Book 
entries, as described on page 199, Outlook integration adds the 
newly created Address Book entries to the synchronized Favorite List 
in Maximizer and category in Outlook, so they will get synchronized 
in the future.

Set Preferences for Creating Entries

When you create an entry, by default a Save Contact to Maximizer 
dialog box opens in which you can view and edit the information 
that will be used to create the entry. 

If you want to always use the Maximizer defaults for creating 
Address Book entries, you can disable the dialog box as follows: 

� In Maximizer, select File Preferences and click the Other 
Options button on the System Defaults tab. 

� Deselect the Confirm when creating Contact checkbox.

Another preference you can set on this tab is whether entries are 
created from Outlook as Company/Contact or as Individual entries. 
The default setting is Company/Contact. If you want Address Book 
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entries to be created by default as Individuals, select Individual from 
the Default Contact drop-down list. 

Create an Address Book Entry from an Outlook Contact

➤ To save an Outlook contact to Maximizer

� In Outlook, select the contact.

� Click the Save Contact to Maximizer button. The Save Contact 
to Maximizer dialog box opens. 

� If necessary, change the Address Book entry type. 

If you select the Contact for an existing Company/Individual 
option, click Search to find and select the Address Book entry 
for which you want to create a contact. Click OK.

 

� Edit the information in the available fields as required. 

Save Contact to Maximizer 
button in Microsoft Outlook
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� Click OK to save the changes. 

If you deselected the Confirm when creating Contact checkbox, as 
described in “Set Preferences for Creating Entries” on page 191, 
Maximizer creates entries as follows:

• If Individual is selected in the Default Contact Type drop-
down list, Maximizer creates an Individual Address Book entry. 

• If Company/Contact is selected in the Default Contact Type 
drop-down list, Maximizer creates a Company/Contact Address 
Book entry. If the Outlook contact information doesn’t include a 
company name, you are prompted to provide one in the Save 
Contact to Maximizer dialog box.

Create a Maximizer Address Book Entry from an Outlook Email Message

You can also create a Maximizer Address Book entry from an 
Outlook email message. The entry is created from the email sender 
(From address). 

➤ To save an Outlook email sender to Maximizer

� In Outlook, select the email message.

� Click the Save Sender As Contact to Maximizer button. The 
Save Contact to Maximizer dialog box opens.

� If necessary, change the Address Book entry type. 

If you select the Contact for an existing Company/Individual 
option, click Search to find and select the Address Book entry 
for which you want to create a contact.

� Edit the information in the available fields as required. 

� Click OK to save the changes.

If you deselected the Confirm when creating Contact checkbox, as 
described in “Set Preferences for Creating Entries” on page 191, 
Maximizer creates Address Book entries as follows: 

• If Individual is selected in the Default Contact Type drop-
down list, Maximizer creates an Individual Address Book 
entry. 

• If Company/Contact is selected in the Default Contact 
Type drop-down list, you are prompted to supply a Company 
name in the Save Contact to Maximizer dialog box. 

Save Sender As Contact to 
Maximizer button in 
Microsoft Outlook
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View Maximizer Address Book Entries from Outlook

Use the View Contact in Maximizer button in Outlook to view the 
related Address Book entry in Maximizer. If Maximizer is not running 
or a different Address Book is open, clicking this button starts 
Maximizer and opens the related Address Book.

Clicking this button with an email message selected takes you to the 
Address Book entry related to the message sender. 

Clicking this button with an Outlook contact selected takes you to 
the Address Book entry related to that contact. 

Which Maximizer Address Book entry is associated with the Outlook 
contact depends on how the association was created:

• If you are using Outlook Synchronization, and the Outlook 
contact is synchronized with Maximizer, the View Contact in 
Maximizer button takes you to the synchronized Address Book 
entry.

• If the Maximizer Address Book entry was created from Outlook 
using the Save Sender as Contact in Maximizer button, the View 
Contact in Maximizer button takes you to the Maximizer Address 
Book entry that was created previously.

• Otherwise, Outlook Integration uses email addresses to associate 
Outlook contacts with Maximizer Address Book entries, so if 
more than one Maximizer Address Book entry has the same 
email address as the selected contact, all matching Address Book 
entries are highlighted in Maximizer. It matches based on Email 
1, 2, or 3 in the Maximizer Address Book entry.

➤ To view a Maximizer Address Book entry from 
Outlook

� In a mail or contacts window in Outlook, select an email message 
or contact.

� Click the View Contact in Maximizer button.

The Address Book window in Maximizer opens. The related entry 
is highlighted in the list.

Use Outlook to Send an Email to an Address Book Entry

You can use Outlook to send an email message to a Maximizer 
Address Book entry, even if that Address Book entry does not have a 
related contact record in Outlook.

Please note that this method may not be available if you are using 
Word as your email editor. To determine if Word is your email editor, 
select Tools > Options from the menu in Outlook, and click the Mail 

View Contact in Maximizer 
button in Microsoft 
Outlook



Chapter 9
Communicating with Your Customers

195

MaxUser.book  Page 195  Wednesday, January 23, 2008  4:34 PM
Format tab. If the “Use Microsoft Office Word to edit e-mail 
messages” checkbox is selected, the Maximizer Addresses button 
may not be available in the new email message dialog box.

➤ To use Outlook to send an email message to a 
Maximizer Address Book entry

� In Outlook, open a new email message.

� Click the Maximizer Addresses button.

The Maximizer Addresses dialog box opens.

� Select Last Name or Company and enter the full or partial last 
name or company name to search for.

� Click Search.

The names and primary email addresses of the matching Address 
Book entries appear in the “Entries available for assignment 
from search results” list.

� Select the Address Book entry from the list, and click the To, Cc, 
or Bcc button.

You can select multiple entries by holding down the Ctrl key or 
Shift key.

� Repeat these steps to add any additional Address Book entries, 
as needed.

� Click OK.

The Maximizer Addresses dialog box closes, and the selected 
email addresses appear in the new mail message dialog box.

Maximizer Addresses 
button in new Outlook 
email message
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Save Outlook Email Messages as Documents in Maximizer

When Outlook integration is installed and configured, you can save 
Outlook email messages to Maximizer Address Book entries, even if 
Maximizer isn’t open. You can save email messages you have already 
received, or you can save email messages when you send them. 

If there are no Address Book entries associated with the email, you 
either create an entry yourself or let Maximizer create it for you, 
depending on your preference settings. The email is then saved to 
this entry’s documents. If the email address doesn’t have a record in 
Outlook contacts, Maximizer creates a corresponding Outlook 
contact. 

If you are using Outlook Synchronization for Address Book entries, as 
described on page 199, Outlook integration also adds the newly 
created Address Book entries to the synchronized Favorite List in 
Maximizer and category in Outlook, so they will get synchronized in 
the future.

Set Preferences for Saving Emails

When you save an email to Maximizer as a document, by default a 
Save Email to Maximizer Addresses dialog box opens in which you 
can view and adjust the entries to which the email will be saved. 

If you want to use the Maximizer defaults for creating Address Book 
entries, you can disable the dialog box as follows: 

� In Maximizer, select File Preferences and click the Other 
Options button on the System Defaults tab. 

� Deselect the Confirm when saving email checkbox. 

Save a Received Email Message to a Maximizer Address Book Entry’s Documents

You can save an email message you received in Outlook to the 
Documents window of one or more Address Book entries in 
Maximizer. 

➤ To save an email message to Address Book entries 
in Maximizer

� In Outlook, select the email message to save.

� Click the Save Email to Contact in Maximizer button.
Save Email to Contact in 
Maximizer button
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The Save Email to Maximizer Addresses dialog box opens. Any 
Address Book entries associated with the sender’s email address 
are displayed in the Entries assigned for email save list. If no 
such entries exist, this list is empty.

� If necessary, click Add to create an Address Book entry to save 
the email to. The Save Contact to Maximizer dialog box opens. 
Enter and edit information as required and click OK. 

�Click View to view an entry in 
Maximizer.

� To remove an entry from the Entries assigned for email save 
list, select the entry and click Remove.

� To save the email to other Address Book entries: 

• Search for the entries by Company or Last Name and click 
Search. 

• Select the entries from the Entries available for 
assignment from search results list and click Assign. The 
entries are moved to the Entries assigned for email save list.

� Click OK. 

The email is saved as a document to the assigned entries.

If you deselected the Confirm when saving email checkbox in the 
Other Systems dialog box, Maximizer saves the document only to the 
Address Book entries that contain the sender’s email address. 
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Send an Email Message and Save it to a Maximizer Address Book Entry’s Documents

You can save an email message you send from Outlook to the 
Documents window of one or more Address Book entries in 
Maximizer. 

➤ To send an email message and save it to an Address 
Book entry in Maximizer

� Open the Compose dialog box in Outlook.

� Compose the email message.

Click the Send Email and Save to Contact in Maximizer 
button. 

�See the previous section for 
details on how to work with 
the Save Email to Maximizer 
Addresses dialog box.

If the Confirm when saving email checkbox is selected, as described 
on page 196, you can adjust the entries the email will be saved to in 
the Save Email to Maximizer Addresses dialog box. If no Address 
Book entries are associated with a recipient’s email address, you may 
need to create one.

If you disabled the Confirm when creating Email option, the 
Maximizer defaults for saving emails will be used. That is, the email is 
saved as a document only to the recipient’s Address Book entries in 
Maximizer. If the email message has multiple recipients, it may save 
the email message to more than one recipients’ Address Book entry 
in Maximizer, based on the following criteria:

• If one of the Address Book entries is a company or individual, 
and one or more of the entries is a contact for that company or 
individual, Maximizer adds the document to the contacts only.

• If any of the companies or individuals are not related to the 
contacts in the email message, Maximizer also adds the 
document to those companies or individuals. 

Send Email and Save to 
Contact in Maximizer 
button
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Synchronizing Address Book Entries with Microsoft Outlook
�Outlook Synchronization 

works with Microsoft Outlook 
only, not Microsoft Outlook 
Express.

Outlook Synchronization mirrors select appointments, tasks, and 
Address Book entries between Maximizer and Microsoft Outlook to 
ensure the entries exist in both programs and that they both contain 
the same information. 

Outlook Synchronization settings are configured on a per-user basis, 
and each Maximizer user has one set of configuration settings, 
regardless of machine name or Windows username.

Outlook Synchronization preferences enable you to select which 
entries will be synchronized:

• For appointments and tasks, only entries scheduled within the 
specified date ranges will synchronize, with the exception of 
recurring appointments and tasks, as described in the following 
section. These settings apply to appointments and tasks in both 
Maximizer and Outlook.

• For Maximizer Address Book entries, only the entries belonging 
to the selected Favorite List will synchronize with Outlook. Those 
entries will be assigned to the specified Outlook category.

• For Outlook contacts, only the contacts assigned to the specified 
category will synchronize with Maximizer. Those entries will be 
assigned to the selected Favorite List in Maximizer.

• Products/Services and Categories are synchronized to Outlook if 
you are using Microsoft Outlook Synchronization. Attendees, 
resources, and any notes you add to an appointment are also 
synchronized. These items appear as part of the appointment 
dialog box in Outlook.

Outlook Synchronization preferences also enable you to specify how 
often to synchronize and how to handle conflicts when the same 
entry has been modified in both Outlook and Maximizer.

Appointment and Task Synchronization

When Outlook Synchronization is configured, it can synchronize 
select appointments and tasks between the Maximizer Address Book 
and Microsoft Outlook. Only those appointments and tasks 
scheduled within the specified date ranges will synchronize, with the 
following exceptions: 

• If an instance of a recurring appointment occurs within the 
specified date range, all instances of the recurring appointment 
will be synchronized.

• If a task is scheduled prior to the specified date range, but the 
“Carry forward unfinished tasks” option is selected, the task will 
be synchronized.
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You can also specify whether to synchronize private appointments 
and/or tasks.

Recurring Appointments

Recurring appointments in Microsoft Outlook synchronize to 
Maximizer as recurring appointments unless they have no end date. 
If the recurring appointment has no end date, only the first 
occurrence synchronizes with Maximizer, not the recurrences. To 
synchronize recurring appointments with Maximizer, always provide 
an end date.

Note that while it is possible to modify the Private property of a 
single instance of a private appointment in Maximizer, this property 
can be changed only for the entire series of recurring appointments 
in Outlook. Therefore, if you change the Private property of a single 
instance of a recurring appointment in Maximizer, this change will 
not be synchronized to Outlook.

Recurring Tasks

If you synchronize a recurring task from Outlook, and then mark the 
task as complete in Maximizer, Maximizer cannot create the next 
instance of the recurring task. You should mark the task as complete 
in Outlook, which will create the next instance of the task, and then 
re-synchronize with Maximizer.

If you synchronize a recurring task from Outlook, and then delete 
the task in Maximizer, all instances of the recurring tasks are deleted. 
If you want to delete a single instance of a recurring task, you should 
delete the task in Outlook and then re-synchronize with Maximizer.

Group Appointments

When using Outlook Synchronization, group appointments in 
Maximizer synchronize to Outlook for the current user only. 
However, the synchronized appointment in Outlook includes all the 
locations, resources, and attendees information in the appointment 
notes.

Prepare Your Outlook Address Book

Each Outlook contact that you want to synchronize, must be 
assigned to a category. Contacts are then synchronized with 
Maximizer.
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➤ To assign a category to an Outlook contact

� In Outlook, open the Address Book list you selected in the 
procedure described on page 190. (For example, if you selected 
the Contacts address list, open Contacts, as shown here.)

� From the Edit menu, select Select All.

� From the Edit menu, select Categories.

� Click the Master Category List and add a new category called 
Maximizer.

� In the Available categories list, select the checkbox beside the 
Maximizer category and click OK. 

All selected Outlook contacts are now assigned to the Maximizer 
category.

Prepare Your Maximizer Address Book

In Maximizer, you must create a Favorite List that specifies which 
Address Book entries are to be synchronized with Outlook. 

➤ To prepare your Maximizer Address Book

� In Maximizer, select Favorite Lists from the View menu.

� Click Add.

� Enter a name for your Outlook synchronization Favorite List and 
click OK.

� Close the Favorite List dialog box. 

Configure Outlook Synchronization

�For detailed information about 
Outlook Synchronization 
preferences, click inside the 
dialog box, and press F1.

➤ To configure Outlook Synchronization

� Select File > Preferences.

� Click the Outlook Synchronization tab.

� In the Synchronization frequency group box, specify how 
often Maximizer should synchronize with Outlook.

If you select Never (manual synchronization), the user must 
synchronize manually by clicking the Synchronize with Outlook 
toolbar button or selecting Tools > Synchronize with Outlook 
from the menu bar in Maximizer.
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� In the Conflict resolution group box, select the desired 
method of handling entries that have been changed in both 
Maximizer and Outlook since the last synchronization.

� In the Outlook profile field, enter the name of the user’s 
Outlook profile. This information must be obtained from the 
user’s computer.

� To synchronize appointments, select the Synchronize 
appointments checkbox and specify the date range of 
appointments to synchronize.

Private appointments will not be synchronized unless the 
Include private appointments checkbox is also selected.

� To synchronize tasks, select the Synchronize tasks checkbox 
and specify the date range of tasks to synchronize. 

Private tasks will not be synchronized unless the Include 
private tasks checkbox is also selected.

To also synchronize incomplete tasks that are scheduled prior to 
the specified date range, select the Carry forward unfinished 
tasks checkbox.

	 To synchronize Maximizer Address Book entries and Outlook 
contacts, select the Synchronize Address Book entries 
checkbox.


 To specify the mapping between Outlook and Maximizer phone 
number fields, click the Phone Mapping button, and select the 
Maximizer phone number field to map to each Outlook phone 
number field. If necessary, use the Move Up and Move Down 
buttons to prioritize the fields in the phone mapping list. 
Click OK.

Maximizer supports only four phone numbers for an Address 
Book entry, so when you synchronize from Outlook to 
Maximizer, only four Outlook phone numbers are synchronized. 
For information on the process that determines which phone 
numbers are synchronized, see “How Phone Numbers are 
Synchronized from Outlook” on page 203.

��In the Synchronize Address Book entries from Favorite 
List drop-down list, select the Maximizer Favorite List to 
synchronize.

��In the Synchronize Contacts from Outlook Category 
drop-down list, select the Outlook category to synchronize.

��Click OK.
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How Phone Numbers are Synchronized from Outlook

�Only mapped phone numbers 
are synchronized. 

In an Outlook to Maximizer synchronization, Maximizer first 
tries to synchronize mapped phone numbers whose descriptions 
exist in the default Address Book entry. Maximizer then tries to 
synchronize mapped phone numbers that appear highest in the 
phone mapping list. 

In the following examples, the phone number descriptions in the 
default entry are Main, Fax, and Cell, and the mapped phone 
numbers are as shown below:        

    

�Because the fourth phone 
number description is empty in 
the default entry, Maximizer 
fills it with the Pager phone 
number description. (Main is 
higher in the phone mapping 
list, but it’s already been 
synchronized.)

Example 1

If Outlook values exist for all mapped phone numbers, the 
following phone numbers would be included in the 
synchronized entry:

�As in the previous example,   
Maximizer uses Pager for the 
fourth phone number 
description. In a later pass, 
Maximizer determines that 
there isn’t an Outlook value for 
Fax, so it replaces the Fax 
phone number description 
with Home (the highest, not 
yet synchronized phone 
number in the phone mapping 
list).

Example 2

If Outlook values exist for all mapped phone numbers except 
Fax, the following phone numbers would be included in the 
synchronized entry.
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Synchronize Your Maximizer Address Book with Outlook

After you’ve prepared Maximizer and Outlook for synchronization, 
the process is simple.

➤ To synchronize your Maximizer Address Book with 
Outlook

� Click the Synchronize with Outlook button on the Maximizer 
toolbar.

Depending on how many Outlook contacts you are 
synchronizing, the processing time will vary. A message box 
appears when the synchronization is complete.

� In Maximizer, open the Address Book window.

� From the View menu, select Favorite Lists.

� Select the Favorite List you configured for synchronization with 
Outlook and click Retrieve. 
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Keeping a Record of Your Telephone Calls
With Maximizer, you can quickly dial an Address Book entry, make a 
series of phone calls, receive calls, and record incoming and outgoing 
phone call activities in the Phone Log.

Use the Previous and Next buttons in the Phone dialog box to work 
through the current Address Book entry list.

Users can transfer incoming calls to any other phone extension in the 
phone company’s system. If a note is logged for the phone call 
transfer (logging must be enabled for phone calls in File > 
Preferences), the logged note includes the transfer information.

If you are using TAPI, follow these steps to take incoming calls. See 
“Set Up Automatic Dialing” on page 208 for more information on 
setting up TAPI.

➤ To phone a Company, Individual, or Contact

�You can put a caller on hold by 
clicking the Hold button. To 
resume a call, click the Release 
button. 

� Click the Phone button on the toolbar and click Incoming.

– or – 

Right-click on an Address Book entry and select Phone > Make a 
Call. Alternatively, you could select Actions > Make a Call.

� Select or type a Subject for your phone call.

� Select the number to dial in the Select a phone number to 
dial section of the dialog box.

� Select a phone number format from the Dial as field.

These formats are set up in Dialing preferences tab (File > 
Preferences > Dialing tab).

� Click Dial.

�

�

�

�
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� In the Phone Call dialog box, choose a response. For example, if 
the call was answered, choose Answered.

�In order for the Phone notes 
dialog box to appear 
automatically, logging must be 
enabled for Phone Calls in 
preferences (File > 
Preferences > Logging tab). 

� After clicking a response, the Phone dialog box appears. Record 
notes on your call as you talk.

	 Click Hang Up when you are finished, and then click Close.

�To later view the details of 
calls you made, access the 
Phone Log from the View 
menu.


 Optionally, you can record the result of the outgoing call in the 
Phone Call Result dialog box. Click OK to close the dialog box.

�

�
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➤ To receive a call

� Click the Phone button on the toolbar and click the Incoming 
button in the Phone dialog box.

– or –

Right-click on an Address Book entry and select Phone > 
Receive a Call. Alternatively, you could select Actions > 
Receive a Call. 

� Select or type a Subject for your phone call.

�In order for the Phone notes 
dialog box to appear 
automatically, logging must be 
enabled for Phone Calls in 
preferences (File > 
Preferences > Logging tab). 

� Record notes on your call as you talk.

� Click the Hang Up button when you are finished.

� Optionally, you can record the result of the outgoing call in the 
Phone Call Result dialog box.

➤ To transfer a call 

� When you have an incoming call that you’d like to transfer, click 
the Transfer button in the Phone dialog box. 

� Select a user in the Display name list or enter a valid extension 
for your company’s phone system. Note that a phone extension 
doesn’t have to be associated with a user in the current Address 
Book. 

� Click OK to complete the transfer. 
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Set Up Automatic Dialing

�If your modem can dial out in 
other applications, then you 
can use your modem in 
Maximizer.

If you have a modem installed in your computer, you can configure 
Maximizer to dial the phone for you when you make a phone call 
using the Phone feature in Maximizer. Before Maximizer can use 
your modem, you must first make sure that your modem functions 
correctly with your computer system, then configure your modem 
using the Preferences dialog box in Maximizer.

Your modem preferences tell Maximizer where your computer’s 
modem is connected and how it performs. Some of these settings are 
more critical than others. For example, if you set up your port 
incorrectly, your modem will not work at all; but if you set up your 
baud rate incorrectly, the modem will operate, but perhaps at a 
slower speed.

TAPI lets you use your Telephony Application Programming Interface 
modem to identify and direct signals received by your 
communications port to the appropriate application.

➤ To configure your modem in Maximizer

� Select File > Preferences.

� In the Dialing tab, select Modem or TAPI. 

� If you selected TAPI, click the Properties button to configure 
the dialing properties for the modem, and click the Device 
button to configure the Device properties for the modem. 

– or –

�For a list of each control and 
how to fill in the field, press F1 
while in the Dialing tab.

If you selected Modem, fill in the remaining fields. 

� Click OK.

Your modem is now ready for use in Maximizer.

For more information on setting up dialing preferences, including 
documentation on using TAPI, refer to “Enabling TAPI with 
Maximizer” on page 97. 
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110Managing
Opportunities

Organize Your Sales with Opportunity Management

In this chapter...

“Using Opportunities” on page 210

“Configuring Opportunity Preferences” on page 211

“Entering a Default Opportunity” on page 212

“Pursuing a Sales Opportunity” on page 213

“Modifying Opportunities with a Global Edit” on page 215

“Viewing the Opportunity Pipeline Report” on page 216
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Using Opportunities
Keep the following points in mind when working with the 
Opportunities window:

• Use the view bar buttons for common opportunity tasks.

• Use the view filter to show all opportunities, or current 
opportunities.

• Double-click an opportunity to view or modify it.

• You can view the Address Book entries associated with a single 
opportunity or multiple opportunities by clicking the View in 
Address Book button in the View bar or by choosing the option 
from the shortcut menu.

• The following windows show additional information for the 
selected opportunity.

• Maximizer automatically creates notes to record opportunity 
activity. 
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Configuring Opportunity Preferences
Configure opportunity stages, probabilities of close, confidence 
ratings, and completion reasons in Administrator. These settings 
determine the values in the Stage, Confidence rating, Probability, 
and Reason (Completion details) fields of the Opportunity dialog 
box:

• Stage indicates the level of progress of the opportunity and 
determines the Probability of close. 

• Confidence rating indicates the salesperson’s opinion of the 
likelihood of closing the sale.

• Completion reason appears on the Status tab of the 
Opportunity dialog box. It specifies details about why an 
opportunity was won, lost, abandoned, or suspended.

➤ To configure opportunity preferences

� In Administrator, select File > Preferences.

� Click the Opportunity tab.

� Add, Modify, or Delete the field values as required.

� Click OK to save your changes.
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Entering a Default Opportunity
If you frequently assign or enter the same opportunity values and 
want to save time by having those values pre-entered each time you 
create an opportunity, you can define default field values in the 
Default Entry for opportunities. 

➤ To define defaults for opportunities

�Default entries are user-
specific so each user in the 
Address Book can have 
different default entries.

� Open the Opportunities window.

� Select Edit > Default Entry. 

� Enter the default values for any fields that you want to have pre-
defined values when an opportunity is created. 

� Click OK to save the Default Entry.

�
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Pursuing a Sales Opportunity
You enter new opportunities by selecting an Address Book entry in 
the Address Book window and adding the new opportunity in the 
Opportunities window. All opportunities have an associated Address 
Book entry.

➤ To add an opportunity

� Select the Address Book entry to which you want to add an 
opportunity. 

�You can view associated 
Contact details while an 
opportunity is selected in the 
Contacts following window. 

� Drag and drop the Address Book entry or Contact to the 
Opportunities icon.

– or –

Select Add Opportunity from the Edit menu.

– or –

Click Insert. 

A new opportunity dialog box opens.

� Enter the opportunity Objective. The objective should describe 
the goal of this opportunity.

�For information on selecting 
products/services and 
categories, see Maximizer 
Help.

� Select the applicable Products/Services and Categories. 

� Enter the Description of the opportunity. 

�

�
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�If you have opportunity data 
you are upgrading from a 
previous version of Maximizer, 
ratings are transferred to the 
Stage field. 

� Select the Stage of the opportunity.

For example, if you feel confident the opportunity is a good 
investment of your time, you may select a value such as “Initiate 
Contact”. The stage coincides with the Probability bar. Note that 
stages are set up in Administrator in the Opportunity 
preferences tab.

You can also enter the Confidence rating. This field is similar to 
the Stage field, however, it is not linked to the probability of 
close and is set based on the sales representative’s feeling about 
the opportunity. 

�Mandatory opportunity fields 
are denoted by an asterisk.

� Select a Key Fields list and then select the appropriate Key 
Fields for the opportunity.

Key Fields are important user-defined fields specific to 
opportunities and are defined by your administrator in the 
Administrator’s Key Fields preferences tab. An unlimited number 
of Key Fields lists can be set up using up to 8 opportunity user-
defined fields for each list. 

	 Enter the opportunity’s details such as the Revenue (potential 
revenue). You can change this amount later, if necessary. 


 Choose the user that should work on this opportunity. 

��You can perform common tasks by clicking the Actions >> 
button from any of the opportunity dialog box tabs. Work 
through the remaining tabs, entering the opportunity’s details 

including the user-defined fields and status.




	

�

�

�
�

�
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Modifying Opportunities with a Global Edit
You can update a number of opportunities at the same time with the 
Global Edit command. For example, you may want to change the 
start date of several opportunities. This is a very powerful feature, so 
you might consider making a backup of your Address Book before 
making significant changes using Global Edit.

➤ To perform a global edit

� In the Opportunities window, select the entries you want to 
modify.

� Select Global Edit from the Edit menu. The Global Edit dialog 
box appears. 

� Apply your edits to the various different opportunity tabs. 
Changes made to these tabs are applied in the same way as 
when you are entering a new opportunity although not all fields 
and buttons are available. The changes are applied to all 
opportunities included in the global edit. If you don’t select any 
opportunities, the edits are applied to all your opportunities in 
the current list. 

� Click OK to apply the global edits. 

�
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Viewing the Opportunity Pipeline Report
With a single click, you can view the current opportunities in the 
pipeline. The Opportunity Pipeline Report can also be modified—it is 
a Crystal Report. 

➤ To view the opportunities in the pipeline

� In the Opportunities window, click the Display Opportunity 
Pipeline Report button.

� You are prompted for which entries to include in the report. 
Make your selection and click OK. 

The report graphically displays all opportunities you have 
included in the report grouped by opportunity stage.

Display Opportunity Pipeline Report
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➤ To modify the Opportunity Pipeline report

�To create or modify Crystal 
Reports, you must have the full 
program installed.

� Copy the Opportunity Pipeline report file from the MaData6 
folder in your Maximizer program folder to your Crystal Reports 
working folder. You should make a backup copy of the original 
report file just in case you need to use the file again.

�  Open Crystal Reports and make your changes. 

� Save your new Opportunity Pipeline report in the MaData6 
folder where you have installed Maximizer – (e.g., ...\Program 
Files\Maximizer\MaData6). 

For more information on reporting in Maximizer, refer to “Reporting 
and Graphing” on page 219. 
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111Reporting and
Graphing

Report and Make Graphs on the Progress
of Your Business

In this chapter...

“Crystal Reports” on page 220

“Printing Reports from Maximizer” on page 221

“Exporting Entries to Microsoft Excel” on page 223

“Graphing and Charting with Maximizer” on page 224
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Crystal Reports
The Crystal Reports viewer is installed automatically with Maximizer 
and is accessible from the Reports menu. To create or modify reports, 
you must have the full Crystal Reports program installed. 

Maximizer installs a set of standard Sales reports, but you can also 
create your own custom reports and save them in the 
MaximizerReports folder (in My Documents) where they can be 
accessed from the Reports menu.

Create and Access Personal Reports

�In order to launch Crystal 
Reports from the Crystal 
Reports > Personal > Custom 
Report menu, you must be part 
of the Crystal Report Users 
security group. See “Security 
Groups” on page 56 for more 
information.

Maximizer installations create the local folder ...\My 
Documents\MaximizerReports. This local folder is the default 
location for your personal report templates.

The File > Print > Custom Reports command enables you to create 
new report templates, edit existing report templates, and to view 
reports using existing report templates. The Custom Reports 
command is also available from the Reports > Crystal Reports > 
Personal menu. 

➤ To create and access a personal Crystal Report from 
Maximizer

� Create a custom report by choosing Create a new custom 
report template from the Custom Report dialog box (Crystal 
Reports > Personal > Custom Report). 

� You are prompted to enter a report name. By default, the 
report is saved in ...\My Documents\MaximizerReports.

�
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�You are prompted with a login 
screen when previewing a new 
report or modifying an existing 
report. Enter your Maximizer 
user name and password. 

� Create the report in Crystal Reports and save the report file in 
the MaximizerReports folder on your local drive.

�If you create your own folder, 
it appears as one of the 
submenu items under Crystal 
Reports > Personal. 

� Select Reports > Crystal Reports > Refresh. 

� To access a custom report, choose the report from
Crystal Reports > Personal. Alternatively, you can select 
Personal > Custom Report from the Reports > Crystal Reports 
submenu and choose the View a report using an existing 
report template option in the Custom Report dialog box. If 
you’d like to edit the report template, choose Edit an existing 
report template. 

Printing Reports from Maximizer
Column reports are a fast way to print Maximizer information as it 
appears in your current list, while a Detailed report lets you print 
more detailed information. Other reports, such as the Notes and 
Name/Address/Telephone reports, allow you to print specific 
information about your Address Book entries and opportunities.

You can print your calendar appointments as a Calendar Book or 
Appointment Calendar. You can print a Personal Organizer from the 
Address Book, Contacts, Related Entries or Hotlist window. 

You can print reports from the Reports or File > Print menus. The 
Reports menu gives you access to every type of Maximizer report, 
irrespective of the window that is open. For example, if you’re in the 
Address Book window, and want to print an opportunity report, 
select Reports > Opportunities > [type of report]. The Opportunities 
window automatically opens and the report extracts information 
from the current opportunities list. The File > Print menu item prints 
reports strictly related to the window that’s currently open.

�

�
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The Reports menu allows you to print reports on the following 
Maximizer information:

• Address Book entries

• Contacts

• User-defined fields

• Notes

• Opportunities

• Documents

• Hotlist

• Calendar

• OrderDesk

• Journal entries

• Expenses

• Related entries

• Activities

• Phone log

The following is a summary of some of Maximizer’s reports:

• Column Report – displays the same information you see 
displayed in a controlling window, such as names and addresses 
or opportunity information.

• Detailed Report – includes mailing address information, 
appointments, Hotlist tasks, user-defined fields, Contacts, 
document summaries, and notes for an Address Book entry or 
opportunity.

• User-Defined Field Report – lists the user-defined fields 
attached to each of your Address Book entries.

• Forecast Analysis – provides a summary of the probability of a 
successful close, the potential sales revenue, and the weighted 
amount associated with each active opportunity in the 
opportunity file.

• Analysis Reports-Detail – lists the opportunities by status with 
a revenue total.

• Analysis Reports-Summary – reports the number of 
opportunities by status with total revenue.

While all Maximizer reports can be sent to a printer, you can 
additionally generate .RTF (Rich Text Format), .PDF files (Portable 
Document Format) for most reports in Maximizer. You can also 
preview most Maximizer reports.
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Exporting Entries to Microsoft Excel
�Microsoft Excel must be 

installed to be able to export 
entries to Excel.

Maximizer enables you to quickly and easily export selected entries 
to a Microsoft Excel spreadsheet from the Address Book or 
Opportunities controlling windows, or the Contacts, Opportunities, 
or Related Entries following windows.

�You must have the “Allow 
export” Access Right enabled 
in your user account to be able 
to export entries to Excel.

Maximizer exports the currently selected entries for the active 
controlling or following window using the columns displayed in that 
window. If no entries are selected, it exports all displayed entries.

If the column setup includes multiple fields in a single column, each 
field is displayed in a separate column in Excel, with each column 
named after the Maximizer field name. For example, if the column 
setup includes a column named “Details”, which contains the fields 
“Contact Name”, “Next Action”, and “Last Modified Date”, the Excel 
spreadsheet would contain three columns named “Contact Name”, 
“Next Action”, and “Last Modified Date”.

If the column setup includes a table user-defined field, multiple table 
items are combined into a single cell in Excel. For example, if the 
column setup includes a column for the “Partner Interests” table 
user-defined field, and the “General Information”, “Press Releases”, 
and “Technical Bulletins” table items are selected, the Excel 
spreadsheet would include a column named “Partner Interests” 
containing “General Information, Press Releases, Technical Bulletins” 
in a single cell.

Note that reports exported to Excel are not dynamic, meaning they 
will not automatically update when changes to the exported entries 
are made. To update an exported report, repeat the export process.

➤ To export to Excel

� Select the window to export entries from.

� Create a list of entries or select specific entries to export.

� Select a column setup to use for the export.

� Click the Export to Excel button on the toolbar.

– or –

Right-click in the window and select Export to Excel.

– or –

Select Tools > Export to Excel.

Excel opens and displays the selected entries.

� To keep the report, save it to your computer with a unique file 
name. 
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Graphing and Charting with Maximizer
Creating a good presentation is about having good information and 
presenting it well. When you need to create attractive and 
meaningful graphs or charts for your presentation, and you need 
them quickly, Maximizer can do the job.

Maximizer gives you the ability to track your customers and find out 
who they are. Gathering relevant customer information is a key 
component of successful marketing and ecommerce initiatives. With 
the creation of meaningful graphs and charts on your Address Book 
data, you benefit from complete, detailed intelligence to evaluate 
the performance of your business.

When you graph your entries, you generate the graph using the 
entries listed in the Address Book or Opportunities window. For 
example, if your Address Book window currently lists all Address 
Book entries between A and M, only those entries will be graphed. 

Once your list contains the entries you’re trying to graph, click the 
Graphing button or choose Graphing from the Tools menu to begin 
the process of constructing your graph. You can graph any table or 
date field in your Address Book, such as City/Town, State/County/
Province, Opportunity Status, to name only a few, and any table or 
date user-defined field.

Maximizer creates graphs and charts for all kinds of purposes. You 
can print your completed graph from Maximizer or save it as a high-
quality image file that you can use in documents and presentations. 

If you often create the same type of graph, you can save a graph 
template to a catalog, which you can retrieve at any time. You can 
even add a custom button to your Maximizer toolbar that instantly 
creates a graph from one of your saved templates.

The Chart wizard walks you through the steps of creating a graph or 
chart. You can then edit the final product to make it look attractive.
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Graph Your Address Book Entries or Opportunities

Generating a graph from your current list of entries is a simple 
process.

➤ To create a graph

� Create the desired list of entries in the Address Book or 
Opportunities window, and then click the Graphing button. 
Alternatively, you can select Tools > Graphing.

� Choose the fields and values you’re graphing. For example, you 
could graph Address Book entries by the City/Town or State/
County/Province field. Defining the values lets you narrow the 
range or selection of values to graph.

� Use the Chart wizard to choose the graph type, style, and 
layout.

� Edit your graph in the Graphing window. You can change the 
appearance of your graph and edit the data. From this window, 
you can also save your graph as an image file.

�

�

�
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Select the Field and Values for Your Graph

�Press F1 in the Select Field and 
Values for Graph dialog box to 
learn more about making your 
selection.

When you click the Graphing button, Maximizer prompts you to 
choose a field to graph. Your choice of fields depends on the type of 
entries you are graphing. If the Address Book window is active when 
you begin graphing, you choose from Address Book entry and user-
defined fields, such as Company, City, or State. If the Opportunities 
window is the active window, you choose from opportunity fields 
and user-defined fields, as in the Status or Objective. You can graph 
any Address Book entry or opportunity field. Some field types require 
that you specify a range to graph, as in a range of amounts for 
“Annual Sales”.

�Each range you provide 
becomes an item on the X-axis 
of your graph. If you defined 
your ranges for the 
“Anniversary of Business” 
user-defined field as January-
June and July-December, you 
would have two columns in a 
bar graph (or two wedges in a 
pie graph).

Maximizer lets you choose a range 
of values to graph for the field you 
select. For a table field, such as City/
Town, you simply select the table 
items you want to include in the 
graph. Other field types—
alphanumeric, numeric, or date 
fields—require you to enter a range. 
For example, if you select 
“Anniversary of Business”, you 
would have to provide the date 
ranges to include in the graph. This 
allows you to include only the area 
of interest.

Finally, choose numeric or alphabetical as the sort order:

• Numeric displays charted values in numeric order, from lowest 
to highest. For example, if you choose a bar chart to graph the 
values of the City/Town field, the city/town (value) assigned to 
the least number of Address Book entries is shown on the left of 
the chart while the city/town assigned to the most number of 
entries is shown on the right. The legend will list the cities/towns 
in numeric order.

This example shows the 
Country Address Book entry 
field with all possible values 
selected for graphing.

Click the Range button to specify a range 
(or ranges) of values for non-table fields.
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• Alphabetical displays charted values in alphabetical order, from 
A to Z. For example, if you choose a bar chart to graph the values 
of the City/Town field, any city (value) that starts with A is shown 
on the left of the chart while any city/town starting with Z is 
shown on the right of the chart. The legend will list the cities in 
alphabetical order.

Define the Appearance of Your Graph

After you choose the field and values for your graph, the Chart 
wizard opens so you can define the characteristics of your graph. The 
Chart wizard has four tabs for defining your graph appearance: 

• Gallery – choose flat (2D) or perspective (3D), and the chart type 
(Area, Bar, Pie, etc.).

• Style – choose the style based on the chart type you chose in the 
Gallery tab.

• Layout – specify the title, footnote, and legend settings.

• Axes – label your graph’s axes.

These are only the basic characteristics of your graph—after the 
graph is generated, you can make additional changes to its 
appearance and even edit the graph data.
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Use Title and Footnote Merge Fields

When you save a graph to the Graph Catalog, you can insert title 
(header) and footnote (footer) merge fields that display information 
such as the current date and time, the total number of entries, and 
other information.

For example, inserting “date” in the title of the graph and then 
saving the graph to the catalog as a template tells Maximizer to 
display the current day’s date the next time you generate the graph.

The following fields are available for footers and headers:

• [count] The total number of entries graphed.

• [date] The date the graph is generated.

• [login] The user ID of the logged-in user.

• [time] The time the graph is generated.

• [user] The name of the user specified in the Users dialog box in 
Maximizer.

➤ To insert a title or footnote merge field

� Start a new graph.

� In the Chart wizard, select the Layout tab.

� Enter any fields you want to appear in the Chart Title and 
Chart Footnote fields. Remember to surround the field with 
square brackets, [like this].

� Finish creating your graph and save it to the Graph Catalog.

The first time you create the graph, the field name will display, 
not the value (i.e., [user] instead of “Bob Smith”). The next time 
you generate the graph, the value will display correctly.
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Add “Zip” to Your Graph

�Press F1 in the Graphing 
window to find out more ways 
to edit your graph.

At first, your completed graph may not look like much—by default, it 
has a plain gray background and the graph’s colors are chosen for 
you. You can easily add your own touches to your graph by editing it 
in the Graphing window.

�You can also right-click inside 
the graph to display a pop-up 
menu.

You can select and edit each element in the graph, such as the title, 
legend, or even the bars in a graph. The background, for example, 
can be a solid color of your choice, a gradient, or a “wallpaper” 
image. Simply select and double-click the element that you want to 
edit to display a setting dialog box.

A background color can make a plain graph look attractive. To 
change the background properties, double-click within the area of 
the graph (but not on the graph itself) so that “selection handles” 
appear around the graph as shown below. The Format Plot dialog 
box lets you make many changes to your graph.

Before and after—the graph
as generated by Maximizer

(above) and the graph after
some editing (right).
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�Click the Help button in the 
Format Plot dialog box for help 
using any of the settings.

You can use this same procedure to change many of the graph 
elements. Try single-clicking different elements to see which ones 
show the selection handles; if selection handles appear, you can 
double-click it to edit that element.

Use Your Graph in Other Applications

If you are making a presentation, you will probably want to use your 
graph in handouts or in an on-screen presentation. You can save 
your graph as an image file that you can use in other applications, 
such as word processors, spreadsheets, presentation software, and 
more.

When you save your graph, you have a choice of two image file 
types: Windows Metafile or Windows Bitmap. If you think you’ll have 
to resize the image when you insert it into your document or 
presentation, you might want to use the Windows Metafile format, 
as it is “scalable”—you can resize it without getting any jagged 
edges.

Primary Interest

presentation software

Primary Interest
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Reuse Your Graph Settings

If you find yourself often creating the same type of graph, save 
yourself some time by saving the graph settings as a graph template 
in the Graph Catalog. After you generate the graph, use the Catalog 
button to save your graph template.

Graphs for Address Book entries and opportunities are stored in 
separate catalogs; the available catalog depends on whether the 
Address Book or Opportunities window is selected.

➤ To use the graph catalog

� In the Graphing window, click the Catalog button to open the 
graph catalog.

� Click the Add button to add your graph to the catalog.

� Type a descriptive name and choose Public as the Owner to 
make the template available to all users.

�Ensure that access rights to the 
saved search are adequate. If 
users do not have read access 
to the search, they will not be 
able to generate the graph. For 
detailed information on saved 
search properties, see F1 Help. 

� If you have a search saved in the search catalog, select it in the 
search list to have Maximizer perform the search before 
generating the graph.

 

Once your graph template is saved to the Graph Catalog, you can use 
the template when you next create a graph.

�

�
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112Managing
Address Book Data

In this chapter...

“Backing up and Restoring Address Book Data” on page 234

“Verifying and Recovering Address Book Data” on page 240

“Exporting Data from Maximizer” on page 242

“Importing Address Book Data from MXI or XML Files” on page 248

“Importing Data from Other File Formats” on page 251

“Field Mapping” on page 253

“Transferring Entries between Address Books” on page 269

“Purging Outdated Notes and Documents” on page 275

“System Reports” on page 279
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Backing up and Restoring Address Book Data
This section explains how to back up and restore Maximizer Address 
Book database files, which contain the majority of your Maximizer 
data, including Address Book entries, opportunities, etc. However, if 
your Address Book uses a custom dictionary or holidays, you must 
back up those files separately. Instructions for backing up dictionary 
and holiday files are on page 239.

Backing up an Address Book

There are two types of backup procedures available:

• Regular Backup. This backup procedure requires the Address 
Book to be closed. Regular backup can be performed only in 
Maximizer.

• Quick Backup. This backup procedure is performed on an open 
Address Book. You can perform a Quick Backup from either or 
Maximizer. If security is enabled, you will need access to the 
MASTER user password.

Regular Backup 

�The extension of the backup 
file is .bak.

A regular backup is saved by default to the folder containing the SQL 
database files for the Address Book. If you don’t want to save the 
backup to this location, you can browse to another one.

➤ To perform a Regular Backup

� To verify currently logged in users, open the Address Book in 
Administrator and select Reports > Current Users. Ensure that no 
users are logged into the Address Book you want to back up. 

� In Administrator, close the Address Book and select Utilities > 
Back Up Address Book.

� Select the Address Book to back up, and click OK.
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� Enter the MASTER user password, and click OK. 

The Backup / Restore Details dialog box opens.

� Select the backup folder:

�The default location is where 
the SQL database files for the 
Address Book are stored.

• If you want to save the backup to the default location, leave 
the Backup Location field blank.

• If you want to save the backup file to a different folder, click 
Browse. Select a folder for the backup file and click OK. 

Maximizer starts backing up the files. Depending on the size of 
the Address Book, the backup could take several minutes or 
several hours. A message box confirms that the backup is 
complete. The backup file name is displayed. 

� Click OK.

Quick Backup

The advantage of using Quick Backup is that you can perform 
frequent backups of any open Address Book.

If you choose to save the backup to the default location, Quick 
Backup creates a subfolder named Backup in the same folder as the 
Address Book files. 

The backup file name includes the current date as an identifier. For 
example, the following backup file was created from a Quick Backup 
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performed on March 23, 2007. (The backup was saved to the 
following default location).

C:\ProgramData\Maximizer\AddrBks\EsconaTutorial\Backup\EsconaT
utorial_20070323_01.BAK

The “_01” is added to the file name to differentiate between 
backups from the same day, so a second backup on the same day 
would be saved as follows:

C:\ProgramData\Maximizer\AddrBks\EsconaTutorial\Backup\EsconaT
utorial_20070323_02.BAK

Quick Backup also lets you determine how many backups are kept. If 
you were to set Quick Backup to retain only five backups, then when 
you create the sixth backup, Quick Backup deletes the oldest backup.

➤ To perform a Quick Backup

� Open the Address Book to back up.

� Select File > Quick Backup.

� Enter the MASTER user password.

If this box is disabled, continue to the next step.

� Select the backup folder:

If you want to save the backup file to the default location 
(Address Book folder), leave the Backup Location field blank. 

If you want to save the backup file to a different location, click 
Browse. Select a folder in the Browse for Folder dialog box and 
click OK. The location is displayed in the Backup Location field.

� Specify the number of previous backups to retain.
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� Click OK to begin backing up.

When the Quick Backup is complete, a message box confirms 
that the backup was successful. The backup file name and 
location are displayed.

� Click OK.

Restoring an Address Book from a Backup

If you lose or damage your Address Book, you can restore it to a 
previously backed up version. When you perform a restore, existing 
Address Book data is replaced with backup Address Book data.

➤ To restore an Address Book

� To determine if users are logged in, open the Address Book in 
Administrator and select Reports > Current Users. Ensure that 
the Address Book you want to restore is not currently open by a 
user. 

� In Administrator, close the Address Book and select Utilities > 
Restore Address Book.

� Select the Address Book to restore.

� Click OK. 

�

�
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� Enter the MASTER user password, and click OK. 

The Backup / Restore Details dialog box opens.

� Click Browse, select the backup file you want to restore, and 
click Open. The full path of the backup file is displayed in the 
Backup Location field.

� Click OK. 

Maximizer restores the Address Book from the selected backup 
file. A message box confirms that the restore was successful.
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Backing up the Dictionary and Holiday Files 

The Maximizer dictionary and holiday files are not backed up as part 
of the Address Book backup procedure(s) described previously. 
Therefore, if you have customized the dictionary or holidays, you 
need to back up those files separately, especially before upgrading or 
re-installing Maximizer.

To back up the dictionary and holiday files, copy them from the 
following location and paste them to another location, preferably 
the same location where your Address Book is backed up.

The user dictionary file is unique to each Maximizer workstation, so 
you will need to back up this file for each workstation.

User Dictionary File Location:

�By default, the Maximizer 
program folder is C:\Program 
Files\Maximizer. If Maximizer 
was installed in a different 
folder, then change the path 
accordingly.

...\Program Files\Maximizer\MaData6\Userdict.lex

Holiday File Location:

...\Program Files\Maximizer\MaData6\Mxzhol.nam
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Verifying and Recovering Address Book Data
�You can verify and recover only 

one Address Book at a time.
Address Book verification enables you to quickly identify and resolve 
invalid and orphan items in your Address Book. You should always 
run Address Book Verification and Recovery after upgrading or 
restoring an Address Book. Also, if database views have not been 
created for any user-defined fields and are needed for generating 
reports, use Address Book Verification and Recovery to create the 
missing database views.

Address Book Verification and Recovery identifies the following 
Address Book items.

Address Book Item Description

Orphan Contacts Contacts that are not associated with a 
Company record.

Orphan alternate 
addresses

Addresses that are not associated with an 
Address Book record.

Orphan notes Notes that are not associated with an Address 
Book entry or opportunity.

Opportunity records 
with invalid 
Start_Date field 
value

Opportunities whose start date does not match 
the earliest Sales Step start date.

Notes with 
undefined Entity 
Type

Notes that do not have an entity type value 
(Address Book entry, opportunity, or user) 
assigned to the record 

Broken Company 
Library links

Company Library links that try to connect to a 
missing document (link exists but the document 
is missing).

Orphan Company 
Library links

Company Library links that link to a missing 
Company Library folder (document exists, link 
exists, but the Company Library folder is 
missing).

Orphan Company 
Library documents

Company Library documents not listed in the 
Company Library folders (document exists but 
the link is missing).

Invalid Opportunity 
records

Opportunities whose start date does not match 
the earliest Sales Step start date.

Invalid Address book 
records

Company records containing personal 
information about an Individual or Contact.

Invalid Document 
records

Documents whose Owner field contains invalid 
characters or values.
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�To see recovered entries, you 
must log in as MASTER or have 
rights to open other users’ 
entries.

When you choose to “recover” the Address Book, Maximizer 
transfers recovered Address Book entries into a single entry called 
“Recovered on [date of recovery]”, and it transfers recovered 
Company Library documents into a single folder called “Recovered 
on [date of recovery]”. You can then view the recovered entries and 
either delete or move them as needed.

➤ To verify an Address Book

� In Administrator, open the Address Book. 

� Select File > Address Book Verification.

� Choose either the Verify Only or Verify and Recover option, 
and click OK. 

�If you select Verify Only and 
Maximizer detects invalid 
records, it prompts you to 
recover them.

Maximizer runs the Address Book verification process, as well as 
the recovery process if you selected the second option. When it is 
complete, you see the Address Book Verification and Recovery 

Misplaced 
Document records

Documents whose Owner field contains an 
incorrect value.

User-defined fields 
that do not have 
associated database 
views

User-defined fields for which a database view 
has not been created.

Invalid Table UDF 
Item records

Table user-defined field items that have the 
wrong type (Company, Individual, Contact, etc.).

Invalid/orphan Table 
UDF values

Table user-defined field values that reference 
non-existent table items.

Orphan Link Records Opportunities that do not have a related 
Address Book entry.

Address Book Item Description

�
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Information dialog box, which contains a summary of each 
verification performed and the results of the verification. 

� If you selected the Verify and Recover option, open the 
Address Book in Maximizer, and view the Recovered on [date] 
Address Book entry. You can then delete or move the recovered 
entries.

Exporting Data from Maximizer
You can export Address Book entries from Maximizer only, not 
Administrator. 

Exporting Address Book Entries

Exporting Address Book entries creates a text file or XML file 
containing information from the current Address Book. It exports 
any Companies and Individuals selected in the Address Book list. If no 
Address Book entries are selected, it exports all Companies and 
Individuals currently displayed in the list.

XML Format

�The unique ID is exported with 
each Company or Individual, 
but unique IDs for contacts are 
not exported.

By default, exporting Address Book entries in XML format exports 
name, address, phone number, email address, and company details 
information from the Basic Information tab of the selected 
Companies and Individuals (or all entries in the list if none are 
selected). You can easily import this file into another Address Book.

You can optionally export the following additional information:

�These options are available for 
XML export only, not CSV or 
tab-delimited exports.

• Include contacts exports the contacts associated with the 
exported Address Book entries. 



Chapter 12
Managing Address Book Data

243

MaxUser.book  Page 243  Wednesday, January 23, 2008  4:34 PM
• Include Opportunities exports Opportunities associated with 
the exported Address Book entries. 

• Include UDFs exports all Address Book user-defined fields 
associated with the exported Address Book entries, along with 
their attributes, and in the case of table user-defined fields, any 
items they contain. Keep in mind that exporting user-defined 
fields increases the length of time required for the export 
process, and not selecting this option improves speed.

• Include notes exports notes associated with the exported 
Address Book entries, including date and time, owner, creator, 
type, and text fields.

• Include documents exports documents associated with the 
exported Address Book entries, including date and time, 
document type, document name, creator, owner, as well as the 
document data itself.

• Support non-English characters converts the contents of the 
exported XML file to Unicode format, which is required for 
languages using more than one byte per character, such as 
Chinese. If you don’t select this checkbox, characters will be 
exported in ASCII format.

➤ To export Address Book entries in XML format

� In Maximizer, open the Address Book window.

� Select the Companies and Individuals to export. If you don’t 
select any entries, Maximizer will export all entries currently 
displayed in the Address Book list.

� Select File > Export Address Book entries.

The Export Address Book Entries dialog box opens. 

� From the Format drop-down list, select XML.

� �
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� Click the Browse button. 

� Specify the destination location and File name for the exported 
file. 

� In the Save as type drop-down list, select either MXI or XML.

	 Click Save. 


 Select any of the Export options, as needed. Each of the 
options is described before this procedure.

��Click OK.

Maximizer exports the Address Book entries and additional data 
as selected in the options to the specified file.

�
�

	




��
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Comma-Separated Values or Tab-Delimited Format

�User-defined fields that 
contain more than one item 
are not supported in a CSV or 
tab-delimited export. Use XML 
export instead.

Exporting to comma-separated values (CSV) format creates a file with 
a .CSV extension, which is readable by spreadsheets such as Microsoft 
Excel and many other programs.

Exporting to tab-delimited format creates a text (.txt) file with tabs 
separating each field value. This file is readable by any program that 
supports .txt files.

Exporting to these formats exports selected Companies and 
Individuals in the Address Book, but you do not have the option of 
exporting Contacts.

Unlike XML Format, exporting to CSV and tab-delimited format 
enables you to specify individual fields to export, including Address 
Book user-defined fields.

You can also export Notes associated with the Companies or 
Individuals. You have the option of exporting all notes or most 
recent notes.

Selecting Fields for Export

�You cannot export encrypted 
user-defined fields.

When exporting to CSV or tab-delimited format, you must select 
which fields to export, and in which order. The Select Fields for 
Export dialog box has two columns: the left column lists the Address 
Book entry basic fields, user-defined fields, and two fields for notes; 
the right column is initially blank. Select the fields to export from the 
left column and add them to the right column.

The order of fields in the right column is the order in which they will 
be exported. If you need to change the order of any fields, select 
each one and click Remove to delete it from the list; then, in the right 
column, select the field after which you want to place another field. 
Fields added to the right column appear directly below the field 
currently selected in the right column.

Once you have established the order of export fields as you would 
like it, you can click the Catalog button to save the export list for 
future exports. In the Export Catalog dialog box, click Add to create a 
new saved export list, or click Save to overwrite an existing export 
list. The Retrieve button opens an existing export list.
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➤ To export Address Book entries in CSV or Tab-
delimited format

� In Maximizer, open the Address Book window.

� Select File > Export > Address Book entries.

The Export Address Book Entries dialog box opens. 

� From the Format drop-down list, select Comma Separated 
Value or tab-delimited.

� Click the Browse button. 

� Specify the destination location and File name for the exported 
file. 

� Verify that the format you selected previously appears in the 
Save as type field.

�
�

�
�

�
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� Click Save. 

	 Select the DOS text checkbox to export data that is in DOS 
standard ASCII. 

If the data is in ANSI ASCII (Windows default), do not select the 
checkbox.


 If you want the field names to be exported as the first record in 
the exported file, similar to a headings row, select the Include 
field names as first record in export file checkbox.

��Click OK.

The Select Fields for Export dialog box opens. 

�For more information about 
using the Select Fields for 
Export dialog box, refer to the 
section before this procedure.

��From the Available Maximizer fields list, select the fields to 
export by selecting each field and clicking Add.

– or –

Click Catalog to retrieve a previously saved export list.

��Click Export to begin the export process.

	




��

��

��
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Importing Address Book Data from MXI or XML Files 
You can use Administrator or Maximizer to import Address Book 
entries and other data from MXI (Maximizer XML Interface) or XML 
Files. 

After importing Address Book entries into Maximizer, you can 
identify the imported records by selecting View > Favorite Lists in 
the Address Book window. A list of imported Address Book entries is 
stored in a favorite list named according to the file format and 
import date and time.

Importing MXI or XML Files Using Advanced Import

For more control over importing MXI files, or to import XML files, use 
the Advanced Import method described below, which enables you to 
specify a number of preferences about how to import the file.

➤ To import from an MXI or XML file

�Always back up the Address 
Book before importing.

� Open the Address Book to import into.

� Select File > Import > Advanced Import.

� For the File name field, click Browse and locate the .xml or .mxi 
file to import.

Once you have selected the file to import, Maximizer fills in the 
Log File field automatically.

�For detailed information about 
any of the fields in this dialog 
box, press F1 while the dialog 
box is active.

� Specify any import options in the other group boxes, or just use 
the default values.
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� Click OK to begin the import. 

Maximizer imports the data and then displays the number of 
records inserted, updated, and failed for each record type.

� Click OK to close the message box.

�

�

�
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Unattended Import of MXI or XML Files

An alternative to Advanced Import is an unattended import, which 
you can initiate by double-clicking the MXI or XML file or by passing 
parameters to the Maxwin executable (MaxWin.exe) through a 
command-line interface. When using unattended import, you may 
choose to specify some of the import preferences within the MXI or 
XML file itself. 

Importing MXI or XML Files by Double-Clicking

➤ To import an MXI or XML file by double-clicking

� Locate the MXI file on the computer.

� Double-click the file.

� Select the Address Book to import into, and click Open.

� Enter your User ID and Password in the Login dialog box, and 
click OK.

Maximizer imports the data, and then displays a message 
identifying the number of records inserted, updated, and failed 
for each record type.

� Click OK.

Maximizer displays a message with the name of the Favorite List, 
which lists the imported Address Book entries. 

� Click OK to view the Favorite List.

Importing MXI or XML Files from the Command Line

To import an MXI or XML file from a command line, call Maxwin.exe 
with the following command-line syntax:

�The command-line syntax 
shown here uses sample 
parameter values.

Maxwin.exe /DATABASE "EsconaTutorial" /USERID "JNAPOLI" 
/PASSWORD "maximizer" FILE="d:\ABentries051013.mxi"

Keep the following points in mind:

• Only one space is allowed after the DATABASE, USERID, and 
PASSWORD keywords.

• Values must be surrounded by double quotation marks.

• The equal sign (=) after the FILE keywords must NOT have space 
before or after it.

• The FILE parameter must be the last parameter.
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Importing Data from Other File Formats
You can use Administrator to import Address Book information from 
other sources, such as ACT!, GoldMine, or Outlook. 

After importing Address Book entries into Maximizer, you can 
identify the imported records by selecting View > Favorite Lists in 
the Address Book window. A list of imported Address Book entries is 
stored in a favorite list named according to the file format and 
import date and time.

Administrator provides the following methods of importing data. 
The best import method depends on the type of data you are 
importing.

• Address Book Entries: This method imports entries from a CSV 
(comma-separated values) or tab-delimited text file that is 
created when you export from Maximizer or another 
application. Outlook, for example, can export its address book to 
a text file. When you import from a text file, you must choose to 
import all the entries as Companies/Individuals or as Contacts, or 
you can do a two-tier import to import Companies/Individuals 
first and then import the associated Contacts. For more 
information, refer to “Two-Tier Import” on page 254.

• ACT! or GoldMine Database: Importing an ACT! or GoldMine 
database is straightforward because Maximizer can detect the 
ACT! or GoldMine database version and map the fields 
automatically. Refer to “Importing Data from ACT! and 
GoldMine” on page 259.

• Other Contact Manager Database: This option enables you to 
import a variety of data file formats, including Organizer, 
Clipper, dBASE, FoxBase, and FoxPro, among others. For more 
information, refer to “Importing from Other Contact Managers” 
on page 256.
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Use the following tables to determine which import method to use.

File Type
Import Method(s)
(File > Import > ...)

ACT! 1.x, 2.x, 3.x, 4.x, 2000, 6.x 
(*.dbf)

ACT! 6.0 or 2004 or earlier

ACT! 2005-2008 or ACT! Premium 
for Workgroups 2005-2008

ACT! 2005-2008 and ACT! 
Premium for Workgroups 2005-
2008

GoldMine 2.x, 3.x, 4.x, 5.x, 6.x 
(*.dbf)

GoldMine 6.5 or earlier

GoldMine 6.7 Corporate Edition GoldMine 6.7 Corporate Edition

Organizer 1.x (*.org) Other Contact Manager Database

Delimited (*.txt, *.prn) Other Contact Manager Database

Comma Delimited (*.csv) 
Tab Delimited (*.txt)

Address Book Entries

Clipper Summer '87 (*.dbf) Other Contact Manager Database

Clipper 5.x (*.dbf) Other Contact Manager Database

dBase III, III+, IV (*.dbf) Address Book Entries

dBase V (*.dbf) Other Contact Manager Database

Visual dBase 5.x (*.dbf) Other Contact Manager Database

FoxBase/FoxBASE+ (*.dbf) Other Contact Manager Database

FoxPro 1.x, 2.x (*.dbf) Other Contact Manager Database

Visual FoxPro 3.x (*.dbf) Other Contact Manager Database



Chapter 12
Managing Address Book Data

253

MaxUser.book  Page 253  Wednesday, January 23, 2008  4:34 PM
Field Mapping

�When you import from a 
recognized database type, 
such as GoldMine or ACT!, 
Maximizer automatically maps 
the fields for you.

When importing some types of data files, you need to map (create an 
association between) the fields in the source file and the fields in 
Maximizer. Keep in mind that different applications name their fields 
differently. For example, the field for a company name is called 
“Company” in Outlook and “Company or Individual” in Maximizer.

When you are importing a file type that requires you to map fields, a 
dialog box similar to the following opens.

For each field in the source file (shown in the far right column), select 
one of the available Maximizer fields and, click Add to map the 
fields. Select a corresponding Maximizer field for every field in the 
source file. If there is no corresponding field, select <Skip Field> 
from the list of Maximizer fields. When you have finished mapping 
the fields, the Order of Import (middle column) displays the 
corresponding Maximizer field beside each field in the Fields from 
File column, as illustrated below. 
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Two-Tier Import

�If you import a Company 
record, and an existing 
Company record in the 
database has an identical 
“Company” field, then the 
records are considered 
duplicates, and Maximizer will 
not import the duplicate 
Company record. However, 
Maximizer will import 
duplicate Individual and 
Contact records.

Many contact management programs keep two types of address 
book entries:

• Companies

• Contacts for Companies

Maximizer keeps its Address Book entries organized in a similar way: 

• Companies/Individuals

• Contacts (associated with a Company or Individual)

The Import Address Book Entries function enables you to perform a 
two-tier import. In a two-tier import, you first import Company 
entries as Companies/Individuals Address Book entries, and then you 
import the people as Contacts.

Two-tier importing is only applicable to comma-separated value files, 
tab-delimited files, dBase III, III+, or IV, or XML files using the File > 
Import > Address Book Entries command.

➤ To import Address Book entries (two-tier import)

�Always back up the Address 
Book before importing.

� From the File menu, select Import > Address Book Entries.

The Import Address Book Entries dialog box opens.

�User-defined fields containing 
more than one available item 
are not supported in a CSV 
(comma-separated values) 
import. Use the Advanced 
Import feature or MTI 
(Maximizer Transfer Interface) 
as an alternative.

� Click Browse and locate the file to import.

� Select the Companies / Individuals option to import all records 
in the source file as Company or Individual Address Book entries.

(After you complete this procedure, repeat it a second time to 
import the Contacts. If you choose not to do a two-tier import, 
just select either Companies / Individuals or Contacts.)

� Click OK.

The Select Fields for Import dialog box opens.

�

�
�
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� In the Available Maximizer fields column, select the field that 
best corresponds to the first field in the Fields from file 
<filename> column, and click Add. 

Repeat this step until you have mapped all the fields from the 
source file to Maximizer fields.

�To exclude a field from being 
imported into Maximizer, add 
<Skip Field> to the middle 
column for that field position.

For example, if the first field in the right column is First Name, 
select First Name from the Available Maximizer fields.

The fields listed in the Available Maximizer Fields column is 
slightly different, depending on whether you selected 
Companies / Individuals or Contacts as the Type of Import in step 
3.

� To convert text that is in capital letters (uppercase) into mixed 
case, select the Convert to name case option.

� Many comma-delimited data files use the first line as a column 
header. To exclude the first line from being imported, select the 
Do not import first record; it is a header option.

�You can save the field 
mapping for reuse by clicking 
the Catalog button.

	 Click Import.

The data from the source file now imports into Maximizer. 


 Repeat this procedure a second time to import the second tier, 
except select Contacts instead of Companies / Individuals as 
the Type of Import in step 3.

�

� � 	
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Importing from Other Contact Managers

The instructions below describe importing data from a contact 
manager other than ACT! or GoldMine. For information about 
importing from ACT! or GoldMine, refer to page 259.

➤ To Import Contacts from another type of contact 
management database

�Always back up the Address 
Book before importing.

� From the File menu, select Import > Other Contact Manager 
Database.

The Import Databases dialog box opens.

� From the List files of type drop-down list, select the file format 
of the database you are importing.

� Locate the file you are importing. If the file is a network file, click 
the Network button or use the Drives drop-down list to access 
the network drive.

� In the Import Options group box, select the options you want 
to include. Depending on the type of database you are 
importing, some of these options may not be available.

� If you are importing a character delimited text file, you must 
specify a Date Format.

To do so, click the Date Format button, select the date format 
used in the source file, and click OK.

� If you are importing a .txt or .prn file, you must also specify the 
character used as the field Delimiter in the import file. 

Click the Delimiter button, select the delimiter type, and click 
OK.
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� In the Duplicate handling group box, select one of the options 
to specify what Maximizer should do when it encounters 
duplicate Address Book entries, and click OK. 

The Select Fields for Import dialog box opens.

	 In the Contact fields or Address Book entries fields lists, 
select the field that best corresponds to the first field in the 
Fields from file <filename> column, and click Add. Repeat 
this step until you have mapped all the fields from the source file 
to Maximizer fields.

�To exclude a field from being 
imported into Maximizer, add 
<Skip Field> to the middle 
column for that field position.

For example, if the first field in the right column is First Name, 
select First Name from the Contact fields or Address Book entries 
fields list.

Use Contact fields to create Contacts for Companies or 
Individuals.

Use Address Book entries fields to create Company or 
Individual Address Book entries.

�

�
� �

�

�
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 Click Import to begin the import process.

Once Maximizer imports the data from the import file, the 
Conversion Completed or Import Completed message box 
displays the number of fields read, imported, skipped, failed, 
merged and the number of records with associated import 
warnings.

The Error Log appears next displaying the location of the import 
error message file. If you want to view this file, make a note of 
where it is located. Unless the import utility reports that all 
records were imported successfully, carefully review the 
ERRORLOG.TXT file to identify and resolve import problems. 
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Importing Data from ACT! and GoldMine

�Duplicate Contacts are created 
on the second Import of the same 
ACT! or GoldMine database.

This section describes the procedure for importing data from ACT! or 
GoldMine, as well as the field mapping for data imported into 
Maximizer.

Importing Contacts from ACT! 6.0, 2004, or Earlier, or from GoldMine 6.5 or Earlier

➤ To import contacts from ACT! 6.0, 2004, or earlier, or 
from GoldMine 6.5 or earlier

�Always back up your 
Maximizer Address Book 
before importing data.

� From the File menu, select Import > ACT! 6.0 or 2004 or 
earlier. 

– or –

�When importing GoldMine 
Contacts, GoldMine must be 
installed on the same machine 
as Maximizer; the Borland 
database engine is required 
during the import.

Select Import > GoldMine 6.5 or earlier.

The Import Databases dialog box opens. The file type is selected 
for you automatically.

� Locate the file you are importing. If the file is a network file, click 
the Network button or use the Drives field drop-down list to 
access the folder.

� In the Import Options group box, select the Log Errors to File 
option if you want to log any errors that occur during the import 
process to a text file. 

All other options in the Import Options group box are handled 
automatically by Maximizer.

� Specify how you want duplicate records handled, and click OK. 

If duplicate records are found in the data, the option you select 
here determines whether or not duplicate records are combined. 
They will be added to the Address Book.

Maximizer requires that each Address Book entry be assigned a 
unique Address Book entry ID. If the import record contains an 
Address Book entry ID that is the same as an existing Maximizer 
Address Book entry or Contact, the Address Book entry ID of the 
imported entry is automatically changed when that entry is 
added to Maximizer and this action is recorded in the import 
error message file.

� Click OK to begin the Import process.

During the import process, a status indicator appears on the 
screen. Click Cancel if you want to halt the import process.
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�The Errorlog.txt file appears in 
the same folder as the import 
file. Unless the import utility 
reports that all records were 
imported successfully, carefully 
review the ERRORLOG.TXT file 
to identify and resolve import 
problems.

� Once the data is imported, the Conversion Completed or Import 
Completed message box displays the number of fields read, 
imported, skipped, failed, or merged, and the number of records 
with associated import warnings. Click OK to close the message 
box.

Importing from ACT! 2005-2008 or ACT! Premium for Workgroups 2005-2008

Because ACT! 2005-2008 and ACT! 2005-2008 Premium for 
Workgroups run on their own SQL instance, the following steps must 
be performed to import data from them.

➤ To import from ACT! 2005-2008 or ACT! Premium for 
Workgroups 2005-2008

�Always back up your 
Maximizer Address Book 
before importing data.

� Back up your ACT! database in ACT!.

The Backup is typically saved to C:\Documents and Settings\<User 
Name>\My Documents\ACT\ACT for Win 7\Databases\

� In the Backup folder, there should be a zip file. Open this zip file 
and extract the .BAK file that contains the name of your ACT! 
database in the filename.

� The extracted file is a SQL backup. Restore this backup to a 
normal SQL 2000 (or greater) server.

See your SQL Server documentation for details on how to restore 
backups.

� Once the backup is restored, create a DSN to point to the 
database on the SQL Server. For instructions on creating a DSN, 
refer to the procedure below.

� Start Administrator.

� Open the Address Book to import the data into.

� Select File > Import > ACT! 2005-2008 and ACT! Premium 
for Workgroups 2005-2008.

	 Click OK on the message box.


 Click the Machine Data Source tab, select the DSN you created 
in step 4, and click OK.

You will be prompted for your sa password.

��Enter the sa password, and click OK.

Maximizer begins importing the data.
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➤ To create a DSN to point to the database on the SQL 
Server

� Open Control Panel > Administrative Tools > Data Sources 
(ODBC).

� Click the System DSN tab, and click the Add button.

� Select SQL Server, and click Finish.

� Give a meaningful name and description, select the SQL server 
where you placed the restored backup, and click Next.

� Select the With SQL Server authentication option, fill in the 
Login ID as sa, enter the sa password, and click Next.

� Select Change the default database to, select the restored 
ACT! database from the drop-down list, and click Next.

� Click Finish.

	 Click the Test Data Source button to make sure the DSN was 
configured correctly. 


 Click OK and then OK again to save the DSN.
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Importing from GoldMine 6.7 Corporate Edition (or Earlier) SQL Databases

➤ To import from a GoldMine 6.7 Corporate Edition 
(or earlier) SQL database

�Always back up your 
Maximizer Address Book 
before importing data.

� Start Administrator.

� Select File > Import > GoldMine 6.7 Corporate Edition or 
earlier.

� Click OK on the message box.

� Click the Machine Data Source tab, select the GoldMine DSN, 
and click OK.

You will be prompted for your sa password.

� Enter the sa password, and click OK.

Maximizer begins importing the data.

Setting User Passwords and Properties After Import

Note that if a user name contains spaces, the spaces are replaced 
with underscores, and the user names are shortened to 9 characters if 
necessary. After importing data, you can set each user’s password, 
preferences, and properties manually.

➤ To set user passwords, preferences, and properties 
after import

� In Administrator, select File > Users.

� Select the user’s User ID, and click the Password, Preferences, 
or Properties button.
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ACT! Data Conversion

The following table describes field mapping between ACT! and Maximizer. Before importing data 
into Maximizer, export the data from ACT! to a DBF file and use the DBF file for the import.

ACT! 2000 (5.0), 6.0, 
2004, 2005, 2006, 
2007, or 2008 Maximizer Imported? Comments

Company Company Yes

Contact First Name & Last 
Name

Yes ACT! Contacts are imported as Contacts in 
Maximizer and the basic information about 
each Contact such as email address are 
imported into the Basic Info tab in the 
Address Book entry dialog box. If any of the 
information associated with the Contact 
cannot be mapped to a Maximizer field in 
this tab, the information is imported as 
user-defined fields. In ACT!, First and Last 
Name belong to the same single field. The 
correct names may not be properly 
imported into Maximizer. For example, a 
Contact ‘Toni Spooner (female)’ in ACT! is 
imported into Maximizer as “Toni 
Spooner” in the First name field and 
“(female)” in the Last name field. 

Title Position Yes

Department Department, 
Position

Yes In Maximizer, Department is populated 
with the Department information of the 
first Contact and the rest in the Position 
field separated by comma.

Phone Phone 1 Yes

Fax Phone 2 Yes Adds FAX to Extension field in Maximizer.

Mobile Phone 4 Yes Adds CELL to Extension field in Maximizer.

Alt Phone No

Ticker UDF Ticker Symbol Yes Adds UDF to Company.

ID/Status UDF ID/Status Yes Adds UDF to Company.
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Address Address Yes First address line in ACT! is imported as 
Address 1 in Maximizer. Second line goes to 
Address 2. Address comes from one of the 
Contacts for this Company and if there is no 
address, it may end up empty. Alternate 
addresses are added to Maximizer from 
different Contacts of the Company and 
alternate addresses are named by that 
Contact. The same address is not added but 
renamed by the other Contact. For some 
Contacts, the appropriate alternate address 
may not be selected. 

Address Division Division in Maximizer may be populated by 
the address line in ACT!.

City City/Town Yes Imported correctly to main and alternate 
addresses.

State St/Co/Prov Yes Imported correctly to main and alternate 
addresses.

Zip Zip/Postcode Yes Imported correctly to main and alternate 
addresses.

Country Country Yes Imported correctly to main and alternate 
addresses.

Referred By UDF Referred By Yes Adds UDF to Company.

Web Site Website Yes Imported into the Company’s website field.

E-mail Address Email Yes Imported into the Contact’s email field.

Last Result Creates Table UDF 
named “Result”

Yes Adds Company Table UDF with 
corresponding items selected for each 
Contact.

Assistant No

Asst. Title No

Asst. Phone No

User fields for 
Contacts and 
Companies
(ACT! 2005-2008 & 
ACT! 2005-2008 
Premium only)

Creates UDFs for 
Contacts and 
Companies with the 
same name as in the 
source database

Yes These fields can be renamed and can be 
changed to different field types. Any fields 
that are of MEMO type or are more than 
120 Characters are converted to Notes in 
Maximizer.

ACT! 2000 (5.0), 6.0, 
2004, 2005, 2006, 
2007, or 2008 Maximizer Imported? Comments
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User 1...User 15
(ACT! 2000 (5.0), 6.0, 
or 2004 only)

Creates UDFs named 
“Details Field 1”… 
“Details Field 15”

Yes Adds UDFs to Company. Some UDFs that 
belong to some different Contacts in ACT! 
may be lost.

Users Users Yes ACT! users are imported into Maximizer as 
users. Passwords are set to “maximizer” if 
the import was done using a DBF file. Users 
are displayed in the Administrator’s Users 
dialog box which may be accessed by 
selecting File > Users. 
If a user name contains spaces, the spaces 
are replaced with underscores, and the user 
names are shortened to 9 characters if 
necessary.
By default, passwords for users are set to 
“maximizer”. Passwords can be changed 
manually for each imported user.

Notes Notes Yes

Schedule Call
Schedule To-do

Hotlist Task Yes The Duration information of a task in ACT! 
is imported as “Prior to task” in Maximizer.
The Company name of some conflicting 
tasks may not be preserved. 

Schedule Meeting Appointments Yes Recurring appointments are not imported.

Notes Attachments Notes Attachments No

Document Document No

Groups Groups No

Sales/
Opportunities

Opportunities No

History
(ACT! 2005-2008 & 
ACT! 2005-2008 
Premium only)

Notes Yes Each entry from the History tab in ACT! 
becomes a Note in Maximizer. 

ACT! 2000 (5.0), 6.0, 
2004, 2005, 2006, 
2007, or 2008 Maximizer Imported? Comments
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GoldMine Data Conversion

The following table describes field mapping between GoldMine and Maximizer.

Note that Action, Call, and Appointment notes in GoldMine 6.0 may be in HTML format. When you 
import these notes into Maximizer, they contain HTML tags. 

GoldMine 
5.x, 6.0, & 6.5, & 6.7 Maximizer Imported? Comments

Company Company Yes

Contact
First Name Initial 
Last Name

First Name Initial 
Last Name

Yes GoldMine’s Contact field contains (First 
Name) (Initial) (Last Name) separated by 
spaces. In Maximizer, appropriate fields are 
populated accordingly. 

Title Position Yes

Dept Dept. Yes In Maximizer, Dept. is populated with the 
department of the main Company’s 
Contact.

Asst Assistant (UDF) Yes Adds UDF to Contact record.

Source Contact type (UDF) Yes Adds UDF to Contact record.

Address Address1 & Address2 Yes Address from the main Contact becomes 
the main Company address. The first line in 
the Address field from GoldMine goes to 
Address1 in Maximizer. The second line 
goes to Address2. The third line from 
GoldMine is NOT imported.
Alternate Addresses in Maximizer are 
created from the addresses of the Contact 
from the Contacts tab in GoldMine. 
Appropriate Alternate Addresses are 
selected for imported Contacts.

City City/ Town Yes Imported correctly to main and alternate 
addresses.

State St/Co/Prov Yes Imported correctly to main and alternate 
addresses.

Zip Zip Yes Imported correctly to main and alternate 
addresses.

Country Country Yes Imported correctly to main and alternate 
addresses.

Phone 1-3 Phone 1-3 Yes Appropriate extensions are imported.

Fax Phone 4 Yes Adds FAX to Extension field in Maximizer.
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E-mail Email Yes Email address of the main Contact is 
imported.
Email addresses of Contacts from the 
Contacts tab in GoldMine are also 
imported.

Web Site Website Yes Imported to main Contact record.

Contact Type Contact Type Yes Adds UDF to Contact record.

Business Business Yes Adds UDF to Contact record.

Interest Interest Yes Adds UDF to Contact record.

Accnt Mngr Accnt Mngr Yes Adds UDF to Contact record.

Open Open Yes Adds UDF to Contact record.

Summary Note Yes A note containing details from the 
Summary tab is created for the Company.

Role
Status
Account Type
Account Size
No. of Users
Key Interest
Competitor
Platform

User role
Purchase Status
Account Type
Account Size
Users
Key Interest
Competitor
Platform

Yes Appropriate UDFs are created in Maximizer 
and populated with proper values.

Notes Note Yes A note is created for the Contact in 
Maximizer and contains all the notes from 
the Notes tab in GoldMine.

Documents Document No

Users Users Yes GoldMine’s users are imported into 
Maximizer as users. Users are displayed in 
the Administrator’s Users dialog box, which 
is accessible through the File > Users menu. 
If spaces are included in a user name, the 
spaces are replaced with underscores, and 
the user names are shortened to 9 
characters if necessary.
By default, passwords for users are set to 
“maximizer”. Passwords can be changed 
manually for each imported user.

Details Notes Yes For every detail, a note is created. Details 
are referred to as Profiles in the notes.

GoldMine 
5.x, 6.0, & 6.5, & 6.7 Maximizer Imported? Comments
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Field Mapping for Outlook

The following table describes the field mapping that is used in 
Outlook Synchronization. 

� For more information on 
Outlook Synchronization, refer 
to “Configuring Microsoft 
Outlook Synchronization” on 
page 89.

Pending Hotlist Task Yes Each entry from the Pending tab in 
GoldMine is imported as Hotlist task in 
Maximizer.

Calendar Hotlist Tasks Yes Calls and Activities from GoldMine’s 
Calendar are imported as Hotlist tasks in 
Maximizer.

Referrals Notes Yes A note is created for every Referral. 
Referrals are called References.

History Notes Yes Each entry from the History tab in 
GoldMine becomes a Note in Maximizer. 

Members  No

Tracks No

Links No

Opptys No

Projects No

Partner Notes Yes Limited information is imported.

GoldMine 
5.x, 6.0, & 6.5, & 6.7 Maximizer Imported? Comments

Microsoft Outlook Maximizer

Appointments

Subject 
Start and End time date
Start time
End time
Reminder
Toggle alarm
Importance
Private
Location
Note (text box)

Subject
Date
Start time
End time
Alarm time
Toggle alarm
Priority
Private
Location
Note (text box)

Tasks
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Transferring Entries between Address Books
�Encrypted user-defined fields 

cannot be transferred or 
exported to another Address 
Book.

Importing refers to copying data from an external database into a 
Maximizer Address Book. However, transferring refers to copying 
data between Maximizer Address Books. Transferring data is ideal 
for merging Address Books together and sharing entries and setups.

Entries cannot be transferred using Administrator. You must use 
Maximizer. 

Transfer rights can be set on a per-user basis, although some field 
transfer options apply to all users.

What Happens During a Transfer?

Once you start a transfer, Maximizer uses the following rules to 
determine which records to copy from the source Address Book into 
the target Address Book:

• Address Book entry IDs: If an Address Book entry ID number 
from the source Address Book does not exist in the target 
Address Book, the Address Book entry is inserted into the target 
Address Book. 

�Note that each Address Book 
entry has a unique ID. 

• Address Book entry names: If the Address Book entry ID 
number from the source exists in the target Address Book, 
Maximizer compares the source and target Address Book entry 
names. 

If the names are different, Maximizer changes the ID number in 
the target Address Book and inserts the entry as a new Address 
Book entry. 

If the Address Book entry names are the same, they are 
considered to be duplicate entries. In this case, Maximizer 
merges duplicate Address Book entries in the target Address 
Book.

Due date
Alarm time
Subject
End time
Reminder set
Priority
Private

Date
Time
Activity
End time
Alarm set
Priority
Private

Microsoft Outlook Maximizer
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• Date and Time: Maximizer also checks the date and time of the 
record. It will not overwrite data in the target Address Book that 
has been modified more recently than the data in the source 
Address Book.

Transfer Address Book Entries

�For more information about 
transferring other information 
such as column setups, see the 
online help.

By default, when you transfer Companies or Individuals, the 
following are included: all associated Contacts, user-defined fields, 
notes, files, appointments, Hotlist tasks, and opportunities. 
Encrypted user-defined fields cannot be transferred.

➤ To transfer Address Book entries

�To see if you have transfer and 
export rights, go to File > 
Users (select your user ID) > 
Properties > Access Rights.

� In the Address Book window in Maximizer, select the entries to 
transfer.

� Select File > Transfer > Address Book Entries.

� Select Direct Address Book Access or Email as the transfer 
method.

� If you have chosen to transfer your Address Book entries using 
Direct Address Book access, select the target Address Book 
before clicking OK.

A login dialog box appears.

� Type your User ID and Password to log into the target Address 
Book, and click OK. 

The Transfer Address Book Entries dialog box appears.

�
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� Select the Transfer options.

For example, you can choose whether to include user-defined 
fields, documents, notes, appointments, Hotlist tasks, and 
opportunities.

� Enter a Message to log to notes to be logged for each Address 
Book entry affected by the transfer in the source Address Book, 
if necessary. 

	 To set the advanced options, click the Advanced button.

See the F1 help for more information on each available option. 


 Click OK to begin the transfer. 

When the transfer is complete, the Transfer Summary displays 
the results of the transfer.

If you chose to email the data, Maximizer prepares the transfer 
file (with an .MET extension) as an email file attachment and 
displays the Compose Mail Message dialog box. 

��(Applies to Email transfer only.) Enter the email address 
where you would like the transfer sent. See the Maximizer 
online help topic, Receiving Maximizer Data by Email, for 
detailed instructions on receiving a transfer by email.

Transfer Summary Reports and Logging

Each time you transfer Address Book entries, Maximizer displays a 
transfer summary report. The report indicates the number of data 
items inserted, modified, bypassed, and deleted. It also displays the 
transfer setting used and other related information. You can print 
this report for your records.

As well, for each Address Book entry updated in the target Address 
Book, Maximizer can optionally add a note. The note summarizes the 
fields that have been added, changed, and deleted. This feature can 

�

�
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also be used if you want to find the data that has been added or 
modified. After a transfer, simply do a search by notes. 

Adjusting Address Book Transfer Settings

�Only the MASTER user can 
modify protection on fields.

You can set the options for transferring information between the 
open Address Book and other Address Books. Some of these are 
system options, which apply to all users; others are user-specific 
options, which apply to the selected user only.

Regardless of a user's transfer settings, encrypted user-defined fields 
cannot be transferred or exported to another Address Book.

➤ To adjust transfer settings for one user or all users

� Select File > Users.

� Select a user, and click Preferences.

� Click the Transfer tab.

� In the Protect fields from update list, double-click any fields 
you don't want included in the transfer.

• System field transfer options apply to all users.

• User specific field options apply to the selected user only.

� In the Transfer options group box, set your transfer 
preferences.

� In the Advanced options group box, set your advanced 
transfer preferences, which are described below:

• The Overwrite duplicates option overwrites the target 
Address Book entry with source Address Book entry 
information when duplicate records are found.

• The Use record modify flag option sets a flag to "on" 
when an Address Book entry is added or modified. Maximizer 
uses it as an internal check to determine if the Address Book 
entry has been modified since the last transfer.

• The Reset record modify flag option resets the record 
modify flag back to null (not modified) for each transferred 
record.

� If you don't want Maximizer to add a note for every Address 
Book entry that is added or updated in the target Address Book, 
clear the Log transfer results to notes checkbox.

	 Click OK to finish.
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Converting Embedded Documents to Linked Documents
�Note that a converted Address 

Book size cannot exceed 4 GB 
(4000 MB).

Maximizer has a built-in utility in Administrator for converting 
embedded documents to linked documents. This allows you to 
manage the size of your Address Book. 

If necessary, you can move your linked documents from one location 
to another. 

➤ To convert embedded documents to linked 
documents

� In Administrator, select File > Document Administration > 
Convert Embedded Documents. 

� Select the Convert embedded documents option.

� Specify the document size and age limits. If these values are left 
as zeros, all embedded documents regardless of size/age are 
converted to linked documents.

� Optionally, select the Shrink database when completed 
option. This reduces the size of the Address Book once the 
conversion is complete. If you haven’t chosen to convert your 
embedded documents, this reduces the size of the Address Book 
by removing any unused space. 

� Specify the folder in which linked documents will be stored in 
the Link Folder field. 

You should use the full UNC path as the location. For example, 
enter \\[computer name]\Linked Documents\. To ensure the 
correct UNC path is used, browse to computer and folder where 
the linked documents are to be stored. 
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� Click the Recalculate button after revising the conversion 
settings to estimate the size of the Address Book with the 
revised settings.

➤ To modify the location of linked documents

� In Administrator, select File > Document Administration > 
Move Linked Documents. 

� Specify the folder where the linked documents were previously 
stored in the From folder. 

� Specify the new folder where the linked documents will be 
stored in the To folder.

You should use the full UNC path for both folders. 
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Purging Outdated Notes and Documents
After a long period of activity, you may want to delete outdated 
notes and documents using Administrator’s purge feature.

When you purge notes, you must specify the note types to delete.

The purge command deletes all notes, with the exception of other 
user’s private notes (unless the user purging the notes has rights to 
delete other users’ notes), in the specified date range for all Address 
Book entries in the open Address Book. You should back up the 
Address Book before purging notes.

Note Type Creation Method

Accounting Created by Accounting Link Designed for use with 
QuickBooks. Applicable only if Accounting Link is 
installed.

Email Notes created in the Address Book window when 
you send an email to one or more Address Book 
entries.

History Created when opportunities are added or changed. 
History notes can be printed or searched only from 
these windows.

Mail-out Created when users print labels, envelopes, or letters 
using the Maximizer Word Processor's merge 
feature. Mail-out notes are also created when users 
send an email to more than one Address Book entry.

Manual Added manually to the Notes window.

Opportunity Created in the Address Book window when 
opportunities are added or changed. Opportunity 
notes can be printed or searched only from the 
Address Book window.

Other Third-party or custom notes created by the 
administrator. 

Phone calls Created when you dial a phone number, or log a 
received call.

Tasks Created when appointments or Hotlist tasks are 
scheduled or completed.

Timed notes Created when the Timer is used while writing a note.

Transfer log Notes logged when Address Book entries are 
transferred between Address Books.
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➤ To purge notes

� In Administrator, open the Address Book you want to clean up.

� Select File > Purge > Notes.

� Specify a date range. 

Maximizer deletes notes dated between the specified dates.

� Select the type(s) of notes to delete, and click OK.

➤ To purge documents

� In Administrator, open the Address Book you want to clean up.

� Select File > Purge > Documents.

� Specify a date range. 

Maximizer deletes documents dated between the specified 
dates.

� If you want to purge private documents belonging to other 
users, select the Delete other users’ private documents 
option.

� Click OK.
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Using Log Files for Diagnosis
One of the most powerful tools in diagnosing a Maximizer 
installation is the automated logging feature. Maximizer supports 
logging for a number of server and client components.

You can control the amount of detail that is logged for various 
modules. The range of logging levels is 0 through 7:

• 0 = logging disabled

• 1 = least detailed

• 7 = most detailed

You can also control the frequency in which the log files are purged 
and if the information is sent to the Windows event log. 

Logs are written into the default folder “\Program 
Files\Maximizer\Logs”. You can define logging preferences in 
Administrator and Maximizer. These preferences control the 
following registry keys. 

➤ To set logging preference values

� In Administrator or Maximizer, select File > Preferences.

� Select the Diagnostic tab.

� If you want logs for all modules saved in one specific location, 
specify a default folder where your log files will be saved. If you 
don’t specify a location in this field or a location per module, 
logs are saved in the Logs folder where Maximizer is installed 
(e.g., Program Files\Maximizer\Logs). 

� Select a module from the Preferences for this module drop-
down list.

� If you want logs related to a module saved in a specific location, 
specify a folder in the Module log folder field. 

� Select a logging detail level from the Maximizer log level 
drop-down list.

� Set your other logging preference values such as the frequency 
logs are purged. By default, logs are purged after 5 days. 

Component Registry Key Log File

Maximizer 
(AMGR)

HKEY_LOCAL_MACHINE\SOFTWARE\
Maximizer Software\Maximizer\
Modules\AMGR

AMGR_yyyymmdd.log

Administrator 
(ADMN)

HKEY_LOCAL_MACHINE\SOFTWARE\
Maximizer Software\Maximizer\
Modules\ADMN

ADMN_yyyymmdd.log
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	 Repeat the previous steps to configure logging for any other 
module(s).


 Click OK.

Maximizer Email Service Log Files

The Maximizer Email Service log files store the following codes:

• 1 = Initialization or database connection problem

• 2 = Not used

• 3 = Exception (other error code)

Samples and explanations of both Maximizer Email Service log 
files are included below.

�
�

�
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System Reports
�HTML reports can be opened 

easily in Microsoft Excel, 
where you can edit the data as 
required.

The Reports menu in Administrator enables you to quickly create a 
number of reports about the open Address Book, as described below. 

Report Information Reported

User ID List • Total number of users in the Address Book
• Total number of security groups in the 

Address Book

For each user in the Address Book:
• User ID
• Display Name

• First and Last Name
• Phone number
• Email Address

• Maximizer Login Enabled/Disabled status
• User’s Roles (Access Rights)
For each security group in the Address Book:

• Group Name
• Group ID
• Group members

User-Defined Fields • Folder (if applicable) and field name

• Type of entry the field is applicable to 
(Company, Individual, Contact, 
Opportunity, or User)

• Full Access and Read Access
• Type (Table, Date, Alphanumeric, 

Numeric)

• Creator
• Requested by
• Description

• Attributes
• Items in Table user-defined fields
• Usage count (only if Show Usage Count 

checkbox selected in Print Report dialog 
box)
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Address Book Summary Total number of each of the following types 
of entries in the current Address Book:

• Users
• Security groups
• Companies and Individuals

• Lowest, highest, average, and total 
number of contacts per Company and 
Individual

• Opportunities (total and per status)
• User-defined fields (total and per type)

• User-defined field entries (total and per 
type)

• Notes
• Documents

�This report displays on-screen 
rather than printing. To print the 
report, press Alt and Print Screen 
to capture the report window to 
the Windows clipboard, and then 
paste it into a word processor or 
graphics program .

Current Users • Number of licenses in use

For each user currently logged into the 
Address Book:
• User name
• Computer name

• Date and time logged in
• Maximizer module connected
Licenses installed:

• Product license number (PLN)
• Computer name
• Product

• User count
• Description
• Total number of applied licenses

Report Information Reported
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AAAdministrator’s
Reference

In this chapter...

“MxzDir.cfg File” on page 282

“Maximizer File Types” on page 284

“Maximizer XML Interface (MXI)” on page 285



Maximizer CRM 10
User’s Guide

282

MaxUser.book  Page 282  Wednesday, January 23, 2008  4:34 PM
MxzDir.cfg File
The MxzDir.cfg file contains various global settings, which apply to all Address Books on the server, 
and Address Book-specific settings. The settings listed are for reference only. Maximizer performs 
all configuration during the installation. Each of the settings is described below. 

Table 1 Global Settings in MxzDir.cfg File

Setting Description

DB_SERVER Name of the database server.

DB_SYS_TYPE The type of database.

USE_UNIFIED_LOGIN This entry enables or disables the “Trusted Connection” login security. 
0 = disabled
1 = enabled

ENCRYPTION_TYPE The type of encryption:
0 = standard
1 = no encryption
2 = BLOWFISH40

BTI_PATH Defines the UNC location of the “Maximizer\Address Books” folder on 
the Maximizer Main Server. The “Address Books” folder is usually 
shared as “EAddress Books”, so that in a typical installation the UNC 
path would be “\\<servername>\ EAddress Books”.

COMMON_WORKSPACES Defines the Maximizer Address Books that are to appear in the Address 
Books list when you are opening an Address Book. The Address Book 
names should be separated by a comma, as in “COMMON_ 
WORKSPACES=Address Book1,Address Book2,Address Book3”. Each 
Address Book listed here should have a corresponding section in the 
MxzDir.cfg file. For example “Address Book1” would have a “[Address 
Book1]” section.

Install Path The local path of the Maximizer program folder on the Maximizer 
Application Server.

Maximizer Server Setup The Maximizer series number installed on the Maximizer Application 
Server. This value is set by the installation program.

Maximizer Server This entry is the network machine name of the Maximizer Server.

Server Path UNC Refers to the UNC path of the “Maximizer\ ServerShared” folder. The 
“ServerShared” folder is shared as “MaximizerServer” during a 
Maximizer installation. For example, a typical installation would have 
the entry “Server Path UNC=\\<servername>\ MaximizerServer”.
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Table 2 Address Book Settings in MxzDir.cfg File

Setting Description

DB_SYS_TYPE The type of database used for the Maximizer Address Book.

DB_SERVER The network machine name of the computer that hosts the Maximizer 
configuration file (MxzDir.cfg).

DB_NAME The actual name of the Maximizer database. It can be different from 
the display name.

DB_USERFRIENDLY_NAME

SERVICE_WORKSPACE_PATH Path to the Address Book.
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Maximizer File Types
The following table lists the extensions of file types created in the 
registry during the Maximizer installation.

The following table lists the extensions of file types used by 
Maximizer. These file types have no association in the registry.

The following table lists the extensions of file types created in the 
registry during the ecBuilder installation.

Extension Application Comment

.MDE MaxWin.exe Maximizer Data Exchange file used by 
email transfer (prior to version 7 – now 
.MET)

.MEC ecMecIm.exe OrderDesk’s order data file

.MET MaxWin.exe Maximizer Email Transfer files (version 
7 and higher) 

.MXD MaxWord.ter Maximizer Document extension

.MXI MaxWin.exe Maximizer XML format data file

.MTI MaxWin.exe Maximizer Transfer Interface (CSV 
format data file – elaborate or skip CSV 
altogether; manual says EDI, flags, etc.)

Extension Application Comment

.ETF MaxWord.ter Template files used by MaxWord

Extension Application Comment

.MBD ecBuild.exe ecBuilder project data file
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Maximizer XML Interface (MXI)
Maximizer enables you to import Address Book entries from 
Maximizer or other applications using XML. If the records were 
exported from Maximizer in MXI (Maximizer XML Interface) or XML 
format, you can import them back into Maximizer directly. However, 
to import records from other applications in XML format, you must 
ensure that the XML file conforms to the Maximizer XML schema. 
The Maximizer XML schema file is named MXISchema.xsd and is 
installed with Maximizer in the ..\Program Files\Maximizer directory. 
The schema describes the XML elements and attributes used to 
identify records and fields for importing data into Maximizer.

After you have converted your data to XML format and it has been 
validated against the MXISchema.xsd, you can use the Advanced 
Import feature available in both Maximizer and Administrator to 
import this data into an Address Book. 

The following pages provide detailed information about the 
Maximizer XML schema elements and attributes. The names of and 
relationships between the elements correspond to the Maximizer 
Address Book fields, with a few exceptions. Several elements are 
named “Detail...”. These elements correspond to user-defined fields:

• DetailDef = definition of a user-defined field

• DetailDate = date user-defined field

• DetailNumber = numeric user-defined field

• DetailString = alphanumeric user-defined field

• DetailList = single-value table user-defined field

• DetailListMulti = multiple-value table user-defined field

The following sections outline the tree-structure hierarchy of 
Maximizer XML elements. The first section outlines just the top-level 
elements, and the following sections outline the elements below the 
top-level. Mandatory elements are shown in bold, and are 
mandatory only if their parent element is used.

For further details about the properties of each of the elements, 
refer to “Element Details” on page 294. 
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Top-Level Elements

The <AllData> element is the root element, which contains the 
following elements, which contain all other elements. For specific 
information about each of the elements, refer to the appropriate 
section on the following pages.

<AllData>
<ImportOptions>

See next section on this page.
</ImportOptions>
<DetailDef>

Refer to page 289 for sub-elements.
</DetailDef>
<Individual>

Refer to page 290 for sub-elements.
</Individual>
<Company>

Refer to page 291 for sub-elements.
</Company>

</AllData>

<ImportOptions> Elements

The <ImportOptions> element and its sub-elements describe how 
Address Book entries should be imported. 

<ImportOptions>
<ClientIdGeneration></ClientIdGeneration>
<LogFile></LogFile>
<LogLevel></LogLevel>
<ClientOptions>

<MatchMode></MatchMode>
<MatchDetail></MatchDetail>

</ClientOptions>
<ContactOptions>

<MatchMode></MatchMode>
<MatchDetail></MatchDetail>

</ContactOptions>
</ImportOptions>

The following table describes the values of each of the 
<ImportOptions> elements. 
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The valid values for each element are listed in the Value column. The Equivalent Field column 
identifies the field in the import dialog boxes that sets the same import option. 

Element Name Valid Values
Equivalent Field(s)
in Maximizer Description

ClientIdGeneration Setting Follow system setting If the imported Address Book entry 
contains a Client ID, it uses the Client ID 
of the imported entry.
If the imported Address Book entry does 
not contain a Client ID, and the “System 
to assign Address Book entries’ 
IDentification field values” setting is 
turned ON, it creates a new Client ID for 
the imported Address Book entry.
If the imported Address Book entry does 
not contain a Client ID, and the “System 
to assign Address Book entries’ 
IDentification field values” setting is 
turned OFF, the Address Book entry will 
fail to import.

System Always system 
generated

Creates a new Client ID for each 
imported Address Book entry.

File Use values from the 
import file

Uses the Client IDs of the Address Book 
entries being imported.

LogFile Log File Path and filename where the log file 
should be saved (e.g., c:\folder\file.log).

LogLevel 0 n/a Do not log (leaving this element value 
blank has same result).

1 Errors Log errors only.

5 Info Log record additions and field changes.

7 Trace Record all details (very large log file size).

ClientOptions n/a n/a Client Options apply to Company and 
Individual Address Book entries; Contact 
Options apply to Contact Address Book 
entries. Client Options and Contact 
Options are defined in the nested 
<MatchMode> and <MatchDetail> 
elements.

ContactOptions n/a n/a
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MatchMode AlwaysInsert Address Book entry 
update options/
Contact update options: 
Always insert

Inserts all Company, Individual, and 
Contact records from the import file and 
does not match imported records to 
existing records. Duplicate entries may 
result.

Id Address Book entry 
update options/
Contact update options: 
Use IDentification field 
to match entries

Uses Address Book identification values 
as the criteria for matching records. For 
Company and Individual records, this 
option uses the Client ID field to match 
entries. For Contact records, this option 
uses the Client ID and Contact Number 
fields to match entries.

Name Address Book entry 
update options/
Contact update options: 
Use Name field to match 
entries

Company records will use the Company 
field, and Individual and Contact records 
will use the Last Name field as the criteria 
for matching records.

Detail Address Book entry 
update options/
Contact update options: 
Use this user-defined 
field to match entries

Specifies an alphanumeric user-defined 
field to use as the criterion for matching 
records. Only Address Book entry user-
defined fields that apply to the 
applicable record type appear in this list.

MatchDetail Address Book entry 
update options/
Contact update options: 
Use this user-defined 
field to match entries

Name of the alphanumeric user-defined 
field to use to match entries when 
MatchMode is set to Detail.

Element Name Valid Values
Equivalent Field(s)
in Maximizer Description



Appendix A
Administrator’s Reference

289

MaxUser.book  Page 289  Wednesday, January 23, 2008  4:34 PM
<DetailDef> Elements

The <DetailDef> element and its sub-elements describe the user-
defined field definitions. If the user-defined field includes a 
description, it appears in the <Description> element. If it is a table 
user-defined field, the table items each appear in the <ListItem> 
elements.

<DetailDef Name=”” Type=””>
<Description></Description>
<ListItem></ListItem>

</DetailDef>

Much of the information about the user-defined field is stored in the 
element’s attributes, which are described in the following table. 

Attribute
Data 
Type

Valid 
Values Description

Name string Name of the user-defined field.

Type string Multiple
Single
Date
String
Number

Indicates the type of user-defined field:
• Multiple = Table user-defined field that allows selection of 

multiple items.
• Single = Table user-defined field that allows selection of single 

item only.

• Date = Date user-defined field.
• String = Alphanumeric user-defined field.
• Number = Numeric user-defined field.

This attribute also applies to the <Detail> elements within other 
elements.
The maximum length of the Type attribute is 80 characters.

Cases string No
Yes

Indicates whether the user-defined field can be assigned to Cases.

Companies string No
Yes

Indicates whether the user-defined field can be assigned to Company, 
Individual, or Contact Address Book entries.

Individuals string No
Yes

Contacts string No
Yes

DateAnnual string Yes Applies to Date user-defined fields only. 
Yes = Annually recurring event.

RetainYear string Yes Applies to Annually Recurring Date user-defined fields only. 
Yes = Retain year in annually recurring dates.

Hotlist integer 1 Applies to Date user-defined fields only.
1 = Create Hotlist task.

Length integer Applies to Alphanumeric user-defined fields only. Indicates the 
maximum length of the field value.
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<Individual> Elements

The <Individual> element describes an Address Book entry for an 
Individual. Mandatory sub-elements are shown in bold. 

<Individual>
<ContactNo></ContactNo>
<FirstName></FirstName>
<LastName></LastName>
<Initial></Initial>
<MrMs></MrMs>
<Title></Title>
<Salutation></Salutation>
<Phone>

<Number></Number>
<Extension></Extension>
<Description></Description>

</Phone>
<Email>

<Address></Address>
<Description></Description>

</Email>
<Department></Department>
<Division></Division>
<ReportsTo></ReportsTo>
<AssignedTo></AssignedTo>
<Category></Category>
<DoNotSolicitBy></DoNotSolicitBy>
<Website></Website>
<Created></Created>
<LastModified></LastModified>
<SalesLead></SalesLead>
<Address>

Refer to “<Address> Elements” on page 293.
</Address>
<DetailDate Name=””></DetailDate>
<DetailNumber Name=””></DetailNumber>
<DetailString Name=””></DetailString>
<DetailList Name=””></DetailList>
<DetailListMulti Name=””>

<Value></Value>
</DetailListMulti>
<Note>

Refer to “<Note> Elements” on page 293.
</Note>
<Document>

Refer to “<Document> Elements” on page 293.
</Document>
<Id></Id>
<Firm></Firm>
<Contact>

Refer to “<Contact> Elements” on page 292.
</Contact>

</Individual>
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<Company> Elements

The <Company> element describes an Address Book entry for a 
Company. Mandatory sub-elements are shown in bold.

<Company>
<Id></Id>
<Name></Name>
<Department></Department>
<Division></Division>
<Phone>

<Number></Number>
<Extension></Extension>
<Description></Description>

</Phone>
<Email>

<Address></Address>
<Description></Description>

</Email>
<Website></Website>
<AssignedTo></AssignedTo>
<Category></Category>
<DoNotSolicitBy></DoNotSolicitBy>
<Created></Created>
<LastModified></LastModified>
<SalesLead></SalesLead>
<Address>

Refer to “<Address> Elements” on page 293.
</Address>
<DetailDate Name=””></DetailDate>
<DetailNumber Name=””></DetailNumber>
<DetailString Name=””></DetailString>
<DetailList Name=””></DetailList>
<DetailListMulti Name=””>

<Value></Value>
</DetailListMulti>
<Note>

Refer to “<Note> Elements” on page 293.
</Note>
<Document>

Refer to “<Document> Elements” on page 293.
</Document>
<Contact>

Refer to “<Contact> Elements” on page 292.
</Contact>

</Company>
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<Contact> Elements

The <Contact> element describes an Address Book entry for a 
Contact. This element is nested within the <Individual> and 
<Company> elements. Mandatory sub-elements are shown in bold.

<Contact>
<ContactNo></ContactNo>
<FirstName></FirstName>
<LastName></LastName>
<Initial></Initial>
<MrMs></MrMs>
<Title></Title>
<Salutation></Salutation>
<Phone>

<Number></Number>
<Extension></Extension>
<Description></Description>

</Phone>
<Email>

<Address></Address>
<Description></Description>

</Email>
<Department></Department>
<Division></Division>
<ReportsTo></ReportsTo>
<AssignedTo></AssignedTo>
<Category></Category>
<DoNotSolicitBy></DoNotSolicitBy>
<Website></Website>
<Created></Created>
<LastModified></LastModified>
<SalesLead></SalesLead>
<Address>

Refer to “<Address> Elements” on page 293.
</Address>
<DetailDate Name=””></DetailDate>
<DetailNumber Name=””></DetailNumber>
<DetailString Name=””></DetailString>
<DetailList Name=””></DetailList>
<DetailListMulti Name=””>

<Value></Value>
</DetailListMulti>
<Note>

Refer to “<Note> Elements” on page 293.
</Note>
<Document>

Refer to “<Document> Elements” on page 293.
</Document>

</Contact>
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<Address> Elements

The <Contact> element describes the address of an Address Book 
entry. This element is nested within the <Individual>, <Company>, 
and <Contact> elements. 

<Address>
<Description></Description>
<AddressLine1></AddressLine1>
<AddressLine2></AddressLine2>
<City></City>
<StateProvince></StateProvince>
<Country></Country>
<ZipCode></ZipCode>

</Address>

<Note> Elements

The <Note> element describes any notes for Address Book entries. 
This element is nested within the <Individual>, <Company>, 
<Contact>, and <Case> elements. Mandatory sub-elements are 
shown in bold. The body of the note is stored in the <Text> element.

<Note>
<Date></Date>
<Creator></Creator>
<Owner></Owner>
<Type></Type>
<Text></Text>

</Note>

<Document> Elements

The <Document> element describes any Documents for Address Book 
entries. This element is nested within the <Individual>, <Company>, 
<Contact>, and <Case> elements. Mandatory sub-elements are 
shown in bold. The body of the document is stored in the <DocData> 
element.

<Document>
<DocumentId></DocumentId>
<Name></Name>
<Date></Date>
<Creator></Creator>
<Owner></Owner>
<Extension></Extension>
<DocData></DocData>

</Document>
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Element Details

The following table lists all the elements in the Maximizer XML schema in alphabetical order and 
describes the following properties of each:

• Element Name: The name of the XML element. An element name may be listed more than 
once if it has different properties depending on its parent element. Most of the element names 
correspond to Maximizer field names.

• Parent Element(s): The name of the XML element(s) within which the element is nested. If an 
element with the same name and same properties may exist within more than one parent 
element, all parent elements are listed.

• Min. Occur.: The minimum number of times the element must occur within its parent element. 
A value of 1 indicates that the element is mandatory, and a value of 0 indicates it is not.

• Max. Occur.: The maximum number of times the element may occur within its parent element. 
The infinity symbol indicates that the maximum occurrences are unbounded (unlimited).

• Data Type: The type of data that may be stored in the element.

• Max. Length: The maximum length of the element contents. If this value is blank, there is no 
maximum length. 

Element Name Parent Element(s)
Min. 
Occur.

Max.
Occur. Data Type

Max. 
Length

Addressa Email 1 1 string 120

Addressa Individual
Company
Contact

0 1 noneb

AddressLine1 Address 0 1 string 80

AddressLine2 Address 0 1 string 80

AllData none 1 1 noneb

Categorya Individual
Company
Contact

0 1 string

City Address 0 1 string 80

ClientIdGeneration ImportOptions 0 1 string

ClientOptions ImportOptions 0 1 noneb

Company AllData 0 unlimited noneb

Contact Individual
Company

0 unlimited noneb

ContactNoa Individual
Contact

0 1 integer

ContactOptions ImportOptions 0 1 noneb

Country Address 0 1 string 80
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Created Individual
Company
Contact

0 1 dateTime

Creator Note
Document

0 1 string 80

Date Note
Document

1 1 dateTime

Department Individual
Company
Contact

0 1 string 80

Descriptiona Phone
Email

0 1 string 22

Descriptiona Address 0 1 string 80

Descriptiona DetailDef 0 1 string

DetailDate Individual
Company
Contact

0 unlimited date

DetailDef AllData 0 unlimited noneb

DetailList Individual
Company
Contact

0 unlimited string 80

DetailListMulti Individual
Company
Contact

0 unlimited noneb

DetailNumber Individual
Company
Contact

0 unlimited double

DetailString Individual
Company
Contact

0 unlimited string 120

Division Individual
Contact
Company

0 1 string 80

Element Name Parent Element(s)
Min. 
Occur.

Max.
Occur. Data Type

Max. 
Length
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DocData Document 0 1 string

Document Individual
Company
Contact

0 unlimited noneb

DocumentId Document 0 1 integer

DoNotSolicitBy Individual
Company
Contact

0 1 string

Email Individual
Company
Contact

0 3 noneb

Extension Phone
Document

0 1 string 22

Firm Individual 0 1 string 80

FirstName Individual
Contact

0 1 string 80

Id Individual
Company

1 1 string 23

ImportOptions AllData 0 1 noneb

Individual AllData 0 unlimited noneb

Initial Individual
Contact

0 1 string 80

KnowledgeBaseArticle AllData 0 unlimited noneb

LastModified Individual
Company
Contact

0 1 dateTime

LastName Individual
Contact

1 1 string 80

LeadHandling ImportOptions 0 1 string

ListItem DetailDef 0 unlimited string 80

LogFile ImportOptions 0 1 string

LogLevel ImportOptions 0 1 integer

MatchDetail ClientOptions
ContactOptions

0 1 string

MatchMode ClientOptions
ContactOptions

1 1 string

Element Name Parent Element(s)
Min. 
Occur.

Max.
Occur. Data Type

Max. 
Length
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MrMs Individual
Contact

0 1 string 80

Name Company
Document

1 1 string 80

Note Individual
Company
Contact

0 unlimited noneb

Number Phone 1 1 string 22

Owner Note
Document

0 1 string 80

Phone Individual
Company
Contact

0 4 noneb

ReportsTo Individual
Contact

0 1 string 80

SalesLead Individual
Company
Contact

0 1 boolean

Salutation Individual
Contact

0 1 string 80

StateProvince Address 0 1 string 80

Text Note 1 1 string

Titlea Individual
Contact

0 1 string 80

Type Note 0 1 string 80

Value DetailListMulti 1 unlimited string 80

Website Individual
Company
Contact

0 1 string 120

ZipCode Address 0 1 string 80

a. This element is listed more than once because of differing properties depending on which element is 
the parent element.

b. This element cannot contain a value; it can only contain other elements.

Element Name Parent Element(s)
Min. 
Occur.

Max.
Occur. Data Type

Max. 
Length
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BBCrystal Reports
Database Views/Tables

Reference

Maximizer Database Views/Tables Reference

In this chapter...

“Overview” on page 300

“Data Population for the Current Window” on page 300

“Database Views for User-Defined Fields” on page 301

“Database Driver Used to Create Crystal Reports” on page 301

“Filtering Data” on page 302

“Linking” on page 303

“Controlling Windows” on page 303

“Including Additional Views in Your Reports” on page 304
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Overview
This chapter is a technical reference for using Crystal Reports with 
Maximizer data. For more how-to information about generating and 
storing Crystal Reports for Maximizer, refer to “Crystal Reports” on 
page 220. For information on Maximizer SQL views and tables, refer 
to the Customization Suite documentation.

Data Population for the Current Window
�For more information on user 

access rights for creating 
Crystal Reports, see the 
Maximizer CRM 
Administrator’s Guide. 

When you create a new report template or edit an existing report 
template, the default table/view for the report is based on the 
current Maximizer window. You are connected to the 
MAS_[Address Book name] for Microsoft SQL data source by 
default. If you want to link to additional tables, you must do so in the 
Database Expert dialog box in Crystal Reports. See “Linking” on 
page 303 for more information. 

Following is a list of each controlling window and its associated 
default table and file names used for Crystal Reports. 

If you are not in the controlling window that corresponds with the 
type of report you choose, you are limited to running the report on 
all entries in the Address Book rather than a selected or current entry 
list.

Controlling Window Views for Microsoft SQL 

Address Book AMGR_Client

Opportunity Opp_View

Hotlist AMGR_Hotlist
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Database Views for User-Defined Fields    

When you create a user-defined field, a database view for that user-
defined field is also created. You can use these views to report on 
user-defined fields in Crystal Reports. For example, when a new 
Address Book user-defined field called “Salary” is created, a new 
view named “A_Salary” is dynamically created. Based on the type of 
user-defined field, the view name is prefixed by a designated letter. 
The following table identifies the view name prefixes for each type 
of user-defined field.

Microsoft SQL View Prefixes

The Microsoft SQL driver creates database views for user-defined 
fields, using the following prefixes.

Database Driver Used to Create Crystal Reports
Maximizer uses the native SQL Server driver (MAS_ DSN) exclusively 
to create Crystal Reports in this version of the software. However, 
Crystal Reports created in some previous versions of Maximizer were 
created using the Maximizer ODBC driver. 

The Maximizer ODBC driver is still supported for compatibility 
reasons with previous versions of Maximizer. If you are creating new 
reports for use with Maximizer, use the SQL Server driver.

Prefix Type of user-defined field

A_ Address Book 

O_ Opportunity 

U_ Users 

S_ System 
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Filtering Data
In order to report on particular types of data, you need to use 
selections or filtering in Crystal Reports. Use the Select Expert 
(Report > Select Expert) to select or filter data for your report. In the 
case of the Address Book table/view, use the Record_Type field to 
select or filter Address Book entries. For example, to create a report 
that only shows Company records, use the Select Expert to return 
only those records where “Record_Type = 1”. 

You can also filter or select the data for the report using Maximizer. 
Once a report has been saved, populate the appropriate Maximizer 
windows with the desired information then run the personal report 
and select the all entries in the current list option. 

Maximizer contains default records in many of the common modules. 
These are denoted by an “@” sign and can be filtered using the 
Select Expert by using the “does not start with” criteria as illustrated 
in the following graphic.

 

Address Book Entry Data Type
Record Type for
Microsoft SQL

Company Record_Type = 1 

Individual Record_Type = 2

Contact Record_Type = 31

Individual Contact Record_Type = 32

Default Entry Record_Type = 5

Alternate Address for Contact Record_Type = 41

Alternate Address for 
Individual

Record Type = 42
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Linking
Linking determines how the report data elements are related. For 
example, to report all notes related to an Address Book Entry you 
would link the Client_Id and Contact_Number fields of the 
AMGR_Client view to the fields of the same name in Notes.

Crystal Reports enables you to specify the type of join and type of 
link you want to use when linking tables. Joins and links indicates 
how linked fields in two tables are compared when records are read. 
Join, enforce, and link options can be specified in the Links Options 
dialog box. Using the various join enforcement options can ensure 
that linked tables are included in the SQL query, even when none of 
the fields in the table are used in the report. The Crystal Reports help 
files contain more information on Linking options.

Controlling Windows 
As mentioned previously, when you choose to create a new report 
template or edit an existing template, the default view for the report 
is based on the active controlling window. Following is an example 
of a controlling window in Maximizer outlining the associated view 
name, links, and common selections. 
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Including Additional Views in Your Reports
To include additional views in your reports, you must link them to 
the parent table of the controlling window. You do so through the 
Database Expert (Database > Database Expert) by linking to the data 
source. 
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User-Defined Fields Example

When a new User-Defined Field is created, a new database table or 
view for that User-Defined Field is also created. User-Defined Fields 
can be associated with Address Book, Opportunity, and Users. Use 
the Database Expert (Database > Database Expert) to include a user-
defined field and link it to the desired parent view/table.

The following example is using a user-defined field named “Annual 
Sales”. 

User-Defined Field Microsoft SQL Maximizer ODBC

User-defined field view 
name

A_<user-defined field name>
example: A_ANNUAL_SALES

U_<user-defined field name>
example: U_ANNUAL_SALES

Links Client_Id => Client_Id
Contact_Number => 
Contact_Number

Client_Id => Client_Id
Contact_Number => 
Contact_Number
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Notes Example

Each note created for an Address Book entry is a record in the view 
called Notes. To report on notes associated with Address Book 
entries, you must add the view and link it to the Address Book entry 
table according to the following table. 

   

Note Microsoft SQL

Notes view name AMGR_Notes

Links Client_Id => Client_Id
Contact_Number => 
Contact_Number
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Glossary of Terms
Use this list of terms to help familiarize yourself with the terminology 
of Maximizer CRM.

Access Rights – security settings for users. Access rights control each 
user’s permissions to read, insert, modify, or delete various types of 
Maximizer entries. They also control general Maximizer privileges, user 
roles, and allowed printing destinations. Access rights determined by the 
user’s access settings and the access settings of any security groups the 
user belongs to.

Access Settings – there are two types of access settings: user access 
settings and group access settings. Combined user and group access 
settings determine a user’s access rights.
Accounting Link – a Maximizer add-on that enables users to connect 
to QuickBooks through Maximizer. For more information, refer to the 
Accounting Link User’s Guide or the Maximizer website.

Address Book – a Maximizer database.

Address Book entry – a Company, Individual, or Contact in the 
Maximizer Address Book.

Administrator – a Maximizer module in which the Address Book 
administrator can perform system configuration and maintenance 
for the Maximizer system and Address Books.

Advanced Import – importing an MXI or XML file into an Address 
Book.

Calendar – a Maximizer window in which you can manage your 
appointments.

Company – an Address Book entry used to record information for a 
company or organization.

Company Library – a shared library of company literature.

Contact – an Address Book entry used to record information for an 
individual person associated with a Company or Individual type of 
Address Book entry.

Controlling window – a main Maximizer window, such as the 
Address Book window, that determines what tabbed following 
windows are displayed. The contents of the following window 
depend on which entry is selected in the main controlling window.

Crystal Reports – a tool for generating reports. Crystal reports are 
available for viewing and generation through the Reports menu in 
Maximizer.

default entry – an entry (such as an Address Book entry) containing 
default field values that are propagated to new entries by default.

ecBuilder – a tool to automate web-based sales.
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Escona – the Escona Address Book is a sample Address Book included 
with a typical installation of Maximizer. Using the example of a 
fictitious vintner in the Sonoma Valley, this Address Book 
demonstrates many of Maximizer’s possibilities.

Following window – a tabbed sub-window of a controlling 
window. The contents of the following window depend on which 
entry is selected in the main controlling window. For example, the 
Contacts window displays only those Contacts that belong to the 
selected entry in the Address Book window.

Global Edit – a Maximizer operation that enables you to apply the 
same change to multiple Maximizer entries simultaneously.

Holiday Editor – a tool in Administrator for adding holidays to the 
Maximizer Calendar window.

Hotlist – a window in Maximizer used to display tasks and 
appointments in a specific date range.

HTML – HyperText Markup Language. A document format used for 
displaying web pages in a browser.

intranet – an internal network—much like the Internet—that is self-
contained with the local area network (LAN). Frequently, a web 
server is used to display pages that should be accessible only within 
the company.

IP address – a number used to uniquely identify a specific computer 
on a network. Every network-connected computer has an IP address. 

list – a listing of entries in Maximizer. You can create a list using a 
search or by selecting specific entries and reducing the list to the 
selection. Most activities are performed for the current list or the 
current entry.

log in – the act of entering your user ID and password to gain access 
to a Maximizer Address Book. The Login dialog box prompts you for 
your user ID and password.

MASTER user – the Address Book administrator’s user ID. This user 
ID permits access to Administrator.



Maximizer CRM 10
User’s Guide

310

MaxUser.book  Page 310  Wednesday, January 23, 2008  4:34 PM
merge field – text inserted into a document or template that is 
replaced by Address Book information during a mail merge. For 
example, a merge field can be a Contact’s name, so you can 
customize a letter’s salutation with the recipient’s name.

note – a text document attached to Address Book entries, Contacts, 
and opportunities. 

OLE – object linking and embedding (OLE) is a technology that 
allows you to insert files, portions of files, and links to files into a 
document or application. You can insert files in the Documents 
window and the Company Library. Double-clicking the file opens it in 
the associated (and installed) application.

online – information that is “online” is sometimes used to describe 
information on the Internet or on your computer screen. An “online” 
user guide or “online” Help is documentation displayed on your 
screen.

opportunity – an entry in Maximizer used to record an opportunity 
to make a sale.

OrderDesk – a window in Maximizer used to manage orders and 
inquiries from your online catalog.

Outlook Synchronization – a Maximizer feature for synchronizing 
some Maximizer entries, such as Address Book entries, between 
Maximizer and Microsoft Outlook.

order screens – some of the screens displayed to a customer when 
he/she orders a catalog item. Order screens can be customized by 
editing the order screen templates.

preferences – a collection of program options that allow users to 
customize how Maximizer functions. Some preferences are set in 
Administrator; some are set in the modules.

prospect – a potential customer. ListsNOW.com lets you acquire and 
import lists of prospects. You can then use the data for your sales 
prospecting activities.

related entries – an entry that records a relationship between two 
Address Book entries. For example, one Address Book entry might be 
an accountant for another Address Book entry, which could be 
recorded as a related entry in Maximizer.

search engine – a website on the Internet that keeps a searchable 
index of websites. You can register your website with a search 
engine so customers can find your site by performing a search. 
Examples of search engines are Google and Yahoo!.

security group – a set of access settings for a subset of Maximizer 
users. 

SMTP – an SMTP server is a server used for outgoing Internet email.

template – a file that outlines the design for a document, email, or 
web page. Maximizer uses templates for word processor documents.
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Training Guide – the Maximizer CRM Training Guide and CD 
introduces Maximizer using exercises and examples. 

UNC – Universal Naming Convention. A kind of network path used to 
locate files and folders. An example of a UNC path is 
“\\Escona\MxServer\”.

user-defined field – a custom field used to record additional “user-
defined” information for Address Book entries, opportunities, and 
users.

user ID – a name that uniquely identifies a Maximizer user. Users 
must enter their user ID and password in order to gain access to a 
Maximizer Address Book.

wizard – a series of interactive screens that walk you through the 
steps necessary to perform an action or procedure in a program.
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Index
A

access rights 50–51
about 308
default notes 125
Full Access and Read Access 148
user-defined fields 106

access settings 50–51
modifying user access settings 54
security groups 56

accessing
Company Library 165

Accounting Link
Accounting security group 57
permissions 51

Accounting Link Designed for Use with QuickBooks 107
accounts

COMPANY 40
MASTER 40

ACT!, importing from 259, 263
Action Plan Library permissions 51
Actions menu 175
activities

report 222
viewing 159

adding
items to Company Library 165
items to Favorite List 144

Address Book 120
adding users 46
backing up 234–237
converting 42
converting entries in 130
creating 37–39
Escona Tutorial 16
exporting data 242–248
holidays 84
ID 66
importing data 248–259
name 66
opening 107
permissions 51
preferences 66
restoring from backup 237
Short ID 66
startup options 144
summary report 280
updating 42
upgrading 42
verification and recovery 240

window 105
Address Book entries 120

adding 120
categories 66
creating from Outlook 191
duplicate checking 68
exporting 242
Favorite List 143
graphing 225
importing 248–259
keeping notes on 131
lists, creating 138
mandatory fields 66
opportunity 213
phoning 205
printing reports from 222
related entries 128
scheduling appointments with 151
searching for 138
synchronizing with Outlook 71, 89–93
transferring 269–272
unlinking 129
verification and recovery 240

adjusting
calendar and Hotlist preferences 148
email preview pane 185
icon bar 113
logging preferences 131
macro security settings 178
My Work Day view 110
text size 15

Administrator
and user-defined fields 106, 137
overview 5

Advanced Import 248–251
Allow Global Edit privilege 52
Allow private entries privilege 52, 62
Allow Sync Contacts with External clients privilege 52
Allow transfer and import/export 52
alphanumeric user-defined fields 72
appointments 149

adding to calendar 151
locations and resources 66
printing 221
reassigning 151
scheduling 151
synchronizing with Outlook 199
with Outlook Synchronization 90

automatic dialing 208
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B

backing up
Address Book 234–237
dictionary file 239
holiday file 239

blank fields, showing 136
browser

system requirements 8

C

calendar
changing holidays 149
printing reports 221–222
reassigning appointments 151
window 105

caller ID, TAPI 97
categories, Address Book entries 66
changing

address book entries, globally 124
toolbar 115
window colors and fonts 108

Chart wizard 224–228
charts, organizational 162–163
Classic window layout 107
Column reports

printing from 221
column setups

creating 127
retrieving 128

communicating with customers 174
Companies

about 120
converting Individuals to 130

Company Library 107, 164
permissions 51
verification and recovery 240

COMPANY user account 40
completion reasons

opportunities 66
Contacts

about 120
converting to Individuals 130
deleting 120
notes 131
report 222
window 106

controlling windows 107, 303
converting

Address Book entries 130
entries in Address Book 130

converting an Address Book 42
copying

text from Address Book entry 121

Corel WordPerfect 165, 174, 178, 182
Corel WordPerfect Office Integration 25
creating

column setups 127
default entries 123
Hotlist tasks 146
notes 131, 133
web inquiry forms 169

Crystal Reports 18, 220
Crystal Reports Users security group 57
data population 300
database drivers 301
personal reports 220
when upgrading an Address Book 42

Crystal reports
Maximizer ODBC driver 301
SQL Server driver 301

Current Users report 30, 280
custom reports 220
Custom window layout 107
customers

communicating with 174
customizing

toolbar and toolbar buttons 115

D

data collection website 169
database

backing up 234–237
creating an Address Book 37–39
drivers for reports 301
restoring from backup 237
upgrading 42
user-defined field tables and views 301, 306

date user-defined fields 72
default entry 123
default password 49
deleting

appointments 149
Contacts 120

detailed reports 221
diagnostics 66
dialing preferences 208
dialing, automatic 208
dialog boxes, creating custom 7
dictionary file 239
display name (user) 47
Display tooltips option 113
documents

creating 175
deleting old 275
in Company Library 164
location 177
mail merge 182
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permissions 51
report 222
sending using mail merge 182
sharing 164
templates 176
using merge fields 179

duplicate checking for Address Book entries 68

E

ecBuilder
installing 27
project data file 284

edit mode 121–122
email

Lotus cc Mail 86
Microsoft Exchange 87
notes 131
Novell GroupWise 86
Outlook 88
Outlook Express 87
previewing 185
receiving 184
sending 184
sending to customers 174
supported clients 86
system requirements 8
transfer Address Book data by 270
vCards 86

Email window
about 106, 184

encrypted user-defined fields 72, 79
Escona Tutorial Address Book 16
ETF files 284
exact phone number matching, TAPI 99
Excel 223
expenses/income 168

importing entries 168
report 222

exporting
access rights required 52, 270
Address Book entries 242
to Microsoft Excel 223

extensions, file extensions 284

F

F1 Help 12–13
Favorite List 143

adding or removing entries 144
entries assigned to 121

fax 175
software 94–96

FAXDDE registry key 94
field mapping

data imports 253
fields 306

Full Access field 62
graphing 225
Key Fields 81–83
mandatory 136, 170
mandatory and optional 66
mapping for import 253, 259
merge 179
Owner field 62
Read Access field 62
system 66
user-defined fields 72–80

file formats
HTML 166
storeable in Company Library 165

files
adding to Company Library 165
dictionary 239
holidays 239
MXI 285
sharing in Company Library 164
types in Maximizer 284

Fit to page option 162
following windows 107
Form Designer 7
freezing or locking fields in Word 178
Full Access field 62

G

gadgets 171
global edit 124, 215

privileges 52
glossary 308
GoldMine, importing from 259, 266
graphs

appearance 227
background 229
color 229
generating 224
handouts 230
selecting fields for 226
type 227
using in other applications 230

groups
access settings 50–51
Accounting security group 57
creating security groups 58
Crystal Reports Users security group 57
modifying access settings 60
permissions 51
privileges 52
record ownership 61
roles 53
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security groups 56–60
user and group setup permissions 51
User ID List report 279

H

hard disk space, system requirements 8
Help and documentation 12
history notes 131
Holiday Editor 84, 149, 309
holidays

file 239
holidays, changing in calendar 149
Hotlist

locations and resources 66
preferences 148
reassigning tasks 148
reporting on 222
tracking activities and tasks 146
window 105

HTML
file format 166
using in Web inquiry forms 170

I

icons
adjusting icon bar 113
using to access features in Maximizer 110

importing
access rights required 52
Address Book entries 248–259
field mapping 253, 259
income and expenses 168
vertical templates 43
website data into Maximizer 169

income/expenses 168
importing entries 168
report 168, 222

Individuals
about 120
converting to Companies 130

inquiry form, creating for website 169
inserting

merge fields 178–179, 228
installing

ecBuilder 27
Maximizer 17–33
Maximizer licenses 29
Maximizer server 22
MaxLink 27
MaxMobile 28
upgrading from a previous version 20

Internet browser
system requirements 8

J

journal
report 222
window 167

K

Key Fields 81–83
key fields

specifying 121

L

layout windows 107
learning Maximizer 16
letters

inserting merge fields 179
logging notes on 131
mail merge 182
used to communicate with customers 174
writing 175

licenses
installing Maximizer licenses 29

lists
Favorite 143
generating graphs from 224

Live Update 31–32
wizard 31

locations, for appointments 66
logging

Address Book transfers 271
enabling for phone calls 205
import error log file 258
log files 66
Maximizer Email Service 278
Maximizer Email Service Log Files 278
preferences 131

Lotus cc Mail 86

M

macros
operating in Word 178
running 117
security settings 178

mail merge 182
notes 131

mailing address permissions 51
mail-out notes 131
mandatory

fields 66
user-defined fields 74

mandatory fields 170
user-defined 136

manual notes 131
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mapping fields for import 253, 259
masks, phone 102
MASTER

password 41
user account 40

MaxAlarm 6
MaxFinder 6
Maximizer

companion applications 6
configure for email 86
creating custom dialog boxes 7
Form Designer 7
installation 17–33
installing server 22
learning 16
licenses 29
reports 221

Maximizer CRM Gadgets 171
Maximizer Email Service 278
Maximizer Email Service Log Files 278
Maximizer Link for the Palm OS 7
Maximizer ODBC

user-defined fields 306
Maximizer ODBC driver 301
Maximizer Word Processor

location of templates and documents 177
merge fields 179

MaxLink
installing 27

MaxMobile
installing 28
synchronization privileges 52

MBD files 284
MDAC (Microsoft Data Access Components) 20
MDE files 284
MEC files 284
meetings, scheduling in calendar 149
memory, system requirements 8
merge fields

freezing or locking in Word 178
in documents and templates 179
inserting 178
title and footnote 228

MET files 284
MET transfer file 270
Microsoft Excel 223
Microsoft Exchange 87
Microsoft Outlook 88, 174
Microsoft Outlook Express 87
Microsoft Outlook integration 188–198
Microsoft Outlook Synchronization 89–93
Microsoft Outlook synchronization

privileges 52
Microsoft Word 174, 182

freezing or locking fields 178
macro settings 178
using with Maximizer 178

modem, configuring for automatic dialing 208
Modify other users’ general info only privileges 53
Modify other users’ private entries privileges 52
Modify/delete other owners’ notes privileges 52
modifying

My Work Day view 110
modifying group access settings 60
MTI files 284
MXD files 284
MXI (Maximizer XML Interface) files 248–251, 285
MXI files 284
Mxzhol.nam file 239
My Work Day caption text 66
My Work Day View 110

N

notes
adding 131
deleting old 275
history 131
permissions 51
privileges 52
report 222
types 131, 275

Notes window 106, 131
Novell GroupWise 86
numeric user-defined fields 72

O

online
documentation 15
help and documentation 12
manuals 15

operating system, system requirements 8
opportunities

adding 213
completion reasons 66, 211
confidence ratings 66, 211
email notes 131
graphing 225
history notes 131
IDs 66, 213
new 213
notes 131
permissions 51
probability of close 66, 211
report 222
stages 66, 211
verification and recovery 240

Opportunities window 105
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Opportunity Pipeline report 216
optional fields 66
options, system 66
OrderDesk

permissions 51
report 222
window 107

organizational charts 162–163
Outlook integration 188–198
Outlook Style window layout 107
Outlook synchronization 199
Outlook Synchronization, see Microsoft Outlook Synchronization
overview page caption text 66
owner field 62

P

passwords
changing 49
default 49
MASTER user 41

PDF 12, 15
Peg Board 160

marking yourself out 151
status of co-workers 160
working with calendar 105

permissions
groups 51
users 51

personal organizer, printing 221
personal reports 220
Personal window 106
phone

caller ID 97
configuring TAPI 100
masks 102
number matching 98
TAPI 97–101
TAPI phone number format 66

phone call
making 174, 205
notes 131, 206
putting caller on hold 205
receiving and transferring 207

phone log report 222
phoning address book entries 205
pipeline report. See Opportunity Pipeline Report
PLNs (product license numbers), see licenses
preferences

Address Book 66
calendar 148
Hotlist 148
logging, adjusting 131
user 66
user preferences 63

prefixes
for creating user-defined-field views 301
for Microsoft SQL views 301

previewing
emails 185

printing
calendar 221
graphs 230
reports 221
system reports 279

private
entries (privileges) 52
records 61

privileges (users and groups) 52
probabilities of close (opportunities) 66
processor speed, system requirements 8
public records 61

Q

Quick Access list 113
quick backup of Address Book 235

R

RAM, system requirements 8
ratings schemes 66
Read Access field 62
reassigning

appointments 151
Hotlist tasks 148

Recent Entries list 114
record ownership 61
recovering an Address Book 240
recurring tasks 200
Refresh button 159
related entries 128

report 222
removing

entries from Favorites List 144
reports 279–280

activities 222
Address Book entries 222
calendar 222
column-based 221
Contacts 222
Crystal Reports 18
current users 30
custom 220
database drivers 301
detailed 221
documents 222
Hotlist 222
income/expenses 168, 222
journal 222
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Maximizer 221
notes 222
opportunities 222
OrderDesk 222
personal 220
phone log 222
related entries 222
system 279
transfer summary 271
user-defined field tables and views 301, 306
user-defined fields 222

resources, for appointments 66
restoring

Address Book from backup 237
roles (User’s Roles) 53

S

sales
Sales Manager user role 53
Sales Representative user role 53

saving
email messages as Maximizer documents 196
graphs to the Graph Catalog 228, 231

scheduling
appointments 149, 151
meetings in Calendar 149

searching
Address Book entries 138
by a field 138
by all fields 139
user-defined fields 139

security
privileges 52
security groups 56–60
settings for Maximizer macros 178
users and groups 50–51
view rights 270

security groups 56–60
access settings 50–51
Accounting security group 57
creating 58
Crystal Reports Users security group 57
modifying access settings 60
permissions 51
privileges 52
record ownership 61
roles 53
user and group setup permissions 51
User ID list report 279

servers
installing Maximizer 22

setting up
automatic dialing 208

showing

appointments 146, 151
blank fields 136

smart phone number matching, TAPI 98
sort order

of graph values 226
sort order of user-defined fields 74
SQL Server driver 301
stages (opportunities) 66
startup options for Address Book 144
status

checking using Peg Board 160
in/out 160
search by 138

synchronization
Outlook Synchronization, see Microsoft Outlook 

Synchronization
synchronizing

between Maximizer and Outlook 199
system

fields 66
login accounts 40
options 66
reports 279
user-defined fields 74

System Defaults tab 136, 144
system requirements

Maximizer 8

T

table user-defined fields 72
adding items 78

tables
created for user-defined fields 301
user-defined field table prefixes 301

TAPI 97–101, 205, 208
configuring 100
phone number format 66
phone number matching 98

tasks
notes 131
reassigning Hotlist tasks 148
recurring 200
synchronizing with Microsoft Outlook 199
with Outlook Synchronization 90

telephone. See phone
templates

Corel WordPerfect 178
location 177
merge fields 179

terms, glossary of 308
text size, adjusting 15
time zones 161
timed notes 131
tooltips, displaying 113
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tracking income and expenses 168
transfer log notes 131
transferring

access rights required 52, 270
Address Book entries 269–272
data by email using MET file 270
user-defined fields 79

two-tier import 254–255
types of files in Maximizer 284

U

unlinking address book entries 129
upgrading

Address Book 42
Maximizer 20

User ID List report 279
user-defined fields 72–80

adding table items 78
Address Book types 137
database tables and views 301, 306
encrypted 72
folders 75
Key Fields 81–83
list of 137
mandatory 136
permissions 51
related entries 129
report 222, 279
searching 139
showing blank fields 136
sort order 74
transferring 79
types 72
user access rights 73
user preferences 136
verification and recovery 241

userdict.lex file 239
users

access rights and settings 50–51
adding to Address Book 46
busy status 160
changing password 49
Current Users report 280
current users report 30
modifying user access settings 54
permissions 51
preferences 63, 66
privileges 52
record ownership 61
security 270
status 160
system login accounts 40
transport and export rights 270
user and group setup permissions 51

User ID List report 279
User’s Roles 53
user-defined field access 73

V

vCard 86
verify and recover Address Book 240
vertical templates 43
video resolution, system requirements 8
view mode 121
viewing

organizational charts 163
time in world locations 161

views
Calendar window 149
for user-defined fields 301
Maximizer window 107
security rights 270

W

web browser
system requirements 8

Web Inquiry Form wizard 169
website

data collection form 169
window layouts 107
windows

Address Book 105
Calendar 105, 149
Company Library 107, 164
Contacts 106
controlling 107, 303
Documents 106
Email 106, 184
Expenses 106
following 107
Hotlist 105, 146
Income and Expenses 168
Journal 106
Notes 106, 131
Opportunities 105
OrderDesk 107
Personal 106
User-Defined Fields 106

WinFax 94–96
wizards

Add Hotlist Task 146
Chart 224–228
Web Inquiry Form 169

WMF file 230
word processor 175

documents 176
location of templates and documents 177
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merge fields 179
templates 176

Word. See Microsoft Word
WordPerfect 165, 174, 178, 182
WordPerfect Office Integration 25

World Clock 161

X

XML files 248–251, 285
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