
for Entrepreneur Edition





Notice of Copyright

Published by Maximizer Software Inc. 
Copyright ©1988-2012 
All rights reserved.

Registered Trademarks and Proprietary Names

Product names mentioned in this document may be trademarks or registered trademarks of 
Maximizer Software Inc. or other hardware, software, or service providers and are used 
herein for identification purposes only.

Applicability

This document applies to Maximizer CRM 12 software.



Maximizer Software Address Information

Corporate Headquarters 
Americas

Maximizer Software Inc. 
208 West 1st Avenue 
Vancouver, BC, Canada V5Y 3T2

+1 604 601 8000 phone 
+1 604 601 8001 fax 
+1 888 745 4645 support

info@maximizer.com 
www.maximizer.com 
Knowledge Base: www.maximizer.com/knowledgebase

Europe, Middle East, and Africa

Maximizer Software Ltd 
2nd Floor, Apex House, London Road 
Bracknell, Berkshire 
RG12 2XH United Kingdom

+44 (0) 845 555 99 55 phone 
+44 (0) 845 555 99 66 fax

info@max.co.uk 
www.max.co.uk

Asia 

Maximizer Asia Limited 
17/F, Regent Centre 
88 Queen's Road 
Central, Hong Kong

+(852) 2598 2888 phone 
+(852) 2598 2000 fax

info@maximizer.com.hk 
www.maximizer.com.hk

Australia/New Zealand

Maximizer Software Solutions Pty. Ltd. 
Level 10, 815 Pacific Highway 
Chatswood, New South Wales 
2067, Australia

+61 (0)2 9957 2011 phone 
+61 (0)2 9957 2711 fax

info@maximizer.com.au 
www.maximizer.com.au



Contents i

Contents

Chapter 1 Welcome to Maximizer...........................................................1
Grow Your Business with Maximizer............................................................2

Day-to-day Contact Management with Maximizer .............................2
Administrator ................................................................................................5
Maximizer Companion Applications............................................................6
Maximizer System Requirements .................................................................7

Chapter 2 Installing Maximizer...............................................................9
Installation Checklist ...................................................................................10
Third-Party Components Installed with Maximizer...................................12
Windows Login Account Rights Required for Installation........................13
Upgrading from a Previous Version of Maximizer....................................14

Removing Maximizer ...........................................................................15
Choosing the License Server................................................................16

Installing Maximizer CRM...........................................................................17
Installing Maximizer in a Single-User Environment...........................17
Installing Maximizer as a Host in a Multiple-User Environment.......18
Installing Maximizer as a Workstation in a Multiple-User Environment
19
Installing Maximizer (Details)..............................................................21

 Adding and Removing Maximizer CRM Components..............................29
Installing Licenses........................................................................................30

Installing a License ...............................................................................30
Applying a License ...............................................................................31
Viewing Applied and In-Use Licenses .................................................31

Updating Maximizer Installations with Live Update.................................32
Where to Go from Here... ...........................................................................34

Chapter 3 Creating or Upgrading Address Books................................35
What is Administrator?...............................................................................36
Creating Address Books ..............................................................................38

Checklist: Setting Up an Address Book...............................................38
Creating an Address Book ...................................................................40

Connecting to an Address Book.................................................................41
Deleting Address Books ..............................................................................42
Maximizer System Login Accounts .............................................................43



Maximizer CRM 12
Administrator’s Guide

ii

Changing the MASTER User Password .......................................................44
Upgrading or Converting an Address Book...............................................45
Time Zone Alignment..................................................................................46
Importing Vertical Templates .....................................................................47

Chapter 4 Setting Up Users and Groups...............................................49
Adding a User to an Address Book.............................................................50

Enabled and Disabled Users ................................................................54
Changing a User’s Password .......................................................................55
User and Group Security .............................................................................56

User Access Rights and User/Group Access Settings ...........................57
Modifying User Access Settings...........................................................60

Security Groups ...........................................................................................62
Default Security Groups in all New Address Books............................63
Creating a New Security Group...........................................................64
Modifying Group Access Settings........................................................66

Record Ownership .......................................................................................67
User Preferences ..........................................................................................69

Chapter 5 Configuring an Address Book..............................................71
Address Book Preferences...........................................................................72

Using Passwords ...................................................................................73
System Fields................................................................................................74

Adding Custom Items to System Fields ...............................................74
Mandatory Fields .........................................................................................75
Preventing Duplicate Address Book Entries...............................................76

Partial Matching...................................................................................77
Permission to Create Duplicate Entries ...............................................78
Retrieving Private Entries with Duplicate Checking...........................78
Configuring Duplicate Address Book Entry Checking........................78

Setting Up User-Defined Fields for an Address Book................................80
Types of User-Defined Fields................................................................80
User Access Rights for User-Defined Fields .........................................81
Setting Up User-Defined Fields............................................................82
Creating a New Folder for User-Defined Fields..................................83
Creating a New User-Defined Field.....................................................84
Adding Items to a Table User-Defined Field.......................................86
Transferring User-Defined Fields between Address Books ................87

Creating Key Fields Lists ..............................................................................89
Specifying Key Fields by Entry Type ....................................................89
Restricting Key Fields to Specific Users ...............................................90
Creating a Key Fields List .....................................................................91

Recording Holidays in the Holiday Editor ..................................................93



Contents iii

Chapter 6 Configuring Email, Phone, and Synchronization ...............95
Configuring Microsoft Outlook Synchronization......................................96

Appointment and Task Synchronization ............................................97
Synchronization from Outlook to Your PDA......................................98
Configuring Outlook Synchronization................................................98

Configuring MaxMobile Wireless Server .................................................101
Enabling TAPI ............................................................................................103

Requirements for Caller ID ................................................................103
Phone Number Matching with TAPI .................................................104
Configuring Maximizer to Use TAPI..................................................105

Phone Masks..............................................................................................108
Using Fax Software with Maximizer ........................................................109

Chapter 7 Managing Address Book Data ...........................................111
Backing Up and Restoring Address Book Data........................................112

Backing Up an Address Book ............................................................112
Restoring an Address Book from a Backup ......................................115
Moving an Address Book to a Different Server ...............................117
Backing Up the Dictionary and Holiday Files ..................................117

Converting Embedded Documents to Linked Documents......................118
Verifying and Recovering Address Book Data.........................................120
Exporting Data from Maximizer ..............................................................123

Exporting Address Book Entries in XML Format ..............................123
Exporting Address Book Entries in Text Format...............................126
Selecting Fields for Export.................................................................128

Importing Address Book Data from MXI or XML Files............................129
Importing MXI or XML Files Using Advanced Import ......................129
Unattended Import of MXI or XML Files ..........................................131

Importing Data from Other File Formats.................................................132
Field Mapping ....................................................................................134
Two-Tier Import..................................................................................134
Importing from Other Contact Managers ........................................137
Importing Data from ACT! and GoldMine .......................................140
Field Mapping for Outlook ...............................................................150

Transferring Entries between Address Books ..........................................151
What Happens During a Transfer?....................................................151
Transferring Address Book Entries ....................................................152
Transfer Summary Reports and Logging ..........................................153
Adjusting Address Book Transfer Settings........................................154

Purging Outdated Notes and Documents................................................155
Using Log Files for Diagnosis ....................................................................157
System Reports ..........................................................................................159

Appendix A Administrator’s Reference .................................................161
Recreating the Maximizer_Default User..................................................162



Maximizer CRM 12
Administrator’s Guide

iv

Maximizer File Types .................................................................................163
Maximizer XML Interface (MXI) ...............................................................164

Top-Level Elements.............................................................................164
ImportOptions Element .....................................................................165
DetailDef Element..............................................................................167
Individual Element .............................................................................168
Company Element ..............................................................................170
Contact Element.................................................................................171
Address Element.................................................................................172
Note Element......................................................................................173
Document Element ............................................................................173
Element Details ..................................................................................174

Index ....................................................................................179



C H A P T E R  11Welcome to 
Maximizer 

Introducing Maximizer 

In this chapter...

“Grow Your Business with Maximizer” on page 2

“Administrator” on page 5

“Maximizer Companion Applications” on page 6

“Maximizer System Requirements” on page 7
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Grow Your Business with Maximizer
Maximizer is a contact manager designed to help individuals, home 
offices, and small businesses succeed by helping them maximize their 
time, create satisfied customers, and increase sales.

With Maximizer, users can easily manage and profile customers and 
prospects, track every sale from lead to close and maintain long-
lasting relationships well after the initial sale has been made. 
Maximizer is a solution that incorporates contact management with 
sales opportunity management, scheduling, communication, 
Outlook integration, BlackBerry integration,  a company library, and 
more. 

Key Benefits of Maximizer

• Manage customers better than your competitors by recording 
details of every relationship.

• Effectively track prospects to close more sales.

• Schedule your time and others.

• Manage an unlimited number of contacts.

• Integrate with Microsoft Outlook’s email and calendar.

• Manage your business and free up valuable time with automatic 
reporting and analysis.

• Send personal letters and announcements linked to your 
contact's record with mail-merged letters, faxes, and emails.

Day-to-day Contact Management with Maximizer

Contact Management

• Manage an unlimited number of contacts.

• Record and view a complete history of all customer interactions, 
including faxes, emails, and calls.

• Tailor to your own needs by creating unlimited user-defined 
fields.

• Ensure accurate customer information through mandatory user-
defined fields and duplicate record checking.

• Create and save your own custom views and layouts.

• Save and retrieve Favorite Lists of Address Book entries.
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Opportunity Management

• Manage a pipeline of opportunities from lead to close.

• Easily forecast revenue and cash flow using one of the many 
standard reports.

Calendars and Scheduling

• Quickly schedule appointments, activities, and tasks related to 
contacts.

• View and print graphical calendars.

• Integrate with the Microsoft Outlook calendar.

• Schedule pop-up alarms and create prioritized task lists for 
yourself and others.

• Use the Peg Board to check other users’ whereabouts.

Word Processing, Fax, and Email

• Create letters, faxes, memos, and email messages stored under 
each contact for easy reference.

• Mail-merge contact information using built-in or custom 
templates for letters, faxes, and email.

• Create documents using the built-in Maximizer Word Processor, 
or using Microsoft Word or Corel WordPerfect.

• Send email messages instantly using a VIM- or MAPI-compliant 
email client.

Marketing

• Share documents, collateral, and marketing projects in the 
central Company Library.

• Profile customers using your unique user-defined fields to 
identify trends and similarities.

• Monitor market information to achieve and maintain a 
competitive advantage.

• Create targeted and personalized announcements by letter, fax, 
or email, linked to your contacts' records.
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BlackBerry Access

• Easily access and update your Maximizer CRM information using 
a BlackBerry device.

• Integrate information from Maximizer with the native 
applications on your BlackBerry device.

Website Integration

• Capture customer information with your own web forms using 
the Web Inquiry Form wizard.

• Provide your customers with peace of mind by automatically 
encrypting all credit card transactions with SSL transaction 
security.

Reporting and Analysis

• Use advanced reporting to view consolidated activity and history 
information for each account.

• Create, view, and print pre-formatted and custom reports, 
including revenue forecasts, sales pipeline analysis, account 
activity, customer profiles, and more.

• Enhance your reports with charts, numerical calculations, and 
full-color graphics.

Database and Administration

• Add new users to an Address Book.

• Add new user-defined fields at any time.

• Generate weekly activity reports for a particular group or 
contact.

• Coordinate group activities and information with security 
groups.

• Import data from other programs, including ACT!, GoldMine, 
and Outlook.

• Import data from a wide variety of databases, including ASCII, 
dBASE, Access, and XML.

• Back up and restore Address Books.
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Administrator
In addition to Maximizer, Administrator is a separate component 
used for managing administrative tasks. Typically, this component is 
handled by a technically proficient staff member to configure and 
manage the entire Maximizer application. For example, 
Administrator is used to create and manage Maximizer users, apply 
licensing, and create new Address Books.

You can also do tasks that are common to both Maximizer and 
Administrator such as backing up data, importing and exporting 
data, and producing reports.

Administrator can be accessed from the Maximizer program menu 
(Start > Programs > Maximizer > Administrator) or directly from 
Maximizer (Click the Maximizer button, and select Administrator).
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Maximizer Companion Applications
There’s more to Maximizer than just the main modules. See the 
following descriptions of our Maximizer companion applications.

MaxMobile

Combined with Maximizer, MaxMobile for BlackBerry forms a 
powerful suite of tools offering you all of the contact management 
features of Maximizer with the portability and convenience of a 
mobile device.

Whether at work or on the road, you always have access to current 
information about your clients or customers—names, addresses, 
appointments, tasks, and notes. Simply use either application to 
view, add, change, and delete records.

For information on using MaxMobile, see the MaxMobile for 
BlackBerry Getting Started Guide. For information on configuring 
MaxMobile, see the MaxMobile Wireless Server Getting Started 
Guide.

MaxAlarm 

MaxAlarm is a Maximizer companion application that automatically 
monitors appointments for one or more people in any number of 
Address Books. MaxAlarm automatically starts when you start your 
computer, and you can leave it running with or without running 
Maximizer and still be notified of appointments. You’ll know if 
MaxAlarm is running because its icon appears in your Windows 
System Tray, which is in the lower right corner of your screen.

MaxAlarm is easy to use. Simply add one or more Address Books to 
MaxAlarm, minimize it, and then forget about it—until the Alarm 
dialog box pops up to remind you of an appointment. With 
MaxAlarm's Review feature, you can review today's appointments 
without opening an Address Book in Maximizer.
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Maximizer System Requirements
The hardware and software requirements for each type of Maximizer 
installation are listed in the following table. Please refer to the 
Maximizer website at www.maximizer.com for updated information.

Note that these are the minimum system requirements for 
Maximizer, and your operating system may have higher 
requirements for some components, such as processor speed and 
RAM. Refer to your operating system documentation for its specific 
requirements. 

Minimum Processor Speed 1.0 GHz (minimum)
2.0 GHz or faster (recommended) 

Available RAM 512 MB (minimum); 1 GB (minimum for Windows Vista or Windows 7)
1 GB or more (recommended); 2 GB or more (recommended for Windows 
Vista or Windows 7)

Available hard disk space 1 GB (minimum)
2 GB or more (recommended)

Hard disk format NTFS-formatted file systema

Minimum video resolution SVGA (1024x768) or higher-resolution video adapter and monitor

Operating system Microsoft Windows 7, 2008, Vista, XP, or 2003 (updated to their latest 
service packs)b

Email system 32-bit MAPI- or VIM-compliant

Internet browser Microsoft Internet Explorer 8.0 or 9.0

a. If you want to install Maximizer on a FAT32 file system, you should first convert the drive to an NTFS file 
system. For information on installing Maximizer on a FAT32 file system, visit the Maximizer Knowledge Base 
at www.maximizer.com/knowledgebase.

b. Microsoft Windows 7 Home Premium, Vista Home/Home Premium, XP Home, and XP Media Center are 
not supported in a network environment when logging in to a domain is required. Refer to your 
Microsoft documentation for details on how to set up networking in a workgroup environment.
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In this chapter...

“Installation Checklist” on page 10

“Third-Party Components Installed with Maximizer” on page 12

“Windows Login Account Rights Required for Installation” on page 13

“Upgrading from a Previous Version of Maximizer” on page 14

“Installing Maximizer CRM” on page 17

“Adding and Removing Maximizer CRM Components” on page 29

“Installing Licenses” on page 30

“Updating Maximizer Installations with Live Update” on page 32

“Where to Go from Here...” on page 34
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Installation Checklist
The following steps are required to set up and install Maximizer:

• Step 1: Identify the Database Host

• Step 2: Ensure all Computers Meet the System Requirements

• Step 3: Verify Network Connectivity

• Step 4: Install Maximizer

• Step 5: Install Additional User Licenses

• Step 6: Activate the Software

Step 1: Identify the Database Host

Identify the computer that will host the Maximizer database. In a 
single-user environment, the database is installed along with the 
Maximizer application. In a multi-user environment, you should 
choose one computer to host the database. All other computers 
where Maximizer is installed are workstations and will access 
information on the database host computer. Keep in mind that this 
computer must always be on. If it is turned off, other computers will 
not be able to access the Maximizer database.

By default, the Administrator module is installed only on the 
database host computer. You should choose a computer that is 
readily available to the user who will act as the Maximizer 
administrator as the database host.

If you are upgrading from an earlier version of Maximizer, all 
computers where you install Maximizer act as database hosts. You 
must choose one of these computers to host Maximizer licenses. For 
more information, see “Choosing the License Server” on page 16.

Step 2: Ensure all Computers Meet the System Requirements

Verify that all computers where Maximizer will be installed meet the 
minimum system requirements. For details, see “Maximizer System 
Requirements” on page 7.

Step 3: Verify Network Connectivity

All workstation computers access information on the database host 
using a network connection. Check for network connectivity 
between the host computer and all Maximizer Workstation 
computers. This steps applies only to multiple-user environments. 
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Step 4: Install Maximizer

Install Maximizer components on all applicable computers. In a 
multiple-user environment, install Maximizer first on the database 
host (new installations) or on the license server (upgrades). Then, 
install Maximizer on all other computers. For more information, see 
“Installing Maximizer CRM” on page 17. 

Step 5: Install Additional User Licenses

Install licenses for any additional Maximizer users. This step is 
required only if you are installing Maximizer in a multiple-user 
environment. For more information, see “Installing Licenses” on 
page 30.

Step 6: Activate the Software

Activate your Maximizer licenses. You can use Maximizer for a 
limited period of time before activating the software. Once this 
grace period is over, you will be unable to log in to Maximizer or 
administrator until you activate the software.

You are prompted to activate the software when you first log in. You 
can also activate the software from the Install Multi-user Licenses 
dialog box.

If you install additional licenses after activating Maximizer, you must 
activate the multi-user licenses in order to use them.
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Third-Party Components Installed with Maximizer
The Maximizer CRM installation includes the following third-party 
products:

• Microsoft SQL Server Express Database Engine

• Crystal Reports Viewer

The type of Maximizer installation determines which of these 
components are installed. 

Microsoft SQL Server Express Database Engine

Microsoft SQL Server Express is the database engine Maximizer uses 
to read and write data from the Address Book.

If you are running Maximizer in a multiple-user environment, SQL 
Server Express is installed on the database host. This computer stores 
the Maximizer databases (or Address Books). The other computers, 
workstations, access the SQL Server Express databases on the host 
computer.

If you are upgrading from an earlier version of Maximizer, SQL Server 
Express is installed on all computers where you install Maximizer.

Crystal Reports

Maximizer CRM includes a report reader for Crystal Reports. You 
must install the full version of Crystal Reports to create reports for 
Maximizer, but you can view Crystal Reports in Maximizer without 
installing the full version. These reports are accessible from the 
Reports tab in Maximizer. 

The Maximizer database host installation creates the following 
folder for shared reports:

...\All Users\Application Data\Maximizer\SvrShare\Reports\
<Address Book name>

All folders and reports within this folder are accessible from 
Maximizer on workstation computers. Maximizer installs a set of 
standard reports, but you can also create your own custom, shared 
reports and save them in this folder. To access a shared report in 
Maximizer, from the Reports tab, select Crystal Report, and select the 
folder that contains the report.

The Maximizer CRM installations also create the following local 
folder for personal reports:

...\My Documents\MaximizerReports

This local folder is the default location for personal reports. You can 
create reports directly from Maximizer if you have a version of 
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Crystal Reports installed on your computer. Users must belong to the 
Crystal Reports Users security group to create personal reports from 
Maximizer. To create a personal report, from the Reports tab, select 
Crystal Report > Personal > Custom Report.

Windows Login Account Rights Required for Installation
To install Maximizer CRM, you must be logged in to Windows using 
an account with Windows Administrator privileges. During 
installation, you may be required to reboot the computer, and then 
you must log in to Windows using an account with Windows 
Administrator privileges again so the installation can continue.
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Upgrading from a Previous Version of Maximizer
ALWAYS back up the Address 

Book before upgrading 
Maximizer. For instructions on 
backing up, refer to “Backing 
Up and Restoring Address 
Book Data” on page 112. If 
you have customized the 
dictionary and holidays, also 
back up those files separately 
before upgrading.

If you are currently running an earlier version of Maximizer and want 
to upgrade, it is strongly recommended that you uninstall the 
previous version before proceeding with the upgrade.

However, if you absolutely require your Maximizer settings, such as 
Window layout, colors, fonts, etc., to be carried over to the new 
version, you can install the new version without uninstalling the 
previous version. The setup then prompts you to uninstall the 
previous version automatically, but this method does not overwrite 
your Maximizer settings.

➤ To upgrade to the new version of Maximizer

� Back up your Maximizer Address Book. Refer to “Backing Up and 
Restoring Address Book Data” on page 112 for instructions.

� If you have customized the dictionary and holidays, also back up 
those files separately before upgrading. For instructions, refer to 
“Backing Up the Dictionary and Holiday Files” on page 117.

� Uninstall Maximizer CRM, and any additional Maximizer 
components, such as MaxMobile, on all computers.

For instructions on uninstalling Maximizer, see “Removing 
Maximizer” on page 15.

� Install the new version of Maximizer.

During the installation, specify the Maximizer license server. For 
more information, see “Choosing the License Server” on 
page 16. 

For detailed instructions on installing Maximizer, see “Installing 
Maximizer (Details)” on page 21.

� If you use Maximizer in a multiple-user environment, install 
additional user licenses.

For more information, see “Installing Licenses” on page 30.

� Activate the software.

You can activate the software and all installed licenses when you 
open Maximizer or Administrator and when you install multi-
user licenses.

� Upgrade your Maximizer Address Book database to the new 
version, as described in “Upgrading or Converting an Address 
Book” on page 45.
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Removing Maximizer

You can uninstall Maximizer to remove it from your computer. When 
you uninstall Maximizer CRM 12, you have the option of removing or 
keeping registry settings and program files. If you want to 
completely remove the program, you should select this option. If you 
want to reinstall Maximizer, you may want to keep these settings. 
Any settings stored in the database are not removed when you 
uninstall Maximizer.

➤ To uninstall Maximizer

Uninstalling Maximizer does 
not uninstall your Address 
Book data. However, you 
should always back up your 
Address Book before 
uninstalling.

� Click Start > Settings > Control Panel > Add/Remove 
Programs. In Windows Vista, click Start > Control Panel > 
Programs and Features.

� In the list of currently installed programs, select Maximizer 
CRM.

� Click Change/Remove. In Windows Vista, select Uninstall/
Change.

If you are uninstalling Maximizer CRM 12, you have the option 
to remove all related files and registry settings from the 
computer. If you plan on reinstalling Maximizer, it’s 
recommended that you do not select this option to preserve 
Maximizer settings on the computer.

� To remove all Maximizer files and settings from the computer, 
select Remove all related files, folders, and registry 
settings.

� Click Yes to confirm.

The Remove Programs From Your Computer dialog box displays 
the uninstall progress.

� If the Remove Shared File? dialog box opens, click No To All.

� When the uninstall is complete, click OK to close the dialog box.

	 Reboot the computer.
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Choosing the License Server

This section applies only when you upgrade from an earlier version 
of Maximizer.

During the Maximizer installation, you must select a license server. 
Multiple-user licenses and license activation information are stored 
on the license server.

If you are using Maximizer in a single-user environment, the 
computer where Maximizer is installed acts as the license server.

If you are using Maximizer in a multiple-user environment, only one 
computer acts as the license server. If you use a specific computer to 
host Maximizer databases, you should select this computer to act as 
the license server as well.

You should install Maximizer first on the license server computer, 
then on the other computers. When you install Maximizer on the 
other computers, you must select the license server computer.

When you log in to Maximizer from another computer, it connects to 
the license server and the licensing information is copied to the local 
computer. If you cannot access the license server for an extended 
period, you may disable this automatic connection to the license 
server in the Maximizer Multi-user Licenses dialog box. If any new 
licenses are installed and activated, the licensing information will not 
be recognized until the next time the computer connects with the 
license server.
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Installing Maximizer CRM
You must be logged in to 

Windows as an administrator 
to install Maximizer. After 
installation, you may be 
prompted to restart the 
computer, and then you must 
log in as an administrator 
again to complete the 
installation.

An installation wizard steps you through the process of installing the 
software on the computer. 

If you are installing Maximizer for the first time, you can select one of 
the following database configurations:

• Single User – All components are installed on the same 
computer including Maximizer, Administrator, and a new 
instance of Microsoft SQL Server Express. No other computers 
will access this computer.

• Multiple User: Host – All components are installed on the same 
computer including Maximizer, Administrator, and a new 
instance of Microsoft SQL Server Express. Other computers will 
access the database on this computer.

• Multiple User: Workstation – Maximizer is installed without 
any database components. The computer acts like a workstation 
and must connect to an existing database host installed on 
another computer.

If you are upgrading from an older version of Maximizer, the single 
user installation is automatically run on all computers that had the 
existing version of Maximizer. Users can connect to databases stored 
on other computers using the Connect to command in Maximizer 
and Administrator.

For information on installing each type of configuration, see the 
following sections:

• “Installing Maximizer in a Single-User Environment” on page 17

• “Installing Maximizer as a Host in a Multiple-User Environment” 
on page 18

• “Installing Maximizer as a Workstation in a Multiple-User 
Environment” on page 19

• “Installing Maximizer (Details)” on page 21

Installing Maximizer in a Single-User Environment

This procedure explains how to install Maximizer in a single-user 
environment. In this configuration, the default installation includes 
both the Maximizer and Administrator modules as well as the SQL 
Server Express database engine. No other computers will access the 
Maximizer databases stored on this computer.
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The following procedure 
applies only to new Maximizer 
installations. If you are 
upgrading from a previous 
version of Maximizer, see 
“Installing Maximizer 
(Details)” on page 21.

➤ To install Maximizer in a single-user environment

� Close all programs running on the computer.

� Insert the Maximizer CRM disc.

� Select Install Maximizer CRM.

The InstallShield Wizard starts.

� Click Next to begin the installation.

� Read the license agreement, and click Yes to continue.

� Enter your Customer Number, Product Serial Number, and 
your contact information, and click Next.

� Select Single User, and click Next.

	 Follow the instructions in the remaining pages of the wizard to 
complete the installation.

For information on each screen in the wizard, see “Installing 
Maximizer (Details)” on page 21.

Installing Maximizer as a Host in a Multiple-User Environment

This procedure explains how to install Maximizer as a database host 
in a multiple-user environment. In this configuration, the default 
installation includes both the Maximizer and Administrator modules 
as well as the SQL Server Express database engine. Other computers 
will access the Maximizer databases stored on this computer.
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The following procedure 
applies only to new Maximizer 
installations. If you are 
upgrading from a previous 
version of Maximizer, see 
“Installing Maximizer 
(Details)” on page 21.

➤ To install Maximizer as a database host

� Close all programs running on the computer.

� Insert the Maximizer CRM disc.

� Select Install Maximizer CRM.

The InstallShield Wizard starts.

� Click Next to begin the installation.

� Read the license agreement, and click Yes to continue.

� Enter your Customer Number, Product Serial Number, and 
your contact information, and click Next.

� Select Multiple Users - Host, and click Next.

	 Follow the instructions in the remaining screens of the wizard to 
complete the installation.

For information on each screen in the wizard, see “Installing 
Maximizer (Details)” on page 21.

Installing Maximizer as a Workstation in a Multiple-User Environment

This procedure explains how to install Maximizer as a workstation in 
a multiple-user environment. In this configuration, the default 
installation includes only the main Maximizer module. The computer 
will access ins formation stored on the database host computer. 
During the installation, you must enter the name of the database 
host computer. Maximizer must be installed on the host computer 
before you install Maximizer on workstation computers.
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The following procedure 
applies only to new Maximizer 
installations. If you are 
upgrading from a previous 
version of Maximizer, see 
“Installing Maximizer 
(Details)” on page 21.

➤ To install Maximizer as a workstation

� Close all programs running on the computer.

� Insert the Maximizer CRM disc.

� Select Install Maximizer CRM.

The InstallShield Wizard starts.

� Click Next to begin the installation.

� Read the license agreement, and click Yes to continue.

� Enter your Customer Number, Product Serial Number, and 
your contact information, and click Next.

� Select Multiple Users - Client Workstation, and click Next.

	 Follow the instructions in the remaining pages of the wizard to 
complete the installation.



Chapter 2
Installing Maximizer

21

• In the Microsoft SQL Server Name screen, enter the name 
of the Maximizer host computer.

For information on each screen in the wizard, see “Installing 
Maximizer (Details)” on page 21.

Installing Maximizer (Details)

The following procedure explains how to install Maximizer 
regardless of the type of installation. The instructions in this section 
complement the wizard to provide additional information.

➤ To install Maximizer

� Close all programs running on the computer.

� Insert the Maximizer CRM disc.

The setup starts automatically.

If the setup doesn’t start 
automatically, you can start it 
manually by running setup.exe 
from the Max folder of the disc 
(e.g., \Max\setup.exe).

� Select Install Maximizer CRM.

The InstallShield Wizard starts.

� Click Next to begin the installation.

� Read the license agreement, and click Yes to continue.

� Enter your Customer Number, Product Serial Number, and 
your contact information, and click Next.
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� (This step applies to new installations only.) Select the type 
of installation, and click Next.

• Single User – Select this option to install all Maximizer 
components on the same computer where no other 
computers will access Maximizer information.

• Multiple Users - Host – Select this option to install 
Maximizer as a database host where other computers will 
access the information on this computer.

• Multiple Users - Client Workstation – Select this option to 
install Maximizer as a workstation that connects to shared 
information on the host compo ut er.

	 (This step applies to upgrade installations only.) Specify 
the license server computer, and click Next.
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• This computer will host the license server – Select this 
option to set this computer as the license server. If you install 
Maximizer on any other computers, the other computers will 
access Maximizer license information from the current 
computer.

• Select the computer that was designated as the license 
server – Select this option if you have already set another 
computer as the license server, and specify the name of the 
license server computer.

For information on license servers, see “Choosing the License 
Server” on page 16.


 Click Next to install Maximizer components to the default 
location.

– or –

Click Browse, select a destination folder, and click Next.

Do not change any default 
share names, file names, file 
locations, folder names, or 
folder locations after installing 
Maximizer. If you want to use 
names and locations other 
than the defaults, change 
them during the installation.

��Click Next to use the default folder for shared configuration 
information.

– or –

Click Browse, select a local shared folder, and click Next.
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By default, Maximizer setup creates the folder ...\All Users\
Application Data\Maximizer, and it creates a shared subfolder 
called AddrBks. 

��Select a setup type, and click Next.

• Typical – installs a default set of software, such as drivers. It 
also installs a default set of Maximizer applications. 
Maximizer recommends that you select the Typical 
installation, unless you have a specific reason not to.

• Custom – enables you to select specific Maximizer modules 
to install. Select this option only if you have a specific reason 
to alter the default Maximizer installation provided by the 
Typical installation. 

��If you have Microsoft Outlook or Microsoft Word installed on 
this computer, the wizard prompts you to integrate either or 
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both of those applications with Maximizer. Select which 
applications to integrate, and click Next.

��(This step applies only to Typical installations in Single 
User and Multiple User - Host configurations.) Select which 
sample Address Books to install.
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��(This step applies to Custom Installations only.) Select 
which features to install, and click Next.

If you would like to select additional components, click the + to 
expand the selection.

��(This step applies to the Corel WordPerfect Integration 
option only.) If the setup cannot locate Corel WordPerfect 
Office on the computer, it prompts you to provide the path to 
these files and folders. Click Browse to select the correct paths, 
and click Next.
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��(This step applies only to the Multiple User - Client 
Workstation configuration.) Enter the name of, or browse to, 
the Maximizer host computer, and click Next.

��Select any of the following options, and then click Next:

• Create Maximizer desktop shortcut – This option creates 
an icon on the Windows desktop that runs Maximizer when 
you double-click it.

• Create Maximizer Start Menu shortcut – This option 
creates a shortcut to Maximizer on the Windows Start menu.

�	Review the installation settings, and click Next.

�
The wizard displays an installation progress indicator. After 
the installation is complete, click OK to close the message box.

The installation may prompt you to restart your computer. 
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��Click Finish to close the wizard and restart the computer (if 
necessary).

��If your computer needed to restart, log in to Windows using 
an administrator account. This step is required to complete the 
installation.
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 Adding and Removing Maximizer CRM Components
Maximizer enables you to add and remove specific components of 
the software without having to reinstall Maximizer itself.

➤ To add or remove Maximizer CRM components

� Close all programs running on the computer

� Insert the Maximizer disc.

� On the Setup disc Autorun screen, select Install Maximizer 
CRM.

If the setup doesn’t start automatically, you can start it manually 
by running setup.exe from the Max folder of the disc (e.g., \Max\
setup.exe).

� Select Modify, and click Next.

Checkboxes are automatically selected for any currently installed 
components.

Expand the branches to add or 
remove sub-components.

� Select the checkbox beside any components to add.

� Clear the checkbox beside any components to remove.

If a component is already installed, and you want to keep it, do 
not clear the checkbox beside that component.

� Click Next.

Maximizer begins the update.
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Installing Licenses
Maximizer comes with a default single-user license. When you 
purchase licenses from Maximizer Software, you receive a Product 
License Number (PLN), which includes licenses for a specified number 
of users.

Maximizer licenses are stackable. When you apply new licenses, they 
are added to your current license count. For example, if you have 
already installed a license for two users and you want to upgrade to 
five users, you need to install a new PLN for three users. However, if 
you have only the default single-user license, you must install a new 
PLN for the total number of users, in this example, five users.

Note that the MASTER user account is always enabled, and it 
consumes a license only if you are logged in to Maximizer using the 
MASTER user account.

The following sections contain information on installing Maximizer 
licenses:

• “Installing a License” on page 30

• “Applying a License” on page 31

• “Viewing Applied and In-Use Licenses” on page 31

Installing a License

After you install Maximizer or purchase additional licenses, you must 
install the Product License Numbers (PLN). 

If you install additional multi-user licenses after activating 
Maximizer, you must activate the licenses before using them.

➤ To install a product license number (PLN)

� Run Administrator.

� Select Utilities > Install Multi-User License.

� Enter the PLN.

� Click Install License. 

� Repeat steps 3 and 4 to install any additional licenses.

� To activate the licenses, click Activate. And in the Activation 
dialog box, click Activate again.

� Click Close.

Administrator closes automatically.

The next step is to apply the PLN(s) to the Address Books.
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Applying a License

After you have installed a PLN, you must apply it to the Maximizer 
Address Book(s).

➤ To apply a product license number (PLN)

� After installing a PLN, start Administrator.

� Open and close each Address Book that you are applying licenses 
to.

The license has now been applied to the Address Book(s).

Viewing Applied and In-Use Licenses

➤ To view the number of applied and in-use licenses

• In Administrator, select Reports > Current Users.
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Updating Maximizer Installations with Live Update
The Live Update Wizard connects to the Maximizer Live Update 
Server and downloads any available updates for your local Maximizer 
installation. 

By default, Live Update is enabled, automatic notifications are 
enabled, and the interval to check for updates is set to 1 day. You can 
modify these preferences as required in Administrator.

➤ To configure Live Update preferences

� In Administrator, select File > Preferences.

� On the System Options tab, click Live Update.

� Update any of the preferences as desired, and click OK.
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➤ To start the Live Update Wizard

Live Update options in 
Administrator are accessible 
through the Live Update 
button on the System Options 
tab in File > Preferences.

• If the Enable automatic Maximizer Live Update 
notification option is selected in the Live Update options in 
Administrator, a message box (shown below) notifies you when 
new updates are available. Click OK to start the Live Update 
Wizard.

– or –

• In Administrator, select Help > Maximizer Live Update. In 
Maximizer, click the Maximizer button, and select Help > 
Maximizer Live Update.

➤ To download software updates from the server

� Start the Live Update Wizard as described above.

� Click Next.

The Live Update Wizard connects to the Live Update Server to 
check for any available updates. 

� Select the update(s) to download.

� Click Next to download the selected updates.

� Click Finish to close the wizard.

The downloaded executable file should launch immediately to 
start the installation.
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Where to Go from Here...
• Create a new Address Book or upgrade an existing Address Book 

to the latest version of Maximizer, as described in chapter 3 
“Creating or Upgrading Address Books” on page 35.

• Create login accounts for Maximizer users and assign users to 
security groups, as described in chapter 4 “Setting Up 
Users and Groups” on page 49.

• Configure Address Book preferences, including duplicate 
Address Book entry handling, user-defined fields, and key fields, 
as described in chapter 5 “Configuring an Address Book” on 
page 71.

• For more information on converting a database, please refer to 
chapter 7 “Managing Address Book Data” on page 111.
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In this chapter...

“What is Administrator?” on page 36

“Creating Address Books” on page 38

“Connecting to an Address Book” on page 41

“Deleting Address Books” on page 42

“Maximizer System Login Accounts” on page 43

“Changing the MASTER User Password” on page 44

“Upgrading or Converting an Address Book” on page 45

“Time Zone Alignment” on page 46

“Importing Vertical Templates” on page 47
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What is Administrator?
Administrator is the administrative center of Maximizer. Use it to 
complete the following tasks:

• Create and configure Address Books.

• Set up user-defined fields for different types of entries.

• Manage Maximizer application settings.

• Customize Maximizer fields and settings.

• Manage users and security groups.

Once Administrator is running, you can open any Address Book and 
perform administrative tasks. There will be no database conflicts if 
you open an Address Book while it is in use by another user. 
(However, you should ensure all users have logged out before 
backing up or restoring the Address Book.)

➤ To log in to Administrator

� Click Start > Programs > Maximizer CRM > Administrator.

� Select an Address Book, and click Open.

The default MASTER user 
password is “control”, unless 
it has already been changed to 
another password in any 
Maximizer Address Book.

� Enter the MASTER User ID and password, and click OK.

The Address Book opens in Administrator.

�

�



Chapter 3
Creating or Upgrading Address Books

37

➤ To open an Address Book

� In Administrator, select File > Open Address Book.

� Select an Address Book, and click Open.

� Enter the MASTER User ID and password, and click OK.
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Creating Address Books
Sample Address Books are 

installed with Maximizer and 
demonstrate how a company 
would use Maximizer. Do not 
use the sample Address Book 
for your own data.

Once you have familiarized yourself with Maximizer by using a 
sample Address Book, such as Escona Tutorial, your first 
administrative task is to set up a new Address Book.

Administrator makes it easy to create your Address Book in a few 
steps, and even enables you to create it using some of the settings 
from an existing Address Book, such as preferences, templates, user-
defined fields, and macros.

For information about 
transferring Address Book 
information, refer to 
“Importing Address Book Data 
from MXI or XML Files” on 
page 129 and “Transferring 
Entries between Address 
Books” on page 151.

Once you’ve created the Address Book, set up user accounts and 
configure security and preferences. If you need to add entries from 
another Address Book, Maximizer can transfer those entries to the 
new Address Book. Any user can transfer Address Book information, 
provided that they have sufficient security privileges in their account.

The following sections contain information on creating Address 
Books in Maximizer:

• “Checklist: Setting Up an Address Book” on page 38

• “Creating an Address Book” on page 40

Checklist: Setting Up an Address Book

Use this list to help you set up a new Maximizer Address Book. 
Perform these steps in the order shown here. 

� Create the new Address Book. Refer to “Creating an Address 
Book” on page 40.

� Change the MASTER user password. Refer to “Changing the 
MASTER User Password” on page 44.

� Enable security for an Address Book. This applies only if 
there are multiple users in your Address Book. To enable 
security, select the Enable security option on the System 
Options tab in Administrator preferences. Refer to “Address 
Book Preferences” on page 72.

� Add users to the Address Book. When a new Address Book is 
created, it contains only the MASTER user account. Create an 
account for each Maximizer user. Refer to “Adding a User to an 
Address Book” on page 50.

Note that if you are not running Maximizer in a multi-user 
environment, you do not need to add user accounts or set up 
user and group security.

� Set up security for users and security groups. You may 
want some users to have more access to your Address Book data 
than other users. Administrator lets you restrict access to specific 
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users and groups of users. Refer to “User and Group Security” on 
page 56.

� Test the Address Book. In Maximizer, log in to the Address 
Book with one or more of the new user accounts, or as the 
MASTER user if you did not create any new user accounts.
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Creating an Address Book

Use Administrator or Maximizer to create new Address Books.  

After the new Address Book is created and added to the list of 
Address Books in Maximizer, each networked computer receives the 
updated Address Book list when logging in.

➤ To create a new Address Book

� In Administrator, select File > New Address Book.

– or –

In Maximizer, in the top-left corner of the window, click the 
Maximizer button, and select New Address Book.

� Type the name of the new Address Book in the Address Book 
name field, and click OK.

� Click OK.

If you are creating the Address Book from the database host 
computer, Maximizer prompts you to copy defaults from an 
existing Address Book to the new Address Book.

This option is not available if 
you are creating an Address 
Book from a workstation.

� Click Yes to copy the default settings, or click No to create a 
blank Address Book.

Maximizer creates the new Address Book.
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Connecting to an Address Book
Maximizer allows you to connect to any Address Book on a computer 
running SQL Server Express.  This procedure applies only to users who 
have upgraded from previous versions of Maximizer.

➤ To connect to an Address Book

� From Administrator, select File > Connect to Address Book. 

– or –

From Maximizer, in the top-left corner of the window, click the 
Maximizer button, and select Connect to Address Book.

� In the Connect to Address Book dialog box, select the 
computer that hosts the Address Book to which you would like 
to connect.

� Choose an Address Book from the Available Address Books 
list and click Open.

� When you are connected to the Address Book, you are prompted 
with a message saying the connection was successful. Click OK to 
close the message dialog box.

Once the connection to an Address Book is established, it 
appears in the Open Address Book window. You can use the 
Remove button in the Open Address Book dialog to remove it 
from the available Address Book list. 
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Deleting Address Books
You can remove any existing Address Books from Address Book lists. 
When you remove the Address Book, the data remains in the 
database. You can later employ the database to log in to the Address 
Book again.

➤ To remove an Address Book

� Select File > Open Address Book.

� Select the Address Book, and click Remove.

� At the prompt, click OK.

� Enter the MASTER password for the Address Book.

� Click OK.
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Maximizer System Login Accounts
When a new Maximizer Address Book is created, the following login 
accounts are created automatically:

• MASTER is required to log into the Administrator module of 
Maximizer.

• COMPANY is used for the company calendar, which displays 
company events in the Maximizer calendar. Company calendar 
events are created under the COMPANY user account. This user 
account provides read-only access of its calendar to all users.

• maximizer_default is a system login created in the Maximizer 
instance of Microsoft SQL. It is only used by Maximizer and 
cannot be used to login to Maximizer or Microsoft SQL. If this 
user is missing see “Recreating the Maximizer_Default User” on 
page 162.

When you create a new Maximizer Address Book, the MASTER user 
account is created automatically. This account is required to log in to 
the Administrator module of Maximizer and to perform 
administrative tasks.

It is important to leave the MASTER user accounts enabled the 
default settings. Maximizer requires these accounts to function 
correctly.  The MASTER user account consumes a license only if you 
are logged into Maximizer with the MASTER user account.

It is important to change the password for the system login accounts 
from the default immediately after creating an Address Book. For 
instructions on changing the account passwords, refer to “Changing 
the MASTER User Password” on page 44.
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Changing the MASTER User Password
If the MASTER password for an 

existing Address Book has 
been changed, and then you 
create a new Address Book, 
the new Address Book will 
have the same password as 
the existing Address Book, and 
not “control”.

The default password for the MASTER user is control. For security 
reasons, you should change this password immediately after creating 
a new Address Book. 

➤ To change the MASTER user password

� In Administrator, log in to the Address Book as MASTER.

� Select File > Manage Users.

� Select MASTER from the user list and click Password.

� In the Old password field, type control (or the current 
password if you have changed the MASTER password before).

� In the New password and Confirm password fields, type the 
new MASTER user password, and click OK.

The MASTER user password is updated.

�

�

�
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Upgrading or Converting an Address Book
You can upgrade an Address Book by opening it in Administrator or 
Maximizer. Administrator also has a built-in utility to convert existing 
Maximizer databases from older versions to the current version, and 
to convert Maximizer Pervasive databases to Maximizer SQL 
databases.

You should always back up the Address Book before upgrading. For 
instructions on backing up, refer to “Backing Up and Restoring 
Address Book Data” on page 112. For older databases, refer to the 
User’s Guide for your previous version of the software. If you have 
customized the dictionary and holidays, also back up those files 
separately before upgrading.

After upgrading a database, you should always perform an Address 
Book validation and recovery. For further information, refer to 
“Verifying and Recovering Address Book Data” on page 120.

If you are upgrading 
Maximizer Pervasive 
databases, do not uninstall 
Pervasive until you have 
successfully upgraded all of 
the Pervasive databases.

➤ To upgrade a Maximizer Address Book

� Ensure Maximizer is closed before proceeding with the upgrade.

� If you have an Address Book open in Administrator, select File > 
Close Address Book.

� Select Utilities > Upgrade Maximizer Address Book. 

� Select Yes when prompted to continue.

Note that the Browse button is 
used to locate Maximizer files 
that are in a Pervasive (Btrieve) 
database format. It is not 
applicable to a SQL Server 
Address Book.

� If the Address Book does not appear in the list, click the Browse 
button to browse to the location of your Pervasive (Btrieve) 
Address Book files and click OK. Then, enter an Address Book 
name and click OK.

� Select the Address Book from the available Address Book list, 
and click Open.

The upgrade process begins.
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Time Zone Alignment
After upgrading your database, use the Time Zone Alignment utility 
to align users’ appointment, Hotlist task, and opportunity activity 
times with the time zone in which these records were created. This 
step is necessary only for users that have created appointments, 
Hotlist tasks, or opportunity activities from a time zone that is 
different than the Maximizer CRM Server.

Users can only be aligned 
once.

➤ To align time zones

� Select Utilities > Time Zone Alignment.

� Select all users that belong to a specific time zone.

� From the Time Zone drop-down list, select the time zone of the 
users.

� Select the Adjust for daylight saving time option if the 
selected users are in a time zone or region that observes daylight 
saving time.

� Click Align.

� Repeat steps 2 to 5, as necessary, for all applicable users and time 
zones.
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Importing Vertical Templates
Maximizer provides vertical templates for several industries. You can 
import any of these vertical templates into your Address Book. A 
vertical template creates industry-specific user-defined fields, action 
plans, search catalogs, column setups, document templates, etc. in 
your Maximizer Address Book.

➤ To import a vertical template

� Log in to the Address Book in Administrator or Maximizer.

You must be logged in as MASTER to import a vertical template.

� In Administrator, select File > Import > Vertical Templates > 
[industry].

– or –

In Maximizer, in the top-left corner of the window, click the 
Maximizer button, and select Import/Export/Transfer. Then, 
under Import, select Vertical Templates.> [industry].

The Import [industry] Vertical Template dialog box opens, 
displaying the items included in the template.

� Click Import. 

Items in the list are highlighted as the import process advances.

When the import process is complete, an Import Summary 
displays the number of items imported with the vertical 
template.
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In this chapter...

“Adding a User to an Address Book” on page 50

“Changing a User’s Password” on page 55

“User and Group Security” on page 56

“Security Groups” on page 62

“Record Ownership” on page 67

“User Preferences” on page 69
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Adding a User to an Address Book
Log in as the MASTER user in Administrator to perform setup or 
administrative tasks. The default password for MASTER is “control”, 
but it may be different if it has already been changed in any Address 
Book. To use Maximizer, you should create a personal user ID for 
yourself.

If you are using Maximizer in a 
single-user environment and 
do not want to use user 
security, simply use the 
MASTER user account.

Before a user can log in to Maximizer, you must assign that person a 
Maximizer user ID. All security in Maximizer is based on user IDs and 
the rights you assign to them. You should also assign a user Display 
Name, which easily identifies the user throughout Maximizer. When 
you fill in the First name and Last name fields in the Add User dialog 
box, the Display name field is completed automatically to include the 
user’s first and last name together. You can change this display 
name.

The user’s name and contact 
information can be inserted as 
merge fields in the word 
processor.

Use the User Properties dialog box to enter a user’s name and contact 
information, assign user-defined fields, specify access rights, and add 
a user to security groups. Note that you can also add users to security 
groups using the Security Groups module.

➤ To add a new user to the Address Book

� Select File > Manage Users.

The Manage Users dialog box opens.

� Click Add.

The Copy Selected User’s Settings dialog box opens.

�
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� Click Yes to copy the settings from the selected user, or No to 
start with the default settings.  

The Add User dialog box opens.

� In the General tab, fill in the basic information for this user.

• In the User ID field, enter unique identification for the user.

The user must specify the User ID to log in to Maximizer.

• The Display name field fills in automatically with the user's 
first and last names. You can change the display name.

• The Dept and Division fields affect where the user is 
displayed in user-selection lists (for example, in the Add 
Appointment dialog box).

• In the Email field, enter an email address for the user.

The user must have an email address specified to send email 
from Maximizer.

• Under Module login, ensure Enabled is selected next to 
Windows Access.

You must have an available user license to enable the user.
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� In the User-Defined Fields tab, select the values of any user-
defined fields, as appropriate.

You can set up these custom fields in the File > Set Up User-
Defined Fields dialog box. Refer to “Setting Up User-Defined 
Fields for an Address Book” on page 80 for more information.

� Select the Access Rights tab.

�



Chapter 4
Setting Up Users and Groups

53

� Click Modify User Access Settings, and set up the access 
settings for the user.

For an explanation of the relationship between user access 
rights, user access settings, and group access settings, refer to 
“User and Group Security” on page 56.

For an explanation of each of the access settings, refer to “User 
Access Rights and User/Group Access Settings” on page 57.

	 Click OK to save the changes to the access settings.


 In the Security Groups tab, select any security groups to which 
the user should belong.

(To add groups, use the File > Security Groups dialog box.)

��Click OK.

The default user password is maximizer. Ensure that you or the 
user create a new password from the Manage Users dialog box. 

The new User ID and its associated information now appear in 
the User list.

�

�
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Enabled and Disabled Users

You can create any number of users in your Address Book. However, 
you must have licenses for all enabled users. Any additional users 
must be disabled. Disabled users cannot log in to Maximizer. But 
other users can add disabled users to appointments.

You cannot enable a user when you are at your limit of licensed 
users. You must first disable an existing enabled user, and then 
enable the user.
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Changing a User’s Password
The following procedure explains how to change user passwords in 
Administrator. However, users can also change their own passwords 
in Maximizer by selecting Manage Users from the User Management 
group on the Setup tab.  

➤ To set and change a user’s password in 
Administrator

� In Administrator, select File > Manage Users. 

The Manage Users dialog box opens.

� Select the Maximizer user, and click Password.

The default password for a 
new user is “maximizer”.

The Password dialog box opens.

� Type the new password, then retype it on the next line to 
confirm it.

� Click OK to save the new password.

�

�

�

�
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User and Group Security
As the Administrator, you can restrict each user’s access rights to 
types of entries, essentially providing per-module security. User 
access rights are accessible by going to the Access Rights tab of a 
user’s properties (see “Modifying User Access Settings” on page 60). 
These user access rights consist of the access settings (security 
settings) of the user account as well as the access settings of any 
security groups the user is a member of. For example, if the 
Opportunity Delete permission is not set in the user’s access settings, 
but is granted in the access settings of a group the user is a member 
of, then the user is granted Delete permissions to Opportunity 
entries.

Each checkbox contains one of the following potential values:

The following table illustrates user access rights derived from user 
and group access settings. 

If the user belongs to more than one group, the conflict illustrated 
below results in the user not being granted the access right.

Checkbox State Access Setting Access Right

 Granted Granted

 Denied n/a

 Not set Not granted

User Access Setting + Group Access Setting = User Access Right

  
  
  
  
  
  
  
  
  

User or Group 
Access Setting

+ User or Group 
Access Setting

+ User or Group 
Access Setting

= User 
Access Right

   
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User Access Rights and User/Group Access Settings

The following tables describe each of the user access rights and user 
or group access settings. 

If a Read permission is denied 
(X), then the Insert, Modify, 
and Delete permissions are 
automatically disabled. A user 
cannot have Insert, Modify, or 
Delete permissions without 
having Read permission.

Permissions

Permissions
Controls the selected user's or group's right to 
view, add, change, or remove . . .

Address Book Entries in the Address Book window

User-defined fields Values in user-defined fields

User-defined field 
setup

User-defined field definitions

Notes Notes attached to entries
Users must have the Delete checkbox selected to 
be able to use the File > Purge > Notes function.

Documents Documents attached to entries
Users must have the Delete checkbox selected to 
be able to use the File > Purge > Documents 
function.

Mailing Address Mailing addresses of Address Book entries

Company Library Files and folders in the Company Library

OrderDesk Entries in the OrderDesk window

Opportunities Entries in the Opportunities window

User/Group setup Users and Security Groups

• If the user does not have any User/Group 
Setup rights, other users' or groups' 
properties are not accessible. 

• If the user has read rights only, the related 
tabs are visible, but information cannot be 
modified.

• Insert, Modify, and Delete rights provide the 
corresponding access rights to all user and 
group properties.

Accounting Accounting transactions.
This access right applies only to earlier versions 
of Maximizer.

Action Plan Library Action plan templates in the Action Plan Library
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Privileges

Privilege Grants authorization to . . .

Allow Global Edit Perform global edits of Address Book entries in 
Maximizer. Consider advising users with this 
privilege to back up the Address Book before 
making significant changes with Global Edit.

Allow private entries Add entries that are not visible to other users. 
The user can use the Owner, Full Access, or Read 
Access fields to create private entries or restrict 
entries to a group or a user.

Allow public entries Add entries that are visible to all other users in 
the Address Book.
Note that the Allow private entries and Allow 
public entries options cannot be denied at the 
same time. If both of these options are denied 
in two different groups a user belongs to (i.e., 
the checkboxes contain an x), the user is 
granted the Allow private entries right by 
default.

Allow transfer Transfer Address Book entries between 
Maximizer Address Books. If you do not select 
this option, the menu items for transferring are 
disabled. 

Allow import Import Address Book entries between 
Maximizer Address Books or from external 
applications. If you do not select this option, the 
commands for importing are disabled. 

Allow export Export Address Book entries between 
Maximizer Address Books, and export 
information to Microsoft Excel. If you do not 
select this option, the commands for exporting 
are disabled.

Allow sync contacts 
with external clients

Synchronize Address Book entries and notes 
using Outlook Synchronization. However, users 
can still synchronize calendar appointments or 
Hotlist tasks without this access right. 

Modify note 
properties

Change the values of the date, time, and creator 
fields in notes.

Modify/delete other 
owners’ notes

Change and delete other users’ notes. However, 
to be able to view other users’ private notes, the 
user must have the “Modify other users’ private 
entries” privilege enabled.
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User’s Roles

Modify other users’ 
private entries

View and modify entries marked as private that 
belong to other users.
If a user has this privilege enabled, the user has 
full read and modify access to all entries, 
regardless of the entry’s Full Access, Read 
Access, or Owner settings. This security privilege 
is very powerful and should be granted with 
caution.

Modify other users’ 
general information

Change information in the General and User-
Defined Fields tabs of the user properties for 
other users.
Modifying a user’s general information, such as 
Last Name, First Name, Company, and Phone 
Number, does not have to be restricted to the 
MASTER user. In many cases, an administrative 
assistant or a receptionist can be granted the 
rights to modify user’s general information 
without compromising the security of 
Maximizer. This privilege allows the user to 
have access to all Maximizer users’ general 
information without giving them full security 
rights to the Address Book.

User Role Grants authorization to . . .

Sales Manager Re-assign the Account Manager field to a 
different user.
This role also contains all functions of the Sales 
Representative role.

Sales Representative Be assigned to the Account Manager field. A 
Sales Representative can assign the Account 
Manager field to other Sales Representatives 
only if the Account Manager field is already 
assigned to the user or it is empty and not 
assigned to another user.

Privilege Grants authorization to . . .
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Allow printing to these destinations

Printing to certain destinations, such as files or email, can pose 
security risks for your organization. For example, a user could print 
important data fields to a file. This file would then contain 
information in a format that could easily be transported elsewhere. 
Consider these security risks in balance with the improved business 
processes that can be achieved by using print destinations other than 
Printer.

Modifying User Access Settings

For an explanation of the relationship between user access rights, 
user access settings, and group access settings, refer to “User and 
Group Security” on page 56.

For an explanation of each of the access settings, refer to “User 
Access Rights and User/Group Access Settings” on page 57.

➤ To modify access settings of an existing user

� Select File > Manage Users.

� Select the Maximizer user, and click Properties.

Destination Grants authorization to . . .

Printer Print to the default printer.

File 
(Rich Text Format)

Print to a .RTF file.

File (PDF Format) Print to a .PDF file.

Email Attach the report to an email message, usually 
in a .RTF file.

HTML Format Print to a .HTM file.

Preview Display a preview of the print output on the 
screen.

Custom Report Open and print reports from the Crystal Reports 
option in the Reports tab in Maximizer. Note 
that the user cannot create custom reports 
unless he or she is also a member of the Crystal 
Reports Users security group.
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� Select the Access Rights tab.

� Click Modify User Access Settings.

� Modify any of these settings as appropriate.

� Click OK to close the Access Settings.

� Click OK to save the changes.

�

�
�

�
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Security Groups 
A security group is a group of users, usually belonging to a functional 
group such as a Finance department, who have access to entries 
related to their group and have specific security access settings. A 
user may be a member of more than one security group.

It is important to note that 
groups have access settings, 
but they do not have access 
rights that users do. 

The properties, access settings, and group members are specified in 
the Group dialog box.

Group Name and ID

Every security group has a name and an ID that identify the group. 
Changing the name has no effect on the group functionality. 
However, you cannot change the group ID. If you ever need to 
recreate these security groups, it is imperative that you use the 
correct security group IDs. (The group name is irrelevant.)

Group Access Settings

A security group has Access Settings that affect the level of access its 
members have within the Address Book. It is important to note that 
granting an Access Setting to a group does not necessarily mean that 
all members of the group will have that Access Right. The level of 
access each individual user has to the Address Book is controlled by 
the Access Settings of the user account and the Access Settings of any 
groups the user belongs to. For more information about user and 
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group Access Settings, refer to “User and Group Security” on 
page 56.

Group Members

You can add or remove users from the group in the Members tab of 
the Group dialog box. 

You can also add or remove a user from any groups on the Security 
Groups tab of the User properties.

Default Security Groups in all New Address Books

Every new Address Book contains several security groups, described 
in the following table. Only the MASTER user belongs to these 
groups by default, but you can add additional users to each group.

Security Group 
Name Group ID Enables group members to...

Accounting ACCTNG Restrict accounting transaction notes 
to members of this group. This security 
group applies only to previous versions 
of Maximizer.

Crystal Reports 
Users

R_CRU Generate new reports from the Crystal 
Reports option in the Reports tab in 
Maximizer. 



Maximizer CRM 12
Administrator’s Guide

64

Creating a New Security Group

For an explanation of the relationship between user access rights, 
user access settings, and group access settings, refer to “User and 
Group Security” on page 56.

For an explanation of each of the access settings, refer to “User 
Access Rights and User/Group Access Settings” on page 57.

➤ To create a new security group and assign members

� Select File > Security Groups.

The Security Groups command 
is also available in Maximizer 
if the logged-in user has Insert 
rights for User/Group setup. 
On the Setup tab, select 
Security Groups from the User 
Management group.

� Click Add.

� Enter a Group Name. 

� Enter a unique Group ID (up to 6 characters). The first character 
of the Group ID must be a letter.

� Assign Access Settings to the group. 

�
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Access Settings for the group affect the Access Rights of all users 
who are members of the group.

� Select the Members tab.

� From the Available Users list, select a user to add to the 
security group, and click Add. Repeat to add additional users.

�

�

�

�

�

�

	



Maximizer CRM 12
Administrator’s Guide

66

To remove a user, select the 
user from the Members list, 
and click Remove.

	 Click OK to save the new security group.

Modifying Group Access Settings

For an explanation of the relationship between user access rights, 
user access settings, and group access settings, refer to “User and 
Group Security” on page 56.

For an explanation of each of the access settings, refer to “User 
Access Rights and User/Group Access Settings” on page 57.

➤ To modify access settings of an existing group

� Select File > Security Groups.

� Select the group name.

� Click Properties.

� Select the appropriate settings for the group, and click OK.
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Record Ownership
In Maximizer, many entries have an Owner field, or Full Access and 
Read Access fields. These fields control who can view or edit the 
entry. Users can access their own private records, all publicly owned 
records, and private records owned by their group. For example, the 
user “Alice” of the “Finance” group can view all of her own records, 
all records owned by the “Finance” group, and all Public records.

Sometimes it’s important to allow users to have private entries 
because some entries aren’t meant to be shared with your entire 
organization. In Maximizer, it’s possible to specify Full Access and 
Read Access to specific users or groups for each entry in the Address 
Book. In addition to Address Book entries, you can specify ownership 
of notes, documents, and other types of entries.

When a user creates a new Address Book entry, he or she can 
designate access for that entry. Full Access or Read Access can be 
granted to specific users or groups, or it can be Public.
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To be able to use the Owner, Full Access, or Read Access fields, the 
user must have the “Allow private entries” access right enabled. 

 

Field Value Description

Owner Public All users can view and modify the entry, 
regardless of their user or group security 
settings. 

User Only the specified user can view or modify the 
entry.

Group Only members of the specified group can view 
or modify the entry, regardless of their user or 
group security settings.

Full Access Public All users can modify the entry, regardless of 
their user or group security settings. 
Note that the Read Access field becomes 
disabled if Full Access is set to Public.

User Only the specified user can modify the entry.

Group Only members of the specified group can 
modify the entry, regardless of their user or 
group security settings.

Read Access Public All users can view the entry.

User Only the specified user can view the entry.

Group Only members of the specified group can view 
the entry.
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User Preferences
The Address Book administrator is responsible for setting up initial 
user preferences in Administrator. However, users can change many 
of their user preferences in Maximizer.

➤ To set Address Book user preferences

� Select File > Manage Users.

� Select the Maximizer user, and click Preferences.

See the Maximizer CRM User’s 
Guide for more information on 
user-related preferences.

� Set the user-related preferences on each of the tabs.
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C H A P T E R  55Configuring an 
Address Book

In this chapter...

“Address Book Preferences” on page 72

“System Fields” on page 74

“Mandatory Fields” on page 75

“Preventing Duplicate Address Book Entries” on page 76

“Setting Up User-Defined Fields for an Address Book” on page 80

“Creating Key Fields Lists” on page 89

“Recording Holidays in the Holiday Editor” on page 93
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Address Book Preferences
You can set Address Book preferences in Administrator. The 
following table outlines the settings available in each tab of the 
Preferences dialog box.

In this section, You can set the following preferences:

Address Book • Values available in the Category field for 
Address Book entries.

• Fields to check for duplication of Address 
Book entries (refer to “Preventing Duplicate 
Address Book Entries” on page 76 for more 
information).

Diagnostic • Log file settings for Maximizer modules. 
Note that users can also set Diagnostic 
preferences in Maximizer. 

Key Fields • Key field lists available on the Basic 
Information tab of Address Book entries and 
opportunities (refer to “Creating Key Fields 
Lists” on page 89 for more information).

Location/Resource • Locations available for appointments.
• Resources available for appointments.

Mandatory Fields • Mandatory or optional data entry 
requirements for basic fields in Address 
Book entries and opportunities.

Opportunity • Opportunity stages and probabilities of 
close.

• Opportunity confidence rating schemes.

• Opportunity completion reasons.

System Fields • Add, modify, and delete note and document 
categories.

• Add, modify, and delete values of the 
products/services and categories (in 
opportunities and appointments) fields.
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➤ To set Address Book preferences

� Select File > Preferences.

� Set the Address Book preferences on each of the tabs.

Using Passwords

If you apply a user password for an Address Book, all Address Books 
on the server hosting the Address Book will use the same password. It 
is not possible to have different passwords for different Address 
Books for the same user on the same computer. 

System Options • Address Book name and ID.

• System-assigned Address Book entry IDs,  
and opportunity IDs.

• Overview page caption.
• Default settings for Maximum entries field 

in Maximizer search dialog boxes.

• TAPI phone number format.
• Turn user security on, forcing users to log in 

whenever they turn on Maximizer.
• Live Update options.

In this section, You can set the following preferences:
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System Fields
You can set up custom values for system fields in the following tabs 
in the preferences:

• System Fields – The Category fields in notes and documents, 
and the Products/Services and Categories fields in opportunities 
and appointments.

• Locations/Resources – The Location and Resources fields in 
appointments.

• Opportunity – The Stage, Confidence Rating, and Completion 
Reason fields in opportunities.

• Address Book – The Category field in Address Book entries.

Adding Custom Items to System Fields

You can use Administrator to add custom items to system fields. The 
steps may differ slightly depending on the field.

➤ To add an item to a system field

� In Administrator, select File > Preferences.

� Select the tab that contains the system field.

You can modify system fields in the System Fields, Locations/
Resources, Opportunity,  and Address Book preferences.

� If you are working in the System Fields or Locations/Resources 
tabs, select the field In the list on the left.

The current list of values for the field are displayed on the right.

In the other tabs, the current list of values is displayed under the 
field name.

� To the right of the list, click Add.

� Enter the name of the item.

� If necessary, enter other properties of the item.

• For most fields, specify the user who requested the item.

• For the Stage field in opportunities, specify the range of the 
probability of close to apply to the stage.

• For the Completion reason field in opportunities, specify 
the completion status the item applies to.

� Click OK to finish adding the item.

	 Click OK to save the changes to the preferences.
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Mandatory Fields
You can set up lists of mandatory fields in Administrator. When users 
save entries, they are prompted to specify values for any mandatory 
fields that do not have values.

You can specify mandatory system fields in the Mandatory Fields 
preferences. You can also specify that user-defined fields must be 
mandatory when you create or modify the user-defined field.

You can set up different lists of mandatory fields for Companies, 
Individuals, Contacts, and opportunities.

Some system fields, such as Company name and Full access, are 
mandatory by default. In the Mandatory Fields preferences, they are 
displayed as “Always Mandatory”. The other fields are optional by 
default, but you can specify that any of the fields must be 
mandatory.

➤ To set a field as mandatory/optional

� In Administrator, select File > Preferences.

� Select the Mandatory Fields tab.

� From the Show mandatory entries for drop-down list, select 
the type of entry that the field applies to.

The list of system fields for the entry is displayed with the fields’ 
current status: Optional, Always Mandatory, or Mandatory.

� Select the field.

� Click Mandatory or Optional.

The status of the field is changed to Mandatory or to Optional.

� Click OK to save the changes.
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Preventing Duplicate Address Book Entries
When more than one Address Book entry exists for the same person 
or organization, the entries are considered duplicates. These 
duplicates may occur when users create a new Address Book entry 
without determining whether an entry already exists for the person 
or organization. They can also occur when entries are created 
automatically by operations such as importing. Duplicate entries are 
undesirable because information related to the person or 
organization becomes fragmented. You can prevent most duplicate 
entries by using Maximizer’s duplicate Address Book entry checking 
options.

For information about 
preventing duplicates when 
importing data, refer to the 
sections about importing in 
chapter 7 “Managing 
Address Book Data” on page 
111.

You can configure duplicate checking in the Address Book 
preferences in Administrator.

You can prevent most duplicate Address Book entries by specifying 
up to three combinations of fields that must be unique to each entry. 
If a user attempts to create a new Address Book entry, and the values 
of any of those field combinations match an existing entry, 
Maximizer does not allow the duplicate entry to be created.

A combination of fields that must be unique to each entry is called a 
“duplicate check list”. You can create up to three duplicate check 
lists, using up to three fields in each list. 

Maximizer considers an entry to be a duplicate if the values of all 
fields from List 1, or all fields from List 2, or all fields from List 3 
match an existing entry.

The default duplicate check lists, described below, effectively prevent 
most duplicate entries:

Check List Fields

Duplicate Check List 1: 1. Full Name/Company Name

2. All Phone Numbers

3. None

Duplicate Check List 2: 1. Full Name/Company Name

2. Zip/Postal

3. None

Duplicate Check List 3: 1. None

2. None

3. None
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The “Full Name/Company 
Name” matching field checks 
the Full Name of Individual or 
Contact entries and checks the 
Company field of Company 
entries. The “Company for 
Individual” matching field 
checks the Company field of 
Individual entries.

When a user creates a new Address Book entry in Maximizer, and 
Maximizer detects it as a potential duplicate Address Book entry, the 
user is presented with the following list of options:

• Merge with selected entry – The newly created or modified 
Address Book entry merges with, and overwrites, the existing 
(selected) entry. If a duplicate entry is private, this option is 
unavailable. 

• Edit selected entry – The existing (selected) Address Book 
entry opens, allowing it to be edited by the user. Any 
information entered in the newly created entry that was 
detected as a duplicate must be re-entered. If a duplicate entry is 
private, this option is unavailable. 

• Add the new entry – This option adds the new entry. It is 
available only under certain circumstances. If a user or group has 
permission to create duplicate entries (“Duplicates may be 
entered by” field in the Address Book tab), he or she has the 
option to create duplicate entries. This option is also available if 
partial matching is enabled and Maximizer finds a partial match. 
If a duplicate entry is private, only users with the ability to enter 
duplicates can create the duplicate entry. 

Partial Matching

Partial matching identifies an entry as a possible duplicate even if not 
all fields in any of the duplicate check lists are the same in both the 
new entry and an existing entry. 

With partial matching, the order of the fields (1st, 2nd, 3rd) in the 
duplicate check lists is important, as described in the following 
scenarios:

If the first field only is defined 
in the list (the second and third 
fields are set to None), partial 
matching doesn’t apply 
because matching one field is 
a complete match.

• If the first and second fields only are defined in the list (the third 
field is set to None), an entry is considered a possible duplicate if 
only the first field matches.

• If all three fields are defined in the list, an entry is considered a 
possible duplicate if only the first field matches, or if both the 
first and second field match.

If the first field doesn’t match, an entry is never considered a possible 
match, even if the second and/or third field matches. 

Maximizer displays the list of possible duplicates in order of number 
of fields matched.

By default, partial matching is disabled. To turn partial matching on, 
select the “Allow partial match” checkbox.
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If the Address Book has been 
upgraded from a previous 
version of Maximizer, and 
duplicate checking was 
enabled, partial matching is 
enabled after upgrading the 
Address Book to the new 
version.

The “Allow partial match” checkbox applies to all Duplicate Check 
Lists. You cannot allow partial matches for some lists and not for 
others.

Partial matching is relevant only if no exact matches exist. If all the 
fields in any of the duplicate check lists match an existing entry, it is 
considered a duplicate entry, and partial matching does not apply. 
However, if Maximizer finds no exact matches, it returns a list of 
entries matching any of the fields from the duplicate check lists.

Permission to Create Duplicate Entries

If some users or groups require the ability to create duplicate Address 
Book entries, you can select a user or group from the “Duplicates 
may be entered by” drop-down list. If more than one user requires 
this ability, add those users to a new security group and then select 
that group from this drop-down list. 

Retrieving Private Entries with Duplicate Checking

When a private entry is found by duplicate checking, the name of the 
entry is displayed, but the details of the entry are not. Also, when this 
type of entry is found, the merge entry and open entry functionality 
is disabled.

Configuring Duplicate Address Book Entry Checking

➤ To configure duplicate Address Book entry checking

� In Administrator, select File > Preferences.

� Select the Address Book tab.

� Select Check for duplicates when adding Address Book 
entries.

� From the Duplicate check list drop-down list, select one of the 
Duplicate Check Lists.

� In the Fields to match for the selected list box, select the 
first, second, and third fields to match.

You can select up to three fields, but selecting all three fields is 
not required.

� Repeat the previous two steps to configure any of the other 
Duplicate Check Lists.
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� To enable partial matching, select Allow partial match.

	 If you want any users or groups to be able to create duplicate 
entries, select the name of the user or group from the 
Duplicates may be entered by drop-down list.
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Setting Up User-Defined Fields for an Address Book
Although the information you can record in Maximizer covers the 
basics, you probably want to record additional information, such as 
budgets, income, interests, number of employees, or other data. You 
can record this information in Maximizer with user-defined fields, 
which are custom fields for storing information in any of the 
following categories:

User-defined fields can be 
created and modified in both 
Administrator and Maximizer 
(if users have the necessary 
rights).

• Address Book entries: Available in the Address Book window

• Opportunities: Available in the Opportunities window.

• User accounts: Available in the user properties dialog box.

Once you have created a user-defined field, users can enter data in 
the field.

Types of User-Defined Fields

There are different types of user-defined fields. Each type has 
different properties and uses.

• Alphanumeric user-defined fields record any alphanumeric 
text (letters and numbers) up to a maximum number of 
characters that you specify. Alphanumeric fields can be 
encrypted for security protection. Note that you cannot disable 
or enable encryption once you have created the field.

Encrypted user-defined fields 
cannot be searched, 
transferred, imported, or 
exported.

• Date user-defined fields can store a specific date or an 
annually recurring date.

• Numeric user-defined fields record any numeric value you 
wish to keep for the Address Book entries. If you specify a 
number of decimal places for the user-defined field, you can use 
this field type for monetary amounts. 

• Table user-defined fields enable you to select a value or 
values from a list. This type of field is very useful for multiple 
choice or multiple value fields. If you create a table user-defined 
field with the “single value only” attribute, no more than one 
value can be selected from the list, which is particularly useful 
for fields where it wouldn't make sense to select more than one 
value.

• Yes/No user-defined fields contain either a yes or no value. 
Since the field always contains a yes or no, the mandatory 
attribute is disabled.
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User Access Rights for User-Defined Fields

As the Address Book administrator, you are responsible for creating 
user-defined fields in Administrator for Maximizer users. However, 
you can give any user the ability to create, change, or delete user-
defined fields in Maximizer by enabling the following access rights in 
Administrator (See “Modifying User Access Settings” on page 60):

• The User-defined fields access right enables the user to assign 
values to user-defined fields, but not create fields.

• The User-defined field setup access right enables the user to 
create new user-defined fields.

For information about assigning user access rights, refer to “User and 
Group Security” on page 56.

You can also restrict user access to a specific user-defined field. The 
user-defined field properties has options for Full Access (read and 
write) and Read Access (read-only) permissions.

The Full Access and Read Access fields contain a drop-down list of 
users, groups, and Public. Select which user(s) the Full Access or Read 
Access permission applies to:

• Public assigns the user-defined field access permission to all 
users

• [user] assigns the user-defined field access permission to an 
individual user

• [security group] assigns the user-defined field access 
permission to all members of a security group
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Setting Up User-Defined Fields

User-defined fields are created and modified in the Set Up User-
Defined Fields dialog box. In Administrator, select File > Set Up User-
Defined Fields. In Maximizer, from the Setup tab, select User-Defined 
Fields. The fields and folder are organized in a tree view. There can 
be multiple levels of folders, each containing other folders or user-
defined fields. The folder structure allows a maximum of three folder 
levels.

You can set up different lists of user-defined fields for each type of 
entry. The user-defined field structure can be multi-tiered with 
multiple levels of user-defined field folders, each of which may 
contain other folders or user-defined fields. The folder structure may 
contain a maximum of three folder levels.

Mandatory User-Defined Fields and System Fields

Some user-defined fields are displayed in bold or with an asterisk:

• Mandatory user-defined fields are denoted with an asterisk 
displayed after the field type. 

• System fields are shown in bold, black text.
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Sort order

You can change the order of fields and folders:

• Drag and drop – You can use the mouse to drag and drop fields 
or folders to a different position in the list. Dragging it onto a 
field places it immediately below that field. Dragging onto a 
folder places it at the top of the list inside that folder. Holding 
the mouse on a folder for about a second expands the folder, 
and then you can continue dragging the item to a specific 
position in that folder.

• Move Up and Move Down buttons – Click the Move Up and 
Move Down buttons to move a field or folder up or down in the 
list. These buttons only move items within their current folder 
level. You cannot use them to move items in or out of folders. 

• Reset Order – Use the Reset Order button to sort items in 
alphabetical order. All user-defined fields and folders in the 
selected folder are resorted.

Creating a New Folder for User-Defined Fields

You can group similar user-defined fields into folders and sub-folders 
to a maximum folder depth of 3 levels. Grouping user-defined fields 
into folders is particularly useful if you have a large number of user-
defined fields. Grouping them makes them easier to find and reduces 
the amount of scrolling needed to find the one you’re looking for.

➤ To create a new folder

� Select File > Set Up User-Defined Fields.

� Select the tab for the category of user-defined field to create.

� To create a top-level folder, select the Address Book name at the 
top of the list. 

– or –

To create a folder within an existing folder, select the existing 
folder.
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� Click Add Folder.

� Enter a name for the new folder, and click OK.

User-defined field and folder 
names cannot contain forward 
slash or backward slash 
characters ( / \ ).

The new folder now appears in the Set Up User-Defined Fields 
dialog box.

� If necessary, move the new folder to a different position in the 
list.

Creating a New User-Defined Field

Create user-defined fields for Address Book entries, opportunities,, 
and user accounts.

➤ To create a new user-defined field

� Select File > Set Up User-Defined Fields.

� Select the tab for the category of user-defined field to create.

� Select an existing folder, inside which to create a new field.

– or –

Select a user-defined field. The new field will be created at the 
same level as the selected user-defined field.

�
�
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� Click Add Field.

� In the Field Name field, type a name for the user-defined field.

User-defined field and folder 
names cannot contain forward 
slash or backward slash 
characters ( / \ ).

� From the Type drop-down list, select the type of user-defined 
field you want to add.

� Specify the properties of the user-defined field. 

	 Click OK.

�

�
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Adding Items to a Table User-Defined Field

Table user-defined fields contain a list of similar items from which a 
user may select one or more items. As part of the process of creating 
a new table user-defined field, you should add the items to the field 
as well. However, while using the user-defined field in Maximizer, 
users may find a need to add an item to the list. A user can add items 
to a table user-defined field on-the-fly if the user account has 
sufficient privileges.

➤ To add items to a table user-defined field

� Select File > Set Up User-Defined Fields, and select the tab for 
the category of user-defined field.

� Select the table user-defined field, and click Items.

– or –

Double-click the table user-defined field.

The list of existing items for the table user-defined field is 
displayed.

� Click Add.

� Enter the name of the item.

�
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If you set the item to hidden, 
the user can hide it from the 
Available values list by 
deselecting the Show hidden 
items option. The user must 
also ensure that the item is not 
selected in the list. If it is, the 
item will still be displayed.   

� In the Requested by field, select the name of the user who 
requested the item creation.

� Click OK.

� Repeat these steps to add any additional items to the table user-
defined field.

Transferring User-Defined Fields between Address Books

➤ To transfer user-defined fields between Address 
Books

Encrypted user-defined fields 
cannot be transferred between 
Address Books.

� In Maximizer, select the Maximizer button and select Import/
Export/Transfer > User-Defined Fields.

� In the Transfer User-Defined Fields dialog box, select the user-
defined fields to transfer. 

� Click the Transfer button.

� To copy the data into a target Address Book that is accessible 
from the computer, select the Direct Address Book access 

�

�

�
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transfer method. Accessible Address Books are listed in 
Available target Address Books.

– or –

If the target Address Book is not listed, select the Email transfer 
method. The data is compressed into a .MET file and attached to 
an email message.

� If you selected Direct Address Book access, select the target 
Address Book, click OK, and log on to the Address Book. 
Maximizer transfers the user-defined fields and notifies you 
when the transfer is complete.

– or –

If you selected Email, click OK. Maximizer creates an email 
message with the user-defined fields attached in a .MET file. 
Type an email address in the To field, and click Send.
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Creating Key Fields Lists
Key Fields are important user-defined fields and system fields that 
are highlighted on the Basic Information tab in Address Book entries 
and opportunities, making them more readily accessible.

You can choose any user-defined fields and some system fields to 
include in the Key Fields lists. You may want to select mandatory 
fields as Key Fields, so users don’t miss them when creating new 
records. You may also select frequently used fields, making it easier 
for users to quickly enter these values. And you may select fields 
important to a particular group of users because different Key Field 
lists can be defined for a specific user or group, or for all users.

The following sections contain information on creating lists of Key 
Fields:

• “Specifying Key Fields by Entry Type” on page 89

• “Restricting Key Fields to Specific Users” on page 90

• “Creating a Key Fields List” on page 91

Specifying Key Fields by Entry Type

You can create an unlimited number of Key Fields lists. Key Fields are 
available for the entry types described in this section.

The fields available for each entry type correspond to the related 
type of field and the related Maximizer entries. For example, within 
a Key Fields list, the Opportunity Key Fields entry type may contain 
only opportunity detail fields and user-defined fields, and these Key 
Fields will be available only in the Opportunity dialog box in 
Maximizer.

There are different list of Address Book entry Key Fields for 
Companies, Individuals, and Contacts. Only fields for the type of 
Address Book entry (Company, Individual, or Contact) are available 
for each Key Fields entry type. For example, only fields that are 
available for Contact Address Book entries will be available for 
Contact Key Fields entry types. 

Key Fields Entry Type 
Type of 
User-Defined Field

Visible in 
Maximizer Entry Type

Company Address Book entry 
fields for Companies

Companies

Individual Address Book entry 
fields for Individuals

Individuals
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Restricting Key Fields to Specific Users

The Key Fields in the Basic Information tab of Address Book entries 
are visible only to the user or group specified as the owner of the Key 
Fields list. However, other users may still be able to access the fields 
in the list through the User-Defined Fields tab or through other Key 
Fields lists. Assigning a field to a Key Fields list does not determine 
who can access the field. The field is available as a Key Field only to 
users with access to both the user-defined field and to the Key Fields 
list.

Contact Address Book entry 
fields for Contacts

Contacts

Opportunity Opportunity user-
defined fields

Opportunities

Key Fields Entry Type 
Type of 
User-Defined Field

Visible in 
Maximizer Entry Type
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Creating a Key Fields List

Create Key Fields lists, as described in the following procedure.

➤ To create a Key Fields List

The Default Key List is created 
by default for all Address 
Books. Fields can be added to 
this list, but the list cannot be 
deleted.

� In Administrator, select File > Preferences.

� Select the Key Fields tab.

� Click Add.

� In the List name field, enter a name for the Key Fields list.

� From the Owner drop-down list, select the user or security 
group with access to the Key Field list, or leave it as Public and if 
necessary, specify who the Key Fields list was requested by.

The Owner field determines 
which users will see these 
fields in their Key Fields list in 
Maximizer.

� Select the Key Fields tab and from the Show key fields for 
drop-down list, select the type of Maximizer entry to assign Key 
Fields to.

� Add any number of user-defined fields and system fields to the 
Key Fields list.

• Click Add select Key Field, select a system or user-defined 
field, and click Insert.

• To insert a separator, click Add, and select Separator. 

Separators are used to group the Key Fields into visible 
groups. If you add a separator at the top or bottom of the 
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list, or if you add two separators in a row, the separators will 
be suppressed when the entry is viewed in Maximizer.

• Use the Move buttons to reposition the selected field or 
separator in the list.

	 If necessary, from the Show Key Fields for drop-down list, 
select a different type of entry, and add fields to the list for that 
entry.


 Click OK to save the Key Fields list.
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Recording Holidays in the Holiday Editor
The Holiday Editor is a utility you can use to add or edit holidays in 
the Maximizer calendar. By default, the Holiday Editor contains many 
North American holidays. The holidays listed in the Holiday Editor 
also appear in the Calendar window in Maximizer. You can use 
Administrator to modify or delete existing holidays, or add new 
holidays.

If you wish to add personal holidays or events to your calendar, such 
as “Alice's birthday”, you must create a yearly recurring appointment 
using the Calendar window in Maximizer.

The Holiday Editor's data file—Mxzhol.nam—is inserted in the 
Maximizer program folder when you install Maximizer. In this 
location, you use Administrator’s Holiday Editor to manage one set 
of holidays for your installation of Maximizer.

➤ To add a holiday to your calendar

� In Administrator, select Utilities > Holiday Editor. 

� Click Add.

� Enter the details of the new holiday.

� Click OK to close the Add Holiday dialog box.

➤ To share your holidays with another Maximizer 
workstation

• Copy the Mxzhol.nam file from your Maximizer program folder 
to the program folder on the other computer. 

Note that this replaces any existing holidays on the destination 
computer with your own. 
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C H A P T E R  66Configuring Email, 
Phone, and 

Synchronization

In this chapter...

“Configuring Microsoft Outlook Synchronization” on page 96

“Configuring MaxMobile Wireless Server” on page 101

“Enabling TAPI” on page 103

“Phone Masks” on page 108

“Using Fax Software with Maximizer” on page 109
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Configuring Microsoft Outlook Synchronization
Outlook Synchronization 

works with Microsoft Outlook 
only.

Outlook Synchronization mirrors select appointments, tasks, and 
Address Book entries between Maximizer and Microsoft Outlook to 
ensure the entries exist in both programs and that they both contain 
the same information.

Outlook Synchronization settings are configured on a per-user basis, 
and each Maximizer user has one set of configuration settings. 
Typically, users configure their own Outlook Synchronization settings 
in Maximizer by going to the Setup tab and selecting Preferences. 
However, you can also configure their settings through 
Administrator’s user preferences.

Outlook Synchronization preferences enable you to select which 
entries will be synchronized:

For information on how 
Maximizer and Outlook fields 
are mapped to each other in 
Outlook Synchronization, refer 
to “Field Mapping” on 
page 134.

• For appointments and tasks, only entries scheduled within the 
specified date ranges will synchronize, with the exception of 
recurring appointments and tasks, as described in the following 
section. These settings apply to appointments and tasks in both 
Maximizer and Outlook.

• For Maximizer Address Book entries, only the entries belonging 
to the selected Favorite List will synchronize with Outlook. Those 
entries will be assigned to the specified Outlook category.

• For Outlook contacts, only the contacts assigned to the specified 
category will synchronize with Maximizer. Those entries will be 
assigned to the selected Favorite List in Maximizer.

• Products/Services and Categories are synchronized to Outlook if 
you are using Microsoft Outlook Synchronization . Attendees, 
resources, and any notes you add to an appointment are also 
synchronized. These items appear as part of the appointment 
dialog box in Outlook.

Outlook Synchronization preferences also enable you to specify how 
often to synchronize and how to handle conflicts when the same 
entry has been modified in both Outlook and Maximizer.

Maximizer can synchronize only with Outlook profiles on the same 
machine. When configuring a user’s Outlook Synchronization 
settings through Administrator, you must manually enter the 
Outlook profile name, but it cannot be verified until the Outlook 
Synchronization process runs on the user’s machine. If you don’t 
know the Outlook profile name, leave the field blank and the user 
can select it through Maximizer’s user preferences. When Outlook 
Synchronization runs, it checks that the configuration has a valid 
Outlook profile name. If not, Outlook Synchronization logs the error.
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Appointment and Task Synchronization

When Outlook Synchronization is configured, it can synchronize 
select appointments and tasks between the Maximizer Address Book 
and Microsoft Outlook. Only those appointments and tasks 
scheduled within the specified date ranges will synchronize, with the 
following exceptions: 

• if an instance of a recurring appointment occurs within the 
specified date range, all instances of the recurring appointment 
will be synchronized

• if a task is scheduled prior to the specified date range, but the 
“Carry forward unfinished tasks” option is selected, the task will 
be synchronized

You can also specify whether to synchronize private appointments 
and/or tasks.

Recurring Appointments

Recurring appointments in Microsoft Outlook synchronize to 
Maximizer as recurring appointments unless they have no end date. 
If the recurring appointment has no end date, only the first 
occurrence synchronizes with Maximizer, not the recurrences. To 
synchronize recurring appointments with Maximizer, always provide 
an end date.

Note that while it is possible to modify the Private property of a 
single instance of a private appointment in Maximizer, this property 
can be changed only for the entire series of recurring appointments 
in Outlook. Therefore, if you change the Private property of a single 
instance of a recurring appointment in Maximizer, this change will 
not be synchronized to Outlook.

Recurring Tasks

If you synchronize a recurring task from Outlook, and then mark the 
task as complete in Maximizer, Maximizer cannot create the next 
instance of the recurring task. You should mark the task as complete 
in Outlook, which will create the next instance of the task, and then 
re-synchronize with Maximizer.

If you synchronize a recurring task from Outlook, and then delete 
the task in Maximizer, all instances of the recurring tasks are deleted. 
If you want to delete a single instance of a recurring task, you should 
delete the task in Outlook and then re-synchronize with Maximizer.
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Group Appointments

When using Outlook Synchronization, group appointments in 
Maximizer synchronize to Outlook for the current user only. 
However, the synchronized appointment in Outlook includes all the 
locations, resources, and attendees information in the appointment 
notes.

Synchronization from Outlook to Your PDA

In addition to synchronizing Maximizer data with Outlook, you can 
synchronize information from Outlook to your PDA. There are 
several selections of available software to perform this 
synchronization. Please consult with your PDA manufacturer or 
supplier for more information.

Configuring Outlook Synchronization

➤ To configure Outlook Synchronization

� In Administrator, select File > Manage Users.

� Select the Maximizer user, and click Preferences.

� Select the Outlook Synchronization tab.
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� In the Synchronization frequency group box, specify how 
often Maximizer should synchronize with Outlook.

If you select Never (manual synchronization), the user must 
synchronize manually by selecting the Tools tab and clicking 
Synchronize with Outlook in the Office group.

� In the Conflict resolution group box, select the desired 
method of handling entries that have been changed in both 
Maximizer and Outlook since the last synchronization.

� In the Outlook profile field, enter the name of the user’s 
Outlook profile. This information must be obtained from the 
user’s computer. 

To ignore the computer name when synchronizing, select the 
Ignore computer name checkbox.

Do not select Ignore computer 
name if the user uses multiple 
computers and synchronizes to 
a different Outlook profile on 
each computer.

� To synchronize appointments, select the Synchronize 
appointments checkbox and specify the date range of 
appointments to synchronize.

Private appointments will not be synchronized unless the 
Include private appointments checkbox is also selected.

	 To synchronize tasks, select the Synchronize tasks checkbox 
and specify the date range of tasks to synchronize. 

Private tasks will not be synchronized unless the Include 
private tasks checkbox is also selected.

To also synchronize incomplete tasks that are scheduled prior to 
the specified date range, select the Carry forward unfinished 
tasks checkbox.


 To synchronize Maximizer Address Book entries and Outlook 
contacts, select the Synchronize Address Book entries 
checkbox. Note that this option is used to synchronize a personal 
Contacts Address Book list. For information on selecting the 
Outlook address list for integration with Maximizer, see the 
Maximizer CRM User’s Guide. 

The Synchronize Address Book 
entries checkbox is disabled if 
the user does not have the 
“Allow sync contacts with 
external clients” access right.

��To specify the mapping between Outlook phone number fields 
and Maximizer phone number fields, click the Phone Mapping 
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button, select the Maximizer phone number field to map to each 
Outlook phone number field, and click OK.

Do not map all Outlook phone number fields. Maximizer 
supports only four phone numbers for each Address Book entry. 
If an Outlook contact has more than four phone numbers, and 
more than four types are mapped between Outlook and 
Maximizer, not all the Outlook phone numbers can be 
synchronized with Maximizer.

��In the Synchronize Address Book entries from Favorite 
List drop-down list, select the Maximizer Favorite List to 
synchronize.

��In the Synchronize Contacts from Outlook Category 
drop-down list, select the Outlook category to synchronize.

��Click OK.
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Configuring MaxMobile Wireless Server
Before users can use MaxMobile, the administrator must configure 
the wireless server in Administrator. The number of users allowed to 
use MaxMobile is controlled through your product license number.

➤ To configure MaxMobile Wireless Server

� In Administrator, open the Address Book to use with MaxMobile.

� Select File > MaxMobile Administration.

 

� Enter the URL of the MaxMobile Wireless Server. The URL should 
be in the following format:

http://[server_name]:port/MaxMobileService

https://[server_name]:port/MaxMobileService

� For each user, department, division, and security group 
using MaxMobile, select the name from the MaxMobile users 
list and click Add to move the item to the Users selected for 
deployment list.

This enables MaxMobile for these users as shown below in the 
Module Login section of a user’s properties. Use the Remove 
button to remove an item from this list.

Note that you can also enable MaxMobile for users in the 
General tab of the Properties dialog box for a user.
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For more information about deploying MaxMobile, see the 
MaxMobile Wireless Server Getting Started Guide.
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Enabling TAPI
Maximizer can use TAPI (Telephony Application Programming 
Interface) to detect incoming phone numbers (using caller ID) and 
log the phone conversation for the matching Address Book entry. 

The following requirements must be met to use TAPI with Maximizer:

• Your telephone system must be TAPI-enabled.

• Your phone system’s TAPI driver must be installed.

• Your computer’s modem must be compatible with TAPI. 

You can configure your modem for TAPI through the Windows 
Control Panel (Control Panel > Phone and Modem Options > 
Advanced tab). For more information, refer to your TAPI system 
and Windows documentation.

• Maximizer must be configured for TAPI.

Requirements for Caller ID

Specific requirements are essential to implement caller ID detection:

• Caller ID service from the local telephone company.

• TAPI-compliant hardware that is Caller-ID capable.

• A TSPI component (such as an .INF file driver) for your Caller-ID 
enabled TAPI hardware (e.g., UniModemV)

• Microsoft TAPI software components.

Even if you meet these requirements, caller ID may not operate 
properly, especially if your local telephone company uses a different 
standard for caller ID than your TAPI driver. Call your local phone 
company to obtain more information regarding your caller ID 
standard and compare it to the standard used by the TAPI driver.

Reasons Why Caller ID May Not Work

If you use a TAPI-enabled modem (as opposed to a PBX, H.323, or 
other TAPI hardware), and your telephone company provide MESG-
format caller ID information (rather than SDM, another common 
format), caller ID call detection is unlikely to work. Microsoft’s 
UniModemV TAPI driver and MODEM.INF file, provided with most 
TAPI modems, do not support MESG caller ID format, which means 
your modem (and Maximizer) may never receive caller ID 
information from TAPI. If your modem manufacturer provides its 
own TAPI modem or PBX driver and the appropriate INF file, or you 
are able to obtain SDM-format caller ID, you might have more 
success.
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Phone Number Matching with TAPI

When Maximizer uses TAPI to detect an incoming phone call, it 
matches the phone call to a Maximizer Address Book entry and logs 
the call as a note for the entry. Depending on your TAPI 
configuration in Maximizer, it uses either the “Smart Phone Number 
Matching” or “Exact Phone Number Matching” algorithm to 
determine which Address Book entry matches the incoming phone 
number.

Smart Phone Number Matching

By default, Maximizer uses the Smart Phone Number Matching 
algorithm to determine which Address Book entry matches the 
incoming call.

When a call comes in, Smart Phone Number Matching looks for all 
Address Book entries with phone numbers ending with the incoming 
phone number string and displays those Address Book entries in a list 
so you can select the correct entry.

For example, if the incoming phone number string is four digits, 
Maximizer displays a list of all Address Book entries ending in those 
four digits.

Smart Phone Number Matching matches the digits from right to left. 
The number of matched digits required for matching is equal to the 
shorter length of the two phone numbers.

The following table illustrates Smart Phone Number Matching for 
four-digit and seven-digit incoming phone numbers.

Address Book entry 
phone number

Does the incoming 
four-digit phone 
number (2314) 
match?

Does the incoming 
seven-digit phone 
number (732-2314) 
match?

9-604-732-2314 Yes Yes

1-604-732-2314 Yes Yes

403-732-2314 Yes Yes

732-2314 Yes Yes

497-2314 Yes No

2314 Yes Yes

3514 No No

14 Yes Yes
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Exact Phone Number Matching

If you select the “Enable exact number matching” checkbox in the 
TAPI preferences in Maximizer, it uses the Exact Phone Number 
Matching algorithm instead of Smart Phone Number Matching. Exact 
Phone Number Matching considers an Address Book entry to match 
the incoming call only if both numbers contain exactly the same 
phone number with the specified number of digits.

By default, Exact Number Matching requires both phone numbers to 
be seven digits, but you can change the required number of digits.

The advantage of Exact Phone Number Matching is that when 
Maximizer finds an Address Book entry that matches exactly, you do 
not need to select it from a list of possible matches, as you do with 
Smart Phone Number Matching.

The following table illustrates Exact Phone Number Matching for 
four-digit and seven-digit incoming phone numbers.

Configuring Maximizer to Use TAPI

Before you can configure Maximizer to use TAPI, you must have a 
TAPI-enabled telephone system, and your computer’s modem must 
be configured to use TAPI. You can configure your modem for TAPI 
through the Windows Control Panel (Control Panel > Phone and 
Modem Options > Advanced tab). For more information, refer to 
your TAPI system and Windows documentation.

➤ To configure Maximizer to use TAPI

� Select File > Manage Users.

� Select the Maximizer user, and click Preferences.

Address Book entry 
phone number

Does the incoming 
four-digit phone 
number (2314) 
match?

Does the incoming 
seven-digit phone 
number (732-2314) 
match?

9-604-732-2314 No No

1-604-732-2314 No No

403-732-2314 No No

732-2314 No Yes

497-2314 No No

2314 Yes No

3514 No No

14 No No
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� Select the Dialing tab.

� Under Method, select TAPI.

� Under TAPI, click Properties.

� Fill in your location information, and click OK to return to the 
Dialing Preferences.

� Click Device.

	 From the Line drop-down list, select the TAPI device name, and 
click OK.


 Select the Detect incoming calls option.
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��If desired, select the Enable exact number matching option, 
and specify the number of phone number digits to match.

��Click OK to close the Preferences dialog box.
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Phone Masks
The registry entry (HKEY_CURRENT_USER\Software\Maximizer 
Software\Maximizer\Modules\AMGR\INTL\Phone Mask) overrides the 
default format of a phone number with the phone mask provided as 
a value. The mask uses # to indicate digits and can include any other 
characters (e.g., + - ,). If the Phone Mask registry key does not exist, 
you must create it as a String value.

Exercise caution when working 
in the Windows Registry.

The mask formats from right to left. For example, if the phone mask 
value is ###-####, but a user enters a 10-digit phone number (e.g., 
1234567890), the result would be formatted as 123456-7890. If the 
value has fewer digits than the mask allows, the extra (left-most) 
placeholders are not used.

The following table shows how some examples of how phone 
numbers are displayed using phone masks:

The Phone Mask value affects the display of phone numbers in 
Maximizer program dialog boxes and window lists. The Phone Mask 
value is read during program startup.

Phone Mask Digits Value Typed In Value Displayed

Not specified 7 1234567 123-4567

“ 10 1234567890 123456-7890

###-#### 7 1234567 123-4567

“ 10 1234567890 123456-7890

(###) ###-#### 7 1234567 123-4567

“ 10 1234567890 (123) 456-7890

+1 (###) ###-#### 7 1234567 123-4567

“ 10 1234567890 +1 (123) 456-7890

### ## ####-###### 15 123456789012345 123 45 6789-012345



Chapter 6
Configuring Email, Phone, and Synchronization

109

Using Fax Software with Maximizer
Visit the Maximizer website at 

www.maximizer.com to obtain 
an updated list of supported 
fax applications.

You can set up Maximizer for faxing anytime after you have installed 
the fax modem and fax application.

To fax any document with Microsoft Fax, simply select the fax driver 
in place of a printer when you print the document. The Maximizer 
Word Processor also supports merging directly to faxing software, 
which enables you to perform broadcast faxing.

For information about setting up Microsoft Fax, refer to your 
Windows operating system documentation.
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C H A P T E R  77Managing 
Address Book Data

In this chapter...

“Backing Up and Restoring Address Book Data” on page 112

“Converting Embedded Documents to Linked Documents” on page 118

“Verifying and Recovering Address Book Data” on page 120

“Exporting Data from Maximizer” on page 123

“Importing Address Book Data from MXI or XML Files” on page 129

“Importing Data from Other File Formats” on page 132

“Transferring Entries between Address Books” on page 151
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Backing Up and Restoring Address Book Data
This section explains how to back up and restore Maximizer Address 
Book database files, which contain the majority of your Maximizer 
data, including Address Book entries, opportunities, etc. However, if 
your Address Book uses a custom dictionary or holidays, you must 
back up those files separately.

The following sections contain information on backing up Address 
Book data in Maximizer:

• “Backing Up an Address Book” on page 112

• “Restoring an Address Book from a Backup” on page 115

• “Moving an Address Book to a Different Server” on page 117

• “Backing Up the Dictionary and Holiday Files” on page 117

Backing Up an Address Book

There are two types of backup procedures available:

• Regular Backup. This backup procedure requires the Address 
Book to be closed. Regular backup can be performed only in 
Maximizer.

• Quick Backup. This backup procedure is performed on an open 
Address Book. You can perform a Quick Backup from either or 
Maximizer. If security is enabled, you will need access to the 
MASTER user password.

Regular Backup 

The extension of the backup 
file is .BAK.

A regular backup is saved by default to the folder containing the SQL 
database files for the Address Book. If you don’t want to save the 
backup to this location, you can browse to another one.

➤ To perform a regular backup

� To verify currently logged in users, open the Address Book in 
Administrator and select Reports > Current Users. Ensure that no 
users are logged into the Address Book you want to back up. 

� In Administrator, close the Address Book and select Utilities > 
Back Up Address Book.
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� Select the Address Book to back up, and click OK.

� Enter the MASTER user password, and click OK.

The Backup / Restore Details dialog box opens.

� Select the backup folder:

• If you want to save the backup to the default location, leave 
the Backup Location field blank.

The default location is where 
the SQL database files for the 
Address Book are stored.

• If you want to save the backup file to a different folder, click 
Browse. Select a folder for the backup file and click OK. 

Maximizer starts backing up the files. Depending on the size of 
the Address Book, the backup could take several minutes or 
several hours. A message box confirms that the backup is 
complete. The backup file name is displayed. 

� Click OK.



Maximizer CRM 12
Administrator’s Guide

114

Quick Backup

The advantage of using Quick Backup is that you can perform 
frequent backups of any open Address Book.

If you choose to save the backup to the default location, Quick 
Backup creates a subfolder named Backup in the same folder as the 
Address Book files. 

The backup file name includes the current date as an identifier. For 
example, the following backup file was created from a Quick Backup 
performed on March 23, 2007. (The backup was saved to the 
following default location).

C:\ProgramData\Maximizer\AddrBks\EsconaTutorial\Backup\EsconaT
utorial_20070323_01.BAK

The “_01” is added to the file name to differentiate between 
backups from the same day, so a second backup on the same day 
would be saved as follows:

C:\ProgramData\Maximizer\AddrBks\EsconaTutorial\Backup\EsconaT
utorial_20070323_02.BAK

Quick Backup also lets you determine how many backups are kept. If 
you were to set Quick Backup to retain only five backups, then when 
you create the sixth backup, Quick Backup deletes the oldest backup.

➤ To perform a Quick Backup

� Open the Address Book to back up.

� Select File > Quick Backup.

� Enter the MASTER user password.

If this box is disabled, continue to the next step.
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� Select the backup folder:

If you want to save the backup file to the default location 
(Address Book folder), leave the Backup Location field blank. 

If you want to save the backup file to a different location, click 
Browse. Select a folder in the Browse for Folder dialog box and 
click OK. The location is displayed in the Backup Location field.

� Specify the number of previous backups to retain.

� Click OK to begin backing up.

When the Quick Backup is complete, a message box confirms 
that the backup was successful. The backup file name and 
location are displayed. 

� Click OK.

Restoring an Address Book from a Backup

If you lose or damage your Address Book, you can restore it to a 
previously backed up version. When you perform a restore, existing 
Address Book data is replaced with backup Address Book data. 

➤ To restore an Address Book

� To determine if users are logged in, open the Address Book in 
Administrator and select Reports > Current Users. Ensure that 
the Address Book you want to restore is not currently open by a 
user. 

� In Administrator, close the Address Book and select Utilities > 
Restore Address Book.

� Select the Address Book to restore.
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� Click OK.

� Enter the MASTER user password, and click OK.

The Backup / Restore Details dialog box opens.

� Click Browse, select the backup file you want to restore, and 
click Open. 

The full path of the backup file is displayed in the Backup 
Location field.

� Click OK. 

�

�
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Maximizer restores the Address Book from the selected backup 
file. A message box confirms that the restore is successful.

Moving an Address Book to a Different Server

You can use the backup and restore functionality to move an Address 
Book to a different computer.

➤ To move an Address Book

� Backup up the Address Book. For more information, see 
“Backing Up an Address Book” on page 112.

� Move the backup Address Book (.BAK) file to the new computer.

� Restore the Address Book on the new computer. For more 
information, see “Restoring an Address Book from a Backup” on 
page 115.

Backing Up the Dictionary and Holiday Files 

The Maximizer dictionary and holiday files are not backed up as part 
of the Address Book backup procedure(s) described previously. 
Therefore, if you have customized the dictionary or holidays, you 
need to back up those files separately, especially before upgrading or 
re-installing Maximizer.

To back up the dictionary and holiday files, copy them from the 
following location and paste them to another location, preferably 
the same location where your Address Book is backed up.

The user dictionary file is unique to each Maximizer workstation, so 
you will need to back up this file for each workstation.

By default, the Maximizer 
program folder is C:\Program 
Files\Maximizer. If Maximizer 
was installed in a different 
folder, then change the path 
accordingly.

User Dictionary File Location:

...\Program Files\Maximizer\MaData6\Userdict.lex

Holiday File Location:

...\Program Files\Maximizer\MaData6\Mxzhol.nam
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Converting Embedded Documents to Linked Documents
Maximizer has a built-in utility in Administrator for converting 
embedded documents to linked documents. This allows you to 
manage the size of your Address Book. 

Note that a converted Address 
Book size cannot exceed 4 GB 
(4000 MB). If you are 
upgrading a Pervasive.SQL 
database to SQL Express, and 
the Address Book size exceeds 
4 GB, the upgrade process is 
stopped and the initial state of 
the Pervaisve.SQL is retained.

If necessary, you can move your linked documents from one location 
to another. 

➤ To convert embedded documents to linked 
documents

� In Administrator, select File > Document Administration > 
Convert Embedded Documents.

� Select the Convert embedded documents checkbox.

� Specify the document size and age limits. If these values are left 
as zeros, all embedded documents regardless of size/age are 
converted to linked documents.

� Optionally, select the Shrink database when completed 
checkbox. This reduces the size of the Address Book once the 
conversion is complete. If you haven’t chosen to convert your 
embedded documents, this reduces the size of the Address Book 
by removing any unused space. 

� Specify the folder in which linked documents will be stored in 
the Link Folder field. 

You should use the full UNC path as the location. For example, 
enter \\[computer name]\Linked Documents\. To ensure the 
correct UNC path is used, browse to computer and folder where 
the linked documents are to be stored. 
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� Click the Recalculate button after revising the conversion 
settings to estimate the size of the Address Book with the 
revised settings.

➤ To modify the location of linked documents

� In Administrator, select File > Document Administration > 
Move Linked Documents.

� Specify the folder where the linked documents were previously 
stored in the From folder. 

� Specify the new folder where the linked documents will be 
stored in the To folder.

You should use the full UNC path for both folders. 
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Verifying and Recovering Address Book Data
You can verify and recover only 

one Address Book at a time.
Address Book verification enables you to quickly identify and resolve 
invalid and orphan items in your Address Book. You should always 
run Address Book verification and recovery after upgrading or 
restoring an Address Book. Also, if database views have not been 
created for any user-defined fields and are needed for generating 
reports, use Address Book verification and recovery to create the 
missing database views.

Address Book verification and recovery identifies the following 
Address Book items.

Address Book Item Description

Orphan Contacts Contacts that are not associated with a 
Company record.

Orphan alternate 
addresses

Addresses that are not associated with an 
Address Book record.

Orphan notes Notes that are not associated with an Address 
Book entry or opportunity.

Opportunity records 
with invalid 
Start_Date field 
value

Opportunities whose start date does not match 
the earliest Sales Step start date.

Notes with 
undefined Entity 
Type

Notes that do not have an entity type value 
(Address Book entry, opportunity,  or user) 
assigned to the record.

Orphan Link Records Opportunities that do not have a related 
Address Book entry.

Broken Company 
Library links

Company Library links that try to connect to a 
missing document (link exists but the document 
is missing).

Orphan Company 
Library links

Company Library links that link to a missing 
Company Library folder (document exists, link 
exists, but the Company Library folder is 
missing).

Orphan Company 
Library documents

Company Library documents not listed in the 
Company Library folders (document exists but 
the link is missing).

Misplaced 
Document records

Documents whose Owner field contains an 
incorrect value.
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To see recovered entries, you 
must log in as MASTER or have 
rights to open other users’ 
entries.

When you choose to recover the Address Book, Maximizer transfers 
recovered Address Book entries into a single entry called “Recovered 
on [date of recovery]”, and it transfers recovered Company Library 
documents into a single folder called “Recovered on [date of 
recovery]”. You can then view the recovered entries and either 
delete or move them as needed.

➤ To verify an Address Book

� In Administrator, open the Address Book. 

� Select File > Address Book Verification.

� Choose either the Verify Only or Verify and Recover option, 
and click OK.

If you select Verify Only and 
Maximizer detects invalid 
records, it prompts you to 
recover them.

Maximizer runs the Address Book verification process, as well as 
the recovery process if you selected the second option. When it is 
complete, you see the Address Book Verification and Recovery 

User-defined fields 
that do not have 
associated database 
Views

User-defined fields for which a database view 
has not been created.

Invalid Table UDF 
Item records

Table user-defined field items that have the 
wrong type (Company, Individual, Contact, etc.).

Invalid/orphan Table 
UDF values

Table user-defined field values that reference 
non-existent table items.

Address Book Item Description

�
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Information dialog box, which contains a summary of each 
verification performed and the results of the verification.

� If you selected the Verify and Recover option, open the 
Address Book in Maximizer, and view the Recovered on [date] 
Address Book entry. You can then delete or move the recovered 
entries.
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Exporting Data from Maximizer
You can export Address Book entries from Maximizer only, not 
Administrator.

Exporting Address Book entries creates a text file or XML file 
containing information from the current Address Book. It exports 
any Companies and Individuals selected in the Address Book list. If no 
Address Book entries are selected, it exports all Companies and 
Individuals currently displayed in the list.

The following sections contain information on exporting data from 
Maximizer:

• “Exporting Address Book Entries in XML Format” on page 123

• “Exporting Address Book Entries in Text Format” on page 126

• “Selecting Fields for Export” on page 128

Exporting Address Book Entries in XML Format

The unique ID is exported with 
each Company or Individual, 
but unique IDs for contacts are 
not exported.

By default, exporting Address Book entries in XML format exports 
name, address, phone number, email address, and company details 
information from the Basic Information tab of the selected 
Companies and Individuals (or all entries in the list if none are 
selected). You can easily import this file into another Address Book.

You can optionally export the following additional information:

These options are available for 
XML export only, not CSV or 
tab-delimited exports.

• Include contacts exports the contacts associated with the 
exported Address Book entries. 

• Include Opportunities exports Opportunities associated with 
the exported Address Book entries. 

• Include UDFs exports all Address Book user-defined fields 
associated with the exported Address Book entries, along with 
their attributes, and in the case of table user-defined fields, any 
items they contain. Keep in mind that exporting user-defined 
fields increases the length of time required for the export 
process, and not selecting this option improves speed.

• Include notes exports notes associated with the exported 
Address Book entries, including date and time, owner, creator, 
type, and text fields.

• Include documents exports documents associated with the 
exported Address Book entries, including date and time, 
document type, document name, creator, owner, as well as the 
document data itself.

• Support non-English characters converts the contents of the 
exported XML file to Unicode format, which is required for 
languages using more than one byte per character, such as 
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Chinese. If you don’t select this checkbox, characters will be 
exported in ASCII format.

➤ To export Address Book entries in XML format

� In Maximizer, open the Address Book window.

� Select the Companies and Individuals to export. If you don’t 
select any entries, Maximizer will export all entries currently 
displayed in the Address Book list.

� In the top-left corner of the window, click the Maximizer 
button, and select Import/Export/Transfer Address Book 
entries

The Export Address Book Entries dialog box opens.

� From the Format drop-down list, select XML.

� Click the Browse button.

� Specify the destination location and File name for the exported 
file. 

� In the Save as type drop-down list, select either MXI or XML.

�
�
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	 Click Save.


 Select any of the Export options, as needed. Each of the 
options is described before this procedure.

��Click OK.

Maximizer exports the Address Book entries and additional data 
as selected in the options to the specified file.




��

� �
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Exporting Address Book Entries in Text Format

User-defined fields that 
contain more than one item 
are not supported in a CSV or 
tab-delimited export. Use XML 
export instead.

Exporting to comma-separated values (CSV) format creates a file with 
a .CSV extension, which is readable by spreadsheets such as Microsoft 
Excel and many other programs.

Exporting to tab-delimited format creates a text (.txt) file with tabs 
separating each field value. This file is readable by any program that 
supports .txt files.

Exporting to these formats exports selected Companies and 
Individuals in the Address Book, but you do not have the option of 
exporting Contacts.

Unlike XML Format, exporting to CSV and tab-delimited format 
enables you to specify individual fields to export, including Address 
Book user-defined fields.

You can also export Notes associated with the Companies or 
Individuals. You have the option of exporting all notes or most 
recent notes.

➤ To export Address Book entries in CSV or tab-
delimited format

� In Maximizer, open the Address Book window.

� In the top-left corner of the window, click the Maximizer 
button, and select Import/Export/Transfer. Then, under 
Export, select Address Book entries.

The Export Address Book Entries dialog box opens.

� From the Format drop-down list, select Comma Separated 
Value or tab-delimited.

� Click the Browse button.

�
�

�
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� Specify the destination location and File name for the exported 
file. 

� Verify that the format you selected previously appears in the 
Save as type field.

� Click Save.

	 Select the DOS text checkbox to export data that is in DOS 
standard ASCII. 

If the data is in ANSI ASCII (Windows default), do not select the 
checkbox.


 If you want the field names to be exported as the first record in 
the exported file, similar to a headings row, select the Include 
field names as first record in export file checkbox.

��Click OK.

The Select Fields for Export dialog box opens.

	




��

�

�

��

��
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��From the Available Maximizer fields list, select the fields to 
export by selecting each field and clicking Add.

– or –

Click Catalog to retrieve a previously saved export list.

��Click Export to begin the export process.

Selecting Fields for Export

You cannot export encrypted 
user-defined fields.

When exporting to CSV or tab-delimited format, you must select 
which fields to export, and in which order. The Select Fields for 
Export dialog box has two columns: the left column lists the Address 
Book entry basic fields, user-defined fields, and two fields for notes; 
the right column is initially blank. Select the fields to export from the 
left column and add them to the right column.

The order of fields in the right column is the order in which they will 
be exported. If you need to change the order of any fields, select 
each one and click Remove to delete it from the list; then, in the right 
column, select the field after which you want to place another field. 
Fields added to the right column appear directly below the field 
currently selected in the right column.

Once you have established the order of export fields as you would 
like it, you can click the Catalog button to save the export list for 
future exports. In the Export Catalog dialog box, click Add to create a 
new saved export list, or click Save to overwrite an existing export 
list. The Retrieve button opens an existing export list.
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Importing Address Book Data from MXI or XML Files
You can use Administrator or Maximizer to import Address Book 
entries and other data from MXI (Maximizer XML Interface) or XML 
Files. 

After importing Address Book entries into Maximizer, you can 
identify the imported records by selecting the View tab, and 
selecting All Lists from the Favorite List group in the Address Book 
window. A list of imported Address Book entries is stored in a 
favorite list named according to the file format and import date and 
time.

The following sections contain additional information on importing 
data from MXI and XML files:

• “Importing MXI or XML Files Using Advanced Import” on 
page 129

• “Unattended Import of MXI or XML Files” on page 131

Importing MXI or XML Files Using Advanced Import

For more control over importing MXI files, or to import XML files, use 
the Advanced Import method described below, which enables you to 
specify a number of preferences about how to import the file.

➤ To import from an MXI or XML file

Always back up the Address 
Book before importing.

� In Administrator, select File > Import > Advanced Import.

� For the File name field, click Browse and locate the .XML or 
.MXI file to import.

Once you have selected the file to import, Maximizer fills in the 
Log File field automatically.

� Specify any import options in the other group boxes, or just use 
the default values.
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� Click OK to begin the import.

Maximizer imports the data and then displays the number of 
records inserted, updated, and failed for each record type.

� Click OK to close the message box.

�

�

�
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Unattended Import of MXI or XML Files

An alternative to Advanced Import is an unattended import, which 
you can initiate by double-clicking the MXI or XML file or by passing 
parameters to the Maxwin executable (MaxWin.exe) through a 
command-line interface. When using unattended import, you may 
choose to specify some of the import preferences within the MXI or 
XML file itself. 

Importing MXI or XML Files by Double-Clicking

➤ To import an MXI or XML file by double-clicking

� Locate the MXI file on the computer.

� Double-click the file.

� Select the Address Book to import into, and click Open.

� Enter your User ID and Password in the Login dialog box, and 
click OK.

Maximizer imports the data, and then displays a message 
identifying the number of records inserted, updated, and failed 
for each record type.

� Click OK.

Maximizer displays a message with the name of the Favorite List, 
which lists the imported Address Book entries. 

� Click OK to view the Favorite List.

Importing MXI or XML Files from the Command Line

To import an MXI or XML file from a command line, call Maxwin.exe 
with the following command-line syntax:

The command-line syntax 
shown here uses sample 
parameter values.

Maxwin.exe /DATABASE "EsconaTutorial" /USERID "JNAPOLI" 
/PASSWORD "maximizer" /FILE="d:\ABentries051013.mxi"

Keep the following points in mind:

• Only one space is allowed after the DATABASE, USERID, and 
PASSWORD keywords.

• Values must be surrounded by double quotation marks.

• The equal sign (=) after the FILE keywords must NOT have space 
before or after it.

• The FILE parameter must be the last parameter.
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Importing Data from Other File Formats
You can use Administrator to import Address Book information from 
other sources, such as ACT!, GoldMine, or Outlook. 

After importing Address Book entries into Maximizer, you can 
identify the imported records by clicking the View tab, and selecting 
All Lists from the Favorite Lists group, in the Address Book 
window. A list of imported Address Book entries is stored in a 
favorite list named according to the file format and import date and 
time.

Administrator provides the following methods of importing data. 
The best import method depends on the type of data you are 
importing.

• Address Book Entries: This method imports entries from a CSV 
(comma-separated values) or tab-delimited text file that is 
created when you export from Maximizer or another 
application. Outlook, for example, can export its address book to 
a text file. When you import from a text file, you must choose to 
import all the entries as Companies/Individuals or as Contacts, or 
you can do a two-tier import to import Companies/Individuals 
first and then import the associated Contacts. For more 
information, refer to “Two-Tier Import” on page 134.

• ACT! or GoldMine Database: Importing an ACT! or GoldMine 
database is straightforward because Maximizer can detect the 
ACT! or GoldMine database version and map the fields 
automatically. Refer to “Importing Data from ACT! and 
GoldMine” on page 140.

• Other Contact Manager Database: This option enables you to 
import a variety of data file formats, including Organizer, 
Clipper, dBASE, FoxBase, and FoxPro, among others. For more 
information, refer to “Importing from Other Contact Managers” 
on page 137.
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Use the following table to determine which import method to use.

File Type
Import Method(s) 
(File > Import > ...)

ACT! 1.x, 2.x, 3.x, 4.x, 2000, 6.x 
(*.dbf)

ACT! 6.0 or 2004 or earlier

ACT! 2005–2012 or ACT! Premium 
for Workgroups 2005–2012

ACT! 2005–2012 and ACT! 
Premium for Workgroups 2005–
2012

GoldMine 2.x, 3.x, 4.x, 5.x, 6.x 
(*.dbf)

GoldMine 6.7 or earlier

GoldMine 6.7 Corporate Edition 
(MSSQL)

GoldMine 6.7 Corporate Edition 
or earlier

GoldMine 8.x Premium Edition 
(Firebird SQL, MSSQL)

GoldMine Premium Edition 8.x

Organizer 1.x (*.org) Other Contact Manager Database

Delimited (*.txt, *.prn) Other Contact Manager Database

Comma Delimited (*.csv) 
Tab Delimited (*.txt)

Address Book Entries

Clipper Summer '87 (*.dbf) Other Contact Manager Database

Clipper 5.x (*.dbf) Other Contact Manager Database

dBase III, III+, IV (*.dbf) Address Book Entries

dBase V (*.dbf) Other Contact Manager Database

Visual dBase 5.x (*.dbf) Other Contact Manager Database

FoxBase/FoxBASE+ (*.dbf) Other Contact Manager Database

FoxPro 1.x, 2.x (*.dbf) Other Contact Manager Database

Visual FoxPro 3.x (*.dbf) Other Contact Manager Database
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Field Mapping

When you import from a 
recognized database type, 
such as GoldMine or ACT!, 
Maximizer automatically maps 
the fields for you.

When importing some types of data files, you need to map (create an 
association between) the fields in the source file and the fields in 
Maximizer. Keep in mind that different applications name their fields 
differently. For example, the field for a company name is called 
“Company” in Outlook and “Company or Individual” in Maximizer.

When you are importing a file type that requires you to map fields 
Field Mapping dialog box opens where you can map Maximizer fields 
to fields in the source file. For each field in the source file, select one 
of the available Maximizer fields, and click Add to map the fields. 
Select a corresponding Maximizer field for every field in the source 
file. If there is no corresponding field, select <Skip Field> from the list 
of Maximizer fields. When you have finished mapping the fields, the 
Order of Import (middle column) displays the corresponding 
Maximizer field beside each field in the Fields from File column.

Two-Tier Import

If you import a Company 
record, and an existing 
Company record in the 
database has an identical 
“Company” field, then the 
records are considered 
duplicates, and Maximizer will 
not import the duplicate 
Company record. However, 
Maximizer will import 
duplicate Individual and 
Contact records.

Many contact management programs keep two types of address 
book entries:

• Companies

• Contacts for Companies

Maximizer keeps its Address Book entries organized in a similar way: 

• Companies/Individuals

• Contacts (associated with a Company or Individual)

The Import Address Book Entries function enables you to perform a 
two-tier import. In a two-tier import, you first import Company 
entries as Companies/Individuals Address Book entries, and then you 
import the people as Contacts.
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Two-tier importing is only applicable to comma-separated value files, 
tab-delimited files, dBase III, III+, or IV, or XML files using the File > 
Import > Address Book Entries command.

➤ To import Address Book entries (two-tier import)

Always back up the Address 
Book before importing.

� From the File menu, select Import > Address Book Entries.

The Import Address Book Entries dialog box opens.

� Click Browse and locate the file to import.

User-defined fields containing 
more than one available item 
are not supported in a CSV 
(comma-separated values) 
import. Use the Advanced 
Import feature or MTI 
(Maximizer Transfer Interface) 
as an alternative.

� Select the Companies / Individuals option to import all records 
in the source file as Company or Individual Address Book entries.

(After you complete this procedure, repeat it a second time to 
import the Contacts. If you choose not to do a two-tier import, 
just select either Companies / Individuals or Contacts.)

� Click OK.

The Select Fields for Import dialog box opens.

� In the Available Maximizer fields column, select the field that 
best corresponds to the first field in the Fields from file 
<filename> column, and click Add. 

Repeat this step until you have mapped all the fields from the 
source file to Maximizer fields.

To exclude a field from being 
imported into Maximizer, add 
<Skip Field> to the middle 
column for that field position.

For example, if the first field in the right column is First Name, 
select First Name from the Available Maximizer fields.

For fields that contain more than one value such as non-single 
valued table user-defined fields, and full/read access fields, each 
value must be its own column in the file and the same field must 
be mapped to each of those items.

The fields listed in the Available Maximizer Fields column is 
slightly different, depending on whether you selected 
Companies / Individuals or Contacts as the Type of Import in 
step 3.

�

�
�
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� To convert text that is in capital letters (uppercase) into mixed 
case, select the Convert to name case checkbox.

� Many comma-delimited data files use the first line as a column 
header. To exclude the first line from being imported, select the 
Do not import first record; it is a header checkbox.

You can save the field 
mapping for reuse by clicking 
the Catalog button.

	 Click Import.

The data from the source file now imports into Maximizer. 


 Repeat this procedure a second time to import the second tier, 
except select Contacts instead of Companies / Individuals as 
the Type of Import in step 3.

�

� � 	
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Importing from Other Contact Managers

The instructions below describe importing data from a contact 
manager other than ACT! or GoldMine. For information about 
importing from ACT! or GoldMine, refer to “Importing Data from 
ACT! and GoldMine” on page 140.

➤ To Import Contacts from another type of contact 
management database

Always back up the Address 
Book before importing.

� Select File > Import > Other Contact Manager Database.

The Import Databases dialog box opens.

� From the List files of type drop-down list, select the file format 
of the database you are importing.

� Locate the file you are importing. If the file is a network file, click 
the Network button or use the Drives drop-down list to access 
the network drive.

� In the Import Options group box, select the options you want 
to include. Depending on the type of database you are 
importing, some of these options may not be available.

� If you are importing a character delimited text file, you must 
specify a Date Format.

To do so, click the Date Format button, select the date format 
used in the source file, and click OK.

� If you are importing a .txt or .prn file, you must also specify the 
character used as the field Delimiter in the import file. 

Click the Delimiter button, select the delimiter type, and click 
OK.
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� In the Duplicate handling group box, select one of the options 
to specify what Maximizer should do when it encounters 
duplicate Address Book entries, and click OK.

The Select Fields for Import dialog box opens.

	 In the Contact fields or Address Book entries fields lists, 
select the field that best corresponds to the first field in the 
Fields from file <filename> column, and click Add. Repeat 
this step until you have mapped all the fields from the source file 
to Maximizer fields.

To exclude a field from being 
imported into Maximizer, add 
<Skip Field> to the middle 
column for that field position.

For example, if the first field in the right column is First Name, 
select First Name from the Contact fields or Address Book entries 
fields list.

Use Contact fields to create Contacts for Companies or 
Individuals.

Use Address Book entries fields to create Company or 
Individual Address Book entries.

�

�
� �

�

�
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 Click Import to begin the import process.

Once Maximizer imports the data from the import file, the 
Conversion Completed or Import Completed message box 
displays the number of fields read, imported, skipped, failed, 
merged and the number of records with associated import 
warnings.

The Error Log appears next displaying the location of the import 
error message file. If you want to view this file, make a note of 
where it is located. Unless the import utility reports that all 
records were imported successfully, carefully review the 
ERRORLOG.TXT file to identify and resolve import problems. 
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Importing Data from ACT! and GoldMine

Duplicate Contacts are created 
on the second Import of the 
same ACT! or GoldMine 
database.

This section describes the procedure for importing data from ACT! or 
GoldMine, as well as the field mapping for data imported into 
Maximizer.

Importing Contacts from ACT! 6.0, 2004, or Earlier, or from GoldMine 6.5 or Earlier

➤ To import contacts from ACT! 6.0, 2004, or earlier, or 
from GoldMine 6.5 or earlier

Always back up your 
Maximizer Address Book 
before importing data.

� From the File menu, select Import > ACT! 6.0 or 2004 or 
earlier. 

– or –

Select Import > GoldMine 6.5 or earlier.

When importing GoldMine 
Contacts, GoldMine must be 
installed on the same machine 
as Maximizer; the Borland 
database engine is required 
during the import.

The Import Databases dialog box opens. The file type is selected 
for you automatically.

� Locate the file you are importing. If the file is a network file, click 
the Network button or use the Drives field drop-down list to 
access the folder.

� In the Import Options group box, select the Log Errors to File 
checkbox if you want to log any errors that occur during the 
import process to a text file. 

All other options in the Import Options group box are handled 
automatically by Maximizer.

� Specify how you want duplicate records handled, and click OK. 

If duplicate records are found in the data, the option you select 
here determines whether or not duplicate records are combined. 
They will be added to the Address Book.

Maximizer requires that each Address Book entry be assigned a 
unique Address Book entry ID. If the import record contains an 
Address Book entry ID that is the same as an existing Maximizer 
Address Book entry or Contact, the Address Book entry ID of the 
imported entry is automatically changed when that entry is 
added to Maximizer and this action is recorded in the import 
error message file.

� Click OK to begin the Import process.

During the import process, a status indicator appears on the 
screen. Click Cancel if you want to halt the import process.



Chapter 7
Managing Address Book Data

141

The Errorlog.txt file appears in 
the same folder as the import 
file. Unless the import utility 
reports that all records were 
imported successfully, carefully 
review the ERRORLOG.TXT file 
to identify and resolve import 
problems.

� Once the data is imported, the Conversion Completed or Import 
Completed message box displays the number of fields read, 
imported, skipped, failed, or merged, and the number of records 
with associated import warnings. Click OK to close the message 
box.

Importing from ACT! 2005–2012 or ACT! Premium for Workgroups 2005–2012

There are two methods of importing from an ACT! 2005–2012 
database. The first method explains how to import from ACT! when 
both ACT! and Administrator are installed on the same machine. The 
second method explains how to import from ACT! when ACT! and 
Administrator are on separate machines. 

➤ To import from ACT! 2005–2012 or ACT! Premium 
for Workgroups 2005–2012 – Primary Method

� Make sure you are logged into Windows as an administrator on 
the SQL Server machine. Also ensure no users are logged into the 
ACT! database.

� In Administrator, log into the Address Book where you want to 
import the ACT! database.

� In Administrator, select File > Import > ACT! 2005-2012 and 
ACT! Premium for Workgroups 2005-2012.

The Reattaching ACT! databases process may take several 
minutes.

� Select the ACT! database to import from the drop-down list, and 
click OK.

Maximizer imports the database. When the import is complete, 
it displays the Import Statistics dialog box.

� Click OK to close the dialog box.

The import is complete.

➤ To import from ACT! 2005–2012 or ACT! Premium 
for Workgroups 2005–2012 – Secondary Method

Always back up your 
Maximizer Address Book 
before importing data.

� Back up your ACT! database in ACT!.

The Backup is typically saved to C:\Documents and Settings\<User 
Name>\My Documents\ACT\ACT for Win 7\Databases\

� In the Backup folder, there should be a zip file. Open this zip file 
and extract the .BAK file that contains the name of your ACT! 
database in the filename.
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� The extracted file is a SQL backup. Restore this backup to a 
normal SQL 2005 (or later) server.

See your SQL Server documentation for details on how to restore 
backups.

� Once the backup is restored, create a DSN to point to the 
database on the SQL Server. For instructions on creating a DSN, 
refer to the procedure below.

� Start Administrator.

� Open the Address Book to import the data into.

� Select File > Import > ACT! 2005-2012 and ACT! Premium 
for Workgroups 2005-2012.

	 Click OK on the message box.


 Click the Machine Data Source tab, select the DSN you created 
in step 4, and click OK.

You will be prompted for your sa password.

��Enter the sa password, and click OK.

Maximizer begins importing the data.

➤ To create a DSN to point to the database on the SQL 
Server

� Open Control Panel > Administrative Tools > Data Sources 
(ODBC).

� Click the System DSN tab, and click the Add button.

� Select SQL Server, and click Finish.

� Give a meaningful name and description, select the SQL server 
where you placed the restored backup, and click Next.

� Select the With SQL Server authentication option, fill in the 
Login ID as sa, enter the sa password, and click Next.

� Select Change the default database to, select the restored 
ACT! database from the drop-down list, and click Next.

� Click Finish.

	 Click the Test Data Source button to make sure the DSN was 
configured correctly. 


 Click OK and then OK again to save the DSN.
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Importing from GoldMine 6.7 Corporate Edition (or Earlier) SQL Databases

➤ To import from a GoldMine 6.7 Corporate Edition 
(or earlier) SQL database

Always back up your 
Maximizer Address Book 
before importing data.

� Start Administrator.

� Select File > Import > GoldMine 6.7 Corporate Edition or 
earlier.

� Click OK on the message box.

� Click the Machine Data Source tab, select the GoldMine DSN, 
and click OK.

You will be prompted for your sa password.

� Enter the sa password, and click OK.

Maximizer begins importing the data.

Importing from GoldMine 8.x Premium Edition SQL Databases

Maximizer supports importing data from GoldMine 8.x Premium 
Edition with MSSQL or Firebird SQL.

➤ To import from a GoldMine 8.x Premium Edition SQL 
database

Always back up your 
Maximizer Address Book 
before importing data.

� If you are importing from GoldMine 8.x with Firebird SQL, 
convert the Firebird SQL database to MSSQL. You can convert 
the database in GoldMine 8.02 or later. (In GoldMine, select 
Tools > Database > New Databases.) For more information, 
see the GoldMine documentation.

� In Administrator, select File > Import > GoldMine Premium 
Edition 8.x.

� Click OK in the message box.

� Click the Machine Data Source tab, and select GoldMine DSN. 
Click OK.

You will be prompted for your sa password.

� Enter the sa password, and click OK.

Maximizer begins importing the data.
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Setting User Passwords and Properties After Import

Note that if a user name contains spaces, the spaces are replaced 
with underscores, and the user names are shortened to 9 characters if 
necessary. After importing data, you can set each user’s password, 
preferences, and properties manually.

➤ To set user passwords, preferences, and properties 
after import

� In Administrator, select File > Manage Users.

� Select the Maximizer user, and click Password, Preferences, or 
Properties to specify the user settings.

ACT! Data Conversion

The following table describes field mapping between ACT! and 
Maximizer. Before importing data into Maximizer, export the data 
from ACT! to a DBF file and use the DBF file for the import.

ACT! 2000 (5.0), 6.0, 
or 2004–2012 Maximizer Imported? Comments

Company Company Yes

Contact First Name & Last 
Name

Yes ACT! Contacts are imported as Contacts in 
Maximizer and the basic information about 
each Contact such as email address are 
imported into the Basic Info tab in the 
Address Book entry dialog box. If any of the 
information associated with the Contact 
cannot be mapped to a Maximizer field in 
this tab, the information is imported as 
user-defined fields. In ACT!, First and Last 
Name belong to the same single field. The 
correct names may not be properly 
imported into Maximizer. For example, a 
Contact ‘Toni Spooner (female)’ in ACT! is 
imported into Maximizer as “Toni 
Spooner” in the First name field and 
“(female)” in the Last name field. 

Title Position Yes

Department Department, 
Position

Yes In Maximizer, Department is populated 
with the Department information of the 
first Contact and the rest in the Position 
field separated by comma.
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Phone Phone 1 Yes Adds “Business” to the Phone Description 
field in Maximizer.

Fax Phone 2 Yes Adds FAX to Extension field in Maximizer.

Toll-Free Phone 3 Yes Adds “Toll-Free” to the Phone Description 
field in Maximizer.

Mobile Phone 4 Yes Adds CELL to Extension field in Maximizer.

Alt Phone No

Ticker UDF Ticker Symbol Yes Adds UDF to Company.

ID/Status Category Yes

Address Address Yes First address line in ACT! is imported as 
Address 1 in Maximizer. Second line goes to 
Address 2. Address comes from one of the 
Contacts for this Company and if there is no 
address, it may end up empty. Alternate 
addresses are added to Maximizer from 
different Contacts of the Company and 
alternate addresses are named by that 
Contact. The same address is not added but 
renamed by the other Contact. For some 
Contacts, the appropriate alternate address 
may not be selected. 

Address Division Division in Maximizer may be populated by 
the address line in ACT!.

City City/Town Yes Imported correctly to main and alternate 
addresses.

State St/Co/Prov Yes Imported correctly to main and alternate 
addresses.

Zip Zip/Postcode Yes Imported correctly to main and alternate 
addresses.

Country Country Yes Imported correctly to main and alternate 
addresses.

Salutation Salutation Yes

Referred By UDF Referred By Yes Adds UDF to Company.

Web Site Website Yes Imported into the Company’s website field.

E-mail Address Email Yes Imported into the Contact’s email field.

Last Result Creates Table UDF 
named “Result”

Yes Adds Company Table UDF with 
corresponding items selected for each 
Contact.

ACT! 2000 (5.0), 6.0, 
or 2004–2012 Maximizer Imported? Comments
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Assistant No

Asst. Title No

Asst. Phone No

User fields for 
Contacts and 
Companies
(ACT! 2005–2012 & 
ACT! 2005–2012 
Premium only)

Creates UDFs for 
Contacts and 
Companies with the 
same name as in the 
source database

Yes These fields can be renamed and can be 
changed to different field types. Any fields 
that are of MEMO type or are more than 
120 Characters are converted to Notes in 
Maximizer.

User 1...User 15
(ACT! 2000 (5.0), 6.0, 
or 2004 only)

Creates UDFs named 
“Details Field 1”… 
“Details Field 15”

Yes Adds UDFs to Company. Some UDFs that 
belong to some different Contacts in ACT! 
may be lost.

Users Users Yes ACT! users are imported into Maximizer as 
users. Passwords are set to “maximizer” if 
the import was done using a DBF file. Users 
are displayed in the Administrator’s 
Manage Users dialog box which may be 
accessed by selecting File > Manage Users. 
If a user name contains spaces, the spaces 
are replaced with underscores, and the user 
names are shortened to 9 characters if 
necessary.
By default, passwords for users are set to 
“maximizer”. Passwords can be changed 
manually for each imported user.

Notes Notes Yes

Schedule Call
Schedule To-do
Schedule 
Appointment
Schedule Personal 
Activitiy

Hotlist Task Yes The Company name of some conflicting 
tasks may not be preserved.
The Duration information in ACT! is not 
imported to Maximizer.

Schedule Meeting Appointments Yes Recurring appointments are not imported.

Notes Attachments Notes Attachments No

Document Document No

Groups Groups No

ACT! 2000 (5.0), 6.0, 
or 2004–2012 Maximizer Imported? Comments
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GoldMine Data Conversion

The following table describes field mapping between GoldMine and 
Maximizer.

Note that Action, Call, and Appointment notes in GoldMine 6.x and 
8.x may be in HTML format. When you import these notes into 
Maximizer, they contain HTML tags. 

Sales/ 
Opportunities

Opportunities No

History 
(ACT! 2005-2012 & 
ACT! 2005-2012 
Premium only)

Notes Yes Each entry from the History tab in ACT! 
becomes a Note in Maximizer. 

ACT! 2000 (5.0), 6.0, 
or 2004–2012 Maximizer Imported? Comments

GoldMine 5.x, 
6.x, & 8.x Maximizer Imported? Comments

Company Company Yes

Contact
First Name Initial 
Last Name

First Name Initial 
Last Name

Yes GoldMine’s Contact field contains (First Name) 
(Initial) (Last Name) separated by spaces. In 
Maximizer, appropriate fields are populated 
accordingly. 

Title Position Yes

Dept Dept. Yes In Maximizer, Dept. is populated with the 
department of the main Company’s Contact.

Asst Assistant (UDF) Yes Adds UDF to Contact record.

Source Contact type (UDF) Yes Adds UDF to Contact record.

Address Address1 & Address2 Yes Address from the main Contact becomes the 
main Company address. The first line in the 
Address field from GoldMine goes to Address1 
in Maximizer. The second line goes to 
Address2. The third line from GoldMine is NOT 
imported.
Alternate Addresses in Maximizer are created 
from the addresses of the Contact from the 
Contacts tab in GoldMine. Appropriate 
Alternate Addresses are selected for imported 
Contacts.

City City/ Town Yes Imported correctly to main and alternate 
addresses.
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State St/Co/Prov Yes Imported correctly to main and alternate 
addresses.

Zip Zip Yes Imported correctly to main and alternate 
addresses.

Country Country Yes Imported correctly to main and alternate 
addresses.

Phone 1-3 Phone 1-3 Yes Appropriate extensions are imported.

Fax Phone 4 Yes Adds FAX to Extension field in Maximizer.

E-mail Email Yes Email address of the main Contact is imported.
Email addresses of Contacts from the Contacts 
tab in GoldMine are also imported.

Web Site Website Yes Imported to main Contact record.

Contact Type Contact Type Yes Adds UDF to Contact record.

Business Business Yes Adds UDF to Contact record.

Interest Interest Yes Adds UDF to Contact record.

Accnt Mngr Accnt Mngr Yes Adds UDF to Contact record.

Open Open Yes Adds UDF to Contact record.

Summary Note Yes A note containing details from the Summary 
tab is created for the Company.

Role
Status
Account Type
Account Size
No. of Users
Key Interest
Competitor
Platform

User role
Purchase Status
Account Type
Account Size
Users
Key Interest
Competitor
Platform

Yes Appropriate UDFs are created in Maximizer 
and populated with proper values.

Notes Note Yes A note is created for the Contact in Maximizer 
and contains all the notes from the Notes tab in 
GoldMine.

Documents Document No

GoldMine 5.x, 
6.x, & 8.x Maximizer Imported? Comments
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Users Users Yes GoldMine’s users are imported into Maximizer 
as users. Users are displayed in the 
Administrator’s Manage Users dialog box, 
which is accessible through the  
File > Manage Users menu. 
If spaces are included in a user name, the 
spaces are replaced with underscores, and the 
user names are shortened to 9 characters if 
necessary.
After import, users’ Windows Access and 
Mobile Access are disabled in Maximizer and 
must be enabled by the administrator.
By default, passwords for users are set to 
“maximizer”. Passwords can be changed 
manually for each imported user.

Details Notes Yes For every detail, a note is created. Details are 
referred to as Profiles in the notes.

Pending Hotlist Task Yes Each entry from the Pending tab in GoldMine is 
imported as Hotlist task in Maximizer.

Calendar Hotlist Tasks Yes Calls and Activities from GoldMine’s Calendar 
are imported as Hotlist tasks in Maximizer.

Referrals Notes Yes A note is created for every Referral. Referrals 
are called References.

History Notes Yes Each entry from the History tab in GoldMine 
becomes a Note in Maximizer. 

Members  No

Tracks No

Links No

Opptys No

Projects No

Partner Notes Yes Limited information is imported.

Email text (email) Documents Yes Imports email as documents in the Documents 
window. This feature is supported for 
GoldMine 8 only.

GoldMine 5.x, 
6.x, & 8.x Maximizer Imported? Comments



Maximizer CRM 12
Administrator’s Guide

150

Field Mapping for Outlook

The following table describes the field mapping that is used in 
Outlook Synchronization.

For more information on 
Outlook Synchronization, refer 
to “Configuring Microsoft 
Outlook Synchronization” on 
page 96.

Microsoft Outlook Maximizer

Appointments

Subject Subject

Start and End time date Date

Start time Start time

End time End time

Reminder Alarm time

Toggle alarm Toggle alarm

Importance Priority

Private Private

Location Location

Note (text box) Note (text box)

Tasks

Due date Date

Alarm time Time

Subject Activity

End time End time

Reminder set Alarm set

Priority Priority

Private Private
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Transferring Entries between Address Books
Encrypted user-defined fields 

cannot be transferred or 
exported to another Address 
Book.

Importing refers to copying data from an external database into a 
Maximizer Address Book. However, transferring refers to copying 
data between Maximizer Address Books. Transferring data is ideal 
for merging Address Books together and sharing entries and setups.

Entries cannot be transferred using Administrator. You must use 
Maximizer. 

Transfer rights can be set on a per-user basis, although some field 
transfer options apply to all users.

The following sections contain information on transferring entries 
between Address Books:

• “What Happens During a Transfer?” on page 151

• “Transferring Address Book Entries” on page 152

• “Transfer Summary Reports and Logging” on page 153

• “Adjusting Address Book Transfer Settings” on page 154

What Happens During a Transfer?

Once you start a transfer, Maximizer uses the following rules to 
determine which records to copy from the source Address Book into 
the target Address Book:

• Address Book entry IDs: If an Address Book entry ID number 
from the source Address Book does not exist in the target 
Address Book, the Address Book entry is inserted into the target 
Address Book. 

Note that each Address Book 
entry has a unique ID. 

• Address Book entry names: If the Address Book entry ID 
number from the source exists in the target Address Book, 
Maximizer compares the source and target Address Book entry 
names. 

If the names are different, Maximizer changes the ID number in 
the target Address Book and inserts the entry as a new Address 
Book entry. 

If the Address Book entry names are the same, they are 
considered to be duplicate entries. In this case, Maximizer 
merges duplicate Address Book entries in the target Address 
Book.

• Date and Time: Maximizer also checks the date and time of the 
record. It will not overwrite data in the target Address Book that 
has been modified more recently than the data in the source 
Address Book.
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Transferring Address Book Entries

For more information about 
transferring other information 
such as column setups, see the 
online help.

By default, when you transfer Companies or Individuals, the 
following are included: all associated Contacts, user-defined fields, 
notes, files, appointments, Hotlist tasks, and opportunities. 
Encrypted user-defined fields cannot be transferred.

➤ To transfer Address Book entries

To see if you have transfer and 
export rights, go to File > 
Users (select your user ID) > 
Properties > Access Rights.

� In the Address Book window in Maximizer, select the entries to 
transfer.

� In the top left corner of the window, click the Maximizer 
button.

� In the Import/Export/Transfer sub-menu, select Address Book 
Entries from the Transfer section.

� Select Direct Address Book Access or Email as the transfer 
method.

� If you have chosen to transfer your Address Book entries using 
Direct Address Book access, select the target Address Book 
before clicking OK.

A login dialog box appears.

� Type your User ID and Password to log into the target Address 
Book, and click OK. 

The Transfer Address Book Entries dialog box appears.

�
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� Select items associated with the entries that you want to include 
in the transfer from the Transfer options section.

For example, you can choose whether to include user-defined 
fields, documents, notes, appointments, Hotlist tasks, and 
opportunities.

	 Enter a Message to log to notes to be logged for each Address 
Book entry affected by the transfer in the source Address Book, 
if necessary. 


 To set the advanced options, click the Advanced button.

See the F1 help for more information on each available option. 

��Click OK to begin the transfer. 

When the transfer is complete, the Transfer Summary displays 
the results of the transfer.

If you chose to email the data, Maximizer prepares the transfer 
file (with an .MET extension) as an email file attachment and 
displays the Compose Mail Message dialog box. 

��(Applies to Email transfer only.) Enter the email address 
where you would like the transfer sent. See the Maximizer 
online help topic, Receiving Maximizer Data by Email, for 
detailed instructions on receiving a transfer by email.

Transfer Summary Reports and Logging

Each time you transfer Address Book entries, Maximizer displays a 
transfer summary report. The report indicates the number of data 
items inserted, modified, bypassed, and deleted. It also displays the 
transfer setting used and other related information. You can print 
this report for your records.

�

	

�
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As well, for each Address Book entry updated in the target Address 
Book, Maximizer can optionally add a note. The note summarizes the 
fields that have been added, changed, and deleted. This feature can 
also be used if you want to find the data that has been added or 
modified. After a transfer, simply do a search by notes. 

Adjusting Address Book Transfer Settings

Only the MASTER user can 
modify protection on fields.

You can set the options for transferring information between the 
open Address Book and other Address Books. Some of these are 
system options, which apply to all users; others are user-specific 
options, which apply to the selected user only.

Regardless of a user's transfer settings, encrypted user-defined fields 
cannot be transferred or exported to another Address Book.

➤ To adjust transfer settings for one user or all users

� Select File > Manage Users.

� Select a Maximizer user, and click Preferences.

� Select the Transfer tab.

� In the Protect fields from update list, double-click any fields 
you don't want included in the transfer.

•  transfer options apply to all users.

• User specific field options apply to the selected user only.

� In the Transfer options group box, set your transfer 
preferences.

� In the Advanced options group box, set your advanced 
transfer preferences, which are described below:

• The Overwrite duplicates option overwrites the target 
Address Book entry with source Address Book entry 
information when duplicate records are found.

• The Use record modify flag option sets a flag to "on" 
when an Address Book entry is added or modified. Maximizer 
uses it as an internal check to determine if the Address Book 
entry has been modified since the last transfer.

• The Reset record modify flag option resets the record 
modify flag back to null (not modified) for each transferred 
record.

� If you don't want Maximizer to add a note for every Address 
Book entry that is added or updated in the target Address Book, 
clear the Log transfer results to notes checkbox.

	 Click OK to finish.
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Purging Outdated Notes and Documents
After a long period of activity, you may want to delete outdated 
notes and documents using Administrator’s purge feature.

When you purge notes, you must specify the note types to delete.

The purge command deletes all notes, with the exception of other 
user’s private notes (unless the user purging the notes has rights to 
delete other users’ notes), in the specified date range for all Address 
Book entries in the open Address Book. You should back up the 
Address Book before purging notes.

Note Type Creation Method

Accounting Created from accounting transactions. Applicable 
only to previous versions of Maximizer.

Email Notes created in the Address Book window when 
you send an email to one or more Address Book 
entries.

History Created when opportunities are added or changed. 
History notes can be printed or searched only from 
these windows.

Incoming call Created when you receive a phone call.

Mail-out Created when users print labels, envelopes, or letters 
using the Maximizer Word Processor's merge 
feature. Mail-out notes are also created when users 
send an email to more than one Address Book entry.

Manual Added manually to the Notes window.

Opportunity Created in the Address Book window when 
opportunities are added or changed. Opportunity 
notes can be printed or searched only from the 
Address Book window.

Other Third-party or custom notes created by the 
administrator. 

Outgoing call Created when phone an Address Book entry.

Tasks Created when appointments or Hotlist tasks are 
scheduled or completed.

Timed notes Created when the Timer is used while writing a note.

Transfer log Notes logged when Address Book entries are 
transferred between Address Books.
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➤ To purge notes

� In Administrator, open the Address Book you want to clean up.

� Select File > Purge > Notes.

� Specify a date range. 

Maximizer deletes notes dated between the specified dates.

� Select the type(s) of notes to delete, and click OK.

➤ To purge documents

� In Administrator, open the Address Book you want to clean up.

� Select File > Purge > Documents.

� Specify a date range. 

Maximizer deletes documents dated between the specified 
dates.

� If you want to purge private documents belonging to other 
users, select the Delete other users’ private documents 
option.

� Click OK.
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Using Log Files for Diagnosis
One of the most powerful tools in diagnosing a Maximizer 
installation is the automated logging feature. Maximizer supports 
logging for a number of server and client components.

You can control the amount of detail that is logged for various 
modules. The range of logging levels is 0 through 7:

• 0 = logging disabled

• 1 = least detailed

• 7 = most detailed

You can also control the frequency in which the log files are purged 
and if the information is sent to the Windows event log. 

Logs are written into the default folder “\Program 
Files\Maximizer\Logs”. You can define logging preferences in 
Administrator and Maximizer. These preferences control the 
following registry keys.

➤ To set logging preference values

� In Maximizer, click the Setup tab and select Preferences. In 
Administrator, select File > Preferences.

� Select the Diagnostic tab.

If you want logs for all modules saved in one specific location, 
specify a default folder where your log files will be saved. If you 
don’t specify a location in this field or a location per module, 
logs are saved in the Logs folder where Maximizer is installed 
(e.g., Program Files\Maximizer\Logs). 

� Select a module from the Preferences for this module drop-
down list.

Component Registry Key Log File

Maximizer 
(AMGR)

HKEY_LOCAL_MACHINE\SO
FTWARE\ 
Maximizer 
Software\Maximizer\ 
Modules\AMGR

AMGR_yyyymmdd.log

Administrato
r (ADMN)

HKEY_LOCAL_MACHINE\SO
FTWARE\ 
Maximizer 
Software\Maximizer\ 
Modules\ADMN

ADMN_yyyymmdd.log
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� If you want logs related to a module saved in a specific location, 
specify a folder in the Module log folder field. 

� Select a logging detail level from the Maximizer log level 
drop-down list.

� Set your other logging preference values such as the frequency 
logs are purged. By default, logs are purged after 5 days. 

� Repeat the previous steps to configure logging for any other 
module(s).

	 Click OK.
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System Reports
HTML reports can be opened 

easily in Microsoft Excel, 
where you can edit the data as 
required.

The Reports menu in Administrator enables you to quickly create a 
number of reports about the open Address Book, as described below. 

Report Information Reported

User ID List • Total number of users in the Address 
Book

• Total number of security groups in the 
Address Book

For each user in the Address Book:

• User ID
• Display Name

• First and Last Name
• Phone number
• Email Address

• Maximizer Login Enabled/Disabled status
• User’s Roles (Access Rights)
For each security group in the Address Book:

• Group Name
• Group ID
• Group members

User-Defined Fields • Folder (if applicable) and field name

• Type of entry the field is applicable to 
(Company, Individual, Contact, 
Opportunity, or User)

• Full Access and Read Access
• Type (Table, Date, Alphanumeric, 

Numeric, Yes/No)

• Creator
• Requested by
• Description

• Attributes
• Items in table user-defined fields
• Usage count (only if Show Usage Count 

checkbox selected in Print Report dialog 
box)
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Address Book Summary Total number of each of the following types 
of entries in the current Address Book:

• Users
• Security groups
• Companies and Individuals

• Lowest, highest, average, and total 
number of contacts per Company and 
Individual

• Opportunities (total and per status)
• User-defined fields (total and per type)

• User-defined field entries (total and per 
type)

• Notes
• Documents

Current Users • Number of licenses in use

For each user currently logged into the 
Address Book:
• User name
• Computer name

• Date and time logged in
• Maximizer module connected
Licenses installed:

• Product license number (PLN)
• Computer name
• Product

• User count
• Description
• Total number of applied licenses
This report displays on-screen rather than printing. To 

print the report, press Alt and Print Screen to capture 
the report window to the Windows clipboard, and then 
paste it into a word processor or graphics program.

Report Information Reported
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Recreating the Maximizer_Default User
The maximizer_default security login is created during the initial 
installation of Maximizer.

The following are steps to recreate the Maximizer_Default user if it is 
not in the list of security logins in SQL.

➤ To create the maximizer_default security login

• Select Utilities > Repair Database.
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Maximizer File Types
The following table lists the extensions of file types created in the 
registry during the Maximizer installation.

The following table lists the extensions of file types used by 
Maximizer. These file types have no association in the registry.

    

Extension Application Comment

.MDE MaxWin.exe Maximizer Data Exchange file used by 
email transfer (prior to version 7 – now 
.MET)

.MEC ecMecIm.exe OrderDesk’s order data file

.MET MaxWin.exe Maximizer Email Transfer files (version 
7 and higher) 

.MXD MaxWord.ter Maximizer Document extension

.MXI MaxWin.exe Maximizer XML format data file

.MTI MaxWin.exe Maximizer Transfer Interface (CSV 
format data file – elaborate or skip CSV 
altogether; manual says EDI, flags, etc.)

Extension Application Comment

.ETF MaxWord.ter Template files used by MaxWord
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Maximizer XML Interface (MXI)
Maximizer enables you to import Address Book entries from 
Maximizer or other applications using XML. If the records were 
exported from Maximizer in MXI (Maximizer XML Interface) or XML 
format, you can import them back into Maximizer directly. However, 
to import records from other applications in XML format, you must 
ensure that the XML file conforms to the Maximizer XML schema. 

After you have converted your data to XML format, you can use the 
Import command to import this data into an Address Book. 

The names of and relationships between the elements in the 
Maximizer XML schema correspond to the Maximizer Address Book 
fields, with a few exceptions. Several elements are named “Detail...”. 
These elements correspond to user-defined fields:

• DetailDef – Definition of a user-defined field.

• DetailDate – Date user-defined field.

• DetailNumber – Numeric user-defined field.

• DetailString – Alphanumeric user-defined field.

• DetailList – Single-value table user-defined field.

• DetailListMulti – Multiple-value table user-defined field.

• DetailBoolean – Yes/no user-defined field.

The following sections outline the tree-structure hierarchy of 
Maximizer XML elements. The first section outlines just the top-level 
elements, and the following sections outline the elements below the 
top-level. Mandatory elements are shown in bold, and are 
mandatory only if their parent element is used.

Top-Level Elements

The <AllData> element is the root element, which contains the 
following elements, which contain all other elements. For specific 
information about each of the elements, refer to the appropriate 
section.

<AllData>

<ImportOptions>

See ImportOptions Element.

</ImportOptions>

<DetailDef>

See DetailDef Element for sub-elements.

</DetailDef>

<Individual>
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See Individual Element for sub-elements.

</Individual>

<Company>

See Company Element for sub-elements.

</Company>

</AllData>

ImportOptions Element

The <ImportOptions> element and its sub-elements describe how 
Address Book entries should be imported.

<ImportOptions>

<ClientIdGeneration></ClientIdGeneration>

<LogFile></LogFile>

<LogLevel></LogLevel>

<ClientOptions>

<MatchMode></MatchMode>

<MatchDetail></MatchDetail>

</ClientOptions>

<ContactOptions>

<MatchMode></MatchMode>

<MatchDetail></MatchDetail>

</ContactOptions>

</ImportOptions>

The following table describes the values of each of the 
<ImportOptions> elements. The valid values for each element are 
listed in the Value column. The Equivalent Field column identifies the 
field in the import dialog boxes that sets the same import option.
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Element Name Valid Values
Equivalent Field(s) in 
Maximizer Description

ClientIdGeneration Setting n/a If the imported Address Book entry 
contains a Client ID, it uses the Client ID 
of the imported entry.
If the imported Address Book entry does 
not contain a Client ID, it creates a new 
Client ID for the imported Address Book 
entry.

System n/a Creates a new Client ID for each 
imported Address Book entry.

File n/a Uses the Client IDs of the Address Book 
entries being imported.

LogFile n/a Path and filename where the log file 
should be saved (e.g., c:\folder\file.log).

LogLevel 0 n/a Do not log (leaving this element value 
blank has same result).

1 n/a Log errors only.

5 n/a Log record additions and field changes.

7 n/a Record all details (very large log file 
size).

ClientOptions n/a n/a Client Options apply to Company and 
Individual Address Book entries; Contact 
Options apply to Contact Address Book 
entries. Client Options and Contact 
Options are defined in the nested 
<MatchMode> and <MatchDetail> 
elements.

ContactOptions n/a n/a
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DetailDef Element

The <DetailDef> element and its sub-elements describe the user-
defined field definitions. If the user-defined field includes a 
description, it appears in the <Description> element. If it is a table 
user-defined field, the table items each appear in the <ListItem> 
elements.

<DetailDef Name=”” Type=””>

<Description></Description>

<ListItem></ListItem>

</DetailDef>

Much of the information about the user-defined field is stored in the 
element’s attributes, which are described in the following table.

MatchMode AlwaysInsert n/a Inserts all Company, Individual, and 
Contact records from the import file and 
does not match imported records to 
existing records. Duplicate entries may 
result.

Id n/a Uses Address Book identification values 
as the criteria for matching records. For 
Company and Individual records, this 
option uses the Client ID field to match 
entries. For Contact records, this option 
uses the Client ID and Contact Number 
fields to match entries.

Name n/a Company records will use the Company 
field, and Individual and Contact records 
will use the Last Name field as the 
criteria for matching records.

Detail n/a Specifies an alphanumeric user-defined 
field to use as the criterion for matching 
records. Only Address Book entry user-
defined fields that apply to the 
applicable record type appear in this list.

MatchDetail n/a Name of the alphanumeric user-defined 
field to use to match entries when 
MatchMode is set to Detail.

Element Name Valid Values
Equivalent Field(s) in 
Maximizer Description
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Individual Element

The <Individual> element describes an Address Book entry for an 
Individual. Mandatory sub-elements are shown in bold. 

<Individual>

<ContactNo></ContactNo>

<FirstName></FirstName>

<LastName></LastName>

<Initial></Initial>

<MrMs></MrMs>

<Title></Title>

<Salutation></Salutation>

Attribute Data Type Valid Values Description

Name string Name of the user-defined field.

Type string Multiple
Single
Date
String
Number

Indicates the type of user-defined field:

• Multiple = Table user-defined field that allows selection 
of multiple items.

• Single = Table user-defined field that allows selection of 
single item only.

• Date = Date user-defined field.

• String = Alphanumeric user-defined field.
• Number = Numeric user-defined field.
• Boolean = Yes/No user-defined field.

This attribute also applies to the <Detail> elements within 
other elements.
The maximum length of the Type attribute is 80 characters.

Companies string No
Yes

Indicates whether the user-defined field can be assigned to 
Company, Individual, or Contact Address Book entries.

Individuals string No
Yes

Contacts string No
Yes

DateAnnual string Yes Applies to Date user-defined fields only.
Yes = Annually recurring event.

RetainYear string Yes Applies to Annually Recurring Date user-defined fields only.
Yes = Retain year in annually recurring dates.

Hotlist integer 1 Applies to Date user-defined fields only.
1 = Create Hotlist task.

Length integer Applies to Alphanumeric user-defined fields only.
Indicates the maximum length of the field value.
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<Phone>

<Number></Number>

<Extension></Extension>

<Description></Description>

</Phone>

<Email>

<Address></Address>

<Description></Description>

</Email>

<Department></Department>

<Division></Division>

<ReportsTo></ReportsTo>

<AssignedTo></AssignedTo>

<Category></Category>

<DoNotSolicitBy></DoNotSolicitBy>

<Website></Website>

<Created></Created>

<LastModified></LastModified>

<SalesLead></SalesLead>

<Address>

See Address Element.

</Address>

<DetailDate Name=””></DetailDate>

<DetailNumber Name=””></DetailNumber>

<DetailString Name=””></DetailString>

<DetailList Name=””></DetailList>

<DetailListMulti Name=””>

<Value></Value>

</DetailListMulti>

<Note>

See Note Element.

</Note>

<Document>

See Document Element.

</Document>

<Id></Id>
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<Firm></Firm>

<Contact>

See Contact Element.

</Contact>

</Individual>

Company Element

The <Company> element describes an Address Book entry for a 
Company. Mandatory sub-elements are shown in bold.

<Company>

<Id></Id>

<Name></Name>

<Department></Department>

<Division></Division>

<Phone>

<Number></Number>

<Extension></Extension>

<Description></Description>

</Phone>

<Email>

<Address></Address>

<Description></Description>

</Email>

<Website></Website>

<AssignedTo></AssignedTo>

<Category></Category>

<DoNotSolicitBy></DoNotSolicitBy>

<Created></Created>

<LastModified></LastModified>

<SalesLead></SalesLead>

<Address>

See Address Element.

</Address>

<DetailDate Name=””></DetailDate>

<DetailNumber Name=””></DetailNumber>

<DetailString Name=””></DetailString>
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<DetailList Name=””></DetailList>

<DetailListMulti Name=””>

<Value></Value>

</DetailListMulti>

<Note>

See Note Element.

</Note>

<Document>

See Document Element.

</Document>

<Contact>

See Contact Element.

</Contact>

</Company>

Contact Element

The <Contact> element describes an Address Book entry for a 
Contact. This element is nested within the <Individual> and 
<Company> elements. Mandatory sub-elements are shown in bold.

<Contact>

<ContactNo></ContactNo>

<FirstName></FirstName>

<LastName></LastName>

<Initial></Initial>

<MrMs></MrMs>

<Title></Title>

<Salutation></Salutation>

<Phone>

<Number></Number>

<Extension></Extension>

<Description></Description>

</Phone>

<Email>

<Address></Address>

<Description></Description>

</Email>
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<Department></Department>

<Division></Division>

<ReportsTo></ReportsTo>

<AssignedTo></AssignedTo>

<Category></Category>

<DoNotSolicitBy></DoNotSolicitBy>

<Website></Website>

<Created></Created>

<LastModified></LastModified>

<SalesLead></SalesLead>

<Address>

See Address Element.

</Address>

<DetailDate Name=””></DetailDate>

<DetailNumber Name=””></DetailNumber>

<DetailString Name=””></DetailString>

<DetailList Name=””></DetailList>

<DetailListMulti Name=””>

<Value></Value>

</DetailListMulti>

<Note>

See Note Element.

</Note>

<Document>

See Document Element.

</Document>

</Contact>

Address Element

The <Address> element describes the address of an Address Book 
entry. This element is nested within the <Individual>, <Company>, 
and <Contact> elements.

<Address>

<Description></Description>

<AddressLine1></AddressLine1>

<AddressLine2></AddressLine2>
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<City></City>

<StateProvince></StateProvince>

<Country></Country>

<ZipCode></ZipCode>

</Address>

Note Element

The <Note> element describes any notes for Address Book entries. 
This element is nested within the <Individual>, <Company>, and 
<Contact> elements. Mandatory sub-elements are shown in bold. 
The body of the note is stored in the <Text> element.

<Note>

<Date></Date>

<Creator></Creator>

<Owner></Owner>

<Type></Type>

<Text></Text>

</Note>

Document Element

The <Document> element describes any Documents for Address Book 
entries. This element is nested within the <Individual>, <Company>, 
and <Contact> elements. Mandatory sub-elements are shown in 
bold. The body of the document is stored in the <DocData> element.

<Document>

<DocumentId></DocumentId>

<Name></Name>

<Date></Date>

<Creator></Creator>

<Owner></Owner>

<Extension></Extension>

<DocData></DocData>

</Document>



Maximizer CRM 12
Administrator’s Guide

174

Element Details

The following table lists all the elements in the Maximizer XML 
schema in alphabetical order and describes the following properties 
of each:

• Element Name – The name of the XML element. An element 
name may be listed more than once if it has different properties 
depending on its parent element. Most of the element names 
correspond to Maximizer field names.

• Parent Element(s) – The name of the XML element(s) within 
which the element is nested. If an element with the same name 
and same properties may exist within more than one parent 
element, all parent elements are listed.

• Min. Occur. – The minimum number of times the element must 
occur within its parent element. A value of 1 indicates that the 
element is mandatory, and a value of 0 indicates it is not.

• Max. Occur. – The maximum number of times the element may 
occur within its parent element.

• Data Type – The type of data that may be stored in the element.

• Max. Length – The maximum length of the element contents. If 
this value is blank, there is no maximum length.

Element Name Parent Element(s) Min. Occur. Max. Occur. Data Type Max. Length

Addressa Email 1 1 string 120

Addressa Individual
Company
Contact

0 1 noneb

AddressLine1 Address 0 1 string 80

AddressLine2 Address 0 1 string 80

AllData none 1 1 noneb

AssignedTo Individual
Company
Contact

0 1 string 11

Category Individual
Company
Contact

0 1 string

City Address 0 1 string 80

ClientIdGeneration ImportOptions 0 1 string

ClientOptions ImportOptions 0 1 noneb

Company AllData 0 unlimited noneb

Contact Individual
Company

0 unlimited noneb
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ContactNo Individual
Contact

0 1 integer

ContactOptions ImportOptions 0 1 noneb

Country Address 0 1 string 80

Created Individual
Company
Contact

0 1 dateTime

Creator Note
Document

0 1 string 80

Date Note
Document

1 1 dateTime

Department Individual
Company
Contact

0 1 string 80

Descriptiona Phone
Email

0 1 string 22

Descriptiona Address 0 1 string 80

Descriptiona DetailDef 0 1 string

DetailDate Individual
Company
Contact

0 unlimited date

DetailDef AllData 0 unlimited noneb

DetailList Individual
Company
Contact

0 unlimited string 80

DetailListMulti Individual
Company
Contact

0 unlimited noneb

DetailNumber Individual
Company
Contact

0 unlimited double

DetailString Individual
Company
Contact

0 unlimited string 120

Division Individual
Contact
Company

0 1 string 80

DocData Document 0 1 string

Element Name Parent Element(s) Min. Occur. Max. Occur. Data Type Max. Length
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Document Individual
Company
Contact

0 unlimited noneb

DocumentId Document 0 1 integer

Email Individual
Company
Contact

0 3 noneb

Extension Phone
Document

0 1 string 22

Firm Individual 0 1 string 80

FirstName Individual
Contact

0 1 string 80

Id Individual
Company

1 1 string 23

ImportOptions AllData 0 1 noneb

Individual AllData 0 unlimited noneb

Initial Individual
Contact

0 1 string 80

LastModified Individual
Company
Contact

0 1 dateTime

LastName Individual
Contact

1 1 string 80

LeadHandling ImportOptions 0 1 string

ListItem DetailDef 0 unlimited string 80

LogFile ImportOptions 0 1 string

LogLevel ImportOptions 0 1 integer

MatchDetail ClientOptions
ContactOptions

0 1 string

MatchMode ClientOptions
ContactOptions

1 1 string

MrMs Individual
Contact

0 1 string 80

Name Company
Document

1 1 string 80

Note Individual
Company
Contact

0 unlimited noneb

Number Phone 1 1 string 22

Element Name Parent Element(s) Min. Occur. Max. Occur. Data Type Max. Length
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Owner Note
Document

0 1 string 80

Phone Individual
Company
Contact

0 4 noneb

ReportsTo Individual
Contact

0 1 string 80

SalesLead Individual
Company
Contact

0 1 boolean

Salutation Individual
Contact

0 1 string 80

StateProvince Address 0 1 string 80

Text Note 1 1 string

Title Individual
Contact

0 1 string 80

Type Note 0 1 string 80

Value DetailListMulti 1 unlimited string 80

Website Individual
Company
Contact

0 1 string 120

ZipCode Address 0 1 string 80

a. This element is listed more than once because of differing properties depending on which element is the 
parent element.

b. This element cannot contain a value. It can contain only other elements.

Element Name Parent Element(s) Min. Occur. Max. Occur. Data Type Max. Length
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Index
A

access rights 56–57
access settings 56–57

modifying user access settings 60
security groups 62

accounting
permissions 57
security group 63

accounts
COMPANY 43
MASTER 43

ACT!, importing from 140, 144
Action Plan Library permissions 57
activating 11

licenses 30
Address Book

adding users 50
backing up 112–115
converting 45
creating 38–41
exporting data 123–129
holidays 93
ID 73
importing data 129–140
moving 117
name 73
permissions 57
preferences 72
restoring from backup 115
Short ID 73
summary report 160
updating 45
upgrading 45
verification and recovery 120

Address Book entries
categories 72
duplicate checking 76
exporting 123
importing 129–140
mandatory fields 72
synchronizing with Outlook 96–100
transferring 151–154
verification and recovery 120

Administrator
overview 5

Advanced Import 129–132
Allow Global Edit privilege 58
Allow printing to these destinations 60
Allow private entries privilege 58, 68

Allow public entries privilege 58
Allow Sync Contacts with External clients privilege 58
Allow transfer and import/export 58
alphanumeric user-defined fields 80
appointments

locations and resources 72
with Outlook Synchronization 97

B

backing up
Address Book 112–115
dictionary file 117
holiday file 117

browser
system requirements 7

C

caller ID 103
categories, Address Book entries 72
Company Library

permissions 57
verification and recovery 120

COMPANY user account 43
completion reasons

opportunities 72
Configuring 101
converting an Address Book 45
Crystal Reports 12

Crystal Reports Users security group 63
Current Users report 31, 160
Custom Report, printing access rights 60

D

database
backing up 112–115
creating an Address Book 38–41
restoring from backup 115
upgrading 45

database host 10, 17–18
date user-defined fields 80
default password 55
diagnostics 72
dictionary file 117
display name (user) 51
documents

deleting old 155
permissions 57
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drivers
PBX 103
TAPI 103

duplicate checking for Address Book entries 76

E

email
system requirements 7
transfer Address Book data by 152

encrypted user-defined fields 80, 87
ETF files 163
exact phone number matching 105
exporting

access rights required 58, 152
Address Book entries 123

extensions, file extensions 163

F

fax software 109
field mapping, data imports 134
fields

Full Access field 68
Key Fields 89
mandatory and optional 72
mapping for import 134, 140
Owner field 68
Read Access field 68
system 72
user-defined fields 80–88

files
dictionary 117
holidays 117
types in Maximizer 163

Full Access field 68

G

global edit, privileges 58
GoldMine, importing from 140, 147
groups

access settings 56–57
Accounting security group 63
creating security groups 64
Crystal Reports Users security group 63
modifying access settings 66
permissions 57
privileges 58
record ownership 67
roles 59
security groups 62–67
user and group setup permissions 57
User ID List report 159

H

hard disk space, system requirements 7
Holiday Editor 93
holidays, file 117
Hotlist, locations and resources 72

I

importing
access rights required 58
Address Book entries 129–140
field mapping 134, 140
vertical templates 47

installing 21
database host 18
licenses 30
Maximizer 9–34
Maximizer licenses 30
Maximizer server 17
single-user 17
upgrading from a previous version 14
Windows login account 13
workstations 19

Internet browser
system requirements 7

K

Key Fields 89

L

license server 10, 16
licenses

installing 30
Live Update 32–33

wizard 32
locations, for appointments 72
logging

Address Book transfers 153
import error log file 139
log files 72
Maximizer Email Service Log Files 159

M

mailing address permissions 57
mandatory

fields 72
user-defined fields 82

mapping fields for import 134, 140
MASTER

password 44
user account 43

MaxAlarm 6
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Maximizer
companion applications 6
installation 9–34
installing server 17
licenses 30

Maximizer Email Service Log Files 159
MaxMobile 6

synchronization privileges 58
MDE files 163
MEC files 163
memory, system requirements 7
MESG format

for caller ID 103
MET files 163
MET transfer file 152
Microsoft Outlook Synchronization 96–100

privileges 58
Microsoft SQL Server Express 12
Microsoft TAPI 103
MODEM.INF file 103
modems

TAPI 103
Modify note properties privilege 58
Modify other users’ general info only privileges 59
Modify other users’ private entries privileges 59
Modify/delete other owners’ notes privileges 58
modifying

group access settings 66
moving

Address Book 117
MTI files 163
multple-user licensesPLNs (product license numbers), see licenses
MXD files 163
MXI (Maximizer XML Interface) files 129–132, 163
Mxzhol.nam file 117
My Work Day

caption text 73

N

network 10
notes

deleting old 155
permissions 57
privileges 58
types 155

numeric user-defined fields 80

O

operating system, system requirements 7
opportunities

completion reasons 72
confidence ratings 72
IDs 73

permissions 57
probability of close 72
stages 72
verification and recovery 120

optional fields 72
options, system 73
OrderDesk, permissions 57
Outlook Synchronization, see Microsoft Outlook Synchronization
overview page caption text 73
owner field 68

P

passwords
changing 55
default 55
MASTER user 44

PBX drivers 103
permissions

groups 57
users 57

phone
TAPI phone number format 73

phone calls
TAPI 103

phone masks 108
phone numbers

matching with TAPI 104
preferences

Address Book 72
user 72
user preferences 69

printing
access rights 60
system reports 159

private
entries (privileges) 58
records 67

privileges (users and groups) 58
probabilities of close (opportunities) 72
processor speed, system requirements 7
public entries (privileges) 58
public records 67

Q

quick backup of Address Book 114

R

RAM, system requirements 7
ratings schemes 72
Read Access field 68
record ownership 67
recovering an Address Book 120
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removing installations 15
reports 159–160

Crystal Reports 12
current users 31
printing access rights 60
system 159
transfer summary 153

resources, for appointments 72
restoring

Address Book from backup 115
roles (User’s Roles) 59

S

sales
Sales Manager user role 59
Sales Representative user role 59

SDM format 103
security

privileges 58
security groups 62–67
users and groups 56–57
view rights 152

security groups 62–67
access settings 56–57
Accounting security group 63
creating 64
Crystal Reports Users security group 63
modifying access settings 66
permissions 57
privileges 58
record ownership 67
roles 59
user and group setup permissions 57
User ID list report 159

servers
installing Maximizer 17

single-user installations 17
smart phone number matching 104
sort order of user-defined fields 83
stages (opportunities) 72
synchronization

Outlook Synchronization, see Microsoft Outlook 
Synchronization

system
fields 72
login accounts 43
options 73
reports 159
user-defined fields 82

system requirements
Maximizer CRM 7

T

table user-defined fields 80
adding items 86

TAPI 103
called ID 103
configuring 105
exact phone number matching 105
phone number format 73
phone number matching 104
smart phone number matching 104

tasks
with Outlook Synchronization 97

transferring
access rights required 58, 152
Address Book entries 151–154
data by email using MET file 152
user-defined fields 87

TSPI 103
two-tier import 134–136
types of files in Maximizer 163

U

UniModemV 103
uninstalling 15
upgrading 10, 16–17

Address Book 45
Maximizer 14

User ID List report 159
user-defined fields 80–88

adding table items 86
encrypted 80
folders 83
Key Fields 89
permissions 57
report 159
sort order 83
transferring 87
types 80
user access rights 81
verification and recovery 121

userdict.lex file 117
users

access rights and settings 56–57
adding to Address Book 50
changing password 55
Current Users report 160
current users report 31
modifying user access settings 60
permissions 57
preferences 69, 72
privileges 58
record ownership 67
security 152
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system login accounts 43
transport and export rights 152
user and group setup permissions 57
User ID List report 159
User’s Roles 59
user-defined field access 81

V

verify and recover Address Book 120
vertical templates 47
video resolution, system requirements 7

views
security rights 152

W

web browser
system requirements 7

Windows Registry 108
workstations 17, 19

X

XML files 129–132
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