
Getting Started Guide



Maximizer is a contact manager designed to help individuals, 
home offices, and small businesses succeed by helping them 
maximize their time, create satisfied customers, and increase 
sales.

With Maximizer, users can easily manage and profile 
customers and prospects, track every sale from lead to close 
and maintain long-lasting relationships well after the initial 
sale has been made. Maximizer is a solution that incorporates 
contact management with areas such as sales opportunity 
management, task scheduling, communication, and email 
integration.                                      

Installing Maximizer CRM
You can install Maximizer on one or more computers. If 
you have a previous version of Maximizer installed on your 
system, you should uninstall the older version and then install 
Maximizer CRM 12. 

An installation wizard steps you through the process of 
installing the software on the computer.

You must be logged in to Windows as an administrator to 
install Maximizer. After installation, you may be prompted 
to restart the computer, and then you must log in as an 
administrator again to complete the installation.
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New Installations of Maximizer 
If you are installing Maximizer for the first time, you can select 
one of the following database configurations:

• Single User – Select this option to install all 
Maximizer components on the same computer 
where no other computers will access Maximizer 
information.

• Multiple Users: Host – Select this option to 
install Maximizer as a database host where other 
computers will access the information on this 
computer.

• Multiple Users: Client Workstation – Select 
this option to install Maximizer as a workstation 
that connects to shared information on the host 
computer.

Upgrade Installations of Maximizer
If you are upgrading from an older version of Maximizer, the 
single user installation is automatically run on all computers 
that had the existing version of Maximizer. Users can connect 
to databases stored on other computers using the Connect To 
command in Maximizer and Administrator. Once connected to 
another database, the Address Book (database) can be opened 
using the Open Address Book command. 

It is very important to back up your Address Books before 
proceeding with an upgrade to your software. 

License Server
During an upgrade installation, a license server must be 
selected. If you are using Maximizer in a multiple-user 
environment, only one computer acts as the license server. 
If you use a specific computer to host Maximizer databases, 
typically, this computer acts as the license server as well.

Ensure you install Maximizer first on the license server 
computer, and then install on the other computers. When you 
install Maximizer on the other computers, you must select the 
license server computer.



To install Maximizer

Insert the Maximizer CRM disc. 

If the Setup window does not appear automatically, 
double-click the Autorun.exe file on the Maximizer CRM 
disc.

The Maximizer CRM Setup window appears. Select Install 
Maximizer CRM. The Maximizer CRM Setup program 
starts.

Follow the instructions in the remaining pages of the 
wizard to complete the installation. 

Applying Licensing and Activating Your Software
In Administrator, choose Utilities > Install Multi-User 
License.

Enter the Product License Number and click the Install 
Multi-User License button. Repeat this step to install 
additional licenses. 

To activate the licenses, click the Activate button. And in 
the Activation dialog box, click Activate again.

Open the Address Books to which you are applying 
licensing.

This applies your licensing for Maximizer CRM. By default, a 
single license is available for use with Maximizer CRM.

For detailed instructions on various installation configurations, 
upgrading, and licensing of the product, refer to the 
Maximizer CRM Administrator’s Guide. You can access the 
guide from your Maximizer CRM disc. From the Setup window, 
click View Maximizer CRM Documentation.
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Working with Address Books
“Address Book” is the term used to describe a Maximizer 
database. The Address Book contains all of your contacts, 
sales opportunities, appointments, tasks, notes, and any other 
information recorded in the various Maximizer windows. You 
can set up as many Address Books as you need.

To open an Address Book

In the top-left corner of any of the main windows, click the 
Maximizer button, and select Open Address Book. 

Double-click on an Address Book name in the Open 
Address Book dialog box or select the Address Book and 
click Open.

When you are ready to create your own Address Book, you 
can open the Administrator module and select File > New 
Address Book. 

To connect to an Address Book (upgrades only)

From Maximizer, in the top-left corner of the window, click 
the Maximizer button, and select Connect to Address 
Book. From Administrator, select File > Connect to 
Address Book. 

In the Connect to Address Book dialog box, select the 
computer that hosts the Address Book to which you want 
to connect. 

Choose an Address Book from the Available Address 
Books list and click Open.
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Sample Address Book - Escona Tutorial
After installing Maximizer, you can run the application from the 
Windows Start menu (Start > All Programs > Maximizer 
CRM > Maximizer CRM) or by double-clicking on the desktop 
icon. You can then explore Maximizer by opening the Escona 
Tutorial sample Address Book that is installed with the software 
by default. The Escona Tutorial Address Book includes several 
different pre-configured users with different security rights. It 
also includes sample data such as Address Book entries, 
opportunities, user-defined fields, notes, and documents 
allowing you to see how the software lets you to manage your 
customer relationships.

To log into the sample Address Book, use one of the following 
user IDs and passwords:

User ID - JNAPOLI
Password - maximizer

User ID - MASTER
Password - control

Note that “control” is the default password for the Master user 
of all Address Books. You should change this password when 
you create your own Address Books. Also, “maximizer” is the 
default password for all sample users in the Escona Tutorial 
database. 
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Maximizer CRM Basics
The main component in Maximizer is the Address Book 
window, which lists the companies and organizations that you 
have recorded as Address Book entries.

There are other main windows and following windows that 
comprise all your sales information. Main windows are known 
as controlling windows and include the Address Book and 
Opportunities windows. Following windows, such as the Notes 
and User-Defined fields windows, appear under the main 
window and contain information related to the selected entry 
in the controlling window. When you select a different entry 
in the controlling window, the following window changes to 
display information related to the selected entry.

Creating Companies, Individuals, and Contacts
You can create an Address Book entry as one of these three 
types:

Company – Represents a group of people such as an 
organization, association, or business. A Company often has 
associated Contact entries.

Individual – Represents a person who may not be 
associated with a company or organization. Like a Company 
entry, an Individual entry can have associated Contact 
entries.

Contact – Represents people associated with a Company 
entry or, less frequently, an Individual entry.

•

•

•



To create an Address Book entry

With the Address 
Book window 
open, here are a 
few ways to add a 
new Address Book 
entry:

From the Home 
tab, select 
Address Book 
Entry from the 
Create group, 
and select one 
of the options. 
For example, 
choose  
Address Book 
Entry > Company.

Right-click, choose Add, and select one of the Address 
Book entry options.

Press the Insert key in the Address Book window to add a 
new Company.

After you create the new Company or Individual entry, you can 
create additional Contact entries for the Company or Individual 
entry.

Calendar
The Calendar 
window allows you 
to schedule and view 
your appointments. 
You can see 
when others are 
unavailable, as well 
as view other users’  
calendars. 

➣
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Creating appointments is easy—right-click in the Calendar 
window and choose Add Appointment. Or, from the Home 
tab, select Appointment from the Create group. You can also 
create an appointment from the Address Book window by 
dragging the entry to the Calendar window icon. 

Email
The Email window provides you with the ability to send and 
receive email within Maximizer using your existing email 
system. To send an email, click the Compose icon in the Email 
window. Or, in the Address Book window, right-click on an 
entry and choose Send Email. You can also drag an entry from 
the Address Book list to the Email window. 

Hotlist Tasks
The Hotlist window is a to-do list of tasks and reminders. 
You can create a Hotlist task—which can be associated with 
an Address Book entry or personal—by right-clicking in the 
Hotlist window and choosing Add Task. Or, from the Home 
tab, selecting To-Do from the Schedule group. Hotlist tasks 
can also be part of an Action Plan for an Address Book entry, or 
an opportunity.

Notes
The Notes following window displays notes associated with the 
selected Address Book entry or opportunity. To add a note, on 
the Home tab, select Note from the Write group in any of the 
controlling windows. Or, right-click and choose Add Note in 
the Notes following window. 

User-Defined Fields
The User-Defined Fields following window displays custom 
fields you create and associate with the selected Address Book 
entry, opportunity, or user. If you have the necessary security 
rights, you can create and modify user-defined fields. To access 
user-defined fields, select User-Defined Fields on the Setup 
tab. 



Documents
The Documents following window displays the document 
entries associated with the selected Address Book entry 
or opportunity in the controlling window. You can insert 
documents like invoices, sales sheets, letters, and faxes created 
with popular desktop products like Microsoft® Word and Excel. 
You can also add hyperlinks to documents stored outside of 
the Address Book. To insert a file or hyperlink, right-click in the 
Documents following window and choose the corresponding 
menu item.

Sales and Opportunities
Opportunity management helps you and your colleagues 
manage your sales processes. Sales prospects may range from 
single businesses to multiple corporations or governments. 
Opportunities help you define and strengthen your selling 
methodology.

You can use opportunities to formalize your sales processes 
and effectively schedule the selling process among all members 
of your sales team. You can also forecast the probability of 
successfully closing your opportunities.
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Refer to the Escona Tutorial sample Address Book for examples 
of opportunities (in the Opportunities window). Refer to the 
Maximizer CRM User’s Guide for details on how the probability 
of close for an opportunity is calculated. 

To add an opportunity

Select the Address 
Book entry 
to which you 
want to add an 
opportunity. If you 
select a Contact, 
Maximizer adds 
the opportunity to 
the Company.

Drag and drop 
the Address Book 
entry or Contact to 
the Opportunities 
icon. Or, from the 
Home tab, select 
Opportunity from the Create group.

Enter the opportunity details working through the tabs 
from left to right. Press F1 in any of the tabs for detailed 
help on each field and tab.

Click OK to save the opportunity.

The Sales Pipeline
With a single click, you can view the current opportunities 
in the pipeline. The Opportunity Pipeline report graphically 
displays all opportunities that you select to include grouped by 
opportunity stage. The Opportunity Pipeline report can also 
be modified using Crystal Reports. To view the Opportunity 
Pipeline report, select the Display Opportunity Pipeline Report 
icon in the View bar of the Opportunities window. You can 
select to generate the report for all opportunities in the 
Address Book or for only selected opportunities in the current 
list.
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Reporting
Use the reporting features 
in Maximizer to keep track 
of your company’s progress. 
Maximizer comes with a 
number of built-in reports 
that you can access from the 
Reports tab or from the Print 
group in the Home tab. 

The Reports tab gives you 
access to every type of 
Maximizer report, independent 
of the window in Maximizer 
that is open. For example, if 
you are in the Address Book window, and want to print an 
opportunity report, on the Reports tab, select  
Opportunities > [type of report]. The Opportunities window 
automatically opens and the report extracts information from 
the current opportunities list. The Print group on the Home tab 
prints reports strictly related to the window that is currently 
open. 

The Crystal Reports viewer is installed automatically with 
Maximizer and is accessible from the Reports tab. Maximizer 
installs a set of standard Sales reports, but you can also 
create your own custom, shared reports and save them in the 
Maximizer Reports folder (in My Documents) where they can 
be accessed from the Reports tab in Maximizer. To create or 
modify reports, you must have the full Crystal Reports program 
installed.

Maximizer enables you to quickly and easily export selected 
entries from a Maximizer window to a Microsoft Excel 
spreadsheet. Maximizer exports the currently selected entries 
for the active controlling or following window using the 
column setup and coloring rule displayed in that window. If no 
entries are selected, it exports all displayed entries.
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Administrator Module
Administrator is the administrative center of Maximizer. 
It is used to configure and manage the entire Maximizer 
application. To install Administrator on a workstation, you must 
select the custom installation option and select Administrator 
as an installed component.

Manage Users
You use Administrator to manage users. Users are displayed 
in a list format with contact details and module access rights. 
From the Manage Users dialog box, you can set passwords, user 
preferences, and access rights. 

Manage Security Groups
You use Administrator to manage security groups. As with 
users, security groups are displayed in a list format. The 
properties for security groups can be easily accessed and 
modified from the Security Groups dialog box. 

MaxMobile Administration
Administrator is used to specify the MaxMobile Wireless Server 
URL and to initiate deployment of MaxMobile to users.

Importing and Upgrading Data
You can use Administrator to import Address Book entries from 
other sources, such as ACT!, GoldMine, or Outlook. You can 
also import Address Book entries and knowledge base articles 
in XML format or MXI (Maximizer XML Interface) format using 
the Advanced Import feature, which is available from the File > 
Import menu.

Administrator is also used to upgrade your Address Books from 
a previous version of Maximizer. You should always perform a 
backup before upgrading your data. 



Document Administration
You can use the Document Administration functionality to 
reduce the size of your documents in an Address Book as part 
of regular maintenance.

Time Zone Alignment
The Time Zone Alignment dialog box allows you to align users 
to time zones so that their appointments, Hotlist tasks, and 
opportunity activities reflect the time zone in which they were 
created. 

Troubleshooting 
Although not typical, under certain circumstances, you may 
experience issues with the installation and/or upgrade of 
Maximizer CRM. The following section outlines solutions to 
some issues that have been identified. 

Configuring Windows Firewall for Maximizer CRM 12
If you use Microsoft Windows Firewall, you may need to 
configure the firewall to allow computers running Maximizer 
CRM to connect with each other. Windows Firewall is enabled 
by default on most computers. It may block some programs and 
ports needed for connections with the Microsoft SQL Server 
Express database.

You should check the configuration of Windows Firewall on 
every computer running Maximizer and add exceptions for the 
SQL Server Express components.

To configure Windows Firewall for Maximizer CRM 12 
Entrepreneur Edition, you must complete the following steps:

Determine the SQL Server Express dynamic port number.

Open the SQL Server Express port.

Create exceptions for the SQL Server Service and SQL Server 
Browser Service.

•

•

•



Maximizer CRM 12 | Getting Started Guide

To determine the SQL Server Express dynamic port 
number

Open SQL Server Configuration Manager.

In the left pane, expand SQL Server Network 
Configuration, and select Protocols for MAXIMIZER.

Right-click on TCP/IP, and select Properties.

Select the IP Addresses tab, locate IPAll, and make a note 
of the value of the TCP Dynamic Ports field.

To open the SQL Server Express port in Windows 7

Open Windows Firewall (Start > Control Panel > 
Windows Firewall).

In the left pane, click Advanced Settings.

In the left pane, click Inbound Rules.

In the right pane, click New Rule.

Select Port, and click Next.

Select Specific local ports, enter the SQL Server Express 
dynamic port number noted above, and click Next.

Select Allow, select Domain, and click Next.

Enter a name for the rule, and click Finish.

In the left pane, click Outbound Rules, and repeat Step 4 to 
8 for the same port number.

To open the SQL Server Express port in Windows Vista 
or Windows XP

1. Open Windows Firewall (Start > Control Panel > 
Windows Firewall).

In Windows Vista, click Allow a program through 
Windows Firewall in the left pane. In Windows XP, select 
the Exceptions tab.

Click Add Port.
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Specify the SQL Server Express dynamic port number noted 
above and a name for the port, and click OK.

In the Program or Port column, select the checkbox next to 
the name specified for the port.

To create exceptions for the SQL Server Service and 
the SQL Server Browser Service

Open Windows Firewall (Start > Control Panel > 
Windows Firewall).

In Windows 7 or Vista, click Allow a program through 
Windows Firewall in the left pane. In Windows XP, select 
the Exceptions tab.

If you are using Windows 7, click Change Settings.

Select the checkbox next to sqlbrowser.exe and sqlservr.
exe. If sqlbrowser.exe or sqlservr.exe is not listed in the list 
of programs, click Allow another program (Windows 
7) or Add program (Windows Vista or XP). Then, click 
Browse, navigate to the program, and select it. Then, click 
Add or OK to add the program to the list of exceptions.

By default, the programs are stored in the following folders 
in 32-bit versions of Windows:

sqlbrowser.exe – C:\Program Files\Microsoft SQL Server\90\
Shared\

sqlservr.exe – C:\Program Files\Microsoft SQL Server\
MSSQL10.MAXIMIZER\MSSQL\Binn\

By default, the programs are stored in the following folders 
in 64-bit versions of Windows:

• sqlbrowser.exe – C:\Program Files (x86)\Microsoft SQL 
Server\90\Shared\

• sqlservr.exe – C:\Program Files (x86)\Microsoft SQL Server\
MSSQL10.MAXIMIZER\MSSQL\Binn\
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Unable to Connect to Address Books on  
Other Computers
After configuring Microsoft Windows Firewall, you may still 
have problems connecting to shared Address Books on other 
computers. To troubleshoot this issue, you should check the 
SQL Server configuration on the computer hosting the Address 
Books and on the computers connecting to the Address Books.

To configure SQL Server Express on the computer 
hosting the Address Books

Open SQL Server Configuration Manager.

In the left pane, expand SQL Server Network 
Configuration, and select Protocols for MAXIMIZER.

Next to Named pipes and TCP/IP, verify that the status is 
set to Enabled.

To change the status, right-click on the entry, and select 
Enabled.

In the left pane, select SQL Server Services.

Right-click on SQL Server (MAXIMIZER), and select 
Restart.
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To configure SQL Server on computers connecting to 
the Address Books

Open SQL Server Client Network Utility. In  
Windows 7 and Vista, click Start, type cliconfg, and press 
Enter. In other versions of Windows, select Start > Run, 
type cliconfg, and press Enter.

In the Disabled protocols list, select Named pipes and 
TCP/IP, and click Enable to move the items to the Enabled 
protocols by order list.

Select the Alias tab, and click Add.

4. In the Server alias field, enter [server name]\
MAXIMIZER, where [server name] is the name of the 
server and click OK.

Click OK again to save the changes in the SQL Server Client 
Network Utility.

Open Maximizer and try to connect to the Address Book on 
the server.

Unable to Open Address Book After Upgrading to 
Maximizer CRM 12
This issue occurs after upgrading from Maximizer 9 or earlier 
to Maximizer CRM 12 and converting a Pervasive database to 
a SQL database. When you attempt to open the Address Book, 
the DSN value for the database is empty.

To fix this issue, complete the following procedures:

Check the DSN value of the Address Book.

Install SQL Server Management Studio if you do not have 
this program installed.

Add the DSN value for the Address Book to the Maximizer 
configuration database.

To check the DSN value of the Address Book

In Administrator, select File > Open and under Location 
of Address Book check the value next to DSN. If there 
is no value listed for the Address Book, add the value 
manually to the Maximizer configuration database. 

➣

1.

2.

3.

4.

5.

6.

•

•

•

➣

•



Maximizer CRM 12 | Getting Started Guide

To install SQL Server Management Studio

Open Programs and Features (Windows 7 or Vista) or Add 
or Remove Programs (earlier versions of Windows).

Select Maximizer CRM 12 Entrepreneur Edition, and click 
Change. The Maximizer CRM 12 installation wizard opens to 
the Welcome screen.

Select Modify, and click Next. The Add or Remove Features 
screen opens.

Under Database Components, select SQL Server 
Management Studio Express, and click Next.

Click Next to run the installation and then click Finish to 
complete the installation.

To add the DSN value for the Address Book to the 
Maximizer configuration database

Open SQL Server Management Studio. You may be 
prompted about setting up SQL Server Management Studio 
for first time use.

With Windows Authentication selected, click Connect.

In the Object Explorer pane, expand the Databases > 
MaConfig > Tables folder.

Right-click on dbo.MaConfig, and select Edit Top 200 
Rows. The MaConfig table opens. This table contains 
settings for all of the Address Books on this computer, as 
well as some global settings.

Locate the row with the database name in the eSection 
column and SERVICE_WORKSPACE_PATH in the eKey 
column. This column lists the name of the database that the 
setting applies to. The database name is the same as the 
Address Book name with the spaces omitted.

In the eValue column, enter DSN:MAS_[DatabaseName], 
where [DatabaseName] matches the value in the eSection 
column. This column lists the value of the setting.

Open the Address Book in Maximizer.
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Pervasive Database Issues
If you are unable to view your Address Book in the 
list, or if you moved your Pervasive database files, you 
upgrade your Address Book by choosing Utilities > 
Upgrade Address Book, browsing to the location of your 
files (*.MAX or *.SAV files), and entering an Address Book 
name. Then, click OK to complete the upgrade process. 

The Pervasive database engine is needed to upgrade 
your existing Address Books. If you are prompted with a 
message saying that “the Pervasive database engine 
is required”, the Pervasive Workgroup engine, which is 
required for the upgrade, is no longer installed on the 
computer. Install the Pervasive Workgroup engine by 
following the instructions described in the following page: 
http://www.maximizer.com/support/maxcrm/maxcrm100_
pervasive.html

If you are prompted with a message saying that “the 
Pervasive database engine must be running in order 
to perform an upgrade”, find and delete the Pervasive 
locator file (~PVSW~.LOC file) before you upgrade the 
Address Book.

Move Your SQL Database to Another Computer
Back up your Address Book (SQL database). Refer to the 
instructions in the Maximizer CRM Administrator’s Guide.

Locate the SQL database file (.BAK file) and copy it to the 
computer where Maximizer CRM is installed. 

Open Administrator on the computer you are moving the 
database to and create a new Address Book. Ensure all of 
your Address Books are closed.

Select Utilities > Restore Address Book.

Select File > Open Address Book, choose the Address Book 
from the list, and click OK.

Enter the MASTER password when you are prompted and 
click OK. 
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Click the Browse button and browse to the location of the 
SQL backup file of the Address Book ([Address Book name].
BAK file). 

Click OK to finish restoring the Address Book.  

Unable to Log In After an Upgrade
When you upgrade Address Books from previous versions of 
Maximizer, there may be irregularities in passwords for users 
that exist in both an upgraded Address Book and a pre-existing 
Address Book. This occurs if the passwords are different for the 
same user. In this circumstance, the user must log in twice to the 
upgraded database.

First, enter the user name and password for the pre-existing 
Address Book(s). A new dialog box opens and you are then 
be prompted for a second password.

Enter the password for the newly upgraded Address Book.

Then, change the password for the user in the upgraded 
Address Book to be the same as the pre-existing password. 
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Learn More About Maximizer CRM 
Maximizer CRM User’s Guide & Administrator’s Guide The 
Maximizer CRM manuals are available in �����Adobe® PDF format. You 
need to have the Adobe Acrobat Reader installed to be able to 
read the online guides. To download the reader free of charge, 
go to www.adobe.com and see the Acrobat products section of 
the website. 

Online Contents Help - How-to help is available in both 
Maximizer and Administrator providing you with step-by-step 
instructions for all areas of both applications. 

Context Sensitive Help - In Maximizer CRM, detailed help 
that pertains specifically to each window, dialog box, and tab is 
available by pressing the F1 key when the window, dialog box, or 
tab is open. 

Online Training - http://www.maximizer.com/education-training/
online.html

Knowledge Base - http://www.maximizer.com/knowledgebase

•
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