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Maximizer CRM

@ Throughout this document,
Maximizer CRM is referred to
as Maximizer.

Maximizer on the Web

Maximizer CRM is specifically designed for small and medium-sized
businesses and corporate divisions of large companies. By integrating
sales, marketing, and customer service tools into one affordable
solution, Maximizer CRM helps organizations realize their primary
customer management goal of having many profitable and satisfied
customers.

Throughout the customer life cycle, as prospects move from the
marketing department to the sales department, and as customers are
passed onto service departments, Maximizer enables an organization
to communicate with its customers through multiple channels, to
share information, and to organize individual and team efforts.

Maximizer is a complete software solution that brings together
elements of CRM, enterprise contact management, marketing
automation, and other related applications to meet the sales,
marketing, and customer service challenges of modern businesses.

e Managing your company’s lists of Companies, Individuals
(people not associated with a Company), and Contacts (people
associated with a Company or Individual).

¢ Keeping track of your scheduled appointments and tasks.

e Pursuing a sale using a structured sales process and team-based
selling.

¢ Managing customer service and your knowledge base
operations.

e Promoting your product through automated campaigns.
¢ Sending email messages to one or many recipients.

e Organizing and accessing your sales and marketing literature in
a shared library.

* Generating reports from any of the lists—Address Book entries,
opportunities, customer service cases, Hotlist tasks, and
additional information you keep on your entries.

For many organizations, it's impractical to send an entire database to
each remote machine—the database may be too large; there may be
concerns about distributing valuable lead and customer information;
or there may be a concern about connection times and the amount
of data being sent.

Maximizer gives remote users access to the central Maximizer
database via the web. Remote users can access and work with
Address Book entries as they would in Maximizer at the office.



Log In to Maximizer

@ You can access the sample
Escona Tutorial Address Book
using “jnapoli” as the user ID
and "maximizer” as the
password.

@ If your password does not
meet Maximizer's password
complexity requirements or
those of your domain security
policy, you will be prompted to
change it when you log in to
Maximizer.
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Remote users need only a web browser, Maximizer user ID, and
password. A traveling business person could step into a web café or
borrow someone’s computer to quickly connect to the home office
Address Book. Once online, it's easy to work with contact data, check
Hotlist tasks and calendar appointments, customer service cases, and
opportunities.

Maximizer runs in a web browser such as Microsoft Internet Explorer
or Mozilla Firefox. You can access Maximizer by entering the URL
directly in your web browser.

n Enter the Maximizer URL in a web browser.

The URL is set by your system administrator. Typically, the URL
would look like the following:

http://[YourServerName]/MaximizerWebAccess/Default.aspx

E From the Log in to drop-down list, select the Address Book you
want to open.

ﬂ Enter your User ID and password.
n Click Log In.

Enable the Maximizer Add-On in Internet Explorer

If you use Internet Explorer to access Maximizer, you are prompted
when you first log in with information about an add-on from
Maximizer Software. The message is displayed at the top of your
browser window. You should accept the add-on.

n At the top of the browser window, click the message bar, and
select Run add-on.

E Click Run to confirm the change.
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Configure Internet Explorer to Use Maximizer

If you use Internet Explorer, you may need to adjust your security
settings to access the full functionality of Maximizer. In Internet
Explorer, you must add Maximizer to the Trusted sites zone with the
security level set to Medium-low.

n In Internet Explorer, select Tools > Internet Options, and select
the Security tab.

E Select the Trusted sites security zone, and click Sites.

E In the Add this website to the zone field, enter the Maximizer
Web Access URL.

ﬂ Clear the Require server verification (https:) for all sites in
this zone checkbox.

B ciick Add.
Maximizer is added to the list of sites in the zone.

Trusted sites ==

# You can add and remove websites from this zone. All websites in
w  this zone will use the zone's security settings.

Add this website to the zone:

Websites:

https: /jmaximizer.server.com Remove

V| Require server verification (hitps:) for all sites in this zone

Close

E Click Close.
With the Trusted sites zone still selected, click Custom Level.

B In the Reset custom settings area, select Medium-low from
the Reset to drop-down list.

E If you use Windows Authentication, scroll down the Settings
list, and under User Authentication > Logon, select
Automatic logon with current user name and password.

This step is required only if Maximizer Web Access is configured
to use Windows Authentication. It allows you to log in to
Maximizer automatically using your Windows user account.

nmCIick OK to save the changes in the Security Settings dialog box,
and click OK again to save your Internet options.
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Enable Pop-Up Windows in Firefox for Maximizer

Change your Password

@ If your password does not
meet Maximizer's password
complexity requirements or
those of your domain security
policy, you will be prompted to
change it when you log in to
Maximizer.

Pop-up windows must be enabled for Maximizer in your browser to
access its full functionality. If you use Internet Explorer, pop-up
windows are enabled when you add Maximizer to the Trusted sites
zone. If you use Firefox, you may need to enable pop-up windows for
the site.

If Firefox is blocking pop-up windows, you are prompted with a
message at the top of the browser window when you try to access
certain commands. The message states that Firefox is preventing
Maximizer from opening a pop-up window.

n In Firefox, select Tools > Options, and select the Content tab.

E Next to Block pop-up windows, click Exceptions.

E In the Address of web site field, enter the Maximizer Web
Access URL, and click Allow.

(@) Allowed Sites - Pop-ups [ fE ==
You can specify which web sites are allowed to open pop-up windows. Type
the exact address of the site you want to allow and then click Allow.

Address of web site:

Allo
Site Status
maximizer-server Allow

ﬂ Click Close.
E Click OK to save the changes to the Options dialog box.

After you first log in to Maximizer, you should change your
password.

n In the top-right corner of the page, click Preferences.
E Click Password.

The Change Password dialog box opens.

E In the Old Password field, enter your current password.
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ﬂ In the New Password and Confirm New Password fields,
enter your new password.

E If your user exists in more than one Address Book on the server,
select the Change your password in all databases on this server
checkbox to change your password

E Click OK to close the Change Password dialog box.

Click Save to save the changes to your preferences.

After changing your password, you will receive an email informing
you that your Maximizer user password has been changed. If you
receive such an email without changing your password, you should
contact your Maximizer administrator.

Maximizer Password Requirements

There are a number of requirements that user passwords must meet
in Maximizer.

* It must begin with an uppercase letter (A-Z) or lowercase letter
(a-2).

¢ It can contain only alphabetical characters (A-Z, a-z), numbers (0-
9), or the number-sign (#), dollar-sign ($), or underscore ()
symbols.

¢ [t cannot be the same as your Maximizer User ID.

e |t cannot be "PASSWORD", "ADMIN", or "ADMINISTRATOR".

e |t can be a maximum of 30 characters.

In addition to these basic Maximizer password requirements, your
local domain security policy may also place additional restrictions on
the passwords that you can use for Maximizer users.

For information on whether additional password requirements are
enforced by your domain security policy, contact your network
administrator.

If your password does not meet Maximizer’s password complexity
requirements or those of your domain security policy, you will be
prompted to change it when you log in to Maximizer.
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Maximizer Interface

@ The Details tab is available in
the Address Book and
Opportunities pages. If you
open an entry in a different
page, the entry is displayed in
a dialog box.

Information in Maximizer is displayed in lists, which means that it can
be sorted and arranged in rows and columns. Lists make it easy to see
many entries at once and customize your views. Different types of
information are viewed in different pages in Maximizer. You can
easily move from page to page to access different types of entries.

Keep the following points in mind when working with the Maximizer
pages.
n Click on an entry in the list to make it the current entry.

The text in an entry is a link to open the entry in the Details tab.
You can click in an empty part of the row to make the entry the
current entry without opening the Details tab.

E View information and attached entries for the current entry in
the tabbed following pane.

E Use the menus to access all commands that are available in the
current page. You can also right-click to select common tasks
from the shortcut menu.

ﬂ Select an icon in the icon bar to move to a different page.

E At the top of the icon bar, use the button with the arrows on it
to hide or display the full icon bar.

E Add icons to the Quick Access toolbar above the icon bar for
one-click access to your saved searches and Favorite Lists.

Hover your mouse over the links in the left navigation pane to
access additional commands in pop-up windows including the
following:

User Information to view phone lists and status of other
Maximizer users.

Links to access external links.

Import to import Address Book entries and other data from
external sources.
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Administration to access administrative tasks.

= A MAXIMIZERCRM

7 Quick Access > Address Book @ Displayed - 5 Companies, | Individual, 3 Contacts

= w1 o Edt ~ View - Seamh ~ Actions v Repot ~ Hep - [2 G2 o0
a Type Gompany FirstName | Last Nam | Birthday Age NotContaoted in | Phona Number | Email Address Tity

€7 Dashboards OB Company  Basch Cycle snd Sport 604-601-8000  escona@maxmizercom  SanD

[# My WorkDsy [ Company  Sunrise Advanturas 604601-8000  escons@maximizercom  Irving

c O Compsny  Ultimste Experiance. 604-501-8000  escons@maximizercom  NewY

T By Individusl ~ Mountein ViewSports  Gail DuPont  December8,1980 35 years 505 days 6046018000 escons@meximizercom  Atlant
(& Contact  BeschCycleandSpert  Alastalr  Jackson  March1,1974 42 years 201 days 046018000 escone@maimizzroem  SanD

Clendar & Contact  Sunrise Adventures Rennie  Chung  September15, 1960 56 years 251 days 604-601-8000  escons@meximizercam  Irving

= Hatlist [J& Contact Ultimate Experience. Bill Anderson  October 20,1949 66 years 139 days 604-601-3000 esconai@maximizersom NewY +

il Quotas 3

emmee T

Beach Gycleand Sport ¢ Detalls Contacts History Notes UserDefined Fields Documents CustomerService Opportunities  Activiies Re > (£) M ¥ & @
€3 Customer Service

= < > v o =
& Knowledge Base Beach Cyole and Spait O | DefaultKey Fiaida b @ Actions ’
BB @iy 122 Boardwalk Bvld B add e note
San Diego G 90587 Do not selicitby:  Print Sales Lead: No
Ush Add 2 decumant
© e Category: Key Account Lead stetus:  Warm Crane ancpprnty
Terrtory: Customer et
N ! resta 2 case
& B8 Q Territory Stalus:  Set By Manager Interests:
5L, Userinformation > Bartner Recaive 3 cell
Account MASTER Time o task
& Linka > Man Manager: Interests: ot
604-6071-8000 L, Partner: Date Last @dula & masting
v artner: chung, Rennie
4. impo > Contacted: Schedule a to-do
& Administration > Fax Full Access: Public NotContacted Sobeula an Astion Pl
607 ot Contact edula an Action Plan
£04-601-8000 kS Read Access: :
in: + Favorita lists -

Cell

Main Lists and Following Tabs

The Maximizer interface displays entries in a main list and additional
information in tabbed following panes. The contents of the tabs in
the lower pane depend on the current entry in the main list. For
example, the Notes pane displays only the notes attached to the
current entry in the main list.

Keep the following points in mind when working in the tabbed
following panes.

n Use the Filter drop-down list to filter the entries displayed in the
list.

E Click on a column heading to sort the entries in the list by the
values in the column.

E Select the other tabs to navigate to other panes and view
additional information on the current entry.

n Use the right and left arrows to view hidden tabs if the screen is
not wide enough to display them all at once.

E Click and drag the top border of the lower pane to change its
size.

B Click the arrow in the top-right corner of the lower pane to
minimize the pane.

Click the + icon next to the tabs to customize which tabs are
displayed in the tabbed pane.



Beach Cycle and Sport

Chapter 1 9

B Maximizer remembers which tab is selected when you switch
between the main Maximizer pages, so that when you come
back to a page the same tab is open as when you left.

» < Details Contacts Histary Notes UserDefined Fields Documents CustomerService O > (5 A ¥ & @

Add i Delete | & Print N

0! | Date
Ol Octaber 1
O Septembe
Septembe

O

o Saptambe
0 August 21
o August 21
0 August 21

Maximizer Pages

Dashboards
(9
My Work Day

E

Address Book

Opportunities

2 Time | Type Text Creator Full Access Read Access
10:46 AM  Opportun  Dppartunity created for: Beach Cycle and Sport Jae Napali Fublic Public
BIEAM  Task Appointment Crested Joa Napoli Public Public
G:2TAM  Task Hlotlst Task Created: Confirm deadline Joe Napeli Fublic Public
B2BAM  Custome Casecrasted HO-OO01D Joa Napoli Public Public
G30AM  Task Appointment Completed Joe Napeli Fublic Public
B3DAM  Task Hotllst Task Completed: Confirm desdiine Joa Napoli Public Public
1:20FM  Task Hotliat Task Created: Follow-up Joe Napeli Fublic Public

The main Maximizer page is the Address Book page, which lists the
Companies, Individuals, and Contacts in your Maximizer database
(Address Book). The following list provides a brief description of each
main page accessible from Maximizer.

The Dashboards page displays up-to-the-second indicators of your
company'’s performance, so you can see at a glance how your
company is doing.

The My Work Day page is an area where everyone in your company
using Maximizer can view Hotlist tasks, appointments, and company
announcements, as well as access to dashboards.

The Address Book page contains all the information about your
prospects, customers, business and professional associates, or any
other group of people you deal with on a regular basis. It links you to
related information about each Address Book entry, such as
Contacts, Hotlist tasks, customer service cases, opportunities,
campaigns, documents, and user-defined fields.

The Opportunities page tracks your sales opportunities. It helps you
and your colleagues manage your sales processes. Opportunity
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Quotas

E}

Campaigns

&4

Customer Service

&

Knowledge Base

3

ot

Hotlist

Calendar

management defines and strengthens your selling methodology to
include all members of your sales teams.

The Quotas page allows you to keep track of your sales quotas. You
can view the forecast, weighted, and won revenue of your
opportunities compared to your quota for each month, quarter, or
year.

The Campaigns page allows you to create and manage automated
campaigns. Automated campaigns send out fax, print, and email
messages to your Address Book entries on a pre-defined schedule
and track how subscribers interact with the messages.

The Customer Service page supports and enhances your existing
customer service business processes. All Address Book entry issues can
be recorded, categorized, and escalated appropriately to ensure
issues are dealt with in a timely manner.

The Knowledge Base page provides you with a library-style tool to
manage your customer service solutions. The page is tightly
integrated with the Customer Service page. An article is typically
created for each case solution, answered question, or guideline
relating to your products or services.

The Hotlist is a to-do list of tasks and reminders that are usually
timeless. The Hotlist is where you record actions and follow-up
activities related to your interactions with Companies, Individuals,
and Contacts. For example, you can use the Hotlist to schedule a
phone call to a Contact who is out of town for a week. When the
week is up, the Hotlist will remind you to call again.

The Calendar page allows you to schedule, print, and view your
appointments with Maximizer users or Address Book entries. Because
the calendar works with the Peg Board feature, you can make sure



Company Library

M

Reports

Z
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that when you have an appointment, others can see when you are
busy or out of the office. If you need to be reminded of an
appointment, Maximizer can sound an alarm in advance of the
appointment or task.

The Company Library stores your company’s sales and marketing
information for everyone to access. The Company Library page
allows you to download documents, to view notes and hyperlinks in
the preview pane, and to send documents to Address Book entries.

The Reports page lets you access SQL Server Reporting Services
reports stored on your server and create new reports using SQL
Server Report Builder. SQL Server Reporting Services Integration
must be enabled in the System Options preferences in Maximizer
Administrator to access the Reports page.
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Lists of Entries

Types of Entries

Sorting Entries

Maximizer is list-based. You can customize the information listed by
changing the column setup, saving a Favorite List, or using a view
filter. In some pages, you can tell how many entries and what types
of entries are displayed in the current list by reading the title bar.

Filters are available for every page that has a View bar. Filters control
the type and amount of data you want to see at any given time.
Filters contain options that are specific to the type of data that is
displayed in each page.

Almost all of the information displayed in Maximizer is displayed in a
list, including notes and documents attached to entries, Hotlist tasks,
and Calendar appointments. Maximizer contains main modules that
list the following types of entries.

¢ Address Book entries — The main type of entry in Maximizer.
They include Companies, Individuals, and Contacts that are
attached to Companies or Individuals.

e Opportunities — Entries to keep track of sales opportunities.
They are associated with Address Book entries.

e Customer service cases - Entries to keep track of customer
service information. They are associated with Address Book
entries.

e Campaigns - Entries to keep track of automated campaigns.

An important part of viewing information in a list-based page is
sorting your list by different columns. By clicking on a column title,
you can re-sort your list by that column. If you click the column title
again, the list sorts in reverse order.

Sorting entries by column works from left to right. For example, if
you sort by a column that contains the City/Town field, entries with
the same city/town will be sorted by the next column to the right. If
you wish to change the order of the columns, you must change the
column setup.

The current sorting in a list is saved when you leave a page or close
Maximizer. When you next view the list, the columns are sorted the
same way as the last time you viewed the list.



Select Entries

@ The text in an entry is a link to
open the entry in the Details
tab. You can click in an empty
part of the row to make the
entry the current entry without
opening the Details tab.
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When you click on an entry, it becomes the current entry, marked
with an arrow to the left of the entry. Most commands are
performed on the current entry. The entries listed in the tabbed
panes depend on the current entry.

You can also select multiple entries to perform commands on many
entries at the same time. Checkmarks are displayed to the left of
selected entries. The current entry may or may not be one of the
selected entries.

e Click the checkbox to the left of entries.

e Click on the entries one at a time while holding down the
Control key.

e To select all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.

e Toselect or clear all entries in the current list, click the checkbox
at the left of the heading row, above the checkboxes for the
individual entries in the list. Or select Edit > Select All.

« Name Phone Number
/] 2 Adams, Dante (604) 501-8000
|+ i) Aggassi Cold Beer & Wine Store  (604) 601-8000
[+ i) Ansley Wine Merchants (604) 501-8000
[ i) The Inn At Littie Washington (604) 601-8000
s#] ic Westchester Wine Warehouse (604) 601-8000

e To clear selected entries, select Edit > Deselect All.

e To reverse which entries in the list are selected, select Edit >
Invert Selection.

Display only Selected Entries

n Select the entries that you want to display.

E Select Edit > Make Selected List Current.
The other entries are removed from the list.
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Remove All Entries from a List

Refresh a List of Entries

e Select View > Clear List.

As other users update entries, the information displayed in your list
of entries may get out of date. You can refresh the list of entries
displayed in the Address Book, Opportunities, Campaigns, Customer
Service, and Hotlist pages; in the Notes, User-Defined Fields, and
Documents panes; and in the Notes, Documents, Customer Service,
Opportunities, and Activities tabs in open entries.

If you refresh the list of entries in a main page, the information in the
column setup updates, but not all of the information displayed in the
tabbed panes. If you refresh a list in a tabbed pane, or in an open
entry, only the information in the current tab is refreshed.

If you refresh the list in the Address Book, Opportunities, Customer
Service, or Campaigns page, the current list of entries is maintained,
and only the information displayed is updated. If you refresh the list
in the Hotlist page, a tabbed pane, or in an open entry, the filter is

reapplied and entries may be added or removed from the list.

¢ In the top-right corner of the list, select the Refresh icon.

The information displayed in the list updates.



My Work Day

@ You must be part of the
Company Announcement

Authors security group for your
documents to display in the

announcements list.
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My Work Day is an area where everyone in your company using
Maximizer can see Hotlist tasks, appointments, company
announcements, and dashboards.

I] Select the My Work Day icon to open the My Work Day page.

E Click on an appointment or a Hotlist task to view details of
the activity.

E Select a company announcement from the drop-down list to

display it in the page.

To add an announcement to the list, insert the announcement as
a note, or as a text or an HTML document in the Company
Announcements folder in the Company Library.

ﬂ Select the Print icons to print activities or company
announcements for the day.

E Select the Calendar icon and select a date to display tasks and
appointments for a different day.

B Select the Dashboards tab to view your dashboards.

= A MAXIMIZERCRM

¥ CQuick Acoass
ZE ™~ I 0

€73 Dashboards

Address Book
EH Opportunities

Calendar

== Hotlist

i Quotas

¥} Campsigns

&3 Customer Service
2% Knowledge Base

[§1 Company Library

(&) Video Tutarials

£, Userinformation
& Links
X Import

6% Administration

> My Work Day

v Y vV

My Work Day Dashboards
Activities
Appointments

October 18, 2016, 9:30 AM - 10:30 AM v

Raview proposal
With: Beach Cycle snd Spart

October 18,2016 [ &

Octcher 18,2016, 1:00 PM - 2:00 PM O
Salas mesting

Octcher 18,2016 O
Follow-up

With: Beach Cycle and Sport

Octcher 18,2016 O

Prapare raport for sales mesting
With: Beach Cycle snd Spart

¥} Company Announcements ]
Weleoms b Masiizer CRIM v
Date:  December 18, 2014 12:37 P

Subject: welcome to Maximizer CRM
Welcome to Maximizer CRM!

ou can use this page to broadcast company-wide
announcements ta your staff. To add a company
announcement, simply create a document as a HTRL or text
file and place the file in the Company Announcements
folderinthe Company Library, Then, select the file from the
Company Announcements drop-down list, You may have to
refresh the window in order for it to appear inthe list,

Using Maximizer CRM
Mow that you are up and running with your application, you

should explore the links below to help you get the most out
of your Maximizer CRM Live experience:
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Getting Help

Maximizer Help is your comprehensive guide to working with the
Maximizer modules. As you work with Maximizer, you probably
already know what business task you want to accomplish—such as
sending an email to many recipients, and recording your contact
management information. Maximizer’s help and guides have the
answers you are looking for.

The types of documentation you can expect to find to help you with
Maximizer include:

e  Online Help - Online step-by-step instructions with a table of
contents, an index, and search.

¢ Online manuals - Printable version of the online help that you
can read using Adobe Acrobat Reader.

Take a Tour of Maximizer

Open the Online Help

The Maximizer Welcome Tours provide you with quick video tours of
Maximizer Web Access and Web Access Administrator and introduce
you to some of Maximizer’s key concepts and features.

e To access the Maximizer Welcome Tours, select Help > Take a
Tour and choose the tour you wish to view.

You can look up Help topics the same way you would in a book—the
table of contents lists the topics in a logical order, and the index lets
you look up topics by keyword. Maximizer Help also lets you perform
a search for any word or words in any topic.

You can access the online help over the Internet or stored on your
server. When you first open the online help, you are prompted to
choose which version of the help you want to access. You can later
change this setting in your preferences. The version of the online
help on the Internet may contain more up-to-date information than
the version stored on your server.

n In the top-right corner of a page, following pane, or dialog box,
select the Help on the current page icon.

If it's your first time accessing the online help, you are prompted
to choose the source of the help content.

E If necessary, select the source of the help content, and click
Continue.



View Video Tutorials
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¢ To view the most up-to-date content over the Internet, select
Retrieve the hosted online help content from
Maximizer.

e To view content stored on your server, select Retrieve local
online help content.

Choose Local or Hosted Help Content - Mozilla Firefox ==

Online Help
Would you like to view your local help content or retrieve the hosted online help

content from Maximizer?

9) Retrieve the hosted online help content from Maximizer

Retrieve local online help content

The option selected above can be changed by clicking ‘Preferences’ from the
system menu

Note: Selecting to retriev the hosted online help content from Maximizer assures.
that you get the most "up-to-date” help content

If you're accessing the online help from a specific page or dialog
box, information associated with that page/dialog box is
displayed.

Some pages and dialog boxes provide links to video tutorials that
walk through how to make the most of the features in Maximizer.
Video tutorials are available in any page, following pane, or dialog
box where the Video help icon is displayed. You can also view a list of
all video tutorials from the icon bar.

¢ In the top-right corner of the page, following pane, or dialog
box, select the Video Help icon.

A new browser window opens and displays the video tutorial.
e |nthe icon bar, select the Video Tutorials icon.

The current list of video tutorials is displayed.



18 | Maximizer CRM 2018
User’s Guide

Open the User's Guide

In addition to the online help, you can access a User’s Guidein .PDF
format that you can read online using Adobe Acrobat Reader. The
Maximizer CRM User’s Guide contains similar information to the
online help in a printable format. Like the online help, you can
search the guide, and access hyperlinks from the table of contents,
index, and cross-references to other places in the guide. You can also
save the guide to your local computer to access at any time, offline.

¢ In the top-right corner of the page, select Help > Support
Center.

Stay Connected with Maximizer

Click on the Twitter, Facebook, and LinkedIn icons to connect with
Maximizer on your favorite social networking site. There you will be
able to connect with Maximizer users and to hear the latest news
about Maximizer CRM.

Click the Feature Suggestions icon to make suggestions for new
features in Maximizer. You can also select the Feedback option in the
Help menu to provide feedback about existing features.
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About Address Book Entries

Maximizer's focus is on Address Book entries—Companies,
Individuals, and Contacts. Address Book entries can also be
designated as sales leads to help you organize your information.

The Address Book page gives you the ability to manage your daily
activities with companies, and the people who work for them. In
addition to the basic Address Book information, including addresses,
phone numbers, and email addresses, you can record other
important information, such as relationships between companies or
extra details, like the business type.

As you work with the Address Book entries in your Maximizer
Address Book, you can keep notes on your activities, so you can
always have a history of your activities with your customers.

Company and Individual

type Address Book A Company represents a
emriei;:ontain C(::lntacths company or organization. 2o Wdividual i
(people associated wit ividual & a person
peop a Company or Company not affiliated with any
Individual). You can company or organization.

attach notes, user- 1

defined fields, and Individual

documents to Address
Book entries. Contacts
Contacts

User-defined
ields

Types of Address Book Entries

There are three types of Address Book entries in Maximizer:
Companies, Individuals, and Contacts.

e Companies - Entries that represent corporate entities such as
businesses, associations, or organizations.

¢ Individuals - Entries that represent single, key people, like self-
employed professionals or entrepreneurs. These entries are not
associated with Companies.

e Contacts - Entries that represent the people attached to
Companies or Individuals. These entries refer to the people
inside organizations.



Sales Leads

Date Last Contacted
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Companies and Individuals can exist on their own in an Address
Book. Contacts are always attached to other Company or Individual
entries.

You can designate some of your Address Book entries as sales leads
to help organize your entries. Leads are your sales prospects. By
setting entries as leads, you can set them apart from your customers.

For many commands in Maximizer, you can specify whether you want
to include or exclude leads. For example, when you search for
Address Book entries, you can specify to search only for sales leads
matching the search criteria.

When you add an Address Book entry, you can add the entry a sales
lead. You can recognize if entries are sales leads directly in the
Address Book page. A star in the entry type icon indicates that the
entry is a sales lead. As well, the Sales Lead field is set to Yes.

Once a lead becomes a customer, you can change the value of the
Sales Lead field to No, indicating that the entry is no longer a sales
lead. If an opportunity is won for a sales lead, the entry is
automatically converted to a regular entry.

The Date Last Contacted field for Address Book entries in Maximizer
records the last date on which the entry was contacted.

When working with an Address Book entry, the Date Last Contacted
field lets you see at a glance when the last time you contacted the
entry was. You can also use the Date Last Contacted field to search
for entries that have not been contacted recently and are due for
follow-up.

The date is updated automatically when you perform certain actions
with an Address Book entry such as sending an email, making a call,
or completing an appointment according to your Address Book
preferences.

You can control which actions trigger an update to the Date Last
Contacted field via the preferences for your Address Book in
Administrator.
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Address Book Page

Typically, most of the activities on your Address Book entries are
completed in the Address Book page. Keep the following points in
mind when working in the Address Book page.

n Select the Address Book icon to open the Address Book page.

E Differentiate the types of entries with the icons representing
Companies, Individuals, Contacts, Company Sales Leads,
Individual Sales Leads, and Contact Sales Leads.

ﬂ Click on an Address Book entry to make it the current entry and
display its information in the following pane.

The text in an entry is a link to open the entry in the Details tab.
You can click in an empty part of the row to make the entry the
current entry without opening the Details tab.

n Use the tabbed following pane to view more information and
entries related to the current Address Book entry in the main
window.

E Use the Actions links to perform common actions with the
current entry like scheduling a meeting or creating an
opportunity.

E In the title bar, view the number of each type of entry in the

current list.
=.A CRM
= MAXIMIZERCRM
l} Quick Access > Address Book 3 Displayad - § Companias, 1 Individual, 2 Contacts
Edit ~ View ~+ Seorch ~ Actions ~ PRepot = Help = ~
Em™ I O i ~
[« Trpe Company First Mame | Last Namy | Birthday Aga Not Contactedin | Fhone Number | Email Ade
€ Dashboards p ) Company  Beach Cycle and Sport 0 days 6046018000 esconc
[Z MyWork Day [ Compsny  Sunrisa Advantures 604-601-2000 escanz
&7 Addre: ik [J[E Company  Ultimate Experience. 6046018000 escons
553 Opportunites [ Indiidual  Mountain View Sports Gail DuPont  December0,1980 35 years 604-601-8000  esconz
[J& Contact  Beach Cycle and Spart Alastair  Jocksen  March 1,1974 42 yaars 6046018000 escons
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Address Book Entry Lists

Change the List of Address Book Entries

You can quickly change the list of entries displayed in the Address
Book page to view all entries, all Companies and Individuals, or all

Contacts.
@You can also use the Search ¢ Inthe Address Book page, open the View menu, and select one
field at the top of the page and ; ; .
the options on the Search of the following options:
menu to search for specific e All Entries - To display all Companies, Individuals, and
Address Book entries. . .
Contacts in the Address Book that you have the rights to
view.

¢ All Companies/ Individuals - To display all Companies and
Individuals in the Address Book that you have the rights to
view.

¢ All Contacts - To display all Contacts in the Address Book
that you have the rights to view.

View Address Book Entry Details

To complete this procedure, you must have the Read permission for
Address Book entries.

You can view and edit details of Address Book entries at any time.
You can access an entry from the Address Book page or from a
customer service case or an opportunity attached to the entry.

n In the Address Book page, click on the entry to display its
information in the Details tab of the following pane.

—or —

In the Opportunities or Customer Service page, select View >
View in Address Book.

The Address Book page opens with the entry’s basic information
and Key Fields displayed in the Details tab of the following
pane.

E To view other information related to the entry, from the Key
Fields for drop-down list, select a different Key Fields list.

You can view additional user-defined fields, as well as the
customer service cases, opportunities, notes, documents, and
activities attached to the entry by selecting the corresponding
tab in the following pane.
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View Contacts Associated with Entries

You can view all Contacts associated with the current entry in the
Contacts tab of the following pane. If the current entry is a Company
or Individual, all of the Contacts for the Company or Individual are
displayed. If the current entry is a Contact, all of the Contacts for the
parent Company or Individual are displayed. If the current entry is an
opportunity, customer service case, or Hotlist task, all of the Contacts
for the Company or Individual associated with the entry are
displayed.

n Click on the entry to make it the current entry.

E In the following pane, select the Contacts tab.

The Contacts associated with the current entry are displayed.

E To view details of the entry, click the entry’s name.
If necessary, the Address Book page opens.

The Contact’s basic information and Key Fields are displayed in
the Details tab.

You can open the other tabs to view additional information on
the entry.

View a Recently Accessed Address Book Entry

You can view a list of recently accessed Address Book entries from
any page in Maximizer. When you select an entry on the list, the
Address Book page opens and details of the entry are displayed.

n In the heading bar, select the Recent entries icon.

A list of recently accessed Address Book entries is displayed.

E Select the Address Book entry from the list.

Find Duplicate Address Book Entries

Use this procedure to search for duplicate values in any field
displayed in a list of Address Book entries. For example, you can
search for multiple companies with the same name so you can
perform maintenance on your records. Or you can search for multiple
contacts with the same email address before sending out a campaign
to a list of entries.

You can find the duplicate values in all entries in the current list, or
you can select specific entries in the list to find the duplicate values
from only the selected entries.



@ If any entries are selected, the
command searches through
only the entries that are
selected.
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n Create a list of Address Book entries.
Select entries in the current list.

E Ensure the field you want to search is displayed in the column
setup.

E Click on the column heading for the field you want to search.

n Select Search > Find Duplicates in List/Selected.

Only entries with duplicate values in the sorted field are
displayed. You can use the Undo Search command to return to
the previous list.
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Retrieving Entries

Retrieve Contacts Associated with Address Book Entries

You can retrieve the Contacts associated with Companies and
Individuals to add the entries to the current list in the Address Book
page. If you select a Contact, the other Contacts associated with the
parent Company or Individual are retrieved.

You can retrieve the Contacts associated with a single Address Book
entry, or you can select multiple Address Book entries to retrieve all
Contacts associated with all selected entries at once.

n Click on the Company, Individual, or Contact to make it the
current entry.

Select multiple Address Book entries.
¢ Click the checkbox to the left of entries.

¢ Click on the entries one at a time while holding down the
Control key.

e Toselect all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.
E Select Search > Retrieve Contacts.

Right-click, and select Retrieve Contacts.

Retrieve Companies and Individuals Associated with Contacts

You can retrieve the Companies or Individuals associated with
Contacts to add the entries to the current list in the Address Book

page.
You can retrieve the Company or Individual associated with a single

Contact, or you can select multiple Contacts to retrieve all Companies
and Individuals associated with the selected entries at once.

n Click on the Contact to make it the current entry.
—or-
Select multiple Contacts.
e Click the checkbox to the left of entries.

¢ Click on the entries one at a time while holding down the
Control key.
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e Toselect all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.
E Select Search > Retrieve Companies/Individuals.

Right-click, and select Retrieve Companies/Individuals.

Retrieve Related Entries

You can retrieve the Related Entries that are linked to Address Book
entries in the Related Entries tab to add those entries to the current
list in the Address Book page.

You can retrieve the Related Entries associated with a single Address
Book entry, or you can select multiple Address Book entries to
retrieve all Related Entries associated with the selected entries at
once.

n Click on the Address Book entry to make it the current entry.
—or-
Select multiple Address Book entries.
e Click the checkbox to the left of entries.

¢ Click on the entries one at a time while holding down the
Control key.

e Toselect all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.

E Select Search > Retrieve Related Entries.

Right-click, and select Retrieve Related Entries.

Retrieve Contacts from the Contacts Following Tab

You can view a list of Contacts for the current entry in the Contacts
following tab in the Address Book, Opportunities, Customer Service,
and Hotlist pages. You can retrieve these Contacts and add the
entries to the current list in the Address Book page where you can
view more information on the entries.

n In the Address Book, Opportunities, Customer Service, or Hotlist
page, click the entry to make it the current entry.

E Open the Contacts following tab.
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The following tab displays a list of Contacts associated with the
current Company, or with the Company associated with the
current opportunity, customer service case, or activity.

E Select the Contacts.
e (Click the checkbox to the left of entries.

e Click on the entries one at a time while holding down the
Control key.

e Toselect all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.

n Select the View in Address Book or Show selected Contacts
in Address Book icon.

Retrieve a List of Opportunities for an Address Book Entry

You can quickly retrieve a list of the opportunities associated with an
Address Book entry and display them in the Opportunities page.

e Select the Address Book entry in the Address Book page and
select Search > Retrieve Opportunities.

The Opportunities page opens and displays the list of
opportunities associated with the Address Book entry.

Retrieve a List of Cases for an Address Book Entry

You can quickly retrieve a list of the customer service cases associated
with an Address Book entry and display them in the Customer Service

page.

e Select the Address Book entry in the Address Book page and
select Search > Retrieve Cases.

The Customer Service page opens and displays the list of cases
associated with the Address Book entry.

Retrieve Partners Associated with Address Book Entries

You can retrieve the Partners associated with Address Book entries to
add the Partners to the current list in the Address Book page.

You can retrieve the Partners associated with a single Address Book
entry, or you can select multiple Address Book entries to retrieve all
Partners associated with the selected entries at once.
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n Click on the Company, Individual, or Contact to make it the
current entry.

Select multiple Address Book entries.
e Click the checkbox to the left of entries.

¢ Click on the entries one at a time while holding down the
Control key.

e Toselect all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.

E Select Search > Retrieve Partners.

Right-click, and select Retrieve Partners.
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Adding Address Book Entries

@ If you have the Modify system
tables access right, you can
add, modify, and delete values
for system table fields such as
City by selecting the Edit List...
item from the drop-down list.
For a list of system table fields,
see the Maximizer CRM
Administrator’s Guide.

You can add Companies, Individuals, and Contacts to your Address
Book. Typically, “Company” entries represent a corporate entity you
would like included in your Address Book. “Individuals” represent a
person who is not affiliated with a company or organization.
“Contacts” are entries that are always associated with Companies or
Individuals. “Address Book entries” refers to all Companies,
Individuals, and Contacts in your Address Book.

If you need to add people to your Address Book, add them as
Individuals or as Contacts of an Individual or Company. If you need to
delete a Contact, its associated notes and documents are
automatically transferred to the “parent” Company or Individual,
which ensures you maintain a record of all interactions with a
company, even during changes.

Add a Company or an Individual

@ Mandatory fields that must be
completed when creating a
new entry are highlighted in
red.

To complete this procedure, you must have the Insert permission for
Address Book entries.

When you add entries for Companies and Individuals, you must
specify all of the details on the entry. You can add Companies and
Individuals as regular entries or as sales leads.

n Select the Address Book icon to open the Address Book page.
E Select Edit > Add Company/Individual or Company/
Individual Lead.
Right-click and select Add > Company/Individual or
Company/Individual Lead.
The Details following pane opens with blank fields for your new
entry.

ﬂ Enter the basic information for the Company or Individual
including name, address, phone numbers, and email
addresses.



Add a Contact

@ This options applies only to the
current entry in the Address
Book page.

@ This option applies only in the
Address Book page.
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ﬂ From the Key Fields for drop-down list, select a Key Fields list,
and enter values for the fields in the list.

E Click Save to save the entry to the Address Book.

After the entry is saved, you can select the User-Defined Fields
following pane to fill-in more information about the entry.

To complete this procedure, you must have the Insert permission for
Address Book entries.

You can add Contact entries attached to existing Companies and
Individuals. When you add a new Contact to the Address Book, you
need to specify only fields that are different than the Company or
Individual entry. You can add Contacts as regular entries or as sales
leads.

If you modify the address, you are prompted to change the current
mailing address for the Company or to create a new mailing address
for the Company. The new address is applied to the Contact, and you
can later apply it to other Contacts associated with the Company.

You can add a Contact from the main list in the Address Book page
or from the Contacts tab of the following pane.

n In the Address Book page, click on the Company or Individual to
make it the current entry.

—or-
In the Opportunities, Customer Service, or Hotlist page, select an
entry associated with the Company or Individual.

E Select Edit > Add Contact for or Add Contact Lead for.
—or-

Right-click, and select Add > Contact or Contact Lead.
—or-

In the following pane, select the Contacts tab, and select the
Add a Contact icon.

If necessary, the Address Book page opens.

In the following pane, the Details tab displays fields for the new
Contact. Some fields are populated with values from the
Company or Individual entry.

E Enter the basic information about the Contact, including the
name, position, and department. And specify any additional
information that differs from the Company or Individual entry.
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ﬂ Select the mailing address for the Contact if it differs from the
main Company or Individual address. You can edit any of the
existing addresses or add a new one.

When you create a new address, it becomes available to the
other Contacts associated with the Company or Individual. You
can later select it as the current address for other associated
Contacts.

E Click Save to save the entry.

Access Rights for Address Book Entries

@ The Select Users for Full or
Read Access dialog box is
available only in Maximizer
CRM Enterprise Edition.

For each Address Book entry, you can specify full access and read
access rights for any Maximizer users or groups, or you can specify
public access to grant access to all Maximizer users. Access rights to
specific entries are shown in the Key Fields area of the Basic
Information tab in the entry. You may need to select a different Key
Fields list to view the Full Access and Read Access fields. By default,
these fields are included in the <Default Key Fields> list.

You can specify access rights while adding or modifying an entry. If
you are using Maximizer CRM Group Edition, you can select a user, a
group, or public from the Full Access and Read Access drop-down
lists. If you are using Maximizer CRM Enterprise Edition, you can click
the ellipsis button next to the Full Access or Read Access fields to
select multiple users for full or read access rights.

Access rights for specific entries are granted in the Select Users for
Full or Read Access dialog box. Keep the following points in mind
when working in this dialog box:

n In the Available users and security groups area, select the
users and security groups for which you want to add full or read
access for this entry.

e To select multiple users or groups, press Control while
selecting the users/groups.

e Toselect a series of users/groups, select the first user/group in
the series, then press Shift and select the last user/group in
the series.

e Type the first letter in the item’s name to jump to that item in
the list.

Users are grouped by the security groups, teams, departments,
and divisions to which they belong if you have the “Display users
by groups” option enabled in your preferences.

E Click the heading of a user grouping to view users and security
groups in different groupings.
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B Click the right arrow to move the selected users or security
groups to the Selected users and groups list.

If you accessed the dialog box from the Read Access field, the
user or group is automatically assigned read access. If you
accessed the dialog box from the Full Access field, the user or
group is automatically assigned full access.

In the Selected users and security groups area, select a user
or group to modify the access rights for the user or group.

Select or clear the Full Access or Read Access checkbox to
modify the access rights for the selected user or security group.

Click the left arrow to remove the selected user or security group
from the list, stripping all access rights from the user or group.

Public cannot be removed from the list. Public access rights are
automatically changed when users or groups are given access
rights to the entry.

Select Users for Full or Read Access - Mozilla Firefox ==

Available users and security groups: Selected users and security groups:

All Users and Groups Name Permission

Celine Dancer - + - #fpublic n No Access

Daniel Brown 8 Joe Napol Full Access

Jon Bowser n

Lucy Garcia

8 Lou Jones Full Access

m

4 15ales Read Access

0 Eo B0 B0 E0 €0 g0

@ Mark Bertolii

& Matt Graham

& Miranda Corell ‘7|
&wonda Whte —
Alaccounting il E
Departments
Security Groups Permissions for selected user(s) or security group(s):
[ Full Access

Teams

[ read Access

\ 0K || Cancel \

Copy an Address Book Entry

To complete this procedure, you must have the Insert permission for
Address Book entries. To copy the associated opportunities, customer
service cases, notes, or documents you must also have the Insert
permission for each type of entry.

Use this procedure to create a new Address Book entry from an
existing Address Book entry. You have the option of copying all
opportunities, customer service cases, notes, documents,
appointments, and tasks associated with the entry.
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n Click on the Address Book entry to make it the current entry.

E Select Edit > Duplicate Current Entry.
The Duplicate Entry dialog box opens.

ﬂ Select the entries that you want to copy to the new entry, and
click OK.

Opportunities duplicates all opportunities associated with
the current entry.

Customer Service cases duplicates all customer service
cases associated with the current entry.

Notes duplicates all notes associated with the current entry
and any notes associated with duplicated opportunities or
customer service cases.

Documents duplicates all documents associated with the
current entry and any documents associated with duplicated
opportunities or customer service cases.

Appointments and tasks duplicates incomplete
appointments and tasks associated with the current entry
and any incomplete appointments and tasks associated with
duplicated opportunities or customer service cases.
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Mailing Addresses

The main address of a Company or Individual is specified in the
Details following pane. You can set up multiple addresses for
companies and assign different addresses to specific Contacts in the
company. Entries may have as many alternate entries as you want,
but only one address at a time can be selected as the current address
for the entry.

Add an Alternate Address for an Address Book Entry

Add alternate addresses for entries from the Details following pane.

n Click on the Address Book entry to make it the current entry.
E In the following pane, select the Details tab, and click Edit.

ﬂ At the bottom of the Address area, click Add new address.
Fields for entering a new alternate address appear.

Beach Cycleand Sport ¢ Defails Contacts History Motes  UserDefined |

Address

B Setectad addrass

Description: | Main address

Address 10 123 Boardwalk Bvld

Address 2

Gity/Town: | §an Diego - StProv [ cp -
Zip/Fostal: | apse7 Country: | yga -
|| Use this address for the antry % Dalata
Description: | Alternate Address

Address 1:

Address 2:

City/Tawn - | St/Prav -
ZipfPostsl Country -

+ Add naw addrass

n Enter the new address.

@You can remove an old address E To use the address for the selected entry, click the pin icon or

from an entry by clicking the ; :
Delete link next £o the address. click Use this address for the entry.
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Modifying Address Book Entries

You can modify the details of Address Book entries at any time. You
can perform a number of other tasks to change the properties of
Address Book entries, including adding alternate addresses to
entries, moving Contacts to other Companies or Individuals, and
converting Individuals to Companies and Contacts to Individuals.

Edit an Address Book Entry

To complete this procedure, you must have Modify permission for
Address Book entries and full access to the current entry.

The Details following pane in the Address Book page not only
displays basic information and key fields for the current entry, but it
also allows you to edit that information.

n In the Address Book page, click on the entry to display its
information in the Details following pane.

E Click the Edit button below the entry’s name in the Details
following pane.
The Details following pane expands and switches to edit mode,
allowing you to modify the entry’s information.

E Update the fields of the entry as necessary, and click Save to save
your changes to the entry.

Add an Image to an Address Book Entry

To complete this procedure, you must have the Modify permission
for Address Book entries and full access to the current entry.

An image representing each Company, Individual, and Contact is
displayed in the Details following pane of the selected entry. While
viewing the Details for an entry, you can upload an image file to
associate the image with the entry. The size of the file must be less
than 4 MB. When you add the file, you can crop the image so it fits in
the area provided in the Details following pane.

n Click on the Address Book entry to make it the current entry.

The current image for the entry is displayed next to the entry’s
name in the Details following pane. If no image has been
associated with the entry a placeholder image is displayed.
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E Click the entry’s current image next to the Name area of the
Details following pane.

The Upload Photo dialog box opens.

Click Browse.

Browse to and select an image file on your computer, and click
Open.

Click and drag around a portion of the image to select the part
of the image to include.

Any portion of the image that is outside of the selection area is
removed from the image when it's saved.

If necessary, you can adjust the sides of the selection area. To fit
the image without distorting its proportions, the width of the
selection area is kept equal to the height.

E Click Save Photo to associate the image with the entry.

Uplead Photo - Mexzilla Firefox ==

Upload Photo

You can upload an image file (jpg, .gif, .omp, .png, .tiff, etc..) that does not exceed 4MB.

|C:\Comacts\|kerr.png Browse_

To make adjustment to your photo you may drag around and resize the box. When satisfied with your changes click the

"Save Photo’ button.

Move a Contact to Another Company or Individual

To complete this procedure, you must have Insert, Modify, and
Delete permissions for Address Book entries.

You can move a Contact from one Company or Individual to another
Company or Individual. The Contact’s notes, documents, and user-
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defined fields move with the Contact. Appointments and Hotlist
tasks are updated to reflect the new location.

You have a number of options when moving a Contact:

Change the Contact’s address to the main address of the new
Company or Individual.

Prefix all of the Contact’s notes with text indicating that the
Contact has moved.

Maintain the Contact’s association with opportunities and
customer service cases.

Maintain relationships between the Contact and related entries.

Update Favorite Lists containing the Contact to reflect the
Contact’s move.

Update campaigns to reflect the Contact’s new location.

Delete or save the Contact’s entry with the original Company.

In the Address Book page, click on the Contact entry to make it
the current entry.

Select Edit > Move Selected Contact.

—or-

Right-click and select Move Selected Contact.

The Find Target Address Book Entry dialog box opens.
Enter the search criteria, and click Search.

Select the Company that the Contact is moving to, and click OK.
The Move Selected Contact dialog box opens.

& | Move Selected Contact -- Webpage Dialog ==

Source entry: \Samson, Paul - Samson Consulting

Target entry: ‘ABC Wine Shop Inc.

Options

7] Use the main address of the source entry to create a maiing address for the
target entry

<

Prefix contact's notes with move text:

Contact moved from ‘Samson Consutting’ to "ABC Wine Shop Inc."

Maintain contact's association with Opportunities and Customer Service
Cases

<

Update Related Entries to maintain relationships.
Update Favorite Lists to reflect contact move

Update Campaigns to reflect contact move

ENERENE

Delete source entry after move

E Select the options for the move, and click OK to complete the

move.
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Combining Entries

You can combine information from multiple Address Book entries
into a single entry. To combine entries, you must select at least two
entries of the same type. The last entry selected is the target entry.
The other entries selected are the source entries. You can combine a
single source entry or multiple source entries into the target entry.
When you combine the entries, information from the source entries
is copied into the target entry. Information in the target entry is
always preserved after combining the entries.

Information is copied in the following ways:

e If afield has a value in the source entry but not the target entry,
the value in the source entry is copied to the target entry.

e If a multiple-value table field has a value in both source and
target entries, the combined entry contains all values for the
field.

¢ If asingle-value field has values in both source and target
entries, the combined entry contains the original value from the
target entry.

e If asingle-value field has different values in multiple source
entries (but not in the target entry), the combined entry contains
the value from the last source entry selected.

e If asource entry is a Company with Contacts, the Contacts are
copied to the target entry (if a Contact does not already exist
with the same name) or combined with existing Contacts in the
target entry (if a Contact already exists with the same name).

e If asource entry has notes, documents, customer service cases, or
opportunities, duplicate notes, documents, customer service
cases, and opportunities are created for the target entry.

If a source entry has an address specified, you have the option to
create an alternate mailing address in the target entry with the
address information from the source entry. You can apply this
address to any Contacts associated with the target entry.

You can combine entries in a number of ways. You can combine the
information into the target entry while keeping the original source
entries. Or you can combine the source entries into the target entry
and automatically delete the original source entries. You cannot
preserve the original target entry. However, information in the
target entry is never overwritten by information in the source
entries.
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Combine Information from Multiple Entries

@ The target entry is always the
last entry selected.

To complete this procedure, you must have Insert and Modify
permissions for Address Book entries.

Use this procedure to combine the information from a source entry
or multiple source entries into a target entry. You have the option to
keep the source entries or to delete the source entries. All
information is copied to the target entry without over-writing any of
the original information in the entry. The source and target entries
must be the same type of entries.

n In the Address Book page, click on the source entry to make it
the current entry.

In the Address Book page, select multiple source entries.
¢ Click the checkbox to the left of entries.

e Click on the entries one at a time while holding down the
Control key.

¢ Toselect all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.

E Select the target entry.
ﬂ Select Edit > Combine Selected Entries.
The Combine Entries dialog box opens.

ﬂ To create alternate mailing addresses in the target entry using
address in the source entries, select Create alternate mailing
addresses from addresses in the source entry.

E To delete the source entries automatically, select Delete source
entries after merging is complete.

E Click OK to confirm the change.
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Converting Address Book Entries

After creating an entry, you may decide the entry is more
appropriate as a different type of entry. For example, you may create
an entry as an Individual and want to convert it to a Company with
Contacts.

When you convert an entry, Maximizer copies the entire contents of
the original entry to a new entry and the original entry is
automatically deleted in the process.

Convert Individuals to Companies

To complete this procedure, you must have Insert, Modify, and
Delete permissions for Address Book entries.

Use this procedure to convert Individuals to Companies. Maximizer
copies the entire contents of the Individual to a new Company entry
with the Individual converted to a Contact for the Company. All data
is converted, including the Individual’s Contacts. The original
Individual is automatically deleted in the process.

You can convert a single Individual, or you can select multiple
Individuals to convert them all at the same time.

n Click on the Individual entry to make it the current entry.
—or-
Select multiple Individual entries.
e Click the checkbox to the left of entries.

¢ Click on the entries one at a time while holding down the
Control key.

¢ Toselect all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.

E Select Edit > Convert Individuals to Companies.
Right click and select Convert Individuals to Companies.

E Click OK to confirm the change.
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Convert Contacts to Individuals

@ The menu applies only to
entries selected in the main
list.

To complete this procedure, you must have Insert, Modify, and
Delete permissions for Address Book entries.

Use this procedure to convert Contacts to Individuals. You are asked
to confirm if you want the new Individual to inherit the Contact’s
address. All data is transferred to the new Individual entry and the
original Contact is automatically deleted.

You can convert a single Contact, or you can select multiple Contacts
to convert them all at the same time. You can select Contacts from
the main list in the Address Book page and from the Contacts
following pane.

n Click on the Contact entry to make it the current entry.
—or-
Select multiple Contact entries.
e Click the checkbox to the left of entries.

e Click on the entries one at a time while holding down the
Control key.

e Toselect all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.

E Select Edit > Convert Contacts to Companies.
Right click and select Convert Contacts to Individuals.

E Click OK to confirm the change.

Convert an Individual to a Contact

To complete this procedure, you must have Insert, Modify, and
Delete permissions for Address Book entries.

Use this procedure to convert an Individual to a Contact of an
existing Company or Individual. You can choose to create a new
alternate address in the Company/Individual entry using the address
of the Individual entry. All data is transferred to the new Contact
entry and the original Individual is automatically deleted. Any
Contacts associated with the Individual are also transferred to the
Company/Individual.
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n Click on the Individual entry to make it the current entry.

E Select Edit > Convert Individual to Contact of a Company.

Right-click, and select Convert Individual to Contact of a
Company.

The Find Target Address Book Entry dialog box opens.
E Enter the search criteria, and click Search.

ﬂ Select the Company or Individual that the Individual is moving
to, and click OK.

The Convert Individual dialog box opens.

E To create an alternate mailing address in the Company/
Individual using the address of the Individual, select Create
alternate mailing addresses from addresses in the source
entry.

If the Individual entry has multiple addresses, all of the addresses
will be copied to the Company/Individual entry.

E Click Yes to confirm the change.
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Recording Relationships with Related Entries

In the course of business, it's common to have people and companies

who are somehow related or connected to each other. For example,

if one of your contacts is a supplier for another contact that is a one-
way relationship. However, if two of your contacts are sisters, that is

a two-way relationship. Maximizer allows you to view these types of
relationships in the Related Entries following pane.

Any Address Book entry can be related to another. All notes, user-
defined fields, and documents associated with a related entry are
then linked to the relationship. If an Address Book entry has entries
related to it, these are displayed in the Related Entries following
pane.

Relate Two Address Book Entries

n Select one or both of the Address Book entries you wish to
create a relationship for. Then, select Edit > Relate Entries.

—or —

Select the Address Book entry that you wish to create a
relationship for. Then, in the Related Entries pane, click the
Add a related entry icon.

The Add a Related Entry dialog box opens.

E Select the related Company / Contact and specify the details of
the relationship between the two entries. Then click OK.

Unlink Address Book Entries

Occasionally, relationships that you set up between two Address
Book entries change, and you may want to remove relationships
between entries. You can unlink two entries to remove the
relationship.

n In the Related Entries following pane, select the entry to
unlink.

E Click the Unlink the selected entries icon.
Right-click, and select Unlink Related Entry.
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Territory Management

@ Territory Management is not
available in all versions of
Maximizer CRM.

Set Up a Territory

Use Territory Management to set up territories and assign them to
Company and Individual Address Book entries. You can assign the
territories manually, or automatically through the application of
territory rules.

To use Territory Management, you must be assigned the Sales
Manager user role.

Once territories are created and assigned, any Maximizer user can
use the Territory and Territory Status fields in everyday tasks such as
searching for entries, adding column setups, inserting merge fields,
and creating reports.

To complete this procedure, you must have the Sales Manager role.

When you set up a territory, you can define rules that an Address
Book entry must match to be assigned to the territory during an
alignment. To build the rules, use fields such as City, Country, State/
Province and Zip/Postal Code. You can also use user-defined fields.

During an alignment, entries are tested against territories in the
order the territories appear in the Territory list. If an entry matches
the rules of more than one territory, the territory appearing higher
in the list is assigned to the entry.

All entries match a territory that does not contain any rules. So if you
create such a territory, it is placed by default at the bottom of the
Territory list. Otherwise, entries matching the rules of territories
appearing after it would not be matched to these territories. Instead
they would be matched to the territory without rules.

n From the Address Book page, select Edit > Territory
Management.

The Territory Management dialog box opens.
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@ If an Address Book entry
matches the rules of more than
one territory, the territory
appearing higher in the
Territory list is assigned to the
entry.

Territory Management ==
Setup | Alignment
[ 7errvory [ Account Manager [ [ add.. |
LI Bl ol 05 NP
West Jon Bowser Deiei
East tark Bertoll
Description:
H click Add.

The Add/Modify Territory dialog box opens.
E Enter a territory name and a description of the territory.

ﬂ Next to the Account Manager field, click the ellipsis, and select
account managers for the territory from the list of available
users.

E Click Add to select the fields you need to define territory rules.

E Specify whether Address Book entries must match all, or one or
more of the territory rules.

Click OK.
The new territory is added to the Territory list.

E If required, use the Move Up and Move Down buttons to move
the territory in the list.

Assign a Territory to an Address Book Entry

Users can manually assign territories and account managers to
Address Book entries on the Basic Information tab of open entries.

Users with the Sales Manager role can always manually assign
territories. When a sales manager assigns a territory, “Set by
manager” is displayed in the Territory Status field.



Aligning Territories

@ Territories set by users are
always overwritten by territory
alignments.
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Users without the Sales Manager role can manually assign territories
while creating new Address Book entries. They can also assign a
territory to an existing entry if a territory is not assigned and the
Account Manager field is blank. When a user assigns a territory, “Set
by user” is displayed in the Territory Status field.

Users can always manually assign territories for Address Book entries
to which they are assigned as account managers.

Changes to territory status are logged to an entry’s notes.

n Select the Address Book entry to which you want to assign a
territory.

E In the Details following pane, click the Edit button below the
entry’s name.

E If necessary, from the Key Fields for drop-down list, select a
Key Fields list that contains the Territory and Account Manager
fields.

By default, the Territory and Account Manager fields are
included in the <Default Key Fields> list.

n From the Territory drop-down, select the territory you want to
assign to the entry.

The Territory status field now indicates that the territory is “Set
by manager” or “Set by user”.

E Next to the Account Manager field, click the ellipsis, and select
account managers for the entry from the list of available users.

E Click OK.

Sales managers can automatically assign territories in the Alignment
tab of the Territory Management dialog box. Changes made when
you align territories override territories set by Sales Managers only if
you select the “Overwrite territories set by manager” option.

If the alignment assigns a territory to an entry, the name of the
territory is displayed in the Territory field, and the value “Set by rule”
is displayed in the Territory Status field. If no territory is assigned to
an entry (and one has not been set manually), the value in the
Territory Status field is “Unassigned”.

The value “Set by rule (unaligned)” is displayed in the Territory
Status field when:

e Anentry previously assigned to a territory no longer matches the
territory rules. (The rules or the entry have changed.) However, if
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Align Territories

the entry matches the rules of another territory, it will be
aligned to that territory.

e A territory that was set by a user at the time of the entry’s
creation does not match the rules of the territory it was assigned
to or the rules of any other territory.

e A territory that was assigned to an entry by a Sales Manager
does not match any territory rules, and the “Overwrite territories
set by manager” option is selected.

To complete this procedure, you must have the Sales Manager role.

Use this procedure to assign territories automatically using Territory
Management. Once the alignment is complete, Maximizer sends an
email to the current user with the results of the alignment. To receive
the email, you must have an email address specified in your user
properties. During the territory alignment, you can continue to work
in Maximizer.

n From the Address Book page, select Edit > Territory
Management.

E Select the Alignment tab.

E Specify the territory alignment conditions.

For example, if you want territories aligned for all Address Book
entries, select the All entries option.

ﬂ Specify the alignment options.

¢ Select Unassign territories to unassign territories from
Address Book entries.

¢ Select Overwrite territories set by manager to overwrite
territories that were set by Sales Managers.
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E Click Align Territories.

Territory Management x|

Setup Alignment

Territory alignment conditions

(©) Entries created / modified since 1810342010

@ Al entries
©) Allentries in the current view
©) Selected entries
Options
[ unassign territories

[ overwrite territories set by manager

Align Territories

Alignment results

Aligned: 26 Unassigned: 0 Skipped: 66 Failed: 0
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Draw a Map of an Address Book Entry

You can quickly draw a map showing the location of an Address
Book entry or of the Address Book entry associated with an
opportunity or customer service case. You can choose to view only
the location of the entry, or you can view directions to or from the
Address Book entry and your current address.

n Click on the Address Book entry, opportunity, or customer
service case to make it the current entry

E Select Actions > Draw a Map.
Right-click, and select Draw a Map.

In the Details tab of an Address Book entry, click the entry’s
address.

E Under Draw this type of map, select the type of map that you
want to view.

You can choose the following types of maps:

¢ Map of selected entry only.

e Map of travel route from current address to selected entry.
e Map of travel route from selected entry to current address.

n If necessary, enter your address in the Current address fields.

B ciick ok.

A new browser window opens to a page displaying the address
for the map.

E Choose an online map site and click OK.
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Phoning Address Book Entries

With Maximizer, you can track incoming and outgoing phone calls to
Address Book entries. Depending on your logging preferences, notes
may be automatically saved to the entries associated with the calls
and to the Phone Log.

Users can transfer incoming calls to other users. If a note is logged for
the phone call, the note includes the transfer information.

During the phone call, you can modify fields in the Address Book
entry and the changes are logged directly in the phone note.

Phone an Address Book Entry

@ In the Hotlist page, you can log
a phone call only from an
appointment or task
associated with a single
Address Book entry.

@ The menu applies only to
entries selected in the main
list.

You can track outgoing phone calls from the main lists in the Address
Book, Opportunities, Customer Service, or Hotlist page and from the
Contacts or Related Entries following pane.

If Voice-Over IP (VOIP) or Instant Messaging (IM) integrations are
configured, you can select the integration to launch the VOIP or IM
software automatically from Maximizer.

You can take notes on the phone call while the duration is timed.
Depending on your logging preferences, an outgoing call note is
automatically saved to the Address Book entry, customer service case,
or opportunity associated with the call. In the Hotlist page, the note
is saved to the Address Book entry associated with the appointment
or task.

After completing a phone call, you have the option of scheduling a
follow-up activity saved to your Hotlist.

n Click on the Address Book entry, opportunity, customer service
case, Hotlist task, or appointment to make it the current entry.

E Select Actions > Make a Call.
Right-click and select Phone > Make a Call.

In the Details tab of an Address Book entry select the Make a
call icon.

—or —

In the Details tab of an opportunity or customer service case,
under Actions, select Make a call.

ﬂ From the drop-down list, select the VOIP/IM application and
phone number you are calling, and click Dial.
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@ The Message, No Answer, and
Busy options are available only
if you have phone call logging
preferences set to create
notes.

@ You can click Transfer and
select another Maximizer user
to log the transfer in the note.

The VOIP or IM software is launched.

If VOIP or IM are not configured, select the phone number you
are calling.

Phone call »®

Lift receiver and dial

Main: ‘604-601-8000' v

| answered | [ Message | [ MoAnswer | [ Busy | (7]

Click one of buttons at the bottom of the Phone Call dialog box
to select a response.

If you select Message, No Answer, or Busy, a note is
automatically saved to the entry with the result of the call.

If you select Answered, the Phone dialog box opens timing the
duration of the phone call.

In the Subject field, enter a subject for the phone call, and
record notes on your call as you talk.

You can continue to work in Maximizer as you are logging the
phone call.

If you are logging the phone call from the Address Book page,
changes to user-defined fields and some basic fields in the
Address Book entry are automatically added to the phone note.

When the phone call is finished, click Hang Up.

The timer stops.



@ You can also select a result of
the phone call from the Phone
dialog box. Click the Result
button before saving the note.

Receive a Phone Call
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Subject: Arrange meeting E]
1 Name: |ABC ‘Wine Shop Inc.
B5 | |ucida gran..¥ | Size (... v B 7 U AY oY == !

Tentative meeting for next Thursday. We will cover the following points:

Need to discuss contract changes. I

® Changes to price list since st contract was signed.
® Changes to our contract policy (different terms are availzble).
® New offerings (bring updated catalog and samples)

James is not sure if he'll stay with this account in the future. He may bring a new account manager with him to the meeting.

Hang Up H Pause ][ Reset ][ Transfer

Edit the note, and click Save.

If your phone call logging preferences are set to show results on
hang-up, you are prompted to select a result of the phone call.
Select a value for the result.

Phone Call Result - Morilla Firefox ==
[y
Arranged interview -
away rom deat
Away from office
Call back
Closed "
Dieussed opportuiles ]
Followed up
In a mesting

Left message on voice mail
Left message wi co-worker
Left message wi receptionist -

E Select whether or not you want to schedule a follow-up activity.

If you select Yes, specify the properties of the follow-up activity.

You can track incoming phone calls from the main lists in the Address
Book, Opportunities, Customer Service, or Hotlist page and from the
Contacts or Related Entries following pane.

When you receive a phone call in Maximizer, an incoming call note is
automatically saved to the Address Book entry, customer service case,
or opportunity associated with the call. In the Hotlist page, the note
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@ In the Hotlist page, you can log
a phone call only from an
appointment or task
associated with a single
Address Book entry.

@ The menu applies only to
entries selected in the main
list.

@ You can click Transfer and
select another Maximizer user
to log the transfer in the note.

is saved to the Address Book entry associated with the appointment
or task.

After completing a phone call, you have the option of scheduling a
follow-up activity saved to your Hotlist.

n Click on the Address Book entry, opportunity, customer service
case, Hotlist task, or appointment to make it the current entry.

E Select Actions > Receive a Call.
Right-click and select Phone > Receive a Call.
In the following pane, select the Details tab, and under
Actions, select Receive a call.

E In the Subject field, enter a subject for the phone call, and
record notes on your call as you talk.

You can continue to work in Maximizer as you are logging the
phone call.

If you are logging the phone call from the Address Book page,
changes to user-defined fields and some basic fields in the
Address Book entry are automatically added to the phone note.

ﬂ When the phone call is finished, click Hang Up.

E Edit the note, and click Save.
If your phone call logging preferences are set to show results on
hang-up, you are prompted to select a result of the phone call.
Select a value for the result.

E Select whether or not you want to schedule a follow-up activity.

If you select Yes, specify the properties of the follow-up activity.

Enable Logging for Phone Calls

When logging is enabled for phone calls, Incoming call and Outgoing
call notes are created when you phone or receive calls from entries in
Maximizer.

n In the top-right corner of the page, click on your image, and
select Preferences.

The Personal Preferences dialog box opens.

E Click Other Preferences.

The Preferences dialog box opens to the Calendar/Hotlist tab.
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B Select the Logging tab.

ﬂ Under Phone calls, specify how you want to log phone calls.

¢ Notes and phone log - Saves phone notes to the entry
associated with the phone call. You can view phone notes
from the phone log.

e Journal - Saves phone notes to the Journal.

e Both - Saves phone notes to the entry associated with the
phone call and to the Journal.

The Journal is available only in Maximizer, not in Maximizer Web
Access. Journal notes are not created from phone calls in
Maximizer Web Access.

E To display the Phone Call Results dialog box automatically every
time you log a phone call, select View result table on hang-

up.
I3 ciick ok.

Click Save to save the changes to the preferences.

Use the Phone Log to view a history of your phone calls recorded in
Maximizer to and from Address Book entries. By default, the Phone
Log displays phone calls for the current day, but you can choose to
view a list of calls for any other date. You must have phone call
logging set to “Notes and phone log” in your logging preferences
for phone calls to be displayed in the Phone Log.

From the Phone Log, you can retrieve the entries associated with
selected phone calls to display the entries in the Address Book,
Customer Service, or Opportunities page and record additional
phone calls with the entries.

You can view the Phone Log from the Address Book, Opportunities,
Campaigns, Customer Service, Knowledge Base, Hotlist, or Calendar
page.

e Select View > Phone Log.

The Phone Log dialog box opens displaying the phone calls for
the current user on the current date.

¢ Inthe Date field, select a date to change the day for which
phone calls are displayed.

e Select entries in the list and click Phone to display the entries
associated with the phone calls in the Address Book,
Customer Service, or Opportunities page and record
additional phone calls with the entries.
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Depending on the option selected in the Modify entry list
area, the entries either are added to the current list or
replace the current list in the main page.

Phane Log - Mozilla Firefox '\ =)
b
Date: 2010-09-29 ]

Phone (=) Print
~ Time | Name | Address Book Entry | Phone No. Duration | Result

} 1138AM AberfsSteakHouse  Aberts SteakHouse  (504)601-8000  00:50 Outgoing Cal ~
11:39AM  Amelia Liquors South  Amelia Liquors South  (604) 601-8000  00:17 Outgoing Cal
1141 AN Alberts SteakHouse  Alberts Steak House  (604) 6018000 00:28 Outgoing Cal
T16PM  Alberts SteakHouse  Alberts SteakHouse 16046018000  00:00:22  Outgoing Cal
147 PM ABC Wins Shop Inc. ABC Wine Shopnc. 1604 601-8000  00:00:28  Outgoing Cal
118PM  AggassiCold Beer & Win AggassiCold Beer &1 16046018000 00:00:22  Outgoing Cal
1:20PM  AllThe Best Spirits AllThe BestSpirts  1604601-8000  00:00:33  Outgoing Cal

< I ] v

Details of Call Details of Call

Lt dl e @ Replace with selected entries

Phone Call: Albert's Steak House () Add selected entries

Number Called: (§04) 601-8000

Phone Description: Main

Subiert Pavmant ranuest 32

Dene




CHAPTER

User-Defined Fields

Customize your entries with user-defined fields

In this chapter...

“About User-Defined Fields” on page 58

“Setting Up User-Defined Fields” on page 64
“Mandatory Fields” on page 72

“Formula User-Defined Fields” on page 77

“Writing Formulas and Mandatory Rules” on page 80
“Key Fields Lists” on page 94
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About User-Defined Fields

User-defined fields are custom fields used to record additional
information on Maximizer entries. You can set up different user-
defined fields for the different types of entries in Maximizer. Each
user-defined field can be associated with only one type of entry. You
can create user-defined fields for the following types of entries:

¢ Address Book - Classifies Address Book entries. You can view
these fields in the Address Book page.

e Opportunities - Classifies opportunities. You can view these
fields in the Opportunities page.

e Campaigns - Classifies campaigns. You can view these fields in
the Campaigns page or in an open campaign.

e Customer Service - Classifies customer service cases. You can
view these fields in the Customer Service page.

e Users - Classifies Maximizer users.

You can include user-defined fields in Key Fields lists displayed in the
Details tab for Address Book entries, opportunities, and customer
service cases and in the Basic Information tab of open campaigns.

Types of User-Defined Fields

@ Encrypted user-defined fields
cannot be transferred,
imported, or exported. They
are also not searchable.

You can create different types of user-defined fields depending on
the types of values required for the field. Maximizer defines the
following types of user-defined fields:

¢ Alphanumeric user-defined fields — These fields record any
alphanumeric text (letters and numbers) up to a specified
maximum number of characters. You can encrypt alphanumeric
fields for security protection. Note that you cannot disable or
enable encryption once you have created the field.

You can use alphanumeric user-defined fields to record URLs for
entries. The fields are displayed as hyperlinks in Key Fields lists.

¢ Date user-defined fields - These fields store a specific date or
an annually recurring date.

e Duration user-defined fields — These fields calculate the
duration between another date basic or user-defined field and
the current date. Because they are calculated from values of
other fields, values for duration fields can be viewed in entries
but cannot be set manually.

¢ Formula user-defined fields — These fields calculate values
based on other basic or user-defined fields. Formula user-
defined fields can return alphanumeric, date, or numeric values.
Because they are calculated from values of other fields, values



User-Defined Fields Foll

Jackson, Alastair

Chapter3 | 59

for formulas fields can be viewed in entries but cannot be set
manually.

* Numeric user-defined fields - These fields record numeric
values. You can specify a number of decimal places. For example,
specify two decimal places to use this type of field for monetary
values. You can also specify that currency symbols are displayed
with the field.

e Table user-defined fields - These fields enable you to select a
value or values from a list. This type of field is very useful for
multiple choice or multiple value fields. If you create a table
user-defined field with the “single value only” attribute, only
one value can be selected from the list.

¢ Yes/no user-defined fields - These fields record either yes or
no values. Since the fields must contain one of these values,
these user-defined fields are always mandatory.

owing Tab

User-defined fields for the current Address Book entry, opportunity,
campaign, or customer service case are displayed in the User-Defined
Fields following tab below the main list of entries.

In the Hotlist page, the User-Defined Fields tab displays fields for the
Address Book entry associated with the selected task or
appointment. User-defined fields are displayed for an appointment
only if a single Address Book entry is associated with the
appointment.

If the current entry has URLs specified for any hyperlink fields, you
can click the icon next to the hyperlink field to view the web page in
a new browser window.

) ) ~
Boceh Crcleand Sport ¢ Defells Contacts  History Mates User-Defined Fiaids Documents  Gustamer Servios > H v O
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Working with User-Defined Fields

Keep the following points in mind while you work in the User-
Defined Fields tab:

n User-defined fields are displayed in a tree view, where fields are
nested within folders.

E Click in the Value(s) column next to a field to add or modify a
user-defined field value.

B Use the options in the Filter drop-down list to display only
specific types of user-defined fields, for example table or
formula fields.

n When you select the Show blank fields option, all user-defined
fields in the Address Book for the type of entry are displayed.
When you clear this option, only the fields with existing values
are displayed.

E When you select the Show hidden fields option, fields and
folders that are set to hidden appear shaded. When you clear
this option, the fields and folders are completely hidden.

E Mandatory fields are denoted with an asterisk displayed after
the field name and type. System-defined fields are shown in
bold, black text.

Use the search box to search for a user-defined field in the list.
When you search for a user-defined field, the number of
matching fields is displayed and the list is filtered to display the
matching fields only. All matching fields are displayed even if
they are hidden or blank, regardless of whether or not hidden or
blank fields are shown.

E Opportunities and customer service cases display the user-
defined fields for the associated Address Book entries, as well as
the user-defined fields for opportunities or cases.
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Contacts display the user-defined fields for the associated
Companies or Individuals, as well as the user-defined fields for
Contacts.

Jackson, Alastair
Beach Cycle and Sport

Fiter: E S an il S cem e

Field Waluels)
= [ User-Defined Fields
@ [ Fields for Beach Cycle and Sport
5 & Fieldsfor Jackson, Alastair

» < Details Contacts Histary Notes User-Defined Fields Documents CustomerSemvice > (X} A ¥ & @

@ Customer Interests Technical Bulleting, General Information

ff Partner Interests

£ Lest Contact Date March 31, 2016
) Birthday March 1, 1974] &
At L] March 1974 L]
A Mot Contacted in
e Sal Su Mo Tu We Th Fr Sa
= ales
f Lead source 1 2
f Lead status SIESS L

1011|1213 | 14|15 16
17 1B 19 20 21 22 23
2425|126 —27|[-28{|-29/|-30

User-Defined Fields versus System Fields

User-defined fields are created by Maximizer users. You can create as
many user-defined fields as you need to define your entries. All user-
defined fields are available in the User-Defined Fields following
pane. You can also add user-defined fields to Key Fields lists.

System fields are created by default in Maximizer. They cannot be
deleted or modified. They included the main fields in the Details
pane, for example Address and phone number, for Address Book
entries and the main fields in the Basic Information tab for other
entries. Some system fields are available in Key Fields lists, but aren’t
otherwise visible in the entries. As well, some fields in the User-
Defined Fields tab are system fields. They are shown in bold, black
text.

User-defined fields are created and modified in the Set Up User-
Defined Fields dialog box in Maximizer or in Administrator. Users
must have permissions for User-Defined Field Setup to view, create,
modify, and delete user-defined fields.

You can set up custom values for many of the system fields using
Administrator. Only users with the Administrator role can modify
these fields. You can also set up custom values for many other system
fields in Maximizer. Users must have the Modify system fields
privilege to customize system field values from Maximizer.
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View User-Defined Fields for an Entry

n In the Address Book, Opportunities, Customer Service, or
Campaigns page, select the entry.

E Select the User-Defined Fields pane.
The user-defined fields for the current entry are displayed.

E If necessary, select Show blank fields or Show hidden fields
to display the empty or hidden fields.

n To search for a field, enter all or part of a field name in the
search box and click the search icon.

When you search for a user-defined field, the number of
matching fields is displayed and the list is filtered to display the
matching fields only.

Add a Value to a User-Defined Field

You can specify values for user-defined fields in the User-Defined
Fields pane or in the User-Defined Fields tab of an open entry.

n Click on the entry to make it the current entry.

Open the entry.

E Select the User-Defined Fields pane or the User-Defined
Fields tab.

E If necessary, select Show blank fields to display the user-
defined fields without values.

ﬂ To search for a field, enter all or part of a field name in the
search box and click the search icon.
All matching fields in the list are highlighted, and the number of
matching fields is displayed.

E Next to the user-defined field you want to edit, click in the
Value(s) column.

E Specify a value for the user-defined field.
¢ Alphanumeric and numeric fields - Type the value.

¢ Single-value table or yes/no fields - Select a value from
the drop-down list.



Chapter3 | 63

¢ Multi-value table fields - Click the ellipsis, select
checkboxes next to values, and click OK.

e Date fields - Click the calendar icon and select a date.

If you are working in an open entry, click OK to save the
changes.
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Setting Up User-Defined Fields

User-defined fields are created and modified in the Set Up User-
Defined Fields dialog box in Maximizer and the User-Defined Fields
page in Administrator. The fields and folder are organized in a tree
view. There can be multiple levels of folders, each containing other
folders or user-defined fields. The folder structure allows a maximum
of three folder levels.

You can set up different lists of user-defined fields for each type of
entry. The user-defined field structure can be multi-tiered with
multiple levels of user-defined field folders, each of which may
contain other folders or user-defined fields. The folder structure may
contain a maximum of three folder levels.

In Maximizer, you can create user-defined fields in the Set Up User-
Defined Fields dialog box. You can access this dialog box from the
Administration section in the left navigation pane.

Set Up User-Defined Fields
New: S Field » [ Folder [ Ssvefis =iTrems | Delte /N MovelUn o Mows Down [[3] Move To €2 Reset Order

Address Book  Opportunities  Campaigns  Customer Service

| Q|
Hame Type Requested by
= M9 [Maximizer]
[ customer Interssts Table
[ Partner Inkerssts Table
[ Last Contact Date: Date Joe Hapoli
[ Birthday Date Joe Hapoli
A Age Duration Joe Napali
A Mot Contacted in Duration Joe Napali
= m Sales Folder
Ff] Lead source Table
Ff] Lead status Table
= Close:

Sorting User-Defined Fields

The order that user-defined fields display in the Set Up User-Defined
Fields dialog box determines the order that user-defined fields
display for users.

Click the Move Up and Move Down buttons to move a field or folder
up or down in the list. These buttons move fields only within their
current folder level. You cannot use them to move items in or out of
folders.
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Use the Reset Order button to sort items in alphabetical order. All
user-defined fields and folders in the selected folder are resorted.

Move a User-Defined Field or Folder to Another Folder

n In the left navigation pane, hover your mouse over
Administration, and select Set Up User-Defined Fields from
the pop-up.

The Set Up User-Defined Fields dialog box opens.

E To search for a field, enter all or part of a field name in the
search box and click the search icon.
All matching fields in the list are highlighted, and the number of
matching fields is displayed.

B Select the field or folder you want to move.

ﬂ Click Move To.

E From the Folder name drop-down list, select the folder you
want to move the field or folder to, and click Save.

Create a Folder for User-Defined Fields

You can group similar user-defined fields into folders and subfolders
to a maximum folder depth of three levels. Grouping user-defined
fields into folders is particularly useful if you have a large number of
user-defined fields. Grouping them makes them easier to find and
reduces the amount of scrolling needed to find the one you are
looking for.

n In the left navigation pane, hover your mouse over
Administration, and select Set Up User-Defined Fields from
the pop-up.

The Set Up User-Defined Fields dialog box opens.

E Select the tab for the category of user-defined fields you want to
work with.

E To create a top-level folder, select the Address Book name at the
top of the list.

—0or —

To create a folder within an existing folder, select the existing
folder.

3 click Add Folder.

E Enter a name for the new folder, and click Save.
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@ User-defined field and folder
names cannot contain forward
slash or backward slash
characters (/\).

@ If you set the folder to hidden,
it is not displayed on the User-
Defined Fields tab when you
clear the Show hidden fields
option.

The new folder now appears in the user-defined fields list.

£ Add Folder -- Webpage Dialog ==
Add Folder ldsave [Jcancet
Field Properties
Parent folder: \Wine Preferences
Hame. Reds
[ et to hidgen

E Move the new folder to a different position in the list, if desired.

Create a User-Defined Field

@ User-defined field and folder
names cannot contain forward
slash or backward slash
characters (/\).

To complete this procedure, you must have Insert permission for
user-defined field setup.

You can create user-defined fields for Address Book entries,
opportunities, campaigns, customer service cases, and user accounts
in the Set Up User-Defined Fields dialog box.

n In the left navigation pane, hover your mouse over
Administration, and select Set Up User-Defined Fields from
the pop-up.

The Set Up User-Defined Fields dialog box opens.

E Select the tab for the category of user-defined fields you want to
work with.

E Select an existing folder, inside which you want to create a new
field.

—or —

Select a user-defined field to create the new field at the same
level as the selected field.

Click Add Field, and select the type of user-defined field you
want to add.

In the Name field, type a name for the user-defined field.

If you are adding a formula user-defined field, enter the formula
in the Formula field.

Click Insert Field to add basic or user-defined fields to the
formula.



@ You cannot insert other
formula user-defined fields
into the formula.
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If you are adding a duration user-defined field, select the
Calculation method and display Format for the field.

Click Insert Field to select the basic or user-defined date field
on which to base the calculation.

E Specify the properties of the user-defined field.

E Click Save.
The user-defined field is added to the list.

Add Table Field - Mozilla Firefox ==

Add Table Field ol save [ cancel

Field properties
Folder narme: Discount Levels

Mame: Distributar Discaunt
Field may be added to:  [¥] Companies Yl Individuals Contacts
Auributes

V] sinale value only Set to hidden

Mandatory

©) Not mandatory

Always mandatory

Mandatory based on rule Insert Field

[ Speting |

Create a Field for Hyperlinks

To complete this procedure, you must have Insert permission for
user-defined field setup.

Use this procedure to create an alphanumeric user-defined field for
URLs. The user-defined field will be displayed as a hyperlink in Key
Fields lists.

n In the left navigation pane, hover your mouse over
Administration, and select Set Up User-Defined Fields from
the pop-up.

The Set Up User-Defined Fields dialog box opens.

E Select the tab for the category of user-defined fields you want to
work with.
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@ User-defined field and folder
names cannot contain forward
slash or backward slash
characters (/\).

B Select an existing folder, inside which you want to create a new
field.

—or —

Select a user-defined field to create the new field at the same
level as the selected field.

n Click Add Field, and select Alphanumeric.

E In the Name field, type a name for the user-defined field.
E Under Attributes, select Display as a hyperlink.
Specify the remaining properties of the field.

B Click Save.
The user-defined field is added to the list.

Create a Field for Currency Values

@ User-defined field and folder
names cannot contain forward
slash or backward slash
characters (/\).

To complete this procedure, you must have Insert permission for
user-defined field setup.

Use this procedure to create a numeric user-defined field for currency
values. If multi-currency is enabled, the corporate currency is
displayed with the field.

n In the left navigation pane, hover your mouse over
Administration, and select Set Up User-Defined Fields from
the pop-up.

The Set Up User-Defined Fields dialog box opens.

E Select the tab for the category of user-defined fields you want to
work with.

E Select an existing folder, inside which you want to create a new
field.

—or —

Select a user-defined field to create the new field at the same
level as the selected field.

ﬂ Click Add Field, and select Numeric.

E In the Name field, type a name for the user-defined field.
E Under Attributes, select Show currency symbol.

In the Number of decimals field, enter 2.

E Specify the remaining properties of the field.
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E Click Save.
The user-defined field is added to the list.

Modify a User-Defined Field

To complete this procedure, you must have Modify permission for
user-defined field setup.

You can change most properties of existing user-defined fields.
However, you cannot change the type of user-defined field.

n In the left navigation pane, hover your mouse over
Administration, and select Set Up User-Defined Fields from
the pop-up.

The Set Up User-Defined Fields dialog box opens.

E To search for a field, enter all or part of a field name in the
search box and click the search icon.

All matching fields in the list are highlighted, and the number of
matching fields is displayed.

B Click on the user-defined field.
ﬂ Change the properties as required.

E Click Save to save the changes.

Add Items to a Table User-Defined Field

Table user-defined fields contain a list of similar items from which a
user may select one or more items. As part of the process of creating
a new user-defined field of this type, you should add the items to the
table.

n In the left navigation pane, hover your mouse over
Administration, and select Set Up User-Defined Fields from
the pop-up.

The Set Up User-Defined Fields dialog box opens.

E To search for a field, enter all or part of a field name in the
search box and click the search icon.

All matching fields in the list are highlighted, and the number of
matching fields is displayed.

ﬂ Select the table user-defined field, and click Items.
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The list of existing items for the table user-defined field is
displayed.

3 click Add Item.

Set Up Ttems - Mozilla Firefox ==

Items list [Field name: Lead status |

Additem < Delete 4 MoveUp & MoveDown (= ResetOrder [¥] close

Item name Requested by Created Date and Time Creator i
Hot January 14, 2004, 04:19:22 Lou Jones

Warm January 14, 2004, 04:19:22 Lou Jones

Cold January 14, 2004, 04:19:22 Lou Jones
Suspended January 14, 2004, 04:19:22 Lou Jones
Apandoned January 14, 2004, 04:19:22 Lou Jones

Unknown January 14, 2004, 04:19:22 Lou Jones

E Type a name for the item, and specify the other properties of the
item.

@ If you set the item to hidden, B Click Save.
you can hide it from the
Available Values list by
clearing the Show hidden il o s oy =
items option. Add Table Item idsave [Jcancet

Item properties

Name: Government

[C] setto hidden

Creation details
Creator: Joe Napol

Requested by Joe Napoli -

Repeat steps 4 to 6 to add any additional items to the table user-
defined field.
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Modify an Item in a User-Defined Field

You can change the properties of existing items in table or yes/no
user-defined fields. For yes/no user-defined fields, you can specify
one of the items as the default value that is automatically set for the
field in all new entries.

n In the left navigation pane, hover your mouse over
Administration, and select Set Up User-Defined Fields from
the pop-up.

The Set Up User-Defined Fields dialog box opens.

E To search for a field, enter all or part of a field name in the
search box and click the search icon.

All matching fields in the list are highlighted, and the number of
matching fields is displayed.

ﬂ Select the table or yes/no user-defined field, and click Items.
The Set Up Items dialog box opens.

ﬂ Click the name of the item you want to modify.
E Modify the properties of the item.

For yes/no user-defined fields, you can select Default value to
set this item as the default value for the field.

E Click Save.
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Mandatory Fields

You can specify that system fields and user-defined fields are
mandatory. System fields are set as mandatory in Administrator.
User-defined fields are set as mandatory when creating the user-
defined fields in Administrator or in the Set Up User-Defined Fields
dialog box.

Mandatory fields are denoted with an asterisk displayed after the
field type or with a red border.

When you create or modify entries, Maximizer checks that all
mandatory fields have values. If any mandatory fields are empty, you
are prompted to enter a value for the field. If you are working in the
Details pane, any user-defined fields that are empty are added to the
current Key Fields list.

Rules for Mandatory User-Defined Fields

When you work with Address Book entries, opportunities, or
customer service cases, you can specify that user-defined fields are
mandatory if a rule is matched. For example, you can write a rule
that makes a user-defined field mandatory only when the category
for an Address Book entry is set to “Partner”. When users set the
value of the Category field to Partner, they are prompted to set a
value for the user-defined field when they save the entry.

A mandatory rule consists of a comparison statement. It may
compare a field with a value or with another field. Or it may compare
formulas using the same syntax as formula user-defined fields.

You can create comparison statements with the following symbols.
e ==to check that two values are equal to each other.

e I=to check that two values are not equal to each other.

* > to check that the first value is greater than the second value.
e < to check that the first value is less than the second value.

¢ >=to check that the first value is greater than or equal to the
second value.

e <=to check that the first value is less than or equal to the second
value.

Comparison statements are often combined with logical operators to
add multiple statements together.

e Or - Combines two comparison statements where either one of
the statements is true.
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¢ And - Combines two comparison statements where both of the
statements is true.

¢ Not - Negates a comparison statement.

While the comparison statements may be simple, say to compare a
field with a value or with another field, you can also write more
complex rules. Within the comparison statements, you can include
arithmetic operators (+, -, * /) and alphanumeric, date, and numeric
functions to create complex formulas.

Set a User-Defined Field as Mandatory

To complete this procedure, you must have Modify permission for
user-defined field setup.

Use this procedure to set an existing user-defined field as always
mandatory.

n In the left navigation pane, hover your mouse over
Administration, and select Set Up User-Defined Fields from
the pop-up.

The Set Up User-Defined Fields dialog box opens.

E To search for a field, enter all or part of a field name in the
search box and click the search icon.

All matching fields in the list are highlighted, and the number of
matching fields is displayed.

ﬂ Click on the user-defined field.

n In the Mandatory section, select Always mandatory.

E Click Save to save the changes.

Set a User-Defined Field as Mandatory Given Conditions

To complete this procedure, you must have Modify permission for
user-defined field setup.

Use this procedure to set a user-defined field as mandatory when a
specified rule is matched. This procedure applies only to user-defined
fields for Address Book entries or opportunities.

n In the left navigation pane, hover your mouse over
Administration, and select Set Up User-Defined Fields from
the pop-up.

The Set Up User-Defined Fields dialog box opens.
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E To search for a field, enter all or part of a field name in the
search box and click the search icon.

All matching fields in the list are highlighted, and the number of
matching fields is displayed.

E Click on the user-defined field.
ﬂ In the Mandatory section, select Mandatory based on rule.

E In the text field, enter the rule.
Click Insert Field to add basic or user-defined fields to the rule.

E Click Save to save the changes.

Mandatory Rules Using Table Fields

When you create mandatory rules that compare table fields, the
values in the fields are treated like alphanumeric fields.

To compare a table field that contains multiple values, the
comparison statement must include the same text that's displayed in
the Maximizer interface, including all values for the field. For
example, the statement [Category] == "Partner" will be true only if
the only value set in the Category field is "Partner". If the Category
field includes the "Distributor" value as well, the rule would validate
with the following statement: Category == "Distributor, Partner".
You can use the Search function to locate text in multiple-value table
fields.

To check that one of multiple values are set in a table field, use the
OR operator in the rule. To check that two (or more) values are set in
a table field, use the AND operator in the rule.

Example: Mandatory rule for table field using OR

The following rule validates if either the Distributor or Partner value
is set in the Category field:

(Search(“Partner”,[Category]) > 0) OR (Search(“Distributor”,[Category]) > 0)

Example: Mandatory rule for table field using AND

The following rule validates if both "Distributor" and "Partner" are
set in the Category field:

(Search("Partner”,[Category]) > 0) AND (Search("Distributor”,[Category]) > 0)
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Using Mandatory Rules to Enforce Business Rules

You can use rules for mandatory user-defined fields to enforce your
company'’s business rules. For example, you may create a user-
defined field that is used only when a user enters invalid data in
other fields.

This example shows how to create a user-defined field to enforce the
following rule: The contract expiry date must be later than the last
service date.

n Create a table user-defined field with a name that describes why
the rule fails.
For example: "Contract expired before last service date"

E Write a mandatory rule for the field that's equivalent to the
opposite of the business rule.
For example: [Contract Expiry Date] < [Last Service Date].

This rule validates when the business rule fails.

Modify Table Field - Mozilla Firefox ==
Modify Table Field el save L3 cancel

Field properties
Folder name: \Customer Service

Name: Contract Expired Before Service Date

Field may be added to: ¥ Companies [¥|Individuals [¥| Contacts
Attributes

] single value anly Set to hidden

Mandatory

Not mandatory
Always mandatory
© Mandatory based on rule Insert Field...

[Contract Expiry Date] < [Last Service Date]

Access rights
Full access: Public -
Read access:

Creation details

Creator: Lou Jones

Requested by: Joe Napoli -
Desaription:

| Speliing |
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E Add no items to the table user-defined field.

Set Up Ttems - Mozilla Firefox =
Items list [ Field name: Contract Expired Before Service Date ]

AddTtem 7%

& cose @

When someone saves an entry that breaks the rule, the user is
prompted to provide a value for the field.

However, the table field has no items, so the user cannot supply a
value, and therefore cannot save the entry.

Jacksan, Alastair
Beach Cycle and Sport

IR Al the fields marked with red must ba complstad G | <Default Key Fialds> ¥ oe

~ < Detalls Contacts History Notes UserDefined Fields Documents CustomerService Oppe > (1) A ¥ & @

Cantract Expired Before

MrMs: |y - | Salutation:  pegres: - Sarvice Date:
First Alastair Position: Distric Manager . Contract Expiry Date: September 1,2016
name
Last Last Sarvice Date: October 2, 2016
name Jackson Dapartment Custamer Servica -

Do not solicit by Print M
Middle -
i Division Southwest Region |+ Catagory Colleague, Partrer -

If you want to let the user save the entry, you can provide reasons for
breaking the rule as items in the table field. For example: add the
following table items "Complimentary service", "Negotiating
contract”, "New contract pending".
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Formula User-Defined Fields

Formula user-defined fields calculate values based on other basic or
user-defined fields. Because they are calculated from values of other
fields, values for formulas fields can be viewed in entries but cannot
be set manually.

When you create a new or modify an existing formula user-defined
field, you specify the formula for the user-defined field. You can
write the formula using existing basic and user-defined fields. Click
the Insert Field button to select fields to add to the formula.

Insert Field

Formula:

If ([Creation Date] = Date(2008, 7, 8, “New”, "0ld™)

H
H

Formula user-defined fields can return alphanumeric, date, or
numeric values. You specify the type of return value while creating
the user-defined field. The functions available depend on the types
of fields that you want to manipulate.

You can add arithmetic expressions to your formulas. You can also
add functions and conditional expressions to create more complex
formulas.

Create a Formula User-Defined Field

To complete this procedure, you must have Insert permission for
user-defined field setup.

n In the left navigation pane, hover your mouse over
Administration, and select Set Up User-Defined Fields from
the pop-up.

The Set Up User-Defined Fields dialog box opens.

E Select the tab for the category of user-defined fields you want to
work with.

ﬂ Select an existing folder, inside which you want to create a new
field.

—or —

Select a user-defined field to create the new field at the same
level as the selected field.

3 click Add Field, and select Formula.

E In the Name field, type a name for the user-defined field.
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@ User-defined field and folder
names cannot contain forward
slash or backward slash
characters (/\).

@ You cannot insert other
formula user-defined fields
into the formula.

E In the Formula field, enter the formula.

Click Insert Field to add basic or user-defined fields to the
formula.

From the Formula return type drop-down list, select the type
of value returned by the formula: Alphanumeric, Date, or
Numeric.

The attributes available for the field change depending on the
value selected.

E Specify the remaining properties of the field.

E Click Save.
The user-defined field is added to the list.

Conditional Expressions for Formulas

You can create conditional expressions in your formula user-defined
fields. Conditional expressions use the If expression to evaluate
comparison statements and return values based on the results of the
statements.

Conditional expressions use the following syntax:
If (Comparison Statement, True Value, False Value)

e Comparison Statement - Uses comparison operators to
compare two values. Comparison statements can use the
following operators:

e ==to check that two values are equal to each other.
e I=to check that two values are not equal to each other.

* > to check that the first value is greater than the second
value.

e < to check that the first value is less than the second value.

e >=to check that the first value is greater than or equal to the
second value.

e <=to check that the first value is less than or equal to the
second value.

Comparison statements can be combined with logical operators:

e Or - Combines two comparison statements where either one
of the statements is true.

¢ And - Combines two comparison statements where both of
the statements is true.

¢ Not - Negates a comparison statement.



Chapter3 | 79

¢ True Value - The value of the expression when the comparison
statement is true. It can also be combined with other
expressions.

e False Value - The value of the expression when the comparison
statement is false. You can include other conditional statements
to supply different answers for different values.

Examples of Conditional Expressions

The following examples illustrate complex formula user-defined
fields using conditional expressions.

Example 1

If ([Creation Date] > Date(2009, 7, 9), "New", "0Id")

This example compares a date field with a constant date, using the
Date function to format the date properly. The formula returns an
alphanumeric value. If the date is later than the supplied date, the
field has a value of “New”. If the date is earlier than the supplied
date, the field has a value of “Old".

Example 2

If(Not(Search("Canada",[Country])>0 Or Search("USA",[Country])>0 Or
Search("Mexico”,[Country])>0)," Other","North America")

This example inspects the Country field of an Address Book entry to
determine if the entry is located in North America or not. It uses the
alphanumeric Search function to look for the countries “Canada”,
"USA", or “Mexico". If none of those strings are found in the entry’s
Country field, the formula evaluates to “Other”, but if one of those
strings is found it outputs “North America”.

If , "Thursday",

If (Dayofweek([Creation Date]) == 6 “Friday",

If (Dayofweek([Creation Date]) == 7, "Saturday", " ")))))))
This example uses the Dayofweek function to get the day of the
week expressed as an integer value for a date field. It compares the

value with integer values and outputs a string representing the day
of the week in. If it does not have a value, it outputs an empty string.

Dayofweek([Creation Date]

Example 3
If (Dayofweek([Creation Date]) == 1, " unday ,
If (Dayofweek([Creation Date]) == 2, "Monday",
If (Dayofweek([Creation Date]) == 3, "Tuesday",
If (Dayofweek([Creation Date]) == 4, "Wednesday",
( )=
( )=

— e~~~
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Writing Formulas and Mandatory Rules

@ You cannot insert other
formula user-defined fields
into the formula.

Arithmetic Expressions

Formula user-defined fields calculate values based on other basic or
user-defined fields. You can write formulas consisting of arithmetic
expressions, alphanumeric, date and numeric functions, as well as
conditional expressions.

When you work with Address Book entries, opportunities, or
customer service cases, you can specify that user-defined fields are
mandatory if a rule is matched. Rules for mandatory user-defined
fields are similar to the formulas in formula user-defined fields. A
mandatory rule consists of a comparison statement. It may compare a
field with a value or with another field. Or it may compare formulas
using the same syntax as formula user-defined fields. Comparison
statements can contain any of the elements included in formulas,
including alphanumeric, date, and numeric functions.

Using the basic arithmetic symbols, you can include arithmetic
expressions in formula user-defined fields and in rules for mandatory
user-defined fields. Combine multiple expressions to create
complicated arithmetic formulas.

Formula user-defined fields and rules for mandatory user-defined
fields can use the following symbols:

e 4+ for addition.

Add any numeric values to each other, add integers to date
values, and add alphanumeric fields or strings separated with
quotation marks to each other.

e - for subtraction.

Subtract any numeric values from each other, and subtract date
values from each other. Date values return integers representing
the number of days between the dates.

e * for multiplication.

Multiply numeric values together.
e /for division.

Divide numeric values by other numeric values.
e () for nested operations.

Use parentheses to create more complex operations on several
numeric values or to combine multiple comparison statements.
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Example: Numeric Values

Formula: ([Numeric field] + [Numeric field]) * [Numeric field]
Return value: Numeric

Example: Date Values

Formula: [Date 1] - [Date 2]
Return value: Numeric, the number of days between the two dates.

Example: Date and Numeric Values

Formula: [Date 1] + [Numeric field]
Return value: Date

Example: Alphanumeric Values

Formula: [FirstName] + " " + [LastName]

Return value: Alphanumeric, the two words listed together, separated by a
space (FirstName LastName).

Alphanumeric Functions

Use alphanumeric functions to manipulate alphanumeric fields in
formula user-defined fields and in rules for mandatory user-defined
fields. When you use alphanumeric functions, you can insert
alphanumeric fields as the parameters for the function or you can
use any text strings. When you insert strings into functions, enclose
the text of the string in quotation marks.

You can add the following functions to formulas using alphanumeric
user-defined fields.

¢ Len - Returns the number of characters in a text string.
* Lowercase - Converts a string to lower-case characters.

e Mid - Returns a specific number of characters from the text
string starting at the position you specify.

e Search - Searches for text in a string and returns the position of
the text.

¢ Substitute - Substitutes existing text with specified text.

¢ Text - Changes a numeric value to an alphanumeric text string.
You can manipulate the returned string using any of the other
alphanumeric functions.
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e Uppercase - Converts a string to upper-case characters.
e Value - Converts an alphanumeric value to a numeric value.
Alphanumeric values beginning with alphabetical characters
return a value of 0. You can manipulate the string using any of
the numeric functions.
Len
Returns the length of a string.
Syntax
Len(Alphanumeric)
Parameters
Parameter Data Type Description
Alphanumeric  String The string to return the length of.
Example
Len([Company])
This example returns the number of characters in the company’s
name.
Lowercase

Converts a string to lower-case characters. Use this function or the
Uppercase function with the Search function and with equal (==
statements to compare alphanumeric values when you do not care
about the case of the string.

Syntax

Lowercase(Alphanumeric)

Parameters

Parameter Data Type Description

Alphanumeric String The string to convert to lower case.
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Example

Lowercase([City])=="vancouver"

This example of a mandatory rule checks for the value "Vancouver"
in the City field. The rule validates if an entry has the values
"Vancouver", "vancouver", or "VANCOUVER" in the City field.

Returns a specific number of characters from a text string starting at
a specified position.

Syntax

Mid(Alphanumeric, Startint, Lengthint)

Parameters

Parameter Data Type Description

Alphanumeric  String The string that you want to search
through. Normally, this would be a
merge field.

Startint Integer The position of the first character
in the string you want to return.

Lengthint Integer (Optional) The length of the string
you want to return.

Example

Mid("First Last", 7)

This example returns the text starting at the 7th position in the field.
In this case, it returns “Last”.

Searches a string for text and returns the position of the text in the
string. This function is case sensitive.

Syntax

Search(SearchString, Alphanumeric, Startint)
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Parameters

Parameter Data Type Description

SearchString String The text to search for in the string.

Alphanumeric  String The string to search through. To
ignore the case of the string,
include the Lowercase or
Uppercase function in this
parameter.

Startint Integer (Optional) The starting character
to search.

Examples

Search("Wine", [Company_Name])

This example searches for the text “Wine" in the company name and

returns the place in the name where the text starts as an integer.

Search("Partner", [Category]) > 0

This example of a mandatory rule searches for the value "Partner" in

the Category field. This rule validates if an entry has the category set

to "Partner" even if the there are other values set in the Category

field as well.

Search("wine", Lowercase([Company_Name])) > 0

This example of a mandatory rule searches for the text “wine” in the

company name ignoring the case. This rule validates if the Company

Name field includes the text "Wine", "wine", or "WINE".

Substitute

Substitutes existing text with specified text. This function returns the
entire string containing the new text.

Syntax

Substitute(Alphanumeric, OldText, NewText)

Parameters
Parameter Data Type Description
Alphanumeric  String The string containing the text you

want to change.
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Parameter Data Type Description

OldText String The text you want to change.

NewText String The text substituted into the
string.

Example

Substitute([Address], "St", "Street")

This example returns the address with the abbreviation “St”
substituted with the text “Street”.

Converts a numeric value to a string. You can then use the other
alphanumeric functions to manipulate the returned string.

Syntax

Text(Number, DecPlace)

Parameters

Parameter Data Type Description

Number Decimal The numeric value that you want
to convert.

DecPlace Integer (Optional) The number of decimal
places to return.

Example

Text([Revenue], 2)

This example returns the revenue as an alphanumeric string with two
decimal places. If revenue, a numeric field, is 50000, the Text function
in the above example returns 50000.00 as an alphanumeric value.

Converts a string to upper-case characters. Use this function or the
Lowercase function with the Search function and with equal (==
statements to compare alphanumeric values when you do not care
about the case of the string.



86 | Maximizer CRM 2018
User’s Guide

Value

Syntax

Uppercase(Alphanumeric)

Parameters

Parameter Data Type Description

Alphanumeric String The string to convert to upper
case.

Example

Uppercase([City])=="VANCOUVER"

This example of a mandatory rule checks for the value "Vancouver"
in the City field. The rule validates if an entry has the value
"Vancouver", "vancouver", or "VANCOUVER" in the City field.

Converts an alphanumeric value to a numeric value. If the value
contains alphabetic characters, it returns 0. You can then manipulate
the numeric value using any numeric functions.

Syntax

Value(Alphanumeric)

Parameters

Parameter Data Type Description

Alphanumeric String The alphanumeric string to
convert.

Example

Value([Contract Number])

This example returns the alphanumeric user-defined field, Contract
Number, as a numeric value. If the field contains an alphabetical
character, it returns 0.
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Date

@ Any formula that supplies an
invalid date to the Date
function will result in a blank
value. For example, the
function “Date (2012, 4, 31)"
is invalid since the month of
April does not have 31 days. If
this function is part of a larger
compound expression, the
entire expression will evaluate
to blank.

Day
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Use date functions to manipulate date fields in formula user-defined
fields and in rules for mandatory user-defined fields. When you use
date functions, you can use date fields as the parameters for the
function or you can supply date values for the functions. When you
supply date values, use the Date function to format the values as
dates.

You can add the following functions to formulas using date fields.

Converts integers to date values.

Date - Converts integers to date values.

Day - Returns the day of the month as an integer from a date

value.

Dayofweek - Returns the day of the week expressed as an

integer.

Month - Returns the month as an integer from a date value.

Year - Returns the year as an integer from a date value.

Syntax

Date(Year, Month, Day)

Parameters
Parameter Data Type
Year Integer
Month Integer
Day Integer
Example

Date(20009, 7, 9)
This example returns July 9, 2009 as the date value.

Description
The four-digit year.
The one- or two-digit month.

The one- or two-digit day.

Returns the day of the month as an integer from a date value.
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Dayofweek

Month

Syntax

Day(Date)

Parameters

Parameter Data Type Description

Date Date The date to return the day for.

Examples

Day(Date(2009, 7, 9))

This example returns 9 as the day of the month in the date value.
Day([Creation Date])

This example returns the day of the month that an entry was created.

Returns the day of the week expressed as an integer for a specified
date value, with 1 = Sunday, 2 = Monday, 3 = Tuesday, and so on.

Syntax
Dayofweek(Date)
Parameters
Parameter Data Type Description
Date Date The date value for which to return
the day of the week.
Examples

Dayofweek(Date(2009, 7, 9)

This example returns 5, for Thursday, as the day of the week for the
given date.

Dayofweek([Creation Date])
This example returns the day of the week that an entry was created.

Returns the month as an integer from a date value.
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Syntax
Month(Date)
Parameters
Parameter Data Type Description
Date Date The date from which to return the
month.
Examples

Month(Date(2009, 7, 9))

This example returns 7, for July, as the month in the date value.
Month([Creation Date])

This example returns the month that an entry was created.

Returns the year as an integer from a date value.

Syntax
Year(Date)
Parameters
Parameter Data Type Description
Date Date Date value for which to return the
year.
Examples

Year(Date(2009, 7, 9))

This example returns 2009 as the year for the date value.
Year([Creation Date])

This example returns the year that an entry was created.
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Numeric Functions

Use numeric functions to manipulate numeric values in formula user-
defined fields and in rules for mandatory fields. You can add the
following functions to formulas using numeric fields.

e Ceiling - Rounds a number up to the nearest integer or up to a
specified number of decimal points.

* Floor - Rounds a number down to the nearest integer or down
to a specified number of decimal points.

¢ Round - Rounds a number to the nearest integer or to a
specified number of decimal points.

Ceiling
Rounds a number up to the nearest integer or up to a specified
number of decimal points.
Syntax
Ceiling(Number, DecPlace)
Parameters
Parameter Data Type Description
Number Decimal The numeric value to round.
DecPlace Integer (Optional) The number of decimal
places to round up to.
Example
Ceiling(2.32, 1)
This example returns 2.4.
Floor

Rounds a number down to the nearest integer or down to a specified
number of decimal points.

Syntax

Floor(Number, DecPlace)



Parameters

Parameter

Number

DecPlace

Example

Floor(2.36, 1)

Data Type

Decimal

Integer

This example returns 2.3

Round
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Description

The numeric value to round.

(Optional) The number of decimal
places to round down to.

Rounds a number to the nearest integer or to a specified number of

decimal points.

Syntax

Round(Number, DecPlace)

Parameters

Parameter

Number

DecPlace

Example

Round(2.45687, 2)

Data Type

Decimal

Integer

This example returns 2.46.

Description

The numeric value to round.

(Optional) The number of decimal
places to round to.
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Comparison Statements in Formulas and Mandatory Rules

Rules for mandatory user-defined fields consist of comparison
statements. Formula user-defined fields may also include comparison
statements if the formulas include conditional expressions, using “If”
statements.

You can create comparison statements with the following symbols.
e == to check that two values are equal to each other.

For example, [Category] == “Partner” verifies that the
Category field is set to “Partner”.

¢ I=to check that two values are not equal to each other.

For example, [Category] != " verifies that the Category field is
not empty, i.e. it has a value.

* > to check that the first value is greater than the second value.

For example, [Annual Sales] > 20000 verifies that the Annual
Sales user-defined field has a value greater than 20,000.

e < to check that the first value is less than the second value.

For example, [Contract Expiry Date] < [Last Service Date]
verifies that the Contract Expiry Date field is earlier than the Last
Service Date field.

e >=to check that the first value is greater than or equal to the
second value.

e <=to check that the first value is less than or equal to the second
value.

Comparison statements are often combined with logical operators to
add multiple statements together.

You can compare any values including alphanumeric, date, and
numeric values. Alphanumeric values are compared by checking the
alphabetical order of the string. When you compare values from
table fields, they are treated as alphanumeric values.

Comparison statements are case sensitive. If you want to ignore the
case of fields, include the Lowercase or Uppercase function in the

statement. For example, [City] == "Vancouver" is true only if the
value of the City field is set to "Vancouver". However,
Lowercase([City]) == "vancouver" is true if the value of the City field

is set to "Vancouver", "vancouver", or "VANCOUVER".

To compare a table field that contains multiple values, the
comparison statement must include the same text that's displayed in
the Maximizer interface, including all values for the field. For
example, the statement [Category] == "Partner" will be true only if
the only value set in the Category field is "Partner". If the Category
field includes the "Distributor" value as well, the rule would validate
with the following statement: Category == "Distributor, Partner".



Chapter3 | 93

You can use the Search function to locate text in multiple-value table
fields.

Logical Operators for Formulas and Mandatory Rules

You can use logical operators to build more complex comparison
statements in formula user-defined fields and in rules for mandatory
fields.

You can use the following logical operators:

e  Or - Combines two comparison statements where either one of
the statements is true.

For example, [Category] == “Partner” OR [Category] ==
“Distributor, Partner” is true if the Category field has either
the "Partner” value alone or has both the "Partner" and the
“Distributor” values.

¢ And - Combines two comparison statements where both of the
statements is true.

For example, [Category] == “Partner” AND [Annual Sales] >
20000 is true if the Category field has the “Partner” value and if
the Annual Sales field is greater than 20,000.

¢ Not - Negates a comparison statement.

For example, NOT ([Category] == “Partner” AND [Annual
Sales] > 20000) is true in all cases where the previous example is
false.
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Key Fields Lists

View Key Fields

Key Fields are important user-defined fields and system fields that
are highlighted on the Details tab for Address Book entries,
opportunities, and customer service cases, and on the Basic
Information tab in campaigns, making them more readily accessible.

You can choose any user-defined fields and some system fields to
include in the Key Fields lists. You may want to select mandatory
fields as Key Fields, so users don’t miss them when creating new
records. You may also select frequently used fields, making it easier
for users to quickly enter these values. And you may select fields
important to a particular group of users because different Key Field
lists can be defined for specific users and groups, or for all users.

Use this procedure to view a list of Key Fields for an entry.

n Click on the Address Book entry, opportunity, or customer
service case to make it the current entry.

Open the campaign.

E In the Address Book, Opportunities, or Customer Service page,
open the Details tab.

B From the Key Fields for drop-down list, select a Key Fields list.

ﬂ To show or hide the empty fields in the list, next to the Key
Fields for drop-down list, click the gear icon, and select Show/
Hide blank fields.

Key Fields for Different Types of Entries

Each Key Fields list contains different sets of fields for each type of
entry. For example, you can create a new Key Fields list and add
different sets of fields for Companies and Opportunities. When you
add new fields to the list for opportunities, you can add only
opportunity basic fields and user-defined fields. When you view the
Details tab for an opportunity in Maximizer, only the fields added to
the opportunities list will be displayed.

When you work with Address Book entries, you can set up separate
lists of Key Fields for Companies, Individuals, and Contacts. As well,

each type of Address Book entry has different lists for sales leads and
for regular entries. For example, Individual - Lead Key Fields appear
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only in Individual Address Book entries that are marked as sales
leads.

Add fields to the Key Fields list for only the types of entries that you
want to make the Key Fields list available to. If the Key Fields list
contains no fields for a specific type of entry, the list will not be
available when you view that type of entry.

Each Key Fields list can contain separate lists for the following types
of entries:

e Company Lead - For Companies marked as sales leads.

e Company - For Companies that are not marked as sales leads.
¢ Individual Lead - For Individuals marked as sales leads.

¢ Individual - For Individuals that are not marked as sales leads.
e Contact Lead - For Contacts that are marked as sales leads.

e Contact - For Contacts that are not marked as sales leads.

e  Opportunity - For opportunities.

e Campaign - For campaigns

e Customer Service - For customer service cases.

Restricting Access to Key Fields

The Key Fields lists in the Details tab or in the Basic Information tab
are visible only to the users or groups specified as having Read Access
to the Key Fields lists. However, other users may still be able to access
the fields in the list through the User-Defined Fields tab or through
other Key Fields lists. Assigning a field to a Key Fields list does not
determine who can access the field. The field is available as a Key
Field only to users with access to both the user-defined field and to
the Key Fields list.

Create a Key Fields List

To complete this procedure, you must have the Modify Key Fields
permission.

You can create and modify Key Fields lists from the Details tab in the
Address Book, Opportunities, or Customer Service page, and from
the Basic Information tab in open campaigns.

n In the Address Book, Opportunities, or Customer Service page,
open the Details tab.

—or —

Open the campaign.
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E To the right of the Key Fields for drop-down list, click the gear
icon, and select Customize Key Fields.

—or —

In an open campaign, to the right of the Key Fields for drop-
down list, click the plus icon.

The Preferences for Key Fields dialog box opens displaying a list
of Key Fields.

El click Add.

ﬂ Enter the properties for the Key Fields list.

@ The description is displayed .
only in Key Fields lists for
Address Book entries,
opportunities, and customer
service cases.

@The Read access field .
determines which users will
see these fields in their Key
Fields list in Maximizer.

In the List name field, enter a name for the Key Fields list.

In the Description field, enter a description for the Key
Fields list.

The description is displayed as a tooltip when a user selects
the Key Fields list.

In the Full access and Read access fields, select the user or
security group with access to the Key Field list.

If necessary, from the Requested by field, select the user
who requested the Key Fields list.

E Select the Key Fields tab and from the Show key fields for

drop-down list, select the type of Maximizer entry to assign Key
Fields to.

E Add user-defined fields and system fields to the list.

Click Add Field, select a system or user-defined field, and
click Insert.

You can insert multiple fields without leaving the dialog box.

To search for a field, enter all or part of a field name in the
search box and click the search icon.

All matching fields in the list are highlighted, and the
number of matching fields is displayed.

When you are finished adding fields, click Close to close the
dialog box.

If necessary, select a user-defined field in the list, and modify
the text in the Description field.

The description of the field is the same as the description
specified when you modify the user-defined field. If you
change the description here, it is also changed for other
occurrences of the user-defined field. This text is displayed as
a tooltip in the Key Fields list.
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@The description is displayed Organize your fields into groups with separators and titles.
only in Key Fields lists for . . .
Address Book entries, ¢ C(Click Add Separator to add a line between fields.
tunities, and cust . . . .
(s)gr?/(i)creucnz;s:eess. ene cetomer ¢ Click Add Group Title and type title text to add static text to
the Key Fields list.
@You can add group titles only e C(Click and drag to move elements, including fields, separators,
to Key Fields lists for Address and titles. around in the list
Book entries, oppqrtunities, ! :
and customer service cases. You can also use the arrow buttons to move the selected

element around in the list.

You can format the list in two columns or keep all of the
information in a single column.

E If necessary, from the Show Key Fields for drop-down list,
select a different type of entry, and add fields to the list for that
type of entry.

E Click Save to save the Key Fields list.
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In this chapter...
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“Advanced Search” on page 108
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“Global Edits” on page 116
“Favorite Lists” on page 123

“Quick Access Toolbar” on page 128
“Column Setups” on page 132

“Coloring Rules” on page 135
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Default Entries

You can set up default entries in the Address Book, Opportunities,
and Customer Service pages. When you create new entries, fields
specified in the default entry are already filled in for you. For
example, if you know all your Address Book entries will have the
same city and state, you can specify these fields in the default
Address Book entry.

Default entries are user-specific, so each user in the Address Book can
have a different set of default entries.

Modify a Default Entry

n Select Edit > Default Entry.
The dialog box for the default entry opens.

E Specify default values for fields in the Basic Information and
User-Defined Fields tabs.

For the opportunity default entry, you can also select the
Competitors & Partners tabs to specify more default fields.

For the customer service case default entry, you can also select
the Solution Information & Billing tab to specify more
default fields.

E Click OK to save the changes to the default entry.

Address Book Entry - Default Entry ]
() =5 | g Faverte Lst v [2] | [0 Actons = ¢ @

% Default Entry Address Book Information

Basic Information User-Defined Fields 7]

& Add Contact
Name Phone numbers
s Default En First Name Middle Nam Main Pho

Dear <: Eax

Cell
Company B
Sales
Main address - Email addresses [ Website
1 [.] Email m

Email 2

Email 3
Website:

Key Fields for:  <Defautt Key Fields= -

Do not soliit by Print Full Access Joe Napoli

Category
Territory
Territory Status

AccountManager  Joe Napol

Read Access Public
Partner
Lead status

0K || Cancel \
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Many of the actions you can perform with Address Book entries,
customer service cases, campaigns, and opportunities apply to the
entire list of entries in the active page. For instance, when you print a
report from the Address Book page, you are generally given a choice
between printing the selected entry (or entries) or printing the entire
list.

Maximizer’s search features let you search any field for the data you
specify and modify your current list with the matching entries. If you
wanted to create a list of Address Book entries in Washington State,
for example, you would search the State/Province field for entries
with “WA" in that field.

A search retrieves any entries that match the search criteria and that
you have the rights to view.

Maximizer makes it easy to search for entries directly from the
header bar at the top of any page. You can search for Address Book
entries, opportunities, and customer service cases.

The results of the search depend on the type of entry you are
searching for:

¢ When searching for Address Book entries, all entries with a
matching value in any basic field, including name, email address,
phone number, and address, are returned.

¢ When searching for opportunities, all opportunities with a
matching value in the Objective or Description fields are
returned.

¢ When searching for customer service cases, all cases with a
matching value in the Subject or Description fields are returned.

Partial Matching and Wildcards

The quick search only returns entries containing the full words
specified in the search field, and will not match partial words. For
example, if you search for the word "hedge", only entries containing
the full word "hedge" are returned. Entries containing the word
"hedgehog" are not returned.

If you would like to search for partial words, you can use the * or ~
wildcard operator in your search. The * operator will match any
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Restricting Search Fields

@When searching on a specific
field, the colon must come
immediately after the field
name, followed by the search
term, wtih no spaces in-
between.

sequence of characters at the end of a word. The ~ operator allows
you to search for both plural and singular forms of a word.

For example, using the * wildcard, if you search for the phrase
"part*", any entries containing a word that begins with "part" will
be returned, including "part" and "partial".

Using the ~ wildcard, if you were to search for the phrase "entry~",
any entries that contain either the singular form of the word "entry"
or the plural form "entries" will be returned.

If you only want to search for entries with a matching value in a
specific field, you can restrict the search by entering the name of the
field followed by a colon and the value to search for.

For example, if you only want to look for companies with the name
"Maximizer", but you want to ignore companies where "Maximizer"
appears in other fields, you would search for the following phrase:

Company:Maximizer

The following keywords are supported by the quick search for
Address Book entries:

e Name - Searches the first name, last name, and initial fields.
e Company - Searches the company name field.

¢ Address - Searches all of the address fields.

¢ Phone - Searches all of the phone fields.

¢ Email - Searches all of the email fields

You can also use this notation to search for values in user-defined
fields. For example, if you have a table user-defined field called
"Region" in a "Customer Profile" folder, and you want to search for
all entries with the value "International” in that field, you would
search for the following phrase:

"Customer Profile\Region":International

Use a backslash character (\) between folder and field names when
searching for user-defined fields. And if any part of the folder or
field name contains a space, enclose the full path of the field in
double-quotes, as shown in the example above.

Find an Entry with a Quick Search

n At the top of the page, select the type of entry to search for from
the quick search drop-down.

E Enter the value to search for in the quick search field.
E Click the search icon.
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The search results are displayed in the page.

Search for Entries by a Field

Maximizer makes it easy to search for entries by basic field, such as
Last Name, Company, City/Town, or Email for Address Book entries or
Status, Team Leader, or Revenue for opportunities. The items in the
Search menu vary depending on what page is selected. You can
search for entries matching a single field or multiple fields.

n On the Search menu, select the field you are searching for.

For customer service cases, you can also select Basic Fields to
search for entries matching multiple basic fields.

The Search By [field] dialog box opens.
E Specify the search criteria.

Select how you want to update the current list with your search
results.

¢ Add search results to list displays the entries that match
your search criteria, without removing any currently
displayed entries from the list.

¢ Narrow list searches only selected entries (or all currently
displayed entries if none are selected), and removes any
entries that do not match your search criteria.

¢ Replace list with search results removes all entries
currently displayed in the list and replaces them with entries
that match your search criteria.

If applicable, specify the Range of the items to search.

Click OK to run the search.

Search by City/Town x]
ciyowne] s
Find matching | Modify current entries list Leads conditions
Companies || () Add search results to list () Entries that are not leads.
Individuals | () Narrow list @) Allentries
Contacts (@ Replace list with search results (") Leads
) My leads only
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Search for Entries by Notes

@ This option is available for full-

text searching on notes only if
you are using Microsoft SQL
Server with the Full-Text
Search component installed.
See the Maximizer CRM
Administrator’s Guide and
your system administrator for
more information.

You can search for entries that have notes matching search criteria
you specify.

n In a main page, select Search > Notes.

The Search by Notes dialog box opens.

E Specify your search criteria.

To search for entries with notes that contain a specific word
or phrase, type the word or phrase in the Text search field.

If your system administrator has enabled full-text search, the
Perform search using Full-Text Indexing checkbox is
available. This option provides faster, and often more
accurate, results. For more information, refer to the
Maximizer CRM Administrator’s Guide or your system
administrator.

To search for entries with notes created by a specific user,
select the user's name from the Creator drop-down list.

To search for entries with notes that are accessible by a
specific user or security group, select the name of the user or
group from the Full Access drop-down list.

To search for entries with notes that were created within a
specific date range, enter the date range in the From and
Until fields. Or select Search all dates.

To search for entries with notes of a specific type, select the
type(s) to search for in the Type of Note section.

To search for a specific type of Address Book entry, select the
type(s) to search for in the Find Matching section. To search
for Address Book entries that are not leads, entries that are
leads, all entries, or your own leads, select the applicable
option in the Leads Options section.

To search for an opportunity or a case with a specific status,
select the status in the Find Matching area.

E In the Modify current entries list section, select one of the
options.

Add search results to list displays the entries that match
your search criteria, without removing any currently
displayed entries from the list.

Narrow list searches only selected entries (or all currently
displayed entries if none are selected), and removes any
entries that do not match your search criteria.

Replace list with search results removes all entries
currently displayed in the list and replaces them with entries
that match your search criteria.
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ﬂ Click OK to run the search.

Search by Notes ]

Search Criteria
Textsearch: burgundy 2008
/| Perform search using Full-Text Indexing

Creator. Joe Napoli - Full Access: -

Date Range Type of Hote
o 7] Manuat -
Untl Mailouts Outgoing cals || Incoming calls
Timed notes Transfer log Opportunity
/| search all dates 7] customer Servics [ Accounting Task
7] Email Histary
Find Matching Modify current entries list Leads Options
7 companies Add search resuls o st Entries that are not leads
7] Individuals Narraw list @ Aleniries
/] contacts @ Replace list with search resutts Leads

My leads only

Search for Entries by Documents

To complete this procedure, full-text search must be enabled for your
database. For more information about full-text search, refer to the
Maximizer CRM Administrator’s Guide or your system administrator.

You can search for entries that have documents matching the search
criteria you specify. You can search for Address Book entries,
opportunities, or customer service cases by document.

Your search criteria can specify text in the body of documents. Full-
text search works for the following types of documents: .DOC, .XLS,
.PPT, .TXT, and .HTM. You may also be able to search by .RTF, .XML,
.PDF, and other files types, if your system administrator has
configured full-text search for these types of files. You cannot run
full-text search for Maximizer documents (.ETF), email messages, or
hyperlinks.

n In the Address Book, Opportunities, or Customer Service page,
select Search > Documents.

The Search by Documents dialog box opens.

E Specify your search criteria.

¢ To search for entries with documents that contain a specific
word or phrase, type the word or phrase in the Text in
document field.
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The search returns only entries containing full words
specified in the search text. If you search for text that is
included in part of a word, the search does not return entries
that contain that word. For example, if you search for
“hedge”, only entries containing the word “hedge” are
returned. Entries containing the word “hedgehog” are not
returned.

e To search for entries with documents that have a specific
name, type the beginning of the name of the document in
the Name of document field.

The search looks for document names that begin with the
characters entered.

e To search for entries with documents of a specific category,
select the category from the Category drop-down list.

e To search for entries with documents created by a specific
user, select the user’'s name from the Creator drop-down list.

¢ To search for entries with documents that are accessible by a
specific user or security group, select the name of the user or
group from the Owner drop-down list.

e To search for entries with documents that were created
within a specific date range, enter the date range in the
From and Until fields. Or, select Search all dates.

e To search for entries with documents that exceed a given file
size, enter the minimum number of kilobytes in the
Documents larger than field.

e Tosearch for a specific type of Address Book entry, select the
type(s) to search for in the Find Matching area.

B In the Modify current entries list area, select one of the
options.

¢ Add search results to list displays the entries that match
your search criteria, without removing any currently
displayed entries from the list.

¢ Narrow list searches only selected entries (or all currently
displayed entries if none are selected), and removes any
entries that do not match your search criteria.

¢ Replace list with search results removes all entries
currently displayed in the list and replaces them with entries
that match your search criteria.

n Click OK to run the search.
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Undo the Most Recent Search

You can quickly undo the most recent search in the Address Book,
Opportunities, and Customer Service pages.

e Select Search > Undo Search.

The entries in the current list are replaced with the entries in the
previous list.
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Advanced Search

The Advanced Search feature is useful when you need to search by
fields that are not listed in the Search menu or when you want to
search by more than one field. In the Advanced Search dialog box,
you can build complex search arguments and even save your search
in the catalog for later use.

Use the Advanced Search feature to find user-defined fields or a
combination of user-defined fields and basic fields to produce a
custom list of Address Book entries, opportunities, campaigns, and
customer service cases.

In the Opportunities or Customer Service page, you can search by
Address Book entry fields, as well as opportunity or customer service
fields. The search returns opportunities associated with the Address
Book entries matching the field values.

Perform an Advanced Search

You can perform an Advanced Search in the Address Book,
Opportunities, Campaigns, or Customer Service page.

n Select Search > Advanced Search.
The Advanced Search dialog box opens.

H ciick Add.
The Select Fields for Search dialog box opens.

ﬂ To search for a field, enter all or part of a field name in the
search box and click the search icon.
All matching fields in the list are highlighted, and the number of
matching fields is displayed.

n Select one or more fields and click OK.

To be able to select more than one field, you must have the
"Allow multi-selection in the Advanced Search" option enabled
in the Personal Preferences. This option is off by default.
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Select Fields for Search ®
Available fields: Selected fields:
| Account Q| [Basic Fieldsiaccount Manager

User-Definsd Fislds|Sales\Lead source
User-Definsd FieldsiContract Expiry Date:

= Basic Fields
[ ¥ account Manager
address 1

address 2
Categary

CiyiTown
Company name
Country

Creation dale
Creator

Date Last Cortacted
Departmert

Division

Do nat salict by
Emal Address

Email Address 2
Email Address 3

LB s s e gzl s s L s s

1 resultis) found. | Ok | | camcel |

E For each field selected in the previous step, select or specify
values in the dialog box that is provided.

¢ For date fields, select Rolling date range to specify date
values relative to the current date or select Specified date
range to specify the exact values of the date.

* For alphanumeric, date, and numeric fields, specify values in
the From and To fields to return any values within the range.

e If applicable, indicate under Search conditions whether to
return entries that match all values, or that match one or
more values.

¢ Select the Search for no value checkbox to search for
entries where no value is assigned to the selected field.

& | Specify Date Field Values for Search -- Webpage Dialog ==
Field: Creation Date

@) Roliing date range: Last Month - Values to be searched for.

Specified date range:
Enter or change values

A
From:

To:

10k

Search for no value

E Specify the remaining search criteria in the Advanced Search
dialog box.
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To build a list of entries that excludes a certain group, as in a list
of all Address Book entries except those in a certain state or
province, use the Not Equal button.

In the Modify current entries list area, select one of the

options.

¢ Add search results to list displays the entries that match
your search criteria, without removing any currently
displayed entries from the list.

* Narrow list searches only selected entries (or all currently
displayed entries if none are selected), and removes any
entries that do not match your search criteria.

¢ Replace list with search results removes all entries
currently displayed in the list and replaces them with entries
that match your search criteria.

You can choose to further narrow the search by specifying
options to include or omit sales leads.

E Click OK to run the search.

Search by All Fields

Primary Interest = ‘As

Watch entries using the following fields:

Account Manager ="Joe Napol’

Column Setup:  Territory/Account Manage

Add.__. H Change.

Remove H Not Equal

Search condition
‘@) Must match all

_/ Match one or more

Find matching
Companies
Individuals
Contacts

Modify current entries list
- Add search results to list
Narrow list

@ Replace list with search resuits

Leads options

) Entries that are not leads
© Allentries.

! Leads

~) My leads only

LastSearchl ‘ Catalog

0K | ‘ Cancel

Repeat the Last Advanced Search

Use this procedure to repeat the previous Advanced Search
performed in the Address Book, Opportunities, Campaigns, or
Customer Service page.

n Select Search > Advanced Search.

The Advanced Search dialog box opens.

E Click Last Search.
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The search criteria for the previous Advanced Search is displayed.

B Click OK to run the search.

Using Date Fields in an Advanced Search

When you include date fields in an Advanced Search, you have a
number of options to refine the search and to make the search
reusable in different contexts.

Rolling Date Ranges - Select a rolling date range to specify a
generic date range, for example Today or This Month, instead of
specific dates in your searches. These date ranges make it easier
to reuse searches in future dates when you retrieve saved
searches from the search catalog.

Yearless Searches - Use the Ignore Year checkbox to search for
a date range independent of the year. This option gives you the
option to search for dates, like birthdays, where the year may be
less important in some contexts.

Using Duration Fields in an Advanced Search

When you include duration fields in an Advanced Search, you have a
number of options to determine how the search is performed.

Return everything that equals - This option returns all entries
for which the duration field matches the specified number of
years on the current date.

Return everything that is between - This option allows you
to specify two values, and returns all entries for which the
duration field value is between the specified years on the current
date.

Return everything that will be - This option allows you to
enter a date or date range other than the current date. The
search returns all entries for which the duration field value
matches the specified number of years on or within the selected
date or date range.
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Search Catalog

The search catalog stores advanced searches so that you can retrieve
the searches at a later time. Each saved search stores all of the
information set up in the Advanced Search dialog box.

While setting up the search criteria, you can specify generic values in
your searches to make them reusable for different users and at
different times. For fields that take Maximizer users as values, you
can specify the current user as the value of the field. For date fields,
you can specify values in relation to the current date, such as today,
next month, and current fiscal quarter. Each time the search is run,
values for the current user and values relative to the current date are
retrieved.

While saving the search, you can select a column setup to display
automatically whenever the search is retrieved. You can also specify
that the values in the search may be changed when the search is run.
When the search is retrieved, users are prompted with the list of
fields specified in the search. Users can change the values specified
for each field.

Catalog searches are integrated with different features in Maximizer,
including the following features:

e Retrieve entries from a saved search automatically when you first
open the Address Book page.

e  Subscribe Address Book entries retrieved from a saved search to
new automated campaigns.

¢ Link a dashboard indicator to a catalog search.

e Link an icon on the Quick Search toolbar to a saved search.

Save a Search in the Search Catalog

You can save values in the Advanced Search dialog box to the search
catalog to retrieve at a later time.

While setting up the search criteria, you can specify generic values in
your searches to make them reusable for different users and at
different times. For fields that take Maximizer users as values, you
can specify the current user as the value of the field. For date fields,
you can specify values in relation to the current date, such as today,
next month, and current fiscal quarter. Each time the search is run,
values for the current user and values relative to the current date are
retrieved.

While saving the search, you can select a column setup to display
automatically whenever the search is retrieved. You can also specify
that the values in the search may be changed when the search is run.
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n Select Search > Advanced Search.
The Advanced Search dialog box opens.

E Enter your search criteria.
E] ciick catalog and click Add.

n Specify the properties of the search.

¢ Select Prompt for values when search is retrieved to let
users change the values specified for each field each time the
search is run.

¢ In the Full Access and Read Access fields, select a
Maximizer user or group with access to the saved search.

¢ In the Associated Column Setup area, select an existing
column setup to display when the search is retrieved.

To select a column setup created by another user, you may
first need to select Show All Column Setups at the top of
the drop-down list.

H ciick ok.
The search is added to the search catalog.

Saved Search Properties - Mozilla Firefox ==

Details of saved search
Name: Al My Accounts

Description: | shows al entries that have Joe Haggl entered as the account
manager

Full Access:  Joe Napoli -

Read Access:  Joe Napoli -

Associated Column Setup

Name: Territory/Account Manager -

Spelling‘ | 0K H Cancel |

Retrieve a Search from the Search Catalog

You can access saved searches from the Search Catalog dialog box. If
the saved search has a column setup associated with it, the column
setup is automatically displayed when the search is retrieved.
Depending on the properties of the saved search, you may be
prompted to specify values for the search fields before running the
search.

n Select Search > Search Catalog.
The Search Catalog dialog box opens.
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E If necessary, from the Show drop-down list, select My Search
Catalogs or All Search Catalogs to change the list of saved
searches displayed.

Click Add to Icon Bar for Quick Access to add the selected search
catalog to your Quick Access toolbar.

B Select the saved search, and click Retrieve.

Search Catalog - Morilla Firefox e e
Saved Searches: Show: All Search Catalogs -
+ Name Associated Column Setup Creator
| Retrieve |
“All Companies Lou Jones
=All Contacts Lou Jones | Properties |
*Last Search Joe Napol [ Delete |
*Leads Created this Quarter Lou Jones
| Mew Search |
All entries with territory unassigned Lou Jones
All non-_eads in California Lou Janes
Do not solicit by Email only Lou Jones
Mark Bertoli's Partners Lou Jones
Retrieve this search when an Address Book is opened. | Add to Tcon Bar for Quick Access | (?)
Description:
[ hep |

Depending on the properties of the search, you may be
prompted to specify values for each field included in the search.

ﬂ If necessary, change the values specified for the fields included in
the search, and click Search.

Retrieve a Recent Search from the Search Catalog

You can retrieve a recent search directly from the Search menu. If the
saved search has a column setup associated with it, the column setup
is automatically displayed when the search is retrieved. Depending
on the properties of the saved search, you may be prompted to
specify values for the search fields before running the search.

n Select Search > Last Catalog Searches, and select the name of
the saved search.

Depending on the properties of the search, you may be
prompted to specify values for each field included in the search.

E If necessary, change the values specified for the fields included in
the search, and click Search.
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Retrieve a Search Automatically

In the Address Book page, you can specify a default search from the
Search Catalog. When you log in to Maximizer and open the Address
Book page, the search is automatically run and the entries are
displayed in the list.

When you set a default search, the “Ask at Address Book startup
which list to view” option is cleared in the preferences, so you are
not prompted to select an Address Book list when you first log in. If
you also select a default Favorite List to retrieve when you log in, the
option you select last takes priority over the option selected earlier.

n In the Address Book page, select Search > Search Catalog.
The Search Catalog dialog box opens.

E If necessary, from the Show drop-down list, select My Search
Catalogs or All Search Catalogs to change the list of saved
searches displayed.

ﬂ Select the saved search.

n Select Retrieve this search when an Address Book is
opened.

E Click Close to close the Search Catalog dialog box.
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Global Edits

Modify Multiple Entries

You can update a number of entries at the same time with the Global
Edit command. The changes are applied to all entries included in the
global edit. You can either select the entries to apply the edits to or
apply the edits to all entries in the current list.

When working with a global edit, keep the following points in mind:

e Specify values in most fields available for the type of entry you
are working with.

e Specify Remove to remove values from basic and user-defined
fields, leaving the fields blank.

e |nthe Remove column of a table user-defined field, select
specific field values to remove from the field without removing
all values.

¢ In the Global Edit Rules tab, specify how to add values to
modified user-defined fields and some basic fields, such as
category.

¢ Inthe Note tab, specify a note that is logged to all entries
included in the global edit.

Global Edit is a very powerful feature, so you might consider backing
up your Address Book before making significant changes. You can
perform global edits on Address Book entries, opportunities, and
customer service cases.

To complete this procedure, you must have the Allow Global Edit
privilege.

You can use the Global Edit command to modify multiple entries at
once.

n Create a list of entries to modify.
—or-
In the current list, select the entries you want to modify.
e Click the checkbox to the left of entries.

e Click on the entries one at a time while holding down the
Control key.

e Toselect all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.

A sclect Edit > Global Edit.
The Global Edit dialog box opens.
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B Apply your edits in the Basic Information and User-Defined
Fields tabs.

You can also apply changes to the Competitors/Partners and
Status tabs in opportunities.

For many basic fields, you can select Remove to remove existing
values for a field without specifying alternative values. For user-
defined fields, use the Remove column to remove all values or
specific values from a field.

Global Edit

(x]
Address Book Information Note Global Edit Rules
Basic Information  User-Defined Fields
Name and address Other information
Mr/Ms: First Name: Middle Mame: Last Name: Phone numbers
Position: Salutation: B B E E
Company: E El El
Department: Division: [ E E
B Email addresses f Website
Address 1: [-] E El
Address 2: B ] E
City/Town: [+ strerov: [+ I [
ZipfPostal: -] country: B Website: E
Key Fields for: <Defaut Key Fekis> -
Do not soliit by: L] Full Access: L]
Category: [customer ] Read Access: L]
Territory: [Remove] Partner: =[]
Territory Status: by Manage Sales Lead: =
Account Manager: [Joe Napol ] Lead status: -
| OK H Cancel |

3 sclect the Global Edit Rules tab.

E If you are working with Address Book entries, set the mailing
address options under Mailing rules.

You can specify Do not change, Yes, or No for each of the
options.

¢ In the Receives mail sent to Company or Individual
drop-down list, specify if you want to send mailings to the
associated Contacts when sending mail to the Company or
Individual.

This option applies only to Contacts.

¢ Inthe Use Address Book entry’s name in mailing
address drop-down list, specify if you want to list the
Address Book entry name as well as the Contact name (if
applicable) in the mailing address.

E Under Update options, specify how you want to use the
current list.
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@ If the table user-defined field is
“single-value only”, the Add
Table Field values option does
not apply. The new value
always replaces the existing
one.

In the other sections of the Global Edit Rules tab, specify how
you want the edits applied to specific basic fields and table user-
defined fields.

e To add the selected values to the existing values, select Add
table field values or Add user/group field values.

e To replace the existing values with the selected values, select
Replace table field values or Replace user/group field
values.

¢ Toremove the selected values from the existing values, select
Remove table field values or Remove user/group field
values.
This option is available only for specific basic fields. You can

specify to remove table field values from user-defined fields
in the Remove column of the User-Defined Fields tab.

Global Edit ]

Address Book Information  Note = Global Edit Rules

Mailing rules Update options
Receives mail sent to Company or Individual: Do not change  + @ Orly selacted Address Book sntries
Use Address Book entry's name in mailing address: Do not change %) All Address Book entries in the list

Details rules

Do not solicit by Category MaxExchange Distribution
© Add table field values 7 Add table field values © Add table field values
7 Replace table field values © Replace table field values 7 Replace table field values
7 Remove table field values 7 Remove table field values 7 Remove table field values
Full Access Read Access Account Manager
7 Add user/group field values 7 Add user/group field values 7 Add user field values
© Replace user/group field values © Replace user/group field values @ Replace user field values
7 Remove user /group field values 7 Remove user /group field values 7 Remove user field values

*User-defined fields and Details rules

@ Add table field values ) Replace table field values * Applies to Insert/Modify action only

| OK Cancel |

E Click OK to save the changes.

You are prompted with a message to verify that you want to
continue with the operation.

E Click OK to run the global edit.
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Add Values to a Field in Multiple Entries

To complete this procedure, you must have the Allow Global Edit
privilege.

You can use the Global Edit command to add specific values to fields
in multiple entries at a time without replacing the existing values.
This procedure applies to multiple-value table user-defined fields
and to system fields that can take multiple values, such as products/
services and categories.

n Create a list of entries to modify.
—or-
In the current list, select the entries you want to modify.
e Click the checkbox to the left of entries.

¢ Click on the entries one at a time while holding down the
Control key.

e Toselect all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.

FA sclect Edit > Global Edit.
The Global Edit dialog box opens.

E If necessary, select a Key Fields list that contains the field or
select the User-Defined Fields tab.

ﬂ Locate the field, and select the value to add to the entries.

If you are updating a user-defined field, ensure you select the
value in the Insert/Modify column.

B sclect the Global Edit Rules tab.

E Under Update options, specify how you want to use the
current list.

If you are updating a system field, under Detail Rules, locate
the field name and select Add table field values.

If you are updating a user-defined field, this option should be
selected by default.

E Click OK to save the changes.

You are prompted with a message to verify that you want to
continue with the operation.

E Click OK to run the global edit.
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Remove Values from a Field in Multiple Entries

To complete this procedure, you must have the Allow Global Edit
privilege.

You can use the Global Edit command to remove values from specific
fields in multiple entries at a time. For fields that can take multiple
values, you can select the specific values to remove from the fields.
For most other fields, you can choose to remove all content from the
fields.

n Create a list of entries to modify.
—or-
In the current list, select the entries you want to modify.
e Click the checkbox to the left of entries.

¢ Click on the entries one at a time while holding down the
Control key.

e Toselect all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.
A sclect Edit > Global Edit.
The Global Edit dialog box opens.

E Locate the field.

¢ If you are removing values from a basic field, locate the field
in the Basic Information tab.

¢ If you are removing values from a user-defined field, select
the User-Defined Fields tab and locate the field.

¢ If you are removing values from any other system field, select
a Key Fields list that contains the field.
ﬂ Select [Remove] or select the specific values to remove from the
field.

* For single-value system fields, click the arrow next to the field
and select [Removel].

e For multiple-value system fields, select the specific values to
remove from the fields.

® For single-value user-defined fields, click in the Remove
column next to the field, and select Remove.

e For multiple-value table user-defined fields, click in the
Remove column, and select the specific values to remove
from the fields.

B3 sclect the Global Edit Rules tab.
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E Under Update options, specify how you want to use the
current list.

If necessary, under Detail Rules, locate the name of the field,
and select Remove table field values.

This step is required if you are updating the “Products/Services”
or “Categories” fields in opportunities or customer service cases
and the “Category”, “Do not solicit by”, “Full Access”, “Read
Access”, or "Account Manager” fields in Address Book entries.

E Click OK to save the changes.

You are prompted with a message to verify that you want to
continue with the operation.

E Click OK to run the global edit.

Add a Note to Multiple Entries

To complete this procedure, you must have the Allow Global Edit
privilege.

You can use the Global Edit command to add a note to multiple
entries at a time.

n Create a list of entries to modify.
—or-
In the current list, select the entries you want to modify.
e Click the checkbox to the left of entries.

e Click on the entries one at a time while holding down the
Control key.

¢ Toselect all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.

A sclect Edit > Global Edit.
The Global Edit dialog box opens.

B Select the Note tab.

ﬂ Enter the content of the note.

@ Click the minimize widget in E Use the options in the toolbar to format the note.
the upper-right corner of the . ;
Note dialog to minimize the To view the HTML source of the note, select the View Source/
dialog if you need to perform HTML icon.

another task in Maximizer
before you are finished editing

the nofe E If necessary, select the Important icon to mark the note as

important, and adjust the Full access, Read access, and
Category fields in the note.
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Global Edit ]

Address Book Information  Note  Global Edit Rules

Add this note to the Notes window.

FE(p s uEESA- 2O

Assigned this entry to the Competitor category using Global Edit.

Font - Szg v i=

Details

Fullaccess:  Joe Napeli

Read access:  Public

[ ][]

Category:

OK H Cancel

Select the Global Edit Rules tab.

B Under Update options, specify how you want to use the
current list.

E Click OK to save the changes.

You are prompted with a message to verify that you want to
continue with the operation.

nmCIick OK to run the global edit.
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Favorite Lists keep track of lists of Address Book entries,
opportunities, and customer service cases. You can easily create new
Favorite Lists and retrieve the lists at any time. You can add shortcuts
to your Favorite Lists to the Quick Access toolbar for one-click access
to your frequently-used lists. You can also add and remove entries
from existing Favorite Lists to keep track of changes to the list.

You can quickly create a new Favorite List from a list of entries in the
Address Book, Opportunities, or Customer Service page. While
creating the Favorite List, you can select a column setup to display
automatically when the Favorite List is retrieved.

n Create a list of the entries you want saved in the Favorite List.

From the current list, select the entries to save in the Favorite
List.

e Click the checkbox to the left of entries.

¢ Click on the entries one at a time while holding down the
Control key.

e Toselect all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.
E Select View > Favorite Lists.

The Favorite Lists dialog box opens displaying all existing
Favorite Lists.

El ciick Add.
The Add Favorite List dialog box opens.

ﬂ Specify the properties of the Favorite List.

¢ In the Full Access and Read Access fields, select a
Maximizer user or security group with access to the Favorite
List.

If you select Public, all users can modify or retrieve the
Favorite List. If you select a group or user, only members of
that group or that particular user can perform these actions.

¢ Inthe Associated Column Setup area, select an existing
column setup to display when the Favorite List is retrieved.
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Retrieve a Favorite List

To select a column setup created by another user, you may
first need to select Show All Column Setups at the top of
the drop-down list.

Add Favorite List - Morzilla Firefox ==

Favorite List Details
Name: Key Accounts

Desaription: List of the current important accounts.

Full access: | Joe Napoli

Readaccess: | [Sales]

1 B &

Creator: | Joe Napoli

Associated Column Setup
Name: | Accounts [=]

| Speling | | 0K | | Cancel |

B ciick ok.

The new Favorite List is added to the list in the Favorite Lists
dialog box.

You can quickly retrieve an existing Favorite List and replace the
current list of entries with the entries in the Favorite List. If the
Favorite List has a column setup associated with it, the column setup
is automatically displayed when the Favorite List is retrieved.

You can retrieve Favorite Lists from the Address Book, Customer
Service, and Opportunities pages.

n Select View > Favorite Lists,.
Select View > Recent Favorite Lists, and select a Favorite List
that you have recently accessed.

E If necessary, from the Show drop-down list, select My Favorite
Lists or All Favorite Lists to change the list of Favorite Lists
displayed.

Click Add to Icon Bar for Quick Access to add the selected
Favorite List to your Quick Access toolbar.



Chapter4 | 125

E Select the Favorite List, and click Retrieve.

Favorite Lists

x

Show: My Favorite Lists -

Available Favorite Lists | Add.

Hame Associated Column Setup Creator | Save

Al Entries in Escona | Retreve
All entries. in WA Joe Napol
Allleads Joe Napol

All non-leads in California Joe Napoli

Wy leads Joe Napoli

[“IRetrieve this list when an Address Book is opened. | Addto leon Barfor Quick Access | (2)

[ 1oo not apply the associated column setup.
Favorite List Details

Number of visible entries: |185
Description:

Quick way to retrieve all original Address Book entries in Escona Tutorial

Help

Retrieve a Favorite List Automatically

In the Address Book page, you can select a default Favorite List.
When you log in to Maximizer and open the Address Book page,
entries from the Favorite List are displayed in the list.

When you set a default Favorite List, the “Ask at Address Book
startup which list to view” option is cleared in the preferences, so
you are not prompted to select an Address Book list when you first
log in. If you also select a default search to run when you log in,
option you select last takes priority over the option selected earlier.

n In the Address Book page, select View > Favorite Lists.

E If necessary, from the Show drop-down list, select My Favorite
Lists or All Favorite Lists to change the list of Favorite Lists
displayed.

E Select the Favorite List.
n Select Retrieve this list when an Address Book is opened.

E Click Close the close the dialog box.
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Add or Remove Entries in a Favorite List

@ This option applies to only the
current entry.

You can add entries from Favorite Lists and remove entries from
Favorite Lists in the Address Book, Customer Service, and
Opportunities pages. You can add or remove a single entry, or you
can select multiple entries to add or remove all of the entries at the
same time.

n Click on the entry to make it the current entry.
—or-
Select the entries.
e Click the checkbox to the left of entries.

e Click on the entries one at a time while holding down the
Control key.

¢ Toselect all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.
E Select View > Add to Favorite List or Remove from Favorite
List.

Right-click and select Add to Favorite List or Remove from
Favorite List.

—or —

In the following pane, select the Details tab, and under
Actions, select Favorite List > Add to Favorite List or
Remove from Favorite List.

The Add to Favorite List or Remove from Favorite List dialog box
opens.

E If necessary, from the Show drop-down list, select My Favorite
Lists or All Favorite Lists to change the list of Favorite Lists
displayed.

n Select the Favorite List and specify the details as to what entries
you are adding or removing.

For example, to add or remove only the selected entries in the
current Address Book list, select Selected Entries.
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E Click OK to save the changes to the Favorite List.

Add to Favorite List 3
Add to Favorite List

@ selected entries

() Current entry

) Allentries

Show: My Favorite Lists -

Name Creator

Al Entries in Escona Joe Napoli

All entries in WA Joe Napoli

Allleads Joe Napoli

Allnon-leads in California Joe Napoli

Ny leads Joe Napoli

29

Some of our important customers.

View a List of Favorite Lists for an Entry

You can view a list of the Favorite Lists to which the current Address
Book entry, opportunity, or customer service case belongs.

n Click on the Address Book entry, opportunity, or customer
service case to make it the current entry.

E In the following tab, select the Details pane, and under
Actions, select Favorite List > View Favorite Lists.

The View Favorite Lists dialog box opens listing all the Favorite
Lists that the current entry belongs to.
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Quick Access Toolbar

The Quick Access toolbar provides one-click access to your most
frequently-used saved searches and Favorite Lists. The Quick Access
toolbar allows you to add shortcuts to your saved searches and
Favorite Lists from any Maximizer CRM module, and you can access
the Quick Access toolbar from any page in Maximizer CRM.

When you select a Quick Access toolbar shortcut, Maximizer CRM
automatically switches to the appropriate page and retrieves the
associated saved search or Favorite List. For example, if you are
viewing the Calendar page and you select a Quick Access toolbar
shortcut for a saved search from the Address Book search catalog,
the Address Book page opens automatically and all Address Book
entries matching the search are displayed.

You can also customize the way that shortcuts to your Favorite Lists
and saved searches appear in the Quick Access toolbar by associating
an icon with the shortcut, specifying a custom label, and choosing
the order in which the shortcuts appear.

= _A maximizercrm B o earch o Addess

Quick Access h

Age
¢ Dashboards

[& Wy Work Day

35 yaars
42 yaars
56 yaars

F] Opportunities 66 years

Calendar

E Hatlist
Hs  Documents

i Ouotas

<Dafault key Fields> v %F

! Campaigns Alastair Jacksaon
Beach Cycle and Sport Contract Expired Before
& Knowladge Base 122 Boardwalk Bvld Service Date:

[ Company Library ﬁ;:\DIeEU AL Contract Expiry Date:
Last Service Date:

(@ Video Tutorials & = Q Do ot solicit by: Print
Category: Collzague,

Add a Saved Search to the Quick Access Toolbar

You can add a saved search to your quick access toolbar from the
Search Catalog dialog. When adding a saved search to the Quick
Access toolbar you can choose how you want the saved search to
appear in the toolbar by specifying a name and icon for the shortcut.

You can add saved searches from the Search Catalog dialog in the
Address Book, Campaigns, Customer Service, and Opportunities
pages.
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n Select Search > Search Catalog.

E If necessary, from the Show drop-down list, select My Search
Catalogs or All Search Catalogs to change the list of saved
searches displayed.

E Select the saved search that you want to create a shortcut for
and click Add to Icon Bar for Quick Access.

n Enter a Name and select an Icon for the new Quick Access
toolbar shortcut, and click Save.
The shortcut is added to the Quick Access toolbar.

Add a Favorite List to the Quick Access Toolbar

You can add a Favorite List to your quick access toolbar from the
Favorite Lists dialog. When adding a Favorite List to the Quick Access
toolbar you can choose how you want the Favorite List to appear in
the toolbar by specifying a name and icon for the shortcut.

You can add Favorite Lists from the Favorite Lists dialog in the
Address Book, Customer Service, and Opportunities pages.

n Select View > Favorite Lists.

E If necessary, from the Show drop-down list, select My Favorite
Lists or All Favorite Lists to change the list of Favorite Lists
displayed.

ﬂ Select the Favorite List that you want to create a shortcut for and
click Add to Icon Bar for Quick Access.

n Enter a Name and select an lcon for the new Quick Access
toolbar shortcut, and click Save.

The shortcut is added to the Quick Access toolbar.
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Retrieve a Favorite List or Saved Search with the Quick Access Toolbar

Using the Quick Access toolbar, you can retrieve a saved search or
Favorite List with a single click. When you select a Quick Access
toolbar shortcut, Maximizer CRM automatically switches to the
corresponding page and retrieves the saved search or Favorite List.

¢ Click the icon in the Quick Access toolbar that is associated with
the saved search or Favorite List that you want to retrieve.

—or —

Hover your mouse over the Quick Access toolbar and select one
of the shortcuts in the window that appears.

The appropriate page opens and the list of entries is displayed.

Customize the Quick Access Toolbar

You can customize the way that shortcuts to your Favorite Lists and
saved searches appear in the Quick Access toolbar by changing the
order in which the shortcuts appear and removing shortcuts that you
no longer need.

n Click or hover your mouse over the arrow icon next the Quick
Access toolbar.

A window appears displaying a list of your Quick Access
shortcuts.

E Click the Customize link in the bottom-right corner of the
window.

The Customize Quick Access window appears.

= MAXIMIZER
* Quick Access >
-0 W Customize Quick Access

[& My Work Day
) Dashboards

L
Q
28!
F*] Opportunities g
n Quotas

¥} Campaigns
@ Customer Service

E Hover your mouse over a shortcut in the list to reveal the up/
down and delete controls.
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ﬂ Click the up or down arrows to move the shortcut to a new
location in the list.

Click the X icon to remove the shortcut from the list.
E Click Done.
Your changes to the Quick Access toolbar are saved.
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Column Setups

Create a Column Setup

Maximizer provides a selection of column setups you can use for the
Address Book, Opportunities, Campaigns, Customer Service, and
Hotlist pages. You can also create your own column setups to display
different fields in various combinations.

Column setups contain basic and user-defined fields specific for the
type of entry displayed in the page. You can specify the fields
displayed in each column of the page, as well as the width and
heading of the columns.

In the Opportunities or Customer Service page, column setups can
contain fields for Address Book entries, as well as for opportunities
or cases. Columns with Address Book entry fields display values for
the Company or Individual associated with the entry.

After creating a column setup, you can associate it with a saved
search in the search catalog or with a Favorite List. The column setup
is automatically displayed whenever the saved search or Favorite List
is retrieved.

You can create custom column setups displaying any of the basic or
user-defined fields in your list of entries. You can create column
setups for the Address Book, Opportunities, Campaigns, Customer
Service, and Hotlist pages.

n Select View > Column Setup.
The Column Setup dialog box opens.

Basic View
Bilie’s Contact Views

Column Setup 3
Show: All Column Setups -

Available Column Setup Views =

Hame Creator - [Properies|
roperties

“Defaut Address Book View Joe Napoli g
“Defautt Contact View Joe Napol L |saveAs.. |
“Default Related Entries View Joe Napol | Delete |
Accounts Joe Napoli [ Use Now|

Joe Napoli

Bille Holly

Lou Jones

H ciick Add.

The Add Column Setup View dialog box opens.
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B In the Details of View area, specify the basic properties of the
column setup.

e Enter a Name for the column setup.

¢ Specify the access rights in the Full Access and Read Access
drop-down lists.

If you leave Public selected, all users can modify or retrieve
the column setup. If you select a group or user, only members
of that group or that particular user can perform these
actions.

n In the Defined columns area, click Add.

E In the Selected column details area, click Insert Field.
The Insert Fields dialog box opens.

E To search for a field, enter all or part of a field name in the
search box and click the search icon.
All matching fields in the list are highlighted, and the number of
matching fields is displayed.

In the Available fields list, click the plus symbol to expand a
folder, select a field, and click OK to add the field to the selected
column.

You can repeat this step to add multiple fields to the selected
column.

Fields in the current column appear in display order in the
Content template list. You can customize how fields are
displayed in the column by adding spacing, punctuation, or
labels between fields.

E If necessary, modify the heading and width of the column.

E Repeat steps 4-8 for each column in the column setup.
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nmCIick OK to save the column setup.

Add Column Setup View - Mozilla Firefox ==
Details of View
Mame: Accounts
Full access: | Joe Napali Creator: Joe Napali
Read access: | [Sales]
Columns
Edit Preview
Defined columns Selected column details
Name P . —r=———
: Content template: | InsertField.|
[Email Address]
(&)
(¥
Header: Width:
| Add | | Delete | Email Address 15
\ 0K | \ Cancel |

Retrieve a Column Setup

You can retrieve existing column setups to change the fields
displayed in the current page.

n Select View > Column Setups.
E If necessary, from the Show drop-down list, select All Column
Setups to view column setups created by other Maximizer users.

E Select the column setup.
ﬂ Click Use Now.

Retrieve a Column Setup in the Following Pane

You can change the column setup displayed in the Contacts,
Opportunities, Customer Service, and Related Entries tabs of the
following pane directly from the View bar in the following pane.

In the View bar, from the Columns drop-down list, select the
column setup.

To select a column setup created by another user, you may first

need to select Show All Column Setups at the top of the drop-
down list.
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Create a Coloring Rule
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Coloring rules shade entries with different colors depending on the
values of specific fields. You can set up coloring rules in the Address
Book, Opportunities, Customer Service, and Hotlist pages. Each
coloring rule includes a set of values for a specific field. You can
choose a background color and a text color for each value in the rule.
When you apply a coloring rule, the entries that have the same value
for the field are colored even if the value is hidden in the current
column setup.

The colors of current and selected entries override the colors in
coloring rules.

You can create coloring rules from the Address Book, Opportunities,
Customer Service, and Hotlist pages.

n Select View > Coloring Rules.

H ciick Add.
The Add Coloring Rule dialog box opens.

B Enter a name for the coloring rule.
You can also enter a description and specify values in the Full
access and Read access fields.

ﬂ Next to Match entries using this field, click the ellipsis button.

E From the Basic Fields or User Defined Fields list, select the
field for the rule, and click OK.

[ ciick Add.
The Set Up Criterion dialog box opens.

Select a value for the field, choose text and background
colors, and click OK.

In the Customer Service page, the text color of overdue cases is
always red. To distinguish overdue cases from other cases,
choose text colors other than red for values in customer service
cases.
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Apply a Coloring Rule

& | Set Up Criterion -- Webpage Dialog ==
Detais
Do not solicit by
Value:

Email -

Color settings

ot oo [N ]
e

E Repeat steps 6-7 for other values of the field.
E Click OK to save the coloring rule.

& Add Coloring Rule -- Webpage Dialog

Details of the rule
Name Do not solict by

Shades entries based on the “Do not solicity by” field.
Description:

Full access: Joe Napoli - Read access:  Public

Criteria of the rule
Match entries using this field: | Do not solicit by E
Do not solicit by=Fax

Do not solicit by = 'Phone’
Do not solicit by = "Print'

|

Add._ H Change.. H Remove ‘

You can apply any existing coloring rule to the current list in the
Address Book, Opportunities, Customer Service,or Hotlist page.

In the Customer Service page, the text color of overdue cases is
always red, regardless of the text color assigned by the coloring rule.
However, the background color of overdue cases matches the

background color assigned by the coloring rule.

n Select View >Coloring Rules

The Coloring Rules dialog box opens.



E Select an existing coloring rule, and click Apply.

Coloring Rules

Defined rules:

(ot using a ruls)

Do not solict by
Lead Status

(x]
[
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CHAPTER

Notes and Documents

Store Notes and Documents in your Address Book

In this chapter...

“Notes” on page 140

“Documents” on page 146
“History” on page 150

“Hyperlinks” on page 152
“Company Library” on page 155
“Document Templates” on page 161

“Microsoft Word Integration” on page 164



140 | Maximizer CRM 2018
User’s Guide

Notes

Types of Notes

@ By default, notes are logged
for all of the main activities
you can perform in Maximizer.
You can adjust logging in your
logging preferences.

Notes are used to record activities associated with Address Book
entries, customer service cases, campaigns, and opportunities. Use
notes to jot down “manual” notes—your ideas and impressions
about a customer, a case, a campaign, or an opportunity. You can
enter manual notes for short company profiles or summaries of
contracts and business agreements.

Maximizer automatically creates different types of notes, providing a
history of all your activities. Maximizer creates the following types of
notes:

Accounting - Created in previous versions of Maximizer when
you create or modify accounting transactions using external
accounting applications.

Customer Service - Created when you add a customer service
case.

Email - Created when you send an email message to one or
more entries or when you save an email message to one or more
entries using the Microsoft Outlook Integration.

History - Created when opportunities, cases, and campaigns are
added or changed.

Incoming call - Created when you receive a phone call.

Mail-outs - Created when you print documents, labels,
envelopes, or letters using the Maximizer Word Processor's
merge feature.

Manual - Added manually to entries.

Opportunity - Created for Address Book entries when
opportunities are added or changed. Opportunity notes can be
printed or searched only from Address Book entries.

Other - Third-party or custom notes created by your system
administrator. Also, notes created by remote sites.

Outgoing call - Created when you phone an Address Book
entry.

Task - Created when appointments or Hotlist tasks are
scheduled, modified, deleted, or completed. For Hotlist task
notes, the current owner of the Hotlist task is included in the
note, even when a task is reassigned. For appointment notes,
details of the appointment are included when the appointment
is scheduled. And when an attendee list is modified, an
additional note is logged.
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¢ Timed notes - Created when you use the Timer

¢ Transfer log - Created when you transfer entries between
Address Books.

The Notes tab displays notes for the current entry in the Address
Book, Opportunities, Customer Service, Campaigns, or Hotlist page.

In the Hotlist page, the Notes tab displays the notes for the Address
Book entry associated with the selected task or appointment. Notes
are displayed for an appointment only if a single Address Book entry
is associated with the appointment.

Keep the following tips in mind when working in the Notes tab:

n Identify notes marked as important with the Important icon.
By default, notes are sorted by the Important column, but you
can click any column heading to sort by another column.

E Click the filter icon at the top of the list to filter the notes that
are displayed in the tab.

You can filter the list by note date and by note type or category.

B Select Show All to display all notes for the current Address Book
entry, including notes belonging to the Company/Individual and

all associated Contacts. If this checkbox is not enabled, only
notes belonging to the selected entry are displayed.

This option is available only in the Address Book and Hotlist
pages.

ﬂ Use the up and down arrows to view the notes for the previous
or next entry in the main list.

E Hover your mouse over an entry to view a preview of the note in
a pop-up window.

E Click on an entry to open and modify a note.
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Use the buttons at the top of the list to add, delete, and print

Jacksan, Alastair

Beach Cycle and Sport ~ ¢

notes.

Details Contacts History Notes UserDefined Fields Documents CustomerService  Oppc > (1) M ¥ & @

Add [ Delete | & Printh

O | v0ste | Time

) Octoberl 706AM
B Octoberi 7.06AM
October 5 10:30 AM
October 5. 10:30 AM
October 1. 1115 AM
Septembe  9.06 AM
Septembe 12:42 PM
August 21 10:26 AM
AugustB, 228 PM
July 7,20 230 AM

oooooooo

Typa Text Craatar Full Access Read Accass

Task Hotlist Task Crasted: Prapare report for sales meeting  Joa Mapoli Public Public
Task Hotlist Tesk Modified: Confirm deadline Joe Mapoli Public Public
Task Hotlist Task Crested: Fallow-up | §7.yct Tacl Modified: Clonfirm deadline Public
Task Hotlist Task Completed: Cenfir} “ith: Beach Cycle and Sport Public
Tagk Appointrent Creatad Review prl  Edited by Toe Napoli Public
Task Appointment Modified Review p Public
Task Hotlist Task Crasted: Confirm of  Late Time changed from Public
2016-10-18
Opportun  Opportunity created for: Beach : Public
e
Custorme  Case created: HO-00010 Cases| 110 14 5 _ | Publis
Task Appointrent Completed Revi - - - Public

Filter Notes in the Notes Following Tab

You can filter the notes that are displayed in the Notes following tab
by date or by type.

Click the filter button at the top of the Notes following tab.
Use the Show notes for drop-down menu to specify the date
range for notes displayed in the list.

You can select a number of predefined date ranges, including
Last 30 Days and Last 12 Months, or you can select

Custom to select specific dates for the filter.
Select Show all to display all notes for the current Address Book

entry, including notes belonging to the Company/Individual and
all associated Contacts.

If this option is unchecked, only notes belonging to the current
entry are displayed.

This option is available only in the Address Book and Hotlist
pages.
Select the note types to display in the list.

Check the Manual option to select all note categories or select
specific note categories by clicking the + icon next to the
Manual note type option.

Click OK to apply the filter.
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Print Notes in the Notes Following Tab

Add a Note to an Entry

@ The option applies to only the
current entry in the main list.

You can print notes in the Notes following tab. You can print
individual notes, or you can print multiple notes at once.

n In the Notes tab, select the note that you want to print to make
it the current entry.

Select multiple notes to print them all at once.
e Click the checkbox to the left of entries.

e Click on the entries one at a time while holding down the
Control key.

e Toselect all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.
E Click Print note.
A report with the contents of the selected notes opens in a new
window or tab.

B In the Note Report window, click Print to print the report.

You can add notes to Address Book entries, customer service cases,
campaigns, and opportunities. When you add or edit a note, you can
add formatting and hyperlinks in the note.

You can add a note for the current entry in the Address Book,
Opportunities, Campaigns, or Customer Service page, or for the
Address Book entry associated with the current activity in the Hotlist
page. You can add the note from the Details tab and the Notes tab in
the following pane. You can also add a note to the current entry in
the Contacts and Related Entries tab in the following pane.

n In the main list, click on the entry to make it the current entry.

In the Contacts or Related Entries tab of the following pane,
click on the entry to make it the current entry.

E In the following pane, select the Notes tab, and click Add.
Right-click, and select Add a note.
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@ This option applies only in the —-or -
Contacts and Related Entries . .
tabs of the following pane. In the following pane, select the Details tab, and under

Actions, select Add a note.

@The option applies to only the E Enter the content of the note.
current entry in the main list.

@Click the minimize widget in n Use the options in the toolbar to format the note.
the upper-right corner of the
Note dialog to minimize the
dialog if you need to perform

another task in Maximizer B If necessary, select the Important icon to mark the note as
?ﬁgor:gt?“ are finished editing important, and adjust the Full access, Read access, and
Category fields in the note.
A ciick ok.
Add Note for ABC Wine Shop Inc. - %
= P B Times New..¥ | 3 v B J U AT Tisiz=EiE=s==@31
Contract Note:

James wants to keep similar contract terms when the contract is up to expire next month. If any
modifications are necessary, please confirm with James.

Properties Details

Date: 25/08/2015 =) Full access:  Lou Jones
e 9:46 AM Read access:  Public
Creator: Lou Jones Category:  Comment

Set Up a Default Note

You can create default notes for different types of entries. Default
notes are specific to the current user. The content of the default note
automatically appears when you create a new note. The Full access,
Read access, and Category fields can also have default values.

You can add default notes in the Address Book, Opportunities,
Campaigns, andCustomer Servicepages.

n Select Edit >Default Note.
The Default Note dialog box opens.

E Enter the content of the note.



Time a Task

@ You must have your logging
preferences for Timers set to
Notes or Both to save a note
for the task.
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B If necessary select a user or group for the Full access and Read
access fields, as well as a note category.

n Click OK to save the default note.

You can use a timer to time tasks while working in Maximizer and
have the activity saved as a note with the current entry. You can time
a task from most Maximizer modules. However, a note is saved only
when you time a task from the Address Book, Opportunities,
Customer Service, or Hotlist page.

You can create a list of entries and work through the list while
keeping the timer open. Notes will be created for each entry as you
work down the list.

n Click on the entry to make it the current entry.

E Select Actions > Time a task
Right-click, and select Time a task

In the following pane, select the Details tab, and under
Actions, select Time a task.

The Timer opens showing the duration of the current task.
In the Name field, the name of the current entry is displayed.

B In the Subject field, enter the text to save with the note.

Click Pause to pause the timer. You can click Pause again to
restart the timer.

Click Reset to start the timer again without saving the note.

n When you complete the task, click Stop.
The note is saved with the entry.

E If necessary, use the Previous and Next buttons to work
through the list, then click Start to start the timer again.
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Documents

Documents Tab

In Maximizer, documents are files that are created in other
applications. You can attach documents to Address Book entries,
customer service cases, campaigns, and opportunities. When you
send an email message from Maximizer, you can save a copy of the
message as a document with the entry. You can also add hyperlinks
to documents stored outside of the Address Book. Documents are
stored with the entries to be accessed at any time.

The Documents tab displays documents attached to the current entry
in the Address Book, Opportunities, Customer Service, Campaigns, or
Hotlist page.

In the Hotlist page, the Documents tab displays the documents for
the Address Book entry associated with the selected task or
appointment. Documents are displayed for an appointment only if a
single Address Book entry is associated with the appointment.

Keep the following tips in mind when working in the Documents tab:

n Use the buttons at the top of the list to add and delete
documents and hyperlinks and to view the properties of the
current entry.

E Click the filter icon at the top of the list to filter the documents
that are displayed in the tab.

You can filter the list by document date, document type, and
document category.

B Use the Show All option to display all documents for the
current Address Book entry, including documents belonging to
the Company/Individual and all associated Contacts. If this
checkbox is not enabled, only documents belonging to the
selected entry are displayed.

This option is available only in the Address Book and Hotlist
pages.

n Use the up and down arrows to view the documents for the
previous or next entry in the main list.
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E Click on an entry to open the document in its native application.

Jackson, Alastair
Beach Cycle and Sport

w < Detalls Contacts History Notes UserDefinedFields Documents C > () M & & @

MNew: By Document @ Hyperink | & | Email document =i Properties Filter: Last 12 Months

[~ Date | Time Category | Type Name Creatar Full Access Read Accass
B[] Cotober 1 10:06 AN FOF Signed Contract Joa Hapoli Public Fublic
[JOctober 1 9:05 AM PDF Draft Contract Joa Mapoli Public Public
[]Septembe  5:15 AM FNG Logo Joa Hapoli Public Fublic
[OJuly12,2 2:25FM HTM Contract Ternplate Joa Mapoli Public Public

Filter Documents in the Documents Following Tab

You can filter the documents that are displayed in the Documents
following tab by date or by type.

n Click the filter button at the top of the Documents following
tab.

E Use the Show documents for drop-down menu to specify the
date range for documents displayed in the list.

You can select a number of predefined date ranges, including
Last 30 Days and Last 12 Months, or you can select

Custom to select specific dates for the filter.

E Select the document types to display in the list.

¢ Select Maximizer Documents to display documents created
using the Maximizer Word Processor in Maximizer Windows
Access.

¢ Select Emails to display saved email documents.
¢ Select Other to display all other document types.

n Select the document categories to display in the list.
E Click OK to apply the filter.

View a Document Attached to an Entry

@ From Maximizer Web Access,
you can open only embedded
documents. Linked documents
are not supported in
Maximizer Web Access.

You can view documents attached to entries from Maximizer. The
file opens in the default application for the file extension of the
document. If the document is a hyperlink, a new browser window
opens displaying the source document.

n Click on the entry to make it the current entry.

E Select the Documents pane.

Documents attached to the entry are displayed.
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B If necessary, select an option from the Show drop-down list to
change the types of documents displayed.

n Click the document that you want to open.

You may be prompted to open or save the document. If you
select Save, you must choose a location to save the file before
viewing the document.

Add Documents to an Entry

@ The option applies to only the
current entry in the main list.

@ This option applies only in the
Contacts and Related Entries
tabs of the following pane.

@ The option applies to only the
current entry in the main list.

You can attach any type of files as documents to Address Book
entries, customer service cases, campaigns, and opportunities.

You can add documents for the current entry in the Address Book,
Opportunities, Campaigns, or Customer Service page or for the
Address Book entry associated with the current activity in the Hotlist
page from the Documents following tab or the Details following tab.
You can also add a document to the current entry in the Contacts
and Related Entries following tabs.

n In the main list, click on the entry to make it the current entry.
In the Contacts or Related Entries tab of the following pane,
click on the entry to make it the current entry.

E In the following pane, select the Documents tab, and next to
New in the View bar, click Document.

Right-click, and select Add a document.

In the following pane, select the Details tab, and under
Actions, select Add a document.

E Click Browse and browse to the location of the file, and click
Open.

Drag and drop the file(s) from your Desktop to the Add
Document(s) dialog.

n Specify properties for the document, such as Name, Category,
Description, Full access, and Read access.

—or —

Click Properties to specify the properties for each document in
the list.



@ This option applies only when
uploading multiple files in the
Documents tab.
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E Click OK to save the file(s) with the entry.

Set Up a Default Document

You can create default documents for different types of entries.
When you add a new document, the Full access, Read access, and
Category fields are automatically set to the values in your default
document.

Default documents are specific to the current user and module.You
can set up default documents in the Address Book, Opportunities,
Campaigns, and Customer Service pages.

n Select Edit > Default Document.
The Default Document dialog box opens.

E Select a user or group for the Full access and Read access
fields, and select a Category.

ﬂ Click OK to save the default document.

Change the Properties of a Document

@ If you click in the text of the
entry, the document opens.
Instead, click to the left of the
entry to select it, or click in an
empty area of the row to make
it the current entry.

After adding documents, you can access the properties of the
documents at any time to change any of the properties.

n Click on the entry to make it the current entry.

E Select the Documents pane.

B Click on the document to make it the current entry.

ﬂ In the View bar, click Properties.

E Edit any of the properties of the document.

E To replace the content of the document, click Browse and
browse to a new file.

Click OK to save the changes to the document.
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History

@ Click the Filter button to filter
notes and documents in the
History following tab by date
range and/or type.

In Maximizer, you can quickly access the entire history for an entry in
the History following tab. The History following tab displays all of
the notes and documents associated with the current entry in the
main window so that you can see all of the recent activity with the
entry at a glance.

The History following tab is available for entries in the Address Book,
Opportunities, Campaigns, Customer Service, and Hotlist pages. All
of the notes, documents, and emails associated with the current
entry are displayed in the History following tab. Each note,
document, and email is displayed along with the name of the user
who created it, the user's profile picture, and the date and time it
was created. Notes and emails are displayed along with a preview of
their content. The history is displayed in reverse-chronological order
with the most recent notes and documents displayed first. Notes
marked as important are displayed first.

Keep the following tips in mind when working with the History
following tab:

n You can easily add notes to an entry in the History following tab
by typing directly in the field labeled Click here to add a note.

E Select Show all to display all notes and documents for the
current Address Book entry, including notes and documents
belonging to the Company/Individual and all associated
Contacts.

If this option is unchecked, only notes and documents belonging
to the current entry are displayed.

This option is available only in the Address Book and Hotlist
pages.

E Identify whether a history entry is a note, an email, a Maximizer
document, or a different document type by viewing the icon
displayed next to the entry.

ﬂ For emails with attachments, a paper clip is shown in the Subject
line. Click the More link to open the attachment without
opening the email.

E Open or Delete a note, document, or email by clicking the link
below it.

E Click the Properties link below a document or email to view its
properties.

Reply to and forward an email by clicking Reply, Reply All, and
Forward.
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B Click More below a note or email preview to display its entire
content.

Torrance, Michelle <

Atlas Food Inc

Details Contacts History Notes User-Defined F ’ @ + 0O
W Show Al HEL]

Joe Napoli added a note:

Appointment Completed
Finalize proposal and email to customer

With:
Mirhalle Tarranre

More.

| Open - Delete - Print - July 28,2011 12:24 PM

Add a Note in the History Following Tab

You can add notes to Address Book entries, customer service cases,
campaigns, and opportunities in the History following tab. Notes
added through the History following tab are added as manual notes.

n Click on the entry in the main window to make it current.

A ciick in the Click here to add a note field.
The field expands and a Submit button appears.

E Enter the content of the note and click Submit to save it.
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Hyperlinks

Hyperlinks record links to documents stored outside of the Address
Book, for example on local and network drives, on external websites,
in Microsoft SharePoint folders, and in any other locations that can
be expressed as URLs. When you open a hyperlink, the source
document of the hyperlink is displayed in a new browser window.

You can add hyperlinks to Maximizer entries, including Address Book
entries, opportunities, campaigns, and customer service cases, and to
the Company Library.

Hyperlinks let users store documents in locations outside the Address
Book and then link to the documents in Maximizer, instead of
storing the documents directly in the Address Book. This can be
beneficial for a number of reasons:

¢ You want to store documents larger than the allowed size.

* You want to store a large quantity of documents, dramatically
increasing the size of your database.

Add a Hyperlink to an Entry

You can add hyperlinks as documents to Address Book entries,
customer service cases, campaigns, and opportunities.

n Click on the entry to make it the current entry.

E Select the Documents pane.

ﬂ Next to New in the view bar, click Hyperlink.

n In the Name field, enter the name of the document.

E In the Hyperlink field, enter the URL of the document.

E Specify other properties of the document, such as Category,
Description, Full access, and Read access.
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Click OK to save the hyperlink as a document with the entry.

Add Hyperlink for Amelia Liquors South x
Name and description
Name: Company Description
Category: -
Hyperlink: | porsno o wikipedi fwiki/AmeliaLiquors
Desaiplion:  1ntyrmation on the company from Wikipedia.
Properties Details
Date: 5/21/2015 & Full access:  Joe Napoli -
— S Read access: public -

Creator: Joe Napoli
| ok || cancel |

Storing Documents for Hyperlinks

You can use hyperlinks to point to documents stored on a web
server. You may need to ask your network administrator or an
Information Technology professional to set up a location for the
documents. Here are the main steps that will need to be completed
to set up the location:

Find a location for the documents on a web server, and add a
folder for the documents. This location should be stable, so the
links will be preserved in the future. For example, create a folder
named "Documents" on the webserver.

Create a virtual directory for the folder. The name of the virtual
directory will determine the URL for the folder.

You could also find a location in an existing virtual directory for
the documents. For example, add a folder named "Documents"
in the same folder used for the Maximizer web application.
However, you must ensure that this location is stable and won't
be modified later (for example, during a software update).

Grant full access to the folder for all users that need to save files
to the location. If the folder is in an existing web application,
you should grant access only to the folder, not to the entire
virtual directory.

Save files to the physical folder using the network location of the
folder.

In Maximizer, add hyperlinks pointing to the files using the URL
of the virtual directory and the file name.
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For example, if the Documents folder is added to the Maximizer
application folder, use the URL of Maximizer Web Access as the
base URL:

[Server Name]/maximizerwebaccess/documents/Filename.EXT

Note: Filename is the name of the file, and EXT is the file
extension.



Company Library

Company Library Page
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You know the value of keeping an organized database of your
marketing materials and other company collateral. Brochures, price
lists, photos, magazine reviews—all of these materials should be easy
to find when you need them. The Company Library provides shared
access to a central library of these materials with the security offered
by the Maximizer environment.

You can add documents, notes and hyperlinks to the Company
Library. Documents are created with external applications. Notes
contain plain text. Hyperlinks point to documents stored externally
and are expressed as URLs. These items are arranged in the Company
Library in a folder structure.

Keep the following points in mind when working in the Company
Library page.

n Select the Company Library icon to open the Company Library
page.

E In the area on the left side of the page, view your folders and
files in a tree view.

To view the contents of a folder, click the plus sign on the left
side of the folder.

B Use the toolbar for common tasks.

ﬂ Select the Preview checkbox to display a preview of notes and
hyperlinks in the right part of the page.
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E Click on a document, hyperlink, or note to open it.

= A maximzercrv
»’ Quick Accass » Company Library
oMoy o Search ~ Actions ~ Help ~ [}

B AddDocument B Add Note ¢ Hyperlink B3AddFolder @ | B#FmailDocument = [E | B Preview

{7y Dashboards

= I Company Library
[ Wy Wwnrk Day = B L) Company Announcf Welcome to Maximizer CRM

i || Default Compan
B [ Welcometo Max You can use this page to broadcast company-wide announcements to your staff, To add a company

Address Book

B Opportunities 8 (| Customer Services | announcement, simply create a document as a HTML or text file and place the file in the Company
Gl 8 | Finance Announcements falder inthe Company Library, Then, select the file from the Company

B (| General Announcements drop-down list, You may have to refresh the window in order for it to appearin
== Hotlist B Human Resources the list.
i Quotas M | Marketing Deparim
x} Campaigns Bn ) Sales Department

€3 Customer Service

£ Knowledge Base

sany Library

(&) Video Tutarials

Organizing the Company Library

Items in the Company Library are organized in a folder structure to
help you keep track of your corporate documents and notes. Folders,
documents, hyperlinks, and notes are listed in alphabetical order in
the Company Library. You can create new folders and move existing
documents, hyperlinks, and notes to other folders to organize this
structure.

Add a Folder to the Company Library

n In the Company Library page, click on the parent folder that you
want to add the new folder to.

—or —

To add the folder at the root level, click the Company Library
folder.

E Next to New in the toolbar, click Folder.
The Add Folder dialog box opens.
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E Enter the name for the new folder, and click Save.

& Add Folder -- Webpage Dialog ==
Add Folder il save [] cancel

Field properties
Parent folder:  Company Announcements

Name February Announcements.

Move an Item in the Company Library

@ If you select a folder, all items
in the folder are moved with it.

n In the Company Library page, click the checkbox next to the
document, note, hyperlink, or folder that you want to move.

You can select multiple documents, notes, hyperlinks, and
folders to move a number of items to the same destination
folder.

E In the toolbar, click the Move To icon.
The Move To dialog box opens.

ﬂ In the Folder name drop-down list, select the destination

folder.
To move the item to the root level, select the Company Library
folder.
n Click Save.
& Move To - Webpage Dialog ==
Move To Ll save [] cancel
Folder properties
Folder name: Company Library -

Company Library
Company Library\Company Announcements.
Company Library\General

Company Library\Customer Services
Company Library\Finance

Company Library\Human Resources
Company Library\Marketing Department
Company Library\Sales Department
Company Library\Dashboards

Company Library\Dashboards\Templates

E If necessary, click OK at the prompt to confirm that you want to
move all selected items.
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Add a Document to the Company Library

The Company Library can store many different file types. Provided
that your system administrator has given you access to the Company
Library, you can add documents as either private or public entries.
While adding the document, you browse to an existing file on your
hard drive or network.

n In the Company Library page, click on the folder to which you
want to add the document.

E Next to New in the toolbar, click Document.
The Add Document dialog box opens.

ﬂ Click Browse to select a file.
n Locate the file, and click Open.

E Specify a Name, Category, Full access, and Read access for
the document.

E Click Save.

If a document with the specified name already exists in the
selected folder, you are prompted with a message asking if you
want to replace the existing document.

Click Yes to replace the existing document, or click No to keep
the existing document.

Add a Note to the Company Library

You can add plain text notes to the Company Library. Write the
content of the note directly in the Company Library page while
adding the note.

n In the Company Library page, click on the folder to which you
want to add the note.

E Next to New in the toolbar, click Note.
The Add Note dialog box opens.

B Type the content of the note in the large text box at the bottom
of the dialog box.

n Specify a Name, Category, Full access, and Read access for
the note.

E Click Save.



Add a Hyperlink to the Company Library

Chapter5 | 159

You can add hyperlinks to the Company Library. Hyperlinks point to
documents stored outside of the Address Book. Hyperlinks record
links to any locations that can be expressed as URLs.

n In the Company Library page, click on the folder to which you
want to add the hyperlink.

E Next to New in the toolbar, click Hyperlink.
The Add Hyperlink dialog box opens.

B In the Name field, enter a name to refer to the document.

ﬂ In the Hyperlink field, enter the URL of the document.

E Specify a Name, Category, Full access, and Read access for
the hyperlink.

B Click Save.

Parent folder:

Name:
Category

Hyperlink:

Access rights
Full access:

Read access:

Add Hyperlink - Mozilla Firefox
Add Hyperlink

Hyperlink Details

Company Library
CRM Overview

http://en.wikipedia.org/wiki/Customer_relationship_management

Public

Public

[

|l save [ cancel @
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Send Items by Email from the Company Library

You can send items by email directly from the Company Library page.
You can select one or multiple documents, hyperlinks, and notes or a
folder to send all items in the folder. Documents are attached to the
email message, while hyperlinks are inserted directly into the content
of the email message. Notes are either inserted into the message or

attached to the message depending on the number of items selected.

n If you want to send the items to an Address Book entry, in the
Address Book page, select the Address Book entry to send the
documents to.

E In the Company Library page, select the checkbox beside any
documents, hyperlinks, and notes you want to send.

You can also select a folder to send all documents, notes, and
hyperlinks in the folder.

B In the toolbar, click Email Document.

The Send Email dialog box opens with the selected items
attached to or inserted into the email message.

n Enter the details of your email message.

E Click Send.
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Document Templates

Maximizer's Template Library allows you to save document
templates that you can use to generate letters and other documents.

About Document Templates

A document template is a standard design meant to be used
repeatedly to create new documents. Document templates are
generally designed to be used with a company’s stationery, including
default page margins, standard fonts, and merge fields.

For example, a template might be used for the following:

e Create form letters for bulk mailings to clients and prospects.
e Provide a default structure for letters and faxes.

¢  Provide a consistent company image.

You can create document templates and save them to the Template
Library in Maximizer. When you next create a new document, you
can use a saved template as the basis for the document.

About the Document Template Library

The document templates in your Address Book are stored in the
Template Library.You can access the Template Library from the
Administration section in the left navigation pane.

You can add new document templates to the Template Library,
modify the properties of existing document templates, and can
download any existing document templates for further
customization.

Add a Document Template to the Template Library

You can upload document templates to the Template Library in
Maximizer to add them to your library.

n In the left navigation pane, hover your mouse over
Administration, and select Template Library from the pop-up
menu.

E Select the Document Templates tab.
ﬂ Click Add to add a new document template.
n Specify the details for the document template.
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¢ Specify a Name for the document template

¢ In the Full Access and Read Access fields, select the users
with access to the document template.

¢ In the Description field, enter additional notes.
E Under Upload file, select the document template to upload.
E Click OK to add the document template.

The document template is saved to the Template Library.

Modify a Document Template in the Template Library

You can download and modify any of the existing document
templates in your Template Library.

n In the left navigation pane, hover your mouse over
Administration, and select Template Library from the pop-up
menu.

E Select the Document Templates tab.

B Under Action, select Download next to the document template
you want to modify.

n Save the file to a location on your computer and open it for
editing.

E Make the desired modifications to the document template and
save your changes.

E Under Action, select Properties next to the document template
you are modifying.

Under Upload file, select the modified document template on
your local hard drive.

B Click OK to update the document template.

The changes to the document template are saved to the
Template Library.
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Delete a Document Template from the Template Library

You can delete document templates from your Template Library in
Maximizer to remove old or unused templates.

n In the left navigation pane, hover your mouse over
Administration, and select Template Library from the pop-up
menu.

E Select the Document Templates tab.

E Under Action, click Delete next to the document template you
want to delete.

ﬂ Click Yes to delete the document template.

The document template is deleted from the Template Library.

Merge a Document Template for an Entry

You can merge document templates for your Maximizer entries.
When you merge the document template, the merge fields in the
template are replaced with values from the current Maximizer
Address Book entry, opportunity, customer service case, or Hotlist
task.

n Click on the Address Book entry, opportunity, customer service
case, or Hotlist task to make it the current entry.

E Right-click the entry and select Merge to Document.
Select Actions > Merge to Document.

The Merge to Document dialog opens.

ﬂ Select the document template in the list that you want to merge
and click OK.

The document template opens in Microsoft Word with the
merge fields in the template replaced with values from the
current entry.
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Microsoft Word Integration

@Word integration is available
only in Microsoft Internet
Explorer.

You can use Microsoft Word as your word processor while working
with Maximizer. With Word integration, you can launch Word
directly from Maximizer and work with Maximizer entries from
Word.

Word integration installs the Maximizer tab in the ribbon in versions
of Word that use a ribbon interface and the Maximizer toolbar in
earlier versions of Word. The options in the Maximizer toolbar menu
integrate information from Maximizer Address Book entries,
opportunities, customer service cases, and users with Word
documents.

Install Microsoft Word Integration

@Word integration is available
only in Microsoft Internet
Explorer.

® This setup involves
downloading Active X
controls, which may be

disallowed on some networks.

Word integration can also be
installed from the Maximizer
CRM installation media. For
more information, see the
Maximizer CRM
Administrator’s Guide.

If Microsoft Word integration is enabled, you can install Word
integration directly from Maximizer. For information on enabling
Word integration, see the Maximizer CRM Administrator’s Guide or
your system administrator.

n In the left navigation pane, hover your mouse over
Administration, and select Desktop and Mobile Setup from
the pop-up window.

The Desktop and Mobile Setup page opens.

E In the Microsoft Word Integration section, select View more
information.

The system requirements and a description of the basic steps
required to install the Microsoft Word Integration appear below
the link.

ﬂ Click Download Word Integration.
n Click Download.

A window opens giving you the option to run or save the file.

E Click Run and follow the steps outlined in the setup wizard to
install the files.
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Open Microsoft Word from Maximizer

To complete this procedure, Microsoft Word Integration must be
installed.

@Word integration is available You can launch Word from the Address Book, Opportunities,

‘E)’(‘g;?e'rv”croso‘(t Internet Campaigns, Customer Service, or Hotlist page in Maximizer.

¢ Inthe menu bar, select the Open Microsoft Word icon.

Maximizer Merge Fields in Microsoft Word

Merge fields are place-holders in your document that can be
replaced by basic Address Book entry or user-defined field
information when you perform a merge.

You can insert Maximizer merge fields into documents in Microsoft
Word, letting you add information from your Address Book to your
Word documents.

Merge fields are not restricted to Address Book entry information—
you can insert merge fields for your own user information, customer
service cases, and opportunities as well.

When you add a merge field to a Word document, you have the
option of adding the merge field as a link. When the merge field is
added as a link, a field is added to the document. When you merge
the document, the field is replaced with the value from the current
entry. You should add merge fields as link if you plan on reusing the
document for different Maximizer entries. If you add a merge field
without linking it, the value of the field in the current entry is added
to the document as text.

Name and Address Merge Field

You can use the Name and Address merge field to add a block of
name and address fields quickly to the document. The Name and
Address merge field follows the Address format in your Preferences
in Maximizer.

When you preview or print a document with the Name and Address
merge field, any lines that do not contain text are excluded from the
document. As well, correct spacing is always maintained between
fields. If you add the merge fields separately in Word, the finished
document may contain empty lines when previewed with real data.

The Name and Address merge field is included in the list of basic
merge fields, available when you click the bottom of the Insert
Merge Field icon in Word.
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Insert a Merge Field in a Microsoft Word Document

@Word integration is available
only in Microsoft Internet
Explorer.

@ This procedure is written for
Microsoft Word 2007 or later.
The steps are slightly different
in earlier versions of Word.

To complete this procedure, Microsoft Word Integration must be
installed.

n With a document open in Word, place your cursor where you
want to insert the merge field.

E In the Maximizer tab, click the top of the Insert Merge Field
icon in the Insert and Preview group.

The Insert Merge Field dialog box opens.

Insert Merge Field ==
Select a Merge Field for: [rddress ook ~]
Accourt Manager -

Accourting Link Type

Address Line 1 =
Address Line 2

Category

City / Town

Client Name

Combined Pariner and Intemal Sales

Cortiact Number

Courtry

Creation Date

Creator

Customer Interests

Customer Profile/Contact How?

Customer Profile/Employees

Customer Profile/First Contacted Date

Customer Profile/Have Intemet Access 2
W Link Insert Close

ﬂ From the Select a Merge Field for drop-down list, select the
type of merge field to insert.

n Select a merge field from the list.
E To add the merge field as a link, select the Link checkbox.
B Click Insert to add the merge field to the document.

The merge field is inserted into the document at the current
cursor position.

Continue inserting merge fields until your document is
complete. You may edit the document and reposition the cursor
while the Insert Merge Field dialog box remains open.

When you are finished inserting merge fields, click Close.
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Insert a Basic Merge Field in a Microsoft Word Document

To complete this procedure, Microsoft Word Integration must be
installed.

You can add a merge field for some basic fields directly from the
Insert and Preview group in the Maximizer tab. The current state of
the Link checkbox in the Insert Merge Field dialog box determines if
the merge field is added as a link or not. By default, the merge field
is added as a link.

®Word_ integration is available n With a document open in Word, place your cursor where you
‘E’;‘go'?e'rv“”oso‘(t Internet want to insert the merge field.

E In the Maximizer tab, click the bottom of the Insert Merge
Field icon in the Insert and Preview group, and select the
merge field.

The merge field is inserted into the document at the cursor
position.

Preview a Microsoft Word Document

To complete this procedure, Microsoft Word Integration must be

installed.
@Woro_l integration is available You can view previews of Word documents showing information
‘E’)’("%(;?e'rv“m’so“ Internet from entries in your Maximizer Address Book. When you preview the
ploret. document, the linked merge fields in the document are replaced
with values for the current Maximizer user, Address Book entry,
customer service case, or opportunity.
@This procedure is written for n Open the document in Word.
Microsoft Word 2007 or later.
The steps are slightly different E In Maximizer, click on the entry to make it the current entry.

in earlier versions of Word.
ﬂ In the Maximizer tab in Word, select Preview from the Insert
and Preview group.

The merge fields in the document are replaced with values from
the current entry.

Select Preview a second time to return to the default view
showing the merge fields.
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Print a Microsoft Word Document

To complete this procedure, Microsoft Word Integration must be

installed.
@Word_ integration is available When you use Microsoft Word with Maximizer, you can send a Word
‘E)’(‘g(;?e'rv“croso‘(t Internet document to the printer, automatically merging the document with
' entries in Maximizer. When you send the document, you can choose
to merge the document with the current entry or with all selected
entries in Maximizer.
You can merge the document for a single Maximizer entry, or you
can select multiple entries to print the document for all entries at the
same time.
The document is automatically sent to the printer that is currently set
up in Word.
@This procedure is written for n Open the document in Word.
Microsoft Word 2007 or later.
The steps are slightly different E In Maximizer, click on the entry to make it the current entry.
in earlier versions of Word.

In Maximizer, select multiple entries.
e (Click the checkbox to the left of entries.

e Click on the entries one at a time while holding down the
Control key.

e Toselect all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.

To save a copy of the document to selected Maximizer entries,
select Save Merged Documents from the Merge group.

To print the document for the current entry only, in the
Maximizer tab in Word, select the top of the Send to Printer icon
in the Merge group.

To print the document for multiple selected entries, in the
Maximizer tab in Word, select the bottom of the Send to

Printer icon in the Merge group, and select the Print Selected
Entries option.

A dialog appears confirming that the document will be printed
for the selected entries. Click Yes to continue.

The merged document is sent to the default printer currently set
up in Word.
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Save a Microsoft Word Document to a Maximizer Entry

To complete this procedure, Microsoft Word Integration must be

installed.
@Word_ integration is available When you use Microsoft Word with Maximizer, you can save a
‘E)’(‘g(;?e'rv“croso‘(t Internet Microsoft Word document to the current entry in Maximizer or to
’ multiple selected entries. The document is saved to the Documents
tab of the entries.
You can save Microsoft Word documents to Address Book entries,
customer service cases, and opportunity entries. If the document
contains any linked merge fields, the merge fields are replaced with
values for the current Maximizer user, Address Book entry,
opportunity, or customer service case when the document is saved.
@This procedure is written for n Open the document in Word.
Microsoft Word 2007 or later.
The steps are slightly different E In Maximizer, click on the entry to make it the current entry.

in earlier versions of Word.

In Maximizer, select multiple entries.
e Click the checkbox to the left of entries.

e Click on the entries one at a time while holding down the
Control key.

¢ Toselect all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.
E In the Maximizer tab in Word, select Save to Maximizer
Entry.

The Save Document to Maximizer Entry dialog appears.

n In the Save document to group, select whether you want to
save the document to the Current entry only or to all Selected
entries.

E Enter the Name, Full access, Read access, Category, and
Description for the saved document, then click OK.

The merged document is saved to the current or selected
Maximizer entries.

Create Envelopes and Mailing Labels for Maximizer Entries

To complete this procedure, Microsoft Word Integration must be
installed.

When you use Microsoft Word with Maximizer, you can create
envelopes and mailing labels for the current entry in Maximizer or
for multiple selected entries. The envelopes and labels are
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@ This procedure is written for
Microsoft Word 2007 or later.
The steps are slightly different
in earlier versions of Word.

automatically formatted with the name and address of the
Maximizer contact using the Address format set up in your user
Preferences in Maximizer.

n In Maximizer, click on the entry to make it the current entry.

In Maximizer, select multiple entries.
* Click the checkbox to the left of entries.

¢ Click on the entries one at a time while holding down the
Control key.

e Toselect all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.

To create envelopes, in the Maximizer tab in Word, select

Envelopes in the Print group.

The Create Envelope dialog box opens.

To create mailing labels, in the Maximizer tab in Word, select
Labels in the Print group.

The Create Mailing Labels dialog box opens.

Set the Address options to customize the way the address
appears on the envelopes or labels.

Select the All capitals, no punctuation option to display the
address in ALL CAPS with any punctuation removed.

e Todisplay a line of custom text above the address, enter it in
the Add additional text for the first line of the address
field.

If you do not want to display additional text above the
address, leave this field blank.

¢ To display a merge field above the address, select it in the
Add a custom field for the second line of the address
drop-down list.

If you do not want to display a custom merge field above the
address, leave this field blank.

Set the Print option to customize the way the envelopes or
labels are printed.

e When creating envelopes, if you want to include a return
address, select the Print return address option and enter
the return address in the Return address field.



@The Return address field is
automatically populated with
the return address that is
saved in Microsoft Word. Refer
to your Microsoft Word
documentation for information

on how to update this address.

@ Refer to your Microsoft Word
documentation for more
information on how to use the
settings in the Envelope
Options and Label Options
dialog boxes.
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e When creating labels, if you will be printing the labels on a
partially-used label sheet and would like to set a custom
starting position for printing the labels, select the
Customize label start position option.

E To log a note to the Maximizer entries for which the envelopes
or labels are created, enter the text of the note in the Message
to log to notesfield.

If you do not wish to log a note to the Maximizer entries, leave
this field blank.

B Click Generate Envelopes or Generate Mailing Labels.

The Microsoft Word Envelope Options or Label Options dialog
box opens.

Select the envelope size or label type and other printing options,
then click OK.

A new document opens containing the envelopes or labels.

Open a Document Template

@Word integration is available
only in Microsoft Internet
Explorer.

@ This procedure is written for
Microsoft Word 2007 or later.
The steps are slightly different
in earlier versions of Word.

To complete this procedure, Microsoft Word Integration must be
installed.

You can open document templates from your Maximizer template
library in Microsoft Word allowing you to preview and print
documents based on your templates.

n In the Maximizer tab in Word, select Template from the Insert
and Preview group.

The Maximizer Document Template dialog opens.

E Select a document template from the list of available templates
and click OK.

The document template opens in Word.

Create a Document Template

@Word integration is available
only in Microsoft Internet
Explorer.

To complete this procedure, Microsoft Word Integration must be
installed.

You can add document templates to your Maximizer template library
from Microsoft Word.
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@ This procedure is written for
Microsoft Word 2007 or later.
The steps are slightly different
in earlier versions of Word.

n Create a new document in Microsoft Word and enter the
content for the template, including any Maximizer merge fields.

E In the Maximizer tab in Word, click the bottom half of the Save
to Maximizer button and select Create New Template from
the drop-down list.

The New Maximizer Document Template dialog opens.
E Enter a Name and Description and choose the Full access and
Read access permissions for the template, then click OK.

The document template is saved to your Maximizer template
library.

Update a Document Template

@Word integration is available
only in Microsoft Internet
Explorer.

@ This procedure is written for
Microsoft Word 2007 or later.
The steps are slightly different
in earlier versions of Word.

To complete this procedure, Microsoft Word Integration must be
installed.

You can edit and update document templates in your Maximizer
template library from Microsoft Word.

n Open the document template you wish to edit and make the
desired changes.

E In the Maximizer tab in Word, click the bottom half of the Save
to Maximizer button and select Update Existing Template
from the drop-down list.

The Maximizer Document Template dialog opens.
E Select a the document template you wish to update from the list
of available templates and click OK.

The document template is saved to your Maximizer template
library.



CHAPTER

Galendar and Hotlist

Track Your Appointments and Tasks

In this chapter...

“Hotlist Tasks” on page 174

“Calendar” on page 180

“Appointments” on page 185

“Appointment Email Templates” on page 191
“Viewing Activities for Entries” on page 194
“Notifications” on page 198

“Action Plans” on page 204
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Hotlist Tasks

Hotlist Page

The Hotlist is a timeless “to-do” list of tasks and reminders. Tasks
include calling and writing to customers. Use the Hotlist page to
record actions and follow up on personal activities, such as producing
expense reports, or those related to your interactions with Address
Book entries. For example, you can use the Hotlist to schedule a
phone call to a Contact who is out of town for a week. When the
week is up, the Hotlist will remind you to call again.

Hotlist tasks can be associated with opportunities, campaigns, and
customer service cases, as well as Address Book entries. When you
create new customer service cases, Hotlist tasks are created for the
assigned users based on the follow-up deadlines of the cases.

You can view all of your Hotlist tasks in the Hotlist page. Keep the
following points in mind when working in the Hotlist page.

n Select the Hotlist icon to open the Hotlist page.

E Use the View drop-down list to select the date range you want
to show.

E Select the Filter icon to display tasks for different users, to show
or hide appointments, and to show or hide old tasks that are not
completed.

n Click on a task to view its details.
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E View information on the Address Book entry associated with the
current task in the following panes.

ch for Addre:

ny Ouick Access ¥ Hotlist Joe Mapali- 5 displayad
= ™ R o Edit = iew = Actions v Repart v Hep ~ F@ E2 B2 View:| Custorn v | = 5 [ @
[  Date Time Priarity Task Name Company Fhane Creator Assigned To | Completed
{7 Dashboards [  October 10,2016 MED Maating DuPont, Gl Mountain Vie. 604-601-8000 JoaMspoli  JoeMspoli [
[Z My Work Day [f9  October 12,2016 HI My follow-up ¢ Beach Gycles Beach Cycles 604-601-8000 JoeMapali  JoeMapoli [
B Address Book =] October 18,2016 Follow-up Beach Cycles Beach Cycles 604-601-8000 JoaMspoli  JoeMspoli [
£ October 18,2016 Preparareport Beach Gycles Beach Gycles 604-601-8000 JoeMspali  JoeMapali
= Cpportunities | 48]
October 18,2016 Schedule mee  Ultimate Expe  Ultimate Expe 504-501-8000 JoeMspoli  Joe Napali
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'
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[F1 Company Library USA Service Date: Add & documnent
Contract Expiry Date: Craste an opportunity
(&) Video Tutorials & = ¢ Last Service Date: Craste s case
Do not solicit by: Print Receive s csll
Time s task
F1 User information > Main: Category: Key Account
Schedule & meetin
£ Links > 604-601-6000 [ 9 Territory: 9
Fox ) Schadule s to-do
ax Territory Status: Set By Manager
&, Import > 604-6071-8000 "y v anag Schedule an Action Plan
L Account Manager: MASTER )
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. Fariner: chuna, Rennie h

Filter the List of Activities

@ You must have access to other
users’ Hotlist to view their
Hotlist tasks. You can give
other users access to your
Hotlist in your Calendar/Hotlist
preferences.

n In the Hotlist page, select the Filter icon.
E Select the user or users whose activities you want to view.

¢ Select My activities to view activities assigned to the current
user.

¢ Select Activities of all users to view activities assigned to
any user.

e Select Activities of the selected users and select one or
more users from the drop-down menu to view activities
assigned to the selected users.

ﬂ Select the filter options for the activities you would like to view.

¢ Select Show completed tasks to view completed tasks in
the list.

¢ Select Show carried forward unfinished tasks to view old
tasks that are not yet complete.

¢ Select Only show tasks that I created to view all tasks
created by the current user, even if they have been
reassigned to another user.
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Viewing Hotlist Tasks

¢ Select Show appointments to view appointments in the list
with the tasks.

You can also select Show completed appointments and
Show carried forward unfinished appointments to view
appointments, which are completed and unfinished carried
forward appointments.

n Click OK to apply the filter options.

You can click on a Hotlist task in the Hotlist page to open the Hotlist
Task dialog box where you can view and edit details of the task. Keep
the following points in mind when working in the Hotlist Task dialog
box.

n Specify a date and, optionally, a time for the task.

E Select Set alarm to remind yourself of the task before the
scheduled time.

B Enter the activity.
ﬂ Mark the task as completed when you are finished with the task.

E Click the ellipsis button beside the Assigned to field to assign
the Hotlist task to another user.

E Select Personal task if you want to make the task personal and
remove the Address Book entry associated with the task.

Add Hotlist Task x
Scheduled date and time
Date 2061018
Time: 2.0 &M ®
Setalarm 10 minute(s) prior to task
Details of task
“ Activity: | Schedule meeting to talk about new product line M
4
Priority v Completed

e O] A @ e D
Created by: | Joe Mapoli
Assigned to:  Joe Mapoli

® Hotlist task with Beach Cycle and Sport

Personal task

Open Address Book entry

* Denotes mandatory fisld

| Help | | ok || camcel |



Add a Hotlist Task
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You can create Hotlist tasks for Address Book entries, campaigns,
customer service cases, and opportunities. You can also create
personal Hotlist tasks. Personal Hotlist tasks are not associated with
other entries.

When creating Hotlist tasks, you can set a due date and time for the
task and an alarm in advance of the due date, and you can set a
description and priority for the task.

You can also create tasks for other Maximizer users to complete.
When you create a task for another user, the task will appear in that
user’s Hotlist, and they will be reminded by the alarm if one is set.
You can also choose to send an email reminder to the assigned user
when you create the task.

n Click on the entry to make it the current entry.
—or-
To add a personal task, select the Hotlist icon to open the
Hotlist page.
E Select Actions > Schedule a To-do.
—or-
In the Hotlist page, select Edit > Add Task.
—or-
Right-click and select Schedule > To-do.
—or-

In the following pane, open the Details tab, and under Actions,
select Schedule a to-do.

—or —

In the following pane, open the Activities tab, and next to
Add, select Task.

The Add Hotlist Task dialog box opens.
ﬂ Enter the Hotlist task details.

n Click OK to save the Hotlist task.

If the task is assigned to another user you may be prompted to
send a notification email to the user, depending on your
Calendar/Hotlist preferences.

E If necessary, customize the email notification, and click Send.
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Reassign Hotlist Tasks

You can reassign Hotlist tasks to different Maximizer users directly in
the Hotlist page. You can reassign one Hotlist task, or you can select
multiple tasks to assign all of them to the same user. When you
reassign a task from one user to another, you can send an email
notification to both users to let them know that the task has been
reassigned.

n Click on the Hotlist task to make it the current entry.
—or-
Select multiple Hotlist tasks.
¢ Click the checkbox to the left of entries.

e Click on the entries one at a time while holding down the
Control key.

¢ Toselect all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.

E Select Edit > Reassign.
The Reassign Hotlist Tasks dialog box opens. Users are displayed
by group.

ﬂ Select a user.

Type the first letter in the item’s name to jump to that item in
the list.

Users are grouped by the security groups, teams, departments,
and divisions to which they belong if you have the “Display users
by groups” option enabled in your preferences.

Reassign Hotlist Tasks [¥]
Reassign selected tasks to
All Users
& Daniel Brown
& Jon Bowser
& Lucy Garcia

& Wark Bertoli
& Matt Graham
& iranda Corel

&wonda White

Departments

Divisions

Security Groups
Teams




Modify Task Dates

@ The dates of appointments and
multiple tasks that are part of
an action plan with dependent
activities cannot be modified
using this method.

@ If appointments or multiple
tasks that are part of an action
plan with dependent activities
are selected, their dates are
not changed.
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1 click ok.

Depending on your Calendar/Hotlist preferences, you may be
prompted to send an email message to the selected users.

E If necessary, customize the email notification, and click Send.

You can change the date of Hotlist tasks in the Hotlist page. You can
change the date of one Hotlist task, or you can select multiple tasks
to change the date of all of them at once.

When you change the date of multiple tasks, you can change the
date of all of the selected tasks to a specific date, or you can adjust
the date of each selected task by a specified interval forward or
backward relative to the current task date.

n Click on the Hotlist task to make it the current entry.
—or-
Select multiple Hotlist tasks.
¢ Click the checkbox to the left of entries.

¢ Click on the entries one at a time while holding down the
Control key.

e Toselect all entries between two entries, select an entry and,
while holding down the Shift key, select another entry.
E Select Edit > Modify Task Date.
—or-
Right-click, and select Modify Task Date.
The Modify Task Date dialog opens.

E Select the desired options for adjusting the task date.

e To change the task date to a specific date, select it in the
Change task date to field.

¢ To move the task date forward or backwards by a specific
interval, select the desired options in the Move tasks fields.
Select the Skip non-work days option if you do not want to
include non-work days in the calculation when moving task
dates.

1 click ok.

The dates of the current or selected tasks are adjusted.
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Calendar

Calendar Page

The Calendar lets you view your appointments, and the
appointments of other Maximizer users. Appointments are displayed
in a daily, weekly, agenda, or monthly view. All views allow you to
see your appointments at a glance.

You can view, add, and modify your appointments in the Calendar
page.

In the View bar at the top of the page, you can view the dates for
which appointments are currently displayed in the page. By default,
appointments are displayed for the current day, week, or month.
You can select any other day/week/month to view appointments in
the Calendar for that time period.

You can display the appointments for other users if they have given
you access to their calendars. Calendar access is set in your Calendar/
Hotlist preferences.

Here are some tips for working with the Calendar page.
n Select the Calendar icon to open the Calendar page.

E In the top-left corner of the page, select the arrow buttons to
navigate from day to day, week to week, or month to month.

E Select the Day, Week, Agenda, or Month option to change the
calendar view.

n View details of appointments directly in the Calendar page.

Color bars and icons indicate the users and booked resources and
locations for appointments.

¢ Monthly, weekly, and daily views — To display appointment
details, hold your mouse over the appointment. To open an
appointment, double-click on the appointment.

¢ Agenda view — Appointment details are displayed directly in
the agenda. To open an appointment, double-click the
appointment or click the edit icon above the appointment.

E Select the Open Address Book entry icon to view the Address
Book entry associated with the selected appointment. You can
also right-click and choose this command from the context
menu.

E From the User drop-down list, select a user to display another
user’s appointments, or select a location or resource to view the
booked time for meeting locations and resources.
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If a user has set the response in an appointment to Declined, the
color bar is not shown for that appointment in the Calendar, and
the user’s name appears crossed-out with a red line through it in
the appointment details.

Select a date in the miniature calendar view to navigate to a
different day, or month in the calendar. Use the arrow buttons
to move between months or years.

E Select Tasks in the side panel to view the day’s Hotlist tasks.
You can click on a Hotlist task to open it and view its details.
E Select Calendar in the side panel, and select the checkbox

beside other users and locations/resources to view the
availability of users and locations/resources.

You can use the Check All or Uncheck All icon to quickly select
or clear all users and resources in the list. Use the Edit List icon
to add users and resources to the calendar and to set icon colors
for these users and resources.

nmSeIect Settings to modify your calendar preferences.

You can modify your preferences for alarms, conflict checking,
and follow-up activities in the Notification Options section,
and the Display Options section allows you to modify your
preferences that affect how the Calendar page is displayed.

= _A MaXIMIZERCRM

? Quick Access » Calendar & RePORT © @ @
Ll TooAY <> 10/3/2010 (weekan) Loosores || WEEK
[& My Work Day <€ OCTOBER 2010 >
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Add Items to the Calendar Legend

side-panel, expand the Calendar section.

E In the Calendar section, click Edit List.

You can add other Maximizer users and locations and resources to
the legend in the Calendar page. While adding the items to the
legend, you can assign colors to the items to identify which items are
assigned to specific appointments directly in the Calendar page.

n If necessary, in the bottom-right corner of the Calendar page

The Users and Locations/Resources Color Legend dialog box
opens to the Users tab.

Users and Locations/Resources Color Legend

]
Users | Locations and Resources
Available Selected

Al Users .
= Lucy Garcia
@ Celine Dancer Mark Bertoli
] Matt Graham
o Daniel Brown
&
& Jon Bowser Add
e
&
s
&
e
& Miranda Corel SetColo
S randa Co [setColef
@ Wonda White

Departments
Divisions
Security Groups
Teams -

Locations and Resources tab.

ﬂ To add locations and resources to the legend, select the

n Select an item in the Available list, and click Add.

e To select multiple items, press Control while selecting the

items.

e To select a series of items, select the first item in the series,
then press Shift and select the last item in the series.

e Type the first letter in the item’s name to jump to that item in

the list.

e Select a security group, team, department, or division to add
all members of the group to the list.

Users are grouped by the security groups, teams, departments,
and divisions to which they belong if you have the “Display users
by groups” option enabled in your preferences.

E Select the color to assign to the item, and click OK.
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E Click OK to save the changes to the legend.

The Legend updates to show the new items with the selected
colors.

View the Availability of Users, Locations, and Resources

You can quickly view the availability of users, locations, and
resources in the Calendar page.

n In the Calendar page, select Availability.

E Click the checkbox next to the name of the Maximizer user,
location, or resource whose availability you want to view.

You can use the Check All or Uncheck All icon to quickly select
or clear all users and resources in the list. Use the Edit List icon
to add users and resources to the calendar and to set icon colors
for these users and resources.
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Click on an available time in the Free Time section of the
Calendar side panel to create an appointment with the selected
users and resources in that time slot.

Calendar & REPORT ~
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MON 10/11
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200 AM
TUE 10/12
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10:00 AM N E =] 3:00 PM - 5:00 PM
me me
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11:00 AM 5:‘:”“"“"‘* 8:00 AM - 11:00 AM
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Appointments

Viewing Appointments

@You can create custom email
notification and reminder
templates in the Maximizer
template library.
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You can schedule meetings and appointments with other Maximizer
users and Address Book entries. Calendar appointments can be
associated with Address Book entries, campaigns, customer service
cases, and opportunities, or they can be personal.

Appointments for a day, week, or month, are displayed in the
Calendar page. You can hold your mouse pointer directly over an
appointment to see more information. You can also click on an
appointment to open it and view its details.

When you open an appointment, its details are displayed in the
Modify Appointment dialog box. Here are some tips for working in
the Modify Appointment dialog box.

n Specify a Subject and Description for the appointment.

Click the icon next to the Subject field to select a custom icon
for the appointment.

E Specify the start and end time of the appointment.

ﬂ Select Private to keep the appointment details private.

When this option is selected, even users with access to your
calendar cannot see the appointment details. The appointment
appears in the calendar with the subject displayed as “Private
appointment”.

n Select a Location for the appointment.

The default locations available in the drop-down list are set in
Administrator, but you can specify any value as a location.

E Select the Attendees icon to assign Maximizer users and
Address Book entries to the appointment.

You can search for additional users or Address Book entries to
attend the appointment in the Invite people search box, or
click the ADVANCED button to perform an advanced search.

Click the SCHEDULING button to view free time slots for all
attendees of the appointment

You can view the current users and Address Book entries
assigned to the appointment and invite others. You can also
choose whether to Notify other users or to Send all an email
reminder.
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If the appointment is linked to an opportunity, a case, or a
campaign, information about the entry is displayed. You can
click the X icon next to the entry to remove the link.

Click the Calendar icon to select a user as the organizer of the
appointment.

Click the Repeat icon to view details of recurring appointments.

B

Click the Alarm icon to set lead times for alarms and email
reminders.

Default settings for alarms are specified in your Calendar/Hotlist
preferences.

ﬂ Click the Resources icon to select one or more resources that
are required for the appointment.

mCIick the Priority icon to select the priority for the appointment

nCIick the Products & Services and Categories icons to select
any products, services, or categories that are related to the
appointment

ESeIect Complete to mark the appointment as completed.

Add Appointment *®

@ Finalize distribution contract Invite Others Q, SCHEDULING

pm—
M 10/10/2016 il 10:30 AM

M Notify other users P
W 1011072016 il 11:00 AM o

A Send all an email reminder »
@ Al Day Event » 8 Private »

Lou Jones
9 Location ¥ Organizer
Meeting Room ~ Attendees

e Torres, Martha - Abc Wine Shop Inc.
[E Description - (604) 601-8000
Work with Ed and Martha to finalize the contract ) Johnson, Ed Abc Wine Shop Inc.

- (604) 601-8000
A Alarm lead time: 10 minute(s)

TR cCcAD!'®S
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Add a Personal Appointment

You can easily schedule a personal appointment from the Calendar
page. The Add Appointment dialog box gathers all the information
for the appointment—the date and time, the description, and who
will be in attendance.

When scheduling appointments, you can set an alarm in advance of
the appointment, mark yourself out of the Peg Board, and set the
priority.

n In the Calendar page, select the day for the appointment.
E Click + new.

—or —

Double-click the time slot during which you want to create the
appointment.

—or-
Right-click, and select Add Appointment.
The Add Appointment dialog box opens.

B Specify the details of the appointment.

ﬂ If necessary, select the Attendees icon and add other Maximizer
users or Address Book entries to the appointment.

e Search for Address Book entries and users in the search field,
or click ADVANCED for additional search options.

¢ Click SCHEDULING to view free time slots for all attendees of
the appointment.

¢ Select Notify other users to notify other attendees of the
appointment and prompt them to select a response when
they next open Maximizer.

e Select Send all an email reminder to send an email
reminder to all attendees prior to the appointment.

E Click SAVE to save the appointment.

Depending on your Calendar/Hotlist preferences and the details
of the appointment, you may be prompted to send an email
message to other people included in the appointment.

E If necessary, customize the email notification, and click Send.
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Add an Appointment with Address Book Entries

@ This option applies to only the
current entry.

@ This option applies to only the
current entry.

You can schedule appointments with Address Book entries from the
main list in the Address Book, Opportunities, Campaigns, Customer
Service, or Calendar page or from the Contacts or Related Entries
following tab. The appointment is linked by default to the current
entry.

You can schedule the appointment with the current entry. Or you
can select multiple Address Book entries to add all entries to the
appointment.

When you schedule an appointment for an opportunity or customer
service case, the Contact associated with the opportunity or case is
automatically added to the appointment. When you schedule an
appointment for a campaign, the appointment is linked to the
campaign, but Address Book entries are not included in the
appointment.

n Click on the entry to associate the appointment with.

In an Address Book list, select multiple entries to schedule the
appointment with all of the entries at once.

E Select Actions > Schedule a Meeting.
Right-click, and select Schedule > Meeting.

In the Details following tab, under Actions, select Schedule a
meeting.

—or —

In the Activities following tab, next to Add, select
Appointment.

The Add Appointment dialog box opens.
ﬂ Specify the date, time, and other details of the appointment.

Click SAVE to save the appointment.

Depending on your Calendar/Hotlist preferences and the details
of the appointment, you may be prompted to send an email
message to other people included in the appointment.

E If necessary, customize the email notification, and click Send.
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Add Users to an Appointment

You can add other Maximizer users to existing and new
appointments. When you choose to send notifications to other users
in the appointment they are prompted to accept or decline your
appointment request the next time they log in to Maximizer.

n Open the appointment.

E If necessary, select the Attendees icon to display the Invite
Others panel and add attendees to the appointment.

E If necessary, select the Attendees icon and add other Maximizer
users or Address Book entries to the appointment.

e Search for Address Book entries and users in the search field,
or click ADVANCED for additional search options.

e Click SCHEDULING to view free time slots for all attendees of
the appointment.

¢ Select Notify other users to notify other attendees of the
appointment and prompt them to select a response when
they next open Maximizer.

¢ Select Send all an email reminder to send an email
reminder to all attendees prior to the appointment.

ﬂ Click SAVE to save the appointment.

E If necessary, customize the email notification, and click Send.

Send Email Notification as iCalendar Files

@ Email invitations with
iCalendar attachments are
always formatted as plain-text,
even if the default
appointment email template
for invitations is HTML.

In your Calendar/Hotlist preferences, you can specify that iCalendar
(.ICS) files are attached to appointment email notification sent to
Address Book entries. Appointments are automatically added to the
calendar of Address Book entries receiving the notification if they
use calendar applications that support the iCalendar file format.
Maximizer users do not receive iCalendar file attachments.

If an attendee responds to an iCalendar notification, the response is
sent to the Maximizer user who created the appointment. When you
receive a response to an iCalendar notification, you are alerted that
the original appointment does not exist. This message refers to the
status of the appointment in your email application, not the status of
the appointment in Maximizer. The iCalendar response does not
modify the appointment in Maximizer.
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n In the top-right corner of the page, click on your image, and
select Preferences.

The Personal Preferences dialog box opens.

E Click Other Preferences.

The Preferences dialog box opens to the Calendar/Hotlist tab.

E From the Email appointment notification drop-down list,
select Ask or Always.

n Select Include the iCalendar (.ics) attachment.

E Click OK to save the changes to the Preferences dialog box.
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Appointment Email Templates

Maximizer's template library allows you to create email templates
that can be used to send custom appointment invitation and
appointment reminder emails.

About Appointment Email Templates

When you create an appointment in Maximizer you have the option
to send appointment invitation and reminder emails. By creating
your own appointment email templates in your Maximizer template
library, you can customize the contents of the invitation and
reminder emails.

You can create one or more appointment email templates that may
be used as the default appointment invitation and appointment
reminder emails.

Add an Appointment Email Template

You can create appointment email templates in your template library
in Maximizer to use for appointment invitation and reminder emails.

When you create a new appointment email template, the
Appointment Details merge field is automatically added to the
body of the email template. When the email is sent as an
appointment invitation or reminder this special merge field is
replaced with details about the appointment such as scheduled date
and time, location, and attendees.

n In the left navigation pane, hover your mouse over
Administration, and select Template Library from the pop-up
menu.

E Select the Appointment Email Templates tab.
ﬂ Click Add to add a new appointment email template.

n Specify the details for the appointment email template.
¢ Specify a Name for the appointment email template

¢ |n the Full Access and Read Access fields, select the users
with access to the appointment email template.

¢ In the Description field, enter additional notes.

E Enter the content for the appointment email template.
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@Do not modify or delete this You can enter any content you wish above or below the

merge field unless you want to : : ;
excluide the appointment Appointment Details merge field.

details from the email. E Click OK to add the appointment email template.

The appointment email template is saved to the template
library.

Set Default Appointment Email Templates

You can select the default email templates used for appointment
invitation and reminder emails.

Only one template may be selected as the default for each type of
email at any given time.

n In the left navigation pane, hover your mouse over
Administration, and select Template Library from the pop-up
menu.

E Select the Appointment Email Templates tab.

E Select the checkboxes next to the default appointment email
templates that you wish to use.

¢ Select the Default Email Invitation to specify the template
used for appointment invitation emails.

¢ Select the Default Email Reminder to specify the template
used for appointment reminder emails.

Modify an Appointment Email Template

You can modify any of the existing appointment email templates in
your template library.

n In the left navigation pane, hover your mouse over
Administration, and select Template Library from the pop-up
menu.

E Select the Appointment Email Templates tab.

E Under Action, select Properties next to the appointment email
template you are modifying.

n Modify the appointment email template as needed.
E Click OK to update the appointment email template.

The changes to the appointment email template are saved to the
template library.
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Delete an Appointment Email Template

You can delete appointment email templates from your template
library in Maximizer to remove old or unused templates.

If you delete an appointment email template that is selected as the
default appointment email invitation or reminder template, the
built-in system template will be used until you select another
appointment email template from your template library as the
default.

n In the left navigation pane, hover your mouse over
Administration, and select Template Library from the pop-up
menu.

E Select the Appointment Email Templates tab.

E Under Action, click Delete next to the appointment email
template you want to delete.

ﬂ Click Yes to delete the appointment email template.

The appointment email template is deleted from the template
library.
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Viewing Activities for Entries

You can access all appointments and Hotlist tasks scheduled for
specific entries. Appointments and tasks for the current Address
Book entry, opportunity, customer, service case, or campaign are
displayed in the Activities tab in the following pane. If activities are
scheduled for opportunities and customer service cases, the activities
are listed with the associated Address Book entries as well as with the
opportunities and customer service cases. You can also add and
modify activities directly in entries.

View Activities Scheduled for an Entry

Activities Tab

Use this procedure to view the appointments and tasks scheduled
with an Address Book entry, opportunity, customer service case, or
campaign. In the Hotlist page, you can also view the activities
scheduled with the Address Book entry associated with task.

n Click on the entry to make it the current entry.
E In the following pane, select the Activities tab

E Select a date range to show activities for from the View drop-
down list.

n In the top-right corner of the following pane, click the filter icon
to adjust which activities are displayed.
The filter options dialog box opens.

E Select the filter options for the activities you would like to view.

e From the User drop-down list, select the user whose activities
you want to view.

¢ Select Show appointments, Show carried forward
unfinished tasks, or Show completed activities to
include these activities in the list.

¢ In the Options section, select whether you want to see all
activities or only those associated with an action plan.

E Click OK to apply the filter options.

All appointments and tasks for the selected entry that match the
filter and date range criteria are displayed in the list.

The Activities following tab in the Address Book, Opportunities,
Campaigns, Customer Service, or Hotlist page and the Activities tab
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in an open campaign displays Calendar appointments and Hotlist
tasks associated with the entry. If activities are scheduled for
opportunities and customer service cases, the activities are listed with
the associated Address Book entries as well as with the opportunities
and customer service cases.

Activities are displayed in the list based on criteria specified in the
various filters including Action Plan activities, date, and user. By
default, activities are sorted by date. You can select and sort entries
like in other lists in Maximizer.

e To open an appointment or task, click on the activity.

e To complete an appointment or task, click the checkbox in the
Complete column.

e To add or delete appointments or tasks, use the icons in the view
bar at the top of the list.

The Action Plan options let you filter the list of activities by Action
Plan. The activities displayed follow the other filter elements as well
as the option selected in the Action Plan filter.

e When viewing activities in the Activities tab of the following
pane, click the filter icon to access the Action Plan options.

e When viewing the activities in an open campaign, the Action
Plan options are displayed in a drop-down list in the Activities
tab.

The following options are available to customize the way Action Plan
activities are displayed:

e All Appointments and Tasks - Displays appointments and
tasks regardless of Action Plans.

e Action Plan Activities - Displays only appointments and tasks
that are scheduled as part of Action Plans.

¢ Action Plan - Select the name of an Action Plan at the bottom
of the list to display only appointments and tasks scheduled as
part of the Action Plan.

Once an Action Plan is selected, click Details to view
information on the Action Plan and the Action Plan template.

When viewing the Action Plan options in the Activities tab of a
campaign, the following options are also available:

¢ Display all Plans - Updates the list of Action Plans at the
bottom of the drop-down list so it displays all Action Plans
currently scheduled for the entry.

This option is not available in the Activities tab in the following
pane.
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Filter

Clear list - Removes all Action Plans from the current list.

This option is not available in the Activities tab in the following
pane.

Filter Plan list — Opens a dialog box where you can specify
criteria to apply to the list of Action Plans. You can specify the
dates Action Plans were scheduled and the users who scheduled
the Action Plans.

This option is not available in the Activities tab in the following
pane.

Use the filter options to change the list of activities currently
displayed

When viewing the activities in the Activities tab of the following
pane, click the filter icon in the top-right corner of the tab.

When viewing the activities in an open campaign, click the arrow
button to the right of the primary filter options to expand and
hide the filter details.

The following filter options are available to customize the way
activities are displayed:

View - Select a date range for the activities.
Select All dates to ignore the date of activities.
Select the Custom Filter icon to specify any dates for the filter.

User - Select a specific user to view only activities scheduled by
that user.

Select All Users to ignore the user.

Show appointments - Displays appointments in the list of
activities. If this option is cleared, only Hotlist tasks are displayed.

Show carried forward unfinished tasks - Displays Hotlist
tasks that are not marked as complete but scheduled for dates
prior to the date range selected in the filter.

This option is unavailable when “Show completed activities” is
selected.

Show completed activities - Displays appointments and tasks
that are marked as complete.
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View Activities for a Custom Date Range

Use this procedure to view activities for a custom date range for
Hotlists.

n From the View drop-down list, select Custom to open select
date range dialog box.

E Specify Start date and End date.
ﬂ Select the Save as rolling date range checkbox to make the
date range generic.

The rolling date range calculates the number of days between
the start date and end date keeping the current date as the base.
So the next time you log in, the start date and end date update
to reflect the new dates.

n Click OK to view activities for a custom date range.
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Notifications

There are a number of notifications available for appointments and
Hotlist tasks:

e Schedule alarms to remind you of upcoming appointments and
tasks.

¢ Notify other users of appointments in Maximizer.
e Schedule email reminders for appointments.

The Notification panel displays any overdue alarms and any new
meeting invitations requiring responses. When an alarm is due, the
panel opens automatically. You can display the Notification panel at
any time by clicking the alarm bell icon in the upper-right corner of
the page.

The alarm bell icon lets you see at a glance if there are any new or
pending notifications that require your attention. When there are
notifications present, the icon is displayed in a solid color, with a
number to indicate the number of new notifications. When there are
no notifications, the icon is displayed as an outline only.

Normally, the Notification panel remains hidden when you are
working in Maximizer. But you can click the push-pin icon in the
upper-right corner of the Notification panel if you would like to keep
the panel open at all times.

From the Notification panel, you can view details of pending
activities, complete activities, reschedule alarms, and open the
activities to