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Maximizer CRM 2018 is specifically designed for small and medium-sized
businesses and corporate divisions of large companies. By integrating sales,
marketing, and customer service tools into one adaptable and affordable
solution, Maximizer CRM 2018 helps organizations realize their primary
customer management goal of having many profitable and satisfied

customers.

Throughout the customer life cycle, as prospects move from the marketing
department to the sales department, and as they are passed onto service
departments, Maximizer enables an organization to attract prospects, win

new customers, and increase repeat business.
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To use Maximizer CRM, you must install Maximizer server and Maximizer
Components for Microsoft IIS. You can use different machines as the
application server and the IIS server, or you can use one machine as both
servers. Microsoft Internet Information Services (IIS) must already be
installed and configured on your web server.

If you have a previous version of Maximizer installed on your system, you
should uninstall the older version and then install Maximizer CRM 2018.

To install Maximizer

1. Download and extract the Maximizer CRM installation package.

2. Double-click the Autorun.exe file in the installation folder. The
Maximizer CRM Setup window appears.

3. Select Install Maximizer CRM Server. The Maximizer CRM Setup
program starts.

4. Follow the on-screen instructions to complete the installation.

For detailed instructions on various installation configurations for
the different editions of the product, refer to the Maximizer CRM
Administrator’s Guide. You can access the guide from Maximizer or
Administrator.



Working with Address Books

“Address Book” is the term used to describe a Maximizer database.

The Address Book contains all of your contacts, sales opportunities,
appointments, tasks, notes, campaigns, customer service cases, knowledge
base articles, orders, and any other information recorded in the various
Maximizer windows. You can set up as many Address Books as you need.

When you are ready to create your own Address Book, you can open the
Administrator module to create the Address Book.

Sample Address Book - Escona Tutorial

When you install Maximizer, you have the option of installing sample
Address Books. The Escona Tutorial Address Book includes several
different pre-configured users with different security rights. It also includes
sample data such as Address Book entries, opportunities, campaigns,
customer service cases, user-defined fields, notes, and documents allowing
you to see how the software lets you manage your customer relationships.

When you first open Maximizer, explore the program’s features using the
data in the Escona Tutorial Address Book. To open Maximizer Web Access,
enter the Web Access URL in a web browser. The URL is of the form:
[Server Name]/MaximizerWebAccess. To log into the sample Address
Book, use one of the following user IDs and passwords:

User ID - JNAPOLI Password - maximizer
User ID - MASTER Password - control

Note that “control” is the default password for the MASTER user of all
Address Books. You should change this password when you create your
own Address Books. Also, “maximizer” is the default password for all
sample users in the Escona Tutorial database.
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The main component in Maximizer is the Address Book module, which lists
the companies and organizations that you have recorded as Address Book
entries.

There are other main modules that comprise all your sales, marketing,

and customer service information. The main modules include the Address
Book, Opportunities, Customer Service, and Campaigns pages. Following
tabs, such as the Notes and User-Defined fields tabs, appear under the
main page and contain information related to the selected entry in the
main page. When you select a different entry in the page, the following tabs
change to display information related to the selected entry.

Creating Companies, Individuals, and Contacts

You can create an Address Book entry as one of these three types:

e Company - Represents a group of people such as an organization,
association, or business. A Company often has associated Contact
entries.

¢ Individual - Represents a person who may not be associated with a
company or organization. Like a Company entry, an Individual entry can
have associated Contact entries.

e Contact - Represents people associated with a Company entry or, less
frequently, an Individual entry.

To further organize your information, Address Book entries can be
designated as sales leads, and then assigned to partners through the
Partner field on the Details tab of the entry. Partners can access their
assigned leads in Partner Access.



To create an Address Book entry
In the Address Book page, here are a few ways to add a new Address Book
entry:

« From the Edit menu, select the type of Address Book entry you want to
create. For example, select Edit > Add Company.

« Right-click, choose Add, and select one of the Address Book entry
options.

In the Details following tab, enter all relevant information for the entry.

After you create the new Company or Individual entry, you can create
additional Contact entries for the Company or Individual entry.
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| Pager [+ | [ (1005558809 || | Profile Information
Email addresses and website Region: h |
[Email Il | [+ Industry | -
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Calendar

The Calendar page allows you to schedule and view your appointments.
You can see when others are unavailable, as well as view other users’
calendars. Creating appointments is easy—just right-click in the Calendar
page and choose Add Appointment or click the Add appointment button.
Also, you can easily create an appointment from the Address Book page.
Right-click on the entry, and select Schedule > Meeting.
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Hotlist Tasks

The Hotlist page is a to-do list of tasks and reminders. You can create

a Hotlist task—which can be associated with an Address Book entry or
personal—by right-clicking in the Hotlist page and choosing Add Task
or from the Edit tab, select Add Task. Hotlist tasks can also be part of an
Action Plan for an Address Book entry, an opportunity, a campaign, or a
customer service case.

You can view Calendar appointments and Hotlist tasks scheduled for
the current entry in the Activities following tab. You can also add new
appointments and tasks and schedule Action Plans.

John, Edward + < Documents UserDefined Fields Customer Service Opportunities  Activities Related Entries > (D) M % & @

Add: [5) Appointment [ Task | I Schedule ActionPlan | @ Delete LU All dates - e

[ Tasks and Appointments | ~ Date/Time Assigned To | Pr. | complete |
P[0 Meeting to Discuss Project Flan July 18,2016 6:00 PM Lou Jones O

[0 Meeting about the New Price July 18,2016 4:30 PM Lou Jones O

[ Email Updated Documents July 18,2016 Lou Jones O

[ Prepare Product Demo September 22,2016 Lou Jones O

[0 CallEdward to schedule a meeting February 01,2016 Lou Jones O

Notes

The Notes following tab displays notes associated with the selected
Address Book entry, customer service case, campaign, or opportunity. To
add a note, in the Notes following tab, select Add from the view bar.

Notes are also displayed in the History tab. To add a plain text note, click in
the text field at the top of the History tab, then enter the text for the note.

Ji’f“‘"‘"i‘j‘ _____ + ¢ Details Auditing Contacts History Notes Documents UserDefinedFields Customerse > &) 4 ¥ & @
. .ShawAIIl BEL)

Lou Jones saved an email

Subject: Praject Status Update

An email has been sent to "Ed Johnson® <escona@maximizer.coms=
More.

\% Open - Delete - Print - September 22, 2016 11:47 AM

Lou Jones added a note:

Great mesting to talk about doing mere projects together in the future.
[ Open - Delete - Print - September 21,2016 2:43 PM

Lou Jones added a note:

Sent the |stest price list to Ed

\%Dpen Delete - Print - August 22, 2016 10:31 AM
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User-Defined Fields

The User-Defined Fields following tab displays custom fields you create
and associate with the selected Address Book entry, opportunity,
campaign, or customer service case. If you have the necessary security
rights, you can create and modify user-defined fields. To set up user-
defined fields, in the left navigation pane, select Administration > Set Up
User-Defined Fields.

Documents

The Documents following tab displays the document entries associated
with the selected Address Book entry, opportunity, campaign, or customer
service case. You can insert documents like invoices, sales sheets, letters,
and faxes created with other products like Microsoft® Excel. You can also
add hyperlinks to documents stored outside of the Address Book.

To insert a file or hyperlink, in the Documents following tab, next to New in
the view bar, click Document or Hyperlink. You can also view documents
from the History tab.

Use Microsoft® Word Integration to create documents in Word using
information from your Maximizer entries.

Email

Use Maximizer to send email to your Address Book entries and
automatically save the email message as a note or document with the
selected Address Book entries, opportunities, or customer service cases.
To send an email, first select the entries. Then, from the Actions menu,
select Write an Email. Compose the email message using merge fields to
include personalized information from the entries in the message. When
you're finished, you can save the message as an email template to reuse
later.



You can also use Microsoft® Outlook Integration to integrate your
Maximizer Address Book with Outlook.

Opportunity management helps you and your colleagues manage complex
sales. Complex sales involve the participation of more than one person in
the buying decision and require the support of a sales team. Prospects for
complex sales can range from single businesses to multiple corporations or
governments.

= _Z MAXIMIZERCRM

K > Opportunities curers coporinies -4 cipied

Edt ~ View v Seach v Actons v Report v Hep <
o Ostatus Company/Individual Contact Name. Objective Stage | & Revenue [ close Date Leader
&  PO©InProgress  Capones River House Bentley, Noah GetSeasonal Display  DesignWarkshop  USD1,000.00 December 30,2016 Lou Jones,
Z [)©nProgress  ABC Wine Shop Inc. Dolton, James Sell Escona Wine Not Started USD20,000.00 June 30,2016 Joe Napoli
[J©nProgress  Armanetti Wine Shoppe Adams, Dante Do Seasonal Promotion  Contract Signing  USD78,454.00 September 30,2016 Bilie Holly
[()©/nProgress  Happy Times Restaurant Supplie.  Mansfield, Amir Aequire as reseller Customer's Review  USD98000.00 April 18,2016 Joe Napoli
L3
L -
P Details Auditing Contacts History Notes Documents UserDefmed Fields Strategy Activiies (D) sV 0O
= = i i =
= Pre-Sales/Scoping .. Client Approva of .. Design Warkshap implementation Deployment Training Signoff
(hge:03sy) (rae:0 ) (g9 dare)
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Get Seasonal Display @ | General Opportunities v | & o=
® e
” ) Basic Information Opportunity Details
a2 Region: East Status: In Progress
£y | vm inProgess store sizer Over 3,000 square fest Currency: us Dollar
S & Bentley Nozh Wine Preference: Domestic, Imported Start Date: September 13, 2016
@y Number of Retail 6-9 Close Date: December 30,2016
Description: Lines: Next Action: Gather requirements
Number of s
Sales Team: *Single User
Professional service opportunity to help the client to Distributors:
display seasonal message Leader: Lou Jones
Revenue: USD1,000.00
Campaign:
Cost: USD0.00

Products / Services:
Blend, Chenin Blanc, Claret

Using opportunities with sales processes, you can define and strengthen
your sales game plan. Your sales team defines a sales process—what stages
you need to go through to close a sale and how long each stage should
take—and then the process can be applied to opportunities. A timeline

of the stages in the sales process is displayed in the Details tab of an
opportunity so you can see where you are at with the opportunity.
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Maximizer users can be selected to monitor all or specified opportunities.
Opportunity monitors receive email notifications when opportunities

are created, modified, or closed. To select users to monitor a specific
opportunity, select the Monitoring button in an open opportunity.

To add an opportunity

1. Select the Address Book entry to which you want to add an
opportunity. If you select a Contact, Maximizer adds the opportunity to
the Company.

2. Right-click, and select Create an Opportunity. Or, from the Actions
menu, select Create an Opportunity.

3. Enter the opportunity information in the Details tab.

4. Click Save to save the opportunity.

Details Auditing Contacts History Notes Documents UserDefined Fields Strategy  Activities (1) + v O

m & | Genersl Opportunities ¥ oo
[t i Opportunity Details

Objectve
Get Seasonal Display - Fegion East - Status: In Progress
Description: Store size Over 3,000 square feet ~ Currency: Us Dollar hd
Professional service opportunity to help the client to display seasonal
message Wine Preference: Domestic, Imported = Start Date: September 13, 2016
Nember of Retai 6-9 . Close Date: December 30,2016
Line
Next Action Gather requirements | ~
Gompany / Individual:  Gapones River House Number of s .
Distributors: Sales Team Single User -
Contact: Bentley, Noah
Revenue: Usp | 1.000.00 = Leader: Lou Jones
Products / Services: Blend, Chenin Blanc, Claret -
Cost usp 000 v Compaign
Categories: California -

Opportunity analysis

Process: Professional Servica Engagement Process -

Stage: Design Workshop hd



Working with Sales Quotas

You can use Maximizer to manage sales quotas for teams, territories,
and leaders assigned to opportunities. Sales quotas - available only in
Maximizer CRM Enterprise Edition - keep track of the revenue from
opportunities compared to the quota applied to the team or leader
assigned to the opportunities.

= . MAXIMIZERCRM

% > Quotas>:
Edit v Report

Help ~

SO - T TR | o IS | 2 2
Y O~ Name | Fiscal Period [ quota | Weighted Forecast | Unweighted Forecast | Closed Sales | Lost Sales | s of Quota |
L/ﬁ p (JLou Jones FY 2010 - December USD333,600.00 USDO.00 USD0.00 USDO0.00 USDO0.00 0%
[JLou Jones FY 2010 —November  USD333,200.00 USD0.00 USDO0.00 USDO0.00 USD0.00 0%
[JLou Jones FY 2010 - October USD333,200.00 USD0.00 USD0.00 USDO0.00 USD0.00 0%
=] [JLou Jones FY 2010 — September  USD333,600.00 USD0.00 USDO0.00 USDO0.00 USD0.00 0%
= [JLou Jones FY 2010 - August USD333,200.00 USDO.00 USDO0.00 USDO0.00 USD0.00 0%
[ (OJLou Jones EY 2010 - duly USD333,200.00 USD0.00 USD0.00 USD0.00 Uspo.00 0%
= [JLou Jones FY 2010 - June USD333,600.00 UsDO0.00 UsD0.00 USD0.00 UsSD0.00 0%
m [JLou Jones FY 2010 - May USD333,200.00 UsDO.00 USD0.00 USD0.00 USDO.00 0%
) [JLou Jones FY 2010 - April USD333,200.00 USD0.00 USDO0.00 USDO0.00 USD0.00 0%
[JLou Jones FY 2010 - March USD333,600.00 USD0.00 USD0.00 USDO0.00 USD0.00 0%
S [JLou Jones FY 2070 ~ February USD333,200.00 USD0.00 USD0.00 USD0.00 USD0.00 0%
D“j [JLou Jones FY 2010 - January USD333,200.00 USD0.00 USD0.00 USDO0.00 USD0.00 0%
[0 Joe Napoli FY 2010 —December  USD416,666.63 USD0.00 USDO.00 USDO0.00 USD0.00 0%
® OdJoe Napoli FY 2010 - November USD416,666.67 USD0.00 UsD0.00 USD0.00 UsD0.00 0%
[0 Joe Napoli FY 2010 - October USD416,666.67 USD0.00 USD0.00 USD0.00 USD0.00 0%
& > OJee Napoli FY 2010 - September USD416,666.67 UsD0.00 UsD0.00 UsSD0.00 UsD0.00 0%
(/ﬂ ) OJoe Napoli FY 2010 - August USD416,666.67 USDO.00 USDO0.00 USDO0.00 USDO0.00 0%
[ Joe Napoli FY 2010 - July USD416,666.67 USD0.00 USD0.00 USD0.00 USD0.00 0%
-" > OJoe Napoli FY 2010 - June USD416,666.67 USD0.00 USD0.00 USDO0.00 USD0.00 0%
& > | [doe Napoli FY 2010 - May USD416,666.67 USD0.00 USD0.00 USD0.00 USD0.00 0%
OJoe Napoli FY 2010 - April USD416,666.67 USDO.00 USDO0.00 USDO0.00 USD0.00 0%
[ Joe Napoli FY 2010 — March USD416,666.67 USD0.00 USDO0.00 USDO0.00 USD0.00 0%
OJoe Napoli FY 2010 - February USD416,666.67 UsDO0.00 UsD0.00 USD0.00 UsSD0.00 0%
OJoe Napoli FY 2010 - January USD416,666.67 UsDO.00 USD0.00 USD0.00 USDO.00 0%

The Sales Pipeline

With a single click, you can view the current opportunities in the pipeline.
The Opportunity Pipeline report graphically displays all opportunities
that you select to include grouped by opportunity stage. To view

the Opportunity Pipeline report, open the Opportunities page, and
select Report > Pipeline Report. You can generate the report for all
opportunities in the Address Book, or you can select opportunities in the
list before generating the report.
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Your marketing team can use the Campaigns module to perform, track, and
measure cost-effective marketing campaigns that deliver more qualified
leads to your sales people.

= _ MAXIMIZERCRM
& > Campaigns current campaigns - 5 displayed
Edit ~ View ~ Search ~ Actions v~ Repot v Help ~

] OType | Staws Name Template ~ Revenue Budget Gompletion Date sul
720 Yul} @ nprogress  Print Out - Personalized Cover Letter for Joe's Vin ~ Print Out Personalized Gover Letter for Joe's USD30,000.00  USD500.00 0
z & inprogiess 2016 Summer Email Campaign - EsconaWines  Email Campaign - Escona Wines USD90,00000  USD1,200.00 o
©nprogress 2076 Email Promo Campaign - Escona Wines Email Campaign - Escona Wines USD90,000.00  USD25000.0 0
= @ Abandoned 2015/2016 Fax Price List to Leads Fax Price List to Leads USD100,000.00 USD250.00 September 08,2015 0

@ suspended  Print Out Personalized Cover Letter for Joe's Vint Print Out Personalized Cover Letter for Joe's USD160,000.00  USDS00.00  November 06,2015 O

History Notes User-Defined Fields Documents Activities ()

Lou Jones added a note:
Lou Jones has unsubscribed the following Address Book entries:

ABC Wine Shop Inc. <>
Atlas Food Inc <>
Aggassi Cold Beer & Wine Store <>

More.

&L ] 0pen- Delete - Print November 05,2015 204 PiA

1O Lou Jones added a note:

&> Lou Jones changed completion date from [Nonel to September 82015

[E]0pen- Delte- Prnt- September 08, 2015133 P14
Lou Jones added a note:
Lou Jones changed the status from n Progress'to Suspended

[2]0nen- Detete- Pin- September 06 2

33PM

Lou Jones added a note:
Lou Jones changed the budget from $0.00'to '§500.00'

[2]0pen- Delete - Print- Mey 29, 2012 121 PA4

Automated campaigns let you broadcast your marketing message to
anyone in your Maximizer Address Book. A campaign can reach out to your
entire Address Book or a target list by email, fax, or print.

Maximizer is capable of sending text and HTML emails. Use an editor of

your choice or use the Campaign Message Editor to create your HTML or
text files.

There are specific merge fields that make it simple to set up an automated
campaign. The easiest way to use these merge fields in HTML is to create
a message for an email activity using the Campaign Message Editor and
insert the desired merge fields at the correct place in the message. The



campaign merge fields can be useful for tracking customer information
regarding resulting visits to your website and opened campaign emails.

Refer to the Maximizer CRM Online Help for more information on using
these merge fields.

ThaYmEEETAOR Format: [HTML

Parag... ¥ | FontName ¥ | Size v B 7 UAYT T =i

@
EscoNA ESTATE WINERY

Dear Valued Customer,
Since 1995, Escona Estate Wines has produced some of the finest wines in Northern California. We invite you to try our wines... For

a limited time, we are offering a select discount to promote our new line of fine wines.
Please visit our website at www.esconawines.com.
Sincerely,

Joe Napoli
Escona Estate Wines

To unsubscribe from this campaign, please click unsubscribe.

» <> HTML Q, Preview

save

Once you have created your campaign messages, you can create an
automated campaign template (in the Campaigns page, select Edit >
Automated Campaign Templates). Add activities to the template and link
them to your campaign messages.

Automated campaigns are directly integrated with your Address Book
entries so you can track lead sources, responses, and purchases through
user-defined fields and the automatic creation of notes. To further analyze
campaign results, use the detailed campaign reports.

To launch an automated campaign

1. Open the Campaigns page.
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2. From the Edit select, select Add Automated Campaign. Or right-click
and select Add Automated Campaign.

Automated Campaign Information x
Campaign information
Q Name:* Summer Campaign - Existing Customers
Template:™ Emai Campaign -Escana Wines + [ New...
Description:
Budget and revenue
Budget: 1000 Expected Revenue: 25000
Cre TR m e Automated Campaign Information *
] Chosenstart date: 10/6/2016 & cubscribers
ﬁ Favorite List: | Al entries n WA
© Saved Search; My Account -
©) No selection (choose Address Book entries later)
Validate
@ [C¥alidate emai addresses

*Denotes required field Validate fax numbers

Hep | Next> | [|

Help <pack || Fmsh | [ cancel

3. Choose the template on which this campaign is based. Also, enter the
name, description, budget, and expected revenue.

4. Select the date to begin the campaign.

5. Choose the Address Book entries that you want to receive the
campaign. The Favorite List option is effective for a large number of
subscribers.

6. Select the Validate email addresses option to be notified of any blank
email addresses or those missing the @ symbol or choose Validate fax
numbers to be notified of invalid fax numbers.

7. Click Finish to save and launch the campaign.



Maximizer enables customer service representatives to track and respond
to service calls relating to matters such as billing inquiries, product cases,
and frequently asked questions. When entering the details of a customer
service case, enter information such as the assigned representative, follow-
up deadline, status, priority, and a description of the issue. Once a case has
been created, you can assign and escalate cases to the appropriate expert
or manager in the company with the automatic creation of Hotlist tasks,
appointments, and email reminders.

The Customer Service page supports and enhances your existing customer
service business processes. All Address Book entry customer service
communication can be recorded, categorized, and escalated appropriately
to ensure issues are dealt with in a timely manner.

Maximizer users can be selected B
Select Users for Case Monitoring

x

to monitor all or specified

Select which list of users should monitor this case

customer service cases. © Do not monitor this case
(2 Use the system default case manitoring user list

Case monitors receive email ® Use the custom st below
notifications when cases are
created, modified, or resolved. To

Selected users for case monitoring:

. . eline Dancer -
select users to monitor a specific EDE;..JSD..
Hatt Grabem | Delete |

Add...

case, select the Monitoring
button in an open customer
service case.

Increase your staff’s efficiency e
and ensure total customer

satisfaction by viewing timely

reports and graphs on case

status, case workload by representative, or incident details, for example.
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Based on the follow-up deadline, a Hotlist task is automatically created
for the assigned user when a case is created. The task is automatically
modified when the follow-up deadline or assigned user is modified. And
when the case is resolved, the task is marked as complete.

To create a customer service case

1. Select the Address Book entry for which you want to add a case. If
you select a Contact, Maximizer adds the case to the Company.

2. Right-click and select Create a case. Or from the Actions menu, select
Create a case.

3. Enter the case information in the Details tab.

4. Click Save to save the case.

Details Audiing Contacts History Notes UserDefinedFields Documents Activities (1) + v 0
oL = with Contracte
5 Contract Number: 00054 Case queue: Priority -
Subject
[ Fauity Product - Gontract Expiry: December 30,2015 Gasetype: Spoiled Product -
Description:
LastService Date: March 28,2010 Cas: Other -
Called ta complain that many of their customers found the wine tasted
awil s Gold - Cas Prone -
Satisfaction: Follow-up deadline: | June 18,2012 61 ) ®
Company / Individual:  Bacchus Wine Market & Tasting Room Status: Assigned
Gontact: Jarvis, Leslie Case owner. Celine Dancer -
Products / Services Gabernet, Chenin Blang, Merlot - Assigned to: Joe Napoli -
Categories: Australia, California - Priority High M
High -
Stetus Severty:
Status Assigned .

Billing information

Billing type: Chargeble -
Billing rate: 5000
Billeble time{hrs) 500

Case fee: 250,00



Share the Knowledge

Empower your staff and ensure they are armed with accurate information
to answer your customer’s toughest question. The knowledge base allows
everyone to share technical articles, the answers to frequently asked
questions, and other important customer service information in the form
of knowledge base articles. Information is a click away with fast keyword
searching. You can then send the article to a customer to resolve their
outstanding issue.

Knowledge Base Artice 7

The Knowledge Base page e

Artice #: HQKB0000S File type: bxt

provides you with a library-style B el =

Creator: Joe Napol Last Modified: 7/28/2011 2:43PM

tool to manage your customer

service solutions. The module
is tightly integrated with the

Customer Service module. An

wines which represent unsurpassed value for consumers.

article is typically created for

each case solution, answered
question, or guideline relating to L) e
your products or services.

Enable every staff member to create articles, complete with links to other
documents, spreadsheets, and files, while enforcing management to sign
off on publishing articles for internal or external viewing.

Use the reporting features in Maximizer to keep track of your company’s
progress. Maximizer comes with a number of built-in reports that you can
access from the Reports menu in each page. You can also create your
own reports to integrate any Maximizer information into custom reports
using Microsoft SQL Server Reporting Services. The Export to Excel

and Advanced Export to Excel commands let you export Address Book
information from the current list in Maximizer to Microsoft Excel.
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Dashboards

Designed for executives and upper management, dashboards show up-
to-the-second indicators of your company’s performance. With this type
of information on your screen at all times, you can see in a glance how
your company is doing and even see the indicators register activity from
moment to moment. To access dashboards, click on the Dashboards icon.

Sales Manager Dashboard -

| BdEmal  @Print

Pipeline by Stages - This Quarter Pipeline by Teams - This Quarter
T

[0 Head Office Sales 5.

[ Channel Sales 187.0.

Analyze Requirements ’ [ Vst Coast Sales 44.
Design Workshop

Make Initizl Contact

Need Analysis and Update Renewal Contrct

Presentation

Qualify Interests Top 5 Opportunities In Progress - This Quarter

Opportunity With Revenue

Atlas Food Inc 187,000.00
Overdue Opportunities by Teams Ansley Wine Meichants 167.000.00
e Astor Wines & S pits 20,000.00
Farmet & Co 75,000.00

Armanett Wine Shoppe 62,995.00

Channel Sales

LostOpportunities (Fiscal Yearto Date) by Reasons

o o _

Edgar Bros. 120,000.00




Web Access

Maximizer Web Access is a secure, web-browser interface to a Maximizer
Address Book. Users can access all of their Address Book data using a web
browser—no need to install an application on each computer.

Mobile Access

Maximizer Mobile Access provides access to an Address Book through a
wireless Internet-enabled device. You can access Address Book entries,
opportunities, customer service cases, Hotlist tasks, appointments, user-
defined fields, notes, the Company Library, and dashboards through Mobile
Access. A list of supported browsers is available at:
http://www.maximizer.com/support/

Partner Access

Partner Access creates a two-way flow of information between your
organization and your business partners. Organizations with an extended
sales force of resellers or dealers need a way to distribute and monitor
sales opportunities to these partners.

You can access Partner Access in the Escona Tutorial sample Address Book
using “Paul” as the user ID and “password” as the password.

Customer Access

Customer Access offers customers a number of web-based services. Its
functionality is very similar to Partner Access in that Customer Access can
be customized to display information essential to your customers.

You can access Customer Access in the Escona Tutorial sample Address
Book using “Mary” as the user ID and "password” as the password.
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The Administrator module is typically used by a system administrator

or other technically proficient staff to configure and manage the entire
Maximizer application. The Administrator module is installed by default on
the Maximizer server. You can also access the module over the Internet,
using Maximizer Web Access Administrator.

Manage Users

You use Administrator to manage users. Users are displayed in a list format
with contact details and module access rights. From the Manage Users
dialog box, you can set passwords, user preferences, and access rights. This
is also where you can set up Windows Authentication for users.

Manage Security Groups, and Teams

You use Administrator to manage security groups and teams. As with users,
security groups and teams are displayed in a list format. The properties for
security groups and teams can be easily accessed and modified from the
Security Groups and Teams dialog box.

Web Access

Web Access site URLs can be defined in Administrator. By default, these
URLs are set up during the installation of the Maximizer Web components,
but the values can be modified in the Web Access dialog box.

Importing and Upgrading Data

You can use Administrator to import Address Book entries from other
sources, such as ACT!, GoldMine, or Outlook. You can also import Address
Book entries and knowledge base articles in XML format or MXI (Maximizer
XML Interface) format using the Advanced Import feature, which is
available from the File > Import menu.



Administrator is also used to upgrade your Address Books from a previous
version of Maximizer. You should always perform a backup before
upgrading your data.

Document Administration

You can use the Document Administration functionality to reduce the size
of your documents in an Address Book as part of regular maintenance.

Time Zone Alighment

The Time Zone Alignment dialog box allows you to align users to time
zones so that their appointments, Hotlist tasks, and opportunity activities
reflect the time zone in which they were created.

o Maximizer CRM Administrator’s Guide & User’s Guide The Maximizer
CRM manuals are available in Adobe® PDF format. You need to have the
Adobe Acrobat Reader installed to be able to read the online guides. To
download the reader free of charge, go to www.adobe.com and see the
Acrobat products section of the website. You can find links to download
the guides, under the Help > User’s Guide menu in Maximizer.

¢ Online Help - How-to help is available in both Maximizer and
Administrator providing you with step-by-step instructions for all areas
of the applications. In Maximizer Web Access, click on the question
mark in the main windows and dialog boxes to access context-sensitive
help.
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Maximizer CRM is fueling the growth of businesses around the world. Our CRM solutions come
fully loaded with the core Sales, Marketing and Service functionality companies need to optimize
sales productivity, accelerate marketing and improve customer service. With flexible on-premise,
our cloud and your cloud deployment options, tailored-to-fit flexibility, state-of-the art security
infrastructure, industry-specific editions and anywhere/anytime mobile access, Maximizer is the
affordable CRM solution of choice. From offices in North America, Europe, Middle East, Africa
and AsiaPac, and a worldwide network of certified business partners, Maximizer has shipped over
one million licenses to more than 120,000 customers worldwide.

Online Training - http://www.maximizer.com/crm-consulting-training/
Knowledge Base - http://www.maximizer.com/knowledgebase/
Online Demonstration - http://www.maximizer.com/resources/
Supported Products - http://www.maximizer.com/support/
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