
for Maximizer Web Access
User's Guide





Notice of Copyright

Published by Maximizer Software Inc. 
Copyright ©1988-2012 
All rights reserved.

Registered Trademarks and Proprietary Names

Product names mentioned in this document may be trademarks or registered trademarks of 
Maximizer Software Inc. or other hardware, software, or service providers and are used 
herein for identification purposes only.

Applicability

This document applies to Maximizer CRM 12 Winter 2012 software.



Maximizer Software Address Information

Corporate Headquarters 
Americas

Maximizer Software Inc. 
208 West 1st Avenue 
Vancouver, BC, Canada V5Y 3T2

+1 604 601 8000 phone 
+1 604 601 8001 fax 
+1 888 745 4645 support

info@maximizer.com 
www.maximizer.com 
Knowledge Base: www.maximizer.com/knowledgebase

Europe, Middle East, and Africa

Maximizer Software Ltd 
2nd Floor, Apex House, London Road 
Bracknell, Berkshire 
RG12 2XH United Kingdom

+44 (0) 845 555 99 55 phone 
+44 (0) 845 555 99 66 fax

info@max.co.uk 
www.max.co.uk

Asia 

Maximizer Asia Limited 
17/F, Regent Centre 
88 Queen's Road 
Central, Hong Kong

+(852) 2598 2811 phone 
+(852) 2598 2090 fax

info@maximizer.com.hk 
www.maximizer.com.hk

Australia/New Zealand

Maximizer Software Solutions Pty. Ltd. 
Level 10, 815 Pacific Highway 
Chatswood, New South Wales 
2067, Australia

+61 (0)2 9957 2011 phone 
+61 (0)2 9957 2711 fax

info@maximizer.com.au 
www.maximizer.com.au



Contents iii

Contents

Chapter 1 Getting Started .......................................................................1
Maximizer CRM .............................................................................................2

Maximizer on the Web ..........................................................................2
Log In to Maximizer...............................................................................3
Enable the Maximizer Add-On in Internet Explorer ............................4
Configure Internet Explorer to Use Maximizer....................................4
Enable Pop-Up Windows in Firefox for Maximizer..............................5
Change your Password ..........................................................................6

Maximizer Interface ......................................................................................7
Main Lists and Tabbed Panes.................................................................8
Maximizer Pages ....................................................................................9

Lists of Entries..............................................................................................12
Types of Entries ....................................................................................12
Sorting Entries ......................................................................................12
Select Entries ........................................................................................13
Display only Selected Entries ...............................................................13
Remove All Entries from a List ............................................................14
Refresh a List of Entries .......................................................................14

My Work Day ...............................................................................................15
Getting Help ................................................................................................17

Take a Tour of Maximizer ....................................................................17
Online Help ..........................................................................................17
Video Help ............................................................................................18
Online Manuals ....................................................................................19
Stay Connected with Maximizer .........................................................19

Chapter 2 Address Book Entries............................................................21
About Address Book Entries .......................................................................22

Types of Address Book Entries.............................................................22
Sales Leads............................................................................................23
Address Book Page ..............................................................................23
View Address Book Entry Details ........................................................24
View Contacts Associated with Address Book Entries .......................25
Retrieve Contacts Associated with Address Book Entries..................26
Retrieve a List of Opportunities for an Address Book Entry .............26
Retrieve a List of Cases for an Address Book Entry............................26
Find an Address Book Entry with a Quick Search ..............................27

Adding Address Book Entries .....................................................................28
Add a Company or an Individual ........................................................28
Add a Contact ......................................................................................29



Maximizer CRM
User’s Guide

iv

Access Rights for Address Book Entries...............................................30
Mailing Addresses .......................................................................................32

Add an Alternate Address for an Address Book Entry.......................32
Modifying Address Book Entries ................................................................33

Edit an Address Book Entry .................................................................33
Add an Image to an Address Book Entry............................................33
Move a Contact to Another Company or Individual..........................34
Convert Individuals to Companies and Contacts to Individuals ........36

Using Maximizer with LinkedIn..................................................................37
Associate an Address Book Entry with a LinkedIn Profile .................37
Social Networking Pane.......................................................................38
Remove the Maximizer Integration with LinkedIn ............................39

Recording Relationships with Related Entries ...........................................40
Relate Two Address Book Entries ........................................................40
Unlink Address Book Entries ...............................................................40

Territory Management ................................................................................41
Set Up a Territory .................................................................................41
Assign a Territory to an Address Book Entry ......................................43
Align Territories....................................................................................43

Draw a Map of an Address Book Entry ......................................................46
Phoning Address Book Entries....................................................................47

Phone an Address Book Entry .............................................................47
Receive a Phone Call ............................................................................49
Enable Logging for Phone Calls ..........................................................50
View the Phone Log.............................................................................51

Chapter 3 Maximizer Entries.................................................................53
User-Defined Fields......................................................................................54

Types of User-Defined Fields................................................................54
User-Defined Fields Pane .....................................................................55
User-Defined Fields Tab .......................................................................56
Working with User-Defined Fields ......................................................56
Mandatory, System, and Key Fields.....................................................57
View User-Defined Fields for an Entry ................................................58
Add a Value to a User-Defined Field...................................................58

Setting Up User-Defined Fields...................................................................60
Sorting User-Defined Fields .................................................................60
Move a User-Defined Field or Folder to Another Folder ...................61
Create a Folder for User-Defined Fields..............................................61
Create a User-Defined Field.................................................................62
Modify a User-Defined Field................................................................63
Add Items to a Table User-Defined Field ............................................64
Modify an Item in a User-Defined Field..............................................65

Formula User-Defined Fields.......................................................................66
Arithmetic Expressions .........................................................................66
Alphanumeric Functions ......................................................................67
Date Functions......................................................................................71
Numeric Functions................................................................................74



Contents v

Conditional Expressions.......................................................................76
Default Entries.............................................................................................79

Modify a Default Entry ........................................................................79
Searching .....................................................................................................81

Search for Entries by a Field ................................................................81
Advanced Search..................................................................................82
Search for Entries by Notes .................................................................84
Search for Entries by Documents ........................................................86
Undo the Most Recent Search.............................................................88

Search Catalog.............................................................................................89
Save a Search in the Search Catalog ...................................................89
Retrieve a Search from the Search Catalog........................................90
Retrieve a Recent Search from the Search Catalog............................91
Retrieve a Search Automatically .........................................................91

Global Edits..................................................................................................93
Modify Multiple Entries .......................................................................93
Add Values to a Field in Multiple Entries ...........................................96
Remove Values from a Field in Multiple Entries ................................97
Add a Note to Multiple Entries ...........................................................98

Favorite Lists ..............................................................................................100
Create a Favorite List .........................................................................100
Retrieve a Favorite List ......................................................................101
Retrieve a Favorite List Automatically ..............................................102
Add or Remove Entries in a Favorite List..........................................103
View a List of Favorite Lists for an Entry ..........................................104

Quick Access Toolbar.................................................................................105
Add a Saved Search to the Quick Access Toolbar.............................105
Add a Favorite List to the Quick Access Toolbar ..............................106
Retrieve a Favorite List or Saved Search with the Quick Access Toolbar
106
Customize the Quick Access Toolbar.................................................107

Column Setups...........................................................................................108
Create a Column Setup......................................................................108
Retrieve a Column Setup ...................................................................110

Coloring Rules ...........................................................................................111
Create a Coloring Rule.......................................................................111
Apply a Coloring Rule........................................................................112

Chapter 4 Calendar and Hotlist...........................................................115
Hotlist Tasks ...............................................................................................116

Hotlist Page ........................................................................................116
Viewing Hotlist Tasks .........................................................................117
Add a Hotlist Task ..............................................................................118
Reassign Hotlist Tasks.........................................................................119

Calendar Appointments............................................................................121
Calendar Page ....................................................................................121
Add Items to the Calendar Legend...................................................123
Viewing Appointments......................................................................124



Maximizer CRM
User’s Guide

vi

Add an Appointment.........................................................................125
Add Users to an Appointment ..........................................................127
View the Availability of Users, Locations, and Resources ................129
Send Email Notification as iCalendar Files........................................130

Viewing Activities for Entries....................................................................132
View Appointments and Tasks Scheduled for an Address Book Entry .
132
View Appointments and Tasks Scheduled for an Entry ...................132
Activities Tab.......................................................................................133

Alarms ........................................................................................................136
Set an Alarm for a Hotlist Task ..........................................................136
Set an Alarm and Email Reminder for an Appointment..................137
Set Default Values for Alarms and Reminders .................................138
Reschedule Alarms from the Alarm Dialog Box ...............................138

Action Plans ...............................................................................................139
Action Plan Library .............................................................................139
Create an Action Plan Template........................................................139
Dependent Activities..........................................................................140
Schedule an Action Plan ....................................................................141
View Activities Scheduled from an Action Plan ...............................143

Chapter 5 Notes, Documents, and Email............................................145
Notes ..........................................................................................................146

Types of Notes ....................................................................................146
Notes Pane..........................................................................................147
Add a Note to an Entry......................................................................148
Set Up a Default Note........................................................................149

Documents .................................................................................................151
Documents Pane.................................................................................151
View a Document Attached to an Entry ...........................................152
Add a Document to an Entry.............................................................152
Add a Hyperlink to an Entry ..............................................................153
Change the Properties of a Document .............................................154

History ........................................................................................................155
History Pane........................................................................................155
Add a Note to an Address Book Entry ..............................................156

Company Library .......................................................................................157
Company Library Page .......................................................................157
Organizing the Company Library ......................................................158
Add a Folder to the Company Library ..............................................158
Move an Item in the Company Library .............................................159
Add a Document to the Company Library........................................160
Add a Note to the Company Library .................................................160
Add a Hyperlink to the Company Library .........................................161
Send Items by Email from the Company Library ..............................161

Email...........................................................................................................163
View an Email Message from an Entry .............................................163
Send an Email Message to Address Book Entries .............................163



Contents vii

Email Templates.........................................................................................167
Create an Email Template..................................................................167
Merge Fields .......................................................................................168

Setting Email Preferences .........................................................................169
Set Up an Email AutoSignature ........................................................169
Set Default Fonts for Email Messages...............................................170

Microsoft Word Integration .....................................................................172
Install Microsoft Word Integration ...................................................172
Open Microsoft Word from Maximizer ............................................173
Insert a Merge Field in a Microsoft Word Document ......................173
Insert a Basic Merge Field in a Microsoft Word Document .............174
Preview a Microsoft Word Document...............................................174
Send a Microsoft Word Document to the Printer ............................175
Save a Microsoft Word Document to a Maximizer Entry ................176
Create Envelopes and Mailing Labels for Maximizer Entries ..........177

Microsoft Outlook Integration.................................................................181
Install Microsoft Outlook Integration...............................................182
Set Up Microsoft Outlook Integration..............................................182
Select a Microsoft Outlook Address List for Integration .................185
Add an Address Book Entry from Microsoft Outlook......................186
Add a Customer Service Case from Microsoft Outlook ...................187
Save an Email Message to an Entry from Microsoft Outlook..........188
View an Address Book Entry from Microsoft Outlook ....................189
Track an Outlook Email Thread in Maximizer ..................................190

Microsoft Outlook Synchronization.........................................................192
Synchronizing Appointments with Microsoft Outlook....................193
Configure Microsoft Outlook Synchronization................................194
Manually Synchronize with Microsoft Outlook ...............................196

Chapter 6 Opportunities ......................................................................197
About Opportunities.................................................................................198

Opportunities Page............................................................................198
View an Opportunity from the Opportunities Page........................199
View an Opportunity from an Address Book Entry or Hotlist Task 201
Retrieve Address Book Entries Associated with Opportunities.......201
Opportunities Tab ..............................................................................202
Add an Opportunity ..........................................................................202

Assigning Campaigns to Opportunities ...................................................205
Assign a Campaign to an Opportunity .............................................206
Automatically Assign Campaigns to Opportunities .........................207

Opportunity Status....................................................................................209
Complete an Opportunity .................................................................209
Suspend an Opportunity ...................................................................210

Sales Teams ................................................................................................211
Sales Team Members..........................................................................211
Assign a Sales Team to an Opportunity ............................................211

Strategies ...................................................................................................213
Strategy Components ........................................................................213



Maximizer CRM
User’s Guide

viii

Schedule a Strategy for an Opportunity...........................................214
Progress Indicator...............................................................................217

Multi-Currency...........................................................................................218
Currency Library .................................................................................218
Add a Currency to the Currency Library ...........................................219
Modify a Currency in the Currency Library.......................................220
Change the Currency in an Opportunity ..........................................221

Email Notification for Opportunities .......................................................222
Configure Opportunity Monitoring..................................................222
Select Users for Opportunity Monitoring .........................................223

Quotas........................................................................................................226
Quotas Page .......................................................................................226
Quota Templates ................................................................................227
Create or Modify a Quota Template .................................................227
Apply a Sales Quota ...........................................................................229

Chapter 7 Campaigns...........................................................................231
About Campaigns......................................................................................232

Campaigns Page .................................................................................233
Automated Campaign Templates.............................................................234

Activities in Automated Campaign Templates .................................234
Create an Automated Campaign Template......................................235
Add an Activity to an Automated Campaign Template ..................236

Automated Campaign Messages ..............................................................239
Campaign Message Library................................................................239
Create an Automated Campaign Email Message.............................239
Campaign Message Editor .................................................................240
Campaign Merge Fields .....................................................................241
Example of a Campaign Email Message ...........................................243

Creating Automated Campaigns ..............................................................244
Add an Automated Campaign ..........................................................244
View an Automated Campaign.........................................................245

Activities in Automated Campaigns .........................................................247
Add an Activity to an Automated Campaign...................................247

Automated Campaign Subscribers ...........................................................250
Add Subscribers to an Automated Campaign ..................................250
Remove Subscribers from a Campaign .............................................250
Remove Subscribers in a Favorite List from a Campaign .................251
Retrieve a List of Subscribers for a Campaign ..................................251

Automated Campaign Statistics ...............................................................252
View Campaign Statistics ...................................................................253
View Statistics on Campaign Activities .............................................254
Retrieve a List of Entries who Have Opened Email ..........................255
Retrieve a List of Entries who Have Visited Landing Page URLs .....255
Retrieve a List of Entries who Have Unsubscribed from a Campaign...
255
Retrieve a List of Entries for a Campaign Activity............................256

Status of Automated Campaigns .............................................................258



Contents ix

Suspend an Automated Campaign ...................................................258
Resume an Automated Campaign ....................................................259

Testing Automated Campaigns ................................................................260
Run a Test Automated Campaign .....................................................260

Calculating the Return on Investment for Campaigns............................261
Calculate the Return on Investment for a Campaign ......................261
Retrieve a List of Opportunities for a Campaign .............................261

Chapter 8 Customer Service ................................................................263
Customer Service Cases .............................................................................264

Customer Service Page.......................................................................264
View a Case from the Customer Service Page ..................................265
View a Case from an Address Book Entry or Hotlist Task................266
Retrieve Address Book Entries Associated with Cases .....................267

Creating Customer Service Cases..............................................................268
Add a Customer Service Case ............................................................268

Status of Customer Service Cases .............................................................271
Assign a Customer Service Case ........................................................271
Resolve a Customer Service Case.......................................................272
Recording Case Solutions ..................................................................274

Email Notification for Customer Service Cases ........................................275
Configure Customer Service Case Monitoring .................................275
Select Users for Case Monitoring ......................................................276
Customer Service Merge Fields .........................................................278

Knowledge Base........................................................................................280
Knowledge Base Page .......................................................................280
View a Knowledge Base Article ........................................................281
Searching for Knowledge Base Articles ............................................282
Status of Knowledge Base Articles ...................................................283

Adding Articles to the Knowledge Base ..................................................284
Add a Standard Knowledge Base Article .........................................284
Add a Document Knowledge Base Article .......................................285
File Formats for Document Knowledge Base Articles......................286
Add a Hyperlink Knowledge Base Article ........................................286
Modify a Knowledge Base Article.....................................................287

Chapter 9 Reporting.............................................................................289
Dashboards ................................................................................................290

View a Dashboard ..............................................................................290
Setting Up Dashboards ......................................................................291
Create a Dashboard ...........................................................................291
About Indicators ................................................................................293
Add an Indicator to a Dashboard .....................................................297
Customize a Dashboard Indicator.....................................................301
Moving and Resizing Dashboard Indicators .....................................302
Modify Dashboard Properties ...........................................................302
Send a Dashboard ..............................................................................303
Import a Dashboard Created in a Previous Version of ....................304



Maximizer CRM
User’s Guide

x

Reports Module .........................................................................................305
Default Reports ..................................................................................305
Reports Page.......................................................................................305
View a Report .....................................................................................306
Creating Reports for the Reports Module ........................................307
Install Microsoft SQL Server Report Builder......................................307
Download a Report from the Reports Page .....................................308
Using SQL Server Report Builder .......................................................308
Add a Report to the Reports Page ....................................................309
Modify an Existing Report .................................................................310
Export a Report ..................................................................................311
Print a Report in the Reports Page ...................................................311

Printing Reports from Maximizer .............................................................312
Types of Reports .................................................................................312
Print a Column Report .......................................................................313
Print a Note Report ............................................................................314
Print a Phone Log Report ..................................................................316
Print the Calendar Monthly View......................................................318

Exporting Entries to Microsoft Excel ........................................................319
Export a List of Entries to Microsoft Excel ........................................319

Chapter 10 Maintaining Your Address Book .......................................321
User Properties ..........................................................................................322

Update your User Properties .............................................................322
Add a User Photo ...............................................................................323

Preferences ................................................................................................324
Set Personal Preferences....................................................................324
Personal Preferences ..........................................................................325
Set your Time Zone ............................................................................327
Change the Date, Time, and Currency Format .................................327
Working with Lists of Users ...............................................................327
Set your Maximizer Preferences........................................................328
Logging Preferences ..........................................................................329
Calendar/Hotlist Preferences .............................................................331
Monitoring Preferences .....................................................................334
Email Preferences ...............................................................................334
Startup Preferences............................................................................335

Importing Data ..........................................................................................337
About Microsoft Outlook Contact Import ........................................337
Import Microsoft Outlook Contacts ..................................................338
About Comma-Separated Value/Tab-Delimited Import...................339
Import Comma-Separated Value/Tab-Delimited Files ......................340
Import Catalog ...................................................................................341
Save Field Mappings to the Import Catalog.....................................342
Retrieving Field Mappings from the Import Catalog.......................343
About Maximizer XML Interface Import...........................................343
Importing from MXI or XML Files .....................................................343

Web-To-Lead Forms...................................................................................345



Contents xi

Create a Web-to-Lead Form ..............................................................346
View or Modify an Existing Web-to-Lead Form ...............................349
Create a New Web-to-Lead Form Based on an Existing One ..........349
Create an Email Template for Web-to-Lead Form Links..................350
Advanced Customization of Web-to-Lead Forms ............................351

Company Information...............................................................................354
View a Phone List of Maximizer Users ..............................................354
Check the Peg Board..........................................................................354

Index ....................................................................................357



Maximizer CRM
User’s Guide

xii



C H A P T E R  11Getting Started

Introducing Maximizer CRM

In this chapter... 

“Maximizer CRM” on page 2

“Maximizer Interface” on page 7

“Lists of Entries” on page 12

“My Work Day” on page 15

“Getting Help” on page 17
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Maximizer CRM
Maximizer CRM is specifically designed for small and medium-sized 
businesses and corporate divisions of large companies. By integrating 
sales, marketing, and customer service tools into one affordable 
solution, Maximizer CRM helps organizations realize their primary 
customer management goal of having many profitable and satisfied 
customers.

Throughout this document, 
Maximizer CRM is referred to 
as Maximizer.

Throughout the customer life cycle, as prospects move from the 
marketing department to the sales department, and as customers are 
passed onto service departments, Maximizer enables an organization 
to communicate with its customers through multiple channels, to 
share information, and to organize individual and team efforts.

Maximizer is a complete software solution that brings together 
elements of CRM, enterprise contact management, marketing 
automation, and other related applications to meet the sales, 
marketing, and customer service challenges of modern businesses.

• Managing your company’s lists of Companies, Individuals 
(people not associated with a Company), and Contacts (people 
associated with a Company or Individual).

• Keeping track of your scheduled appointments and tasks.

• Pursuing a sale using a structured sales strategy and team-based 
selling.

• Managing customer service and your knowledge base 
operations.

• Promoting your product through automated campaigns. 

• Sending email messages to one or many recipients.

• Organizing and accessing your sales and marketing literature in 
a shared library.

• Generating reports from any of the lists—Address Book entries, 
opportunities, customer service cases, Hotlist tasks, and 
additional information you keep on your entries.

Maximizer on the Web

For many organizations, it’s impractical to send an entire database to 
each remote machine—the database may be too large; there may be 
concerns about distributing valuable lead and customer information; 
or there may be a concern about connection times and the amount 
of data being sent.

Maximizer gives remote users access to the central Maximizer 
database via the web. Remote users can access and work with 
Address Book entries as they would in Maximizer at the office.
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Remote users need only a web browser, Maximizer user ID, and 
password. A travelling business person could step into a web café or 
borrow someone’s computer to quickly connect to the home office 
Address Book. Once online, it’s easy to work with contact data, check 
Hotlist tasks and calendar appointments, customer service cases, and 
opportunities.

Log In to Maximizer

Maximizer runs in Microsoft Internet Explorer and Mozilla Firefox. 
You can access Maximizer by entering the URL directly in your web 
browser

You can access the sample 
Escona Tutorial Address Book 
using “jnapoli” as the user ID 
and “maximizer” as the 
password.

� Enter the Maximizer URL in a web browser.

The URL is set by your system administrator. Typically, the URL 
would look like the following:

http://[YourServerName]/MaximizerWebAccess/Default.aspx

� From the Log in to drop-down list, select the Address Book you 
want to open.

� Enter your User ID and password.

� Click Log In.
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Enable the Maximizer Add-On in Internet Explorer

If you use Internet Explorer to access Maximizer, you are prompted 
when you first log in with information about an add-on from 
Maximizer Software. The message is displayed at the top of your 
browser window. You should accept the add-on.

� At the top of the browser window, click the message bar, and 
select Run add-on.

� Click Run to confirm the change.

Configure Internet Explorer to Use Maximizer

If you use Internet Explorer, you may need to adjust your security 
settings to access the full functionality of Maximizer. In Internet 
Explorer, you must add Maximizer to the Trusted sites zone with the 
security level set to Medium-low.

� In Internet Explorer, select Tools > Internet Options, and select 
the Security tab.

� Select the Trusted sites security zone, and click Sites.

� In the Add this website to the zone field, enter the Maximizer 
URL.

� Clear the Require server verification (https:) for all sites in 
this zone checkbox.

� Click Add.

Maximizer is added to the list of sites in the zone.

� Click Close.

� With the Trusted sites zone still selected, click Custom Level.
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	 In the Reset custom settings area, select Medium-low from 
the Reset to drop-down list.


 If you use Windows Authentication, scroll down the Settings 
list, and under User Authentication > Logon, select 
Automatic logon with current user name and password.

This step is required only if Maximizer is configured to use 
Windows Authentication. It allows you to log in to Maximizer 
automatically using your Windows user account.

��Click OK to save the changes in the Security Settings dialog box, 
and click OK again to save your Internet options.

Enable Pop-Up Windows in Firefox for Maximizer

Pop-up windows must be enabled for Maximizer in your browser to 
access its full functionality. If you use Internet Explorer, pop-up 
windows are enabled when you add Maximizer to the Trusted sites 
zone. If you use Firefox, you may need to enable pop-up windows for 
the site.

If Firefox is blocking pop-up windows, you are prompted with a 
message at the top of the browser window when you try to access 
certain commands. The message states that Firefox is preventing 
Maximizer from opening a pop-up window.

� In Firefox, select Tools > Options, and select the Content tab.

� Next to Block pop-up windows, click Exceptions.

� In the Address of web site field, enter the Maximizer URL, and 
click Allow.
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� Click Close.

� Click OK to save the changes to the Options dialog box.

Change your Password

After you first log in to Maximizer, you should change your 
password.

� In the top-right corner of the page, click Preferences.

� Click Password.

The Change Password dialog box opens.

� In the Old Password field, enter your current password.

� In the New Password and Confirm New Password fields, 
enter your new password.

� Click OK to close the Change Password dialog box.

� Click Save to save the changes to your preferences.
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Maximizer Interface
Information in Maximizer is displayed in lists, which means that it can 
be sorted and arranged in rows and columns. Lists make it easy to see 
many entries at once and customize your views. Different types of 
information are viewed in different pages in Maximizer. You can 
easily move from page to page to access different types of entries.

Keep the following points in mind when working with the Maximizer 
pages.

� Select or open entries in the list to view information and 
perform tasks on the entries.

� View information and attached entries for the current entry in 
the tabbed following pane.

� Use the menus to access all commands that are available in the 
current page. You can also right-click to select common tasks 
from the shortcut menu.

� Select an icon in the icon bar to move to a different page.

� At the top of the icon bar, use the button with the arrows on it 
to hide or display the full icon bar.

� Add icons to the Quick Access toolbar above the icon bar for 
one-click access to your saved searches and Favorite Lists.

� Use the view bars in a page to filter your list and access 
common tasks and the column setup.

	 Hover your mouse over the links in the left navigation pane to 
access additional commands in pop-up windows including the 
following: 

Recent Entries to select an Address Book entry that you 
recently accessed.

User Information to view phone lists and status of other 
Maximizer users.

Links to access external links.

Import to import Address Book entries and other data from 
external sources.
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Administration to access administrative tasks.

Main Lists and Tabbed Panes

The Maximizer interface displays entries in a main list and additional 
information in tabbed following panes. The contents of the tabs in 
the lower pane depend on the current entry in the main list. For 
example, the Notes pane displays only the notes attached to the 
current entry in the main list.

Keep the following points in mind when working in the tabbed 
followng panes.

� Use the Filter drop-down list to filter the entries displayed in the 
list.

� Click on a column heading to sort the entries in the list by the 
values in the column.

� Select the other tabs to navigate to other panes and view 
additional information on the current entry.

� Use the right and left arrows to view hidden tabs if the screen 
is not wide enough to display them all at once.

� Click and drag the top border of the lower pane to change its 
size.
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� Click the arrow in the top-right corner of the lower pane to 
minimize the pane.

� Click the + icon next to the tabs to customize which tabs are 
displayed in the tabbed pane.

	 Maximizer remembers which tab is selected when you switch 
between the main Maximizer pages, so that when you come 
back to a page the same tab is open as when you left.

Maximizer Pages

The main Maximizer page is the Address Book page, which lists the 
Companies, Individuals, and Contacts in your Maximizer database 
(Address Book). The following list provides a brief description of each 
main page accessible from Maximizer.

My Work Day

The My Work Day page is an area where everyone in your company 
using Maximizer can view Hotlist tasks, appointments, and company 
announcements, as well as dashboards.

Address Book

The Address Book page contains all the information about your 
prospects, customers, business and professional associates, or any 
other group of people you deal with on a regular basis. It links you to 
related information about each Address Book entry, such as 
Contacts, Hotlist tasks, customer service cases, opportunities, 
documents, and user-defined fields.

Opportunities

The Opportunities page tracks your sales opportunities. It helps you 
and your colleagues manage your sales processes. Opportunity 
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management defines and strengthens your selling methodology to 
include all members of your sales teams.

Quotas

The Quotas page allows you to keep track of your sales quotas. You 
can view the forecast, weighted, and won revenue of your 
opportunities compared to your quota for each month, quarter, or 
year.

Campaigns

The Campaigns page allows you to create and manage automated 
campaigns. Automated campaigns send out fax, print, and email 
messages to your Address Book entries on a pre-defined schedule 
and track how subscribers interact with the messages.

Customer Service

The Customer Service page supports and enhances your existing 
customer service business processes. All Address Book entry issues can 
be recorded, categorized, and escalated appropriately to ensure 
issues are dealt with in a timely manner.

Knowledge Base

The Knowledge Base page provides you with a library-style tool to 
manage your customer service solutions. The page is tightly 
integrated with the Customer Service page. An article is typically 
created for each case solution, answered question, or guideline 
relating to your products or services.

Hotlist

The Hotlist is a to-do list of tasks and reminders that are usually 
timeless. The Hotlist is where you record actions and follow-up 
activities related to your interactions with Companies, Individuals, 
and Contacts. For example, you can use the Hotlist to schedule a 
phone call to a Contact who is out of town for a week. When the 
week is up, the Hotlist will remind you to call again.

Calendar

The Calendar page allows you to schedule, print, and view your 
appointments with Maximizer users or Address Book entries. Because 
the calendar works with the Peg Board feature, you can make sure 
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that when you have an appointment, others can see when you are 
busy or out of the office. If you need to be reminded of an 
appointment, Maximizer can sound an alarm in advance of the 
appointment or task. 

Company Library

The Company Library stores your company’s sales and marketing 
information for everyone to access. The Company Library page 
allows you to download documents, to view notes and hyperlinks in 
the preview pane, and to send documents to Address Book entries.

Reports

The Reports page lets you access SQL Server Reporting Services 
reports stored on your server and create new reports using SQL 
Server Report Builder. SQL Server Reporting Services Integration 
must be enabled in the System Options preferences in Maximizer 
Administrator to access the Reports page.
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Lists of Entries
Maximizer is list-based. You can customize the information listed by 
changing the column setup, saving a Favorite List, or using a view 
filter. In some pages, you can tell how many entries and what types 
of entries are displayed in the current list by reading the title bar.

Filters are available for every page that has a View bar. Filters control 
the type and amount of data you want to see at any given time. 
Filters contain options that are specific to the type of data that is 
displayed in each page.

Types of Entries

Almost all of the information displayed in Maximizer is displayed in a 
list, including notes and documents attached to entries, Hotlist tasks, 
and Calendar appointments. Maximizer contains main modules that 
list the following types of entries.

• Address Book entries – The main type of entry in Maximizer. 
They include Companies, Individuals, and Contacts that are 
attached to Companies or Individuals.

• Opportunities – Entries to keep track of sales opportunities. 
They are associated with Address Book entries.

• Customer service cases – Entries to keep track of customer 
service information. They are associated with Address Book 
entries.

• Campaigns – Entries to keep track of automated campaigns.

Sorting Entries

An important part of viewing information in a list-based page is 
sorting your list by different columns. By clicking on a column title, 
you can re-sort your list by that column. If you click the column title 
again, the list sorts in reverse order.

Sorting entries by column works from left to right. For example, if 
you sort by a column that contains the City/Town field, entries with 
the same city/town will be sorted by the next column to the right. If 
you wish to change the order of the columns, you must change the 
column setup.

After selecting the column to sort by, you can quickly move to an 
entry by typing the character(s) with which the entry starts. For 
example, to reach an entry called “Seismic Explorations”, type “se”.
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The current sorting in a list is saved when you leave a page or close 
Maximizer. When you next view the list, the columns are sorted the 
same way as the last time you viewed the list.

Select Entries

When you click on an entry, it becomes the current entry, marked 
with an arrow to the left of the entry. Most commands are 
performed on the current entry. The entries listed in the tabbed 
panes depend on the current entry.

The text in an entry is a link to 
open the entry. You must click 
in an empty part of the row to 
make the entry the current 
entry.

You can also select multiple entries to perform commands on many 
entries at the same time. Checkmarks are displayed to the left of 
selected entries. The current entry may or may not be one of the 
selected entries. 

• Click the checkbox to the left of entries.

• Click on the entries one at a time while holding down the 
Control key.

• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry.

• To select or clear all entries in the current list, click the checkbox 
at the left of the heading row, above the checkboxes for the 
individual entries in the list. Or select Edit > Select All.

• To clear selected entries, select Edit > Deselect All.

• To reverse which entries in the list are selected, select Edit > 
Invert Selection.

Display only Selected Entries

� Select the entries that you want to display.

� Select Edit > Make Selected List Current.

The other entries are removed from the list.
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Remove All Entries from a List

• Select View > Clear List.

Refresh a List of Entries

As other users update entries, the information displayed in your list 
of entries may get out of date. You can refresh the list of entries 
displayed in the Address Book, Opportunities, Campaigns, Customer 
Service, and Hotlist pages; in the Notes, User-Defined Fields, and 
Documents panes; and in the Notes, Documents, Customer Service, 
Opportunities, and Activities tabs in open entries.

If you refresh the list of entries in a main page, the information in the 
column setup updates, but not all of the information displayed in the 
tabbed panes. If you refresh a list in a tabbed pane, or in an open 
entry, only the information in the current tab is refreshed.

If you refresh the list in the Address Book, Opportunities, Customer 
Service, or Campaigns page, the current list of entries is maintained, 
and only the information displayed is updated. If you refresh the list 
in the Hotlist page, a tabbed pane, or in an open entry, the filter is 
reapplied and entries may be added or removed from the list.

• In the top-right corner of the list, select the Refresh icon.

The information displayed in the list updates.
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My Work Day
My Work Day is an area where everyone in your company using 
Maximizer can see Hotlist tasks, appointments, company 
announcements, and dashboards.

� Select the My Work Day icon to open the My Work Day page.

� Click on an appointment or a Hotlist task to view details of 
the activity.

� Select a company announcement from the drop-down list to 
display it in the page.

To add an announcement to the list, insert the announcement as 
a note, or as a text or an HTML document in the Company 
Announcements folder in the Company Library.

You must be part of the 
Company Announcement 
Authors security group for your 
documents to display in the 
announcements list.

� Click Preferences, click Other Preferences, and select the 
Startup tab to specify to open the My Work Day page when 
starting Maximizer and to show or hide company 
announcements, tasks and appointments, or dashboards in My 
Work Day.

� Select the Print icons to print activities or company 
announcements for the day.

� Select the Calendar icon and select a date to display tasks and 
appointments for a different day.
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� Select the Dashboards tab to view your dashboards.
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Getting Help
Maximizer Help is your comprehensive guide to working with the 
Maximizer modules. As you work with Maximizer, you probably 
already know what business task you want to accomplish—such as 
sending an email to many recipients and recording your contact 
management information. Maximizer’s help and guides have the 
answers you are looking for.

The types of documentation you can expect to find to help you with 
Maximizer include:

• Online Help – Online step-by-step instructions with a table of 
contents, an index, and search.

• Online manuals – Printable version of the online help that you 
can read using Adobe Acrobat Reader.

Take a Tour of Maximizer

The Maximizer Welcome Tours provide you with quick video tours of 
Maximizer Web Access and Web Access Administrator and introduce 
you to some of Maximizer’s key concepts and features.

• To access the Maximizer Welcome Tours, select Help > Take a 
Tour and choose the tour you wish to view. 

Online Help

You can look up Help topics the same way you would in a book—the 
table of contents lists the topics in a logical order, and the index lets 
you look up topics by keyword. Maximizer Help also lets you perform 
a search for any word or words in any topic.

You can access the online help over the Internet or stored on your 
server. When you first open the online help, you are prompted to 
choose which version of the help you want to access. You can later 
change this setting in your preferences. The version of the online 
help on the Internet may contain more up-to-date information than 
the version stored on your server.

You can open the online help from the Help menu in the main 
window, or from help icons throughout Maximizer.

� In the top-right corner of the page, select Help > Support 
Center.

– or –

In the top-right corner of a page, following pane, or dialog box, 
select the Help on the current page icon.
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If it’s your first time accessing the online help, you are prompted 
to choose the source of the help content.

� If necessary, select the source of the help content, and click 
Continue.

• To view the most up-to-date content over the Internet, select 
Retrieve the hosted online help content from 
Maximizer.

• To view content stored on your server, select Retrieve local 
online help content.

If you’re accessing the online help from a specific page or dialog 
box, information associated with that page/dialog box is 
displayed.

Video Help

Some pages and dialogs provide links to video tutorials that walk 
through how to make the most of the features in Maximizer. Video 
tutorials are available in any page, following pane, or dialog box 
where the Video help icon is displayed.

� Select the Video Help icon.

A new browser window opens and displays the video tutorial.
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Online Manuals

In addition to the online help, you can access a User’s Guide in PDF 
format that you can read online using Adobe Acrobat Reader. The 
Maximizer CRM User’s Guide contains similar information to the 
online help in a printable format. Like the online help, you can 
search the guide, and access hyperlinks from the table of contents, 
index, and cross-references to other places in the guide. You can also 
save the guide to your local computer to access at any time, offline.

You can access the User’s Guide from the Maximizer Help menu.

� In the top-right corner of the page, select Help > Support 
Center.

Stay Connected with Maximizer

Click on the Twitter, Facebook, and LinkedIn icons to connect with 
Maximizer on your favorite social networking site. There you will be 
able to connect with Maximizer users and to hear the latest news 
about Maximizer CRM. You can also click the Feature Suggestions 
button to make suggestions for new features in Maximizer. 
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About Address Book Entries
Maximizer’s focus is on Address Book entries—Companies, 
Individuals, and Contacts. Address Book entries can also be 
designated as sales leads to help you organize your information.

The Address Book page gives you the ability to manage your daily 
activities with companies, and the people who work for them. In 
addition to the basic Address Book information, including addresses, 
phone numbers, and email addresses, you can record other 
important information, such as relationships between companies or 
extra details, like the business type.

As you work with the Address Book entries in your Maximizer 
Address Book, you can keep notes on your activities, so you can 
always have a history of your activities with your customers.

Types of Address Book Entries

There are three types of Address Book entries in Maximizer: 
Companies, Individuals, and Contacts.

• Companies – Entries that represent corporate entities such as 
businesses, associations, or organizations.

• Individuals – Entries that represent single, key people, like 
self-employed professionals or entrepreneurs. These entries are 
not associated with Companies.

• Contacts – Entries that represent the people attached to 
Companies or Individuals. These entries refer to the people 
inside organizations.
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Companies and Individuals can exist on their own in an Address 
Book. Contacts are always attached to other Company or Individual 
entries.

Sales Leads

You can designate some of your Address Book entries as sales leads 
to help organize your entries. Leads are your sales prospects. By 
setting entries as leads, you can set them apart from your customers. 

For many commands in Maximizer, you can specify whether you want 
to include or exclude leads. For example, when you search for 
Address Book entries, you can specify to search only for sales leads 
matching the search criteria.

When you add an Address Book entry, you can add the entry a sales 
lead. You can recognize if entries are sales leads directly in the 
Address Book page. A star in the entry type icon indicates that the 
entry is a sales lead. As well, the Sales Lead field is set to Yes.

Once a lead becomes a customer, you can change the value of the 
Sales Lead field to No, indicating that the entry is no longer a sales 
lead. If an opportunity is won for a sales lead, the entry is 
automatically converted to a regular entry.

Address Book Page

Typically, most of the activities on your Address Book entries are 
completed in the Address Book page. Keep the following points in 
mind when working in the Address Book page.

� Select the Address Book icon to open the Address Book page.

� Differentiate the types of entries with the icons representing 
Companies, Individuals, Contacts, Company Sales Leads, 
Individual Sales Leads, and Contact Sales Leads.

� Use the Columns drop-down list to select a column setup and 
change the fields displayed in the page.

� Click on an Address Book entry to make it the current entry and 
display its information in the Details following pane.

� Search for an Address Book entry by entering a name in the 
Search for Address Book entries field.

� Use the tabbed following pane to view more information and 
entries related to the current Address Book entry in the main 
window.
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� Use the Actions links to perform common actions with the 
current entry like scheduling a meeting or creating an 
opportunity.

	 In the title bar, view the number of each type of entry in the 
current list.

View Address Book Entry Details

To complete this procedure, you must have the Read permission for 
Address Book entries.

You can view and edit details of Address Book entries at any time. 
You can access an entry from the Address Book page or from a 
customer service case or an opportunity attached to the entry.

� In the Address Book page, click on the entry to display its 
information in the Details following pane.

– or –

In the Opportunities or Customer Service page, select View in 
Address Book from the View menu.

The Address Book page opens with the entry’s basic information 
and Key Fields displayed in the Details following pane.

� To view and modify other information related to the entry, 
select the User-Defined Fields following pane.
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You can also view the customer service cases, opportunities, 
notes, documents, and activities attached to the entry by 
selecting the corresponding following pane.

View Contacts Associated with Address Book Entries

You can view a Contact associated with the current entry using the 
Contacts drop-down menu in the Details following pane. If the 
current entry is a Company or Individual, all of the associated 
Contacts appear in the Contacts drop-down menu. If the current 
entry is a Contact, all of the contacts associated with the parent 
Company or Individual appear in the menu.

� In the Details following pane for the current entry, hover your 
mouse over the Contacts drop-down menu in the upper-left 
corner.

The menu expands to reveal all of the contacts associated with 
the current entry.

� Select the entry you want to view.

The entry’s basic information and key fields are displayed in the 
Details following pane.
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Retrieve Contacts Associated with Address Book Entries

You can retrieve the Contacts associated with Companies and 
Individuals to add the entries to the current list in the Address Book 
page. If you select a Contact, the other Contacts associated with the 
parent Company or Individual are retrieved.

You can retrieve the Contacts associated with a single Address Book 
entry, or you can select multiple Address Book entries to retrieve all 
Contacts associated with all selected entries at once.

� Click on the Company, Individual, or Contact to make it the 
current entry.

– or –

Select multiple Address Book entries.

• Click the checkbox to the left of entries.

• Click on the entries one at a time while holding down the 
Control key.

• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry.

� Select Search > Retrieve Contacts.

– or –

Right-click, and select Retrieve Contacts.

Retrieve a List of Opportunities for an Address Book Entry

You can quickly retrieve a list of the opportunities associated with an 
Address Book entry and display them in the Opportunities page.

• Select the Address Book entry in the Address Book page and 
select Search > Retrieve Opportunities.

The Opportunities page opens and displays the list of 
opportunities associated with the Address Book entry.

Retrieve a List of Cases for an Address Book Entry

You can quickly retrieve a list of the customer service cases associated 
with an Address Book entry and display them in the Customer Service 
page.

• Select the Address Book entry in the Address Book page and 
select Search > Retrieve Cases.

The Customer Service page opens and displays the list of cases 
associated with the Address Book entry.
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Find an Address Book Entry with a Quick Search

To complete this procedure, you must have the Read permission for 
Address Book entries.

You can use wildcards to 
match any sequence of 
characters by entering an 
asterisk (*) character in your 
search. For example, searching 
for “J*n.” would return 
Address Book entries named 
“Jon”, “Joan”, and 
“Johnson”.

Maximizer makes it easy to search for Address Book entries directly 
from the Address Book page. When you search for Address Book 
entries using the quick search field, Maximizer retrieves any entries 
with a matching First Name, Last Name, or Company Name.

Maximizer also matches partial names that start with the search 
phrase. For example, searching for the name “John” would retrieve 
entries named “Johnathan Adams”, “Samantha Johnston”, and 
“Johnson Brothers Co”.

You can also use the quick search field to search for Address Book 
entries by email address or phone number. If you enter all or part of 
an email address containing an @ symbol, the quick search returns 
Address Book entries with a matching email address. If you enter all 
or part of a phone number, the quick search returns Address Book 
entries with a matching phone number.

� In the Address Book page, type the name, email address, or 
phone number you want to search for in the Search for 
Address Book entries field.

� Click the magnifying glass icon.

The results of the search are displayed in the Address Book page.

Maximizer also has powerful search features accessible from the 
Search menu that allow you to search for entries by any combination 
of basic and user-defined fields. These features are useful when you 
want to search for entries based on fields other than just name, email 
address, or phone number. For more information about all of the 
search features available in Maximizer, see “Searching” on page 81.
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Adding Address Book Entries
You can add Companies, Individuals, and Contacts to your Address 
Book. Typically, “Company” entries represent a corporate entity you 
would like included in your Address Book. “Individuals” represent a 
person who is not affiliated with a company or organization. 
“Contacts” are entries that are always associated with Companies or 
Individuals. “Address Book entries” refers to all Companies, 
Individuals, and Contacts in your Address Book.

If you have the Modify system 
tables access right, you can 
add, modify, and delete values 
for system table fields such as 
City by selecting the Edit List... 
item from the drop-down list. 
For a list of system table fields, 
see the Maximizer CRM 
Administrator’s Guide.

If you need to add people to your Address Book, add them as 
Individuals or as Contacts of an Individual or Company. If you need to 
delete a Contact, its associated notes and documents are 
automatically transferred to the “parent” Company or Individual, 
which ensures you maintain a record of all interactions with a 
company, even during changes.

Add a Company or an Individual

To complete this procedure, you must have the Insert permission for 
Address Book entries.

When you add entries for Companies and Individuals, you must 
specify all of the details on the entry. You can add Companies and 
Individuals as regular entries or as sales leads.

� Select the Address Book icon to open the Address Book page.

� Select Edit > Add Company/Individual or 
Company/Individual Lead.

– or –

Next to Add in the view bar, click Company or Individual.

– or –

Right-click and select Add > Company/Individual or 
Company/Individual Lead.

The Details following pane opens with blank fields for your new 
entry.

� Enter the basic information for the Company or Individual 
including name, address, phone numbers, and email 
addresses.

Mandatory fields that must be 
completed when creating a 
new entry are highlighted in 
red.

� From the Key Fields for drop-down list, select a Key Fields list, 
and enter values for the fields in the list.
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Key Fields lists contain system fields and user-defined fields. They 
are defined by your system administrator in the Key Fields 
preferences in Administrator.

� Click Save to save the entry to the Address Book.

After then entry is saved you can select the User-Defined Fields 
following pane to fill-in more information about the entry.

Add a Contact

To complete this procedure, you must have the Insert permission for 
Address Book entries.

You can add Contact entries attached to existing Companies and 
Individuals. When you add a new Contact to the Address Book, you 
need to specify only fields that are different than the Company or 
Individual entry. You can add Contacts as regular entries or as sales 
leads.

If you modify the address, you are prompted to change the current 
mailing address for the Company or to create a new mailing address 
for the Company. The new address is applied to the Contact, and you 
can later apply it to other Contacts associated with the Company.

� In the Address Book page, click on the Company or Individual to 
make it the current entry.

� Select Edit > Add Contact for or Add Contact Lead for.

– or –

Next to Add in the view bar, click Contact.

– or –

Right-click, and select Add > Contact or Contact Lead.

The Details following pane for the new Contact opens. Some 
fields are populated with values from the Company or Individual 
entry.

� Enter the basic information about the Contact, including the 
name, position, and department. And specify any additional 
information that differs from the Company or Individual entry.

� Select the mailing address for the Contact if it differs from the 
main Company or Individual address. You can edit any of the 
existing addresses or add a new one.

When you create a new address, it becomes available to the 
other Contacts associated with the Company or Individual. You 
can later select it as the current address for other associated 
Contacts.
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Any changes you make to an existing address are also applied to 
the Company or Individual and any other Contacts using that 
address.

� Click Save to save the entry.

Access Rights for Address Book Entries

For each Address Book entry, you can specify full access and read 
access rights for any Maximizer users or groups, or you can specify 
public access to grant access to all Maximizer users. Access rights to 
specific entries are shown in the Key Fields area of the Basic 
Information tab in the entry. You may need to select a different Key 
Fields list to view the Full Access and Read Access fields. By default, 
these fields are included in the <Default Key Fields> list.

You can specify access rights while adding or modifying an entry. If 
you are using Maximizer CRM Group Edition, you can select a user, a 
group, or public from the Full Access and Read Access drop-down 
lists. If you are using Maximizer CRM Enterprise Edition, you can click 
the ellipsis button next to the Full Access or Read Access fields to 
select multiple users for full or read access rights.

Access rights for specific entries are granted in the Select Users for 
Full or Read Access dialog box. Keep the following points in mind 
when working in this dialog box:

The Select Users for Full or 
Read Access dialog box is 
available only in Maximizer 
CRM Enterprise Edition.

� In the Available users and security groups area, select the 
users and security groups for which you want to add full or read 
access for this entry.

• To select multiple users or groups, press Control while 
selecting the users/groups.

• To select a series of users/groups, select the first user/group in 
the series, then press Shift and select the last user/group in 
the series.

• Type the first letter in the item’s name to jump to that item in 
the list.

Users are grouped by the departments, divisions, security groups, 
and teams to which they belong if you have the “Display users by 
groups” option enabled in your preferences.

� Click the heading of a user grouping to view users and security 
groups in different groupings. 

� Click the right arrow to move the selected users or security 
groups to the Selected users and groups list.

If you accessed the dialog box from the Read Access field, the 
user or group is automatically assigned read access. If you 
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accessed the dialog box from the Full Access field, the user or 
group is automatically assigned full access.

� In the Selected users and security groups area, select a user 
or group to modify the access rights for the user or group.

� Select or clear the Full Access or Read Access checkbox to 
modify the access rights for the selected user or security group.

� Click the left arrow to remove the selected user or security group 
from the list, stripping all access rights from the user or group.

Public cannot be removed from the list. Public access rights are 
automatically changed when users or groups are given access 
rights to the entry.
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Mailing Addresses
The main address of a Company or Individual is specified in the 
Address Book entry Details following pane. You can set up multiple 
addresses for companies and assign different addresses to specific 
Contacts in the company.

Add an Alternate Address for an Address Book Entry

Add alternate addresses for entries from the Details following pane. 
Entries may have as many alternate entries as you want, but only one 
address at a time can be selected as the current address for the entry.

� Select the Address Book entry in the list.

� In the Details following pane, click Edit.

� At the bottom of the Address area, click Add new address. 

Fields for entering a new alternate address appear.

� Enter the new address.

You can remove an old address 
from an entry by clicking the 
Delete link next to the address.

� To use the address for the selected entry, click the pin icon or 
click Use this address for the entry.
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Modifying Address Book Entries
You can modify the details of Address Book entries at any time. You 
can perform a number of other tasks to change the properties of 
Address Book entries, including adding alternate addresses to 
entries, moving Contacts to other Companies or Individuals, and 
converting Individuals to Companies and Contacts to Individuals.

Edit an Address Book Entry

To complete this procedure, you must have the Modify permission 
for Address Book entries and full access to the current entry.

The Details following pane in the Address Book page not only 
displays basic information and key fields for the current entry, but it 
also allows you to edit that information.

� In the Address Book page, click on the entry to display its 
information in the Details following pane.

� Click the Edit button below the entry’s name in the Details 
following pane.

The Details following pane expands and switches to edit mode, 
allowing you to modify the entry’s information.

� Update the fields of the entry as necessary, and click Save to 
save your changes to the entry.

Add an Image to an Address Book Entry

To complete this procedure, you must have the Modify permission 
for Address Book entries and full access to the current entry.

An image representing each Company, Individual, and Contact is 
displayed in the Details following pane of the selected entry. While 
viewing the Details for an entry, you can upload an image file to 
associate the image with the entry. The size of the file must be less 
than 4 MB. When you add the file, you can crop the image so it fits in 
the area provided in the Details following pane.

� Select the entry.

The current image for the entry is displayed next to the entry’s 
name in the Details following pane. If no image has been 
associated with the entry a placeholder image is displayed.
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� Click the entry’s current image next to the Name area of the 
Details following pane.

The Upload Photo dialog box opens.

� Click Browse.

� Browse to and select an image file on your computer, and click 
Open.

� Click and drag around a portion of the image to select the part 
of the image to include.

Any portion of the image that is outside of the selection area is 
removed from the image when it’s saved.

If necessary, you can adjust the sides of the selection area. To fit 
the image without distorting its proportions, the width of the 
selection area is kept equal to the height.

� Click Save Photo to associate the image with the entry.

Move a Contact to Another Company or Individual

To complete this procedure, you must have Insert, Modify, and 
Delete permissions for Address Book entries.

You can move a Contact from one Company or Individual to another 
Company or Individual. The Contact’s notes, documents, and 
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user-defined fields move with the Contact. Appointments and Hotlist 
tasks are updated to reflect the new location.

You have a number of options when moving a Contact:

• Change the Contact’s address to the main address of the new 
Company or Individual.

• Prefix all of the Contact’s notes with text indicating that the 
Contact has moved.

• Maintain the Contact’s association with opportunities and 
customer service cases.

• Maintain relationships between the Contact and related entries.

• Update Favorite Lists containing the Contact to reflect the 
Contact’s move.

• Update campaigns to reflect the Contact’s new location.

• Delete or save the Contact’s entry with the original Company.

� In the Address Book page, click on the Contact entry to make it 
the current entry.

� Select Edit > Move Selected Contact. 

– or –

Right-click and select Move Selected Contact.

The Find Target Address Book Entry dialog box opens.

� Enter the search criteria, and click Search.

� Select the Company that the Contact is moving to, and click OK.

The Move Selected Contact dialog box opens.

� Select the options for the move, and click OK to complete the 
move.
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Convert Individuals to Companies and Contacts to Individuals

If you originally created an entry as an Individual and now decide the 
entry is more appropriate as a Company with Contacts, you can 
convert the entry.

In the conversion, Maximizer copies the entire contents of the 
Individual to a new Company entry with the Individual converted to 
a Contact for the Company. All data is converted, including the 
Individual’s Contacts. The original Individual is automatically deleted 
in the process.

Additionally, you can convert Contacts to Individuals. You are asked 
to confirm if you want the new Individual to inherit the Contact’s 
address. All data is transferred to the new Individual entry and the 
original Contact is automatically deleted.

You can convert a single Contact or Individual, or you can select 
multiple Contacts or Individual to convert them all at the same time.

� Click on the Individual or Contact entry to make it the current 
entry.

– or –

Select multiple Individual or Contact entries.

• Click the checkbox to the left of entries.

• Click on the entries one at a time while holding down the 
Control key.

• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry.

� Select Edit > Convert Individuals to Companies or Convert 
Contacts to Individuals.

– or –

Right click and select Convert Individuals to Companies or 
Convert Contacts to Individuals.

� Click OK to confirm the change.



Chapter 2
Address Book Entries

37

Using Maximizer with LinkedIn
Maximizer is integrated with LinkedIn so you can associate LinkedIn 
profiles with Maximizer Address Book entries. The integration is 
available in the Address Book, Opportunities, Customer Service, and 
Hotlist pages.

You can access the LinkedIn integration from the Social Networking 
following pane or from the Social Networking tab in an open entry.

When you first open the Social Networking following pane or tab, 
you are prompted to grant authorization to LinkedIn. You must use 
your own LinkedIn account credentials.

When granting authorization for Maximizer to access LinkedIn, your 
computer's time must be set within five minutes of the correct time 
or LinkedIn will not allow the authorization.

Associate an Address Book Entry with a LinkedIn Profile

You can link Companies, Individuals, and Contacts in Maximizer with 
company or person profiles in LinkedIn. When you link an entry from 
the Opportunities, Customer Service, or Hotlist page, the Address 
Book entry associated with the selected entry is linked to the 
LinkedIn profile.

� In Maximizer, select the entry to associate with LinkedIn.

� Open the Social Networking following pane.

Maximizer automatically searches for a corresponding LinkedIn 
person or company profile. Matching profiles from LinkedIn are 
displayed in the right side of the window.

If a Company is selected in Maximizer, the search is based on the 
company name. If a Contact or Individual is selected, the search 
is based on the person's name.

� Move your mouse over the correct entry, and click Link.
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Social Networking Pane

You can view information from LinkedIn profiles in the Social 
Networking following pane or the Social Networking tab in open 
entries.

Keep the following points in mind when working with the Social 
Networking following pane:

• The left side of the following pane displays contact information 
for the entry in Maximizer.

If the name of the entry in LinkedIn is different from the name in 
Maximizer, the LinkedIn name is displayed in parentheses.

• The bottom-left part of the following pane displays summary 
information from the LinkedIn profile.

Click Unlink to remove the association between the entry and 
the LinkedIn profile.

Select the links to open LinkedIn and view the entry’s profile, 
view the entry’s connections, or send a message to the entry.

• Once you have linked to an entry, various tabs appear in the 
right side of the following pane. Select a tab to view the content 
from the LinkedIn profile.

• Summary – Displays the summary from the associated 
LinkedIn profile for the selected Contact or Individual.

• Experience – Displays the experience information of the 
associated LinkedIn profile for the selected Contact or 
Individual. If the entry is not a first connection in LinkedIn, 
only the entry's current position appears in this tab.

• Education –  Displays the education information of the 
associated LinkedIn profile for the selected Contact or 
Individual. If the entry is not a first connection in LinkedIn, 
the Education tab is not available.

• Connections – Displays the connections of the associated 
LinkedIn profile for the selected Contact or Individual. Due to 
the limitations of LinkedIn, this tab is available only if a user 
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links their own LinkedIn profile to the current Maximizer 
entry.

• Employees – Displays the employees of the selected 
Company. You can view an employee's public profile by 
clicking on the person's name.

Remove the Maximizer Integration with LinkedIn

You can log in to LinkedIn and remove the integration with 
Maximizer to prevent Maximizer from accessing LinkedIn data with 
your account. If you later want to reverse the change, you can open 
the Social Networking following pane and grant authorization to 
your LinkedIn account once more.

� In a web browser, log in to your LinkedIn account.

� In the top-right corner of the page, hover your mouse over your 
user name, and click Settings.

� In the bottom half of the page, select Groups, Companies & 
Applications.

� Under Applications, select View your applications.

The Authorized Applications page opens displaying a list of 
applications with access to your account.

� Under External Websites, select Maximizer CRM.

� Click Remove.



Maximizer CRM
User’s Guide

40

Recording Relationships with Related Entries
In the course of business, it's common to have people and companies 
who are somehow related or connected to each other. For example, 
one of your contacts might be another's accountant. Relationships 
can be one-way or two-way. For example, if one of your contacts is a 
supplier for another contact that is a one-way relationship. However, 
if two of your contacts are sisters, that is a two-way relationship. 
Maximizer allows you to create and view these types of relationships 
in the Related Entries pane.

Any Address Book entry can be related to another. If an Address 
Book entry has entries related to it, these are displayed in the 
Related Entries following pane.

Relate Two Address Book Entries

� Select one or both of the Address Book entries you wish to 
create a relationship for. Then, from the Edit menu, select Relate 
Entries.

- or -

Select the Address Book entry that you wish to create a 
relationship for. Then, in the Related Entries pane, click the 
Add a related entry icon.

The Add a Related Entry dialog box opens.

� Select the related Company / Contact and specify the details of 
the relationship between the two entries. Then click OK.

Unlink Address Book Entries

Occasionally, relationships that you set up between two Address 
Book entries change, and you may want to remove relationships 
between entries. You can unlink two entries to remove the 
relationship.

� In the Related Entries following pane, select the entry to 
unlink.

� Click the Unlink the selected entries icon.
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Territory Management
Use Territory Management to set up territories and assign them to 
Company and Individual Address Book entries. You can assign the 
territories manually, or automatically through the application of 
territory rules.

Territory Management is not 
available in all versions of 
Maximizer. 

To use Territory Management, you must be assigned the Sales 
Manager user role.

Once territories are created and assigned, any Maximizer user can 
use the Territory and Territory Status fields in everyday tasks such as 
searching for entries, adding column setups, inserting merge fields, 
and creating reports.

Set Up a Territory

To complete this procedure, you must have the Sales Manager role.

When you set up a territory, you can define rules that an Address 
Book entry must match to be assigned to the territory during an 
alignment. To build the rules, use fields such as City, Country, 
State/Province and Zip/Postal Code. You can also use user-defined 
fields.

During an alignment, entries are tested against territories in the 
order the territories appear in the Territory list. If an entry matches 
the rules of more than one territory, the territory appearing higher 
in the list is assigned to the entry. 

All entries match a territory that does not contain any rules. So if you 
create such a territory, it is placed by default at the bottom of the 
Territory list. Otherwise, entries matching the rules of territories 
appearing after it would not be matched to these territories. Instead 
they would be matched to the territory without rules.
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� From the Address Book page, select Edit > Territory 
Management.

The Territory Management dialog box opens.

� Click Add. 

The Add/Modify Territory dialog box opens.

� Enter a territory name and a description of the territory.

� Next to the Account Manager field, click the ellipsis, and select 
account managers for the territory from the list of available 
users.

� Click Add to select the fields you need to define territory rules.

� Specify whether Address Book entries must match all, or one or 
more of the territory rules.

� Click OK. 

The new territory is added to the Territory list.

If an Address Book entry 
matches the rules of more than 
one territory, the territory 
appearing higher in the 
Territory list is assigned to the 
entry.

	 If required, use the Move Up and Move Down buttons to move 
the territory in the list.
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Assign a Territory to an Address Book Entry

Users can manually assign territories and account managers to 
Address Book entries on the Basic Information tab of open entries.

Users with the Sales Manager role can always manually assign 
territories. When a sales manager assigns a territory, “Set by 
manager” is displayed in the Territory Status field.

Users without the Sales Manager role can manually assign territories 
while creating new Address Book entries. They can also assign a 
territory to an existing entry if a territory is not assigned and the 
Account Manager field is blank. When a user assigns a territory, “Set 
by user” is displayed in the Territory Status field.

Users can always manually assign territories for Address Book entries 
to which they are assigned as account managers.

Changes to territory status are logged to an entry’s notes.

� Select the Address Book entry to which you want to assign a 
territory.

� In the Details following pane, click the Edit button below the 
entry’s name.

� If necessary, from the Key Fields for drop-down list, select a 
Key Fields list that contains the Territory and Account Manager 
fields.

By default, the Territory and Account Manager fields are 
included in the <Default Key Fields> list.

� From the Territory drop-down, select the territory you want to 
assign to the entry.

The Territory status field now indicates that the territory is “Set 
by manager” or “Set by user”.

� Next to the Account Manager field, click the ellipsis, and select 
account managers for the entry from the list of available users.

� Click OK.

Align Territories

To complete this procedure, you must have the Sales Manager role.

Sales managers can automatically assign territories in the Alignment 
tab of the Territory Management dialog box. Changes made when 
you align territories override territories set by Sales Managers only if 
you select the “Overwrite territories set by manager” option.
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Territories set by users are 
always overwritten by territory 
alignments.

If the alignment assigns a territory to an entry, the name of the 
territory is displayed in the Territory field, and the value “Set by rule” 
is displayed in the Territory Status field. If no territory is assigned to 
an entry (and one has not been set manually), the value in the 
Territory Status field is “Unassigned”.   

The value “Set by rule (unaligned)” is displayed in the Territory 
Status field when: 

• An entry previously assigned to a territory no longer matches the 
territory rules. (The rules or the entry have changed.) However, if 
the entry matches the rules of another territory, it will be 
aligned to that territory.

• A territory that was set by a user at the time of the entry’s 
creation does not match the rules of the territory it was assigned 
to or the rules of any other territory.

• A territory that was assigned to an entry by a Sales Manager 
does not match any territory rules, and the “Overwrite territories 
set by manager” option is selected.

� From the Address Book page, select Edit > Territory 
Management.

� Select the Alignment tab.

� Specify the territory alignment conditions.

For example, if you want territories aligned for all Address Book 
entries, select the All entries option.

� Specify the alignment options.

• Select Unassign territories to unassign territories from 
Address Book entries.

• Select Overwrite territories set by manager to overwrite 
territories that were set by Sales Managers.
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� Click Align Territories.
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Draw a Map of an Address Book Entry
You can quickly draw a map showing the location of an Address 
Book entry or of the Address Book entry associated with an 
opportunity or customer service case. You can choose to view only 
the location of the entry, or you can view directions to or from the 
Address Book entry and your current address.

� Click on the Address Book entry, opportunity, or customer 
service case to make it the current entry.

– or –

Open the opportunity, or customer service case.

You can also click an entry’s 
address in the Address Book 
Details following pane to go 
directly to a map of the 
address.

� Select Actions > Draw a Map.

– or –

Right-click and select Draw a Map.

The Draw a Map dialog box opens displaying the address of the 
current Address Book entry.

� Under Draw this type of map, select the type of map that you 
want to view.

You can choose the following types of maps:

• Map of selected entry only.

• Map of travel route from current address to selected entry.

• Map of travel route from selected entry to current address.

� If necessary, enter your address in the Current address fields.

� Click OK.

A new browser window opens to a page displaying the address 
for the map.

� Choose an online map site and click OK.
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Phoning Address Book Entries
With Maximizer, you can track incoming and outgoing phone calls to 
Address Book entries. Depending on your logging preferences, notes 
may be automatically saved to the entries associated with the calls 
and to the Phone Log.

Users can transfer incoming calls to other users. If a note is logged for 
the phone call, the note includes the transfer information.

During the phone call, you can modify fields in the Address Book 
entry and the changes are logged directly in the phone note.

Phone an Address Book Entry

You can track outgoing phone calls from the Address Book, 
Opportunities, Customer Service, or Hotlist page. When you phone 
an Address Book entry from Maximizer, you can take notes while the 
call is timed. Depending on your logging preferences, an outgoing 
call note is automatically saved to the Address Book entry, customer 
service case, or opportunity associated with the call. In the Hotlist 
page, the note is saved to the Address Book entry associated with the 
appointment or task.

In the Hotlist page, you can log 
a phone call only from an 
appointment or task 
associated with a single 
Address Book entry.

After completing a phone call, you have the option of scheduling a 
follow-up activity saved to your Hotlist.

� Click on the Address Book entry, opportunity, customer service 
case, Hotlist task, or appointment to make it the current entry.

– or –

Open the opportunity or customer service case.

� Select Actions > Make a Call.

– or –

In the Address Book page, right-click and select Phone > Make 
a Call.

– or –

In the Details following pane for an Address Book entry, click the 
make a call icon next to the entry’s phone numbers.

� Select the phone number that you are calling, and click one of 
the buttons at the bottom of the dialog box to select a response.

If you select Message, No Answer, or Busy, a note is 
automatically saved to the entry with the result of the call.
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The Message, No Answer, and 
Busy options are available only 
if you have phone call logging 
preferences set to create 
notes.

If you select Answered, the Phone dialog box opens timing the 
duration of the phone call.

� In the Subject field, enter a subject for the phone call, and 
record notes on your call as you talk.

You can continue to work in Maximizer as you are logging the 
phone call.

If you are logging the phone call from the Address Book page, 
changes to user-defined fields and some basic fields in the 
Address Book entry are automatically added to the phone note.

� When the phone call is finished, click Hang Up.

You can click Transfer and 
select another Maximizer user 
to log the transfer in the note.

The timer stops.

� Edit the note, and click Save.

If your phone call logging preferences are set to show results on 
hang-up, you are prompted to select a result of the phone call. 
Select a value for the result.
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You can also select a result of 
the phone call from the Phone 
dialog box. Click the Result 
button before saving the note.

� Select whether or not you want to schedule a follow-up activity.

If you select Yes, specify the properties of the follow-up activity.

Receive a Phone Call

You can track incoming phone calls from the Address Book, 
Opportunities, Customer Service, or Hotlist page. When you receive a 
phone call in Maximizer, an incoming call note is automatically saved 
to the Address Book entry, customer service case, or opportunity 
associated with the call. In the Hotlist page, the note is saved to the 
Address Book entry associated with the appointment or task.

In the Hotlist page, you can log 
a phone call only from an 
appointment or task 
associated with a single 
Address Book entry.

After completing a phone call, you have the option of scheduling a 
follow-up activity saved to your Hotlist.

� Click on the Address Book entry, opportunity, customer service 
case, Hotlist task, or appointment to make it the current entry.

– or –

Open the opportunity or customer service case.

� Select Actions > Receive a Call.

– or –

In the Address Book page, right-click and select Phone > 
Receive a Call.

� In the Subject field, enter a subject for the phone call, and 
record notes on your call as you talk.

You can continue to work in Maximizer as you are logging the 
phone call.

If you are logging the phone call from the Address Book page, 
changes to user-defined fields and some basic fields in the 
Address Book entry are automatically added to the phone note.

� When the phone call is finished, click Hang Up.
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You can click Transfer and 
select another Maximizer user 
to log the transfer in the note.

� Edit the note, and click Save.

If your phone call logging preferences are set to show results on 
hang-up, you are prompted to select a result of the phone call. 
Select a value for the result.

� Select whether or not you want to schedule a follow-up activity.

If you select Yes, specify the properties of the follow-up activity.

Enable Logging for Phone Calls

When logging is enabled for phone calls, Incoming call and Outgoing 
call notes are created when you phone or receive calls from entries in 
Maximizer.

� In the top-right corner of the page, click Preferences.

The Personal Preferences dialog box opens.

� Click Other Preferences.

The Preferences dialog box opens to the Calendar/Hotlist tab.

� Select the Logging tab.

� Under Phone calls, specify how you want to log phone calls.

• Notes and phone log – Saves phone notes to the entry 
associated with the phone call. You can view phone notes 
from the phone log.

• Journal – Saves phone notes to the Journal.

• Both – Saves phone notes to the entry associated with the 
phone call and to the Journal.

The Journal is available only in Maximizer, not in Maximizer. 
Journal notes are not created from phone calls in Maximizer.

� To display the Phone Call Results dialog box automatically every 
time you log a phone call, select View result table on 
hang-up.

� Click OK.

� Click Save to save the changes to the preferences.
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View the Phone Log

Use the Phone Log to view a history of your phone calls recorded in 
Maximizer to and from Address Book entries. By default, the Phone 
Log displays phone calls for the current day, but you can choose to 
view a list of calls for any other date. You must have phone call 
logging set to “Notes and phone log” in your logging preferences 
for phone calls to be displayed in the Phone Log.

From the Phone Log, you can retrieve the entries associated with 
selected phone calls to display the entries in the Address Book, 
Opportunities, or Customer Service page and record additional 
phone calls with the entries.

You can view the Phone Log from the Address Book, Opportunities, 
Campaigns, Customer Service, Knowledge Base, Hotlist, or Calendar 
page.

• Select View > Phone Log.

The Phone Log dialog box opens displaying the phone calls for 
the current user on the current date.

• In the Date field, select a date to change the day for which 
phone calls are displayed.

• Select entries in the list and click Phone to display the entries 
associated with the phone calls in the Address Book, 
Opportunities, or Customer Service page and record 
additional phone calls with the entries.

Depending on the option selected in the Modify entry list 
area, the entries either are added to the current list or 
replace the current list in the main page.
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User-Defined Fields
User-defined fields are custom fields used to record additional 
information on Maximizer entries. You can set up different 
user-defined fields for the different types of entries in Maximizer. 
Each user-defined field can be associated with only one type of entry. 
You can create user-defined fields for the following types of entries:

• Address Book – Classifies Address Book entries. You can view 
these fields in the Address Book page.

• Opportunities – Classifies opportunities. You can view these 
fields in the Opportunities page or in an open opportunity.

• Campaigns – Classifies campaigns. You can view these fields in 
the Campaigns page or in an open campaign.

• Customer Service – Classifies customer service cases. You can 
view these fields in the Customer Service page or in an open 
customer service case.

• Users – Classifies Maximizer users.

Types of User-Defined Fields

You can create different types of user-defined fields depending on 
the types of values required for the field. Maximizer defines the 
following types of user-defined fields:

• Alphanumeric user-defined fields – These fields record any 
alphanumeric text (letters and numbers) up to a specified 
maximum number of characters. You can encrypt alphanumeric 
fields for security protection. Note that you cannot disable or 
enable encryption once you have created the field.

Encrypted user-defined fields 
cannot be transferred, 
imported, or exported. They 
are also not searchable.

• Date user-defined fields – These fields store a specific date or 
an annually recurring date.

• Formula user-defined fields – These fields calculate values 
based on other basic or user-defined fields. You can set up these 
fields with formulas that create alphanumeric, date, or numeric 
values. Because they are calculated from values of other fields, 
values for formulas fields can be viewed in entries but cannot be 
set manually.

• Numeric user-defined fields –  These fields record numeric 
values. You can specify a number of decimal places. For example, 
specify two decimal places to use this type of field for monetary 
values.

• Table user-defined fields – These fields enable you to select a 
value or values from a list. This type of field is very useful for 
multiple choice or multiple value fields. If you create a table 
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user-defined field with the “single value only” attribute, only 
one value can be selected from the list.

• Yes/no user-defined fields – These fields record either yes or 
no values. Since the fields must contain one of these values, 
these user-defined fields are always mandatory.

User-Defined Fields Pane

User-defined fields for the current Address Book entry, opportunity, 
campaign, or customer service case are displayed in the User-Defined 
Fields pane below the main list of entries.

In the Hotlist page, the User-Defined Fields pane displays fields for 
the Address Book entry associated with the selected task or 
appointment. User-defined fields are displayed for an appointment 
only if a single Address Book entry is associated with the 
appointment.
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User-Defined Fields Tab

You can access user-defined fields for open opportunities, 
campaigns, and customer service cases from the User-Defined Fields 
tab of the dialog box for the entry. The folders and field names 
appear in a list on the left, and the field values appear on the right.

Working with User-Defined Fields

Keep the following points in mind while you work in the 
User-Defined Fields pane or the User-Defined Fields tab in an open 
entry:

� User-defined fields are displayed in a tree view, where fields are 
nested within folders.

� Click in the Value(s) column next to a field to add or modify a 
user-defined field value.

� Use the options in the Filter drop-down list to display only 
specific types of user-defined fields, for example table or 
formula fields.

� When you select the Show blank fields option, all user-defined 
fields in the Address Book for the type of entry are displayed. 
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When you clear this option, only the fields with existing values 
are displayed.

� When you select the Show hidden fields option, fields and 
folders that are set to hidden appear shaded. When you clear 
this option, the fields and folders are completely hidden.

� Mandatory fields are denoted with an asterisk displayed after 
the field name and type. System-defined fields are shown in 
bold, black text. 

� Opportunities and customer service cases display the 
user-defined fields for the associated Address Book entries, as 
well as the user-defined fields for opportunities or cases.

Contacts display the user-defined fields for the associated 
Companies or Individuals, as well as the user-defined fields for 
Contacts.

Mandatory, System, and Key Fields

There are a number of types of fields in Maximizer. These fields 
display differently depending on some of their characteristics.

• Mandatory Fields – These fields must have values. System fields 
are set as mandatory in Administrator. User-defined fields are set 
as mandatory when creating the user-defined fields in the Set Up 
User-Defined Fields dialog box. Mandatory fields are denoted 
with an asterisk displayed after the field type, or with a red 
border.

• System Fields – These fields are created by default and are not 
user-defined. They cannot be deleted or modified, though the 
values of some of these fields can be modified in Administrator. 
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Some of the fields in Key Fields lists are system fields. As well, 
some fields in the User-Defined Fields tab are system fields. They 
are shown in bold, black text.

• Key Fields – These fields are displayed in an entry’s Basic 
Information tab. Key Fields lists contain system fields and 
user-defined fields. They are defined by your system 
administrator in the Key Fields preferences in Administrator.

View User-Defined Fields for an Entry

� In the Address Book, Opportunities, Customer Service, or 
Campaigns page, select the entry.

� Select the User-Defined Fields pane.

The user-defined fields for the current entry are displayed.

� If necessary, select Show blank fields or Show hidden fields 
to display the empty or hidden fields.

Add a Value to a User-Defined Field

You can specify values for user-defined fields in the User-Defined 
Fields pane or in the User-Defined Fields tab of an open entry.

� Click on the entry to make it the current entry.

– or –

Open the entry.

� Select the User-Defined Fields pane or the User-Defined 
Fields tab.

� If necessary, select Show blank fields to display the 
user-defined fields without values.

� If necessary, open the folder containing the user-defined field.

� Next to the user-defined field you want to edit, click in the 
Value(s) column.

� Specify a value for the user-defined field.

• Alphanumeric and numeric fields – Type the value.

• Single-value table or yes/no fields – Select a value from 
the drop-down list.
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• Multi-value table fields – Click the ellipsis, select 
checkboxes next to values, and click OK.

• Date fields – Click the calendar icon and select a date.

� If you are working in an open entry, click OK to save the 
changes.
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Setting Up User-Defined Fields
User-defined fields are usually set up by your system administrator 
using Administrator. However, any user may be assigned permission 
to create, change, or delete user-defined fields in Maximizer.

User-defined fields are created and modified in the Set Up 
User-Defined Fields dialog box. You can access this dialog box from 
the Administration section in the left navigation pane.

The dialog box contains tabs for each category of user-defined field. 
The user-defined field structure can be multi-tiered with multiple 
levels of user-defined field folders, each of which may contain other 
folders or user-defined fields. The folder structure may contain a 
maximum of three folder levels.

Sorting User-Defined Fields

The order that user-defined fields display in the Set Up User-Defined 
Fields dialog box determines the order that user-defined fields 
display for users.

Click the Move Up and Move Down buttons to move a field or folder 
up or down in the list. These buttons move fields only within their 
current folder level. You cannot use them to move items in or out of 
folders. You can select a folder and click the Reset Order button to 
sort any user-defined fields and folders in the folder in alphabetical 
order.
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Move a User-Defined Field or Folder to Another Folder

� In the left navigation pane, hover your mouse over 
Administration.

� In the Administration pop-up, select Set Up User-Defined 
Fields.

� Select the field or folder you want to move.

� Click Move To.

� From the Folder name drop-down list, select the folder you 
want to move the field or folder to, and click Save.

Create a Folder for User-Defined Fields

You can group similar user-defined fields into folders and subfolders 
to a maximum folder depth of three levels. Grouping user-defined 
fields into folders is particularly useful if you have a large number of 
user-defined fields. Grouping them makes them easier to find and 
reduces the amount of scrolling needed to find the one you are 
looking for.

� In the left navigation pane, hover your mouse over 
Administration, and select Set Up User-Defined Fields from 
the pop-up.

The Set Up User-Defined Fields dialog box opens.

� Select the tab for the category of user-defined fields you want to 
work with.

� To create a top-level folder, select the Address Book name at the 
top of the list. 

– or –

To create a folder within an existing folder, select the existing 
folder.

� Click Add Folder.

� Enter a name for the new folder, and click Save.

User-defined field and folder 
names cannot contain forward 
slash or backward slash 
characters ( / \ ).

The new folder now appears in the Set Up User-Defined Fields 
dialog box.
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If you set the folder to hidden, 
it is not displayed on the 
User-Defined Fields tab when 
you clear the Show hidden 
fields option.

� Move the new folder to a different position in the list, if desired.

Create a User-Defined Field

You can create user-defined fields for Address Book entries, 
opportunities, campaigns, customer service cases, and user accounts 
in the Set Up User-Defined Fields dialog box. Users can create 
user-defined fields only if they have insert permission for 
User-defined field setup.

� In the left navigation pane, hover your mouse over 
Administration, and select Set Up User-Defined Fields from 
the pop-up.

The Set Up User-Defined Fields dialog box opens.

� Select the tab for the category of user-defined fields you want to 
work with.

� Select an existing folder, inside which you want to create a new 
field.

– or –

Select a user-defined field to create the new field at the same 
level as the selected field.

� Click Add Field, and select the type of user-defined field you 
want to add.

� In the Name field, type a name for the user-defined field.

User-defined field and folder 
names cannot contain forward 
slash or backward slash 
characters ( / \ ).

� If you are adding a formula user-defined field, enter the formula 
in the Formula field.

Click Insert Field to add basic or user-defined fields to the 
formula.

You cannot insert other 
formula user-defined fields 
into the formula.

� Specify the properties of the user-defined field.

	 Click Save.
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The user-defined field is added to the list.

Modify a User-Defined Field

You can change most properties of existing user-defined fields. 
However, you cannot change the type of user-defined field.

� In the left navigation pane, hover your mouse over 
Administration, and select Set Up User-Defined Fields from 
the pop-up.

The Set Up User-Defined Fields dialog box opens.

� Click on the user-defined field.

� Change the properties as required.

� Click Save to save the changes.
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Add Items to a Table User-Defined Field

Table user-defined fields contain a list of similar items from which a 
user may select one or more items. As part of the process of creating 
a new user-defined field of this type, you should add the items to the 
table.

� In the left navigation pane, hover your mouse over 
Administration, and select Set Up User-Defined Fields from 
the pop-up.

The Set Up User-Defined Fields dialog box opens.

� Select the table user-defined field, and click Items.

The Set Up Items dialog box opens.

� Click Add Item.

� Type a name for the item, and specify the other properties of the 
item.

If you set the item to hidden, 
you can hide it from the 
Available Values list by 
clearing the Show hidden 
items option.

� Click Save.
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� Repeat steps 3 to 5 to add any additional items to the table 
user-defined field.

Modify an Item in a User-Defined Field

You can change the properties of existing items in table or yes/no 
user-defined fields. For yes/no user-defined fields, you can specify 
one of the items as the default value that is automatically set for the 
field in all new entries.

� In the left navigation pane, hover your mouse over 
Administration, and select Set Up User-Defined Fields from 
the pop-up.

The Set Up User-Defined Fields dialog box opens.

� Select the table or yes/no user-defined field, and click Items.

The Set Up Items dialog box opens.

� Click the name of the item you want to modify.

� Modify the properties of the item.

For yes/no user-defined fields, you can select Default value to 
set this item as the default value for the field.

� Click Save.
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Formula User-Defined Fields
When you create a new or modify an existing formula user-defined 
field, you specify the formula for the user-defined field. You can 
write the formula using existing basic and user-defined fields. Click 
the Insert Field button to select fields to add to the formula.

You cannot insert other 
formula user-defined fields 
into the formula.

You can add arithmetic expressions to your formulas. You can also 
add functions and conditional expressions to create more complex 
formulas.

Formula user-defined fields can return alphanumeric, date, or 
numeric values. You specify the type of return value while creating 
the user-defined field. The functions available depend on the types 
of fields that you want to manipulate.

Arithmetic Expressions

You can create basic arithmetic expressions for formula user-defined 
fields using the basic arithmetic symbols. Multiple expressions can be 
combined to create complicated arithmetic formulas.

To write arithmetic expressions for formula user-defined fields, you 
can use the following symbols:

• + for addition.

You can add any numeric values to each other, add integers to 
date values, and add alphanumeric fields or strings separated 
with quotation marks to each other.

• - for subtraction.

You can subtract any numeric values from each other, and 
subtract date values from each other. Date values return integers 
representing the number of days between the dates.

• * for multiplication.

You can multiply any numeric values together.

• / for division.

You can divide any numeric values together

• ( ) for nested operations.

You can use parentheses to create more complex operations on 
several numeric values.
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Example: Numeric Values

Formula: ([Numeric field] + [Numeric field]) * [Numeric field]
Return value: Numeric

Example: Date Values

Formula: [Date 1] - [Date 2]
Return value: Numeric, the number of days between the two dates.

Example: Date and Numeric Values

Formula: [Date 1] + [Numeric field]
Return value: Date

Example: Alphanumeric Values

Formula: [FirstName] + “ “ + [LastName]
Return value: Alphanumeric, the two words listed together, separated by a 
space (FirstName LastName).

Alphanumeric Functions

Use alphanumeric functions to manipulate alphanumeric fields. 
When you use alphanumeric functions, you can insert alphanumeric 
fields as the parameters for the function or you can use any text 
strings. When you insert strings into functions, enclose the text of the 
string in quotation marks.

You can add the following functions to formulas using alphanumeric 
user-defined fields.

• Len – Returns the number of characters in a text string.

• Mid – Returns a specific number of characters from the text 
string starting at the position you specify.

• Search – Searches for text in a string and returns the position of 
the text.

• Substitute – Substitutes existing text with specified text.

• Text – Changes a numeric value to an alphanumeric text string. 
You can manipulate the returned string using any of the other 
alphanumeric functions.

• Value – Converts an alphanumeric value to a numeric value. 
Alphanumeric values beginning with alphabetical characters 
return a value of 0. You can manipulate the string using any of 
the numeric functions.
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Len

Returns the length of a string.

Syntax

Len(Alphanumeric)

Parameters

Example

Len([Company]) 

This example returns the number of characters in the company’s 
name.

Mid

Returns a specific number of characters from a text string starting at 
a specified position.

Syntax

Mid(Alphanumeric, StartInt, LengthInt)

Parameters

Parameter Data Type Description

Alphanumeric String The string to return the length of.

Parameter Data Type Description

Alphanumeric String The string that you want to search 
through. Normally, this would be a 
merge field.

StartInt Integer The position of the first character 
in the string you want to return.

LengthInt Integer (Optional) The length of the string 
you want to return.
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Example

Mid(“First Last”, 7)

This example returns the text starting at the 7th position in the field. 
In this case, it returns “Last”.

Search

Searches a string for text and returns the position of the text in the 
string.

Syntax

Search(SearchString, Alphanumeric, StartInt)

Parameters

Example

Search(“Wine”, [Company_Name]) 

This example searches for the text “Wine” in the company name and 
returns the place in the name where the text starts as an integer.

Substitute

Substitutes existing text with specified text. This function returns the 
entire string containing the new text.

Syntax

Substitute(Alphanumeric, OldText, NewText)

Parameter Data Type Description

SearchString String The text to search for in the string.

Alphanumeric String The string to search through.

StartInt Integer (Optional) The starting character 
to search.
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Parameters

Example

Substitute([Address], “St”, “Street”)

This example returns the address with the abbreviation “St” 
substituted with the text “Street”.

Text

Converts a numeric value to a string. You can then use the other 
alphanumeric functions to manipulate the returned string.

Syntax

Text(Number, DecPlace)

Parameters

Example

Text([Revenue], 2)

This example returns the revenue as an alphanumeric string with two 
decimal places. If revenue, a numeric field, is 50000, the Text function 
in the above example returns 50000.00 as an alphanumeric value.

Parameter Data Type Description

Alphanumeric String The string containing the text you 
want to change.

OldText String The text you want to change.

NewText String The text substituted into the 
string.

Parameter Data Type Description

Number Decimal The numeric value that you want 
to convert.

DecPlace Integer (Optional) The number of decimal 
places to return.
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Value

Converts an alphanumeric value to a numeric value. If the value 
contains alphabetic characters, it returns 0. You can then manipulate 
the numeric value using any numeric functions.

Syntax

Value(Alphanumeric)

Parameters

Example

Value([Contract Number])

This example returns the alphanumeric user-defined field, Contract 
Number, as a numeric value. If the field contains an alphabetical 
character, it returns 0.

Date Functions

Use date functions to manipulate date fields. When you use date 
functions, you can use date fields as the parameters for the function 
or you can supply date values for the functions. When you supply 
date values, use the Date function to format the values as dates.

You can add the following functions to formulas using date fields.

• Date – Converts integers to date values.

• Day – Returns the day of the month as an integer from a date 
value.

• Dayofweek – Returns the day of the week expressed as an 
integer.

• Month – Returns the month as an integer from a date value.

• Year – Returns the year as an integer from a date value.

Parameter Data Type Description

Alphanumeric String The alphanumeric string to 
convert.
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Date

Any formula that supplies an 
invalid date to the Date 
function will result in a blank 
value. For example, the 
function “Date (2012, 4, 31)” 
is invalid since the month of 
April does not have 31 days. If 
this function is part of a larger 
compound expression, the 
entire expression will evaluate 
to blank.

Converts integers to date values.

Syntax

Date(Year, Month, Day)

Parameters

Example

Date(2009, 7, 9)

This example returns July 9, 2009 as the date value.

Day

Returns the day of the month as an integer from a date value.

Syntax

Day(Date)

Parameters

Examples

Day(Date(2009, 7, 9))

This example returns 9 as the day of the month in the date value.

Day([Creation Date])

This example returns the day of the month that an entry was created.

Parameter Data Type Description

Year Integer The four-digit year.

Month Integer The one- or two-digit month.

Day Integer The one- or two-digit day.

Parameter Data Type Description

Date Date The date to return the day for.



Chapter 3
Maximizer Entries

73

Dayofweek

Returns the day of the week expressed as an integer for a specified 
date value, with 1 = Sunday, 2 = Monday, 3 = Tuesday, and so on.

Syntax

Dayofweek(Date)

Parameters

Examples

Dayofweek(Date(2009, 7, 9)

This example returns 5, for Thursday, as the day of the week for the 
given date.

Dayofweek([Creation Date])

This example returns the day of the week that an entry was created.

Month

Returns the month as an integer from a date value.

Syntax

Month(Date)

Parameters

Examples

Month(Date(2009, 7, 9))

This example returns 7, for July, as the month in the date value.

Parameter Data Type Description

Date Date The date value for which to return 
the day of the week.

Parameter Data Type Description

Date Date The date from which to return the 
month.
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Month([Creation Date])

This example returns the month that an entry was created.

Year

Returns the year as an integer from a date value.

Syntax

Year(Date)

Parameters

Examples

Year(Date(2009, 7, 9))

This example returns 2009 as the year for the date value.

Year([Creation Date])

This example returns the year that an entry was created.

Numeric Functions

Use numeric functions to manipulate numeric fields. You can add the 
following functions to formulas using numeric fields.

• Ceiling – Rounds a number up to the nearest integer or up to a 
specified number of decimal points.

• Floor – Rounds a number down to the nearest integer or down 
to a specified number of decimal points.

• Round – Rounds a number to the nearest integer or to a 
specified number of decimal points.

Ceiling

Rounds a number up to the nearest integer or up to a specified 
number of decimal points.

Parameter Data Type Description

Date Date Date value for which to return the 
year.
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Syntax

Ceiling(Number, DecPlace)

Parameters

Example

Ceiling(2.32, 1)

This example returns 2.4.

Floor

Rounds a number down to the nearest integer or down to a specified 
number of decimal points.

Syntax

Floor(Number, DecPlace)

Parameters

Example

Floor(2.36, 1)

This example returns 2.3

Round

Rounds a number to the nearest integer or to a specified number of 
decimal points.

Parameter Data Type Description

Number Decimal The numeric value to round.

DecPlace Integer (Optional) The number of decimal 
places to round up to.

Parameter Data Type Description

Number Decimal The numeric value to round.

DecPlace Integer (Optional) The number of decimal 
places to round down to.
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Syntax

Round(Number, DecPlace)

Parameters

Example

Round(2.45687, 2)

This example returns 2.46.

Conditional Expressions

You can create conditional expressions in your formula user-defined 
fields. Conditional expressions use the If expression to evaluate 
comparison statements and return values based on the results of the 
statements.

Conditional expressions use the following syntax:

If (Comparison Statement, True Value, False Value)

• Comparison Statement – Uses comparison operators to 
compare two values. It can be combined with logical operators 
(and, or, and not), as well as additional conditional expressions

• True Value – The value of the expression when the comparison 
statement is true. It can also be combined with other 
expressions.

• False Value – The value of the expression when the comparison 
statement is false. You can include other conditional statements 
to supply different answers for different values.

Parameter Data Type Description

Number Decimal The numeric value to round.

DecPlace Integer (Optional) The number of decimal 
places to round to.



Chapter 3
Maximizer Entries

77

Comparison Statements

You can use symbols to create comparison statements for formula 
user-defined fields. You can compare any values including 
alphanumeric, date, and numeric values. Alphanumeric values are 
compared by checking the alphabetical order of the string.

You can create comparison statements with the following symbols.

• == to check that two values are equal to each other.

• > to check that the first value is greater than the next value.

• < to check that the first value is less than the next value.

• >= to check that the first value is greater than or equal to the 
second value.

• <= to check that the first value is less than or equal to the next 
value.

Comparison statements are often combined with logical operators to 
add multiple statements together. They’re added to conditional 
expressions using If statements.

Logical Operators

You can use logical operators to help build comparison statements 
for your formula user-defined fields.

• Or – Combines two comparison statements where either one of 
the statements is true.

• And – Combines two comparison statements where both of the 
statements is true.

• Not – Negates a comparison statement.

Examples of Conditional Expressions

The following examples illustrate complex formula user-defined 
fields using conditional expressions.

Example 1

If ([Creation Date] > Date(2009, 7, 9), "New", "Old")

This example compares a date field with a constant date, using the 
Date function to format the date properly. The formula returns an 
alphanumeric value. If the date is later than the supplied date, the 
field has a value of “New”. If the date is earlier than the supplied 
date, the field has a value of “Old”.
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Example 2

If(Not(Search("Canada",[Country])>0 Or Search("USA",[Country])>0 Or 
Search(“Mexico”,[Country])>0),"Other","North America")

This example inspects the Country field of an Address Book entry to 
determine if the entry is located in North America or not. It uses the 
alphanumeric Search function to look for the countries “Canada”, 
“USA”, or “Mexico”. If none of those strings are found in the entry’s 
Country field, the formula evaluates to “Other”, but if one of those 
strings is found it outputs “North America”.

Example 3

If (Dayofweek([Creation Date]) == 1, "Sunday",  
If (Dayofweek([Creation Date]) == 2, "Monday",  
If (Dayofweek([Creation Date]) == 3, "Tuesday", 
If (Dayofweek([Creation Date]) == 4, "Wednesday",  
If (Dayofweek([Creation Date]) == 5, "Thursday", 
If (Dayofweek([Creation Date]) == 6, "Friday",  
If (Dayofweek([Creation Date]) == 7, "Saturday", " ")))))))

This example uses the Dayofweek function to get the day of the 
week expressed as an integer value for a date field. It compares the 
value with integer values and outputs a string representing the day 
of the week in. If it does not have a value, it outputs an empty string.
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Default Entries
You can set up default entries in the Address Book, Opportunities, 
and Customer Service pages. When you create new entries, fields 
specified in the default entry are already filled in for you. For 
example, if you know all your Address Book entries will have the 
same city and state, you can specify these fields in the default 
Address Book entry.

Default entries are user-specific, so each user in the Address Book can 
have a different set of default entries.

Modify a Default Entry

� Select Edit > Default Entry.

The dialog box for the default entry opens.

� Specify default values for fields in the Basic Information and 
User-Defined Fields tabs.

For the opportunity default entry, you can also select the 
Strategy and Competitors & Partners tabs to specify more 
default fields.

For the customer service case default entry, you can also select 
the Solution Information & Billing tab to specify more 
default fields.
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� Click OK to save the changes to the default entry.



Chapter 3
Maximizer Entries

81

Searching
Many of the actions you can perform with Address Book entries, 
customer service cases, campaigns, and opportunities apply to the 
entire list of entries in the active page. For instance, when you print a 
report from the Address Book page, you are generally given a choice 
between printing the selected entry (or entries) or printing the entire 
list.

Maximizer’s search features let you search any field for the data you 
specify and modify your current list with the matching entries. If you 
wanted to create a list of Address Book entries in Washington State, 
for example, you would search the State/Province field for entries 
with “WA” in that field.

A search retrieves any entries that match the search criteria and that 
you have the rights to view.

Search for Entries by a Field

Maximizer makes it easy to search for entries by basic field, such as 
Last Name, Company, City/Town, or Email for Address Book entries or 
Status, Team Leader, or Revenue for opportunities. The items in the 
Search menu vary depending on what page is selected. You can 
search for entries matching a single field or multiple fields.

� On the Search menu, select the field you are searching for.

For customer service cases, you can also select Basic Fields to 
search for entries matching multiple basic fields.

The Search By [field] dialog box opens.

� Specify the search criteria. 

� Select how you want to update the current list with your search 
results.

• Add search results to list displays the entries that match 
your search criteria, without removing any currently 
displayed entries from the list.

• Narrow list searches only selected entries (or all currently 
displayed entries if none are selected), and removes any 
entries that do not match your search criteria.

• Replace list with search results removes all entries 
currently displayed in the list and replaces them with entries 
that match your search criteria.

� If applicable, specify the Range of the items to search.
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� Click OK to run the search.

Advanced Search

Maximizer’s Advanced Search feature is useful when you need to 
search by fields that are not listed in the Search menu or when you 
want to search by more than one field. In the Advanced Search 
dialog box, you can build complex search arguments and even save 
your search in the catalog for later use.

Use the Advanced Search feature to find user-defined fields or a 
combination of user-defined fields and basic fields to produce a 
custom list of Address Book entries, opportunities, campaigns, and 
customer service cases.

In the Opportunities or Customer Service page, you can search by 
Address Book entry fields, as well as opportunity or customer service 
fields. The search returns opportunities associated with the Address 
Book entries matching the field values.

� Select Search > Advanced Search.

The Advanced Search dialog box opens.

� Click Add.

The Select Fields for Search dialog box opens.

� Select one or more fields and click OK.

To be able to select more than one field, you must have the 
Allow multi-selection in the Advanced Search option enabled in 
the Personal Preferences. (In the top-right corner of the page, 
click Preferences.) This option is off by default.
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� For each field selected in the previous step, select or specify 
values in the dialog box that is provided.

• For date fields, select Rolling date range to specify date 
values relative to the current date or select Specified date 
range to specify the exact values of the date.

• For alphanumeric, date, and numeric fields, specify values in 
the From and To fields to return any values within the range.

• If applicable, indicate under Search conditions whether to 
return entries that match all values, or that match one or 
more values.

• Select the Search for no value checkbox to search for 
entries where no value is assigned to the selected field.

� Specify the remaining search criteria in the Advanced Search 
dialog box. 
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To build a list of entries that excludes a certain group, as in a list 
of all Address Book entries except those in a certain state or 
province, use the Not Equal button.

� In the Modify current entries list area, select one of the 
options.

• Add search results to list displays the entries that match 
your search criteria, without removing any currently 
displayed entries from the list.

• Narrow list searches only selected entries (or all currently 
displayed entries if none are selected), and removes any 
entries that do not match your search criteria.

• Replace list with search results removes all entries 
currently displayed in the list and replaces them with entries 
that match your search criteria.

You can choose to further narrow the search by specifying 
options to include or omit sales leads.

Use Last Search and Catalog 
for previously defined 
searches.

� Click OK to start the search.

Search for Entries by Notes

You can search for entries that have notes matching search criteria 
you specify.

This option is available for 
full-text searching on notes 
only if you are using Microsoft 
SQL Server with the Full-Text 
Search component installed. 
See the Maximizer CRM 
Administrator’s Guide and 
your system administrator for 
more information.

� In a main page, select Search > Notes.

The Search by Notes dialog box opens.

� Specify your search criteria.

• To search for entries with notes that contain a specific word 
or phrase, type the word or phrase in the Text search field.

If your system administrator has enabled full-text search, the 
Perform search using Full-Text Indexing checkbox is 
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available. This option provides faster, and often more 
accurate, results. For more information, refer to the 
Maximizer CRM Administrator’s Guide or your system 
administrator.

• To search for entries with notes created by a specific user, 
select the user's name from the Creator drop-down list.

• To search for entries with notes that are accessible by a 
specific user or security group, select the name of the user or 
group from the Full Access drop-down list.

• To search for entries with notes that were created within a 
specific date range, enter the date range in the From and 
Until fields. Or select Search all dates.

• To search for entries with notes of a specific type, select the 
type(s) to search for in the Type of Note section.

• To search for a specific type of Address Book entry, select the 
type(s) to search for in the Find Matching section. To search 
for Address Book entries that are not leads, entries that are 
leads, all entries, or your own leads, select the applicable 
option in the Leads Options section.

• To search for an opportunity or a case with a specific status, 
select the status in the Find Matching area.

� In the Modify current entries list section, select one of the 
options.

• Add search results to list displays the entries that match 
your search criteria, without removing any currently 
displayed entries from the list.

• Narrow list searches only selected entries (or all currently 
displayed entries if none are selected), and removes any 
entries that do not match your search criteria.

• Replace list with search results removes all entries 
currently displayed in the list and replaces them with entries 
that match your search criteria.
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� Click OK to run the search.

Search for Entries by Documents

To complete this procedure, full-text search must be enabled for your 
database. For more information about full-text search, refer to the 
Maximizer CRM Administrator’s Guide or your system administrator.

You can search for entries that have documents matching the search 
criteria you specify. 

Your search criteria can specify text in the body of documents. 
Full-text search works for the following types of documents: .DOC, 
.XLS, .PPT, .TXT, and .HTM. You may also be able to search by .RTF, 
.XML, .PDF, and other files types, if your system administrator has 
configured full-text search for these types of files. You cannot run 
full-text search for Maximizer documents (.ETF), email messages, or 
hyperlinks.

� In a main page, select Search > Documents.

The Search by Documents dialog box opens.

� Specify your search criteria.

• To search for entries with documents that contain a specific 
word or phrase, type the word or phrase in the Text in 
document field.

The search returns only entries containing full words 
specified in the search text. If you search for text that is 
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included in part of a word, the search does not return entries 
that contain that word. For example, if you search for 
“hedge”, only entries containing the word “hedge” are 
returned. Entries containing the word “hedgehog” are not 
returned.

• To search for entries with documents that have a specific 
name, type the beginning of the name of the document in 
the Name of document field.

The search looks for document names that begin with the 
characters entered.

• To search for entries with documents of a specific category, 
select the category from the Category drop-down list.

• To search for entries with documents created by a specific 
user, select the user’s name from the Creator drop-down list.

• To search for entries with documents that are accessible by a 
specific user or security group, select the name of the user or 
group from the Owner drop-down list.

• To search for entries with documents that were created 
within a specific date range, enter the date range in the 
From and Until fields. Or, select Search all dates.

• To search for entries with documents that exceed a given file 
size, enter the minimum number of kilobytes in the 
Documents larger than field.

• To search for a specific type of Address Book entry, select the 
type(s) to search for in the Find Matching area.

� In the Modify current entries list area, select one of the 
options.

• Add search results to list displays the entries that match 
your search criteria, without removing any currently 
displayed entries from the list.

• Narrow list searches only selected entries (or all currently 
displayed entries if none are selected), and removes any 
entries that do not match your search criteria.

• Replace list with search results removes all entries 
currently displayed in the list and replaces them with entries 
that match your search criteria.

� Click OK to run the search.
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Undo the Most Recent Search

You can quickly undo the most recent search in the Address Book, 
Opportunities, and Customer Service pages.

• Select Search > Undo Search.

The entries in the current list are replaced with the entries in the 
previous list.
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Search Catalog
The search catalog stores advanced searches so that you can retrieve 
the searches at a later time. Each saved search stores all of the 
information set up in the Advanced Search dialog box. While saving 
the search, you can select a column setup to display automatically 
whenever the search is retrieved.

While setting up the search criteria, you can specify generic values in 
your searches to make them reusable for different users and at 
different times. For fields that take Maximizer users as values, you 
can specify the current user as the value of the field. For date fields, 
you can specify values in relation to the current date, such as today, 
next month, and current fiscal quarter. Each time the search is run, 
values for the current user and values relative to the current date are 
retrieved.

Catalog searches are integrated with different features in Maximizer, 
including the following features: 

• Retrieve entries from a saved search automatically when you first 
open the Address Book page.

• Subscribe Address Book entries retrieved from a saved search to 
new automated campaigns.

• Link a dashboard indicator to a catalog search.

• Link an icon on the Quick Search toolbar to a saved search.

Save a Search in the Search Catalog

You can save values in the Advanced Search dialog box to the search 
catalog to retrieve at a later time. While saving the search, you can 
select a column setup to display automatically whenever the search is 
retrieved.

While setting up the search criteria, you can specify generic values in 
your searches to make them reusable for different users and at 
different times. For fields that take Maximizer users as values, you 
can specify the current user as the value of the field. For date fields, 
you can specify values in relation to the current date, such as today, 
next month, and current fiscal quarter. Each time the search is run, 
values for the current user and values relative to the current date are 
retrieved.

� Select Search > Advanced Search.

The Advanced Search dialog box opens.

� Enter your search criteria.

� Click Catalog and click Add.
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� Specify the properties of the search.

• In the Full Access and Read Access fields, select a 
Maximizer user or group with access to the saved search.

• In the Associated Column Setup area, select an existing 
column setup to display when the search is retrieved.

To select a column setup created by another user, you may 
first need to select Show All Column Setups at the top of 
the drop-down list.

� Click OK.

The search is added to the search catalog.

Retrieve a Search from the Search Catalog

You can access saved searches from the Search Catalog dialog box. If 
the saved search has a column setup associated with it, the column 
setup is automatically displayed when the search is retrieved.

� Select Search > Search Catalog.

The Search Catalog dialog box opens.

� If necessary, from the Show drop-down list, select My Search 
Catalogs or All Search Catalogs to change the list of saved 
searches displayed.

Click Add to Icon Bar for Quick Access to add the selected 
search catalog to your Quick Access toolbar.
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� Select the saved search, and click Retrieve.

Retrieve a Recent Search from the Search Catalog

You can retrieve a recent search directly from the Search menu. If the 
saved search has a column setup associated with it, the column setup 
is automatically displayed when the search is retrieved.

• Select Search > Last Catalog Searches, and select the name of 
the saved search.

Retrieve a Search Automatically

In the Address Book page, you can specify a default search from the 
Search Catalog. When you log in to Maximizer and open the Address 
Book page, the search is automatically run and the entries are 
displayed in the list.

When you set a default search, the “Ask at Address Book startup 
which list to view” option is cleared in the preferences, so you are 
not prompted to select an Address Book list when you first log in. If 
you also select a default Favorite List to retrieve when you log in, the 
option you select last takes priority over the option selected earlier.

� In the Address Book page, select Search > Search Catalog.

The Search Catalog dialog box opens.

� If necessary, from the Show drop-down list, select My Search 
Catalogs or All Search Catalogs to change the list of saved 
searches displayed.
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� Select the saved search.

� Select Retrieve this search when an Address Book is 
opened.

� Click Close to close the Search Catalog dialog box.
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Global Edits
You can update a number of entries at the same time with the Global 
Edit command. The changes are applied to all entries included in the 
global edit. You can either select the entries to apply the edits to or 
apply the edits to all entries in the current list.

When working with a global edit, keep the following points in mind:

• Specify values in most fields available for the type of entry you 
are working with.

• Specify Remove to remove values from basic and user-defined 
fields, leaving the fields blank.

• In the Remove column of a table user-defined field, select 
specific field values to remove from the field without removing 
all values.

• In the Global Edit Rules tab, specify how to add values to 
modified user-defined fields and some basic fields, such as 
category.

• In the Note tab, specify a note that is logged to all entries 
included in the global edit.

Global Edit is a very powerful feature, so you might consider backing 
up your Address Book before making significant changes. You can 
perform global edits on Address Book entries, opportunities, and 
customer service cases.

Modify Multiple Entries

To complete this procedure, you must have the Allow Global Edit 
privilege.

You can use the Global Edit command to modify multiple entries at 
once.

� Create a list of entries to modify.

– or –

In the current list, select the entries you want to modify.

• Click the checkbox to the left of entries.

• Click on the entries one at a time while holding down the 
Control key.

• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry.

� Select Edit > Global Edit.

The Global Edit dialog box opens.
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� Apply your edits in the Basic Information and User-Defined 
Fields tabs.

You can also apply changes to the Strategy, 
Competitors/Partners, and Status tabs in opportunities.

For many basic fields, you can select Remove to remove existing 
values for a field without specifying alternative values. For 
user-defined fields, use the Remove column to remove all values 
or specific values from a field.

� Select the Global Edit Rules tab.

� If you are working with Address Book entries, set the mailing 
address options under Mailing rules.

You can specify Do not change, Yes, or No for each of the 
options.

• In the Receives mail sent to Company or Individual 
drop-down list, specify if you want to send mailings to the 
associated Contacts when sending mail to the Company or 
Individual.

This option applies only to Contacts.

• In the Use Address Book entry’s name in mailing 
address drop-down list, specify if you want to list the 
Address Book entry name as well as the Contact name (if 
applicable) in the mailing address.

� Under Update options, specify how you want to use the 
current list.
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� In the other sections of the Global Edit Rules tab, specify how 
you want the edits applied to specific basic fields and table 
user-defined fields.

• To add the selected values to the existing values, select Add 
table field values or Add user/group field values.

If the table user-defined field is 
“single-value only”, the Add 
Table Field values option does 
not apply. The new value 
always replaces the existing 
one.

• To replace the existing values with the selected values, select 
Replace table field values or Replace user/group field 
values.

• To remove the selected values from the existing values, select 
Remove table field values or Remove user/group field 
values.

This option is available only for specific basic fields. You can 
specify to remove table field values from user-defined fields 
in the Remove column of the User-Defined Fields tab.

	 Click OK to save the changes.

You are prompted with a message to verify that you want to 
continue with the operation.


 Click OK to run the global edit.
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Add Values to a Field in Multiple Entries

To complete this procedure, you must have the Allow Global Edit 
privilege.

You can use the Global Edit command to add specific values to fields 
in multiple entries at a time without replacing the existing values. 
This procedure applies to multiple-value table user-defined fields 
and to system fields that can take multiple values, such as 
products/services and categories.

� Create a list of entries to modify.

– or –

In the current list, select the entries you want to modify.

• Click the checkbox to the left of entries.

• Click on the entries one at a time while holding down the 
Control key.

• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry.

� Select Edit > Global Edit.

The Global Edit dialog box opens.

� If necessary, select a Key Fields list that contains the field or 
select the User-Defined Fields tab.

� Locate the field, and select the value to add to the entries.

If you are updating a user-defined field, ensure you select the 
value in the Insert/Modify column.

� Select the Global Edit Rules tab.

� Under Update options, specify how you want to use the 
current list.

� If you are updating a system field, under Detail Rules, locate 
the field name and select Add table field values.

If you are updating a user-defined field, this option should be 
selected by default.

	 Click OK to save the changes.

You are prompted with a message to verify that you want to 
continue with the operation.


 Click OK to run the global edit.
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Remove Values from a Field in Multiple Entries

To complete this procedure, you must have the Allow Global Edit 
privilege.

You can use the Global Edit command to remove values from specific 
fields in multiple entries at a time. For fields that can take multiple 
values, you can select the specific values to remove from the fields. 
For most other fields, you can choose to remove all content from the 
fields.

� Create a list of entries to modify.

– or –

In the current list, select the entries you want to modify.

• Click the checkbox to the left of entries.

• Click on the entries one at a time while holding down the 
Control key.

• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry.

� Select Edit > Global Edit.

The Global Edit dialog box opens.

� Locate the field.

• If you are removing values from a basic field, locate the field 
in the Basic Information tab.

• If you are removing values from a user-defined field, select 
the User-Defined Fields tab and locate the field.

• If you are removing values from any other system field, select 
a Key Fields list that contains the field.

� Select [Remove] or select the specific values to remove from the 
field.

• For single-value system fields, click the arrow next to the field 
and select [Remove].

• For multiple-value system fields, select the specific values to 
remove from the fields.

• For single-value user-defined fields, click in the Remove 
column next to the field, and select Remove.

• For multiple-value table user-defined fields, click in the 
Remove column, and select the specific values to remove 
from the fields.

� Select the Global Edit Rules tab.
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� Under Update options, specify how you want to use the 
current list.

� If necessary, under Detail Rules, locate the name of the field, 
and select Remove table field values.

This step is required if you are updating the “Products/Services” 
or “Categories” fields in opportunities or customer service cases 
and the “Do not solicit by”, “Category”, “Account Manager”, 
“Full Access”, or “Read Access” fields in Address Book entries.

	 Click OK to save the changes.

You are prompted with a message to verify that you want to 
continue with the operation.


 Click OK to run the global edit.

Add a Note to Multiple Entries

To complete this procedure, you must have the Allow Global Edit 
privilege.

You can use the Global Edit command to add a note to multiple 
entries at a time.

� Create a list of entries to modify.

– or –

In the current list, select the entries you want to modify.

• Click the checkbox to the left of entries.

• Click on the entries one at a time while holding down the 
Control key.

• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry.

� Select Edit > Global Edit.

The Global Edit dialog box opens.

� Select the Note tab.

� Enter the content of the note.

� Use the options in the toolbar to format the note.

To view the HTML source of the note, select the View 
Source/HTML icon.

� If necessary, select the Important icon to mark the note as 
important, and adjust the Full access, Read access, and 
Category fields in the note.
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� Select the Global Edit Rules tab.

	 Under Update options, specify how you want to use the 
current list.


 Click OK to save the changes.

You are prompted with a message to verify that you want to 
continue with the operation.

��Click OK to run the global edit.
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Favorite Lists
Favorite Lists keep track of lists of Address Book entries, 
opportunities, and customer service cases. You can easily create new 
Favorite Lists and retrieve the lists at any time. You can add shortcuts 
to your Favorite Lists to the Quick Access toolbar for one-click access 
to your frequently-used lists. You can also add and remove entries 
from existing Favorite Lists to keep track of changes to the list.

Create a Favorite List

You can quickly create a new Favorite List from a list of entries in the 
Address Book, Opportunities, or Customer Service page. While 
creating the Favorite List, you can select a column setup to display 
automatically when the Favorite List is retrieved.

� Create a list of the entries you want saved in the Favorite List.

– or –

From the current list, select the entries to save in the Favorite 
List.

• Click the checkbox to the left of entries.

• Click on the entries one at a time while holding down the 
Control key.

• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry.

� Select View > Favorite Lists.

The Favorite Lists dialog box opens displaying all existing 
Favorite Lists.

� Click Add.

The Add Favorite List dialog box opens.

� Specify the properties of the Favorite List.

• In the Full Access and Read Access fields, select a 
Maximizer user or security group with access to the Favorite 
List.

If you select Public, all users can modify or retrieve the 
Favorite List. If you select a group or user, only members of 
that group or that particular user can perform these actions.

• In the Associated Column Setup area, select an existing 
column setup to display when the Favorite List is retrieved.
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To select a column setup created by another user, you may 
first need to select Show All Column Setups at the top of 
the drop-down list.

� Click OK.

The new Favorite List is added to the list in the Favorite Lists 
dialog box.

Retrieve a Favorite List

You can quickly retrieve an existing Favorite List and replace the 
current list of entries with the entries in the Favorite List. If the 
Favorite List has a column setup associated with it, the column setup 
is automatically displayed when the Favorite List is retrieved.

You can retrieve Favorite Lists from the Address Book, Customer 
Service, and Opportunities pages.

� Select View > Favorite Lists,.

– or –

Select View > Recent Favorite Lists, and select a Favorite List 
that you have recently accessed.

� If necessary, from the Show drop-down list, select My Favorite 
Lists or All Favorite Lists to change the list of Favorite Lists 
displayed.

Click Add to Icon Bar for Quick Access to add the selected 
Favorite List to your Quick Access toolbar.
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� Select the Favorite List, and click Retrieve.

Retrieve a Favorite List Automatically

In the Address Book page, you can select a default Favorite List. 
When you log in to Maximizer and open the Address Book page, 
entries from the Favorite List are displayed in the list.

When you set a default Favorite List, the “Ask at Address Book 
startup which list to view” option is cleared in the preferences, so 
you are not prompted to select an Address Book list when you first 
log in. If you also select a default search to run when you log in, 
option you select last takes priority over the option selected earlier.

� In the Address Book page, select View > Favorite Lists.

� If necessary, from the Show drop-down list, select My Favorite 
Lists or All Favorite Lists to change the list of Favorite Lists 
displayed.

� Select the Favorite List.

� Select Retrieve this list when an Address Book is opened.

� Click Close the close the dialog box.
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Add or Remove Entries in a Favorite List

You can add entries from Favorite Lists and remove entries from 
Favorite Lists in the Address Book, Customer Service, and 
Opportunities pages. You can add or remove a single entry, or you 
can select multiple entries to add or remove all of the entries at the 
same time.

� Click on the entry to make it the current entry.

– or –

Open the entry.

– or –

Select the entries.

• Click the checkbox to the left of entries.

• Click on the entries one at a time while holding down the 
Control key.

• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry.

� Select View > Add to Favorite List or Remove from Favorite 
List.

– or –

Right-click and select Add to Favorite List or Remove from 
Favorite List.

– or –

In an open entry, select Favorite List > Add to Favorite List or 
Remove from Favorite List.

The Add to Favorite List or Remove from Favorite List dialog box 
opens.

� If necessary, from the Show drop-down list, select My Favorite 
Lists or All Favorite Lists to change the list of Favorite Lists 
displayed.

� Select the Favorite List and specify the details as to what entries 
you are adding or removing.

For example, to add or remove only the selected entries in the 
current Address Book list, select Selected Entries.
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� Click OK to save the changes to the Favorite List.

View a List of Favorite Lists for an Entry

You can view a list of the Favorite Lists to which the current Address 
Book entry, opportunity, or customer service case belongs.

� Open the entry.

� Select Favorite List > View Favorite Lists.

The View Favorite Lists dialog box opens listing all the Favorite 
Lists that the current entry belongs to.
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Quick Access Toolbar
The Quick Access toolbar provides one-click access to your most 
frequently-used saved searches and Favorite Lists. The Quick Access 
toolbar allows you to add shortcuts to your saved searches and 
Favorite Lists from any Maximizer CRM module, and you can access 
the Quick Access toolbar from any page in Maximizer CRM.

When you select a Quick Access toolbar shortctut, Maximizer CRM 
automatically switches to the appropriate page and retrieves the 
associated saved search or Favorite List. For example, if you are 
viewing the Calendar page and you select a Quick Access toolbar 
shortcut for a saved search from the Address Book search catalog, 
the Address Book page opens automatically and all Address Book 
entries matching the search are displayed.

You can also customize the way that shortcuts to your Favorite Lists 
and saved searches appear in the Quick Access toolbar by associating 
an icon with the shortcut, specifying a custom label, and choosing 
the order in which the shortcuts appear.

Add a Saved Search to the Quick Access Toolbar

You can add a saved search to your quick access toolbar from the 
Search Catalog dialog. When adding a saved search to the Quick 
Access toolbar you can choose how you want the saved search to 
appear in the toolbar by specifying a name and icon for the shortcut.

You can add saved searches from the Search Catalog dialog in the 
Address Book, Campaigns, Customer Service, and Opportunities 
pages.

� Select Search > Search Catalog.

� Select the saved search that you want to create a shortcut for 
and click Add to Icon Bar for Quick Access.
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If necessary, from the Show drop-down list, select My Search 
Catalogs or All Search Catalogs to change the list of saved 
searches displayed.

� Enter a Name and select an Icon for the new Quick Access 
toolbar shortcut, and click Save.

The shortcut is added to the Quick Access toolbar.

Add a Favorite List to the Quick Access Toolbar

You can add a Favorite List to your quick access toolbar from the 
Favorite Lists dialog. When adding a Favorite List to the Quick Access 
toolbar you can choose how you want the Favorite List to appear in 
the toolbar by specifying a name and icon for the shortcut.

You can add Favorite Lists from the Favorite Lists dialog in the 
Address Book, Customer Service, and Opportunities pages.

� Select View > Favorite Lists.

� Select the Favorite List that you want to create a shortcut for and 
click Add to Icon Bar for Quick Access.

If necessary, from the Show drop-down list, select My Favorite 
Lists or All Favorite Lists to change the list of Favorite Lists 
displayed.

� Enter a Name and select an Icon for the new Quick Access 
toolbar shortcut, and click Save.

The shortcut is added to the Quick Access toolbar.

Retrieve a Favorite List or Saved Search with the Quick Access Toolbar

Using the Quick Access toolbar, you can retrieve a saved search or 
Favorite List with a single click. When you select a Quick Access 
toolbar shortctut, Maximizer CRM automatically switches to the 
corresponding page and retrieves the saved search or Favorite List.

� Click the icon in the Quick Access toolbar that is associated with 
the saved search or Favorite List that you want to retrieve.

-or-

Hover your mouse over the Quick Access toolbar and select one 
of the shortcuts in the window that appears.

The appropriate page opens and the list of entries is displayed.
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Customize the Quick Access Toolbar

You can customize the way that shortcuts to your Favorite Lists and 
saved searches appear in the Quick Access toolbar by changing the 
order in which the shortcuts appear and removing shortcuts that you 
no longer need.

� Click or hover your mouse over the arrow icon next the Quick 
Access toolbar.

A window appears displaying a list of your Quick Access 
shortcuts.

� Click the Customize link in the bottom-right corner of the 
window.

The Customize Quick Access window appears.

� Hover your mouse over a shortcut in the list to reveal the 
up/down and delete controls.

� Click the up or down arrows to move the shortcut to a new 
location in the list.

-or-

Click the X icon to remove the shortcut from the list.

� Click Done.

Your changes to the Quick Access toolbar are saved.
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Column Setups
Maximizer provides a selection of column setups you can use for the 
Address Book, Opportunities, Campaigns, Customer Service, and 
Hotlist pages. You can also create your own column setups to display 
different fields in various combinations.

Column setups contain basic and user-defined fields specific for the 
type of entry displayed in the page. You can specify the fields 
displayed in each column of the page, as well as the width and 
heading of the columns.

In the Opportunities or Customer Service page, column setups can 
contain fields for Address Book entries, as well as for opportunities 
or cases. Columns with Address Book entry fields display values for 
the Company or Individual associated with the entry.

After creating a column setup, you can associate it with a saved 
search in the search catalog or with a Favorite List. The column setup 
is automatically displayed whenever the saved search or Favorite List 
is retrieved.

Create a Column Setup

You can create custom column setups displaying any of the basic or 
user-defined fields in your list of entries. You can create column 
setups for the Address Book, Opportunities, Campaigns, Customer 
Service, and Hotlist pages.

� Select View > Column Setup.

The Column Setup dialog box opens.

� Click Add.

The Add Column Setup View dialog box opens.

� In the Details of View area, specify the basic properties of the 
column setup.
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• Enter a Name for the column setup.

• Specify the access rights in the Full Access and Read Access 
drop-down lists.

If you leave Public selected, all users can modify or retrieve 
the column setup. If you select a group or user, only members 
of that group or that particular user can perform these 
actions.

� In the Defined columns area, click Add.

� In the Selected column details area, click Insert Field.

The Insert Fields dialog box opens.

� In the Available fields list, click the plus symbol to expand a 
folder, select a field, and click OK to add the field to the selected 
column.

You can repeat this step to add multiple fields to the selected 
column.

Fields in the current column appear in display order in the 
Content template list. You can customize how fields are 
displayed in the column by adding spacing, punctuation, or 
labels between fields.

� If necessary, modify the heading and width of the column.

	 Repeat steps 4–7 for each column in the column setup.


 Click OK to save the column setup.
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Retrieve a Column Setup

You can retrieve existing column setups to change the fields 
displayed in the current page.

• In the View bar, select a column setup from the Columns 
drop-down list.

To select a column setup created by another user, you may first 
need to select Show All Column Setups at the top of the 
drop-down list.

• Select View > Column Setups. Then, select the column setup, 
and click Use Now.

To select a column setup created by another user, you may first 
need to select Show All Column Setups at the top of the 
drop-down list.
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Coloring Rules
Coloring rules shade entries with different colors depending on the 
values of specific fields. You can set up coloring rules in the Address 
Book, Opportunities, Customer Service, and Hotlist pages. Each 
coloring rule includes a set of values for a specific field. You can 
choose a background color and a text color for each value in the rule. 
When you apply a coloring rule, the entries that have the same value 
for the field are colored even if the value is hidden in the current 
column setup.

The colors of current and selected entries override the colors in 
coloring rules.

Create a Coloring Rule

You can create coloring rules from the Address Book, Opportunities, 
Customer Service, and Hotlist pages.

� Select View > Coloring Rules.

� Click Add.

The Add Coloring Rule dialog box opens.

� Enter a name for the coloring rule.

You can also enter a description and specify values in the Full 
access and Read access fields.

� Next to Match entries using this field, click the ellipsis button.

� From the Basic Fields or User Defined Fields list, select the 
field for the rule, and click OK.

� Click Add.

The Set Up Criterion dialog box opens.

� Select a value for the field, choose text and background 
colors, and click OK.

In the Customer Service page, the text color of overdue cases is 
always red. To distinguish overdue cases from other cases, 
choose text colors other than red for values in customer service 
cases.
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	 Repeat steps 6–7 for other values of the field.


 Click OK to save the coloring rule.

Apply a Coloring Rule

You can apply any existing coloring rule to the current list in the 
Address Book, Opportunities, Customer Service, or Hotlist page.

In the Customer Service page, the text color of overdue cases is 
always red, regardless of the text color assigned by the coloring rule. 
However, the background color of overdue cases matches the 
background color assigned by the coloring rule.

� Select View > Coloring Rules

The Coloring Rules dialog box opens.
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� Select an existing coloring rule, and click Apply.
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C H A P T E R  44Calendar and Hotlist

Track Your Appointments and Tasks

In this chapter...

“Hotlist Tasks” on page 116

“Calendar Appointments” on page 121

“Viewing Activities for Entries” on page 132

“Alarms” on page 136

“Action Plans” on page 139
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Hotlist Tasks
The Hotlist is a timeless “to-do” list of tasks and reminders. Tasks 
include calling and writing to customers. Use the Hotlist page to 
record actions and follow up on personal activities, such as producing 
expense reports, or those related to your interactions with Address 
Book entries. For example, you can use the Hotlist to schedule a 
phone call to a Contact who is out of town for a week. When the 
week is up, the Hotlist will remind you to call again.

Hotlist tasks can be associated with opportunities, campaigns, and 
customer service cases, as well as Address Book entries. When you 
schedule strategies for opportunities, Hotlist tasks are created for all 
of the activities in the opportunities. When you create new customer 
service cases, Hotlist tasks are created for the assigned users based on 
the follow-up deadlines of the cases.

Hotlist Page

You can view all of your Hotlist tasks in the Hotlist page. Keep the 
following points in mind when working in the Hotlist page.

� Select the Hotlist icon to open the Hotlist page.

� Use the View drop-down list or click the Build Hotlist icon to 
select the date range you want to show.

Select View > Carry Forward 
Unfinished Tasks to view old 
tasks that are not yet complete 
in your current Hotlist.

� From the Columns drop-down list, select a column setup. 

� From the User drop-down list, select a Maximizer user to view 
another user’s Hotlist.

You must have access to other users’ Hotlist to view their Hotlist 
tasks. You can give other users access to your Hotlist in your 
Calendar/Hotlist preferences.

� Select Show appointments to view your appointments in the 
list with your tasks.

� Click on a task to view its details.
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� View information on the Address Book entry associated with the 
current task in the following panes.

Viewing Hotlist Tasks

You can click on a Hotlist task in the Hotlist page to open the Hotlist 
Task dialog box where you can view and edit details of the task. Keep 
the following points in mind when working in the Hotlist Task dialog 
box.

� Specify a date and, optionally, a time for the task.

� Select Set alarm to remind yourself of the task before the 
scheduled time.

� Enter the activity.

� Mark the task as completed when you are finished with the task.

� Click the ellipsis button beside the Assigned to field to assign 
the Hotlist task to another user.
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� Select Personal task if you want to make the task personal and 
remove the Address Book entry associated with the task.

Add a Hotlist Task

You can create Hotlist tasks for Address Book entries, campaigns, 
customer service cases, and opportunities. You can also create 
personal Hotlist tasks. Personal Hotlist tasks are not associated with 
other entries.

When creating Hotlist tasks, you can set a due date and time for the 
task and an alarm in advance of the due date, and you can set a 
description and priority for the task.

You can also create tasks for other Maximizer users to complete. 
When you create a task for another user, the task will appear in that 
user’s Hotlist, and they will be reminded by the alarm if one is set. 
You can also choose to send an email reminder to the assigned user 
when you create the task.

� Click on the entry to make it the current entry.

– or –

Open the entry.

– or –

To add a personal task, select the Hotlist icon to open the 
Hotlist page.
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� Select Actions > Schedule a To-do.

– or –

In the Hotlist page, select Edit > Add Task.

– or –

Right-click and select Schedule > To-do.

This option is available only in 
the Address Book page.

The Add Hotlist Task dialog box opens.

� Enter the Hotlist task details.

� Click OK to save the Hotlist task.

If the task is assigned to another user you may be prompted to 
send a notification email to the user, depending on your 
Calendar/Hotlist preferences.

� If necessary, customize the email notification, and click Send.

Reassign Hotlist Tasks

You can reassign Hotlist tasks to different Maximizer users directly in 
the Hotlist page. You can reassign one Hotlist task, or you can select 
multiple tasks to assign all of them to the same user. When you 
reassign a task from one user to another, you can send an email 
notification to both users to let them know that the task has been 
reassigned.

� Click on the Hotlist task to make it the current entry.

– or –

Select multiple Hotlist tasks.

• Click the checkbox to the left of entries.

• Click on the entries one at a time while holding down the 
Control key.

• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry.

� Select Edit > Reassign.

The Reassign Hotlist Tasks dialog box opens. Users are displayed 
by group.

� Select a user.

Type the first letter in the item’s name to jump to that item in 
the list.

Users are grouped by the departments, divisions, security groups, 
and teams to which they belong if you have the “Display users by 
groups” option enabled in your preferences.
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� Click OK.

Depending on your Calendar/Hotlist preferences, you may be 
prompted to send an email message to the selected users.

� If necessary, customize the email notification, and click Send.
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Calendar Appointments
The Calendar lets you schedule meetings and appointments with 
other Maximizer users and Address Book entries. Calendar 
appointments can be associated with Address Book entries, 
campaigns, customer service cases, and opportunities, or they can be 
personal.

Calendar Page

You can view, add, and modify your appointments in the Calendar 
page. Appointments and Hotlist tasks are displayed in a daily, 
weekly, weekly list, or monthly view. All views allow you to see your 
appointments at a glance.

In the View bar at the top of the page, you can view the dates for 
which appointments are currently displayed in the page. By default, 
appointments are displayed for the current day, week, or month. 
You can select any other day/week/month to view appointments in 
the Calendar for that time period. You can display the appointments 
for other users if they have given you access to their calendars. 
Calendar access is set in your Calendar/Hotlist preferences.

Here are some tips for working with the Calendar page.

� Select the Calendar icon to open the Calendar page.

� In the top-left corner of the page, select the arrow buttons to 
navigate from day to day, week to week, or month to month.

� Select the Daily, Weekly, Weekly List, or Monthly icon to 
change the calendar view.

� View details of appointments directly in the Calendar page.

Color bars and icons indicate the users and booked resources and 
locations for appointments.

• Monthly view – To view details of a day’s appointments in a 
pop-up window, hold your mouse pointer over the day. To 
display appointment details, hold your mouse over the 
appointment. To open an appointment from the pop-up 
window, click on the appointment.

• Weekly, weekly list, and daily views – To display appointment 
details, hold your mouse over the appointment. To open an 
appointment, double-click on the appointment.

� Select the Open Address Book entry icon to view the Address 
Book entry associated with the selected appointment. You can 
also right-click and choose this command from the context 
menu.
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� From the User drop-down list, select a user to display another 
user’s appointments, or select a location or resource to view the 
booked time for meeting locations and resources.

If a user has set their response for an appointment to Declined 
their color bar is not shown for that appointment in the 
Calendar, and their name appears crossed-out with a red line 
through it in the appointment details.

� Select a date in the miniature calendar view to navigate to a 
different day, or month in the calendar. Use the arrow buttons 
to move between months or years.

	 In the Hotlist Tasks section, view the day’s Hotlist tasks.

You can click on a Hotlist task to open it and view its details.


 In the Legend section, select the checkbox beside other users 
and locations/resources to view the availability of users and 
locations/resources.

You can use the Check All or Uncheck All icon to quickly select 
or clear all users and resources in the list. Use the Edit List icon 
to add users and resources to the calendar and to set icon colors 
for these users and resources.
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Add Items to the Calendar Legend

You can add other Maximizer users and locations and resources to 
the legend in the Calendar page. While adding the items to the 
legend, you can assign colors to the items to identify which items are 
assigned to specific appointments directly in the Calendar page.

� If necessary, in the bottom-right corner of the Calendar page, 
expand the Legend section.

� In the Legend section, click Edit List.

The Users and Locations/Resources Color Legend dialog box 
opens to the Users tab.

� To add locations and resources to the legend, select the 
Locations and Resources tab.

� Select an item in the Available list, and click Add.

• To select multiple items, press Control while selecting the 
items.

• To select a series of items, select the first item in the series, 
then press Shift and select the last item in the series.

• Type the first letter in the item’s name to jump to that item in 
the list.

• Select a security group, department, division, or team to add 
all members of the group to the list.

Users are grouped by the departments, divisions, security groups, 
and teams to which they belong if you have the “Display users by 
groups” option enabled in your preferences.

� Select the color to assign to the item, and click OK.
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� Click OK to save the changes to the legend.

The Legend updates to show the new items with the selected 
colors.

Viewing Appointments

Appointments for a day, week, or month, are displayed in the 
Calendar page. You can hold your mouse pointer directly over an 
appointment to see more information. You can also click on an 
appointment to open it and view its details.

When you open an appointment, its details are displayed in the 
Modify Appointment dialog box. Here are some tips for working in 
the Modify Appointment dialog box.

� Click Options to set lead times for alarms and email reminders, 
to specify that email reminders be sent to Address Book entries, 
and to sign yourself out of the Peg Board.

Default settings for alarms are specified in your Calendar/Hotlist 
preferences.

� Click Recurring to view details of recurring appointments.

� Select Completed to mark the appointment as completed.

� View information on the entry associated with the appointment 
in the information bar.

If the appointment is linked to an opportunity, a case, or a 
campaign, the entry is displayed as a link in the appointment. 
You can click the link to open the entry.

� Specify the date and time of the appointment.

If the end time of the appointment is earlier than the start time, 
the appointment spans into the next day.

� Select Private to keep the appointment details private.

When this option is selected, even users with access to your 
calendar cannot see the appointment details. The appointment 
appears in the calendar with the subject displayed as “Private 
appointment”.

� Select Alarm and Reminder to set an alarm and to send email 
reminders to yourself and to selected users.

You can click Options to 
specify that email reminders 
are also sent to Address Book 
entries.

The email reminder message lists the basic appointment details. 
You cannot edit this message. When adding a new appointment, 
Maximizer retains the email reminder settings from the last 
appointment you created. 
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	 Select a location for the appointment and specify the needed 
resources. 

These values are set in Administrator, but you can specify any 
value as a location.


 Select the Users and Address Book Entries tabs to assign 
Maximizer users and Address Book entries to the appointment.

You can view the current users and Address Book entries 
assigned to the appointment in the Attendees and response 
list. Click the name of an Address Book entry to view the entry’s 
contact information.

Add an Appointment

You can easily schedule an appointment with Address Book entries, 
other users, or yourself. The Add Appointment dialog box gathers all 
the information for the appointment—the date and time, the 
description, and who will be in attendance.

When scheduling appointments, you can set an alarm in advance of 
the appointment, mark yourself out of the Peg Board, set the 
priority, and send notifications to the selected users. When you 
choose to send notifications to other users in the appointment they 
are prompted to accept or decline your appointment request the 
next time they log in to Maximizer.

You can schedule appointments from the Address Book, 
Opportunities, Campaigns, Customer Service, or Calendar page. If 
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you add an appointment from one of the main pages, the 
appointment is linked by default to the current entry. If you add an 
appointment from the Calendar page, it is by default created as a 
personal appointment.

When you schedule an appointment for an opportunity or customer 
service case, the Contact associated with the opportunity or case is 
automatically added to the appointment. 

� In the Calendar page, select a day, and select Edit > Add 
Appointment.

– or –

In a main page, select or open an entry, and select Actions > 
Schedule a Meeting.

– or –

In the Calendar page, right-click, and select Add Appointment.

– or –

In the Address Book page, select an entry, right-click, and select 
Schedule > Meeting.

The Add Appointment dialog box opens.

� Click the Scheduling icon to view the free time of users, 
locations, and resources and to select a time for the 
appointment.

Selected users, locations, and resources are automatically added 
to the appointment.

You can also select a time 
directly in the Appointment 
dialog box.

� Specify the details of the appointment.
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� If necessary, select the Users and Address Book Entries tabs 
and add other Maximizer users or Address Book entries to the 
appointment.

In the Basic Information tab, you can select Notify other users 
to notify other attendees of the appointment and prompt them 
to select a response when they next open Maximizer.

� Click OK to save the appointment.

Depending on your Calendar/Hotlist preferences and the details 
of the appointment, you may be prompted to send an email 
message to the other users added to the appointment.

� If necessary, customize the email notification, and click Send.

Add Users to an Appointment

You can add other Maximizer users to existing and new 
appointments.

� Open the appointment.

� Select the Users tab.

� In the Available users list, select the users to add to the 
appointment, and click the right arrow button to add the users 
to the Assigned attendees list.
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• To select multiple users, press Control while selecting the 
users.

• To select a series of users, select the first user in the series, 
then press Shift and select the last user in the series.

• Type the first letter in the item’s name to jump to that item in 
the list.

• Select a security group, department, division, or team to add 
all members of the group to the list.

Users are grouped by the departments, divisions, security groups, 
and teams to which they belong if you have the “Display users by 
groups” option enabled in your preferences.

� Click Save to save the changes to the appointment.
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View the Availability of Users, Locations, and Resources

You can quickly view the availability of users, locations, and 
resources. You can access the Free Time dialog box from the Calendar 
page, or you can access the dialog box while creating or viewing an 
appointment. In an open appointment, you can select a new date 
and time for the appointment and add users, locations, and resources 
to the appointment directly from the Free Time dialog box.

� In the Calendar page, select View > Free Time.

– or –

In an open appointment, select the Availability icon.

The Free Time dialog box opens showing the availability for the 
users in the appointment.

� To view the availability of other Maximizer users, click Select 
Users or Invite Other Users, move users to the Assigned 
attendees list, and click OK.

� On the right side of the dialog box, select and clear items to view 
or hide the availability of different users, locations, and 
resources. When a user has set their response for an 
appointment to Declined they appear as available in the Free 
Time dialog box during that appointment.
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If you are viewing the Free Time dialog box from an open 
appointment, the selected users, locations, and resources are 
automatically added to the appointment when you click OK.

Send Email Notification as iCalendar Files

In your Calendar/Hotlist preferences, you can specify that iCalendar 
(.ICS) files are attached to appointment email notification sent to 
Address Book entries. Appointments are automatically added to the 
calendar of Address Book entries receiving the notification if they 
use calendar applications that support the iCalendar file format. 
Maximizer users do not receive iCalendar file attachments.

If an attendee responds to an iCalendar notification, the response is 
sent to the Maximizer user who created the appointment. When you 
receive a response to an iCalendar notification, you are alerted that 
the original appointment does not exist. This message refers to the 
status of the appointment in your email application, not the status of 
the appointment in Maximizer. The iCalendar response does not 
modify the appointment in Maximizer.

� In the top-right corner of the page, click Preferences.

The Personal Preferences dialog box opens.

� Click Other Preferences.

The Preferences dialog box opens to the Calendar/Hotlist tab.
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� From the Email appointment notification drop-down list, 
select Ask or Always.

� Select Include the iCalendar (.ics) attachment.

� Click OK to save the changes to the Preferences dialog box.
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Viewing Activities for Entries
You can access all appointments and Hotlist tasks scheduled for 
specific entries directly in open entries. Appointments and tasks are 
displayed in the Activities following pane for Address Book entries, 
and in the Activities tab for opportunities, campaigns, and customer 
service cases. If activities are scheduled for opportunities and 
customer service cases, the activities are listed with the associated 
Address Book entries as well as with the opportunities and customer 
service cases.You can also add and modify activities directly in 
entries.

View Appointments and Tasks Scheduled for an Address Book Entry

� Click the entry in the Address Book page to make it the current 
entry.

� Select the Activities following pane.

� Select a date range to show activities for from the View 
drop-down list.

� Click the filter icon to adjust which activities are displayed.

The filter options dialog box opens.

� Select the filter options for the activities you would like to view.

• Select the user whose activities you want to view from the 
User drop-down list.

• Select Show appointments, Show carried forward 
unfinished activities, or Show completed activities to 
include these activities in the list.

• In the Options section, select whether you want to see all 
activities or only those associated with an action plan.

� Click OK to apply the filter options.

All appointments for the selected entry that match the filter and 
date range criteria are displayed in the list.

View Appointments and Tasks Scheduled for an Entry

� Open the entry.

� Select the Activities tab.

� If necessary, select Show activities.
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� Optionally, select Show appointments or Show completed 
activities to view more activities scheduled for the entry.

You can also filter the activities displayed for the entry. You can 
choose to view only Action Plan activities. And you can filter 
activities by date and user.

Activities Tab

The Activities tab in the following panes for an Address Book entry, 
or in an open opportunity, customer service, or campaign entry 
displays Calendar appointments and Hotlist tasks associated with the 
entry. If activities are scheduled for opportunities and customer 
service cases, the activities are listed with the associated Address 
Book entries as well as with the opportunities and customer service 
cases.

Activities are displayed in the list based on criteria specified in the 
various filters including Action Plan activities, date, and user. By 
default, activities are sorted by date. You can select and sort entries 
like in other lists in Maximizer.

• To open an appointment or task, click on the activity.

• To complete an appointment or task, click the checkbox in the 
Complete column.

• To add or delete appointments or tasks, use the icons in the view 
bar at the top of the list.
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Action Plan Options

The Action Plan options lets you filter the list of activities by Action 
Plan. The activities displayed follow the other filter elements as well 
as the option selected in the Action Plan filter.

• When viewing the activities for an Address Book entry, click the 
filter icon to access the Action Plan options in the Details 
following pane.

• When viewing the activities for an opportunity, customer service 
case, or campaign entry, the Action Plan options are displayed in 
a drop-down list in the Activities tab.

The following options are available to customize the way Action Plan 
activities are displayed:

• All Appointments and Tasks – Displays appointments and 
tasks regardless of Action Plans.

• Action Plan Activities – Displays only appointments and tasks 
that are scheduled as part of Action Plans.

• Action Plan – Select the name of an Action Plan to display only 
appointments and tasks scheduled as part of the Action Plan.

Once an Action Plan is selected, click Details to view 
information on the Action Plan and the Action Plan template.

When viewing the Action Plan options in the Activities tab of an 
opportunity, customer service case, or campaign, the following 
options are also available:

• Display all Plans – Updates the list of Action Plans at the 
bottom of the drop-down list so it displays all Action Plans 
currently scheduled for the entry.

This option is not available in the Activities tab for Address Book 
entries.

• Clear list – Removes all Action Plans from the current list.

This option is not available in the Activities tab for Address Book 
entries.

• Filter Plan list – Opens a dialog box where you can specify 
criteria to apply to the list of Action Plans. You can specify the 
dates Action Plans were scheduled and the users who scheduled 
the Action Plans.

This option is not available in the Activities tab for Address Book 
entries.

Filter

Use the filter options to change the list of activities currently 
displayed.
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• When viewing the activities for an Address Book entry, click the 
filter icon in the Details following pane.

• When viewing the activities for an opportunity, customer service 
case, or campaign entry, click the arrow button to the right of 
the primary filter options to expand and hide the filter details.

The following filter options are available to customize the way 
activities are displayed:

• View – Select a date range for the activities.

Select All dates to ignore the date of activities.

Select the Custom Filter icon to specify any dates for the filter.

• User – Select a specific user to view only activities scheduled by 
that user.

Select All Users to ignore the user.

• Show appointments – Displays appointments in the list of 
activities. If this option is cleared, only Hotlist tasks are displayed.

• Show carried forward unfinished activities – Displays 
Hotlist tasks that are not marked as complete but scheduled for 
dates prior to the date range selected in the filter.

This option is unavailable when “Show completed activities” is 
selected.

• Show completed activities – Displays appointments and tasks 
that are marked as complete.
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Alarms
You can schedule alarms to remind you of upcoming appointments 
and Hotlist tasks. You can also schedule email reminders for 
appointments.

At the scheduled time, the alarm pops up in Maximizer reminding 
you of the activity. In the Alarm dialog, you can view a summary of 
pending activities, open and modify activities, complete activities, 
view details for Address Book entries linked to activities, and 
reschedule the alarm to appear later in the day.

Set an Alarm for a Hotlist Task

You can set alarms for Hotlist tasks while adding the tasks, and you 
can set alarms for existing tasks. If you set an alarm for a timeless 
task, it will go off as soon as you log in to the Address Book the day 
of the task.

� Open the Hotlist task.

� Select the Set alarm checkbox.

� To the right of the checkbox, specify the amount of time before 
the task to set the alarm.

From the drop-down list, you can select a different unit for the 
time.

� Click OK to save the changes to the Hotlist task.
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Set an Alarm and Email Reminder for an Appointment

You can set alarms and email reminders for appointments while 
adding the appointments, and you can set alarms and reminders for 
existing appointments.

� Open the appointment.

If you have declined an 
appointment, the Alarm and 
Reminder checkboxes are 
disabled.

� To set an alarm, select the Alarm checkbox, and to set an email 
reminder, select the Reminder checkbox.

� Click Options.

� Specify the lead times for the alarm and reminder.

• In the Alarm lead time field, specify the amount of time 
before the appointment to set the alarm.

• In the Reminder lead time field, specify the amount of time 
before the appointment to send the email reminder.

From the drop-down list, you can select a different unit for the 
time.

� To send the email reminder to the Address Book entry associated 
with the appointment, select the Include Address Book 
entries in email reminder checkbox.

� Click OK to save the changes in the Options dialog box, and click 
OK again to save the changes to the appointment.
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Set Default Values for Alarms and Reminders

In the Calendar/Hotlist preferences, you can set default options for 
alarms and email reminders in appointments and tasks. The default 
values specified in the preferences are automatically set in new 
appointments and tasks. You can change these values in specific 
appointments and tasks while adding or modifying the activities.

� In the top-right corner of the page, click Preferences.

� Click Other Preferences.

The Preferences dialog box opens to the Calendar/Hotlist tab.

� Specify default values for the alarm and reminder preferences.

• In the Alarm lead time field, specify the amount of time 
before the activity to set the alarm.

This setting affects appointments and Hotlist tasks.

• To turn alarms on by default in new appointments, select the 
Set the alarm on when adding an appointment 
checkbox.

• To send email reminders to Address Book entries by default, 
select the Include Address Book entries in appointment 
email reminders checkbox.

� Click OK to save the changes to the Preferences dialog box.

Reschedule Alarms from the Alarm Dialog Box

While viewing alarms in the Alarm dialog box, you can reschedule 
the alarms to reappear later. You can delay the alarm by a set 
number of minutes, hours, days, or weeks. For upcoming activities, 
you can also reschedule the alarm to go off a period of time before 
the activity is scheduled to start.

� Select the checkbox next to the activities for which you want to 
reschedule the alarm.

– or –

In the Options area, select Apply to all to reschedule the alarm 
for all activities.

� From the Snooze time drop-down list, select an amount of time 
by which to delay the alarm.

If an activity is scheduled in the future, you can also specify an 
amount of time before the start of the activity.

� Click Snooze.
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Action Plans
Action Plans are lists of pre-determined appointments and Hotlist 
tasks that can be scheduled all at once. Each appointment or task is 
scheduled to occur a specified number of days before or after the 
Action Plan start date. Action Plans can be scheduled for Address 
Book entries, opportunities, campaigns, and customer service cases.

Action Plan Library

The Action Plan Library stores Action Plan templates. Action Plan 
templates store the details of your Action Plans. When you schedule 
an Action Plan, you can choose an existing Action Plan template. 

Each Action Plan template includes the details of the appointments 
and tasks in the Action Plan, as well as the time of the activities 
relative to a start date. 

While creating an Action Plan template, you can assign the activities 
in the Action Plan to specific Maximizer users. Then, when you 
schedule the Action Plan, the appointments and tasks are 
automatically assigned to the users. 

You can also assign Action Plan activities to a generic user called the 
“current user”. When scheduling the Action Plan, you can substitute 
the current user with another Maximizer user to assign the activities 
in the Action Plan to the selected user.

Users must have adequate Action Plan Library permissions to apply, 
create, modify, or delete Action Plan templates.

Create an Action Plan Template

To complete this procedure, you must have Insert permission for the 
Action Plan Library.

You can create Action Plan templates, which can later be scheduled 
to create appointments and Hotlist tasks for Maximizer users and for 
specific entries.

� In the left navigation pane, hover your mouse over 
Administration, and select Action Plan Library from the 
pop-up.

� Click Add.

The Add Plan Template dialog box opens.

� Enter the template name and description.
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� Click Add and select Appointment or Task to add an activity in 
the template.

� Enter the appointment or Hotlist task details.

• In the Schedule activity fields, specify when to schedule the 
activity in relation to the start date of the Action Plan.

• In the Assigned to field or the Users tab, select a Maximizer 
user (or multiple users in appointments) to assign to the 
activity.

By default, the activity is assigned to the user who schedules 
the Action Plan.

• Select the Personal or Personal Hotlist task option to 
mark the activity as personal, not associated with an Address 
Book entry.

� Click OK.

 The activity is listed as part of the template.

� Repeat steps 4–6 for each activity in the template. 

	 In the Full Access and Read Access fields, select a user or 
group to make this Action Plan template accessible to only a 
particular user or group.


 Click OK to save the Action Plan template.

Dependent Activities

When you schedule an Action Plan, you can specify that the activities 
in the Action Plan are dependent of each other. Dependent activities 
should be completed in their scheduled order. The order of the 
activities is determined by the date and time of the activities within 
the Action Plan. This order is taken into account when you complete 
Action Plan activities.

When you complete a dependent activity, Maximizer checks the 
order and date of the activity. 

• If an earlier activity in the Action Plan is incomplete, you are 
prompted with a message. The message does not prevent you 
from completing the activity.

• If you complete an activity earlier or later than its scheduled 
date, you have the option of rescheduling the remaining 
activities in the Action Plan based on the date the activity is 
completed. You can reschedule only activities to which you have 
full access.
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If the “Skip non-work days” option was selected when the 
Action Plan was scheduled, the activities are rescheduled only on 
work days.

For example, if you complete an activity one day late, all 
proceeding activities in the Action Plan are moved forward by 
one day. If any of the activities is scheduled to occur on a 
non-work day, it’s moved to the next work day. If any of the 
activities is assigned to a user who has not granted you full 
access to the Calendar (for appointments) or Hotlist (for tasks), 
the activity remains unchanged.

You must complete dependent activities individually. If you attempt 
to complete multiple activities at once, any dependent activities will 
not be completed.

Schedule an Action Plan

To complete this procedure, you must have Read permission for the 
Action Plan Library.

You can schedule Action Plans from the Address Book, 
Opportunities, Campaigns, Customer Service, or Hotlist page. When 
you schedule an Action Plan from the Hotlist page, the Action Plan is 
scheduled with the Address Book entry associated with the selected 
task or appointment.

You cannot schedule an Action 
Plan from the Hotlist page 
when a personal task or 
appointment is selected.

You can schedule the Action Plan with a single entry, or you can 
select multiple entries to schedule the Action Plan with all of the 
entries at the same time. You can choose any existing Action Plan 
template for the Action Plan.

� Click on the entry to make it the current entry.

– or –

Open the entry.

– or –

Select the entries.

• Click the checkbox to the left of entries.

• Click on the entries one at a time while holding down the 
Control key.

• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry.
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� Select Actions > Schedule an Action Plan.

– or –

On the Home tab, select Action Plan from the Schedule group.

– or –

Right-click and select Schedule > Action Plan.

This option is available only in 
the Address Book page.

� If necessary, select how you want to use the current list.

You can schedule the Action Plan with only the current entry, 
with all selected entries, or with all entries in the current list.

If no entries are selected, the Action Plan is automatically 
scheduled with the current entry.

� From the Plan template drop-down list, select an existing 
Action Plan template.

Details of the selected template are displayed. Optionally, you 
can modify the plan name and description.

� In the Start plan on field, specify the start date of the Action 
Plan.

You can click the Calendar icon to choose a date from a pop-up 
calendar.

� To take the order of activities into account when activities are 
completed, select Set activities as dependent.

If this option is selected, users are prompted when they complete 
activities in the incorrect order.

� If necessary, click Advanced to toggle between the advanced 
and simplified view of the dialog box.

	 In the Replace current user with drop-down list, select the 
user to schedule the main Action Plan activities for.

All template activities assigned to the current user are scheduled 
for the selected user. Template activities assigned for specific 
users continue to be scheduled for the users specified in the 
template.

You can also assign specific appointments and tasks to other 
users by editing the details of the appointment or task.
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 Select Skip non-work days to schedule activities only on work 
days.

Any activities scheduled on a non-work day are moved to the 
next work day.

��If necessary, click More to modify or add activities to the Action 
Plan.

You can click Save As to save a modified Action Plan as a new 
template.

��Click OK to finish scheduling the Action Plan for the selected 
entries.

View Activities Scheduled from an Action Plan

You can view a list of activities scheduled from a specific Action Plan 
in the Activities tab of an entry.

� Open the entry that the Action Plan is scheduled for.

� Select the Activities tab.

� From the Action Plan options drop-down list, select Display 
all plans.

A list of all Action Plans scheduled with the entry is displayed in 
the drop-down list.

� Select the name of the Action Plan.
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� To display all activities in the Action Plan, set the following filter 
options:

• From the View drop-down list, select All dates.

• From the User drop-down list, select All Users.

• Select Show appointments.

• On the right, click the arrow to expand the view options, and 
select Show completed activities.



C H A P T E R  55Notes, Documents, 
and Email

Store Notes and Documents in your Address Book

In this chapter... 

“Notes” on page 146

“Documents” on page 151

“History” on page 155

“Email” on page 163

“Email Templates” on page 167

“Setting Email Preferences” on page 169

“Microsoft Word Integration” on page 172

“Microsoft Outlook Integration” on page 181

“Microsoft Outlook Synchronization” on page 192
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Notes
Notes are used to record activities associated with Address Book 
entries, customer service cases, campaigns, and opportunities. Use 
notes to jot down “manual” notes—your ideas and impressions 
about a customer, a case, a campaign, or an opportunity. You can 
enter manual notes for short company profiles or summaries of 
contracts and business agreements.

Types of Notes

Maximizer automatically creates different types of notes, providing a 
history of all your activities. Maximizer creates the following types of 
notes:

By default, notes are logged 
for all of the main activities 
you can perform in Maximizer. 
You can adjust logging in your 
logging preferences. (In the 
top-right corner of the page, 
click Preferences. Click Other 
Preferences, and select the 
Logging tab.)

• Accounting – Created in previous versions of Maximizer when 
you create or modify accounting transactions using external 
accounting applications.

• Customer Service – Created when you add a customer service 
case.

• Email – Created when you send an email message to one or 
more Address Book entries.

• History – Created when opportunities, cases, and campaigns are 
added or changed.

• Incoming call – Created when you receive a phone call.

• Mail-outs – Created when you print documents, labels, 
envelopes, or letters using the Maximizer Word Processor's 
merge feature.

• Manual – Added manually to entries.

• Opportunity – Created for Address Book entries when 
opportunities are added or changed. Opportunity notes can be 
printed or searched only from Address Book entries.

• Other – Third-party or custom notes created by your system 
administrator. Also, notes created by remote sites.

• Outgoing call – Created when you phone an Address Book 
entry.

• Task – Created when appointments or Hotlist tasks are 
scheduled, modified, deleted, or completed. For Hotlist task 
notes, the current owner of the Hotlist task is included in the 
note, even when a task is reassigned. For appointment notes, 
details of the appointment are included when the appointment 
is scheduled. And when an attendee list is modified, an 
additional note is logged.
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• Timed notes – Created when you use the Timer

• Transfer log – Created when you transfer entries between 
Address Books.

Notes Pane

The Notes pane displays notes for the current entry in the Address 
Book, Opportunities, Customer Service, Campaigns, or Hotlist page.

In the Hotlist page, the Notes pane displays the notes for the Address 
Book entry associated with the selected task or appointment. Notes 
are displayed for an appointment only if a single Address Book entry 
is associated with the appointment.

In an open entry, the Notes tab 
has most of the same 
functionality as the Notes 
pane.

Keep the following tips in mind when working in the Notes pane:

� Identify notes marked as important with the Important icon.

By default, notes are sorted by the Important column, but you 
can click any column heading to sort by another column.

� Use the Show drop-down list to narrow the entries to a specific 
note type (for example, “Manual” or “Email”). 

� Select Show All to display all notes for the current Address Book 
entry, including notes belonging to the Company/Individual and 
all associated Contacts. If this checkbox is not enabled, only 
notes belonging to the selected entry are displayed.

This option is available only in the Address Book and Hotlist 
pages.

�  Use the Filter drop-down list to filter notes by date. Choose 
<Custom…> to specify a custom date range.

� Use the up and down arrows to view the notes for the previous 
or next entry in the main list.

� Hover your mouse over an entry to view a preview of the note in 
a pop-up window.

� Click on an entry to open and modify a note.
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	 Use the buttons at the top of the list to add and delete notes.

Add a Note to an Entry

You can add notes to Address Book entries, customer service cases, 
campaigns, and opportunities. When you add or edit a note, you can 
add formatting and hyperlinks in the note. You can also view and 
edit the HTML source of the note.

� Click on the entry to make it the current entry.

Notes for the entry are displayed in the Notes tabbed pane.

� In the Notes pane, click Add.

� Enter the content of the note.

� Use the options in the toolbar to format the note.

To view the HTML source of the note, select the View 
Source/HTML icon.

� If necessary, select the Important icon to mark the note as 
important, and adjust the Full access, Read access, and 
Category fields in the note.
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� Click OK.

Set Up a Default Note

You can create default notes for different types of entries. Default 
notes are specific to the current user. The content of the default note 
automatically appears when you create a new note. The Full access, 
Read access, and Category fields can also have default values.

You can add default notes in the Address Book, Opportunities, 
Campaigns, and Customer Service pages.

� Select Edit > Default Note.

The Default Note dialog box opens.

� Enter the content of the note. 

� If necessary select a user or group for the Full access and Read 
access fields, as well as a note category.
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� Click OK to save the default note.
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Documents
In Maximizer, documents are files that are created in other 
applications. You can attach documents to Address Book entries, 
customer service cases, campaigns, and opportunities. When you 
send an email message from Maximizer, you can save a copy of the 
message as a document with the entry. You can also add hyperlinks 
to documents stored outside of the Address Book. Documents are 
stored with the entries to be accessed at any time.

Documents Pane

The Documents pane displays documents attached to the current 
entry in the Address Book, Opportunities, Customer Service, 
Campaigns, or Hotlist page.

In the Hotlist page, the Documents pane displays the documents for 
the Address Book entry associated with the selected task or 
appointment. Documents are displayed for an appointment only if a 
single Address Book entry is associated with the appointment.

In an open entry, the 
Documents tab has most of the 
same functionality as the 
Documents pane.

Keep the following tips in mind when working in the Documents 
pane:

� Use the buttons at the top of the list to add and delete 
documents and hyperlinks and to view the properties of the 
current entry.

� Use the Show drop-down list to narrow the entries to a specific 
type of document.

• Maximizer Documents – Displays documents created in 
Maximizer.

• Emails – Displays email messages sent from Maximizer.

• Other – Displays any other type of file attached to the entry.

� Use the Show All option to display all documents for the 
current Address Book entry, including documents belonging to 
the Company/Individual and all associated Contacts. If this 
checkbox is not enabled, only documents belonging to the 
selected entry are displayed.

This option is available only in the Address Book and Hotlist 
pages.

� Use the Filter drop-down list, to specify the date range for 
documents displayed in the list.

You can select a number of date ranges, including Last 30 Days 
and Last 12 Months. Or choose Custom to select specific dates 
for the date range.



Maximizer CRM
User’s Guide

152

� Use the up and down arrows to view the documents for the 
previous or next entry in the main list.

� Click on an entry to open the document in its native application.

View a Document Attached to an Entry

You can view documents attached to entries from Maximizer. The 
file opens in the default application for the file extension of the 
document. If the document is a hyperlink, a new browser window 
opens displaying the source document.

From Maximizer, you can open 
only embedded documents. 
Linked documents are not 
supported in Maximizer.

� Click on the entry to make it the current entry.

� Select the Documents pane.

Documents attached to the entry are displayed.

� If necessary, select an option from the Show drop-down list to 
change the types of documents displayed.

� Click the document that you want to open.

You may be prompted to open or save the document. If you 
select Save, you must choose a location to save the file before 
viewing the document.

Add a Document to an Entry

You can attach any type of files as documents to Address Book 
entries, customer service cases, campaigns, and opportunities.

� Click on the entry to make it the current entry.

� Select the Documents pane.

� Next to New in the view bar, click Document.

� Specify properties for the document, such as Name, Category, 
Description, and Owner.

� Click Browse and browse to the location of the file, and click 
Open.
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� Click OK to save the file with the entry.

Add a Hyperlink to an Entry

You can add hyperlinks as documents to Address Book entries, 
customer service cases, campaigns, and opportunities. Hyperlinks 
record links to documents stored outside of the Address Book, for 
example on local and network drives, on external websites, in 
Microsoft SharePoint folders, and in any other locations that can be 
expressed as URLs. When you open a hyperlink, the source document 
of the hyperlink is displayed in a new browser window.

� Click on the entry to make it the current entry.

� Select the Documents pane.

� Next to New in the view bar, click Hyperlink.

� In the Name field, enter the name of the document.

� In the Hyperlink field, enter the URL of the document.

� Specify other properties of the document, such as Category, 
Description, and Owner.
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� Click OK to save the hyperlink as a document with the entry.

Change the Properties of a Document

After adding documents, you can access the properties of the 
documents at any time to change any of the properties.

� Click on the entry to make it the current entry.

� Select the Documents pane.

� Click on the document to make it the current entry.

If you click in the text of the 
entry, the document opens. 
Instead, click to the left of the 
entry to select it, or click in an 
empty area of the row to make 
it the current entry.

� In the View bar, click Properties.

� Edit any of the properties of the document.

� To replace the content of the document, click Browse and 
browse to a new file.

� Click OK to save the changes to the document.
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History
See “Types of Notes” on 

page 146 about the types of 
notes that are automatically 
logged by Maximizer to 
provide a history of your 
activities with an entry.

In Maximizer, you can quickly access the entire history for an entry in 
the History pane. The History pane displays all of the notes and 
documents associated with the current entry in the main window so 
that you can see all of the recent activity with the entry at a glance.

History Pane

The History pane is available for entries in the Address Book, 
Opportunities, Campaigns, Customer Service, and Hotlist pages. All 
of the notes, documents, and emails associated with the current 
entry are displayed in the History pane. Each note, document, and 
email is displayed along with the name of the user who created it, 
the user's profile picture, and the date and time it was created. Notes 
and emails are displayed along with a preview of their content. The 
history is displayed in reverse-chronological order with the most 
recent notes and documents displayed first. Notes marked as 
important are displayed first. 

Keep the following tips in mind when working with the History 
pane:

� You can easily add notes to an entry in the History pane by 
typing directly in the field labeled Click here to add a note.

Click the Filter button to filter 
notes and documents in the 
History pane by date range 
and/or type. 

� Identify whether a history entry is a note, an email, a Maximizer 
document, or a different document type by viewing the icon 
displayed next to the entry.

� For emails with attachments, a paperclip is shown in the Subject 
line. Click the More link to open the attachment without 
opening the email. 

� Open or Delete a note, document, or email by clicking the link 
below it.

� Click the Properties link below a document or email to view its 
properties.

� Click the Print link to print it.

� Reply to and forward an email by clicking the Reply, Reply All, 
and Forward links.
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	 Click the More link below a note or email preview to display its 
entire content.

Add a Note to an Address Book Entry

You can add notes to Address Book entries, customer service cases, 
campaigns, and opportunities in the History pane. Notes added 
through the History pane are added as manual notes. 

� Click on the entry in the main window to make it current.

� Click in the Click here to add a note field.

The field expands and a Submit button appears.

� Enter the content of the note and click Submit to save it. 
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Company Library
You know the value of keeping an organized database of your 
marketing materials and other company collateral. Brochures, price 
lists, photos, magazine reviews—all of these materials should be easy 
to find when you need them. The Company Library provides shared 
access to a central library of these materials with the security offered 
by the Maximizer environment.

You can add documents, notes and hyperlinks to the Company 
Library. Documents are created with external applications. Notes 
contain plain text. Hyperlinks point to documents stored externally 
and are expressed as URLs. These items are arranged in the Company 
Library in a folder structure.

Company Library Page

Keep the following points in mind when working in the Company 
Library page.

� Select the Company Library icon to open the Company Library 
page.

� In the area on the left side of the page, view your folders and 
files in a tree view.

To view the contents of a folder, click the plus sign on the left 
side of the folder.

� Use the toolbar for common tasks.

� Select the Preview checkbox to display a preview of notes and 
hyperlinks in the right part of the page.
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� Click on a document, hyperlink, or note to open it.

Organizing the Company Library

Items in the Company Library are organized in a folder structure to 
help you keep track of your corporate documents and notes. Folders, 
documents, hyperlinks, and notes are listed in alphabetical order in 
the Company Library. You can create new folders and move existing 
documents, hyperlinks, and notes to other folders to organize this 
structure.

Add a Folder to the Company Library

� In the Company Library page, click on the parent folder that you 
want to add the new folder to.

– or –

To add the folder at the root level, click the Company Library 
folder.

� Next to New in the toolbar, click Folder.

The Add Folder dialog box opens.
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� Enter the name for the new folder, and click Save.

Move an Item in the Company Library

� In the Company Library page, click the checkbox next to the 
document, note, hyperlink, or folder that you want to move.

You can select multiple documents, notes, hyperlinks, and 
folders to move a number of items to the same destination 
folder.

If you select a folder, all items 
in the folder are moved with it.

� In the toolbar, click the Move To icon.

The Move To dialog box opens.

� In the Folder name drop-down list, select the destination 
folder.

To move the item to the root level, select the Company Library 
folder.

� Click Save.

� If necessary, click OK at the prompt to confirm that you want to 
move all selected items.
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Add a Document to the Company Library

The Company Library can store many different file types. Provided 
that your system administrator has given you access to the Company 
Library, you can add documents as either private or public entries. 
While adding the document, you browse to an existing file on your 
hard drive or network. 

� In the Company Library page, click on the folder to which you 
want to add the document.

� Next to New in the toolbar, click Document.

The Add Document dialog box opens.

� Click Browse to select a file.

� Locate the file, and click Open.

� Specify a Name, Category (optional), and Owner for the 
document.

� Click Save.

If a document with the specified name already exists in the selected 
folder, you are prompted with a message asking if you want to 
replace the existing document. Click Yes to replace the existing 
document, or click No to keep the existing document.

Add a Note to the Company Library

You can add plain text notes to the Company Library. Write the 
content of the note directly in the Company Library page while 
adding the note.

� In the Company Library page, click on the folder to which you 
want to add the note.

� Next to New in the toolbar, click Note.

The Add Note dialog box opens.

� Type the content of the note in the large text box at the bottom 
of the dialog box.

� Specify a Name, Category (optional), and Owner for the note.

� Click Save.
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Add a Hyperlink to the Company Library

You can add hyperlinks to the Company Library. Hyperlinks point to 
documents stored outside of the Address Book. Hyperlinks record 
links to any locations that can be expressed as URLs.

� In the Company Library page, click on the folder to which you 
want to add the hyperlink.

� Next to New in the toolbar, click Hyperlink.

The Add Hyperlink dialog box opens.

� In the Name field, enter a name to refer to the document.

� In the Hyperlink field, enter the URL of the document.

� Specify the category and owner for the hyperlink, as desired.

� Click Save.

Send Items by Email from the Company Library

You can send items by email directly from the Company Library page. 
You can select one or multiple documents, hyperlinks, and notes or a 
folder to send all items in the folder. Documents are attached to the 
email message, while hyperlinks are inserted directly into the content 
of the email message. Notes are either inserted into the message or 
attached to the message depending on the number of items selected.

� If you want to send the items to an Address Book entry, in the 
Address Book page, select the Address Book entry to send the 
documents to.

� In the Company Library page, select the checkbox beside any 
documents, hyperlinks, and notes you want to send.
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You can also select a folder to send all documents, notes, and 
hyperlinks in the folder.

� In the toolbar, click Email Document.

The Send Email dialog box opens with the selected items 
attached to or inserted into the email message.

� Enter the details of your email message.

� Click Send.
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Email
You can send email messages to Address Book entries directly from 
the main Maximizer pages. When you create email messages, you can 
insert merge fields into the message text. And you can save the email 
messages as templates to reuse later.

Email preferences are set in Maximizer and in Administrator. To set 
email preferences, in the top-right corner of the page, click 
Preferences. Then, click Other Preferences, and select the Email tab.

View an Email Message from an Entry

When you use Maximizer to send email messages to Address Book 
entries, you can save copies of the messages as documents with the 
associated Address Book entries, opportunities, and customer service 
cases. You can open and view these email messages from Maximizer. 
You can also reply to, forward, and print the email messages.

� In the Address Book, Opportunities, or Customer Service page, 
select the entry the email message is saved to.

� Select the Documents following pane.

� Click the email message you want to view.

The email message opens in the View Email dialog box.

You can use the icons at the top of the dialog box to reply, 
forward, or print the email message.

Send an Email Message to Address Book Entries

You can send email to Address Book entries directly from the Address 
Book, Opportunities, Customer Service, and Hotlist pages. If you send 
the email message from the Address Book page, the message is sent 
to the selected Address Book entries. If you send the email message 
from another page, the email message is sent to the Address Book 
entries associated with the selected entries.

The From address is automatically retrieved from your user 
properties. If you do not have an email address, your email message 
will not be sent.

You can send an email message to the current entry, to all selected 
entries, or to the entire list of entries.

When sending an email in Maximizer you can ensure that a copy of 
the email appears in your email application by choosing to 
automatically send a carbon copy (CC) of the email to yourself.
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� Click on the entry to make it the current entry.

– or –

Open the entry.

– or –

Make a list of entries.

– or –

Select multiple entries.

• Click the checkbox to the left of entries.

• Click on the entries one at a time while holding down the 
Control key.

• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry.

� Select Actions > Write an Email.

– or –

Right-click and select Write an Email.

This option is available only in 
the Address Book page.

The Send Email dialog box opens. If an entry is currently open, 
skip to Step 4.

� Choose how to use the current list, and click OK. 

You can send the message to only the current entry, to all 
selected entries, to all entries in the list, or to none of the entries.

� If you are sending the email message to multiple Address Book 
entries, choose an option from the Send as drop-down list.

• Select Separately to send a separate email message to each 
Address Book entry.

• Select One email to send one email message to all the 
selected entries at once.

In your email preferences, you 
can set a default setting for 
sending email separately when 
you are sending email to 
multiple Address Book entries.

� To add more email recipients, click the To, Cc, or Bcc buttons.

You can search the current Address Book or your global address 
list. You can search by last name or by company. For entries with 
multiple email addresses, select the desired address from the 
drop-down list in the row for the entry.
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These options are available only if the One email option is 
selected in the Send as drop-down list.

� Enter a subject and the text of the email message.

Do not use angle brackets, < 
or >, in the email editor. Any 
text between the brackets will 
be removed from the email 
message.

Use the toolbar icons and font drop-down lists to format your 
message.

If you are sending email to a single Address Book entry or to 
multiple Address Book entries using the Separately option, you 
can insert merge fields into the message text.

To add a merge field, select the Insert Fields icon and select the 
field from the Available Fields list. When the message is sent, 
the field value corresponding to the Address Book entry, 
opportunity, or customer service case is merged into the 
message.

� Click the Attach File icon to select file attachments to send with 
the email message.

	 Set your logging options as follows: 

• In the Text for note field, enter any additional text you 
would like to log as part of the note created by the email 
message.

• Select the Include message body in note option to save 
the message to the note created.

• Select the Save copy to entry’s documents option to save 
the message as a document for the entry.

• Click the Logging Details button and then the Assign 
More button to log the email details to additional Address 
Book entries.

• Select Send a copy of this message to myself to 
automatically send a carbon copy of the email message to 
your email address.
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 Click Send.
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Email Templates
You can create email templates that you can reuse to send to many 
Address Book entries at different times. An email template can 
include merge fields that are populated with information from the 
selected Address Book entries, opportunities, or customer service 
cases when email messages are sent using the template.

Create an Email Template

You can create email templates from the Compose Email Message 
dialog box whenever you compose a new email message.

� From the Address Book, Customer Service, or Opportunities 
page, select Actions > Write an Email.

� Compose the text of the email message.

You can compose the email message in HTML or in plain text. 
You can use the formatting toolbar to apply additional 
formatting to the email text.

� Select the Insert Fields icon to insert merge fields in your 
template.

� Select the Email Template icon.

The HTML Email Templates or Text Email Templates dialog box 
opens.

� Click Add to add a new email template.

� Enter a name, description, and owner for the template and click 
OK.

To reuse this template in the future, select the template in the 
Available email templates list, and click Retrieve.

To save changes made to the template, select the template in 
the Available email templates list, and click Save.

To retrieve this template automatically each time you compose 
an email message, select Retrieve this template when the 
Compose Email Message dialog is opened.

� Click Close to return to the email message.
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Merge Fields

Merge fields are simply place-holders in your document that can be 
replaced by basic Address Book entry or user-defined field 
information when you perform a merge. For example, in the body of 
a letter, you can insert a merge field for a Contact’s name: 

[First Name]

When you perform the merge, the name of each recipient is 
displayed in place of the merge field. If the entry does not have an 
assigned value for the chosen merge field, the field does not display.

Merge fields are not restricted to Address Book entry 
information—you can insert merge fields for your own user 
information, customer service cases, and opportunities as well.

You can insert merge fields in email templates, email messages, 
automated campaign messages, and Microsoft Word documents.

The following section contains additional information on working 
with merge fields in Maximizer:
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Setting Email Preferences
Maximizer contains a number of email preferences that let you set 
default options for outgoing email. You can access these settings in 
the Email tab of the Preferences dialog box.

Set Up an Email AutoSignature

You can set up an email AutoSignature in the email preferences. The 
AutoSignature is added to the end of outgoing email messages sent 
from Maximizer. You can choose whether or not to include the 
AutoSignature when you reply to and forward email messages.

� In the top-right corner of the page, click Preferences.

The Personal Preferences dialog box opens.

� Click Other Preferences.

� Select the Email tab.

� Click AutoSignature.

� Enter the content of the email signature.

Use the options in the toolbar to add formatting, images, and 
hyperlinks to the signature.
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� Under Options, select Add AutoSignature to the end of 
outgoing messages.

� To exclude the signature when you forward or reply to email 
messages, select Suppress AutoSignature when forwarding 
and replying.

	 Click OK to save the AutoSignature, and click OK again to save 
the changes to the preferences.

Set Default Fonts for Email Messages

In the email preferences you can set default fonts for email messages 
in Maximizer. You can set up different fonts for new messages and 
for messages that you are forwarding or replying to.

� In the top-right corner of the page, click Preferences.

The Personal Preferences dialog box opens.

� Click Other Preferences.

� Select the Email tab.

� Click Fonts.

The Fonts dialog box opens displaying the current default fonts.
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� Under New email messages or Replying or forwarding 
email messages, click Font.

� Select the default font, font style, size, and color, and click OK.

� Click OK to save the default fonts, and click OK again to save the 
changes to the preferences.
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Microsoft Word Integration
You can use Microsoft Word as your word processor while working 
with Maximizer. With Word integration, you can launch Word 
directly from Maximizer and work with Maximizer entries from 
Word.

Word integration is available 
only in Microsoft Internet 
Explorer.

Word integration installs the Maximizer tab in the ribbon in versions 
of Word that use a ribbon interface and the Maximizer toolbar in 
earlier versions of Word. The options in the Maximizer toolbar menu 
integrate information from Maximizer Address Book entries, 
opportunities, customer service cases, and users with Word 
documents.

Install Microsoft Word Integration

Word integration is available 
only in Microsoft Internet 
Explorer.

If Microsoft Word integration is enabled, you can install Word 
integration directly from Maximizer. For information on enabling 
Word integration, see the Maximizer CRM Administrator’s Guide or 
your system administrator.

This setup involves 
downloading Active X 
controls, which may be 
disallowed on some networks. 
Word integration can also be 
installed from the Maximizer 
CRM installation media. For 
more information, see the 
Maximizer CRM 
Administrator’s Guide.

� In the left navigation pane, hover your mouse over 
Administration, and select Desktop and Mobile Setup from 
the pop-up window.

The Desktop and Mobile Setup page opens.

� Select the View more information link in the Microsoft 
Word Integration section. 

The system requirements and a description of the basic steps 
required to install the Microsoft Word Integration appear below 
the link.

� Click Download Word Integration.

A window opens giving you the option to run or save the file.

� Click Run and follow the steps outlined in the setup wizard to 
install the files.
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Open Microsoft Word from Maximizer

To complete this procedure, Microsoft Word Integration must be 
installed.

Word integration is available 
only in Microsoft Internet 
Explorer.

• In the View bar, select the Open Microsoft Word icon.

Insert a Merge Field in a Microsoft Word Document

To complete this procedure, Microsoft Word Integration must be 
installed.

You can insert merge fields into documents in Microsoft Word, 
letting you add information from your Address Book to your 
documents.

Word integration is available 
only in Microsoft Internet 
Explorer.

When you add a merge field to a Word document, you have the 
option of adding the merge field as a link. When the merge field is 
added as a link, a field is added to the document. When you merge 
the document, the field is replaced with the value from the current 
entry. If you add a merge field without linking it, the value of the 
field in the current entry is added to the document as text.

This procedure is written for 
Microsoft Word 2007 or later. 
The steps are slightly different 
in earlier versions of Word.

� With a document open in Word, place your cursor where you 
want to insert the merge field.

� In the Maximizer tab, click the top of the Insert Merge Field 
icon in the Insert and Preview group.

The Insert Merge Field dialog box opens.

� From the Select a Merge Field for drop-down list, select the 
type of merge field to insert.

� Select a merge field from the list.
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� To add the merge field as a link, select the Link checkbox.

� Click Insert to add the merge field to the document.

The merge field is inserted into the document at the current 
cursor position.

Continue inserting merge fields until your document is 
complete. You may edit the document and reposition the cursor 
while the Insert Merge Field dialog box remains open.

� When you are finished inserting merge fields, click Close.

Insert a Basic Merge Field in a Microsoft Word Document

To complete this procedure, Microsoft Word Integration must be 
installed.

You can add a merge field for some basic fields directly from the 
Maximizer CRM group in the Add-Ins tab. The current state of the 
Link checkbox in the Insert Merge Field dialog box determines if the 
merge field is added as a link or not. By default, the merge field is 
added as a link.

Word integration is available 
only in Microsoft Internet 
Explorer.

� With a document open in Word, place your cursor where you 
want to insert the merge field.

� In the Maximizer tab, click the bottom of the Insert Merge 
Field icon in the Insert and Preview group, and select the 
merge field.

The merge field is inserted into the document at the cursor 
position.

Preview a Microsoft Word Document

To complete this procedure, Microsoft Word Integration must be 
installed.

Word integration is available 
only in Microsoft Internet 
Explorer.

You can view previews of Word documents showing information 
from entries in your Maximizer Address Book. When you preview the 
document, the linked merge fields in the document are replaced 
with values for the current Maximizer user, Address Book entry, 
opportunity, or customer service case.

This procedure is written for 
Microsoft Word 2007 or later. 
The steps are slightly different 
in earlier versions of Word.

� Open the document in Word.

� In Maximizer, click on the entry to make it the current entry.
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� In the Maximizer tab in Word, select Preview from the Insert 
and Preview group.

The merge fields in the document are replaced with values from 
the current entry. 

Select Preview a second time to return to the default view 
showing the merge fields.

� To view values for the next or previous entry in the list: in the 
Maximizer tab, select Previous Entry or Next Entry from the 
Navigate group.

Send a Microsoft Word Document to the Printer

To complete this procedure, Microsoft Word Integration must be 
installed.

Word integration is available 
only in Microsoft Internet 
Explorer.

When you use Microsoft Word with Maximizer, you can send a Word 
document to the printer, automatically merging the document with 
entries in Maximizer. When you send the document, you can choose 
to merge the document with the current entry or with all selected 
entries in Maximizer. You can also save the document to all entries 
included in the merge.

You can merge the document for a single Maximizer entry, or you 
can select multiple entries to print the document for all entries at the 
same time.

The document is automatically sent to the printer that is currently set 
up in Word.

This procedure is written for 
Microsoft Word 2007 or later. 
The steps are slightly different 
in earlier versions of Word.

� Open the document in Word.

� In Maximizer, click on the entry to make it the current entry.

– or –

In Maximizer, select multiple entries.

• Click the checkbox to the left of entries.

• Click on the entries one at a time while holding down the 
Control key.

• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry.

� To save the merged document to the current or selected Address 
Book entries when it is printed, in the Maximizer tab in Word, 
check the Save Merged Document(s) option in the Merge 
group.

� To print the document for the current entry only, in the 
Maximizer tab in Word, select the top of the Send to Printer 
icon in the Merge group.
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– or –

To print the document for multiple selected entries, in the 
Maximizer tab in Word, select the bottom of the Send to 
Printer icon in the Merge group, and select the Print Selected 
Entries option.

A dialog appears confirming that the document will be printed 
for the selected entries. Click Yes to continue.

If the Save Merged Document(s) option is checked, the Save 
Document to Maximizer Entry dialog appears.

� Enter the Name, Owner, Category, and Description for the 
saved document, then click OK.

The merged document is sent to the default printer currently set 
up in Word.

Save a Microsoft Word Document to a Maximizer Entry

To complete this procedure, Microsoft Word Integration must be 
installed.

Word integration is available 
only in Microsoft Internet 
Explorer.

When you use Microsoft Word with Maximizer, you can save a 
Microsoft Word document to the current entry in Maximizer or to 
multiple selected entries. The document is saved to the Documents 
tab of the entries.

You can save Microsoft Word documents to Address Book entries, 
customer service cases, and opportunity entries. If the document 
contains any linked merge fields, the merge fields are replaced with 
values for the current Maximizer user, Address Book entry, 
opportunity, or customer service case when the document is saved.

This procedure is written for 
Microsoft Word 2007 or later. 
The steps are slightly different 
in earlier versions of Word.

� Open the document in Word.

� In Maximizer, click on the entry to make it the current entry.

– or –

In Maximizer, select multiple entries.

• Click the checkbox to the left of entries.

• Click on the entries one at a time while holding down the 
Control key.

• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry.

� In the Maximizer tab in Word, select Save to Maximizer 
Entry.

The Save Document to Maximizer Entry dialog appears.
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� In the Save document to group, select whether you want to 
save the document to the Current entry only or to all Selected 
entries.

� Enter the Name, Owner, Category, and Description for the 
saved document, then click OK.

The merged document is saved to the current or selected 
Maximizer entries.

Create Envelopes and Mailing Labels for Maximizer Entries

To complete this procedure, Microsoft Word Integration must be 
installed.

Word integration is available 
only in Microsoft Internet 
Explorer.

When you use Microsoft Word with Maximizer, you can create 
envelopes and mailing labels for the current entry in Maximizer or 
for multiple selected entries. The envelopes and labels are 
automatically formatted with the name and address of the 
Maximizer contact.

This procedure is written for 
Microsoft Word 2007 or later. 
The steps are slightly different 
in earlier versions of Word.

� Open Microsoft Word.

� In Maximizer, click on the entry to make it the current entry.

– or –

In Maximizer, select multiple entries.

• Click the checkbox to the left of entries.

• Click on the entries one at a time while holding down the 
Control key.
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• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry.

� To create envelopes, in the Maximizer tab in Word, select 
Envelopes in the Print group.

The Create Envelopes dialog box opens.

– or –

To create mailing labels, in the Maximizer tab in Word, select 
Labels in the Print group.

The Create Mailing Labels dialog box opens.
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� Set the Address options to customize the way the address 
appears on the envelopes or labels.

Select the All capitals, no punctuation option to display the 
address in ALL CAPS with any punctuation removed.

To display a line of custom text above the address, enter it in the 
Add additional text for the first line of the address field. If 
you do not want to display additional text above the address, 
leave this field blank.

To display a merge field above the address, select it in the Add a 
custom field for the second line of the address drop-down 
list. If you do not want to display a custom merge field above the 
address, leave this field blank.

� Set the Print option to customize the way the envelopes or 
labels are printed.

The Return address field is 
automatically populated with 
the return address that is 
saved in Microsoft Word. Refer 
to your Microsoft Word 
documentation for information 
on how to update this address.

When creating envelopes, if you want to include a return 
address, select the Print return address option and enter the 
return address in the Return address field.

When creating labels, if you will be printing the labels on a 
partially-used label sheet and would like to set a custom starting 
position for printing the labels, select the Customize label 
start position option.

� To log a note to the Maximizer entries for which the envelopes 
or labels are created, enter the text of the note in the Message 
to log to notes field. If you do not wish to log a note to the 
Maximizer entries, leave this field blank.
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� Click Generate Envelopes or Generate Mailing Labels.

The Microsoft Word Envelope Options or Label Options dialog 
box opens.

Refer to your Microsoft Word 
documentation for more 
information on how to use the 
settings in the Envelope 
Options and Label Options 
dialog boxes.

	 Select the envelope size or label type and other printing options, 
then click OK.

A new document opens containing the envelopes or labels.
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Microsoft Outlook Integration
Microsoft Outlook integration for Maximizer adds a toolbar or a 
ribbon bar (Office 2010) in the Mail, Contacts, and Contact 
information windows in Outlook.

Outlook integration works 
with Outlook 2003 or higher.

To access Maximizer commands, the Maximizer Outlook Integration 
toolbar must be enabled. From the toolbar, you can complete the 
following tasks in Maximizer:

In Outlook, select View > 
Toolbars to view and modify 
the toolbars that are currently 
enabled.

• Set Up Outlook Integration.

• Create Address Book entries.

• Create customer service cases.

• Save email messages to Address Book entries, opportunities, and 
customer service cases.

• View Address Book entries.

• Synchronize appointments and contacts between Outlook and 
Maximizer.

• Track email threads in a Maximizer Address Book entry’s 
documents.

The following sections contain additional information on using 
Outlook integration:

• “Install Microsoft Outlook Integration” on page 182

• “Set Up Microsoft Outlook Integration” on page 182

• “Select a Microsoft Outlook Address List for Integration” on 
page 185

• “Add an Address Book Entry from Microsoft Outlook” on 
page 186

• “Add a Customer Service Case from Microsoft Outlook” on 
page 187

• “Save an Email Message to an Entry from Microsoft Outlook” on 
page 188

• “View an Address Book Entry from Microsoft Outlook” on 
page 189

• “Track an Outlook Email Thread in Maximizer” on page 190



Maximizer CRM
User’s Guide

182

Install Microsoft Outlook Integration

To complete this procedure, Microsoft Outlook integration must be 
enabled. For more information, see the Maximizer CRM 
Administrator’s Guide or your system administrator.

This setup involves 
downloading Active X 
controls, which may be 
disallowed on some networks. 
Outlook integration can also 
be installed from the 
Maximizer CRM CD. For more 
information, see the 
Maximizer CRM 
Administrator’s Guide.

� In the left navigation pane, hover your mouse over 
Administration, and select Set Up Office Integration from 
the pop-up window.

The Personal Setup page opens.

� Select Outlook Integration. 

The Personal Setup > Desktop Integration page opens describing 
the basic steps required to install the files.

� Click Download.

A window opens giving you the option to run or save the file.

� Click Run and follow the steps outlined in the setup wizard to 
install the files.

Set Up Microsoft Outlook Integration

To complete this procedure, Outlook Integration for Maximizer must 
be installed.

Before using Microsoft Outlook Integration, you must configure 
Outlook to communicate with Maximizer. You must specify the 
Maximizer URL, the Address Book, and the Maximizer user ID and 
password. You can also set default preferences for creating new 
Address Book entries, and configure Outlook Synchronization.

The Outlook Integration for Maximizer wizard opens automatically 
when you start Outlook, letting you choose the settings for the 
integration. After setting up Outlook integration, you can change 
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these settings at any time by selecting the Maximizer Outlook 
Integration Options icon in Outlook.

� After installing Outlook integration for Maximizer, open 
Outlook.

The Outlook Integration for Maximizer wizard opens.

To prevent the wizard from 
opening every time you open 
Outlook, clear the “Show this 
wizard each time Outlook 
starts” checkbox.

� Click Next.

� Enter the Maximizer URL.

By default, the Maximizer URL is in the following form:

http://<servername>/MaximizerWebAccess/

� Click Next.

� In the Address Book drop-down list, select the Maximizer 
Address Book that you want Outlook to connect to.

� Specify your Maximizer User ID and Password, and click Next.
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� Select the options for creating Address Book entries and saving 
email messages:

• Select the Confirm when saving email and the Confirm 
when creating Contact options to specify details before 
saving email or contact information to Maximizer.

• In the Default Contact type drop-down list, select the type 
of Address Book entry that is created when you add contacts 
from Outlook.

If the “Confirm when creating Contact” option is selected, you 
can select a different type of Address Book entry while creating 
the entry.

Click Next.

	 Specify the frequency for synchronization between Maximizer 
and Outlook, and click Next.


 Specify the options for synchronizing contacts between 
Maximizer and Outlook, and click Next.
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• Select the Synchronize Address Book entries option if you 
want to synchronize contacts between Maximizer and Outlook.

• In the Synchronize Address Book entries from Favorite List 
drop-down, select the Maximizer favorite list that you want to 
synchronize entries from.

• In the Synchronize Contacts from Outlook Category field, 
enter the Outlook contact category that you want to 
synchronize entries from.

• Click Phone Mapping to set up a mapping between Outlook 
contact phone number fields and the corresponding phone 
number fields in Maximizer Address Book entries.

��Click Finish.

Select a Microsoft Outlook Address List for Integration

Outlook integration with Maximizer only works with address lists in 
the Outlook Address Book (such as Contacts), and only with one 
address list at a time. It does not work with the global address list or 
other address lists. 

If Outlook is set to use the global address list or another address list, 
which might be the case if your organization uses Microsoft 
Exchange, you will see an error message when you try to save an 
Outlook contact to Maximizer. If you see such an error message, use 
the procedure below to select an Outlook address list.

This procedure is written for 
Microsoft Outlook 2010. The 
steps may differ slightly in 
earlier versions of Outlook.

� In Outlook, on the Home tab, select Address Book from the 
Find group.

The Address Book dialog box opens.

� Select Tools > Options.



Maximizer CRM
User’s Guide

186

� Open the Show this address list first drop-down list, and 
select one of the items under Outlook Address Book. 

Typically, there is only one item in this list, called Contacts. In 
that case, select Contacts.

� Click OK, and then close the dialog box in Outlook.

Add an Address Book Entry from Microsoft Outlook

To complete this procedure, Outlook Integration for Maximizer must 
be installed.

You can create Address Book entries in Maximizer directly from 
Microsoft Outlook. You can create Address Book entries from 
Outlook contacts or from email messages in Outlook. If you create 
the entry from an email message, the entry is created from the email 
sender (From address).

The Create Contact command is available in the Maximizer Outlook 
Integration tab or toolbar in the Mail and Contact windows, and the 
Message and Contact dialogs in Outlook.

If you cleared the “Confirm when creating Contact” option when 
setting up Outlook integration, Maximizer automatically creates 
entries as follows:

• If Individual is selected as the default contact type, Maximizer 
creates an Individual Address Book entry.

• If Company/Contact is selected as the default contact type, 
Maximizer creates a Company/Contact Address Book entry. If the 
Outlook contact information does not include a company name, 
you are prompted to provide one when saving the Contact to 
Maximizer.
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� In Outlook, select the contact or the email message.

� Select Create Contact.

If the “Confirm when creating Contact” option is disabled, the 
Company or Individual Address Book entry is created 
automatically in Maximizer.

If the “Confirm when creating Contact” option is selected, the 
Save Contact to Maximizer dialog box opens.

To enable or disable the 
“Confirm when creating 
Contact” option, select the 
Maximizer Outlook Integration 
Options icon.

� If necessary, change the Address Book entry type. 

� If you are creating a Contact for an existing Company/Individual, 
click Search to find and select the Address Book entry for which 
you want to create a Contact.

� Edit the information in the available fields as required.

� Click OK to save the entry.

Add a Customer Service Case from Microsoft Outlook

You can create customer service cases in Maximizer from email 
messages in Microsoft Outlook. You can create a new Address Book 
entry while creating the case or create the case for an existing 
Address Book entry.

You have a number of options when creating customer service cases 
in Outlook:

• Create a new contact and a new customer service case at the 
same time.

• Create a new case from a related Address Book entry. This 
option lets you search your Address Book for an entry.

• Create a case for the selected Address Book entry. This option is 
available only if Maximizer is open in Microsoft Internet explorer 
and an Address Book entry is currently selected.

• Save the email message to an existing customer service case. This 
option is available only if Maximizer is open in Microsoft Internet 
explorer and a customer service case is currently selected.

� Select an email message in Outlook, and select Create Case.

The Maximizer Customer Service Case dialog box opens.

� Select the type of entry you want to create, and click OK.

� If you are creating a new Contact at the same time as the 
customer service case, enter the information for the Contact.

� If necessary, select the Address Book entry to which you want to 
save the email message. 
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If there is an associated Address Book entry for the selected 
email message, it is displayed in the Entries assigned for Case 
Creation list. If necessary, search for entries and assign them to 
the case.

� Specify the most important information about the case.

The Subject and Description fields default to the subject and 
content of the email message. To specify Products/Services or 
Categories for the case, select the ellipsis button next to the 
appropriate field and select values for the field.

Other fields for the case must be specified in Maximizer.

Save an Email Message to an Entry from Microsoft Outlook

You can save email messages in Microsoft Outlook directly to Address 
Book entries, opportunities, and customer service cases in Maximizer. 
Email messages are saved in the documents tab of the selected 
entries. You can save and send a new email message, or you can save 
an existing email message to an Address Book entry, opportunity, or 
case.

If you or another user has 
already saved the email 
message to the entry, 
Maximizer will avoid creating 
a duplicate entry by not saving 
the email again.

If there are no Address Book entries, opportunities, or customer 
service cases associated with the email message, you can search for 
entries in your Maximizer Address Book to save the email message 
to. The email message is then saved to the selected entries as a 
document.

This procedure is written for 
Microsoft Outlook 2010. The 
steps may differ slightly in 
earlier versions of Outlook.

� Select or open the email message in Outlook, on the Maximizer 
tab, expand the Save to Maximizer menu and select the Save 
to Address Book Entry, Save to Opportunity, or Save to 
Case option.

– or –

In Outlook, compose a new email message, and on the 
Maximizer tab, select Send Email and Save to Contact , 
Send Email and Save to Opportunity, or Send Email and 
Save to Case.

If the “Confirm when saving email” option is disabled, the email 
message is saved as a document to the Address Book entry that 
contains the email address of the sender or recipient, or the 
opportunity or case whose contact contains the email address of 
the sender or recipient.

If the “Confirm when saving email” option is selected, the Save 
Email to Maximizer Address Book Entry, Save Email to 
Opportunity, or Save Email to Case dialog box opens. The list 
displays all of the entries that contain the email address of the 
sender or recipient. If no such entries exist, the list is empty.
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To enable or disable the 
“Confirm when saving email” 
option, select the Maximizer 
Outlook Integration Options 
icon.

� If the entries that you want to save the email to do not appear in 
the list, click the Search Address Book entries, Search 
opportunities, or Search cases link.

The Search Maximizer Address Book entries, Search Maximizer 
opportunities, or Search Maximizer cases dialog opens.

� Enter the Last Name or Company of the Address Book entry, 
opportunity contact, or case contact that you want to search for 
and click Search.

The search results are displayed in the list.

� Select the entries that you want to save the email to and click 
OK.

The selected entries are added to the list.

• If you want to select multiple entries, hold down the Ctrl key 
as you click each entry.

• Click the View selected entry in Maximizer to open your 
Maximizer Address Book and view the selected entry.

� Check the box next to each of the entries that you want to save 
the email to and click OK.

� The email is sent and is saved to the documents of all selected 
entries.

View an Address Book Entry from Microsoft Outlook

You can automatically open Maximizer to view Address Book entries 
from Microsoft Outlook. You can view Address Book entries 
associated with Outlook contacts or with email messages. The 
Address Book entries with an email address matching the email 
address in the email message or of the Outlook contact are 
displayed.

When you view Address Book entries from Outlook, a new instance 
of your web browser opens displaying the Address Book page in 
Maximizer. The page lists all matching entries.

� In a mail or contacts window in Outlook, select an email message 
or contact.

� Select View Contact in Maximizer.
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Track an Outlook Email Thread in Maximizer

You can track an Outlook email thread in your Maximizer Address 
Book using the Maximizer Outlook Integration add-in. When you 
choose to track an Outlook email thread you select a Maximizer 
Address Book entry and any email responses in the same thread in 
Outlook are automatically saved to the entry's documents in 
Maximizer. By tracking email threads in Outlook you can ensure that 
important email messages are always saved with the related entries 
in your Maximizer Address Book and are available when you need 
them.

Keep the following points in mind when tracking email threads with 
Maximizer Outlook Integration:

• When you start tracking an email thread, only the current and 
future emails are saved to the selected Address Book entry in 
Maximizer. Any existing emails in Outlook that are part of the 
same thread are not saved to the Address Book entry.

• If another Maximizer Address Book entry is added to an email 
thread in Outlook that is already being tracked in Maximizer, 
email messages in the thread are not automatically added to the 
new Address Book entry's documents. If you want to track the 
email thread with the new Address Book entry as well, you 
should stop tracking the email thread and start tracking it again 
to select the new entry.

• Once you start tracking an email thread, all messages in the 
thread are saved to the documents of the selected entries. If you 
no longer need to track an email thread make sure that you stop 
tracking it to avoid filling up the documents of your Address 
Book entries with unnecessary email messages.

� In Outlook, select or open the email message you want to track 
and select Save and Track.

• If the “Confirm when saving email” option is disabled, the email 
message is saved as a document to the Address Book entry that 
contains the email address of the sender or recipient and all 
future email responses to this message are automatically saved 
to the matching entry's documents.

• If the “Confirm when saving email” option is selected, the Save 
Email to Maximizer Address Book Entry dialog box opens. The 
Entries assigned for save list displays Address Book entries that 
contain the email address of the sender or recipient. If no such 
entries exist, this list is empty.

To enable or disable the 
“Confirm when saving email” 
option, select the Maximizer 
Outlook Integration Options 
icon.

� If the entries that you want to track the email thread with do not 
appear in the list, click the Search Maximizer Address Book 
entries link.

The Search Maximizer Address Book entries dialog opens.
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� Enter the Last Name or Company of the Address Book entry 
that you want to search for and click Search.

The search results are displayed in the list.

� Select the entries that you want to track the email thread with 
and click OK.

The selected entries are added to the list.

• If you want to select multiple entries, hold down the Ctrl key as 
you click each entry.

• Click the View selected entry in Maximizer to open your 
Maximizer Address Book and view the selected entry.

� Check the box next to each of the entries that you want to track 
the email thread with and click OK.

This email message and all future email responses to this 
message are automatically saved to the documents of the 
selected entries.

If you no longer need to track this email thread, select any 
message in the thread and, in the Maximizer tab, select Stop 
Tracking.
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Microsoft Outlook Synchronization
Microsoft Outlook Synchronization mirrors select appointments and 
contacts between Maximizer and Microsoft Outlook to ensure the 
entries exist in both programs and that they both contain the same 
information. Outlook Synchronization is included in Outlook 
Integration for Maximizer.

Outlook Synchronization settings are configured on a per-user basis, 
and each Maximizer user has one set of configuration settings. 
Outlook Synchronization preferences enable you to specify the 
following settings:

• The frequency of synchronization. This setting determines how 
often entries are synchronized including the option only to 
synchronize manually.

• Conflict resolution options. When an entry has changed in both 
Maximizer and Outlook since the last synchronization, you can 
choose to have the Maximizer entry override the Outlook entry, 
or vice-versa.

• The type of entries to synchronize. You can choose to 
synchronize appointments, or Address Book entries, or both.

• The date range within which appointments are synchronized. All 
appointments scheduled within the specified date range are 
synchronized. These settings apply to appointments in both 
Maximizer and Outlook.

• The Address Book entries to synchronize. All contacts from the 
specified Outlook category and all Maximizer Address Book 
entries from the specified favorite list are synchronized.

• Phone number mapping options. You can specify a mapping 
between each phone number field in your Outlook contacts and 
a corresponding field in your Maximizer Address Book entries.

The “Sync Issues” folder in 
Outlook contains log files and 
items that Outlook has been 
unable to synchronize with 
Microsoft Exchange. This 
folder does not apply to 
Outlook Synchronization with 
Maximizer.

You cannot use Outlook Synchronization if MaxSync for Microsoft 
Exchange is installed and configured for the current Address Bookf
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Synchronizing Appointments with Microsoft Outlook

When Outlook Synchronization is configured, it can synchronize 
select appointments between the Maximizer Address Book and 
Microsoft Outlook. Appointments scheduled within the specified 
date range are synchronized. 

If an instance of a recurring appointment occurs within the specified 
date range, all instances of the recurring appointment are 
synchronized as well. You can also specify whether to include private 
appointments in the synchronization.

The Products/Services, Categories attendees, resources, and any notes 
you add to appointments in Maximizer are synchronized to Outlook. 
These items appear as part of the appointment dialog box in 
Outlook.

Recurring Appointments

Recurring appointments in Microsoft Outlook synchronize to 
Maximizer as recurring appointments unless they have no end date. 
If the recurring appointment has no end date, only the first 
occurrence synchronizes with Maximizer, not the recurrences. To 
synchronize recurring appointments with Maximizer, always provide 
an end date.

Note that while it is possible to modify the Private property of a 
single instance of a private appointment in Maximizer, this property 
can be changed only for the entire series of recurring appointments 
in Outlook. Therefore, if you change the Private property of a single 
instance of a recurring appointment in Maximizer, this change will 
not be synchronized to Outlook.

Group Appointments

When using Outlook Synchronization, group appointments in 
Maximizer synchronize to Outlook for the current user only. 
However, the synchronized appointment in Outlook includes all the 
locations, resources, and attendees information in the appointment 
notes.

Synchronizing Contacts with Microsoft Outlook

When Outlook Synchronization is configured, it can synchronize 
select contacts between the Maximizer Address Book and Microsoft 
Outlook. Contacts in the specified category in Outlook are 
synchronized with the Address Book entries in the specified favorite 
list in Maximizer.
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Phone numbers in your Outlook contacts are synchronized with the 
corresponding fields in your Maximizer Address Book entries 
according to the Phone Mapping settings specified in your Microsoft 
Outlook Synchronization Options.

Configure Microsoft Outlook Synchronization

To complete this procedure, Outlook Integration for Maximizer must 
be installed.

You can set up Outlook Synchronization in the Outlook Integration 
for Maximizer Wizard that runs when you first open Outlook after 
installing Outlook Integration. After setting up Outlook Integration, 
you can change the settings at any time.

This procedure is written for 
Microsoft Outlook 2010. The 
steps may differ slightly in 
earlier versions of Outlook.

� In Outlook, on the Maximizer tab, select Preferences.

The Maximizer Outlook Integration dialog box opens.

� Click Synchronization Options.

� Under Frequency, specify how often Maximizer should 
synchronize with Outlook.

If you select Never (manual synchronization), you must initiate 
synchronization manually.

� Under Conflict resolution, specify how to handle entries that 
have changed in both Maximizer and Outlook since the last 
synchronization.

� Select Synchronize appointments.

In the From and To fields, specify the date range of the 
appointments included in synchronization.
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Select or clear Include private appointments to include or 
exclude appointments marked as private in the synchronization.

� Select Synchronize Address Book entries.

In the Synchronize Address Book entries from Favorite List 
drop-down, select the Maximizer favorite list that you want to 
synchronize entries from.

In the Synchronize Contacts from Outlook Category field, 
enter the Outlook contact category that you want to 
synchronize entries from.

� Click Phone Mapping.

The Phone Mapping dialog opens.

	 For each phone number field in the Outlook column that you 
want to synchronize, select a corresponding field in the 
Maximizer column, and click OK.

Each Maximizer phone number field can only be mapped to one 
Outlook phone number field.


 Click OK.

��Click OK to save all changes in the Outlook Integration settings.
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Manually Synchronize with Microsoft Outlook

To complete this procedure, Outlook Integration for Maximizer must 
be installed.

You can manually synchronize entries between your Maximizer 
Address Book and Microsoft Outlook at any time.

This procedure is written for 
Microsoft Outlook 2010. The 
steps may differ slightly in 
earlier versions of Outlook.

• In Outlook, on the Maximizer tab, select Sync with 
Maximizer.
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About Opportunities
Opportunity management helps you and your colleagues manage 
your sales processes. Sales prospects may range from single 
businesses to multiple corporations or governments. Opportunities 
help you define and strengthen your selling methodology

You can use opportunities to formalize your sales processes.

• Create strategies—detailed plans that identify the factors that 
influence a sale and the activities you must perform to close the 
opportunity.

• Apply these strategies to opportunities.

• Effectively schedule and coordinate the selling process among all 
members of your sales team.

• Ensure that all the right people in your organization have 
up-to-date information about the status of your opportunities.

• Forecast the probability of successfully closing your 
opportunities.

• Analyze the effectiveness of your strategies and create new ones 
for new opportunities.

In short, your sales team can define a strategy—what you need to do 
to close a sale and how to address the issues and obstacles 
involved—and then apply this strategy to opportunities.

Opportunities Page

Keep the following points in mind when working with the 
Opportunities page:

� Select the Opportunities icon to open the Opportunities page.

� Use the view bar buttons for common opportunity tasks.

� Use the View drop-down list to show all opportunities, 
team-updated opportunities, or current opportunities.

� Click an opportunity to view or modify it.
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� Click the Open Address Book entry button in the View bar to 
view the Address Book entry associated with the current 
opportunity.

View an Opportunity from the Opportunities Page

� Select the Opportunities icon to open the Opportunities page.

The Opportunities page opens.

� If necessary, select an option from the View drop-down list.

• All Opportunities displays all opportunities that you have 
the rights to view.

• Current Opportunities displays the opportunities that are 
in progress.

• Team Updated Opportunities displays opportunities that 
have been updated by remote sales teams.

� Click on an opportunity to open it.

The Opportunity Entry dialog box opens displaying the details of 
the opportunity.
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� Select the other tabs to view more information on the 
opportunity.
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View an Opportunity from an Address Book Entry or Hotlist Task

� Select the Address Book entry or Hotlist task.

� Select the Opportunities following pane.

All opportunities for the current Address Book entry, or for the 
Address Book entry linked to the current Hotlist task are 
displayed in the list.

� Click on an opportunity to open it.

Retrieve Address Book Entries Associated with Opportunities

You can retrieve the Address Book entries associated with 
opportunities and add them to the current list in the Address Book 
page. If a contact is associated with the opportunity as well as a 
company or individual, both the contact and the company or 
individual are retrieved and added to the list.

You can retrieve the Address Book entries associated with a single 
opportunity, or you can select multiple opportunities to retrieve the 
Address Book entries associated with all of the selected entries at 
once.

� Click on the opportunity to make it the current entry

-or-

Select multiple opportunities.

• Click the checkbox to the left of entries.

• Click on the entries one at a time while holding down the 
Control key.

• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry.

� Select View > View in Address Book.
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Opportunities Tab

The Opportunities tab or following pane displays the opportunities 
associated with the current entry. In the Opportunities following 
pane for an Address Book entry, all opportunities associated with the 
entry are displayed. In a campaign, all opportunities to which the 
campaign is assigned are displayed. Generally, the opportunities are 
for Address Book entries subscribed to the campaign.

Opportunities are displayed in a list based on criteria specified in the 
status and close date filters. You can select and sort entries like in 
other lists in Maximizer.

• To open an opportunity, click on the entry.

• From the Columns drop-down list, select an existing 
opportunity column setup to change the fields displayed in the 
list.

• To add or delete opportunities, use the icons in the view bar at 
the top of the list.

You can add opportunities only from an Address Book entry, not 
from a campaign.

Add an Opportunity

All opportunities are associated with Address Book entries. To create 
an opportunity, you must select an Address Book entry or an existing 
opportunity, customer service case, or activity associated with the 
Address Book entry.

� Click on the Address Book entry or on an opportunity associated 
with the Address Book entry to make it the current entry.

– or –

In the Hotlist page, click on an activity associated with the 
Address Book entry to make it the current entry.

– or –

Open a customer service case associated with the Address Book 
entry.
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You can select a different 
Address Book entry in the 
Opportunity Entry dialog box 
by clicking the ellipsis button 
beside the Company/Individual 
field.

� In the Address Book page or in an open customer service case, 
select Actions > Create an Opportunity.

– or –

In the Opportunities following pane of the Address Book or 
Hotlist page, click Add.

– or –

In the Opportunities page, select Edit > Add Opportunity.

– or –

In the Address Book page, right-click an entry and select Create 
an Opportunity.

The Oppportunity Entry dialog box opens.

� Specify the basic fields for the opportunity.

• Enter the opportunity Objective. The objective should 
describe the goal of this opportunity.

• Select the applicable Products/Services and Categories. 

• Enter the Description of the opportunity. 

• Select a Stage and Confidence Rating for the opportunity.

Mandatory opportunity fields 
are denoted by an asterisk.

� From the Key Fields for drop-down list, select a Key Fields list, 
and enter values for the fields in the list.

Key Fields lists contain system fields and user-defined fields. They 
are defined by your system administrator in the Key Fields 
preferences in Administrator.

� Work through the remaining tabs, entering the opportunity’s 
details including the user-defined fields, strategy, competitors, 
partners, and status.
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� Click OK to save the opportunity.
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Assigning Campaigns to Opportunities
You can associate automated campaigns with opportunities to 
identify which campaigns are the sources of your opportunities. In 
the campaigns, you can calculate the revenue generated by all of the 
opportunities associated with the campaigns.

From an open campaign, you can view the opportunities associated 
with the current campaign in the Opportunities tab.

You can assign campaigns to opportunities manually at any time 
after creating an opportunity. You can also assign campaigns 
automatically to new opportunities by specifying settings in your 
user preferences.

The system administrator can set the campaign field as a mandatory 
field to ensure all opportunities are associated with campaigns. You 
may want to have a generic campaign to associate with 
opportunities that do not correspond with existing automated 
campaigns. For example, someone can create a campaign named 
"None", which doesn’t contain any campaign activities for this 
purpose. 

You must have Read permission for campaigns to assign a campaign 
to an opportunity. If the Campaign field is set as a mandatory field, 
you cannot create or modify new opportunities without this 
permission.
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Assign a Campaign to an Opportunity

To complete this procedure, you must have Read permission for 
campaigns and Modify permission for opportunities.

You can associate existing automated campaigns with opportunities.

� Open the opportunity.

� If necessary, from the Key Fields for drop-down list, select a 
Key Fields list that contains the Campaign field.

By default, the Campaign field is included in the <Default Key 
Fields> list.

� Select the Campaign field, and click the ellipsis button to the 
right of the field.

The Assign Campaign to Opportunity dialog box opens.

� Enter the search criteria for the campaign.

• In the Campaign Name field, specify the name of the 
campaign.

• In the Products/Services and Categories fields, specify the 
products, services and categories associated with the 
campaign.

By default, the Products/Services and Categories values from 
the opportunity are selected.

• Under Start date range, specify the date range for the 
campaign start date, or select Search all dates.

• Under Find matching, select the status values of the 
campaigns.

• Select Opportunity’s Address Book entry is subscribed 
to campaign to return only the campaigns to which the 
Address Book entry associated with the opportunity is 
subscribed.

� Click Search.

The automated campaigns matching the search criteria are 
displayed.

� Select the campaign and click OK.
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� Click OK to save the changes in the opportunity.

Automatically Assign Campaigns to Opportunities

To complete this procedure, you must have Read permission for 
campaigns.

You can set your preferences to assign existing campaigns 
automatically to new opportunities. If an Address Book entry is 
subscribed to a campaign, the campaign is assigned to any new 
opportunities for the Address Book entry within a specified time 
period. If the Address Book entry is subscribed to multiple campaigns 
in the time period, you are prompted to select a campaign when you 
first create the opportunity.

� In the top-right corner of the page, click Preferences.

The Personal Preferences dialog box opens.

� Select Automatically assign campaign when creating a 
new opportunity.

� From the Limit the search to campaigns created drop-down 
list, select the time period in which campaigns must be created.

You can limit the search to campaigns created in the current 
year, quarter, or month.
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To ignore the creation date of campaigns, select All Dates.

� Click Save to save the changes to your preferences.
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Opportunity Status
When you add a new opportunity, its status is set to “In progress”. By 
default, when you open the Opportunities page, your current, or “In 
progress”, opportunities are displayed. You can change the status of 
an opportunity to indicate that the opportunity is won, lost, 
abandoned, or suspended.

Complete an Opportunity

To complete this procedure, you must have Modify rights for 
opportunities, and you must either be assigned as the leader or be a 
team member with edit rights in the opportunity.

You can complete an opportunity to indicate that the opportunity is 
won, lost, or abandoned. While completing the opportunity, you can 
select a reason and enter comments on the opportunity. The 
completion reasons are set in Administrator. The list differs 
depending on the status of the opportunity.

If the opportunity is won, the revenue for the opportunity is 
recognized against any quotas assigned to the leader or sales team. If 
the Address Book entries associated with the opportunity are sales 
leads, the entries are automatically converted to regular entries (not 
sales leads).

� Open the opportunity.

� Select the Status tab.

� Under Current working status, select the status of the 
opportunity: Won, Lost to, or Abandoned.

� If the opportunity is won, enter the revenue for the opportunity.

By default, the projected revenue is displayed.

� If the opportunity is lost, select the competitor who won the 
opportunity.

You can select any competitors assigned to the opportunity.

� Under Completion details, select a reason for completing the 
opportunity and enter a comment, as desired.
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� Click OK.

Suspend an Opportunity

To complete this procedure, you must have Modify rights for 
opportunities, and you must either be assigned as the leader or be a 
team member with edit rights in the opportunity.

When you suspend an opportunity, it is no longer displayed in the list 
of current opportunities. When the opportunity is suspended, you 
can continue to modify the opportunity. If a strategy is scheduled for 
the opportunity, you cannot modify the success factors, roles, and 
steps in the opportunity. Any unfinished activities are removed from 
the Hotlist. If you later reopen the opportunity, the activities are 
returned to the Hotlist.

� Open the opportunity.

� Select the Status tab.

� Under Current working status, select Suspended.

� Under Completion details, select a reason for suspending the 
opportunity and enter a comment, as desired.

� Click OK.
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Sales Teams
Maximizer offers you the ability to assign an opportunity to any sales 
team your system administrator has set up in Administrator. Teams 
allow you to delegate individual activities of the opportunity to 
members of the team. These activities appear in the team member’s 
Hotlist for completion by the scheduled time. These teams are 
created and managed in Administrator.

Sales Team Members

Sales team are composed of the following types of members:

• Team leader – In a team, one person is designated as a team 
leader who has the right to make any changes to the 
opportunity. The team leader can schedule strategies for 
opportunities, assign the activities in the strategies to other 
team members, and change the status of opportunities.

• Team member – Regular team members can update the basic 
and user-defined fields in an opportunity, but they do not have 
the right to change the strategy or the status of the opportunity. 
The member’s role is to perform the tasks the team leader 
assigns. Team members can modify the tasks from the Calendar 
and Hotlist pages.

• Team member with edit rights – Team members can be 
granted edit rights for opportunities, giving the team member 
the same abilities as the team leader.

Assign a Sales Team to an Opportunity

You can assign sales team to opportunities while adding or 
modifying the opportunities. Members of the selected sales teams 
can be specified as leaders of opportunities.

� Open the opportunity.

� If necessary, from the Key Fields for drop-down list, select a 
Key Fields list that contains the Sales Team and Leader fields.

By default, the Sales Team and Leader fields are included in the 
<Default Key Fields> list.

� From the Sales Team drop-down list, select the sales team to 
assign the opportunity to.
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� From the Leader drop-down list, select a member of the selected 
sales team as the leader of the opportunity.

� Click OK to save the changes to the opportunity.
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Strategies
Strategies use multiple factors to assess the probability of winning 
opportunities. They provide a way of forecasting based on defined 
metrics for the criteria of closing an opportunity. If your company has 
existing methods of calculating the probability of winning 
opportunities, they can be translated into strategies. Strategies are 
most often used in complex projects involving large risk or long-term 
planning.

After you have gathered your organization’s strategy information, 
you can enter this information into the Strategy Library. You can 
enter an unlimited number of strategies, and you can use the 
components of one strategy to build other strategies.

Strategies must be created in Maximizer. In Maximizer, you can 
schedule strategies for your opportunities and add and modify 
strategy components in opportunities.

Strategy Components

Strategies are made up of the following components:

• Steps – A step is a milestone in the strategy that reflects actions 
that must be taken when pursuing the opportunity. Each step 
represents one or more activities that must be accomplished 
before the step is considered complete. 

• Activities – An activity is an action that forms the smallest 
building block in the strategy. As your organization works 
through an opportunity, activities are sent to the team members. 
An activity contains a description of the action, an estimate of 
the time it will take, and an estimate of its cost.

• Roles – A role represents a person who directly affects the 
outcome of an opportunity. You assign each role a weight based 
on how much you think that person affects the probability of 
closing the opportunity. In each opportunity, you can assign 
roles to specific Contacts in your Address Book. 

• Success Factors – Factors such as cost, features, and customer 
needs will influence the sale of your product or service. When 
you develop a strategy, choose success factors that you believe 
will play a large part in determining the successful outcome of 
an opportunity. Then assign each success factor a weight based 
on your assessment of how much it will influence the outcome of 
the opportunity.
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Schedule a Strategy for an Opportunity

Schedule a strategy from the Strategy Library for an opportunity. 
This will ensure you keep up to date with all of the roles, success 
factors, and steps that influence an opportunity’s success.

Note that if you change the scheduled strategy for an opportunity, 
all incomplete activities for the initial strategy are removed from the 
opportunity. Complete activities remain in the opportunity. After a 
different strategy is scheduled for an opportunity, the activities 
associated with that strategy are applied to the opportunity. If you 
had standings associated with roles in the previously scheduled 
strategy, the standings are carried over to the newly scheduled 
strategy.

� Open the opportunity, and select the Strategy tab.

� From the Strategy template drop-down list, select a strategy.

You can click Details to view specific properties of the strategy 
such as the description and cost.

� Click Schedule, select the Start date for applying the strategy, 
and click OK.

� For each role in the strategy, click in the Standing column and 
select a standing for the role. You can also click in the Contacts 
column to select a Contact for the role.

� For each success factor in the strategy, click in the Standing 
column and select a standing for the success factor. 
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You cannot apply standings to the “On Schedule” and “Political 
Alignment” success factors. They are calculated automatically.

� Select a step and click the plus sign to view all activities for this 
step.

� If a team is assigned to the opportunity, delegate team members 
to specific activities in steps. Click on an activity and choose a 
user from the Team member responsible for completion 
drop-down list. 

You can update the strategy as roles become more influential, 
success factors change, and steps are completed. The progress 
indicator changes automatically in alignment with the success of 
the opportunity.

• To mark an activity as complete, click inside the box displayed 
after the activity. Overdue activities are denoted by a 
warning symbol after the activity.

• Use the Show follow-ups option to display follow-up 
activities related to an activity within a step.

• Use the Show done option to display completed activities. 
(Otherwise, completed activities are removed from the step.)
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• Use the More button to add, modify, or delete roles, success 
factors, steps, and activities.

	 Click OK to save the changes to the opportunity.
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Progress Indicator

The progress indicator for the probability of close is updated based 
on the weighted sum of the standing/score of the roles and success 
factors, as well as the number of completed activities within a step. 
The standings of the roles affect the Political Alignment success 
factor. The completed activities affect the On Schedule success factor. 
All success factors contribute to the probability of close.



Maximizer CRM
User’s Guide

218

Multi-Currency
Enabling multi-currency in an Address Book enables users to enter 
opportunity revenue in other currencies. All other currency fields are 
displayed in the default currency for the Address Book, otherwise 
known as the corporate currency. Additional currencies added to the 
Address Book can be applied to opportunity revenue on a per-entry 
basis.

Multi-currency is enabled in Administrator. If this functionality is not 
enabled, all related fields, menu items, and dialog boxes are not 
visible in Maximizer. Once multi-currency is enabled for an Address 
Book, it cannot be disabled. The corporate, or default, currency for 
the Address Book is also set in Administrator. For more information 
on enabling multi-currency, granting users rights to manage 
multi-currency, and setting the corporate currency, see the 
Maximizer CRM Administrator’s Guide.

The corporate currency acts as the exchange rate baseline for other 
currencies. The corporate currency always has an exchange rate of 
1.0, and other currencies have their own exchange rates. The 
exchange rates determine the revenue conversion from one currency 
to another. By default, the corporate currency is US, but this can be 
changed in Administrator.

Currency Library

Currencies are managed in the Currency Library in Maximizer. When 
designated users are given the “Allow manage currencies” security 
right in their user access rights, they can add, modify, and delete 
currencies in the Address Book.

Once you add a currency, you can use it as the revenue currency for 
any opportunity entry. The cost fields in the opportunity are always 
displayed in the corporate currency.
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In addition to adding currencies, you can also modify and delete 
currencies from the currency library using the buttons in the Currency 
Library dialog box. When you modify an exchange rate for a 
currency, the new rate is applied to existing opportunities that are in 
progress and to new opportunities.

Add a Currency to the Currency Library

To complete this procedure, you must have the “Allow manage 
currencies” privilege.

� In the left navigation pane, hover your mouse over 
Administration, and select Currency Library from the pop-up.

The Currency Library dialog box opens.

� Click Add. 

The Add Currency dialog box opens.

� From the Currency drop-down list, select a currency.

The ISO code is entered automatically, but you can change this 
field or leave it blank if necessary. For example, you may want to 
use US, rather than USD, for the US Dollar.

� In the Exchange rate field, enter the value of the currency in 
comparison with the corporate currency.

By default, this value is set to 1.

If you change your corporate 
currency, all currency rates are 
set to 1.

� If necessary, from the Requested by field, select a user.

� Click OK.
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Modify a Currency in the Currency Library

To complete this procedure, you must have the “Allow manage 
currencies” privilege.

You can modify some properties of existing currencies in the currency 
library. If you select the corporate currency, you can modify only the 
currency code and the user selected in the Requested by field. The 
exchange rate of the corporate currency is always 1. If you select 
another currency, you can also modify the exchange rate.

� In the left navigation pane, hover your mouse over 
Administration, and select Currency Library from the pop-up.

The Currency Library dialog box opens.

� Select the currency you want to modify, and click Modify.

The Modify Currency dialog box opens.

Information on when the currency was last modified is displayed 
at the bottom of the dialog box.

� Update the details of the currency, and click OK.
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Change the Currency in an Opportunity

By default, opportunity revenue is calculated using the corporate 
currency. But you can change the currency for the revenue while 
adding or modifying an opportunity. Multi-currency must be enabled 
in the current Address Book, and there must be more than one 
currency set up in the Currency Library in order to specify the 
currency in an opportunity.

� Open the opportunity.

� If necessary, from the Key Fields for drop-down list, select a 
Key Fields list that contains the Currency field.

By default, the Currency field is included in the <Default Key 
Fields> list.

� From the Currency drop-down list, select the currency.

The currency in the Revenue updates to show the selected 
currency value.

� Click OK to save the change to the opportunity.
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Email Notification for Opportunities
When opportunities are created, modified, abandoned, lost, 
suspended, or won, email messages can be automatically sent to 
partners and users notifying them of the changes. Maximizer 
automatically inserts the basic details of the opportunity in the 
message so you don’t have to write the email message with 
opportunity details each time.

To set up opportunity email notification, you must create email 
notification templates in Administrator. You can create separate 
templates for each action (create, abandon, lost, suspended, or won). 
Each action can also have separate templates for sending email to 
partners and users. User notification email is sent to the users 
identified as monitors for the opportunity.

For detailed information on how to create email templates for 
opportunity notification, see the Maximizer CRM Administrator’s 
Guide.

Configure Opportunity Monitoring

You can configure email notification for opportunities in the 
monitoring preferences. You can specify to receive email notification 
when notes are added or modified and when fields are changed. You 
can also select specific fields to receive notification only when one of 
the specified fields changes.You receive notification only for the 
opportunities you are selected to monitor.

Monitoring preferences are 
available only in Maximizer 
CRM Enterprise Edition.

� Click Other Preferences.

� Select the Monitoring tab.

� In the Monitoring rules for drop-down list, ensure 
Opportunities is selected.

� To receive notification when notes are added or modified, select 
Receive monitoring notification on note changes.

� To receive notification when fields are changed, select Receive 
monitoring notification on field changes, and select the 
fields for which to receive notification.

• To receive notification when any field is modified, select All 
fields.

• To receive notification when specific fields are modified, 
select Only when one of these fields is changed, click the 
ellipsis, and select the fields.
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� Click OK to save the changes to the Preferences dialog box.

Select Users for Opportunity Monitoring

To complete this procedure, you must have modify permission for 
opportunities.

A default list of opportunity monitors is set up in the opportunity 
preferences in Administrator. You can select this default list, or you 
can select any other users to monitor specific opportunities. You can 
also choose not to monitor a specific opportunity.

Opportunity monitors receive email messages based on templates set 
up in Administrator. You can create different templates for each type 
of action. See the Maximizer CRM Administrator’s Guide for details.

You can also specify how to monitor new opportunities in the 
default opportunity entry.

� Click on the opportunity to make it the current entry.

– or –

Open the opportunity.

� Select Edit > Opportunity Monitoring.

– or –

In an open opportunity, select the Monitoring icon.
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� Select one of the opportunity monitoring options.

• Select Do not monitor this opportunity to remove all 
users from the list so no user receives email regarding this 
opportunity.

• Select Use the system default opportunity monitoring 
user list to display the users specified in the system default 
opportunity monitoring list.

• Select Use the custom list below to modify the list of users 
who monitor the opportunity.

� If you select to use a custom list for opportunity monitoring, click 
Add to add a user to the list.

The Assign User dialog box opens. A list of available users is 
displayed on the left and the current list of opportunity monitors 
is displayed on the right.

� Select users from the list on the left and click the right arrow 
button to add the users to the list on the right.

• To select multiple users, press Control while selecting the 
users.

• To select a series of users, select the first user in the series, 
then press Shift and select the last user in the series.

• Type the first letter in the item’s name to jump to that item in 
the list.

• Select a security group, department, division, or team to add 
all members of the group to the list.

Users are grouped by the departments, divisions, security groups, 
and teams to which they belong if you have the “Display users by 
groups” option enabled in your preferences.
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� Click OK to close the Assign User dialog box.

� Click OK to save the changes to the opportunity monitoring list.
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Quotas
You can manage sales quotas for teams, territories, and leaders 
assigned to opportunities. Sales quotas keep track of the revenue 
from opportunities compared to the quota applied to the team or 
leader assigned to the opportunities.

Quotas are available only in 
Maximizer CRM Enterprise 
Edition.

Sales managers can create quota templates. And all users with 
adequate quota permissions can apply quotas to sales teams, 
territories, and opportunity leaders.

Quotas Page

You can view your current sales quotas in the Quotas page. Keep the 
following points in mind when working in the Quotas page:

� Click the Quotas icon to open the Quotas page.

� In the main area of the window, view the progress of 
opportunities for users, sales teams, and territories compared to 
the quotas. The following columns are displayed:

• Name – The name of the opportunity leader, team, or 
territory that the quota is assigned to.

• Fiscal Period – The milestone that the quota applies to.

The year shown in the Fiscal 
Period column refers to the 
year that the fiscal year ends. 
This value may differ from the 
calendar year for some months 
and quarters.

• Quota – The amount of the quota in the milestone.

• Weighted Forecast – The weighted revenue of all 
opportunities that are in progress and are scheduled to close 
during the milestone.

• Unweighted Forecast – The total revenue of all 
opportunities that are in progress and are scheduled to close 
during the milestone.

• Closed Sales – The total revenue of all opportunities that 
are won during the milestone.

• Lost Sales – The total revenue of all opportunities that are 
lost during the milestone.

• % of Quota – The percentage of the quota that is achieved 
during the milestone.

� Use the Filter drop-down list to change the list of quotas 
displayed.display all of your quotas, all of your quotas for the 
current fiscal year, or all quotas that you have the right to view.

• My Quotas – Displays all of your quotas and all of the quotas 
for your teams and territories.
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• My Current Quotas – Displays all of your quotas and all of 
the quotas for your teams and territories in the current year.

• All Quotas – Displays all quotas in the Address Book that 
you have the rights to view.

� Use the Show drop-down list to display quotas by month, 
quarter, or year.

� Click on an entry to modify the quota for the entire year.

Quota Templates

Quota templates store the details of quotas so they can be reused 
and applied to different teams, territories, and leaders. All of the 
details specified in the quota template can be modified when it’s 
applied.

Only users with the sales manager role can access quota templates.

Create or Modify a Quota Template

To complete this procedure, you must have the Sales Manager user 
role.

� In the Quotas page, select Edit > Quota Templates.

� Click Add.

-or-
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Select the quota template that you want to modify and click 
Modify.

� Specify a name for the quota template.

� In the Quota field, enter the total amount of the quota for the 
fiscal year.

� In the Fiscal Year drop-down list, specify the year that the 
quota applies to. 

The beginning of the fiscal year 
is set in Administrator.

� Under Milestones, select Month or Quarter as the milestones 
in the fiscal year.

By default, an equal percentage of the quota is applied to each 
milestone.

� To modify the amount applied to a milestone, select the 
milestone, click Modify, and enter the new amount or 
percentage.

After making any changes, you can click Reset to return to the 
default milestones.

	 If necessary, redistribute the quota amounts applied to the 
milestones to match the quota value.

The Total of Quota (%) value 
displays the total amount of all 
milestones and their 
percentage of the quota value.

• To add or subtract the difference to or from a single 
milestone, select the milestone, click Rebalance, and click 
Selected.

• To add or subtract the difference to or from all milestones, 
click Rebalance, and click All.
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 Click OK to save the quota template.

Apply a Sales Quota

To complete this procedure, you must have the Insert permission for 
Quotas,

You can apply sales quotas to teams, territories, and leaders. You can 
apply existing quota templates or create new quotas.

Only one quota can be applied to a team, territory, or leader for each 
fiscal year.

� Select the Quotas icon to open the Quotas page.

� Select Edit > Add Quota.

� In the Template name drop-down list, select a quota template 
to base the quota on.

� Select the leader, team, or territory that the quota applies to.

� If necessary, adjust the other properties of the quota.

� Click OK.
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C H A P T E R  77Campaigns

Market Your Products and Services

In this chapter...

“About Campaigns” on page 232

“Automated Campaign Templates” on page 234

“Automated Campaign Messages” on page 239

“Creating Automated Campaigns” on page 244

“Activities in Automated Campaigns” on page 247

“Automated Campaign Subscribers” on page 250

“Automated Campaign Statistics” on page 252

“Status of Automated Campaigns” on page 258

“Testing Automated Campaigns” on page 260

“Calculating the Return on Investment for Campaigns” on page 261
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About Campaigns
Campaigns help you and your colleagues promote your company and 
manage complex marketing campaigns.

With automated campaigns, you can broadcast your marketing 
message to anyone in your Address Book. A campaign can reach out 
to your entire Address Book or to a group of entries by email, fax, or 
print.

Use automated campaigns when you want to have Maximizer 
automatically send out email messages, faxes, or printed documents 
on a pre-defined schedule. An automated campaign is very useful if 
you want to inform customers of a new or upgraded product that 
you are marketing, encourage a repeat visit to your company’s 
website, or even just to keep in contact with the customer.

Fax and print campaigns are 
available only in Maximizer 
CRM Enterprise Edition.

You can include merge fields in your outgoing campaign media so all 
recipients get messages that are customized with their names, 
companies, or any other fields in their Address Book entry 
information.

You can “broadcast” email to any number of Address Book entries to 
support your marketing campaign. Ask your Internet Service Provider 
if there is a limit on how many email messages that can be sent 
concurrently. You can control the cycle time check in the automated 
services preferences in Administrator.
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Campaigns Page

You can work with your campaigns in the Campaigns page. Like the 
other main pages, the Campaigns page is list-based, which means 
your entries are displayed as items in a list. All of your 
campaign-related activities are done in the Campaigns page.

Here are some tips for working in the Campaigns page:

� Select the Campaigns icon to open the Campaigns page.

� From the Column setup drop-down list, select a column setup 
and change the information displayed about each campaign.

� Use the View drop-down list to filter the list of campaigns.

� Use the icons in the Type column to quickly distinguish ongoing 
campaigns from fixed-date campaigns.

� Click on a campaign to open it.
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Automated Campaign Templates
Creating automated campaigns requires that you first define 
campaign templates. Automated campaign templates define the 
actions that occur when you implement a campaign. Each template 
contains a series of scheduled activities that must be performed in 
order to complete the automated campaign.

You can think of a campaign as a single implementation of one of 
your automated campaign templates. Each time you create an 
automated campaign, you are applying an instance of an automated 
campaign template. The same automated campaign template can be 
implemented over and over in the form of several campaigns.

Activities in Automated Campaign Templates

An automated campaign template determines the actions that occur 
during a campaign. The campaign template sets out in precise terms 
which activities to use and when to send the campaign media (email 
messages, faxes, or printed documents). You can schedule as many 
activities in a campaign template as you need.

When adding activities to a campaign template, you will need to 
plan some details ahead of time, including the following:

• How many email messages, faxes, or printed documents you 
want to send.

• Which file types to use for the campaign activity.

• How many days after the campaign is launched that the 
campaign message is sent.
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Create an Automated Campaign Template

Once you have a plan worked out, you can create an automated 
campaign template.

� Select Edit > Automated Campaign Templates.

The Automated Campaign Templates dialog box opens.

� Click Add to add a new template.

� Choose whether you are creating an entirely new campaign 
template or one that is based on an existing campaign template. 

If you choose to base the new campaign template on an existing 
campaign template, Maximizer copies the content of the 
existing campaign template into your new campaign template.

� Type a name and description for the new campaign template 
and click OK. Then, click Next.

� In the Activities wizard page, use the Add, Properties, and 
Delete buttons to define the series of activities that comprise 
this template.



Maximizer CRM
User’s Guide

236

When adding activities, you are prompted to specify the type of 
activity—email, fax, or print.

� When you are finished defining activities, click Next.

� To create an automated campaign immediately using the 
template, select Launch a new campaign based on this 
template.

	 Click Finish to save the template.

Add an Activity to an Automated Campaign Template

An activity is an email message, a fax, or a printed document that is 
sent out a certain number of days after an automated campaign is 
launched using a campaign template. You can add as many activities 
as you want.

Fax and print campaign 
activities are available only in 
Maximizer CRM Enterprise 
Edition.

� Select Edit > Automated Campaign Templates.

The Automated Campaign Templates dialog box opens.

� Select the automated campaign template to which you want add 
the activity, and click Next.

The Activities wizard page opens.

� Click Add, and select Email, Fax, or Print.

The Add Email/Fax/Print Activity dialog box opens.

� Enter the details of the activity.
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• Enter the Name and Description.

• For fax and print campaigns, select a printer.

The list includes all printers and fax applications installed on 
the Maximizer Automated Services computer (Maximizer 
server) that are initialized for the fax/print service through 
Administrator.

• For email activities, enter the Email subject.

You can click the ellipsis button to insert a merge field in the 
email subject.

• Enter the delayed start date, which defines the number of 
days after the campaign is launched that the activity occurs.

• Specify the start time, which defines the time of day the 
activity occurs.

• Under Message Body, click More > Select Existing 
Message to access the list of saved messages.

Select an existing message, and click OK to attach the 
message to the activity.

• Choose your Logging options.

A note is created for the Address Book entries involved in the 
campaign if the campaign activity is successful or if the 
activity fails.
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� If you are adding a print or fax activity, click OK to finish adding 
the activity to the campaign.

If you are adding an email activity, continue with the remaining 
steps.

� Select the Email Addresses tab, and specify the email addresses 
associated with the message.

• The name and email address of the From account are visible 
in the email message.

If you leave this field empty, the email message is sent from 
the current user.

• The name and email address of the ReplyTo account are 
used when email recipients reply to the email message.

If you leave this field empty, replies are sent to the From 
address.

In order to monitor email bounces and replies for campaigns, 
you must enter From and Reply To email addresses for the 
same accounts specified in the campaign monitoring settings 
in Administrator.

• The Cc and Bcc fields define a carbon copy or blind carbon 
copy recipient. Use these options to send a copy of the email 
message to someone in your company, as well as to the 
targeted recipients.

• Use the Include in all the emails or Include in the first 
email only options to specify that the cc and bcc recipients 
receive the message for each Address Book entry or for just 
the first Address Book entry in a batch.

� Select the Attachments tab and click Add to add any 
attachments to the email message.

	 Select the Landing Page URLs tab, and specify up to five 
landing page URLs in the email message.

If you include a Campaign Redirect URL merge field in your email 
message template, customers are redirected to a landing page 
URL when they click on the merge field.


 Click OK and continue through the campaign template wizard.
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Automated Campaign Messages
The principal action of an automated campaign is to send a message 
to one or more recipients by email, fax, or printed document. When 
you add activities to automated campaigns and automated 
campaign templates, you choose a message for each activity.

For email activities, Maximizer can send text and HTML email 
messages, in addition to the email template file (.ETF) format created 
by the Maximizer Word Processor. Create HTML and text files directly 
in Maximizer using the Campaign Message Editor. Or use an editor of 
your choice to create the files, and import the files into Maximizer.

Email messages can contain merge fields that are replaced with the 
recipients’ information when the email message is sent. For example, 
your template’s salutation might be “Dear {Mr/Ms} {Last Name}” or 
“Dear {First Name}”. These merge fields are replaced with a Contact’s 
name, as in “Dear Ms. Anoza” or “Dear Marylyn”.

Campaign Message Library

Automated campaign messages are stored in the Message Library, 
accessible from the Campaigns page, from automated campaign 
templates, from the Campaign Message Editor, and from activities in 
existing automated campaigns.

You can use the Message Library to retrieve, modify, and export 
existing automated campaign messages. You can also import 
campaign messages created in external applications into the 
Message Library to attach to activities in automated campaigns and 
automated campaign templates.

Create an Automated Campaign Email Message

You can create email messages for your automated campaigns using 
the Campaign Message Editor or using an external HTML editor. You 
can create a new message while adding or modifying campaign 
activities in existing campaigns or in campaign templates.

� In the Campaigns page, select the Message Library icon from 
the toolbar.

The Message Library dialog box opens.

� Click New.

The Campaign Message Editor dialog box opens.

� From the Format drop-down list, select the format of the email 
message.
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� In the large text box in the center of the dialog box, compose the 
email message.

You can use the toolbar icons to apply formatting and insert 
hyperlinks, images, and merge fields in the message.

� Click Save.

The Add Campaign Message dialog box opens.

� Specify the properties of the campaign message, and click OK.

Campaign Message Editor

You can use the Campaign Message Editor to create email messages 
for your automated campaign email activities.

The Campaign Message Editor lets you create messages in text or 
HTML format. You can add merge fields to messages in both formats. 
In HTML format, you can add formatting, images, and hyperlinks to 
the email message. You can also edit the HTML source of the 
message.

Keep the following tips in mind when working in the Campaign 
Message Editor:

� From the Format drop-down list, select the format of the email 
message: Plain Text or HTML.

� Select the Message Library icon to retrieve an existing email 
message from the Message Library.

� Select the Insert Fields icon to add merge fields to the message.

� Use the toolbar to apply formatting to the content of the email 
message.

These options are available only if you are creating an HTML 
message.

� Select the Insert Image and Create Link icons to insert images 
and hyperlinks in your message.

These options are available only if you are creating an HTML 
message.
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� Select the HTML tab to view and edit the HTML source of the 
email message.

Campaign Merge Fields

The campaign merge fields are specific to automated campaigns. 
These merge fields can help you track information on your campaign 
subscribers, like who has opened a campaign email message and who 
has visited your web site from a campaign email message.

The easiest way to use merge fields in HTML is to create an email 
template using the Campaign Message Editor and to insert the 
merge fields into the content of the HTML file using the Insert Fields 
toolbar icon.

• Campaign Opened Email Tracking URL – This merge field 
tracks the number of customers that have opened an automated 
campaign email message. It can be used with only HTML 
message templates. When a customer opens a campaign email 
message, the email opened count is updated in the automated 
campaign statistics.

You should add the syntax for this merge field to an image tag in 
your HTML message. The merge field syntax replaces the value of 
the SRC attribute in the <img> element (image element), for 
example, <img src=”[Campaign Opened Email Tracking URL]”>.

• Campaign Redirect URL – This merge field tracks how many 
customers visit your website as a result of an automated 
campaign email message. The redirect URL calls an ASP page, 
which is installed and configured at the time of installing 
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Maximizer. If necessary, the redirect script location can be 
modified in Administrator. When a customer clicks on a link, the 
URL visited count is updated.

You can add up to five redirect URL merge fields to your 
campaign messages. The syntax of each merge field is [Campaign 
Redirect URL], [Campaign Redirect URL1], [Campaign Redirect 
URL2], Campaign Redirect URL3], and [Campaign Redirect URL4].

Add the syntax of these merge fields to hyperlinks in your HTML 
message. The merge field syntax replaces the value of the HREF 
attribute in the <a> element (hyperlink element), for example <a 
href=”[Campaign Redirect URL”>.

You specify the actual URL of the web page in the Landing Page 
URLs tab of the Email Activity dialog box.

• Campaign Remove Subscriber URL – This merge field 
unsubscribes customers from an automated email campaign. 
When a customer clicks on this URL, the Do Not Solicit By field is 
updated for the entry, so the customer’s entry is marked to not 
be solicited by email.

You should add the syntax of this merge field to a hyperlink in 
your HTML message. The merge field syntax replaces the value of 
the HREF attribute in the <a> element (hyperlink element), for 
example <a href = “[Campaign Remove Subscriber URL]”>.

• Service_Computer_Name – This merge field identifies the 
automated services computer (Maximizer server) from which the 
automated email message was sent. Typically, you could use this 
internally through a hidden tag in your HTML. This field would 
be useful when you have more than one automated services 
computer running campaigns. You must add this merge field 
manually to a campaign message. It isn’t included in the list of 
merge fields in the Insert Merge Field dialog box.
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Example of a Campaign Email Message

In this example, an email message will be sent to notify the recipients 
of a product discount. The message contains merge fields for 
tracking who has opened the email and who has visited landing 
pages. It also contains a link to let users unsubscribe from the 
campaign.

<HTML>
<body>
<img src=”{Campaign_Opened_Email_Tracking_URL?}”>
<p>Since 1995, this company has produced some of the finest products in the 
state. We invite you to try our new selection. For a limited time, we are offering 
a select discount to promote our new line for 2011.</p>
<p>For more information, please visit the following pages: </p>
<p><a href=”{Campaign_Redirect_URL?}”>Landing Page</a>.</p>
<p><a href=”{Campaign_Redirect_URL1?}”>Landing Page 1</a></p>
<p><a href=”{Campaign_Redirect_URL2?}”>Landing Page 2</a></p>
<p>To unsubscribe from this campaign, please <a 
href="{Campaign_Remove_Subscriber_URL?}">click here</a></p>
<p>You are receiving email from this Service Computer, 
{Service_Computer_Name?}.</p>
</body>
</HTML>
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Creating Automated Campaigns
Automated campaigns are implementations of automated campaign 
templates. You can add as many campaigns as you like using the 
same campaign template and manage them in the Campaigns page.

An automated campaign is always associated with one or more 
Address Book entries. The Address Book entries are the recipients of 
the messages sent in the campaign. When you create a campaign, 
you can choose either a saved search or a Favorite List of Address 
Book entries to subscribe to the campaign. You can also choose to 
add no subscribers to the campaign.

Add an Automated Campaign

� In the Campaigns page, select Edit > Add Automated 
Campaign.

� Choose a template and enter the basic information for the 
campaign, and click Next.

• From the Template drop-down list, select an existing 
campaign template.

To create a new template, click New.

• Enter the name, description, budget, and expected 
revenue of the campaign.

• Specify the start date for the campaign.
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� Select the subscribers to add to the campaign.

• Select an existing Favorite List of Address Book entries.

• Select a saved search of Address Book entries from the search 
catalog.

• Do not select any Address Book entries.

You can add subscribers to the campaign after it is launched.

� Select Validate email addresses to be notified of any blank 
email addresses or those missing the @ symbol, or select 
Validate fax numbers to be notified of invalid fax numbers.

� Click Finish to save and launch the campaign.

View an Automated Campaign

After creating an automated campaign, you can view and modify 
details that are not available while adding the campaign.

� In the Campaigns page, click on the automated campaign.

The Campaign Entry dialog box opens at the Basic Information 
tab.

� In the Basic Information tab, view the campaign’s basic 
information.

� From the Key Fields for drop-down list, select a Key Fields list to 
view a different set of Key Fields.
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� Select the remaining tabs to view more details on the campaign.
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Activities in Automated Campaigns
All automated campaigns contain activities that are scheduled to 
occur during the campaign. Each activity contains an email message, 
a fax, or a printed document that is sent as part of an automated 
campaign. Activities are scheduled to occur a specified number of 
days after a campaign starts at a specific time. You can also 
associated personal activities such as Hotlist tasks and appointments 
with your automated campaigns.

Add an Activity to an Automated Campaign

You can add as many activities as you want to a campaign. When you 
add a new activity, you choose the file containing the body of the 
message, and you specify when the activity occurs during the 
campaign, as well as other details of the activity.

� Open the campaign, and select the Campaign Plan tab.

� Click More, and select Add Print, Add Fax, or Add Email.

The Add Print/Fax/Email Activity dialog box opens.

� Enter the details of the activity.

• Enter the Name and Description.

• For fax and print campaigns, select a printer.

The list includes all printers and fax applications installed on 
the Maximizer Automated Services computer (Maximizer 
server) that are initialized for the fax/print service through 
Administrator.

• For email activities, enter the Email subject.

You can click the ellipsis button to insert a merge field in the 
email subject.

• Enter the delayed start date, which defines the number of 
days after the campaign is launched that the activity occurs.

• Specify the start time, which defines the time of day the 
activity occurs.

• Under Message Body, click More > Select Existing 
Message to access the list of saved messages.

Select an existing message, and click OK to attach the 
message to the activity.

• Choose your Logging options.
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A note is created for the Address Book entries involved in the 
campaign if the campaign activity is successful or if the 
activity fails.

� If you are adding a print or fax activity, click OK to finish adding 
the activity to the campaign.

If you are adding an email activity, continue with the remaining 
steps.

� Select the Email Addresses tab, and specify the email addresses 
associated with the message.

• The name and email address of the From account are visible 
in the email message.

If you leave this field empty, the email message is sent from 
the current user.

• The name and email address of the ReplyTo account are 
used when email recipients reply to the email message.

If you leave this field empty, replies are sent to the From 
address.

In order to monitor email bounces and replies for campaigns, 
you must enter From and Reply To email addresses for the 
same accounts specified in the campaign monitoring settings 
in Administrator.
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• The Cc and Bcc fields define a carbon copy or blind carbon 
copy recipient. Use these options to send a copy of the email 
message to someone in your company, as well as to the 
targeted recipients.

• Use the Include in all the emails or Include in the first 
email only options to specify that the cc and bcc recipients 
receive the message for each Address Book entry or for just 
the first Address Book entry in a batch.

� Select the Attachments tab and click Add to add any 
attachments to the email message.

� Select the Landing Page URLs tab, and specify up to five 
landing page URLs in the email message.

If you include a Campaign Redirect URL merge field in your email 
message template, customers are redirected to a landing page 
URL when they click on the merge field.

	 Click OK to finish adding the activity to the automated 
campaign.
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Automated Campaign Subscribers
Each automated campaign targets one or more Address Book entries. 
You can subscribe and unsubscribe Address Book entries to existing 
campaigns. You can also retrieve a list of Address Book entries that 
are subscribed to a campaign.

Add Subscribers to an Automated Campaign

You can add any Address Book entries as subscribers at any time to 
existing automated campaigns. You can search for an Address Book 
entry to add it individually, or you can add all Address Book entries 
from a Favorite List.

If you add a subscriber to a fixed-date campaign, all activities that are 
already completed in the campaign are sent at once to the Address 
Book entry. If you add a subscriber to an ongoing campaign, the 
campaign is run from the beginning and all activities are completed 
at their scheduled intervals.

� Open the campaign, and select the Subscribers tab.

� Click Add and select Search for Address Book Entries or Add 
from Address Book Favorite List.

� Search for an Address Book entry by last name or Company 
name, select the entry, and click OK.

– or –

Select a Favorite List, and click Retrieve.

Remove Subscribers from a Campaign

You can remove Address Book entries that are already subscribed to 
a campaign. 

You can flag Address Book 
entries to not be included in 
specific types of campaign 
activities by using the “Do not 
solicit by” field on the Basic 
Information tab.

� Open the campaign, and select the Subscribers tab.

� Select the subscribers that you want to remove.

� Click Remove, and select Remove Selected Entries.
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Remove Subscribers in a Favorite List from a Campaign

You can remove all Address Book entries in a Favorite List from a 
campaign.

� Open the campaign, and select the Subscribers tab.

� Click Remove, and select Remove Based on Address Book 
Favorite List.

� Select the Favorite List, and click Retrieve.

Retrieve a List of Subscribers for a Campaign

Each automated campaign targets one or more Address Book entries. 
You can quickly retrieve a list of the Address Book entries subscribed 
to a campaign and display it in the Address Book page.

• Select the automated campaign, and select Actions > Retrieve 
Address Book Entries.

The Address Book page opens and displays the list of the Address 
Book entries subscribed to the campaign.

You can also retrieve the Address Book entries for which the 
campaign was not successful by selecting Retrieve 
Unsuccessful Address Book Entries. 
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Automated Campaign Statistics
Maximizer keeps tracks of statistics on automated campaigns with 
email activities. You can view statistics for the entire campaign, or 
you can view statistics for specific email activities in the campaign. 
The following information is tracked:

• The number of email messages opened by campaign recipients. 
The following statistics are included: 

• Unique opened emails (campaign) – The number of 
campaign subscribers that have opened any message 
included in a campaign.

• Emails opened – The total number of times a specific 
message has been opened in a campaign activity.

• Emails opened unique (activity) – The number of 
subscribers that have opened a specific message in a 
campaign activity.

These statistic are tracked only if you include the 
Campaign_Opened_Email_Tracking_URL merge field in your 
campaign messages.

• The number of campaign subscribers that have unsubscribed 
from a campaign. The following statistics are tracked:

• Unsubscribes (campaign) – The total number of campaign 
subscribers who have unsubscribed from a campaign.

• Unsubscribed (activity) – The number of campaign 
subscribers who have unsubscribed from a specific activity in 
a campaign.

This statistic is tracked only if you include the 
Campaign_Remove_Subscriber_URL merge field in your 
campaign messages.

• The number of times landing page URLs are accessed from a 
campaign. The following statistics are included: 

• Total unique clicks (campaign) – The number of unique 
visits to all landing page URLs in a campaign. A subscriber in 
a campaign can increment this count only once per landing 
page URL, even if the subscriber visits the landing page URL 
multiple times from different campaign activities.

• Total URL visited (activity) – The total number of visits to 
any landing page URL in an activity.

• Total URL visited unique (activity) – The number of 
unique visits to any landing page URL in a specific activity. A 
subscriber in a campaign can increment this count only once 
per landing page URL in an activity.
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• URL visited x – The total number of visits to a specific 
landing page URL (x) in an activity.

• URL visited unique x – The number of unique visits to a 
specific landing page URL (x) in an activity.

These statistic are tracked only if you include the 
Campaign_Redirect_URL merge fields in your campaign 
messages and you specify the landing page URLs in the email 
activity. You can add up to five landing page URLs to each 
activity.

• The number of messages that have bounced or been replied to. 
The following statistics are included:

• Total bounces – The number of email messages that have 
been returned to the campaign sender.

• Total replies – The number of campaign subscribers that 
have replied to a campaign message.

These statistics are tracked only if email accounts are specified in 
the campaign monitoring settings in Administrator. These email 
accounts must match the From and Reply To email addresses 
specified in campaign activities.

View Campaign Statistics

To complete this procedure, you must have Read permission for 
Campaigns.

You can view overall campaign statistics in the Basic Information tab 
of an open campaign. You can also add the Total bounces, Total 
unique clicks, Total opened emails, Total replies, and Unsubscribes 
fields to the column setup in the Campaigns page.

� Open the campaign.

� If necessary, select a Key Fields list containing the campaign 
statistics you want to view.

By default, the campaign statistics fields are included in the 
Default Key Fields list, including the following fields:

• Unique opened emails – The number of subscribers that 
open one of the email messages in a campaign.

• Unsubscribes – The total number of subscribers who have 
unsubscribed from the campaign.

• Total unique clicks – The number of unique visits to landing 
page URLs in the campaign by subscribers.



Maximizer CRM
User’s Guide

254

• Total replies – The number of campaign subscribers that 
have replied to a campaign message.

• Total bounces – The number of email messages that have 
been returned to the campaign sender.

View Statistics on Campaign Activities

To complete this procedure, you must have Read permission for 
Campaigns.

You can view statistics on each activity in your campaign from the 
Activities tab in an open campaign. The information you can view 
includes the number of messages that were sent and that had errors. 
For email messages, you can also view the numbers of subscribers 
who opened the email, who unsubscribed from the campaign, and 
who visited each of the URLs included in the email message.

� Open the campaign, and select the Campaign Plan tab.

� Scroll to the right to view more statistics for the activities.
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Retrieve a List of Entries who Have Opened Email

To complete this procedure, you must have Read permission for 
Campaigns and Read Access to the campaign subscribers. As well, the 
Campaign_Opened_Email_Tracking_URL merge field must be 
included in campaign email messages.

You can retrieve a list of Address Book entries who have opened 
campaign email messages.

� Select the automated campaign.

� Select Actions > Retrieve Opened Emails Address Book 
Entries.

The Address Book page opens and displays a list of entries who 
have opened a campaign email message.

Retrieve a List of Entries who Have Visited Landing Page URLs

To complete this procedure, you must have Read permission for 
Campaigns and Read Access to the campaign subscribers. As well, the 
Campaign_Redirect_UR merge fields must be included in campaign 
email messages, and landing page URLs must be specified in the 
email activity.

You can retrieve a list of Address Book entries who have visited the 
landing page URLs specified in email activities for automated 
campaigns.

� Select the automated campaign.

� Select Actions > Retrieve Click-Through Address Book 
Entries.

The Address Book page opens and displays a list of entries who 
have visited one of the landing page URLs included in campaign 
email messages.

Retrieve a List of Entries who Have Unsubscribed from a Campaign

To complete this procedure, you must have Read permission for 
Campaigns and Read Access to the campaign subscribers. As well, the 
Campaign_Remove_Subscriber_URL merge field must be included in 
campaign email messages.

You can retrieve a list of Address Book entries who have 
unsubscribed from an email campaign by visiting the link in the 
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Campaign_Remove_Subscriber_URL merge field. When an entry 
unsubscribes from a campaign, the “Do not solicit” field is set to 
“Email” for the entry.

� Select the automated campaign.

� Select Actions > Retrieve Unsubscribed Address Book 
Entries.

The Address Book page opens and displays the list of Address 
Book entries who have unsubscribed from the automated 
campaign.

Retrieve a List of Entries for a Campaign Activity

To complete this procedure, you must have Read permission for 
Campaigns and Read Access to the campaign subscribers. As well, the 
appropriate merge fields must be included in the campaign email 
messages.

You can retrieve a list of Address Book entries that have performed 
actions in specific activities in automated campaigns. You can 
retrieve the entire list of Address Book entries for an activity, the list 
of unsuccessful entries for an activity, the list of Address Book entries 
that have opened the email message included in a specific activity, 
the list of entries that have unsubscribed from a specific activity, and 
the list of entries that have visited landing page URLs in an activity.

� Select the automated campaign.

� Select Actions > Retrieve Address Book Entries by Activity.

� Under Campaign Activities, select the activity.

� Under Retrieve Address Book entries option, select the list 
of subscribers you want to retrieve.

Options for specifying which entries are retrieved include: All 
subscribers, Unsuccessful entries, Opened email entries, 
Unsubscribed entries, and Clicked-through entries. 

� If you selected Clicked-through entries, from the drop-down 
list, specify which landing page URLs to view entries for.
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� Click OK.
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Status of Automated Campaigns
You can view the current status of your automated campaigns in the 
Status column in the Campaigns page. You can also change the 
status and view more details on the status of campaigns in the Status 
tab of an open campaign.

Suspend an Automated Campaign

You can suspend automated campaigns that are in progress at any 
time. When a campaign is suspended, all of the activities in the 
campaign are also suspended.

� Open the campaign, and select the Status tab.

� Click Edit.

� In the Current working status area, select Suspended.

� Optionally, in the Completion details area, specify the date 
and reason, and enter a comment.

� Click Save.



Chapter 7
Campaigns

259

Resume an Automated Campaign

You can resume any existing automated campaigns that are 
completed, abandoned, or suspended at any time. Any incomplete 
activities in the campaign also resume.

� Open the campaign, and select the Status tab.

� Click Edit.

� In the Current working status area, select In progress.

� Click Save.
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Testing Automated Campaigns
You can add subscribers that test all of the activities in the 
automated campaign at once. When you run the test, all of the 
activities in the campaign are sent to the subscribers ignoring the 
date and start time of the activity.

Run a Test Automated Campaign

� Open the campaign, and select the Test tab.

� If necessary, add Address Book entries to the test:

• Click Add and select Search for Address Book Entries or 
Add from Address Book Favorite List.

• Search for an Address Book entry by last name or Company 
name. Or select a Favorite List and click Retrieve.

� Click Run Test.
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Calculating the Return on Investment for Campaigns
You can calculate the return on investment for an automated 
campaign in the Basic Information tab of an open campaign. The 
calculation is based on the revenue generated by opportunities 
associated with the campaign.

In order to be counted in the calculation, opportunities must have 
values specified in the Revenue field. The return on investment adds 
up the revenue from all won and in-progress opportunities 
associated with the campaign.

You can add the “Revenue Won” and “In Progress Revenue” fields to 
your column setup to view this calculation directly in the Campaigns 
page. You must update the calculation directly in the campaign entry 
to update the values shown in the column setup.

Calculate the Return on Investment for a Campaign

� Open the campaign.

� Click Edit.

� Under Revenue from opportunities generated by this 
campaign, next to As of, select the date from which you want 
to calculate the revenue.

By default, the creation date of the campaign is selected, but 
you can select another date to narrow the date range.

� Click Calculate.

The Won field displays the total revenue of the opportunities 
that are won.

The In Progress field displays the total revenue of the 
opportunities that are still in progress.

Retrieve a List of Opportunities for a Campaign

You can quickly retrieve a list of the opportunities associated with a 
campaign and display them in the Opportunities page.

• Select the automated campaign and select Actions > Retrieve 
Opportunities.

The Opportunities page opens and displays the list of the 
opportunities associated with the campaign.
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C H A P T E R  88Customer Service

Provide the Key to Success with Customer Service

In this chapter...

“Customer Service Cases” on page 264

“Creating Customer Service Cases” on page 268

“Status of Customer Service Cases” on page 271

“Email Notification for Customer Service Cases” on page 275

“Knowledge Base” on page 280

“Adding Articles to the Knowledge Base” on page 284
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Customer Service Cases
The customer service features in Maximizer help support and 
enhance your existing customer service business processes. All 
Address Book entry customer service communication can be 
recorded, categorized, and escalated appropriately to ensure issues 
are dealt with in a timely manner.

Customer Service Page

The Customer Service page is list-based like the other Maximizer 
pages. Keep the following points in mind while working with the 
Customer Service page:

� Select the Customer Service icon to open the Customer Service 
page.

� From the Columns drop-down list, select an existing customer 
service column setup to change the fields displayed in the list.

� Use the View drop-down list to display cases assigned to you or 
show other queues. 

� Use the icons in the View bar to add, delete, resolve, assign, and 
escalate cases.

� Use the Deadline drop-down list to view cases according to 
deadline.

� Click on a customer service case to view or modify it.
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� Use the following panes to view additional information for the 
selected customer service case.

View a Case from the Customer Service Page

� Select the Customer Service icon to open the Customer Service 
page.

The Customer Service page opens.

� If necessary, select an option from the View drop-down list.

� Click on an entry to open it.
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The Customer Service Case dialog box opens displaying the 
details of the case.

� Select the other tabs to view more information on the case.

View a Case from an Address Book Entry or Hotlist Task

� Select the Address Book entry or Hotlist task.

� Select the Customer Service following pane.
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All customer service cases for the current Address Book entry, or 
for the Address Book entry linked to the current Hotlist task are 
displayed in the list.

� Click on a customer service case to open it.

Retrieve Address Book Entries Associated with Cases

You can retrieve the Address Book entries associated with cases and 
add them to the current list in the Address Book page. If a contact is 
associated with the case as well as a company or individual, both the 
contact and the company or individual are retrieved and added to 
the list.

You can retrieve the Address Book entries associated with a single 
case, or you can select multiple cases to retrieve the Address Book 
entries associated with all of the selected entries at once.

� Click on the case to make it the current entry

-or-

Select multiple cases.

• Click the checkbox to the left of entries.

• Click on the entries one at a time while holding down the 
Control key.

• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry.

� Select View > View in Address Book.
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Creating Customer Service Cases
You can create customer service cases to track and resolve customer 
service issues. Customer service cases are always associated with 
Address Book entries.

Add a Customer Service Case

When creating a new case, you can select an Address Book entry or 
select an existing customer service case or activity associated with the 
Address Book entry.

� Click on the Address Book entry or an existing customer service 
case associated with the Address Book entry to make it the 
current entry.

– or –

In the Hotlist page, click on an activity associated with the 
Address Book entry to make it the current entry.

� In the Address Book page, select Actions > Create a Customer 
Service Case.

– or –

In the Address Book page, right-click and select Create a 
Customer Service Case.

– or –

In the Customer Service page, select Edit > Create a Customer 
Service Case.

– or –

In the Customer Service following pane of the Address Book or 
Hotlist page, select the Add icon.

The Customer Service Case dialog box opens.

You can select a different 
Address Book entry in the 
Customer Service Case dialog 
box by clicking the ellipsis 
button beside the 
Company/Individual field.

� If necessary, click the ellipsis button next to the Contact field to 
search for a Contact for the case.

The Contact can be associated with any Company or Individual in 
the Address Book, and not only with the selected Address Book 
entry.

� Specify the basic fields for the customer service case.

• Select the applicable Products/Services and Categories for 
the case.

• Enter a Subject and a Description of the case.
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� From the Key Fields for drop-down list, select a Key Fields list, 
and enter values for the fields in the list.

Key Fields lists contain system fields and user-defined fields. They 
are defined by your system administrator in the Key Fields 
preferences in Administrator. They may include the following 
fields:

• Follow-up deadline – Select the follow-up deadline for the 
case.

• Case Owner – Select the Maximizer user who is ultimately 
responsible for the closure of the case.

• Assigned to – Select the Maximizer user who the case is 
assigned to.

A Hotlist task, based on the follow-up deadline, is 
automatically created for the assigned user. The task is 
automatically modified when the follow-up deadline or 
assigned user is modified. And when the case is resolved, the 
task is marked as complete.

� Select the User-Defined Fields tab to specify additional values 
for case fields.

The User-Defined Fields tab contains Address Book user-defined 
fields in the Fields for [Address Book entry] folder and Customer 
Service user-defined fields in the Fields for this case folder.
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If you cannot see one of the user-defined fields you need, select 
the Show blank fields checkbox to display all fields.

� Click OK to save the new customer service case.
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Status of Customer Service Cases
You can change the status of a customer service case at any time. 
When you assign a case to another representative or escalate a case 
to a manager, you can specify a new status for the case. The status 
also changes when you resolve a cases.

You can also set up custom statuses for cases and select which 
statuses are available when you assign, escalate, and resolve cases in 
the customer service preferences in Administrator.

Assign a Customer Service Case

Customer service cases should be assigned to the customer service 
team member who is best able to handle the type of issue. A 
customer service team member is categorized in Administrator as a 
customer service representative or a customer service manager, 
though a manager can serve both roles. Cases are assigned to 
representatives and escalated to managers when representatives are 
unable to resolve the cases.

Cases can be assigned and escalated as often as required. When a 
case is assigned or escalated, you can type a message to record why 
the case is assigned or escalated. This message is then included in the 
logged note.

You can send email to the user who is now responsible for the case 
and to the case owner when you assign or escalate a case.

The customer also can be notified by email when a case is assigned or 
escalated so the customer always knows who is handling the case 
although the owner of the case is the person who is ultimately 
responsible for the closure of a case. If a Contact is associated with 
the case, the email message is sent to the Contact. Otherwise, the 
message is sent to the Company/Individual.

� Click on the customer service case to make it the current entry.

– or –

Open the customer service case.

� Select the Assign or Escalate icon.

The Assign Case or the Escalate Case dialog box opens.

� In the Assign to or Escalate to drop-down list, select a 
Maximizer user.

To be listed in this dialog box, users must be assigned to the 
Customer Service Manager or the Customer Service 
Representative role in Administrator.
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� In the Status drop-down list, select the status of the case, or 
leave the default status.

The default status is Assigned or Escalated. But you can select 
any status that is set up to display in Administrator.

� Enter a Note about the case assignment or escalation.

� In the Actions area, select the corresponding option to notify 
the assigned user, case owner, or Address Book entry.

� Click OK to finish assigning or escalating the case.

Resolve a Customer Service Case

When you solve a customer’s issue, you can resolve the customer 
service case in Maximizer. You can document the details of how the 
case is resolved, add a new solution (if any) to the knowledge base, 
and notify the customer and user to whom the case is assigned. You 
can perform these tasks directly in the Resolve Case dialog box.

� Click on the customer service case to make it the current entry.

– or –

Open the customer service case.

� Select the Resolve icon.

� Specify the billing information for the case.

• Select a Billing type.
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• Specify the number of hours worked on the case in the 
Billable time (hrs) field.

• Enter the hourly rate in the Billing rate field.

• If Maximizer prompts you to update the Case fee 
automatically by multiplying the Billing rate by the Billable 
time, click either Yes or No to specify your preference. 
Otherwise, enter the Case fee.

� Enter the Solution notes for the case. These notes would 
include any specific information about how the case was 
resolved.

Note that you can include this 
information in automated 
email templates for customers 
by using the 
Case_Solution_Note merge 
field.

You can also select a knowledge base article to link to the case, 
or create a draft knowledge base article from the solution note.

� Under Case Users/Case Monitors Notification and Address 
Book Entry Notification, specify how you want to notify other 
Maximizer users and the Address Book entry associated with the 
case.

In either section, select Include related article as attachment 
to attach the knowledge base article associated with the case to 
the email message.

� Click OK to finish resolving the customer service case.
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Recording Case Solutions

While resolving a customer service case, you can keep track of the 
solution to the case in the knowledge base. You can choose from the 
following options: 

• Solution involves information from an existing 
knowledge base article – Select this option if an existing 
knowledge base article resolved the case. Enter the knowledge 
base article number.

• Create a draft knowledge base article from solution notes 
and link it to this case – Select this option if the case was 
resolved without the assistance of an existing knowledge base 
article. Type a concise, detailed explanation of how the case was 
resolved in the Solution notes text box. If the status is set to 
Abandoned, this option is unavailable.
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Email Notification for Customer Service Cases
When customer service cases are created, assigned, escalated, or 
resolved, email messages can be automatically sent to customers and 
users notifying them of the changes. Maximizer automatically inserts 
the basic details of the case in the message so you don’t have to write 
the email message with case details each time.

To set up case email notification, you must create email notification 
templates in Administrator. You can create separate templates for 
each action (create, assign, escalate, or resolved). Each action can also 
have separate templates for sending email to customers/partners and 
users. Partners can receive the same email notification as their 
associated customer. User notification email is sent to the users 
identified as monitors for the case.

For detailed information on how to create email templates for case 
notification, see the Maximizer CRM Administrator’s Guide.

Configure Customer Service Case Monitoring

You can configure email notification for customer service cases in the 
monitoring preferences. You can specify to receive email notification 
when notes are added or modified and when fields are changed. You 
can also select specific fields to receive notification only when one of 
the specified fields changes. You receive notification only for the 
customer service cases you are selected to monitor.

Monitoring preferences are 
available only in Maximizer 
CRM Enterprise Edition.

� Click Other Preferences.

� Select the Monitoring tab.

� From the Monitoring rules for drop-down list, select 
Customer Service.

� To receive notification when notes are added or modified, select 
Receive monitoring notification on note changes.

� To receive notification when fields are changed, select Receive 
monitoring notification on field changes, and select the 
fields for which to receive notification.

• To receive notification when any field is modified, select All 
fields.

• To receive notification when specific fields are modified, 
select Only when one of these fields is changed, click the 
ellipsis, and select the fields.
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� Click OK to save the changes to the Preferences dialog box.

Select Users for Case Monitoring

To complete this procedure, you must have Modify permission for 
customer service cases.

A default list of case monitors is set up in the Customer Service 
preferences in Administrator. You can select this default list, or you 
can select any other users to monitor specific customer service cases. 
You can also choose not to monitor specific customer service cases.

Case monitors receive email messages based on templates set up in 
Administrator. You can create different templates for each type of 
action. See the Maximizer CRM Administrator’s Guide for details.

You can also specify how to monitor new cases in the default case 
entry.

� Click on the customer service case to make it the current entry.

– or –

Open the customer service case.

� Select Edit > Case Monitoring.

– or –

Select the Monitoring icon in an open customer service case.
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� Select one of the case monitoring options.

• Select Do not monitor this case to remove all users from 
the list so no user receives email regarding this case.

• Select Use the system default case monitoring user list 
to display the users specified in the system default case 
monitoring list.

• Select Use the custom list below to modify the list of users 
who monitor the case.

� If you select to use a custom list for case monitoring, click Add to 
add a user to the list.

The Assign User dialog box opens. A list of available users is 
displayed on the left and the current list of case monitors is 
displayed on the right.

� Select users from the list on the left and click the right arrow 
button to add the users to the list on the right.

• To select multiple users, press Control while selecting the 
users.

• To select a series of users, select the first user in the series, 
then press Shift and select the last user in the series.

• Type the first letter in the item’s name to jump to that item in 
the list.

• Select a security group, department, division, or team to add 
all members of the group to the list.

Users are grouped by the departments, divisions, security groups, 
and teams to which they belong if you have the “Display users by 
groups” option enabled in your preferences.

� Click OK to close the Assign User dialog box.
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� Click OK to save the changes to the case monitoring list.

Customer Service Merge Fields

Merge fields in the email template personalize the message for each 
recipient by replacing the merge field code with the actual field 
value for that Address Book entry. For example, including the 
{First_Name?} merge field in an email template would replace that 
code with each email recipient’s actual first name.

You cannot access the 
Maximizer Word Processor 
from Maximizer, as it is 
available only in Maximizer.

You can create templates in either .ETF (Maximizer Word Processor) 
or .HTML format. When creating templates in the Maximizer Word 
Processor, simply click the Merge Field button and select the merge 
field to insert into your email template. However, HTML templates 
are created in an HTML or text editor, which does not contain the 
Maximizer merge field selection dialog box. While you can manually 
type the merge field codes into your HTML document, it’s easier to 
first create the template in the Maximizer Word Processor and then 
copy the template (including the merge field codes) into an HTML 
template.

For a complete list of available merge fields to include in the email 
templates, see the Insert Merge Field dialog box in the Maximizer 
Word Processor. Press F1 when a field is selected to view its 
description. Commonly used customer service merge fields are 
described below:
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The question mark in a merge 
field is used to alert users to 
not leave a space if no value is 
assigned to the related 
Address Book entry for the 
merge field.

• {My_Name?} – Full name of the logged-in user (first name, 
initial, and last name).

• {My_Company?} – Name of the logged-in user’s company.

• {CS.Case_Number?} – Case number.

• {CS.Client_Name?} – Name of the associated Address Book 
entry (Company or Individual).

• {CS.Contact_Name?} – Name of the Contact associated with 
the case. Because this field is not mandatory in customer service 
cases, a value may not display in case notification emails.

• {CS.Subject?} – Case subject.

• {CS.Assigned_To?} – Name of the user who the case is assigned 
to. Applies to case assignment or escalation emails only.

• {CS.Resolved_By?} – Name of the user who resolved the case. 
Applies to case resolution emails only.

• {CS.Resolved_Date?} – Date when the case was resolved. 
Applies to case resolution emails only.

• {CS.Resolved_Time?} – Time when the case was resolved. 
Applies to case resolution emails only.

• {Case_Solution?} – Knowledge base article number associated 
with the case resolution. Applies to case resolution emails only.

• {Case_Solution_Note?} – Notes from the Solution Notes field 
in the Solution Information & Billing tab of the Case dialog box. 
Applies to case resolution emails only.
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Knowledge Base
The knowledge base keeps track of the solutions to your customer 
service cases. Each separate case solution is stored in a knowledge 
base article. An article is typically created for each case solution, 
answered question, or guideline relating to your products or services.

Articles in the knowledge base are stored in standard format (text), 
in a document format (file attachment), or hyperlink format (URL to 
external file).

Knowledge Base Page

The Knowledge Base page provides you with a library-style tool to 
manage your knowledge base articles. The page is tightly integrated 
with the Customer Service page.

The Knowledge Base page displays articles according to number, last 
modified date, product, category, title, and status. Click on a column 
heading to sort the articles by the column subject matter. 
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View a Knowledge Base Article

The knowledge base ensures that valuable case solutions are 
recorded, reviewed for quality assurance, and made available to the 
appropriate users. You can view existing knowledge base articles as 
long as you have the required permissions.

� Select the Knowledge Base icon.

The Knowledge Base page opens.

� If necessary, select an option from the Status drop-down list to 
filter the list of articles.

� Click on an article to open it.

The Knowledge Base Article dialog box opens displaying details 
on the article.

If the article is in standard format, the entire content of the 
article is displayed.

If the article is in document format, only the article details are 
displayed.
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If the article is a hyperlink, the source of the hyperlink opens in a 
new browser window.

� To view the content of a document article, click Download.

Searching for Knowledge Base Articles

You can search the knowledge base for any article that matches the 
basic article fields you specify, such as creator, owner, and last 
modified date. To find all articles, leave all the fields blank.

You can also search for articles by phrase. Once selected, the three 
search options just described apply to the article content, as well as 
to the title and keywords. The Search by Phrase option searches the 
article title and keywords and can be fine-tuned using the following 
options:

• Article contains all of the words in phrase – Searches for 
every word you specify.

• Article contains the exact phrase – Searches for the words in 
the exact order you specify.

• Article contains at least one of the words in phrase – 
Searches for at least one of the words you specify.

The search returns only entries containing full words specified in the 
search text. If you search for text that is included in part of a word, 
the search does not return entries that contain that word. For 
example, if you search for “hedge”, only entries containing the word 
“hedge” are returned. Entries containing the word “hedgehog” are 
not returned.

You can choose to search the article content, as well as the title and 
keywords, using the “Include article body contents when executing 
search” option.

If you are running Maximizer on a SQL server, the Full-Text Search 
engine must be installed in order to search article content. If this 
option is grayed out, contact your system administrator or see the 
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Maximizer CRM Administrator’s Guide for information on how to 
enable the full-text search in SQL.

Status of Knowledge Base Articles

The status of knowledge base articles determines which users can 
read or modify articles. Articles can also have the following statuses:

• Draft – Articles can be viewed and modified by creators, owners 
(users or security groups), and users with the Knowledge Base 
Approver role.

• Internal –  Articles can be viewed by all users who have 
knowledge base read rights, excluding Customer Access and 
Partner Access users, and modified by users with the Knowledge 
Base Approver role.

• Published – Articles can be viewed by all users who have 
knowledge base read rights, including Customer Access and 
Partner Access users, and modified by users with the Knowledge 
Base Approver role.

• Expired – Articles can be viewed and modified by creators, 
owners (users or security groups), and users with the Knowledge 
Base Approver role.
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Adding Articles to the Knowledge Base
When you resolve customer service cases, you can create new 
knowledge base articles automatically from case solution notes. 
Cases are automatically linked to their new knowledge base articles. 
You can also add knowledge base articles directly to the Knowledge 
Base page. These articles are not linked to specific customer service 
cases, though you can link the articles to cases in the future.

You can add articles to the knowledge base in standard (text) format 
and in document (file attachment) format. If the article content is 
short and straightforward, standard format should suffice. However, 
if you want to carefully compose the article over a day or two, 
confirm data with an external source, or run a spell check, you may 
wish to write the document in Microsoft Word, for example, and 
then attach the article as a document. You can also add an article as 
a hyperlink pointing to a document stored outside of the Maximizer 
Address Book.

A newly created article is assigned a draft status until it is opened 
and assigned a different status by the appropriate users.

Add a Standard Knowledge Base Article

Standard format knowledge base articles contain only text. You can 
specify all details and content of the article directly in the Knowledge 
Base Article dialog box.

� In the Knowledge Base page, select Edit > Add Standard 
Article.

� Specify details of the article, including the Title, Keywords, 
Products/Services, and Categories.

� In the Article content area, enter the complete content of the 
knowledge base article.
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� Click OK to save the article to the knowledge base.

Add a Document Knowledge Base Article

You can add any type of file to the knowledge base as a document 
article. When attaching the file, you can browse to folders on your 
computer or network.

� In the Knowledge Base page, select Edit > Add Document 
Article.

� Specify details on the article, including the Title, Keywords, 
Products/Services, and Categories.

� Click Browse. Browse to and select the file, and click Open.

� Click OK to save the article to the knowledge base.
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File Formats for Document Knowledge Base Articles

Files of any format can be attached to the knowledge base as a 
document article. However, the content of only the following file 
formats can be searched:

• Microsoft Word (*.DOC)

• Microsoft Excel (*.XLS)

• Microsoft PowerPoint (*.PPT)

• Text (*.TXT)

• HTML (*.HTM or *.HTML)

Add a Hyperlink Knowledge Base Article

You can add articles to the knowledge base as hyperlinks. Hyperlinks 
record links to documents stored outside of the Address Book, for 
example on local and network drives, on external websites, in 
Microsoft SharePoint folders, and in any other locations that can be 
expressed as URLs. When you open a hyperlink, the source document 
of the hyperlink is displayed in a new browser window.

� In the Knowledge Base page, select Edit > Add Hyperlink 
Article.

� Specify details of the article, including the Title, Keywords, 
Products/Services, and Categories.

� In the Article Hyperlink area, enter the URL of the article.
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� Click OK to save the article to the knowledge base.

Modify a Knowledge Base Article

Users can modify existing articles depending on their user roles and 
the status of the knowledge base articles.

� In the Knowledge Base page, click on the article to make it the 
current entry.

� In the View bar, select the Properties icon.

The Knowledge Base Article dialog box opens displaying details 
on the article.

� Edit the article details.

� To replace the content of a document article, click Browse and 
select the new article.

� Click OK to save the changes to the article.
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C H A P T E R  99Reporting

Report on the Progress of Your Business

In this chapter...

“Dashboards” on page 290

“Reports Module” on page 305

“Printing Reports from Maximizer” on page 312

“Exporting Entries to Microsoft Excel” on page 319
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Dashboards
Designed for executives and upper management, dashboards shows 
up-to-the-second indicators of your company’s performance. Like a 
car’s dashboard, dashboard indicators monitor daily activities and 
events in real time, so you can see which areas are doing well and 
which areas need attention.

With this type of information on your screen at all times, you can see 
in a glance how your company is doing and even see the indicators 
register activity from moment to moment.

For important indicators, such as daily lost or won opportunities, you 
can configure Dashboard to notify you with an alarm when the 
indicator passes a certain mark. This helps to notify you when a 
critical situation has occurred that requires your attention, or when 
you surpass a goal that you set for your team.

View a Dashboard

To complete this procedure, you must have read permission for 
Dashboards.

You can access your dashboards from the Dashboards icon in the icon 
bar. If the dashboard you want to view is not displayed, select it from 
the drop-down list.

If the Dashboards tab is not 
displayed, click Preferences > 
Other Preferences > Overview 
Page and ensure the Show 
Dashboards checkbox is 
selected.

� Select the Dashboards icon.

� From the drop-down list, select the dashboard you want to view.



Chapter 9
Reporting

291

The selected dashboard is displayed.

Setting Up Dashboards

Setting up a new dashboard involves the following tasks:

� Set up searches or SQL metrics for your dashboard indicators.

� Create the dashboard using the Dashboard Wizard.

� Add indicators to the dashboard.

� Customize the appearance of the dashboard indicators.

� Resize and move the dashboard indicators.

Create a Dashboard

You can create new dashboards from the Dashboards tab of the My 
Work Day page. While creating the dashboard, you can add multiple 
indicators to the dashboard. The new dashboard is available to any 
user or group that you give read access to. When you create a 
dashboard, you have the option of publishing it to Mobile Access.

� In the Dashboards tab of the My Work Day page, select the 
Dashboard Wizard icon.

The Dashboard Wizard opens.



Maximizer CRM
User’s Guide

292

� Select Create a New Dashboard, and click Next.

� Enter the basic information for the dashboard.

• In the Dashboard Name field, specify a name for the 
dashboard.

• In the Full Access and Read Access fields, specify the 
Maximizer user or group with access to the dashboard.

• Select Dashboard is available in Mobile Access to make 
the dashboard available to Mobile Access users.

If you don’t select this option, the dashboard is available only 
in Maximizer and in Maximizer. You might want to clear this 
option if the dashboard is not set up to display well on 
smaller screens.

� Click Next.

The Indicators screen opens.
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� Add an indicator to the dashboard.

� When you are finished adding indicators, click Finish in the 
Dashboard Wizard to finish creating the dashboard and to view 
it in My Work Day.

About Indicators

Indicators display the information in your dashboards. Each 
dashboard can contain multiple indicators.

You can set up indicators to access Address Book information in the 
following ways:

• Saved searches – You can link indicators with existing searches 
in the search catalog. The indicator reports either the number of 
entries returned in the search or a calculation based on fields in 
the entries.

• SQL metrics – Your administrator can set up SQL queries that 
report on any information in your Address Book. While they are 
defined in Administrator, you can add any of these metrics to 
your dashboard indicators in Maximizer.

• Filters – You can specify filters for activities and quotas and 
return information on the entries that match the filters. You can 
filter information by date, assigned users or teams, and values of 
specific fields in appointments and tasks.

You can choose from a number of indicator controls to display the 
data. These controls format your Address Book data in charts, lists, 
and gauges.

While setting up your indicators, you can set up Click Throughs for 
the indicators. Click Throughs determine what happens when a 
Maximizer user clicks on an indicator. You can set up the Click 
Throughs for an indicator to open another Dashboard, to retrieve a 
list in Maximizer containing the results of the search associated with 
the indicator, or to retrieve a list of the entries included in the total 
for an individual group within the indicator.
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Searches for Indicators

You can use the Advanced Search command to set up searches in the 
Address Book, Opportunities, Customer Service, and Campaigns 
pages and then save the searches to the search catalog. When you 
create indicators, you can select any of these saved searches to access 
data for the indicator. You can also report on quotas, appointments, 
and Hotlist tasks in your indicators. While you cannot save searches 
for these types of entries, you can set up some search criteria while 
creating the indicator.

While setting up the search criteria, you can specify generic values in 
your searches to make them reusable for different users and at 
different times. For fields that take Maximizer users as values, you 
can specify the current user as the value of the field. For date fields, 
you can specify values in relation to the current date, such as today, 
next month, and current fiscal quarter. Each time the search is run, 
values for the current user and values relative to the current date are 
retrieved.

SQL Metrics for Indicators

Your administrator can define any number of SQL metrics for 
dashboard indicators. You can specify any of these metrics when you 
create new indicators. When you create group indicators, you can 
define a number of SQL metrics for each indicator. For more 
information on setting up SQL metrics, see the Maximizer CRM 
Administrator's Guide.

Reporting on Data for Indicators

After setting up your search from the search catalog, you can decide 
how to report on the search. The indicator can report on the entries 
in the following ways:

• Average – The indicator displays the average value of a selected 
numeric field for all entries returned in the search.

• Minimum – The indicator displays the minimum value of a 
selected numeric field for all entries returned in the search.

• Maximum – The indicator displays the maximum value of a 
selected numeric fields for all entries returned in the search.

• Range – The indicator displays the difference between the 
maximum and minimum values of a selected numeric field for all 
entries returned in the search.

• Record count – The indicator displays the number of entries 
returned in the search.

• Sum – The indicator displays the sum of a selected numeric field 
for all entries returned in the search.
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Indicator Controls

When you set up your indicators, you can choose from a number of 
controls in which to display your indicator. The controls determine 
how information is displayed in the indicator.

You can select the following types of controls:

• Group indicators – These controls display a number of values 
formatted as bar charts or pie charts. When a Click Through to 
produce a list in Maximizer is specified for a group indicator, 
clicking on an individual group within the indicator retrieves 
only the entries included in that group.

• List Control – These controls format information in lists. They 
can report information directly from Maximizer records, or they 
can summarize information based on values from multiple 
entries.

• Gauges – These controls display a single numeric value for an 
indicator.
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Grouping for Indicators

When you set up a bar chart or pie chart Group Indicator, you can 
choose how you wish to group the information displayed in the 
indicator. For example, you may want an indicator to display the sum 
of the revenue for all of the current opportunities in the pipeline. 
You could choose to group the opportunities by sales team to see 
at-a-glance how each team is performing, or you could choose to 
group the opportunities by product or service to show what your 
biggest revenue generators are. Maximizer allows you to group an 
indicator on any field you want within the Address Book entries, 
opportunities, customer service cases, Hotlist tasks, or Quotas 
returned by the search set up for the indicator.

If the field you wish to group on allows multiple selection, for 
example a multi-value basic field or multi-value table user-defined 
field, you can choose to group the information by unique values or 
combined values. If you select to group by unique values, every 
unique value that is selected in the field will be included in the 
grouping, including multiple values for individual entries returned by 
the search associated with the indicator. On the other hand, if you 
select to group by combined values, the grouping will only include 
the combined values for each entry returned by the search. For 
example, in a bar chart that displays the number of current 
opportunities grouped by Products/Services, if the indicator is 
selected to group by unique values, an individual opportunity 
associated with two Products/Services would be included in the count 
for each of the two unique Products/Services groups. However, if the 
indicator is selected to group by combined values, the opportunity 
would only be counted in the group of opportunities associated with 
both Products/Services, and would not be counted in the groups for 
each separate Products/Services.

Click Throughs for Indicators

While setting up indicators, you can specify a Click Through for the 
indicator. Click Throughs link indicators to Maximizer records, 
reports, or other dashboards.

When you set up your Click Throughs, you can choose the following 
options:

• No Click Through – The dashboard indicator is not linked with 
any other information.

• Use the existing Click Through – The indicator is linked to an 
existing Click Through. You can select this option when you add 
indicators associated with SQL metrics or when you modify 
existing indicators. Your system administrator can link SQL 
metrics with reports in Administrator.
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• Produce a list in Maximizer to work with – The Address 
Book, Opportunities, Campaigns, Customer Service, Quotas, or 
Hotlist page opens displaying entries retrieved from the search 
associated with the indicator. If the indicator is a bar chart, you 
can click on an individual bar to retrieve only the entries that are 
included in the total for that bar. If the indicator is a pie chart, 
you can click on an individual slice of the pie to retrieve only 
those entries that are included in the total for that slice.

• Run a report – A report opens in the Reports module. You must 
enter the URL of the report while setting up the indicator. You 
can get the URL by opening the report from the Reports page.

• Open another dashboard – A dashboard is displayed. You 
must specify the dashboard while setting up the indicator.

Add an Indicator to a Dashboard

You can add indicators while creating dashboards, or you can add 
them to existing dashboards.

� If necessary, select the dashboard from the drop-down list, and 
select the Dashboard Wizard icon. Then, select Create a New 
Indicator, and click Next.

The Indicator Properties screen opens.

If you are adding the indicator while creating a new dashboard, 
you should already be at the Indicator Properties screen.

� Enter the basic information for the indicator, and click Next.

• In the Indicator name field, specify a name for the 
indicator.

• In the Full Access and Read Access fields, specify the 
Maximizer user or group with access to the indicator.
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� Select a control for the indicator, and click Next.

The What to Report screen opens.

� Select the catalog search or SQL metric to associate with the 
indicator, and click Next.

• To associate the indicator with a catalog search: Select Use a 
catalog search. In the Records to search drop-down list, 
select the type of entry associated with the search. In the 
Saved search to use drop-down list, select the search from 
the search catalog.

• To associate the indicator with information from activities 
(appointments and Hotlist tasks) or quotas: Select Use a 
catalog search. In the Records to search drop-down list, 
select Activities or Quotas and Sales.

• To associate the indicator with a SQL metric, select Use an 
existing SQL metric. In the SQL metric drop-down list, 
select the metric.

� If you are associating the indicator with activities or quotas, 
specify how to filter the information, and click Next.

If the indicator is associated with activities, you can filter the 
activities by type (appointment or Hotlist task), user, date, and 
other fields specified in the activity.

If the indicator is associated with quotas, you can filter the 
quotas by team, territory, or leader and by date range.



Chapter 9
Reporting

299

� If you are creating a list control, specify the type of information 
to return.

• To view information directly from entries, select Report 
directly fields from your saved search results.

• To view summary information based on the values of 
multiple entries, select Top N records based on 
summarized data.

� If you are associating the indicator with a search, with activities, 
or with quotas, specify how to report the data, and click Next.

• In the Primary field field, select the numeric field that you 
want to manipulate.

• In the Function field, select the function to use on the field.

If you select Record count, you don’t need to specify a 
primary field.
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If you are creating a list control that returns information directly 
from entries, this screen does not appear.

	 If you are creating a group indicator or a list control with 
summary information, in the Group by field, select the field by 
which you want to organize the data, and click Next.

For example, to display data for each Maximizer user, you can 
select a field that displays a user name.

If the field you select is a multi-value field, options appear to 
allow you to Group by unique values or to Group by 
combined values.


 If you are creating a group indicator or a list control, specify the 
fields to display in the list (list control only), and specify how you 
want to sort the indicator, and click Next.

• In the Sort By field, select the field by which you want to sort 
the values. You can sort entries by the values of the primary 
field or by the field that is splitting up the data.

• In the Sort order field, select Ascending or Descending to 
determine in which order the values are sorted.

��Specify the Click Through for the indicator, and click Next.

If the Click Through runs a report or launches another 
dashboard, specify the URL of the report or select the dashboard, 
and click Next.

��Click Finish to finish adding the indicator to the dashboard.

– or –

Select Work with a different indicator and click Next to add 
more indicators to the dashboard.
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Customize a Dashboard Indicator

After adding indicators to dashboards, you can customize some of 
the properties of the indicator controls. For all controls, you can 
change the basic information, the SQL metrics associated with the 
controls, and the colors of elements in the controls. For gauge 
controls, you can change the style of the control and specify alarm 
levels. For list controls, you can change the formatting of the list.

While customizing the indicator controls, you can launch the 
Dashboard Wizard to modify some of the other properties of the 
indicator.

� In the Dashboards tab of the My Work Day page, select the 
dashboard containing the indicator from the drop-down list.

� Right-click on the indicator that you want to customize.

The Properties dialog box opens.

� In each tab of the dialog box, specify settings for the indicator.

• In the Details tab, specify the name, description, and access 
rights for the indicator.

• In the Indicator Type tab (gauge controls only), select the 
gauge type, scale, and style.

• In the Alarm/Target Settings tab (gauge controls only), 
enable an alarm for the indicator, and specify the alarm level.

• In the Color Settings tab (gauge controls only), specify the 
colors of elements in the indicator.

• In the Gauge Settings tab (list controls or gauge controls 
only), specify that gauges display currency symbols, or specify 
the field, width, and alignment for each field in a list control.

List controls cannot display 
currency symbols.

• In the Metrics tab, view the name of the metric associated 
with the indicator.

If the indicator uses a SQL metric, you can select a different 
metric in this tab. If the indicator uses a search, you must 
specify the search criteria in the Dashboard Wizard.

• In the Display Settings tab (list controls) or Settings tab 
(group controls), specify the colors, font size, and font style 
for elements of the control.

For group indicators, you can also specify the intervals for the 
charts and specify that the indicators display currency 
symbols.

In group indicators, currency 
symbols are displayed in the 
legend.

� To modify the properties of the indicators, click Wizard to open 
the Dashboard wizard at the Indicator Properties screen.



Maximizer CRM
User’s Guide

302

� When you are finished, click OK.

� Click the Save icon to save the changes to the dashboard.

Moving and Resizing Dashboard Indicators

When you add an indicator to a dashboard, it’s added at the bottom 
of the dashboard. But you can drag and drop the indicator to move it 
to any location in the dashboard. When you press Save, the location 
is saved with the dashboard. 

You can also resize dashboard indicators. Click the bottom-right 
corner of the indicator and drag it to the desired size.

Modify Dashboard Properties

You can quickly modify the properties of dashboards. You can 
change the basic information for the dashboard, change the 
background color, and add or remove indicators from the dashboard.

� In the Dashboards tab of the My Work Day page, select the 
dashboard from the drop-down list.

� Click the Properties icon.

The Dashboard Properties dialog box opens.

� In the General tab, specify the basic properties of the 
dashboard.

To change the background color, click the button next to the 
Background Color field, and select a color.

� In the Indicators tab, view the indicators in the dashboard.

• Select an indicator and click Properties to modify the 
properties of an indicator.

• Select an indicator and click Remove to remove an indicator 
from the dashboard.

• Click Add to open the Dashboard Wizard and add an 
indicator to the dashboard.

� When you are finished, click OK.

� Click the Save icon to save the changes to the dashboard.
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Send a Dashboard

You can send an image of the current dashboard by email. If you 
send an HTML-format email message, the image is inserted in the 
content of the message. If you send a plain text email message, a 
.PNG file is attached to the email message.

� In the Dashboards tab of the My Work Day page, select the 
dashboard from the drop-down list.

� Select the Share icon.

The Send Email dialog box opens.

� Specify the recipients and any additional content and properties 
for the email message.

� Click Send.
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Import a Dashboard Created in a Previous Version of 

Dashboards created in previous versions of Maximizer are stored 
locally on users’ computers in .KIN files. You can import these files 
into Maximizer to store the dashboards in the Maximizer Address 
Book so that they are accessible to other Maximizer users on any 
computer. You must import the .KIN files into the same Address Book 
they were initially created in.

The location of the .KIN files depends on your computer’s operating 
system. You can search your hard drive for the .KIN file extension to 
locate the files.

� On the Dashboards tab of the My Work Day page, click the 
Import icon.

The Import File dialog box opens.

� Click Browse, browse to the .KIN file, and click Open.

� Click OK to import the .KIN file.

Once the .KIN file is converted to a new dashboard, it’s displayed 
in the My Work Day window.

� Click the Save As icon to save the new dashboard.

� Enter a name for the dashboard, and click OK.
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Reports Module
The Reports module lets you access reports from Microsoft SQL Server 
Reporting Services. You can also add new reports created in 
Microsoft SQL Server Report Builder

Default Reports

SQL Reporting Services 
Integration must be installed 
and enabled to access the 
Reports module. For more 
information, see the 
Maximizer CRM 
Administrator’s Guide.

The following default reports are created when you first enable SQL 
Server Reporting Services integration:

• Login Statistics Report – Lists the date and time that each user 
logs in to the Address Book in a specified time period.

• Logins by User – Displays the logins to each module by users in 
the Address Book.

• Marketing Campaign ROI Report – Lists the opportunities 
generated by each campaign and the total expected revenue 
from the campaigns in a specified time period.

• Opportunity Pipeline Report – Lists the opportunities 
scheduled to close this quarter for the current user.

• Won Opportunities Report – Lists the opportunities won in 
the current quarter for the current user.

• Tasks and Appointments Report – Lists the tasks and 
appointments scheduled in a specified time period for the 
current user.

• Total Cases Reported Report – Lists the customer service cases 
created by each user in a specified time period.

• Unresolved Cases Report – Lists the customer service cases 
currently assigned to each user.

Reports Page

You can access your reports from the Reports page. Keep the 
following points in mind when working in the Reports page:

� Select the Reports icon to open the Reports page.

� Reports are organized in a folder structure.

� Click on a report title to open the report in a separate instance of 
the browser.

Once the report is opened, you can export the report to a 
different file format or send the report to the printer.

� Click the report icon to select a report without opening it.
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� Use the toolbar icons to create a new report or folders, 
download a report file to your local computer, and perform 
other tasks on the selected report.

View a Report

� In the Reports page, navigate to the folder containing the 
report.

� Click the report title.

The report opens in a new instance of the browser.

� If necessary, at the top of the report, adjust the options, and click 
View Report.
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Creating Reports for the Reports Module

You can create reports for the Reports module using Microsoft SQL 
Server Report Builder. You should create new reports from the 
existing reports that are installed when you first enable the SQL 
Server Reporting Services Integration. However, if you later want to 
modify the report, you can open the copy of the report stored locally 
on your computer. There’s no need to download the report again 
from the Reports server.

Here’s an overview of the steps required to create a new report:

� If necessary, install Microsoft SQL Server Report Builder.

You can download SQL Server Report Builder from the Microsoft 
Download Center.

� Download an existing report from the Reports page.

The data source for the report automatically points to the 
current Address Book.

� Open the .RDL file in SQL Server Report Builder.

When you open the file, you do not need to connect to the 
Report Server.

� Use the tools in SQL Server Report builder to modify the report.

If you want to work on an empty report, you can delete all 
existing elements in the report except for the data source.

� If you use Windows Authentication, change the data source of 
the report so it uses Windows Authentication as well.

� Save the report locally on your computer.

� Add the report to the Reports page.

Install Microsoft SQL Server Report Builder

� In a web browser, visit the following URL:

http://www.maximizer.com/url/maxcrm/Max12reportbuild
er.html

The URL opens the Microsoft SQL Server 2008 R2 Report Builder 
3.0 page in the Microsoft Download center.

� Download the ReportBuilder3.msi file.

� When the download is complete, run the ReportBuilder3.msi 
file.

http://www.maximizer.com/url/maxcrm/Max12reportbuilder.html
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� Go through the Microsoft SQL Server Report Builder installation 
wizard to complete the installation.

In the Default Target Server page, leave the Default target 
server URL field empty.

� When the installation is finished, click Finish to close the 
installation wizard.

Download a Report from the Reports Page

You can download an existing report from the Reports page and 
open the report in Microsoft SQL Server Report Builder.

� In the Reports page, select the report.

� From the toolbar, click Download.

� Save the .RDL file locally to your computer.

� Open the file in SQL Server Report Builder.

Using SQL Server Report Builder

You can use Microsoft SQL Server Report Builder to create new 
reports and modify existing reports in the Reports page. Reports 
created in SQL Server Report Builder are saved as .RDL files, which 
can be viewed in the Reports page. For detailed information on how 
to use SQL Server Report Builder, see the SQL Server Report Builder 
documentation.

Data Source for Reports

The data source for reports should point to a Maximizer Address 
Book. When you first create a report in SQL Server Report Builder, it’s 
best to download an existing report from the Reports page and 
modify this report. The data source for the report automatically 
points to the current Address Book.

If you add a data source that points to a different database (either a 
Maximizer or a non-Maximzier database), the data source gets 
modified while uploading the report to the Reports page. You must 
modify the data source from Report Manager after uploading the 
report. You can also upload the report directly to Report Manager to 
keep the data source intact.
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Running Reports

You can run a report in SQL Server Report Builder to view a preview 
of the report. When you run the report, you are prompted for a user 
name and password. You can use your Maximizer user credentials to 
view the report. You must enter the password in uppercase letters.

If you use Windows Authentication, you must also modify the data 
source of the report to run the report as the current Windows user:

� In SQL Server Report Builder, in the left pane, under Data 
Sources, double-click the data source of the report.

The Data Sources Properties dialog box opens.

� In the left pane, select Credentials.

� Select Use Current Windows User and click OK.

Add a Report to the Reports Page

You can import existing reports saved as Report Definition Language 
(.RDL) files to the Reports page in Maximizer. Reports created in 
Microsoft SQL Server Report Builder are saved as .RDL files. When 
you first create a report in SQL Server Report Builder, it’s best to 
download an existing report from the Reports page and modify this 
report. The data source for the report automatically points to the 
current Address Book.

� In the Reports page, select the folder to which you want to add 
the report.

� From the toolbar, select New Report.

The New Report dialog box opens.

� Specify access rights for the report.

By default, the SSRS Report Management group and the current 
user are given full access to the report, but you can select any 
users and groups in the Full access and Read access fields.

� Under File to upload, click Browse.

� Navigate to the .RDL file, and click Open.

The name of the report is replaced by the file name.
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� Click Create.

Modify an Existing Report

You can replace an existing report in the Reports page with another 
Report Definition Language (.RDL) file created in Microsoft SQL 
Server Report Builder.

If you are modifying one of the default reports, you should also 
rename the report. Otherwise, the report may be overwritten with 
the original report if the system administrator changes the SQL 
Server Reporting Services settings in Maximizer Administrator. You 
can specify a name for the report in the report properties.

� In the Reports page, select the report.

� From the toolbar, select Modify Report.

The Modify Report dialog box opens.

� Under File to upload, click Browse.

� Navigate to the .RDL file, and click Open.

� Click OK.
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Export a Report

You can export a report in the Reports page as a file in one of the 
following formats:

• Portable Document Format (.PDF)

• Microsoft Word document (.DOC)

• Microsoft Excel document (.XLS)

After exporting the report, you can edit it using external 
applications.

� From the Reports page, open the report

� Select the Export icon, and select the type of file you want to 
export: PDF, Excel, or Word.

� Click OK to open the file in the external application.

Print a Report in the Reports Page

To complete this procedure, you must be using Microsoft Internet 
Explorer.

� From the Reports page, open the report.

� Select the Print icon.

If it’s your first time printing a report from the Reports page, you 
are prompted to install the SQL Server Reporting Services 
add-on.

� If necessary, install the SQL Server Reporting Services add-on.

The Print dialog box opens.

� Select a printer and specify printing properties.

� Click OK to send the report to the printer.
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Printing Reports from Maximizer
Maximizer contains a number of reports that let you view and print 
detailed information on your entries and activity. For example, 
column reports display any information from Maximizer as it appears 
in the current list, while detailed reports let you print more detailed 
information on specific entries. Other reports, such as the notes, and 
user-defined fields reports, let you print specific information about 
your Address Book entries, opportunities, campaigns, and customer 
service cases.

Types of Reports

A number of reports are available from the Report menu in 
Maximizer:

• Calendar View – Displays the contents of the Calendar page in 
a printable report. This report is available only in the monthly 
view.

• Column Report – Displays the same information you see 
displayed in a controlling window, such as names and addresses 
or opportunity information.

• Detailed Report – Includes basic information for an Address 
Book entry, a customer service case, a campaign, or an 
opportunity.

• Notes Report – Prints notes attached to an Address Book entry, 
a campaign, a customer service case, or an opportunity.

• Phone Log – Lists phone calls recorded in Maximizer for the 
current user on a specific day.

• User-Defined Field Report – Lists the user-defined fields 
attached to an Address Book entry, a campaign, a customer 
service case, or an opportunity.

• Consolidated Activity Report - Displays the notes, Hotlist 
tasks, and appointments created by or assigned to Maximizer 
users in a specific date range.

• Customer Service Workload Report - Displays the number of 
customer service cases assigned to each representative, along 
with summary statistics showing the average age of cases for 
each representative, as well as details about each case. The 
Customer Service Workload Report is only available in the 
Customer Service module.

• Email Campaign Response Metrics Report - Displays 
information related to email campaigns, including the number 
of emails sent, the open rate for emails, and clickthrough 
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statistics. The Email Campaign Response Metrics Report is only 
available in the Campaigns module.

• Incoming vs. Outgoing Calls Report - Displays the phone calls 
made and received by users along with summary statistics about 
the duration of calls.

• Pipeline Report - Displays information about the current 
opportuntites throughout the various stages of the opportunity 
pipeline. The Pipeline Report is only available in the 
Opportunities module.

Print a Column Report

Column reports display information from the current column setup 
for entries in the current list. You can choose to include information 
for only the current entry, for selected entries, or for all entries in the 
list. Entries are displayed in the order that they appear on the screen 
using the colors in the current coloring rule.

To print background colors 
from the coloring rule, you 
may need to enable 
background colors in your 
browser’s print settings.

You can print column reports from the Address Book, Opportunities, 
Campaigns, Customer Service, Hotlist, and Knowledge Base pages, as 
well as from the Notes, Documents, User-Defined Fields, and 
Activities tabs in open entries.

� From a main page, select a column setup and apply a coloring 
rule.

– or –

Open an entry and select the Notes, Documents, 
User-Defined Fields, or Activities tab.

� Click on the single entry to include in the report to make it the 
current entry.

– or –

Make a list of entries to include in the report.

– or –

Select the entries to include in the report.

• Click the checkbox to the left of entries.

• Click on the entries one at a time while holding down the 
Control key.

• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry.

� Select Report > Column Report.

– or –

In an open entry, select the Print icon.
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The Print Column Report dialog box opens.

� Specify the report details.

• Under Print Column Report, specify how you want to use 
the current list. 

• Under Report Options and Print Options, specify the title 
and format of the report.

� Click OK.

A new instance of the browser opens displaying the content of 
the report.

� Click Print.

� Specify the printing properties and finish printing the report in 
your browser.

Print a Note Report

The note report displays the content and properties of notes 
attached to entries. It can include specific notes or all notes attached 
to an entry or multiple entries in a list. You can filter out notes to 
include only notes matching specific criteria in the report.

You can print a note report for a single entry, for multiple selected 
entries, or for all entries in a list in the Address Book, Opportunities, 
Campaigns, or Customer Service page. You can also open an entry 
and select specific notes to include in the report.
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� Create a list of entries.

– or –

In a main list, select the entries for which you want to print 
notes.

– or –

Click on the entry to make it the current entry.

– or –

Open the entry and select the Notes tab.

� In an open entry, select any specific notes you want to include in 
the report.

� Select Report > Notes Report.

– or –

In the View bar of the Notes tab in an open entry, select the 
Note Report icon.

The Print Note Report dialog box opens.

� Under Print note report for, select the entries to include in the 
report.

If you are printing the report from a main page, the options 
refer to the entries in the main list.

If you are printing the report from the Notes tab in an open 
entry, the options refer to the list of notes for the current entry.

� Specify criteria for filtering out notes from the report.

• In the Only print notes that contain the text field, enter 
text to include only notes that contain the text in the report.

• From the Creator and Full access drop-down lists, select 
values to include only notes matching the selected values.

• Under Print notes in the date range, select the date range 
for the notes to include in the report.

• Under Include notes of the following type, select the 
types of notes to include in the report.

� Under Print options, specify the content to include in the note 
report.

• Print the entire note includes all of the note content and 
properties.

• Print only the beginning of the note includes only the 
date, time, and a fragment of the note text.

• Include summary statistics includes the total number of 
each type of note in the report.
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• Maintain HTML format includes formatting in the report. 
This option is available only if you are printing the entire 
note content.

� Click OK

A new instance of the browser opens displaying the content of 
the report.

	 Click Print.


 Specify the printing properties and finish printing the report in 
your browser.

Print a Phone Log Report

You can print a Phone Log report to print the contents of the Phone 
Log from the Address Book, Opportunities, Campaigns, Customer 
Service, Knowledge Base, Hotlist, or Calendar page.

� Select View > Phone Log.

The Phone Log dialog box opens displaying the phone calls 
recorded in Maximizer for the current user on the current date.

� To display phone calls for a different date, next to the Date 
field, select the Calendar icon and select a date.
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� If necessary, select specific phone calls in the list to include in the 
report.

If you want to print all phone calls in the list, skip this step.

� Click Print.

The Print Phone Log Report dialog box opens.

� Specify the report details.

• Under Print Phone Log report, specify how you want to use 
the current list of entries.

• Under Report Options and Print Options, specify the title 
and format of the report.

� Click OK.

A new instance of the browser opens displaying the content of 
the report.

� Click Print.

	 Specify the printing properties and finish printing the report in 
your browser.
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Print the Calendar Monthly View

You can print a report showing the Calendar page in monthly view. 
You can choose to include the legend of users, locations, and 
resources in the report. To print the legend and color bars, the print 
background setting must be enabled in your web browser. This 
setting is typically found in the Page Setup options. If you do not 
want to include colors in the report, you can remove items from the 
Calendar legend before generating the report.

� In the Calendar page, select the Monthly view.

� If necessary, select a different month and select different users, 
locations, and resources to display in the report.

� Select Report > Print Calendar.

A new instance of the browser opens displaying the content of 
the report.

� To include the Calendar legend at the bottom of the report, 
select Include legend.

� In the text box at the top of the report, enter a title for the 
report.

� Click Print.

� Specify the printing properties and finish printing the report in 
your browser.
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Exporting Entries to Microsoft Excel
Maximizer enables you to quickly and easily export selected entries 
from a Maximizer page to a Microsoft Excel spreadsheet. Maximizer 
exports the currently selected entries for the active page using the 
column setup and coloring rule displayed in that page. If no entries 
are selected, it exports all displayed entries.

If the column setup includes multiple fields in a single column, each 
field is displayed in a separate column in Excel, with each column 
named after the Maximizer field name. For example, if the column 
setup includes a column named “Details”, which contains the fields 
“Contact Name”, “Next Action”, and “Last Modified Date”, the Excel 
spreadsheet would contain three columns named “Contact Name”, 
“Next Action”, and “Last Modified Date”.

If the column setup includes a table user-defined field, multiple table 
items are combined into a single cell in Excel. For example, if the 
column setup includes a column for the “Partner Interests” table 
user-defined field, and the “General Information”, “Press Releases”, 
and “Technical Bulletins” table items are selected, the Excel 
spreadsheet would include a column named “Partner Interests” 
containing “General Information, Press Releases, Technical Bulletins” 
in a single cell.

If you use Excel 2007 or later, you have the option of performing an 
advanced export to Excel. This option lets you apply conditional 
formatting to numeric user-defined fields. You can choose the same 
data bars, color scales, and icon sets that are available in Excel. See 
the Excel documentation for more information on conditional 
formatting.

The Advanced Export to Excel 
command is available only in 
Microsoft Internet Explorer.

Note that reports exported to Excel are not dynamic, meaning they 
do not automatically update when changes to the exported entries 
are made. To update an exported report, repeat the export process.

Export a List of Entries to Microsoft Excel

To complete this procedure, you must have the Allow export 
privilege.

� Create a list of entries to export.

– or –

Select the specific entries to export.

• Click the checkbox to the left of entries.

• Click on the entries one at a time while holding down the 
Control key.
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• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry.

� Select a column setup and apply a coloring rule to use for the 
export.

� In the View bar, click the Export to Excel icon or the Advanced 
Export to Excel icon.

– or –

Right-click and select Export to Excel or Advanced Export to 
Excel.

This option is available only 
from the Address Book page.

� If you are performing an Advanced Export to Excel, select the 
conditional formatting to apply to each column, and click OK.

Only columns that display numeric user-defined fields are listed.

To apply the conditional formatting to total cell, as well as the 
summed cells in the column, select Include Totals.

Excel opens and displays the selected entries.

� To keep the report, save it to your computer with a unique file 
name.
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User Properties
Your user properties are set up by your Maximizer administrator 
when your user account is created. You can view or change these 
properties in Maximizer when necessary.

Keep the following points in mind when viewing or modifying your 
user properties:

� Your Display Name determines how your user is seen by other 
Maximizer users. For example, this is the name that users will see 
when they view the properties of entries that you have created, 
or when including your user in an appointment or Hotlist task, 
and is also the name that is displayed in history notes that are 
logged when you perform actions in Maximizer.

� Your user photo is displayed in the History tab alongside notes 
and documents that you have created. 

� Your Phone numbers are displayed in the phone list when 
other users want to get in touch with you. Ensure that your 
phone numbers are up-to-date. 

� Your Email address is used by Maximizer to send 
system-generated emails, for example appointment reminders 
and customer service notifications. It is important that this email 
address be a valid email account that you check often.

Update your User Properties

You can update your user properties in Maximizer when the need 
arises, for example, if your phone number or email address changes.

� In the top-right corner of the page, click on your display name 
next to Current User.

The user Properties dialog box opens.

� Update your personal information, such as your Name, Main 
address, Phone numbers, and Email address/Website.

� Click OK to save the change to your user properties.
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Add a User Photo

You can add a photo to your user profile. The photo is displayed in 
the History tab next to notes and documents you have created.

� In the top-right corner of the page, click on your display name 
next to Current User.

The user Properties dialog box opens.

� Under the image in the Name area, click Upload.

The Upload Photo dialog box opens.

� Click Browse.

� Browse to and select the image file on your computer that you 
want to use as your profile photo, and click Open.

The image appears in the Upload Photo dialog box.

� Click and drag around a portion of the image to select the part 
of the image to include.

Any portion of the image that is outside of the selection area is 
removed from the image when it is saved.

If necessary, you can adjust the sides of the selection area. To fit 
the image without distorting its proportions, the width of the 
selection area is kept equal to the height.

� Click Save Photo to associate the image with your user profile.

� Click OK to save the changes to your user properties.
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Preferences
You can personalize how Maximizer works for you. Maximizer 
provides you with various settings that give a great deal of flexibility 
in how you work—in other words, Maximizer adapts to the way you 
want to work.

In Maximizer, you can set some of the Maximizer preferences. If you 
use the desktop application as well as Maximizer, these preferences 
are applied to the Address Book in both applications. You can also 
set personal preferences that affect only Maximizer.

Set Personal Preferences

You can set personal preferences that affect the Maximizer interface. 
The preferences you set are applied only to the Address Book that is 
currently open.

� In the top-right corner of the page, click Preferences.

The Personal Preferences dialog box opens.

� Adjust the preferences, and click Save to save the changes.
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Personal Preferences

This dialog box sets your personal preferences in Maximizer.

Preferences

• Maximum number of entries returned – Select the maximum 
number of records to include in search results. If you increase this 
number, it may take longer to run some searches.

• Display blank UDFs – Determines if the “Show blank fields” 
option is turned on by default in the User-Defined Fields pane 
and the User-Defined Fields tab in open entries.

• Allow multi-selection in Advanced Search (may require 
the website to be in the Trusted Sites zone) – Controls the 
number of fields you can select when performing an advanced 
search. If the option is selected, you can select more than one 
field. If the option is not selected, you can select only one field. 
The option is off by default.

• Automatically assign campaign when creating a new 
opportunity – Assigns automated campaigns to new 
opportunities. When this options is selected, Maximizer searches 
existing campaigns when you add a new opportunity. If the 
Address Book entry is subscribed to a campaign in the specified 
time period, the campaign is automatically added to the 
opportunity.

• Limit the search to campaigns within – Sets the time period 
in which campaigns are searched when you automatically assign 
campaigns to new opportunities. Campaigns created outside of 
the time period can be assigned to opportunities manually.

• Check Address Book size at login – Checks whether the 
Address Book you are logging in to is approaching or exceeding 
the maximum database size. This option is available only in 
Maximizer CRM Group Edition.

• Display users by groups – Allows you to display available users 
by group in dialog boxes such as Add Appointment. If you 
deselect this option, users will not be displayed by group. There 
will be only one user-selection list that displays all available 
users.

Clear the checkbox for any group you don't want users displayed 
by in user-selection lists.

This setting affects the System Default Preferences in Maximizer.

• Customize Icon Bar – Determines the icons displayed in the 
icon bar and the order of the icons. 

When you click the button, the Icon Bar Properties dialog box 
opens listing all of the available icons. Select the items that you 
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want to appear in the icon bar, and clear any items that you 
want to hide. Use the Move Up and Move Down buttons to 
change the order of the icons.

Online Help

• Choose between local or hosted online help content – 
Determines the source for online help content.

• Maximizer Hosted help content – Accesses the most 
up-to-date help content over the Internet.

• Local help content – Accesses help content from your 
Maximizer server.

Regional Settings

• Locale – Sets the locale used to format date, time, numbers, and 
currencies.

• Time zone – Sets your time zone.

• Automatically adjust for daylight savings – Determines if 
times are adjusted for daylight savings.

Other Preferences

Opens the Preferences dialog box where you can specify your 
Address Book preferences.

Password

Enables you to change your password.

If your Maximizer database server is running on a Windows Server 
2003 machine with Microsoft SQL Server 2005, user passwords may 
expire periodically, according to the domain password policy or local 
password policy configured by the system administrator. When your 
password expires, Maximizer prompts you to change it. Depending 
on the password policy configuration, new passwords may be 
required to be of sufficient complexity. For example, it may have 
requirements for minimum length, alphanumeric or special 
characters, etc.
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Set your Time Zone

Your time zone is specified in your personal preferences. When you 
log in to Maximizer, the time zone in your preferences is compared 
to the time zone set on your computer. If they do not match, a 
message appears in the top of the Maximizer page, prompting you 
to change your time zone setting.

• To change the time zone, click Yes, select the time zone, and 
click Continue. 

You may need to log out of Maximizer and log in again for the 
change to take affect.

• To close the message without adjusting the time zone, click No.

Change the Date, Time, and Currency Format

In your personal preferences, the locale setting determines how date, 
time, number, and currency values are displayed in Maximizer.

� In the top-right corner of the page, click Preferences.

The Personal Preferences dialog box opens.

� From the Locale drop-down list, select the language and region 
value that corresponds to the display settings.

� Click Save to save the changes to your preferences.

Working with Lists of Users

The “Display Users by Groups” setting in your personal preferences 
affects how users are listed in a number of dialog boxes in 
Maximizer, including the Appointment and Select Users for Full or 
Read Access dialog boxes. If you enable the setting, you can select 
which groupings to include in the user lists. The grouping are 
determined by various user properties.

• All Users – Lists all enabled users in a single list in alphabetical 
order, without any other groupings.

• Departments – Groups users by department. A user’s 
department is set in Administrator in the “Dept” field of the 
user’s properties. Users without values specified in this field are 
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not displayed in this list. In the user properties, security must be 
set to “Public” for users to display in this list.

• Disabled Users – Lists all disabled users in alphabetical order. 
Disabled users cannot log in to Maximizer and are not displayed 
in any of the other lists. However, you can add disabled users to 
appointments and to opportunity and customer service case 
monitoring lists.

• Divisions – Groups users by division. A user’s division is set in 
Administrator in the “Division” field of the user’s properties. 
Users without values specified in this field are not displayed in 
this list. In the user properties, security must be set to “Public” 
for users to display in this list.

• Security Groups – Groups users by security group. If you are 
selecting values in the Full Access and Read Access fields, you can 
select a security group to add to the field. In other user-selection 
dialog boxes, you can select the users in the security groups.

• Teams – Groups users by sales and marketing teams.

Set your Maximizer Preferences

You can set your Address Book preferences directly in Maximizer. 
These settings are applied to both Maximizer and Maximizer. Your 
system administrator can also set these preferences in Administrator.

� In the top-right corner of the page, click Preferences.

� Click Other Preferences.

The Preferences dialog box opens to the Calendar/Hotlist tab.

� Select the tab for the settings you want to edit.

• Select Logging to specify how notes are logged for various 
actions.

• Select Calendar/Hotlist to specify the default settings and 
access rights for the calendar and Hotlist.

• Select Monitoring to configure email notification for 
opportunity and customer service case monitors.

• Select Email to specify the default settings for sending email.

• Select Startup to specify startup options and options for the 
My Work Day page.
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� Edit the settings and click OK to save the changes.

Logging Preferences

The Logging tab of the Preferences dialog box control what notes 
are automatically logged by Maximizer.

For each type of note, you can select one of the following options:

• None does not log any notes.

• Notes logs notes to an entry's Notes tab.

• Journal logs notes to the Journal Window in Maximizer.

• Both logs notes to the Notes tab and to the Journal window.

The Journal window in not available in Maximizer. Select the 
Journal or Both option if you want to log notes to the Journal 
window in Maximizer.

Documents

Determines if Maximizer logs a note for the active Address Book 
entry or active campaign when the user prints a document from the 
Maximizer Word Processor.
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Opportunities

Determines if Maximizer logs a note for the active Address Book 
entry every time the user creates or changes an opportunity.

Labels

Determines if Maximizer logs a note for the active Address Book 
entry when the user prints a label.

Envelopes

Determines if Maximizer logs a note for the active Address Book 
entry when the user prints an envelope from the Maximizer Word 
Processor.

Timers

Determines if Maximizer logs a note for the active Address Book 
entry when the user turns on the Maximizer Timer.

Scheduled tasks

Determines if Maximizer logs the date and time when the user 
creates, modifies, or deletes a task or an appointment in the 
Calendar or Hotlist.

Completed tasks

Determines if Maximizer logs a note for the active Address Book 
entry each time the user marks a task as completed.

Customer Service

Determines if Maximizer logs a note for the active Address Book 
entry when a case is created, a basic field is modified, a user-defined 
field that pertains to customer service is changed, a case monitoring 
property is changed, or when a case is reassigned, escalated, 
abandoned, and resolved.

Campaigns

Determines if Maximizer logs a note for a campaign when it is 
processed, modified, or created. This includes logging a note when 
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an activity is completed, a campaign is suspended, or a campaign 
activity fails, for example.

Phone calls

Determines if Maximizer logs a note for the active Address Book 
entry after the user logs a phone call. Logged notes are saved to the 
phone log as well as the Notes tab.

• View result table on hang-up – Determines if Maximizer 
automatically displays the Phone Call Result dialog box while 
logging a phone call.

Email

Determines if Maximizer logs a note for the active Address Book 
entry each time an email is successfully sent.

Calendar/Hotlist Preferences

The Calendar/Hotlist tab of the Preferences dialog box controls the 
default preferences for the Calendar and the Hotlist pages.

Default Settings

• Alarm lead time – Enter the default amount of time before an 
appointment the alarm is to appear; choose minutes, hours, 
days, or weeks as the unit of measurement. You can change this 
lead time for individual appointments when you create or edit 
them.

• Default interval – Specify the length of time periods in the 
daily and weekly view of the Calendar. For example, if you want 
to schedule activities in half-hour intervals, select 30 minutes. 
This setting also controls the default appointment length in the 
Add Appointment dialog box.

• Set alarm on when adding an appointment – Select this 
option to turn on alarm sounds for appointments that you 
arrange for yourself and other users.

• Default view – Choose whether the Calendar displays the daily, 
weekly, weekly list, or monthly views by default. You can change 
the current view from the Calendar page.

• First day of week – Specify the first day of the week in the 
Calendar page.

• Working hours from/to – Select your working hours. Working 
hours are displayed in a different color from non-working hours.



Maximizer CRM
User’s Guide

332

Options

• Ignore conflict checking – Suppresses checking for 
appointments scheduled for the same time. Maximizer will not 
warn you when you create an appointment that conflicts with 
another.

• Ignore all alarms and notifications – Suppresses all Calendar 
alarms and appointment notifications. You will not be notified 
of upcoming appointments scheduled for you by yourself or 
other users.

• Add or modify multi-user appointment – Determines if you 
can schedule and modify appointments with other users. This 
option is enabled by default and controlled by your system 
administrator.

• Do not display holidays – Hides holidays in your Calendar. To 
change the holidays that display in Maximizer, select Holiday 
Editor from Administrator’s Utilities menu.

• Carry forward unfinished activities – Displays unfinished 
tasks in the Hotlist column of the Calendar.

• Show non-work days in weekly view – Allows you to see in 
the weekly Calendar view days you normally don’t work.

• Suppress follow-up activity prompt – When you receive an 
appointment or Hotlist alarm in Maximizer and click the 
Complete button, it opens a Schedule Follow-Up dialog box 
prompting you to schedule a Hotlist task follow-up or 
Appointment follow-up. If you select the Suppress follow-up 
activity prompt option, you will not receive these follow-up 
activity prompts when marking appointments and Hotlist tasks 
as complete.

• Include Address Book entries in appointment email 
reminders – Sends appointment email reminders to Address 
Book entries as well as Maximizer users. You can change this 
setting in new or existing appointments by clicking the Options 
icon in the Add/Modify Appointment dialog box and selecting 
the option.

• Show week number – Displays week numbers in the Calendar 
page.

• First week of year – Determines when the first week of the 
year starts for the week numbering.

• Email appointment / task notification – Enables the 
immediate sending of an email message to selected users and 
Address Book entries when scheduling, modifying (including 
adding or removing attendees), or deleting an appointment or 
Hotlist task.
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An email address must be 
specified in your user 
properties to send email 
appointment notifications.

If your preference is set to Ask, each time you schedule, modify, 
or delete an appointment or task, Maximizer will ask you if you 
would like to send an email notification to the selected 
appointment attendees or the user assigned to the task. Upon 
confirmation, the Compose Email Message dialog box opens 
displaying the basic appointment or task details and allowing 
you to edit the email message. If you select Always, the Compose 
Email Message dialog box will immediately open after setting 
the appointment or task. Selecting never does not use email 
notification.

Note that automatic email notification does not occur when you 
are using applications other than Maximizer or Maximizer, such 
as MaxAlarm and Maximizer Outlook Calendar Integration, to 
add, modify, or delete appointments.

• Include the iCalendar (.ics) Attachment – Attaches iCalendar 
files to email messages sent to Address Book entries using email 
appointment notification. Appointments are automatically 
added to the calendar of Address Book entries receiving the 
notification if they use calendar applications that support the 
iCalendar file format. This option is available only if email 
appointment notification is set to Ask or Always. Maximizer 
users do not receive iCalendar file attachments.

Access to Calendar/Hotlist

You can choose who has rights to view or modify your Calendar 
appointments and Hotlist tasks. None is the default, though you can 
choose all users, an individual user, or a security group.

Tasks can be reassigned to other users (though not security groups) if 
they have given you permission using the “Full access” option below; 
appointments can never be reassigned.

• Full access – Gives the same access rights as you.

For example, if you want your assistant to be able to set up and 
modify your appointments and tasks, choose the assistant’s 
name from the drop-down list. Or, if you want to allow a team 
member to reassign tasks to yourself, choose the team member’s 
name.

• Read access – Gives the selected users or security group the 
ability to view your Calendar and Hotlist. Users who are given 
read access can view your busy time periods and appointment 
details such as meeting subject and participants. They cannot, 
however, open your tasks and appointments. 
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Work Days

Choose the days of the week designated as work days. Non-work 
days are hidden from the weekly Calendar view if you clear the 
“Show non-work days in weekly view” option.

Monitoring Preferences

The Monitoring tab of the Preferences dialog box configures email 
notification for opportunities and customer service cases. 
Notification applies only to the opportunities and customer service 
cases you are selected to monitor.

• Monitoring rules for – Determines the type of entry for which 
you are configuring monitoring. Select Opportunities to view 
the settings for opportunities, and select Customer Service to 
view the settings for customer service cases.

Monitoring rules

• Receive monitoring notification on note changes – Sends 
an email message whenever a note is added or modified.

• Receive monitoring notification on field changes – Sends 
an email message when fields are modified. You can receive 
notification when any field is changed or when specific fields are 
changed.

To receive notification when any field is modified, select All 
fields. 

To receive notification when specific fields are modified, select 
Only when one of these fields have changed, click the 
ellipsis, and select the fields.

Email Preferences

The Email tab of the Preferences dialog box determines settings for 
sending email messages to Address Book entries.

Options

• Save copy of message to entry's Documents – Sets the 
default to save the email as a document for the related Address 
Book entry. You can change this default setting in the Send 
Email dialog box.

• Include message body in email note – Sets the default to 
include the message body in the note created when an email is 
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sent. Your logging options for email must be enabled for notes 
in your logging preferences.

• Display warning when logged email has no Address Book 
entries assigned for logging – Displays a warning when you 
select to log an email to the Notes and/or Documents tab, but no 
address Book entries are assigned for logging.

• When sending email from Documents tab, log only to the 
current entry by default – Sets the default to log an email 
note only to the current entry when sending email from the 
Documents tab.

• When sending email to multiple entries set the default as 
“Separately” (merging the recipients one at a time) – Sets 
the default option in the Send Email dialog box to Separately 
when sending email messages to multiple Address Book entries. 
The Separately option sends a separate email to each entry 
rather than sending one email to all entries at once. You can 
change this option in the Send Email dialog box.

• Compose messages in HTML – Sets HTML as the default 
format when composing mail messages.

Fonts

Sets the default fonts for email messages sent from Maximizer. You 
can specify different fonts for new messages and for message you 
reply to or forward.

AutoSignature

Click this option to add or change your AutoSignature.

The AutoSignature dialog box opens. Enter your AutoSignature and 
use the formatting toolbar to customize the appearance of the 
AutoSignature.

You can also select the following options for your AutoSignature.

• Add AutoSignature to the end of outgoing messages – 
Automatically appends the AutoSignature to the end of all email 
messages sent with the Maximizer Email Service.

• Suppress AutoSignature when forwarding and replying – 
Does not automatically add the AutoSignature when you 
forward or reply to messages.

Startup Preferences

The Startup tab of the Preferences dialog box allows you to 
determine which page loads by default when you log in to 
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Maximizer, to select the list of entries that is displayed when you log 
in, and to select the information that is displayed in the My Work Day 
page.

Startup

• When starting, go directly to – Determines what page opens 
when you log in to Maximizer. Select the page that you want to 
open when you log in such as the My Work Day, Calendar, or 
Address Book. If you don't want to open a specific page but 
would rather log in to whichever page was open the last time 
you used Maximizer, select the *Last accessed module option.

Dashboards & My Work Day Options

This section determines the contents of the My Work Day page.

• Show Dashboards – Includes the Dashboards tab in the My 
Work Day page.

• Show Tasks and Appointments – Includes sections for Tasks 
and for Appointments in the My Work Day page.

• Show Company Announcements – Includes company 
announcements in the My Work Day page. The documents are 
stored in the Company Announcements folder in the Company 
Library.

Address Book Options

This section allows you to choose the list of entries that is displayed 
when you first open the Address Book page.

• View empty list – Displays an empty list containing no Address 
Book entries.

• View list from last Maximizer session – Displays the list of 
Address Book entries that was open when you last used 
Maximizer.

• View Favorite List – Displays the Address Book entries from the 
selected Favorite List.

• View Saved Search – Displays the Address Book entries 
returned by the selected saved search from your Search Catalog.

If you want to be prompted for which Address Book list you would 
like to view each time you log in to Maximizer, select the Ask at 
Address Book startup which list to view option.
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Importing Data
You can import data into Maximizer from comma-separated value 
(.CSV) files, tab-delimited text (.TXT) files, or Maximizer XML 
Interface (.MXI or .XML) files.

The following section contains additional information on importing 
data into Maximizer:

• “About Microsoft Outlook Contact Import” on page 337

• “Import Microsoft Outlook Contacts” on page 338

• “About Comma-Separated Value/Tab-Delimited Import” on 
page 339

• “Import Comma-Separated Value/Tab-Delimited Files” on 
page 340

• “Import Catalog” on page 341

• “Save Field Mappings to the Import Catalog” on page 342

• “Retrieving Field Mappings from the Import Catalog” on 
page 343

• “About Maximizer XML Interface Import” on page 343

• “Importing from MXI or XML Files” on page 343

About Microsoft Outlook Contact Import

The maximum supported file 
size that can be imported is 
4MB. If your Microsoft Outlook 
contacts file is larger than 4MB 
you will need to import your 
contacts in smaller batches 
rather than all at once.

You can import Address Book entries into your Maximizer Address 
Book from your Microsoft Outlook Contacts. You can use this feature 
to quickly add your Microsoft Outlook Contacts to your Maximizer 
Address Book without having to enter them one-by-one.

Entries imported from Microsoft Outlook are created as Company 
and Contact entries in your Maximizer Address Book and are not 
created as sales leads. Name, address, and contact information fields 
from your Microsoft Outlook Contacts are automatically mapped to 
the corresponding fields in the imported Address Book entries. If an 
existing Company has a matching value in the Company Name or an 
existing Contact has matching values in the First Name, Last Name, 
and Email Address fields, the Company or Contact is updated. 
Otherwise a new Address Book entry is created.

Before importing your contacts from Microsoft Outlook you must 
first export them to a comma-separated values (.CSV) file. Please 
refer to your Microsoft Outlook documentation for instructions on 
how to export your contacts to a comma-separated values (.CSV) file.

Once the import is complete, results of the import are sent to an 
email address specified during the import. By default, the current 
user's email address is set, but you can specify any other email 
address during the import.
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During the import, a Favorite List is created containing the Address 
Book entries created or updated by the import. The name of the 
Favorite List is “CSV imported [date] [time]”. You can retrieve this 
Favorite List to review the results of the import.

Import Microsoft Outlook Contacts

To complete this procedure, you must have the Allow import 
privilege and Insert permissions for Address Book entries and 
user-defined fields.

� In the left navigation pane, hover your mouse over Import and 
select Microsoft Outlook Contacts from the pop-up window.

The Import Wizard - Select Import File dialog box opens.

� Click Browse, and choose the comma-separated values (.CSV) 
file that contains your exported contacts from Microsoft 
Outlook.

� Click Next.

The Import Wizard - Finish dialog box opens.

� In the Import results will be emailed to field, enter the email 
address that you want the results of the import emailed to. If 
you do not want to send an email with the results of the import, 
leave the field blank.

� Click Import Now.
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The file is imported. If you entered a valid email address above, 
an email containing the results is sent once the import is 
complete.

About Comma-Separated Value/Tab-Delimited Import

You can import comma-separated value (.CSV) or tab-delimited text 
(.TXT) files into Maximizer. Files created in most spreadsheets can be 
saved as .CSV or tab-delimited text files. As well, most email 
applications have the option to export contacts to .CSV files.

When you import a file, you map each value in the first row of the 
.CSV or tab-delimited text file to a basic or user-defined field in 
Maximizer. To simplify the field mapping, it’s best if the first row is a 
header row containing the name of each field. You can choose to 
leave this row out of the import.

Each entry is imported as a Company, Contact, or Individual based on 
the values of the Company and Last name fields in the import file.

• If the entry has a value in the Company field but no value in the 
Last name field, the entry is imported as a Company.

• If the entry has a value in the Last name field but no value in the 
Company field, the entry is imported as an Individual.

• If the entry has values in both the Last name and Company fields, 
the entry is imported either as a Contact with a Company or as 
an Individual. You must specify how to import all entries of this 
type during the import.

• If the entry has no value in both the Company and Last name 
fields, the entry is not imported into Maximizer.

During the import, you can choose to import all entries as sales leads 
or as regular entries.

The import updates existing entries or creates new entries depending 
on values of fields in the import file. If an existing Company has a 
matching value in the Company Name field, the Company is updated. 
If an existing Contact or Individual has matching values in the First 
Name, Last Name, and Email Address fields, the Contact or Individual 
is updated. Otherwise, a new Address Book entry is created.

Once the import is complete, results of the import are sent to an 
email address specified during the import. By default, the current 
user’s email address is set, but you can specify any other email 
address during the import.

During the import, a Favorite List is created containing the Address 
Book entries created or updated by the import. The name of the 
Favorite List is “CSV imported [date] [time]”, for .CSV files, or “TXT 
imported [date] [time]”, for tab-delimited text files. You can retrieve 
this Favorite List to review the results of the import.
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Import Comma-Separated Value/Tab-Delimited Files

Use this procedure to import Address Book entries into Maximizer 
from a comma-separated value (.CSV) or tab-delimited text (.TXT) 
file.

To complete this procedure, you must have the Allow import 
privilege and insert permission for Address Book entries.

� In the left navigation pane, click Import and select 
Comma-Separated Values (CSV) or Tab-delimited from the 
pop-up window depending on which type of file you want to 
import.

The Import Wizard - Select Import File dialog box opens.

� Click Browse, choose the comma-separated values (.CSV) file or 
tab-delimited (.TXT) file that you want to import, and click 
Open.

� Select the File Encoding of the file you are importing, and click 
Next.

If you are unsure which character encoding your file is saved in, 
please consult the documentation of the application you used to 
create the file.

The maximum supported file 
size that can be imported is 
4MB. If the comma-separated 
values (.CSV) file or 
tab-delimited (.TXT) file that 
you want to import is larger 
than 4MB you will need to split 
the file into multiple files 
smaller than 4MB and import 
each one separately.

� Select how you want to import the entries, and click Next.

• Under Type of Import, choose how to import entries that 
have values in both the Company and Last name fields.

These entries are all imported either as Contacts for 
Companies or as Individuals.

• Select Convert to name case to convert text that is in 
capital letters to mixed case.

• Under Lead Handling, choose to import all entries as sales 
leads or as regular entries.

The Import Wizard - Field Mapping dialog box opens.

� Map each field in the import file to a field in Maximizer, and 
click Next.

The value of each field in the first row of the import file is 
displayed on the left and any matching Maximizer fields are 
displayed on the right. If the import file contains a header row 
you can choose not to import it by selecting the Do not import 
first record; it is a header option.

• Hover your mouse over a row, and click the arrow icon.

• Select a basic or user-defined field from Maximizer to map to 
the field, and click OK.
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• To exclude a field from being imported, hover your mouse 
over the row, and click the X icon. Fields marked as Field not 
mapped are excluded from the import.

� Map each of the fields in the Import File Fields column to a 
Maximizer Address Book entry field in the Map to Maximizer 
Fields. Move the mouse over the field you want to map and click 
the arrow icon to pop up a list of Maximizer fields to choose 
from.

The Import Wizard - Finish dialog box opens.

� Enter your email address, and click Import Now.

Results of the import are sent to the specified email address.

Import Catalog

When you import comma-separated values (.CSV) or tab-delimited 
text (.TXT) files into Maximizer, you must map every field in the 
import file to a field in Maximizer. You can save this field mapping to 
the Import Catalog. If you import a similar type of file in the future, 
you can retrieve the saved field mapping. The import catalog is 
especially useful if you regularly import entries from the same source 
(for example, Contacts exported from Microsoft Hotmail).

When you retrieve a field mapping from the Import Catalog, the list 
of Maximizer fields in the Import Wizard is replaced with the list 
saved in the Import Catalog. The field names in the import file do not 
need to match the names from the file when the field mapping was 
originally saved.
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Save Field Mappings to the Import Catalog

Use this procedure to save field mappings in the Import Wizard to 
the Import Catalog. The Maximizer fields specified in the Field 
Mapping screen of the Import Wizard are saved so they can be 
retrieved later.

To complete this procedure, you must have the Allow import 
privilege and Insert permissions for Address Book entries and 
user-defined fields.

� In the left navigation pane, hover your mouse over Import, and 
select Comma-Separated Values (CSV) or Tab-delimited 
depending on which type of Import Catalog you want to create.

The Import Wizard opens.

� Proceed through the first two screens of the Import Wizard to 
select the import file and set options for the import.

� In the Field Mapping screen, map each field from your import 
file to a field in Maximizer.

� Click Catalog.

The Import Mapping Catalog dialog box opens.

� Click Add.

The Import Mapping Properties dialog box opens.

� Specify the name, description, and access rights for the field 
mapping, and click OK.
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Retrieving Field Mappings from the Import Catalog

Use this procedure to retrieve a saved field mapping from the Import 
Catalog into the Import Wizard. The Maximizer fields specified in the 
field mapping are retrieved to the Field Mapping screen of the 
Import Wizard.

To complete this procedure, you must have the Allow import 
privilege and Insert permissions for Address Book entries and 
user-defined fields.

� In the left navigation pane, hover your mouse over Import, and 
select Comma-Separated Values (CSV) or Tab-delimited 
depending on which type of Import Catalog you want to 
retrieve.

The Import Wizard opens.

� Proceed through the first two screens of the Import Wizard to 
select the import file and set options for the import.

� In the Field Mapping screen, click Catalog.

� Select the saved field mapping, and click Retrieve.

� Follow the instructions in the Import Wizard to complete the 
import.

About Maximizer XML Interface Import

Address Book entries, customer service cases, knowledge base 
articles, and other data from Maximizer XML Interface (.MXI or .XML) 
files. These files may have been created by exporting from Maximizer 
or by exporting the information from another source and converting 
it to XML using the Maximizer XML schema.

Imported Address Book entries are stored in a Favorite List. By 
default, the Favorite List is named according to the file format and 
import date and time, but you can specify any name for the Favorite 
List during the import.

Importing from MXI or XML Files

Use this procedure to import Address Book entries, customer service 
cases, or knowledge base articles into Maximizer from a Maximizer 
XML Interface (.MXI or .XML) file.

To complete this procedure, you must have the Allow import 
privilege and the required permissions for inserting and modifying 
entries included in the import..
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➤ To import data from a MXI or XML file

� In the left navigation pane, click Import and select XML and 
Maximizer MXI from the pop-up window.

The Import option is available 
only if you have the Allow 
import privilege.

The Import dialog box opens.

� Click Browse, and choose the MXI or XML file.

� In the Lead Handling area, choose if you want to import 
Address Book entries as sales leads or not.

� Optionally, edit the name of the Favorite List created on import.

If you do not want to create a Favorite List, delete the text in the 
Name field.

� Click Import. 

The file is imported.

If you do not have insert or 
modify permissions, the import 
results will list the entries as 
“Failed.”

When the import is finished, the Import results section updates 
to show the number of entries that were successfully inserted or 
modified and the number of entries that failed to be imported.
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Web-To-Lead Forms
To use Web-to-Lead Forms 

your Maximizer SQL Server 
database must be set up to 
allow SQL Server 
Authentication. Web-to-Lead 
Forms do not work in a 
Windows Authentication only 
environment. For more 
information about SQL Server 
authentication methods refer 
to the Administrator's Guide. 
Note that this applies to 
Maximizer Web Access, not 
Maximizer CRM Live.

With Maximizer you can create a Web-to-Lead Form to collect 
information from customers and leads on your website. Information 
submitted through the Web-to-Lead Form is entered directly into 
your Maximizer Address Book. For example, you can use this feature 
to create a contact form to receive customer inquiries or a survey 
form to receive customer feedback.

Using the Web-to-Lead Form wizard in Maximizer you can perform 
the following tasks:

• Create a Web-to-Lead Form to collect information from 
customers and leads and create new Address Book entries based 
on the submitted information. 

• Create a Web-to-Lead Form to collect information from existing 
Address Book entries and update the existing entries in your 
Address Book based on the submitted information. 

• Select the Maximizer fields, including user-defined fields that 
you want to appear on the Web-to-Lead Form. For example, 
information entered in the Last Name field in a Web-to-Lead 
Form is inserted into the Last Name of the Address Book entry in 
Maximizer. If you have chosen a table or Yes/No user-defined 
field, a drop-down list is automatically created so customers can 
select available choices.

• Change how field names are displayed in Web-to-Lead Forms. 
For example, if you want to include the Maximizer Address Book 
entry field “Phone 1" in a Web-to-Lead Form, you can choose a 
helpful label such as “Home Phone” to display when customers 
view the form.

• Designate mandatory fields. If a customer fails to fill-in any fields 
in the form that are designated as mandatory, they are notified 
by an error message when they try to submit the form.

• Specify notification options for when a Web-to-Lead Form is 
submitted. You can choose to have a notification email sent each 
time the Web-to-Lead Form is submitted to one or more email 
addresses of your choice.

• Designate a favorite list to add the new or updated entries to 
when the Web-to-Lead Form is submitted. By adding the entries 
submitted through the Web-to-Lead Form to a favorite list they 
are easily accessible so that you can review the new entries, clean 
up any fields that were submitted incorrectly, remove any 
duplicate submissions, and follow-up on the submissions.

• Enter the address of a web page to redirect customers to after 
they submit the form. You can enter the URL of any web page, 
for example a thank you page or the home page of your 
website.
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• View or modify existing Web-to-Lead Forms in the Web-to-Lead 
Form Catalog, so you can update existing forms as the need 
arises. 

• Create new Web-to-Lead Forms based on existing ones in the 
Web-to-Lead Form Catalog, so you can quickly create similar 
Web-to-Lead Forms without having to re-enter all of the form 
options.

• Customize the generated HTML of the Web-to-Lead Form, so 
you can adapt the look and feel of the form to suit the theme of 
your website or incorporate the Web-to-Lead Form into an 
existing web page. 

Create a Web-to-Lead Form

To complete this procedure, you must have the Allow import 
privilege and the required permissions for inserting and updating 
Address Book entries and User-Defined Fields.

� In the left navigation pane, hover your mouse over 
Administration, and select Web-to-Lead Forms from the 
pop-up window.

The Web-to-Lead Forms dialog box opens.

� Select the Create a new form option, and click Next.

The Web-to-Lead Forms Properties dialog box opens.

� Enter a Name for the form. You can also enter a Description 
and adjust the Full Access and Read Access fields if necessary, 
and click Next.

By default, the Full Access and Read Access settings for new 
Web-to-Lead Forms are set to the current user. If you want other 
Maximizer CRM users to be able to view or edit the Web-to-Lead 
Form, you must select the appropriate users or security teams in 
the Full Access and Read Access fields. For example, if you are 
creating a Web-to-Lead Form that your manager will review or 
modify before it is uploaded, you should ensure the access 
settings allow your manager to access the Web-to-Lead Form.

The Web-to-Lead Form Import Type dialog box opens.

� Select the type of Web-to-Lead Form you want to create, and 
click Next.

If you want to create new Address Book entries when your 
Web-to-Lead Form is submitted, select the Create new Address 
Book entry option and choose how you want the new entries to 
be created in Maximizer CRM when the form is submitted.

Select the Company and Contact option if you want new 
entries submitted through the form to be created as Company 
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and Contact entries in Maximizer CRM. If you want new entries 
submitted through the form to be created as Individuals, select 
the Individual option. 

If you want new entries submitted through the form to be 
created as sales leads, select the Create entries as leads 
option. 

-or-

If you want to update existing Address Book entries when your 
Web-to-Lead Form is submitted, select the Update existing 
Address Book entry option.

The Web-to-Lead Form Fields dialog box opens.

� Select the fields you want to include in the Web-to-Lead Form.

Add a field to the form by selecting the field in the Available 
Fields list and clicking the >> button to add it. 

Remove a field from the form by selecting the field in the Fields 
in the Web-to-Lead Form list and clicking the << button to 
remove it.

� Modify the display names of the fields in the Web-to-Lead Form 
and the order in which they appear.

Modify the text in the Display Name on Form field in the 
Fields in the Web-to-Lead Form list to change the way the 
fields in the Web-to-Lead Form appear. For example, you could 
change the label of the “Phone 1” field to something more 
descriptive for your customers like “Home Phone”.

Select a field in the Fields in the Web-to-Lead Form and click 
the Move Up or Move Down button to change the order in 
which a field appears in the Web-to-Lead Form.

� Select any fields in the Web-to-Lead Form that you want to be 
mandatory, and click Next.

To make a field in the Web-to-Lead Form mandatory, check the 
Mandatory option next to the field in the Fields in the 
Web-to-Lead Form list. All of the fields in the Web-to-Lead 
Form that are marked as mandatory must be filled out by your 
customers before they can submit the form.

If you have selected to create new Company and Contact entries 
through your Web-to-Lead Form, you must include the 
Company and Last Name fields in the Web-to-Lead Form and 
you must make them mandatory.

If you have selected to create new Individual entries through 
your Web-to-Lead Form, you must include the Last Name field 
in the Web-to-Lead Form and you must make it mandatory.

The Web-to-Lead Notification and Submission dialog box 
appears.
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Notification emails sent when 
the Web-to-Lead Form is 
submitted count towards your 
daily email limit if you are 
using Maximizer CRM Live. If 
you expect a large number of 
form submissions each day you 
should consider not sending 
notification emails and instead 
save submitted entries to a 
favorite list that you review 
regularly to avoid exceeding 
your email limit. 

	 Choose how you want to be notified when the Web-to-Lead 
Form is submitted.

Select the Add to this favorite list option if you want entries 
submitted through the Web-to-Lead Form to be added to a 
favorite list. Click the ellipsis button to select the favorite list that 
you want the new or updated entries added to. 

Select the Send email to option if you want a system-generated 
notification email sent each time the Web-to-Lead Form is 
submitted and enter the email address that you want the 
notification email sent to. If you want the notification emails 
sent to more than one person you can enter multiple email 
addresses separated by commas or semicolons.


 Enter the address of the web page to show after the form is 
submitted, and click Finish.

Enter the URL of the landing page you want to display after a 
customer submits the form in the URL to show after the form 
is submitted field. For example, you could display a thank you 
page, or you could display a page that allows the customer to 
download promotional materials or brochures, or you could 
simply redirect the customer back to your company's homepage. 
If you leave this field blank a generic thank you page is displayed 
after a customer submits the form.

The Web-to-Lead Form HTML dialog box appears.

If the password of the user 
who created the Web-to-Lead 
Form changes, or if the fields 
in the Web-to-Lead Form are 
changed, you must re-generate 
the HTML for the Web-to-Lead 
Form and update the page on 
your website with the new 
HTML source.

��Save the HTML for the Web-to-Lead Form and upload it to your 
website.

The generated HTML source for the Web-to-Lead Form is 
displayed in the text field in the Web-to-Lead Form HTML dialog 
box. Copy-and-paste the HTML source into your preferred HTML 
editor and save it as an HTML file. Provide the HTML file to your 
webmaster to upload it to your website and create links to the 
form from other pages on your website so that your customers 
and leads can access it.

If you have created a Web-to-Lead Form to update existing 
Address Book entries, you must provide individual links to each 
Address Book entry that you want to use the form. The link must 
contain unique identification information that indicates which 
Address Book entry to update when the form is submitted. You 
can send links to your Address Book entries in Maximizer directly 
by email or with an email campaign. For more information on 
using Web-to-Lead forms with campaigns, see “Create an Email 
Template for Web-to-Lead Form Links” on page 350.
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View or Modify an Existing Web-to-Lead Form

To complete this procedure, you must have the Allow import 
privilege and the required permissions for inserting and updating 
Address Book entries and User-Defined Fields.

� In the left navigation pane, hover your mouse over 
Administration, and select Web-to-Lead Forms from the 
pop-up window.

The Web-to-Lead Forms dialog box opens.

� Select the Work with an existing form option.

The Selected Web-to-Lead Form group becomes enabled.

� Select the View/Modify the selected form option and click 
the ellipsis button for the Selected Web-to-Lead Form field.

The Web-to-Lead Form Catalog dialog box opens.

� Select the existing Web-to-Lead Form that you want to view or 
modify in the Available Web-to-Lead Forms list, and click OK.

� Click Next.

The Web-to-Lead Form Properties dialog box opens with the 
Name and Description of the selected Web-to-Lead Form 
displayed.

� Follow the instructions in the Web-to-Lead Form wizard to make 
changes to the Web-to-Lead Form.

Create a New Web-to-Lead Form Based on an Existing One

To complete this procedure, you must have the Allow import 
privilege and the required permissions for inserting and updating 
Address Book entries and User-Defined Fields.

� In the left navigation pane, hover your mouse over 
Administration, and select Web-to-Lead Forms from the 
pop-up window.

The Web-to-Lead Forms dialog box opens.

� Select the Work with an existing form option.

The Selected Web-to-Lead Form group becomes enabled.

� Select the Create a new form based on the selected form 
option and click the ellipsis button for the Selected 
Web-to-Lead Form field.

The Web-to-Lead Form Catalog dialog box opens.
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� Select the existing Web-to-Lead Form that you want to use as a 
template for your new form in the Available Web-to-Lead Forms 
list, and click OK.

� Click Next.

The Web-to-Lead Form Properties dialog box opens with the 
Name and Description of the selected Web-to-Lead Form 
displayed.

� Follow the instructions in the Web-to-Lead Form wizard to 
create the new Web-to-Lead Form

Create an Email Template for Web-to-Lead Form Links

Before completing this procedure you must have created a 
Web-to-Lead Form for updating existing entries, and have uploaded 
the form to your website so that it is available to your Address Book 
entries. 

This procedure uses merge fields in an email message template to 
send unique Web-to-Lead Forms links to each Address Book entry in 
an automated campaign. Before completing this procedure, you 
should familiarize yourself with the use of merge fields in email 
messages in automated campaigns by reviewing the “Campaigns” 
chapter.

� In the Campaigns page, select the Message Library icon from 
the toolbar.

The Message Library dialog box opens.

� Click New.

The Campaign Message Editor dialog box opens.

� From the Format drop-down list, select HTML.

� Enter your email message.

It’s important that you use the 
Insert Link toolbar button for 
entering your hyperlink. If you 
type the URL, the web form 
will not work properly.

� Place the cursor in the location where you want to insert a link to 
your Web-to-Lead Form and click the Insert Link toolbar 
button.

The Create Link dialog box opens.

You can also create a link to 
your Web-to-Lead Form in the 
same way when sending an 
email to Address Book entries 
directly from the Address Book 
page. 

� Fill in the information for the hyperlink, and click OK.

In the Text field, enter the text that you want the link to appear 
as to the recipient. If you leave this field blank, the full URL will 
appear as the link in your message.

If you want to display a tooltip when the recipient hovers over 
the link, enter it in the Tooltip field.
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In the URL field, enter the full URL where your Web-to-Lead 
Form is hosted and add the [WebFormID] merge field to the 
end. The URL should look like this: 

WebFormAddress[WebFormID], where WebFormAddress is the 
full URL of your Web-to-Lead Form.

You must include the square 
brackets in your URL around 
the WebFormID.

For example, your URL might look something like this: 
http://www.mycompany.com/webtoleadform.html[WebFormID] 
where “http://www.mycompany.com/webtoleadform.html” is 
the URL of the Web-to-Lead Form.

When the email is sent, the [WebFormID] merge field generates 
unique identifiers for each Address Book entry which are passed 
to the Web-to-Lead Form as URL parameters.

The link is added to the email.

� Click Save.

The Add Campaign Message dialog box opens.

	 Specify the properties of the campaign message, and click OK.

The email campaign message is added to the Campaign Message 
Library and can be used in a campaign activity to send a link to 
the Web-to-Lead Form to your Address Book entries. 

When the email template is added to a campaign activity and 
sent to subscribed Address Book entries, the [WebFormID] merge 
field is merged to create a unique link to the Web-to-Lead Form 
for each of the email recipients. When a recipient clicks on the 
link they are directed to the form which will only update their 
Address Book entry.

Advanced Customization of Web-to-Lead Forms

Web-to-Lead Forms in Maximizer are very flexible. You can 
customize the generated HTML source of Web-to-Lead Forms to 
adapt the form to the look-and-feel of your website or to add 
custom JavaScript behaviors. You can also integrate Web-to-Lead 
forms with custom applications by capturing information about the 
submitted form in your landing page in order to perform further 
actions with the new or updated Address Book entries.

Customizing Web-to-Lead Forms HTML Source

By modifying the generated HTML source, Maximizer CRM 
Web-to-Lead Forms can be customized to suit the requirements of 
your website. By default, the generated HTML source for 
Web-to-Lead forms includes an HTML form containing the content of 
the form, some simple formatting using CSS styles, and some 
JavaScript validation of mandatory fields and submitted values. You 
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can revise the HTML to change the structure of the form, update the 
CSS styles to adapt the look of the form, and modify the JavaScript to 
alter the behavior of the form.

Modifications of the generated HTML source should only be done by 
someone with expert knowledge of HTML, CSS, and JavaScript 
technologies. To implement any customizations of your Web-to-Lead 
Forms, consult your webmaster or other web-development 
professional.

Below are just a few of the customizations you can do by modifying 
the generated HTML source of a Web-to-Lead Form:

• Change the appearance of the form and the fields within the 
Web-to-Lead Form. By modifying the CSS styles for the 
Web-to-Lead Form you can change the look and feel of the page 
to fit with the rest of your website.

• Change the structure of fields within the Web-to-Lead Form. By 
changing the definitions and attributes of the INPUT tags within 
the Web-to-Lead Form you can make fields hidden, set default 
values, and change input types.

• Change the behavior of the Web-to-Lead Form. By adding 
JavaScript functions you can add custom validation or 
auto-formatting to the fields in the Web-to-Lead Form.

• Embed the Web-to-Lead Form within an existing webpage by 
copying the entire contents of the BODY tag, including both the 
HTML and JavaScript code, in the generated HTML source into an 
existing webpage.

Keep the following points in mind when modifying the HTML source 
of a Web-to-Lead Form:

• Do not modify the ACTION attribute of the FORM tag or the 
NAME attributes of any of the fields. If any of these values are 
changed the Web-to-Lead Form will not work.

• If you modify the definition of an input field in the Web-to-Lead 
Form HTML source and the content of the field contains data 
that is not recognized by Maximizer CRM as valid, the field will 
not be saved when the form is submitted. For example, if you 
modify a Yes/No user-defined field included in the Web-to-Lead 
Form to allow alphanumeric input, the value will not be saved.

• When copying the BODY tag contents of the Web-to-Lead Form 
to an existing webpage, if you do not update the CSS styles or 
also copy the CSS styles from the HEAD tag of the generated 
HTML source to your target webpage, the form will not have any 
formatting applied to it.
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Capturing Submitted Entry Identification in a Landing Page

When a customer submits a Web-to-Lead Form, the Client Id and 
Contact number of the Address Book entry that is created or updated 
are passed to the landing page as URL parameters. By reading these 
parameters in your landing page, you can perform further actions 
with the submitted entry using custom Maximizer integrations. The 
parameters are passed as “id” and “contact”, where “id” contains 
the client identification number of the submitted Address Book entry 
and “contact” contains the contact number. Both of the parameters 
are encoded as hexadecimal strings using the US-ASCII character set, 
so they must be decoded before you can use them.

For more information about developing custom integrations with 
Maximizer, see the Maximizer CRM Customization Suite 
documentation.

Dynamically Generate Links to Web-to-Lead Forms

Instead of sending links to your Web-to-Lead Forms directly to 
Address Book entries using email from within Maximizer, you can 
generate dynamic links on-the-fly from within a custom application 
that is integrated with Maximizer. To generate a link to a 
Web-to-Lead Form for updating Address Book entries, you simply 
need to pass the Client Id and Contact Number of the Address Book 
entry you wish to update as parameters to the Web-to-Lead Form 
URL. The parameter names used are “id” and “contact”, so a 
generated URL takes the following form:

http://{WebFormURL}?id={Client_Id}&contact={Contact_Number} 
where “{WebFormURL}” is the full external URL of your Web-to-Lead 
Form, “{Client_Id}” is the ClientId of the Address Book entry and 
“{Contact_Number}” is the Contact_Number.
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Company Information
You can quickly access information on other Maximizer users. You 
can view a phone list of Maximizer users in a printable format. You 
can also check the Peg Board to view the availability of your 
co-workers.

View a Phone List of Maximizer Users

You can view a phone list of all users in an Address Book. The short 
form of the phone list includes last names, first names, and phone 
numbers. The long form also includes the phone numbers listed in 
the Phone 2 field and email addresses. The phone lists are displayed 
in your browser in a printable format.

� In the left navigation pane, hover your mouse over User 
information.

� In the pop-up, select Short phone list or Long phone list.

The phone list is displayed in a separate browser window.

Check the Peg Board

The Peg Board works with the calendar to show you each user’s 
current status. At a glance, you can check to see if a specific user is in 
the office or is busy. You can also sign users in and out of the Peg 
Board.

� In the left navigation pane, hover your mouse over User 
information.

� From the pop-up, select WhereAbouts. 

The Peg Board dialog box opens listing users and their current 
status.
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� To change a user’s status manually, click on a user name and 
modify the status for the user.
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Service_Computer_Name merge field 242
setting up 41, 60, 182, 185
Show blank fields 56
Show hidden fields 57
Show hidden items 64
single-value table user-defined fields 95
sorting 12, 60
SQL metrics 294
SQL metrics for 294
standard knowledge base articles 280, 284
statistics, for automated campaigns 254
status 203, 258, 271, 283–284
status of 271, 354
steps, in strategies 213
strategies 116, 203, 213–214
strategies for 214
strategies for opportunities 214
Strategy Library 213
subscribers 251, 261
subscribers from campaigns 250
subscribers in 250
subscribers of automated campaigns 251, 261
subscribers, in automated campaigns 250, 260
Substitute function 69
subtraction, in user-defined fields 66
success factors, in strategies 213
sum 294

suppressing 332
suspending 258
suspending, automated campaigns 258
synchronizing 192, 196
synchronizing manually 196
synchronizing with 192
synchronizing with Microsoft Outlook 192
system fields 57

T

table user-defined fields 54, 64–65, 93, 319
task notes 146
team leaders 211
team members 211, 215
team members with edit rights 211
teams 229
templates 139, 167, 222, 234–235, 275
territories 41, 43, 229
Territory Management 41, 43–44
territory status 43
testing 260
testing automated campaigns 260
Text function 70
time zone 326–327
timed notes 147
timer 330
title bar 12
to Favorite Lists 103
to Microsoft Excel 319
to the Company Library 158, 160
tracking entries that open, for campaigns 241
tracking entries that visit 241
transfer log notes 147
TXT file format 286
types 54, 146

U

unaligned entries 44
unaligning entries 44
undoing 88
undoing searches 88
unfinished activities, in Calendar 332
unsuccessful Address Book entries 251
URL 3, 182
User-defined field setup 62
User-defined field setup permissions 62
user-defined fields 54–55, 60–63, 82, 108, 111, 203, 269, 
312, 325
user-defined fields following pane 55
user-defined fields for 54, 57
User-Defined Fields tab 56
users 54, 116–117, 119, 122, 125, 222–223, 275–276, 
325, 354



Index 363

V

validating email/ fax in automated campaigns 245
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View in Address Book 24, 199
viewing 24, 104, 117, 124, 132, 152, 163, 189, 245, 251, 
261, 281, 290
viewing Address Book entries from 189
viewing information on 354
viewing previews of documents 174

W

web access sites 2
Web-To-Lead Forms 345
week numbers, in Calendar 332

weekly list view, for Calendar 121, 331
weekly view, for Calendar 121, 331
when logging in 327
WhereAbouts 354
Windows Server 326
with Microsoft Outlook 192
work days 334
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X

XLS, file format 286
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