Notice of Copyright

Published by Maximizer Software Inc.
Copyright ©1988-2012
All rights reserved.

Registered Trademarks and Proprietary Names

Product names mentioned in this document may be trademarks or registered trademarks of Maximizer Software Inc. or other hardware, software, or service providers and are used herein for identification purposes only.

Applicability

This document applies to Maximizer CRM 12 Winter 2012 software.
Maximizer Software Address Information

**Corporate Headquarters**
**Americas**
Maximizer Software Inc.
208 West 1st Avenue
Vancouver, BC, Canada V5Y 3T2
+1 604 601 8000 phone
+1 604 601 8001 fax
+1 888 745 4645 support
info@maximizer.com
www.maximizer.com
Knowledge Base: www.maximizer.com/knowledgebase

**Europe, Middle East, and Africa**
Maximizer Software Ltd
2nd Floor, Apex House, London Road
Bracknell, Berkshire
RG12 2XH United Kingdom
+44 (0) 845 555 99 55 phone
+44 (0) 845 555 99 66 fax
info@max.co.uk
www.max.co.uk

**Asia**
Maximizer Asia Limited
17/F, Regent Centre
88 Queen’s Road
Central, Hong Kong
+(852) 2598 2888 phone
+(852) 2598 2000 fax
info@maximizer.com.hk
www.maximizer.com.hk

**Australia/New Zealand**
Maximizer Software Solutions Pty. Ltd.
Level 10, 815 Pacific Highway
Chatswood, New South Wales
2067, Australia
+61 (0)2 9957 2011 phone
+61 (0)2 9957 2711 fax
info@maximizer.com.au
www.maximizer.com.au
Contents

Chapter 1  Welcome to Maximizer .................................1
  From Prospects to Leads to Repeat Customers ..............2
  Anywhere Access ..................................................3
  Extend Maximizer CRM to Fit Your Needs .................4
  Maximizer Modules ..................................................5
  Maximizer Companion Applications ..........................6
  Maximizer on the Web ..............................................8
  Maximizer CRM Editions ..........................................9

Chapter 2  Getting Started .......................................11
  Maximizer CRM .....................................................12
  Maximizer Interface ................................................13
  Main Windows and Following Windows .......................14
  Maximizer Windows ..............................................15
  Opening Address Books .........................................20
  Open an Address Book ............................................20
  Log In to the Current Address Book as Another User ......21
  Connect to an Address Book .....................................21
  Lists of Entries .....................................................23
  Types of Entries ...................................................23
  Sorting Entries .....................................................24
  Select Entries .......................................................24
  Display only Selected Entries ..................................25
  Remove All Entries from a List ..................................25
  My Work Day .........................................................26
  Getting Help .........................................................28
  F1 Help ...............................................................28
  Online Help ........................................................29
  Open the Online Help from Maximizer .......................30
  Online Manuals .....................................................31
  Open an Online Manual ..........................................31
  Sample Address Books ..........................................31

Chapter 3  Address Book Entries ..............................33
  About Address Book Entries .....................................34
  Types of Address Book Entries ..................................35
  Sales Leads ........................................................35
  Address Book Window ............................................36
  Choosing an Address Book List ..................................37
View an Address Book Entry........................................................................37
Find an Address Book Entry with a Quick Search.........................................38
Retrieve Contacts Associated with Address Book Entries........................39
Adding Address Book Entries ....................................................................40
  Add a Company or an Individual ..........................................................40
  Add a Contact ....................................................................................41
  Add an Address Book Entry from an Email Message ...............................43
  Access Rights for Address Book Entries ...............................................44
Mailing Addresses ....................................................................................46
  Add an Alternate Address for an Address Book Entry ..............................46
Modifying Address Book Entries .............................................................47
  Combining Entries ..............................................................................47
  Combine Information from Multiple Entries .........................................48
  Combine Multiple Entries into a Single Entry .........................................49
  Move Contacts to Another Company or Individual .................................50
  Convert Individuals to Companies and Contacts to Individuals ...............51
Using Maximizer with LinkedIn .................................................................52
  Associate an Address Book Entry with a LinkedIn Profile .......................52
  Social Networking Following Window ................................................53
  Remove the Maximizer Integration with LinkedIn ...................................54
Recording Relationships with Related Entries ........................................55
  Relate Two Address Book Entries ......................................................55
  Unlink Address Book Entries .............................................................56
Territory Management ................................................................................57
  Set Up a Territory ................................................................................57
  Assign a Territory to an Address Book Entry ........................................59
Align Territories ......................................................................................60
Draw a Map of an Address Book Entry ....................................................62
Phoning Address Book Entries .................................................................63
  Phone an Address Book Entry ............................................................63
  Receive a Phone Call ...........................................................................65
  Transfer a Phone Call .........................................................................66
  Enable Logging for Phone Calls .........................................................67
  View the Phone Log ...........................................................................67
  Set Up Automatic Dialing from Maximizer .............................................68
Organizational Charts ..............................................................................70
  View an Organizational Chart for an Address Book Entry ......................71
  Modifying Organizational Charts .......................................................71
  View an Organizational Chart of Maximizer Users .................................71
Chapter 4
Maximizer Entries .....................................................................................73
User-Defined Fields ..................................................................................74
  Types of User-Defined Fields .............................................................74
  User-Defined Fields Following Window ...............................................75
  User-Defined Fields Tab .....................................................................76
Working with User-Defined Fields ........................................................76
  Mandatory, System, and Key Fields ......................................................77
Setting Up User-Defined Fields ...............................................................79
<table>
<thead>
<tr>
<th>Chapter 6</th>
<th>Calendar and Hotlist...</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Hotlist Tasks...</td>
</tr>
<tr>
<td></td>
<td>Hotlist Window...</td>
</tr>
<tr>
<td></td>
<td>Viewing Hotlist Tasks...</td>
</tr>
<tr>
<td></td>
<td>Add a Hotlist Task...</td>
</tr>
<tr>
<td></td>
<td>Reassign Hotlist Tasks.</td>
</tr>
<tr>
<td></td>
<td>Calendar Appointments.</td>
</tr>
<tr>
<td></td>
<td>Calendar Window...</td>
</tr>
<tr>
<td></td>
<td>Add Items to the Calendar Legend</td>
</tr>
<tr>
<td></td>
<td>Viewing Appointments...</td>
</tr>
<tr>
<td></td>
<td>Add an Appointment...</td>
</tr>
<tr>
<td></td>
<td>Add Users to an Appointment</td>
</tr>
<tr>
<td></td>
<td>View the Availability of Users, Locations, and Resources</td>
</tr>
<tr>
<td></td>
<td>Calendar and Hotlist Preferences</td>
</tr>
<tr>
<td></td>
<td>Set Calendar and Hotlist Task Preferences</td>
</tr>
</tbody>
</table>
Send Email Notification as iCalendar Files ........................................176
Viewing Activities for Entries ............................................................178
View Appointments and Tasks Scheduled for an Entry ..................178
Alarms .................................................................................................180
Set an Alarm for a Hotlist Task ..........................................................180
Set an Alarm and Email Reminder for an Appointment ...............181
Set Default Values for Alarms and Reminders ...............................182
Reschedule an Alarm ......................................................................182
Action Plans .......................................................................................184
Action Plan Library ...........................................................................184
Create an Action Plan Template .......................................................185
Dependent Activities ..........................................................................186
Schedule an Action Plan ....................................................................187
View Activities Scheduled from an Action Plan .............................189
Peg Board ..........................................................................................191
View the Peg Board ..........................................................................191
World Clock .......................................................................................192
View the World Clock .......................................................................192

Chapter 7

Email ..................................................................................................193
Email Window ...................................................................................194
Save an Email Message to an Entry ................................................195
Save Multiple Email Messages to Address Book Entries ..............196
Send an Email Message ...................................................................196
Send an Email Message to Address Book Entries .......................197
Send Email Options .........................................................................199
Create an Appointment or Task from an Email Message ...............200
Create a Personal Appointment or Task from an Email Message ...201
Email Templates ................................................................................202
Create an Email Template .................................................................202
Setting Up Email ..............................................................................204
Supported Email Clients ....................................................................204
Set Up Novell GroupWise and Lotus cc:Mail/Mail .........................205
Set Up Microsoft Outlook .................................................................205
Setting Email Preferences ................................................................206
Set Up an Email AutoSignature .......................................................206
Set Default Fonts for Email Messages .............................................207
Microsoft Outlook Integration ..........................................................209
Set Up Microsoft Outlook Integration .............................................209
Select a Microsoft Outlook Address List for Integration ..............211
Add an Address Book Entry from Microsoft Outlook ..................212
Add a Customer Service Case from Microsoft Outlook ................214
Send an Email Message to Address Book Entries from Microsoft Outlook ..........................................................215
Save an Email Message to an Address Book Entry from Microsoft Outlook ..........................................................216
View an Address Book Entry from Microsoft Outlook ...............218
Microsoft Outlook Synchronization .........................................................219
  Synchronizing Appointments and Tasks with Microsoft Outlook......220
  Microsoft Outlook Synchronization and MaxSync for Microsoft
  Exchange ...........................................................................................221
  Microsoft Outlook Synchronization and MaxExchange
  Synchronization .............................................................................221
  Set Up Microsoft Outlook for Synchronization ............................221
  Configure Microsoft Outlook Synchronization ..............................222
  How Phone Numbers are Synchronized with Microsoft Outlook ..223
  Manually Synchronize with Microsoft Outlook .............................225

Chapter 8

Opportunities .....................................................................................227
  About Opportunities ..........................................................................228
    Opportunities Window ..................................................................228
    View an Opportunity from the Opportunities Window ................229
    View an Opportunity from an Address Book Entry .....................230
    Add an Opportunity .....................................................................231
  Assigning Campaigns to Opportunities .........................................233
    Assign a Campaign to an Opportunity ...........................................234
    Automatically Assign Campaigns to Opportunities .................235
  Opportunity Status ..........................................................................237
    Complete an Opportunity ............................................................237
    Suspend an Opportunity ................................................................238
  Sales Teams ....................................................................................239
    Sales Team Members ....................................................................239
    Assign a Sales Team to an Opportunity .......................................240
  Strategies ........................................................................................241
    Strategy Components ....................................................................241
    Strategy Library ...........................................................................243
    Schedule a Strategy for an Opportunity .......................................244
    Progress Indicator .......................................................................247
  Multi-Currency ...............................................................................248
    Currency Library .........................................................................249
    Add a Currency to the Currency Library .....................................249
    Modify a Currency in the Currency Library ...............................250
    Change the Currency in an Opportunity .....................................251
  Email Notification for Opportunities .............................................252
    Configure Opportunity Monitoring ............................................252
    Select Users for Opportunity Monitoring ..................................253
  Opportunity Pipeline Report .........................................................256
    View the Opportunity Pipeline Report .......................................256
  Quotas .............................................................................................257
    Quotas Window ............................................................................257
    Quota Templates ..........................................................................258
    Create a Quota Template .............................................................259
    Apply a Sales Quota .....................................................................260
<table>
<thead>
<tr>
<th>Chapter 9</th>
<th>Campaigns</th>
<th>261</th>
</tr>
</thead>
<tbody>
<tr>
<td>About Campaigns</td>
<td>262</td>
<td></td>
</tr>
<tr>
<td>Traditional Campaigns</td>
<td>263</td>
<td></td>
</tr>
<tr>
<td>Automated Campaigns</td>
<td>263</td>
<td></td>
</tr>
<tr>
<td>Campaigns Window</td>
<td>264</td>
<td></td>
</tr>
<tr>
<td>Traditional Campaign Templates</td>
<td>266</td>
<td></td>
</tr>
<tr>
<td>Components of Traditional Campaigns</td>
<td>267</td>
<td></td>
</tr>
<tr>
<td>Example of a Traditional Campaign</td>
<td>268</td>
<td></td>
</tr>
<tr>
<td>Create a Traditional Campaign Template</td>
<td>269</td>
<td></td>
</tr>
<tr>
<td>Working with Traditional Campaigns</td>
<td>271</td>
<td></td>
</tr>
<tr>
<td>Create a Traditional Campaign</td>
<td>271</td>
<td></td>
</tr>
<tr>
<td>Marketing Teams in Traditional Campaigns</td>
<td>272</td>
<td></td>
</tr>
<tr>
<td>Assign a Marketing team to a Traditional Campaign</td>
<td>273</td>
<td></td>
</tr>
<tr>
<td>Assign a Contact to a Campaign Role</td>
<td>273</td>
<td></td>
</tr>
<tr>
<td>Assign a Campaign Activity to a Team Member</td>
<td>275</td>
<td></td>
</tr>
<tr>
<td>Apply and Work the Steps in a Traditional Campaign</td>
<td>276</td>
<td></td>
</tr>
<tr>
<td>Pause a Traditional Campaign</td>
<td>278</td>
<td></td>
</tr>
<tr>
<td>Automated Campaign Templates</td>
<td>279</td>
<td></td>
</tr>
<tr>
<td>Activities in Automated Campaign Templates</td>
<td>280</td>
<td></td>
</tr>
<tr>
<td>Create an Automated Campaign Template</td>
<td>280</td>
<td></td>
</tr>
<tr>
<td>Add an Activity to an Automated Campaign Template</td>
<td>282</td>
<td></td>
</tr>
<tr>
<td>Automated Campaign Messages</td>
<td>285</td>
<td></td>
</tr>
<tr>
<td>Campaign Message Library</td>
<td>285</td>
<td></td>
</tr>
<tr>
<td>Create a Campaign Message</td>
<td>286</td>
<td></td>
</tr>
<tr>
<td>Campaign Message Editor</td>
<td>287</td>
<td></td>
</tr>
<tr>
<td>Campaign Merge Fields</td>
<td>288</td>
<td></td>
</tr>
<tr>
<td>Example of a Campaign Email Message</td>
<td>289</td>
<td></td>
</tr>
<tr>
<td>Creating Automated Campaigns</td>
<td>290</td>
<td></td>
</tr>
<tr>
<td>Add an Automated Campaign</td>
<td>290</td>
<td></td>
</tr>
<tr>
<td>View an Automated Campaign</td>
<td>293</td>
<td></td>
</tr>
<tr>
<td>Activities in Automated Campaigns</td>
<td>295</td>
<td></td>
</tr>
<tr>
<td>Suspend an Automated Campaign Activity</td>
<td>295</td>
<td></td>
</tr>
<tr>
<td>Review Campaign Activities for a Subscriber</td>
<td>295</td>
<td></td>
</tr>
<tr>
<td>Automated Campaign Subscribers</td>
<td>297</td>
<td></td>
</tr>
<tr>
<td>Add Subscribers to an Automated Campaign</td>
<td>297</td>
<td></td>
</tr>
<tr>
<td>Add a Subscriber from the Address Book Window to an Automated Campaign</td>
<td>298</td>
<td></td>
</tr>
<tr>
<td>Remove the Current Entry from a Campaign</td>
<td>298</td>
<td></td>
</tr>
<tr>
<td>Remove Subscribers from a Campaign</td>
<td>298</td>
<td></td>
</tr>
<tr>
<td>Remove Subscribers in the Current List from a Campaign</td>
<td>299</td>
<td></td>
</tr>
<tr>
<td>Retrieve a List of Subscribers for a Campaign</td>
<td>299</td>
<td></td>
</tr>
<tr>
<td>Automated Campaign Statistics</td>
<td>300</td>
<td></td>
</tr>
<tr>
<td>View Campaign Statistics</td>
<td>301</td>
<td></td>
</tr>
<tr>
<td>View Statistics on Campaign Activities</td>
<td>302</td>
<td></td>
</tr>
<tr>
<td>Retrieve a List of Entries who Have Opened Email</td>
<td>303</td>
<td></td>
</tr>
<tr>
<td>Retrieve a List of Entries who Have Visited Landing Page URLs</td>
<td>304</td>
<td></td>
</tr>
<tr>
<td>Retrieve a List of Entries who Have Unsubscribed from a Campaign</td>
<td>304</td>
<td></td>
</tr>
<tr>
<td>Chapter 12</td>
<td>Customizing Maximizer .......................................................... 347</td>
<td></td>
</tr>
<tr>
<td>------------</td>
<td>---------------------------------------------------------------</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Preferences ........................................................................ 348</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Set your Maximizer Preferences ......................................... 348</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Working with Lists of Users ............................................... 349</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Customizing the Interface .................................................. 351</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Window Layout .................................................................... 351</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Adjust the Icon Bar ................................................................ 352</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Customize the Quick Access Toolbar ...................................... 353</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Add a Command to the Quick Access Toolbar ............................ 353</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Custom Actions ..................................................................... 354</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Custom Actions Tab ............................................................. 354</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Create a Group in the Custom Actions Tab .............................. 355</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Web Inquiry Forms for Websites ........................................... 359</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Open the Web Inquiry Form Wizard ........................................ 360</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Requirements for Web Inquiry Forms ..................................... 360</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Create a Direct Insert Web Form .......................................... 361</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Income and Expenses ................................................................ 362</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Add an Income or Expense Account ...................................... 363</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Record an Income or Expense Amount ..................................... 363</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 13</th>
<th>Reporting ............................................................................ 365</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Dashboards .......................................................................... 366</td>
</tr>
<tr>
<td></td>
<td>View a Dashboard .................................................................. 366</td>
</tr>
<tr>
<td></td>
<td>Setting Up Dashboards ........................................................ 367</td>
</tr>
<tr>
<td></td>
<td>Create a Dashboard ................................................................ 368</td>
</tr>
<tr>
<td></td>
<td>About Indicators .................................................................. 369</td>
</tr>
<tr>
<td></td>
<td>Add an Indicator to a Dashboard ......................................... 373</td>
</tr>
<tr>
<td></td>
<td>Customize a Dashboard Indicator ......................................... 377</td>
</tr>
<tr>
<td></td>
<td>Moving and Resizing Dashboard Indicators ............................ 378</td>
</tr>
<tr>
<td></td>
<td>Modify Dashboard Properties ............................................... 378</td>
</tr>
<tr>
<td></td>
<td>Import a Dashboard Created in a Previous Version of Maximizer .. 379</td>
</tr>
<tr>
<td></td>
<td>Crystal Reports ................................................................... 380</td>
</tr>
<tr>
<td></td>
<td>Launch Crystal Reports ........................................................ 380</td>
</tr>
<tr>
<td></td>
<td>Default Crystal Reports ...................................................... 380</td>
</tr>
<tr>
<td></td>
<td>Create a Corporate Crystal Report from Maximizer .................. 382</td>
</tr>
<tr>
<td></td>
<td>Personal Reports ................................................................... 384</td>
</tr>
<tr>
<td></td>
<td>Create a Personal Crystal Report from Maximizer .................... 384</td>
</tr>
<tr>
<td></td>
<td>Printing Reports from Maximizer ......................................... 386</td>
</tr>
<tr>
<td></td>
<td>Types of Reports ................................................................... 387</td>
</tr>
<tr>
<td></td>
<td>Exporting Entries to Microsoft Excel ................................... 388</td>
</tr>
<tr>
<td></td>
<td>Export a List of Entries to Microsoft Excel ............................ 388</td>
</tr>
<tr>
<td></td>
<td>Graphing and Charting ........................................................ 390</td>
</tr>
</tbody>
</table>
### Chapter 14: OrderDesk

**About OrderDesk** .......................................................................................... 402
- Enable OrderDesk .................................................................................. 402
- Open the OrderDesk Window ............................................................... 402

**Sales Quotes** .............................................................................................. 403
- Set Up a Sales Quote ........................................................................... 403
- Apply a Discount to a Quote ................................................................. 405
- Add Shipping and Tax to a Sales Quote .............................................. 406

**Item Table Merge Fields** ......................................................................... 408
- Create an Item Table Merge Field ....................................................... 408
- Inserting Item Table Merge Fields ...................................................... 410

**Catalogs** ..................................................................................................... 411
- Add a Catalog ........................................................................................ 411
- Add a Section to a Catalog ................................................................. 411
- Add an Item to a Catalog ................................................................. 412
- Import or Export Catalog Items .......................................................... 412

**Online Orders and Inquiries** ...................................................................... 414
- Credit Card Transaction Processing ................................................... 414

### Chapter 15: Administration for Maximizer

**Backing Up Address Book Data** .............................................................. 418
- Perform a Quick Backup ..................................................................... 418
- Backing Up the Dictionary and Holiday Files .................................. 420

**Exporting Address Book Data** .................................................................. 421
- Export Address Book Entries in XML Format ................................... 421
- Export Address Book Entries in CSV or Tab-Delimited Format ....... 423
- Selecting Fields for Export ................................................................. 426
- Export Customer Service Cases ......................................................... 426
- Export Knowledge Base Articles ....................................................... 428

**Importing Address Book Data** .................................................................. 429
- Import Address Book Entries ............................................................. 430
- About Two-Tier Imports ..................................................................... 432
- Field Mapping ..................................................................................... 432
- Import from an MXI or XML File ....................................................... 433
- The MaxExchange Distribution Field and XML Import .................. 434
- Import a Knowledge Base Article ..................................................... 435

**Transferring Entries Between Address Books** ........................................... 436
- What happens During Transfers? ....................................................... 436
<table>
<thead>
<tr>
<th>SQL Views and Data Tables</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>AMGR_Client View</td>
<td>477</td>
</tr>
<tr>
<td>Company View</td>
<td>482</td>
</tr>
<tr>
<td>People View</td>
<td>484</td>
</tr>
<tr>
<td>AMGR_Appointments View</td>
<td>486</td>
</tr>
<tr>
<td>AMGR_Hotlist View</td>
<td>492</td>
</tr>
<tr>
<td>AMGR_Resources Table</td>
<td>494</td>
</tr>
<tr>
<td>AMGR_Notes View</td>
<td>495</td>
</tr>
<tr>
<td>CMGR_Auto_Campaign_Accounts Table</td>
<td>498</td>
</tr>
<tr>
<td>AMGR_CSCases View</td>
<td>498</td>
</tr>
<tr>
<td>CSCases_View</td>
<td>502</td>
</tr>
<tr>
<td>Amgr_Opportunity View</td>
<td>504</td>
</tr>
<tr>
<td>AMGR_Opportunity_Link Table</td>
<td>516</td>
</tr>
<tr>
<td>ADMN_User_Details Table</td>
<td>521</td>
</tr>
</tbody>
</table>

**Appendix C**  

**Glossary of Terms** ................................................................. 525
Introducing Maximizer CRM

In this chapter...

“From Prospects to Leads to Repeat Customers” on page 2
“Maximizer Modules” on page 5
“Maximizer Companion Applications” on page 6
“Maximizer on the Web” on page 8
“Maximizer CRM Editions” on page 9
From Prospects to Leads to Repeat Customers

You are a growing company, looking to take your organization to the next level. To reach this goal and create long-term, profitable relationships with your customers, you need a cost-effective, flexible Customer Relationship Management solution to keep all your departments working together effectively.

Designed for small- and medium-sized businesses, Maximizer CRM 12 integrates sales, marketing, and customer service tools, enabling all customer touch points in your organization to face customers and prospects professionally through one voice.

Throughout the customer life cycle, as prospects from marketing are turned over to the sales department, and customers are passed onto service departments, Maximizer CRM makes it easy for your staff to share information, communicate with customers through multiple channels, and organize individual and team efforts. Making your customers feel like king, and giving you an edge over your competitors. After all, gaining new customers and retaining satisfied ones is what improving the bottom line and growing your business is all about.

Sales—Save Time, Close More Sales

Maximizer CRM enables your sales staff to manage, track, communicate, and report through all phases of the sales cycle to help them work more efficiently and close more sales. Only Maximizer CRM enables you to view the big picture of your customers, as well as the details of each one, so you can leverage each customer opportunity and maximize your total revenue. It is the only solution in its class to offer extensive flexibility, workgroup security, and advanced sales automation and collaboration features. Further, Maximizer CRM is easy to use for sales people so they spend less time on administrative tasks and more time on selling.

Marketing—Reduce Costs, Generate More Leads

Attracting attention and generating leads for the sales department is the foundation of marketing. Now Maximizer CRM integrates marketing in its total CRM solution to enable marketing departments to manage, track, and measure cost-effective marketing campaigns that deliver more qualified leads to your sales people. Using the Campaigns window, you can create highly targeted campaigns through profiling and qualifying to retain customers and increase business.
Customer Service—Increase Efficiency, Improve Customer Satisfaction

Attracting attention to your products and services is the foundation of Sales and Marketing, but consistent, high-quality customer service is the foundation for keeping your customers for life. After all, it is far more expensive to gain a new customer than it is to retain an existing one. Maximizer CRM enables you to cultivate and maintain long-term, profitable relationships by recording and quickly recalling every form of past contact with your customers, so you can exceed your customers’ expectations and recommend the right solutions, at the right time. Cross-selling and up-selling are easy when you know your customer's history better than they can remember it themselves!

Anywhere Access

Your staff is spread out around the continent or around the world, they’re on the go at client locations, but you can’t afford to have any downtime or inaccurate customer information. Maximizer CRM’s strength is in its capability to give your staff access to critical data from anywhere, at any time, on any device—at a remote office, through the web, or on a BlackBerry device.

Web Access

Maximizer’s web access sites are browser-based tools that improve your organization’s efficiency by enabling you and your staff to carry out everyday tasks, from wherever you are, with any computer. See the Maximizer on the Web chapter for more information.

Remote Access Through MaxExchange

For users in remote offices to effectively team-sell and face clients and prospects with accurate information, they need to have access to up-to-the-minute data. MaxExchange enables Maximizer CRM users to work from a single database that is regularly synchronized to keep everyone current.

BlackBerry Access Through MaxMobile

For the mobile sales force, MaxMobile enables you to easily access your Maximizer CRM information from a BlackBerry device. You can then update or add information while out of the office. Refer to the MaxMobile online manual for more information.
Extend Maximizer CRM to Fit Your Needs

The Maximizer CRM Customization Suite includes additional guides for integrating with Maximizer. The Customization Suite enables customers and business partners to customize the Maximizer interface and to integrate with other front-office and back-office solutions.
Maximizer Modules

Maximizer

Maximizer CRM is a robust customer relationship management solution that tightly integrates your contact manager, customer service, and sales requirements.

Maximizer’s customer service, knowledge base, and order management features allow you to track and retrieve all customer queries, issues, resolutions, and purchases. Opportunities provide customizable sales strategies that can be used by your sales team to track, communicate, and report through all phases of the sales cycle, with the probability of close being calculated at every stage.

With the creation of meaningful graphs and charts, companies benefit from complete, detailed intelligence to fully understand their audience and evaluate the performance of their business.

The Campaigns window provides you with a tool to set up automated campaigns—a series of highly-targeted automated email, fax, or print documents—that introduce services, encourage product purchases, promote website visits, or distribute electronic newsletters. Once you have defined the various campaign pieces, and launched the campaign, the process is entirely automated. You can also create “traditional” marketing campaigns that coordinate the activities of marketing team members.

Administrator

Administrator is typically used by a system administrator or other technically-proficient staff to configure and manage the entire Maximizer application. Among other administrative tasks, Administrator is used to create and manage Maximizer users, apply licensing, and create new databases (or “Address Books”).

You can also do tasks that are common to both Maximizer and Administrator such as back up data, import and export data, produce system reports, and set up and manage sales/marketing teams and security groups.
Maximizer Companion Applications

There’s more to Maximizer CRM than just the main modules. See the following descriptions of our Maximizer companion products.

MaxMobile

Combined with Maximizer, MaxMobile forms a powerful suite of tools offering you all of the contact management features of Maximizer with the portability and convenience of a BlackBerry device. Whether at work or on the road, you always have access to current information about your clients or customers—names, addresses, appointments, tasks, and notes, as well as opportunities and customer service cases. Simply use either application to record additions, changes, and deletions between the two products.

MaxExchange

MaxExchange is a separate Maximizer application that is opened from the Start menu. It allows you to synchronize Maximizer data between a server and remote computers.

For administrators of MaxExchange, refer to the MaxExchange Administrator’s Guide.

Workflow Automation Powered by KnowledgeSync

Workflow Automation Powered by KnowledgeSync is a separate Maximizer application that allows you to monitor business data within the Maximizer database and other systems. Potential issues are identified before they create problems so that the people who need to know can act on the information. With Workflow Automation, you can apply business rules to all of your data—no matter where it resides—and learn of potential issues while there is still time to act.

Using Workflow Automation, you can send flexible real-time alert messages via email, fax, pager, PDA (such as Palm or Handspring), and webcast. It’s easy to schedule and deliver reports. Lead qualification, lead assignment, and lead tracking are completely automated. Powerful and flexible, the Workflow Automation Suite is quickly deployed, simple to use, and easy to administer so you can focus on building successful, profitable customer relationships.
Microsoft SQL Server Reporting Service Viewer

Maximizer CRM includes a Microsoft Report Viewer in the installation. Microsoft Reporting Services is a comprehensive reporting tool that integrates with a diverse set of data sources. The full installation for the SQL Server Reporting Services is available from the Microsoft SQL Server CD.

MaxAlarm

MaxAlarm is a Maximizer companion application that automatically monitors appointments for one or more people in any number of Address Books. MaxAlarm automatically starts when you start your computer, and you can leave it running with or without running Maximizer, and still be notified of appointments. You will know if MaxAlarm is running because its icon appears in your Windows System Tray, which is in the lower right corner of your screen.

MaxAlarm is easy to use. Simply add one or more Address Books to MaxAlarm, minimize it and then forget about it—until the Alarm dialog pops up to remind you of an appointment. With MaxAlarm's Review feature, you can review today's appointments without opening an Address Book in Maximizer.
Maximizer on the Web

Maximizer’s web access sites give remote users and customers access to the central Maximizer database over the Internet.

Maximizer Web Access

Maximizer Web Access is a browser-based application providing you with the functionality of Maximizer from anywhere in the world. You can work with Address Book entry information, notes, calendar appointments, Hotlist tasks, user-defined fields, opportunities, automated campaigns, customer service cases, knowledge base articles, and Company Library documents.

Mobile Access

Mobile Access provides access to Maximizer using a mobile browser on Apple iPhone and iPad, Android, and Blackberry mobile devices. Using a simplified interface, it supplies access to most of the information available in Maximizer.

Partner Access

Partner Access is a browser-based application providing a two-way flow of information between your organization and its business partners. This allows for a multi-tier distribution group to effectively distribute sales opportunities and leads, and to keep all involved parties informed about the latest news and customer service issues.

Customer Access

Customer Access is similar to Partner Access. It’s a browser-based application providing a two-way flow of information between your organization and its customers. Customers have access to news, events, and customer service issues.
Maximizer CRM Editions

There are two Maximizer CRM Editions:
- Maximizer CRM Group Edition
- Maximizer CRM Enterprise Edition

The availability of some functionality varies, depending on the edition you are running.

<table>
<thead>
<tr>
<th>Functionality</th>
<th>Module</th>
<th>Group</th>
<th>Enterprise</th>
</tr>
</thead>
<tbody>
<tr>
<td>Territory Management</td>
<td>Sales</td>
<td>☑</td>
<td>☑</td>
</tr>
<tr>
<td>Sales Quotas</td>
<td>Sales</td>
<td>☑</td>
<td>☑</td>
</tr>
<tr>
<td>Fax/Print Campaigns</td>
<td>Marketing</td>
<td>☑</td>
<td>☑</td>
</tr>
<tr>
<td>Web Reporting</td>
<td>Business Intelligence</td>
<td>☑</td>
<td>☑</td>
</tr>
<tr>
<td>Workflow Events</td>
<td>N/A</td>
<td>☑</td>
<td>☑</td>
</tr>
<tr>
<td>Dashboards</td>
<td>N/A</td>
<td>☑</td>
<td>☑</td>
</tr>
<tr>
<td>Enable/Disable Security</td>
<td>Security</td>
<td>☑</td>
<td>☑</td>
</tr>
<tr>
<td>Advanced Security</td>
<td>Sales</td>
<td>☑</td>
<td>☑</td>
</tr>
<tr>
<td>Global/Local option</td>
<td>N/A</td>
<td>☑</td>
<td>See footnote d</td>
</tr>
<tr>
<td>Web access sites</td>
<td>N/A</td>
<td>☑</td>
<td>☑</td>
</tr>
<tr>
<td>Microsoft SQL Server Analytics</td>
<td>N/A</td>
<td>☑</td>
<td>☑</td>
</tr>
<tr>
<td>Microsoft SQL Server Reporting</td>
<td>N/A</td>
<td>☑</td>
<td>☑</td>
</tr>
</tbody>
</table>

a. Set in Administrator. (Select File > Preferences > System Options.) If security is disabled, you cannot set the following options: Read Access, Full Access, and Creator.
b. This option lets users select multiple users and groups for Full Access and Read Access in Address Book entries.
c. This option gives you access to Global and Local Address Book lists. Global Address Books are stored on the Maximizer server application. Local Address Books are stored locally on your computer.
d. Pertains only if MaxExchange Remote is installed.
Start working in Maximizer CRM

In this chapter...

“Maximizer CRM” on page 12
“Maximizer Interface” on page 13
“Opening Address Books” on page 20
“Lists of Entries” on page 23
“My Work Day” on page 26
“Getting Help” on page 28
Maximizer CRM

Maximizer CRM is specifically designed for small and medium-sized businesses and corporate divisions of large companies. By integrating sales, marketing, and customer service tools into one affordable solution, Maximizer CRM helps organizations realize their primary customer management goal of having many profitable and satisfied customers.

Throughout the customer life cycle, as prospects move from the marketing department to the sales department, and as customers are passed onto service departments, Maximizer enables an organization to communicate with its customers through multiple channels, to share information, and to organize individual and team efforts.

Maximizer is a complete software solution that brings together elements of CRM, enterprise contact management, marketing automation, rapid website development, mobile access, and other related applications to meet the sales, marketing, and customer service challenges of modern businesses.

- Managing your company’s lists of Companies, Individuals (people not associated with a Company), and Contacts (people associated with a Company or Individual).
- Keeping track of your scheduled appointments and tasks.
- Pursuing a sale using a structured sales strategy and team-based selling.
- Managing customer service and your knowledge base operations.
- Promoting your product through traditional and automated campaigns.
- Sending letters, faxes, or email messages to one or many recipients.
- Managing incoming orders and inquiries from your online catalog—payment, refunds, shipping, and reporting.
- Organizing and accessing your sales and marketing literature in a shared library.
- Generating reports from any of the lists—Address Book entries, opportunities, customer service cases, Hotlist tasks, and additional information you keep on your entries.
Maximizer Interface

Information in Maximizer is displayed in lists, which means that it can be sorted and arranged in rows and columns. Lists make it easy to see many entries at once and customize your views. Different types of information are viewed in different windows in Maximizer. You can easily move from window to window to access different types of entries.

Keep the following points in mind when working with the Maximizer windows.

1. Select or open entries in the list to view information and perform tasks on the entries.

2. View information and attached entries for the current entry in the tabbed following windows.

3. Use the tabs at the top of the window to access all commands that are available in the current window. Each tab organizes tasks into groups. Select an icon to perform the task. You can also right-click to select common tasks from the shortcut menu.

4. Select an icon in the icon bar to move to a different window.

5. At the top of the icon bar, use the button with the pin graphic on it to hide or display the full icon bar.

6. In the Recent Entries area, select an Address Book entry that you have recently viewed to add it to the current list quickly.

7. Use the view bars in a window to filter your list and access common tasks and the column setup.

8. In the top-left corner of the window, select the Maximizer icon to access additional tasks, such as opening and closing an Address Book, printing reports, and viewing the online help.
Watch the **status bar** to see the current user, date, and time.

**Main Windows and Following Windows**

The Maximizer interface contains main windows and tabbed following windows. The contents of the following windows depend on the current entry in the main list. For example, the Notes following window displays only the notes attached to the current entry in the main window.

When you select entries in the following windows, the commands available in the context menu and tabs update and apply to the selected entries in the following windows, not in the main windows.

Keep the following points in mind when working in the following windows.
1. Use the **Filter** drop-down list to filter the entries displayed in the list.
2. Click on a column heading to sort the entries in the list by the values in the column.
3. Select the other tabs to navigate to other following windows and view additional information on the current entry.
4. Use the up and down arrows to view the information for the previous or next entry in the main list.
5. Click and drag the top and side borders of the following window to change its size.

---

Maximizer Windows

The main Maximizer window is the Address Book window, which lists the Companies, Individuals, and Contacts in your Maximizer database (Address Book). The following list provides a brief description of each main window accessible from Maximizer.

**My Work Day**

The My Work Day page is an area where everyone in your company using Maximizer can view Hotlist tasks, appointments, and company announcements, as well as access to dashboards.

**Address Book**

The Address Book window contains all the information about your prospects, customers, business and professional associates, or any
other group of people you deal with on a regular basis. It links you to related information about each Address Book entry, such as Contacts, Hotlist tasks, customer service cases, opportunities, campaigns, documents, user-defined fields, and orders and inquiries.

Opportunities

The Opportunities window tracks your sales opportunities. It helps you and your colleagues manage your sales processes. Opportunity management defines and strengthens your selling methodology to include all members of your sales teams.

Use the Opportunities following window to view the opportunities associated with the entries selected in the Address Book window.

Quotas

The Quotas window allows you to keep track of your sales quotas. You can view the forecast, weighted, and won revenue of your opportunities compared to your quota for each month, quarter, or year.

Campaigns

The Campaigns window allows you to create and manage both traditional and automated campaigns. Traditional campaigns help to coordinate your marketing efforts amongst your marketing teams. Automated campaigns send out fax, print, and email messages to your Address Book entries on a pre-defined schedule and track how subscribers interact with the messages.

The Automated Campaigns following window displays all automated campaigns for the current entry in the Address Book window.

Customer Service

The Customer Service window supports and enhances your existing customer service business processes. All Address Book entry issues can be recorded, categorized, and escalated appropriately to ensure issues are dealt with in a timely manner.

The Customer Service following window displays the customer service cases associated with the current entry in the Address Book window. You can add and modify cases for the selected entry only.
Knowledge Base

The Knowledge Base window provides you with a library-style tool to manage your customer service solutions. The window is tightly integrated with the Customer Service window. An article is typically created for each case solution, answered question, or guideline relating to your products or services.

Hotlist

The Hotlist is a to-do list of tasks and reminders that are usually timeless. The Hotlist is where you record actions and follow-up activities related to your interactions with Companies, Individuals, and Contacts. For example, you can use the Hotlist to schedule a phone call to a Contact who is out of town for a week. When the week is up, the Hotlist will remind you to call again.

Calendar

The Calendar window allows you to schedule, print, and view your appointments with Maximizer users or Address Book entries. Because the calendar works with the Peg Board feature, you can make sure that when you have an appointment, others can see when you are busy or out of the office. If you need to be reminded of an appointment, Maximizer can sound an alarm in advance of the appointment or task.

Email

The Email window provides you with the ability to send, receive, and preview email within Maximizer using your existing email system. Maximizer allows email file attachments and supports the vCard standard for virtual business cards. You can send files, mail-merge documents, and vCards quickly and easily. Additionally, you can transfer data files by email.

Company Library

The Company Library stores your company's sales and marketing information for everyone to access. The Company Library window allows you to open, to view notes, hyperlinks, and many types of files in the preview pane, and to send documents to Address Book entries.
Personal

The Personal window contains the Journal and Expenses windows, which provide a location to keep notes and financial records that are not associated with Address Book entries.

OrderDesk

When you receive orders or inquiries from your website, you can manage them using the OrderDesk window. You can use the same OrderDesk window to enter a new order, capture a payment for an order, pre-authorize a payment for an order, complete a pre-authorized payment for an order, and refund a payment for orders that come to you by telephone, mail, or other methods. OrderDesk allows you to track the status of your inquiries and orders, whether your customers have received a response or had their order fulfilled.

Use the Address Book OrderDesk following window to view the orders and inquiries associated with the entries selected in the Address Book, Opportunities, or Customer Service window.

Contacts

The Contacts window displays the current Contacts for the Company or Individual selected in the Address Book, Customer Service, Campaigns, Hotlist, or Opportunities window. You can use this window to add, update, or delete a Contact.

Notes

The Notes window records your Address Book activities and displays only those notes that belong to the selected Address Book entry, customer service case, campaign, or opportunity.

User-Defined Fields

The User-Defined Fields window displays the custom fields for the selected Address Book entry, customer service case, campaign, or opportunity. You assign values to these fields, and, if your system administrator has given you the access rights, you can add, change, or delete user-defined fields.

Documents

The Documents window displays the document entries for the selected Address Book entry, customer service case, campaign, or
opportunity. You can add new documents, as well as files not created in Maximizer, modify documents, or delete documents.

Social Networking

The Social Networking following window lets you link Address Book entries with profiles on LinkedIn and view details from the LinkedIn profile directly in the window.
Opening Address Books

Address Books can be opened in Administrator or Maximizer. There are no conflicts if you open an Address Book while it is being used by other users.

If you are running Maximizer CRM Group Edition (or MaxExchange Remote is installed), you must specify whether to access local or global Address Books in the drop-down list that is provided. A local Address Book is located on your own computer, while a global Address Book is located on a server computer other than yours. Use the global setting to access shared Address Books.

Under certain operating system configurations, your password may expire after a period of time. In this case, Maximizer will prompt you to change it. See your system administrator for more information.

The following sections contain information on opening Address Books:

• “Open an Address Book” on page 20
• “Log In to the Current Address Book as Another User” on page 21
• “Connect to an Address Book” on page 21

Open an Address Book

1. In the top-left corner of the window, click the Maximizer button, and select Open Address Book.

   The Open Address Book dialog box opens.

2. If the option is available, select Local List or Global List.

3. Select the Address Book to open, and click Open.

   The Login dialog box opens.
The default password for new users and for the users in the sample Address Books is "maximizer".

4 Type your password and click OK.
The name of the Address Book appears in the application title bar.

Log In to the Current Address Book as Another User

1 In the top-left corner of the window, click the Maximizer button, and select Login.
   - or -
   At the bottom of the window, double-click in the User section of the Maximizer status bar.
   The Login dialog box opens.

2 Enter a user ID and password.

3 Click OK.

Connect to an Address Book

Maximizer allows you to connect to any shared Address Book on another computer. The computer can be a Maximizer workstation or a server. Once you have connected to an Address Book, you can access the Address Book from the Open Address Book dialog box.

You can perform this procedure only if you have Maximizer CRM Group Edition installed.

1 In the top-left corner of the window, click the Maximizer button, and select Connect to Address Book.
   The Connect to Address Book dialog box opens.

2 Select the computer that hosts the Address Book to which you would like to connect.

3 Select an Address Book from the Available Address Books list and click Open.
Once you connect to the Address Book, you are prompted with a message saying the connection was successful.

4 Click **OK** to close the message.
Lists of Entries

Maximizer is list-based. You can customize the information listed by changing the column setup, saving a Favorite List, or using a view filter. In some windows, you can tell how many entries and what types of entries are displayed in the current list by reading the title bar.

Filters are available for every window that has a View bar. Filters control the type and amount of data you want to see at any given time. Filters contain options that are specific to the type of data that is displayed in each window.

The following sections contain additional information on working with lists in Maximizer:
• “Types of Entries” on page 23
• “Sorting Entries” on page 24
• “Select Entries” on page 24
• “Display only Selected Entries” on page 25
• “Remove All Entries from a List” on page 25

Types of Entries

Almost all of the information displayed in Maximizer is displayed in a list, including notes and documents attached to entries, Hotlist tasks, and Calendar appointments. Maximizer contains main modules that list the following types of entries.
• **Address Book entries** – The main type of entry in Maximizer. They include Companies, Individuals, and Contacts that are attached to Companies or Individuals.
• **Opportunities** – Entries to keep track of sales opportunities. They are associated with Address Book entries.
• **Customer service cases** – Entries to keep track of customer service information. They are associated with Address Book entries.
• **Campaigns** – Entries to keep track of traditional and automated campaigns.
Sorting Entries

An important part of viewing information in a list-based window is sorting your list by different columns. By clicking on a column title, you can re-sort your list by that column. If you click the column title again, the list sorts in reverse order.

Sorting entries by column works from left to right. For example, if you sort by a column that contains the City/Town field, entries with the same city/town will be sorted by the next column to the right. If you wish to change the order of the columns, you must change the column setup.

After selecting the column to sort by, you can quickly move to an entry by typing the character(s) with which the entry starts. For example, to reach an entry called “Seismic Explorations”, type “se”.

The current sorting in a list is saved when you leave a window or close Maximizer. When you next view the list, the columns are sorted the same way as the last time you viewed the list.

Select Entries

When you click on an entry, it becomes the current entry, marked with an arrow to the left of the entry. Most commands are performed on the current entry. The entries listed in the following windows depend on the current entry.

You can also select multiple entries to perform commands on many entries at the same time. The current entry may or may not be one of the selected entries. The current entry is shaded with a different color than the selected entries.

- Click in the gutter to the left of entries.
- Click on the entries one at a time while holding down the Control key.
- To select all entries between two entries, select an entry and, while holding down the Shift key, select another entry.
- To select or clear all entries in the current list, click to the left of the heading row, above the gutter. Or on the Edit tab, select Select All from the List group.

You can customize the color of current and selected entries. On the Setup tab, select Window > Window Settings > Set Color > Current/All Window from the Workspace group.
• To clear selected entries, on the Edit tab, select De-select All from the List group.
• To reverse which entries in the list are selected, on the Edit tab, select Invert Selection from the List group.

Display only Selected Entries

1. Select the entries that you want to display.
2. On the Edit tab, select Make List Current from the List group.
   The other entries are removed from the list.

Remove All Entries from a List

• On the View tab, select Clear List from the Filter group.
**My Work Day**

My Work Day is an area where everyone in your company using Maximizer can see Hotlist tasks, appointments, company announcements, and dashboards.

1. Select the **My Work Day** icon to open the My Work Day window.
2. Click on an **appointment** or a **Hotlist task** to view details of the activity.
3. Select a **company announcement** from the drop-down list to display it in the page.
   To add an announcement to the list, insert the announcement as a note, or as a text or an HTML document in the Company Announcements folder in the Company Library. You must refresh the window for the announcement to be visible in the list. (On the **View** tab, select **Refresh** from the **Window** group.)
4. Click **Settings** to specify to open the My Work Day window when starting Maximizer and to show or hide company announcements, tasks and appointments, or dashboards.
5. Select the **Print** icons to print activities or company announcements for the day.
6. Select the **Calendar** icon and select a date to display tasks and appointments for a different day.
Select the **Dashboards** tab to view your dashboards.
Getting Help

Maximizer Help is your comprehensive guide to working with the Maximizer modules. As you work with Maximizer, you probably already know what business task you want to accomplish—such as sending a fax to many recipients, building and publishing your online catalog, and recording your contact management information. Maximizer’s help and guides have the answers you are looking for.

The types of documentation you can expect to find to help you with Maximizer include:

- **F1 Help** – Context-sensitive help for all windows and dialog boxes.
- **Online Help** – Online step-by-step instructions with a table of contents, an index, and search.
- **Online manuals** – Printable version of the online help that you can read using Adobe Acrobat Reader.

The following sections contain additional information on getting Help in Maximizer:

- “F1 Help” on page 28
- “Online Help” on page 29
- “Open the Online Help from Maximizer” on page 30
- “Online Manuals” on page 31
- “Open an Online Manual” on page 31
- “Sample Address Books” on page 31

F1 Help

If you come across a window or dialog box you don’t know how to use, press the F1 key to see brief descriptions of the window or dialog box options. Frequently, F1 Help topics have convenient links to related step-by-step instructions.

From the F1 Help window you can search the module’s F1 Help for information on other windows, dialog boxes, or features—simply enter a keyword.

Keep the following points in mind when using the F1 help:

1. Enter a keyword and click **List Topics** to search for topics containing the keyword.
2. Topics containing your search keyword are displayed in the list.
3. Click **Display** to open the selected topic. You can also open a topic by double-clicking it.
Shortcuts link you directly to more information about what you are doing in the Contents Help.

Online Help

You can look up Help topics the same way you would in a book—the table of contents lists the topics in a logical order, and the index lets you look up topics by keyword. Maximizer Help also lets you perform a search for any word or words in any topic.

You can access the online help over the Internet or stored locally on your computer. When you first open the online help, you are prompted to choose which version of the help you want to access. You can later change this setting in your preferences. The version of the online help on the Internet may contain more up-to-date information than the version stored on your computer.

The local online help opens as a separate application in its own window. The Internet online help opens in a browser window.
Open the Online Help from Maximizer

1. In the top-left corner of the window, click the Maximizer button, and select Help > Online Help.
   If it’s your first time accessing the online help, you are prompted to choose the source of the help content.

2. If necessary, select the source of the help content, and click Continue.
   • To view the most up-to-date content over the Internet, select **Retrieve online help over the internet**.
   • To view content stored on your local computer, select **Retrieve the local online help content**.

If you’re accessing the online help from a specific page or dialog box, information associated with that page/dialog box is displayed.
Online Manuals

In addition to the online help, you can access manuals in .PDF format that you can read online using Adobe Acrobat or Acrobat Reader. The Maximizer CRM User’s Guide contains similar information to the online help in a printable format. Like the online help, you can search the guide, and access hyperlinks from the table of contents, index, and cross-references to other places in the guide.

Open an Online Manual

- In Maximizer, click the Maximizer button, and select Help. Then, under Documents, select the guide that you want to open.
- In another module, select Help, and select the guide that you want to open.
- From the Start menu, select Programs > Maximizer CRM > Documentation and Help, and select the guide that you want to open.

Sample Address Books

In a typical server installation of Maximizer, the Maximizer setup program creates several complete sample Address Books, one of which is named “Escona Tutorial”. This Address Book is designed to be used as an environment in which you can learn how to use Maximizer.

Using the example of Escona Estate Wines, a fictitious vintner in California’s Sonoma Valley, the Escona Address Book provides realistic examples of how Maximizer might be used to improve your customer relationship management.

The Escona Address Book includes detailed data related to all areas of Maximizer including the following:

- List of Address Book entries (Companies, Individuals, and Contacts)
- Sample sales opportunities and marketing campaigns
- Sample customer service cases
- Appointments and Hotlist tasks
- Sample Company Library files
- Fully enabled web access sites
Address Book Entries

Keep Track of Companies and Contacts

In this chapter...

“About Address Book Entries” on page 34
“Adding Address Book Entries” on page 40
“Mailing Addresses” on page 46
“Modifying Address Book Entries” on page 47
“Using Maximizer with LinkedIn” on page 52
“Recording Relationships with Related Entries” on page 55
“Territory Management” on page 57
“Draw a Map of an Address Book Entry” on page 62
“Phoning Address Book Entries” on page 63
“Organizational Charts” on page 70
About Address Book Entries

Maximizer’s focus is on Address Book entries—Companies, Individuals, and Contacts. Address Book entries can also be designated as sales leads to help you organize your information.

The Address Book window gives you the ability to manage your daily activities with companies, and the people who work for them. In addition to the basic Address Book information, including addresses, phone numbers, and email addresses, you can record other important information, such as relationships between companies or extra details, like the business type.

As you work with the Address Book entries in your Maximizer Address Book, you can keep notes on your activities, so you can always have a history of your activities with your customers.

The following sections contain information on working with Address Book entries:

- “Types of Address Book Entries” on page 35
- “Sales Leads” on page 35
- “Address Book Window” on page 36
- “Choosing an Address Book List” on page 37
- “View an Address Book Entry” on page 37
- “Retrieve Contacts Associated with Address Book Entries” on page 39
Types of Address Book Entries

There are three types of Address Book entries in Maximizer: Companies, Individuals, and Contacts.

- **Companies** – Entries that represent corporate entities such as businesses, associations, or organizations.
- **Individuals** – Entries that represent single, key people, like self-employed professionals or entrepreneurs. These entries are not associated with Companies.
- **Contacts** – Entries that represent the people attached to Companies or Individuals. These entries refer to the people inside organizations.

Companies and Individuals can exist on their own in an Address Book. Contacts are always attached to other Company or Individual entries.

Sales Leads

You can designate some of your Address Book entries as sales leads to help organize your entries. Leads are your sales prospects. By setting entries as leads, you can set them apart from your customers.

For many commands in Maximizer, you can specify whether you want to include or exclude leads. For example, when you search for Address Book entries, you can specify to search only for sales leads matching the search criteria.

When you add an Address Book entry, you can add the entry a sales lead. You can recognize if entries are sales leads directly in the Address Book window. A star in the entry type icon indicates that the entry is a sales lead. As well, the Sales Lead field is set to Yes.

Once a lead becomes a customer, you can change the value of the Sales Lead field to No, indicating that the entry is no longer a sales lead. If an opportunity is won for a sales lead, the entry is automatically converted to a regular entry.
Address Book Window

Typically, most of the activities on your Address Book entries are completed in the Address Book window. Keep the following points in mind when working in the Address Book window.

1. Select the **Address Book** icon to open the Address Book window.

2. Differentiate the **types** of entries with the icons representing Companies, Individuals, Contacts, Company Sales Leads, Individual Sales Leads, and Contact Sales Leads.

3. Use the **Columns** drop-down list to select a column setup and change the fields displayed in the window.

4. Double-click on an Address Book entry to open it.

5. Use the tabbed **following windows** to view more information and attached entries for the current entry in the main window.

6. In the title bar, view the number of each type of entry in the current list.
Choosing an Address Book List

When you first open the Address Book window, you are prompted to choose an Address Book list to view.

The following options are available for viewing an Address Book:

- All Companies and Individuals in the Address Book
- All non-lead Companies and Individuals in the Address Book
- All lead Companies and Individuals in the Address Book
- An empty list (no Address book entries displayed)
- The list from your last Maximizer session
- A Favorite List
- A saved search

If you want the list you select to be displayed every time you open the Address Book window, select the “Make this my default and do not ask again” option. If you later decide that you don’t want the list to display by default, select the “Ask at Address Book startup which list to view” option in your preferences. (On the Setup tab, select Preferences.)

View an Address Book Entry

To complete this procedure, you must have the Read permission for Address Book entries.

You can view and edit details of Address Book entries at any time.

1. In the Address Book window, double-click on the entry to open it.
   The Address Book entry opens showing the information in the entry.

2. To view and modify other information related to the entry, select the User-Defined Fields tab.
If necessary, click **OK** to save changes made to the Address Book entry.

Find an Address Book Entry with a Quick Search

To complete this procedure, you must have the Read permission for Address Book entries.

Maximizer makes it easy to search for Address Book entries directly from the Address Book page. When you search for Address Book entries using the quick search field, Maximizer retrieves any entries with a matching First Name, Last Name, or Company Name.

Maximizer also matches partial names that start with the search phrase. For example, searching for the name "John" would retrieve entries named "Johnathan Adams", "Samantha Johnston", and "Johnson Brothers Co".

You can also use the quick search field to search for Address Book entries by email address or phone number. If you enter all or part of an email address containing an @ symbol, the quick search returns Address Book entries with a matching email address. If you enter all or part of a phone number, the quick search returns Address Book entries with a matching phone number.
In the Address Book page, type the name you want to search for in the **Search for Address Book entries** field.

2. Click the magnifying glass icon.

The results of the search are displayed in the Address Book page. Maximizer also has powerful search features accessible from the Search menu that allow you to search for entries by any combination of basic and user-defined fields. These features are useful when you want to search for entries based on fields other than just name. For more information about all of the search features available in Maximizer, see “Searching” on page 101.

### Retrieve Contacts Associated with Address Book Entries

You can retrieve the Contacts associated with Companies and Individuals to add the entries to the current list in the Address Book window.

You can select specific Companies and Individuals in a list to retrieve only the Contacts associated with the selected entries. If no entries are selected, the Contacts associated with all Companies and Individuals in the current list are retrieved.

1. **Create a list of Companies and Individuals.**
   - or –

   From the current list, select the specific Companies and Individuals.
   - Click in the gutter to the left of entries.
   - Click on the entries one at a time while holding down the **Control** key.
   - To select all entries between two entries, select an entry and, while holding down the **Shift** key, select another entry.

2. **On the Search tab, select Contacts from the Retrieve group.**
Adding Address Book Entries

You can add Companies, Individuals, and Contacts to your Address Book. Typically, “Company” entries represent a corporate entity you would like included in your Address Book. “Individuals” represent a person who is not affiliated with a company or organization. “Contacts” are entries that are always associated with Companies or Individuals. “Address Book entries” refers to all Companies, Individuals, and Contacts in your Address Book.

If you need to add people to your Address Book, add them as Individuals or as Contacts of an Individual or Company. If you need to delete a Contact, its associated notes and documents are automatically transferred to the “parent” Company or Individual, which ensures you maintain a record of all interactions with a company, even during changes.

The following sections contain information on adding Address Book entries.

• “Add a Company or an Individual” on page 40
• “Add a Contact” on page 41
• “Add an Address Book Entry from an Email Message” on page 43
• “Access Rights for Address Book Entries” on page 44

Add a Company or an Individual

To complete this procedure, you must have the Insert permission for Address Book entries.

When you add entries for Companies and Individuals, you must specify all of the details on the entry. You can add Companies and Individuals as regular entries or as sales leads.

1. Select the Address Book icon to open the Address Book window.

2. On the Home tab, select Address Book Entry > Company/Individual or Company/Individual Lead from the Create group.

   - or -

   Right-click and select Add > Company/Individual or Company/Individual Lead.

The Add Company or Add Individual dialog box opens.
Enter the basic information for the Company or Individual including **name, address, phone numbers**, and **email addresses**.

From the **Key Fields for** drop-down list, select a Key Fields list, and enter values for the fields in the list.

Key Fields lists contain system fields and user-defined fields. They are defined by your system administrator in the Key Fields preferences in Administrator.

Select the **User-Defined Fields** tab and specify values for any additional user-defined fields. Make sure you select the field and then click inside the field on the right to access the possible values for the field.

If necessary, select the **Show blank fields** option to display all fields in the Address Book, not only the fields with values defined in the entry.

Click **OK** to save the entry to the Address Book.

**Add a Contact**

To complete this procedure, you must have the Insert permission for Address Book entries.

You can add Contact entries attached to existing Companies and Individuals. When you add a new Contact to the Address Book, you need to specify only fields that are different than the Company or
Individual entry. You can add Contacts as regular entries or as sales leads.

If you modify the address, you are prompted to change the current mailing address for the Company or to create a new mailing address for the Company. The new address is applied to the Contact, and you can later apply it to other Contacts associated with the Company.

1. In the Address Book window, click on the Company or Individual to make it the current entry.

2. On the **Home** tab, select **Address Book Entry > Contact** or **Contact Lead** from the **Create** group.
   - or -
   Right-click, and select **Add > Contact** or **Contact Lead**.
   The dialog box for the new Contact opens. Some fields are populated with values from the Company or Individual entry.

3. Enter the basic information about the Contact, including the **name**, **position**, and **department**. And specify any additional information that differs from the Company or Individual entry.

4. Click **OK** to save the entry.

If you made changes to any of the address fields, you are prompted to update the current mailing address or create a new mailing address for this Contact.

5. If necessary, select how to update the address, and click **OK**.
• To modify the current address, select **Modify the selected mailing address**.
  The address is modified for the Company entry and for any Contacts using the current address.
• To create a new address, select **Create a new mailing address**, and specify a name for the address.
  You can later apply this address to other Contacts associated with the Company.

---

**Add an Address Book Entry from an Email Message**

You can create Address Book entries from email messages in the Email window. Email messages are automatically saved as documents for the new Address Book entries. You can create Companies, Individuals, or Contacts with Companies from email messages. You can also create entries as sales leads.

1. In the Email window, select the email message.
2. On the **Home** tab, select **Address Book Entry** from the **Create** group.
   – Or –
   Right-click, and select **Create a New > Address Book Entry**.
3. Select the type of Address Book entry, and click **OK**.
4. Enter the details for the new entry, and click **OK** to save the entry.
   The Save Document dialog box opens.
5. Enter properties of the document including the name, owner, category, and description.
6. Click **OK** to save the email message with the Address Book entry.
Access Rights for Address Book Entries

For each Address Book entry, you can specify full access and read access rights for any Maximizer users or groups, or you can specify public access to grant access to all Maximizer users. Access rights to specific entries are shown in the Key Fields area of the Basic Information tab in the entry. You may need to select a different Key Fields list to view the Full Access and Read Access fields. By default, these fields are included in the <Default Key Fields> list.

You can specify access rights while adding or modifying an entry. If you are using Maximizer CRM Group Edition, you can select a user, a group, or public from the Full Access and Read Access drop-down lists. If you are using Maximizer CRM Enterprise Edition, you can click the ellipsis button next to the Full Access or Read Access fields to select multiple users for full or read access rights.

Access rights for specific entries are granted in the Select Users for Full or Read Access dialog box. Keep the following points in mind when working in this dialog box:

1. In the Available users and security groups area, select the users and security groups for which you want to add full or read access for this entry.
   - To select multiple users or groups, press Control while selecting the users/groups.
   - To select a series of users/groups, select the first user/group in the series, then press Shift and select the last user/group in the series.
   - Type the first letter in the item's name to jump to that item in the list.

Users are grouped by the departments, divisions, security groups, and teams to which they belong if you have the “Display users by groups” option enabled in your preferences. (On the Setup tab, select Preferences.)

2. Click the arrows to expand or collapse groups of users.

3. Click Add to move the selected users or security groups to the Selected users and groups list.
   If you accessed the dialog box from the Read Access field, the user or group is automatically assigned read access. If you accessed the dialog box from the Full Access field, the user or group is automatically assigned full access.

4. In the Selected users and security groups area, select a user or group to modify the access rights for the user or group.

5. Select or clear the Full Access or Read Access checkbox to modify the access rights for the selected user or security group.
6 Click **Remove** to remove the selected user or security group from the list, stripping all access rights from the user or group. Public cannot be removed from the list. Public access rights are automatically changed when users or groups are given access rights to the entry.
Mailing Addresses

The main address of a Company or Individual is specified in the Basic Information tab. You can set up multiple addresses for companies and assign different addresses to specific Contacts in the company. The following sections contain more information on mailing addresses:

• “Add an Alternate Address for an Address Book Entry” on page 46

Add an Alternate Address for an Address Book Entry

Add alternate addresses for entries from the Basic Information tab.

1. Open the Address Book entry.
2. If necessary, click Edit.
3. Click the Address button next to the Address 2 field.
   The Mailing Address dialog box opens.
4. Click Add to enter a new address.
   You can also click Modify to change an existing alternate address.
5. Specify the new address, and click OK.
6. To set the address as the default (or main) address, select the address and click Select.
7. Click OK to return to the Address Book entry.
Modifying Address Book Entries

You can open existing Address Book entries at any time to modify their details. You can perform a number of other tasks to change the properties of Address Book entries, including adding alternate addresses to entries, converting Individuals to Companies and Contacts to Individuals, and recording relationships between Address Book entries.

The following sections contain information on modifying Address Book entries:

• “Combining Entries” on page 47
• “Combine Information from Multiple Entries” on page 48
• “Combine Multiple Entries into a Single Entry” on page 49
• “Move Contacts to Another Company or Individual” on page 50
• “Convert Individuals to Companies and Contacts to Individuals” on page 51

Combining Entries

You can combine information from multiple Address Book entries into a single entry. To combine entries, you must select at least two entries of the same type. The last entry selected is the target entry. The other entries selected are the source entries. You can combine a single source entry or multiple source entries into the target entry. When you combine the entries, information from the source entries is copied into the target entry. Information in the target entry is always preserved after combining the entries.

Information is copied in the following ways:

• If a field has a value in the source entry but not the target entry, the value in the source entry is copied to the target entry.
• If a multiple-value table field has a value in both source and target entries, the combined entry contains all values for the field.
• If a single-value field has values in both source and target entries, the combined entry contains the original value from the target entry.
• If a single-value field has different values in multiple source entries (but not in the target entry), the combined entry contains the value from the last source entry selected.
• If a source entry is a Company with Contacts, the Contacts are copied to the target entry (if a Contact does not already exist.
with the same name) or combined with existing Contacts in the
target entry (if a Contact already exists with the same name).

- If a source entry has notes, documents, customer service cases, or
  opportunities, duplicate notes, documents, customer service
  cases, and opportunities are created for the target entry.

If a source entry has an address specified, you have the option to
create an alternate mailing address in the target entry with the
address information from the source entry. You can apply this
address to any Contacts associated with the target entry.

You can combine entries in a number of ways. You can combine the
information into the target entry while keeping the original source
entries. Or you can combine the source entries into the target entry
and automatically delete the original source entries. You cannot
preserve the original target entry. However, information in the
target entry is never overwritten by information in the source
entries.

Combine Information from Multiple Entries

To complete this procedure, you must have Modify permission for
Address Book entries.

Use this procedure to combine the information from a source entry
or multiple source entries into a target entry without deleting the
original source entries. All information is copied to the target entry
without over-writing any of the original information in the entry.
The source and target entries must be the same type of entries.

1 In the Address Book window, click on the source entry to make it
the current entry.
   - or -
   In the Address Book window, select multiple source entries.
   • Click in the gutter to the left of entries.
   • Click on the entries one at a time while holding down the
     Control key.
   • To select all entries between two entries, select an entry and,
     while holding down the Shift key, select another entry.

2 Select the target entry.
   Then, on the Edit tab, select Combine Entries from the Relate & Convert group.
   - or -
   Drag and drop the selected source entries to the target entry.
Select **Combine the source entries and the target entry into a single entry**, and click **OK**.

3 Click **OK** to confirm the change.

If a source entry has an address specified, the Combine Address Book Entries dialog box opens asking how you want to use the mailing address of the source entry.

4 For each source entry, click **Yes** to create an alternate mailing address or click **No** to ignore the mailing address.

### Combine Multiple Entries into a Single Entry

To complete this procedure, you must have Insert, Modify, and Delete permissions for Address Book entries.

Use this procedure to combine the information from a source entry or multiple source entries into a target entry and automatically delete the source entries. All information is copied to the target entry without over-writing any of the original information in the entry. The source and target entries must be the same type of entries.

1 In the Address Book window, click on the source entry to make it the current entry.
   – or –
   In the Address Book window, select multiple source entries.
   • Click in the gutter to the left of entries.
   • Click on the entries one at a time while holding down the **Control** key.
   • To select all entries between two entries, select an entry and, while holding down the **Shift** key, select another entry.

2 Drag and drop the selected source entries to the target entry. The Drag and Drop in Address Book dialog box opens.

3 Select **Move the source entries to the target entry**, and click **OK**.

4 Click **OK** to confirm the change.

   If a source entry has an address specified, the Combine Address Book Entries dialog box opens asking how you want to use the mailing address of the source entry.

5 For each source entry, click **Yes** to create an alternate mailing address or click **No** to ignore the mailing address.
A message is displayed confirming the number of entries that will be deleted.

6 Click OK in the message, and click OK again to confirm the deletion.

Move Contacts to Another Company or Individual

To complete this procedure, you must have Insert, Modify, and Delete permissions for Address Book entries.

You can move a Contact from one Company or Individual to another Company or Individual. The Contact’s notes, documents, and user-defined fields move with the Contact. Appointments and Hotlist tasks are updated to reflect the new location.

You can move a single Contact to a Company or Individual, or you can select multiple Contacts to move all of the Contacts to the Company or Individual at the same time.

1 In the Address Book window, click on the Contact entry to make it the current entry.
   - or -
   In the Address Book window, select multiple Contact entries.
   • Click in the gutter to the left of entries.
   • Click on the entries one at a time while holding down the Control key.
   • To select all entries between two entries, select an entry and, while holding down the Shift key, select another entry.

2 Drag and drop the Contact entries to the Company or Individual entry.
   The Drag and Drop in Address Book dialog box opens.

3 Select Move the source entries to the target entry, and click OK.

4 Click OK to confirm the change.
   If a source entry has an address specified, the Combine Address Book Entries dialog box opens asking how you want to use the mailing address of the source entry.

5 For each source entry, click Yes to create an alternate mailing address or click No to ignore the mailing address.
A message is displayed confirming the number of entries that will be deleted.

6 Click OK in the message, and click OK again to confirm the deletion.

Convert Individuals to Companies and Contacts to Individuals

If you originally created an entry as an Individual and now decide the entry is more appropriate as a Company with Contacts, you can convert the entry.

In the conversion, Maximizer copies the entire contents of the Individual to a new Company entry with the Individual converted to a Contact for the Company. All data is converted, including the Individual’s Contacts. The original Individual is automatically deleted in the process.

Additionally, you can convert Contacts to Individuals. You are asked to confirm if you want the new Individual to inherit the Contact’s address. All data is transferred to the new Individual entry and the original Contact is automatically deleted.

You can convert a single Contact or Individual, or you can select multiple Contacts or Individual to convert them all at the same time.

1 Click on the Individual or Contact entry to make it the current entry.
   - or –
   Select multiple Individual or Contact entries.
   • Click in the gutter to the left of entries.
   • Click on the entries one at a time while holding down the Control key.
   • To select all entries between two entries, select an entry and, while holding down the Shift key, select another entry.

2 On the Edit tab, select Convert Individuals to Companies or Convert Contacts to Individuals from the Relate & Convert group.
   - or –
   Right click and select Convert Individuals to Companies or Convert Contacts to Individuals.

3 Click OK to confirm the change.
Using Maximizer with LinkedIn

Maximizer is integrated with LinkedIn so you can associate LinkedIn profiles with Maximizer Address Book entries. The integration is available in the Address Book, Opportunities, Customer Service, and Hotlist windows.

You can access the LinkedIn integration from the Social Networking following window.

When you first open the Social Networking following window, you are prompted to grant authorization to LinkedIn. You must use your own LinkedIn account credentials.

When granting authorization for Maximizer to access LinkedIn, your computer’s time must be set within five minutes of the correct time or LinkedIn will not allow the authorization.

The following sections contain additional information on integrating Maximizer with LinkedIn:

• “Associate an Address Book Entry with a LinkedIn Profile” on page 52
• “Social Networking Following Window” on page 53
• “Remove the Maximizer Integration with LinkedIn” on page 54

Associate an Address Book Entry with a LinkedIn Profile

You can link Companies, Individuals, and Contacts in Maximizer with company or person profiles in LinkedIn. When you link an entry from the Opportunities, Customer Service, or Hotlist window, the Address Book entry associated with the selected entry is linked to the LinkedIn profile.

1 In Maximizer, select the entry to associate with LinkedIn.
2 Open the Social Networking following window.

Maximizer automatically searches for a corresponding LinkedIn person or company profile. Matching profiles from LinkedIn are displayed in the right side of the window.

If a Company is selected in Maximizer, the search is based on the company name. If a Contact or Individual is selected, the search is based on the person’s name.

3 Move your mouse over the correct entry, and click Link.
Social Networking Following Window

You can view information from LinkedIn profiles in the Social Networking following window.

Keep the following points in mind when working with the Social Networking following window:

- The left side of the following window displays contact information for the entry in Maximizer.
  
  If the name of the entry in LinkedIn is different from the name in Maximizer, the LinkedIn name is displayed in parentheses.

- The bottom-left part of the following window displays summary information from the LinkedIn profile.
  
  Click **Unlink** to remove the association between the entry and the LinkedIn profile.

  Select the links to open LinkedIn and view the entry’s profile, view the entry’s connections, or send a message to the entry.

- Once you have linked to an entry, various tabs appear in the right side of the following window. Select a tab to view the content from the LinkedIn profile.
  
  - **Summary** - Displays the summary from the associated LinkedIn profile for the selected Contact or Individual.
  
  - **Experience** - Displays the experience information of the associated LinkedIn profile for the selected Contact or Individual. If the entry is not a first connection in LinkedIn, only the entry’s current position appears in this tab.
  
  - **Education** - Displays the education information of the associated LinkedIn profile for the selected Contact or Individual. If the entry is not a first connection in LinkedIn, the Education tab is not available.
  
  - **Connections** - Displays the connections of the associated LinkedIn profile for the selected Contact or Individual. Due to the limitations of LinkedIn, this tab is available only if a user
links their own LinkedIn profile to the current Maximizer entry.

- **Employees** - Displays the employees of the selected Company. You can view an employee's public profile by clicking on the person's name.

### Remove the Maximizer Integration with LinkedIn

You can log in to LinkedIn and remove the integration with Maximizer to prevent Maximizer from accessing LinkedIn data with your account. If you later want to reverse the change, you can open the Social Networking following window and grant authorization to your LinkedIn account once more.

1. In a web browser, log in to your LinkedIn account.
2. In the top-right corner of the page, hover your mouse over your user name, and click **Settings**.
3. In the bottom half of the page, select **Groups, Companies & Applications**.
4. Under **Applications**, select **View your applications**.
   The Authorized Applications page opens displaying a list of applications with access to your account.
5. Under **External Websites**, select **Maximizer CRM**.
6. Click **Remove**.
Recording Relationships with Related Entries

In the course of business, it’s common to have people and companies who are somehow related or connected to each other. For example, one of your contacts might be another’s accountant. Maximizer allows you to view these types of relationships in the Related Entries window.

Any Address Book entry can be related to another. All notes, user-defined fields, and documents associated with a related entry are then linked to the relationship. If an Address Book entry has entries related to it, these are displayed in the Related Entries following window.

The following sections contain additional information on related entries:

• “Relate Two Address Book Entries” on page 55
• “Unlink Address Book Entries” on page 56

Relate Two Address Book Entries

1 Select the two Address Book entries you wish to relate to each other. Then, on the Edit tab, select Relate Entries from the Relate & Convert group.

– or –

Drag an entry and drop it on to another entry. Then, select Relate the source entry to the target entry, and click OK.
2 Specify the details of the relationship between the two entries, and click **OK.**

## Unlink Address Book Entries

Occasionally, relationships that you set up between two Address Book entries change, and you may want to remove relationships between entries. You can unlink two entries to remove the relationship.

1 In the **Related Entries** following window, select the entry to unlink.

2 On the **Edit** tab, select **Unlink Selected Entry** from the **Relate & Convert** group.
Territory Management

Use Territory Management to set up territories and assign them to Company and Individual Address Book entries. You can assign the territories manually, or automatically through the application of territory rules.

To use Territory Management, you must be assigned the Sales Manager user role.

Once territories are created and assigned, any Maximizer user can use the Territory and Territory Status fields in everyday tasks such as searching for entries, adding column setups, inserting merge fields, and creating reports.

The following sections contain additional information on Territory Management.

• “Set Up a Territory” on page 57
• “Assign a Territory to an Address Book Entry” on page 59
• “Align Territories” on page 60

Set Up a Territory

To complete this procedure, you must have the Sales Manager role.

When you set up a territory, you can define rules that an Address Book entry must match to be assigned to the territory during an alignment. To build the rules, use fields such as City, Country, State/Province and Zip/Postal Code. You can also use user-defined fields.

During an alignment, entries are tested against territories in the order the territories appear in the Territory list. If an entry matches the rules of more than one territory, the territory appearing higher in the list is assigned to the entry.

All entries match a territory that does not contain any rules. So if you create such a territory, it is placed by default at the bottom of the Territory list. Otherwise, entries matching the rules of territories appearing after it would not be matched to these territories. Instead they would be matched to the territory without rules.

1 On the Setup tab, select Territory Management from the Territory group.

The Territory Management dialog box opens.
2 Click Add.

The Add/Modify Territory dialog box opens.

3 Enter a territory name and a description of the territory.

4 Next to the Account Manager field, click the ellipsis, and select account managers for the territory from the list of available users.

5 Click Add to select the fields you need to define territory rules.
Specify whether Address Book entries must match all, or one or more of the territory rules.

Click OK. The new territory is added to the Territory list.

If required, use the Move Up and Move Down buttons to move the territory in the list.

Assign a Territory to an Address Book Entry

Users can manually assign territories and account managers to Address Book entries on the Edit Basic Information tab of open entries.

Users with the Sales Manager role can always manually assign territories. When a sales manager assigns a territory, “Set by manager” is displayed in the Territory Status field.

Users without the Sales Manager role can manually assign territories while creating new Address Book entries. They can also assign a territory to an existing entry if a territory is not assigned and the Account Manager field is blank. When a user assigns a territory, “Set by user” is displayed in the Territory Status field.

Users can always manually assign territories for Address Book entries to which they are assigned as account managers.

Changes to territory status are logged to an entry's notes.

Open the Address Book entry to which you want to assign a territory.

If necessary, from the Key Fields for drop-down list, select a Key Fields list that contains the Territory and Account Manager fields.

By default, the Territory and Account Manager fields are included in the <Default Key Fields> list.

From the Territory drop-down, select the territory you want to assign to the entry.

The Territory status field now indicates that the territory is “Set by manager” or “Set by user”.

Next to the Account Manager field, click the ellipsis, and select account managers for the entry from the list of available users.

Click OK.
Align Territories

To complete this procedure, you must have the Sales Manager role.

Sales managers can automatically assign territories in the Alignment tab of the Territory Management dialog box. Changes made when you align territories override territories set by Sales Managers only if you select the “Overwrite territories set by manager” option.

If the alignment assigns a territory to an entry, the name of the territory is displayed in the Territory field, and the value “Set by rule” is displayed in the Territory Status field. If no territory is assigned to an entry (and one has not been set manually), the value in the Territory Status field is “Unassigned”.

The value “Set by rule (unaligned)” is displayed in the Territory Status field when:

- An entry previously assigned to a territory no longer matches the territory rules. (The rules or the entry have changed.) However, if the entry matches the rules of another territory, it will be aligned to that territory.
- A territory that was set by a user at the time of the entry’s creation does not match the rules of the territory it was assigned to or the rules of any other territory.
- A territory that was assigned to an entry by a Sales Manager does not match any territory rules, and the “Overwrite territories set by manager” option is selected.

1. On the Setup tab, select Territory Management from the Territory group.
2. Select the Alignment tab.
3. Specify the territory alignment conditions.
   - For example, if you want territories aligned for all Address Book entries, select the All Address Book entries option.
4. Specify the alignment options.
   - Select Unassign territories to unassign territories from Address Book entries.
   - Select Overwrite territories set by manager to overwrite territories that were set by Sales Managers.
5 Click **Align Territories**.
Draw a Map of an Address Book Entry

You can quickly draw a map showing the location of an Address Book entry or of the Address Book entry associated with an opportunity or customer service case. You can choose to view only the location of the entry, or you can view directions to or from the Address Book entry and your current address.

1. Click on the Address Book entry, opportunity, or customer service case to make it the current entry.
2. On the View tab, select Map from the Show group.
   The Draw a Map dialog box opens displaying the address of the current Address Book entry.
3. Under Draw this type of map, select the type of map that you want to view.
   You can choose the following types of maps:
   • Map of selected entry only.
   • Map of travel route from current address to selected entry.
   • Map of travel route from selected entry to current address.
4. If necessary, enter your address in the Current address fields.
5. Click OK.
   A new browser window opens to a page displaying the address for the map.
6. Choose an online map site and click OK.
Phoning Address Book Entries

With Maximizer, you can track incoming and outgoing phone calls to Address Book entries. Depending on your logging preferences, notes may be automatically saved to the entries associated with the calls and to the Phone Log.

Users can transfer incoming calls to other phone extension in the phone company’s system. If a note is logged for the phone call, the note includes the transfer information.

During the phone call, you can modify fields in the Address Book entry and the changes are logged directly in the phone note.

If you are using TAPI, you can phone entries directly from Maximizer. Otherwise, you can still use Maximizer to log phone calls with Address Book entries.

The following sections contain additional information on phoning Address Book entries:

- “Phone an Address Book Entry” on page 63
- “Receive a Phone Call” on page 65
- “Transfer a Phone Call” on page 66
- “Enable Logging for Phone Calls” on page 67
- “View the Phone Log” on page 67
- “Set Up Automatic Dialing from Maximizer” on page 68

Phone an Address Book Entry

You can track outgoing phone calls from the Address Book, Opportunities, Customer Service, or Hotlist window. When you phone an Address Book entry from Maximizer, you can take notes while the call is timed. Depending on your logging preferences, an outgoing call note is automatically saved to the Address Book entry, customer service case, or opportunity associated with the call. In the Hotlist window, the note is saved to the Address Book entry associated with the appointment or task.

After completing a phone call, you have the option of scheduling a follow-up activity saved to your Hotlist.

If you are using TAPI, follow this procedure to phone Address Book entries directly from Maximizer.
1. Click on the Address Book entry, opportunity, customer service case, Hotlist task, or appointment to make it the current entry.

2. On the Home tab, select Make a Call from the Phone group.
   - or -
   Right-click and select Phone > Make a Call.
   - or -
   In an open entry, select Actions > Make a Call.
   - or -
   In an open entry, click on the phone number you want to dial. Then in the Phone dialog box, click Dial.

   If you log a phone call using one of the other methods, the first phone number associated with the Address Book entry is automatically selected as the number to dial.

3. Click one of buttons at the bottom of the dialog box to select a response.
   If you select Message, No Answer, or Busy, a note is automatically saved to the entry with the result of the call.

   The Message, No Answer, and Busy options are available only if you have phone call logging preferences set to create notes.

4. In the Subject field, enter a subject for the phone call, and record notes on your call as you talk.

   You can continue to work in Maximizer as you are logging the phone call.

5. When the phone call is finished, click Hang Up.

   The timer stops.

   You can click Transfer and select another Maximizer user to log the transfer in the note.
6 Edit the note, and click **Save**.

If your phone call logging preferences are set to show results on hang-up, you are prompted to select a result of the phone call. Select a value for the result.

7 Select whether or not you want to schedule a follow-up activity. If you select **Yes**, specify the properties of the follow-up activity.

### Receive a Phone Call

You can track incoming phone calls from the Address Book, Opportunities, Customer Service, or Hotlist window. When you receive a phone call in Maximizer, an incoming call note is automatically saved to the Address Book entry, customer service case, or opportunity associated with the call. In the Hotlist window, the note is saved to the Address Book entry associated with the appointment or task.

After completing a phone call, you have the option of scheduling a follow-up activity saved to your Hotlist.
Click on the Address Book entry, opportunity, customer service case, Hotlist task, or appointment to make it the current entry.

On the Home tab, select Receive a Call from the Phone group.

- or -

Right-click and select Phone > Receive a Call.

- or -

In an open entry, select Actions > Receive a Call.

- or -

In an open entry, click on the phone number that is calling. Then, in the Phone dialog box, click Incoming.

In the Subject field, enter a subject for the phone call, and record notes on your call as you talk.

You can continue to work in Maximizer as you are logging the phone call.

When the phone call is finished, click Hang Up.

Edit the note, and click Save.

If your phone call logging preferences are set to show results on hang-up, you are prompted to select a result of the phone call. Select a value for the result.

Select whether or not you want to schedule a follow-up activity. If you select Yes, specify the properties of the follow-up activity.

Transfer a Phone Call

You can transfer incoming or outgoing calls to other Maximizer users. If you are using TAPI, the phone call is transferred to the Maximizer user. Otherwise, the transfer is logged to the phone note.

In the Phone dialog box, click the Transfer button.

In the Display name list, select a user, or enter a valid extension for your company’s phone system.

The phone extension does not have to be associated with a user in the current Address Book.

Click OK to complete the transfer.
Enable Logging for Phone Calls

When logging is enabled for phone calls, Incoming call and Outgoing call notes are created when you phone or receive calls from entries in Maximizer.

1. In the top-right corner of the page, click Preferences. The Personal Preferences dialog box opens.
2. On the Setup tab, select Preferences. The Preferences dialog box opens.
3. Select the Logging tab.
4. Under Phone calls, specify how you want to log phone calls.
   - Notes and phone log – Saves phone notes to the entry associated with the phone call. You can view phone notes from the phone log.
   - Both – Saves phone notes to the entry associated with the phone call and to the Journal.
5. To display the Phone Call Results dialog box automatically every time you log a phone call, select View result table on hang-up.
6. Click OK.

View the Phone Log

Use the Phone Log to view a history of your phone calls recorded in Maximizer to and from Address Book entries. By default, the Phone Log displays phone calls for the current day, but you can choose to view a list of calls for any other date. You must have phone call logging set to “Notes and phone log” in your logging preferences for phone calls to be displayed in the Phone Log.

From the Phone Log, you can retrieve the entries associated with selected phone calls to display the entries in the Address Book, Opportunities, or Customer Service window and record additional phone calls with the entries.

- On the View tab, select Phone Log from the Logging group. The Phone Log dialog box opens displaying the phone calls for the current user on the current date.
- In the Date field, select a date to change the day for which phone calls are displayed.
• Select entries in the list and click **Phone** to display the entries associated with the phone calls in the Address Book, Opportunities, or Customer Service window and record additional phone calls with the entries.

Depending on the option selected in the **Modify entry list** area, the entries either are added to the current list or replace the current list in the main window.

Set Up Automatic Dialing from Maximizer

If you have a modem installed in your computer, you can configure Maximizer to dial the phone for you when you make a phone call using the Phone feature in Maximizer. Before Maximizer can use your modem, you must first make sure that your modem functions correctly with your computer system, then configure your modem in your dialing preferences in Maximizer.

Your modem preferences tell Maximizer where your computer’s modem is connected and how it performs. Some of these settings are more critical than others. For example, if you set up your port incorrectly, your modem will not work at all. But if you set up your baud rate incorrectly, the modem will operate but perhaps at a slower speed.

TAPI lets you use your Telephony Application Programming Interface modem to identify and direct signals received by your communications port to the appropriate application.

For more information on setting up dialing preferences, including documentation on using TAPI, refer to the Maximizer CRM Administrator’s Guide.

1. On the **Setup** tab, select **Preferences**.
2. In the **Dialing** tab, select **Modem** or **TAPI**.
3 If you selected TAPI, click **Properties** to configure the dialing properties for the modem, and click **Device** to configure the Device properties for the modem.

– or –

If you selected Modem, fill in the remaining fields.

4 Click **OK**.
Organizational Charts

Organizational charts display the hierarchical structure of a Company or an Individual entry. The chart shows the entry’s associated Contacts in a hierarchical format. The Company’s organization is based on values in the Reports to field for each Contact.

Keep the following points in mind when working with an organizational chart:

1. Select the **Print** icon to print the organizational chart.
2. Use the **Previous entry** and **Next entry** buttons to view the organizational chart for the previous or next entry in the Address Book list.
3. Select or clear the **Show details** option to show or hide details or the Contacts.
4. Select the **Fit in window** option to fit the entire organizational chart into the dialog box.
5. **Private Entry** displays in place of the entry details if users do not have rights to view a particular Address Book entry.

The following sections contain information on organizational charts:

- “View an Organizational Chart for an Address Book Entry” on page 71
- “Modifying Organizational Charts” on page 71
- “View an Organizational Chart of Maximizer Users” on page 71
View an Organizational Chart for an Address Book Entry

1 Select the Address Book entry.
2 On the View tab, select Organization Chart from the Show group.

Modifying Organizational Charts

You can modify the structure of organizational charts in two ways:

• Change the value in the Reports to field in the Contact details section of the Edit Basic Information tab in an open Contact or in the user’s general properties.
• Drag and drop an entry to the another entry the Contact or user reports to.

The Reports to field automatically updates showing the new value.

View an Organizational Chart of Maximizer Users

You can view Maximizer users within an organizational chart. As with organizational charts for Address Book entries, the hierarchy of the organizational chart shows users based on values in the Reports to field in the user properties. Organizational charts include disabled users along with all fully enabled Maximizer users.

1 On the Setup tab, select Manage Users from the User Management group.
2 Click Org Chart.
The Organizational Chart dialog box opens displaying the chart for all Maximizer users.
In this chapter...

“User-Defined Fields” on page 74
“Setting Up User-Defined Fields” on page 79
“Formula User-Defined Fields” on page 86
“Default Entries” on page 99
“Searching” on page 101
“Search Catalog” on page 105
“Global Edits” on page 108
“Favorite Lists” on page 115
“Column Setups” on page 120
“Coloring Rules” on page 123
User-Defined Fields

User-defined fields are custom fields used to record additional information on Maximizer entries. You can set up different user-defined fields for the different types of entries in Maximizer. Each user-defined field can be associated with only one type of entry. You can create user-defined fields for the following types of entries:

• **Address Book** - Classifies Address Book entries. You can view these fields in the Address Book window or in an open Address Book entry.
• **Opportunities** - Classifies opportunities. You can view these fields in the Opportunities window or in an open opportunity.
• **Campaigns** - Classifies campaigns. You can view these fields in the Campaigns window or in an open campaign.
• **Customer Service** - Classifies customer service cases. You can view these fields in the Customer Service window or in an open customer service case.
• **Users** - Classifies Maximizer users. You can view these fields in the User Properties dialog box.

The following sections contain information on using user-defined fields:

• “Types of User-Defined Fields” on page 74
• “User-Defined Fields Following Window” on page 75
• “User-Defined Fields Tab” on page 76
• “Working with User-Defined Fields” on page 76
• “Mandatory, System, and Key Fields” on page 77

Types of User-Defined Fields

You can create different types of user-defined fields depending on the types of values required for the field. Maximizer defines the following types of user-defined fields:

• **Alphanumeric user-defined fields** - These fields record any alphanumeric text (letters and numbers) up to a specified maximum number of characters. You can encrypt alphanumeric fields for security protection. Note that you cannot disable or enable encryption once you have created the field.

• **Date user-defined fields** - These fields store a specific date or an annually recurring date.

• **Formula user-defined fields** - These fields calculate values based on other basic or user-defined fields. You can set up these fields with formulas that create alphanumeric, date, or numeric values.
values. Because they are calculated from values of other fields, values for formulas fields can be viewed in entries but cannot be set manually.

- **Numeric user-defined fields** - These fields record numeric values. You can specify a number of decimal places. For example, specify two decimal places to use this type of field for monetary values.

- **Table user-defined fields** - These fields enable you to select a value or values from a list. This type of field is very useful for multiple choice or multiple value fields. If you create a table user-defined field with the “single value only” attribute, only one value can be selected from the list.

- **Yes/no user-defined fields** - These fields record either yes or no values. Since the fields must contain one of these values, these user-defined fields are always mandatory.

**User-Defined Fields Following Window**

User-defined fields for the current Address Book entry, opportunity, campaign, or customer service case are displayed in the User-Defined Fields following windowpane underneath the main list of entries.

The following window displays only the user-defined fields defined for the type of entry, with values for the current entry. For example, when viewing Address Book entries, the User-Defined Fields following window contains only the user-defined fields defined for Address Book entries. The values of the fields are for the current Address Book entry in the controlling window.

In the Hotlist window, the User-Defined Fields following window displays fields for the Address Book entry associated with the selected task or appointment. User-defined fields are displayed for an appointment only if a single Address Book entry is associated with the appointment.
User-Defined Fields Tab

You can access user-defined fields for open Address Book entries, opportunities, campaigns, and customer service cases from the User-Defined Fields tab of the dialog box for the entry. The folders and field names appear in a list on the left, and the field values appear on the right.

Working with User-Defined Fields

Keep the following points in mind while you work in the User-Defined Fields following window or the User-Defined Fields tab in an open entry:

1. User-defined fields are displayed in a tree view, where fields are nested within folders, or in an alphabetical list, without their folder structure.

   You can set your default user-defined field view in your preferences. On the Setup tab, select Preferences, and select the View User-defined fields in tree view option in the System Defaults tab.

2. Click in the Value(s) column next to a field to add or modify a user-defined field value.

3. When you select the Show blank fields option, all user-defined fields in the Address Book for the type of entry are displayed. When you clear this option, only the fields with existing values are displayed.
When you select the **Show hidden fields** option, fields and folders that are set to hidden appear shaded. When you clear this option, the fields and folders are completely hidden.

Mandatory fields are denoted with an asterisk displayed after the field name and type. System-defined fields are shown in bold, black text.

Opportunities and customer service cases display the user-defined fields for the associated Address Book entries, as well as the user-defined fields for opportunities or cases.

Contacts display the user-defined fields for the associated Companies or Individuals, as well as the user-defined fields for Contacts.

### Mandatory, System, and Key Fields

There are a number of types of fields in Maximizer. These fields display differently depending on some of their characteristics.

- **Mandatory Fields** - These fields must have values. System fields are set as mandatory in Administrator. User-defined fields are set as mandatory when creating the user-defined fields in the Set Up User-Defined Fields dialog box. Mandatory fields are denoted with an asterisk displayed after the field type.

- **System Fields** - These fields are created by default and are not user-defined. They cannot be deleted or modified, though the values of some of these fields can be modified in Administrator. Some of the fields in Key Fields lists are system fields. As well,
some fields in the User-Defined Fields tab are system fields. They are shown in bold, black text.

- **Key Fields** – These fields are displayed in an entry's Basic Information tab. Key Fields lists contain system fields and user-defined fields. They are defined by your system administrator in the Key Fields preferences in Administrator.
Setting Up User-Defined Fields

User-defined fields are usually set up by your system administrator using Administrator. However, any user may be assigned permission to create, change, or delete user-defined fields in Maximizer.

User-defined fields are created and modified in the Set Up User-Defined Fields dialog box. You can access this dialog box from the Setup tab.

The dialog box contains tabs for each category of user-defined field. The user-defined field structure can be multi-tiered with multiple levels of user-defined field folders, each of which may contain other folders or user-defined fields. The folder structure may contain a maximum of three folder levels.

The following sections contain information on setting up user-defined fields:

- “Sorting User-Defined Fields” on page 80
- “Create a Folder for User-Defined Fields” on page 80
- “Create a User-Defined Field” on page 81
- “Modify a User-Defined Field” on page 82
- “Add Items to a Table User-Defined Field” on page 83
- “Modify an Item in a User-Defined Field” on page 84
- “Modify an Item in a Table User-Defined Field from the User-Defined Fields Following Window” on page 85
Sorting User-Defined Fields

The order that user-defined fields display in the Set Up User-Defined Fields dialog box determines the order that user-defined fields display for users.

Click the Move Up and Move Down buttons to move a field or folder up or down in the list. These buttons move fields only within their current folder level. You cannot use them to move items in or out of folders. You can select a folder and click the Reset Order button to sort any user-defined fields and folders in the folder in alphabetical order.

You can also use the mouse to drag and drop a field or a folder to a different position in the list. Dragging it onto a field places it immediately below that field. Dragging it onto a folder places it at the top of the list inside that folder. Holding the mouse on a folder for about a second expands the folder, and then you can continue dragging the item to a specific position in that folder.

Create a Folder for User-Defined Fields

You can group similar user-defined fields into folders and subfolders to a maximum folder depth of three levels. Grouping user-defined fields into folders is particularly useful if you have a large number of user-defined fields. Grouping them makes them easier to find and reduces the amount of scrolling needed to find the one you are looking for.

   - or -
   In the User-Defined Fields following window, right-click and select Set Up User-Defined Fields.
   The Set Up User-Defined Fields dialog box opens.

2. Select the tab for the category of user-defined fields you want to work with.

3. To create a top-level folder, select the Address Book name at the top of the list.
   - or -
   To create a folder within an existing folder, select the existing folder.

4. Click Add Folder.

5. Enter a name for the new folder, and click OK.
User-defined field and folder names cannot contain forward slash or backward slash characters ( / \ ).

The new folder now appears in the Set Up User-Defined Fields dialog box.

If you set the folder to hidden, it is not displayed on the User-Defined Fields tab when you clear the Show hidden fields option.

Create a User-Defined Field

You can create user-defined fields for Address Book entries, opportunities, campaigns, customer service cases, and user accounts in the Set Up User-Defined Fields dialog box. This dialog box is available from the Setup tab in Maximizer or the File menu in Administrator. Users can create user-defined fields only if they have insert permission for User-defined field setup.

1 On the **Setup** tab, select **User-Defined Fields**.
   - or -
   In the User-Defined Fields following window, right-click and select **Set Up User-Defined Fields**.
   The Set Up User-Defined Fields dialog box opens.

2 Select the tab for the category of user-defined fields you want to work with.

3 Select an existing folder, inside which you want to create a new field.
   - or -
   Select a user-defined field to create the new field at the same level as the selected field.

4 Click **Add Field**.

5 In the **Field Name** field, type a name for the user-defined field.

6 From the **Type** drop-down list, select the type of user-defined field you want to add.

7 If you are adding a formula user-defined field, select the type of value the formula should return from the **Return type** drop-down list.
Specify the properties of the user-defined field.
For formula user-defined fields, click the ellipsis button next to the **Formula** field to specify the formula. Then, click **Insert Field** to add basic or user-defined fields to the formula.

Click **OK**.
The user-defined field is added to the list.

### Modify a User-Defined Field

You can change most properties of existing user-defined fields. However, you cannot change the type of user-defined field.

1. On the **Setup** tab, select **User-Defined Fields**.
   - or -
   In the User-Defined Fields following window, right-click and select **Set Up User-Defined Fields**.
The Set Up User-Defined Fields dialog box opens.

2. Select the user-defined field and click **Properties**.
   - or -
   Double-click the alphanumeric, date, or numeric user-defined field.

3. Change the properties as required.

4. Click **OK** to save the changes.
Add Items to a Table User-Defined Field

Table user-defined fields contain a list of similar items from which a user may select one or more items. As part of the process of creating a new user-defined field of this type, you should add the items to the table.

   - or -
   In the User-Defined Fields following window, right-click and select Set Up User-Defined Fields.
The Set Up User-Defined Fields dialog box opens.

2. Select the table user-defined field, and click Items.
   - or -
   Double-click the table user-defined field.
The Set Up Items dialog box opens.

3. Click Add.

4. Type a name for the item, and specify the other properties of the item.

   If you set the item to hidden, you can hide it from the Available Values list by clearing the Show hidden items option.

5. Click OK.
Repeat steps 3 to 5 to add any additional items to the table user-defined field.

Modify an Item in a User-Defined Field

You can change the properties of existing items in table or yes/no user-defined fields. For yes/no user-defined fields, you can specify one of the items as the default value that is automatically set for the field in all new entries.

   - or -
   In the User-Defined Fields following window, right-click and select Set Up User-Defined Fields.
   The Set Up User-Defined Fields dialog box opens.

2. Select the table or yes/no user-defined field, and click Items.
   - or -
   Double-click the table or yes/no user-defined field.
   The Set Up Items dialog box opens.

3. Double-click the item you want to modify.
   - or -
   Select the item and click Modify.

4. Modify the properties of the item.
   For yes/no user-defined fields, you can select Default value to set this item as the default value for the field.

5. Click OK.
Modify an Item in a Table User-Defined Field from the User-Defined Fields Following Window

1. Select the **User-Defined Fields** following window.
2. Double-click the table user-defined field that contains the item you want to modify.
   The Table Values dialog box opens.
3. Select the item you want to modify and click **Modify**.
4. Modify the properties of the item and click **OK**.
Formula User-Defined Fields

When you create a new or modify an existing formula user-defined field, you can click the ellipsis button next to the Formula field to specify the formula for the user-defined field. You can write the formula using existing basic and user-defined fields. Click the Insert Field button to select fields to add to the formula.

You cannot insert other formula user-defined fields into the formula.

You can add arithmetic expressions to your formulas. You can also add functions and conditional expressions to create more complex formulas.

Formula user-defined fields can return alphanumeric, date, or numeric values. You specify the type of return value while creating the user-defined field. The functions available depend on the types of fields that you want to manipulate.

The following sections contain information on writing formulas for user-defined fields:

- “Arithmetic Expressions” on page 87
- “Alphanumeric Functions” on page 88
- “Date Functions” on page 91
- “Numeric Functions” on page 94
- “Conditional Expressions” on page 96
Arithmetic Expressions

You can create basic arithmetic expressions for formula user-defined fields using the basic arithmetic symbols. Multiple expressions can be combined to create complicated arithmetic formulas.

To write arithmetic expressions for formula user-defined fields, you can use the following symbols:

- **+** for addition.
  You can add any numeric values to each other, add integers to date values, and add alphanumeric fields or strings separated with quotation marks to each other.

- **-** for subtraction.
  You can subtract any numeric values from each other, and subtract date values from each other. Date values return integers representing the number of days between the dates.

- **\*** for multiplication.
  You can multiply any numeric values together.

- **/** for division.
  You can divide any numeric values together.

- **( )** for nested operations.
  You can use parentheses to create more complex operations on several numeric values.

**Example: Numeric Values**

Formula: ([Numeric field] + [Numeric field]) * [Numeric field]
Return value: Numeric

**Example: Date Values**

Formula: [Date 1] - [Date 2]
Return value: Numeric, the number of days between the two dates.

**Example: Date and Numeric Values**

Formula: [Date 1] + [Numeric field]
Return value: Date

**Example: Alphanumeric Values**

Formula: [FirstName] + " " + [LastName]
Return value: Alphanumeric, the two words listed together, separated by a space (FirstName LastName).
Alphanumeric Functions

Use alphanumeric functions to manipulate alphanumeric fields. When you use alphanumeric functions, you can insert alphanumeric fields as the parameters for the function or you can use any text strings. When you insert strings into functions, enclose the text of the string in quotation marks.

You can add the following functions to formulas using alphanumeric user-defined fields.

- **Len** - Returns the number of characters in a text string.
- **Mid** - Returns a specific number of characters from the text string starting at the position you specify.
- **Search** - Searches for text in a string and returns the position of the text.
- **Substitute** - Substitutes existing text with specified text.
- **Text** - Changes a numeric value to an alphanumeric text string.

You can manipulate the returned string using any of the other alphanumeric functions.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Data Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alphanumeric</td>
<td>String</td>
<td>The string to return the length of.</td>
</tr>
</tbody>
</table>

**Example**

```
Len([Company])
```

This example returns the number of characters in the company's name.
Mid

Returns a specific number of characters from a text string starting at a specified position.

Syntax

**Mid(Alphanumeric, StartInt, LengthInt)**

Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Data Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alphanumeric</td>
<td>String</td>
<td>The string that you want to search through. Normally, this would be a merge field.</td>
</tr>
<tr>
<td>StartInt</td>
<td>Integer</td>
<td>The position of the first character in the string you want to return.</td>
</tr>
<tr>
<td>LengthInt</td>
<td>Integer</td>
<td>(Optional) The length of the string you want to return.</td>
</tr>
</tbody>
</table>

Example

Mid(“First Last”, 7)

This example returns the text starting at the 7th position in the field. In this case, it returns “Last”.

Search

Searches a string for text and returns the position of the text in the string.

Syntax

**Search(SearchString, Alphanumeric, StartInt)**

Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Data Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>SearchString</td>
<td>String</td>
<td>The text to search for in the string.</td>
</tr>
<tr>
<td>Alphanumeric</td>
<td>String</td>
<td>The string to search through.</td>
</tr>
<tr>
<td>StartInt</td>
<td>Integer</td>
<td>(Optional) The starting character to search.</td>
</tr>
</tbody>
</table>
Example

Search("Wine", [Company_Name])
This example searches for the text “Wine” in the company name and returns the place in the name where the text starts as an integer.

Substitute

Substitutes existing text with specified text. This function returns the entire string containing the new text.

Syntax

Substitute(Alphanumeric, OldText, NewText)

Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Data Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alphanumeric</td>
<td>String</td>
<td>The string containing the text you want to change.</td>
</tr>
<tr>
<td>OldText</td>
<td>String</td>
<td>The text you want to change.</td>
</tr>
<tr>
<td>NewText</td>
<td>String</td>
<td>The text substituted into the string.</td>
</tr>
</tbody>
</table>

Example

Substitute([Address], "St", "Street")
This example returns the address with the abbreviation “St” substituted with the text “Street”.

Text

Converts a numeric value to a string. You can then use the other alphanumeric functions to manipulate the returned string.

Syntax

Text(Number, DecPlace)
Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Data Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number</td>
<td>Decimal</td>
<td>The numeric value that you want to convert.</td>
</tr>
<tr>
<td>DecPlace</td>
<td>Integer</td>
<td>(Optional) The number of decimal places to return.</td>
</tr>
</tbody>
</table>

Example

Text([Revenue], 2)
This example returns the revenue as an alphanumeric string with two decimal places. If revenue, a numeric field, is 50000, the Text function in the above example returns 50000.00 as an alphanumeric value.

Value

Converting an alphanumeric value to a numeric value. If the value contains alphabetic characters, it returns 0. You can then manipulate the numeric value using any numeric functions.

Syntax

Value(Alphanumeric)

Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Data Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alphanumeric</td>
<td>String</td>
<td>The alphanumeric string to convert.</td>
</tr>
</tbody>
</table>

Example

Value([Contract Number])
This example returns the alphanumeric user-defined field, Contract Number, as a numeric value. If the field contains an alphabetical character, it returns 0.

Date Functions

Use date functions to manipulate date fields. When you use date functions, you can use date fields as the parameters for the function
or you can supply date values for the functions. When you supply
date values, use the Date function to format the values as dates.
You can add the following functions to formulas using date fields.
• **Date** – Converts integers to date values.
• **Day** – Returns the day of the month as an integer from a date
  value.
• **Dayofweek** – Returns the day of the week expressed as an
  integer.
• **Month** – Returns the month as an integer from a date value.
• **Year** – Returns the year as an integer from a date value.

### Date

Converts integers to date values.

**Syntax**

```
Date(Year, Month, Day)
```

**Parameters**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Data Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Year</td>
<td>Integer</td>
<td>The four-digit year.</td>
</tr>
<tr>
<td>Month</td>
<td>Integer</td>
<td>The one- or two-digit month.</td>
</tr>
<tr>
<td>Day</td>
<td>Integer</td>
<td>The one- or two-digit day.</td>
</tr>
</tbody>
</table>

**Example**

```
Date(2009, 7, 9)
```

This example returns July 9, 2009 as the date value.

### Day

Returns the day of the month as an integer from a date value.

**Syntax**

```
Day(Date)
```

Any formula that supplies an invalid date to the Date
function will result in a blank value. For example, the
function “Date(2012, 4, 31)” is invalid since the month of
April does not have 31 days. If this function is part of a larger
compound expression, the entire expression will evaluate
to blank.
Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Data Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Date</td>
<td>Date</td>
<td>The date to return the day for.</td>
</tr>
</tbody>
</table>

Examples

Day(Date(2009, 7, 9))  
This example returns 9 as the day of the month in the date value.
Day([Creation Date])  
This example returns the day of the month that an entry was created.

Dayofweek

Returns the day of the week expressed as an integer for a specified date value, with 1 = Sunday, 2 = Monday, 3 = Tuesday, and so on.

Syntax

Dayofweek(Date)

Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Data Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Date</td>
<td>Date</td>
<td>The date value for which to return the day of the week.</td>
</tr>
</tbody>
</table>

Examples

Dayofweek(Date(2009, 7, 9))  
This example returns 5, for Thursday, as the day of the week for the given date.
Dayofweek([Creation Date])  
This example returns the day of the week that an entry was created.

Month

Returns the month as an integer from a date value.

Syntax

Month(Date)
Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Data Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Date</td>
<td>Date</td>
<td>The date from which to return the month.</td>
</tr>
</tbody>
</table>

Examples

Month(Date(2009, 7, 9))
This example returns 7, for July, as the month in the date value.

Month([Creation Date])
This example returns the month that an entry was created.

Year

Returns the year as an integer from a date value.

Syntax

Year(Date)

Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Data Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Date</td>
<td>Date</td>
<td>Date value for which to return the year.</td>
</tr>
</tbody>
</table>

Examples

Year(Date(2009, 7, 9))
This example returns 2009 as the year for the date value.

Year([Creation Date])
This example returns the year that an entry was created.

Numeric Functions

Use numeric functions to manipulate numeric fields. You can add the following functions to formulas using numeric fields.

- Ceiling - Rounds a number up to the nearest integer or up to a specified number of decimal points.
• **Floor** – Rounds a number down to the nearest integer or down to a specified number of decimal points.
• **Round** – Rounds a number to the nearest integer or to a specified number of decimal points.

## Ceiling

Rounds a number up to the nearest integer or up to a specified number of decimal points.

### Syntax

**Ceiling**(Number, DecPlace)

### Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Data Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number</td>
<td>Decimal</td>
<td>The numeric value to round.</td>
</tr>
<tr>
<td>DecPlace</td>
<td>Integer</td>
<td>(Optional) The number of decimal places to round up to.</td>
</tr>
</tbody>
</table>

### Example

Ceiling(2.32, 1)  
This example returns 2.4.

## Floor

Rounds a number down to the nearest integer or down to a specified number of decimal points.

### Syntax

**Floor**(Number, DecPlace)

### Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Data Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number</td>
<td>Decimal</td>
<td>The numeric value to round.</td>
</tr>
<tr>
<td>DecPlace</td>
<td>Integer</td>
<td>(Optional) The number of decimal places to round down to.</td>
</tr>
</tbody>
</table>
Example

Floor(2.36, 1)
This example returns 2.3

Round

Rounds a number to the nearest integer or to a specified number of decimal points.

Syntax

Round(Number, DecPlace)

Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Data Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number</td>
<td>Decimal</td>
<td>The numeric value to round.</td>
</tr>
<tr>
<td>DecPlace</td>
<td>Integer</td>
<td>(Optional) The number of decimal places to round to.</td>
</tr>
</tbody>
</table>

Example

Round(2.45687, 2)
This example returns 2.46.

Conditional Expressions

You can create conditional expressions in your formula user-defined fields. Conditional expressions use the If expression to evaluate comparison statements and return values based on the results of the statements. Conditional expressions use the following syntax:

If (Comparison Statement, True Value, False Value)

- **Comparison Statement** - Uses comparison operators to compare two values. It can be combined with logical operators (and, or, and not), as well as additional conditional expressions
• **True Value** - The value of the expression when the comparison statement is true. It can also be combined with other expressions.

• **False Value** - The value of the expression when the comparison statement is false. You can include other conditional statements to supply different answers for different values.

**Comparison Statements**

You can use symbols to create comparison statements for formula user-defined fields. You can compare any values including alphanumeric, date, and numeric values. Alphanumeric values are compared by checking the alphabetical order of the string.

You can create comparison statements with the following symbols.

• `==` to check that two values are equal to each other.
• `>` to check that the first value is greater than the next value.
• `<` to check that the first value is less than the next value.
• `>=` to check that the first value is greater than or equal to the second value.
• `<=` to check that the first value is less than or equal to the next value.

Comparison statements are often combined with logical operators to add multiple statements together. They’re added to conditional expressions using if statements.

**Logical Operators**

You can use logical operators to help build comparison statements for your formula user-defined fields.

• **Or** - Combines two comparison statements where either one of the statements is true.

• **And** - Combines two comparison statements where both of the statements is true.

• **Not** - Negates a comparison statement.
Examples of Conditional Expressions

The following examples illustrate complex formula user-defined fields using conditional expressions.

**Example 1**

If ([Creation Date] > Date(2009, 7, 9), "New", "Old")

This example compares a date field with a constant date, using the Date function to format the date properly. The formula returns an alphanumeric value. If the date is later than the supplied date, the field has a value of “New”. If the date is earlier than the supplied date, the field has a value of “Old”.

**Example 2**

If(Not(Search("Canada",[Country])>0 Or Search("USA",[Country])>0 Or Search("Mexico",[Country])>0),"Other","North America")

This example inspects the Country field of an Address Book entry to determine if the entry is located in North America or not. It uses the alphanumeric Search function to look for the countries “Canada”, “USA”, or “Mexico”. If none of those strings are found in the entry’s Country field, the formula evaluates to “Other”, but if one of those strings is found it outputs “North America”.

**Example 3**

If (Dayofweek([Creation Date]) == 1, "Sunday",
    If (Dayofweek([Creation Date]) == 2, "Monday",
        If (Dayofweek([Creation Date]) == 3, "Tuesday",
            If (Dayofweek([Creation Date]) == 4, "Wednesday",
                If (Dayofweek([Creation Date]) == 5, "Thursday",
                    If (Dayofweek([Creation Date]) == 6, "Friday",
                        If (Dayofweek([Creation Date]) == 7, "Saturday", " "))))))))

This example uses the Dayofweek function to get the day of the week expressed as an integer value for a date field. It compares the value with integer values and outputs a string representing the day of the week in. If it does not have a value, it outputs an empty string.
Default Entries

You can set up default entries in the Address Book, Opportunities, and Customer Service windows. When you create new entries, fields specified in the default entry are already filled in for you. For example, if you know all your Address Book entries will have the same city and state, you can specify these fields in the default Address Book entry.

Default entries are user-specific, so each user in the Address Book can have a different set of default entries.

The following section contains additional information on default entries:
• “Modify a Default Entry” on page 99

Modify a Default Entry

1. On the Setup tab, select Default Entry from the Default Entry group.
   The Default Entry dialog box opens.
2. Specify default values for fields in the Basic Information and User-Defined Fields tabs.
   For the opportunity default entry, you can also select the Sales Plans and Competitors & Partners tabs to specify more default fields.
   For the customer service case default entry, you can also select the Solution Information & Billing tab to specify more default fields.
3. Click **OK** to save the changes to the default entry.
Searching

Many of the actions you can perform with Address Book entries, customer service cases, campaigns, and opportunities apply to the entire list of entries in the active window. For instance, when you print a report from the Address Book window, you are generally given a choice between printing the selected entry (or entries) or printing the entire list. When you perform a mail merge, for instance, you generally use the entire current list.

Maximizer’s search features let you search any field for the data you specify and modify your current list with the matching entries. If you wanted to create a list of Address Book entries in Washington State, for example, you would search the State/Province field for entries with “WA” in that field.

A search retrieves any entries that match the search criteria and that you have the rights to view.

The following sections contain additional information on searching in Maximizer:

• “Search for Entries by a Field” on page 101
• “Search by All Fields” on page 102
• “Undo the Most Recent Search” on page 104

Search for Entries by a Field

Maximizer makes it easy to search for entries by basic field, such as Last Name, Company, City/Town, or Email for Address Book entries or Status, Team Leader, or Revenue for opportunities. The items in the Search tab vary depending on what window is selected. You can search for entries matching a single field or multiple fields.

1 On the Search tab, select the field you are searching for from the Search by group.
   Select Other to see additional fields to search for.
   For customer service cases, you can also select Basic Fields to search for entries matching multiple basic fields.
   The Search By [field] dialog box opens.

2 Specify the search criteria.

3 Select how you want to update the current list with your search results.
   • Add search results to list displays the entries that match your search criteria, without removing any currently displayed entries from the list.
• **Narrow list** searches only selected entries (or all currently displayed entries if none are selected), and removes any entries that do not match your search criteria.

• **Replace list with search results** removes all entries currently displayed in the list and replaces them with entries that match your search criteria.

4. If applicable, specify the **Range** of the items to search.

5. Specify the **Maximum entries** to be returned in your search. This number is important to note because it affects what is displayed in your list after your search.

6. Click **OK** to run the search.

---

**Search by All Fields**

Maximizer’s Search by All Fields feature is useful when you need to search by fields that are not listed in the Search tab or when you want to search by more than one field. In the Search by All Fields dialog box, you can build complex search arguments and even save your search in the catalog for later use.

Use the Search by All Fields feature to find user-defined fields or a combination of user-defined fields and basic fields to produce a custom list of Address Book entries, opportunities, campaigns, and customer service cases.

In the Opportunities or Customer Service window, you can search by Address Book entry fields, as well as opportunity or customer service fields. The search returns opportunities or customer service cases associated with the Address Book entries matching the field values.

1. On the **Search** tab, select **All Fields** from the **Search By** group.
   
   The Search by All Fields dialog box opens.

2. Click **Add**.
   
   The Select Fields for Search dialog box opens.

3. Select one or more fields and click **OK**.

---
For each field selected in the previous step, select or specify values in the dialog box that is provided.

- For date fields, select **Rolling date range** to specify date values relative to the current date or select **Specified date range** to specify the exact values of the date.

- For alphanumeric, date, and numeric fields, specify values in the **From** and **To** fields to return any values within the range.

- If applicable, indicate under **Search conditions** whether to return entries that match all values, or that match one or more values.

- Select the **Search for no value** checkbox to search for entries where no value is assigned to the selected field.

Specify the remaining search criteria in the Search by All Fields dialog box.
To build a list of entries that excludes a certain group, as in a list of all Address Book entries except those in a certain state or province, use the Not Equal button.

6 In the **Modify current entries list** area, select one of the options.

- **Add search results to list** displays the entries that match your search criteria, without removing any currently displayed entries from the list.
- **Narrow list** searches only selected entries (or all currently displayed entries if none are selected), and removes any entries that do not match your search criteria.
- **Replace list with search results** removes all entries currently displayed in the list and replaces them with entries that match your search criteria.

You can choose to further narrow the search by specifying options to include or omit sales leads.

7 Specify the **Maximum entries** you would like to be returned.

8 Click **OK** to start the search.

---

**Undo the Most Recent Search**

You can quickly undo the most recent search in the Address Book, Opportunities, and Customer Service windows.

- On the **Search** tab, select **Undo Search** from the **Options** group.
  
The entries in the current list are replaced with the entries in the previous list.
Search Catalog

The search catalog stores all fields searches so that you can retrieve the searches at a later time. Each saved search stores all of the information set up in the Search by All Fields dialog box. While saving the search, you can select a column setup to display automatically whenever the search is retrieved.

While setting up the search criteria, you can specify generic values in your searches to make them reusable for different users and at different times. For fields that take Maximizer users as values, you can specify the current user as the value of the field. For date fields, you can specify values in relation to the current date, such as today, next month, and current fiscal quarter. Each time the search is run, values for the current user and values relative to the current date are retrieved.

Catalog searches are integrated with different features in Maximizer, including the following features:
- Retrieve entries from a saved search automatically when you first open the Address Book window.
- Link a dashboard indicator to a catalog search.
- Create a custom action that retrieves a saved searches when you select an icon.

The following sections contain additional information on the search catalog:
- “Save a Search in the Search Catalog” on page 105
- “Retrieve a Search from the Search Catalog” on page 106
- “Retrieve a Recent Search from the Search Catalog” on page 107

Save a Search in the Search Catalog

You can save values in the Search by All Fields dialog box to the search catalog to retrieve at a later time. While saving the search, you can select a column setup to display automatically whenever the search is retrieved.

While setting up the search criteria, you can specify generic values in your searches to make them reusable for different users and at different times. For fields that take Maximizer users as values, you can specify the current user as the value of the field. For date fields, you can specify values in relation to the current date, such as today, next month, and current fiscal quarter. Each time the search is run, values for the current user and values relative to the current date are retrieved.
On the **Search** tab, select **All Fields** from the **Search By** group. The Search by All Fields dialog box opens.

2. Enter your search criteria.

3. Click **Catalog** and click **Add**.

4. Specify the properties of the search.
   - In the **Full Access** and **Read Access** fields, select a Maximizer user or group with access to the saved search.
   - In the **Associated Column Setup** area, select an existing column setup to display when the search is retrieved.
     To select a column setup created by another user, you may first need to select **Show All Column Setups** at the top of the drop-down list.

5. Click **OK**.
   The search is added to the search catalog.

Retrieve a Search from the Search Catalog

You can access saved searches from the Search Catalog dialog box. If the saved search has a column setup associated with it, the column setup is automatically displayed when the search is retrieved.

1. On the **Search** tab, select **Search Catalog** from the **Catalog** group.
   The Search Catalog dialog box opens.

2. If necessary, from the **Show** drop-down list, select **My Search Catalogs** or **All Search Catalogs** to change the list of saved searches displayed.
3 Select the saved search, and click **Retrieve**.

Retrieve a Recent Search from the Search Catalog

You can retrieve a recent search directly from the Search tab. If the saved search has a column setup associated with it, the column setup is automatically displayed when the search is retrieved.

- On the **Search** tab, select **Recent Catalog Searches** from the **Catalog** group, and select the name of the saved search.
Global Edits

You can update a number of entries at the same time with the Global Edit command. The changes are applied to all entries included in the global edit. You can either select the entries to apply the edits to or apply the edits to all entries in the current list.

When working with a global edit, keep the following points in mind:

• Specify values in most fields available for the type of entry you are working with.
• Specify Remove to remove values from basic and user-defined fields, leaving the fields blank.
• In the Remove column of a table user-defined field, select specific field values to remove from the field without removing all values.
• In the Global Edit Rules tab, specify how to add values to modified user-defined fields and some basic fields, such as category.
• In the Note tab, specify a note that is logged to all entries included in the global edit.

Global Edit is a very powerful feature, so you might consider backing up your Address Book before making significant changes. You can perform global edits on Address Book entries, opportunities, and customer service cases.

The following sections contain additional information on working with the Global Edit command:

• “Modify Multiple Entries” on page 108
• “Add Values to a Field in Multiple Entries” on page 111
• “Remove Values from a Field in Multiple Entries” on page 112
• “Add a Note to Multiple Entries” on page 113

Modify Multiple Entries

To complete this procedure, you must have the Allow Global Edit privilege.

You can use the Global Edit command to modify multiple entries at once.

1. Create a list of entries to modify.
   - or -
   In the current list, select the entries you want to modify.
   • Click in the gutter to the left of entries.
Chapter 4  
Maximizer Entries  

• Click on the entries one at a time while holding down the Control key.
• To select all entries between two entries, select an entry and, while holding down the Shift key, select another entry.

2 On the Edit tab, select Global Edit from the Replace group. The Global Edit dialog box opens.

3 Apply your edits in the Basic Information and User-Defined Fields tabs.

You can also apply changes to the Sales Plans, Competitors/Partners, and Status tabs in opportunities, and the Solution Information & Billing tab in customer service cases.

For many basic fields, you can select Remove to remove existing values for a field without specifying alternative values. For user-defined fields, use the Remove column to remove all values or specific values from a field.

4 Select the Global Edit Rules tab.

5 If you are working with Address Book entries, set the mailing address options under Mailing rules.

You can specify Do not change, Yes, or No for each of the options.

• In the Receives mail sent to Company or Individual drop-down list, specify if you want to send mailings to the
associated Contacts when sending mail to the Company or Individual.
This option applies only to Contacts.

- In the **Use Address Book entry’s name in mailing address** drop-down list, specify if you want to list the Address Book entry name as well as the Contact name (if applicable) in the mailing address.

6 Under **Update options**, specify how you want to use the current list.

7 In the other sections of the Global Edit Rules tab, specify how you want the edits applied to specific basic fields and table user-defined fields.

- To add the selected values to the existing values, select **Add table field values** or **Add user/group field values**.

- To replace the existing values with the selected values, select **Replace table field values** or **Replace user/group field values**.

- To remove the selected values from the existing values, select **Remove table field values** or **Remove user/group field values**.

This option is available only for specific basic fields. You can specify to remove table field values from user-defined fields in the **Remove** column of the User-Defined Fields tab.

8 Click **OK** to save the changes.
You are prompted with a message to verify that you want to continue with the operation.

9 Click OK to run the global edit.

Add Values to a Field in Multiple Entries

To complete this procedure, you must have the Allow Global Edit privilege.

You can use the Global Edit command to add specific values to fields in multiple entries at a time without replacing the existing values. This procedure applies to multiple-value table user-defined fields and to system fields that can take multiple values, such as products/services and categories.

1 Create a list of entries to modify.
   – or –
   In the current list, select the entries you want to modify.
   • Click in the gutter to the left of entries.
   • Click on the entries one at a time while holding down the Control key.
   • To select all entries between two entries, select an entry and, while holding down the Shift key, select another entry.

2 On the Edit tab, select Global Edit from the Replace group. The Global Edit dialog box opens.

3 If necessary, select a Key Fields list that contains the field or select the User-Defined Fields tab.

4 Locate the field, and select the value to add to the entries. If you are updating a user-defined field, ensure you select the value in the Insert/Modify column.

5 Select the Global Edit Rules tab.

6 Under Update options, specify how you want to use the current list.

7 If you are updating a system field, under Detail Rules, locate the field name and select Add table field values. If you are updating a user-defined field, this option should be selected by default.

8 Click OK to save the changes.
You are prompted with a message to verify that you want to continue with the operation.

9 Click OK to run the global edit.

Remove Values from a Field in Multiple Entries

To complete this procedure, you must have the Allow Global Edit privilege.

You can use the Global Edit command to remove values from specific fields in multiple entries at a time. For fields that can take multiple values, you can select the specific values to remove from the fields. For most other fields, you can choose to remove all content from the fields.

1 Create a list of entries to modify.
   – or –
   In the current list, select the entries you want to modify.
   • Click in the gutter to the left of entries.
   • Click on the entries one at a time while holding down the Control key.
   • To select all entries between two entries, select an entry and, while holding down the Shift key, select another entry.

2 On the Edit tab, select Global Edit from the Replace group. The Global Edit dialog box opens.

3 Locate the field.
   • If you are removing values from a basic field, locate the field in the Basic Information tab.
   • If you are removing values from a user-defined field, select the User-Defined Fields tab and locate the field.
   • If you are removing values from any other system field, select a Key Fields list that contains the field.

4 Select [Remove] or select the specific values to remove from the field.
   • For single-value system fields, click the arrow next to the field and select [Remove].
   • For multiple-value system fields, select the specific values to remove from the fields.
   • For single-value user-defined fields, click in the Remove column next to the field, and select Remove.
• For multiple-value table user-defined fields, click in the Remove column, and select the specific values to remove from the fields.

5 Select the Global Edit Rules tab.

6 Under Update options, specify how you want to use the current list.

7 If necessary, under Detail Rules, locate the name of the field, and select Remove table field values. This step is required if you are updating the “Products/Services” or “Categories” fields in opportunities or customer service cases and the “Do not solicit by”, “Category”, “Account Manager”, “Full Access”, or “Read Access” fields in Address Book entries.

8 Click OK to save the changes. You are prompted with a message to verify that you want to continue with the operation.

9 Click OK to run the global edit.

Add a Note to Multiple Entries

To complete this procedure, you must have the Allow Global Edit privilege.

You can use the Global Edit command to add a note to multiple entries at a time.

1 Create a list of entries to modify.
   – or –
   In the current list, select the entries you want to modify.
   • Click in the gutter to the left of entries.
   • Click on the entries one at a time while holding down the Control key.
   • To select all entries between two entries, select an entry and, while holding down the Shift key, select another entry.

2 On the Edit tab, select Global Edit from the Replace group. The Global Edit dialog box opens.

3 Select the Note tab.

4 Enter the content of the note.

5 Use the options in the toolbar to format the note.
To view the HTML source of the note, select the View Source/HTML icon.

6 If necessary, select the Important icon to mark the note as important, and adjust the Full access, Read access, and Category fields in the note.

7 Select the Global Edit Rules tab.

8 Under Update options, specify how you want to use the current list.

9 Click OK to save the changes.

   You are prompted with a message to verify that you want to continue with the operation.

10 Click OK to run the global edit.
Favorite Lists

Favorite Lists keep track of lists of Address Book entries, opportunities, and customer service cases. You can easily create new Favorite Lists and retrieve the lists at any time. You can also add and remove entries from existing Favorite Lists to keep track of changes to the list.

The following sections contain additional information on Favorite Lists:

- “Create a Favorite List” on page 115
- “Retrieve a Favorite List” on page 116
- “Retrieve a Favorite List Automatically” on page 117
- “Add or Remove Entries in a Favorite List” on page 118
- “View a List of Favorite Lists for an Entry” on page 119

Create a Favorite List

You can quickly create a new Favorite List from a list of entries in the Address Book, Opportunities, or Customer Service window. While creating the Favorite List, you can select a column setup to display automatically when the Favorite List is retrieved.

1. Create a list of the entries you want saved in the Favorite List.
   – or –
   From the current list, select the entries to save in the Favorite List.
   • Click in the gutter to the left of entries.
   • Click on the entries one at a time while holding down the Control key.
   • To select all entries between two entries, select an entry and, while holding down the Shift key, select another entry.

2. On the View tab, select All Lists from the Favorite Lists group.
   The View Favorite Lists dialog box opens displaying all existing Favorite Lists.

3. Click Add.
   The Favorite List dialog box opens.

4. Specify the properties of the Favorite List.
   • In the Full Access and Read Access fields, select a Maximizer user or security group with access to the Favorite List.
If you select Public, all users can modify or retrieve the Favorite List. If you select a group or user, only members of that group or that particular user can perform these actions.

- In the **Associated Column Setup** area, select an existing column setup to display when the Favorite List is retrieved.

To select a column setup created by another user, you may first need to select **Show All Column Setups** at the top of the drop-down list.

5. Click **OK**.

The new Favorite List is added to the list in the View Favorite Lists dialog box.

### Retrieve a Favorite List

You can quickly retrieve an existing Favorite List and replace the current list of entries with the entries in the Favorite List. If the Favorite List has a column setup associated with it, the column setup is automatically displayed when the Favorite List is retrieved.

You can retrieve Favorite Lists from the Address Book, Customer Service, and Opportunities windows.

1. On the **View** tab, select **All Lists**, from the **Favorite Lists** group.
   - or -
   
   On the **View** tab, select **Recent Lists** from the **Favorite Lists** group, and select a Favorite List that you have recently accessed.

2. If necessary, from the **Show** drop-down list, select **My Favorite Lists** or **All Favorite Lists** to change the list of Favorite Lists displayed.
3 Select the Favorite List, and click **Retrieve**.

![Favorite List Table]

Retrieve a Favorite List Automatically

In the Address Book, Opportunities, and Customer Service windows, you can select a default Favorite List. When you log in to Maximizer and open the window, entries from the Favorite List are displayed in the list.

When you set a default Favorite List in the Address Book window, the “Ask at Address Book startup which list to view” option is cleared in the preferences, so you are not prompted to select an Address Book list when you first log in.

1 On the **View** tab, select **All Lists** from the **Favorite Lists** group.
2 If necessary, from the **Show** drop-down list, select **My Favorite Lists** or **All Favorite Lists** to change the list of Favorite Lists displayed.
3 Select the Favorite List.
4 Select **Retrieve this list when an Address Book is opened**.
5 Click **Close** to close the dialog box.
Add or Remove Entries in a Favorite List

You can add entries from Favorite Lists and remove entries from Favorite Lists in the Address Book, Customer Service, and Opportunities windows. You can add or remove a single entry, or you can select multiple entries to add or remove all of the entries at the same time.

1. Click on the entry to make it the current entry.
   - or -
   Open the entry.
   - or -
   Select the entries.
   - Click in the gutter to the left of entries.
   - Click on the entries one at a time while holding down the Control key.
   - To select all entries between two entries, select an entry and, while holding down the Shift key, select another entry.

2. On the View tab, select Add to List or Remove from List from the Favorite Lists group.
   - or -
   Right-click and select Add to Favorite List or Remove from Favorite List.
   - or -
   In an open entry, select Favorite List > Add to Favorite List or Remove from Favorite List.
   The Add to Favorite List or Remove from Favorite List dialog box opens.

3. If necessary, from the Show drop-down list, select My Favorite Lists or All Favorite Lists to change the list of Favorite Lists displayed.

4. Select the Favorite List and specify the details as to what entries you are adding or removing.
   For example, to add or remove only the selected entries in the current Address Book list, select Selected Entries.
5 Click OK to save the changes to the Favorite List.

View a List of Favorite Lists for an Entry

You can view a list of the Favorite Lists to which the current Address Book entry, opportunity, or customer service case belongs.

1 Open the entry.
2 Select Favorite List > View Favorite Lists.
   The View Favorite Lists dialog box opens listing all the Favorite Lists that the current entry belongs to.
Column Setups

Maximizer provides a selection of column setups you can use for the Address Book, Opportunities, Campaigns, Customer Service, and Hotlist windows. You can also create your own column setups to display different fields in various combinations.

Column setups contain basic and user-defined fields specific for the type of entry displayed in the window. You can specify the fields displayed in each column of the window, as well as the width and heading of the columns.

In the Opportunities or Customer Service window, column setups can contain fields for Address Book entries, as well as for opportunities or cases. Columns with Address Book entry fields display values for the Company or Individual associated with the entry.

After creating a column setup, you can associate it with a saved search in the search catalog or with a Favorite List. The column setup is automatically displayed whenever the saved search or Favorite List is retrieved.

The following sections contain additional information on column setups:

- “Create a Column Setup” on page 120
- “Retrieve a Column Setup” on page 122

Create a Column Setup

You can create custom column setups displaying any of the basic or user-defined fields in your list of entries. You can create column setups for the Address Book, Opportunities, Campaigns, Customer Service, and Hotlist windows.

1. On the Setup tab, select Column Setup from the Display group.

- or -

On the View bar, click the Column Setup icon.

The Column Setup dialog box opens.
2 Click **Add**.

The Defined View Properties dialog box opens.

3 In the **Details of View** area, specify the basic properties of the column setup.
   - Enter a **Name** for the column setup.
   - Specify the access rights in the **Full Access** and **Read Access** drop-down lists.
     
     If you leave Public selected, all users can modify or retrieve the column setup. If you select a group or user, only members of that group or that particular user can perform these actions.

4 In the **Columns in View** area, click a column header.

5 In the **Available fields** list, click the plus symbol to expand a folder, select a field, and click **Add** to add the field to the selected column.

   You can repeat this step to add multiple fields to the selected column.

   Fields in the current column appear in display order in the Selected Fields list.

6 If you add multiple fields to the column, specify the field label for each field, or select field separator characters from the **Field Label** drop-down list to place multiple fields on the same line.

7 If necessary, click **Properties** and modify the heading and width of the column.

8 Repeat steps 4–7 for each column in the column setup.
Retrieve a Column Setup

You can retrieve existing column setups to change the fields displayed in the current window. In some windows, you can retrieve a column setup directly from the View bar. Otherwise, you can retrieve a column setup from the Column Setup dialog box.

- In the View bar, select a column setup from the Columns drop-down list.
  
  To select a column setup created by another user, you may first need to select Show All Column Setups at the top of the drop-down list.

- On the Setup tab, select Column Setups from the Display group. Then, select the column setup, and click Use Now.
  
  To select a column setup created by another user, you may first need to select Show All Column Setups at the top of the drop-down list.

Click OK to save the column setup.
Coloring Rules

Coloring rules shade entries with different colors depending on the values of specific fields. You can set up coloring rules in the Address Book, Opportunities, Customer Service, and Hotlist windows. Each coloring rule includes a set of values for a specific field. You can choose a background color and a text color for each value in the rule. When you apply a coloring rule, the entries that have the same value for the field are colored even if the value is hidden in the current column setup.

The colors of current and selected entries override the colors in coloring rules. You can also customize these colors.

The following sections contain additional information on coloring rules:

- “Create a Coloring Rule” on page 123
- “Apply a Coloring Rule” on page 124

Create a Coloring Rule

You can create coloring rules from the Address Book, Opportunities, Customer Service, and Hotlist windows.

1. **On the Setup tab, select Coloring Rule from the Display group.**
2. **Click Add.**
   The Rule Properties dialog box opens.
3. **Enter a name for the coloring rule.**
   You can also enter a description and specify values in the Full access and Read access fields.
4. **Next to Match entries using this field, click the ellipsis button.**
5. **From the Basic Fields or User Defined Fields list, select the field for the rule, and click OK.**
6. **Click Add.**
   The Set Up Criterion dialog box opens.
7. **Select a value for the field, choose text and background colors, and click OK.**
   In the Customer Service window, the text color of overdue cases is always red. To distinguish overdue cases from other cases, choose text colors other than red for values in customer service cases.
Repeat steps 6–7 for other values of the field.

9. Click **OK** to save the coloring rule.

**Apply a Coloring Rule**

You can apply any existing coloring rule to the current list in the Address Book, Opportunities, Customer Service, or Hotlist window.

In the Customer Service window, the text color of overdue cases is always red, regardless of the text color assigned by the coloring rule. However, the background color of overdue cases matches the background color assigned by the coloring rule.

1. On the **Setup** tab, select **Coloring Rule** from the **Display** group.

The Coloring Rules dialog box opens.
2 Select an existing coloring rule, and click **Apply**.
In this chapter...

“Notes” on page 128
“Journal” on page 133
“Documents” on page 135
“Maximizer Word Processor” on page 139
“Merge Fields” on page 143
“Microsoft Word Integration” on page 146
“Company Library” on page 152
Notes

Notes are used to record activities associated with Address Book entries, customer service cases, campaigns, and opportunities. Use notes to jot down “manual” notes—your ideas and impressions about a customer, a case, a campaign, or an opportunity. You can enter manual notes for short company profiles or summaries of contracts and business agreements.

You can search for entries by notes. (On the Search tab, select Other Fields > Notes from the Search By group.) And you can view notes reports. (On the Reports tab, select Notes from the Associated Entries group.) Simply select the types of notes you want in your search or report.

The following sections contain additional information on working with notes in Maximizer:

- “Types of Notes” on page 128
- “Notes Following Window” on page 129
- “Add a Note to an Entry” on page 130
- “Set Up a Default Note” on page 131

Types of Notes

Maximizer automatically creates different types of notes, providing a history of all your activities. Maximizer creates the following types of notes:

- **Accounting** - Created in previous versions of Maximizer when you create or modify accounting transactions using external accounting applications.
- **Customer Service** - Created when you add a customer service case.
- **Email** - Created when you send an email message to one or more Address Book entries. Email notes are also created when you send a campaign.
- **History** - Created when opportunities, cases, and campaigns are added or changed.
- **Incoming call** - Created when you receive a phone call.
- **Mail-outs** - Created when you print documents, labels, envelopes, or letters using the Maximizer Word Processor's merge feature. Also created when campaign activities are sent out as email, fax documents, or printed documents.
- **Manual** - Added manually to entries.
• **Opportunity** - Created for Address Book entries when opportunities are added or changed. Opportunity notes can be printed or searched only from Address Book entries.

• **Other** - Third-party or custom notes created by your system administrator. Also, notes created by web access sites.

• **Outgoing call** - Created when you phone an Address Book entry.

• **Task** - Created when appointments or Hotlist tasks are scheduled, modified, deleted, or completed. For Hotlist task notes, the current owner of the Hotlist task is included in the note, even when a task is reassigned. For appointment notes, details of the appointment are included when the appointment is scheduled. And when an attendee list is modified, an additional note is logged.

• **Timed** - Created when you use the Timer

• **Transfer log** - Created when you transfer entries between Address Books.

**Notes Following Window**

The Notes following window displays notes for the current entry in the Address Book, Opportunities, Customer Service, Campaigns, or Hotlist window.

In the Hotlist window, the Notes following window displays the notes for the Address Book entry associated with the selected task or appointment. Notes are displayed for an appointment only if a single Address Book entry is associated with the appointment.

Keep the following tips in mind when working in the Notes following window:

1. Identify notes marked as important with the **Important** icon.
   
   By default, notes are sorted by the Important column, but you can click any column heading to sort by another column.

2. Use the **Show** drop-down list to narrow the entries to a specific note type (for example, “Manual” or “Email”). Choosing `<Custom...>` enables you to search for notes that contain certain text, notes that were created by a particular user or accessible by a particular user or group, notes in a specific date range, and/or a combination of note types.

3. Select **Show All** to display all notes for the current Address Book entry, including notes belonging to the Company/Individual and all associated Contacts. If this checkbox is not enabled, only notes belonging to the selected entry are displayed.
This option is available only in the Address Book and Hotlist widows.

4 Use the **Filter** drop-down list to filter notes by date. Choose **<Custom...>** to specify a custom date range.

5 Use the up and down arrows to view the notes for the previous or next entry in the main list.

6 Double-click on an entry to open and modify a note.

---

**Add a Note to an Entry**

You can add notes to Address Book entries, customer service cases, campaigns, and opportunities. When you add or edit a note, you can add formatting and hyperlinks in the note. You can also view and edit the HTML source of the note.

1 Click on the entry to make it the current entry. Notes for the entry are displayed in the Notes following window.

2 Drag the entry to the **Notes** following window.
   - or -
   On the **Home** tab, select **Note** from the **Write** group.
   - or -
   In Notes following window, right-click and select **Add Note**.
   - or -
   In the Notes following window, double-click a blank note cell.
You can also add a note by copying text from the Windows Clipboard. In the Notes window, right-click and select Paste Link.

You can choose to always check spelling when saving changes in a dialog box in your preferences. (On the Setup tab, select Preferences.)

The Add Note dialog box opens.

3. Enter the content of the note.

4. Use the options in the toolbar to format the note.

To view the HTML source of the note, select the View Source/HTML icon.

You can use the icons in the Menu bar to perform other tasks in the note. For example, you can click the Spelling icon to check the spelling in the note.

5. If necessary, select the Important icon to mark the note as important, and adjust the Full access, Read access, and Category fields in the note.

6. Click OK.

Set Up a Default Note

You can create default notes for different types of entries. Default notes are specific to the current user. The content of the default note automatically appears when you create a new note. The Full access, Read access, and Category fields can also have default values.

You can add default notes in the Address Book, Opportunities, Campaigns, Customer Service, and Journal windows.

1. On the Setup tab, select Default Note from the Default Entry group.

   The Default Note dialog box opens.

2. Enter the content of the note.
3 If necessary select a user or group for the **Full access** and **Read access** fields, as well as a note category.

4 Click **OK** to save the default note.
Journal

The journal provides you with a location to keep personal records. Journal entries can be business activities, reference notes, and personal ideas. These entries are similar to notes, except they are not attached to Address Book entries.

You can add journal entries up to 9,216 characters in length. By default, journal entries are stamped with today's date. You can change the date stamp if you want to add an entry for a past or future time period.

You can automatically log your Address Book activities as journal entries and search most Maximizer note types from the Journal window if you choose the Journal or Both options in your logging preferences.

The following sections contain additional information on journal entries.

• “Journal Window” on page 133
• “Add a Journal Note” on page 134

Journal Window

You can access the Journal window by selecting the Personal icon and clicking the Journal tab. You can also access the Expenses window from the Journal window. Keep the following points in mind while working in the Journal window:

1. Select the Personal icon, and select the Journal tab to open the Journal window.

2. Use the Filter drop down list and filter your journal entries displaying only entries in a specific date range—List All, Today, Yesterday, This Week, or This Month.

3. Select one of the search icons to search for a note by date or text.
4 Double-click on a journal note to open it and view its details.

Add a Journal Note

You can add manual journal notes to the Journal window at any time. These notes are not attached to any entries and are accessible only to you.

1 Select the Personal icon, and select the Journal tab to open the Journal window.

2 On the Home tab, select Journal Note from the Create group.
   – or –
   Right-click and select Add Journal Note.

3 Enter the text of the note, and click OK.
Documents

In Maximizer, documents are files that are created in other applications. You can attach documents to Address Book entries, customer service cases, campaigns, and opportunities. When you send an email message from Maximizer, you can save a copy of the message as a document with the entry, and you can save email messages as documents from the Email window. You can also add hyperlinks to documents stored outside of the Address Book. Documents are stored with the entries to be accessed at any time.

The following sections contain additional information on working with documents in Maximizer:

- “Documents Following Window” on page 135
- “View a Document Attached to an Entry” on page 136
- “Add a Document to an Entry” on page 136
- “Add a Hyperlink to an Entry” on page 138

Documents Following Window

The Documents following window displays documents attached to the current entry in the Address Book, Opportunities, Customer Service, Campaigns, or Hotlist window.

In the Hotlist window, the Documents following window displays the documents for the Address Book entry associated with the selected task or appointment. Documents are displayed for an appointment only if a single Address Book entry is associated with the appointment.

Keep the following tips in mind when working in the Documents following window:

1. Use the Show drop-down list to narrow the entries to a specific type of document.
   - **Maximizer Documents** - Displays documents created in Maximizer.
   - **Emails** - Displays email messages sent from Maximizer.
   - **Other** - Displays any other type of file attached to the entry.

2. Use the Show All option to display all documents for the current Address Book entry, including documents belonging to the Company/Individual and all associated Contacts. If this checkbox is not enabled, only documents belonging to the selected entry are displayed.

This option is available only in the Address Book and Hotlist windows.
3 Use the **Filter** drop-down list, to specify the date range for documents displayed in the list.
   
   You can select a number of date ranges, including **Last 30 Days** and **Last 12 Months**. Or choose **Custom** to select specific dates for the date range.

4 Use the up and down arrows to view the documents for the previous or next entry in the main list.

5 Double-click on an entry to open the document in its native application.

---

### View a Document Attached to an Entry

You can view documents attached to entries from Maximizer. The file opens in the default application for the file extension of the document. If the document is a hyperlink, a new browser window opens displaying the source document.

1 Click on the entry to make it the current entry.

2 Select the **Documents** following window.
   
   Documents attached to the entry are displayed.

3 If necessary, select options from the **Show** and **Filter** drop-down lists to change the types of documents and the date range of documents displayed.

4 Double-click the document that you want to open.

---

### Add a Document to an Entry

You can attach any type of files as documents to Address Book entries, customer service cases, campaigns, and opportunities.

By default, files are embedded into the database when you add them to entries. You can also link a file to a location on a hard drive, and only a link to the source file is stored in the Address Book.
Users can open only embedded files from web access sites. To make files accessible to Maximizer Web Access, Mobile Access, Partner Access, or Customer Access users, do not add the files as linked documents.

1. Click on the entry to make it the current entry.
2. Select the Documents following window.
3. On the Home tab, select Insert File from the Insert/Print group.
   – or –
Right-click and select Insert File.
4. Specify properties for the document, such as Name, Category, Description, and Owner.
5. Click Browse and browse to the location of the file, and click Open.
6. To link the file to a location on a hard drive, select Link.
7. Click OK to save the file with the entry.

For the file to be accessible from other computers, specify the full UNC file path to the file (for example, \[server name]\Documents folder\maximizer.doc), and ensure it resides in a shared location.
Add a Hyperlink to an Entry

You can add hyperlinks as documents to Address Book entries, customer service cases, campaigns, and opportunities. Hyperlinks record links to documents stored outside of the Address Book, for example on local and network drives, on external websites, in Microsoft SharePoint folders, and in any other locations that can be expressed as URLs. When you open a hyperlink, the source document of the hyperlink is displayed in a new browser window.

1. Click on the entry to make it the current entry.
2. On the **Home** tab, select **Insert a Hyperlink** from the **Insert/Print** group.
   - or -
   In the Documents following window, right-click and select **Insert Hyperlink**.
3. In the **Name** field, enter the name of the document.
4. In the **Hyperlink** field, enter the URL of the document.
5. Specify other properties of the document, such as **Category**, **Description**, and **Owner**.
6. Click **OK** to save the hyperlink as a document with the entry.
Maximizer Word Processor

To create documents and templates, you can use the Maximizer Word Processor, which is always installed as part of Maximizer. You also have the option of using Microsoft Word or Corel WordPerfect as your word processor.

The Maximizer Word Processor is a separate application with a toolbar and menus that are similar to other commonly used word processors.

The word processor includes fax, invoice, letter, and memo templates. You can customize these templates or create your own custom templates.

The following sections contain information on the Maximizer Word Processor:
• “Open the Maximizer Word Processor” on page 139
• “Maximizer Word Processor Window” on page 140
• “Documents and Templates” on page 140
• “Create a Document in the Maximizer Word Processor” on page 141

Open the Maximizer Word Processor

• Drag an Address Book entry to the Documents following window.
• On the Home tab, select Letter, Fax, or Document from the Write group.

The Maximizer Word Processor opens the template for the type of document selected.

• On the Tools tab, select Maximizer Editor from the Other group.
• Press F8.
Maximizer Word Processor Window

When you open the Maximizer Word Processor, it opens a separate window where you can create and edit documents and templates. Keep the following points in mind when working in the Maximizer Word Processor window:

1. Use the toolbars for common tasks and formatting text and paragraphs.

2. To run a spell check, place your cursor at the top of the document, and click the Spell Check button on the toolbar.

3. If your template has merge fields, the information for the selected Address Book entry—like the address—is inserted in place of the merge fields.

Documents and Templates

Understanding how templates and documents are used and how they communicate with each other is the key to working efficiently with this correspondence system.

Templates

A template is a standard design meant to be used repeatedly to create new documents. Templates are generally designed to be used
with a company’s stationery, including default page margins, standard fonts, and merge fields.

For example, a template might be used for the following:

- Create form letters for bulk mailings to clients and prospects.
- Provide a default structure for letters and faxes.
- Provide a consistent company image.

You can create a template in the Maximizer Word Processor by designing a document then selecting “Template” when you save your work. When you next create a new document, you can use your saved template as the basis for the document. You can also customize existing templates to suit your needs.

Documents

A Maximizer Word Processor document is always specific to an Address Book entry, customer service case, campaign, or opportunity. Typically, documents are created from one of the templates created with the word processor. A document can be a letter, a fax, a flyer, or anything you write with the word processor and send by mail, fax, or email.

Location of Templates and Documents

When you use the Maximizer Word Processor to save your templates and documents, they are automatically stored in the Microsoft SQL or Microsoft SQL Express database, not the Address Book folder. Therefore, they can be viewed only through the Maximizer Word Processor and not Windows Explorer or another file management tool.

Create a Document in the Maximizer Word Processor

You can open the Maximizer Word Processor and create documents at any time while working with Maximizer. You can base the documents on existing templates, or you can start from a blank document. The document is attached to the currently selected Address Book entry.

1. In Maximizer, select the entry that the document is associated with.

2. On the Home tab, select Document from the Write group.

3. Select the template to base the document on and click OK.
4 In the Maximizer Word Processor, modify the document as required.

5 Select **File > Save.**

6 Specify the properties of the document and click **OK.**
Merge Fields

Merge fields are simply place-holders in your document that can be replaced by basic Address Book entry or user-defined field information when you perform a merge. For example, in the body of a letter, you can insert a merge field for a Contact's name:

{First_Name?}

When you perform the merge, the name of each recipient is displayed in place of the merge field. If the entry does not have an assigned value for the chosen merge field, the field does not display.

Merge fields are not restricted to Address Book entry information—you can insert merge fields for your own user information, customer service cases, and opportunities as well.

You can insert merge fields in email templates, email messages, Maximizer Word Processor templates, automated campaign messages, and Microsoft Word documents.

The following sections contain additional information on working with merge fields in Maximizer:

• “Insert a Merge Field in the Maximizer Word Processor” on page 143
• “About Mail Merge” on page 144
• “Send a Mail Merge” on page 144

Insert a Merge Field in the Maximizer Word Processor

You can insert merge fields into documents and templates in the Maximizer Word Processor, letting you add information for specific entries to generic documents and templates.

1 In the Maximizer Word Processor, place your cursor where you want to insert a merge field.

2 Select Tools > Merge Field.
   - or -
   On the toolbar, click the Merge Field icon.
   The Insert Merge Field dialog box opens.

3 Select the type of merge field you would like to insert.

4 Select a merge field from the list and click Insert.

5 Select the Blank if Not Used checkbox if you prefer.
During a mail-merge, this option leaves a blank space if there is no information available for a field. (By default, if there is no...
information in the field, the Maximizer Word Processor simply omits the field and leaves no space; it also adjusts the position of the other merge fields accordingly.

6 Click Insert.

The selected merge field is inserted in the template.

About Mail Merge

Use mail merge in the Maximizer Word Processor to send a letter, an email message, or a fax to many recipients. The merge feature allows you to send a single document to multiple Address Book entries by fax, email, or regular mail. This type of merge is called a “broadcast” merge.

Because the word processor has merge fields for your Address Book information, you can create a document with a merge field in place of a specific name. These merge fields are replaced with the recipient’s information when you perform the merge and send the document.

Send a Mail Merge

1 In Maximizer, create a list of Address Book entries that should receive your merged document.

   You can create a list by searching for the appropriate entries or simply selecting entries in your current list.

2 In the Maximizer Word Processor, select File > Merge > to Printer, to Email, or to Microsoft Fax.
You can also send a mail merge from Microsoft Word or WordPerfect using the Maximizer toolbar embedded in the word processor to insert the merge fields.

3 Specify your merge options, and click OK to continue with the merge.

Depending on what window you have active, the available merge entries vary.

Select **Print** or **Send** to merge the document with the first entry in the list of entries, or select **Send All** or **Print All** to merge the document with all of your selected entries.

Click **Skip** to go on to the next entry.
Microsoft Word Integration

You can use Microsoft Word as your word processor while working with Maximizer. With Word integration, you can launch Word directly from Maximizer and work with Maximizer entries from Word.

Word integration installs the Maximizer tab in the ribbon in versions of Word that use a ribbon interface and the Maximizer toolbar in earlier versions of Word. The options in the Maximizer CRM toolbar menu integrate information from Maximizer Address Book entries, opportunities, customer service cases, and users with Word documents.

Word templates created in previous versions of Maximizer do not work in Maximizer CRM 12. You must recreate the templates using the latest version of Word Integration. If you copy content from the old templates, any merge fields in the templates will no longer merge with Maximizer fields and will trigger warning messages. You must delete and reinsert the merge fields in the new template.

The following sections contain additional information on working with Word Integration:

• “Open Microsoft Word from Maximizer” on page 147
• “Insert a Merge Field in a Microsoft Word Document” on page 147
• “Insert a Basic Merge Field in a Microsoft Word Document” on page 148
• “Preview a Microsoft Word Document” on page 148
• “Send a Microsoft Word Document to the Printer” on page 149
• “Create Envelopes and Mailing Labels for Maximizer Entries” on page 150
Open Microsoft Word from Maximizer

To complete this procedure, Microsoft Word Integration must be installed.

• On the **Tools** tab, select **Open Microsoft Word** from the **Office** group.

Insert a Merge Field in a Microsoft Word Document

To complete this procedure, Microsoft Word Integration must be installed.

You can insert merge fields into documents in Microsoft Word, letting you add information from your Address Book to your documents.

When you add a merge field to a Word document, you have the option of adding the merge field as a link. When the merge field is added as a link, a field is added to the document. When you merge the document, the field is replaced with the value from the current entry. If you add a merge field without linking it, the value of the field in the current entry is added to the document as text.

This procedure is written for Microsoft Word 2007 or later. The steps are slightly different in earlier versions of Word.

1. With a document open in Word, place your cursor where you want to insert the merge field.
2. In the **Maximizer** tab, click the top of the **Insert Merge Field** icon in the **Insert and Preview** group.

   The Insert Merge Field dialog box opens.

3. From the **Select a Merge Field for** drop-down list, select the type of merge field to insert.
4. Select a merge field from the list.
To add the merge field as a link, select the Link checkbox.

Click Insert to add the merge field to the document.
The merge field is inserted into the document at the current cursor position.
Continue inserting merge fields until your document is complete. You may edit the document and reposition the cursor while the Insert Merge Field dialog box remains open.

When you are finished inserting merge fields, click Close.

Insert a Basic Merge Field in a Microsoft Word Document

To complete this procedure, Microsoft Word Integration must be installed.

You can add a merge field for some basic fields directly from the Maximizer CRM group in the Add-ins tab. The current state of the Link checkbox in the Insert Merge Field dialog box determines if the merge field is added as a link or not. By default, the merge field is added as a link.

If you created templates with merge fields using a previous version of Maximizer, you must delete and reinsert the merge fields in the template.

With a document open in Word, place your cursor where you want to insert the merge field.

In the Maximizer tab, click the bottom of the Insert Merge Field icon in the Insert and Preview group, and select the merge field.
The merge field is inserted into the document at the cursor position.

Preview a Microsoft Word Document

To complete this procedure, Microsoft Word Integration must be installed.

You can view previews of Word documents showing information from entries in your Maximizer Address Book. When you preview the document, the linked merge fields in the document are replaced with values for the current Maximizer user, Address Book entry, opportunity, or customer service case.

This procedure is written for Microsoft Word 2007 or later. The steps are slightly different in earlier versions of Word.

Open the document in Word.
In Maximizer, click on the entry to make it the current entry.
In the Maximizer tab in Word, select Preview from the Insert and Preview group.
The merge fields in the document are replaced with values from the current entry.

Select Preview a second time to return to the default view showing the merge fields.

4 To view values for the next or previous entry in the list: in the Maximizer tab, select Previous Entry or Next Entry from the Navigate group.

Send a Microsoft Word Document to the Printer

To complete this procedure, Microsoft Word Integration must be installed.

When you use Microsoft Word with Maximizer, you can send a Word document to the printer, automatically merging the document with entries in Maximizer. When you send the document, you can choose to merge the document with the current entry or with all selected entries in Maximizer.

You can merge the document for a single Maximizer entry, or you can select multiple entries to print the document for all entries at the same time.

The document is automatically sent to the printer that is currently set up in Word.

1 Open the document in Word.

2 In Maximizer, click on the entry to make it the current entry.
   - or -
   In Maximizer, select multiple entries.
   • Click in the gutter to the left of entries.
   • Click on the entries one at a time while holding down the Control key.
   • To select all entries between two entries, select an entry and, while holding down the Shift key, select another entry.

3 To print the document for the current entry only, in the Maximizer tab in Word, select the top of the Send to Printer icon in the Merge group.
   - or -
   To print the document for multiple selected entries, in the Maximizer tab in Word, select the bottom of the Send to Printer icon in the Merge group, and select the Print Selected Entries option.

A dialog appears confirming that the document will be printed for the selected entries. Click Yes to continue.
Create Envelopes and Mailing Labels for Maximizer Entries

To complete this procedure, Microsoft Word Integration must be installed.

When you use Microsoft Word with Maximizer, you can create envelopes and mailing labels for the current entry in Maximizer or for multiple selected entries. The envelopes and labels are automatically formatted with the name and address of the Maximizer contact.

This procedure is written for Microsoft Word 2007 or later. The steps are slightly different in earlier versions of Word.

1. Open Microsoft Word.
2. In Maximizer, click on the entry to make it the current entry.
   - or -
   In Maximizer, select multiple entries.
   • Click in the gutter to the left of entries.
   • Click on the entries one at a time while holding down the Control key.
   • To select all entries between two entries, select an entry and, while holding down the Shift key, select another entry.
3. To create envelopes, in the Maximizer tab in Word, select Envelopes in the Print group.
   The Create Envelopes dialog box opens.
   - or -
   To create mailing labels, in the Maximizer tab in Word, select Labels in the Print group.
   The Create Mailing Labels dialog box opens.
4. Set the Address options to customize the way the address appears on the envelopes or labels.
   Select the All capitals, no punctuation option to display the address in ALL CAPS with any punctuation removed.
   To display a line of custom text above the address, enter it in the Add additional text for the first line of the address field. If you do not want to display additional text above the address, leave this field blank.
   To display a merge field above the address, select it in the Add a custom field for the second line of the address drop-down list. If you do not want to display a custom merge field above the address, leave this field blank.
5 Set the **Print option** to customize the way the envelopes or labels are printed.

When creating envelopes, if you want to include a return address, select the **Print return address** option and enter the return address in the **Return address** field.

When creating labels, if you will be printing the labels on a partially-used label sheet and would like to set a custom starting position for printing the labels, select the **Customize label start position** option.

6 To log a note to the Maximizer entries for which the envelopes or labels are created, enter the text of the note in the **Message to log to notes** field. If you do not wish to log a note to the Maximizer entries, leave this field blank.

7 Click **Generate Envelopes** or **Generate Mailing Labels**.

The Microsoft Word Envelope Options or Label Options dialog box opens.

8 Select the envelope size or label type and other printing options, then click **OK**.

A new document opens containing the envelopes or labels.
Company Library

You know the value of keeping an organized database of your marketing materials and other company collateral. Brochures, price lists, photos, magazine reviews—all of these materials should be easy to find when you need them. The Company Library provides shared access to a central library of these materials with the security offered by the Maximizer environment.

If you use another word processor—such as Microsoft Word or Corel WordPerfect—for your correspondence, you can even open a document from the Company Library, merge it with one or more Address Book entries, and print or send it as an email message.

Most file types are supported in the Company Library if you have the associated application installed on your computer. These include the following file types:

- .DOC and .RTF files – Microsoft Word
- .XLS files – Microsoft Excel
- .PPT files – Microsoft PowerPoint
- .HTM and .HTML
- .BMP files – bitmaps
- .TXT files – text and Company Library notes
- .JPG, .GIF, and .TIF files – graphic files
- .PDF files – Adobe Portable Document Format files
- .MXD files – Maximizer Documents
- .MSG files – Outlook Email Messages

You can add documents, notes and hyperlinks to the Company Library. Documents are created with external applications. Notes contain plain text. Hyperlinks point to documents stored externally and are expressed as URLs. These items are arranged in the Company Library in a folder structure.

The following sections contain additional information on working with the Company Library:

- “Company Library Window” on page 153
- “Organizing the Company Library” on page 154
- “Add a Folder to the Company Library” on page 155
- “Add a Document to the Company Library” on page 155
- “Add a Note to the Company Library” on page 156
- “Add a Hyperlink to the Company Library” on page 156
- “Send Items by Email from the Company Library” on page 157
Company Library Window

The Company Library window is divided into two areas. The left side lists the folders and files from the library in a tree view. The right side is a preview area where you can view a preview of some of the items in the library.

Keep the following points in mind when working in the Company Library window.

1. Select the **Company Library** icon to open the Company Library window.

2. In the area on the left side of the window, view your folders and files in a tree view.
   
   To view the contents of a folder, click the plus sign on the left side of the folder.

3. Use the toolbar for common tasks.

4. Select the **Preview** checkbox to display a preview of notes, hyperlinks, and most file types in the right part of the window.

5. Double-click on a document, hyperlink, or note to open it.

6. Write new notes and edit existing notes in the pane on the right-side of the window.
7 Use the shortcut menu to perform common tasks in the window such as adding, deleting, or renaming files.

- Save files on your computer or a network location by right-clicking on the file and choosing **Save As**.
- Print notes, by right-clicking and choosing **Print**.

---

**Organizing the Company Library**

Items in the Company Library are organized in a folder structure to help you keep track of your corporate documents and notes. Folders, documents, hyperlinks, and notes are listed in alphabetical order in the Company Library. You can create new folders and move existing documents, hyperlinks, and notes to other folders to organize this structure.

You can drag documents, hyperlinks, and notes to other folders to move them. You can also drag folders to other folders to move the folder and all of its contents.
Add a Folder to the Company Library

1. In the Company Library window, click on the parent folder that you want to add the new folder to. 
   - or - 
   To add the folder at the root level, click the Company Library folder.

2. On the Home tab, select Add Folder from the Create group. 
   - or - 
   Right-click and select Add > Folder.

3. Enter the name for the new folder.

Add a Document to the Company Library

The Company Library can store many different file types. Provided that your system administrator has given you access to the Company Library, you can add documents as either private or public entries. While adding the document, you browse to an existing file on your hard drive or network.

By default, files are embedded into the database when you add them to the Company Library. You can also link a file to a location on a hard drive, and only a link to the source file is stored in the Address Book.

1. In the Company Library window, click on the folder to which you want to add the document.

2. On the Home tab, select Article > Document from the Create group. 
   - or - 
   Right-click, and select Add > Document. 
   The Insert File dialog box opens.

3. Click Browse to select a file.

4. Locate the file, and click Open.

5. Specify a Name, Category (optional), and Owner for the document.

6. To link the file to a location on a hard drive, select Link.

Users can open only embedded files from web access sites. To make files accessible to Maximizer Web Access and Mobile Access users, do not add the files as linked documents.
Add a Note to the Company Library

You can add plain text notes to the Company Library. Write the content of the note directly in the Company Library window while adding the note.

1. In the Company Library window, click on the folder to which you want to add the note.
2. On the Home tab, select Article > Note from the Create group.
   - or -
   Right-click, and select Add > Note.
3. Enter a name for the note.
4. Click in the right pane of the window, and type the content of the note.
5. In the toolbar, click the Save Note icon.
6. To specify properties of the note, right-click and select Properties.
7. Specify a Category (optional), and Owner for the note.
8. Click OK.

Add a Hyperlink to the Company Library

You can add hyperlinks to the Company Library. Hyperlinks point to documents stored outside of the Address Book. Hyperlinks record links to any locations that can be expressed as URLs.

1. In the Company Library window, click on the folder to which you want to add the hyperlink.
2. On the Home tab, select Article > Hyperlink from the Create group.
   - or -
   Right-click, and select Add > Hyperlink.
The Insert Hyperlink dialog box opens.

3 In the **Name** field, enter a name to refer to the document.

4 In the **Hyperlink** field, enter the URL of the document.

5 Specify the category and owner for the hyperlink, as desired.

6 Click **OK**.

Send Items by Email from the Company Library

You can send items by email directly from the Company Library window. You can select one or multiple documents, hyperlinks, and notes. Documents and notes are attached to the email message, while hyperlinks are inserted directly into the content of the email message.

You can send the items to the currently selected Address Book entry, or you can select Address Book entries while sending the documents.

1 If you want to send the items to an Address Book entry, in the Address Book window, select the Address Book entry to send the documents to.

2 In the Company Library window, select any documents, hyperlinks, and notes you want to send.

   You can hold down the Control key to select multiple items.

3 In the **Home** tab, select **Article** from the **Email** group, and select the name of the document.

   Depending on your email preferences, the Send Email dialog box may open with options for logging the email message with Address Book entries.

   If necessary, adjust the email options, and click **OK**.
4 Enter the details of your email message.
5 Click Send.
In this chapter...

“Hotlist Tasks” on page 160
“Calendar Appointments” on page 165
“Calendar and Hotlist Preferences” on page 175
“Viewing Activities for Entries” on page 178
“Action Plans” on page 184
“Peg Board” on page 191
“World Clock” on page 192
Hotlist Tasks

The Hotlist is a timeless “to-do” list of tasks and reminders. Tasks include calling and writing to customers. Use the Hotlist window to record actions and follow up on personal activities, such as producing expense reports, or those related to your interactions with Address Book entries. For example, you can use the Hotlist to schedule a phone call to a Contact who is out of town for a week. When the week is up, the Hotlist will remind you to call again.

Hotlist tasks can be associated with opportunities, campaigns, and customer service cases, as well as Address Book entries. When you schedule strategies for opportunities or templates for traditional campaigns, Hotlist tasks are created for all of the activities in the opportunities and campaigns. When you create new customer service cases, Hotlist tasks are created for the assigned users based on the follow-up deadlines of the cases.

The following sections contain information on working with Hotlist tasks:

- “Hotlist Window” on page 160
- “Viewing Hotlist Tasks” on page 161
- “Add a Hotlist Task” on page 162
- “Reassign Hotlist Tasks” on page 163

Hotlist Window

You can view all of your Hotlist tasks in the Hotlist window. Because the Hotlist is a controlling window, the following windows update with information on the Address Book entry associated with the task. Keep the following points in mind when working in the Hotlist window.

1. Select the **Hotlist** icon to open the Hotlist window.
2. Use the **Filter** drop-down list or click the **Build Hotlist** icon to select the date range you want to show.
3. Click the **Column Setup** icon to add or modify a column setup in the Hotlist window.
4. From the **User** drop-down list, select a Maximizer user to view another user’s Hotlist.
   
   You must have access to other users’ Hotlist to view their Hotlist tasks. You can give other users access to your Hotlist in your Calendar/Hotlist preferences.

5. Select **Show Appointments** to view your appointments in the list with your tasks.
Double-click on a task to view its details.

View information on the Address Book entry associated with the current task in the following panes.

Viewing Hotlist Tasks

You can click on a Hotlist task in the Hotlist window to open the Hotlist Task dialog box where you can view and edit details of the task. Keep the following points in mind when working in the Hotlist Task dialog box.

1. Specify a date and, optionally, a time for the task.
2. Select Set alarm to remind yourself of the task before the scheduled time.
3. Enter the activity or select a predefined activity from the drop-down list.
4. Mark the task as completed when you are finished with the task.
5. From the Assigned to drop-down list, select a user to assign the Hotlist task to another user.
Select **Personal Hotlist task** if you want to make the task personal and remove the Address Book entry associated with the task.

---

**Add a Hotlist Task**

You can create Hotlist tasks for Address Book entries, campaigns, customer service cases, and opportunities. You can also create personal Hotlist tasks. Personal Hotlist tasks are not associated with other entries.

When creating Hotlist tasks, you can set a due date and time for the task and an alarm in advance of the due date, and you can set a description and priority for the task.

You can also create tasks for other Maximizer users to complete. When you create a task for another user, the task will appear in that user's Hotlist, and they will be reminded by the alarm if one is set. You can also choose to send an email reminder to the assigned user when you create the task.

1. Click on the entry to make it the current entry.
   - or -
   Open the entry.
   - or -

To add a personal task, select the **Hotlist** icon to open the Hotlist window.
2 In an open entry, select **Actions > Schedule a To-do**.
   - or -
   On the **Home** tab, select **To-do from the Schedule group**.
   - or -
   In the Hotlist window, on the **Home tab, select Task from the Create group**.
   - or -
   Right-click and select **Schedule > To-do**. 
   The Add Hotlist Task dialog box opens.
3 Enter the Hotlist task details.
4 Click **OK to save the Hotlist task**.
   If the task is assigned to another user you may be prompted to send a notification email to the user, depending on your Calendar/Hotlist preferences.
5 If necessary, customize the email notification, and click **Send**.

**Reassign Hotlist Tasks**

You can reassign Hotlist tasks to different Maximizer users directly in the Hotlist window. You can reassign one Hotlist task, or you can select multiple tasks to assign all of them to the same user. When you reassign a task from one user to another, you can send an email notification to both users to let them know that the task has been reassigned.

1 Click on the Hotlist task to make it the current entry.
   - or -
   Select multiple Hotlist tasks.
   • Click in the gutter to the left of entries.
   • Click on the entries one at a time while holding down the **Control key**.
   • To select all entries between two entries, select an entry and, while holding down the **Shift** key, select another entry.
2 On the **Edit tab, select Reassign from the Manage Activity group**.
   - or -
   Right-click, and select **Reassign**. 
   The Reassign Hotlist Tasks dialog box opens.
3 Select a user.
Type the first letter in the item’s name to jump to that item in the list.

Users are grouped by the departments, divisions, security groups, and teams to which they belong if you have the “Display users by groups” option enabled in your preferences. (On the Setup tab, select Preferences.)

4 Click **OK**.

Depending on your Calendar/Hotlist preferences, you may be prompted to send an email message to the selected users.

5 If necessary, customize the email notification, and click **Send**.
Calendar Appointments

The Calendar lets you schedule meetings and appointments with other Maximizer users and Address Book entries. Calendar appointments can be associated with Address Book entries, campaigns, customer service cases, and opportunities, or they can be personal.

The following sections contain information on working with Calendar appointments:

- “Calendar Window” on page 165
- “Add Items to the Calendar Legend” on page 167
- “Viewing Appointments” on page 168
- “Add an Appointment” on page 170
- “Add Users to an Appointment” on page 172
- “View the Availability of Users, Locations, and Resources” on page 173

Calendar Window

You can view, add, and modify your appointments in the Calendar window. Appointments and Hotlist tasks are displayed in a daily, weekly, weekly list, or monthly view. All views allow you to see your appointments at a glance.

In the View bar at the top of the page, you can view the dates for which appointments are currently displayed in the page. By default, appointments are displayed for the current day, week, or month. You can select any other day/week/month to view appointments in the Calendar for that time period. You can display the appointments for other users if they have given you access to their calendars. Calendar access is set in your Calendar/Hotlist preferences.

Here are some tips for working with the Calendar window.

1. Select the Calendar icon to open the Calendar window.

2. In the top-left corner of the window, select the arrow buttons to navigate from day to day, week to week, or month to month.

3. Select the Daily, Weekly, Weekly List, or Monthly icon to change the calendar view.

4. View details of appointments directly in the Calendar window. Color bars and icons indicate the users and booked resources and locations for appointments.

   - Monthly view – To view details of a day’s appointments in a pop-up window, hold your mouse pointer over the day. To
display appointment details, hold your mouse over the appointment. To open an appointment from the pop-up window, click on the appointment.

- Weekly, weekly list, and daily views – To display appointment details, hold your mouse over the appointment. To open an appointment, double-click on the appointment.

5. Select the **Open Address Book entry** icon to view the Address Book entry associated with the selected appointment. You can also right-click and choose this command from the context menu.

6. From the **User** drop-down list, select a user to display another user’s appointments, or select a location or resource to view the booked time for meeting locations and resources.

7. Select a date in the miniature calendar view to navigate to a different day, or month in the calendar. Use the arrow buttons to move between months or years.

8. In the **Hotlist Tasks** section, view the day’s Hotlist tasks.
   You can click on a Hotlist task to open it and view its details.

9. In the **Legend** section, select the checkbox beside other users and locations/resources to view the availability of users and locations/resources.
   You can use the **Check All** or **Uncheck All** icon to quickly select or clear all users and resources in the list. Use the **Edit List** icon
to add users and resources to the calendar and to set icon colors for these users and resources.

Add Items to the Calendar Legend

You can add other Maximizer users and locations and resources to the legend in the Calendar window. While adding the items to the legend, you can assign colors to the items to identify which items are assigned to specific appointments directly in the Calendar page.

1. If necessary, in the bottom-right corner of the Calendar window, expand the Legend section.

2. In the Legend section, click Edit List.

   The Users and Locations/Resources Color Legend dialog box opens.

   The dialog box allows you to add other Maximizer users and locations and resources to the legend. You can assign colors to the items to identify which items are assigned to specific appointments directly in the Calendar page.
Select an item in the **Available** list, and click **Add**.

- To select multiple items, press **Control** while selecting the items.
- To select a series of items, select the first item in the series, then press **Shift** and select the last item in the series.
- Type the first letter in the item’s name to jump to that item in the list.
- Select a security group, department, division, or team to add all members of the group to the list.

Users are grouped by the departments, divisions, security groups, and teams to which they belong if you have the “Display users by groups” option enabled in your preferences. (On the Setup tab, select Preferences.)

4. Select the color to assign to the item, and click **OK**.

5. Click **OK** to save the changes to the legend.

The Legend updates to show the new items with the selected colors.

### Viewing Appointments

Appointments for a day, week, or month, are displayed in the Calendar window. You can hold your mouse pointer directly over an appointment to see more information. You can also click on an appointment to open it and view its details.

When you open an appointment, its details are displayed in the Modify Appointment dialog box. Here are some tips for working in the Modify Appointment dialog box.
1 Click **Options** to set lead times for alarms and email reminders, to specify that email reminders be sent to Address Book entries, and to sign yourself out of the Peg Board.

Default settings for alarms are specified in your Calendar/Hotlist preferences.

2 Click **Recurring** to view details of recurring appointments.

3 Select **Completed** to mark the appointment as completed.

4 View information on the **entry** associated with the appointment in the information bar.

   If the appointment is linked to an opportunity, a case, or a campaign, the entry is displayed as a link in the appointment. You can click the link to retrieve the entry in the associated controlling window.

   If the appointment is personal, you can link it with the current entry.

5 Specify the **date** and **time** of the appointment.

   If the end time of the appointment is earlier than the start time, the appointment spans into the next day.

   After clicking in one of the time fields, you can click the ellipsis button next to the field to view the availability of selected users, locations, and resources.

6 Select **Private** to keep the appointment details private.

   When this option is selected, even users with access to your calendar cannot see the appointment details. The appointment appears in the calendar with the subject displayed as “Private appointment”.

7 Select **Alarm** and **Reminder** to set an alarm and to send email reminders to yourself and to selected users.

   The email reminder message lists the basic appointment details. You cannot edit this message. When adding a new appointment, Maximizer retains the email reminder settings from the last appointment you created. This feature is available only if the Maximizer Email Service is running.

8 Select a **location** for the appointment and specify the needed **resources**.

   These values are set in Administrator, but you can specify any value as a location.

9 Select the **Users** and **Address Book Entries** tabs to assign Maximizer users and Address Book entries to the appointment.
You can view the current users and Address Book entries assigned to the appointment in the **Attendees and response** list.

![Appointment Details](image)

### Add an Appointment

You can easily schedule an appointment with Address Book entries, other users, or yourself. The Add Appointment dialog box gathers all the information for the appointment—the date and time, the description, and who will be in attendance.

When scheduling appointments, you can set an alarm in advance of the appointment, mark yourself out of the Peg Board, set the priority, and send notifications to the selected users.

You can schedule appointments from the Address Book, Opportunities, Campaigns, Customer Service, or Calendar window. If you add an appointment from one of the main windows, the appointment is linked by default to the current entry. If you add an appointment from the Calendar window, it is by default created as a personal appointment.

When you schedule an appointment for an opportunity or customer service case, the Contact associated with the opportunity or case is automatically added to the appointment.
1. In the Calendar window, select a day, and on the Home tab, select Appointment from the Create group.

- or -

In a main window, select an entry, and on the Home tab, select Meeting from the Schedule group.

- or -

In a main window, open an entry, and select Actions > Schedule a Meeting.

- or -

In the Calendar window, right-click, and select Add Appointment.

- or -

In the Address Book window, select an entry, right-click, and select Schedule > Meeting.

The Add Appointment dialog box opens.

2. Click the Scheduling icon to view the free time of users, locations, and resources and to select a time for the appointment.

3. Specify the details of the appointment.

4. If necessary, select the Users and Address Book Entries tabs and add other Maximizer users or Address Book entries to the appointment.

You can also select a time directly in the Appointment dialog box.
In the Appointment tab, you can select **Notify other users** to notify other attendees of the appointment and prompt them to select a response when they next open Maximizer.

5. Click **OK** to save the appointment.

Depending on your Calendar/Hotlist preferences and the details of the appointment, you may be prompted to send an email message to the other users added to the appointment.

6. If necessary, customize the email notification, and click **Send**.

Add Users to an Appointment

You can add other Maximizer users to existing and new appointments.

1. Open the appointment.
2. Select the **Users** tab.
3. In the **Available users** list, select the users to add to the appointment, and click the right arrow button to add the users to the **Assigned attendees** list.
   - To select multiple users, press **Control** while selecting the users.
   - To select a series of users, select the first user in the series, then press **Shift** and select the last user in the series.
   - Type the first letter in the item’s name to jump to that item in the list.
   - Select a security group, department, division, or team to add all members of the group to the list.

Users are grouped by the departments, divisions, security groups, and teams to which they belong if you have the “Display users by groups” option enabled in your preferences. (On the Setup tab, select Preferences.)
Click **OK** to save the changes to the appointment.

View the Availability of Users, Locations, and Resources

You can quickly view the availability of users, locations, and resources. You can access the View Free Time dialog box from any Maximizer window, or you can access the Find Free Time dialog box while creating or viewing an appointment. In an open appointment, you can select a new date and time for the appointment directly from the Find Free Time dialog box.

1. On the **View** tab, select **Free Time** from the **Availability** group.
   The View Free Time dialog box opens.
   - or -
   In an open appointment, select the **Availability** icon.
   The Find Free Time dialog box opens showing the availability for the users in the appointment.

2. On the right side of the dialog box, select and clear items to view or hide the availability of different users, locations, and resources.
If you are viewing the Free Time dialog box from an open appointment, the selected users, locations, and resources are automatically added to the appointment when you click OK.
Calendar and Hotlist Preferences

Use the Calendar/Hotlist preferences to change your Hotlist task and calendar preferences. Most of the options on this tab apply to the calendar.

You can control which users can view or modify your tasks and appointments using the Full Access and Read Access options. For example, if you want a user or group to be able to view your tasks and appointments, select the name from the Read Access drop-down list. The selected user or members of the group can then view your tasks and appointments by selecting your user name from their Hotlist window View bar. If you want them to be able to add or modify your existing tasks and appointments, use the Full Access option.

The Full Access option also controls your ability to reassign tasks and appointments to other users, as you can only assign tasks and appointments to other users if they have given you permission.

The following sections contain information on the calendar and Hotlist preferences:

- “Set Calendar and Hotlist Task Preferences” on page 176
- “Send Email Notification as iCalendar Files” on page 176
Set Calendar and Hotlist Task Preferences

1. On the Setup tab, select Preferences, and select the Calendar/Hotlist tab.
2. Set your calendar and Hotlist default options, and click OK when you are finished.

Send Email Notification as iCalendar Files

In your Calendar/Hotlist preferences, you can specify that iCalendar (.ICS) files are attached to appointment email notification sent to Address Book entries. Appointments are automatically added to the calendar of Address Book entries receiving the notification if they use calendar applications that support the iCalendar file format. Maximizer users do not receive iCalendar file attachments.

If an attendee responds to an iCalendar notification, the response is sent to the Maximizer user who created the appointment. When you receive a response to an iCalendar notification, you are alerted that the original appointment does not exist. This message refers to the status of the appointment in your email application, not the status of the appointment in Maximizer. The iCalendar response does not modify the appointment in Maximizer.
The iCalendar files work only for appointment notification sent from Maximizer. If you open an iCalendar message in the Maximizer Email window, an appointment for the message is not automatically created in Maximizer.

The Maximizer Email Service must be set up to send iCalendar notification with Maximizer. The iCalendar files are not sent out if you use your local email client. See the Maximizer CRM Administrator’s Guide for information on configuring the Maximizer Email Service.

1. On the Setup tab, select Preferences.
2. From the Email appointment notification drop-down list, select Ask or Always.
3. Select Include the iCalendar (.ics) attachment.
4. Click OK to save the changes to the Preferences dialog box.
Viewing Activities for Entries

You can access all appointments and Hotlist tasks scheduled for specific entries directly in open entries. Appointments and tasks are displayed in the Activities tab for Address Book entries and customer service cases, in the Sales Plans tab for opportunities, and in the Marketing Plans tab for campaigns. If activities are scheduled for opportunities and customer service cases, the activities are listed with the associated Address Book entries as well as with the opportunities and customer service cases. You can also add and modify activities directly in entries.

The following sections contain information on viewing activities associated with entries:

- “View Appointments and Tasks Scheduled for an Entry” on page 178

View Appointments and Tasks Scheduled for an Entry

1. Open the entry.
2. Select the Activities, Sales Plans, or Marketing Plans tab depending on the type of entry that is open.
3. If necessary, select Show activities.
4. Optionally, select Show appointments or Show completed activities to view more activities scheduled for the entry.

You can also filter the activities displayed for the entry. You can choose to view only Action Plan activities. And you can filter activities by date and user.
To add, modify, or delete activities for the entry, click More.
Alarms

You can schedule alarms to remind you of upcoming appointments and Hotlist tasks. You can also schedule email reminders for appointments.

At the scheduled time, the alarm pops up in Maximizer reminding you of the activity. In the alarm, you can view a summary of the activity, open and modify the activity, complete the activity, and reschedule the alarm to appear later in the day.

The following sections contain additional information on working with alarms:

- “Set an Alarm for a Hotlist Task” on page 180
- “Set an Alarm and Email Reminder for an Appointment” on page 181
- “Set Default Values for Alarms and Reminders” on page 182
- “Reschedule an Alarm” on page 182

Set an Alarm for a Hotlist Task

You can set alarms for Hotlist tasks while adding the tasks, and you can set alarms for existing tasks. If you set an alarm for a timeless task, it will go off as soon as you log in to the Address Book the day of the task.

1. Open the Hotlist task.
2. Select the Set alarm checkbox.
3. To the right of the checkbox, specify the amount of time before the task to set the alarm.
From the drop-down list, you can select a different unit for the time.

4 Click OK to save the changes to the Hotlist task.

Set an Alarm and Email Reminder for an Appointment

You can set alarms and email reminders for appointments while adding the appointments, and you can set alarms and reminders for existing appointments.

1 Open the appointment.

2 To set an alarm, select the Alarm checkbox, and to set an email reminder, select the Reminder checkbox.

3 Click Options.

4 Specify the lead times for the alarm and reminder.
   - In the Alarm lead time field, specify the amount of time before the appointment to set the alarm.
   - In the Reminder lead time field, specify the amount of time before the appointment to send the email reminder.

From the drop-down list, you can select a different unit for the time.

5 To send the email reminder to the Address Book entry associated with the appointment, select the Include Address Book entries in email reminder checkbox.

6 Click OK to save the changes in the Options dialog box, and click OK again to save the changes to the appointment.
Set Default Values for Alarms and Reminders

In the Calendar/Hotlist preferences, you can set default options for alarms and email reminders in appointments and tasks. The default values specified in the preferences are automatically set in new appointments and tasks. You can change these values in specific appointments and tasks while adding or modifying the activities.

1. On the Setup tab, select Preferences.
2. Select the Calendar/Hotlist tab.
3. Specify default values for the alarm and reminder preferences.
   - To turn alarms on by default in new appointments, select the Set the alarm on when adding an appointment checkbox.
   - In the Alarm lead time field, specify the amount of time before the activity to set the alarm. This setting affects appointments and Hotlist tasks.
   - To send email reminders to Address Book entries by default, select the Include Address Book entries in appointment email reminders checkbox.
4. Click OK to save the changes to the Preferences dialog box.

Reschedule an Alarm

While viewing an alarm, you can reschedule the alarm to reappear later. You can delay the alarm by a set number of minutes, hours, days, or weeks. For upcoming activities, you can also reschedule the alarm to go off a period of time before the activity is scheduled to start.

1. In the alarm, click Snooze This.
   - or -
   To reschedule all current alarms, click Snooze All
2. From the Snooze time drop-down list, select an amount of time by which to delay the alarm.
   If an activity is scheduled in the future, you can also specify an amount of time before the start of the activity.
3 Click OK.
Action Plans

Action Plans are lists of pre-determined appointments and Hotlist tasks that can be scheduled all at once. Each appointment or task is scheduled to occur a specified number of days before or after the Action Plan start date. Action Plans can be scheduled as personal appointments and tasks for Maximizer users or scheduled for Address Book entries, opportunities, campaigns, and customer service cases.

The following topics contain information on working with Action Plans:

- “Action Plan Library” on page 184
- “Create an Action Plan Template” on page 185
- “Dependent Activities” on page 186
- “Schedule an Action Plan” on page 187
- “View Activities Scheduled from an Action Plan” on page 189

Action Plan Library


Each Action Plan template includes the details of the appointments and tasks in the Action Plan, as well as the time of the activities relative to a start date.

While creating an Action Plan template, you can assign the activities in the Action Plan to specific Maximizer users. Then, when you schedule the Action Plan, the appointments and tasks are automatically assigned to the users.

You can also assign Action Plan activities to a generic user called the “current user”. When scheduling the Action Plan, you can substitute the current user with another Maximizer user to assign the activities in the Action Plan to the selected user.

Users must have adequate Action Plan Library permissions to apply, create, modify, or delete Action Plan templates.
Create an Action Plan Template

To complete this procedure, you must have Insert permission for the Action Plan Library.

You can create Action Plan templates, which can later be scheduled to create appointments and Hotlist tasks for Maximizer users and for specific entries.

1. **On the Setup tab, select Template Library > Action Plan Library from the File Management group.**

   The Action Plan Library dialog box opens.

   ![Action Plan Library dialog box](image)

2. **Click Add.**

   The Add Plan Template dialog box opens.

3. **Enter the template name and description.**

4. **Click Add and select Appointment or Task to add an activity in the template.**

5. **Enter the appointment or Hotlist task details.**

   - In the **Schedule activity** fields, specify when to schedule the activity in relation to the start date of the Action Plan.

   - In the **Assigned to** field or the **Users** tab, select a Maximizer user (or multiple users in appointments) to assign to the activity.

   By default, the activity is assigned to the user who schedules the Action Plan.
• Select the **Personal** or **Personal Hotlist task** option to mark the activity as personal, not associated with an Address Book entry.

6 Click **OK**.

The activity is listed as part of the template.

7 Repeat steps 4–6 for each activity in the template.

8 In the **Full Access** and **Read Access** fields, select a user or group to make this Action Plan template accessible to only a particular user or group.

9 Click **OK** to save the Action Plan template.

---

### Dependent Activities

When you schedule an Action Plan, you can specify that the activities in the Action Plan are dependent of each other. Dependent activities should be completed in their scheduled order. The order of the activities is determined by the date and time of the activities within the Action Plan. This order is taken into account when you complete Action Plan activities.

When you complete a dependent activity, Maximizer checks the order and date of the activity.

- If an earlier activity in the Action Plan is incomplete, you are prompted with a message. The message does not prevent you from completing the activity.

- If you complete an activity earlier or later than its scheduled date, you have the option of rescheduling the remaining activities in the Action Plan based on the date the activity is
completed. You can reschedule only activities to which you have full access.

If the “Skip non-work days” option was selected when the Action Plan was scheduled, the activities are rescheduled only on work days.

For example, if you complete an activity one day late, all proceeding activities in the Action Plan are moved forward by one day. If any of the activities is scheduled to occur on a non-work day, it’s moved to the next work day. If any of the activities is assigned to a user who has not granted you full access to the Calendar (for appointments) or Hotlist (for tasks), the activity remains unchanged.

You must complete dependent activities individually. If you attempt to complete multiple activities at once, any dependent activities will not be completed.

Schedule an Action Plan

To complete this procedure, you must have Read permission for the Action Plan Library.

You can schedule Action Plans from the Address Book, Opportunities, Campaigns, Customer Service, or Hotlist window. When you schedule an Action Plan from the Hotlist window, the Action Plan is scheduled with the Address Book entry associated with the selected task or appointment. If you select a personal task or appointment, you can schedule a personal Action Plan not associated with any entries.

You can schedule the Action Plan with a single entry, or you can select multiple entries to schedule the Action Plan with all of the entries at the same time. You can choose any existing Action Plan template for the Action Plan.

1. Click on the entry to make it the current entry.
   - or -
   Open the entry.
   - or -
   Select the entries.
   - Click in the gutter to the left of entries.
   - Click on the entries one at a time while holding down the Control key.
   - To select all entries between two entries, select an entry and, while holding down the Shift key, select another entry.
In an open entry, select **Actions > Schedule an Action Plan**.  
- or -  
On the **Home** tab, select **Action Plan** from the **Schedule** group.

If necessary, select how you want to use the current list.  
You can schedule the Action Plan with only the current entry, with all selected entries, or with all entries in the current list.  
If no entries are selected, the Action Plan is automatically scheduled with the current entry.

From the **Plan template** drop-down list, select an existing Action Plan template.  
Details of the selected template are displayed. Optionally, you can modify the plan name and description.

In the **Start plan on** field, specify the start date of the Action Plan.  
You can click inside the field and then click the arrow button to choose a date from a pop-up calendar.

To take the order of activities into account when activities are completed, select **Set activities as dependent**.  
If this option is selected, users are prompted when they complete activities in the incorrect order.

If necessary, click **Advanced** to toggle between the advanced and simplified view of the dialog box.

In the **Replace current user with** drop-down list, select the user to schedule the main Action Plan activities for.  
All template activities assigned to the current user are scheduled for the selected user. Template activities assigned for specific users continue to be scheduled for the users specified in the template.

You can also assign specific appointments and tasks to other users by editing the details of the appointment or task.

Select **Skip non-work days** to schedule activities only on workdays.  
Any activities scheduled on a non-work day are moved to the next workday.
If necessary, click More to modify or add activities to the Action Plan. You can click Save As to save a modified Action Plan as a new template.

Click OK to finish scheduling the Action Plan for the selected entries.

View Activities Scheduled from an Action Plan

You can view a list of activities scheduled from a specific Action Plan in the Activities tab of an entry.

1. Open the entry that the Action Plan is scheduled for.
2. Select the Activities tab.
3. From the Action Plan options drop-down list, select Display all plans.
4. Select the name of the Action Plan.
5. To display all activities in the Action Plan, set the following filter options:
   • From the View drop-down list, select All dates.
   • From the User drop-down list, select All Users.
• Select **Show appointments**.
• On the right, click the arrow to expand the view options, and select **Show completed activities**.
Peg Board

In a medium to large office, it’s not always obvious when people are in, out, or busy with an appointment. The Peg Board works with Maximizer’s calendar to show you each user’s current status.

When users create appointment, they can automatically sign out of the Peg Board during the appointment. The Peg Board displays users that are currently available. You can also override the calendar status, and change your status directly in the Peg Board.

You can see other users’ busy periods in the Peg Board if they have allowed you to view their calendars in the Calendar/Hotlist preferences. If you have permission to view users’ calendar appointments, you can also click the Appointment button to view appointment details.

The following section contains information on the Peg Board:

- “View the Peg Board” on page 191

View the Peg Board

- On the View tab, select Pegboard from the Availability group.
World Clock

The World Clock is a utility that allows you to view the time in various locations around the world. You determine which locations are displayed. It's great if you have international dealings of any kind—from the occasional phone call to regular contact with your international clients.

You can set the time for up to six remote locations around the world by adjusting the dials shown in the Clock frame in the World Clock window.

Keep the following points in mind when using the World Clock:

1. To select a time zone, right-click on one of the clocks.
2. To view time zone information, click in the corresponding area of the world map.
3. To shade the area of the clock where it's night time, right-click and select Show night.
4. To change the time zone displayed in the large clock, click on any time zone in the world map and select the time zone.

The following section contains information on the World Clock:

• “View the World Clock” on page 192

View the World Clock

• On the Tools tab, select World Clock from the Other group.
In this chapter...

“Email” on page 194
“Email Templates” on page 202
“Setting Up Email” on page 204
“Setting Email Preferences” on page 206
“Microsoft Outlook Integration” on page 209
“Microsoft Outlook Synchronization” on page 219
Email

You can send email messages to Address Book entries directly from the main Maximizer windows. When you create email messages, you can insert merge fields into the message text. And you can save the email messages as templates to reuse later.

You can use the Email window to send and receive email using your existing email system.

Email preferences are set in Maximizer and in Administrator. To set email preferences, on the Setup tab, select Preferences, and select the Email tab.

The following sections contain additional information on using email in Maximizer:

- “Email Window” on page 194
- “Save an Email Message to an Entry” on page 195
- “Save Multiple Email Messages to Address Book Entries” on page 196
- “Send an Email Message” on page 196
- “Send an Email Message to Address Book Entries” on page 197
- “Send Email Options” on page 199
- “Create an Appointment or Task from an Email Message” on page 200
- “Create a Personal Appointment or Task from an Email Message” on page 201

Email Window

Use the Email window to perform your email tasks. You can send email messages, reply to messages, move messages, and perform other common email tasks. You can also save messages to associated Address Book entries.

Keep the following points in mind when working with the Email window.

1. Select the Email icon to open the Email window.
2. Select email folders on the left side of the Email window.
3. To search for email messages by subject, select Custom from the Subject drop-down list, and enter the text to search for.
4. Select email messages in the top-right area of the window.
5. Toggle the preview pane on and off with the Preview checkbox in the top-right corner of the window.
6 View the currently selected email message in the preview pane.
7 Move the upper preview border up and down to adjust the size of the preview pane.
8 Use the icons to perform common tasks—such as reply and forward—on the selected email message.

Save an Email Message to an Entry

You can save an email message to any existing Address Book entry, opportunity, campaigns, or customer service case. Email messages are saved as documents with the entries.

1 In the Address Book, Opportunities, Campaigns, or Customer Service window, select the entry to save the email message with.
2 Open the Email window, and select the email message.
3 On the Edit tab, select Save Email Message > Save to <entry> from the Manage Email group.
   – or –
   Right-click, and select Save to <entry>.
Save Multiple Email Messages to Address Book Entries

You can save multiple email messages to the Address Book entries associated with the email addresses in the messages.

1. In the Email window, select the email messages to save.
   To save all email messages in the current list with their associated Address Book entries, skip this step.

2. On the Edit tab, select **Save Email Message > Save All/Selected Email Messages** from the Manage Email group.
   - or -
   Right-click, and select **Save All/Selected Email Messages**.

3. Click **OK**.

Send an Email Message

You can compose email messages in HTML or plain text format depending on your email preferences. You can attach files to your message. If you are using the HTML format, you can also insert hyperlinks. To check the spelling in your message, click the Spell Checker button.

1. **In the Email window, select the Compose icon.**
   - or -
   In the Email window, right-click, and select **Compose New Email**.

   Depending on your email preferences, the Send Email dialog box may open with options for logging the email message with Address Book entries.
To display the Send Email dialog box, select the “Always display the Send Email options before composing an email” option in your email preferences. (On the Setup tab, select Preferences, and select the Email tab.)

If necessary, adjust the email options, and click OK.

The Compose Email Message dialog box opens.

2 Enter email addresses in the To, Cc, or Bcc fields, separating email addresses with semicolons.
   – or –
   Click the To, Cc, or Bcc buttons and select the type of entry you want to add.
   You can select a contact from your email service provider or from your Maximizer Address Book.

3 Enter a subject and your email text.

4 If the email recipient is associated with an Address Book entry, set the logging options.

5 Click Send.

Send an Email Message to Address Book Entries

You can send email to Address Book entries directly from the Address Book, Opportunities, Customer Service, and Hotlist windows. If you send the email message from the Address Book window, the message is sent to the selected Address Book entries. If you send the email message from another window, the email message is sent to the Address Book entries associated with the selected entries.

You can send an email message to the current entry, to all selected entries, or to the entire list of entries.

1 Click on the entry to make it the current entry.
   – or –
   Open the entry.
   – or –
   Make a list of entries.
   – or –
   Select multiple entries.
• Click in the gutter to the left of entries.
• Click on the entries one at a time while holding down the Control key.
• To select all entries between two entries, select an entry and, while holding down the Shift key, select another entry.

2 On the Home tab, select Email from the Write group.
   - or -
Right-click and select Write > Email.
Depending on your email preferences, the Send Email dialog box may open. For information on the options in the Send Email dialog box, see “Send Email Options” on page 199.

3 To add more email recipients, click the To, Cc, or Bcc buttons.
You can search the current Address Book or your global address list. You can search by last name or by company. For entries with multiple email addresses, select the desired address from the drop-down list in the row for the entry.
These options are available only if the One email option is selected in the Send Email dialog box.

4 Enter a subject and the text of the email message.
Use the toolbar icons and font drop-down lists in the Format Text group to format your message.
If you are sending email to a single Address Book entry or to multiple Address Book entries using the Separately option, you can insert merge fields into the message text.
To add a merge field, select Merge Fields from the Insert group, select the field and click Insert. When the message is sent, the field value corresponding to the Address Book entry, opportunity, or customer service case is merged into the message.

5 Select Attachment from the Insert group to select file attachments to send with the email message.

6 In the Note text for each entry field, enter any additional text you would like to log as part of the note created by the email message.
In the Send Email dialog box, you can specify how the email will be sent and set logging options. Here are some points to keep in mind:

- Select **Separately** to send a separate email message to each Address Book entry.
  
  If you want to send the email message to more than 1,000 entries at a time, you must either select the **Separately** option or select the entries in groups of 999 or less.

- Select **One email** to send one email message to all the selected entries at once.

- Select the **Save copy to entry’s documents** option to save the message as a document for the entry.

- Select the **Log to notes** and **Include message body** options to save the message to the note created.
These options are unavailable if logging is disabled for email in your logging preferences. (On the Setup tab, select Preferences, and select the Logging tab.)

- Click the **Logging Details** button and then the **Assign More** button to log the email details to additional Address Book entries.

Create an Appointment or Task from an Email Message

You can create appointments and tasks directly from the Email window. You can create the appointment or task for the Address Book entry associated with the email message or for the currently selected Address Book entry, customer service case, campaign, or opportunity.

The subject of the email message becomes the subject of the appointment or the activity of the task. The body of the email message becomes the body note of the appointment.

1. In the Email window, select the email message you want to create an appointment or a task for.

2. On the **Home** tab, select **Meeting > Appointment for <entry>** or **To-do > Task for <entry>** from the **Schedule** group.
   - or -
   Right-click and select **Create a New > Appointment/Task for <entry>**.

   Depending on the email message, you can select either the Address Book entry associated with the message or the currently selected Address Book entry, customer service case, campaign, or opportunity.

3. Enter the appointment/task details and click **OK**.

4. To save the email message as a document with the entry, specify the properties of the document and click **OK**.
Create a Personal Appointment or Task from an Email Message

1. In the Email window, select the email message you want to create an appointment or a task for.

2. On the Home tab, select **Meeting > Personal Appointment** or **To-do > Personal Task**.
   
   - or -
   
   Right-click and select **Create a New > Personal Appointment/Task**.

3. Enter the appointment or task details and click **OK**.
Email Templates

You can create email templates that you can reuse to send to many Address Book entries at different times. An email template can include merge fields that are populated with information from the selected Address Book entries, or from the Address Book entries associated with the selected opportunities or customer service cases, when email messages are sent using the template.

The following sections contain information on email templates:

• “Create an Email Template” on page 202

Create an Email Template

You can create email templates from the Compose Email Message dialog box whenever you compose a new email message.

1. From the Address Book, Customer Service, or Opportunities window, on the Home tab, select Email from the Write group.

   Depending on your email preferences, the Send Email dialog box may open. For information on the options in the Send Email dialog box, see “Send Email Options” on page 199.

2. Compose the text of the email message.

   You can compose the email message in HTML or in plain text. You can use the formatting toolbar to apply additional formatting to the email text.

3. Select Merge Fields from the Insert group to insert merge fields in your template.

4. Select Email Template from the Insert group.

   The HTML Email Templates or Text Email Templates dialog box opens.

5. Click Add to add a new email template.

6. Enter a name, description, and owner for the template and click OK.

   To reuse this template in the future, select the template in the Available email templates list, and click Retrieve.

   To save changes made to the template, select the template in the Available email templates list, and click Save.
To retrieve this template automatically each time you compose an email message, select **Retrieve this template when the Compose Email Message dialog is opened.**

7 Click **Close** to return to the email message.
Setting Up Email

The Email window in Maximizer provides you with the ability to send and receive email within Maximizer. The Email window works with your existing email system so that you can take advantage of some of the benefits of sending and receiving email. Maximizer allows email file attachments and supports the vCard standard for virtual business cards. You can send files, mail-merge documents, and vCards quickly and easily.

Maximizer’s Email window works much the same as any email application, but has additional functionality that enables you to easily integrate your Address Book entries with your email.

The following sections contain information on setting up Maximizer for email:

- “Supported Email Clients” on page 204
- “Set Up Novell GroupWise and Lotus cc:Mail/Mail” on page 205
- “Set Up Microsoft Outlook” on page 205

Supported Email Clients

To use these features, you must already have a Messaging Application Programming Interface (MAPI) or Vendor Independent Messaging (VIM) email client. Email clients that should work with Maximizer when properly configured include the following:

- Lotus cc:Mail
- Lotus Mail
- Lotus Notes
- Microsoft Outlook
- Novell GroupWise

For the latest version information of compatible email programs, see the Maximizer website at www.maximizer.com.
Set Up Novell GroupWise and Lotus cc:Mail/Mail

If you are using Novell GroupWise, Lotus cc:Mail (MAPI), or Lotus Mail (MAPI), select the corresponding option in the advanced email preferences in Maximizer. (On the Setup tab, select Preferences, and select the Email tab. Then, click Advanced.) If you do not select the correct option, a program fault error will occur when you use the Email window. For Lotus cc:Mail and Lotus Mail, you also must have the “Override Extended MAPI” option selected in your email preferences.

Set Up Microsoft Outlook

Maximizer cannot use Extended MAPI with the Internet Mail Only installation type. Ensure the installation type is Corporate or Workgroup.

When you open the Email window, folders such as Inbox, Outbox, Sent Items, Deleted Items, and your personal folders are displayed. For more information on configuring Maximizer for Outlook Synchronization, refer to the Maximizer CRM Administrator’s Guide and to Maximizer Help.

1. On the Setup tab, select Preferences.
2. Select the Email tab.
3. Find the Override Extended MAPI option and verify this setting is disabled (the checkbox should be cleared).
4. Click OK.
5. Exit Maximizer.
6. Restart Maximizer.
Setting Email Preferences

Maximizer contains a number of email preferences that let you set default options for incoming and outgoing email and customize the Email window. You can access these settings in the Email tab of the Preferences dialog box.

The following sections contain information on setting email preferences:

- “Set Up an Email AutoSignature” on page 206
- “Set Default Fonts for Email Messages” on page 207

Set Up an Email AutoSignature

You can set up an email AutoSignature in the email preferences. The AutoSignature is added to the end of outgoing email messages sent from Maximizer. You can choose whether or not to include the AutoSignature when you reply to and forward email messages.

1. On the Setup tab, select Preferences.
   The Preferences dialog box opens.
2. Select the Email tab.
3 Click AutoSignature.

4 Enter the content of the email signature.
   Use the options in the toolbar to add formatting, images, and hyperlinks to the signature.

5 Under Options, select Add AutoSignature to the end of outgoing messages.

6 To exclude the signature when you forward or reply to email messages, select Suppress AutoSignature when forwarding and replying.

7 To add content from a text file to the AutoSignature, select Append a text message to AutoSignature, click Browse, and browse to the text file.
   The AutoSignature updates automatically when you modify the text file.

8 Click OK to save the AutoSignature, and click OK again to save the changes to the preferences.

---

Set Default Fonts for Email Messages

In the email preferences you can set default fonts for email messages in Maximizer. You can set up different fonts for new messages and for messages that you are forwarding or replying to. You can also set up a font for composing and viewing plain-text email messages. When you send a plain-text email message, the font information is not included in the email message.

1 On the Setup tab, select Preferences.
   The Preferences dialog box opens.

2 Select the Email tab.
3 Click **Fonts**.

The Fonts dialog box opens displaying the current default fonts.

![Fonts dialog box](image)

4 Under **New email messages**, **Replying or forwarding email messages**, or **Composing or reading plain text messages**, click **Font**.

5 Select the default font, font style, size, and color, and click **OK**.

6 Click **OK** to save the default fonts, and click **OK** again to save the changes to the preferences.
Microsoft Outlook Integration

Microsoft Outlook integration for Maximizer installs toolbars in the Mail, Contacts, and Contact information windows in Outlook.

To access Maximizer commands, the Maximizer Add-In toolbar must be enabled. From the toolbar, you can complete the following tasks in Maximizer:

- Create Address Book entries.
- Create customer service cases.
- Save email messages to Address Book entries.
- View Address Book entries.

Before you can use Outlook integration, you must specify which Address Book to save the contacts and email messages to.

The following sections contain additional information on using Outlook integration:

- “Set Up Microsoft Outlook Integration” on page 209
- “Select a Microsoft Outlook Address List for Integration” on page 211
- “Add an Address Book Entry from Microsoft Outlook” on page 212
- “Add a Customer Service Case from Microsoft Outlook” on page 214
- “Send an Email Message to Address Book Entries from Microsoft Outlook” on page 215
- “Save an Email Message to an Address Book Entry from Microsoft Outlook” on page 216
- “View an Address Book Entry from Microsoft Outlook” on page 218

Set Up Microsoft Outlook Integration

Before using Microsoft Outlook Integration, you must configure Outlook to communicate with Maximizer. You must specify the Address Book and the Maximizer user ID and password. You can also set default preferences for creating new Address Book entries.

Each Windows user can integrate Outlook with only one Maximizer Address Book on a single machine. If you use Maximizer on more than one machine, you must specify the Address Book for integration on each machine. If you want, you can specify a different Address Book for integration on each machine.
If multiple users log in to the same machine using different Windows login accounts, each user must specify the Address Book for integration in Maximizer on that machine.

1. In Maximizer, on the Home tab, select Preferences. Then, click Other Options on the System Defaults tab.

2. Click Address Book.

3. If the option is available, choose to display the local or global Address Book list.

4. Select the Address Book to integrate with Outlook, and click Open.

5. Enter your User ID and Password.

   If your Maximizer password changes, or if you ever need to change the User ID you use for Outlook integration with Maximizer, open the Other System Options dialog box, click the Login button, and change your login credentials.

6. Click OK.

7. Select the options for creating Address Book entries and saving email messages:
   - Select the Confirm when saving email and the Confirm when creating Contact options to specify details before saving email or contact information to Maximizer.
   - In the Default Contact type drop-down list, select the type of Address Book entry that is created when you add contacts from Outlook.

If the “Confirm when creating Contact” option is selected, you can select a different type of Address Book entry while creating the entry.
Click **OK** to close the Other System Options dialog box, and click **OK** again to close the Preferences dialog box.

Select a Microsoft Outlook Address List for Integration

Outlook integration with Maximizer only works with address lists in the Outlook Address Book (such as Contacts), and only with one address list at a time. It does not work with the global address list or other address lists.

If Outlook is set to use the global address list or another address list, which might be the case if your organization uses Microsoft Exchange, you will see an error message when you try to save an Outlook contact to Maximizer. If you see such an error message, use the procedure below to select an Outlook address list.

1. In Outlook, on the **Home** tab, select **Address Book** from the **Find** group.
   The Address Book dialog box opens.

2. Select **Tools > Options**.

3. Open the **Show this address list first** drop-down list, and select one of the items under Outlook Address Book.
   Typically, there is only one item in this list, called Contacts. In that case, select Contacts.

This procedure is written for Microsoft Outlook 2010. The steps may differ slightly in earlier versions of Outlook.
Click OK, and then close the dialog box in Outlook.

Add an Address Book Entry from Microsoft Outlook

To complete this procedure, Outlook Integration for Maximizer Web Access must be installed.

You can create Address Book entries in Maximizer directly from Microsoft Outlook. You can create Address Book entries from Outlook contacts or from email messages in Outlook. If you create the entry from an email message, the entry is created from the email sender (From address).

You can access the command from the Save Contact to Maximizer icon in a contacts window or from the Save Sender As Contact to Maximizer icon in a mail window in Outlook.

If you cleared the “Confirm when creating Contact” option when setting up Outlook integration, Maximizer automatically creates entries as follows:

- If Individual is selected as the default contact type, Maximizer creates an Individual Address Book entry.
- If Company/Contact is selected as the default contact type, Maximizer creates a Company/Contact Address Book entry. If the Outlook contact information does not include a company name, you are prompted to provide one when saving the Contact to Maximizer.

1. In Outlook, select the contact or the email message.
2. Select the Save Contact to Maximizer or the Save Sender As Contact to Maximizer icon.

If the “Confirm when creating Contact” option is disabled, the Company or Individual Address Book entry is created automatically in Maximizer.
If the “Confirm when creating Contact” option is selected, the Save Contact to Maximizer dialog box opens.

1 To enable or disable the "Confirm when creating Contact" option, click Other Options in the system defaults preferences. (On the Setup tab, select Preferences.)

2 If necessary, change the Address Book entry type.

3 If you are creating a Contact for an existing Company/Individual, click Search to find and select the Address Book entry for which you want to create a Contact.

4 Edit the information in the available fields as required.

5 Click OK to save the entry.
Add a Customer Service Case from Microsoft Outlook

You can create customer service cases in Maximizer from email messages in Microsoft Outlook. You can create a new Address Book entry while creating the case or create the case for an existing Address Book entry.

You have a number of options when creating customer service cases in Outlook:

• Create a new contact and a new customer service case at the same time.
• Create a new case from a related Address Book entry. This option lets you search your Address Book for an entry.
• Create a case for the selected Address Book entry. This option is available only if an Address Book entry is currently selected in Maximizer.
• Save the email message to an existing customer service case. This option is available only if a customer service case is currently selected in Maximizer.

1 Select an email message in Outlook, and select the Create CS Case icon.

The Maximizer Customer Service Case dialog box opens.

2 Select the type of entry you want to create, and click OK.

3 If you are creating a new Contact at the same time as the customer service case, enter the information for the Contact.

4 If necessary, select the Address Book entry to which you want to save the email message.

   If there is an associated Address Book entry for the selected email message, it is displayed in the Entries assigned for Case Creation list. If necessary, search for entries and assign them to the case.

5 Specify the most important information about the case.

   The Subject and Description fields default to the subject and content of the email message. To specify Products/Services or
Categories for the case, select the ellipse button next to the appropriate field and select values for the field. Other fields for the case must be specified in Maximizer.

![Image of Maximizer software interface]

Send an Email Message to Address Book Entries from Microsoft Outlook

You can use Microsoft Outlook to send email messages to Maximizer Address Book entries, even if the Address Book entries do not have related contact records in Outlook.

This method may not be available if you are using Word as your email editor. To determine if Word is your email editor, select Tools > Options from the menu in Outlook, and click the Mail Format tab. If the “Use Microsoft Office Word to edit e-mail messages” checkbox is selected, the Maximizer Addresses button may not be available in the new email message dialog box.

1. In Outlook, open a new email message.
2. Click the Maximizer Addresses button. The Maximizer Addresses dialog box opens.
3 Select **Last Name** or **Company** and enter the full or partial last name or company name to search for.

4 Click **Search**.

   The names and primary email addresses of the matching Address Book entries appear in the “Entries available for assignment from search results” list.

5 Select the Address Book entry from the list, and click the **To**, **Cc**, or **Bcc** button.

   You can select multiple entries by holding down the **Ctrl** key or **Shift** key.

6 Click **OK**.

---

### Save an Email Message to an Address Book Entry from Microsoft Outlook

You can save email messages in Microsoft Outlook directly to Address Book entries in Maximizer. Email messages are saved in the documents tab of the Address Book entries. You can save and send a new email message to an Address Book entry, or you can save an existing email message to an Address Book entry.

If there are no Address Book entries associated with the email message, you either create an entry yourself or let Maximizer create it for you, depending on your preference settings. The email message is then saved to this entry's documents. If the email address does not have a record in Outlook contacts, Maximizer creates a corresponding Outlook contact.

If you are using Outlook Synchronization for Address Book entries, Outlook integration also adds the newly created Address Book entry to the Contacts list.
entries to the synchronized Favorite List in Maximizer and category in Outlook, so they will get synchronized in the future.

1. In Outlook, select the email message, and select the **Save Email to Contact in Maximizer** icon.
   - or –
   In Outlook, compose a new email message, and select the **Send email and save to Contact in Maximizer** icon.

   If the “Confirm when saving email” option is disabled, the email message is saved as a document to the Address Book entry that contains the email address of the sender or recipient.

   If the “Confirm when saving email” option is selected, the Save Email to Maximizer Address Book Entry dialog box opens. The Entries assigned for save list displays Address Book entries that contain the email address of the sender or recipient. If no such entries exist, this list is empty.

2. If necessary, click **Add** to create an Address Book entry to save the email message to. Then, enter and edit information as required and click **OK**.

3. To remove an entry from the Entries assigned for Email Save list, select the entry and click **Remove**.

4. If necessary, select other Address Book entries to save the email message to:
• Search for the entries by **Company** or **Last Name** and click **Search**.
• Select the entries from the **Entries available for assignment from search results** list and click **Assign**.

5 Click **OK**.

**View an Address Book Entry from Microsoft Outlook**

You can automatically open Maximizer to view Address Book entries from Microsoft Outlook. You can view Address Book entries associated with Outlook contacts or with email messages.

Which Maximizer Address Book entry is associated with the Outlook contact depends on how the association was created:

• If you are using Outlook Synchronization, and the Outlook contact is synchronized with Maximizer, the **View Contact in Maximizer** button takes you to the synchronized Address Book entry.

• If the Maximizer Address Book entry was created from Outlook using the **Save Sender as Contact in Maximizer** button, the **View Contact in Maximizer** button takes you to the Maximizer Address Book entry that was created previously.

• Otherwise, Outlook Integration uses email addresses to associate Outlook contacts with Maximizer Address Book entries, so if more than one Maximizer Address Book entry has the same email address as the selected contact, all matching Address Book entries are highlighted in Maximizer. It matches based on Email 1, 2, or 3 in the Maximizer Address Book entry.

When you view Address Book entries from Outlook, Maximizer opens displaying the Address Book window. The window lists all matching entries.

1 In a mail or contacts window in Outlook, select an email message or contact.

2 Select the **View Contact in Maximizer** icon.
Microsoft Outlook Synchronization

Microsoft Outlook Synchronization mirrors select appointments, tasks, and Address Book entries between Maximizer and Microsoft Outlook to ensure the entries exist in both programs and that they both contain the same information.

Outlook Synchronization settings are configured on a per-user basis, and each Maximizer user has one set of configuration settings. Outlook Synchronization preferences enable you to specify the following settings:

- The frequency of synchronization. This setting determines how often entries are synchronized including the option only to synchronize manually.
- The date range within which appointments and tasks are synchronized. All appointments and tasks scheduled within the specified date range are synchronized. These settings apply to appointments and tasks in both Maximizer and Outlook.
- The Maximizer Favorite List to synchronize with Outlook. The entries on the Favorite List are assigned to a specified Outlook category.
- The Outlook category. Only Outlook contacts assigned to the specified category are synchronized with Maximizer. Those entries are assigned to the selected Favorite List in Maximizer.

Outlook Synchronization preferences also enable you to specify how to handle conflicts when the same entry has been modified in both Outlook and Maximizer.

The following sections contain additional information on Outlook Synchronization:

- “Synchronizing Appointments and Tasks with Microsoft Outlook” on page 220
- “Microsoft Outlook Synchronization and MaxSync for Microsoft Exchange” on page 221
- “Microsoft Outlook Synchronization and MaxExchange Synchronization” on page 221
- “Set Up Microsoft Outlook for Synchronization” on page 221
- “Configure Microsoft Outlook Synchronization” on page 222
- “How Phone Numbers are Synchronized with Microsoft Outlook” on page 223
- “Manually Synchronize with Microsoft Outlook” on page 225
Synchronizing Appointments and Tasks with Microsoft Outlook

When Outlook Synchronization is configured, it can synchronize select appointments and tasks between the Maximizer Address Book and Microsoft Outlook. Appointments and tasks scheduled within the specified date ranges are synchronized. As well, the following activities are synchronized:

- If an instance of a recurring appointment occurs within the specified date range, all instances of the recurring appointment are synchronized.
- If a task is scheduled prior to the specified date range, but the "Carry forward unfinished tasks" option is selected, the task is synchronized.

You can also specify whether to include private appointments and/or tasks in the synchronization.

The Products/Services, Categories attendees, resources, and any notes you add to appointments in Maximizer are synchronized to Outlook. These items appear as part of the appointment dialog box in Outlook.

Recurring Appointments

Recurring appointments in Microsoft Outlook synchronize to Maximizer as recurring appointments unless they have no end date. If the recurring appointment has no end date, only the first occurrence synchronizes with Maximizer, not the recurrences. To synchronize recurring appointments with Maximizer, always provide an end date.

Note that while it is possible to modify the Private property of a single instance of a private appointment in Maximizer, this property can be changed only for the entire series of recurring appointments in Outlook. Therefore, if you change the Private property of a single instance of a recurring appointment in Maximizer, this change will not be synchronized to Outlook.

Recurring Tasks

If you synchronize a recurring task from Outlook, and then mark the task as complete in Maximizer, Maximizer cannot create the next instance of the recurring task. You should mark the task as complete in Outlook, which will create the next instance of the task, and then re-synchronize with Maximizer.

If you synchronize a recurring task from Outlook, and then delete the task in Maximizer, all instances of the recurring tasks are deleted. If you want to delete a single instance of a recurring task, you should delete the task in Outlook and then re-synchronize with Maximizer.
Group Appointments

When using Outlook Synchronization, group appointments in Maximizer synchronize to Outlook for the current user only. However, the synchronized appointment in Outlook includes all the locations, resources, and attendees information in the appointment notes. To fully synchronize group appointments between Maximizer and Outlook, use MaxSync for Microsoft Exchange.

Microsoft Outlook Synchronization and MaxSync for Microsoft Exchange

If MaxSync for Microsoft Exchange is installed and configured for the current Address Book, Outlook Synchronization no longer synchronizes appointments or tasks. However, Outlook Synchronization still handles Address Book entry synchronization. If MaxSync for Microsoft Exchange is active, the appointment and task synchronization sections of the Outlook Synchronization configuration properties are disabled.

Refer to the Maximizer CRM Administrator’s Guide or Administrator Help for more information about MaxSync for Microsoft Exchange.

Microsoft Outlook Synchronization and MaxExchange Synchronization

In a MaxExchange environment with Microsoft Outlook Synchronization enabled, Maximizer can synchronize with Outlook on a single server or remote only. Otherwise, duplication of entries may occur.

When MaxExchange is installed, and at least one MaxExchange remote has been added as a distribution site, a MaxExchange Location button appears at the bottom of the Outlook Synchronization tab. Clicking this button opens a dialog box containing a drop-down list of MaxExchange servers and remotes for the current Address Book. Select the MaxExchange server or remote where Maximizer will synchronize entries with an Outlook profile for the selected user.

Set Up Microsoft Outlook for Synchronization

Microsoft Outlook contacts are synchronized with Maximizer based on their assigned categories. Each Outlook contact that you want to synchronize, must be assigned to a category.

The following procedures describes how to assign a new category named Maximizer to selected Outlook contacts.
1. In Outlook, open the Address Book list to synchronize with Maximizer.
   For example, open the Contacts Address Book list.

2. Select **Edit > Select All** to select all entries in the list.
   - or -
   Or select specific entries in the list to assign for synchronization.

3. Select **Edit > Categories**.

4. Click **Master Category List** and add a new category called **Maximizer**.

5. In the **Available categories** list, select the checkbox beside the Maximizer category and click **OK**.

### Configure Microsoft Outlook Synchronization

Maximizer Address Book entries are synchronized with Microsoft Outlook based on Favorite Lists. Before configuring Outlook synchronization in Maximizer, you must create a Maximizer Favorite List that specifies which Address Book entries are to be synchronized with Outlook.

1. On the **Setup** tab, select **Preferences**, and select the **Outlook Synchronization** tab.

2. Under **Synchronization frequency**, specify how often Maximizer should synchronize with Outlook.
   If you select Never (manual synchronization), you must initiate synchronization manually.

3. Under **Conflict resolution**, specify how to handle entries that have changed in both Maximizer and Outlook since the last synchronization.

4. Under **Options**, specify the remaining settings.
   - In the **Outlook profile** field, enter the name of the user’s Outlook profile.
     This information must be obtained from the user’s computer.
   - To ignore the computer name when synchronizing, select the **Ignore computer name** checkbox.
   - To synchronize appointments, select the **Synchronize appointments** checkbox and specify the date range of appointments to synchronize.
     Private appointments will not be synchronized unless the **Include private appointments** checkbox is also selected.

---

**Do not select Ignore computer name** if you use multiple computers and synchronize to a different Outlook profile on each computer.
• To synchronize tasks, select the **Synchronize tasks** checkbox and specify the date range of tasks to synchronize. Private tasks will not be synchronized unless the **Include private tasks** checkbox is also selected. To also synchronize incomplete tasks that are scheduled prior to the specified date range, select the **Carry forward unfinished tasks** checkbox.

• To synchronize Maximizer Address Book entries and Outlook contacts, select the **Synchronize Address Book entries** checkbox.

• To specify the mapping between Outlook and Maximizer phone number fields, click **Phone Mapping**, and select the Maximizer phone number field to map to each Outlook phone number field. If necessary, use the Move Up and Move Down buttons to prioritize the fields in the phone mapping list. Maximizer supports only four phone numbers for an Address Book entry, so when you synchronize from Outlook to Maximizer, only four Outlook phone numbers are synchronized.

• In the **Synchronize Address Book entries from Favorite List** drop-down list, select the Maximizer Favorite List to synchronize.

• In the **Synchronize Contacts from Outlook Category** drop-down list, select the Outlook category to synchronize.

5 If you are a MaxExchange user, click **MaxExchange Location**, select the MaxExchange server or remote where your Outlook profile can synchronize with Maximizer, and click OK.

6 Click **OK**.

How Phone Numbers are Synchronized with Microsoft Outlook

In an Outlook to Maximizer synchronization, Maximizer first tries to synchronize mapped phone numbers whose descriptions exist in the default Address Book entry. Maximizer then tries to synchronize mapped phone numbers that appear highest in the phone mapping list. Only mapped phone numbers are synchronized to Maximizer.

In the following examples, the phone number descriptions in the default entry are Main, Fax, and Cell, and the mapped phone numbers are as follows:
Example: Outlook values exist for all mapped phone numbers

If Outlook values exist for all mapped phone numbers, the following phone numbers would be included in the synchronized entry.

Main, Fax, Phone, Pager

Because the fourth phone number description is empty in the default entry, Maximizer fills it with the Pager phone number description. Main is higher in the phone mapping list, but it has already been synchronized.

Example: Outlook values exist for three mapped phone numbers

If Outlook values exist for all mapped phone numbers except Fax, the following phone numbers would be included in the synchronized entry.

Main, Home, Cell, Pager
As in the previous example, Maximizer uses Pager for the fourth phone number description. In a later pass, Maximizer determines that there is not an Outlook value for Fax, so it replaces the Fax phone number description with Home, the highest phone number that is not synchronized in the phone mapping list.

<table>
<thead>
<tr>
<th>Phone numbers</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Main</td>
<td>(504) 621-0000</td>
</tr>
<tr>
<td>Home</td>
<td>(504) 831-5030</td>
</tr>
<tr>
<td>Cell</td>
<td>(716) 989-4221</td>
</tr>
<tr>
<td>Pager</td>
<td>(963) 205-9012</td>
</tr>
</tbody>
</table>

Manually Synchronize with Microsoft Outlook

You can manually synchronize entries between your Maximizer Address Book and Microsoft Outlook at any time. After synchronizing, you can retrieve the Favorite List used for synchronization to view the changes.

• On the **Tools** tab, select **Synchronize with Outlook** from the **Office** group.

  Depending on how many Outlook contacts you are synchronizing, the processing time will vary. A message box appears when the synchronization is complete.
Organize Your Sales with Opportunity Management

In this chapter...

“About Opportunities” on page 228
“Assigning Campaigns to Opportunities” on page 233
“Opportunity Status” on page 237
“Sales Teams” on page 239
“Strategies” on page 241
“Multi-Currency” on page 248
“Email Notification for Opportunities” on page 252
“Opportunity Pipeline Report” on page 256
“Quotas” on page 257
About Opportunities

Opportunity management helps you and your colleagues manage your sales processes. Sales prospects may range from single businesses to multiple corporations or governments. Opportunities help you define and strengthen your selling methodology.

You can use opportunities to formalize your sales processes.

• Create strategies—detailed plans that identify the factors that influence a sale and the activities you must perform to close the opportunity.
• Apply these strategies to opportunities.
• Effectively schedule and coordinate the selling process among all members of your sales team.
• Ensure that all the right people in your organization have up-to-date information about the status of your opportunities.
• Forecast the probability of successfully closing your opportunities.
• Analyze the effectiveness of your strategies and create new ones for new opportunities.

In short, your sales team can define a strategy—what you need to do to close a sale and how to address the issues and obstacles involved—and then apply this strategy to opportunities.

The following sections contain basic information on opportunities:

• “Opportunities Window” on page 228
• “View an Opportunity from the Opportunities Window” on page 229
• “View an Opportunity from an Address Book Entry” on page 230
• “Add an Opportunity” on page 231

Opportunities Window

Keep the following points in mind when working with the Opportunities window:

1. Select the **Opportunities** icon to open the Opportunities window.
2. Use the **view bar** buttons for common opportunity tasks.
3. Use the **Filter** drop-down list to show all opportunities, team-updated opportunities, or current opportunities.
4. Use the **Close Date** drop-down list to filter the displayed opportunities according to their expected close dates.
5 Double-click an **opportunity** to view or modify it.

6 Click the **View in Address Book** button in the View bar or choose the option from the shortcut menu to view the Address Book entry associated with the current opportunity.

---

View an Opportunity from the Opportunities Window

1 Select the **Opportunities** icon to open the Opportunities window.

   The Opportunities window opens.

2 If necessary, select an option from the **Filter** drop-down list.
   - **All Opportunities** displays all opportunities that you have the rights to view.
   - **Current Opportunities** displays the opportunities that are in progress.
   - **Team Updated Opportunities** displays opportunities that have been updated by remote sales teams.

3 To further filter the current list by the opportunity close date, select an option from the **Close Date** drop-down list.

4 Double-click on an opportunity to open it.

   The opportunity dialog box opens displaying the details of the opportunity.
Select the other tabs to view more information on the opportunity.

**View an Opportunity from an Address Book Entry**

1. Select the Address Book entry.
2. Select the **Opportunities** following window.
   All opportunities for the current Address Book entry are displayed in the list.

3. Click on an opportunity to open it.
Add an Opportunity

All opportunities are associated with Address Book entries. To create an opportunity, you must select or open an Address Book entry or an existing opportunity, customer service case, task, or appointment associated with the Address Book entry.

1. Click on the Address Book entry or on an opportunity associated with the Address Book entry to make it the current entry.
   - or -
   Open the Address Book entry or a customer service case associated with the Address Book entry.

2. On the Home tab, select Opportunity from the Create group.
   - or -
   Drag and drop the entry to the Opportunities following window.
   - or -
   In the Address Book window, right-click and select Create an Opportunity.

A new opportunity dialog box opens.

3. Specify the basic fields for the opportunity.
   - Enter the opportunity **Objective**. The objective should describe the goal of this opportunity.
   - Select the applicable **Products/Services** and **Categories**.
   - Enter the **Description** of the opportunity.
   - Select a **Stage** and **Confidence Rating** for the opportunity.

4. From the **Key Fields for** drop-down list, select a Key Fields list, and enter values for the fields in the list.

   Key Fields lists contain system fields and user-defined fields. They are defined by your system administrator in the Key Fields preferences in Administrator.

5. Work through the remaining tabs, entering the opportunity’s details including the user-defined fields, strategy, competitors, partners, and status.
6 Click **OK** to save the opportunity.
Assigning Campaigns to Opportunities

You can associate automated campaigns with opportunities to identify which campaigns are the sources of your opportunities. In the campaigns, you can calculate the revenue generated by all of the opportunities associated with the campaigns.

From the Campaigns window, you can view the opportunities associated with the current campaign in the Opportunities following window.

You can assign campaigns to opportunities manually at any time after creating an opportunity. You can also assign campaigns automatically to new opportunities by specifying settings in your user preferences.

The system administrator can set the campaign field as a mandatory field to ensure all opportunities are associated with campaigns. You may want to have a generic campaign to associate with opportunities that do not correspond with existing automated campaigns. For example, someone can create a campaign named "None", which doesn’t contain any campaign activities for this purpose.

You must have Read permission for campaigns to assign a campaign to an opportunity. If the Campaign field is set as a mandatory field, you cannot create or modify new opportunities without this permission.

The following sections contain information on assigning campaigns to opportunities:

• “Assign a Campaign to an Opportunity” on page 234
• “Automatically Assign Campaigns to Opportunities” on page 235
Assign a Campaign to an Opportunity

To complete this procedure, you must have Read permission for campaigns and Modify permission for opportunities.

You can associate existing automated campaigns with opportunities.

1. Open the opportunity.
2. If necessary, from the **Key Fields for** drop-down list, select a Key Fields list that contains the Campaign field.
   By default, the Campaign field is included in the **<Default Key Fields>** list.
3. Select the **Campaign** field, and click the ellipsis button to the right of the field.
   The Assign Campaign to Opportunity dialog box opens.
4. Enter the search criteria for the campaign.
   - In the **Campaign Name** field, specify the name of the campaign.
   - In the **Products/Services** and **Categories** fields, specify the products, services and categories associated with the campaign.
     By default, the Products/Services and Categories values from the opportunity are selected.
   - Under **Start date range**, specify the date range for the campaign start date, or select **Search all dates**.
   - Under **Find matching**, select the status values of the campaigns.
   - Select **Opportunity’s Address Book entry is subscribed to campaign** to return only the campaigns to which the Address Book entry associated with the opportunity is subscribed.
5. Click **Search**.
   The automated campaigns matching the search criteria are displayed.
6. Select the campaign and click **OK**.
Chapter 8
Opportunities

235

Click OK to save the changes in the opportunity.

Automatically Assign Campaigns to Opportunities

To complete this procedure, you must have Read permission for campaigns.

You can set your preferences to assign existing campaigns automatically to new opportunities. If an Address Book entry is subscribed to a campaign, the campaign is assigned to any new opportunities for the Address Book entry within a specified time period. If the Address Book entry is subscribed to multiple campaigns in the time period, you are prompted to select a campaign when you first create the opportunity.

1. On the Setup tab, select Preferences. The Preferences dialog box opens.
2. Select Automatically assign campaign when creating a new opportunity.
3. From the Limit the search to campaigns created drop-down list, select the time period in which campaigns must be created. You can limit the search to campaigns created in the current year, quarter, or month.
To ignore the creation date of campaigns, select All Dates.

4 Click OK to save the changes to your preferences.
Opportunity Status

When you add a new opportunity, its status is set to “In progress”. By default, when you open the Opportunities window, your current, or “In progress”, opportunities are displayed. You can change the status of an opportunity to indicate that the opportunity is won, lost, abandoned, or suspended.

The following sections contain information on opportunity status:
- “Complete an Opportunity” on page 237
- “Suspend an Opportunity” on page 238

Complete an Opportunity

To complete this procedure, you must have Modify rights for opportunities, and you must either be assigned as the leader or be a team member with edit rights in the opportunity.

You can complete an opportunity to indicate that the opportunity is won, lost, or abandoned. While completing the opportunity, you can select a reason and enter comments on the opportunity. The completion reasons are set in Administrator. The list differs depending on the status of the opportunity.

If the opportunity is won, the revenue for the opportunity is recognized against any quotas assigned to the leader or sales team. If the Address Book entries associated with the opportunity are sales leads, the entries are automatically converted to regular entries (not sales leads).

1. Open the opportunity.
2. Select the Status tab.
3. Under **Current working status**, select the status of the opportunity: **Won**, **Lost to**, or **Abandoned**.
4. If the opportunity is won, enter the revenue for the opportunity. By default, the projected revenue is displayed.
5. If the opportunity is lost, select the competitor who won the opportunity.
6. Under **Completion reasons**, select a reason for completing the opportunity and enter a comment, as desired.
Suspend an Opportunity

To complete this procedure, you must have Modify rights for opportunities, and you must either be assigned as the leader or be a team member with edit rights in the opportunity.

When you suspend an opportunity, it is no longer displayed in the list of current opportunities. When the opportunity is suspended, you can continue to modify the opportunity. If a strategy is scheduled for the opportunity, you cannot modify the success factors, roles, and steps in the opportunity. Any unfinished activities are removed from the Hotlist. If you later reopen the opportunity, the activities are returned to the Hotlist.

1. Open the opportunity.
2. Select the Status tab.
3. Under Current working status, select Suspended.
4. Under Completion reasons, select a reason for suspending the opportunity and enter a comment, as desired.
5. Click OK.
Sales Teams

Maximizer offers you the ability to assign an opportunity to any sales team your system administrator has set up in Administrator. Teams allow you to delegate individual activities of the opportunity to members of the team. These activities appear in the team member’s Hotlist for completion by the scheduled time. These teams are created and managed in Administrator.

The following sections contain information on sales teams:
• “Sales Team Members” on page 239
• “Assign a Sales Team to an Opportunity” on page 240

Sales Team Members

Sales team are composed of the following types of members:
• **Team leader** - In a team, one person is designated as a team leader who has the right to make any changes to the opportunity as well as the opportunity's team. The team leader can schedule strategies for opportunities, assign the activities in the strategies to other team members, and change the status of opportunities.

• **Team member** - Regular team members can update the basic and user-defined fields in an opportunity, but they do not have the right to change the strategy or the status of the opportunity. The member’s role is to perform the tasks the team leader assigns. Team members can modify the tasks from the Calendar and Hotlist windows.

• **Team member with edit rights** - Team members can be granted edit rights for opportunities, giving the team member the same abilities as the team leader. The team leader can grant this right in specific opportunities.

If you are working on an opportunity as a team leader or a team member with edit rights, you have the ability to delegate the opportunity's activities to individual team members. You can also modify the team’s membership or members’ rights at any time.
Assign a Sales Team to an Opportunity

You can assign sales team to opportunities while adding or modifying the opportunities. Members of the selected sales teams can be specified as leaders of opportunities.

1. Open the opportunity.
2. If necessary, from the **Key Fields for** drop-down list, select a Key Fields list that contains the Sales team and Leader fields. By default, the Sales team and Leader fields are included in the <Default Key Fields> list.
3. From the **Sales team** drop-down list, select the sales team to assign the opportunity to.
4. From the **Leader** drop-down list, select a member of the selected sales team as the leader of the opportunity.
5. Click **OK** to save the changes to the opportunity.
Strategies

Strategies use multiple factors to assess the probability of winning opportunities. They provide a way of forecasting based on defined metrics for the criteria of closing an opportunity. If your company has existing methods of calculating the probability of winning opportunities, they can be translated into strategies. Strategies are most often used in complex projects involving large risk or long-term planning.

After you have gathered your organization’s strategy information, you can enter this information into the Strategy Library. You can enter an unlimited number of strategies, and you can use the components of one strategy to build other strategies.

The following sections contain additional information on strategies:

- “Strategy Components” on page 241
- “Strategy Library” on page 243
- “Schedule a Strategy for an Opportunity” on page 244
- “Progress Indicator” on page 247

Strategy Components

Strategies are made up of the following components:

- **Steps** - A step is a milestone in the strategy that reflects actions that must be taken when pursuing the opportunity. Each step represents one or more activities that must be accomplished before the step is considered complete.

- **Activities** - An activity is an action that forms the smallest building block in the strategy. As your organization works through an opportunity, activities are sent to the team members. An activity contains a description of the action, an estimate of the time it will take, and an estimate of its cost.

- **Roles** - A role represents a person who directly affects the outcome of an opportunity. You assign each role a weight based on how much you think that person affects the probability of closing the opportunity. In each opportunity, you can assign roles to specific Contacts in your Address Book.

- **Success Factors** - Factors such as cost, features, and customer needs will influence the sale of your product or service. When you develop a strategy, choose success factors that you believe will play a large part in determining the successful outcome of an opportunity. Then assign each success factor a weight based on your assessment of how much it will influence the outcome of the opportunity.
Steps and Activities

Some steps may be so simple that there is no need to break them down further. In most cases, however, you will find it easier to develop a strategy that works if you first define the major steps and then break down each step into a series of activities that you can schedule and assign to team members.

For instance, for Escona you may use something like the following:

<table>
<thead>
<tr>
<th>Steps</th>
<th>Activities</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arrange tour and preliminary meeting</td>
<td>Send price list and Escona information. Call distributor to arrange meeting and tour.</td>
</tr>
<tr>
<td>Write and present agreement</td>
<td>Finalize reseller agreement Create final draft of agreement Present agreement to distributor</td>
</tr>
<tr>
<td>Close deal and sign agreement</td>
<td>Coordinate signing of agreement Fill out product order Arrange partnership dinner</td>
</tr>
</tbody>
</table>

Each activity is assigned to a single user or sent to a team member. When the team members mark an activity as completed, Maximizer updates the status of the opportunity accordingly.

The Strategy Library requires you to define activities separately from steps. This allows you to use an activity in several different steps. When you assign activities to a step, you simply select from a list of available activities.

Roles

The next step in developing your strategy is to determine the key roles—positions assumed by key people that will directly influence the outcome of an opportunity that is assigned to this strategy.

When you are defining a strategy, you don’t necessarily know who will fill these roles for each opportunity. If you can define generic roles for your strategies—for instance, the CEO and Purchasing Agent—you can later use people’s names for those generic roles for individual opportunities.
Success Factors

Strategies include influences called success factors. Choose success factors with care—they are used to estimate the probability of a successful outcome of an opportunity. Success factors should be defined based on the experience of your sales people. After choosing a success factor, you also assign a weight to the success factor based on your assessment of importance. Success factor definitions let Maximizer tell you how the opportunity is progressing and how you can improve your probability of success. Once you have defined a success factor, you can use it in any number of different strategies.

Maximizer includes two success factors:

- **Political Alignment** - This success factor measures the impact of the key people who can influence the outcome of an opportunity.

- **On Schedule** - Maximizer uses this success factor to determine whether an opportunity is ahead or behind schedule.

Success Factors are defined in Administrator. These two factors, along with the others that you define, must be weighted according to their importance in pursuing the opportunity. You can’t delete the predetermined success factors—if these success factors have no significance, assign the success factors a weight of zero, or don’t assign them to the strategy.

Strategy Library

Once you have your strategy planned on paper, entering it into Maximizer is easy. The Strategy Library is a tabbed dialog box in which you can create a library of roles, success factors, activities, and steps. You use these elements when you add a new strategy to the library. After designing a strategy, you can apply it to any new opportunity you create.

1. Each tab lets you construct a different strategy element. Start with the Roles tab and finish with the Steps tab before you construct your strategy in the Strategies tab. These elements are then selected and assembled into your new strategy.

2. Cost and duration are automatically calculated from the cost and effort of the component activities.

3. Use the buttons in the **Strategies** area of the dialog box to add, copy (Save As), rename, or delete strategies.

4. When you are ready to put together the strategy, use the **Steps**, **Factors**, and **Roles** buttons to add these components to the strategy.
Click **Print** to print the selected strategy.

### Schedule a Strategy for an Opportunity

Schedule a strategy for an opportunity. This will ensure you keep up to date with all of the roles, success factors, and steps that influence an opportunity’s success.

Note that if you change the scheduled strategy for an opportunity, all incomplete activities for the initial strategy are removed from the opportunity. Complete activities remain in the opportunity. After a different strategy is scheduled for an opportunity, the activities associated with that strategy are applied to the opportunity. If you had standings associated with roles in the previously scheduled strategy, the standings are carried over to the newly scheduled strategy.

1. Open the opportunity, and select the **Sales Plans** tab.
   The Show strategy option should be selected by default.
2. From the **Strategy template** drop-down list, select a strategy.
   You can click **Details** to view specific properties of the strategy such as the description and cost.
3. Click **Schedule**, select the **Start date** for applying the strategy, and click **OK**.
For each role in the strategy, click in the **Standing** column and select a standing for the role. You can also click in the **Contacts** column to select a Contact for the role.

For each success factor in the strategy, click in the **Standing** column and select a standing for the success factor.

You cannot apply standings to the “On Schedule” and “Political Alignment” success factors. They are calculated automatically.

Select a step and click the **plus sign** to view all activities for this step.

If a team is assigned to the opportunity, delegate team members to specific activities in steps. Double-click on an activity and choose a user from the **Team member responsible for completion** drop-down list.

You can update the strategy as roles become more influential, success factors change, and steps are completed. The progress indicator changes automatically in alignment with the success of the opportunity.

- To mark an activity as complete, click inside the box displayed after the activity. Overdue activities are denoted by a warning symbol after the activity.
- Use the **Show follow-ups** option to display follow-up activities related to an activity within a step.
- Use the **Show completed activities** option to display completed activities. (Otherwise, completed activities are removed from the step.)
• Use the **More** button to add, modify, or delete roles, success factors, steps, and activities or you can use the shortcut menu.

8 Click **OK** to save the changes to the opportunity.
Progress Indicator

The progress indicator for the probability of close is updated based on the weighted sum of the standing/score of the roles and success factors, as well as the number of completed activities within a step. The standings of the roles affect the Political Alignment success factor. The completed activities affect the On Schedule success factor. All success factors contribute to the probability of close.
Multi-Currency

Enabling multi-currency in an Address Book enables users to enter opportunity revenue in other currencies. All other currency fields are displayed in the default currency for the Address Book, otherwise known as the corporate currency. Additional currencies added to the Address Book can be applied to opportunity revenue on a per-entry basis.

Multi-currency is enabled in Administrator. If this functionality is not enabled, all related fields, menu items, and dialog boxes are not visible in Maximizer. Once multi-currency is enabled for an Address Book, it cannot be disabled. The corporate, or default, currency for the Address Book is also set in Administrator. For more information on enabling multi-currency, granting users rights to manage multi-currency, and setting the corporate currency, see the Maximizer CRM Administrator’s Guide.

The corporate currency acts as the exchange rate baseline for other currencies. The corporate currency always has an exchange rate of 1.0, and other currencies have their own exchange rates. The exchange rates determine the revenue conversion from one currency to another. By default, the corporate currency is US, but this can be changed in Administrator.

The following sections contain information on multi-currency:

- “Currency Library” on page 249
- “Add a Currency to the Currency Library” on page 249
- “Modify a Currency in the Currency Library” on page 250
- “Change the Currency in an Opportunity” on page 251
Currency Library

Currencies are managed in the Currency Library in Maximizer. When designated users are given the “Allow manage currencies” security right in their user access rights, they can add, modify, and delete currencies in the Address Book.

Once you add a currency, you can use it as the revenue currency for any opportunity entry. The cost fields in the opportunity are always displayed in the corporate currency.

In addition to adding currencies, you can also modify and delete currencies from the currency library using the buttons in the Currency Library dialog box. When you modify an exchange rate for a currency, the new rate is applied to existing opportunities that are in progress and to new opportunities.

The format of currency symbols and ISO codes are determined by settings in your operating system. You can adjust the currency formats from the Control Panel. Any changes to the currency formats are applied immediately to Maximizer currency fields.

Add a Currency to the Currency Library

To complete this procedure, you must have the “Allow manage currencies” privilege.

1. On the Setup tab, select Template Library > Currency Library from the File Management group.
   The Currency Library dialog box opens.

2. Click Add.
   The Add Currency dialog box opens.

3. From the Currency drop-down list, select a currency.
The ISO code is entered automatically, but you can change this field or leave it blank if necessary. For example, you may want to use US, rather than USD, for the US Dollar.

4. In the **Exchange rate** field, enter the value of the currency in comparison with the corporate currency. By default, this value is set to 1.

5. If necessary, from the **Requested by** field, select a user.

6. Click **OK**.

7. In the Currency Library dialog box, click **OK** to save the changes.

**Modify a Currency in the Currency Library**

To complete this procedure, you must have the “Allow manage currencies” privilege.

You can modify some properties of existing currencies in the currency library. If you select the corporate currency, you can modify only the currency code and the user selected in the **Requested by** field. The exchange rate of the corporate currency is always 1. If you select another currency, you can also modify the exchange rate.

1. On the **Setup** tab, select **Template Library > Currency Library** from the **File Management** group.

   The Currency Library dialog box opens.

2. Select the currency you want to modify, and click **Modify**.

   The Modify Currency dialog box opens. Information on when the currency was last modified is displayed at the bottom of the dialog box.
Change the Currency in an Opportunity

By default, opportunity revenue is calculated using the corporate currency. But you can change the currency for the revenue while adding or modifying an opportunity. Multi-currency must be enabled in the current Address Book, and there must be more than one currency set up in the Currency Library in order to specify the currency in an opportunity.

1. Open the opportunity.
2. If necessary, from the Key Fields for drop-down list, select a Key Fields list that contains the Currency field.
   
   By default, the Currency field is included in the <Default Key Fields> list.

3. From the Currency drop-down list, select the currency.
   
   The currency in the Revenue updates to show the selected currency value.

4. Click OK to save the change to the opportunity.
Email Notification for Opportunities

When opportunities are created, modified, abandoned, lost, suspended, or won, email messages can be automatically sent to partners and users notifying them of the changes. Maximizer automatically inserts the basic details of the opportunity in the message so you don’t have to write the email message with opportunity details each time.

To set up opportunity email notification, you must create email notification templates in Administrator. You can create separate templates for each action (create, abandon, lost, suspended, or won). Each action can also have separate templates for sending email to partners and users. User notification email is sent to the users identified as monitors for the opportunity.

For detailed information on how to create email templates for opportunity notification, see the Maximizer CRM Administrator’s Guide.

The following sections contain additional information on email notification for opportunities:
• “Configure Opportunity Monitoring” on page 252
• “Select Users for Opportunity Monitoring” on page 253

Configure Opportunity Monitoring

You can configure email notification for opportunities in the monitoring preferences. You can specify to receive email notification when notes are added or modified and when fields are changed. You can also select specific fields to receive notification only when one of the specified fields changes. You receive notification only for the opportunities you are selected to monitor.

1 In the top-right corner of the page, click Preferences.
2 Select the Monitoring tab.
3 In the Monitoring rules for drop-down list, ensure Opportunities is selected.
4 To receive notification when notes are added or modified, select Receive monitoring notification on note changes.
5 To receive notification when fields are changed, select Receive monitoring notification on field changes, and select the fields for which to receive notification.
   • To receive notification when any field is modified, select All fields.

Monitoring preferences are available only in Maximizer CRM Enterprise Edition.
• To receive notification when specific fields are modified, select **Only when one of these fields is changed**, click the ellipsis, and select the fields.

6 **Click OK** to save the changes to the Preferences dialog box.

![Preferences dialog box](image)

Select Users for Opportunity Monitoring

To complete this procedure, you must have modify permission for opportunities.

A default list of opportunity monitors is set up in the opportunity preferences in Administrator. You can select this default list, or you can select any other users to monitor specific opportunities. You can also choose not to monitor a specific opportunity.

Opportunity monitors receive email messages based on templates set up in Administrator. You can create different templates for each type of action. See the Maximizer CRM Administrator’s Guide for details.

You can also specify how to monitor new opportunities in the default opportunity entry.

1 **Click on the opportunity to make it the current entry.**
   - or –
   **Open the opportunity.**
2. On the **Edit** tab, select **Opportunity** from the **Monitor** group.
   - or -
   Right-click and select **Opportunity Monitoring**.
   - or -
   In an open opportunity, select the **Monitoring** icon.

3. Select one of the opportunity monitoring options.
   - Select **Do not monitor this opportunity** to remove all users from the list so no user receives email regarding this opportunity.
   - Select **Use the system default opportunity monitoring user list** to display the users specified in the system default opportunity monitoring list.
   - Select **Use the custom list below** to modify the list of users who monitor the opportunity.

4. If you select to use a custom list for opportunity monitoring, click **Add** to add a user to the list.
   The Users dialog box opens displaying the users that are available to add to the list.

5. Select a user and click **OK** to add the user to the list.
6 Click **OK** to save the changes to the opportunity monitoring list.
Opportunity Pipeline Report

With a single click, you can view the current opportunities in the pipeline. The report graphically displays all opportunities that you select to include grouped by opportunity stage. The Opportunity Pipeline report can also be modified using Crystal Reports.

The following section contain information on the Opportunity Pipeline Report:
- “View the Opportunity Pipeline Report” on page 256

View the Opportunity Pipeline Report

1. In the Opportunities window, click the Display Opportunity Pipeline Report button in the View bar.
   You are prompted for which entries to include in the report.

2. Select the entries to include, and click OK.
Quotas

You can manage sales quotas for teams, territories, and leaders assigned to opportunities. Sales quotas keep track of the revenue from opportunities compared to the quota applied to the team or leader assigned to the opportunities.

Sales managers can create quota templates. And all users with adequate quota permissions can apply quotas to sales teams, territories, and opportunity leaders.

The following sections contain information on working with quotas:
• “Quotas Window” on page 257
• “Quota Templates” on page 258
• “Create a Quota Template” on page 259
• “Apply a Sales Quota” on page 260

Quotas Window

You can view your current sales quotas in the Quotas window. Keep the following points in mind when working in the Quotas window:

1. Click the Quotas icon to open the Quotas window.
2. In the main area of the window, view the progress of opportunities for users, sales teams, and territories compared to the quotas. The following columns are displayed:
   • Name – The name of the opportunity leader, team, or territory that the quota is assigned to.
   • Fiscal Period – The milestone that the quota applies to.
   • Quota – The amount of the quota in the milestone.
   • Weighted Forecast – The weighted revenue of all opportunities that are in progress and are scheduled to close during the milestone.
   • Unweighted Forecast – The total revenue of all opportunities that are in progress and are scheduled to close during the milestone.
   • Closed Sales – The total revenue of all opportunities that are won during the milestone.
   • Lost Sales – The total revenue of all opportunities that are lost during the milestone.
   • % of Quota – The percentage of the quota that is achieved during the milestone.

Quotas are available only in Maximizer CRM Enterprise Edition.
3. Use the **Filter** drop-down list to change the list of quotas displayed. Display all of your quotas, all of your quotas for the current fiscal year, or all quotas that you have the right to view.
   - **My Quotas** - Displays all of your quotas and all of the quotas for your teams and territories.
   - **My Current Quotas** - Displays all of your quotas and all of the quotas for your teams and territories in the current year.
   - **All Quotas** - Displays all quotas in the Address Book that you have the rights to view.

4. Use the **Show** drop-down list to display quotas by month, quarter, or year.

5. Select the **Quotas Report** icon to generate a report on the current quotas.

---

**Quota Templates**

Quota templates store the details of quotas so they can be reused and applied to different teams, territories, and leaders. All of the details specified in the quota template can be modified when it’s applied.

Only users with the sales manager role can access quota templates.
Create a Quota Template

To complete this procedure, you must have the Sales Manager user role.

1. On the Setup tab, select Template Library > Quota Templates from the File Management group.
2. Click Add.
3. Specify a name for the quota template.
4. In the Quota field, enter the total amount of the quota for the fiscal year.
5. In the Fiscal Year drop-down list, specify the year that the quota applies to.
6. Under Milestones, select Month or Quarter as the milestones in the fiscal year.
   By default, an equal percentage of the quota is applied to each milestone.
7. To modify the amount applied to a milestone, select the milestone, click Modify, and enter the new amount or percentage.
   After making any changes, you can click Reset to return to the default milestones.
8. If necessary, redistribute the quota amounts applied to the milestones to match the quota value.
   - To add or subtract the difference to or from a single milestone, select the milestone, click Rebalance, and click Selected.
   - To add or subtract the difference to or from all milestones, click Rebalance, and click All.

The beginning of the fiscal year is set in Administrator.

The Total of Quota (%) value displays the total amount of all milestones and their percentage of the quota value.
Apply a Sales Quota

To complete this procedure, you must have the Insert permission for Quotas.

You can apply sales quotas to teams, territories, and leaders. You can apply existing quota templates or create new quotas.

Only one quota can be applied to a team, territory, or leader for each fiscal year. If you use MaxExchange, ensure that multiple quotas are not applied at different MaxExchange distribution sites to the same team/territory/leader and fiscal year.

1. Select the Quotas icon to open the Quotas window.
2. On the Home tab select Quota from the Create group.
   - or -
   Right-click, and select Add Quota.
3. In the Template name drop-down list, select a quota template to base the quota on.
4. Select the leader, team, or territory that the quota applies to.
5. If necessary, adjust the other properties of the quota.
6. Click OK.

Click OK to save the quota template.
In this chapter...

“About Campaigns” on page 262
“Traditional Campaign Templates” on page 266
“Working with Traditional Campaigns” on page 271
“Automated Campaign Templates” on page 279
“Automated Campaign Messages” on page 285
“Creating Automated Campaigns” on page 290
“Activities in Automated Campaigns” on page 295
“Automated Campaign Subscribers” on page 297
“Automated Campaign Statistics” on page 300
“Status of Automated Campaigns” on page 306
“Testing Automated Campaigns” on page 308
“Calculating the Return on Investment for Campaigns” on page 309
About Campaigns

Campaigns help you and your colleagues promote your company and manage complex marketing campaigns.

With automated campaigns, you can broadcast your marketing message to anyone in your Address Book. A campaign can reach out to your entire Address Book or to a group of entries by email, fax, or print.

Traditional campaigns allow you to coordinate your marketing team for a common goal—producing an ad in television, radio, or print.

Tracking campaigns helps you define and strengthen your marketing methodology. As a marketing team, you define campaign templates—what you need to do to launch a marketing campaign and how you will address the issues and obstacles involved. Then, you apply the campaign template to your campaign.

The following sections contain additional overview information about campaigns:

• “Traditional Campaigns” on page 263
• “Automated Campaigns” on page 263
• “Campaigns Window” on page 264
Traditional Campaigns

Complex marketing campaigns require a well-planned strategy. When you launch a new product or promote your website, for example, you need a coherent plan and you need to coordinate the members of your marketing team towards a common goal. traditional campaigns help you and your team manage your marketing campaigns.

Using traditional campaigns, you can do the following:

- Create traditional campaign templates—detailed plans that identify the factors that influence a marketing campaign and the activities you must perform to complete a campaign.
- Apply these campaign templates to one or more marketing campaigns.
- Effectively schedule and coordinate the marketing process among all members of your marketing team.
- Ensure that all the right people in your organization have up-to-date information about the status of your campaigns.
- Analyze the effectiveness of your campaign templates and create new ones for new campaigns.

The Campaigns window also allows you to record a marketing campaign without a campaign template. Without a campaign template, a campaign simply records the campaign’s goal and allows you to assign a marketing team to achieve the goal. No activities or steps are defined to help your team to achieve the goal. You can use this type of campaign for simple marketing campaign objectives.

Automated Campaigns

Use automated campaigns when you want to have Maximizer automatically send out email messages, faxes, or printed documents on a pre-defined schedule. An automated campaign is very useful if you want to inform customers of a new or upgraded product that you are marketing, encourage a repeat visit to your company’s website, or even just to keep in contact with the customer.

You can include merge fields in your outgoing campaign media so all recipients get messages that are customized with their names, companies, or any other fields in their Address Book entry information.

You can “broadcast” email to any number of Address Book entries to support your marketing campaign. Ask your Internet Service Provider if there is a limit on how many email messages that can be sent concurrently. You can control the cycle time check in the automated
Automated services are not available for MaxExchange Remotes.

There are two main types of automated campaigns:

- **Fixed-Date** - These campaigns run for a specified time period. When you apply this type of campaign to a new Address Book entry, all activities of the campaign are applied within the fixed time period. For example, if you launched a campaign comprising five activities, and the first two activities were already completed when a new Address Book entry is added to the campaign, these two activities are applied immediately. The remaining activities are applied as scheduled.

- **Ongoing** - These campaigns repeat indefinitely unless you change the status to suspended. You can add a new Address Book entry at any time during the campaign cycle. When a new Address Book entry is added, the entire campaign is run from start to finish, at the set time intervals. For example, if there is a duration of one week between a set of four email messages, each message will be sent one week apart, regardless of when an Address Book entry is added to the campaign.

**Campaigns Window**

You can work with your campaigns in the Campaigns window. Like the other main windows, the Campaigns window is list-based, which means your entries are displayed as items in a list. All of your campaign-related activities are done in the Campaigns window.

Here are some tips for working in the Campaigns window:

1. Select the **Campaigns** icon to open the Campaigns window.
2. Click the **Column Setup** icon to select a column setup and change the information displayed about each campaign.
3. Use the **Filter** drop-down list to filter the list of campaigns.
4. Use the icons in the **Type** column to quickly distinguish automated campaigns from traditional campaigns.
5. The tabbed following windows show additional information for the selected entry. Note that the Campaign Roles following window applies only to traditional campaigns.
6 Double-click on a campaign to open it.
Traditional Campaign Templates

Traditional campaigns allow you to launch structured marketing campaigns in a marketing team environment. A new traditional campaign is created using one of the campaign templates in the Traditional Campaign Template Library. Campaign templates are approaches your organization uses in a marketing campaign.

A campaign template is a detailed plan that defines the procedures that contribute to a successful marketing campaign. A traditional campaign template is composed of steps, which are in turn composed of scheduled activities. For example, you could create a simple campaign template that defines the steps, activities, and roles required to place an ad in a magazine.

Once you create a campaign template in the Traditional Campaign Template Library, you can apply the campaign template’s particular marketing plan to any new traditional campaign you create.

Before you can enter your organization’s marketing strategies as campaign templates, you need to gather information from your marketing people. The best campaign templates combine the knowledge and experience of everyone in your organization; therefore, you should involve as many people in this process as possible. The result will be a pattern of success that you can follow like a road map.

Your first step is to design a general plan—a campaign template—that describes your company’s steps, activities, and roles involved in completing the campaign. The most difficult step in creating a new campaign template is in the planning stage. Once you know what the steps, activities, and roles will be, you may then enter the information in the Traditional Campaign Template Library.
The following sections contain additional information on traditional campaign templates:

- “Components of Traditional Campaigns” on page 267
- “Example of a Traditional Campaign” on page 268
- “Create a Traditional Campaign Template” on page 269

Components of Traditional Campaigns

Traditional campaigns and traditional campaign templates consist of the following components:

- **Steps** - Steps are milestones in the campaign that reflect actions you should take when pursuing a campaign. Each step represents one or more activities. One of the steps for placing an ad in a magazine might be to contact the magazine's advertising department to buy the ad space.

- **Activities** - Activities are actions that form the smallest building block in a campaign. Once a step is started, each activity is turned into a scheduled Hotlist task in Maximizer. An activity in contacting the magazine's advertising department, for example, might be to make the initial phone call to get pricing information.

- **Roles** - Roles are the known influences caused by people that affect the probability of marketing your product or service. For placing an ad, one of the roles would be your contact person at the magazine's advertising department.

Steps and Activities in Traditional Campaigns

Some steps may be so simple that there is no need to break them down further. In most cases, however, you will find it easier to develop a campaign template that works if you first define the major steps and then break down each step into a series of activities that you can schedule and assign to marketing team members.

Each activity is assigned to a single user or delegated to a team member as a Hotlist task. As the team members mark activities as complete, Maximizer updates the status of the campaign accordingly.

The Traditional Campaign Template Library requires you to define activities separately from steps. This allows you to use an activity in several different steps. When you assign activities to a step, you simply select them from the list of available activities.
Roles in Traditional Campaigns

The next step in developing your campaign template is to determine the key roles—positions assumed by key people that will directly influence the outcome of a marketing campaign.

When you are defining a traditional campaign template, you don’t necessarily know who will fill these roles for each campaign. If you can define generic roles for your campaign templates—for instance, Printer or Graphic Artist—you can later use people’s names for those generic roles for individual campaigns.

Example of a Traditional Campaign

The following is an example of a campaign template for placing an ad in a magazine.

**Ad for Magazine**
Cost: $17,700.00 Duration: 2.47 week(s)
Objective: To create new ad for a trade publication

**Steps**
Develop new advertising campaign
  Cost: $4,500.00 Duration: 1.19 week(s)
  Develop new advertising campaign
Follow-up program
  Cost: $1,200.00 Duration: 4.00 day(s)
  Organize necessary follow-up for marketing program

**Activities - Develop new advertising campaign**
Identify appropriate advertisers
  Identify trade publications and magazines suited for print advertising
Cost: $2,000.00 Effort: 1.14 week(s) Priority:
  With: Advertising Agency
Submit ads for the season
  Submit completed print ads to all advertisers being used
Cost: $2,000.00 Effort: 5.00 hour(s) Priority:
  With: Advertising Agency

**Brainstorming**
  Brainstorming with entire marketing team and agency for new ideas and new offers for the upcoming season
Cost: $500.00 Effort: 3.00 hour(s) Priority:
  With: Advertising Agency

**Activities - Follow-up program**
Telemarketing campaign
  Develop a telemarketing campaign for the marketing program
Cost: $200.00 Effort: 2.00 day(s) Priority:
Create a Traditional Campaign Template

Once you have planned your traditional campaign template, you can easily enter it into the Campaigns window. The Traditional Campaign Template Library is a tabbed dialog box in which you can create a library of steps, activities, and roles. You then use these elements when you add a traditional campaign template to the library.

In the Traditional Campaign Template Library, you add all of the components of the campaign, start with the Roles tab and finishing with the Steps tab. Then, you construct the campaign template in the Templates tab, pulling together the various components into one template.

After you have designed a traditional campaign template, you can then apply it to any new traditional campaign that you create.

1. On the Setup tab, select Template Libraries > Traditional Campaign Templates from the File Management group.
2. Click Add and enter a name for the template.
3. Fill in the general description for the campaign template.
   The cost and duration are automatically calculated from the cost and effort of the activities.
4. In each tab, construct the different template elements in the campaign.
   - In the Roles tab, enter the roles in the campaign.
   - In the Activities tab, enter the activities in the campaign.
     You can assign each activity to an existing role.
   - In the Steps tab, enter the steps in the campaign.
     You can assign existing activities to the steps.
5. In the Templates tab, click Steps, and assign the steps to your new campaign template.
Click **Roles**, and assign the roles to the campaign templates.

Click **Launch** to create a traditional campaign based on this template.

- or -

Click **OK** to save the campaign template to use later.
Working with Traditional Campaigns

If you have planned and correctly entered your traditional campaign template, it's easy to implement a traditional campaign. You can also create a campaign without using a campaign template. When creating the campaign, specify “Not using a campaign template” in the Template tab. After creating the campaign, you can begin working the campaign at any time.

The following sections contain additional information on traditional campaigns:

- “Create a Traditional Campaign” on page 271
- “Marketing Teams in Traditional Campaigns” on page 272
- “Assign a Marketing team to a Traditional Campaign” on page 273
- “Assign a Contact to a Campaign Role” on page 273
- “Assign a Campaign Activity to a Team Member” on page 275
- “Apply and Work the Steps in a Traditional Campaign” on page 276
- “Pause a Traditional Campaign” on page 278

Create a Traditional Campaign

1. In the Campaigns window, on the Home tab, select Traditional Campaign from the Create group.
   - or –
   In the Campaigns window, right-click select Add Traditional Campaign.
   - or –
   After creating a traditional campaign template in the Traditional Campaign Templates dialog box, click the Launch button on the Templates tab.

2. Enter the details for the campaign working your way through the tabs from left to right.
   - Enter the campaign’s potential revenue.
     The budget is automatically calculated from the total cost of the activities (part of steps) in the campaign.
• Assign the marketing team and leader.
  You can have different team members for each campaign.
  This assignment determines where the campaigns are
  synchronized if you are using MaxExchange.

• On the Templates tab, select a pre-defined template, which
  includes a selection of roles and steps for a campaign.
  After assigning a template, you cannot modify the campaign
  to use a different template.

• In the User-Defined Fields tab, specify values for
  user-defined fields that are specific to campaigns.

3 Click OK to save the campaign.

Marketing Teams in Traditional Campaigns

Marketing teams allow you to delegate individual campaign
activities to members of the team. These activities appear in the team
member’s Hotlist to be completed by the scheduled date. Marketing
and sales teams are set up in Administrator. For more information on
setting up teams, see the Maximizer CRM Administrator’s Guide.

Members of Marketing Teams

A marketing team is composed of three types of members: a team
leader, a team member, and a team member with edit rights.

• Team Leader – In a team, one person is designated as a team
  leader who has the right to make changes to the campaign as
  well as to the campaign’s team.
• **Team Member** – A regular team member does not have the right to change the campaign nor the team. The member’s role is to perform the tasks the team leader assigns.

• **Team Member with Edit Rights** – A team leader can grant any member the right to edit the campaign, which essentially gives the same abilities of the team leader. This right must be granted on a per-campaign basis, unless your system administrator specifies otherwise.

### Assign a Marketing team to a Traditional Campaign

Use the Assign button on the campaign’s General tab to assign a traditional campaign to any marketing team that has been set up by your system administrator. If a traditional campaign does not have a marketing team assigned, the user who created the campaign is automatically designated as the leader.

1. Open the traditional campaign.
2. In the General tab, click **Assign**.
3. Select the team and click **OK**.

![Assign Marketing Team to Campaign](image)

### Assign a Contact to a Campaign Role

Before delegating campaign activities to team members and roles, select the traditional campaign and then assign Contacts to your campaign roles.

You can share the same roles among all your campaigns. However, when you assign a Contact to a role, it only applies to the selected campaign.

Note that roles apply to only traditional campaigns using campaign templates.
Select the traditional campaign.

On the View tab, select Roles from the Review group.
- or -
In the View bar, select the Review Roles icon.

Select the role you want to delegate and click Assign.

Search your Address Book for the desired Contact.
Select the Contact you are assigning to the role and click OK.
Click OK again when you are finished assigning campaign roles.
Assign a Campaign Activity to a Team Member

If you are working with a marketing team on a traditional campaign, and you are a team leader or a member with edit rights, you have the ability to delegate the campaign’s activities to individual members in the team. You can modify the team’s membership or member’s rights at any time.

You may have some activities in your campaign that are appropriate for team members with particular skills. The editing of an agreement document, for example, might fall to your writer.

In addition to assigning activities to marketing team members, you also can schedule roles and Contacts for each activity. But first, assign a Contact to each campaign role.

1. Select the traditional campaign.
2. On the View tab, select Steps from the Review group.
3. Select the step that contains the activity you want to delegate, and click Review.
4. Double-click the activity you want to delegate.
5 Select the team member to whom you are assigning the activity, and select the role and Contact with which the activity is scheduled, and click OK to save the change.

6 Click OK to close the step.

Apply and Work the Steps in a Traditional Campaign

After you have delegated the activities to team members and Contacts, you can begin working through the steps of your campaign and marking each Hotlist task as complete.

1 Select the traditional campaign.

2 On the View bar, select the Marketing Steps Summary icon. 
   - or -
   On the View tab, select Steps from the Review group.

3 Select the step, click Apply, and specify the start date of the step.

Activities appear in the Hotlist as soon as the step is applied.

4 After applying a step, double-click the step or click Work. The Work button is not available until you have applied the step
5 Select an activity and click **Modify** to change or delegate an activity.

6 Double-click the last column of an activity to mark the activity as complete.

   You may also mark the task as complete in your Hotlist.

7 Click **OK** to close the Work Step dialog box.

8 Click **OK** again to close the Marketing Steps Summary dialog box.
Pause a Traditional Campaign

Sometimes you need to suspend your efforts in a marketing campaign due to changing conditions or other factors. You can pause a traditional campaign from the Status tab of an open campaign. Once the campaign is paused, any Hotlist tasks are archived (not available from the Hotlist) until you reset the campaign to “In Progress”.

1. Open the traditional campaign, and select the **Status** tab.
2. Under **Current working status**, select **Suspended**, enter a reason and comment.
3. Click **OK** to save the change to the campaign.
Automated Campaign Templates

Creating automated campaigns requires that you first define campaign templates. Automated campaign templates define the actions that occur when you implement a campaign. Each template contains a series of scheduled activities that must be performed in order to complete the automated campaign.

You can think of a campaign as a single implementation of one of your automated campaign templates. Each time you create an automated campaign, you are applying an instance of an automated campaign template. The same automated campaign template can be implemented over and over in the form of several campaigns.

The following sections contain additional information on automated campaign templates:

- “Activities in Automated Campaign Templates” on page 280
- “Create an Automated Campaign Template” on page 280
- “Add an Activity to an Automated Campaign Template” on page 282
Activities in Automated Campaign Templates

An automated campaign template determines the actions that occur during a campaign. The campaign template sets out in precise terms which activities to use and when to send the campaign media (email messages, faxes, or printed documents). You can schedule as many activities in a campaign template as you need.

When adding activities to a campaign template, you will need to plan some details ahead of time, including the following:

- How many email messages, faxes, or printed documents you want to send.
- Which file types to use for the campaign activity.
- How many days after the campaign is launched that the campaign message is sent.

Create an Automated Campaign Template

Once you have a plan worked out, you can create an automated campaign template.

1. The Automated Campaign Templates dialog box opens.
2. Click Add to add a new template.
3. Choose whether you are creating an entirely new campaign template or one that is based on an existing campaign template. If you choose to base the new campaign template on an existing campaign template, Maximizer copies the content of the existing campaign template into your new campaign template.
4 Type a name and description for the new campaign template and click OK. Then, click Next.

5 In the Activities wizard page, use the Add, Properties, and Delete buttons to define the series of activities that comprise this template.
   When adding activities, you are prompted to specify the type of activity—email, fax, or print.

6 When you are finished defining activities, click Next.

7 To create an automated campaign immediately using the template, select Launch a new campaign based on this template.

8 Click Finish to save the template.
Add an Activity to an Automated Campaign Template

An activity is an email message, a fax, or a printed document that is sent out a certain number of days after an automated campaign is launched using a campaign template. You can add as many activities as you want.

1. The Automated Campaign Templates dialog box opens.
2. Select the automated campaign template to which you want add the activity, and click Next.
   The Activities wizard page opens.
3. Click Add, and select Email, Fax, or Print.

   The Add Email/Fax/Print Activity dialog box opens.
4. Enter the details of the activity.
   • Enter the Name and Description.
   • For fax and print campaigns, select a printer.
     The list includes all printers and fax applications installed on the Maximizer Automated Services computer (Maximizer server) that are initialized for the fax/print service through Administrator.
   • For email activities, enter the Email subject.
     You can click the ellipsis button to insert a merge field in the email subject.
   • Enter the delayed start date, which defines the number of days after the campaign is launched that the activity occurs.
   • Specify the start time, which defines the time of day the activity occurs.
   • Under Message Body, click Select Message Body File to access the list of saved messages.
New email activities can include Maximizer documents (.ETF files) or .HTML files. Fax and print activities can include Maximizer documents or Microsoft Word documents (.DOC file). Message body templates are stored in the Address Book (database), so everyone can access them from the library.

Select an existing message, and click OK to attach the message to the activity.

- Choose your **Logging options**.

A note is created for the Address Book entries involved in the campaign if the campaign activity is successful or if the activity fails.

5. If you are adding a print or fax activity, click OK and continue through the campaign template wizard to finish adding the activity to the campaign template.

If you are adding an email activity, continue with the remaining steps.

6. Select the **Email Addresses** tab, and specify the email addresses associated with the message.

   - The name and email address of the **From** account are visible in the email message.
     If you leave this field empty, the email message is sent from the current user.
   
   - The name and email address of the **ReplyTo** account are used when email recipients reply to the email message.
     If you leave this field empty, replies are sent to the From address.

   In order to monitor email bounces and replies for campaigns, you must enter From and Reply To email addresses for the
same accounts specified in the campaign monitoring settings in Administrator.

- The **Cc** and **Bcc** fields define a carbon copy or blind carbon copy recipient. Use these options to send a copy of the email message to someone in your company, as well as to the targeted recipients.

- Use the **Include in all the emails** or **Include in the first email only** options to specify that the cc and bcc recipients receive the message for each Address Book entry or for just the first Address Book entry in a batch.

1. Select the **Attachments** tab and click **Add** to add any attachments to the email message.

2. Select the **Landing Page URLs** tab, and specify up to five landing page URLs in the email message.

   If you include a Campaign_REDIRECT_URL merge field in your email message template, customers are redirected to a landing page URL when they click on the merge field.

3. Click **OK** and continue through the campaign template wizard.
Automated Campaign Messages

The principal action of an automated campaign is to send a message to one or more recipients by email, fax, or printed document. When you add activities to automated campaigns and automated campaign templates, you choose a message for each activity.

For email activities, Maximizer can send text and HTML email messages, in addition to the email template file (.ETF) format created by the Maximizer Word Processor. Create HTML and text files directly in Maximizer using the Campaign Message Editor. Or use an editor of your choice to create the files. You can choose to use your default HTML editor in the system default preferences.

Email messages can contain merge fields that are replaced with the recipients’ information when the email message is sent. For example, your template’s salutation might be “Dear {Mr_Ms?} {Last_Name?”” or “Dear {First_Name?”“”. These merge fields are replaced with a Contact’s name, as in “Dear Ms. Anoza” or “Dear Marylyn”.

The following sections contain additional information about automated campaign messages:

- “Campaign Message Library” on page 285
- “Create a Campaign Message” on page 286
- “Campaign Message Editor” on page 287
- “Campaign Merge Fields” on page 288
- “Example of a Campaign Email Message” on page 289

Campaign Message Library

Automated campaign messages are stored in the Message Body Library, accessible from the Campaigns window, from automated campaign templates and from activities in existing automated campaigns.

You can use the Message Body Library to retrieve, modify, and export existing automated campaign messages. You can also import campaign messages created in external applications into the Message Body Library to attach to activities in automated campaigns and automated campaign templates.
Create a Campaign Message

You can create email messages for your automated campaigns using the Campaign Message Editor or the Maximizer Word Processor in Maximizer or using an external HTML editor. You can create fax and print messages using the Maximizer Word Processor or Microsoft Word. You can create a new message while adding or modifying campaign activities in existing campaigns or in campaign templates.

1. In the General tab of the Activity dialog box in a campaign or campaign template, click **Select Message Body File**.

   The Message Body Library dialog box opens displaying all existing campaign messages.

2. Click **New** and select **Maximizer Template**, **HTML Template**, or **Microsoft Word Template**.

   If you select Maximizer Template in an email message, you can send the message only as a plain text file without formatting.

3. Enter the name of the template and click **OK**.

   If you are creating a Maximizer template, the Maximizer Word Processor opens.

   If you are creating an HTML template the Campaign Message Editor or your default HTML editor opens.

   If you are creating a Microsoft Word Template, Microsoft Word opens.

4. Compose the content of the message in the editor.

   If you are using the Maximizer Word Processor or the Campaign Message Editor, click the **Insert Merge Field** icon to add merge fields to the message.
In the Maximizer Word Processor or in an external editor, save the message and close the editor.

– or –

In the Campaign Message Editor, click **OK** to save the message and close the editor.

### Campaign Message Editor

You can use the Campaign Message Editor to create email messages for your automated campaign email activities.

The Campaign Message Editor lets you create messages in HTML format. You can add merge fields, formatting, images, and hyperlinks to the email message. You can also edit the HTML source of the message.

Keep the following tips in mind when working in the Campaign Message Editor:

1. Select the **Insert Fields** icon to add merge fields to the message.
2. Use the toolbar to apply formatting to the content of the email message.
3. Select the **Picture** and **Hyperlink** icons to insert images and hyperlinks in your message.
4. Select the **View Source** icon to view and edit the HTML source of the email message.
Campaign Merge Fields

The campaign merge fields are specific to automated campaigns. These merge fields can help you track information on your campaign subscribers, like who has opened a campaign email message and who has visited your web site from a campaign email message.

The easiest way to use merge fields in HTML is to create an email template using the Campaign Message Editor and to insert the merge fields into the content of the HTML file using the Insert Merge Field toolbar icon. You can also add the syntax for the merge fields to files created with external HTML editors.

![Although some of these merge fields can be used in .ETF and text files, they are best suited for HTML email messages.]

- **Campaign Opened Email Tracking URL** - This merge field tracks the number of customers that have opened an automated campaign email message. It can be used with only HTML message templates. When a customer opens a campaign email message, the email opened count is updated in the automated campaign statistics.
  
  You should add the syntax for this merge field to an image tag in your HTML message. The merge field syntax replaces the value of the SRC attribute in the `<img>` element (image element), for example, `<img src="[Campaign Opened Email Tracking URL]">`.

- **Campaign Redirect URL** - This merge field tracks how many customers visit your website as a result of an automated campaign email message. The redirect URL calls an ASP page, which is installed and configured at the time of installing Maximizer. If necessary, the redirect script location can be modified in Administrator. When a customer clicks on a link, the URL visited count is updated.
  
  You can add up to five redirect URL merge fields to your campaign messages. The syntax of each merge field is `[Campaign Redirect URL]`, `[Campaign Redirect URL1]`, `[Campaign Redirect URL2]`, `[Campaign Redirect URL3]`, and `[Campaign Redirect URL4]`. Add the syntax of these merge fields to hyperlinks in your HTML message. The merge field syntax replaces the value of the HREF attribute in the `<a>` element (hyperlink element), for example `<a href="[Campaign Redirect URL]">`.
  
  You specify the actual URL of the web page in the Landing Page URL tab of the Email Activity dialog box.

- **Campaign Remove Subscriber URL** - This merge field unsubscribes customers from an automated email campaign. When a customer clicks on this URL, the Do Not Solicit By field is updated for the entry, so the customer’s entry is marked to not be solicited by email.
  
  You should add the syntax of this merge field to a hyperlink in your HTML message. The merge field syntax replaces the value of
the HREF attribute in the `<a>` element (hyperlink element), for example `<a href="[Campaign Remove Subscriber URL]">.

- **Service Computer Name** - This merge field identifies the automated services computer (Maximizer server) from which the automated email message was sent. Typically, you could use this internally through a hidden tag in your HTML. This field would be useful when you have more than one automated services computer running campaigns. You must add this merge field manually to a campaign message. It isn’t included in the list of merge fields in the Insert Merge Field dialog box.

### Example of a Campaign Email Message

In this example, an email message will be sent to notify the recipients of a product discount. The message contains merge fields for tracking who has opened the email and who has visited landing pages. It also contains a link to let users unsubscribe from the campaign.

```html
<HTML>
<body>
<img src="[Campaign Opened Email Tracking URL]">
<p>Since 1995, this company has produced some of the finest products in the state. We invite you to try our new selection. For a limited time, we are offering a select discount to promote our new line for 2011.</p>
<p>For more information, please visit the following pages: </p>
<p><a href="[Campaign Redirect URL]">Landing Page</a>. </p>
<p><a href="[Campaign Redirect URL1]">Landing Page 1</a></p>
<p><a href="[Campaign Redirect URL2]">Landing Page 2</a></p>
<p>To unsubscribe from this campaign, please <a href="[Campaign Remove Subscriber URL]">click here</a></p>
<p>You are receiving email from this Service Computer, [Service Computer Name].</p>
</body>
</HTML>
```
Creating Automated Campaigns

Automated campaigns are implementations of automated campaign templates. You can add as many campaigns as you like using the same campaign template and manage them in the Campaigns window.

An automated campaign is always associated with one or more Address Book entries. The Address Book entries are the recipients of the messages sent in the campaign. Before you attempt to launch an automated campaign, you must select the Address Book entry recipients. You can also choose to add no subscribers to the campaign.

The following sections contain information on creating automated campaigns:
- “Add an Automated Campaign” on page 290
- “View an Automated Campaign” on page 293

Add an Automated Campaign

1. In the Campaigns window, on the Home tab, select Automated Campaign from the Create group.
   - or -
   Right-click in the Campaigns window and select Add Automated Campaign.

2. Choose the type of campaign you want to create—Fixed-Date or Ongoing and click Next.
Choose a template and enter the basic information for the campaign, and click Next.

- From the Template drop-down list, select an existing campaign template.
  To create a new template, click New.
- Enter the name, description, budget, and expected revenue of the campaign.

Select the subscribers to add to the campaign. Click Next.

- Add subscribers from the current list of Address Book entries: all entries in the list, only selected entries, or only the current entry.
- Select an existing Favorite List of Address Book entries.
- Search for Address Book entries directly.
- Do not select any Address Book entries.
  You can add subscribers to the campaign after it is launched.
5 Select the **date** to begin the campaign, and click **Next**.

6 Select **Validate email addresses** to be notified of any blank email addresses or those missing the `@` symbol, or select **Validate fax numbers** to be notified of invalid fax numbers. Click **Next**.
Click **Finish** to save and launch the campaign.

**View an Automated Campaign**

After creating an automated campaign, you can view and modify details that are not available while adding the campaign.

1. In the Campaigns window, double-click on the automated campaign.
   The Campaign Entry dialog box opens at the Basic Information tab.

2. In the **Basic Information** tab, view the campaign's basic information.

3. From the **Key Fields for** drop-down list, select a Key Fields list to view a different set of Key Fields.
Select the remaining tabs to view more details on the campaign.
Activities in Automated Campaigns

All automated campaigns contain activities that are scheduled to occur during the campaign. Each activity contains an email message, a fax, or a printed document that is sent as part of an automated campaign. Activities are scheduled to occur a specified number of days after a campaign starts at a specific time. You can also associated personal activities such as Hotlist tasks and appointments with your automated campaigns.

The following sections contain additional information on automated campaign activities:
• “Suspend an Automated Campaign Activity” on page 295
• “Review Campaign Activities for a Subscriber” on page 295

Suspend an Automated Campaign Activity

You can suspend and resume individual activities in your campaign at any time.

1. Open the automated campaign, and select the Marketing Plans tab.
2. Click the Show campaign option.
3. Select the activity you want to suspend, click More, and select Suspend.

To resume an activity once it has been suspended, select the activity, click More, and select Resume.

Review Campaign Activities for a Subscriber

You can review the status of automated campaign activities for each subscriber and retry activities that have failed.

1. In the Address Book window, select the Address Book entry for which you want to review activities.
2. Open the Automated Campaigns following window.
3. Select a campaign, right-click, and select Open Automated Activities List.
4. If a campaign activity has failed, select the activity, and click Retry to perform the activity again.
To reset the counters for print and fax campaign activities, click **Set Counters**.

These counters are set up through merge fields available for email campaigns.
Automated Campaign Subscribers

Each automated campaign targets one or more Address Book entries. You can subscribe and unsubscribe Address Book entries to existing campaigns. You can also retrieve a list of Address Book entries that are subscribed to a campaign.

The following sections contain additional information on automated campaign subscribers:
- “Add Subscribers to an Automated Campaign” on page 297
- “Add a Subscriber from the Address Book Window to an Automated Campaign” on page 298
- “Remove the Current Entry from a Campaign” on page 298
- “Remove Subscribers from a Campaign” on page 298
- “Remove Subscribers in the Current List from a Campaign” on page 299
- “Retrieve a List of Subscribers for a Campaign” on page 299

Add Subscribers to an Automated Campaign

You can add any Address Book entries as subscribers at any time to existing automated campaigns. You can search for an Address Book entry to add it individually, or you can add all Address Book entries from the current list.

If you add a subscriber to a fixed-date campaign, all activities that are already completed in the campaign are sent at once to the Address Book entry. If you add a subscriber to an ongoing campaign, the campaign is run from the beginning and all activities are completed at their scheduled intervals.

1. Open the campaign, and select the Subscribers tab.
2. Click Add and select Search for Address Book Entries or Add from Address Book List.
3. Search for an Address Book entry by last name or Company name, select the entry, and click OK.

– or –

Click OK to confirm that you want to add all Address Book entries in the current list.
Add a Subscriber from the Address Book Window to an Automated Campaign

1. In the Address Book window, select the Address Book entry that you want to add to the campaign.

2. On the Home tab, select Assign to Automated Campaign from the Subscribe group.
   The Subscribe Address Book Entry to Automated Campaign dialog box opens displaying all automated campaigns in progress.

3. Select the campaign to which you want to subscribe the entry, and click Subscribe.
   You can continue selecting campaigns to subscribe the entry to multiple campaigns.

4. Click Close to close the dialog box.

Remove the Current Entry from a Campaign

1. In the Address Book window, select the Address Book entry that you want to remove from the campaign.

2. Select the Automated Campaigns following window.

3. Right-click on the automated campaign, and select Unsubscribe from Selected Campaign.

Remove Subscribers from a Campaign

You can remove Address Book entries that are already subscribed to a campaign.

1. Open the campaign, and select the Subscribers tab.

2. Select the subscribers that you want to remove.

3. Click Remove, and select Remove Selected Entries.
Remove Subscribers in the Current List from a Campaign

You can remove the current Address Book entry in the Address Book window or you can remove all Address Book entries in the current list of Address Book entries from a campaign.

1. Open the campaign, and select the Subscribers tab.
2. Click Remove, and select Remove Based on Address Book List.

Retrieve a List of Subscribers for a Campaign

Each automated campaign targets one or more Address Book entries. You can quickly retrieve a list of the Address Book entries subscribed to a campaign and display it in the Address Book window.

- Select the automated campaign, right-click, and select Retrieve Address Book Entries.
  The Address Book window opens and displays the list of the Address Book entries subscribed to the campaign.
  You can also retrieve the Address Book entries for which the campaign was not successful by selecting Retrieve Unsuccessful Address Book Entries.
Automated Campaign Statistics

Maximizer keeps tracks of statistics on automated campaigns with email activities. You can view statistics for the entire campaign, or you can view statistics for specific email activities in the campaign. The following information is tracked:

- The number of email messages opened by campaign recipients. The following statistics are included:
  - Unique opened emails (campaign) - The number of campaign subscribers that have opened any message included in a campaign.
  - Emails opened - The total number of times a specific message has been opened in a campaign activity.
  - Emails opened unique (activity) - The number of subscribers that have opened a specific message in a campaign activity.

  These statistic are tracked only if you include the Campaign_Opened_Email_Tracking_URL merge field in your campaign messages.

- The number of campaign subscribers that have unsubscribed from a campaign. The following statistics are tracked:
  - Unsubscribes (campaign) - The total number of campaign subscribers who have unsubscribed from a campaign.
  - Unsubscribed (activity) - The number of campaign subscribers who have unsubscribed from a specific activity in a campaign.

  This statistic is tracked only if you include the Campaign_Remove_Subscriber_URL merge field in your campaign messages.

- The number of times landing page URLs are accessed from a campaign. The following statistics are included:
  - Total unique clicks (campaign) - The number of unique visits to all landing page URLs in a campaign. A subscriber in a campaign can increment this count only once per landing page URL, even if the subscriber visits the landing page URL multiple times from different campaign activities.
  - Total URL visited (activity) - The total number of visits to any landing page URL in an activity.
  - Total URL visited unique (activity) - The number of unique visits to any landing page URL in a specific activity. A subscriber in a campaign can increment this count only once per landing page URL in an activity.
Chapter 9
Campaigns

- **URL visited x** - The total number of visits to a specific landing page URL (x) in an activity.
- **URL visited unique x** - The number of unique visits to a specific landing page URL (x) in an activity.

These statistic are tracked only if you include the Campaign_Redirect_URL merge fields in your campaign messages and you specify the landing page URLs in the email activity. You can add up to five landing page URLs to each activity.

- The number of messages that have bounced or been replied to. The following statistics are included:
  - **Total bounces** - The number of email messages that have been returned to the campaign sender.
  - **Total replies** - The number of campaign subscribers that have replied to a campaign message.

These statistics are tracked only if email accounts are specified in the campaign monitoring settings in Administrator. These email accounts must match the From and Reply To email addresses specified in campaign activities.

The following sections contain information on automated campaign statistics:
- “View Campaign Statistics” on page 301
- “View Statistics on Campaign Activities” on page 302
- “Retrieve a List of Entries who Have Opened Email” on page 303
- “Retrieve a List of Entries who Have Visited Landing Page URLs” on page 304
- “Retrieve a List of Entries who Have Unsubscribed from a Campaign” on page 304
- “Retrieve a List of Entries for a Campaign Activity” on page 305

**View Campaign Statistics**

To complete this procedure, you must have Read permission for Campaigns.

You can view overall campaign statistics in the Basic Information tab of an open campaign. You can also add the Total bounces, Total clicks, Total opened emails, Total replies, and Unsubscribes fields to the column setup in the Campaigns window.

1. Open the campaign.
2. If necessary, select a Key Fields list containing the campaign statistics you want to view.
By default, the campaign statistics fields are included in the Default Key Fields list, including the following fields:

- **Unique opened emails** - The number of subscribers that open one of the email messages in a campaign.
- **Unsubscribes** - The total number of subscribers who have unsubscribed from the campaign.
- **Total unique clicks** - The number of unique visits to landing page URLs in the campaign by subscribers.
- **Total replies** - The number of campaign subscribers that have replied to a campaign message.
- **Total bounces** - The number of email messages that have been returned to the campaign sender.

**View Statistics on Campaign Activities**

To complete this procedure, you must have Read permission for Campaigns.

You can view statistics on each activity in your campaign from the Activities tab in an open campaign. The information you can view includes the number of messages that were sent and that had errors. For email messages, you can also view the numbers of subscribers who opened the email, who unsubscribed from the campaign, and who visited each of the URLs included in the email message.

1. Open the campaign, and select the **Marketing Plans** tab.
2. Select **Show campaign**.
Retrieve a List of Entries who Have Opened Email

To complete this procedure, you must have Read permission for Campaigns and Read Access to the campaign subscribers. As well, the Campaign_Opened_Email_Tracking_URL merge field must be included in campaign email messages.

You can retrieve a list of Address Book entries who have opened campaign email messages.

1. Select the automated campaign.
2. On the Search tab, select Opened Email Entries from the Retrieve Address Book Entries group.
   - or -
   Right-click, and select Retrieve Opened Emails Address Book Entries.

The Address Book window opens and displays a list of entries who have opened a campaign email message.
Retrieve a List of Entries who Have Visited Landing Page URLs

To complete this procedure, you must have Read permission for Campaigns and Read Access to the campaign subscribers. As well, the Campaign_Redirect_UR merge fields must be included in campaign email messages, and landing page URLs must be specified in the email activity.

You can retrieve a list of Address Book entries who have visited the landing page URLs specified in email activities for automated campaigns.

1. Select the automated campaign.
2. On the Search tab, select Clicked-through Entries from the Retrieve Address Book Entries group.
   - or -
   Right-click, and select Click-Through Address Book Entries.
   The Address Book window opens and displays a list of entries who have visited one of the landing page URLs included in campaign email messages.

Retrieve a List of Entries who Have Unsubscribed from a Campaign

To complete this procedure, you must have Read permission for Campaigns and Read Access to the campaign subscribers. As well, the Campaign_Remove_Subscriber_URL merge field must be included in campaign email messages.

You can retrieve a list of Address Book entries who have unsubscribed from an email campaign by visiting the link in the Campaign_Remove_Subscriber_URL merge field. When an entry unsubscribes from a campaign, the “Do not solicit” field is set to “Email” for the entry.

1. Select the automated campaign.
2. On the Search tab, select Unsubscribe Entries from the Retrieve Address Book Entries group.
   - or -
   Right-click, and select Retrieve Unsubscribed Address Book Entries.
   The Address Book window opens and displays the list of Address Book entries who have unsubscribed from the automated campaign.
Retrieve a List of Entries for a Campaign Activity

To complete this procedure, you must have Read permission for Campaigns and Read Access to the campaign subscribers. As well, the appropriate merge fields must be included in the campaign email messages.

You can retrieve a list of Address Book entries that have performed actions in specific activities in automated campaigns. You can retrieve the entire list of Address Book entries for an activity, the list of unsuccessful entries for an activity, the list of Address Book entries that have opened the email message included in a specific activity, the list of entries that have unsubscribed from a specific activity, and the list of entries that have visited landing page URLs in an activity.

1 Select the automated campaign.
2 On the Search tab, select Entries by Activities from the Retrieve Address Book Entries group.
   - or -
   Right-click, and select Retrieve Address Book Entries by Activity.
3 Under Campaign Activities, select the activity.
4 Under Retrieve Address Book entries option, select the list of subscribers you want to retrieve.
   Options for specifying which entries are retrieved include: All subscribers, Unsuccessful entries, Opened email entries, Unsubscribed entries, and Clicked-through entries.
5 If you selected Clicked-through entries, from the drop-down list, specify which landing page URLs to view entries for.
6 Click OK.
Status of Automated Campaigns

You can view the current status of your automated campaigns in the Status column in the Campaigns window. You can also change the status and view more details on the status of campaigns in the Status tab of an open campaign.

The following sections contain additional information on the status of automated campaigns:

• “Suspend an Automated Campaign” on page 306
• “Resume an Automated Campaign” on page 307

Suspend an Automated Campaign

You can suspend automated campaigns that are in progress at any time. When a campaign is suspended, all of the activities in the campaign are also suspended.

1 Open the campaign, and select the Status tab.
2 In the Current working status area, select Suspended.
3 Optionally, in the Completion details area, specify the date and reason, and enter a comment.
4 Click OK.

![Screenshot of the status tab in Maximizer CRM 12 User's Guide showing the status area with options to suspend and complete campaigns.](image-url)
Resume an Automated Campaign

You can resume any existing automated campaigns that are completed, abandoned, or suspended at any time. Any incomplete activities in the campaign also resume.

1. Open the campaign, and select the Status tab.
2. In the Current working status area, select In progress.
3. Click OK.
Testing Automated Campaigns

You can add subscribers that test all of the activities in the automated campaign at once. When you run the test, all of the activities in the campaign are sent to the subscribers ignoring the date and start time of the activity.

The following section contain information on testing automated campaigns:

- “Run a Test Automated Campaign” on page 308

Run a Test Automated Campaign

1. Open the campaign, and select the Test tab.
2. If necessary, add Address Book entries to the test:
   - Click Add and select Search for Address Book Entries or Add from Address Book List.
   - Search for an Address Book entry by last name or Company name.
3. Click Run Test.
Calculating the Return on Investment for Campaigns

You can calculate the return on investment for an automated campaign in the Basic Information tab of an open campaign. The calculation is based on the revenue generated by opportunities associated with the campaign.

In order to be counted in the calculation, opportunities must have values specified in the Revenue field. The return on investment adds up the revenue from all won and in-progress opportunities associated with the campaign.

You can add the “Revenue Won” and “In Progress Revenue” fields to your column setup to view this calculation directly in the Campaigns window. You must update the calculation directly in the campaign entry to update the values shown in the column setup.

The following sections contain information on calculating the return on investment in campaigns:

• “Calculate the Return on Investment for a Campaign” on page 309
• “Retrieve a List of Opportunities for a Campaign” on page 310

Calculate the Return on Investment for a Campaign

1 Open the campaign.

2 Under Revenue from opportunities generated by this campaign, next to As of, select the date from which you want to calculate the revenue.

   By default, the creation date of the campaign is selected, but you can select another date to narrow the date range.

3 Click Calculate.

   The Won field displays the total revenue of the opportunities that are won.

   The In Progress field displays the total revenue of the opportunities that are still in progress.
Retrieve a List of Opportunities for a Campaign

You can quickly retrieve a list of the opportunities associated with a campaign and display them in the Opportunities window.

- Select the automated campaign and select **Search > Retrieve Opportunities** from the **Retrieve** group.
  
The Opportunities window opens and displays the list of the opportunities associated with the campaign.
Provide the Key to Success with Customer Service

In this chapter...

“Customer Service Cases” on page 312
“Creating Customer Service Cases” on page 315
“Status of Customer Service Cases” on page 319
“Email Notification for Customer Service Cases” on page 324
“Knowledge Base” on page 329
“Adding Articles to the Knowledge Base” on page 333
Customer Service Cases

The customer service features in Maximizer help support and enhance your existing customer service business processes. All Address Book entry customer service communication can be recorded, categorized, and escalated appropriately to ensure issues are dealt with in a timely manner.

The following sections contain overview information on working with customer service cases:
- “Customer Service Window” on page 312
- “View a Case from the Customer Service Window” on page 313
- “View a Case from an Address Book Entry” on page 314

Customer Service Window

The Customer Service window is list-based like the other Maximizer windows. Keep the following points in mind while working with the Customer Service window:

1. Select the **Customer Service** icon to open the Customer Service window.
2. Use the **Show** drop-down list to display cases assigned to you or other queues. You can also use the **Status Filter** button to filter cases by status (the filter is also available through View > Status Filter).
3. Use the **View in Address Book** button to view the Address Book entries associated with a single case or multiple cases.
4. Use the icons in the **View bar** to resolve, assign, and escalate cases.
5. Use the **Deadline** drop-down list to view cases according to deadline.
6. Double-click on a **customer service case** to view or modify it.
7. Use the following windows to view additional information for the selected customer service case.
When the Address Book window is active, you can select the Customer Service following window to display the customer service cases associated with the selected Address Book entry.

View a Case from the Customer Service Window

1. Select the Customer Service icon to open the Customer Service window.

The Customer Service window opens.

2. If necessary, select an option from the Show drop-down list.

3. Double-click on an entry to open it.

The Case dialog box opens displaying the details of the case.
View a Case from an Address Book Entry

1. Select the Address Book entry.

2. Select the Customer Service following window.
   All customer service cases for the current Address Book entry are displayed in the list.

3. Click on a customer service case to open it.
Creating Customer Service Cases

You can create customer service cases to track and resolve customer service issues. Customer service cases are always associated with Address Book entries.

The following sections contain information on creating customer service cases:

• “Add a Customer Service Case” on page 315
• “Add a Customer Service Case from an Email Message” on page 317

Add a Customer Service Case

When creating a new case, you can select or open an Address Book entry or select an existing customer service case or opportunity associated with the Address Book entry.

1 Click on the Address Book entry or on an opportunity or an existing customer service case associated with the Address Book entry to make it the current entry.

2 In an open entry, select Actions > Create a Customer Service Case.
   - or –
   On the Home tab, select Case from the Create group.
   - or –
   Drag the entry to the Customer Service following window or the Customer Service icon.
   - or –
   In the Address Book or Customer Service window, right-click and select Create a Customer Service Case.
   - or –
   In the Customer Service page, select Edit > Create a Customer Service Case.

3 If necessary, click the ellipsis button next to the Contact field to search for a Contact for the case.

   The Contact can be associated with any Company or Individual in the Address Book, and not only with the selected Address Book entry.

4 Specify the basic fields for the customer service case.
• Select the applicable Products/Services and Categories for the case.
• Enter a Subject and a Description of the case.

5 From the Key Fields for drop-down list, select a Key Fields list, and enter values for the fields in the list.

Key Fields lists contain system fields and user-defined fields. They are defined by your system administrator in the Key Fields preferences in Administrator. They may include the following fields:
• Follow-up deadline – Select the follow-up deadline for the case.
• Case Owner – Select the Maximizer user who is ultimately responsible for the closure of the case.
• Assigned to – Select the Maximizer user who the case is assigned to.

A Hotlist task, based on the follow-up deadline, is automatically created for the assigned user. The task is automatically modified when the follow-up deadline or assigned user is modified. And when the case is resolved, the task is marked as complete.

6 Select the User-Defined Fields tab to specify additional values for case fields.

The User-Defined Fields tab contains Address Book user-defined fields in the Fields for [Address Book entry] folder and Customer Service user-defined fields in the Fields for this case folder.
If you cannot see one of the user-defined fields you need, select the **Show blank fields** checkbox to display all fields.

7 Click **OK** to save the new customer service case.

**Add a Customer Service Case from an Email Message**

You can create customer service cases related to existing or new Address Book entries right from the Email window.

Note that the Customer Service window must be open before you can create a case from the Email window.

1 In the Email window, select the email message.

2 On the **Home** tab, select **Case** from the **Create** group and select the Address Book entry to create the case for.

   - or -

   Right-click and select **Create a New > Case for [Address Book entry]**.

   You can create a case for either the currently selected Address Book entry or for the Address Book entry matching the email address of the email message.

3 Enter the case details.
By default, the email subject becomes the case subject, and the email body becomes the case description.

4 Click **OK** to save the customer service case.
Status of Customer Service Cases

You can change the status of a customer service case at any time. When you assign a case to another representative or escalate a case to a manager, you can specify a new status for the case. The status also changes when you resolve a case.

You can also set up custom statuses for cases and select which statuses are available when you assign, escalate, and resolve cases in the customer service preferences in Administrator. (Select File > Preferences, and select the Customer Service tab.)

The following sections contain additional information about the status of customer service cases:

• “Assign a Customer Service Case” on page 319
• “Case Hotlist Tasks” on page 321
• “Resolve a Customer Service Case” on page 321
• “Recording Case Solutions” on page 323

Assign a Customer Service Case

Customer service cases should be assigned to the customer service team member who is best able to handle the type of issue. A customer service team member is categorized in Administrator as a customer service representative or a customer service manager, though a manager can serve both roles. Cases are assigned to representatives and escalated to managers when representatives are unable to resolve the cases.

Cases can be assigned and escalated as often as required. When a case is assigned or escalated, you can type a message to record why the case is assigned or escalated. This message is then included in the logged note.

You can send email to the user who is now responsible for the case and to the case owner when you assign or escalate a case.

The customer also can be notified by email when a case is assigned or escalated so the customer always knows who is handling the case although the owner of the case is the person who is ultimately responsible for the closure of a case. If a Contact is associated with the case, the email message is sent to the Contact. Otherwise, the message is sent to the Company/Individual.

1 Click on the customer service case to make it the current entry.
   – or –
   Open the customer service case.
Select the **Assign** or **Escalate** icon.

- or -

On the **Edit** tab, select **Assign Case** or **Escalate Case** from the **Process** group.

The Assign Case or the Escalate Case dialog box opens.

In the **Assign to** or **Escalate to** drop-down list, select a Maximizer user.

To be listed in this dialog box, users must be assigned to the Customer Service Manager or the Customer Service Representative role in Administrator.

In the **Status** drop-down list, select the status of the case, or leave the default status.

The default status is Assigned or Escalated. But you can select any status that is set up to display in Administrator.

Enter a **Note** about the case assignment or escalation.

In the **Actions** area, select the corresponding option to notify the assigned user, case owner, or Address Book entry.

Click **OK** to finish assigning or escalating the case.
Case Hotlist Tasks

Hotlist tasks are automatically created when users and follow-up deadlines are assigned to cases. When a case is assigned or escalated, a Hotlist task is created for the user to which the case has been assigned or escalated. The original user’s task remains. If a case is assigned or escalated to yet another user, a task is created for that newly-assigned user and so on for each assigned user. When a case is resolved, the original task is automatically marked as complete.

The task date and time correspond with the case follow-up deadline. The assigned user, the associated Address Book entry, and the case subject are included as the task details. Case tasks are created regardless of Hotlist access rights.

Resolve a Customer Service Case

When you solve a customer’s issue, you can resolve the customer service case in Maximizer. You can document the details of how the case is resolved, add a new solution (if any) to the knowledge base, and notify the customer and user to whom the case is assigned. You can perform these tasks directly in the Resolve Case dialog box.

1. Click on the customer service case to make it the current entry.
   - or -
   Open the customer service case.
2. Select the **Resolve** icon.
   - or -
   On the **Edit** tab, select **Resolve Case** from the **Process** group.

3. Specify the billing information for the case.
   - Select a **Billing type**.
   - Specify the number of hours worked on the case in the **Billable time (hrs)** field.
   - Enter the hourly rate in the **Billing rate** field.
   - If Maximizer prompts you to update the **Case fee** automatically by multiplying the Billing rate by the Billable time, click either **Yes** or **No** to specify your preference. Otherwise, enter the **Case fee**.

4. Enter the **Solution notes** for the case. These notes would include any specific information about how the case was resolved.

   You can also select a knowledge base article to link to the case, or create a draft knowledge base article from the solution note.

5. Under **Case Users/Case Monitors Notification** and **Address Book Entry Notification**, specify how you want to notify other Maximizer users and the Address Book entry associated with the case.

   In either section, select **Include related article as attachment** to attach the knowledge base article associated with the case to the email message.

---

Note that you can include this information in automated email templates for customers by using the **Case_Solution_Note** merge field.
Click **OK** to finish resolving the customer service case.

**Recording Case Solutions**

While resolving a customer service case, you can keep track of the solution to the case in the knowledge base. You can choose from the following options:

- **Solution involves information from an existing knowledge base article** - Select this option if an existing knowledge base article resolved the case. Enter the knowledge base article number.

- **Create a draft knowledge base article from solution notes and link it to this case** - Select this option if the case was resolved without the assistance of an existing knowledge base article. Type a concise, detailed explanation of how the case was resolved in the Solution notes text box. If the status is set to Abandoned, this option is unavailable.
Email Notification for Customer Service Cases

When customer service cases are created, assigned, escalated, or resolved, email messages can be automatically sent to customers and users notifying them of the changes. Maximizer automatically inserts the basic details of the case in the message so you don’t have to write the email message with case details each time.

To set up case email notification, you must create email notification templates in Administrator. You can create separate templates for each action (create, assign, escalate, or resolved). Each action can also have separate templates for sending email to customers/partners and users. Partners can receive the same email notification as their associated customer. User notification email is sent to the users identified as monitors for the case.

For detailed information on how to create email templates for case notification, see the Maximizer CRM Administrator’s Guide.

The following sections contain additional information on email notification for customer service cases:
• “Configure Customer Service Case Monitoring” on page 324
• “Select Users for Case Monitoring” on page 325
• “Customer Service Merge Fields” on page 327

Configure Customer Service Case Monitoring

You can configure email notification for customer service cases in the monitoring preferences. You can specify to receive email notification when notes are added or modified and when fields are changed. You can also select specific fields to receive notification only when one of the specified fields changes. You receive notification only for the customer service cases you are selected to monitor.

1. In the top-right corner of the page, click Preferences.
2. Select the Monitoring tab.
3. From the Monitoring rules for drop-down list, select Customer Service.
4. To receive notification when notes are added or modified, select Receive monitoring notification on note changes.
5. To receive notification when fields are changed, select Receive monitoring notification on field changes, and select the fields for which to receive notification.
   • To receive notification when any field is modified, select All fields.
To receive notification when specific fields are modified, select **Only when one of these fields is changed**, click the ellipsis, and select the fields.

Click **OK** to save the changes to the Preferences dialog box.

Select Users for Case Monitoring

To complete this procedure, you must have Modify permission for customer service cases.

A default list of case monitors is set up in the Customer Service preferences in Administrator. You can select this default list, or you can select any other users to monitor specific customer service cases. You can also choose not to monitor specific customer service cases. Case monitors receive email messages based on templates set up in Administrator. You can create different templates for each type of action. See the Maximizer CRM Administrator’s Guide for details.

You can also specify how to monitor new cases in the default case entry.

1. Click on the customer service case to make it the current entry.
   - or -
   Open the customer service case.
On the Edit tab, select **Monitor Case** from the Process group.

- or -
Right-click and select **Case Monitoring**.

- or -
Select the **Monitoring** icon in an open customer service case.

Select one of the case monitoring options.

- Select **Do not monitor this case** to remove all users from the list so no user receives email regarding this case.
- Select **Use the system default case monitoring user list** to display the users specified in the system default case monitoring list.
- Select **Use the custom list below** to modify the list of users who monitor the case.

If you select to use a custom list for case monitoring, click **Add** to add a user to the list.

The Users dialog box opens displaying the users that are available to add to the list.

Select a user and click **OK** to add the user to the list.
Click **OK** to save the changes to the case monitoring list.

### Customer Service Merge Fields

Merge fields in the email template personalize the message for each recipient by replacing the merge field code with the actual field value for that Address Book entry. For example, including the `{First_Name?}` merge field in an email template would replace that code with each email recipient’s actual first name.

You can create templates in either .ETF (Maximizer Word Processor) or .HTML format. When creating templates in the Maximizer Word Processor, simply click the Merge Field button and select the merge field to insert into your email template. However, HTML templates are created in an HTML or text editor, which does not contain the Maximizer merge field selection dialog box. While you can manually type the merge field codes into your HTML document, it’s easier to first create the template in the Maximizer Word Processor and then copy the template (including the merge field codes) into an HTML template.

For a complete list of available merge fields to include in the email templates, see the Insert Merge Field dialog box in the Maximizer Word Processor. Press F1 when a field is selected to view its description. Commonly used customer service merge fields are described below:

- `{My_Name?}` - Full name of the logged-in user (first name, initial, and last name).
- `{My_Company?}` - Name of the logged-in user’s company.
- `{CS.Case_Number?}` - Case number.
- `{CS.Client_Name?}` - Name of the associated Address Book entry (Company or Individual).
- `{CS.Contact_Name?}` - Name of the Contact associated with the case. Because this field is not mandatory in customer service cases, a value may not display in case notification emails.
- `{CS.Subject?}` - Case subject.

![Customer Service Contacts Table](image)

Table: Customer Service Contacts

<table>
<thead>
<tr>
<th>Name</th>
<th>Position</th>
<th>Department</th>
</tr>
</thead>
<tbody>
<tr>
<td>John Doe</td>
<td>Regional Sales Manager</td>
<td>Sales</td>
</tr>
<tr>
<td>Jane Smith</td>
<td>Marketing Assistant</td>
<td>Marketing</td>
</tr>
<tr>
<td>Mike Johnson</td>
<td>Sales Manager</td>
<td>Sales</td>
</tr>
<tr>
<td>Sarah Lee</td>
<td>Marketing Manager</td>
<td>Marketing</td>
</tr>
</tbody>
</table>

The question mark in a merge field is used to alert users to not leave a space if no value is assigned to the related Address Book entry for the merge field.
• {CS.Assigned_To?} – Name of the user who the case is assigned to. Applies to case assignment or escalation emails only.

• {CS.Resolved_By?} – Name of the user who resolved the case. Applies to case resolution emails only.

• {CS.Resolved_Date?} – Date when the case was resolved. Applies to case resolution emails only.

• {CS.Resolved_Time?} – Time when the case was resolved. Applies to case resolution emails only.

• {Case_Solution?} – Knowledge base article number associated with the case resolution. Applies to case resolution emails only.

• {Case_Solution_Note?} – Notes from the Solution Notes field in the Solution Information & Billing tab of the Case dialog box. Applies to case resolution emails only.
Knowledge Base

The knowledge base keeps track of the solutions to your customer service cases. Each separate case solution is stored in a knowledge base article. An article is typically created for each case solution, answered question, or guideline relating to your products or services. Articles in the knowledge base are stored in standard format (text), in a document format (file attachment), or hyperlink format (URL to external file).

The following sections contain information about the knowledge base:

• “Knowledge Base Window” on page 329
• “View a Knowledge Base Article” on page 330
• “Searching for Knowledge Base Articles” on page 331
• “Status of Knowledge Base Articles” on page 331

Knowledge Base Window

The Knowledge Base window provides you with a library-style tool to manage your knowledge base articles. The window is tightly integrated with the Customer Service window.

The Knowledge Base window displays articles according to number, last modified date, product, category, title, and status. Click on a column heading to sort the articles by the column subject matter. To pop up a convenient list of commands to manage articles, click your right mouse button.
View a Knowledge Base Article

The knowledge base ensures that valuable case solutions are recorded, reviewed for quality assurance, and made available to the appropriate users. You can view existing knowledge base articles as long as you have the required permissions.

1. Select the **Knowledge Base** icon.
   The Knowledge Base window opens.

2. If necessary, select an option from the **Status** drop-down list to filter the list of articles.

3. Double-click on an article to open it.
   The Knowledge Base Article dialog box opens displaying details on the article.
   If the article is in standard format, the entire content of the article is displayed.
   If the article is in document or hyperlink format, a preview of the article is displayed.

4. To view the content of a document or hyperlink article, click **Open**.
Searching for Knowledge Base Articles

You can search the knowledge base for any article that matches the basic article fields you specify, such as creator, owner, and last modified date. To find all articles, leave all the fields blank.

You can also search for articles by phrase. Once selected, the three search options just described apply to the article content, as well as to the title and keywords. The Search by Phrase option searches the article title and keywords and can be fine-tuned using the following options:

- **Article contains all of the words in phrase** - Searches for every word you specify.
- **Article contains the exact phrase** - Searches for the words in the exact order you specify.
- **Article contains at least one of the words in phrase** - Searches for at least one of the words you specify.

The search returns only entries containing full words specified in the search text. If you search for text that is included in part of a word, the search does not return entries that contain that word. For example, if you search for “hedge”, only entries containing the word “hedge” are returned. Entries containing the word “hedgehog” are not returned.

You can choose to search the article content, as well as the title and keywords, using the “Include article body contents when executing search” option.

If you are running Maximizer on a SQL server, the Full-Text Search engine must be installed in order to search article content. If this option is grayed out, contact your system administrator or see the Maximizer CRM Administrator’s Guide for information on how to enable the full-text search in SQL.

Status of Knowledge Base Articles

The status of knowledge base articles determines which users can read or modify articles. Articles can also have the following statuses:

- **Draft** - Articles can be viewed and modified by creators, owners (users or security groups), and users with the Knowledge Base Approver role.
- **Internal** - Articles can be viewed by all users who have knowledge base read rights, excluding Customer Access and Partner Access users, and modified by users with the Knowledge Base Approver role.
- **Published** - Articles can be viewed by all users who have knowledge base read rights, including Customer Access and
Partner Access users, and modified by users with the Knowledge Base Approver role.

- **Expired** – Articles can be viewed and modified by creators, owners (users or security groups), and users with the Knowledge Base Approver role.
Adding Articles to the Knowledge Base

When you resolve customer service cases, you can create new knowledge base articles automatically from case solution notes. Cases are automatically linked to their new knowledge base articles. You can also add knowledge base articles directly to the Knowledge Base window. These articles are not linked to specific customer service cases, though you can link the articles to cases in the future.

You can add articles to the knowledge base in standard (text) format and in document (file attachment) format. If the article content is short and straightforward, standard format should suffice. However, if you want to carefully compose the article over a day or two, confirm data with an external source, or run a spell check, you may wish to write the document in Microsoft Word, for example, and then attach the article as a document. You can also add an article as a hyperlink pointing to a document stored outside of the Maximizer Address Book.

A newly created article is assigned a draft status until it is opened and assigned a different status by the appropriate users.

The following sections contain information on adding articles to the knowledge base:
• “Add a Standard Knowledge Base Article” on page 333
• “Add a Document Knowledge Base Article” on page 334
• “File Formats for Document Knowledge Base Articles” on page 335
• “Add a Hyperlink Knowledge Base Article” on page 335
• “Saving and Sending Knowledge Base Articles” on page 336

Add a Standard Knowledge Base Article

Standard format knowledge base articles contain only text. You can specify all details and content of the article directly in the Knowledge Base Article dialog box.

1 In the Knowledge Base window, on the Home tab, select Knowledge Base Article > Standard Format from the Create group.
   – or –
   Right-click and select Add Knowledge Bas Article > Standard Format.

2 Specify details of the article, including the Title, Keywords, Products/Services, and Categories.
3 In the **Article content** area, enter the complete content of the knowledge base article.

4 Click **OK** to save the article to the knowledge base.

---

### Add a Document Knowledge Base Article

You can add any type of file to the knowledge base as a document article. When attaching the file, you can browse to folders on your computer or network.

1 In the Knowledge Base window, on the **Home** tab, select **Knowledge Base Article > Document Format** from the **Create** group.

   - or -

2 Right-click and select **Add Knowledge Base Article > Document Format**.

3 Browse to and select the file, and click **Open**.

4 Specify details on the article, including the **Title**, **Keywords**, **Products/Services**, and **Categories**.

5 Click **OK** to save the article to the knowledge base.
File Formats for Document Knowledge Base Articles

Files of any format can be attached to the knowledge base as a document article. However, the content of only the following file formats can be searched:

- Microsoft Word (*.DOC)
- Microsoft Excel (*.XLS)
- Microsoft PowerPoint (*.PPT)
- Text (*.TXT)
- HTML (*.HTM or *.HTML)

Add a Hyperlink Knowledge Base Article

You can add articles to the knowledge base as hyperlinks. Hyperlinks record links to documents stored outside of the Address Book, for example on local and network drives, on external websites, in Microsoft SharePoint folders, and in any other locations that can be expressed as URLs. When you open a hyperlink, the source document of the hyperlink is displayed in a new browser window.

1. In the Knowledge Base window, on the Home tab, select Knowledge Base Article > Hyperlink Format.
   - or -
   Right-click and select Add Knowledge Base Article > Hyperlink Format.
2. Specify details of the article, including the Title, Keywords, Products/Services, and Categories.
3. Click Hyperlink.
   The Article Hyperlink dialog box opens.
4. Enter the URL of the article, and click OK.

A preview of the article is displayed.
5 Click **OK** to save the article to the knowledge base.

Saving and Sending Knowledge Base Articles

Any article can be saved or sent by email. However, due to a file naming convention, an article title containing the following characters cannot be saved or sent by email:

? / * : ” | < >

If you want to save or send the contents of an article that contain these characters in the file name or article title, Maximizer automatically replaces them with underscores so the file can be saved or sent by email.
Access Maximizer from Anywhere

In this chapter...

“Maximizer on the Web” on page 338
“Mobile Access” on page 342
“Partner Access” on page 345
“Customer Access” on page 346
Maximizer on the Web

For many organizations, it’s impractical to send an entire database to each remote machine—the database may be too large; there may be concerns about distributing valuable lead and customer information; or there may be a concern about connection times and the amount of data being sent.

Maximizer’s web access sites give remote users access to the central Maximizer database via the web. Remote users can access and work with Address Book entries as they would in Maximizer at the office.

Remote users need only a web browser, Maximizer user ID, and password. A travelling business person could step into a web café or borrow someone’s computer to quickly connect to the home office Address Book. Once online, it’s easy to work with contact data, check Hotlist tasks and calendar appointments, customer service cases, and opportunities.

The web access sites provide Maximizer database access to people who don’t have Maximizer installed. A company could have its distributor list in Maximizer and allow web access to that list so any other member of the channel—with the proper password—could go online and browse the distributor directory.

Maximizer on the Web has four components—Maximizer Web Access, Mobile Access, Partner Access, and Customer Access.

Log In to Maximizer Web Access

Maximizer Web Access runs in Microsoft Internet Explorer and Mozilla Firefox. You can access Maximizer CRM Live by entering the URL directly in your web browser.

1. Enter the Maximizer Web Access URL in a web browser. The URL is set by your system administrator. Typically, the URL would look like the following:

   http://[YourServerName]/MaximizerWebAccess/Default.aspx

2. From the Log in to drop-down list, select the Address Book you want to open.

3. Enter your User ID and password.
Enable the Maximizer Add-On in Internet Explorer

If you use Internet Explorer to access Maximizer Web Access, you are prompted when you first log in with information about an add-on from Maximizer Software. The message is displayed at the top of your browser window. You should accept the add-on.

1. At the top of the browser window, click the message bar, and select Run add-on.
2. Click Run to confirm the change.

Configure Internet Explorer to Use Maximizer Web Access

If you use Internet Explorer, you may need to adjust your security settings to access the full functionality of Maximizer Web Access. In Internet Explorer, you must add Maximizer Web Access to the Trusted sites zone with the security level set to Medium-low.

1. In Internet Explorer, select Tools > Internet Options, and select the Security tab.
2. Select the Trusted sites security zone, and click Sites.
3. In the Add this website to the zone field, enter the Maximizer Web Access URL.
4. Clear the Require server verification (https:) for all sites in this zone checkbox.
5. Click Add.

Maximizer Web Access is added to the list of sites in the zone.
6 Click Close.
7 With the Trusted sites zone still selected, click Custom Level.
8 In the Reset custom settings area, select Medium-low from the Reset to drop-down list.
9 Click OK to save the changes in the Security Settings dialog box, and click OK again to save your Internet options.

Enable Pop-Up Windows in Firefox for Maximizer Web Access

Pop-up windows must be enabled for Maximizer Web Access in your browser to access its full functionality. If you use Internet Explorer, pop-up windows are enabled when you add Maximizer Web Access to the Trusted sites zone. If you use Firefox, you may need to enable pop-up windows for the site.

If Firefox is blocking pop-up windows, you are prompted with a message at the top of the browser window when you try to access certain commands. The message states that Firefox is preventing Maximizer Web Access from opening a pop-up window.

1 In Firefox, select Tools > Options, and select the Content tab.
2 Next to Block pop-up windows, click Exceptions.
3 In the Address of web site field, enter the Maximizer Web Access URL, and click Allow.
4 Click **Close**.

5 Click **OK** to save the changes to the Options dialog box.
Mobile Access

Mobile Access lets you access your Maximizer Address Book over the Internet from mobile devices. You can access the following types of information in Mobile Access:

- Address Book information
- Opportunities
- Customer service cases
- Hotlist tasks and appointments
- User-defined fields
- Notes
- Company Library documents
- Dashboards

Depending on the type of device you are using, the screens and procedures may vary slightly.

Compatible Browsers for Mobile Access

The following browsers are compatible with Mobile Access:

- BlackBerry web browser
- Apple Safari
- Android web browser

Visit the Maximizer website at www.maximizer.com for the most up to date list of supported browsers.

To use the full functionality in Mobile Access, users may also need to configure their browsers in the following ways:

- Enable JavaScript
- Enable browser cookies

Log In to Mobile Access

You can log in to Mobile Access using your Maximizer user name and password.

In the browser on your device, enter the Mobile Access URL. By default, the URL is in the form: [server name]/MobileAccess where [server name] is the URL of your web server.
2 From the Log in to drop-down list, select the Address Book you want to open.

3 Enter your Maximizer user ID and password.

4 To save the Address Book name and user ID for the next time you log in to Mobile Access, select Remember me.

5 Select Log In.

The Mobile Access Home page opens.
Navigating Pages in Mobile Access

When you first log in to Mobile Access, the Mobile Access Home page opens. You can access all content in Mobile Access from the Home page.

In Mobile Access, you can navigate to different pages in the following ways:

- From the Home page, select **Address Book**, **Opportunities**, **Customer Service**, **Calendar/Hotlist**, **Dashboards**, **Company Library**, or **Help** to open the page.

- From the navigation footer on any of the main pages, select the **Address Book**, **Opportunity**, **Customer Service**, **Calendar/Hotlist**, **Company Library**, or **Dashboards** icon to visit a different page.

- In the top-left corner of the page, select the **Home** icon to return to the Home page.
Partner Access

Partner Access is a web application that creates a two-way flow of information between your organization and its business partners. Organizations with an extended sales force of resellers or dealers need a way to distribute and monitor sales opportunities to these partners. Partner Access allows business partners to access Address Book entries, sales opportunities, customer service cases, and news/events over the Internet.

Staff can publish news to the site. News items can be filtered for partners based on their interest areas.

Partners can follow the progress of any customer service cases associated with their personal entries as Contacts in the Address Book. Partners can also search the knowledge base for related articles.

Partners access Partner Access using the URL and setup PIN sent by email by the site administrator. See the Maximizer CRM Administrator’s Guide for more information about setting up Partner Access.

Maximizer users can access the sample Escona Tutorial Address Book using “Paul” as the user ID and “password” as the password.
Customer Access

Customer Access offers customers a number of web-based services. The site’s functionality is very similar to Partner Access in that Customer Access can be customized to display information essential to your customers. Staff can publish to the site news such as new products or services; news items can be filtered for customers based on their interest areas.

Maximizer users can access the sample Escona Tutorial Address Book using “Mary” as the user ID and “password” as the password.

Customers can follow the progress of their customer service cases and even enter cases if given the proper access rights by the site administrator. The knowledge base can also be searched for related articles.

As with Partner Access, customers use the URL and setup PIN sent by email by the site administrator to access Customer Access. They then set up their own login information. See the Maximizer CRM Administrator’s Guide for more information about setting up Customer Access.
Customize Maximizer to suit your needs

In this chapter...

“Preferences” on page 348
“Customizing the Interface” on page 351
“Custom Actions” on page 354
“Web Inquiry Forms for Websites” on page 359
“Income and Expenses” on page 362
Preferences

You can personalize how Maximizer works for you. Maximizer provides you with various settings that give a great deal of flexibility in how you work—in other words, Maximizer adapts to the way you want to work.

The following sections contain information on setting preferences:
- “Set your Maximizer Preferences” on page 348
- “Working with Lists of Users” on page 349

Set your Maximizer Preferences

You can set your Address Book preferences directly in Maximizer. Your system administrator can also set these preferences in Administrator.

1. On the Setup tab, select Preferences. The Preferences dialog box opens.

2. Select the tab for the settings you want to edit.
   - Select System Defaults to specify default settings and Microsoft Outlook integration options.
   - Select Logging to specify how notes are logged for various actions.
   - Select Format to specify date and address formats.
   - Select Calendar/Hotlist to specify the default settings and access rights for the calendar and Hotlist.
   - Select Dialing to specify settings for dialing phone calls from Maximizer.
   - Select Outlook Synchronization to specify settings for synchronizing Address Book information with Microsoft Outlook.
   - Select Printing to HTML to specify settings for creating HTML files from Maximizer information.
   - Select Monitoring to configure email notification for opportunity and customer service case monitors.
   - Select Diagnostic to specify settings for logging error messages.
   - Select Overview Page to specify options for the My Work Day page.
   - Select Transfer to specify settings for transferring information between Address Books.
• Select **Envelopes**, **Labels**, or **Reports** to specify settings for printing envelopes, labels, and reports from Maximizer.

• Select **Email** to specify the default settings for viewing and sending email.

![Preferences dialog box]

3 Edit the settings and click **OK** to save the changes.

**Working with Lists of Users**

The “Display Users by Groups” setting in the System Defaults preferences affects how users are listed in a number of dialog boxes in Maximizer, including the Appointment and Select Users for Full or Read Access dialog boxes. If you enable the setting, you can select which groupings to include in the user lists. The grouping are determined by various user properties.

• **All Users** - Lists all enabled users in a single list in alphabetical order, without any other groupings.

• **Departments** - Groups users by department. A user’s department is set in the “Dept” field of the user’s properties. Users without values specified in this field are not displayed in this list. In the user properties, security must be set to “Public” for users to display in this list.

• **Disabled Users** - Lists all disabled users in alphabetical order. Disabled users cannot log in to Maximizer and are not displayed
in any of the other lists. However, you can add disabled users to appointments.

- **Divisions** - Groups users by division. A user's division is set in the “Division” field of the user's properties. Users without values specified in this field are not displayed in this list. In the user properties, security must be set to “Public” for users to display in this list.

- **Security Groups** - Groups users by security group. If you are selecting values in the Full Access and Read Access fields, you can select a security group to add to the field. In other user-selection dialog boxes, you can select the users in the security groups.

- **Teams** - Groups users by sales and marketing teams.
Customizing the Interface

You can customize the basic Maximizer interface in a number of ways. You can select the layout of the main window. You can adjust the properties of the icon bar containing the icons linking to the main Maximizer windows.

The following sections contain information on customizing the Maximizer interface:

• “Window Layout” on page 351
• “Adjust the Icon Bar” on page 352
• “Customize the Quick Access Toolbar” on page 353
• “Add a Command to the Quick Access Toolbar” on page 353

Window Layout

You can control what windows are displayed and how they are laid out. On the Setup tab, you can select Window > Window Settings from the Workspace group to select one of the Maximizer window views—Classic, Outlook Style, and Custom.

• **Classic** displays the following windows below the controlling (main) windows. This setting is Maximizer’s default window layout.

• **Outlook Style** is somewhat similar to Microsoft Outlook’s display. The controlling windows form the left pane while the following windows occupy the top-right and bottom-right panes.

• **Custom** allows you to control what windows are displayed. For example, use this option if you want only the Address Book and Calendar windows open, without their following windows open. Open the windows you want using the icons on the icon bar or the Switch Windows commands. (On the View tab, select Switch Window from the Window group.) Then, tile the windows. (On the Setup tab, select Window > Window Management from the Workspace group, and select an option.) Of course, you can manually size any window.

You can also control such things as the colors, fonts, and grid lines in your windows. (On the Setup tab, select Window > Window Settings from the Workspace group, and choose Set Color or Set Font.)
Adjust the Icon Bar

You can adjust the icon bar properties and also choose the state of the icon bar’s visibility.

1. On the Setup tab, select Icon Bar from the Workspace group. The Icon Bar Properties dialog box opens.

2. In the General area, set the default properties of the icon bar:
   • Select the Visible option to display the icon bar in the Maximizer window.
   • Select the Display tooltips option to show information about each icon when you pass the mouse pointer over it.

3. Set the icon size to Small or Large.

4. Set the location of the icon bar.
   • The Floating option allows you to place the icon bar anywhere inside the Maximizer window.
   • The Docked at left and Docked at right options place the icon bar on the left or right side of the Maximizer window.

5. In the Set button order area, select the icons you want to be displayed.
   Use the Move Up and Move Down buttons to position the icons.

6. In the Recent entries list area, set the number of entries to be displayed.
   To hide the section, clear the Show Recent Entries list option.

7. Click OK.
Customize the Quick Access Toolbar

The Quick Access toolbar is located directly above or below the ribbon. You can click the arrow button next to the toolbar to add or remove the default commands on the toolbar. You can also add any other command from the ribbon, from sub-menus, or from the icon bar to the Quick Access toolbar.

1 Right-click anywhere in the ribbon, and select Customize Quick Access Toolbar.
   The Customize Quick Access Toolbar dialog box opens.

2 From the Choose commands from drop-down list, select the location of a command to add to the toolbar.
   You can select a tab, the icon bar, or the Maximizer menu that displays when you click the Maximizer button.

3 Select a command, and click Add.
   You can also select <Separator> to add a separator between commands.

4 Repeat steps 2 and 3 to add more commands to the toolbar.

5 To move a command on the toolbar, select the command on the right, and click the arrow buttons to move the command up or down in the list.

6 When you are finished, click OK to save the changes to the Quick Access toolbar.

Add a Command to the Quick Access Toolbar

- Right-click on the command, and select Add to Quick Access Toolbar.
Custom Actions

Custom actions are commands that you can set up and personalize and then access from the Custom Actions tab. You can create the following types of custom actions:

- **Browse a website** - Open a specific website or HTML document.
- **Open a document or run an application** - Open a document or file, or run an external application such as a word processor, spreadsheet, or graphics program.
- **Start a user-defined field for an Address Book entry** - Treat the value of an alphanumeric user-defined field as the fully qualified name of a document or an application to open or start. For example, you could use an alphanumeric user-defined field to record a secondary web site for an Address Book entry. When you access the command, you can open the current Address Book entry's secondary website in your browser.
- **Run a Maximizer macro** - Run an existing Maximizer macro.
- **Draw a graph from a defined graph catalog** - View an existing graph in the graph catalog.
- **Retrieve a search catalog** - Retrieve an existing saved search from the search catalog in the Address Book, Campaigns, or Customer Service, or Opportunities window.

The following sections contain information on custom actions in Maximizer:

- “Custom Actions Tab” on page 354
- “Create a Group in the Custom Actions Tab” on page 355

Custom Actions Tab

You can access your custom actions from the Custom Actions tab. The custom actions are arranged into groups. When you set up your custom actions, you create the groups and add each action to an existing group. Custom toolbars created in previous versions of Maximizer are converted into groups on the Custom Actions tab. The Custom Actions tab is visible only after you create a custom actions group.
Create a Group in the Custom Actions Tab

You can create groups in the Custom Actions tab to perform personalized actions such as launching another application or performing a specific search that was saved in your search catalog.

1. On the Setup tab, select Custom Actions from the Workspace group.
   The Custom Actions dialog box opens.

2. To create a new custom actions group, click Add.
   - or -
   To add a button to an existing custom actions group, select the existing group, and click Properties.
   The Customize Action Group Properties dialog box opens.

3. Enter a name for the group, and click Add to add a command to the group.
   The Add Action Button dialog box opens.

4. Under This new button will perform the following action, select the main action, and click Next.
Specify the details of the custom action.

- If you chose **Browse a website** or **Open a document or an application**, click **Browse** to locate the document/application to run, or enter the URL or the path to the document/application.

If you select a document, it opens in the default application for the type of document. To open the document with another application, specify the path to the application enclosed in double quotes, enter a space, then specify path to the file.

For example, to launch WordPad and open the file Notes.txt, in the Document/Application text box type the following:

```plaintext
"C:\ProgramFiles\Accessories\WordPad.exe" C:\Notes.txt
```

To load a new instance of an already running program, select the **Load new instance** checkbox.

- If you chose any other item, select the specific user-defined field, macro, graph, or search from the drop-down list.
Enter the **Label** and **Tooltip**, and click **Next**.

Select the type of button you would like to display for the command, and click **Finish** or **Next** depending on the option you choose.

If you chose to display the default button, Maximizer selects the button automatically, and you can skip to step 9.

Select the image to use for the custom action, and click **Finish**.

- If you chose to use a standard Maximizer button, select one of the available buttons.

- If you chose to use an external image file (bitmap), locate the image using the ellipsis button.
9 To add another custom action to the group, return to step 3 and repeat the steps for the next custom action.

10 If desired, change the position of the new command in the group using the arrows, and click **OK** to save the group.
Web Inquiry Forms for Websites

Maximizer can help you create an inquiry form to collect pertinent information from your website visitors. The collected information is sent to the specified email addresses as an .MTI or .XML file and then imported directly into Maximizer as Address Book entries by double-clicking on the file. You can also use a direct import (direct insert) of information.

You can create web inquiry forms with the Web Inquiry Form wizard. You can use the wizard for the following tasks:

• Save the web form settings as a template for future editing, so you can customize the form as the need arises.
• Select the Maximizer fields, including user-defined fields, you want to appear on the form. Information entered in the form's Last Name field, for example, is inserted into the Last Name field when importing information into Maximizer. If you have chosen a table user-defined field, a drop-down list is automatically created so customers can select available choices.
• Change displayed field names. For example, if you want to include in the form an existing Maximizer user-defined field called “GIC Heard About”, you can choose to display a helpful label such as “How did you hear about our GIC program?”.
• Designate mandatory fields, in addition to the last name and email address fields. If information is not entered in these mandatory fields, the customer will be notified via a Failure page.
• Create rules to manage when collected information is sent to the website administrator (or whatever other email addresses you specify).
• Use HTML to customize the look of the areas above and below the web form; the look of the form itself cannot be customized.
• Use HTML to customize the Success page and the areas above and below the Failure page.
• Preview the web form and return to the respective wizard screens to make the required adjustments.

The following sections contain information on web inquiry forms:
• “Open the Web Inquiry Form Wizard” on page 360
• “Requirements for Web Inquiry Forms” on page 360
• “Create a Direct Insert Web Form” on page 361
Open the Web Inquiry Form Wizard

- On the **Tools** tab, select **Web Form** from the **Internet** group.

Requirements for Web Inquiry Forms

If you are creating forms using the Web Inquiry Form wizard in Maximizer, you must consider some mandatory circumstances regarding your Internet Service Provider (ISP). First, your ISP must support HTML file readings and CGI execute permissions. Second, if your ISP is running a UNIX server, you must ensure the ISP installs the following Perl modules:

- CGI
- Net::SMTP
- MIME::Base64

Third, you may have to ask your ISP to install the “winqcgi.pl” file into a folder that has execute permissions.

You may also have to modify the generated web form HTML page to target the winqcgi.pl file installed by the ISP. To do so, modify the following line:

```html
<Form action="winqcgi.pl" method="post" name="mtiform">
```

to

```html
<Form action="/cgi-bin/winqcgi.pl" method="post" name="mtiform">
```
Create a Direct Insert Web Form

You can set up your web forms so that they insert new entries directly into a Maximizer Address Book. In order to create direct insert forms, Maximizer must be installed on the web server that is hosting your web form. Before creating the direct insert web form, you must first set up a virtual directory. If your web server runs Windows Server 2003, you also need to add a web service extension for the web form.

1. Create a folder for the web form.
2. On the **Tools** tab, select **Web Form** from the **Internet** group. The Web Inquiry Form Wizard opens.
3. Follow the instructions in the Web Inquiry Form Wizard.
   - On the **Server and File Options** screen, select the **Direct Insert** option.
4. Copy the form's .html files and the winqcgi.exe (for Windows servers) or winqcgi.pl (for Unix servers) file to the folder.
5. Launch IIS and create a virtual directory pointing to the folder.
   For more information on IIS and virtual directories, see the Maximizer CRM Administrator’s Guide.
Income and Expenses

Use the Expenses window to record your income and expense items in separate accounts. Keep the following points in mind when working in the Expenses window.

1. Select the **Personal** icon, and select the **Expenses** tab to open the Expenses window.

2. Income and expenses are split up into accounts. The account totals are displayed for the current month and the current year.

3. Use the **Filter** drop-down list and the **Previous Month** and **Next Month** buttons to change the month for which income and expenses are displayed.

The following sections contain information on keeping track of income and expenses in Maximizer:

- “Add an Income or Expense Account” on page 363
- “Record an Income or Expense Amount” on page 363
Add an Income or Expense Account

Income and expenses are stored in accounts. Before recording income or expense items, you must set up the accounts. You can share accounts with other Maximizer users or keep them private.

1. Select the Personal icon, and select the Expenses tab to open the Expenses window.
2. On the Home tab, select Account from the Create group.
   - or -
   Right-click and select Add Account.
   The New Income/Expense Account dialog box opens.

3. In the Account area, enter a name and a description for the account.
   The description is the text that identifies the account in the Expenses window. The name is required but not displayed in the Expenses window.
4. In the Type area, select the type of account—Expense or Income.
5. In the Security area, select Public to share the account with other Maximizer users or Private to keep the account private.
6. Click OK to finish adding the account.

Record an Income or Expense Amount

Once you have set up your income and expense accounts, you can record income and expenses for specific days.

1. Select the Personal icon, and select the Expenses tab to open the Expenses window.
2. If necessary, select a month for the expense/income.
• From the Filter drop-down list, select a month in the current year.
• Click the Select Month and Year icon and specify any year and month.

3 Double-click on the account to open it.
The Account dialog box opens displaying details of the account.

4 In the Daily summary list, select the day for the income/expense amount.

5 In the Amount field, enter the amount for the income/expense, and click Add.
You can enter multiple amounts to add them all to the selected day.

6 Click OK to save the change to the account.
In this chapter...

“Dashboards” on page 366
“Crystal Reports” on page 380
“Printing Reports from Maximizer” on page 386
“Exporting Entries to Microsoft Excel” on page 388
“Graphing and Charting” on page 390
Dashboards

Designed for executives and upper management, dashboards show up-to-the-second indicators of your company’s performance. Like a car’s dashboard, dashboard indicators monitor daily activities and events in real time, so you can see which areas are doing well and which areas need attention.

With this type of information on your screen at all times, you can see in a glance how your company is doing and even see the indicators register activity from moment to moment.

For important indicators, such as daily lost or won opportunities, you can configure Dashboard to notify you with an alarm when the indicator passes a certain mark. This helps to notify you when a critical situation has occurred that requires your attention, or when you surpass a goal that you set for your team.

The following sections contain information on working with dashboards:

- “View a Dashboard” on page 366
- “Setting Up Dashboards” on page 367
- “Create a Dashboard” on page 368
- “About Indicators” on page 369
- “Add an Indicator to a Dashboard” on page 373
- “Customize a Dashboard Indicator” on page 377
- “Moving and Resizing Dashboard Indicators” on page 378
- “Modify Dashboard Properties” on page 378
- “Import a Dashboard Created in a Previous Version of Maximizer” on page 379

View a Dashboard

To complete this procedure, you must have read permission for Dashboards.

You can access your dashboards from the Dashboards icon in the icon bar. If the dashboard you want to view is not displayed, select it from the drop-down list.

1. Select the **Dashboards** icon.
2. From the drop-down list, select the dashboard you want to view.
The selected dashboard is displayed.

Setting Up Dashboards

Setting up a new dashboard involves the following tasks:

1. Set up searches or SQL metrics for your dashboard indicators. 
   For more information, see “About Indicators” on page 369.

2. Create the dashboard using the Dashboard Wizard. 
   For more information, see “Create a Dashboard” on page 368.

3. Add indicators to the dashboard. 
   For more information, see “Add an Indicator to a Dashboard” on page 373.

4. Customize the appearance of the dashboard indicators. 
   For more information, see “Customize a Dashboard Indicator” on page 377.

5. Resize and move the dashboard indicators. 
   For more information, see “Moving and Resizing Dashboard Indicators” on page 378.
Create a Dashboard

You can create new dashboards from the Dashboards tab of the My Work Day window. While creating the dashboard, you can add multiple indicators to the dashboard. The new dashboard is available to any user or group that you give read access to. When you create a dashboard, you have the option of publishing it to Mobile Access.

1. In the Dashboards tab of the My Work Day window, select the Dashboard Wizard icon.
   The Dashboard Wizard opens.

2. Select Create a New Dashboard, and click Next.

3. Enter the basic information for the dashboard.
   - In the **Dashboard Name** field, specify a name for the dashboard.
   - In the **Full Access** and **Read Access** fields, specify the Maximizer user or group with access to the dashboard.
   - Select **Dashboard is available in Mobile Access** to make the dashboard available to Mobile Access users.

   If you don’t select this option, the dashboard is available only in Maximizer and in Maximizer Web Access. You might want to clear this option if the dashboard is not set up to display well on smaller screens.
Chapter 13
Reporting

Chapter 13
Reporting

4 Click **Next**.
The Indicators screen opens.

5 Add an indicator to the dashboard.
For more information on adding indicators, see “Add an Indicator to a Dashboard” on page 373.

6 When you are finished adding indicators, click **Finish** in the Dashboard Wizard to finish creating the dashboard and to view it in My Work Day.

**About Indicators**

Indicators display the information in your dashboards. Each dashboard can contain multiple indicators.

You can set up indicators to access Address Book information in the following ways:

- **Saved searches** - You can link indicators with existing searches in the search catalog. The indicator reports either the number of entries returned in the search or a calculation based on fields in the entries.

- **SQL metrics** - Your administrator can set up SQL queries that report on any information in your Address Book. While they are defined in Administrator, you can add any of these metrics to your dashboard indicators in Maximizer.

- **Filters** - You can specify filters for activities and quotas and return information on the entries that match the filters. You can filter information by date, assigned users or teams, and values of specific fields in appointments and tasks.
You can choose from a number of indicator controls to display the data. These controls format your Address Book data in charts, lists, and gauges.

While setting up your indicators, you can set up Click Throughs for the indicators. Click Throughs determine what happens when a Maximizer user clicks on an indicator.

Searches for Indicators

You can use the Search by All Fields command to set up searches in the Address Book, Opportunities, Customer Service, and Campaigns windows and then save the searches to the search catalog. When you create indicators, you can select any of these saved searches to access data for the indicator. You can also report on quotas, appointments, and Hotlist tasks in your indicators. While you cannot save searches for these types of entries, you can set up some search criteria while creating the indicator.

While setting up the search criteria, you can specify generic values in your searches to make them reusable for different users and at different times. For fields that take Maximizer users as values, you can specify the current user as the value of the field. For date fields, you can specify values in relation to the current date, such as today, next month, and current fiscal quarter. Each time the search is run, values for the current user and values relative to the current date are retrieved.

SQL Metrics for Indicators

Your administrator can define any number of SQL metrics for dashboard indicators. You can specify any of these metrics when you create new indicators. When you create group indicators, you can define a number of SQL metrics for each indicator. For more information on setting up SQL metrics, see the Maximizer CRM Administrator's Guide.

Reporting on Data for Indicators

After setting up your search from the search catalog, you can decide how to report on the search. The indicator can report on the entries in the following ways:

- **Average** - The indicator displays the average value of a selected numeric field for all entries returned in the search.
- **Minimum** - The indicator displays the minimum value of a selected numeric field for all entries returned in the search.
- **Maximum** - The indicator displays the maximum value of a selected numeric fields for all entries returned in the search.
• **Range** - The indicator displays the difference between the maximum and minimum values of a selected numeric field for all entries returned in the search.

• **Record count** - The indicator displays the number of entries returned in the search.

• **Sum** - The indicator displays the sum of a selected numeric field for all entries returned in the search.

**Indicator Controls**

When you set up your indicators, you can choose from a number of controls in which to display your indicator. The controls determine how information is displayed in the indicator.

You can select the following types of controls:

• **Group indicators** - These controls display a number of values formatted as bar charts or pie charts.

![Bar Chart Example](image)

• **List Control** - These controls format information in lists. They can report information directly from Maximizer records, or they
can summarize information based on values from multiple entries.

<table>
<thead>
<tr>
<th>Activity/Subject</th>
<th>Date</th>
<th>Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>Meeting</td>
<td>2/11/2003</td>
<td>3:30 PM</td>
</tr>
<tr>
<td>Customer Service Meeting</td>
<td>2/8/2003</td>
<td>2:00 PM</td>
</tr>
<tr>
<td>Phone representative about new deal</td>
<td>2/10/2003</td>
<td>11:00 AM</td>
</tr>
<tr>
<td>Book total for Santa Rosa trade show</td>
<td>2/11/2003</td>
<td>11:00 AM</td>
</tr>
<tr>
<td>Phone to confirmation</td>
<td>2/9/2003</td>
<td>11:00 AM</td>
</tr>
</tbody>
</table>

- **Gauges** - These controls display a single numeric value for an indicator.

Click Throughs for Indicators

While setting up indicators, you can specify a Click Through for the indicator. Click Throughs link indicators to Maximizer records, reports, or other dashboards.

When you set up your Click Throughs, you can choose the following options:

- **No Click Through** - The dashboard indicator is not linked with any other information.

- **Use the existing Click Through** - The indicator is linked to an existing Click Through. You can select this option when you add indicators associated with SQL metrics or when you modify existing indicators. Your system administrator can link SQL metrics with reports in Administrator.

- **Produce a list in Maximizer CRM to work with** - The Address Book, Opportunities, Campaigns, Customer Service, Quotas, or Hotlist window opens displaying entries retrieved from the search associated with the indicator.

- **Open another dashboard** - A dashboard is displayed. You must specify the dashboard while setting up the indicator.
Add an Indicator to a Dashboard

You can add indicators while creating dashboards, or you can add them to existing dashboards.

1. If necessary, select the dashboard from the drop-down list, and select the Dashboard Wizard icon. Then, select Create a New Indicator, and click Next.

   The Indicator Properties screen opens.

   If you are adding the indicator while creating a new dashboard, you should already be at the Indicator Properties screen.

2. Enter the basic information for the indicator, and click Next.
   - In the Indicator name field, specify a name for the indicator.
   - In the Full Access and Read Access fields, specify the Maximizer user or group with access to the indicator.

3. Select a control for the indicator, and click Next.

   For more information on controls, see “Indicator Controls” on page 371.

   The What to Report screen opens.

4. Select the catalog search or SQL metric to associate with the indicator, and click Next.
   - To associate the indicator with a catalog search: Select Use a catalog search. In the Records to search drop-down list, select the type of entry associated with the search. In the Saved search to use drop-down list, select the search from the search catalog.
For more information on associating indicators with saved searches, see “Searches for Indicators” on page 370.

- To associate the indicator with information from activities (appointments and Hotlist tasks) or quotas: Select **Use a catalog search**. In the **Records to search** drop-down list, select **Activities** or **Quotas and Sales**.

- To associate the indicator with a SQL metric, select **Use an existing SQL metric**. In the **SQL metric** drop-down list, select the metric.

For more information on SQL metrics, see “SQL Metrics for Indicators” on page 370.

If you are associating the indicator with activities or quotas, specify how to filter the information, and click **Next**.

If the indicator is associated with activities, you can filter the activities by type (appointment or Hotlist task), user, date, and other fields specified in the activity.

If the indicator is associated with quotas, you can filter the quotas by team, territory, or leader and by date range.
If you are creating a list control, specify the type of information to return.

6. To view information directly from entries, select **Report directly fields from your saved search results**.

7. To view summary information based on the values of multiple entries, select **Top N records based on summarized data**.

If you are associating the indicator with a search, with activities, or with quotas, specify how to report the data, and click **Next**.

7. In the **Primary field** field, select the numeric field that you want to manipulate.

7. In the **Function** field, select the function to use on the field.
   
   If you select **Record count**, you don’t need to specify a primary field.

   For more information on these options, see “Reporting on Data for Indicators” on page 370.
If you are creating a list control that returns information directly from entries, this screen does not appear.

8 If you are creating a group indicator or a list control with summary information, in the Group by field, select the field by which you want to organize the data, and click Next.

For example, to display data for each Maximizer user, you can select a field that displays a user name.

9 If you are creating a group indicator or a list control, specify the fields to display in the list (list control only), and specify how you want to sort the indicator, and click Next.

- In the Sort By field, select the field by which you want to sort the values. You can sort entries by the values of the primary field or by the field that is splitting up the data.
- In the Sort order field, select Ascending or Descending to determine in which order the values are sorted.

10 Specify the Click Through for the indicator, and click Next.

For more information on Click Throughs, see “Click Throughs for Indicators” on page 372.
Chapter 13
Reporting

If the Click Through launches another dashboard, select the dashboard, and click Next.

1  Click Finish to finish adding the indicator to the dashboard.

– or –

Select Work with a different indicator and click Next to add more indicators to the dashboard.

Customize a Dashboard Indicator

After adding indicators to dashboards, you can customize some of the properties of the indicator controls. For all controls, you can change the basic information, the SQL metrics associated with the controls, and the colors of elements in the controls. For gauge controls, you can change the style of the control and specify alarm levels. For list controls, you can change the formatting of the list.

While customizing the indicator controls, you can launch the Dashboard Wizard to modify some of the other properties of the indicator.

1  In the Dashboards tab of the My Work Day window, select the dashboard containing the indicator from the drop-down list.

2  Right-click on the indicator that you want to customize.

   The Properties dialog box opens.

3  In each tab of the dialog box, specify settings for the indicator.
   • In the Details tab, specify the name, description, and access rights for the indicator.
   • In the Indicator Type tab (gauge controls only), select the gauge type, scale, and style.
• In the **Alarm/Target Settings** tab (gauge controls only), enable an alarm for the indicator, and specify the alarm level.

• In the **Color Settings** tab (gauge controls only), specify the colors of elements in the indicator.

• In the **Gauge Settings** tab (list controls or gauge controls only), specify that gauges display currency symbols, or specify the field, width, and alignment for each field in a list control.

• In the **Metrics** tab, view the name of the metric associated with the indicator.

  If the indicator uses a SQL metric, you can select a different metric in this tab. If the indicator uses a search, you must specify the search criteria in the Dashboard Wizard.

• In the **Display Settings** tab (list controls) or **Settings** tab (group controls), specify the colors, font size, and font style for elements of the control.

  For group indicators, you can also specify the intervals for the charts and specify that the indicators display currency symbols.

  **Tip:** In group indicators, currency symbols are displayed in the legend.

4 To modify the properties of the indicators, click **Wizard** to open the Dashboard wizard at the Indicator Properties screen.

5 When you are finished, click **OK**.

6 Click the **Save** icon to save the changes to the dashboard.

### Moving and Resizing Dashboard Indicators

When you add an indicator to a dashboard, it’s added at the bottom of the dashboard. But you can drag and drop the indicator to move it to any location in the dashboard. When you press Save, the location is saved with the dashboard.

You can also resize dashboard indicators. Click the bottom-right corner of the indicator and drag it to the desired size.

### Modify Dashboard Properties

You can quickly modify the properties of dashboards. You can change the basic information for the dashboard, change the background color, and add or remove indicators from the dashboard.

1 In the Dashboards tab of the My Work Day window, select the dashboard from the drop-down list.

2 Click the **Properties** icon.
Chapter 13
Reporting

3 The Dashboard Properties dialog box opens.

3 In the **General** tab, specify the basic properties of the dashboard.
To change the background color, click the button next to the **Background Color** field, and select a color.

4 In the **Indicators** tab, view the indicators in the dashboard.
   • Select an indicator and click **Properties** to modify the properties of an indicator.
   • Select an indicator and click **Remove** to remove an indicator from the dashboard.
   • Click **Add** to open the Dashboard Wizard and add an indicator to the dashboard.

5 When you are finished, click **OK**.

6 Click the **Save** icon to save the changes to the dashboard.

Import a Dashboard Created in a Previous Version of Maximizer

Dashboards created in previous versions of Maximizer are stored locally on users’ computers in .KIN files. You can import these files into Maximizer to store the dashboards in the Maximizer Address Book so that they are accessible to other Maximizer users on any computer. You must import the .KIN files into the same Address Book they were initially created in.

The location of the .KIN files depends on your computer’s operating system. You can search your hard drive for the .KIN file extension to locate the files.

1 On the Dashboards tab of the My Work Day window, click the **Import** icon.
   The Import File dialog box opens.

2 Click **Browse**, browse to the .KIN file, and click **Open**.

3 Click **OK** to import the .KIN file.
   Once the .KIN file is converted to a new dashboard, it’s displayed in the My Work Day window.

4 Click the **Save As** icon to save the new dashboard.

5 Enter a name for the dashboard, and click **OK**.
Crystal Reports

The Crystal Reports viewer is installed automatically with Maximizer and is accessible from the Reports tab. To create or modify reports, you must have the full Crystal Reports program installed. Maximizer installs a set of standard Sales, Marketing, and Customer Service reports, but you can also create your own custom, shared reports and save them in the MaximizerReports folder (in My Documents) where they can be accessed from the Reports tab in Maximizer.

The following sections contain information on using Crystal Reports with Maximizer:
- “Launch Crystal Reports” on page 380
- “Default Crystal Reports” on page 380
- “Create a Corporate Crystal Report from Maximizer” on page 382
- “Personal Reports” on page 384
- “Create a Personal Crystal Report from Maximizer” on page 384

Launch Crystal Reports

To complete this procedure, you must be a member of the Crystal Report Users security group.

You can launch Crystal Reports from Maximizer. You can also open Crystal Reports outside of Maximizer from the Start menu.

- On the Reports tab, select Crystal Reports > Personal > Custom Report.

Default Crystal Reports

The Maximizer installation provides a standard report set consisting of Administration, Marketing, Sales, and Customer Service reports. These reports provide out-of-the-box reporting.

The Maximizer CRM Server installation creates the...All Users\Application Data\Maximizer\SvrShare\Reports<Address Book name> folder, which contains shared reports. All folders and reports within this folder are accessible from the Crystal Report commands on the Reports tab in Maximizer.
Administration Reports

The following reports are included from the Crystal Report > Administration menu on the Reports tab:

- **Column Setups** - Lists the column setups that the current user has access to.
- **Customer/Partner Login Info - 30 Days/7 Days/Today** - Summarizes login activity in Customer Access and Partner Access.
- **Favorite Lists** - Lists the Favorite Lists that the current user has access to.

Marketing Reports

The following reports are included from the Crystal Report > Marketing menu on the Reports tab:

- **Automated Campaigns** - Lists automated campaigns grouped by status.
- **Automated Email Campaign Response** - Summarizes statistics for email activities in automated campaigns.
- **Email Campaign Conversion Ratio** - Summarizes the conversion rates for automated campaigns including the number of visits to landing page URLs generated from email activities and the number of opportunities created from the campaigns.
- **Email Campaign Response Metrics** - Summarizes statistics for automated campaigns by quarter.
- **Email Campaign ROI** - Summarizes the opportunities generated from automated campaigns, including the forecast and won revenue from the opportunities, and compares the revenue with the cost of the campaigns.
- **Traditional Campaigns** - Lists traditional campaigns grouped by status.

Sales Reports

The following reports are included from the Crystal Report > Sales menu on the Reports tab:

- **Companies Individuals grouped by Territory** - Lists Companies and Individuals grouped by Territory.
- **Leads Summary - by Account Managers/Status** - Lists sales leads grouped by account manager or lead status.
- **Opportunity (Won) - Leader** - Lists opportunities won in a specified date range, grouped by leader.
• **Opportunity Analysis - Custom Date Range** - Lists all opportunities in the specified date range.

• **Opportunity Pipeline - Confidence Rating/Leader/Next 30-60-90 Days/Team** - Summarizes the opportunities in pipeline, grouped by confidence rating, leader, date, or team.

### Service Reports

The following reports are included from the Crystal Report > Service menu on the Reports tab:

• **Case Assignments** - Lists current customer service cases, grouped by representative.

• **Case Billing** - Summarizes billing information for customer service cases closed within a specified time period.

• **Case Category/Origin/Priority/Product/Queue/Severity Analysis** - Summarizes current customer service cases, grouped by category, case origin, priority, product, case queue, or severity.

• **Case Monitor** - Summarizes customer service cases being monitored by Maximizer users.

• **Case Resolution** - Summarizes the resolution time for customer service cases

### Create a Corporate Crystal Report from Maximizer

Before accessing custom reports in Maximizer you must create the reports using Crystal Reports.

1. Save your Crystal Report in one of the following folders that are created by the Maximizer installation:

   • Documents and Settings\All Users\Application Data\Maximizer\SvrShare\Reports\<Address Book name>folder\Sales
   • Documents and Settings\All Users\Application Data\Maximizer\SvrShare\Reports\<Address Book name>folder\Marketing
   • Documents and Settings\All Users\Application Data\Maximizer\SvrShare\Reports\<Address Book name>folder\Service

   – or –

   To create your own reports folder, create a folder on the Maximizer server and copy the report to the folder in the following location: Documents and Settings\All Users\
If you create your own folder, it appears as one of the submenu items under the Crystal Reports item.

If you are upgrading Maximizer from a previous version and you have old reports in the Crystal Reports file structure for Maximizer, the old reports will appear in an archived folder named after the Address Book with a .BAK file extension where your other report files for Maximizer are stored (for example, Documents and Settings\All Users\Application Data\Maximizer\SvrShare\Reports\<Address Book name>.BAK folder). You can copy the reports to any of your working folders to access the reports from Maximizer.

Note that for MaxExchange remotes, these reports are installed in the following folder: Documents and Settings\All Users\Application Data\MaximizerGlobalReports.


2. If you created a folder, it is displayed as one of the available report types and your report is available in the folder where you saved the report.

3. To access the report, on the Reports tab, select Crystal Report, and select the report from the folder.

For example, select Sales, and then select the report name.
Personal Reports

Maximizer installations create the local folder \My Documents\MaximizerReports. This local folder is the default location for your personal report templates. You can create new report templates, edit existing report templates, and view reports using existing report templates directly from Maximizer.

Create a Personal Crystal Report from Maximizer

To complete this procedure, you must be a member of the Crustal Report Users security group.

1. On the Reports tab, select **Crystal Report > Personal > Custom Report** to launch Crystal Reports and create the report.

2. When you are prompted, enter a report name.

   By default, the report is saved in \My Documents\MaximizerReports.

3. Create the report in Crystal Reports and save the report file in the MaximizerReports folder on your local drive.

   If you are prompted with a login screen, enter your Maximizer user name and password.

4. In Maximizer, on the **Reports** tab, select **Crystal Report > Refresh**.
To access the report, on the Reports tab, select **Crystal Report > Personal**, and select the name of the report.

- or -

On the Reports tab, select **Crystal Report > Personal > Custom Report**, and select the **View a report using an existing report template**.

If you would like to edit the report template, choose **Edit an existing report template**.
Printing Reports from Maximizer

Maximizer contains a number of reports that let you view and print detailed information on your entries and activity. For example, column reports display any information from Maximizer as it appears in the current list, while detailed reports let you print more detailed information on specific entries. Other reports, such as the notes, and user-defined fields reports, let you print specific information about your Address Book entries, opportunities, campaigns, and customer service cases.

You can print your calendar appointments as a Calendar Book or Appointment Calendar. You can print a Personal Organizer from the Address Book, Contacts, Related Entries or Hotlist window.

You can print reports from the Reports tab or from the Print group in the Home tab. The Reports tab gives you access to every type of Maximizer report, irrespective of the window that is open. For example, if you are in the Address Book window, and want to print an opportunity report, on the Reports tab, select Opportunities > [type of report]. The Opportunities window automatically opens and the report extracts information from the current opportunities list. The Print group on the Home tab prints reports strictly related to the window that is currently open.

While all Maximizer reports can be sent to a printer, you can additionally generate .RTF (Rich Text Format), .PDF files (Portable Document Format) for most reports in Maximizer. You can also preview most Maximizer reports.

The Reports tab allows you to print reports on the following Maximizer information:

- Address Book entries
- Opportunities
- Quotas
- Campaigns
- Customer service cases
- Knowledge base articles
- Hotlist tasks and calendar appointments
- OrderDesk
- Journal entries
- Expenses
- Phone calls
Chapter 13
Reporting

387

The following sections contain additional information on printing reports:
• “Types of Reports” on page 387

Types of Reports

You can create the following types of reports in Maximizer:
• Activities - Lists the notes, Hotlist tasks, and appointments created or completed by Maximizer users in a specific date range.
• Analysis Reports-Detail - Lists the opportunities by status with a revenue total.
• Analysis Reports-Summary - Reports the number of opportunities by status with total revenue.
• Appointments - Prints the appointments currently visible in the Calendar window.
• Column Report - Displays the same information you see displayed in a controlling window, such as names and addresses or opportunity information.
• Detailed Report - Includes basic information, appointments, Hotlist tasks, user-defined fields, Contacts, document summaries, and notes for an Address Book entry, a customer service case, a campaign, or an opportunity.
• Executive Report - Generates a highly detailed HTML-based report on all of your opportunities.
• Forecast Analysis - Provides a summary of the probability of a successful close, the potential sales revenue, and the weighted amount associated with each active opportunity in the opportunity file.
• Monthly Calendar - Displays the contents of the Calendar window in a printable report. This report is available only in the monthly view.
• Notes Report - Prints notes attached to an Address Book entry, a campaign, a customer service case, or an opportunity.
• Phone Log - Lists phone calls recorded in Maximizer for the current user on a specific day.
• Sales Alert Report - Provides a summary of the opportunities that are behind schedule.
• User-Defined Field Report - Lists the user-defined fields attached to an Address Book entry, a campaign, a customer service case, or an opportunity.

The Opportunities Executive Report generates many HTML files for its web browser interface. Save this report to a separate folder to keep your files organized.
Exporting Entries to Microsoft Excel

Maximizer enables you to quickly and easily export selected entries from a Maximizer window to a Microsoft Excel spreadsheet. Maximizer exports the currently selected entries for the active controlling or following window using the column setup and coloring rule displayed in that window. If no entries are selected, it exports all displayed entries.

If the column setup includes multiple fields in a single column, each field is displayed in a separate column in Excel, with each column named after the Maximizer field name. For example, if the column setup includes a column named “Details”, which contains the fields “Contact Name”, “Next Action”, and “Last Modified Date”, the Excel spreadsheet would contain three columns named “Contact Name”, “Next Action”, and “Last Modified Date”.

If the column setup includes a table user-defined field, multiple table items are combined into a single cell in Excel. For example, if the column setup includes a column for the “Partner Interests” table user-defined field, and the “General Information”, “Press Releases”, and “Technical Bulletins” table items are selected, the Excel spreadsheet would include a column named “Partner Interests” containing “General Information, Press Releases, Technical Bulletins” in a single cell.

If you use Excel 2007 or later, you have the option of performing an advanced export to Excel. This option lets you apply conditional formatting to numeric user-defined fields. You can choose the same data bars, color scales, and icon sets that are available in Excel. See the Excel documentation for more information on conditional formatting.

Note that reports exported to Excel are not dynamic, meaning they do not automatically update when changes to the exported entries are made. To update an exported report, repeat the export process.

Export a List of Entries to Microsoft Excel

To complete this procedure, you must have the Allow export privilege.

1. Create a list of entries to export.
   - or -
   Select the specific entries to export.

   - Click in the gutter to the left of entries.
   - Click on the entries one at a time while holding down the Control key.
• To select all entries between two entries, select an entry and, while holding down the **Shift** key, select another entry.

2 Select a column setup and apply a coloring rule to use for the export.

3 On the **Tools** tab, select **Export to Excel** or **Advanced Export to Excel** from the **Office** group.
   – or –
   Right-click and select **Export to Excel** or **Advanced Export to Excel**.

4 If you are performing an Advanced Export to Excel, select the conditional formatting to apply to each column, and click **OK**. Only columns that display numeric user-defined fields are listed. To apply the conditional formatting to total cell, as well as the summed cells in the column, select **Include Totals**. Excel opens and displays the selected entries.

5 To keep the report, save it to your computer with a unique file name.
Creating a good presentation is about having good information and presenting it well. When you need to create attractive and meaningful graphs or charts for your presentation, and you need them quickly, Maximizer can do the job.

Maximizer gives you the ability to track your customers and find out who they are. Gathering relevant customer information is a key component of successful marketing and e-commerce initiatives. With the creation of meaningful graphs and charts on your Address Book data, you benefit from complete, detailed intelligence to evaluate the performance of your business.

![Primary Interest in Escona Wines](image)

When you graph your entries, you generate the graph using the entries listed in the Address Book or Opportunities window. For example, if your Address Book window currently lists all Address Book entries between A and M, only those entries will be graphed.

Once your list contains the entries you are trying to graph, choose the Graphing command from the Tools tab to begin the process of constructing your graph. You can graph any table or date field in your Address Book, such as City/Town, State/County/Province, Opportunity Status, to name only a few, and any table or date user-defined field.
Maximizer creates graphs and charts for all kinds of purposes. You can print your completed graph from Maximizer or save it as a high-quality image file that you can use in documents and presentations.

If you often create the same type of graph, you can save a graph template to a catalog, which you can retrieve at any time. You can even add a custom button to your Maximizer toolbar that instantly creates a graph from one of your saved templates.

The Chart wizard walks you through the steps of creating a graph or chart. You can then edit the final product to make it look attractive.

The following sections contain additional information on graphing and charting in Maximizer:

- “Create a Graph” on page 392
- “Selecting Fields and Values for Your Graphs” on page 393
- “Defining the Appearance of Graphs” on page 395
- “Title and Footnote Merge Fields” on page 396
- “Insert a Title or Footnote Merge Field” on page 397
- “Customizing your Graphs” on page 397
- “Using Graphs in Other Applications” on page 398
- “Saving Graph Settings” on page 399
- “Add Graph Settings to the Graph Catalog” on page 399
Create a Graph

You can create graphs using information from your Address Book entries and opportunities.

1. In the Address Book or Opportunities window, create an entry to graph.
2. On the **Tools** tab, select **Graphing** from the **Other** group.
3. Choose the fields and values you are graphing.

   For example, you could graph Address Book entries by the City/Town or State/County/Province field. Defining the values lets you narrow the range or selection of values to graph.

   ![Select Field and Values for Graph](image)

4. Use the Chart wizard to choose the graph type, style, and layout.

   ![Chart Wizard](image)

5. Edit your graph in the Graphing window.
You can change the appearance of your graph and edit the data. From this window, you can also save your graph as an image file.

Selecting Fields and Values for Your Graphs

When you select the Graphing command, Maximizer prompts you to choose a field to graph. Your choice of fields depends on the type of entries you are graphing. If the Address Book window is active when you begin graphing, you choose from Address Book entry and user-defined fields, such as Company, City, or State. If the Opportunities window is the active window, you choose from opportunity fields and user-defined fields, as in the Status, Team Leader, or Objective. You can graph any Address Book entry or opportunity field. Some field types require that you specify a range to graph, as in a range of amounts for “Annual Sales”.
Maximizer lets you choose a range of values to graph for the field you select. For a table field, such as City/Town, you simply select the table items you want to include in the graph. Other field types—alphanumeric, numeric, or date fields—require you to enter a range.

For example, if you select “Anniversary of Business”, you would have to provide the date ranges to include in the graph. This allows you to include only the area of interest.

Each range you provide becomes an item on the X-axis of your graph. If you defined your ranges for the “Anniversary of Business” user-defined field as January-June and July-December, you would have two columns in a bar graph (or two wedges in a pie graph).

Finally, choose numeric or alphabetical as the sort order:

- **Numeric** - Displays charted values in numeric order, from lowest to highest. For example, if you choose a bar chart to graph the values of the City/Town field, the city/town (value) assigned to the least number of Address Book entries is shown on the left of the chart while the city/town assigned to the most number of entries is shown on the right. The legend will list the cities/towns in numeric order.

- **Alphabetical** - Displays charted values in alphabetical order, from A to Z. For example, if you choose a bar chart to graph the values of the City/Town field, any city (value) that starts with A is shown on the left of the chart while any city/town starting with Z is shown on the right of the chart. The legend will list the cities in alphabetical order.
Defining the Appearance of Graphs

After you choose the field and values for your graph, the Chart wizard opens so you can define the characteristics of your graph. The Chart wizard has four tabs for defining your graph appearance:

- **Gallery** – Choose flat (2D) or perspective (3D), and the chart type (Area, Bar, Pie, etc.).

- **Style** – Choose the style based on the chart type you chose in the Gallery tab.
• **Layout** – Specify the title, footnote, and legend settings.

![Graph Layout Example]

• **Axes** – Label your graph’s axes.

![Graph Axes Example]

These are only the basic characteristics of your graph—after the graph is generated, you can make additional changes to its appearance and even edit the graph data.

**Title and Footnote Merge Fields**

When you save a graph to the Graph Catalog, you can insert title (header) and footnote (footer) merge fields that display information such as the current date and time, the total number of entries, and other information.

For example, inserting “date” in the title of the graph and then saving the graph to the catalog as a template tells Maximizer to display the current day’s date the next time you generate the graph.

The following fields are available for footers and headers:

• **[count]** – The total number of entries graphed.
• **[date]** – The date the graph is generated.
• **[login]** – The user ID of the logged-in user.
• **[time]** – The time the graph is generated.
• **[user]** – The name of the user specified in the Users dialog box in Maximizer.
Insert a Title or Footnote Merge Field

1. Start a new graph.
2. In the Chart wizard, select the Layout tab.
3. In the Chart Title and Chart Footnote fields, enter any fields you want to appear in the title and footnote of the graph. Remember to surround the field with square brackets, [like this].
4. Finish creating your graph and save it to the Graph Catalog. The first time you create the graph, the field name will display, not the value (i.e., [user] instead of “Bob Smith”). The next time you generate the graph, the value will display correctly.

Customizing your Graphs

At first, your completed graph may not look like much—by default, it has a plain gray background and the graph’s colors are chosen for you.

You can easily add your own touches to your graph by editing it in the Graphing window.
You can select and edit each element in the graph, such as the title, legend, or even the bars in a graph. The background, for example, can be a solid color of your choice, a gradient, or a “wallpaper” image. Simply select and double-click the element that you want to edit to display a setting dialog box. You can also right-click inside the graph to display a pop-up menu.

A background color can make a plain graph look attractive. To change the background properties, double-click within the area of the graph (but not on the graph itself) so that “selection handles” appear around the graph. The Format Plot dialog box lets you make many changes to your graph.

You can use this same procedure to change many of the graph elements. Try single-clicking different elements to see which ones show the selection handles. If selection handles appear, you can double-click it to edit the element.

Using Graphs in Other Applications

If you are making a presentation, you will probably want to use your graph in handouts or in an on-screen presentation. You can save your graph as an image file that you can use in other applications, such as word processors, spreadsheets, presentation software, and more.
When you save your graph, you have a choice of two image file types: Windows Metafile or Windows Bitmap. If you think you will have to resize the image when you insert it into your document or presentation, you might want to use the Windows Metafile format, as it is “scalable”—you can resize it without getting any jagged edges.

Saving Graph Settings

If you find yourself often creating the same type of graph, you can save yourself some time by saving the graph settings as a graph template in the Graph Catalog. After you generate the graph, use the Catalog button to save your graph template. Once your graph template is saved to the Graph Catalog, you can use the template when you next create a graph.

Graphs for Address Book entries and opportunities are stored in separate catalog. The available catalog depends on whether the Address Book or Opportunities window is selected.

Add Graph Settings to the Graph Catalog

1. In the Graphing window, click the Catalog button to open the Graph Catalog.
2. Click Add to add your graph to the catalog.
3. Type a descriptive name and specify a Maximizer user or group as the owner of the graph.
   To make the template available to all users, choose Public as the Owner.
4. If you have a search saved in the search catalog, select it in the search list to have Maximizer perform the search before generating the graph.
Ensure that access rights to the saved search are adequate. If users do not have read access to the search, they will not be able to generate the graph.

5 Click **OK** to save the graph settings to the Graph Catalog.
Keep track of customer orders

In this chapter...

“About OrderDesk” on page 402
“Sales Quotes” on page 403
“Item Table Merge Fields” on page 408
“Catalogs” on page 411
“Online Orders and Inquiries” on page 414
About OrderDesk

When you receive orders or inquiries from your website, you can manage them using the OrderDesk window. You can use the same OrderDesk window to enter, process, and manage orders that come to you by telephone, mail, or other methods.

You can also use the OrderDesk window to do the following:

- Manage orders and inquiries from your online catalog site
- Enter orders or inquiries received from other sources
- Generate and manage sales quotes, which can later be converted to orders
- Preauthorize, authorize, and refund payments made against a consumer’s credit card.
- Track inquiries, orders, shipping, and payment status.
- Calculate taxes and shipping costs automatically.
- Send email to customers or Maximizer users with summaries of orders and inquiries.
- Filter records to display only specific entries or entry type.

The following sections contain basic information on OrderDesk:

- “Enable OrderDesk” on page 402
- “Open the OrderDesk Window” on page 402

Enable OrderDesk

OrderDesk is unavailable only if OrderDesk is enabled in your preferences. After enabling or disabling OrderDesk, you must restart Maximizer for the change to take affect.

1. On the Setup tab, select Preferences.
2. Select Enable OrderDesk and click OK.

Open the OrderDesk Window

The OrderDesk window displays all OrderDesk information in the Address Book. You can use the Address Book OrderDesk following window to view orders, sales quotes, and inquiries associated with the selected entry in the Address Book, Customer Service, or Opportunities window.

- In the icon bar, select the OrderDesk icon.
Sales Quotes

Sales quotes are a valuable sales tool. Use OrderDesk to easily generate and manage sales quotes. You can later convert your sales quotes to orders.

The following sections contain information on generating sales quotes:

- “Set Up a Sales Quote” on page 403
- “Apply a Discount to a Quote” on page 405
- “Add Shipping and Tax to a Sales Quote” on page 406

Set Up a Sales Quote

You can generate sales quotes for Address Book entries, opportunities, or customer service cases. To generate sales quotes, use the Quote dialog box. You can access this dialog box from either the OrderDesk or the Address Book OrderDesk window.

The Quote dialog box has two tabs:

- **Main tab** - Use this tab to set up the sales quote. You can add items to use in the quote, specify the currency, set the quote status, and apply discounts to items.

- **Shipping & Tax tab** - Use this tab to record shipping information such as the name and address, shipping charges, and applicable tax information.

1. Select the Address Book entry, opportunity, or customer service case for which you are generating the sales quote, and open the OrderDesk window or the Address Book OrderDesk following window.

2. On the **Edit** tab, select **OrderDesk > Add Quote**.

The Quote dialog box opens.
3 If required, adjust the currency.

4 Under **Quote status**, specify the date and the status of the quote.

5 Click **Add**.

The Add/Modify Item dialog box opens.

6 Fill in item details, or click **Get Info from Catalog** to get this information from an existing catalog.

- The **Item name**, **Quantity**, and **Unit price** fields are mandatory fields.
• Click **Add** in the **Options** section to add information about an item, such as product color.

7 When you finish entering the item information, click **OK** to return to the Quote dialog box. The item is now displayed in the item list.

8 Optionally, add information and comments in the text boxes that are provided.

**Apply a Discount to a Quote**

You can apply discounts to any existing sales quotes or to new sales quotes while you are creating them. You can apply discounts to any specific items in the quotes.

1 Open the quote.

2 Beside the **Discount** field, click the ellipse button (in the lower half of the dialog box).

   The Discounts dialog box opens.

3 Add any necessary discounts to the quote.
   • Enter a discount name.
   • From the **Type** drop-down list, select **Amount** or **Percentage**.
   • Enter a fixed amount or a percentage for the discount.
Select the item, click **Apply Discount**, and select the name of the discount to apply to the item.

Click **OK**.
The discount amount is displayed in the Discount field.

Add Shipping and Tax to a Sales Quote

Once you have set up your sales quotes, you can specify the shipping and tax information to include it in the sales quote.

1. Open the sales quote.
2. Select the **Shipping & Tax** tab.
3. Under **Shipping details**, click **Charges** to enter or change shipping costs for each item in the quote.
4. Under **Tax details**, click **Apply Taxes**.
5. Define any necessary tax types.
   - Enter the name of the tax.
   - Specify the tax rate as a percentage.
   - If necessary, specify whether the tax is applicable to shipping.
6. Select an item and click **Apply Taxes** to apply the relevant taxes to the items.

7. Click **OK** to close the Apply Taxes dialog box.

8. Under **Shipping address**, enter the shipping address information manually or click **Retrieve** to retrieve the information from the selected entry.
Item Table Merge Fields

You can create item table merge fields for use with Maximizer Word Processor and Microsoft Word documents. When you insert one of these merge fields, an item table is added to your document.

The item table contains the columns you selected when creating the merge field. The following columns are available to select: Item Name, Item Code, Item Promotion, Item Price, Item Unit, Item Quantity, Item Shipping Cost, Item Extended Price, Item Options (Line separated), and Item Options (Comma separated). The table also contains a row for each product/service item in the sales quote selected for the merge.

Create an Item Table Merge Field

You can create item table merge fields from the OrderDesk window or the Address Book OrderDesk following window.

1. On the Edit tab, select OrderDesk > OrderDesk - Item Table Merge Field Setup.

2. Click New.
3 Enter a name for the merge field and click OK.

Note that the prefix “Sales Quote” is added to every name. This helps you to locate your merge fields in the Insert Merge Fields dialog box.

4 In the Definition list, select the table columns you want to add to the merge field.

To select a table column, click the checkbox beside it.

5 If necessary, use the Move Up and Move Down buttons to arrange the column order.

The column order in the list represents the column order in the merged table.

6 Click OK.
Inserting Item Table Merge Fields

You can insert item table merge fields the same way that you insert any other types of merge fields into Maximizer Word Processor documents or Microsoft Word documents. In the Maximizer Word Processor, you can select the Merge Field icon to insert merge fields. You must have Microsoft Word integration installed to insert merge fields into Microsoft Word documents. You can select the Insert Merge Field icon from the Maximizer toolbar to insert the merge field. In the Insert Merge Field dialog box, select the OrderDesk Entry option to view only merge fields associated with OrderDesk entries.
Catalogs

You can use OrderDesk to create and edit online catalogs. You perform all of your catalog tasks in the Product Catalog dialog box. The following sections contain information on working with catalogs in OrderDesk:

- “Add a Catalog” on page 411
- “Add a Section to a Catalog” on page 411
- “Add an Item to a Catalog” on page 412
- “Import or Export Catalog Items” on page 412

Add a Catalog

You can add any number of catalogs to the list of catalogs in the Product Catalog dialog box. You can add catalogs from the OrderDesk window or the Address Book OrderDesk following window. You can also modify and delete existing catalogs from the Product Catalog dialog box.

1. On the Edit tab, select OrderDesk > Product Catalog.
2. Click Add.
3. In the Project Title field enter a name for the catalog.
4. In the Description field, enter a catalog description.
5. Click OK.

Add a Section to a Catalog

Once you’ve created a catalog, you can add sections to the catalog. The catalog sections store the various items in the catalog. You can add catalog sections from the OrderDesk window or the Address Book OrderDesk following window.

Once you’ve added multiple catalog sections, you can use the Up and Down buttons to organize the sections in the Catalog Sections list.

1. On the Edit tab, select OrderDesk > Product Catalog.
2. In the Select a Catalog list, select the catalog to add the section to.
3. Click Add.
4. In the Catalog Section Title field, enter a name for the section.
5 If necessary, enter a discount rate and a description of the discount.

6 Click OK.

Add an Item to a Catalog

Once you’ve added catalog sections to your catalog, you can add items to specific sections in the catalog. You can add items to catalogs from the OrderDesk window or the Address Book OrderDesk following window.

You can also modify and remove items from a catalog. If you clear an item in the Catalog Items list, the item will not be available when you use the Get Item Info from Catalog button in the Order or Quote dialog box. This option lets you hide catalog items without deleting them.

1 On the Edit tab, select OrderDesk > Product Catalog.

2 In the Select a Catalog list, select the catalog to add the item to.

3 In the Catalog Sections list, select the catalog section you want to add the item to.

4 Under the Catalog Items list, click Add.

5 In the Product/Service field, enter a name for the item.

6 Fill in other details as required.

   Note that Regular Price, in the Enter the Pricing Details section, is a required field.

7 Click OK.

Import or Export Catalog Items

You can import and export items between different catalogs. You can import or export from the OrderDesk window or the Address Book OrderDesk following window.

1 On the Edit tab, select OrderDesk > Import/Export Catalog Items.

2 Select the catalog you are importing to or exporting from.
3. Follow the wizard instructions to import or export the catalog items, clicking **Next** after each screen.

4. Click **Finish** in the last wizard screen.
Online Orders and Inquiries

When potential customers visit your ecommerce site, they can complete an online form to either inquire about or order products and services. You can use the Maximizer Web Inquiry Form wizard to create online data collection forms to capture this order information. The data from this form—such as name, address, credit card numbers—is then written to the Maximizer Address Book as an Address Book entry with an attached OrderDesk entry.

If you are using eStore, orders and inquiries automatically arrive in the OrderDesk window from your website.

If you are using ecBuilder, orders and inquiries arrive in your Maximizer Email window as email messages with an MEC file attachment. Select “All eCommerce Messages” from the Email window’s View bar. Order/inquiry email messages have the subject line “ecBuilder Inquiry”, “ecBuilder Order”, or a similar subject. You may wish to save the MEC files in their own folder and double-click the files to import the order/inquiry information.

You can use the OrderDesk window to enter new orders, capture payments for orders, pre-authorize payments for orders, complete pre-authorized payments for orders, and refund payments for orders.

OrderDesk allows you to track the status of your inquiries and orders, whether your customers have received a response or had their order fulfilled. It lets you mark specific orders or inquiries as urgent, ignore inquiries without deleting them, and track shipping and payment status for your orders.

You can open online orders and inquiries in the OrderDesk window and send summaries of inquiries by email to the associated customers (Address Book entry) with an automatic reply. You also can send a summary of the inquiry to one or more Maximizer users.

Credit Card Transaction Processing

If you are using a third-party transaction processing company, the OrderDesk window acts as a desktop point-of-sale software solution that supports real-time credit card transactions. This includes pre-authorization of credit card information, pre-authorization completion and/or capture of funds, and refunds that generate a credit on the customer’s credit card account.

With the use of a transaction processing company, funds from the consumer’s credit card can be captured immediately. Once the credit card information has been verified and the purchase has been authorized, the information can be securely forwarded via a confirmation email message to both the consumer and the merchant.
Payment gateway profiles, sometimes referred to as merchant account profiles, are used to facilitate online credit-card transaction processing from your website. When you process an order’s credit card transaction using the OrderDesk window, you select the appropriate payment gateway profile from the Payment & Totals tab.

To see which transaction processing companies are supported by Maximizer, select the OrderDesk window. On the Home tab, select OrderDesk > Edit Gateway Settings, and click the Add button in the Edit Gateway Settings dialog box. In the Payment Gateway Profile Properties dialog box, you can view the supported transaction processing companies in the Company drop-down list. There is one payment gateway profile per transaction processing company.

Before you set up a profile in Maximizer, you must contact the company and set up a merchant account. This can be done using the Acquire Merchant Account button in the Payment Gateway Profile Properties dialog box.
In this chapter...

“Backing Up Address Book Data” on page 418
“Exporting Address Book Data” on page 421
“Importing Address Book Data” on page 429
“Transferring Entries Between Address Books” on page 436
“Enabling TAPI” on page 439
“Updating Maximizer with Live Update” on page 444
“Languages for the Maximizer Spell Checker” on page 446
Backing Up Address Book Data

You can back up and restore Maximizer Address Book data. If your Address Book uses a custom dictionary or holidays you must back up this data separately from the Address Book. After creating backup copies of your Address Book, you can restore the Address Book using Administrator.

The following backup procedures are available in Maximizer CRM Group Edition:

- **Regular Backup** - This backup procedure requires the Address Book to be closed and must be done in Administrator. See the Maximizer CRM Administrator’s Guide and Administrator Help for assistance.
- **Quick Backup** - This backup procedure is performed on an open Address Book. You can perform a Quick Backup from either Administrator or Maximizer. If security is enabled, you will need access to the MASTER user password.

The following sections contain information on backing up Address Book data in Maximizer:

- “Perform a Quick Backup” on page 418
- “Backing Up the Dictionary and Holiday Files” on page 420

Perform a Quick Backup

You can use the Quick Backup command in Maximizer CRM Group Edition. The advantage of using Quick Backup over a regular backup is that you can perform frequent backups of any open Address Book.

By default, the backup is saved to the current Address Book folder. If you don’t want to save the backup to this location, you can browse to another one.

If you choose to save the backup to the default location, Quick Backup creates a subfolder named Backup in the same folder as the Address Book files.

The backup file name includes the current date as an identifier. For example, the following backup file was created from a Quick Backup performed on March 23, 2010. (The backup was saved to the following default location):

C:\ProgramData\Maximizer\AddrBks\EsconaTutorial\Backup\EsconaTutorial_20100323_01.BAK

The “_01” is added to the file name to differentiate between backups from the same day, so a second backup on the same day would be saved as follows:
Quick Backup also lets you determine how many backups are kept. If you were to set Quick Backup to retain only five backups, then when you create the sixth backup, Quick Backup deletes the oldest backup.

1. Open the Address Book to back up.
2. In the top-left corner of the window, click the Maximizer button, and select Quick Backup.

   The Quick Backup Address Book dialog box opens.

3. Enter the MASTER user password.
   If this field is disabled, continue to the next step.

4. Select the backup folder:
   - To save the backup file to the default location (Address Book folder), leave the Backup Location field blank.
   - To save the backup file to a different location, click Browse.
     Select a folder and click OK.

   The location is displayed in the Backup Location field.

5. Specify the number of previous backups to retain.
   This option is disabled if you are backing up a global database on a workstation.

6. Click OK to begin backing up.

   When the Quick Backup is complete, a message box confirms that the backup was successful. The backup file name and location are displayed.

7. Click OK.
Backing Up the Dictionary and Holiday Files

The Maximizer dictionary and holiday files are not backed up as part of the Address Book backup procedures. Therefore, if you have customized the dictionary or holidays, you need to back up those files separately, especially before upgrading or re-installing Maximizer.

To back up the dictionary and holiday files, copy them from the following location and paste them to another location, preferably the same location where your Address Book is backed up.

The user dictionary file is unique to each Maximizer workstation, so you will need to back up this file for each workstation.

**User Dictionary File Location:**
C:\Program Files\Maximizer\MaData6\Userdict.lex

**Holiday File Location:**
C:\Program Files\Maximizer\MaData6\Mxzhol.nam

*Holiday files are created in Holiday Editor in Administrator. The holidays listed in the Holiday Editor appear in the Calendar in Maximizer. You can use Administrator to modify or delete existing holidays, or add new holidays.*

*By default, the Maximizer program folder is C:\Program Files\Maximizer. If Maximizer was installed in a different folder, then change the path accordingly.*
Exporting Address Book Data

You can export Address Book entries, customer service cases, and knowledge base articles from Maximizer, not Administrator.

Exporting Address Book entries creates a text file or XML file containing information from the current Address Book. It exports any Companies and Individuals selected in the Address Book list. If no Address Book entries are selected, it exports all Companies and Individuals currently displayed in the list.

The following sections contain information on exporting Address Book data from Maximizer:

- “Export Address Book Entries in XML Format” on page 421
- “Export Address Book Entries in CSV or Tab-Delimited Format” on page 423
- “Selecting Fields for Export” on page 426
- “Export Customer Service Cases” on page 426
- “Export Knowledge Base Articles” on page 428

Export Address Book Entries in XML Format

By default, exporting Address Book entries in XML format exports name, address, phone number, email address, and company details information from the Basic Information tab of the selected Companies and Individuals (or all entries in the list if none are selected). You can then easily import this file into another Maximizer Address Book.

You can optionally export the following additional information:

- **Include contacts** exports the contacts associated with the exported Address Book entries.
- **Include Customer Service Cases** exports customer service cases associated with the exported Address Book entries.
- **Include Opportunities** exports opportunities associated with the exported Address Book entries.
- **Include UDFs** exports all Address Book user-defined fields associated with the exported Address Book entries, along with their attributes, and in the case of table user-defined fields, any items they contain. Keep in mind that exporting user-defined fields increases the length of time required for the export process, and not selecting this option improves speed.
Formula user-defined fields are exported as alphanumeric, date, or numeric user-defined fields. The values are exported, but they will not be recalculated after export.

- **Include notes** exports notes associated with the exported Address Book entries, including date and time, owner, creator, type, and text fields.
- **Include documents** exports documents associated with the exported Address Book entries, including date and time, document type, document name, creator, owner, as well as the document data itself.
- **Support non-English characters** converts the contents of the exported XML file to Unicode format, which is required for languages using more than one byte per character, such as Chinese. If you don’t select this checkbox, characters will be exported in ASCII format.

1. In Maximizer, open the Address Book window, and select the Companies and Individuals to export.
   - or -
   Don’t select any entries to export all entries currently displayed in the Address Book list.
2. In the top-left corner of the window, click the Maximizer button, and select **Import/Export/Transfer**. Then, under **Export**, select **Address Book entries**.
   The Export Address Book Entries dialog box opens.
3. From the **Format** drop-down list, select **XML**.
4. Click **Browse**.
   The Select Export File dialog box opens.
5. Specify the destination location and file name for the exported file.
6. In the **Save as type** drop-down list, select either **MXI** or **XML**.
7. Click **Save**.
Select any of the Export options, as needed. Click OK.

Export Address Book Entries in CSV or Tab-Delimited Format

You can export Address Book entries in the following text formats: comma-separated values (CSV) and tab-delimited. User-defined fields that contain more than one item are not supported in a CSV or tab-delimited export. Use XML export instead.

Exporting to comma-separated values (CSV) format creates a file with a .CSV extension, which is readable by spreadsheets such as Microsoft Excel and many other programs.

Exporting to tab-delimited format creates a text (TXT) file with tabs separating each field value. This file is readable by any program that supports .TXT files.
Exporting to these formats exports selected Companies and Individuals in the Address Book, but you do not have the option of exporting Contacts.

Unlike XML format, exporting to CSV and tab-delimited format enables you to specify individual fields to export, including Address Book user-defined fields.

You can also export notes associated with the Companies or Individuals. You have the option of exporting all notes or most recent notes.

1. In Maximizer, open the Address Book window.
2. In the top-left corner of the window, click the Maximizer button, and select Import/Export/Transfer. Then, under Export, select Address Book Entries.

   The Export Address Book Entries dialog box opens.
3. From the Format drop-down list, select Comma Separated Value or tab-delimited.
4. Click Browse.

   The Select Export File dialog box opens.
5. Specify the destination location and file name for the exported file, and click Save.

   You can verify that the format you selected previously appears in the Save as type field.
6. Specify the remaining export options.
   • To export data that is in DOS standard ASCII, select the DOS text checkbox.

   If the data is in ANSI ASCII (Windows default), do not select the checkbox.
To export the field names exported as the first record in the exported file, similar to a headings row, select the **Include field names as first record in export file** checkbox.

7 Click **OK**.

The Select Fields for Export dialog box opens.

8 From the **Available Maximizer fields** list, select each field and clicking **Add**.

– or –

Click **Catalog** to retrieve a previously saved export list.

For more information, see “Selecting Fields for Export” on page 426.

9 Click **Export** to begin the export process.
Selecting Fields for Export

When exporting to CSV or tab-delimited format, you must select which fields to export, and in which order. The Select Fields for Export dialog box has two columns: the left column lists the Address Book entry basic fields, user-defined fields, and two fields for notes; the right column is initially blank. Select the fields to export from the left column and add them to the right column.

The order of fields in the right column is the order in which they will be exported. If you need to change the order of any fields, select each one and click Remove to delete it from the list; then, in the right column, select the field after which you want to place another field. Fields added to the right column appear directly below the field currently selected in the right column.

Once you have established the order of export fields as you would like it, you can click the Catalog button to save the export list for future exports. In the Export Catalog dialog box, click Add to create a new saved export list, or click Save to overwrite an existing export list. The Retrieve button opens an existing export list.

Export Customer Service Cases

You can export customer service cases, their associated Address Book entries, as well as any related user-defined fields, notes, or documents. Exporting customer service cases exports any cases that have been selected in the Customer Service window (or all cases in the list if none are selected). The export file can be either Maximizer XML Interface (MXI) or XML format.

MXI and XML files are both in XML format. However, you can import into Maximizer with MXI files more easily than XML format. To import an MXI file, simply double-click the file and it automatically handles the import.

The Export Customer Service Cases dialog box includes the following options:

- **Include UDFs** exports all Customer Service user-defined fields associated with the exported cases, along with their attributes, and in the case of table user-defined fields, any items they contain. Keep in mind that exporting user-defined fields increases the length of time to export, and not selecting this option improves speed.

- **Include notes** exports notes associated with the exported cases, including date and time, owner, creator, type, and text fields.

- **Include documents** exports documents associated with the exported cases, including date and time, document type.
document name, creator, owner, as well as the document data itself.

- **Support non-English characters** converts the contents of the exported MXI or XML file to Unicode format, which is required for languages using more than one byte per character, such as Chinese. If you don’t select this checkbox, characters will be exported in ASCII format.

1. In Maximizer, open the Customer Service window, and select the cases to export.
   - or -
   Don’t select any entries to export all entries currently displayed in the Customer Service window.

2. In the top-left corner of the window, click the Maximizer button, and select Import/Export/Transfer. Then, under Export, select Customer Service Cases.
   The Export Customer Service Cases dialog box opens.

3. Click Browse.
   The Save As dialog box opens.

4. Specify the destination location and file name for the exported file.

5. From the Save as type drop-down list, select either MXI or XML.

6. Click Save.

7. Select any of the export options, as needed.
Export Knowledge Base Articles

You can export knowledge base articles to either MXI or XML format. The resulting file contains the content of the article itself, as well as additional information, such as file name, file extension, keywords, product, status, and creator.

1. In Maximizer, open the Knowledge Base window.
2. In the top-left corner of the window, click the Maximizer button, and select Import/Export/Transfer. Then, under Export, select Knowledge Base Articles.
3. Specify the destination location and file name for the exported file.
4. From the Save as type drop-down list, select either MXI or XML.
5. Click Save.

8 Click OK.
Importing Address Book Data

Use Administrator or Maximizer to import Address Book information from other sources. Some import methods are available only through Administrator.

After importing Address Book entries into Maximizer, a list of imported Address Book entries is stored in a Favorite List named according to the file format and import date and time.

Maximizer provides the following methods of importing data. The best import method depends on the type of data you are importing.

- **MXI or XML Files** - This method imports Address Book entries, customer service cases, knowledge base articles, and other data from MXI (Maximizer XML Interface) or XML Files. These MXI and XML files may have been created by exporting from Maximizer or by exporting the information from another source and converting it to XML using the Maximizer XML schema. For more information about the Maximizer XML Schema, refer to the Maximizer CRM Administrator’s Guide.

- **Address Book Entries** - This method imports entries from a text file that is created when you export from another application. Outlook, for example, can export its address book to a text file. When you import from a text file, you must choose to import all the entries as Companies/Individuals or as Contacts, or you can do a two-tier import to import Companies/Individuals first and then import the associated Contacts.

- **ACT! or GoldMine Database** - Importing an ACT! or GoldMine database is straightforward as Maximizer can detect the ACT! or GoldMine database version and map the fields automatically. In Maximizer CRM Enterprise Edition, this import method is available through Administrator only. In Maximizer CRM Group Edition, this import method is available through Administrator or Maximizer if you are logged in as the MASTER user. For information about importing from ACT! or GoldMine, refer to the Maximizer CRM Administrator’s Guide.

- **Other Contact Manager Database** - This option enables you to import a variety of data file formats, including Organizer, Clipper, dBASE, FoxBase, and FoxPro, among others. or GoldMine database version and map the fields automatically. In Maximizer CRM Enterprise Edition, this import method is available through Administrator only. In Maximizer CRM Group Edition, this import method is available through Administrator or Maximizer if you are logged in as the MASTER user. For information about importing from other contact manager databases, refer to the Maximizer CRM Administrator’s Guide.
The following sections contain information on importing Address Book data into Maximizer:

- “Import Address Book Entries” on page 430
- “About Two-Tier Imports” on page 432
- “Field Mapping” on page 432
- “Import from an MXI or XML File” on page 433
- “The MaxExchange Distribution Field and XML Import” on page 434
- “Import a Knowledge Base Article” on page 435

Import Address Book Entries

Back up the Address Book before completing this procedure.

The Import Address Book Entries command enables you to perform a two-tier import. In a two-tier import, you first import Company entries as Companies/Individuals Address Book entries, and then you import the people as Contacts.

If you import a Company record, and an existing Company record in the database has an identical value in the “Company” field, then the records are considered duplicates, and Maximizer will not import the duplicate Company record. However, Maximizer will import duplicate Individual and Contact records.

Note that user-defined fields containing more than one available item are not supported in a CSV (comma-separated values) import. Use the Advanced Import feature or MTI (Maximizer Transfer Interface) as an alternative.

1. In the top-left corner of the window, click the Maximizer button, and select Import/Export/Transfer. Then, under Import, select Address Book Entries. The Import Address Book Entries dialog box opens.

2. Click Browse and locate the file to import.

3. Under Type of import, select the type of Address Book entries you want to create from the import—Companies / Individuals or Contacts.

   If you are performing a two-tier import, first select the Companies/Individuals. Then, after completing this procedure, repeat it a second time to import the Contacts.

4. Under Lead handling, select the appropriate option for importing records as lead or non-lead Address Book entries.
Click OK.

The Select Fields for Import dialog box opens.

Map the Maximizer fields with the fields in the file.

- In the **Available Maximizer fields** column, select the field that best corresponds to the first field in the **Fields from file** column, and click **Add**.
  
  For example, if the first field in the right column is First Name, select First Name from the Available Maximizer fields.

- To exclude a field from being imported into Maximizer, add `<Skip Field>` to the middle column for that field position.

- Repeat this step until you have mapped all the fields from the source file to Maximizer fields.

You can save the field mapping for reuse by clicking the Catalog button.

Specify the remaining settings for the import.

- To convert text that is in capital letters (uppercase) into mixed case, select the **Convert to name case** option.

- To exclude the first line from being imported, select the **Do not import first record; it is a header** option.

  Many comma-delimited data files use the first line as a column header.
About Two-Tier Imports

Many contact management programs keep two types of address book entries:

- Companies
- Contacts for Companies

Maximizer keeps its Address Book entries organized in a similar way:

- Companies/Individuals
- Contacts (associated with a Company or Individual)

In a two-tier import, you first import Company entries as Companies/Individuals Address Book entries, and then you import the people as Contacts.

Two-tier importing is only applicable to comma-separated value (CSV) files, tab-delimited files, dBase III, III+, or IV, or XML files using the Import Address Book Entries command.

Field Mapping

When importing some types of data files, you need to map—create an association between—the fields in the source file and the fields in Maximizer. Keep in mind that different applications name their fields differently. For example, the field for a company name is called “Company” in Microsoft Outlook and “Company or Individual” in Maximizer.

When you import from a recognized database type, such as GoldMine or ACT!, Maximizer automatically maps the fields for you.

When you are importing a file type that requires you to map fields, the Field Mapping dialog box opens where you can map Maximizer fields to fields in the source file. For each field in the source file,
select one of the available Maximizer fields, and click Add to map the fields. Select a corresponding Maximizer field for every field in the source file. If there is no corresponding field, select <Skip Field> from the list of Maximizer fields. When you have finished mapping the fields, the Order of Import (middle column) displays the corresponding Maximizer field beside each field in the Fields from File column.

Import from an MXI or XML File

Back up the Address Book before completing this procedure.

For more control over importing MXI files, or to import XML files, use the Advanced Import method described below, which enables you to specify a number of preferences about how to import the file.

Note that customer service cases are always imported as separate records and are never merged with existing cases.

1. In the top-left corner of the window, click the Maximizer button, and select Import/Export/Transfer. Then, under Import, select Advanced Import.

2. Next to the File name field, click Browse and locate the .XML or .MXI file to import.

   Once you have selected the file to import, Maximizer fills in the Log File field automatically to create a log file with the same name and location as the import file.

3. To change the default Log File, click Browse and provide an alternate log file location and/or name.

4. In the Log Level drop-down list, specify how much detail to include in the log file.
5. Specify any additional import options.
6. Click **OK** to begin the import.

Maximizer imports the data and then displays the number of records inserted, updated, and failed for each record type.

7. Click **OK** to close the message box.

**The MaxExchange Distribution Field and XML Import**

When importing the MaxExchange Distribution field from an XML file, if the destination Address Book hasn't created the field already, a version of this field will be created in the Address Book during the XML import, but it will not be the system MaxExchange Distribution field, and therefore will not work with the MaxExchange product.

If your XML file contains the MaxExchange Distribution field, please ensure that the destination Address Book has created the field already. (For information about creating the MaxExchange Distribution field, refer to the Maximizer CRM Administrator's Guide.) This measure will ensure proper MaxExchange distribution in the destination Address Book.

Also if the name of the MaxExchange Distribution field has been changed in the XML file, you must rename the field in the destination Address Book to match the name in the XML file before importing it.
Import a Knowledge Base Article

Back up the Address Book before completing this procedure.

To import knowledge base articles that have been exported from Maximizer in MXI or XML format, use the Import Knowledge Base Articles functionality in Maximizer.

Note that knowledge base articles are always imported as separate records and are never merged with existing articles.

1. In the top-left corner of the window, click the Maximizer button, and select Import/Export/Transfer. Then, under Import, select Knowledge Base Articles.

2. Next to the File name field, click Browse and locate the .XML or .MXI file to import.

   Once you have selected the file to import, Maximizer fills in the Log File field automatically to create a log file with the same name and location as the import file.

3. To change the default log file, click Browse and provide an alternate log file location and/or name.

4. In the Log Level drop-down list, specify how much detail to include in the log file.

5. Click OK to begin the import.

Maximizer imports the data and then displays the number of records inserted, updated, and failed for each record type.

6. Click OK to close the message box.
Transferring Entries Between Address Books

Importing refers to copying data from an external database into a Maximizer Address Book. However, transferring refers to copying data between Maximizer Address Books. Transferring data is ideal for merging Address Books together and sharing entries and setups. Transfer rights can be set on a per-user basis, although some field transfer options apply to all users.

You can transfer entries by direct access between Address Books or by email. Note that you should never use Maximizer Email Transfer (MET) between two MaxExchange-synchronized computers. Using MET and MaxExchange in combination adds records twice on the destination computer—once through MET, and again through MaxExchange.

The following sections contain information on transferring entries between different Address Books:

- “What happens During Transfers?” on page 436
- “Transfer Address Book Entries” on page 437
- “Transfer Summary Reports and Logging” on page 438

What happens During Transfers?

Once you start a transfer, Maximizer uses the following rules to determine which records to copy from the source Address Book into the target Address Book:

- **Address Book entry IDs** - If an Address Book entry ID number from the source Address Book does not exist in the target Address Book, the Address Book entry is inserted into the target Address Book.

- **Address Book entry names** - If the Address Book entry ID number from the source exists in the target Address Book, Maximizer compares the source and target Address Book entry names.

  If the names are different, Maximizer changes the ID number in the target Address Book and inserts the entry as a new Address Book entry.

  If the Address Book entry names are the same, they are considered to be duplicate entries. In this case, Maximizer merges duplicate Address Book entries in the target Address Book.

- **Date and Time** - Maximizer also checks the date and time of the record. It will not overwrite data in the target Address Book.
that has been modified more recently than the data in the source Address Book.

Transfer Address Book Entries

By default, when you transfer Companies or Individuals, the following are included—all associated Contacts, user-defined fields, notes, files, appointments, Hotlist tasks, orders (not available for SQL), and opportunities. Encrypted user-defined fields and customer service cases cannot be transferred.

1. In the Address Book window, select the entries you want to transfer.

2. In the top-left corner of the window, click the Maximizer button, and select Import/Export/Transfer. Then, under Transfer, select Address Book Entries.

3. Select Direct Address Book Access or Email as the transfer method.

   If you are transferring your Address Book entries using direct Address Book access, select the target Address Book.

4. Click OK.

   The Login dialog box opens.

5. Type your user ID and password to log in to the target Address Book, and click OK.

   The Transfer Address Book Entries dialog box opens.

6. Select the transfer options.

   For example, you can choose to include or not include user-defined fields, documents, notes, appointments, Hotlist tasks, orders, and simple opportunities (not using a strategy).
You can also click Advanced to set the advanced options, click the Advanced button.

7. Enter a note to be logged for each Address Book entry affected by the transfer if necessary.

8. Click **OK** to begin.

When Maximizer finishes, the Transfer Summary displays the results of the transfer.

If you are sending the data by email, Maximizer prepares the transfer file (with an .MET extension) as an email file attachment and displays the Compose Mail Message dialog box.

9. Enter the email address where you would like the transfer sent, and send the email.

Transfer Summary Reports and Logging

Each time you transfer Address Book entries, Maximizer displays a transfer summary report. The report indicates the number of data items inserted, modified, bypassed, and deleted. It also displays the transfer setting used and other related information. You can print this report for your records.

As well, for each Address Book entry updated in the target Address Book, Maximizer can, optionally, add a note. The note summarizes the fields that have been added, changed, and deleted. This feature can also be used if you want to find the data that has been added or modified. After a transfer, simply do a search by notes.
Enabling TAPI

Maximizer can use TAPI (Telephony Application Programming Interface) to detect incoming phone numbers (using caller ID) and log the phone conversation for the matching Address Book entry. The following requirements must be met to use TAPI with Maximizer:

- Your telephone system must be TAPI-enabled.
- Your phone system's TAPI driver must be installed.
- Your computer's modem must be compatible with TAPI.

You can configure your modem for TAPI through the Windows Control Panel (Control Panel > Phone and Modem Options > Advanced tab). For more information, refer to your TAPI system and Windows documentation.

- Maximizer must be configured for TAPI.

The following sections contain information on using TAPI with Maximizer:

- “Requirements for Caller ID” on page 439
- “Phone Number Matching with TAPI” on page 440
- “Configure Maximizer to Use TAPI” on page 442

Requirements for Caller ID

Specific requirements are essential to implement caller ID detection:

- Caller ID service from the local telephone company.
- TAPI-compliant hardware that is Caller-ID capable.
- A TSPI component (such as an .INF file driver) for your Caller-ID enabled TAPI hardware (e.g., UniModemV)
- Microsoft TAPI software components.

Even if you meet these requirements, caller ID may not operate properly, especially if your local telephone company uses a different standard for caller ID than your TAPI driver. Call your local phone company to obtain more information regarding your caller ID standard and compare it to the standard used by the TAPI driver.

Reasons Why Caller ID May Not Work

If you use a TAPI-enabled modem (as opposed to a PBX, H.323, or other TAPI hardware), and your telephone company provide MESG-format caller ID information (rather than SDM, another common format), caller ID call detection is unlikely to work. Microsoft’s UniModemV TAPI driver and MODEM.INF file, provided
with most TAPI modems, do not support MESG caller ID format, which means your modem (and Maximizer) may never receive caller ID information from TAPI. If your modem manufacturer provides its own TAPI modem or PBX driver and the appropriate INF file, or you are able to obtain SDM-format caller ID, you might have more success.

Phone Number Matching with TAPI

When Maximizer uses TAPI to detect an incoming phone call, it matches the phone call to a Maximizer Address Book entry and logs the call as a note for the entry. Depending on your TAPI configuration in Maximizer, it uses either the “Smart Phone Number Matching” or “Exact Phone Number Matching” algorithm to determine which Address Book entry matches the incoming phone number.

Smart Phone Number Matching

By default, Maximizer uses the Smart Phone Number Matching algorithm to determine which Address Book entry matches the incoming call.

When a call comes in, Smart Phone Number Matching looks for all Address Book entries with phone numbers ending with the incoming phone number string and displays those Address Book entries in a list so you can select the correct entry.

For example, if the incoming phone number string is four digits, Maximizer displays a list of all Address Book entries ending in those four digits.

Smart Phone Number Matching matches the digits from right to left. The number of matched digits required for matching is equal to the shorter length of the two phone numbers.

The following table illustrates Smart Phone Number Matching for four-digit and seven-digit incoming phone numbers.

<table>
<thead>
<tr>
<th>Address Book entry phone number</th>
<th>Does the incoming four-digit phone number (2314) match?</th>
<th>Does the incoming seven-digit phone number (732-2314) match?</th>
</tr>
</thead>
<tbody>
<tr>
<td>9-604-732-2314</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>1-604-732-2314</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>403-732-2314</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>732-2314</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>497-2314</td>
<td>Yes</td>
<td>No</td>
</tr>
</tbody>
</table>
Exact Phone Number Matching

If you select the “Enable exact number matching” checkbox in the TAPI preferences in Maximizer, it uses the Exact Phone Number Matching algorithm instead of Smart Phone Number Matching. Exact Phone Number Matching considers an Address Book entry to match the incoming call only if both numbers contain exactly the same phone number with the specified number of digits.

By default, Exact Number Matching requires both phone numbers to be seven digits, but you can change the required number of digits.

The advantage of Exact Phone Number Matching is that when Maximizer finds an Address Book entry that matches exactly, you do not need to select it from a list of possible matches, as you do with Smart Phone Number Matching.

The following table illustrates Exact Phone Number Matching for four-digit and seven-digit incoming phone numbers.

<table>
<thead>
<tr>
<th>Address Book entry phone number</th>
<th>Does the incoming four-digit phone number (2314) match?</th>
<th>Does the incoming seven-digit phone number (732-2314) match?</th>
</tr>
</thead>
<tbody>
<tr>
<td>2314</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>3514</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>14</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Address Book entry phone number</th>
<th>Does the incoming four-digit phone number (2314) match?</th>
<th>Does the incoming seven-digit phone number (732-2314) match?</th>
</tr>
</thead>
<tbody>
<tr>
<td>9-604-732-2314</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>1-604-732-2314</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>403-732-2314</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>732-2314</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>497-2314</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>2314</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>3514</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>14</td>
<td>No</td>
<td>No</td>
</tr>
</tbody>
</table>
Configure Maximizer to Use TAPI

Before you can configure Maximizer to use TAPI, you must have a TAPI-enabled telephone system, and your computer’s modem must be configured to use TAPI. You can configure your modem for TAPI through the Windows Control Panel (Control Panel > Phone and Modem Options > Advanced tab). For more information, refer to your TAPI system and Windows documentation.

1. On the Setup tab, select Preferences.
2. Select the Dialing tab.
3. Under Method, select TAPI.
4. Under TAPI, click Properties.
5. Fill in your location information, and click OK to return to the Dialing Preferences.
6. Click Device.

7. From the Line drop-down list, select the TAPI device name, and click OK.
8. Select the Detect incoming calls option.
9. If desired, select the Enable exact number matching option, and specify the number of phone number digits to match.
Click OK to close the Preferences dialog box.
Updating Maximizer with Live Update

The Maximizer Live Update Service is installed automatically with Maximizer CRM server and workstation. It enables users to download updates such as hot fixes and service releases. You can configure Live Update to provide automatic notification of available updates.

The Live Update Wizard on Maximizer workstations connects to your Live Update Server and downloads any available updates.

After downloading the software updates, the downloaded executable file should launch immediately to start the installation. If you need to locate the downloaded file, it is in the user’s Application Data folder (typically C:\Documents and Settings\<CurrentUser>\Application Data\Maximizer\Live Update).

The updates download folder path is specified in the Preferences tab of Live Update Manager.

Live Update options are accessible through the Live Update button on the System Options preferences in Administrator. (Select File > Preferences.)

If the Enable automatic Maximizer Live Update notification option is selected in the Live Update options in Administrator, a message box will notify you when new updates are available. You can also check for updates at any time from Maximizer or Administrator.

The following section contains additional information on Maximizer Live Update:

- “Download Software Updates from the Server” on page 444

Download Software Updates from the Server

If you are notified that new updates are available, click OK in the message box to start the Live Update Wizard.

- or -

In the top-left corner of the Maximizer window, click the Maximizer button, and select Help. Then, under About Maximizer, select Maximizer Live Update.
2 Click **Next**.
   The Live Update Wizard connects to the Live Update Server to check for any available updates.

3 Select the update(s) to download.

4 Click **Next** to download the selected updates.

5 Click **Finish** to close the wizard.
Languages for the Maximizer Spell Checker

In many of the Maximizer dialog boxes, you can use the Maximizer Spell Checker to check the spelling of text. By default, the selected language is American English, but you can change this language to any other of the following languages:

- Brazilian Portuguese
- British English
- Canadian French
- Spanish

The following section contains information on languages in the Maximizer Spell Checker:

- “Change the Language for the Spell Checker” on page 446

Change the Language for the Spell Checker

1. Open the Maximizer Word Processor.
2. Select Tools > Options.
3. In the Spelling tab, choose a language from the Currently installed languages list.
Find the locations of commands in Maximizer CRM 12

In this chapter...

“The Maximizer CRM Ribbon Interface” on page 448
“Finding Commands in Maximizer CRM 12” on page 449
“Keyboard Shortcuts” on page 463
The Maximizer CRM Ribbon Interface

In the Maximizer CRM 12 interface, all commands are available on tabbed ribbons. In some previous versions of Maximizer, the commands were available in menus and toolbars. This section lists the menu commands from the previous version of Maximizer CRM and the locations of the commands in the Maximizer CRM 12 ribbon interface.

The following terms refer to elements in the Maximizer CRM 12 interface:

1. **Tabs** - The ribbons where commands are displayed. Tabs are displayed at the top of the Maximizer screen. The content of the tabs changes depending on the controlling or following window currently in focus.

2. **Groups** - The sections separating different commands within the tabs.

3. **Maximizer button** - The button in the top-left corner of the window. When you click the button, a menu containing additional commands is displayed.
Finding Commands in Maximizer CRM 12

The following sections list the commands in Maximizer CRM 10.5 along with a description of how to find the commands in Maximizer CRM 12.

- “File Menu” on page 449
- “Edit Menu” on page 453
- “View Menu” on page 454
- “Search Menu” on page 456
- “Actions Menu” on page 457
- “Web Menu” on page 459
- “Tools Menu” on page 459
- “Reports Menu” on page 460
- “Window Menu” on page 461
- “Help Menu” on page 462

File Menu

You can access most commands from the File menu in Maximizer CRM 10.5 by clicking the Maximizer button in Maximizer CRM 12. You can also access commands on the Home and Setup tabs.

The following commands appear on the File menu in the Address Book window in Maximizer CRM 10.5.
<table>
<thead>
<tr>
<th>In Maximizer CRM 10.5, select File &gt;</th>
<th>In Maximizer CRM 12</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Address Book</td>
<td>Click the Maximizer button, and select <strong>New Address Book</strong>.</td>
</tr>
<tr>
<td>Connect to Address Book</td>
<td>Click the Maximizer button, and select <strong>Connect to Address Book</strong>.</td>
</tr>
<tr>
<td>Open Address Book</td>
<td>Click the Maximizer button, and select <strong>Open Address Book</strong>.</td>
</tr>
<tr>
<td>Close Address Book</td>
<td>Click the Maximizer button, and select <strong>Close Address Book</strong>.</td>
</tr>
<tr>
<td>Login</td>
<td>Click the Maximizer button, and select <strong>Login</strong>.</td>
</tr>
<tr>
<td>Administrator</td>
<td>Click the Maximizer button, and select <strong>Administrator</strong>.</td>
</tr>
<tr>
<td>Page Setup</td>
<td>This command is unavailable in Maximizer CRM 12.</td>
</tr>
<tr>
<td>Print &gt; Merge Documents</td>
<td>Click the Maximizer button, and select <strong>Print &gt; Merge Documents</strong>.</td>
</tr>
<tr>
<td>Print &gt; Envelopes</td>
<td>Click the Maximizer button, and select <strong>Print &gt; Envelopes</strong>.</td>
</tr>
<tr>
<td>Print &gt; Labels</td>
<td>Click the Maximizer button, and select <strong>Print &gt; Labels</strong>.</td>
</tr>
<tr>
<td>Print &gt; Column Report</td>
<td>Click the Maximizer button, and select <strong>Print &gt; Column Report</strong>.</td>
</tr>
<tr>
<td>Print &gt; Detailed Report</td>
<td>Click the Maximizer button, and select <strong>Print &gt; Detailed Report</strong>.</td>
</tr>
<tr>
<td>Print &gt; Name/Address/Telephone Report</td>
<td>Click the Maximizer button, and select <strong>Print &gt; Name/Address/Telephone Report</strong>.</td>
</tr>
<tr>
<td>Print &gt; Note Report</td>
<td>Click the Maximizer button, and select <strong>Print &gt; Note Report</strong>.</td>
</tr>
<tr>
<td>Print &gt; Personal Organizer</td>
<td>Click the Maximizer button, and select <strong>Print &gt; Personal Organizer</strong>.</td>
</tr>
<tr>
<td>Print &gt; Custom Report</td>
<td>Click the Maximizer button, and select <strong>Print &gt; Custom Report</strong>.</td>
</tr>
<tr>
<td>Send Email</td>
<td>On the Home tab, select Email from the Write group.</td>
</tr>
<tr>
<td>vCard &gt; Import</td>
<td>Click the Maximizer button, and select Import/Export/Transfer. Then, under vCard, select Import.</td>
</tr>
<tr>
<td>vCard &gt; Export</td>
<td>Click the Maximizer button, and select Import/Export/Transfer. Then, under vCard, select Export.</td>
</tr>
<tr>
<td><strong>In Maximizer CRM 10.5, select File &gt;</strong></td>
<td><strong>In Maximizer CRM 12</strong></td>
</tr>
<tr>
<td>------------------------------------------</td>
<td>-------------------------</td>
</tr>
<tr>
<td>vCard &gt; Send</td>
<td>Click the Maximizer button, and select Import/Export/Transfer. Then, under vCard, select Send.</td>
</tr>
<tr>
<td>Preferences</td>
<td>On the Setup tab, select Preferences.</td>
</tr>
<tr>
<td>Users</td>
<td>On the Setup tab, select Manage Users from the User Management group.</td>
</tr>
<tr>
<td>Security Groups and Teams</td>
<td>On the Setup tab, select Security Groups or Teams from the User Management group.</td>
</tr>
<tr>
<td>MaxMobile Administration</td>
<td>On the Setup tab, select Administration from the MaxMobile group.</td>
</tr>
<tr>
<td>Libraries &gt; Traditional Campaign Templates</td>
<td>On the Setup tab, select Template Library &gt; Traditional Campaign Templates from the File Management group.</td>
</tr>
<tr>
<td>Import &gt; Address Book Entries</td>
<td>Click the Maximizer button, and select Import/Export/Transfer. Then, under Import, select Address Book Entries.</td>
</tr>
<tr>
<td>Import &gt; Knowledge Base Articles</td>
<td>Click the Maximizer button, and select Import/Export/Transfer. Then, under Import, select Knowledge Base Articles.</td>
</tr>
<tr>
<td>Import &gt; Advanced Import</td>
<td>Click the Maximizer button, and select Import/Export/Transfer. Then, under Import, select Advanced Import.</td>
</tr>
<tr>
<td>Import &gt; Vertical Templates</td>
<td>Click the Maximizer button, and select Import/Export/Transfer. Then, under Import, select Vertical Templates.</td>
</tr>
<tr>
<td>Export &gt; Address Book Entries</td>
<td>Click the Maximizer button, and select Import/Export/Transfer. Then, under Export, select Address Book Entries.</td>
</tr>
<tr>
<td>In Maximizer CRM 10.5, select File &gt;</td>
<td>In Maximizer CRM 12</td>
</tr>
<tr>
<td>------------------------------------</td>
<td>---------------------</td>
</tr>
<tr>
<td>Export &gt; Customer Service Cases</td>
<td>Click the <strong>Maximizer</strong> button, and select <strong>Import/Export/Transfer</strong>. Then, under <strong>Export</strong>, select <strong>Customer Service Cases</strong>.</td>
</tr>
<tr>
<td>Export &gt; Knowledge Base Articles</td>
<td>Click the <strong>Maximizer</strong> button, and select <strong>Import/Export/Transfer</strong>. Then, under <strong>Export</strong>, select <strong>Knowledge Base Articles</strong>.</td>
</tr>
<tr>
<td>Transfer &gt; Address Book Entries</td>
<td>Click the <strong>Maximizer</strong> button, and select <strong>Import/Export/Transfer</strong>. Then, under <strong>Transfer</strong>, select <strong>Address Book Entries</strong>.</td>
</tr>
<tr>
<td>Transfer &gt; Column Setups</td>
<td>Click the <strong>Maximizer</strong> button, and select <strong>Import/Export/Transfer</strong>. Then, under <strong>Transfer</strong>, select <strong>Column Setups</strong>.</td>
</tr>
<tr>
<td>Transfer &gt; Document Templates</td>
<td>Click the <strong>Maximizer</strong> button, and select <strong>Import/Export/Transfer</strong>. Then, under <strong>Transfer</strong>, select <strong>Document Templates</strong>.</td>
</tr>
<tr>
<td>Transfer &gt; User-Defined Fields</td>
<td>Click the <strong>Maximizer</strong> button, and select <strong>Import/Export/Transfer</strong>. Then, under <strong>Transfer</strong>, select <strong>User-Defined Fields</strong>.</td>
</tr>
<tr>
<td>Transfer &gt; Macros</td>
<td>Click the <strong>Maximizer</strong> button, and select <strong>Import/Export/Transfer</strong>. Then, under <strong>Transfer</strong>, select <strong>Macros</strong>.</td>
</tr>
<tr>
<td>Transfer &gt; Drop-Down Tables</td>
<td>Click the <strong>Maximizer</strong> button, and select <strong>Import/Export/Transfer</strong>. Then, under <strong>Transfer</strong>, select <strong>Drop-Down Tables</strong>.</td>
</tr>
<tr>
<td>Transfer &gt; Strategies</td>
<td>Click the <strong>Maximizer</strong> button, and select <strong>Import/Export/Transfer</strong>. Then, under <strong>Transfer</strong>, select <strong>Strategies</strong>.</td>
</tr>
<tr>
<td>Document Administration &gt; Convert Embedded Documents</td>
<td>On the <strong>Setup</strong> tab, select <strong>Document Administration &gt; Convert Embedded Documents</strong> from the <strong>File Management</strong> group.</td>
</tr>
<tr>
<td>Document Administration &gt; Move Linked Documents</td>
<td>On the <strong>Setup</strong> tab, select <strong>Document Administration &gt; Move Linked Documents</strong> from the <strong>File Management</strong> group.</td>
</tr>
<tr>
<td>Quick Backup</td>
<td>Click the <strong>Maximizer</strong> button, and select <strong>Quick Backup</strong>.</td>
</tr>
<tr>
<td>Exit</td>
<td>Click the <strong>Maximizer</strong> button, and select <strong>Exit</strong>.</td>
</tr>
</tbody>
</table>
Edit Menu

You can access most commands from the Edit menu in Maximizer CRM 10.5 on the Edit tab in Maximizer CRM 12. You can also access commands on the Home and Setup tabs.

The following commands appear on the Edit menu in the Address Book window in Maximizer CRM 10.5.

<table>
<thead>
<tr>
<th>In Maximizer CRM 10.5, select Edit &gt;</th>
<th>In Maximizer CRM 12</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add &gt; Company</td>
<td>On the Home tab, select Address Book Entry &gt; Company from the Create group.</td>
</tr>
<tr>
<td>Add &gt; New Company and New Contact</td>
<td>On the Home tab, select Address Book Entry &gt; New Company and New Contact from the Create group.</td>
</tr>
<tr>
<td>Add &gt; Individual</td>
<td>On the Home tab, select Address Book Entry &gt; Individual from the Create group.</td>
</tr>
<tr>
<td>Add &gt; Contact</td>
<td>On the Home tab, select Address Book Entry &gt; Contact from the Create group.</td>
</tr>
<tr>
<td>Add &gt; Company Lead</td>
<td>On the Home tab, select Address Book Entry &gt; Company Lead from the Create group.</td>
</tr>
<tr>
<td>Add &gt; New Company Lead and New Contact Lead</td>
<td>On the Home tab, select Address Book Entry &gt; New Company Lead and New Contact Lead from the Create group.</td>
</tr>
<tr>
<td>Add &gt; Individual Lead</td>
<td>On the Home tab, select Address Book Entry &gt; Individual Lead from the Create group.</td>
</tr>
<tr>
<td>Add &gt; Contact Lead</td>
<td>On the Home tab, select Address Book Entry &gt; Contact Lead from the Create group.</td>
</tr>
<tr>
<td>Open [Address Book Entry]</td>
<td>On the Edit tab, select Open from the Entry group.</td>
</tr>
<tr>
<td>Delete Selected Entries</td>
<td>On the Edit tab, select Delete from the Entry group.</td>
</tr>
<tr>
<td>Global Edit</td>
<td>On the Edit tab, select Global Edit from the Replace group.</td>
</tr>
</tbody>
</table>
View Menu

You can access most commands from the View menu in Maximizer CRM 10.5 on the View tab in Maximizer CRM 12.
The following commands appear on the View menu in the Address Book window in Maximizer CRM 10.5.

<table>
<thead>
<tr>
<th>In Maximizer CRM 10.5, select View &gt;</th>
<th>In Maximizer CRM 12</th>
</tr>
</thead>
<tbody>
<tr>
<td>My Leads</td>
<td>On the View tab, select My Leads from the Filter group.</td>
</tr>
<tr>
<td>Last Session List</td>
<td>On the View tab, select Last Session List from the Filter group.</td>
</tr>
<tr>
<td>Favorite Lists</td>
<td>On the View tab, select All Lists from the Favorite Lists group.</td>
</tr>
<tr>
<td>Recent Favorite Lists &gt; Clear Recent Favorite Lists</td>
<td>On the View tab, select Recent Lists &gt; Clear Recent Favorite Lists from the Favorite Lists group.</td>
</tr>
<tr>
<td>Recent Favorite Lists &gt; [Favorite List]</td>
<td>On the View tab, select Recent Lists from the Favorite Lists group, and select a Favorite List.</td>
</tr>
<tr>
<td>Add to Favorite List</td>
<td>On the View tab, select Add to List from the Favorite Lists group.</td>
</tr>
<tr>
<td>Remove from Favorite List</td>
<td>On the View tab, select Remove from List from the Favorite Lists group.</td>
</tr>
<tr>
<td>Clear List</td>
<td>On the View tab, select Clear List from the Filter group.</td>
</tr>
<tr>
<td>Default Entries for All Users</td>
<td>On the View tab, select Default Entries from the Filter group.</td>
</tr>
<tr>
<td>Activities for [Address Book Entry]</td>
<td>On the View tab, select Activities from the Logging group.</td>
</tr>
<tr>
<td>Phone Log</td>
<td>On the View tab, select Phone Log from the Logging group.</td>
</tr>
<tr>
<td>Free Time</td>
<td>On the View tab, select Free Time from the Availability group.</td>
</tr>
<tr>
<td>Peg Board</td>
<td>On the View tab, select Peg Board from the Availability group.</td>
</tr>
<tr>
<td>Organizational Chart</td>
<td>On the View tab, select Organization Chart from the Show group.</td>
</tr>
<tr>
<td>Column Setup</td>
<td>On the Setup tab, select Column Setup from the Display group.</td>
</tr>
</tbody>
</table>
You can access all commands from the Search menu in Maximizer CRM 10.5 on the Search tab in Maximizer CRM 12.

The following commands appear on the Search menu in the Address Book window in Maximizer CRM 10.5.

<table>
<thead>
<tr>
<th>In Maximizer CRM 10.5, select Search &gt;</th>
<th>In Maximizer CRM 12</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo Search</td>
<td>On the Search tab, select Undo Search from the Options group.</td>
</tr>
<tr>
<td>Clear Undo</td>
<td>On the Search tab, select Clear Undo from the Options group.</td>
</tr>
<tr>
<td>Repeat All Fields</td>
<td>On the Search tab, select Repeat All Fields from the Options group.</td>
</tr>
<tr>
<td>Last Catalog Searches &gt; [Catalog Search]</td>
<td>On the Search tab, select Recent Catalog Searches from the Catalog group, and select a saved search.</td>
</tr>
<tr>
<td>Last Catalog Search &gt; Reset Last Searches</td>
<td>On the Search tab, select Recent Catalog Searches &gt; Reset Last Searches from the Catalog group.</td>
</tr>
<tr>
<td>All Fields</td>
<td>On the Search tab, select All Fields from the Search By group.</td>
</tr>
<tr>
<td>Last Name</td>
<td>On the Search tab, select Last Name from the Search By group.</td>
</tr>
</tbody>
</table>
### In Maximizer CRM 10.5, select Search >

<table>
<thead>
<tr>
<th>Field</th>
<th>In Maximizer CRM 12</th>
</tr>
</thead>
<tbody>
<tr>
<td>First Name</td>
<td>On the Search tab, select <strong>Other Fields &gt; First Name</strong> from the Search By group.</td>
</tr>
<tr>
<td>Company</td>
<td>On the Search tab, select <strong>Company</strong> from the Search By group.</td>
</tr>
<tr>
<td>All Email Addresses</td>
<td>On the Search tab, select <strong>All Email Addresses</strong> from the Search By group.</td>
</tr>
<tr>
<td>City/Town</td>
<td>On the Search tab, select <strong>Other Fields &gt; City/Town</strong> from the Search By group.</td>
</tr>
<tr>
<td>State/County/Province</td>
<td>On the Search tab, select <strong>Other Fields &gt; State/County/Province</strong> from the Search By group.</td>
</tr>
<tr>
<td>Zip/Postcode</td>
<td>On the Search tab, select <strong>Other Fields &gt; Zip/Postcode</strong> from the Search By group.</td>
</tr>
<tr>
<td>IDentification</td>
<td>On the Search tab, select <strong>Other Fields &gt; IDentification</strong> from the Search By group.</td>
</tr>
<tr>
<td>All Phone Numbers</td>
<td>On the Search tab, select <strong>All Phone Numbers</strong> from the Search By group.</td>
</tr>
<tr>
<td>Notes</td>
<td>On the Search tab, select <strong>Other Fields &gt; Notes</strong> from the Search By group.</td>
</tr>
<tr>
<td>Documents</td>
<td>On the Search tab, select <strong>Other Fields &gt; Documents</strong> from the Search By group.</td>
</tr>
<tr>
<td>Other &gt;[Field]</td>
<td>On the Search tab, select <strong>Other Fields</strong> from the Search By group.</td>
</tr>
<tr>
<td>Retrieve Contacts</td>
<td>On the Search tab, select <strong>Contacts</strong> from the Retrieve group.</td>
</tr>
<tr>
<td>Retrieve Companies/Individuals</td>
<td>On the Search tab, select <strong>Companies/Individuals</strong> from the Retrieve group.</td>
</tr>
<tr>
<td>Retrieve Partners</td>
<td>On the Search tab, select <strong>Partners</strong> from the Retrieve group.</td>
</tr>
<tr>
<td>Retrieve Opportunities</td>
<td>On the Search tab, select <strong>Opportunities</strong> from the Retrieve group.</td>
</tr>
<tr>
<td>Retrieve Customer Service Cases</td>
<td>On the Search tab, select <strong>Cases</strong> from the Retrieve group.</td>
</tr>
<tr>
<td>Check [Column Name] Column for Duplicates</td>
<td>On the Search tab, select <strong>Check Duplicate</strong> from the Validation group.</td>
</tr>
</tbody>
</table>

### Actions Menu

You can access all commands from the Actions menu in Maximizer CRM 10.5 on the Home tab in Maximizer CRM 12.
The following commands appear on the Actions menu in the Address Book window in Maximizer CRM 10.5.

<table>
<thead>
<tr>
<th>In Maximizer CRM 10.5, select Actions &gt;</th>
<th>In Maximizer CRM 12</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a Customer Service Case</td>
<td>On the <strong>Home</strong> tab, select <strong>Case</strong> from the <strong>Create</strong> group.</td>
</tr>
<tr>
<td>Create an Opportunity</td>
<td>On the <strong>Home</strong> tab, select <strong>Opportunity</strong> from the <strong>Create</strong> group.</td>
</tr>
<tr>
<td>Make a Call</td>
<td>On the <strong>Home</strong> tab, select <strong>Make a Call</strong> from the <strong>Phone</strong> group.</td>
</tr>
<tr>
<td>Receive a Call</td>
<td>On the <strong>Home</strong> tab, select <strong>Receive a Call</strong> from the <strong>Phone</strong> group.</td>
</tr>
<tr>
<td>Time a Task</td>
<td>On the <strong>Home</strong> tab, select <strong>Time a Task</strong> from the <strong>Track</strong> group.</td>
</tr>
<tr>
<td>Schedule a Meeting</td>
<td>On the <strong>Home</strong> tab, select <strong>Meeting</strong> from the <strong>Schedule</strong> group.</td>
</tr>
<tr>
<td>Schedule a To-do</td>
<td>On the <strong>Home</strong> tab, select <strong>To-do</strong> from the <strong>Schedule</strong> group.</td>
</tr>
<tr>
<td>Schedule a Call</td>
<td>On the <strong>Home</strong> tab, select <strong>Phone Call</strong> from the <strong>Schedule</strong> group.</td>
</tr>
<tr>
<td>Schedule an Action Plan</td>
<td>On the <strong>Home</strong> tab, select <strong>Action Plan</strong> from the <strong>Schedule</strong> group.</td>
</tr>
<tr>
<td>Write an Email</td>
<td>On the <strong>Home</strong> tab, select <strong>Email</strong> from the <strong>Write</strong> group.</td>
</tr>
<tr>
<td>Write a Note</td>
<td>On the <strong>Home</strong> tab, select <strong>Note</strong> from the <strong>Write</strong> group.</td>
</tr>
<tr>
<td>Write a Letter</td>
<td>On the <strong>Home</strong> tab, select <strong>Letter</strong> from the <strong>Write</strong> group.</td>
</tr>
<tr>
<td>Write a Fax</td>
<td>On the <strong>Home</strong> tab, select <strong>Fax</strong> from the <strong>Write</strong> group.</td>
</tr>
<tr>
<td>Write a Document</td>
<td>On the <strong>Home</strong> tab, select <strong>Document</strong> from the <strong>Write</strong> group.</td>
</tr>
<tr>
<td>Print an Envelope</td>
<td>On the <strong>Home</strong> tab, select <strong>Print an Envelope</strong> from the <strong>Insert/Print</strong> group.</td>
</tr>
<tr>
<td>Print a Label</td>
<td>On the <strong>Home</strong> tab, select <strong>Print a Label</strong> from the <strong>Insert/Print</strong> group.</td>
</tr>
</tbody>
</table>
Web Menu

You can access commands from the Web menu in Maximizer CRM 10.5 on the View, Search, and Tools tabs in Maximizer CRM 12.

The following commands appear on the Web menu in the Address Book window in Maximizer CRM 10.5.

<table>
<thead>
<tr>
<th>In Maximizer CRM 10.5, select Web &gt;</th>
<th>In Maximizer CRM 12</th>
</tr>
</thead>
<tbody>
<tr>
<td>Draw a Map for [Address Book Entry]</td>
<td>On the View tab, select Map from the Show group.</td>
</tr>
<tr>
<td>View Website for [Address Book Entry]</td>
<td>On the View tab, select Website from the Show group.</td>
</tr>
<tr>
<td>Create Web Form</td>
<td>On the Tools tab, select Web Form from the Internet group.</td>
</tr>
<tr>
<td>Mailing Lists</td>
<td>On the Tools tab, select Mailing Lists from the Internet group.</td>
</tr>
<tr>
<td>Visit Maximizer</td>
<td>This command is unavailable in Maximizer CRM 12.</td>
</tr>
</tbody>
</table>

Tools Menu

You can access most commands from the Tools menu in Maximizer CRM 10.5 on the Tools tab in Maximizer CRM 12.

The following commands appear on the Tools menu in the Address Book window in Maximizer CRM 10.5.

<table>
<thead>
<tr>
<th>In Maximizer CRM 10.5, select Tools &gt;</th>
<th>In Maximizer CRM 12</th>
</tr>
</thead>
<tbody>
<tr>
<td>Phone</td>
<td>On the Tools tab, select Phone from the Other group.</td>
</tr>
<tr>
<td>Timer</td>
<td>On the Tools tab, select Timer from the Other group.</td>
</tr>
</tbody>
</table>
### Reports Menu

You can access all commands from the Reports menu in Maximizer CRM 10.5 on the Reports tab in Maximizer CRM 12.

<table>
<thead>
<tr>
<th>In Maximizer CRM 10.5, select Tools &gt;</th>
<th>In Maximizer CRM 12</th>
</tr>
</thead>
<tbody>
<tr>
<td>Graphing</td>
<td>On the <strong>Tools</strong> tab, select <strong>Graphing</strong> from the <strong>Other</strong> group.</td>
</tr>
<tr>
<td>Maximizer Word Processor</td>
<td>On the <strong>Tools</strong> tab, select <strong>Maximizer Editor</strong> from the <strong>Other</strong> group.</td>
</tr>
<tr>
<td>Maximizer Wizards</td>
<td>On the <strong>Tools</strong> tab, select <strong>Maximizer Wizard</strong> from the <strong>Other</strong> group.</td>
</tr>
<tr>
<td>World Clock</td>
<td>On the <strong>Tools</strong> tab, select <strong>World Clock</strong> from the <strong>Other</strong> group.</td>
</tr>
<tr>
<td>Record Macro</td>
<td>On the <strong>Tools</strong> tab, select <strong>Record Macro</strong> from the <strong>Macro</strong> group.</td>
</tr>
<tr>
<td>Run Last Macro</td>
<td>On the <strong>Tools</strong> tab, select <strong>Run Last Macro</strong> from the <strong>Macro</strong> group.</td>
</tr>
<tr>
<td>Macro List</td>
<td>On the <strong>Tools</strong> tab, select <strong>Macro List</strong> from the <strong>Macro</strong> group.</td>
</tr>
<tr>
<td>Synchronize with Outlook</td>
<td>On the <strong>Tools</strong> tab, select <strong>Synchronize with Outlook</strong> from the <strong>Office</strong> group.</td>
</tr>
<tr>
<td>Synchronize with MaxMobile</td>
<td>This command is unavailable in Maximizer CRM 12.</td>
</tr>
<tr>
<td>Reset MaxMobile</td>
<td>This command is unavailable in Maximizer CRM 12.</td>
</tr>
<tr>
<td>Export to Excel</td>
<td>On the <strong>Tools</strong> tab, select <strong>Export to Excel</strong> from the <strong>Office</strong> group.</td>
</tr>
<tr>
<td>Advanced Export to Excel</td>
<td>On the <strong>Tools</strong> tab, select <strong>Advanced Export to Excel</strong> from the <strong>Office</strong> group.</td>
</tr>
<tr>
<td>Open Microsoft Word</td>
<td>On the <strong>Tools</strong> tab, select <strong>Open Microsoft Word</strong> from the <strong>Office</strong> group.</td>
</tr>
<tr>
<td>Expert Advice</td>
<td>This command is unavailable in Maximizer CRM 12.</td>
</tr>
</tbody>
</table>
Window Menu

You can access the commands from the Window menu in Maximizer CRM 10.5 on the Setup and View tabs in Maximizer CRM 12.

The following commands appear on the Window menu in the Address Book window in Maximizer CRM 10.5.

<table>
<thead>
<tr>
<th>In Maximizer CRM 10.5, select Window &gt;</th>
<th>In Maximizer CRM 12</th>
</tr>
</thead>
<tbody>
<tr>
<td>Window Settings &gt; Window Layout &gt; [Layout]</td>
<td>On the Setup tab, select Window &gt; Window Settings from the Workspace group, and select a layout.</td>
</tr>
<tr>
<td>Window Settings &gt; Favorite Layouts</td>
<td>On the Setup tab, select Window &gt; Window Settings &gt; Favorite Layouts from the Workspace group.</td>
</tr>
<tr>
<td>Window Settings &gt; Save Settings on Exit</td>
<td>On the Setup tab, select Window &gt; Window Settings &gt; Save Settings on Exit from the Workspace group.</td>
</tr>
<tr>
<td>Window Settings &gt; Reset Default Layout</td>
<td>On the Setup tab, select Window &gt; Window Settings &gt; Reset Default Layout from the Workspace group.</td>
</tr>
<tr>
<td>Window Settings &gt; Set Color &gt; Current Window</td>
<td>On the Setup tab, select Window &gt; Window Settings &gt; Set Color &gt; Current Window from the Workspace group.</td>
</tr>
<tr>
<td>Window Settings &gt; Set Color &gt; All Windows</td>
<td>On the Setup tab, select Window &gt; Window Settings &gt; Set Color &gt; All Windows from the Workspace group.</td>
</tr>
<tr>
<td>Window Settings &gt; Set Font &gt; Current Window</td>
<td>On the Setup tab, select Window &gt; Window Settings &gt; Set Font &gt; Current Window from the Workspace group.</td>
</tr>
<tr>
<td>Window Settings &gt; Set Font &gt; All Windows</td>
<td>On the Setup tab, select Window &gt; Window Settings &gt; Set Font &gt; All Windows from the Workspace group.</td>
</tr>
<tr>
<td>Window Management &gt; [Option]</td>
<td>On the Setup tab, select Window &gt; Window Management from the Workspace group, and select an option.</td>
</tr>
<tr>
<td>[Window]</td>
<td>On the View tab, select Switch Window from the Window group, and select a window.</td>
</tr>
</tbody>
</table>
You can access all commands from the Help menu in Maximizer CRM 10.5 by clicking the Maximizer button in Maximizer CRM 12.

The following commands appear on the Help menu in the Address Book window in Maximizer CRM 10.5.

<table>
<thead>
<tr>
<th>In Maximizer CRM 10.5, select Help &gt;</th>
<th>In Maximizer CRM 12</th>
</tr>
</thead>
<tbody>
<tr>
<td>Contents</td>
<td>Click the Maximizer button, and select Help &gt; Local Contents or Online Contents.</td>
</tr>
<tr>
<td>Online Support</td>
<td>Click the Maximizer button, and select Help &gt; Online Support.</td>
</tr>
<tr>
<td>Getting Started</td>
<td>Click the Maximizer button, and select Help &gt; Getting Started.</td>
</tr>
<tr>
<td>MaxMobile User’s Guide</td>
<td>Click the Maximizer button, and select Help &gt; MaxMobile User’s Guide.</td>
</tr>
<tr>
<td>Other Products &gt; [Product]</td>
<td>Click the Maximizer button, and select Help &gt; Other Maximizer Products.</td>
</tr>
<tr>
<td>Training</td>
<td>Click the Maximizer button, and select Help &gt; Training.</td>
</tr>
<tr>
<td>About Maximizer CRM</td>
<td>Click the Maximizer button, and select Help &gt; About Maximizer CRM.</td>
</tr>
<tr>
<td>Maximizer Live Update</td>
<td>Click the Maximizer button, and select Help &gt; Maximizer Live Update.</td>
</tr>
</tbody>
</table>
Keyboard Shortcuts

Sometimes you will find it faster to use keyboard shortcuts instead of using your mouse. Keyboard shortcuts are available to change the focus of windows, to select commands from ribbons, to work with entries in lists, and to work in many other areas of the interface.

The following sections list the keyboard shortcuts available in Maximizer:

- “Keyboard Shortcuts: Windows” on page 463
- “Keyboard Shortcuts: Ribbons” on page 464
- “Keyboard Shortcuts: Dialog Boxes” on page 465
- “Keyboard Shortcuts: Entries” on page 465
- “Keyboard Shortcuts: Drop-Down Calendars” on page 465
- “Keyboard Shortcuts: Notes” on page 466
- “Keyboard Shortcuts: Phone Calls” on page 466
- “Keyboard Shortcuts: Macros” on page 466
- “Keyboard Shortcuts: Other Tasks” on page 467

Keyboard Shortcuts: Windows

The following keyboard shortcuts apply to Maximizer windows.

<table>
<thead>
<tr>
<th>Press</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alt+spacebar, n</td>
<td>Minimize Maximizer.</td>
</tr>
<tr>
<td>Alt+spacebar, x</td>
<td>Maximize Maximizer.</td>
</tr>
<tr>
<td>Alt+(hyphen),n</td>
<td>Minimize the current window.</td>
</tr>
<tr>
<td>Alt+(hyphen), x</td>
<td>Maximize the current window.</td>
</tr>
<tr>
<td>Alt+(hyphen), r</td>
<td>Restore the current window.</td>
</tr>
<tr>
<td>Ctrl+1</td>
<td>Open the Address Book window.</td>
</tr>
<tr>
<td>Ctrl+2</td>
<td>Open the Contacts window.</td>
</tr>
<tr>
<td>Ctrl+3</td>
<td>Open the User-Defined Fields following window.</td>
</tr>
<tr>
<td>Ctrl+4</td>
<td>Open the Notes following window.</td>
</tr>
<tr>
<td>Ctrl+5</td>
<td>Open the Documents following window.</td>
</tr>
<tr>
<td>Ctrl+6</td>
<td>Open the Hotlist window.</td>
</tr>
<tr>
<td>Ctrl+7</td>
<td>Open the Calendar window.</td>
</tr>
<tr>
<td>Ctrl+8</td>
<td>Open the Journal window.</td>
</tr>
<tr>
<td>Ctrl+9</td>
<td>Open the Expenses window.</td>
</tr>
</tbody>
</table>
Keyboard Shortcuts: Ribbons

The following keyboard shortcuts apply to selecting tabs and commands in the ribbon interface.

<table>
<thead>
<tr>
<th>Press</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl+0</td>
<td>Open the Opportunities window.</td>
</tr>
<tr>
<td>Ctrl+A</td>
<td>Open the Opportunities following window.</td>
</tr>
<tr>
<td>Ctrl+D</td>
<td>Open the My Work Day window.</td>
</tr>
<tr>
<td>Ctrl+E</td>
<td>Open the Email window.</td>
</tr>
<tr>
<td>Ctrl+H</td>
<td>Open the Customer Service window.</td>
</tr>
<tr>
<td>Ctrl+K</td>
<td>Open the Knowledge Base window.</td>
</tr>
<tr>
<td>Ctrl+L</td>
<td>Open the Company Library window.</td>
</tr>
<tr>
<td>Ctrl+M</td>
<td>Open the Campaigns window.</td>
</tr>
<tr>
<td>Ctrl+P</td>
<td>Open the Automated Campaigns following window.</td>
</tr>
<tr>
<td>Ctrl+R</td>
<td>Open the Related Entries following window.</td>
</tr>
<tr>
<td>Ctrl+Q</td>
<td>Stop searching or list building.</td>
</tr>
<tr>
<td>Ctrl+S</td>
<td>Open the Customer Service following window.</td>
</tr>
<tr>
<td>Ctrl+T</td>
<td>Open the Quotas window.</td>
</tr>
<tr>
<td>Ctrl+F4</td>
<td>Close the current window.</td>
</tr>
<tr>
<td>Ctrl+F9</td>
<td>Open the Activities dialog box.</td>
</tr>
<tr>
<td>Ctrl+Tab</td>
<td>Move between open windows.</td>
</tr>
<tr>
<td>Ctrl+Shift+F</td>
<td>Move the focus to the View bar.</td>
</tr>
<tr>
<td>Shift+F4</td>
<td>Tile all windows vertically.</td>
</tr>
<tr>
<td>Shift+F5</td>
<td>Cascade all windows.</td>
</tr>
<tr>
<td>Shift+F6</td>
<td>Tile all windows horizontally.</td>
</tr>
<tr>
<td>Tab</td>
<td>Sort by next column.</td>
</tr>
<tr>
<td>Esc</td>
<td>Move the focus back to the window from a tab or drop-down list.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Press</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alt+highlighted letter</td>
<td>Select a tab.</td>
</tr>
<tr>
<td>highlighted letter</td>
<td>Select a command from the current tab.</td>
</tr>
<tr>
<td>Esc</td>
<td>Select a different tab.</td>
</tr>
<tr>
<td>Shift+F10</td>
<td>Access the shortcut menu.</td>
</tr>
</tbody>
</table>
Keyboard Shortcuts: Dialog Boxes

The following keyboard shortcuts apply to working in dialog boxes.

<table>
<thead>
<tr>
<th>Press</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tab</td>
<td>Move to the next field or button.</td>
</tr>
<tr>
<td>Shift+Tab</td>
<td>Move to the previous field or button.</td>
</tr>
<tr>
<td>Enter</td>
<td>Close the dialog box and accept entries in the dialog box.</td>
</tr>
<tr>
<td>Shift+F10</td>
<td>Access the shortcut menu on edit fields.</td>
</tr>
<tr>
<td>Esc</td>
<td>Close the dialog box and optionally save changes.</td>
</tr>
</tbody>
</table>

Keyboard Shortcuts: Entries

The following entries apply to working with entries in a list.

<table>
<thead>
<tr>
<th>Press</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Home</td>
<td>Go to the first entry in the list.</td>
</tr>
<tr>
<td>End</td>
<td>Go to the last entry in the list.</td>
</tr>
<tr>
<td>Insert</td>
<td>Add an entry.</td>
</tr>
<tr>
<td>Enter</td>
<td>Open the current entry.</td>
</tr>
<tr>
<td>Delete</td>
<td>Delete the current entry.</td>
</tr>
<tr>
<td>Ctrl+spacebar</td>
<td>Select the current entry</td>
</tr>
<tr>
<td>Ctrl+/ (forward slash)</td>
<td>Select all entries.</td>
</tr>
<tr>
<td>Ctrl+/ (back slash)</td>
<td>Clear selection of all entries.</td>
</tr>
<tr>
<td>Ctrl+= (equal symbol)</td>
<td>Invert which entries are selected.</td>
</tr>
<tr>
<td>Shift+Down Arrow</td>
<td>Drag and select entries.</td>
</tr>
<tr>
<td>Alt+Enter</td>
<td>Show the properties of the selected entry.</td>
</tr>
</tbody>
</table>

Keyboard Shortcuts: Drop-Down Calendars

The following keyboard shortcuts apply to drop-down calendars that are available when you select a date.

<table>
<thead>
<tr>
<th>Press</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Down Arrow</td>
<td>Move ahead one week.</td>
</tr>
<tr>
<td>Up Arrow</td>
<td>Move back one week.</td>
</tr>
<tr>
<td>Page Down</td>
<td>Move ahead one month.</td>
</tr>
</tbody>
</table>
Keyboard Shortcuts: Notes

The following keyboard shortcuts apply to notes, including Journal notes.

<table>
<thead>
<tr>
<th>Press</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page Up</td>
<td>Move back one month.</td>
</tr>
<tr>
<td>Ctrl+Page Down</td>
<td>Move ahead one year.</td>
</tr>
<tr>
<td>Ctrl+Page Up</td>
<td>Move back one year.</td>
</tr>
</tbody>
</table>

Keyboard Shortcuts: Phone Calls

The following keyboard shortcuts apply to using the phone call features.

<table>
<thead>
<tr>
<th>Press</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>F7</td>
<td>Phone the current entry.</td>
</tr>
<tr>
<td>Shift+F7</td>
<td>Use the quick dial feature to phone the main phone number for the current entry.</td>
</tr>
<tr>
<td>Ctrl+F7</td>
<td>View the phone log.</td>
</tr>
<tr>
<td>Alt+F7</td>
<td>Receive a phone call.</td>
</tr>
</tbody>
</table>

Keyboard Shortcuts: Macros

The following keyboard shortcuts apply to working with macros.
Keyboard Shortcuts: Other Tasks

The following keyboard shortcuts apply to any other tasks in Maximizer.

<table>
<thead>
<tr>
<th>Press</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>F11</td>
<td>Record a macro.</td>
</tr>
<tr>
<td>Shift+F11</td>
<td>Run the last macro.</td>
</tr>
<tr>
<td>Ctrl+F11</td>
<td>View the list of macros.</td>
</tr>
<tr>
<td>F1</td>
<td>View help for the current window or dialog box.</td>
</tr>
<tr>
<td>F8</td>
<td>Open the Maximizer Word Processor.</td>
</tr>
<tr>
<td>Shift+F9</td>
<td>Use the Timer.</td>
</tr>
<tr>
<td>Ctrl+W</td>
<td>Use a Maximizer Wizard.</td>
</tr>
<tr>
<td>Ctrl+Z</td>
<td>Undo the last search.</td>
</tr>
<tr>
<td>Alt+F4</td>
<td>Exit Maximizer.</td>
</tr>
</tbody>
</table>
In this chapter...

“Overview” on page 470
“Data Population for the Current Window” on page 470
“Database Views for User-Defined Fields” on page 471
“Database Driver Used to Create Crystal Reports” on page 471
“Filtering Data” on page 472
“Linking” on page 473
“Controlling Windows” on page 473
“Including Additional Views in Your Reports” on page 474
“SQL Views and Data Tables” on page 477
Overview

This chapter is a technical reference for using Crystal Reports with Maximizer data.

Data Population for the Current Window

When you create a new report template or edit an existing report template, the default table/view for the report is based on the current Maximizer window. You are connected to the MAS_[Address Book name] for Microsoft SQL data source by default. If you want to link to additional tables, you must do so in the Database Expert dialog box in Crystal Reports. See “Linking” on page 473 for more information.

Following is a list of each controlling window and its associated default table and file names used for Crystal Reports.

<table>
<thead>
<tr>
<th>Controlling Window</th>
<th>Views for Microsoft SQL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Address Book</td>
<td>AMGR_Client</td>
</tr>
<tr>
<td>Opportunity</td>
<td>Opp_View</td>
</tr>
<tr>
<td>Campaigns</td>
<td>AMGR_Opportunity</td>
</tr>
<tr>
<td>Hotlist</td>
<td>AMGR_Hotlist</td>
</tr>
<tr>
<td>Customer Service</td>
<td>CSCases_View</td>
</tr>
</tbody>
</table>

If you are not in the controlling window that corresponds with the type of report you choose, you are limited to running the report on all entries in the Address Book rather than a selected or current entry list.

For more information on user access rights for creating Crystal Reports, see the Maximizer CRM Administrator’s Guide.
Database Views for User-Defined Fields

When you create a user-defined field, a database view for that user-defined field is also created. You can use these views to report on user-defined fields in Crystal Reports. For example, when a new Address Book user-defined field called “Salary” is created, a new view named “A_Salary” is dynamically created. Based on the type of user-defined field, the view name is prefixed by a designated letter. The following table identifies the view name prefixes for each type of user-defined field.

Microsoft SQL View Prefixes

The Microsoft SQL driver creates database views for user-defined fields, using the following prefixes.

<table>
<thead>
<tr>
<th>Prefix</th>
<th>Type of user-defined field</th>
</tr>
</thead>
<tbody>
<tr>
<td>A_</td>
<td>Address Book</td>
</tr>
<tr>
<td>BP_</td>
<td>Third-Party Integration</td>
</tr>
<tr>
<td>C_</td>
<td>Campaign</td>
</tr>
<tr>
<td>CS_</td>
<td>Customer Service</td>
</tr>
<tr>
<td>O_</td>
<td>Opportunity</td>
</tr>
<tr>
<td>U_</td>
<td>Users</td>
</tr>
<tr>
<td>S_</td>
<td>System</td>
</tr>
</tbody>
</table>

Database Driver Used to Create Crystal Reports

Maximizer uses the native SQL Server driver (MAS_DSN) exclusively to create Crystal Reports. Use the SQL Server driver to create reports for use with Maximizer.
Filtering Data

In order to report on particular types of data, you need to use selections or filtering in Crystal Reports. Use the Select Expert (Report > Select Expert) to select or filter data for your report. In the case of the Address Book table/view, use the Record_Type field to select or filter Address Book entries. For example, to create a report that only shows Company records, use the Select Expert to return only those records where “Record_Type = 1”.

You can also filter or select the data for the report using Maximizer. Once a report has been saved, populate the appropriate Maximizer windows with the desired information then run the personal report and select the all entries in the current list option.

Maximizer contains default records in many of the common modules. These are denoted by an “@” sign and can be filtered using the Select Expert by using the “does not start with” criteria as illustrated in the following graphic.

<table>
<thead>
<tr>
<th>Address Book Entry Data Type</th>
<th>Record Type for Microsoft SQL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Company</td>
<td>Record_Type = 1</td>
</tr>
<tr>
<td>Individual</td>
<td>Record_Type = 2</td>
</tr>
<tr>
<td>Contact</td>
<td>Record_Type = 31</td>
</tr>
<tr>
<td>Individual Contact</td>
<td>Record_Type = 32</td>
</tr>
<tr>
<td>Default Entry</td>
<td>Record_Type = 5</td>
</tr>
<tr>
<td>Alternate Address for Contact</td>
<td>Record_Type = 41</td>
</tr>
<tr>
<td>Alternate Address for Individual</td>
<td>Record_Type = 42</td>
</tr>
</tbody>
</table>
Linking

Linking determines how the report data elements are related. For example, to report all notes related to an Address Book Entry you would link the Client_Id and Contact_Number fields of the AMGR_Client view to the fields of the same name in Notes.

Crystal Reports enables you to specify the type of join and type of link you want to use when linking tables. Joins and links indicates how linked fields in two tables are compared when records are read. Join, enforce, and link options can be specified in the Links Options dialog box. Using the various join enforcement options can ensure that linked tables are included in the SQL query, even when none of the fields in the table are used in the report. The Crystal Reports help files contain more information on Linking options.

Controlling Windows

As mentioned previously, when you choose to create a new report template or edit an existing template, the default view for the report is based on the active controlling window. Following is an example of a controlling window in Maximizer outlining the associated view name, links, and common selections.
Customer Service Window Example

Each customer service case created for an Address Book entry is a record in the CSCases_View view. To report on cases for Address Book entries, you must add the view and link it to the Address Book entry table according to the following table.

<table>
<thead>
<tr>
<th>Case</th>
<th>Microsoft SQL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Case view name</td>
<td>CSCases_View</td>
</tr>
<tr>
<td>Links</td>
<td>Client_Id =&gt; Client_Id</td>
</tr>
<tr>
<td></td>
<td>Contact_Number =&gt; Client_Number</td>
</tr>
</tbody>
</table>

Including Additional Views in Your Reports

To include additional views in your reports, you must link them to the parent table of the controlling window. You do so through the Database Expert (Database > Database Expert) by linking to the data source.
User-Defined Fields Example

When a new User-Defined Field is created, a new database table or view for that User-Defined Field is also created. User-Defined Fields can be associated with Address Book, Campaign, Opportunity, Customer Service, and Users. Use the Database Expert (Database > Database Expert) to include a user-defined field and link it to the desired parent view/table.

The following example is using a user-defined field named “Annual Sales”.

<table>
<thead>
<tr>
<th>User-Defined Field</th>
<th>Microsoft SQL</th>
</tr>
</thead>
<tbody>
<tr>
<td>User-defined field view name</td>
<td>A_&lt;user-defined field name&gt;</td>
</tr>
<tr>
<td>example: A_ANNUAL_SALES</td>
<td></td>
</tr>
<tr>
<td>Links</td>
<td>Client_Id =&gt; Client_Id</td>
</tr>
<tr>
<td></td>
<td>Contact_Number =&gt; Contact_Number</td>
</tr>
</tbody>
</table>

![Database Expert](image)

The Database Expert is used to link tables and fields in Crystal Reports.
Notes Example

Each note created for an Address Book entry is a record in the view called Notes. To report on notes associated with Address Book entries, you must add the view and link it to the Address Book entry table according to the following table.

<table>
<thead>
<tr>
<th>Note</th>
<th>Microsoft SQL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Notes view name</td>
<td>AMGR_Notes</td>
</tr>
</tbody>
</table>
| Links | Client_Id => Client_Id  
| | Contact_Number => Contact_Number |
SQL Views and Data Tables

Following is an appendix of the most common Maximizer SQL views and tables.

AMGR_Client View

The AMGR_Client View contains name, address, phone number, and email address information for Address Book entries, including Companies, Individuals, and Contacts, as well as alternate addresses and default entries. Many other tables in the database reference the Client_Id and Contact_Number fields of this table.

**Note**
This view supports insert, modify, and delete actions and supports MaxExchange transaction journaling.

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data_Machine_Id</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sequence_Number</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Record_Type</td>
<td>String</td>
<td>2</td>
<td></td>
<td>Type of Address Book entry: 1 = Company 2 = Individual 5 = Default entries 31 = Company Contact</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>32 = Individual Contact 41 = Company or Company Contact alternate address</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>42 = Individual or Individual Contact alternate address</td>
</tr>
<tr>
<td>Owner_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Private</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Client_Id</td>
<td>String</td>
<td>23</td>
<td></td>
<td>Unique client identification string.</td>
</tr>
<tr>
<td>Contact_Number</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Unique client identification number. 0 = Company or Individual record &lt; 60,000 = Contact record</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>&gt; 59,999 = Alternate address</td>
</tr>
<tr>
<td>Name_Type</td>
<td>String</td>
<td>1</td>
<td></td>
<td>C = Company I = Individual, Contact, Default entry, or Alternate address</td>
</tr>
<tr>
<td>Field Name</td>
<td>Data Type</td>
<td>Len.</td>
<td>Foreign Table Ref.</td>
<td>Description and Rules</td>
</tr>
<tr>
<td>---------------------</td>
<td>-----------</td>
<td>------</td>
<td>--------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Name</td>
<td>String</td>
<td>79</td>
<td></td>
<td>One of the following: • Company name • Individual last name • Contact last name • Alternate address description • Default Entry</td>
</tr>
<tr>
<td>Address_Id</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>0 = Use default address Value other than 0 = Contact Number of address to use for this Address Book entry.</td>
</tr>
<tr>
<td>Last_Modify_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Transfer_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Date and time when the last transfer occurred.</td>
</tr>
<tr>
<td>Highest_Alt_Adr_Number</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Highest alternate address number in use.</td>
</tr>
<tr>
<td>Phone_1</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reverse_Phone_1</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_1_Extension</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_2</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reverse_Phone_2</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_2_Extension</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_3</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reverse_Phone_3</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_3_Extension</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_4</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reverse_Phone_4</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_4_Extension</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Highest_Contact_No</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Data Type</td>
<td>Len.</td>
<td>Description and Rules</td>
<td></td>
</tr>
<tr>
<td>------------------</td>
<td>-----------</td>
<td>------</td>
<td>---------------------------------------------------------------------------------------</td>
<td></td>
</tr>
</tbody>
</table>
| Receives_Letters | Integer   | 4    | Indicates whether Contact (Record_Type = 31 or 32) receives mail sent to the Company/Individual:  
|                  |           |      | 0 = Contact doesn’t receive mail sent to Company/Individual  
|                  |           |      | 1 = Contact receives mail sent to Company/Individual  
|                  |           |      | Note:  
|                  |           |      | • For Individual records (Record_Type = 2), this value is always 1.  
|                  |           |      | • For Company records (Record_Type = 1) and alternate addresses (Record_Type = 41 or 42), this value is always 0. |
| Use_Client_Name  | Integer   | 4    | Applies to Contacts (Record_Type = 31 or 32) only. Indicates whether the Contact’s Company/Individual name should be included in the address:  
|                  |           |      | 0 = Do not include Company/Individual name in address  
|                  |           |      | 1 = Include Company/Individual name in address |
| First_Name       | String    | 79   | Middle name or initials.                                                               |
| Initial          | String    | 79   |                                                                                       |
| MrMs             | String    | 79   |                                                                                       |
| Title            | String    | 79   |                                                                                       |
| Salutation       | String    | 79   |                                                                                       |
| Department       | String    | 79   |                                                                                       |
| Firm             | String    | 79   | The Company Name of an Individual record. Applies to Individual (Record_Type = 2) records only. |
| Division         | String    | 79   |                                                                                       |
| Address_Line_1   | String    | 79   |                                                                                       |
| Address_Line_2   | String    | 79   |                                                                                       |
### Table 1  AMGR_Client View

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>City</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>State_Province</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Country</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Zip_Code</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Last_Client_Id</td>
<td>String</td>
<td>23</td>
<td></td>
<td>Last Client ID used for transfer.</td>
</tr>
<tr>
<td>Record_Id</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Creator_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Updated_By_Id</td>
<td>String</td>
<td>11</td>
<td>ADMN_User_Details.User_Id</td>
<td>User_Id of user who most recently updated the Address Book entry.</td>
</tr>
<tr>
<td>Reports_To_Contact_Number</td>
<td>Integer</td>
<td>4</td>
<td>AMGR_Client. Contact_Number</td>
<td>Contact Number of Contact (Record_Type = 31 or 32) to whom this contact reports (e.g., contact’s supervisor or manager). Applies only to Contact records (Record_Type = 31 or 32).</td>
</tr>
<tr>
<td>Assigned_To</td>
<td>String</td>
<td>11</td>
<td>ADMN_User_Details.User_Id</td>
<td>User_Id of user assigned to the Address Book entry as the Account Manager. Applies to Company (Record_Type = 1), Individual (Record_Type = 2), and Default Entry (Record_Type = 5) records only. Multi = Multiple account managers are assigned to this entry. The users are set in the ADMN_RecordAccessRights table.</td>
</tr>
<tr>
<td>ReadPriv</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ReadOnly_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_1_Desc</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_2_Desc</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_3_Desc</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_4_Desc</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Email_1_Desc</td>
<td>String</td>
<td>15</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Email_2_Desc</td>
<td>String</td>
<td>15</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Data Type</td>
<td>Len.</td>
<td>Foreign Table Ref.</td>
<td>Description and Rules</td>
</tr>
<tr>
<td>----------------------</td>
<td>-----------</td>
<td>------</td>
<td>--------------------</td>
<td>---------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Email_3_Desc</td>
<td>String</td>
<td>15</td>
<td></td>
<td>0 = Not a sales lead 1 = Sales lead Applies to Company (Record_Type = 1) and Individual (Record_Type = 2) records only.</td>
</tr>
<tr>
<td>Lead_Status</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>0 = Not a sales lead 1 = Sales lead Applies to Company (Record_Type = 1) and Individual (Record_Type = 2) records only.</td>
</tr>
<tr>
<td>Change_Bits</td>
<td>Binary</td>
<td>8</td>
<td>MaxMerge</td>
<td>Change Field. Used by Maximizer.</td>
</tr>
<tr>
<td>Contact_Inherits_UDFs</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>“New contact inherits user-defined fields” checkbox in Company and Individual Address Book entries. 0 = Contact does not inherit UDFs 1 = Contact inherits UDFs</td>
</tr>
<tr>
<td>Territory_Status</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Indicates how the territory was set. 0 = Unassigned 1 = Unaligned 101 = Set by user 102 = Set by rule 201 = Set by manager Note: Unaligned status is used when territory alignment moves an Address Book entry from a defined territory so that it no longer falls under any of the territory criteria. The old territory remains in the Territory_ID field.</td>
</tr>
<tr>
<td>Territory_ID</td>
<td>Numeric</td>
<td>10</td>
<td>AMGR_Territory.</td>
<td>Unique identification number.</td>
</tr>
</tbody>
</table>
## Company View

The Company View includes fields from AMGR_Client for Company Address Book entries.

**Note**

This view is read-only.

### Table 2  Company View

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data_Machine_Id</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sequence_Number</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Record_Type</td>
<td>String</td>
<td>2</td>
<td></td>
<td>Record identifier.</td>
</tr>
<tr>
<td>Owner_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Private</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>If modified, all contacts and addresses with the same Client_Id will also be modified.</td>
</tr>
<tr>
<td>Client_Id</td>
<td>String</td>
<td>23</td>
<td></td>
<td>Unique identification number. System generated if field is Null and &quot;System to assign Address Book entries’ Identification field values&quot; option is selected in Administrator (File &gt; Preferences &gt; System Options). Must be unique. Non-modifiable.</td>
</tr>
<tr>
<td>Contact_Number</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Always 0</td>
</tr>
<tr>
<td>Name_Type</td>
<td>String</td>
<td>1</td>
<td></td>
<td>Always C</td>
</tr>
<tr>
<td>Company_Name</td>
<td>String</td>
<td>79</td>
<td></td>
<td>Name of Company. Mandatory field.</td>
</tr>
<tr>
<td>Address_Id</td>
<td>Integer</td>
<td>2</td>
<td>AMGR_Client. (Client_Id, Address_Id)</td>
<td>Points to the address to use. 0 to use main address or must already exist in the Address table. &gt;=60000 means unsigned.</td>
</tr>
<tr>
<td>Department</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Firm</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Division</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Address_Line_1</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Data Type</td>
<td>Len.</td>
<td>Foreign Table Ref.</td>
<td>Description and Rules</td>
</tr>
<tr>
<td>---------------------</td>
<td>-----------</td>
<td>------</td>
<td>--------------------</td>
<td>----------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Address_Line_2</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>City</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>State_Province</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Country</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Zip_Code</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Last_Modify_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Date and time of transfer. If left empty, it defaults to the system clock.</td>
</tr>
<tr>
<td>Last_Modify_Time</td>
<td>DateTime</td>
<td>11</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Transfer_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Date and time when Company/Individual record was created. Default value is current system date and time.</td>
</tr>
<tr>
<td>Transfer_Time</td>
<td>DateTime</td>
<td>11</td>
<td></td>
<td>Date and time when Company/Individual record was created. Default value is current system date and time.</td>
</tr>
<tr>
<td>Phone_1</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_2</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_3</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_4</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Change_Bits_Low</td>
<td>Binary</td>
<td>8</td>
<td></td>
<td>MaxMerge Change Field 1. Used by Maximizer. Do not use.</td>
</tr>
<tr>
<td>Change_Bits_High</td>
<td>Binary</td>
<td>8</td>
<td></td>
<td>MaxMerge Change Field 2. Used by Maximizer. Do not use.</td>
</tr>
<tr>
<td>Creator_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td>Date and time when Company/Individual record was created.</td>
</tr>
<tr>
<td>Creation_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Default value is current system date and time.</td>
</tr>
<tr>
<td>Creation_Time</td>
<td>DateTime</td>
<td>11</td>
<td></td>
<td>Date and time when Company/Individual record was created. Default value is current system date and time.</td>
</tr>
</tbody>
</table>
People View

The People view includes fields from AMGR_Client for Individual and Contact entries.

**Note**

This view is read-only.

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data_Machine_Id</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sequence_Number</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Record_Type</td>
<td>String</td>
<td>2</td>
<td></td>
<td>Record type indicator.</td>
</tr>
<tr>
<td>Owner_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Private</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Client_Id</td>
<td>String</td>
<td>23</td>
<td>AMGR_Client. (Client_Id, Contact_Number)</td>
<td>Unique identification number. Valid values 0-59999 • 0 = Individual • Value other than 0 = Contact Cannot modify. Pair (Client_Id, Contact_Number) must be unique.</td>
</tr>
<tr>
<td>Contact_Number</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Name_Type</td>
<td>String</td>
<td>1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Last_Name</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Address_Id</td>
<td>Integer</td>
<td>2</td>
<td>AMGR_Client. (Client_Id, Address_Id)</td>
<td>Pointer to address record to use: • 0 = Use main address • &gt;= 60,000 (unsigned) = Use alternate address</td>
</tr>
<tr>
<td>Department</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Firm</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Division</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Address_Line_1</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Address_Line_2</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>City</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>State_Province</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Country</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Zip_Code</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Data Type</td>
<td>Len.</td>
<td>Foreign Table Ref.</td>
<td>Description and Rules</td>
</tr>
<tr>
<td>------------------</td>
<td>-----------</td>
<td>------</td>
<td>--------------------</td>
<td>------------------------------------------------------------</td>
</tr>
<tr>
<td>Last_Modify_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Last_Modify_Time</td>
<td>DateTime</td>
<td>11</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Transfer_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Date and time of transfer.</td>
</tr>
<tr>
<td>Transfer_Time</td>
<td>DateTime</td>
<td>11</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_1</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_1_Extension</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_1_Desc</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_2</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_2_Extension</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_2_Desc</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_3</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_3_Extension</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_3_Desc</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_4</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_4_Extension</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Phone_4_Desc</td>
<td>String</td>
<td>21</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Receives_Letters</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Applies to Contacts only. 0 = Contact does not receive mail</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>1 = Contact receives mail (default)</td>
</tr>
<tr>
<td>Use_Client_Name</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Applies to Contacts only. 0 = Do not include Company/</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Individual name in mailing address</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>1 = (Default) Include Company/ Individual name in mailing</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>address</td>
</tr>
<tr>
<td>First_Name</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Initial</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Mr/Ms</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Title</td>
<td>String</td>
<td>79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Salutation</td>
<td>String</td>
<td>79</td>
<td></td>
<td>Salutation (e.g., Dear:) to use in correspondence.</td>
</tr>
</tbody>
</table>
AMGR_Appointments View

The AMGR_Appointments View includes both personal and Address Book-related appointments.

**Note**

This view supports insert, modify, and delete actions and supports MaxExchange transaction journalling. All times are stored in Coordinated Universal Time (UTC).

### Table 3 People View

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change_Bits_Low</td>
<td>Binary</td>
<td>8</td>
<td></td>
<td>MaxMerge Change Field 1. Used by Maximizer.</td>
</tr>
<tr>
<td>Change_Bits_High</td>
<td>Binary</td>
<td>8</td>
<td></td>
<td>MaxMerge Change Field 1. Used by Maximizer.</td>
</tr>
<tr>
<td>Creator_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Creation_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Date and time Individual or Contact was created. Default is current system date.</td>
</tr>
<tr>
<td>Creation_Time</td>
<td>DateTime</td>
<td>11</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Table 4 AMGR_Appointments View

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data_Machine_Id</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sequence_Number</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Owner_Id</td>
<td>String</td>
<td>11</td>
<td>AMGR_Resources, Resource_Id – or – ADMN_Users.User_Id</td>
<td>User, location, or resource that the appointment is scheduled with. (There is a separate record for each user, location, and resource participating in the same appointment.) If the Location field includes a location that is not in the AMGR_Resources Table (Owner_Type=101), the Owner_Id value is L@FREEFORM.</td>
</tr>
<tr>
<td>App_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Start date and time of appointment. Mandatory field.</td>
</tr>
<tr>
<td>Lead_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Date and time when the appointment notification should take place. Default is 10 minutes prior to App_Date.</td>
</tr>
<tr>
<td>Field Name</td>
<td>Data Type</td>
<td>Len.</td>
<td>Foreign Table Ref.</td>
<td>Description and Rules</td>
</tr>
<tr>
<td>---------------</td>
<td>-----------</td>
<td>------</td>
<td>--------------------</td>
<td>---------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>End_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>End date and time of appointment. Default is 30 minutes after App_Date.</td>
</tr>
<tr>
<td>Client_Id</td>
<td>String</td>
<td>23</td>
<td>AMGR_Client.</td>
<td>Client the appointment is associated with. If filled in, the entry must exist in the AMGR_Client View. Cannot modify.</td>
</tr>
<tr>
<td>Contact_Number</td>
<td>Integer</td>
<td>4</td>
<td>(Client_Id, Contact_Number).</td>
<td></td>
</tr>
<tr>
<td>Private</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Type</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Identifies all records of a single appointment, group appointment, recurring appointment, or recurring group appointment. The value is 0 for a single-user appointment and is another unique value for a group, recurring, or recurring group appointment. Note: Repeating, group, and recurring group appointments consist of multiple records in the AMGR_Appointments Table—one for each user and one for each recurrence.</td>
</tr>
<tr>
<td>Alert_Flag</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>0 = Alarm not set 1 = Alarm set</td>
</tr>
<tr>
<td>Priority</td>
<td>String</td>
<td>4</td>
<td></td>
<td>Defines the priority text (e.g., Hi, MED, LOW).</td>
</tr>
<tr>
<td>Completed</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>0 = Appointment incomplete 1 = Appointment complete</td>
</tr>
</tbody>
</table>
Icon associated with the appointment:
0 = None
1 = Mail
2 = ToDo
3 = Phone
4 = Travel
5 = Sale
6 = Meal
7 = Presentation
8 = Speech
9 = Meeting
**Note:** Icons can be viewed when an appointment is being created.

User’s response to appointment invitation:
0 = No response
1 = User accepts appointment
2 = Declined
3 = Tentative response
Cannot modify.

Unique recurring ID:
• 0 = Not recurring
• Other unique value = Identifier for records belonging to a recurring appointment

Frequency of recurring appointment:
0 = Daily
1 = Weekly
2 = Day of month (e.g., first Monday)
3 = Monthly (e.g., 14th)
4 = Yearly
<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appt_Num_Occur</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Identifies relative day of recurring appointment (e.g., second Tuesday). Applies to weekly, day of month, and monthly appointments only. <strong>Weekly appointments:</strong> 0 = Every ___ 1 = Every second ___ 2 = Every third ___ ... 25 = Every 26th ___ <strong>Day of month appointments:</strong> 0 = Every 1st ___ of the month 1 = Every 2nd ___ of the month ... 31 = Every Last ___ of the month <strong>Monthly appointments:</strong> 0 = First ___ of the month 1 = Second ___ of the month 2 = Third ___ of the month 3 = Fourth ___ of the month 4 = Last ___ of the month</td>
</tr>
<tr>
<td>Appt_Day_Of_Week</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Day of recurring appointment (e.g., , Friday). Applies to weekly, day of month, and monthly appointments only. <strong>Weekly and Monthly appointments:</strong> 0 = Sunday 1 = Monday 2 = Tuesday 3 = Wednesday 4 = Thursday 5 = Friday 6 = Saturday <strong>Day of month appointments:</strong> 0 = Day 1 = Weekday</td>
</tr>
</tbody>
</table>
## Table 4 AMGR_Appointments View

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
</table>
| Skip_Weekend        | Integer     | 2    |                    | Applies to daily appointments only. 
0 = Default 
1 = Daily appointments do not occur on weekends.                                         |
| Move_To_Weekday     | Integer     | 2    |                    | Applies to yearly appointments only. 
0 = Default 
1 = If appointment occurs on a weekend, move to nearest weekday                          |
| Rec_Start_Date      | DateTime    | 8    |                    | Appointment start date.                                                                |
| Rec_End_Date        | DateTime    | 8    |                    | Appointment end date. Mandatory if Rec_Start_Date is used.                             |
| PegBoardState       | Integer     | 2    |                    | Peg board state during appointment: 
0 = Unknown 
1 = Busy 
2 = Out (Default)                                                                       |
| Record_Id           | Integer     | 4    |                    |                                                                                       |
| Creator_Id          | String      | 11   |                    |                                                                                       |
| Create_Date         | DateTime    | 8    |                    |                                                                                       |
| Snooze_End_Date     | DateTime    | 8    |                    | Date and time when a snoozed appointment will display a reminder.                      |
| Email_Date          | DateTime    | 8    |                    | Date and time to send email appointment reminder. Applies only if Email_Flag is set to True (1). |
| Email_Flag          | Integer     | 2    |                    | 0 = Don’t send email reminder 
1 = Send email reminder                                                                     |
| Owner_Type          | Integer     | 2    |                    | 0 = User 
1 = Location 
2 = Resource 
101 = Custom Location                                                                      |
<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Plan_Id</td>
<td>String</td>
<td>23</td>
<td>AMGR_ActionPlanTemplate.(Plan_Id, Plan_Number)</td>
<td>Unique identification value of the Action Plan template, as defined in AMGR_ActionPlanTemplate.</td>
</tr>
<tr>
<td>Plan_Number</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Sequential number of the activity in the plan.</td>
</tr>
<tr>
<td>Master_Id</td>
<td>String</td>
<td>23</td>
<td>AMGR_CSCases. (Case_Id, Case_Number) - or - AMGR_Opportunity.(Opp_Id, Opp_Number)</td>
<td>Identifies the customer service case or opportunity the appointment is associated with.</td>
</tr>
<tr>
<td>Master_Number</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
| Entity_Type     | Integer   | 4    |                                                        | Type of record this template is applicable to. Entity_Type values correspond to the Client_Id/Contact_Number pair references on the right:  
0 = Not specified (default for old notes)  
1 = Address Book entry  
2 = Opportunity  
3 = Campaign  
4 = User  
5 = Customer service case  
6 = Knowledge base  
7 = Order  
8 = Order item  
9 = Default entry  
100 = Custom Independent table  
101 = Custom Child table  
| TextCol         | String    | 1024 |                                                        | Text description of appointment.                                                                                                                                                                                            |
| Appointment_Id  | String    | 24   |                                                        | Appointment identification string.                                                                                                                                                                                           |
| Appointment_Number | Integer   | 4    |                                                        | Appointment identification number.                                                                                                                                                                                            |
AMGR_Hotlist View

The AMGR_Hotlist View includes both personal and Address Book related tasks.

**Note**
This view supports insert, modify, and delete actions and supports MaxExchange transaction journaling. All times are stored in Coordinated Universal Time (UTC).

Table 5   AMGR_Hotlist View

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data_Machine_Id</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sequence_Number</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Owner_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td>If originated from AMGR_Opportunity_Link, it is the Owner Id of the Team Member responsible for the opportunity.</td>
</tr>
<tr>
<td>Schedule_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Date of task. Mandatory field.</td>
</tr>
<tr>
<td>Client_Id</td>
<td>String</td>
<td>23</td>
<td>AMGR_Client. (Client_Id, Contact_Number)</td>
<td>Client who the task is associated with. Leave empty for a personal appointment. Otherwise it must already exist in the AMGR_Client table. Cannot modify. Contact_Number = 0–59999</td>
</tr>
<tr>
<td>Contact_Number</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Entry_Type</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Flag for the source of the task. 0 = Manual task 1 = Task associated with follow-up deadline for customer service case 2 = Reserved system value. Do not use. 3 = Task created by a Date user-defined field that has the &quot;Include in Hotlist&quot; attribute 4 = Reserved system value. Do not use.</td>
</tr>
<tr>
<td>Original_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Original date of the task. If left empty, it defaults to the system clock.</td>
</tr>
<tr>
<td>Type_Id</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Pointer to date field in the Detail_List table. Cannot modify.</td>
</tr>
</tbody>
</table>
### Table 5  AMGR_Hotlist View

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Status_Id</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Not in use.</td>
</tr>
<tr>
<td>Priority</td>
<td>String</td>
<td>4</td>
<td></td>
<td>Priority of task.</td>
</tr>
<tr>
<td>Completed</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>0 = Not complete 1 = Complete</td>
</tr>
<tr>
<td>Opp_Id</td>
<td>String</td>
<td>23</td>
<td>AMGR_Opportunity_Link.</td>
<td>Identifier of the associated opportunity related to the AMGR_Opportunity_Link that the task originated from. Must already exist in the AMGR_Opportunity_Link table. Opp_Number = 0.</td>
</tr>
<tr>
<td>Opp_Number</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>AMGR_Opportunity_Link. (Opp_Id, Opp_Number, Step_Id, Activity_Id)</td>
</tr>
<tr>
<td>Step_Id</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td>Must already exist in the AMGR_Opportunity_Link table, unless it’s a follow-up activity.</td>
</tr>
<tr>
<td>Activity_Id</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td>Must already exist in the AMGR_Opportunity_Link table.</td>
</tr>
<tr>
<td>Alarm</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>0 = No alarm set 1 = Alarm set</td>
</tr>
<tr>
<td>Icon_Type</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Icon associated with the task: 0 = None 1 = Mail 2 = ToDo 3 = Phone 4 = Travel 5 = Sale 6 = Meal 7 = Presentation 8 = Speech 9 = Meeting Icons can be viewed when the Hotlist task is being created.</td>
</tr>
<tr>
<td>Lead_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Date when alarm is to sound. If left empty, defaults to Schedule_Date.</td>
</tr>
<tr>
<td>End_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Task end date.</td>
</tr>
<tr>
<td>Record_Id</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Creator_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
The AMGR_Resources table lists the users' display names (e.g., Joe Napoli), locations (e.g., Staff Room), and resources (e.g., Projector) available in the Appointments dialog box.

### Table 6  AMGR_Resources Table

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record_Id</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Data_Machine_Id</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sequence_Number</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Record_Type</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Resource_Id's type:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>1 = User display name</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>2 = Location</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>3 = Resource</td>
</tr>
</tbody>
</table>
AMGR_Notes View

The AMGR_Notes View includes history and notes for Address Book entries, opportunities, campaigns, etc.

**Note**

This view supports insert, modify, and delete actions and supports MaxExchange transaction journaling.

Table 6 AMGR_Resources Table

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resource_Id</td>
<td>String</td>
<td>12</td>
<td>ADMN_User_Details.User_Id</td>
<td>Depends on Record_Type:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>• If Record_Type = 1 (User), then Resource_Id = User_Id.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>• If Record Type = 2 (Location) or 3 (Resource), then Resource_Id is the unique ID of the location or resource.</td>
</tr>
<tr>
<td>Creator_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Name</td>
<td>String</td>
<td>80</td>
<td></td>
<td>Friendly name of the user or resource (e.g., Joe Napoli, Staff Room, Projector). Mandatory field. Unique Name.</td>
</tr>
<tr>
<td>Owner_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td>This field actually contains the Creator_Id, not the Owner_Id.</td>
</tr>
<tr>
<td>Client_Id</td>
<td>String</td>
<td>23</td>
<td>AMGR_Client. (Client_Id, Contact_Number) or AMGR_Opportunity (Opp_Id, Opp_Number)</td>
<td>Client_Id/Contact_Number or Opp_Id/Opp_Number of the record the Note is associated with. Associated record must already exist. Mandatory field. Must provide Client_Id/Contact_Number for insert. Cannot update.</td>
</tr>
<tr>
<td>Contact_Number</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Data Type</td>
<td>Len.</td>
<td>Description and Rules</td>
<td></td>
</tr>
<tr>
<td>---------------</td>
<td>-----------</td>
<td>------</td>
<td>---------------------------------------------------------------------------------------</td>
<td></td>
</tr>
<tr>
<td>Type&lt;sup&gt;a&lt;/sup&gt;</td>
<td>Integer</td>
<td>4</td>
<td>Can insert. Can update. Valid values: 0-32,767</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Standard Maximizer note types and Detail note types may be specified:</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>0 = Manual note</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>1 = Mail-out note</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>2 = Outgoing call note</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>3 = Timed note</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>4 = Transfer note</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>5 = Completed task or appointment</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>6 = Scheduled task or appointment</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>7 = Email sent note</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>8 = Opportunity created or opportunity status changes</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>9 = History note</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>10 = Reassign task note</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>11 = Reserved for future use</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>12 = Customer service</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>14 = Incoming call note</td>
<td></td>
</tr>
<tr>
<td>Private</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>DateCol</td>
<td>DateTime</td>
<td>8</td>
<td>Date and time when note was created. Default is current system date and time. Can insert. Can update.</td>
<td></td>
</tr>
<tr>
<td>TimeCol</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>NewRecord</td>
<td>Integer</td>
<td>4</td>
<td>Maximizer system field. Do not use.</td>
<td></td>
</tr>
<tr>
<td>Owned_By_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Record_Id</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Note_Type</td>
<td>String</td>
<td>20</td>
<td>Within Maximizer, this string is used only for display purposes to indicate a sub-type of note. If a standard type is defined in the Type field, this string is appended to the standard type name for display. In Maximizer, this field appears as Category on the Note dialog box for manual notes only. Can insert. Can update.</td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Data Type</td>
<td>Len.</td>
<td>Foreign Table Ref.</td>
<td>Description and Rules</td>
</tr>
<tr>
<td>---------------</td>
<td>-----------</td>
<td>------</td>
<td>--------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>ReadPriv</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ReadOnly_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SynchFlags</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Do not use this field. It is reserved for use by MaxExchange.</td>
</tr>
<tr>
<td>Entity_Type</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Specifies the type of parent record the note belongs to. Entity_Type values correspond to the Client_Id/Contact_Number pair references on the right: 0 = Not specified (default for old notes) 1 = Address Book entry 2 = Opportunity 3 = Campaign 5 = Customer service case 10 = Appointment 100 = Custom Independent table 101 = Custom Child table This field must be specified upon note insert, and it cannot be updated later.</td>
</tr>
<tr>
<td>NoteFlags</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>0 = Note is not flagged. 1 = Note is flagged as important.</td>
</tr>
</tbody>
</table>

a. Some Maximizer functions, such as purging, searching, and MaxExchange synchronization, do not support user-defined note types, which have a Type value greater than 17.

b. If both TextCol and RichText are populated, the value in the RichText field is used as the note. If the RichText field is not null and a note is inserted into the TextCol field or the TextCol field is updated, the information in the RichText field must be set to null.
CMGR_Auto_Campaign_Accounts Table

The CMGR_Auto_Campaign_Accounts Table contains details about the Address Book entries that are subscribed to an automated campaign.

**Table 8  CMGR_Auto_Campaign_Accounts Table**

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record_Id</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CampID</td>
<td>String</td>
<td>24</td>
<td>AMGR_Opportunity.</td>
<td>Unique identifier of the campaign. Insert operations are allowed, but not delete and update operations.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Opp_Id</td>
<td></td>
</tr>
<tr>
<td>ClientID</td>
<td>String</td>
<td>24</td>
<td>AMGR_Client.</td>
<td>Client_Id and Contact_Number of Address Book entries subscribed to the campaign. Insert operations are allowed, but not delete and update operations.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>(Client_Id,</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Contact_Number)</td>
<td></td>
</tr>
<tr>
<td>ContactNo</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>StartDate</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Date when the Address Book entry was subscribed to the campaign.</td>
</tr>
<tr>
<td>NextDate</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Date when the next campaign activity for the Address Book entry should be processed. Applies to ongoing campaigns.</td>
</tr>
<tr>
<td>AccStatus</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Not in use.</td>
</tr>
<tr>
<td>ActCount</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Next campaign activity to process for the Address Book entry.</td>
</tr>
<tr>
<td>ActType</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Not in use.</td>
</tr>
<tr>
<td>ActFlag</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Not in use.</td>
</tr>
</tbody>
</table>

AMGR_CSCases View

The AMGR_CSCases View stores information about customer service cases.

**Note**

This view supports insert, modify, and delete actions and supports MaxExchange transaction journalling.

**Table 9  AMGR_CSCases View**

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record_Id</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Data_Machine_Id</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Data Type</td>
<td>Len.</td>
<td>Foreign Table Ref.</td>
<td>Description and Rules</td>
</tr>
<tr>
<td>---------------</td>
<td>-----------</td>
<td>------</td>
<td>----------------------------------------</td>
<td>-----------------------------------------------------------</td>
</tr>
<tr>
<td>Sequence_Number</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Record_Type</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>0 = Customer service case 1 = Customer service user</td>
</tr>
<tr>
<td>Case_Id</td>
<td>String</td>
<td>23</td>
<td></td>
<td>Unique customer service case identifier. Case_Number is always 0.</td>
</tr>
<tr>
<td>Case_Number</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Client_Id</td>
<td>String</td>
<td>23</td>
<td>AMGR_Client (Client_Id, Contact_Number)</td>
<td>Reference to client.</td>
</tr>
<tr>
<td>Client_Number</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Contact_Id</td>
<td>String</td>
<td>23</td>
<td>AMGR_Client (Client_Id, Contact_Number)</td>
<td>Reference to default contact.</td>
</tr>
<tr>
<td>Contact_Number</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Status</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Case status: 57999 = Unassigned 57998 = Assigned 57997 = Escalated 57996 = Callback 57995 = WaitCustomer 57994 = Cancelled 57993 = Resolved Pointer to value in System UDFs (60041).</td>
</tr>
<tr>
<td>Priority</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Case priority: 57900 = Low 57901 = Medium 57902 = High</td>
</tr>
<tr>
<td>Severity</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Case severity: 57900 = Low 57901 = Medium 57902 = High</td>
</tr>
<tr>
<td>Type</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Case type. Pointer to value in system UDFs (60022).</td>
</tr>
<tr>
<td>Reason</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Case reason. Pointer to value in system UDFs (60023).</td>
</tr>
<tr>
<td>Origin</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Case origin. Pointer to value in system UDFs (60024).</td>
</tr>
<tr>
<td>Queue</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Case queue. Pointer to value in system UDFs (60029).</td>
</tr>
</tbody>
</table>
### Table 9  AMGR_CSCases View

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Class</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>No longer in use.</td>
</tr>
<tr>
<td>Area</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>No longer in use.</td>
</tr>
<tr>
<td>Fee</td>
<td>Float</td>
<td>8</td>
<td></td>
<td>Case fee. (BillRate x BillableTime = Fee).</td>
</tr>
<tr>
<td>BillRate</td>
<td>Float</td>
<td>8</td>
<td></td>
<td>Cost per hour of billable time.</td>
</tr>
<tr>
<td>BillableTime</td>
<td>Float</td>
<td>8</td>
<td></td>
<td>Number of billable hours.</td>
</tr>
<tr>
<td>Fee_Type</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Case fee type. Pointer to value in system UDFs (60027).</td>
</tr>
<tr>
<td>Assigned_To_Id</td>
<td>String</td>
<td>11</td>
<td>ADMN_User_Details.User_Id</td>
<td>User_Id of user who the case is assigned to.</td>
</tr>
<tr>
<td>Deadline_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Follow-up deadline date.</td>
</tr>
<tr>
<td>Creator_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Modified_By_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Last_Modify_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Owner_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td>Case owner.</td>
</tr>
<tr>
<td>Private</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Not in use.</td>
</tr>
<tr>
<td>Solution_Id</td>
<td>String</td>
<td>24</td>
<td>AMGR_Documents. (Document_Id, Document_Number)</td>
<td>For resolved cases, it points to a knowledge base article with the case solution.</td>
</tr>
<tr>
<td>Solution_Number</td>
<td>Integer</td>
<td>4</td>
<td>AMGR_Documents. (Document_Id, Document_Number)</td>
<td></td>
</tr>
<tr>
<td>Subject</td>
<td>String</td>
<td>128</td>
<td></td>
<td>Subject line of the case.</td>
</tr>
<tr>
<td>Article_Number</td>
<td>String</td>
<td>24</td>
<td>AMGR_Documents. (Document_Id, Document_Number)</td>
<td>Points to the solution article in AMGR_Documents table when the Solution_Id and Solution_Number fields are empty. This field is intended for remote users who don’t have access to the knowledge base database but know the article number for this case in the main database. The remote user fills in this field manually, and when the case is synchronized with the main database, it will reference the article in the knowledge base.</td>
</tr>
</tbody>
</table>
### Table 9  AMGR_CSCases View

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Notify_Flag</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Customer service case notification flag:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>0 = Notification disabled</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>1 = Notification sent to default list of users</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>2 = Notification sent to custom list of users</td>
</tr>
<tr>
<td>Case_Resolved_By</td>
<td>String</td>
<td>12</td>
<td>ADMN_Users.User_Id</td>
<td>User ID of the user who resolved the case.</td>
</tr>
<tr>
<td>Case_Resolved_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Date and time when the case was resolved.</td>
</tr>
<tr>
<td>Case_Owner_Id</td>
<td>String</td>
<td>12</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Description</td>
<td>Text</td>
<td>16</td>
<td></td>
<td>Description of the case.</td>
</tr>
</tbody>
</table>
CSCases_View

The CSCases_View View includes all the fields from the AMGR_CSCases Table and the following additional fields.

**Note**
This view is read-only.

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>User_Case_Id</td>
<td>String</td>
<td>32</td>
<td></td>
<td>Case identifier for user references.</td>
</tr>
<tr>
<td>Client_Name</td>
<td>String</td>
<td>80</td>
<td>AMGR_CSCases. (Client_Id, Client_Number)</td>
<td>Name of Company/Individual who originated the case. Name field from AMGR_Client table.</td>
</tr>
<tr>
<td>Contact_Name</td>
<td>String</td>
<td>160</td>
<td>AMGR_CSCases. (Contact_Id, Contact_Number)</td>
<td>Name of the contact for the case. &quot;First_Name, Name&quot; field concatenation from Case Contact.</td>
</tr>
<tr>
<td>Solution_Name</td>
<td>String</td>
<td>256</td>
<td>AMGR_CSCases. (Solution_Id, Solution_Number)</td>
<td>Knowledge base article description of this case.</td>
</tr>
<tr>
<td>Type_Name</td>
<td>String</td>
<td>80</td>
<td>AMGR_User_FieldDefs_Tbl. (Type_Id = 60022, Table_Id = 2, Code_Id)</td>
<td>Text value of the Type field</td>
</tr>
<tr>
<td>Reason_Name</td>
<td>String</td>
<td>80</td>
<td>AMGR_User_FieldDefs_Tbl. (Type_Id = 60023, Table_Id = 2, Code_Id)</td>
<td>Text value of the Reason field</td>
</tr>
<tr>
<td>Origin_Name</td>
<td>String</td>
<td>80</td>
<td>AMGR_User_FieldDefs_Tbl. (Type_Id = 60024, Table_Id = 2, Code_Id)</td>
<td>Text value of the Origin field</td>
</tr>
<tr>
<td>Queue_Name</td>
<td>String</td>
<td>80</td>
<td>AMGR_User_FieldDefs_Tbl. (Type_Id = 60029, Table_Id = 2, Code_Id)</td>
<td>Text value of the Queue field</td>
</tr>
<tr>
<td>Class_Name</td>
<td>String</td>
<td>80</td>
<td></td>
<td>No longer in use.</td>
</tr>
<tr>
<td>Area_Name</td>
<td>String</td>
<td>80</td>
<td></td>
<td>No longer in use.</td>
</tr>
<tr>
<td>Field Name</td>
<td>Data Type</td>
<td>Len.</td>
<td>Foreign Table Ref.</td>
<td>Description and Rules</td>
</tr>
<tr>
<td>------------------</td>
<td>-----------</td>
<td>------</td>
<td>--------------------</td>
<td>---------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Fee_Type_Name</td>
<td>String</td>
<td>80</td>
<td>AMGR_User_FieldDefs_Tbl.(Type_Id = 60027, Table_Id = 2, Code_Id)</td>
<td>Text value of the Fee_Type field.</td>
</tr>
<tr>
<td>Status_Name</td>
<td>String</td>
<td>80</td>
<td>AMGR_User_FieldDefs_Tbl.(Type_Id = 60041, Table_Id = 2, Code_Id)</td>
<td>Text value of the Status field: 57999 = Unassigned 57998 = Assigned 57997 = Escalated 57996 = Callback 57995 = WaitCustomer 57994 = Cancelled 57993 = Resolved</td>
</tr>
<tr>
<td>Assigned_To_Name</td>
<td>String</td>
<td>160</td>
<td></td>
<td>Name of the user responsible for the case.</td>
</tr>
<tr>
<td>Case_Owner_Name</td>
<td>String</td>
<td>160</td>
<td></td>
<td>Name of the user who owns the case.</td>
</tr>
<tr>
<td>Address_Line_1</td>
<td>String</td>
<td>80</td>
<td></td>
<td>Address information of the Company/Individual who originated the case.</td>
</tr>
<tr>
<td>Address_Line_2</td>
<td>String</td>
<td>80</td>
<td></td>
<td></td>
</tr>
<tr>
<td>City</td>
<td>String</td>
<td>80</td>
<td></td>
<td></td>
</tr>
<tr>
<td>State_Province</td>
<td>String</td>
<td>80</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Country</td>
<td>String</td>
<td>80</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Zip_Code</td>
<td>String</td>
<td>80</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Priority_Name</td>
<td>String</td>
<td>80</td>
<td></td>
<td>Text value of the Priority field: 57900 = Low 57901 = Medium 57902 = High</td>
</tr>
<tr>
<td>Severity_Name</td>
<td>String</td>
<td>80</td>
<td></td>
<td>Text value of the Severity field: 57900 = Low 57901 = Medium 57902 = High</td>
</tr>
</tbody>
</table>
Amgr_Opportunity View

The AMGR_Opportunity View contains information about

- Sales opportunities (Opp_Type=0),
- Traditional marketing campaigns (Opp_Type=30), and
- Automated marketing campaigns (Opp_Type=10, 15, or 20).

Use “Opp_View” on page 105, instead of AMGR_Opportunity view, for reporting on opportunities.

Note
This view supports insert, modify, and delete actions and supports MaxExchange transaction journalling.

Opportunities

Table 11  AMGR_Opportunity View – Opp_Type = 0 (Opportunity)

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data_Machine_Id</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sequence_Number</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Client_Id</td>
<td>String</td>
<td>24</td>
<td>AMGR_Client.</td>
<td>Company/Individual that is associated with the opportunity. Mandatory field. Associated entry must already exist in the AMGR_Client table. Cannot modify.</td>
</tr>
<tr>
<td>Contact_Number</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Not used. Reserved for future use. Always 0.</td>
</tr>
<tr>
<td>Opp_Number</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Unique identifier of an Opportunity. Must be 0.</td>
</tr>
<tr>
<td>Comp_Client_Id</td>
<td>String</td>
<td>24</td>
<td>AMGR_Opportunity_Link.</td>
<td>Client_Id and Contact_Number of Competitor that the Opportunity was lost to.</td>
</tr>
<tr>
<td>Comp_Cont_No</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Owner_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td>Team member that is chosen as the Opportunity leader. If Team ID is equal to -1 (no Team is assigned, i.e., this is a Personal Opportunity), then it defaults to the Login ID.</td>
</tr>
</tbody>
</table>
### AMGR_Opportunity View – Opp_Type = 0 (Opportunity)

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Strategy_Id</td>
<td>Numeric</td>
<td>9</td>
<td>AMGR_Strategy.</td>
<td>Strategy that has been assigned to the Opportunity. Strategy_Id must already exist in the AMGR_Strategy table. If the strategy is 4294967295 (0xFFFFFFFF), no strategy is assigned to the Opportunity.</td>
</tr>
<tr>
<td>Team_Id</td>
<td>Integer</td>
<td>4</td>
<td>EXCH_Sites. (Owner_Id, Team_Id)</td>
<td>Team_Id of Sales team assigned to this Opportunity, or 65535 (0xFFFF) if assigned to a single user. Team_Id must already exist in EXCH_Sites table. Mandatory field.</td>
</tr>
<tr>
<td>Status</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Status of the Opportunity: 0 = New 1 = In progress 2 = In progress new 3 = Won 4 = Lost 5 = Abandoned 6 = Suspended</td>
</tr>
<tr>
<td>Name</td>
<td>String</td>
<td>80</td>
<td></td>
<td>Name of Company/Individual that is associated with the Opportunity.</td>
</tr>
<tr>
<td>Objective</td>
<td>String</td>
<td>254</td>
<td></td>
<td>Sales Objective for the Opportunity.</td>
</tr>
<tr>
<td>Reason_Id</td>
<td>Numeric</td>
<td>9</td>
<td>AMGR_OMS_Object.Step_Id</td>
<td>Reason why the opportunity was won, lost, abandoned, or suspended. Only the Opportunity Leader user can modify this field. 0 = Opportunity still in progress</td>
</tr>
<tr>
<td>Probability_Closing</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Percentage probability of closing the opportunity. Based on an internal calculation formula. Valid values: 0–100. Only the Opportunity Leader user can modify this field. (May be updated automatically by selecting “Update Opportunity” in Opportunities window.)</td>
</tr>
<tr>
<td>Cost</td>
<td>Float</td>
<td>8</td>
<td></td>
<td>Running total of the costs associated with activities for the opportunity.</td>
</tr>
</tbody>
</table>
### Table 11  AMGR_Opportunity View – Opp_Type = 0 (Opportunity)

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Forecast_Revenue</td>
<td>Float</td>
<td>8</td>
<td></td>
<td>Revenue anticipated from Opportunity once it is successfully complete. Only the Opportunity Leader user can modify this field.</td>
</tr>
<tr>
<td>Start_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Date when the opportunity was started. If left empty, defaults to the system clock. If 1, only the Opportunity Leader user can modify this field.</td>
</tr>
<tr>
<td>Estimated_Close_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>(\text{Start_Date} + \text{Strategy_Duration} = \text{Estimated_Close_Date}). Original close date for the opportunity. Must be greater than \text{Start_Date}. Only the Opportunity Leader user can modify this field.</td>
</tr>
<tr>
<td>Close_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Projected or actual close date of the opportunity. Updated as the opportunity's steps are applied before or ahead of schedule. Must be greater than \text{Start_Date}. Only the Opportunity Leader user can modify this field.</td>
</tr>
<tr>
<td>Last_Modify_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Close date specified by user, not calculated from steps and activities. (Date and time when campaign was last modified stored in \text{Last_Update_Date}.)</td>
</tr>
<tr>
<td>Actual_Revenue</td>
<td>Float</td>
<td>8</td>
<td></td>
<td>Actual revenue generated by the opportunity. Applicable only if Status = 3.</td>
</tr>
<tr>
<td>Record_Id</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Creator_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Suspend_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>The date an opportunity was suspended. Applies only to opportunities using a strategy.</td>
</tr>
</tbody>
</table>
Table 11  AMGR_Opportunity View – Opp_Type = 0 (Opportunity)

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Days_Suspended</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>The number of days an opportunity was suspended. Applies only to opportunities using a strategy, where the opportunity is suspended and then resumed after one day or more.</td>
</tr>
</tbody>
</table>
| Dynamic_Strat    | Integer   | 2    |                    | 0 = Static strategy 1 = Dynamic strategy  
                                Note: A strategy becomes dynamic after it has been assigned to an opportunity and then one or more of the Steps has been modified in that opportunity. |
| Dynamic_Team     | Integer   | 2    |                    | 0 = Static team 1 = Dynamic team  
                                Note: A team becomes dynamic after it has been assigned to an Opportunity and then a team member is added or removed from the team for that Opportunity. |
<p>| Opp_Type         | Integer   | 2    |                    | Opportunity or campaign type: 0 = Opportunity 10 = Fixed-date automated campaign 15 = Ongoing automated campaign 20 = Automated campaign from web 30 = Traditional campaign |
| Comment          | String    | 508  |                    | Any comments about the opportunity. Only the Opportunity Leader user can modify this field. |
| Completion_Comment| String    | 508  |                    | Any comments related to the completion of the opportunity. Applicable only if the Status is won, lost, abandoned, or suspended. |
| Last_Update_Date | DateTime  | 8    |                    | Date and time when the record was last modified. |
| Updated_By_Id    | String    | 11   | ADMN_Users.User_Id | User_Id of the user who last changed the opportunity. |</p>
<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Test_Status</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Applies only to records where Opp_Type = 10, 15, or 20.</td>
</tr>
<tr>
<td>Last_Opp_Id</td>
<td>String</td>
<td>23</td>
<td></td>
<td>Stores original Opp_Id when it is changed during transfer between databases.</td>
</tr>
<tr>
<td>Cont_Client_Id</td>
<td>String</td>
<td>23</td>
<td>AMGR_Client. (Client_Id, Contact_Number)</td>
<td>Client_Id of the associated Contact. Applicable only when Opp_Type = 0.</td>
</tr>
<tr>
<td>Cont_Cont_No</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Contact_Number of the associated Contact. Applicable only when Opp_Type = 0.</td>
</tr>
<tr>
<td>NextAction</td>
<td>String</td>
<td>63</td>
<td></td>
<td>Next action in the Action Plan for this opportunity, as defined by the user. Applicable only when Opp_Type = 0.</td>
</tr>
<tr>
<td>NextAction_Projected</td>
<td>String</td>
<td>63</td>
<td></td>
<td>Next action in the Action Plan for this opportunity, as defined by the strategy. Applicable only when Opp_Type = 0.</td>
</tr>
<tr>
<td>Revenue_Currency_Id</td>
<td>String</td>
<td>4</td>
<td></td>
<td>Three-character currency ID of the corporate or entry currency for the opportunity. Applicable only if multi-currency is enabled for the Address Book.</td>
</tr>
<tr>
<td>Revenue_Rate_Type_Id</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Reserved for future use. Do not use.</td>
</tr>
<tr>
<td>Last_Cal_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Not applicable to opportunities.</td>
</tr>
<tr>
<td>Calculated_Won_Revenue</td>
<td>Float</td>
<td>8</td>
<td></td>
<td>Not applicable to opportunities.</td>
</tr>
<tr>
<td>Calculated_InProgress_Revenue</td>
<td>Float</td>
<td>8</td>
<td></td>
<td>Not applicable to opportunities.</td>
</tr>
<tr>
<td>Notify_Flag</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>0 = No opportunity monitoring 1 = Use the system default opportunity monitoring user list 2 = Use a custom list</td>
</tr>
</tbody>
</table>
Automated Campaigns

Table 12  AMGR_Opportunity View – Opp_Type = 10, 15, 20 (Automated Campaign)

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data_Machine_Id</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sequence_Number</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Client_Id</td>
<td>String</td>
<td>23</td>
<td>AMGR_Client. (Client_Id, Contact_Number)</td>
<td>Not applicable.</td>
</tr>
<tr>
<td>Contact_Number</td>
<td>Integer</td>
<td>4</td>
<td>AMGR_Client. (Client_Id, Contact_Number)</td>
<td>Not used. Reserved for future use. Always 0.</td>
</tr>
<tr>
<td>Opp_Id</td>
<td>String</td>
<td>24</td>
<td>CMGR_Auto_Campaign_Accounts.(CampID)</td>
<td>Unique identifier of an automated campaign. System generated.</td>
</tr>
<tr>
<td>Opp_Number</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Always 0.</td>
</tr>
<tr>
<td>Comp_Client_Id</td>
<td>String</td>
<td>24</td>
<td>AMGR_Opportunity_Link. (Client_Id, Contact_Number)</td>
<td>Not applicable to campaigns.</td>
</tr>
<tr>
<td>Comp_Cont_No</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Owner_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td>Team member that is chosen as the Opportunity Leader. If Team ID is equal to -1 (no team is assigned, i.e., this is a personal opportunity), then it defaults to the Login ID.</td>
</tr>
<tr>
<td>Strategy_Id</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td>ProgID of the automated campaign.</td>
</tr>
<tr>
<td>Team_Id</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Always 65535 (0xFFFF) (single user). Mandatory field.</td>
</tr>
<tr>
<td>Status</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Status of the campaign: 0 = New 1 = In progress 2 = In progress new 3 = Completed 5 = Abandoned 6 = Suspended</td>
</tr>
<tr>
<td>Name</td>
<td>String</td>
<td>80</td>
<td></td>
<td>Name of the automated campaign.</td>
</tr>
<tr>
<td>Objective</td>
<td>String</td>
<td>254</td>
<td></td>
<td>Name of the template used for the campaign.</td>
</tr>
</tbody>
</table>
Table 12  AMGR_Opportunity View – Opp_Type = 10, 15, 20 (Automated Campaign)

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reason_Id</td>
<td>Numeric</td>
<td>9</td>
<td>AMGR_OMS_Object.Step_Id</td>
<td>Reason why the campaign was completed, abandoned, or suspended. Only the Campaign Leader user can modify this field. 0 = Campaign still in progress</td>
</tr>
<tr>
<td>Probability_Closing</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Not applicable to campaigns. Always 0.</td>
</tr>
<tr>
<td>Cost</td>
<td>Float</td>
<td>8</td>
<td></td>
<td>Campaign budget.</td>
</tr>
<tr>
<td>Forecast_Revenue</td>
<td>Float</td>
<td>8</td>
<td></td>
<td>Revenue expected from campaign once it is successfully complete. Only the Campaign Leader user can modify this field.</td>
</tr>
<tr>
<td>Start_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Start date of the automated campaign.</td>
</tr>
<tr>
<td>Estimated_Close_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Not applicable to campaigns.</td>
</tr>
<tr>
<td>Close_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Actual close date of the campaign. Must be greater than Start_Date. Only the Campaign Leader user can modify this field.</td>
</tr>
<tr>
<td>Last_Modify_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Close date specified by user. (Date and time when campaign was last modified stored in Last_Update_Date.)</td>
</tr>
<tr>
<td>Actual_Revenue</td>
<td>Float</td>
<td>8</td>
<td></td>
<td>Actual revenue generated by the campaign. Applicable only if Status = 3.</td>
</tr>
<tr>
<td>Record_Id</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Creator_Id</td>
<td>String</td>
<td>12</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Suspend_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Not applicable to automated campaigns.</td>
</tr>
<tr>
<td>Days_Suspended</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Not applicable to automated campaigns.</td>
</tr>
<tr>
<td>Dynamic_Strat</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Not applicable to automated campaigns.</td>
</tr>
</tbody>
</table>
### Table 12  AMGR_Opportunity View – Opp_Type = 10, 15, 20 (Automated Campaign)

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dynamic_Team</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Not applicable to automated campaigns.</td>
</tr>
<tr>
<td>Opp_Type</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Opportunity or campaign type: 0 = Opportunity \n10 = Fixed-date automated campaign \n15 = Ongoing automated campaign \n20 = Automated campaign from web \n30 = Traditional campaign</td>
</tr>
<tr>
<td>Comment</td>
<td>String</td>
<td>508</td>
<td></td>
<td>Description of the campaign. Only the Campaign Leader user can modify this field.</td>
</tr>
<tr>
<td>Completion_Comment</td>
<td>String</td>
<td>508</td>
<td></td>
<td>Any comments related to the completion of the Campaign. Applicable only if the Status is Complete, Abandoned, or Suspended.</td>
</tr>
<tr>
<td>Last_Update_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Date and time when the record was last modified.</td>
</tr>
<tr>
<td>Updated_By_Id</td>
<td>String</td>
<td>11</td>
<td>ADMN_Users.User_Id</td>
<td>User_Id of the user who last changed the campaign.</td>
</tr>
<tr>
<td>TestStatus</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>0 = Not tested \n1 = Tested \nApplies only to records where Opp_Type = 10, 15, or 20.</td>
</tr>
<tr>
<td>Last_Opp_Id</td>
<td>String</td>
<td>23</td>
<td></td>
<td>Applicable only when Opp_Type = 0.</td>
</tr>
<tr>
<td>Cont_Client_Id</td>
<td>String</td>
<td>23</td>
<td></td>
<td>Applicable only when Opp_Type = 0.</td>
</tr>
<tr>
<td>Cont_Cont_No</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Applicable only when Opp_Type = 0.</td>
</tr>
<tr>
<td>NextAction</td>
<td>String</td>
<td>64</td>
<td></td>
<td>Applicable only when Opp_Type = 0.</td>
</tr>
<tr>
<td>NextAction_Projected</td>
<td>String</td>
<td>64</td>
<td></td>
<td>Applicable only when Opp_Type = 0.</td>
</tr>
</tbody>
</table>
Table 12  AMGR_Opportunity View – Opp_Type = 10, 15, 20 (Automated Campaign)

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Revenue_Currency_Id</td>
<td>String</td>
<td>4</td>
<td></td>
<td>Not applicable to campaigns.</td>
</tr>
<tr>
<td>Revenue_Rate_Type_Id</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Reserved for future use. Do not use.</td>
</tr>
<tr>
<td>Revenue_Rate_Type_Id</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Reserved for future use. Do not use.</td>
</tr>
<tr>
<td>Last_Cal_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Opportunity revenue is calculated as of the date specified in this field. Default is the current date.</td>
</tr>
<tr>
<td>Calculated_Won_Revenue</td>
<td>Float</td>
<td>8</td>
<td></td>
<td>Revenue generated from won opportunities.</td>
</tr>
<tr>
<td>Calculated_InProgress_Revenue</td>
<td>Float</td>
<td>8</td>
<td></td>
<td>Revenue generated from opportunities still in progress.</td>
</tr>
<tr>
<td>Notify_Flag</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Not applicable for Automated Campaigns.</td>
</tr>
</tbody>
</table>

Traditional Campaigns

Table 13  AMGR_Opportunity View – Opp_Type = 30 (Traditional Campaign)

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data_Machine_Id</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sequence_Number</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Client_Id</td>
<td>String</td>
<td>23</td>
<td></td>
<td>Not applicable.</td>
</tr>
<tr>
<td>Contact_Number</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Not used. Reserved for future use. Always 0.</td>
</tr>
<tr>
<td>Opp_Id</td>
<td>String</td>
<td>23</td>
<td></td>
<td>Unique identifier of a traditional campaign. System generated.</td>
</tr>
<tr>
<td>Opp_Number</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Always 0.</td>
</tr>
<tr>
<td>Comp_Client_Id</td>
<td>String</td>
<td>24</td>
<td></td>
<td>Not applicable to campaigns.</td>
</tr>
<tr>
<td>Comp_Cont_No</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Table 13  AMGR_Opportunity View – Opp_Type = 30 (Traditional Campaign)

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Owner_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td>Team member that is chosen as the Opportunity Leader. If Team ID is equal to -1 (no team is assigned, i.e., this is a personal opportunity), then it defaults to the Login ID.</td>
</tr>
<tr>
<td>Strategy_Id</td>
<td>Numeric</td>
<td>9</td>
<td>AMGR_Strategy.</td>
<td>Strategy_Id of the Template that has been assigned to the Campaign. Strategy_Id must</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Strategy_Id</td>
<td>already exist in the AMGR_Strategy table. If the strategy is 4294967295 (0xFFFFFFFF), no</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>template is assigned to the campaign.</td>
</tr>
<tr>
<td>Team_Id</td>
<td>Integer</td>
<td>4</td>
<td>AMGR_Opportunity.</td>
<td>Team_Id of the Sales team assigned to the campaign, or 65535 (0xFFF) if assigned to a</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>(Owner_Id, Team_</td>
<td>single user. Team_Id must already exist in EXCH_Sites table. Mandatory field.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Id) = EXCH_Sites.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>(Owner_Id, Team_</td>
<td></td>
</tr>
<tr>
<td>Status</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Status of the campaign: 0 =New 1 =In progress 2 =In progress new 3 =Completed 5 =Abandoned</td>
</tr>
<tr>
<td>Name</td>
<td>String</td>
<td>80</td>
<td></td>
<td>6 =Suspended</td>
</tr>
<tr>
<td>Objective</td>
<td>String</td>
<td>254</td>
<td></td>
<td>Name of the traditional campaign.</td>
</tr>
<tr>
<td>Reason_Id</td>
<td>Numeric</td>
<td>9</td>
<td>AMGR_OMS_Object.</td>
<td>Reason why the campaign was completed, abandoned, or suspended. Only the Campaign</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Step_Id</td>
<td>Leader user can modify this field. 0 =Campaign still in progress</td>
</tr>
<tr>
<td>Probability_Closing</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Not applicable to campaigns. Always 0.</td>
</tr>
<tr>
<td>Cost</td>
<td>Float</td>
<td>8</td>
<td></td>
<td>Campaign budget.</td>
</tr>
</tbody>
</table>
### Table 13  AMGR_Opportunity View – Opp_Type = 30 (Traditional Campaign)

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Forecast_Revenue</td>
<td>Float</td>
<td>8</td>
<td></td>
<td>Potential revenue anticipated from campaign once it is successfully completed. Only the Campaign Leader user can modify this field.</td>
</tr>
<tr>
<td>Start_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Start date of a traditional campaign that is not using a template. Null for campaigns using a template.</td>
</tr>
<tr>
<td>Estimated_Close_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Not applicable to campaigns.</td>
</tr>
<tr>
<td>Close_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Actual close date of the campaign. Updated as the campaign’s steps are applied before or ahead of schedule. Must be greater than Start_Date. Only the Campaign Leader or MASTER user can modify this field.</td>
</tr>
<tr>
<td>Last_Modify_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Not applicable to Opp_Type = 30. (Date and time when campaign was last modified stored in Last_Update_Date.)</td>
</tr>
<tr>
<td>Actual_Revenue</td>
<td>Float</td>
<td>8</td>
<td></td>
<td>Actual revenue generated by the Campaign. Applicable only if Status = 3.</td>
</tr>
<tr>
<td>Record_Id</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Creator_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Suspend_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>The date the campaign was suspended. Applies only to campaigns using a template.</td>
</tr>
<tr>
<td>Days_Suspended</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>The number of days a campaign was suspended. Applies only to campaigns using a template, where the campaign is suspended and then resumed after one day or more.</td>
</tr>
<tr>
<td>Field Name</td>
<td>Data Type</td>
<td>Len.</td>
<td>Foreign Table Ref.</td>
<td>Description and Rules</td>
</tr>
<tr>
<td>---------------------</td>
<td>-----------</td>
<td>------</td>
<td>--------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Dynamic_Strat       | Integer   | 2    |                    | 0 = Static template  
1 = Dynamic template  
**Note:** A template becomes dynamic after it has been assigned to a campaign and then one or more of the Steps has been modified in that campaign.                                           |
| Dynamic_Team        | Integer   | 2    |                    | 0 = Static team  
1 = Dynamic team  
**Note:** A team becomes dynamic after it has been assigned to a campaign and then a team member is added or removed from the team for that campaign.                                    |
| Opp_Type            | Integer   | 2    |                    | Opportunity or campaign type:  
0 = Opportunity  
10 = Fixed-date automated campaign  
15 = Ongoing automated campaign  
20 = Automated campaign from web  
30 = **Traditional campaign** |
| Comment             | String    | 508  |                    | Any comments about the campaign. Only the Campaign Leader or MASTER user can modify this field.                                                                                                                      |
| Completion_Comment  | String    | 508  |                    | Any comments related to the completion of the campaign. Applicable only if the Status is complete, abandoned, or suspended.                                                                                               |
| Last_Update_Date    | DateTime  | 8    |                    | Date and time when the record was last modified.                                                                                                                                                                      |
| Updated_By_Id       | String    | 11   | ADMN_Users.User_Id | User_Id of the user who last changed the campaign.                                                                                                                                                                  |
| TestStatus          | Integer   | 4    |                    | Applies only to records where Opp_Type = 10, 15, or 20.                                                                                                                                                               |
| Last_Opp_Id         | String    | 23   |                    | Applicable only when Opp_Type = 0.                                                                                                                                                                                   |
The AMGR_Opportunity_Link Table links various opportunity- and traditional campaign-related information with other tables. The type of information and tables it links depend on the value of the “Type” field. The use of numerous fields in this table also depends on the value of the “Type” field.

### Table 13 AMGR_Opportunity View – Opp_Type = 30 (Traditional Campaign)

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cont_Client_Id</td>
<td>String</td>
<td>24</td>
<td></td>
<td>Applicable only when Opp_Type = 0.</td>
</tr>
<tr>
<td>Cont_Cont_No</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Applicable only when Opp_Type = 0.</td>
</tr>
<tr>
<td>NextAction</td>
<td>String</td>
<td>64</td>
<td></td>
<td>Applicable only when Opp_Type = 0.</td>
</tr>
<tr>
<td>NextAction_Projected</td>
<td>String</td>
<td>64</td>
<td></td>
<td>Applicable only when Opp_Type = 0.</td>
</tr>
<tr>
<td>Revenue_Currency_Id</td>
<td>String</td>
<td>4</td>
<td></td>
<td>Not applicable to campaigns.</td>
</tr>
<tr>
<td>Revenue_Rate_Type_Id</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Reserved for future use. Do not use.</td>
</tr>
<tr>
<td>Last_Cal_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Not applicable to traditional campaigns.</td>
</tr>
<tr>
<td>Calculated_Won_Revenue</td>
<td>Float</td>
<td>8</td>
<td></td>
<td>Not applicable to traditional campaigns.</td>
</tr>
<tr>
<td>Calculated_InProgress_Revenue</td>
<td>Float</td>
<td>8</td>
<td></td>
<td>Not applicable to traditional campaigns.</td>
</tr>
<tr>
<td>Notify_Flag</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Not applicable to traditional campaigns.</td>
</tr>
</tbody>
</table>

### AMGR_Opportunity_Link Table

The AMGR_Opportunity_Link Table links various opportunity- and traditional campaign-related information with other tables. The type of information and tables it links depend on the value of the “Type” field. The use of numerous fields in this table also depends on the value of the “Type” field.

### Table 14 AMGR_Opportunity_Link Table

<table>
<thead>
<tr>
<th>Physical Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data_Machine_Id</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sequence_Number</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Physical Field Name</td>
<td>Data Type</td>
<td>Len.</td>
<td>Foreign Table Ref.</td>
<td>Description and Rules</td>
</tr>
<tr>
<td>---------------------</td>
<td>-----------</td>
<td>------</td>
<td>--------------------</td>
<td>-----------------------</td>
</tr>
<tr>
<td>Opp_Id</td>
<td>String</td>
<td>24</td>
<td>AMGR_Opportunity.(Opp_Id, Opp_Number) - or - AMGR_Client. (Client_Id, Contact_Number)</td>
<td>Unique identifier of an opportunity or campaign. System generated. Opp_Number is always 0. Refer to AMGR_Client(Client_Id, Contact_Number) when Type =23.</td>
</tr>
<tr>
<td>Opp_Number</td>
<td>Integer</td>
<td>4</td>
<td>AMGR_Opportunity. (Opp_Id, Opp_Number) - or - AMGR_Client. (Client_Id, Contact_Number)</td>
<td>Unique identifier of an opportunity or campaign. System generated. Opp_Number is always 0. Refer to AMGR_Client(Client_Id, Contact_Number) when Type =23.</td>
</tr>
<tr>
<td>Step_Id</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td>Unique identifier of the step the activity belongs to. Mandatory field. Cannot modify.</td>
</tr>
<tr>
<td>Activity_Id</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td>ID of the activity linked to the step. Mandatory field. Value must already exist in AMGR_OMS_Object. Cannot modify. If Type =1: Unique identifier of the activity. Otherwise, always 0.</td>
</tr>
</tbody>
</table>
| Type                | Integer   | 4    |                    | 1 = Activity link for opportunity/campaign step  
2 = Step link for opportunity/campaign  
3 = Success factor standing link for opportunity/campaign  
4 = Success factor standing link for opportunity role  
5 = No longer used  
8 = Competitor link for opportunity  
13 = Contact link for opportunity/campaign role  
14 = Related entry link  
15 = Company Library folder or document reference  
20 = Partner link for opportunity  
21 = Customer service notification default user  
22 = Customer service notification user  
23 = Partner link for Address Book entry |
### Table 14  AMGR_Opportunity_Link Table

<table>
<thead>
<tr>
<th>Physical Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Client_Id</td>
<td>String</td>
<td>24</td>
<td>AMGR_Opportunity_Link. (Client_Id, Contact_Number) = AMGR_Client. (Client_Id, Contact_Number) AMGR_Opportunity_Link. (MesName = AMGR_User_Fields. (Client_Id) for Type_Id = 17 in AMGR_User_Fields</td>
<td>Company or Individual that is associated with the opportunity. Mandatory field. Associated entry must already exist in the AMGR_Client table. Cannot modify.</td>
</tr>
<tr>
<td>Contact_Number</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Status</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>0 = New  1 = In progress  2 = In progress new  3 = Won  4 = Lost  5 = Abandoned  6 = Suspended  3337 = Not applied  3338 = Reviewed  3339 = Behind  3340 = On schedule  3341 = Ahead  3342 = Complete  3676 = Waiting  3677 = Applied (Hotlist entry must exist with same Activity_Id)</td>
</tr>
<tr>
<td>Duration</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td>Duration of the activity or step, in seconds. Value must be between 0 and 2,500,000,000.0. Applicable only if Type = 1 or 2.</td>
</tr>
<tr>
<td>Cost</td>
<td>Float</td>
<td>8</td>
<td></td>
<td>Running total of the costs associated with activities of the opportunity. Value must be between 0.0 and 9,999,999,999.0. Applicable only if Type =1 or 2.</td>
</tr>
</tbody>
</table>
### Table 14  AMGR_Opportunity_Link Table

<table>
<thead>
<tr>
<th>Physical Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Date when the activity or step starts. If left empty, defaults to the system clock time. If 1, the date can be updated by the OppLeader only. Applicable only if Type = 1, 2, or 15.</td>
</tr>
<tr>
<td>End_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Date when the activity or step ends.</td>
</tr>
<tr>
<td>Start_Time</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td>Time when the activity or step starts. If 01/01/1900, not followed by a time, then there is no start time.</td>
</tr>
</tbody>
</table>
| Icon_Type           | Integer   | 2    |                    | 0 = None  
1 = Mail  
2 = ToDo  
3 = Phone  
4 = Travel  
5 = Sale  
6 = Meal  
7 = Presentation  
8 = Speech  
9 = Meeting  
**Note:** Icons can be viewed when a record is being created or modified. |
| Alarm               | Integer   | 2    |                    | 0 = Alarm not set  
1 = Alarm set |
### Table 14  AMGR_Opportunity_Link Table

<table>
<thead>
<tr>
<th>Physical Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alarm_Lead_Min</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>Lead time for alarm, in minutes. Value must be between 0 and 5,000,000.0. Up to 999 complete minutes, hours, days, or weeks can be entered in the GUI. (No partial minutes, days, or weeks.) Once 999 minutes has been reached the number must first be rounded up to the nearest whole hour and then converted back to minutes. (I. e., 1000 minutes is rejected but 1020 —17 hours— is accepted.) Once 999 hours has been reached the number must be converted to days and then back to minutes. The same theory applies once 999 days and weeks have been reached.</td>
</tr>
<tr>
<td>Resp_Mem_Id</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td>ID of the team member responsible for activity. Applicable only if Type = 1.</td>
</tr>
<tr>
<td>With_Role_Id</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td>ID of the role that this activity is to be assigned to. Applicable only if Type = 1.</td>
</tr>
<tr>
<td>Priority</td>
<td>String</td>
<td>4</td>
<td></td>
<td>Priority (HI, LOW, MED, etc.) Applicable only if Type = 1.</td>
</tr>
<tr>
<td>Standing_Id</td>
<td>Numeric</td>
<td>9</td>
<td></td>
<td>ID of the Standing associated with this role. Applicable only if Type = 3, 4, or 15.</td>
</tr>
<tr>
<td>Score</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Value (weight) of the success factor standing. Valid values: 0-100. Applicable only if Type = 1, 3, 4, or 15.</td>
</tr>
<tr>
<td>MesName</td>
<td>String</td>
<td>256</td>
<td></td>
<td>For Type = 15, contains names of folders, documents, and notes in the Company Library. For Type = 14 (related entries), contains relation id. This field is related to the Client_Id field in the AMGR_User_Fields where Type_Id = 60017.</td>
</tr>
</tbody>
</table>
### Table 14  AMGR_Opportunity_Link Table

<table>
<thead>
<tr>
<th>Physical Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record_Id</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Creator_Id</td>
<td>String</td>
<td>12</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Follow_Up_Task</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Applicable only if Type = 1 (Activity): 0 = No follow-up task 1 = Follow-up task</td>
</tr>
<tr>
<td>Opp_Type</td>
<td>Integer</td>
<td>2</td>
<td></td>
<td>Record type: 0 = Opportunity 10 = Automatic campaign 15 = Automatic recurring campaign 20 = Automatic campaign from web 30 = Traditional campaign</td>
</tr>
<tr>
<td>NotReserved</td>
<td>String</td>
<td>22</td>
<td></td>
<td>Not in use.</td>
</tr>
<tr>
<td>Description</td>
<td>String</td>
<td>254</td>
<td></td>
<td>Description of the opportunity or campaign.</td>
</tr>
</tbody>
</table>

### ADMN_User_Details Table

The **ADMN_User_Details** table contains personal information on Maximizer users.

#### Table 15  ADMN_User_Details Table

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record_Type</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_Id</td>
<td>String</td>
<td>11</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Old_Password</td>
<td>String</td>
<td>511</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_MrMs</td>
<td>String</td>
<td>80</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_FirstName</td>
<td>String</td>
<td>80</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_Init</td>
<td>String</td>
<td>80</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_Name</td>
<td>String</td>
<td>80</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_Title</td>
<td>String</td>
<td>80</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_Salutation</td>
<td>String</td>
<td>80</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_Firm</td>
<td>String</td>
<td>80</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Table 15  ADMN_User_Details Table

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>User_Route</td>
<td>String</td>
<td>80</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_Div</td>
<td>String</td>
<td>80</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_AddressLine1</td>
<td>String</td>
<td>80</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_AddressLine2</td>
<td>String</td>
<td>80</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_City</td>
<td>String</td>
<td>80</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_State_Province</td>
<td>String</td>
<td>80</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_Zip_Code</td>
<td>String</td>
<td>80</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_Country</td>
<td>String</td>
<td>80</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_Phone_1</td>
<td>String</td>
<td>22</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_Phone_1_Extension</td>
<td>String</td>
<td>22</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_Phone_2</td>
<td>String</td>
<td>22</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_Phone_2_Extension</td>
<td>String</td>
<td>22</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_Phone_3</td>
<td>String</td>
<td>22</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_Phone_3_Extension</td>
<td>String</td>
<td>22</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_Phone_4</td>
<td>String</td>
<td>22</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_Phone_4_Extension</td>
<td>String</td>
<td>22</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_Email_Address</td>
<td>String</td>
<td>120</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_WebSite</td>
<td>String</td>
<td>120</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_CustomField1</td>
<td>String</td>
<td>120</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_CustomField2</td>
<td>String</td>
<td>120</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_CustomField3</td>
<td>String</td>
<td>120</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_CustomField4</td>
<td>String</td>
<td>120</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Creator_Id</td>
<td>String</td>
<td>12</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>LastUpdate_Date</td>
<td>DateTime</td>
<td>8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User_ReadAccess</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Table 15  ADMN_User_Details Table

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Data Type</th>
<th>Len.</th>
<th>Foreign Table Ref.</th>
<th>Description and Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>WindowLogin</td>
<td>String</td>
<td>33</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Display_Name</td>
<td>String</td>
<td>80</td>
<td></td>
<td>Not in use.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td><strong>Note:</strong> The user's display name is stored in the AMGR_Resources Table.</td>
</tr>
<tr>
<td>Record_Id</td>
<td>Integer</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reports_To</td>
<td>String</td>
<td>12</td>
<td></td>
<td>The user ID of the person the user reports to. This information is used in organizational charts generated by Maximizer.</td>
</tr>
</tbody>
</table>
Glossary of Terms
Glossary of Terms

Use this list of terms to help familiarize yourself with the terminology of Maximizer CRM.

**Access Rights** – security settings for users. Access rights control each user’s permissions to read, insert, modify, or delete various types of Maximizer entries. They also control general Maximizer privileges, user roles, and allowed printing destinations. Access rights are determined by the user’s access settings and the access settings of any security groups the user belongs to.

**Access Settings** – there are two types of access settings: user access settings and group access settings. Combined user and group access settings determine a user’s access rights.

**Address Book** – a Maximizer database.

**Address Book entry** – a Company, Individual, or Contact in the Maximizer Address Book.

**Administrator** – a Maximizer module in which the Address Book administrator can perform system configuration and maintenance for the Maximizer system and Address Books.

**Administrator’s Guide** – a Maximizer reference guide for system administrators.

**Advanced Import** – importing an MXI or XML file into an Address Book.

**Application Server** – see Maximizer Application Server.

**automated campaign** – a series of automated email messages, faxes, or printed documents that Maximizer sends on a predefined schedule. An automated campaign is based on an automated campaign template.

**Calendar** – a Maximizer window in which you can manage your appointments.

**campaign template** – a pre-defined strategy used by email and traditional marketing campaigns. See automated campaign and traditional campaign.

**catalog** – a product listing created using OrderDesk. You build your catalog by adding sections and catalog items, and publish the catalog on your web server.

**catalog item** – an individual product or service in your online catalog.

**catalog section** – a category for classifying types of catalog items.

**Company** – an Address Book entry used to record information for a company or organization.

**Company Library** – a shared library of company literature.
Contact - an Address Book entry used to record information for an individual person associated with a Company or Individual type of Address Book entry.

Controlling window - a main Maximizer window, such as the Address Book window, that determines what tabbed following windows are displayed. The contents of the following window depend on which entry is selected in the main controlling window.

Crystal Reports - a tool for generating reports. Crystal reports are available for viewing and generation through the Reports tab in Maximizer.

dashboards - components of Maximizer and Maximizer Web Access that display real-time information on your company using dashboard-style instrumentation.

default entry - an entry (such as an Address Book entry) containing default field values that are propagated to new entries by default.

Escona - the Escona Address Book is a sample Address Book included with a typical installation of Maximizer. Using the example of a fictitious vintner in the Sonoma Valley, this Address Book demonstrates many of Maximizer's possibilities.

Following window - a tabbed sub-window of a controlling window. The contents of the following window depend on which entry is selected in the main controlling window. For example, the Contacts window displays only those Contacts that belong to the selected entry in the Address Book window.

Global Edit - a Maximizer operation that enables you to apply the same change to multiple Maximizer entries simultaneously.

Holiday Editor - a tool in Administrator for adding holidays to the Maximizer Calendar window.

Hotlist - a window in Maximizer used to display tasks and appointments in a specific date range.

HTML - HyperText Markup Language. A document format used for displaying web pages in a browser.

IIS - see Microsoft Internet Information Server.

intranet - an internal network—much like the Internet—that is self-contained with the local area network (LAN). Frequently, a web server is used to display pages that should be accessible only within the company.

IP address - a number used to uniquely identify a specific computer on a network. Every network-connected computer has an IP address. In Maximizer, you use the IIS server's IP address when you preview or publish your online catalog.

Knowledge base - a database containing articles pertaining to solutions for customer service and/or technical issues.
lead - an Address Book entry that has been flagged as a potential client or customer.

list - a listing of entries in Maximizer. You can create a list using a search or by selecting specific entries and reducing the list to the selection. Most activities are performed for the current list or the current entry.

log in - the act of entering your user ID and password to gain access to a Maximizer Address Book. The Login dialog box prompts you for your user ID and password.

marketing team - used with campaigns to organize marketing efforts in a team environment. Set up using Administrator.

MASTER user - the Address Book administrator’s user ID. This user ID permits access to Administrator.

MaxExchange Site Manager - a utility for creating and managing sales and marketing teams. MaxExchange Site Manager is accessed through Administrator.

MaxExchange - a Maximizer program used to synchronize an Address Book between a central server and remote distribution sites via FTP, email, or a direct network connection.

Maximizer - a Maximizer module in which you can perform contact management and sales force automation activities.

Maximizer Application Server - the principal Windows Server where you install Maximizer.

Maximizer Remote Workstation (MaxExchange Remote) - a computer that has the Maximizer client components installed and connects to the Maximizer Application Server.

merge field - text inserted into a document or template that is replaced by Address Book information during a mail merge. For example, a merge field can be a Contact’s name, so you can customize a letter’s salutation with the recipient’s name.

Microsoft Internet Information Server - Microsoft web server software. Internet Information Server—or “IIS”—is used for many of the Maximizer components.

Microsoft SQL Server - a database server used by Maximizer for the Address Book data.

Microsoft Windows Server - the operating system used by the servers.

note - a text document attached to Address Book entries, Contacts, opportunities, and campaigns.

OLE - object linking and embedding (OLE) is a technology that allows you to insert files, portions of files, and links to files into a document or application. You can insert files in the Documents window and the Company Library. Double-clicking the file opens it in the associated (and installed) application.
**online** - information that is "online" is sometimes used to describe information on the Internet or on your computer screen. An "online" user guide or "online" Help is documentation displayed on your screen.

**opportunity** - an entry in Maximizer used to record an opportunity to make a sale. Opportunities can organize a sales team using a structured sales strategy.

**OrderDesk** - a window in Maximizer used to manage orders and inquiries from your online catalog.

**Outlook Synchronization** - a Maximizer feature for synchronizing some Maximizer entries, such as Address Book entries, between Maximizer and Microsoft Outlook.

**preferences** - a collection of program options that allow users to customize how Maximizer functions. Some preferences are set in Administrator; some are set in the modules.

**prospect** - a potential customer. ListsNOW.com lets you acquire and import lists of prospects. You can then use the data for your marketing campaigns or sales prospecting activities.

**related entries** - an entry that records a relationship between two Address Book entries. For example, one Address Book entry might be an accountant for another Address Book entry, which could be recorded as a related entry in Maximizer.

**sales team** - a team created using Administrator to support team-based work on sales opportunities in Maximizer.

**search engine** - a website on the Internet that keeps a searchable index of websites. You can register your website with a search engine so customers can find your site by performing a search. Examples of search engines are Google and Yahoo!

**security group** - a set of access settings for a subset of Maximizer users.

**strategies** - a structured, team-based approach to pursuing sales opportunities. Strategies define the steps, activities, and roles involved in successfully completing a sale.

**SMTP** - an SMTP server is a server used for outgoing Internet email.

**SQL** - see Microsoft SQL Server.

**template** - a file that outlines the design for a document, email message, or web page. Maximizer uses templates for word processor documents, and for automated activities that belong to automated campaigns. Templates can contain merge fields for bulk mailings. Also, see Campaign Template.

**traditional campaign** - used to organize a marketing effort, including a marketing team's steps, activities, and roles.

**transaction processing** - credit card transactions can be processed from your online catalog using a transaction processing company.
**UNC** - Universal Naming Convention. A kind of network path used to locate files and folders. An example of a UNC path is “\Escona\MxServer\”.

**user-defined field** - a custom field used to record additional “user-defined” information for Address Book entries, opportunities, campaigns, customer service cases, and users.

**user ID** - a name that uniquely identifies a Maximizer user. Users must enter their user ID and password in order to gain access to a Maximizer Address Book.

**virtual directory** - an IIS folder that “points” to a physical location on the server. The contents of the physical folder that the virtual directory refers to is accessible to the Internet or intranet via the IIS server.

**Windows Server** - see Microsoft Windows Server.

**wizard** - a series of interactive screens that walk you through the steps necessary to perform an action or procedure in a program.