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Maximizer CRM 12 is specifically designed for small and 
medium-sized businesses and corporate divisions of large 
companies. By integrating sales, marketing, and customer 
service tools into one adaptable and affordable solution, 
Maximizer CRM 12 helps organizations realize their primary 
customer management goal of having many profitable and 
satisfied customers.

Throughout the customer life cycle, as prospects move from 
the marketing department to the sales department, and as 
they are passed onto service departments, Maximizer enables 
an organization to attract prospects, win new customers, and 
increase repeat business. 

Installing Maximizer CRM
You can install Maximizer on one or more computers. If 
you have a previous version of Maximizer installed on your 
system, you should uninstall the older version and then install 
Maximizer CRM 12. 
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To install Maximizer

Insert the Maximizer CRM disc. The server and workstation 
versions are on separate discs. 

If the Setup window does not appear automatically, double-
click the Autorun.exe file on the Maximizer CRM disc.

The Maximizer CRM Setup window appears. Select Install 
Maximizer CRM Server/Workstation. The Maximizer CRM 
Setup program starts.

Follow the on-screen instructions to complete the 
installation. 

For detailed instructions on various installation configurations 
for the different editions of the product, refer to the 
Maximizer CRM Administrator’s Guide. You can access the 
guide from Maximizer or Administrator.  

Working with Address Books
“Address Book” is the term used to describe a Maximizer 
database. The Address Book contains all of your contacts, sales 
opportunities, appointments, tasks, notes, campaigns, customer 
service cases, knowledge base articles, orders, and any other 
information recorded in the various Maximizer windows. You 
can set up as many Address Books as you need.

To open an Address Book

In the top-left corner of any of the main windows, click the 
Maximizer button, and select Open Address Book. 

Double-click on an Address Book name in the Open Address 
Book dialog box or select the Address Book and click Open.

When you are ready to create your own Address Book, you can 
open the Administrator module and select File > New Address 
Book. 
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Sample Address Book - Escona Tutorial
After installing Maximizer, you can run the application from 
the Windows Start menu (Start > Program Files > Maximizer 
CRM > Maximizer CRM) or by double-clicking on the desktop 
icon. You can then explore Maximizer by opening the Escona 
Tutorial sample Address Book that is installed with the 
software by default. The Escona Tutorial Address Book includes 
several different pre-configured users with different security 
rights. It also includes sample data such as Address Book 
entries, opportunities, campaigns, customer service cases, user-
defined fields, notes, and documents allowing you to see how 
the software lets you to manage your customer relationships.

To log into the sample Address Book, use one of the following 
user IDs and passwords:

User ID - JNAPOLI
Password - maximizer

User ID - MASTER
Password - control

Note that “control” is the default password for the Master user 
of all Address Books. You should change this password when 
you create your own Address Books. Also, “maximizer” is the 
default password for all sample users in the Escona Tutorial 
database. 
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Maximizer CRM Basics
The main component in Maximizer is the Address Book 
window, which lists the companies and organizations that you 
have recorded as Address Book entries.

There are other main windows and following windows that 
comprise all your sales, marketing, and customer service 
information. Main windows are known as controlling 
windows and include the Address Book, Opportunities, 
Customer Service, and Campaigns windows. Following 
windows, such as the Notes and User-Defined fields windows, 
appear under the main window and contain information 
related to the selected entry in the controlling window. When 
you select a different entry in the controlling window, the 
following window changes to display information related to 
the selected entry.

Creating Companies, Individuals, and Contacts
You can create an Address Book entry as one of these three 
types:

Company – Represents a group of people such as an 
organization, association, or business. A Company often 
has associated Contact entries.

Individual – Represents a person who may not be 
associated with a company or organization. Like a 
Company entry, an Individual entry can have associated 
Contact entries.

Contact – Represents people associated with a Company 
entry or, less frequently, an Individual entry.

To further organize your information, Address Book entries 
can be designated as sales leads, and then assigned to 
partners through the Partner field on the basic information 
tab of the entry. Partners can access their assigned leads in 
Partner Access. 

•

•

•



To create an Address Book entry

With the Address 
Book window 
open, here are a 
few ways to add a 
new Address Book 
entry:

From the Home 
tab, select 
Address Book 
Entry from the 
Create group, 
and select one 
of the options. 
For example, 
choose  
Address Book Entry > Company.

Right-click, choose Add, and select one of the Address Book 
entry options.

Press the Insert key in the Address Book window to add a 
new Company.

After you create the new Company or Individual entry, you can 
create additional Contact entries for the Company or Individual 
entry.

➣
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Calendar
The Calendar 
window allows you 
to schedule and view 
your appointments. 
You can see 
when others are 
unavailable, as well 
as view other users’  
calendars. Creating 
appointments is 
easy—just right-
click in the Calendar 
window and choose 
Add Appointment or 
from the Home tab, select Appointment from the Create group. 
Also, you can easily create an appointment from the Address 
Book window by dragging the entry to the Calendar window 
icon. 

Email
The Email window provides you with the ability to send and 
receive email within Maximizer using your existing email 
system. To send an email, click the Compose icon in the Email 
window. Or, in the Address Book window, right-click on an 
entry and choose Send Email. You can also drag an entry from 
the Address Book list to the Email window. 

Hotlist Tasks
The Hotlist window is a to-do list of tasks and reminders. 
You can create a Hotlist task—which can be associated with 
an Address Book entry or personal—by right-clicking in the 
Hotlist window and choosing Add Task or from the Home tab, 
selecting To-Do from the Schedule group. Hotlist tasks can 
also be part of an Action Plan for an Address Book entry, an 
opportunity, a campaign, or a customer service case.



Notes
The Notes following window displays notes associated with the 
selected Address Book entry, customer service case, campaign, 
or opportunity. To add a note, on the Home tab, select Note 
from the Write group in any of the controlling windows. Or, 
right-click and choose Add Note in the Notes following window. 

User-Defined Fields
The User-Defined Fields following window displays custom 
fields you create and associate with the selected Address Book 
entry, customer service case, campaign, opportunity, or user. 
If you have the necessary security rights, you can create and 
modify user-defined fields. To access user-defined fields, select 
User-Defined Fields on the Setup tab. 

Documents
The Documents following window displays the document 
entries associated with the selected Address Book entry, 
customer service case, campaign, or opportunity in the 
controlling window. You can insert documents like invoices, 
sales sheets, letters, and faxes created with popular desktop 
products like Microsoft® Word and Excel. You can also add 
hyperlinks to documents stored outside of the Address Book. To 
insert a file or hyperlink, right-click in the Documents following 
window and choose the corresponding menu item.
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Sales and Opportunities
Opportunity management helps you and your colleagues 
manage complex sales. Complex sales involve the participation 
of more than one person in the buying decision and require 
the support of a sales team. Prospects for complex sales can 
range from single businesses to multiple corporations or 
governments.

Using opportunities with strategies, you can define and 
strengthen your sales game plan. Your sales team defines a 
strategy—what you need to do to close a sale and how to 
address the issues and obstacles involved—and then the 
strategy can be applied to opportunities. Strategies are applied 
on the Sales Plans tab of an opportunity.

Refer to the Escona Tutorial sample Address Book for examples 
of strategies and opportunities that use strategies (in the 
Opportunities window). You can access strategies from the 
Strategy Library (on the Setup tab, select Template  
Library > Strategy Library from the File Management group). 
Once strategies are applied to opportunities, they determine 
the probability of close for the opportunity. Refer to the 
Maximizer CRM User’s Guide for details on how the probability 
of close for an opportunity is calculated. 



Maximizer users can be selected to monitor all or specified 
opportunities. Opportunity monitors receive email notifications 
when opportunities are created, modified, or closed. To select 
users to monitor a specific opportunity, select the Monitoring 
button in an open opportunity.

To add an opportunity

Select the Address 
Book entry to which 
you want to add an 
opportunity. If you 
select a Contact, 
Maximizer adds the 
opportunity to the 
Company.

Drag and drop 
the Address Book 
entry or Contact to 
the Opportunities 
icon. Or, from the 
Home tab, select 
Opportunity from 
the Create group.

Enter the opportunity details working through the tabs 
from left to right. Press F1 in any of the tabs for detailed 
help on each field and tab.

Click OK to save the opportunity.
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Working with Sales Quotas
You can use Maximizer 
to manage sales 
quotas for teams, 
territories, and 
leaders assigned to 
opportunities. Sales 
quotas—available 
only in Maximizer 
CRM Enterprise 
Edition—keep track 
of the revenue from 
opportunities compared to the quota applied to the team or 
leader assigned to the opportunities.

The Sales Pipeline
With a single click, you can view 
the current opportunities in 
the pipeline. The Opportunity 
Pipeline report graphically 
displays all opportunities that 
you select to include grouped 
by opportunity stage. The 
Opportunity Pipeline report 
can also be modified using 
Crystal Reports. To view 
the Opportunity Pipeline 
report, select the Display 
Opportunity Pipeline Report 
icon in the View bar of the 
Opportunities window. You can select to generate the report 
for all opportunities in the Address Book or for only selected 
opportunities in the current list.



Marketing
Your marketing team can use the Campaigns module to 
perform, track, and measure cost-effective marketing 
campaigns that deliver more qualified leads to your sales 
people. You can create two types of campaigns—traditional 
and automated.

Traditional marketing efforts require you to coordinate your 
marketing team to reach a common goal—producing an ad in 
television, radio, or print, for example. Traditional campaigns 
help you and your team manage your marketing campaigns 
through assigned steps and activities.

With automated campaigns, you can broadcast your marketing 
message to anyone in your Maximizer Address Book. A 
campaign can reach out to your entire Address Book or a 
target list by email, fax, or print.

Once you have a plan defined as an automated campaign 
template (on the Setup tab, select Template Library > 
Automated Campaign Templates from the File Management 
group), you can start adding activities. Refer to the Escona 
Tutorial for examples of campaign templates. Because the 
templates are specific to the industry they were created for, 
you should create your own.
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Maximizer is capable of sending text and HTML emails. Use an 
editor of your choice or use the Campaign Message Editor to 
create your HTML or text files. 

There are specific 
merge fields 
that make it 
simple to set up 
an automated 
campaign. The 
easiest way to 
use these merge 
fields in HTML is to 
create a message 
for an email 
activity using the 
Campaign Message 
Editor and insert the desired merge fields at the correct place 
in the message. There are merge fields that are specific to 
automated campaigns. These merge fields can be extremely 
useful for tracking customer information regarding resulting 
visits to your website and opened campaign emails. Refer to 
the Maximizer CRM User’s Guide for more information on using 
these merge fields.



Automated and traditional campaigns are directly integrated 
with your Address Book entries so you can track lead sources, 
responses, and purchases through user-defined fields and the 
automatic creation of notes. To further analyze campaign 
results, use the detailed campaign reports.

To launch an automated campaign

Open the Campaigns window.

On the Home tab, select Automated Campaign from the 
Create group, or right-click in the Campaigns window and 
select Add Automated Campaign.

Choose the type of campaign you want to create—fixed-
date or ongoing.

Choose the template on which this campaign is based. Also, 
enter the name, description, budget, and expected revenue.

Choose the Address Book entry campaign recipients. The 
Favorite List option is effective for a large number of 
subscribers.

Select the date to begin the campaign.

Select the Validate email addresses option to be notified of 
any blank email addresses or those missing the @ symbol or 
choose Validate fax numbers to be notified of invalid fax 
numbers. 

Click Finish to save and launch the campaign.
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Customer Service & Support
Maximizer enables customer service representatives to track 
and respond to service calls relating to matters such as billing 
inquiries, product issues, and frequently asked questions. 
When entering the details of a customer service case, enter 
information such as the assigned representative, follow-up 
deadline, status, priority, and a description of the issue. Once 
a case has been created, you can assign and escalate issues to 
the appropriate expert or manager in the company with the 
automatic creation of Hotlist tasks, appointments, and email 
reminders. 

The Customer Service window supports and enhances your 
existing customer service business processes. All Address Book 
entry customer service communication can be recorded, 
categorized, and escalated appropriately to ensure issues are 
dealt with in a timely manner.

Maximizer users can be selected to 
monitor all or specified customer 
service cases. Case monitors receive 
email notifications when cases are 
created, modified, or resolved. To 
select users to monitor a specific 
case, select the Monitoring button 
in an open customer service case.

The Customer Service window is 
list-based like the other Maximizer 
windows. For quick access to 
frequently used options in the 
Customer Service window, use the 
View bar or dialog box buttons. For 
example, to quickly resolve a case, 
click the Resolve button in the case dialog box.

Increase your staff’s efficiency and ensure total customer 
satisfaction by viewing timely reports and graphs on case 
status, case workload by representative, or incident details, for 
example.



To create a customer service case

Select the Address 
Book entry for 
which you want to 
add a case. If you 
select a Contact, 
Maximizer adds 
the case to the 
Company.

Drag and drop the 
Address Book entry 
or Contact to the 
Customer Service 
icon. Or, from the 
Home tab, select 
Case from the 
Create group.

Enter the case details working through the tabs from left to 
right. Press F1 in any of the tabs for detailed help on each 
field and tab.

Click OK to save the case.

Based on the follow-up deadline, a Hotlist task is 
automatically created for the assigned user when a case 
is created. The task is automatically modified when the 
follow-up deadline or assigned user is modified. And when 
the case is resolved, the task is marked as complete.
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Share the Knowledge 
Empower your staff 
and ensure they are 
armed with accurate 
information to answer 
your customer’s toughest 
question. The knowledge 
base allows everyone to 
share technical articles, 
the answers to frequently 
asked questions, and 
other important customer 
service information in the 
form of knowledge base 
articles. Information is a click away with fast keyword searching. 
You can then send the article to a customer to resolve their 
outstanding issue.

The Knowledge Base window provides you with a library-style 
tool to manage your customer service solutions; the window is 
tightly integrated with the Customer Service window. An article 
is typically created for each case solution, answered question, or 
guideline relating to your products or services.

Enable every staff member to create articles, complete with 
links to other documents, spreadsheets, and files, while 
enforcing management to sign off on publishing articles for 
internal or external viewing.



Reporting
Use the reporting features in Maximizer to keep track of 
your company’s progress. Maximizer comes with a number 
of built-in reports that you can access from the Reports 
tab. You can also create your own reports to integrate any 
Maximizer information into custom reports using Microsoft 
SQL Server Reporting Services (in Maximizer Web Access) or 
Crystal Reports (in Maximizer CRM). The Export to Excel and 
Advanced Export to Excel commands let you export Address 
Book information from the current list in Maximizer to 
Microsoft Excel.

Dashboards
Designed for 
executives and 
upper management, 
dashboards show 
up-to-the-second 
indicators of 
your company’s 
performance. 
With this type of 
information on your 
screen at all times, 
you can see in a 
glance how your 
company is doing 
and even see the 
indicators register activity from moment to moment. To access 
dashboards, click on the Dashboards icon. 
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Web Access 

Maximizer Web Access
Maximizer Web Access is a secure, web-browser interface to 
a Maximizer Address Book. Just like in Maximizer, you can 
work with Address Book entry information, notes, calendar 
appointments, Hotlist tasks, user-defined fields, customer 
service cases, campaigns, and opportunities. Maximizer Web 
Access can be customized through preferences providing access 
to critical company information, such as the company phone 
list, documents, and forms. Dashboards and reporting are also 
accessible through Maximizer Web Access.

Mobile Access
This site provides access to an Address Book through a 
wireless Internet-enabled device. You can access Address Book 
entries, opportunities, customer service cases, Hotlist tasks, 
appointments, user-defined fields, notes, the Company Library, 
and dashboards through Mobile Access. A list of supported 
browsers is available from the Maximizer supported products 
page at http://www.maximizer.com/support/products.html. 

Maximizer Web Access Administrator
System administrators can use this web access site to create 
and configure Address Books, manage users and security, 
manage Maximizer application settings, and perform other 
administrative tasks. See the Maximizer CRM Administrator’s 
Guide for more information. 



Partner Access
Partner Access creates a two-way flow of information between 
your organization and your business partners. Organizations 
with an extended sales force of resellers or dealers need a way 
to distribute and monitor sales opportunities to these partners. 

You can access Partner Access in the Escona Tutorial sample 
Address Book using “Paul” as the user ID and “password” as the 
password.

Customer Access
Customer Access offers customers a number of web-based 
services. Its functionality is very similar to Partner Access in 
that Customer Access can be customized to display information 
essential to your customers.

You can access Customer Access in the Escona Tutorial sample 
Address Book using “Mary” as the user ID and “password” as 
the password.

Administrator Module
Administrator is typically used by a system administrator or 
other technically proficient staff to configure and manage the 
entire Maximizer application. To install Administrator on a 
workstation, you must select the custom installation option and 
select Administrator as an installed component. 

Manage Users
You use Administrator to manage users. Users are displayed 
in a list format with contact details and module access rights. 
From the Manage Users dialog box, you can set passwords, user 
preferences, and access rights. This is also where you can set up 
Windows Authentication for users. 
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Manage Security Groups, and Teams
You use Administrator to manage security groups and teams. 
As with users, security groups and teams are displayed in a 
list format. The properties for security groups and teams can 
be easily accessed and modified from the Security Groups and 
Teams dialog box. 

Web Access
Web Access site URLs can be defined in Administrator. By 
default, these URLs are set up during the installation of the 
Maximizer Web components, but the values can be modified in 
the Web Access dialog box.

MaxMobile Administration
Administrator is used to specify the MaxMobile Wireless Server 
URL and to initiate deployment of MaxMobile to users.

Importing and Upgrading Data
You can use Administrator to import Address Book entries from 
other sources, such as ACT!, GoldMine, or Outlook. You can 
also import Address Book entries and knowledge base articles 
in XML format or MXI (Maximizer XML Interface) format using 
the Advanced Import feature, which is available from the File > 
Import menu.

Administrator is also used to upgrade your Address Books from 
a previous version of Maximizer. You should always perform a 
backup before upgrading your data. 

Document Administration
You can use the Document Administration functionality to 
reduce the size of your documents in an Address Book as part 
of regular maintenance.



Time Zone Alignment
The Time Zone Alignment dialog box allows you to align users 
to time zones so that their appointments, Hotlist tasks, and 
opportunity activities reflect the time zone in which they were 
created. 

Additional Products

Mobile Access and MaxMobile
Mobile Access and MaxMobile for BlackBerry provide you with 
access to your customer information on the road. You can take 
notes, track sales opportunities and customer service cases, 
as well as check your schedule and make follow-up tasks for 
yourself. 

MaxExchange Synchronization Server
MaxExchange is a suite of applications that allow you to 
synchronize Maximizer data between a server and an unlimited 
number of licensed remote computers. Contact Maximizer or 
your local business partner for more information. 

MaxSync for Microsoft Exchange
MaxSync for Microsoft Exchange is a Maximizer add-on that 
mirrors select appointments and tasks between a Maximizer 
Address Book and a Microsoft Exchange Server. MaxSync for 
Microsoft Exchange can be installed on either the Maximizer 
server or on a workstation. However, it must be installed on a 
machine where Maximizer and a MAPI-enabled application, 
such as Microsoft Outlook, are installed. 

Workflow Automation Powered by KnowledgeSync
Workflow Automation Powered by KnowledgeSync is a separate 
application that allows you to monitor business data within 
the Maximizer database and other systems. Using Workflow 
Automation, you can send real-time alert messages by email or 
fax. Lead qualification, lead assignment, and lead tracking can 
be completely automated.



Maximizer CRM 12 | Getting Started Guide

Maximizer CRM Customization Suite
The Maximizer CRM Customization Suite includes additional 
guides for integrating with Maximizer. Maximizer Customization 
Suite enables customers and business partners to customize the 
Maximizer interface and to integrate with other front-office 
and back-office solutions.

Learn More About Maximizer CRM 
Maximizer CRM Administrator’s Guide & User’s Guide 
The Maximizer CRM manuals are available in Adobe® 
PDF format. You need to have the Adobe Acrobat Reader 
installed to be able to read the online guides. To download 
the reader free of charge, go to www.adobe.com and see 
the Acrobat products section of the website. 

Online Contents Help - How-to help is available in both 
Maximizer and Administrator providing you with step-by-
step instructions for all areas of both applications. 

Context Sensitive Help - In Maximizer CRM, detailed help 
that pertains specifically to each window, dialog box, and 
tab is available by pressing the F1 key when the window, 
dialog box, or tab is open. In Maximizer Web Access, you can 
click on the question mark in the main windows and dialog 
boxes to access context sensitive help.

Online Training - http://www.maximizer.com/education-
training/online.html

Professional Services - http://www.maximizer.com/
professional-services/

Maximizer Website - http://www.maximizer.com

Knowledge Base - http://www.maximizer.com/
knowledgebase

Online Demonstration - http://www.maximizer.com/
solutions/maxcrm/online-demo.html

Supported Products - http://www.maximizer.com/support/
products.html
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Maximizer CRM Goes Green!

To help preserve our environment, we are no longer printing all 
of our documentation. Here are the environmentally friendly 
ways available to you for finding the online information you 
need to use Maximizer CRM.

From the DVD - Documentation and installation 
instructions are available from the Maximizer CRM DVD. To 
view the files, insert the DVD into the DVD reader and click 
View Documentation on the Autorun screen. 

From Maximizer CRM - Online help and documentation 
in PDF format is available directly from Maximizer CRM. To 
access the files, click the Maximizer button in the top-left 
corner of the application window and choose one of the 
items from the Help menu. If you have questions about a 
specific function, dialog box, or window, press F1 to receive 
context sensitive help.

From Administrator - Online help and documentation in 
PDF format is available directly from Administrator. Access 
the files from the File > Help menu. Just like in Maximizer 
CRM, if you have questions about a specific function or 
dialog box, you can press F1 to receive context sensitive 
help.

From the Windows Start Menu - All Maximizer 
documentation can be accessed through the Windows 
Start > Programs > Maximizer CRM > Documentation 
and Help menu item.

From Maximizer Web Access - Online help is available 
directly from Maximizer Web Access. Access it by clicking 
Help in the top-right corner of the application window.

On the Web - The content on our support website is 
designed to provide you with as much information as 
possible in an environmentally friendly way. Free online 
Knowledge Base and FAQ articles are updated regularly on 
the technical support website:

Knowledge Base: www.maximizer.com/knowledgebase

Support: www.maximizer.com/support

•

•

•
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