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C H A P T E R11Getting Started

Introducing Maximizer CRM

In this chapter... 

“Maximizer CRM” on page 2

“Maximizer on the Web” on page 3

“Maximizer Interface” on page 6

“Lists of Entries” on page 10

“My Work Day” on page 12
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Maximizer CRM
Maximizer CRM is specifically designed for small and medium-sized 
businesses and corporate divisions of large companies. By integrating 
sales, marketing, and customer service tools into one affordable 
solution, Maximizer CRM helps organizations realize their primary 
customer management goal of having many profitable and satisfied 
customers.

Throughout this document, 
Maximizer CRM is referred to 
as Maximizer.

Throughout the customer life cycle, as prospects move from the 
marketing department to the sales department, and as customers are 
passed onto service departments, Maximizer CRM enables an 
organization to communicate with its customers through multiple 
channels, to share information, and to organize individual and team 
efforts.

Maximizer CRM is a complete software solution that brings together 
elements of CRM, enterprise contact management, marketing 
automation, and other related applications to meet the sales, 
marketing, and customer service challenges of modern businesses.

• Managing your company’s lists of Companies, Individuals 
(people not associated with a Company), and Contacts (people 
associated with a Company or Individual).

• Keeping track of your scheduled appointments and tasks.

• Pursuing a sale using a structured sales strategy and team-based 
selling.

• Managing customer service and your knowledge base 
operations.

• Promoting your product through automated campaigns. 

• Sending email messages to one or many recipients.

• Organizing and accessing your sales and marketing literature in 
a shared library.

• Generating reports from any of the lists—Address Book entries, 
opportunities, customer service cases, Hotlist tasks, and 
additional information you keep on your entries.
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Maximizer on the Web
For many organizations, it’s impractical to send an entire database to 
each remote machine—the database may be too large; there may be 
concerns about distributing valuable lead and customer information; 
or there may be a concern about connection times and the amount 
of data being sent.

Maximizer’s web access sites give remote users access to the central 
Maximizer database via the web. Remote users can access and work 
with Address Book entries as they would in Maximizer at the office.

Remote users need only a web browser, Maximizer user ID, and 
password. A travelling business person could step into a web café or 
borrow someone’s computer to quickly connect to the home office 
Address Book. Once online, it’s easy to work with contact data, check 
Hotlist tasks and calendar appointments, customer service cases, and 
opportunities.

The web access sites provide Maximizer database access to people 
who don’t have Maximizer installed. A company could have its 
distributor list in Maximizer and allow web access to that list so any 
other member of the channel—with the proper password—could go 
online and browse the distributor directory.

Accessing Maximizer Web Access

You can access Maximizer Web Access by entering the site’s URL 
directly in a browser. If you are accessing Maximizer Web Access from 
a computer where Maximizer server or workstation is installed, you 
can also access Maximizer Web Access from the Start menu.

You can access the sample 
Escona Tutorial Address Book 
using “jnapoli” as the user ID 
and “maximizer” as the 
password.

➤ To access Maximizer Web Access

� To access Maximizer Web Access through its URL, enter the URL 
in any web browser.

The URL is set by your system administrator. Typically, the URL 
would look like the following:

http://[YourServerName]/MaximizerWebAccess/Default.aspx

– or –

To access the site through the Start menu, select Start > 
Programs > Maximizer CRM > Web Access > Maximizer 
Web Access.
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� Select the Address Book you want to open, and enter your User 
ID and password.

Configuring Browsers for Maximizer Web Access

Maximizer Web Access runs in Microsoft Internet Explorer and 
Mozilla Firefox. For an up-to-date list of supported browsers, visit the 
Maximizer website: 

www.maximizer.com

If you use Internet Explorer, you may need to adjust your security 
settings to access the full functionality of Maximizer Web Access. In 
Internet Explorer, you must add the Maximizer Web Access server to 
the Trusted sites zone with the security level set to Medium-low.

➤ To configure Internet Explorer to use Maximizer 
Web Access

� In Internet Explorer, select Tools > Internet Options, and select 
the Security tab.

� Select the Trusted sites security zone, and click Sites.

� If necessary, clear the Require server verification (https:) for 
all sites in this zone checkbox.

� Enter the URL for the Maximizer Web Access server and click 
Add.

www.maximizer.com
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� Click Close.

Maximizer Web Access is added to the Trusted sites security 
zone.

� With the Trusted sites zone still selected, click Custom Level.

� In the Reset custom settings area, select Medium-low from 
the Reset to drop-down list.

	 Click OK to save the changes in the Security Settings dialog box, 
and click OK again to save your Internet options.

Navigation Tips

Because Maximizer Web Access runs inside your browser, you 
navigate its pages the same way you navigate a website. Here are 
some tips for navigating Maximizer Web Access:

• To move back a page, click the Back button on your browser’s 
toolbar. Click the Forward button on the browser's toolbar to 
move forward. (On the keyboard, you can move backwards and 
forwards by pressing Alt + left or right arrow key.)

• If you repeatedly run Maximizer Web Access from the same 
computer, create a Favorite or Bookmark to the Login page so 
you never have to re-enter the URL.
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Maximizer Interface
Information in Maximizer is displayed in lists, which means that it can 
be sorted and arranged in rows and columns. Lists make it easy to see 
many entries at once and customize your views. Different types of 
information are viewed in different pages in Maximizer. You can 
easily move from page to page to access different types of entries.

Keep the following points in mind when working with the Maximizer 
pages.

� Select or open entries in the list to view information and 
perform tasks on the entries.

� Use the menus to access all tasks that are available in the 
current page.

� Select an icon in the icon bar to move to a different page.

� At the top of the icon bar, use the button with the arrows on it 
to hide or display the icon bar view.

� Use the view bars in a page to filter your list and access 
common tasks and the column setup.

� Hover your mouse over an entry and click the Summary icon to 
view additional information on the entry in a pop-up window.

� Use the controls at the bottom of a list to choose the number of 
entries displayed on a page and to navigate from page to page.

Click on a page number to move to a different page. The arrow 
buttons take you to the next and previous pages, as well as to 
the first and last page. The ellipsis buttons take you to the next 
and previous 10 pages.

	 Hover your mouse over the links in the left navigation pane to 
access additional commands in pop-ups including the following: 

Recent Entries to select an Address Book entry that you 
recently accessed.

User Information to view phone lists and status of other 
Maximizer users.

Links to access external links.
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Administration to access administrative tasks.

Maximizer Pages

The main Maximizer page is the Address Book page, which lists the 
Companies, Individuals, and Contacts in your Maximizer database 
(Address Book). The following list provides a brief description of each 
main page accessible from Maximizer.

My Work Day

The My Work Day view is an area where everyone in your company 
using Maximizer can view Hotlist tasks, appointments, and company 
announcements, as well as access to dashboards.

Address Book

The Address Book page contains all the information about your 
prospects, customers, business and professional associates, or any 
other group of people you deal with on a regular basis. It links you to 
related information about each Address Book entry, such as 

�

�

�

�
�

�

�
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Contacts, Hotlist tasks, customer service cases, opportunities, 
documents, and user-defined fields.

Opportunities

The Opportunities page helps you and your colleagues manage 
complex sales that involve the participation of more than one person 
in the buying decision and require the support of a sales team.

Quotas

The Quotas page allows you to keep track of your sales quotas. You 
can view the forecast, weighted, and won revenue of your 
opportunities compared to your quota for each month, quarter, or 
year.

Campaigns

The Campaigns page allows you to create and manage automated 
campaigns. Marketing efforts are easily coordinated amongst your 
marketing teams. And, through the use of campaign templates, you 
can create campaigns quickly by modifying the campaign elements. 

Customer Service

The Customer Service page supports and enhances your existing 
customer service business processes. All Address Book entry issues can 
be recorded, categorized, and escalated appropriately to ensure 
issues are dealt with in a timely manner. The Customer Service page 
is tightly integrated with the Knowledge Base page. When a case is 
resolved, you can enter an explanation of how the case was resolved 
and save the article in the Maximizer Knowledge Base. 

Knowledge Base

The Knowledge Base page provides you with a library-style tool to 
manage your customer service solutions. The page is tightly 
integrated with the Customer Service page. An article is typically 
created for each case solution, answered question, or guideline 
relating to your products or services.
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Hotlist

The Hotlist is a to-do list of tasks and reminders that are usually 
timeless. The Hotlist is where you record actions and follow-up 
activities related to your interactions with Companies, Individuals, 
and Contacts. For example, you can use the Hotlist to schedule a 
phone call to a Contact who is out of town for a week. When the 
week is up, the Hotlist will remind you to call again.

Calendar

The Calendar page allows you to schedule, print, and view your 
appointments with Maximizer users or Address Book entries. Because 
the calendar works with the Peg Board feature, you can make sure 
that when you have an appointment, others can see when you are 
busy or out of the office. If you need to be reminded of an 
appointment, Maximizer can sound an alarm in advance of the 
appointment or task. 

Email

The Email page provides you with the ability to send, receive, and 
preview email within Maximizer using your existing email system. 
Maximizer allows email file attachments and supports merge fields 
to customize mail-outs to multiple Address Book entries.

Company Library

The Company Library stores vital sales and marketing information for 
everyone to access. The Company Library page allows you to preview 
and open any note and many types of files in the preview pane.
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Lists of Entries
Maximizer is list-based. You can customize the information listed by 
changing the column setup, saving a Favorite List, or using a view 
filter. In some pages, you can tell how many entries and what types 
of entries are displayed in the current list by reading the title bar.

An important part of viewing information in a list-based page is 
sorting your list by different columns. By clicking on a column title, 
you can re-sort your list by that column. If you click the column title 
again, the list sorts in reverse order. Sorting entries by column works 
from left to right. For example, if you sort by a column that contains 
the City/Town field, entries with the same city/town will be sorted by 
the next column to the right. If you wish to change the order of the 
columns, change the column setup.

Filters are available for every page that has a View bar. Filters control 
the type and amount of data you want to see at any given time. 
Filters contain options that are specific to the type of data that is 
displayed in each page.

The following sections contain additional information on working 
with lists in Maximizer:

• “Types of Entries” on page 10

• “Selecting Entries” on page 11

• “Displaying Entries” on page 11

Types of Entries

Almost all of the information displayed in Maximizer is displayed in a 
list, including notes and documents attached to entries, email 
messages, and Calendar appointments. Maximizer contains main 
modules that list the following types of entries.

• Address Book entries – The main type of entry in Maximizer, 
they include Companies, Individuals, and Contacts that are 
attached to Companies or Individuals.

• Opportunities – Entries to keep track of sales opportunities, 
they are associated with Address Book entries.

• Customer service cases – Entries to keep track of customer 
service information, they are associated with Address Book 
entries.

• Campaigns – Entries to keep track of traditional and 
automated campaigns.
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Selecting Entries

When you click on an entry, it becomes the current entry, marked 
with an arrow to the left of the entry. Most commands are 
performed on the current entry.

You can also select multiple entries to perform commands on many 
entries at the same time. The current entry may or may not be one of 
the selected entries. The current entry is shaded with a different 
color than the selected entries.

➤ To select entries

• Click on the gray box to the left of an entry.

• To select or clear all entries in the current list, click the gray box 
in the top-left corner of the list. Or select Edit > Select All in 
Current Page.

• To clear selected entries, select Edit > Deselect All.

• To reverse which entries in the list are selected, select Edit > 
Invert Selection in Current Page.

Displaying Entries

Some actions can be performed on the entire list of entries in a page. 
There are some ways to quickly display and remove entries in a list.

➤ To display only selected entries

� Select the entries that you want to display.

� Select Edit > Make Selected List Current.

The other entries are removed from the list.
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➤ To remove all entries from a list

• Select View > Clear List.

My Work Day
My Work Day is an area where everyone in your company using 
Maximizer can see Hotlist tasks, appointments, company 
announcements, and Dashboards.

� Select the My Work Day icon to open the My Work Day page.

� Click on an appointment or a Hotlist task to view details of 
the activity.

� Select a company announcement from the drop-down list to 
display it in the page.

To add an announcement to the list, insert the announcement as 
a note, or as a text or an HTML document in the Company 
Announcements folder in the Company Library.

You must be part of the 
Company Announcement 
Authors security group for your 
documents to display in the 
announcements list.

� Click Preferences, click Other Preferences, and select the 
Overview Page tab to show or hide company announcements, 
tasks and appointments, or dashboards.

� Select the Print icons to print activities or company 
announcements for the day.

� Select the Calendar icon and select a date to display tasks and 
appointments for a different day.
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� Select the Dashboards tab to view your dashboards.

�

�

�

�
��

�
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C H A P T E R22Address Book Entries

Keep Track of Companies and Contacts

In this chapter... 

“About Address Book Entries” on page 16

“Adding Address Book Entries” on page 20

“Modifying Address Book Entries” on page 24

“Territory Management” on page 28

“Drawing Maps of Address Book Entries” on page 32

“Logging Phone Calls with Address Book Entries” on page 33
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About Address Book Entries
Maximizer’s focus is on Address Book entries—Companies, 
Individuals, and Contacts. Address Book entries can also be 
designated as sales leads to help you organize your information.

The Address Book page gives you the ability to manage your daily 
activities with companies, and the people who work for them. In 
addition to the basic Address Book information, including addresses, 
phone numbers, and email addresses, you can record other 
important information, such as relationships between companies or 
extra details, like the business type.

As you work with the Address Book entries in your Maximizer 
Address Book, you can keep notes on your activities, so you can 
always have a history of your activities with your customers.

The following sections contain information on working with Address 
Book entries:

• “Address Book Page” on page 17

• “Choosing an Address Book List” on page 18

• “Viewing Address Book Entries” on page 18

Contacts

Company

Contacts

Individual

Notes

Documents

Notes

Documents

Company and Individual
type Address Book

entries contain Contacts
(people associated with

a Company or
Individual). You can
attach notes, user-
defined fields, and

documents to Address
Book entries.

A Company represents a 
company or organization.

An Individual is a person 
not affiliated with any 
company or organization.

User-defined
fields

User-defined
fields

User-defined
fields
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Address Book Page

Typically, most of the activities on your Address Book entries are 
completed in the Address Book page. Keep the following points in 
mind when working in the Address Book page.

� Select the Address Book icon to open the Address Book page.

� Differentiate the types of entries with the icons representing 
Companies, Individuals, Contacts, Company Sales Leads, 
Individual Sales Leads, and Contact Sales Leads.

� Use the Columns drop-down list to select a column setup and 
change the fields displayed in the page.

� Click on an Address Book entry to open it.

�

�

�

�
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Choosing an Address Book List

When you first open the Address Book page, you are prompted to 
choose an Address Book list to view.

If you clear the “Ask at 
Address Book startup which 
list to view” option in the 
Personal Preferences dialog 
box, an empty Address Book 
list is displayed each time you 
open the Address Book page. 
(To open this dialog box, in the 
top-right corner of the page, 
click Preferences.)

The following options are available for viewing an Address Book:

• An empty list (no Address book entries displayed)

• The list from your last Maximizer session

• Your last search (All Fields)

• A Favorite List

• A saved search

If you want the list you select to be displayed every time you open 
the Address Book window, select the “Make this my default and do 
not ask again” option. If you later decide that you don’t want the list 
to display by default, select the “Ask at Address Book startup which 
list to view” option in your personal preferences.

Viewing Address Book Entries

You can view and edit details of Address Book entries at any time. 

➤ To view an Address Book entry

� In the Address Book page, click on the entry to open it.

– or –

In an open opportunity or customer service case, select the View 
in Address Book icon.

The Address Book entry opens showing the information in the 
entry.

� To send an email message or visit an Address Book entry’s 
website, click the related link in the Email addresses/Website 
section of the entry.
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� To modify the details of the entry, click Edit.

� To view and modify other information related to the entry, 
select the User-Defined Fields and Activities tabs.

You can also view the customer service cases, opportunities, 
notes, and documents attached to the entry.

� If necessary, click Save to save changes made to the Address 
Book entry.
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Adding Address Book Entries
You can add Companies, Individuals, and Contacts to your Address 
Book. Typically, “Company” entries represent a corporate entity you 
would like included in your Address Book. “Individuals” represent a 
person who is not affiliated with a company or organization. 
“Contacts” are entries that are always associated with Companies or 
Individuals. “Address Book entries” refers to all Companies, 
Individuals, and Contacts in your Address Book.

If you need to add people to your Address Book, add them as 
Individuals or as Contacts of an Individual or Company. If you need to 
delete a Contact, its associated notes and documents are 
automatically transferred to the “parent” Company or Individual, 
which ensures you maintain a record of all interactions with a 
company, even during changes.

The following sections contain information on adding Address Book 
entries.

• “Adding Companies and Individuals” on page 20

• “Adding Contacts” on page 21

• “Adding Address Book Entries from Email” on page 22

• “Access Rights for Address Book Entries” on page 22

Adding Companies and Individuals

When you add entries for Companies and Individuals, you must 
specify all of the details on the entry. You can add Companies and 
Individuals as regular entries or as sales leads.

➤ To add a Company or an Individual

� Select the Address Book icon to open the Address Book page.

� Select Edit > Add Company/Individual or 
Company/Individual Lead.

The Address Book Entry dialog box opens.

� Enter the basic information for the Company or Individual 
including name, address, phone numbers, and email 
addresses.

� Select a Key Fields list and then select the appropriate fields for 
the entry.

Key Fields are important user-defined fields specific to the 
various types of Address Book entries. They are defined by your 
system administrator in the Key Fields preferences in 
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Administrator. An unlimited number of Key Fields lists can be set 
up using up to eight user-defined fields for each list.

� In the Company/Individual details area, enter the entry’s 
details such as the category.

If this entry is marked as a Sales Lead, and you would like the 
entry accessible to a partner, make sure you set the category to 
partner.

� Select the User-Defined Fields tab and specify values for any 
additional user-defined fields.

If necessary, select the Show blank fields option to display all 
fields in the Address Book, not only the fields with values 
defined in the entry.

� Click Save to save the entry to the Address Book.

Adding Contacts

You can add Contact entries attached to existing Companies and 
Individuals. When you add a new Contact to the Address Book, you 
need to specify only fields that are different than the Company or 
Individual entry. You can add Contacts as regular entries or as sales 
leads.

➤ To add a Contact

� In the Address Book page, select or open the Company or 
Individual entry.

� Select Edit > Add Contact for or Add Contact Lead for.

– or –

In an open entry, click the Add Contact button.

The dialog box for the new Contact opens. Some fields are 
populated with values from the Company or Individual entry.

� Enter the basic information about the Contact, including the 
name, position, and department. And specify any additional 
information that differs from the Company or Individual entry.

� Click Save to save the entry.
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Adding Address Book Entries from Email

You can create Address Book entries from email messages in the 
Email page. Email messages are automatically saved as documents 
for the new Address Book entries. You can create Companies, 
Individuals, or Contacts with Companies from email messages.

➤ To add an Address Book entry from an email 
message

� In the Email page, select the email message.

� Select Actions > Create New Address Book Entry from 
Current Email Message

� Select the type of Address Book entry, and click OK.

� Enter the details for the new entry, and click Save to save the 
entry.

� Close the Address Book entry

The Add Email to Address Book Entry dialog box opens.

� Enter properties of the document including the name, owner, 
category, and description.

The document name cannot 
contain the following 
characters: \ / : * ? < > |

�  Click OK to save the email message with the Address Book entry.

Access Rights for Address Book Entries

For each Address Book entry, you can specify full access and read 
access rights for any Maximizer users or groups, or you can specify 
public access to grant access to all Maximizer users. Access rights to 
specific entries are shown in the Company/Individual/Contact Details 
area of the Basic Information tab in the entry. 

You can specify access rights while adding or modifying an entry. If 
you are using Maximizer CRM Group Edition, you can select a user, a 
group, or public from the Full Access and Read Access drop-down 
lists. If you are using Maximizer CRM Enterprise Edition, you can click 
the ellipsis button next to the Full Access or Read Access fields to 
select multiple users for full or read access rights.

Access rights for specific entries are granted in the Select Users for 
Full or Read Access dialog box. Keep the following points in mind 
when working in this dialog box:
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The Select Users for Full or 
Read Access dialog box is 
available only in Maximizer 
CRM Enterprise Edition.

� In the Available users and groups area, select a user or group 
to add to the list of users and groups with access to the entry.

Users are grouped by the departments, divisions, groups, and 
teams to which they belong if you have the “Display users by 
groups” option enabled in your preferences.

� Click a type of group to view different groups of users.

� Click the right arrow to move the user or group to the Selected 
users and groups list.

If you accessed the dialog box from the Read Access field, the 
user or group is automatically assigned read access. If you 
accessed the dialog box from the Full Access field, the user or 
group is automatically assigned full access.

� In the Selected users and groups area, select a user or group 
to modify the access rights for the user or group.

� Select or clear the Full Access or Read Access checkbox to 
modify the access rights for the selected user or group.

� Click the left arrow to remove the selected user or group from 
the list, stripping all access rights for the user or group.

Public cannot be removed from the list. Public access rights are 
automatically changed when users or groups are given access 
rights to the entry.

�

�

�

�

�

�
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Modifying Address Book Entries
When you open an Address Book entry, you can click Edit to modify 
the details of the entry. You can perform a number of other tasks to 
change the properties of Address Book entries, including adding 
alternate addresses to entries, moving Contacts to other Companies 
or Individuals, and converting Individuals to Companies and Contacts 
to Individuals.

The following sections contain information on modifying Address 
Book entries:

• “Adding Alternate Addresses for Address Book Entries” on 
page 24

• “Moving Contacts to Other Companies and Individuals” on 
page 26

• “Converting Individuals to Companies and Contacts to 
Individuals” on page 27

Adding Alternate Addresses for Address Book Entries

While the main address is specified in the Basic Information tab of an 
Address Book entry, you can also add alternate addresses for entries 
from the same tab.

➤ To add an alternate address for an Address Book 
entry

� Open the Address Book entry.

� Click Edit.

� Click the ellipsis button next to the Address 2 field. 

The Mailing Addresses dialog box opens.
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� Click Add to enter a new address.

You can also click Modify to change an existing alternate 
address.

� Specify the new address, and click OK.

� To set the address as the default (or main) address, select the 
address and click Select.

� Click OK to return to the Address Book entry.
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Moving Contacts to Other Companies and Individuals

You can move a Contact from one Company or Individual to another 
Company or Individual. The Contact’s notes, documents, and 
user-defined fields move with the Contact. Appointments and Hotlist 
tasks are updated to reflect the new location.

You have a number of options when moving a Contact:

• Change the Contact’s address to the main address of the new 
Company or Individual.

• Prefix all of the Contact’s notes with text indicating that the 
Contact has moved.

• Maintain the Contact’s association with opportunities and 
customer service cases.

• Maintain relationships between the Contact and related entries.

• Update Favorite Lists containing the Contact to reflect the 
Contact’s move.

• Update campaigns to reflect the Contact’s new location.

• Delete or save the Contact’s entry with the original Company.

➤ To move a Contact to another Company or 
Individual

� In the Address Book page, select the Contact.

� Select Edit > Move Selected Contact. 

The Move Selected Contact 
option is available only when a 
Contact is selected and for 
users with permission to insert, 
modify, and delete Address 
Book entries.

The Find Target Address Book Entry dialog box opens.

� Enter the search criteria, and click Search.

� Select the Company that the Contact is moving to, and click OK.

The Move Selected Contact dialog box opens.
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� Select the options for the move, and click OK to complete the 
move.

Converting Individuals to Companies and Contacts to Individuals

If you originally created an entry as an Individual and now decide the 
entry is more appropriate as a Company with Contacts, you can 
convert the entry.

In the conversion, Maximizer copies the entire contents of the 
Individual to a new Company entry with the Individual converted to 
a Contact for the Company. All data is converted, including the 
Individual’s Contacts. The original Individual is automatically deleted 
in the process.

Additionally, you can convert Contacts to Individuals. You are asked 
to confirm if you want the new Individual to inherit the Contact’s 
address. All data is transferred to the new Individual entry and the 
original Contact is automatically deleted.

Any number of Contacts or Individuals can be converted at once.

➤ To convert Address Book entries

� Select the Individuals or Contacts that you want to convert.

� Select Edit > Convert Individuals to Companies or Convert 
Contacts to Individuals.

� Click OK to confirm the change.
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Territory Management
Use Territory Management to set up territories and assign them to 
Company and Individual Address Book entries. You can assign the 
territories manually, or automatically through the application of 
territory rules.

Territory Management is 
available only in Maximizer 
CRM Enterprise Edition.

To use Territory Management, you must be assigned the Sales 
Manager user role.

Once territories are created and assigned, any Maximizer user can 
use the Territory and Territory Status fields in everyday tasks such as 
searching for entries, adding column setups, inserting merge fields, 
and creating reports.

Users who are not Sales Managers can manually assign territories 
while creating a new Address Book entry. They can also assign a 
territory to an existing entry if a territory is not assigned and the 
Account Manager field is blank. When a user assigns a territory, “Set 
by user” is displayed in the Territory Status field.

The following sections contain additional information on Territory 
Management.

• “Setting Up Territories” on page 28

• “Assigning Territories” on page 29

• “Aligning Territories” on page 30

Setting Up Territories

When you set up a territory, you can define rules that an Address 
Book entry must match to be assigned to the territory during an 
alignment. To build the rules, use fields such as City, Country, 
State/Province and Zip/Postal Code. You can also use user-defined 
fields.

During an alignment, entries are tested against territories in the 
order the territories appear in the Territory list. If an entry matches 
the rules of more than one territory, the territory appearing higher 
in the list is assigned to the entry. 

All entries match a territory that does not contain any rules. So if you 
create such a territory, it is placed by default at the bottom of the 
Territory list. Otherwise, entries matching the rules of territories 
appearing after it would not be matched to these territories. Instead 
they would be matched to the territory without rules.
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➤ To set up a territory

� From the Address Book page, select Edit > Territory 
Management.

The Territory Management 
command is available only to 
users with the Sales Manager 
role.

The Territory Management dialog box opens.

� Click Add. 

The Add/Modify Territory dialog box opens.

� Enter a territory name and a description of the territory.

� From the Account Manager drop-down list, select an account 
manager.

� Click Add to select the fields you need to define territory rules.

� Specify whether Address Book entries must match all, or one or 
more of the territory rules.

� Click OK. 

The new territory is added to the Territory list.

If an Address Book entry 
matches the rules of more than 
one territory, the territory 
appearing higher in the 
Territory list is assigned to the 
entry.

	 If required, use the Move Up and Move Down buttons to move 
the territory in the list.

Assigning Territories

Users can manually assign territories and account managers to 
Address Book Entries on the Basic Information tab of open entries.

Changes to territory status are logged to an entry’s notes.

➤ To assign a territory to an Address Book entry

� Open the Address Book entry to which you want to assign a 
territory.

� Click Edit.

� From the Territory drop-down list in the Company details 
area, select the territory you want to assign to the entry.

The Territory status field now indicates that the territory is “Set 
by manager”.

� From the Account Manager drop-down list, select a user as the 
account manager.

� Click Save.
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Aligning Territories

Users with the Sales Manager role can automatically assign territories 
in the Alignment tab of the Territory Management dialog box. 
Changes made when you align territories override territories set by 
Sales Managers only if you select the “Overwrite territories set by 
manager” option.

Territories set by users are 
always overwritten by territory 
alignments.

If the alignment assigns a territory to an entry, the name of the 
territory is displayed in the Territory field, and the value “Set by rule” 
is displayed in the Territory Status field. If no territory is assigned to 
an entry (and one has not been set manually), the value in the 
Territory Status field is “Unassigned”.   

The value “Set by rule (unaligned)” is displayed in the Territory 
Status field when: 

• An entry previously assigned to a territory no longer matches the 
territory rules. (The rules or the entry have changed.) However, if 
the entry matches the rules of another territory, it will be 
aligned to that territory.

• A territory that was set by a user at the time of the entry’s 
creation does not match the rules of the territory it was assigned 
to or the rules of any other territory.

• A territory that was assigned to an entry by a Sales Manager 
does not match any territory rules, and the “Overwrite territories 
set by manager” option is selected.

➤ To align territories

� From the Address Book page, select Edit > Territory 
Management.

� Select the Alignment tab.

� Specify the territory alignment conditions.

For example, if you want territories aligned for all Address Book 
entries, select the All entries option.

� Specify the alignment options.

• Select Unassign territories to unassign territories from 
Address Book entries.

• Select Overwrite territories set by manager to overwrite 
territories that were set by Sales Managers.
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� Click Align Territories.
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Drawing Maps of Address Book Entries
You can quickly draw a map showing the location of an Address 
Book entry or of the Address Book entry associated with an 
opportunity or customer service case. You can choose to view only 
the location of the entry, or you can view directions to or from the 
Address Book entry and your current address.

➤ To draw a map of an Address Book entry

� Select or open an Address Book entry, opportunity, or customer 
service case.

� Select Actions > Draw a Map.

The Draw a Map dialog box opens displaying the address of the 
current Address Book entry.

� Under Draw this type of map, select the type of map that you 
want to view.

You can choose the following types of maps:

• Map of selected entry only.

• Map of travel route from current address to selected entry.

• Map of travel route from selected entry to current address.

� If necessary, enter your address in the Current address fields.

� Click OK.

A new browser window opens to a page displaying the address 
for the map.

� Choose an online map site and click OK.
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Logging Phone Calls with Address Book Entries
You can use Maximizer to log phone calls with Address Book entries. 
When you phone an Address Book entry or receive a phone call from 
an Address Book entry, you can take notes while the call is timed.

Depending on your logging preferences, notes are automatically 
saved to the Address Book entries, customer service cases, or 
opportunities associated with the calls.

After completing a phone call, you have the option of scheduling a 
follow-up activity saved to your Hotlist.

➤ To log a phone call

� Select or open the entry that you want to log the call with.

� To log an outgoing call, select Actions > Make a Call.

– or –

To log an incoming call, select Actions > Receive a Call.

� If you are logging an outgoing call, select the phone number 
that you are calling, and select a response:

If you select Message, No Answer, or Busy, the log is 
automatically saved in a note to the entry with the result of the 
call.

The Message, No Answer, and 
Busy options are available only 
if you have phone call logging 
preferences set to create 
notes.

If you select Answered or if you are logging an incoming call, 
the Phone dialog box opens timing the duration of the phone 
call.

� In the Subject field, enter a subject for the phone call, and 
record notes on your call as you talk.

� When the phone call is finished, click Hang Up.

The timer stops.
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� Edit the note, and click Save.

If your phone call logging preferences are set to show results on 
hang-up, you are prompted to select a result of the phone call. 
Select a value for the result.

You can also select a result of 
the phone call from the Phone 
dialog box. Click the Result 
button before saving the note.

� Select whether or not you want to schedule a follow-up activity. 
If you select Yes, specify the properties of the follow-up activity.



C H A P T E R33Maximizer Entries

Manage All Types of Information

In this chapter... 

“User-Defined Fields” on page 36

“Setting Up User-Defined Fields” on page 40

“Formula User-Defined Fields” on page 47

“Default Entries” on page 60

“Searching” on page 61

“Global Edits” on page 69

“Favorite Lists” on page 72

“Column Setups” on page 76

“Coloring Rules” on page 79



Maximizer Web Access
User’s Guide

36

User-Defined Fields
User-defined fields are custom fields used to record additional 
information on Maximizer entries. You can set up different 
user-defined fields for the different types of entries in Maximizer. 
Each user-defined field can be associated with only one type of entry. 
You can create user-defined fields for the following types of entries:

• Address Book – Classifies Address Book entries. You can view 
these fields in an open Address Book entry.

• Opportunities – Classifies opportunities. You can view these 
fields in an open opportunity.

• Campaigns – Classifies campaigns. You can view these fields in 
an open campaign.

• Customer Service – Classifies customer service cases. You can 
view these fields in an open customer service case.

• Users – Classifies Maximizer users. You can view these fields in 
the User Properties dialog box in Administrator.

The following sections contain information on using user-defined 
fields:

• “User-Defined Fields Tab” on page 37

• “Types of User-Defined Fields” on page 37

• “Working with User-Defined Fields” on page 38

• “Mandatory, System, and Key Fields” on page 39
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User-Defined Fields Tab

You can access user-defined fields for open Address Book entries, 
opportunities, campaigns, and customer service cases from the 
User-Defined Fields tab of the dialog box for the entry. The folders 
and field names appear in a list on the left, and the field values 
appear on the right.

Types of User-Defined Fields

You can create different types of user-defined fields depending on 
the types of values required for the field. Maximizer defines the 
following types of user-defined fields:

• Alphanumeric user-defined fields – These fields record any 
alphanumeric text (letters and numbers) up to a specified 
maximum number of characters. You can encrypt alphanumeric 
fields for security protection. Note that you cannot disable or 
enable encryption once you have created the field.

Encrypted user-defined fields 
cannot be transferred, 
imported, or exported. They 
are also not searchable.

• Date user-defined fields – These fields store a specific date or 
an annually recurring date.

• Formula user-defined fields – These fields calculate values 
based on other basic or user-defined fields. You can set up these 
fields with formulas that create alphanumeric, date, or numeric 
values. Because they are calculated from values of other fields, 
values for formulas fields can be viewed in entries but cannot be 
set manually.
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• Numeric user-defined fields –  These fields record numeric 
values. You can specify a number of decimal places. For example, 
specify two decimal places to use this type of field for monetary 
values.

• Table user-defined fields – These fields enable you to select a 
value or values from a list. This type of field is very useful for 
multiple choice or multiple value fields. If you create a table 
user-defined field with the “single value only” attribute, only 
one value can be selected from the list.

• Yes/no user-defined fields – These fields record either yes or 
no values. Since the fields must contain one of these values, 
these user-defined fields are always mandatory.

Working with User-Defined Fields

Keep the following points in mind when working with user-defined 
fields:

� By default, user-defined fields are displayed in a tree view, 
where fields are nested within folders. 

� Click on a field to add or modify a user-defined field value.

� When you select the Show blank fields option, all user-defined 
fields in the Address Book for the type of entry are displayed, 
not only the fields with existing values.

� When you select the Show hidden fields option, fields and 
folders that are set to hidden appear shaded. When you clear 
this option, the fields and folders are completely hidden.

� Mandatory fields are denoted with an asterisk displayed after 
the field name and type. System-defined fields are shown in 
bold, black text. 

� Opportunities and customer service cases display the 
user-defined fields for the associated Address Book entries, as 
well as the user-defined fields for opportunities or cases.
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Contacts display the user-defined fields for the associated 
Companies or Individuals, as well as the user-defined fields for 
Contacts.

Mandatory, System, and Key Fields

There are a number of types of fields in Maximizer. These fields 
display differently depending on some of their characteristics.

• Mandatory Fields – These fields must have values. System fields 
are set as mandatory in Administrator. User-defined fields are set 
as mandatory when creating the user-defined fields in the Set Up 
User-Defined Fields dialog box. Mandatory fields are denoted 
with an asterisk displayed after the field type.

• System Fields – These fields are created by default and are not 
user-defined. They cannot be deleted or modified, though the 
values of some of these fields can be modified in Administrator. 
Some fields in the User-Defined Fields tab are system fields. They 
are shown in bold, black text.

• Key fields – These user-defined fields are displayed in an entry’s 
Basic Information tab. They are specified in the Key Fields 
preferences in Administrator.

�

�

�

�

�

�
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Setting Up User-Defined Fields
User-defined fields are usually set up by your system administrator 
using Administrator. However, any user may be assigned permission 
to create, change, or delete user-defined fields in Maximizer.

User-defined fields are created and modified in the Set Up 
User-Defined Fields dialog box. You can access this dialog box from 
the Administration section in the left navigation pane.

The dialog box contains five tabs, one for each category of 
user-defined field. The user-defined field structure can also be 
multi-tiered with multiple levels of user-defined field folders, each of 
which may contain other folders or user-defined fields. The folder 
structure may contain a maximum of three folder levels.

The following sections contain information on setting up 
user-defined fields:

• “Sorting User-Defined Fields” on page 41

• “Creating Folders for User-Defined Fields” on page 41

• “Creating User-Defined Fields” on page 42

• “Modifying User-Defined Fields” on page 44

• “Adding Items to Table User-Defined Fields” on page 44

• “Modifying Items in User-Defined Fields” on page 45
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Sorting User-Defined Fields

The order that user-defined fields display in the Set Up User-Defined 
Fields dialog box determines the order that user-defined fields 
display for users.

Click the Move Up and Move Down buttons to move a field or folder 
up or down in the list. These buttons move fields only within their 
current folder level. You cannot use them to move items in or out of 
folders.

➤ To move a user-defined field or folder to another 
folder

� In the left navigation pane, hover your mouse over 
Administration.

� In the Administration pop-up, select Set Up User-Defined 
Fields.

� Select the field or folder you want to move.

� Click Move To.

� From the Folder name drop-down list, select the folder you 
want to move the field or folder to, and click Save.

Creating Folders for User-Defined Fields

You can group similar user-defined fields into folders and subfolders 
to a maximum folder depth of three levels. Grouping user-defined 
fields into folders is particularly useful if you have a large number of 
user-defined fields. Grouping them makes them easier to find and 
reduces the amount of scrolling needed to find the one you are 
looking for.

➤ To create a folder for user-defined fields

� In the left navigation pane, hover your mouse over 
Administration, and select Set Up User-Defined Fields from 
the pop-up.

The Set Up User-Defined Fields dialog box opens.

� Select the tab for the category of user-defined fields you want to 
work with.
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� To create a top-level folder, select the Address Book name at the 
top of the list. 

– or –

To create a folder within an existing folder, select the existing 
folder.

� Click Add Folder.

� Enter a name for the new folder, and click Save.

User-defined field and folder 
names cannot contain forward 
slash or backward slash 
characters ( / \ ).

The new folder now appears in the Set Up User-Defined Fields 
dialog box.

If you set the folder to hidden, 
it is not displayed on the 
User-Defined Fields tab when 
you clear the Show hidden 
fields option.

� Move the new folder to a different position in the list, if desired.

Creating User-Defined Fields

You can create user-defined fields for Address Book entries, 
opportunities, campaigns, customer service cases, and user accounts 
in the Set Up User-Defined Fields dialog box. Users can create 
user-defined fields only if they have insert permission for 
User-defined field setup.

➤ To create a user-defined field

� In the left navigation pane, hover your mouse over 
Administration, and select Set Up User-Defined Fields from 
the pop-up.

The Set Up User-Defined Fields dialog box opens.

� Select the tab for the category of user-defined fields you want to 
work with.
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� Select an existing folder, inside which you want to create a new 
field.

– or –

Select a user-defined field to create the new field at the same 
level as the selected field.

� Click Add Field, and select the type of user-defined field you 
want to add.

� In the Name field, type a name for the user-defined field.

User-defined field and folder 
names cannot contain forward 
slash or backward slash 
characters ( / \ ).

� If you are adding a formula user-defined field, enter the formula 
in the Formula field.

Click Insert Field to add basic or user-defined fields to the 
formula.

� If you are adding a formula user-defined field, select the type of 
value the formula should return from the Formula return type 
drop-down list.

	 Specify the properties of the user-defined field.


 Click Save.

The user-defined field is added to the list.
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Modifying User-Defined Fields

You can change most properties of existing user-defined fields. 
However, you cannot change the type of user-defined field.

➤ To modify a user-defined field

� In the left navigation pane, hover your mouse over 
Administration, and select Set Up User-Defined Fields from 
the pop-up.

The Set Up User-Defined Fields dialog box opens.

� Click on the user-defined field.

� Change the properties as required.

� Click Save to save the changes.

Adding Items to Table User-Defined Fields

Table user-defined fields contain a list of similar items from which a 
user may select one or more items. As part of the process of creating 
a new user-defined field of this type, you should add the items to the 
table.

➤ To add items to a table user-defined field

� In the left navigation pane, hover your mouse over 
Administration, and select Set Up User-Defined Fields from 
the pop-up.

The Set Up User-Defined Fields dialog box opens.

� Select the table user-defined field, and click Items.

The Set Up Items dialog box opens.

� Click Add Item.
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� Type a name for the item, and specify the other properties of the 
item.

If you set the item to hidden, 
you can hide it from the 
Available Values list by 
clearing the Show hidden 
items option.

� Click Save.

� Repeat steps 3 to 5 to add any additional items to the table 
user-defined field.

Modifying Items in User-Defined Fields

You can change the properties of existing items in table or yes/no 
user-defined fields. For yes/no user-defined fields, you can specify 
one of the items as the default value that is automatically set for the 
field in all new entries.

➤ To modify an item in a user-defined field

� In the left navigation pane, hover your mouse over 
Administration, and select Set Up User-Defined Fields from 
the pop-up.

The Set Up User-Defined Fields dialog box opens.

� Select the table or yes/no user-defined field, and click Items.
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The Set Up Items dialog box opens.

� Click the name of the item you want to modify.

� Modify the properties of the item.

For yes/no user-defined fields, you can select Default value to 
set this item as the default value for the field.

� Click Save.
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Formula User-Defined Fields
When you create a new or modify an existing formula user-defined 
field, you specify the formula for the user-defined field. You can 
write the formula using existing basic and user-defined fields. Click 
the Insert Field button to select fields to add to the formula.

You can add arithmetic expressions to your formulas. You can also 
add functions and conditional expressions to create more complex 
formulas.

Formula user-defined fields can return alphanumeric, date, or 
numeric values. You specify the type of return value while creating 
the user-defined field. The functions available depend on the types 
of fields that you want to manipulate.

The following sections contain information on writing formulas for 
user-defined fields:

• “Arithmetic Expressions” on page 47

• “Alphanumeric Functions” on page 48

• “Date Functions” on page 53

• “Numeric Functions” on page 56

• “Conditional Expressions” on page 58

Arithmetic Expressions

You can create basic arithmetic expressions for formula user-defined 
fields using the basic arithmetic symbols. Multiple expressions can be 
combined to create complicated arithmetic formulas.

To write arithmetic expressions for formula user-defined fields, you 
can use the following symbols:

• + for addition.

You can add any numeric values to each other, add integers to 
date values, and add alphanumeric fields or strings separated 
with quotation marks to each other.

• - for subtraction.

You can subtract any numeric values from each other, and 
subtract date values from each other. Date values return integers 
representing the number of days between the dates.

• * for multiplication.
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You can multiple any numeric values together.

• / for division.

You can divide any numeric values together

• ( ) for nested operations.

You can use parentheses to create more complex operations on 
several numeric values.

Example: Numeric Values

Formula: ([Numeric field] + [Numeric field]) * [Numeric field]
Return value: Numeric

Example: Date Values

Formula: [Date 1] - [Date 2]
Return value: Numeric, the number of days between the two dates.

Example: Date and Numeric Values

Formula: [Date 1] + [Numeric field]
Return value: Date

Example: Alphanumeric Values

Formula: [FirstName] + “ “ + [LastName]
Return value: Alphanumeric, the two words listed together, separated by a 
space (FirstName LastName).

Alphanumeric Functions

Use alphanumeric functions to manipulate alphanumeric fields. 
When you use alphanumeric functions, you can insert alphanumeric 
fields as the parameters for the function or you can use any text 
strings. When you insert strings into functions, enclose the text of the 
string in quotation marks.

You can add the following functions to formulas using alphanumeric 
user-defined fields.

• Len – Returns the number of characters in a text string.

• Mid – Returns a specific number of characters from the text 
string starting at the position you specify.

• Search – Searches for text in a string and returns the position of 
the text.

• Substitute – Substitutes existing text with specified text.
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• Text – Changes a numeric value to an alphanumeric text string. 
You can manipulate the returned string using any of the other 
alphanumeric functions.

• Value – Converts an alphanumeric value to a numeric value. 
Alphanumeric values beginning with alphabetical characters 
return a value of 0. You can manipulate the string using any of 
the numeric functions.

Len

Returns the length of a string.

Syntax

Len (Alphanumeric)

Parameters

Example

Len ([Company]) 

This example returns the number of characters in the company’s 
name.

Mid

Returns a specific number of characters from a text string starting at 
a specified position.

Syntax

Mid (Alphanumeric, StartInt, LengthInt)

Parameter Data Type Description

Alphanumeric String The string to return the length of.
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Parameters

Example

Mid(“First Last”, 7)

This example returns the text starting at the 7th position in the field. 
In this case, it returns “Last”.

Search

Searches a string for text and returns the position of the text in the 
string.

Syntax

Search (SearchString, Alphanumeric, StartInt)

Parameters

Example

Search (“Wine”, [Company_Name]) 

This example searches for the text “Wine” in the company name and 
returns the place in the name where the text starts as an integer.

Parameter Data Type Description

Alphanumeric String The string that you want to search 
through. Normally, this would be a 
merge field.

StartInt Integer The position of the first character 
in the string you want to return.

LengthInt Integer (Optional) The length of the string 
you want to return.

Parameter Data Type Description

SearchString String The text to search for in the string.

Alphanumeric String The string to search through.

StartInt Integer (Optional) The starting character 
to search.
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Substitute

Substitutes existing text with specified text. This function returns the 
entire string containing the new text.

Syntax

Substitute (Alphanumeric, OldText, NewText)

Parameters

Example

Substitute([Address], “St”, “Street”)

This example returns the address with the abbreviation “St” 
substituted with the text “Street”.

Text

Converts a numeric value to a string. You can then use the other 
alphanumeric functions to manipulate the returned string.

Syntax

Text (Number, DecPlace)

Parameters

Parameter Data Type Description

Alphanumeric String The string containing the text you 
want to change.

OldText String The text you want to change.

NewText String The text substituted into the 
string.

Parameter Data Type Description

Number Decimal The numeric value that you want 
to convert.

DecPlace Integer (Optional) The number of decimal 
places to return.
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Example

Text ([Revenue], 2)

This example returns the revenue as an alphanumeric string with two 
decimal places. If revenue, a numeric field, is 50000, the Text function 
in the above example returns 50000.00 as an alphanumeric value.

Value

Converts an alphanumeric value to a numeric value. If the value 
contains alphabetic characters, it returns 0. You can then manipulate 
the numeric value using any numeric functions.

Syntax

Value (Alphanumeric)

Parameters

Example

Value ([Contract Number])

This example returns the alphanumeric user-defined field, Contract 
Number, as a numeric value. If the field contains an alphabetical 
character, it returns 0.

Parameter Data Type Description

Alphanumeric String The alphanumeric string to 
convert.
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Date Functions

Use date functions to manipulate date fields. When you use date 
functions, you can use date fields as the parameters for the function 
or you can supply date values for the functions. When you supply 
date values, use the Date function to format the values as dates.

You can add the following functions to formulas using date fields.

• Date – Converts integers to date values.

• Day – Returns the day of the month as an integer from a date 
value.

• Dayofweek – Returns the day of the week expressed as an 
integer.

• Month – Returns the month as an integer from a date value.

• Year – Returns the year as an integer from a date value.

Date

Converts integers to date values.

Syntax

Date (Year, Month, Day)

Parameters

Example

Date (2009, 7, 9)

This example returns July 9, 2009 as the date value.

Parameter Data Type Description

Year Integer The four-digit year.

Month Integer The one- or two-digit month.

Day Integer The one- or two-digit day.
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Day

Returns the day of the month as an integer from a date value.

Syntax

Day(Date)

Parameters

Examples

Day(Date(2009, 7, 9))

This example returns 9 as the day of the month in the date value.

Day([Creation Date])

This example returns the day of the month that an entry was created.

Dayofweek

Returns the day of the week expressed as an integer for a specified 
date value, with 1 = Sunday, 2 = Monday, 3 = Tuesday, and so on.

Syntax

Dayofweek(Date)

Parameters

Examples

Dayofweek(Date(2009, 7, 9)

This example returns 5, for Thursday, as the day of the week for the 
given date.

Dayofweek([Creation Date])

This example returns the day of the week that an entry was created.

Parameter Data Type Description

Date Date The date to return the day for.

Parameter Data Type Description

Date Date The date value for which to return 
the day of the week.
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Month

Returns the month as an integer from a date value.

Syntax

Month(Date)

Parameters

Examples

Month(Date(2009, 7, 9))

This example returns 7, for July, as the month in the date value.

Month([Creation Date])

This example returns the month that an entry was created.

Year

Returns the year as an integer from a date value.

Syntax

Year(Date)

Parameters

Examples

Year(Date(2009, 7, 9))

This example returns 2009 as the year for the date value.

Year([Creation Date])

This example returns the year that an entry was created.

Parameter Data Type Description

Date Date The date from which to return the 
month.

Parameter Data Type Description

Date Date Date value for which to return the 
year.
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Numeric Functions

Use numeric functions to manipulate numeric fields. You can add the 
following functions to formulas using numeric fields.

• Ceiling – Rounds a number up to the nearest integer or up to a 
specified number of decimal points.

• Floor – Rounds a number down to the nearest integer or down 
to a specified number of decimal points.

• Round – Rounds a number to the nearest integer or to a 
specified number of decimal points.

Ceiling

Rounds a number up to the nearest integer or up to a specified 
number of decimal points.

Syntax

Ceiling (Number, DecPlace)

Parameters

Example

Ceiling(2.32, 1)

This example returns 2.4.

Floor

Rounds a number down to the nearest integer or down to a specified 
number of decimal points.

Syntax

Floor(Number, DecPlace)

Parameter Data Type Description

Number Decimal The numeric value to round.

DecPlace Integer (Optional) The number of decimal 
places to round up to.
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Parameters

Example

Floor(2.36, 1)

This example returns 2.3

Round

Rounds a number to the nearest integer or to a specified number of 
decimal points.

Syntax

Round (Number, DecPlace)

Parameters

Example

Round (2.45687, 2)

This example returns 2.46.

Parameter Data Type Description

Number Decimal The numeric value to round.

DecPlace Integer (Optional) The number of decimal 
places to round down to.

Parameter Data Type Description

Number Decimal The numeric value to round.

DecPlace Integer (Optional) The number of decimal 
places to round to.
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Conditional Expressions

You can create conditional expressions in your formula user-defined 
fields. Conditional expressions use the If expression to evaluate 
comparison statements and return values based on the results of the 
statements.

Conditional expressions use the following syntax:

If (Comparison Statement, True Value, False Value)

• Comparison Statement – Uses comparison operators to 
compare two values. It can be combined with logical operators 
(and, or, and not), as well as additional conditional expressions

• True Value – The value of the expression when the comparison 
statement is true. It can also be combined with other 
expressions.

• False Value – The value of the expression when the comparison 
statement is false. You can include other conditional statements 
to supply different answers for different values.

Comparison Statements

You can use symbols to create comparison statements for formula 
user-defined fields. You can compare any values including 
alphanumeric, date, and numeric values. Alphanumeric values are 
compared by checking the alphabetical order of the string.

You can create comparison statements with the following symbols.

• == to check that two values are equal to each other.

• > to check that the first value is greater than the next value.

• < to check that the first value is less than the next value.

• >= to check that the first value is greater than or equal to the 
second value.

• <= to check that the first value is less than or equal to the next 
value.

Comparison statements are often combined with logical operators to 
add multiple statements together. They’re added to conditional 
expressions using If statements.
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Logical Operators

You can use logical operators to help build comparison statements 
for your formula user-defined fields.

• Or – Combines two comparison statements where either one of 
the statements is true.

• And – Combines two comparison statements where both of the 
statements is true.

• Not – Negates a comparison statement.

Examples of Conditional Expressions

The following examples illustrate complex formula user-defined 
fields using conditional expressions.

Example 1

If ([Creation Date] > Date(2009, 7, 9), "New", "Old")

This example compares a date field with a constant date, using the 
Date function to format the date properly. The formula returns an 
alphanumeric value. If the date is later than the supplied date, the 
field has a value of “New”. If the date is earlier than the supplied 
date, the field has a value of “Old”.

Example 2

If (Dayofweek([Creation Date]) == 1, "Sunday",  
If (Dayofweek([Creation Date]) == 2, "Monday",  
If (Dayofweek([Creation Date]) == 3, "Tuesday", 
If (Dayofweek([Creation Date]) == 4, "Wednesday",  
If (Dayofweek([Creation Date]) == 5, "Thursday", 
If (Dayofweek([Creation Date]) == 6, "Friday",  
If (Dayofweek([Creation Date]) == 7, "Saturday", " ")))))))

This example uses the Dayofweek function to get the day of the 
week expressed as an integer value for a date field. It compares the 
value with integer values and outputs a string representing the day 
of the week in. If it does not have a value, it outputs an empty string.
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Default Entries
You can set up default entries in the Address Book, Opportunities, 
and Customer Service pages. When you create new entries, fields 
specified in the default entry are already filled in for you. For 
example, if you know all your Address Book entries will have the 
same city and state, you can specify these fields in the default 
Address Book entry.

Default entries are user-specific, so each user in the Address Book can 
have different default entries.

➤ To modify a default entry

� Select Edit > Default Entry.

The dialog box for the default entry opens.

� Specify default values for fields in the Basic Information and 
User-Defined Fields tabs.

For the opportunity default entry, you can also select the Sales 
Plan and Competitors & Partners tabs to specify more default 
fields.

For the customer service case default entry, you can also select 
the Solution Information & Billing tab to specify more 
default fields.

� Click Save to save the changes to the default entry.
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Searching
Many of the actions you can perform with Address Book entries, 
customer service cases, campaigns, and opportunities apply to the 
entire list of entries in the active page. For instance, when you print a 
report from the Address Book page, you are generally given a choice 
between printing the selected entry (or entries) or printing the entire 
list.

Maximizer’s search features let you search any field for the data you 
specify and modify your current list with the matching entries. If you 
wanted to create a list of Address Book entries in Washington State, 
for example, you would search the State/Province field for entries 
with “WA” in that field.

A search retrieves any entries that match the search criteria and that 
you have the rights to view.

The following sections contain additional information on searching 
for Maximizer entries:

• “Searching by Basic Fields” on page 61

• “Searching by All Fields” on page 62

• “Saving Searches in the Search Catalog” on page 64

• “Retrieving Saved Searches from the Search Catalog” on page 65

• “Searching by Notes” on page 66

• “Searching by Documents” on page 67

• “Undoing Searches” on page 68

Searching by Basic Fields

Maximizer makes it easy to search for entries by basic field, such as 
Last Name, Company, City/Town, or Email for Address Book entries or 
Status, Team Leader, or Revenue for opportunities. The items in the 
Search menu vary depending on what page is selected. You can 
search for entries matching a single field or multiple fields.

➤ To search for entries by a field

� On the Search menu, select the field you are searching for.

For customer service cases, you can also select Basic Fields to 
search for entries matching multiple basic fields.

The Search By [field] dialog box opens.

� Specify the search criteria. 

� Select how you want to update the current list with your search 
results.
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• Add search results to list displays the entries that match 
your search criteria, without removing any currently 
displayed entries from the list.

• Narrow list searches only selected entries (or all currently 
displayed entries if none are selected), and removes any 
entries that do not match your search criteria.

• Replace list with search results removes all entries 
currently displayed in the list and replaces them with entries 
that match your search criteria.

� If applicable, specify the Range of the items to search.

� Click OK to run the search.

Searching by All Fields

Maximizer’s Search by All Fields feature is useful when you need to 
search by fields that are not listed in the Search menu or when you 
want to search by more than one field. In the Search by All Fields 
dialog box, you can build complex search arguments and even save 
your search in the catalog for later use.

Use the Search by All Fields feature to find user-defined fields or a 
combination of user-defined fields and basic fields to produce a 
custom list of Address Book entries, opportunities, campaigns, and 
customer service cases.

In the Opportunities or Customer Service page, you can search by 
Address Book entry fields, as well as opportunity or customer service 
fields. The search returns opportunities or customer service cases 
associated with the Address Book entries matching the field values.

➤ To search by all fields

� Select Search > All Fields.

The Search by All Fields dialog box opens.

� Click Add.

The Select Fields for Search dialog box opens.

� Select one or more fields and click OK.
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To be able to select more than one field, you must have the 
Allow multi-selection in the Search by All Fields option enabled 
in the Personal Preferences. (In the top-right corner of the page, 
click Preferences.) This option is off by default.

� For each field selected in the previous step, select or specify 
values in the dialog box that is provided.

• For date fields, select Rolling date range to specify date 
values relative to the current date or select Specified date 
range to specify the exact values of the date.

• For alphanumeric, date, and numeric fields, specify values in 
the From and To fields to return any values within the range.

• If applicable, indicate under Search conditions whether to 
return entries that match all values, or that match one or 
more values.

• Select the Search for no value checkbox to search for 
entries where no value is assigned to the selected field.
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� Specify the remaining search criteria in the Search by All Fields 
dialog box. 

To build a list of entries that excludes a certain group, as in a list 
of all Address Book entries except those in a certain state or 
province, use the Not Equal button.

� In the Modify current entries list area, select one of the 
options.

• Add search results to list displays the entries that match 
your search criteria, without removing any currently 
displayed entries from the list.

• Narrow list searches only selected entries (or all currently 
displayed entries if none are selected), and removes any 
entries that do not match your search criteria.

• Replace list with search results removes all entries 
currently displayed in the list and replaces them with entries 
that match your search criteria.

You can choose to further narrow the search by specifying 
options to include or omit sales leads.

Use Last Search and Catalog 
for previously defined 
searches.

� Click OK to start the search.

Saving Searches in the Search Catalog

You can save values in the Search by All Fields dialog box to the 
search catalog to retrieve at a later time. While saving the search, 
you can select a column setup to display automatically whenever the 
search is retrieved.

While setting up the search criteria, you can specify generic values in 
your searches to make them reusable for different users and at 
different times. For fields that take Maximizer users as values, you 
can specify the current user as the value of the field. For date fields, 
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you can specify values in relation to the current date, such as today, 
next month, and current fiscal quarter. Each time the search is run, 
values for the current user and values relative to the current date are 
retrieved.

➤ To save a search in the search catalog

� Select Search > All Fields.

� Enter your search criteria in the Search by All Fields dialog box.

� Click Catalog and click Add.

� Specify the properties of the search.

• In the Full Access and Read Access fields, select a 
Maximizer user or group with access to the saved search.

• In the Associated Column Setup area, select an existing 
column setup to display when the search is retrieved.

� Click OK.

The search is added to the search catalog.

Retrieving Saved Searches from the Search Catalog

You can quickly retrieve saved searches from the search catalog. You 
can retrieve a recent search directly from the Search menu. You can 
access other saved searches from the Search by All Fields dialog box. 
If the saved search has a column setup associated with it, the column 
setup is automatically displayed when the search is retrieved.

➤ To retrieve a recent search from the search catalog

• Select Search > Last Catalog Searches, and select the name of 
the saved search.

➤ To retrieve a search from the search catalog

� Select Search > All Fields.

� Click Catalog.

� Select the saved search and click Retrieve.

The search criteria from the saved search is displayed in the 
Search by All Fields dialog box.

� Click OK to run the search.
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Searching by Notes

You can search for entries that have notes matching search criteria 
you specify.

This option is available for 
full-text searching on notes 
only if you are using Microsoft 
SQL Server with the Full-Text 
Search component installed. 
See the Maximizer CRM 
Administrator’s Guide and 
your system administrator for 
more information.

➤ To search for entries by notes

� In a main page, select Search > Notes.

The Search by Notes dialog box opens.

� Specify your search criteria.

• To search for entries with notes that contain a specific word 
or phrase, type the word or phrase in the Text search field.

If your system administrator has enabled full-text search, the 
Perform search using Full-Text Indexing checkbox is 
available. This option provides faster, and often more 
accurate, results. For more information, refer to the 
Maximizer CRM Administrator’s Guide or your system 
administrator.

• To search for entries with notes created by a specific user, 
select the user's name from the Creator drop-down list.

• To search for entries with notes that are accessible by a 
specific user or security group, select the name of the user or 
group from the Full Access drop-down list.

• To search for entries with notes that were created within a 
specific date range, enter the date range in the From and 
Until fields. Or select Search all dates.

• To search for entries with notes of a specific type, select the 
type(s) to search for in the Type of Note section.

• To search for a specific type of Address Book entry, select the 
type(s) to search for in the Find Matching section. To search 
for Address Book entries that are not leads, entries that are 
leads, all entries, or your own leads, select the applicable 
option in the Leads Options section.

• To search for an opportunity or a case with a specific status, 
select the status in the Find Matching area.

� In the Modify current entries list section, select one of the 
options.

• Add search results to list displays the entries that match 
your search criteria, without removing any currently 
displayed entries from the list.

• Narrow list searches only selected entries (or all currently 
displayed entries if none are selected), and removes any 
entries that do not match your search criteria.
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• Replace list with search results removes all entries 
currently displayed in the list and replaces them with entries 
that match your search criteria.

� Click OK to run the search.

Searching by Documents

If your system administrator has enabled full-text search, you can 
search for entries that have documents matching the search criteria 
you specify. For more information about full-text search, refer to the 
Maximizer CRM Administrator’s Guide or your system administrator.

You can search by the following types of documents: .doc, .xls, .ppt, 
.txt, and .htm. You may also be able to search by .rtf, .xml, .pdf, and 
other document types, depending on which document types your 
system administrator has configured for full-text search.

➤ To search for entries by documents

� In a main page, select Search > Documents.

The Search by Documents dialog box opens.

� Specify your search criteria.

• To search for entries with documents that contain a specific 
word or phrase, type the word or phrase in the Text in 
document field.
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• To search for entries with documents that have a specific 
name, type the beginning of the name of the document in 
the Name of document field.

The search looks for document names that begin with the 
characters entered.

• To search for entries with documents of a specific category, 
select the category from the Category drop-down list.

• To search for entries with documents created by a specific 
user, select the user’s name from the Creator drop-down list.

• To search for entries with documents that are accessible by a 
specific user or security group, select the name of the user or 
group from the Owner drop-down list.

• To search for entries with documents that were created 
within a specific date range, enter the date range in the 
From and Until fields. Or, select Search all dates.

• To search for entries with documents that exceed a given file 
size, enter the minimum number of kilobytes in the 
Documents larger than field.

• To search for a specific type of Address Book entry, select the 
type(s) to search for in the Find Matching area.

� In the Modify current entries list area, select one of the 
options.

• Add search results to list displays the entries that match 
your search criteria, without removing any currently 
displayed entries from the list.

• Narrow list searches only selected entries (or all currently 
displayed entries if none are selected), and removes any 
entries that do not match your search criteria.

• Replace list with search results removes all entries 
currently displayed in the list and replaces them with entries 
that match your search criteria.

� Click OK to run the search.

Undoing Searches

You can quickly undo the most recent search in the Address Book, 
Opportunities, and Customer Service pages.

➤ To undo the most recent search

• Select Search > Undo Search.

The entries in the current list are replaced with the entries in the 
previous list.
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Global Edits
You can update a number of entries at the same time with the Global 
Edit command. The changes are applied to all entries included in the 
global edit. You can either select the entries to apply the edits to or 
apply the edits to all entries in the current list.

When working with a global edit, keep the following points in mind:

• Specify values in most fields available for the type of entry you 
are working with.

• Specify Remove to remove values from basic and user-defined 
fields, leaving the fields blank.

• In the Remove column of a table user-defined field, select 
specific field values to remove from the field without removing 
all values.

• In the Global Edit Rules tab, specify how to add values to 
modified user-defined fields and some basic fields, such as 
category.

Global Edit is a very powerful feature, so you might consider backing 
up your Address Book before making significant changes. You can 
perform global edits on Address Book entries, opportunities, and 
customer service cases.

➤ To perform a global edit

� Create a list of entries to modify.

– or –

In the current list, select the entries you want to modify.

� Select Edit > Global Edit.

The Global Edit dialog box opens. 

� Apply your edits in the Basic Information and User-Defined 
Fields tabs.

You can also apply changes to the Sales Plans, 
Competitors/Partners, and Status tabs in opportunities.

For many basic fields, you can select Remove to remove existing 
values for a field without specifying alternative values. For 
user-defined fields, use the Remove column to remove all values 
or specific values from a field.
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� Select the Global Edit Rules tab.

� If you are working with Address Book entries, set the mailing 
address options under Mailing rules.

You can specify Do not change, Yes, or No for each of the 
options.

• In the Receives mail sent to Company or Individual 
drop-down list, specify if you want to send mailings to the 
associated Contacts when sending mail to the Company or 
Individual.

This option applies only to Contacts.

• In the Use Address Book entry’s name in mailing 
address drop-down list, specify if you want to list the 
Address Book entry name as well as the Contact name (if 
applicable) in the mailing address.

� Under Update options, specify how you want to use the 
current list.

� In the other sections of the Global Edit Rules tab, specify how 
you want the edits applied to specific basic fields and table 
user-defined fields.

• To add the selected values to the existing values, select Add 
table field values or Add user/group field values.

If the table user-defined field is 
“single-value only”, the Add 
Table Field values option does 
not apply. The new value 
always replaces the existing 
one.

• To replace the existing values with the selected values, select 
Replace table field values or Replace user/group field 
values.
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• To remove the selected values from the existing values, select 
Remove table field values or Remove user/group field 
values.

This option is available only for specific basic fields. You can 
specify to remove table field values from user-defined fields 
in the Remove column of the User-Defined Fields tab.

	 Click OK to perform the global edit.

You are prompted with a message to verify that you want to 
continue with the operation.
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Favorite Lists
Favorite Lists keep track of lists of Address Book entries, 
opportunities, and customer service cases. You can easily create new 
Favorite Lists and retrieve the lists at any time. You can also add and 
remove entries from existing Favorite Lists to keep track of changes 
to the list.

The following sections contain additional information on Favorite 
Lists:

• “Creating Favorite Lists” on page 72

• “Retrieving Favorite Lists” on page 74

• “Adding and Removing Entries in Favorite Lists” on page 74

• “Retrieving Favorite Lists” on page 74

Creating Favorite Lists

You can quickly create a new Favorite List from a list of entries in the 
Address Book, Opportunities, or Customer Service page. While 
creating the Favorite List, you can select a column setup to display 
automatically when the Favorite List is retrieved.

➤ To create a Favorite List

� Create a list of the entries you want saved in the Favorite List.

– or –

From the current list, select the entries to save in the Favorite 
List.

� Select View > Favorite Lists.

The Favorite Lists dialog box opens displaying all existing 
Favorite Lists.
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� Click Add.

The Add Favorite List dialog box opens.

� Specify the properties of the Favorite List.

• In the Full Access and Read Access fields, select a 
Maximizer user or security group with access to the Favorite 
List.

If you select Public, all users can modify or retrieve the 
Favorite List. If you select a group or user, only members of 
that group or that particular user can perform these actions.

• In the Associated Column Setup area, select an existing 
column setup to display when the Favorite List is retrieved.

� Click OK.

The new Favorite List is added to the list in the Favorite Lists 
dialog box.
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� To set the Favorite List as the default Favorite List, select the 
Retrieve this list when an Address Book is opened option 
in the Favorite Lists dialog box.

The default Favorite List is retrieved automatically when you first 
open the Address Book or Opportunities page.

For Address Book entry Favorite Lists, this option overrides the 
“Ask at Address Book startup which list to view” setting in 
personal preferences.

Retrieving Favorite Lists

You can quickly retrieve an existing Favorite List and replace the 
current list of entries with the entries in the Favorite List. If the 
Favorite List has a column setup associated with it, the column setup 
is automatically displayed when the Favorite List is retrieved.

You can retrieve Favorite Lists from the Address Book, Opportunities, 
and Customer Service pages.

➤ To retrieve a Favorite List

� Select View > Favorite Lists,.

� Select the Favorite List, and click Retrieve.

Adding and Removing Entries in Favorite Lists

You can add and remove entries from existing Favorite Lists at any 
time. You can select entries in the current list to add to or remove 
from the Favorite List, or you can add or remove an open entry.

➤ To add or remove entries in a Favorite List

� In the Address Book, Opportunities, or Customer Service page, 
select the entries to add to or remove from the Favorite List.

– or –

Open an entry to add to or remove from the Favorite List.

� Select View > Add to Favorite List or Remove from Favorite 
List.

– or –

In an open entry, select Favorite List > Add to Favorite List or 
Remove from Favorite List.

The Add to Favorite List or Remove from Favorite List dialog box 
opens.
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� Select the Favorite List and specify the details as to what entries 
you are adding or removing.

For example, to add or remove only the selected entries in the 
current Address Book list, select Selected Entries.

� Click OK to save the changes to the Favorite List.

Viewing Favorite Lists for Entries

You can view a list of the Favorite Lists to which the current Address 
Book entry, opportunity, or customer service case belongs.

➤ To view a list of Favorite Lists for an entry

� Open the entry.

� Select Favorite List > View Favorite Lists.

The View Favorite Lists dialog box opens listing all the Favorite 
Lists that the current entry belongs to.
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Column Setups
Maximizer provides a selection of column setups you can use for the 
Address Book, Opportunities, Campaigns, Customer Service, and 
Hotlist pages. You can also create your own column setups to display 
different fields in various combinations.

Column setups contain basic and user-defined fields specific for the 
type of entry displayed in the page. You can specify the fields 
displayed in each column of the page, as well as the width and 
heading of the columns.

In the Opportunities or Customer Service page, column setups can 
contain fields for Address Book entries, as well as for opportunities 
or cases. Columns with Address Book entry fields display values for 
the Company or Individual associated with the entry.

After creating a column setup, you can associate it with a saved 
search in the search catalog or with a Favorite List. The column setup 
is automatically displayed whenever the saved search or Favorite List 
is retrieved.

The following sections contain additional information on column 
setups:

• “Creating Column Setups” on page 76

• “Retrieving Column Setups” on page 78

Creating Column Setups

You can create custom column setups displaying any of the basic or 
user-defined fields in your list of entries. You can create column 
setups for the Address Book, Opportunities, Campaigns, Customer 
Service, and Hotlist pages.

➤ To create a column setup

� Select View > Column Setup.

The Column Setup dialog box opens.
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� Click Add.

The Add Column Setup View dialog box opens.

� In the Details of View area, specify the basic properties of the 
column setup.

• Enter a Name for the column setup.

• Specify the access rights in the Full Access and Read Access 
drop-down lists.

If you leave Public selected, all users can modify or retrieve 
the column setup. If you select a group or user, only members 
of that group or that particular user can perform these 
actions.

� In the Defined columns area, click Add.

� In the Selected column details area, click Insert Field.

The Insert Fields dialog box opens.

� In the Available fields list, click the plus symbol to expand a 
folder, select a field, and click OK to add the field to the selected 
column.

You can repeat this step to add multiple fields to the selected 
column.

Fields in the current column appear in display order in the 
Content template list. You can customize how fields are 
displayed in the column by adding spacing, punctuation, or 
labels between fields.

� If necessary, modify the heading and width of the column.

	 Repeat steps 4–7 for each column in the column setup.
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 Click OK to save the column setup.

Retrieving Column Setups

You can retrieve existing column setups to change the fields 
displayed in the current page.

➤ To retrieve a column setup

• In the View bar, select a column setup from the Columns 
drop-down list.

• Select View > Column Setups. Then, select the column setup, 
and click Use Now.
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Coloring Rules
Coloring rules shade entries with different colors depending on the 
values of specific fields. You can set up coloring rules in the Address 
Book, Opportunities, Customer Service, and Hotlist pages. Each 
coloring rule includes a set of values for a specific field. You can 
choose a background color and a text color for each value in the rule. 
When you apply a coloring rule, the entries that have the same value 
for the field are colored even if the value is hidden in the current 
column setup.

You can also set up the color of current and selected entries. These 
colors override the coloring rules.

The following sections contain additional information on coloring 
rules:

• “Creating Coloring Rules” on page 79

• “Applying Coloring Rules” on page 81

Creating Coloring Rules

You can create coloring rules from the Address Book, Opportunities, 
Customer Service, and Hotlist pages.

➤ To create a coloring rule

� Select View > Coloring Rules.

� Click Add.

The Add Coloring Rule dialog box opens.

� Enter a name for the coloring rule.

You can also enter a description and specify values in the Full 
access and Read access fields.

� Next to Match entries using this field, click the ellipsis button.

� From the Basic Fields or User Defined Fields list, select the 
field for the rule, and click OK.

� Click Add.

The Set Up Criterion dialog box opens.

� Select a value for the field, choose text and background 
colors, and click OK.

In the Customer Service page, the text color of overdue cases is 
always red. To distinguish overdue cases from other cases, 
choose text colors other than red for values in customer service 
cases.



Maximizer Web Access
User’s Guide

80

	 Repeat steps 6–7 for other values of the field.


 Click OK to save the coloring rule.
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Applying Coloring Rules

You can apply any existing coloring rule to the current list in the 
Address Book, Opportunities, Customer Service, or Hotlist page.

In the Customer Service page, the text color of overdue cases is 
always red, regardless of the text color assigned by the coloring rule. 
However, the background color of overdue cases matches the 
background color assigned by the coloring rule.

➤ To apply a coloring rule

� Select View > Coloring Rules

The Coloring Rules dialog box opens.

� Select an existing coloring rule, and click Apply.
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C H A P T E R44Calendar and Hotlist

Track Your Appointments and Tasks

In this chapter... 

“Hotlist Tasks” on page 84

“Calendar Appointments” on page 88

“Action Plans” on page 93

“Viewing Activities for Entries” on page 96
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Hotlist Tasks
The Hotlist is a timeless “to-do” list of tasks and reminders. Tasks 
include calling and writing to customers. Use the Hotlist page to 
record actions and follow up on personal activities, such as producing 
expense reports, or those related to your interactions with Address 
Book entries. For example, you can use the Hotlist to schedule a 
phone call to a Contact who is out of town for a week. When the 
week is up, the Hotlist will remind you to call again.

Hotlist tasks can be associated with opportunities, campaigns, and 
customer service cases, as well as Address Book entries. When you 
schedule strategies for opportunities, Hotlist tasks are created for all 
of the activities in the opportunities. When you create new customer 
service cases, Hotlist tasks are created for the assigned users based on 
the follow-up deadlines of the cases.

The following sections contain information on working with Hotlist 
tasks:

• “Hotlist Page” on page 84

• “Viewing Hotlist Tasks” on page 85

• “Adding Hotlist Tasks” on page 86

• “Reassigning Hotlist Tasks” on page 87

Hotlist Page

You can view all of your Hotlist tasks in the Hotlist page. Keep the 
following points in mind when working in the Hotlist page.

� Select the Hotlist icon to open the Hotlist page.

� Use the View drop-down list or click the Build Hotlist icon to 
select the date range you want to show.

Select View > Carry Forward 
Unfinished Tasks to view old 
tasks that are not yet complete 
in your current Hotlist.

� From the Columns drop-down list, select a column setup. 

� From the User drop-down list, select a Maximizer user to view 
another user’s Hotlist.

You must have access to other users’ Hotlist to view their Hotlist 
tasks. You can give other users access to your Hotlist in your 
Calendar/Hotlist preferences.

� Select Show appointments to view your appointments in the 
list with your tasks.
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� Click on a task to view its details.

Viewing Hotlist Tasks

You can click on a Hotlist task in the Hotlist page to open the Hotlist 
Task dialog box where you can view and edit details of the task. Keep 
the following points in mind when working in the Hotlist Task dialog 
box.

� Specify a date and, optionally, a time for the task.

� Select Set alarm to remind yourself of the task before the 
scheduled time.

� Enter the activity.

� Mark the task as completed when you are finished with the task.

� Click the ellipsis button beside the Assigned to field to assign 
the Hotlist task to another user.

�

�

�
�

�

�
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� Select Personal task if you want to make the task personal and 
remove the Address Book entry associated with the task.

Adding Hotlist Tasks

You can create Hotlist tasks for Address Book entries, opportunities, 
and customer service cases. You can also create personal Hotlist tasks. 
Personal Hotlist tasks are not associated with Companies, Individuals, 
or Contacts.

➤ To add a Hotlist task

� Select or open the entry associated with the task.

– or –

To add a personal task, select the Hotlist icon to open the 
Hotlist page.

� Select Actions > Schedule a To-do.

– or –

In the Hotlist page, select Edit > Add Task.

The Add Hotlist Task dialog box opens.

� Enter the Hotlist task details.

� Click OK to save the Hotlist task.

�

�

�

�

�

�
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Reassigning Hotlist Tasks

You can reassign Hotlist tasks to different Maximizer users directly in 
the Hotlist page. You can reassign one or multiple Hotlist tasks at the 
same time.

➤ To reassign Hotlist tasks

� In the Hotlist page, select the tasks you want to reassign.

� Select Edit > Reassign.

The Reassign Hotlist Tasks dialog box opens. Users are displayed 
by group.

� Select a user and click OK.
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Calendar Appointments
The Calendar lets you schedule meetings and appointments with 
other Maximizer users and Address Book entries. Calendar 
appointments can be associated with Address Book entries, 
opportunities, campaigns, and customer service cases, or they can be 
personal.

The following sections contain information on working with 
Calendar appointments:

• “Calendar Page” on page 88

• “Viewing Appointments” on page 90

• “Adding Appointments” on page 91

Calendar Page

You can view, add, and modify your appointments in the Calendar 
page. Appointments and Hotlist tasks are displayed in a daily, 
weekly, weekly list, or monthly view. All views allow you to see your 
appointments at a glance.

To assist you with scheduling, color bars and icons indicate the 
attendees and booked resources and locations for the appointment. 
You can display the appointments for other users if they have given 
you access to their calendars. Calendar access is set in your 
Calendar/Hotlist preferences.

Here are some tips for working with the Calendar page.

� Select the Calendar icon to open the Calendar page.

� In the top-left corner of the window, select the arrow buttons 
to navigate from day to day, week to week, or month to month.

� Select the Daily, Weekly, Weekly List, or Monthly icon to 
change the calendar view.

� View details of appointments directly in the Calendar page.

• In the monthly view, hold your mouse pointer over a day to 
display all the appointment details for that day in a pop-up 
window. Then, hold your mouse over a particular 
appointment to view the appointment details. Or, click on 
the appointment in the pop-up window to open it.

• In the weekly, weekly list, and daily views, hold your mouse 
over an appointment to display the appointment details. 
Double-click on an appointment to open it.

• In the weekly list view, view appointment details directly in 
the calendar, where details such as start/end time and 
location are listed in an easy-to-view format.
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� Select the Open Address Book entry icon to view the Address 
Book entry associated with the selected appointment.

� From the User drop-down list, select a user to display another 
user’s appointments. You can also select a location or resource to 
view the booked time for meeting locations and resources.

� Select dates in the miniature calendar view to navigate to 
different dates in the calendar. Use the arrow buttons to move 
between months or years.

	 In the Hotlist Tasks section, view the day’s Hotlist tasks.

You can click on a Hotlist task to open it and view its details.


 In the Legend section, select the checkbox beside other users 
and locations/resources to view the availability of users and 
locations/resources.

You can use the Check All or Uncheck All icon to quickly select 
or clear all users and resources in the list. Use the Edit List icon 
to add users and resources to the calendar and to set icon colors 
for these users and resources.

�

�

�

�

�

�

�
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Viewing Appointments

Appointments for a day, week, or month, are displayed in the 
Calendar page. You can hold your mouse pointer directly over an 
appointment to see more information. You can also click on an 
appointment to open it and view its details.

When you open an appointment, its details are displayed in the 
Modify Appointment dialog box. Here are some tips for working in 
the Modify Appointment dialog box.

� Click Options to set lead times for alarms and email reminders, 
to specify that email reminders be sent to Address Book entries, 
and to sign yourself out of the Peg Board.

Default settings for alarms are specified in your Calendar/Hotlist 
preferences.

� Click Recurring to view details of recurring appointments.

� Select Completed to mark the appointment as completed.

� View information on the entry associated with the appointment 
in the information bar.

If the appointment is linked to an opportunity, a case, or a 
campaign, the entry is displayed as a link in the appointment. 
You can click the link to open the entry.

� Specify the date and time of the appointment.

If the end time of the appointment is earlier than the start time, 
the appointment spans into the next day.

� Select Private to keep the appointment details private.

When this option is selected, even users with access to your 
calendar cannot see the appointment details. The appointment 
appears in the calendar with the subject displayed as “Private 
appointment”.

� Select Alarm and Reminder to set an alarm and to send email 
reminders to yourself and to selected users.

You can click Options to 
specify that email reminders 
are also sent to Address Book 
entries.

This generic message lists the basic appointment details; you 
cannot edit this message. This feature is available only if the 
Maximizer Email Service is running.

	 Select a location for the appointment and specify the needed 
resources. 

These values are set in Administrator, but you can specify any 
value as a location.


 Select the Users and Address Book Entries tabs to assign 
Maximizer users and Address Book entries to the appointment.
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You can view the current users and Address Book entries 
assigned to the appointment in the Attendees and response 
list.

Adding Appointments

You can easily schedule an appointment with Address Book entries, 
other users, or yourself. The Add Appointment dialog box gathers all 
the information for the appointment—the date and time, the 
description, and who will be in attendance.

When scheduling appointments, you can set an alarm in advance of 
the appointment, mark yourself out of the Peg Board, set the 
priority, and send notifications to the selected users.

You can schedule appointments from the Address Book, 
Opportunities, Campaigns, Customer Service, or Calendar page. If 
you add an appointment from one of the main pages, the 
appointment is linked by default to the current entry. If you add an 
appointment from the Calendar page, it is by default created as a 
personal appointment.

� � �

�

�
� �
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➤ To add an appointment

� In the Calendar page, select a day, and select Edit > Add 
Appointment.

– or –

In a main page, select or open an entry, and select Actions > 
Schedule a Meeting.

The Add Appointment dialog box opens.

� Specify the details of the appointment.

� If necessary, select the Users and Address Book Entries tabs 
and add other Maximizer users or Address Book entries to the 
appointment.

In the Basic Information tab, you can select Notify other users 
to notify other attendees of the appointment and prompt them 
to select a response when they next open Maximizer.

� Click OK to save the appointment.

Depending on your Calendar/Hotlist preferences and the details 
of the appointment, you may be prompted to send an email 
message to the other users added to the appointment.

� If necessary, customize the email notification, and click Send.
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Action Plans
Action Plans are lists of pre-determined appointments and Hotlist 
tasks that can be scheduled all at once. Each appointment or task is 
scheduled to occur a specified number of days before or after the 
Action Plan start date. Action Plans can be scheduled for Address 
Book entries.

The following topics contain information on working with Action 
Plans:

• “Creating Action Plan Templates” on page 93

• “Scheduling Action Plans” on page 94

Creating Action Plan Templates

You can create Action Plan templates, which can later be scheduled 
to create appointments and Hotlist tasks for Maximizer users and for 
specific entries. You must have the corresponding permissions for the 
Action Plan Library as a user to create Action Plan templates.

➤ To create an Action Plan template

� In the left navigation pane, hover your mouse over 
Administration, and select Action Plan Library from the 
pop-up.

� Click Add.

The Add Plan Template dialog box opens.

� Enter the template name and description.

� Click Add and select Appointment or Task to add an activity in 
the template.

� Enter the appointment or Hotlist task details.

• In the Schedule activity fields, specify when to schedule the 
activity in relation to the start date of the Action Plan.

• In the Assigned to field or the Users tab, select a Maximizer 
user (or multiple users in appointments) to assign to the 
activity.

By default, the activity is assigned to the user who schedules 
the Action Plan.

• Select the Personal or Personal Hotlist task option to 
mark the activity as personal, not associated with an Address 
Book entry.

� Click OK.
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 The activity is listed as part of the template.

� Repeat steps 4–6 for each activity in the template. 

	 In the Full Access and Read Access fields, select a user or 
group to make this Action Plan template accessible to only a 
particular user or group.


 Click OK to save the Action Plan template.

Scheduling Action Plans

You can schedule Action Plans for Address Book entries. You can 
select a single entry or multiple entries. You can choose any existing 
Action Plan template for the Action Plan.

➤ To schedule an Action Plan for Address Book entries

� Select or open the entry or entries to associate with the Action 
Plan.

� Select Actions > Schedule an Action Plan.

� If necessary, select how you want to use the current list.

You can schedule the Action Plan with only the current entry, 
with all selected entries in the current page, or with all entries in 
the list spanning all pages.

If no entries are selected, the Action Plan is automatically 
scheduled with the current entry.

� From the Plan template drop-down list, select an existing 
Action Plan template.

Details of the selected template are displayed. Optionally, you 
can modify the plan name and description.

� In the Start plan on field, specify the start date of the Action 
Plan.

You can click the Calendar icon to choose a date from a pop-up 
calendar.
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� If necessary, click Advanced to toggle between the advanced 
and simplified view of the dialog box.

� In the Replace current user with drop-down list, select the 
user to schedule the main Action Plan activities for.

All template activities assigned to the current user are scheduled 
for the selected user. Template activities assigned for specific 
users continue to be scheduled for the users specified in the 
template.

You can also assign specific appointments and tasks to other 
users by editing the details of the appointment or task.

	 If necessary, click More to modify or add activities to the Action 
Plan.

You can click Save As to save a modified Action Plan as a new 
template.


 Click OK to finish scheduling the Action Plan for the selected 
entries.
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Viewing Activities for Entries
You can access all appointments and Hotlist tasks scheduled for 
specific entries directly in open entries. Appointments and tasks are 
displayed in the Activities tab for Address Book entries, 
opportunities, campaigns, and customer service cases. If activities are 
scheduled for opportunities and customer service cases, they are also 
listed in the associated Address Book entries. You can also add and 
modify activities directly in entries.

➤ To view activities scheduled for an entry

� Open the entry.

� Select the Activities tab depending on the type of entry that is 
open.

� Optionally, select Show appointments or Show completed 
activities to view more activities scheduled for the entry.

You can also filter the activities displayed for the entry. You can 
choose to view only Action Plan activities. And you can filter 
activities by date and user.



C H A P T E R55Notes, Documents,
and Email

Store Notes and Documents in your Address Book

In this chapter... 

“Notes” on page 98

“Documents” on page 103

“Company Library” on page 106

“Email” on page 111

“Merge Fields” on page 121

“Microsoft Office Integration” on page 123

“Microsoft Word Integration” on page 125

“Microsoft Outlook Integration” on page 129
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Notes
Notes are used to record activities associated with Address Book 
entries, customer service cases, campaigns, and opportunities. Use 
notes to jot down “manual” notes—your ideas and impressions 
about a customer, a case, a campaign, or an opportunity. You can 
enter manual notes for short company profiles or summaries of 
contracts and business agreements.

The following sections contain additional information on working 
with notes in Maximizer:

• “Types of Notes” on page 98

• “Notes Tab” on page 99

• “Adding Notes” on page 100

• “Default Notes” on page 101

Types of Notes

Maximizer automatically creates different types of notes, providing a 
history of all your activities. Maximizer creates the following types of 
notes:

By default, notes are logged 
for all of the main activities 
you can perform in Maximizer. 
You can adjust logging in your 
logging preferences. (In the 
top-right corner of the page, 
click Preferences. Click Other 
Preferences, and select the 
Logging tab.)

• Accounting – Created when you create or modify accounting 
transactions using Accounting Link.

• Customer Service – Created when you add a customer service 
case.

• Email – Created when you send an email message to one or 
more Address Book entries.

• History – Created when opportunities, cases, and campaigns are 
added or changed.

• Incoming call – Created when you receive a phone call.

• Mail-outs – Created when you print documents, labels, 
envelopes, or letters using the Maximizer Word Processor's 
merge feature.

• Manual – Added manually to entries.

• Opportunity – Created for Address Book entries when 
opportunities are added or changed. Opportunity notes can be 
printed or searched only from Address Book entries.

• Other – Third-party or custom notes created by your system 
administrator. Also, notes created by web access sites.

• Outgoing call – Created when you phone an Address Book 
entry.

• Task – Created when appointments or Hotlist tasks are 
scheduled, modified, deleted, or completed. For Hotlist task 
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notes, the current owner of the Hotlist task is included in the 
note, even when a task is reassigned. For appointment notes, 
details of the appointment are included when the appointment 
is scheduled. And when an attendee list is modified, an 
additional note is logged.

• Timed notes – Created when you use the Timer

• Transfer log – Created when you transfer entries between 
Address Books.

Notes Tab

The Notes tab in an open entry displays all of the notes for the entry. 
You can use the notes tab to view, modify, add, and delete notes in 
the entry.

Keep the following tips in mind when working in the Notes tab:

� Identify notes marked as important with the Important icon. By 
default, notes are sorted by the Important column, but you can 
sort by any column.

� Use the Filter drop-down list to narrow the entries to a specific 
note type (for example, “Manual” or “Email”). 

� Use the Show All option to display all notes for the current 
Address Book entry. This includes notes belonging to the 
selected Company/Individual and all associated Contacts. If this 
checkbox is not enabled, only notes belonging to the 
Company/Individual or the selected Contact are displayed.

� Click on an entry to view the entire note.
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� Use the buttons at the top of the list to perform commands on 
the notes.

Adding Notes

When you add or edit a note, you can add formatting and hyperlinks 
in the note. You can also view and edit the HTML source of the note.

➤ To add a note

� Open the entry to which you want to add the note.

� Select the Notes tab, and click Add.

� Enter the content of the note.

� Use the options in the toolbar to format the note.

To view the HTML source of the note, select the View 
Source/HTML icon.

You can use the icons in the Menu bar to perform other tasks in 
the note. For example, you can click the Spelling icon to check 
the spelling in the note.

� If necessary, select the Important icon to mark the note as 
important, and adjust the Full access, Read access, and 
Category fields in the note.

�

�
�

�

�
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The Category field is available 
for only manual notes.

� Click OK.

Default Notes

You can create default notes for different types of entries. Default 
notes are specific to the current user. The content of the default note 
automatically appears when you create a new note. The Full Access, 
Read Access, and Category fields can also have default values.

You can add default notes in the Address Book, Opportunities, 
Campaigns, and Customer Service pages.

➤ To add a default note

� Select Edit > Default Note.

The Default Note dialog box opens.

� Enter the content of the note. 

� If necessary select a user or group for the Full Access and Read 
Access fields, as well as a note category.
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� Click OK to save the default note.
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Documents
You can import into Maximizer files that are created in other 
applications. You can attach any files as documents to Address Book 
entries, opportunities, customer service cases, and campaigns. You 
can also save email messages to entries as documents directly from 
the Email page. The documents are stored with the entry to be 
accessed at any time.

The following sections contain additional information on working 
with documents in Maximizer:

• “Documents Tab” on page 103

• “Viewing Documents” on page 104

• “Adding Documents” on page 104

Documents Tab

You can view all of the documents attached to entries in the 
Documents tab in an open entry.
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Viewing Documents

You can view documents attached to entries from Maximizer. The 
file opens in the default application for the file extension of the 
document.

To view documents from Microsoft Internet Explorer, you should add 
Maximizer Web Access to the Trusted sites zone with the security 
level set to medium-low.

➤ To view a document

� Open the entry to which the document is attached.

� Select the Documents tab.

All documents attached to the entry are displayed.

� Select the document that you want to open, and click 
Download.

You may be prompted to open or save the document. If you 
select Save, you must choose a location to save the file before 
viewing the document.

Adding Documents

You can add any type of files as documents in your Address Book 
entries, opportunities, customer service cases, and campaigns.

➤ To add a document to an entry

� Open the entry to which you want to add the document.

� Select the Documents tab, and click Add.

� Specify properties for the document, such as name, 
description, and owner.

� Click Browse and browse to the location of the file, and click 
Open.
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� Click Save to save the file with the entry.
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Company Library
You know the value of keeping an organized database of your 
marketing materials and other company collateral. Brochures, price 
lists, photos, magazine reviews—all of these materials should be easy 
to find when you need them. The Company Library provides shared 
access to a central library of these materials with the security offered 
by the Maximizer environment.

The following sections contain additional information on working 
with the Company Library:

• “Company Library Page” on page 106

• “Organizing the Company Library” on page 107

• “Adding Documents and Notes to the Company Library” on 
page 109

• “Sending Documents by Email from the Company Library” on 
page 110

Company Library Page

Keep the following points in mind when working in the Company 
Library page.

� Select the Company Library icon to open the Company Library 
page.

� In the area on the left side of the page, view your folders and 
files in a tree view.

To view the contents of a folder, click the plus sign on the left 
side of the folder.

� Use the toolbar for common tasks.

� Select the Preview checkbox to display a preview of notes in the 
right part of the page.
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� Click on a document or note to open it.

Organizing the Company Library

The files in the Company Library are organized in a folder structure 
to help you keep track of your corporate documents and notes. 
Folders, documents, and notes are listed in alphabetical order in the 
Company Library. You can create new folders and move existing 
documents and notes to other folders to organize this structure.

➤ To add a folder to the Company Library

� In the Company Library page, click on the parent folder that you 
want to add the new folder to.

– or –

To add the folder at the root level, click the Company Library 
folder.

� In the toolbar, click the Add Folder icon.

The Add Folder dialog box opens.

�

�

�

�

�
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� Enter the name for the new folder, and click Save.

➤ To move a document, note, or folder

� In the Company Library page, click the checkbox next to the 
document, note, or folder that you want to move.

You can select multiple documents, notes, and folders to move a 
number of items to the same destination folder.

If you select a folder, all 
documents and notes in the 
folder are moved with it.

� In the toolbar, click the Move To icon.

The Move To dialog box opens.

� In the Folder name drop-down list, select the destination 
folder.

To move the item to the root level, select the Company Library 
folder.

� Click Save.

� If necessary, click OK at the prompt to confirm that you want to 
move all selected items.
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Adding Documents and Notes to the Company Library

The Company Library can store many different file types. Provided 
that your system administrator has given you access to the Company 
Library, you can add documents and notes as either private or public 
entries. If you add a document, you can browse for an existing file on 
your hard disk drive or network. 

➤ To add a document to the Company Library

� In the Company Library page, click on the folder to which you 
want to add the document.

� In the toolbar, select the Add Document icon.

The Add Document dialog box opens.

� Click Browse to select a file.

� Locate the file, and click Open.

� Specify a Name, Category (optional), and Owner for the 
document.

� Click Save.

➤ To add a note to the Company Library

� In the Company Library page, click on the folder to which you 
want to add the note.

� In the toolbar, select the Add Note icon.

The Add Note dialog box opens.

� Type the content of the note in the large text box at the bottom 
of the dialog box.

� Specify a Name, Category (optional), and Owner for the note.

� Click Save.
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Sending Documents by Email from the Company Library

You can send documents by email directly from the Company Library 
page. The Company Library documents are attached to the email 
message. You can select one or multiple documents and notes or a 
folder to attach all documents in the folder to the email message.

➤ To send documents by email from the Company 
Library

� In the Company Library page, select the checkbox beside any 
documents and notes you want to send.

You can also select a folder to attach all documents and notes in 
the folder to the email message.

� In the toolbar, select the Email Document icon.

The Send Email dialog box opens with the selected documents 
attached to the email message.

� Enter the details of your email message.

� Click Send.
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Email
You can use the Email page to send and receive email using your 
existing email system. You can also send email to Address Book 
entries directly from the other main pages. When you create email 
messages in the Address Book page, you can insert merge fields into 
the message text.

Email preferences are set in Maximizer Web Access and in 
Administrator. To set email preferences, in the top-right corner of 
the page, click Preferences. Then, click Other Preferences, and select 
the Email tab.

The following sections contain additional information on using email 
in Maximizer:

• “Logging In to the Email Server” on page 111

• “Email Page” on page 112

• “Moving Email to Other Folders” on page 113

• “Viewing Address Book Entries from Email” on page 113

• “Saving Email to Entries” on page 113

• “Viewing Email from Entries” on page 115

• “Sending Email” on page 116

• “Sending Email to Address Book Entries” on page 117

• “Creating Appointments and Tasks from Email” on page 119

Logging In to the Email Server

You may need to log in to your email server before performing your 
email tasks.

➤ To log in to the email server

� Select the Email icon.

The login page opens.

� If necessary, enter the name of the email server and/or your 
email server user ID.

� Enter your email server password.

� Click the Log In button.
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Email Page

Use the Email page to perform your email tasks. You can send email 
messages, reply to messages, move messages, and perform other 
common email tasks. You can also save messages to associated 
Address Book entries.

Keep the following points in mind when working with the Email 
page.

� Select the Email icon to open the Email page.

� Select email folders on the left side of the Email page.

� To search for email messages by subject, select Custom from the 
Subject drop-down list, and enter the text to search for.

� Select email messages in the top-right area of the page.

� Toggle the preview pane on and off with the Preview checkbox 
in the top-right corner of the page.

� View the currently selected email message in the preview pane. 

� Use the icons to perform common tasks—such as reply and 
forward—on the selected email message.

�

�

�

�

�

�

�
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Moving Email to Other Folders

You can easily move your email messages from folder to folder in the 
Email page. You can move a single email message or multiple email 
messages.

➤ To move email messages to another folder

� In the Email page, select the email messages that you want to 
move.

� Select Edit > Move to Folder.

The Move Items dialog box opens.

� Select the folder you want to move the message to.

 The name of the selected folder is displayed in bold.

� Click OK.

 The message is moved to the selected folder.

Viewing Address Book Entries from Email

You can open Address Book entries associated with email messages 
directly from the Email page. Email messages must be sent from 
addresses matching the email addresses of Address Book entries.

➤ To view an Address Book entry associated with an 
email message

� In the Email page, select an email message associated with the 
Address Book entry.

� Select Edit > Open Address Book Entry.

The Address Book entry opens without leaving the Email page.

Saving Email to Entries

You can save email messages to existing Address Book entries or 
customer service cases. Email messages are saved as documents with 
the entries.

➤ To save an email message to an entry

� In the Email page, select the email message.

� Select Actions > Save Email Message to Address Book 
Entry/Customer Service Case. 
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The Search Address Book or the Search Customer Service Case 
dialog box opens displaying entries with matching email 
addresses.

You can select one of the entries listed, or you can search for 
another entry.

� To search for another entry, select Last name or Company for 
Address Book entries, or select Basic fields for customer service 
cases. Enter the search criteria, and click Search.

The dialog box updates to display the new list of entries.

� Select an entry and click OK.

The Add Email to Address Book Entry or the Add Email to 
Customer Service Case dialog box opens.

� Enter properties of the document including the name, owner, 
category, and description.
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The document name cannot 
contain the following 
characters: \ / : * ? < > |

� Click OK to save the email as a document.

Viewing Email from Entries

You can open and view email messages that have been saved as 
documents to Address Book entries, opportunities, and customer 
service cases. You can also reply to, forward, and print the email 
messages.

➤ To view an email message from an entry

� In the Address Book, Opportunities, or Customer Service page, 
open the entry the email message is saved to.

� Select the Documents tab.

� Select the email message you want to view and click the 
Download button.

The email message opens in the View Email dialog box.

You can use the icons at the top of the dialog box to reply, 
forward, or print the email message.
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Sending Email

You can compose email messages in HTML or plain text format. To 
change the format, use the Format drop-down list. You can attach 
files to your message. If you are using the HTML format, you can also 
insert hyperlinks. To check the spelling in your message, click the 
Spell Checker button.

➤ To compose and send an email message

� In the Email page, select the Compose New Email icon.

– or –

In the Email page, select Edit > Compose New Email.

The Send Email dialog box opens.

� Enter email addresses in the To, Cc, or Bcc fields, separating 
email addresses with semicolons. 

– or –

Click the To, Cc, or Bcc buttons and select the type of entry you 
want to add.

The Add Email Recipient dialog box opens.

• To select email recipients from the Address Book, select 
Maximizer Address Book in the Search for recipients 
drop-down list.

You can search by last name or by company. For entries with 
multiple email addresses, select the desired address from the 
drop-down list in the row for the entry.

• To select email recipients from your global address list, select 
Global Address List in the Search for recipients 
drop-down list.

You can search by first name, last name, or group name.

� Enter a subject and your email text.

Do not use angle brackets, < 
or >, in the email editor. Any 
text between the brackets will 
be removed from the email 
message.

� If required, change the priority level of the message to Low or 
High. 

� If the email recipient is associated with an Address Book entry, 
set the logging options.

� Click Send.



Chapter 5
Notes, Documents, and Email

117

Sending Email to Address Book Entries

You can send email to Address Book entries directly from the Address 
Book, Opportunities, Customer Service, and Hotlist pages. If you send 
the email message from the Address Book page, the message is sent 
to the selected Address Book entries. If you send the email message 
from another page, the email message is sent to the Address Book 
entries associated with the selected entries.

The From address is automatically retrieved from your user 
properties. If you do not have an email address, your email message 
will not be sent.

➤ To send an email message to Address Book entries

� Choose the entry or multiple entries for the email message by 
doing one of the following: 

• Select the entries.

• Open an entry.

• Create a list of entries.

� Select Actions > Write an Email.

The Send Email dialog box opens. If an entry is currently open, 
skip to Step 4.

You can also click the email 
address in an open Address 
Book entry.

� Choose how to use the current list, and click OK. 

You can send the message to only the current entry, to all 
selected entries, to all entries in the list, or to none of the entries.

� If you are sending the email message to multiple Address Book 
entries, choose an option from the Send as drop-down list.

• Select Separately to send a separate email message to each 
Address Book entry.

• Select One email to send one email message to all the 
selected entries at once.
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In your email preferences, you 
can set a default setting for 
sending email separately when 
you are sending email to 
multiple Address Book entries.

� To add more email recipients, click the To, Cc, or Bcc buttons.

You can search the current Address Book or your global address 
list.

These options are available only if the One email option is 
selected in the Send as drop-down list.

� Enter a subject and the text of the email message.

Do not use angle brackets, < 
or >, in the email editor. Any 
text between the brackets will 
be removed from the email 
message.

Use the toolbar icons and font drop-down lists  to format your 
message.

If you are sending email to Address Book entries separately, you 
have the option of inserting merge fields into the message text.

To add a merge field, select the Insert Fields icon and select the 
field from the Available Fields list. When the message is sent, 
the field value corresponding to the Address Book entry, 
opportunity, or customer service case is merged into the 
message.

� Click the Attach File icon to select file attachments to send with 
the email message.

	 Set your logging options as follows: 

• In the Text for note field, enter any additional text you 
would like to log as part of the note created by the email 
message.

• Select the Include message body in note option to save 
the message to the note created.

• Select the Save copy to entry’s documents option to save 
the message as a document for the entry.

• Click the Logging Details button and then the Assign 
More button to log the email details to additional Address 
Book entries.
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 Click Send.

Creating Appointments and Tasks from Email

You can create appointments and tasks directly from the Email page. 
You can create the appointment or task for the Address Book entry 
associated with the email message. You can also create a personal 
appointment or task that is not associated with an entry.

The subject of the email message becomes the subject of the 
appointment or the activity of the task. The body of the email 
message becomes the body note of the appointment.

➤ To create an appointment or task from an email 
message

� In the Email page, select the email message you want to create 
an appointment or a task for.

� On the toolbar, click the Create Appointment/Task from 
Current Email Message button.

– or –

Select Actions > Create Appointment/Task from Current 
Email Message.

The Search Address Book dialog box opens displaying the 
Address Book entries with matching email addresses.
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� If necessary, enter the search criteria and click the Search 
button.

� Select the Address Book entry and click OK.

� Enter the appointment/task details and click OK.

The Add Email to Address Book dialog box opens notifying you 
that the selected email message will be added to the associated 
Address Book entry as a document.

➤ To create a personal appointment or task from an 
email message

� In the Email page, select the email message you want to create 
an appointment or a task for.

� Select Actions > Create Personal Appointment/Task from 
Current Email Message.

� Enter the appointment or task details and click OK.
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Merge Fields
Merge fields are simply place-holders in your document that can be 
replaced by basic Address Book entry or user-defined field 
information when you perform a merge. For example, in the body of 
a letter, you can insert a merge field for a Contact’s name: 

{First_Name?}

Ensure the start and end of the 
merge field reside on a single 
line. The start of a merge field 
is denoted by the left brace ({) 
character and the end of a 
merge field is denoted by the 
right brace (}) character.

When you perform the merge, the name of each recipient is 
displayed in place of the merge field. If the entry does not have an 
assigned value for the chosen merge field, the field does not display.

Merge fields are not restricted to Address Book entry 
information—you can insert merge fields for your own user 
information, opportunities, and customer service cases as well.

You can insert merge fields in email templates, email messages, and 
Microsoft Word documents.

The following section contains additional information on working 
with merge fields in Maximizer:

• “Email Templates” on page 121

Email Templates

You can create email templates that you can reuse to send to many 
Address Book entries at different times. An email template can 
include merge fields that are populated with information from the 
selected Address Book entries, opportunities, or customer service 
cases when email messages are sent using the template.

➤ To create an email template

� From the Address Book, Opportunities, or Customer Service 
page, select the entries to send the email to.

� Select Actions > Write an Email.

� Compose the text of the email message.

You can compose the email message in HTML or in plain text. 
You can use the formatting toolbar to apply additional 
formatting to the email text.

� Select the Insert Fields icon to insert merge fields in your 
template.

� Select the Email Template icon.

The HTML Email Templates or Text Email Templates dialog box 
opens.
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� Click Add to add a new email template.

� Enter a name, description, and owner for the template and click 
OK.

To reuse this template in the future, select the template in the 
Available email templates list, and click Retrieve.

To save changes made to the template, select the template in 
the Available email templates list, and click Save.

To retrieve this template automatically each time you compose 
an email message, select Retrieve this template when the 
Compose Email Message dialog is opened.

	 Click Close to return to the email message.
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Microsoft Office Integration
You can set up integrations with Microsoft Office applications 
directly in Maximizer Web Access. The Microsoft Word integration 
installs a toolbar in Word that lets you merge word documents with 
information from your Address Book. The Microsoft Outlook 
integration installs a toolbar in Outlook that lets you create and view 
Address Book entries directly from email and Contacts in Outlook.

The following section contains additional information on Microsoft 
Office integrations in Maximizer Web Access:

• “Installing Microsoft Office Integration” on page 123

Installing Microsoft Office Integration

If Microsoft Word or Microsoft Outlook integration is enabled, you 
can install Word or Outlook integration directly from Maximizer Web 
Access. For information on enabling Word and Outlook integration, 
see the Maximizer CRM Administrator’s Guide or your system 
administrator.

This setup involves 
downloading Active X 
controls, which may be 
disallowed on some networks. 
Word and Outlook integration 
can also be installed from the 
Maximizer CRM CD. For more 
information, see the 
Maximizer CRM 
Administrator’s Guide.

➤ To install Office integration

� In the left navigation pane, hover your mouse over 
Administration, and select Set Up Office Integration from 
the pop-up window.

The Personal Setup page opens.

� Select MS Word Integration or Outlook Integration. 

The Personal Setup > Desktop Integration page opens describing 
the basic steps required to install the files.
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� Click Download.

A window opens giving you the option to run or save the file.

� Click Run and follow the steps outlined in the setup wizard to 
install the files.
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Microsoft Word Integration
You can use Microsoft Word as your word processor while working 
with Maximizer. With the integration, you can launch your word 
processor directly from your Address Book with a toolbar button.

Word integration is available 
only in Microsoft Internet 
Explorer.

Word integration installs a Maximizer Web Access toolbar menu in 
the word processor. The options in the Maximizer Web Access 
toolbar menu integrate Address Book entries in Maximizer with the 
word processor. This toolbar menu is different from the Maximizer 
toolbar, which integrates with Maximizer and not with Maximizer 
Web Access.

The following sections contain additional information on working 
with Word Integration:

• “Microsoft Word Macros Security Settings” on page 125

• “Inserting Merge Fields in Microsoft Word” on page 126

• “Merging Microsoft Word Documents” on page 127

• “Sending Microsoft Word Documents to Printers” on page 127

Microsoft Word Macros Security Settings

Maximizer macros can operate in Microsoft Word with a “high” 
security setting. To adjust your macro security setting, go to Tools > 
Macro > Security in Word and make your selection in the Security 
Level tab. 

The first time you open Word after installing Word Integration, you 
are prompted to trust the Maximizer macros. Simply select the 
“Always trust macros from this source” option and click the Enable 
Macros button. The dialog box will not appear again.
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Inserting Merge Fields in Microsoft Word

You can insert merge fields into documents in Microsoft Word, 
letting you add information in your Address Book to your document.

Word integration is available 
only in Microsoft Internet 
Explorer.

When you add merge fields to Word documents, you have the option 
of adding the merge field as a link. When the merge field is added as 
a link, the merge field syntax is added to the document. When you 
merge the document, the syntax is replaced with values for the 
current entry. If you add merge fields without linking them, the 
value of the merge field for the current entry is added to the 
document.

➤ To insert a merge field in a Word document

� With a document open in Word, place your cursor where you 
want to insert the merge field.

� From the Maximizer CRM Web Access toolbar menu, select 
Insert Merge Field.

The Insert Merge Field dialog box opens.

� In the Select a Merge Field for drop-down list, select the type 
of merge field to insert.

� Select a merge field from the list.

� To add the merge field as a link, select the Link checkbox.

� Click OK to finish adding the merge field to the document.
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Merging Microsoft Word Documents

You can merge your Microsoft Word documents with entries in your 
Maximizer Address Book. Merging a document replaces all merge 
fields in the document with values for the current Maximizer user, 
Address Book entry, opportunity, or customer service case.

Word integration is available 
only in Microsoft Internet 
Explorer.

➤ To merge a Word document

� Open the document in Word.

� Select the entry with which you want to merge in Maximizer 
Web Access

� From the Maximizer CRM Web Access drop-down menu in 
Word, select Merge Document.

Sending Microsoft Word Documents to Printers

When you use Microsoft Word with Maximizer, you can send a Word 
document to the printer, automatically merging the document with 
one or multiple entries in Maximizer. When you send the document, 
you can choose to merge the document with the current entry or 
with all selected entries in Maximizer. You can also log a note to all 
entries included in the merge.

Word integration is available 
only in Microsoft Internet 
Explorer.

The document is automatically sent to the printer that is currently set 
up in Word.

➤ To send a Word document to the printer

� Open the document in Word.

� Select the entry or multiple entries in Maximizer Web Access.

� From the Maximizer CRM Web Access toolbar menu in Word, 
select Send Document.

The Send Document dialog box opens.

� Under Merge with, select how you want to use the current list.

• Select Current Entry to merge the document with only the 
current entry.

• Select Selected List to merge the document with all selected 
entries in the current list.

� To filter the current list so that it does not include Address Book 
entries marked as sales leads, select the Ignore Leads option.

� Under Log Message, enter a note to log with each of the 
selected entries.
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� Click OK to send the document to the current printer.
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Microsoft Outlook Integration
Microsoft Outlook integration for Maximizer Web Access installs 
toolbars in the Mail, Contacts, and Contact information windows in 
Outlook.

To access Maximizer Web Access commands, the Maximizer Web 
Access Outlook Integration toolbar must be enabled. From the 
toolbar, you can complete the following tasks in Maximizer:

In Outlook, select View > 
Toolbars to view and modify 
the toolbars that are currently 
enabled.

• Set Up Outlook Integration for Maximizer Web Access.

• Create Address Book entries.

• Create cases.

• Save email messages to Address Book entries.

• View Address Book entries.

Before you can use Outlook integration, you must specify which 
Address Book to save the contacts and email messages to.

The following sections contain additional information on using 
Outlook integration for Maximizer Web Access:

• “Setting Up Microsoft Outlook Integration” on page 129

• “Adding Address Book Entries from Microsoft Outlook” on 
page 131

• “Adding Customer Service Cases from Microsoft Outlook” on 
page 132

• “Saving Email from Microsoft Outlook” on page 133

• “Viewing Address Book Entries from Microsoft Outlook” on 
page 135

Setting Up Microsoft Outlook Integration

After installing Microsoft Outlook integration, you must configure 
the Outlook integration to communicate with your Address Book. 
You must specify the URL for the web access site, the Address Book, 
and the Maximizer user ID that logs in to the Address Book. You can 
also set some default preferences for creating new Address Book 
entries.

The Outlook Integration for Maximizer Web Access wizard opens 
automatically when you start Outlook, letting you choose the setting 
for the integration. After setting up Outlook integration, you can 
change these settings at any time by selecting the Maximizer Web 
Access Outlook Integration Options icon in Outlook.
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➤ To set up Outlook integration

� After installing Outlook integration for Maximizer Web Access, 
open Outlook.

The Outlook Integration for Maximizer Web Access wizard 
opens.

To prevent the wizard from 
opening every time you open 
Outlook, clear the “Show this 
wizard each time Outlook 
starts” checkbox.

� Click Next.

� Enter the URL of the Maximizer Web Access site.

By default, the Maximizer Web Access URL is in the following 
form:

http://<servername>/MaximizerWebAccess/

� Click Next.

� In the Address Book drop-down list, select the Maximizer 
Address Book that you want Outlook to connect to.

� Specify your Maximizer User ID and Password, and click Next.
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� Select the options for creating Address Book entries and saving 
email messages:

• Select the Confirm when saving email and the Confirm 
when creating Contact options to specify details before 
saving email or contact information to Maximizer.

• In the Default Contact type drop-down list, select the type 
of Address Book entry that is created when you add contacts 
from Outlook.

If the “Confirm when creating Contact” option is selected, you 
can select a different type of Address Book entry while creating 
the entry.

	 Click Finish.

Adding Address Book Entries from Microsoft Outlook

You can create Address Book entries in Maximizer Web Access 
directly from Microsoft Outlook. You can create Address Book entries 
from Outlook contacts or from email messages in Outlook. If you 
create the entry from an email message, the entry is created from the 
email sender (From address).

You can access the command from the Save Contact to Maximizer 
Web Access button in a contacts window or from the Save Sender As 
Contact to Maximizer Web Access button from a mail window in 
Outlook.

If you cleared the “Confirm when creating Contact” option when 
setting up Outlook integration, Maximizer automatically creates 
entries as follows:

• If Individual is selected as the default contact type, Maximizer 
creates an Individual Address Book entry.

• If Company/Contact is selected as the default contact type, 
Maximizer creates a Company/Contact Address Book entry. If the 
Outlook contact information does not include a company name, 
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you are prompted to provide one when saving the Contact to 
Maximizer.

➤ To add an Address Book entry from Outlook

� In Outlook, select the contact or the email message.

� Select the Save Contact to Maximizer Web Access or the 
Save Sender As Contact to Maximizer Web Access icon.

If the “Confirm when creating Contact” option is disabled, the 
Company or Individual Address Book entry is created 
automatically in Maximizer.

If the “Confirm when creating Contact” option is selected, the 
Save Contact to Maximizer dialog box opens.

To enable or disable the 
“Confirm when creating 
Contact” option, select the 
Maximizer Web Access 
Options icon.

� If necessary, change the Address Book entry type. 

� If you are creating a Contact for an existing Company/Individual, 
click Search to find and select the Address Book entry for which 
you want to create a Contact.

� Edit the information in the available fields as required.

� Click OK to save the entry.

Adding Customer Service Cases from Microsoft Outlook

You can create customer service cases in Maximizer from email 
messages in Microsoft Outlook. You can create a new Address Book 
entry while creating the case or create the case for an existing 
Address Book entry.

You have a number of options when creating customer service cases 
in Outlook:

• Create a new contact and a new customer service case at the 
same time.

• Create a new case from a related Address Book entry. This 
option lets you search your Address Book for an entry.

• Create a case for the selected Address Book entry. This option is 
available only if an Address Book entry is currently selected in 
Maximizer.

• Save the email message to an existing customer service case. This 
option is available only if a customer service case is currently 
selected in Maximizer.
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➤ To add a customer service case from Outlook

� Select an email message in Outlook, and select the Create Case 
in Maximizer Web Access icon.

The Maximizer Customer Service Case dialog box opens.

� Select the type of entry you want to create, and click OK.

� If you are creating a new Contact at the same time as the 
customer service case, enter the information for the Contact.

� If necessary, select the Address Book entry to which you want to 
save the email message. 

If there is an associated Address Book entry for the selected 
email message, it is displayed in the Entries assigned for Case 
Creation list. If necessary, search for entries and assign them to 
the case.

� Specify the most important information about the case.

The Subject and Description fields default to the subject and 
content of the email message. To specify Products/Services or 
Categories for the case, select the ellipsis button next to the 
appropriate field and select values for the field.

Other fields for the case must be specified in Maximizer.

Saving Email from Microsoft Outlook

You can save email messages in Microsoft Outlook directly to Address 
Book entries in Maximizer Web Access. Email messages are saved in 
the documents tab of the Address Book entries. You can save and 
send a new email message to an Address Book entry, or you can save 
an existing email message to an Address Book entry.

If there are no Address Book entries associated with the email 
message, you either create an entry yourself or let Maximizer create 
it for you, depending on your preference settings. The email message 
is then saved to this entry’s documents. If the email address does not 
have a record in Outlook contacts, Maximizer creates a 
corresponding Outlook contact.

➤ To save an email message to an Address Book entry 
from Outlook

� In Outlook, select the email message, and select the Save Email 
to Contact in Maximizer Web Access icon.

– or –

In Outlook, compose a new email message, and select the Send 
email and save to Contact in Maximizer Web Access icon.
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If the “Confirm when saving email” option is disabled, the email 
message is saved as a document to the Address Book entry that 
contains the email address of the sender or recipient.

If the “Confirm when saving email” option is selected, the Save 
Email to Maximizer Address Book Entry dialog box opens. The 
Entries assigned for save list displays Address Book entries that 
contain the email address of the sender or recipient. If no such 
entries exist, this list is empty.

To enable or disable the 
“Confirm when saving email” 
option, select the Maximizer 
Web Access Options icon.

� If necessary, click Add to create an Address Book entry to save 
the email message to. Then, enter and edit information as 
required and click OK.

� To remove an entry from the Entries assigned for Email Save list, 
select the entry and click Remove.

� If necessary, select other Address Book entries to save the email 
message to:

• Search for the entries by Company or Last Name and click 
Search.

• Select the entries from the Entries available for 
assignment from search results list and click Assign.

� Click OK.
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Viewing Address Book Entries from Microsoft Outlook

You can automatically open Maximizer Web Access to view Address 
Book entries from Microsoft Outlook. You can view Address Book 
entries associated with Outlook contacts or with email messages. The 
Address Book entries with an email address matching the email 
address in the email message or of the Outlook contact are 
displayed.

When you view Address Book entries from Outlook, a new instance 
of Microsoft Internet Explorer opens displaying the Address Book 
page in Maximizer Web Access. The page lists all matching entries.

➤ To view an Address Book entry from Outlook

� In a mail or contacts window in Outlook, select an email message 
or contact.

� Select the View Contact in Maximizer Web Access icon.
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C H A P T E R66Opportunities

Organize Your Sales with Opportunity Management

In this chapter... 

“About Opportunities” on page 138

“Adding Opportunities” on page 142

“Sales Teams” on page 144

“Strategies” on page 145

“Email Notification for Opportunities” on page 150

“Quotas” on page 153
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About Opportunities
Opportunity management helps you and your colleagues manage 
complex sales. Complex sales involve the participation of more than 
one person in the buying decision and require the support of a sales 
team. Prospects for complex sales can range from single businesses to 
multiple corporations or governments.

• Create strategies—detailed plans that identify the factors that 
influence a sale and the activities you must perform to close the 
opportunity.

• Apply these strategies to opportunities.

• Effectively schedule and coordinate the selling process among all 
members of your sales team.

• Ensure that all the right people in your organization have 
up-to-date information about the status of your opportunities.

• Forecast the probability of successfully closing your 
opportunities.

• Analyze the effectiveness of your strategies and create new ones 
for new opportunities.

In short, Maximizer helps you define and strengthen your selling 
methodology. Your sales team can define a strategy—what you need 
to do to close a sale and how to address the issues and obstacles 
involved—and then apply this strategy to opportunities.

Opportunities Page

Keep the following points in mind when working with the 
Opportunities page:

� Select the Opportunities icon to open the Opportunities page.

� Use the View drop-down list to show all opportunities, 
team-updated opportunities, or current opportunities.

� Click an opportunity to view or modify it.

� Click the Open Address Book entry button in the View bar to 
view the Address Book entry associated with the current 
opportunity.
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Viewing Opportunities

You can view and modify existing opportunities in your Address 
Book from the Opportunities page or from the Address Book entry 
associated with the opportunity.

➤ To view an opportunity from the Opportunities 
page

� Select the Opportunities icon to open the Opportunities page.

The Opportunities page opens.

� If necessary, select an option from the View drop-down list.

• All Opportunities displays all opportunities that you have 
the rights to view.

• Current Opportunities displays the opportunities that are 
in progress.

• Team Updated Opportunities displays opportunities that 
have been updated by remote sales teams.

� Click on an opportunity to open it.

The Opportunity Entry dialog box opens displaying the details of 
the opportunity.

You can click Edit to modify the opportunity.

�

�

�
�
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� Select the other tabs to view more information on the 
opportunity.

� If necessary, click Save to save changes made to the opportunity.
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➤ To view an opportunity from an Address Book entry

� Open the Address Book entry.

� Select the Opportunities tab.

All opportunities for the current Address Book entry are 
displayed in the list.

� Click on an opportunity to open it.
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Adding Opportunities
All opportunities have an associated Address Book entry. You can 
add new opportunities by selecting an Address Book entry in the 
Address Book page, then adding the new opportunity.

➤ To add an opportunity

� Select or open the Address Book entry.

� Select Actions > Create an Opportunity.

– or –

In an open Address Book entry, select the Opportunities tab, 
and click Add.

You can also add an 
opportunity from the 
Opportunities page. Select 
Edit > Add Opportunity.

A new opportunity dialog box opens.

� Specify the basic fields for the opportunity.

• Enter the opportunity Objective. The objective should 
describe the goal of this opportunity.

• Select the applicable Products/Services and Categories. 

• Enter the Description of the opportunity. 

• Select the Stage of the opportunity.

If you have upgraded 
opportunities from a previous 
version of Maximizer, ratings 
are transferred to the Stage 
field.

For example, if you feel confident the opportunity is a good 
investment of your time, you may select a value such as 
“Initiate Contact”. The stage coincides with the Probability 
bar. Note that stages are set up in the opportunity 
preferences in Administrator. If you are using a strategy, this 
rating is updated automatically based on the completed 
success factors in the strategy (steps and activities). If you are 
not using a strategy, this field is set manually by selecting a 
stage.

You can also enter the Confidence rating. This field is similar 
to the Stage field. However, it is not linked to the probability 
of close and is set based on the sales representative’s feeling 
about the opportunity.

Mandatory opportunity fields 
are denoted by an asterisk.

� Select a Key Fields list and then select the appropriate Key 
Fields for the opportunity.

Key Fields are important user-defined fields specific to 
opportunities and are defined in the Key Fields preferences in 
Administrator. (Select File > Preferences, and select the Key 
Fields tab.) An unlimited number of Key Fields lists can be set up 
using up to eight opportunity user-defined fields for each list. 

� Enter the opportunity’s details such as the revenue, cost, sales 
team and leader.
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If multi-currency is enabled for 
your Address Book and 
currencies other than the 
default currency have been set 
up, you can select a specific 
currency for the opportunity 
revenue field.

� Work through the remaining tabs, entering the opportunity’s 
details including the user-defined fields, strategy, competitors, 
partners, and status.

� Click Save to save the opportunity.

�

� �

�

�
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Sales Teams
Maximizer offers you the ability to assign an opportunity to any sales 
team your system administrator has set up in Administrator. Teams 
allow you to delegate individual activities of the opportunity to 
members of the team. These activities appear in the team member’s 
Hotlist for completion by the scheduled time. For information on 
setting up sales teams, see the Maximizer CRM Administrator’s 
Guide.

Sales Team Members

Sales team are composed of the following types of members:

• Team leader – In a team, one person is designated as a team 
leader who has the right to make changes to the opportunity as 
well as the opportunity’s team.

• Team member – A regular team member does not have the 
right to change the opportunity or the team. The member’s role 
is to perform the tasks the team leader assigns.

• Team member with edit rights – In Maximizer, the team 
leader can grant any member the right to edit the opportunity, 
which essentially gives the same abilities of the team leader. This 
right must be granted on a per-opportunity basis, unless your 
system administrator specifies otherwise.

If you are working on an opportunity as a team leader or a team 
member with edit rights, you have the ability to delegate the 
opportunity’s activities to individual team members. You can modify 
the team’s membership or members’ rights at any time. After you 
assign a team to work on an opportunity, you can then delegate 
activities and modify the team.
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Strategies
Strategies use multiple factors to assess the probability of winning 
opportunities. They provide a way of forecasting based on defined 
metrics for the criteria of closing an opportunity. If your company has 
existing methods of calculating the probability of winning 
opportunities, they can be translated into strategies.

Strategies are most often used in complex projects involving large 
risk or long-term planning.

After you have gathered your organization’s strategy information, 
you can enter this information into the Strategy Library. You can 
enter an unlimited number of strategies, and you can use the 
components of one strategy to build other strategies.

Strategies must be created in Maximizer. In Maximizer Web Access, 
you can only schedule strategies for your opportunities and add and 
modify strategy components in opportunities.

The following sections contain additional information on strategies:

• “Strategy Components” on page 145

• “Scheduling Strategies for Opportunities” on page 146

• “Progress Indicator” on page 149

Strategy Components

Strategies are made up of the following components:

• Steps – A step is a milestone in the strategy that reflects actions 
that must be taken when pursuing the opportunity. Each step 
represents one or more activities that must be accomplished 
before the step is considered complete. 

• Activities – An activity is an action that forms the smallest 
building block in the strategy. As your organization works 
through an opportunity, activities are sent to the team members. 
An activity contains a description of the action, an estimate of 
the time it will take, and an estimate of its cost.

• Roles – A strategy probably will be applied to many different 
opportunities, so you may not know the names of the people 
who will directly influence the outcome of an opportunity. You 
should, however, identify the key roles that will be assumed by 
key people. You will then assign each role a weight in the same 
way that you assign weights to the strategy’s success factors. 

• Success Factors – Factors such as cost, features, and customer 
needs will influence the sale of your product or service. When 
you develop a strategy, choose success factors that you believe 
will play a large part in determining the successful outcome of 
an opportunity. Then assign each success factor a weight based 
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on your assessment of how much it will influence the outcome of 
the opportunity.

Scheduling Strategies for Opportunities

Once strategies are defined in the Strategy Library, you can schedule 
a strategy for an opportunity. This will ensure you keep up to date 
with all of the roles, success factors, and steps that influence an 
opportunity’s success.

Note that if you change the scheduled strategy for an opportunity, 
all incomplete activities for the initial strategy are removed from the 
opportunity. Complete activities remain in the opportunity. After a 
different strategy is scheduled for an opportunity, the activities 
associated with that strategy are applied to the opportunity. If you 
had standings associated with roles in the previously scheduled 
strategy, the standings are carried over to the newly scheduled 
strategy.

➤ To schedule a strategy for an opportunity

� Open the opportunity, and select the Strategy tab.

� Click Edit.

� From the Strategy template drop-down list, select a strategy.

You can click Details to view specific properties of the strategy 
such as the description and cost.

� Click Schedule and specify the Start date for applying the 
strategy. Then, click OK to return to the Strategy tab.

� For each role in the strategy, click in the Standing column and 
select a standing for the role. You can also click in the Contacts 
column to select a Contact for the role.
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� For each success factor in the strategy, click in the Standing 
column and select a standing for the success factor. Note that 
the “On Schedule” and “Political Alignment” success factors are 
calculated automatically.

� Select a step and click the plus sign to view all activities for this 
step.

	 If a team is assigned to the opportunity, delegate team members 
to specific activities in steps. Click on an activity and choose a 
user from the Team member responsible for completion 
drop-down list. 

You can update the strategy as roles become more influential, 
success factors change, and steps are completed. The progress 
indicator changes automatically in alignment with the success of 
the opportunity.

• To mark an activity as complete, click inside the box displayed 
after the activity. Overdue activities are denoted by a 
warning symbol after the activity.

• Use the Show follow-ups option to display follow-up 
activities related to an activity within a step.

• Use the Show done option to display completed activities. 
(Otherwise, completed activities are removed from the step.)

• Use the More button to add, modify, or delete roles, success 
factors, steps, and activities.
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 Click Save to save the changes to the opportunity.
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Progress Indicator

The progress indicator for the probability of close is updated based 
on the weighted sum of the standing/score of the roles and success 
factors, as well as the number of completed activities within a step. 
The standings of the roles affect the Political Alignment success 
factor. The completed activities affect the On Schedule success factor. 
All success factors contribute to the probability of close.
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Email Notification for Opportunities
When opportunities are created, modified, abandoned, lost, 
suspended, or won, email messages can be automatically sent to 
partners and users notifying them of the changes. Maximizer 
automatically inserts the basic details of the opportunity in the 
message so you don’t have to write the email message with 
opportunity details each time.

To set up opportunity email notification, you must create email 
notification templates in Administrator. You can create separate 
templates for each action (create, abandon, lost, suspended, or won). 
Each action can also have separate templates for sending email to 
partners and users. User notification email is sent to the users 
identified as monitors for the opportunity.

For detailed information on how to create email templates for 
opportunity notification, see the Maximizer CRM Administrator’s 
Guide.

Selecting Users for Opportunity Monitoring

A default list of opportunity monitors is set up in the opportunity 
preferences in Administrator. You can select this default list, or you 
can select any other users to monitor specific opportunities. You can 
also choose not to monitor a specific opportunity.

All users with modify permissions for opportunities can add or 
remove opportunity monitors. Opportunity monitoring access rights 
are not separate from general opportunity rights. If a particular user 
should not be modifying opportunity monitors, all opportunity 
modification rights can be removed in Administrator.

Opportunity monitors receive email messages based on templates set 
up in Administrator. You can create different templates for each type 
of action. See the Maximizer CRM Administrator’s Guide for details.

You can also specify how to monitor new opportunities in the 
default opportunity entry.

➤ To select a user for opportunity monitoring

� Select or open the opportunity.

� Select Edit > Opportunity Monitoring.

– or –

In an open opportunity, select the Monitoring icon.

� Select one of the opportunity monitoring options.
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• Select Do not monitor this opportunity to remove all 
users from the list so no user receives email regarding this 
opportunity.

• Select Use the system default opportunity monitoring 
user list to display the users specified in the system default 
opportunity monitoring list.

• Select Use the custom list below to modify the list of users 
who monitor the opportunity.

� If you select to use a custom list for opportunity monitoring, click 
Add to add a user to the list.

The Assign User dialog box opens. A list of available users is 
displayed on the left and the current list of opportunity monitors 
is displayed on the right.

� Select a user from the list on the left and click the right arrow 
button to add the user to the list on the right.

� Click OK to close the Assign User dialog box.
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� Click OK to save the changes to the opportunity monitoring list.
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Quotas
You can manage sales quotas for teams, territories, and leaders 
assigned to opportunities. Sales quotas keep track of the revenue 
from opportunities compared to the quota applied to the team or 
leader assigned to the opportunities.

Quotas are available only in 
Maximizer CRM Enterprise 
Edition.

Sales managers can create quota templates. And all users with 
adequate quota permissions can apply quotas to sales teams, 
territories, and opportunity leaders.

The following sections contain information on working with quotas:

• “Quotas Page” on page 153

• “Creating Quota Templates” on page 154

• “Applying Quotas” on page 155

Quotas Page

You can view your current sales quotas in the Quotas page. Keep the 
following points in mind when working in the Quotas page:

� Click the Quotas icon to open the Quotas page.

� In the main area of the window, view the progress of 
opportunities for users, sales teams, and territories compared to 
the quotas.

The year shown in the Period 
column refers to the fiscal year 
not the actual year. If the fiscal 
year does not begin in January, 
the year shown for the months 
before January refers to the 
next year, when the fiscal year 
ends.

� Use the Filter drop-down list to display all of your quotas, all of 
your quotas for the current fiscal year, or all quotas that you 
have the right to view.

� Use the Show drop-down list to display quotas by month, 
quarter, or year.
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Creating Quota Templates

Sales Managers can create quota templates that can be applied to 
many teams, territories, and leaders.

Maximizer users must have the 
Sales Manager user role to 
access quota templates.

➤ To create a quota template

� In the Quotas page, select Edit > Quota Templates.

� Click Add.

� Specify a name for the quota template.

� In the Quota field, enter the total amount of the quota for the 
fiscal year.

� In the Fiscal Year drop-down list, specify the year that the 
quota applies to. 

The beginning of the fiscal year 
is set in Administrator.

� Under Milestones, select Month or Quarter as the milestones 
in the fiscal year.

By default, an equal percentage of the quota is applied to each 
milestone.

� To modify the percentage applied to a milestone, select the 
milestone, click Modify, and enter the new percentage.

If you modify the percentage for one milestone, you must 
modify all other milestones, so that the percentages add up to 
100.

�

�

� �
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	 Click OK to save the quota template.

Applying Quotas

You can apply sales quotas to teams, territories, and leaders. You can 
apply existing quota templates or create new quotas. Maximizer 
users must have the Insert permission for Quotas in order to apply 
quotas.

Only one quota can be applied to a team, territory, or leader for each 
fiscal year.

➤ To apply a sales quota

� Select the Quotas icon to open the Quotas page.

� Select Edit > Add Quota.

� In the Template name drop-down list, select a quota template 
to base the quota on.

� Select the leader, team, or territory that the quota applies to.

� If necessary, adjust the other properties of the quota.

� Click OK.
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C H A P T E R77Campaigns

Market Your Products and Services

In this chapter... 

“About Campaigns” on page 158

“Adding Automated Campaigns” on page 162

“Automated Campaign Messages” on page 166

“Adding Automated Campaigns” on page 162

“Activities in Automated Campaigns” on page 170

“Automated Campaign Subscribers” on page 174

“Status of Automated Campaigns” on page 177

“Testing Automated Campaigns” on page 179
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About Campaigns
Campaigns help you and your colleagues promote your company and 
manage complex marketing campaigns.

With automated campaigns, you can broadcast your marketing 
message to anyone in your Address Book. A campaign can reach out 
to your entire Address Book or to a group of entries by email, fax, or 
print.

Tracking campaigns helps you define and strengthen your marketing 
methodology. As a marketing team, you define campaign 
templates—what you need to do to launch a marketing campaign 
and how you will address the issues and obstacles involved. Then, 
you apply the campaign template to your campaign.

The following sections contain additional overview information 
about campaigns:

• “Automated Campaigns” on page 159

• “Automated Campaign Templates” on page 159

• “Campaigns Page” on page 160

Activity 2

Activity 1

Activity 3

Activity 4

Activity 5

Automated Campaign Template

You can send out automated campaign message by email, 
fax, or printed document. An automated campaign 
template defines when and what is sent and can be 
reused for many automated campaigns.
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Automated Campaigns

Use automated campaigns when you want to have Maximizer 
automatically send out email messages, faxes, or printed documents 
on a pre-defined schedule. An automated campaign is very useful if 
you want to inform customers of a new or upgraded product that 
you are marketing, encourage a repeat visit to your company’s 
website, or even just to keep in contact with the customer.

Fax and print campaigns are 
available only in Maximizer 
CRM Enterprise Edition.

You can include merge fields in your outgoing campaign media so all 
recipients get messages that are customized with their names, 
companies, or any other fields in their Address Book entry 
information.

You can “broadcast” email to any number of Address Book entries to 
support your marketing campaign. Ask your Internet Service Provider 
if there is a limit on how many email messages that can be sent 
concurrently. You can control the cycle time check in the automated 
services preferences in Administrator.

Automated Campaign Templates

Creating automated campaigns requires that you first define 
campaign templates. Automated campaign templates define the 
actions that occur when you implement a campaign. Each template 
contains a series of scheduled activities that must be performed in 
order to complete the automated campaign. Automated campaign 
templates must be set up in Maximizer. When adding a campaign in 
Maximizer Web Access, you must select an existing campaign 
template created in Maximizer.

You can think of a campaign as a single implementation of one of 
your automated campaign templates. Each time you create an 
automated campaign, you are applying an instance of an automated 
campaign template. The same automated campaign template can be 
implemented over and over in the form of several campaigns.
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Campaigns Page

You can work with your campaigns in the Campaigns page. Like the 
other main pages, the Campaigns page is list-based, which means 
your entries are displayed as items in a list. All of your 
campaign-related activities are done in the Campaigns page.

Here are some tips for working in the Campaigns page:

� Select the Campaigns icon to open the Campaigns page.

� From the Column setup drop-down list, select a column setup 
and change the information displayed about each campaign.

� Use the View drop-down list to filter the list of campaigns.

� Use the icons in the Type column to quickly distinguish ongoing 
campaigns from fixed-date campaigns.

Automated campaign template

F irst 
scheduled 
activity

Second 
scheduled 
activity

Third 
scheduled 
activity

Fourth 
scheduled 
activity

X 
Campaign

Y 
Campaign

Z 
Campaign
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� Click on a campaign to open it.

�

�

�

�

�
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Adding Automated Campaigns
Automated campaigns are implementations of automated campaign 
templates. You can add as many campaigns as you like using the 
same campaign template and manage them in the Campaigns page.

When you create a new campaign, you can choose either a saved 
search or a Favorite List of Address Book entries to subscribe to the 
campaign. You can also choose to add no subscribers to the 
campaign.

➤ To add an automated campaign

� In the Campaigns page, select Edit > Add Automated 
Campaign.

� Select the template on which this campaign is based. Enter the 
name, description, budget, and expected revenue. Specify 
the start date for the campaign. And click Next.

� Select the subscribers to add to the campaign and select 
options for validating Address Book entries.

You can select a Favorite List or a saved search from the search 
catalog.

You can select the Validate email addresses and Validate fax 
numbers options to be notified of any blank email addresses or 
invalid fax numbers.
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� Click Finish to save and launch the campaign.

Viewing Automated Campaigns

You can view and modify the details of existing automated 
campaigns.

➤ To view an automated campaign

� In the Campaigns page, click on the automated campaign.

The Campaign Entry dialog box opens at the Basic Information 
tab.

� Click Edit to modify the campaign.

� In the Basic Information tab, modify the campaign’s basic 
information.

• Select products/services and categories related to the 
campaign.

• In the Key fields area, select values for important 
user-defined fields.

• In the Campaigns details area, view statistics on the 
campaign activities.

Unique opened emails measures the number of subscribers 
that open one of the email messages in a campaign. A 
subscriber in a campaign can increment this count only once 
in a campaign.

Unsubscribes measures the total number of subscribers who 
have unsubscribed from the campaign in all activities.
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Total unique clicks measures the number of unique visits to 
landing page URLs in the campaign by subscribers. A 
subscriber in a campaign can increment this count only once 
per landing page URL, even if the subscriber visits the landing 
page URL multiple times from different campaign activities.

� Select the User-Defined Fields tab to view and modify the 
campaign user-defined fields.

These user-defined fields are specific to campaigns and are 
defined as user-defined fields for campaigns (the type is 
specified in the Set Up User-Defined Fields dialog box).
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� Select the remaining tabs to view more details on the campaign, 
and click Save to save changes made to the campaign.
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Automated Campaign Messages
The principal action of an automated campaign is to send a message 
to one or more recipients by email, fax, or printed document. When 
you create automated campaign templates, you choose a message 
for each activity. You can also add messages to new activities in 
existing automated campaigns.

These messages are stored in the Message Body Library, accessible 
from the Campaign Message Editor, and from an activity in an 
existing automated campaign. You can create campaign messages 
using the Campaign Message Editor (.HTML and .TXT files), the 
Maximizer Word Processor (.ETF text files), a text editor (.TXT text 
files), an HTML editor (.HTML files), or Microsoft Word (.DOC files).

For email activities, Maximizer is capable of sending text and HTML 
email messages, in addition to the email template file (.ETF) format 
created by the Maximizer Word Processor. You can create HTML files 
in Maximizer, or you can use an editor of your choice to create HTML 
or text files.

Email messages can contain merge fields that are replaced with the 
recipients’ information when the email message is sent. For example, 
your template’s salutation might be “Dear {Mr_Ms?} {Last_Name?}” 
or “Dear {First_Name?}”. These merge fields are replaced with a 
Contact’s name, as in “Dear Ms. Kaworski”.

The following sections contain additional information about 
automated campaign messages:

• “Creating Campaign Email Messages” on page 166

• “Campaign Message Editor” on page 167

• “Campaign Merge Fields” on page 168

Creating Campaign Email Messages

You can create email messages for your automated campaigns using 
the Campaign Message Editor in Maximizer Web Access. You can 
create a new message while adding or modifying campaign activities 
in existing campaigns. You can also click the Message Editor icon on 
the toolbar in the Campaigns page to launch the editor.

➤ To create an automated campaign email message

� In the Campaigns page, select the Message Editor icon from 
the toolbar.

The Campaign Message Editor dialog box opens.

� From the Format drop-down list, select the format of the email 
message.
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� In the large text box in the center of the dialog box, compose the 
email message.

You can use the toolbar icons to apply formatting and insert 
hyperlinks, images, and merge fields in the message.

� Click Save.

The Add Campaign Message dialog box opens.

� Specify the properties of the campaign message, and click OK.

Campaign Message Editor

You can use the Campaign Message Editor to create email messages 
for your automated campaign email activities. You can open the 
Campaign Message Editor with the Message Editor icon in the 
toolbar on the Campaigns page.

The Campaign Message Editor lets you create messages in text or 
HTML format. You can add merge fields to messages in both formats. 
In HTML formal, you can add formatting, images, and hyperlinks to 
the email message. You can also edit the HTML source of the 
message.

Keep the following tips in mind when working in the Campaign 
Message Editor:

� From the Format drop-down list, select the format of the email 
message: Plain Text or HTML.

� Select the Message Library icon to retrieve an existing email 
message from the Message Library.

� Select the Insert Fields icon to add merge fields to the message.

� Use the toolbar to apply formatting to the content of the email 
message.

These options are available only if you are creating an HTML 
message.

� Select the Insert Image and Create Link icons to insert images 
and hyperlinks in your message.

These options are available only if you are creating an HTML 
message.
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� Select the HTML tab to view and edit the HTML source of the 
email message.

Campaign Merge Fields

The campaign merge fields are specific to automated campaigns. 
These merge fields can be extremely useful for tracking customer 
information regarding resulting visits to your website and opened 
campaign email.

Although some of these merge 
fields can be used in .ETF and 
.TXT files, they are best suited 
for HTML.

• Campaign_Opened_Email_Tracking_URL – This merge field 
tracks the number of customers that have opened an automated 
campaign email message. It can be used with only HTML 
message templates. When a customer opens a campaign email 
message, the email opened count is updated in the automated 
campaign statistics.

You should add the syntax for this merge field to an image tag in 
your HTML message.

• Campaign_Redirect_URL – This merge field tracks how many 
customers hit your website as a result of an automated campaign 
email message. The redirect URL calls an ASP page, which is 
installed and configured at the time of installing Maximizer. If 
necessary, the redirect script location can be modified in 
Administrator. When a customer clicks on the link, the URL 
visited count is updated.

You can add up to five redirect URL merge fields to your 
campaign messages. You should add the syntax for this merge 

�

��

�
�

�
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field to a hyperlink in your HTML message. You specify the 
actual URL of the web page directly in the campaign template.

• Campaign_Remove_Subscriber_URL – This merge field 
unsubscribes customers from an automated email campaign. 
When a customer clicks on this URL, the Do Not Solicit By field is 
updated for the entry, so the customer’s entry is marked to not 
be solicited by email.

You should add this merge field to a hyperlink in your HTML 
message.

• Service_Computer_Name – This merge field identifies the 
automated services computer (Maximizer server) from which the 
automated email message was sent. Typically, you could use this 
internally through a hidden tag in your HTML. This field would 
be useful when you have more than one automated services 
computer running campaigns.
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Activities in Automated Campaigns
All automated campaigns contain activities that are scheduled to 
occur during the campaign. Activities are email messages, faxes, or 
printed documents that are sent as part of automated campaigns. 
Activities are scheduled to occur a specified number of days after a 
campaign starts at a specific time. You can also associated personal 
activities such as Hotlist tasks and appointments with your 
automated campaigns.

The following sections contain additional information on automated 
campaign activities:

• “Adding Activities to Automated Campaigns” on page 170

• “Viewing Statistics on Campaign Activities” on page 172

Adding Activities to Automated Campaigns

You can add as many activities as you want to a campaign. When you 
add a new activity, you choose the file containing the body of the 
message, and you specify when the activity occurs during the 
campaign, as well as other details of the activity.

➤ To add an activity to an automated campaign

� Open the campaign, and select the Campaign Plan tab.

� Click More and select Add Print, Add Fax, or Add Email.

The Add Print/Fax/Email Activity dialog box opens.

� Enter the details of the activity.

• Enter the Name and Description.

• For fax and print campaigns, select a printer.

The list includes all printers and fax applications installed on 
the Maximizer Automated Services computer (Maximizer 
server) that are initialized for the fax/print service through 
Administrator.

• For email activities, enter an Email subject.

You can click the ellipsis button to insert a merge field in the 
email subject.

• Enter the delayed start date, which defines the number of 
days after the campaign template is launched that the 
activity occurs.

• Specify the start time, which defines the time of day the 
activity occurs.
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• Click Select Message Body File to access the list of saved 
templates (body files).

• Choose your Logging options.

A note is created for the Address Book entries involved in the 
campaign if the campaign activity is successful or if the 
activity fails.

� If you are adding a print or fax activity, click OK to finish adding 
the activity to the campaign.

If you are adding an email activity, continue with the remaining 
steps.

� Select the Email Addresses tab, and specify the email addresses 
associated with the message.

• The sender’s name and email address are visible in the email 
message.

• The reply to name and address are used when email 
recipients reply to the email message.

• The Cc and Bcc fields define a carbon copy or blind carbon 
copy recipient. Use these options to send a copy of the email 
message to someone in your company, as well as to the 
targeted recipients.
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• Use the Include in all the emails or Include in the first 
email only options to specify that the cc and bcc recipients 
receive the message for each Address Book entry or for just 
the first Address Book entry in a batch.

� Select the Attachments tab and click Add to add any 
attachments to the email message.

� Select the Landing Page URLs tab, and specify up to five 
landing page URLs in the email message.

If you include a Campaign_Redirect_URL merge field in your 
email message template, customers are redirected to a landing 
page URL when they click on the Campaign_Redirect_URL merge 
field.

	 Click OK to finish adding the email activity to the automated 
campaign.

Viewing Statistics on Campaign Activities

You can view statistics on all of the activities in your campaign from 
the Activities tab in an open campaign. The information you can 
view includes the number of messages that were sent and that had 
errors. For email messages, you can also view the numbers of 
subscribers who opened the email, who unsubscribed from the 
campaign, and who visited each of the URLs included in the email 
message.

➤ To view statistics on campaign activities

� Open the campaign, and select the Campaign Plan tab.

� Scroll to the right to view more statistics for the activities.
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The Email Opened and URL Visited statistics display the total 
number of times all subscribers open the email or visit the URL.

The Unsubscribed statistic displays the number of subscribers 
who have unsubscribed from the campaign in this activity.

The Email Opened Unique and the URL Visited Unique 
statistics display the number of subscribers who have opened an 
email or visited the URL. 

The Total URL Visited statistics add up the statistics for all URLs 
in the activity.
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Automated Campaign Subscribers
Each automated campaign targets one or more Address Book entries. 
You can subscribe and unsubscribe Address Book entries to existing 
campaigns. You can also retrieve a list of Address Book entries that 
are subscribed to a campaign.

The following sections contain additional information on automated 
campaign subscribers:

• “Viewing Subscribers for Automated Campaigns” on page 174

• “Adding Subscribers to Automated Campaigns” on page 175

• “Removing Subscribers from Automated Campaigns” on 
page 176

Viewing Subscribers for Automated Campaigns

Each automated campaign targets one or more Address Book entries. 
You can quickly retrieve a list of the Address Book entries subscribed 
to a campaign and display it in the Address Book page.

You can also view lists of Address Book entries who have opened an 
email message for an automated campaign, clicked on a campaign 
landing page URL, and unsubscribed from an automated campaign. 
Yet another option is to view a list of Address Book entries for a 
selected campaign activity.

➤ To retrieve a list of subscribers for a campaign

• Select the automated campaign, and select Actions > Retrieve 
Address Book Entries.

The Address Book page opens and displays the list of the Address 
Book entries subscribed to the campaign.

You can also retrieve the Address Book entries for which the 
campaign was not successful by selecting Retrieve 
Unsuccessful Address Book Entries. 

➤ To retrieve a list of subscribers who have opened 
email or clicked URLs

• Select the automated campaign, and select an item from the 
Actions menu as follows:

• To retrieve Address Book entries who have opened email 
messages, select Retrieve Opened Emails Address Book 
Entries.
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• To retrieve Address Book entries who have clicked on a 
landing page URL, select Retrieve Clicked-Through 
Address Book Entries.

Depending on the option you select, the Address Book page 
opens and displays a list of entries who have opened email or 
clicked on a landing page URL.

➤ To retrieve a list of entries who have unsubscribed 
from a campaign

• Select the automated campaign, and select Actions > Retrieve 
Unsubscribed Address Book Entries.

The Address Book page opens and displays the list of entries who 
have unsubscribed from the automated campaign.

➤ To retrieve a list of subscribers for a campaign 
activity

� Select the automated campaign, and select Actions > Retrieve 
Address Book Entries by Activity.

� Select the activity, and select the subscribers you want to 
retrieve.

Options for specifying which entries are retrieved include: All 
subscribers, Unsuccessful entries, Opened email entries, 
Unsubscribed entries, and Clicked-through entries. 

If you select Clicked-through entries, you can also specify 
which landing page URLs are visited.

� Click OK.

Adding Subscribers to Automated Campaigns

You can add any Address Book entries as subscribers at any time to 
existing automated campaigns. You can search for an Address Book 
entry to add it individually, or you can add all Address Book entries 
from a Favorite List.

If you add a subscriber to a fixed-date campaign, all activities that are 
already completed in the campaign are sent at once to the Address 
Book entry. If you add a subscriber to an ongoing campaign, the 
campaign is run from the beginning and all activities are completed 
at their scheduled intervals.
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➤ To add a subscriber to an automated campaign

� Open the campaign, and select the Subscribers tab.

� Click Add and select Search for Address Book Entries or Add 
from Address Book Favorite List.

� Search for an Address Book entry by last name or Company 
name, select the entry, and click OK.

– or –

Select a Favorite List, and click Retrieve.

Removing Subscribers from Automated Campaigns

You can remove Address Book entries that are already subscribed to 
a campaign. You can select entries to remove from the campaign 
directly in the Subscribers tab, or you can remove all entries in a 
Favorite List.

You can flag Address Book 
entries to not be included in 
specific types of campaign 
activities by using the “Do not 
solicit by” field on the Basic 
Information tab.

➤ To remove subscribers from a campaign

� Open the campaign, and select the Subscribers tab.

� Select the subscribers that you want to remove.

� Click Remove, and select Remove Selected Entries.

➤ To remove subscribers in a Favorite List from a 
campaign

� Open the campaign, and select the Subscribers tab.

� Click Remove, and select Remove Based on Address Book 
Favorite List.

� Select the Favorite List, and click Retrieve.
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Status of Automated Campaigns
You can view the current status of your automated campaigns in the 
Status column in the Campaigns page. You can also change the 
status and view more details on the status of campaigns in the Status 
tab of an open campaign.

The following sections contain additional information on the status 
of automated campaigns:

• “Suspending Automated Campaigns” on page 177

• “Resuming Automated Campaigns” on page 178

Suspending Automated Campaigns

You can suspend automated campaigns that are in progress at any 
time. When a campaign is suspended, all of the activities in the 
campaign are also suspended.

➤ To suspend an automated campaign

� Open the campaign, and select the Status tab.

� Click Edit.

� In the Current working status area, select Suspended.

� Optionally, in the Completion details area, specify the date 
and reason, and enter a comment.
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� Click Save.

Resuming Automated Campaigns

You can resume any existing automated campaigns that are 
completed, abandoned, or suspended at any time. Any incomplete 
activities in the campaign also resume.

➤ To resume a campaign

� Open the campaign, and select the Status tab.

� Click Edit.

� In the Current working status area, select In progress.

� Click Save.
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Testing Automated Campaigns
You can add subscribers that test all of the activities in the 
automated campaign at once. When you run the test, all of the 
activities in the campaign are sent to the subscribers ignoring the 
date and start time of the activity.

➤ To test an automated campaign

� Open the campaign, and select the Test tab.

� If necessary, add Address Book entries to the test:

• Click Add and select Search for Address Book Entries or 
Add from Address Book Favorite List.

• Search for an Address Book entry by last name or Company 
name. Or select a Favorite List and click Retrieve.

� Click Run Test.
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C H A P T E R88Customer Service

Provide the Key to Success with Customer Service

In this chapter... 

“Customer Service Cases” on page 182

“Adding Customer Service Cases” on page 186

“Status of Customer Service Cases” on page 189

“Email Notification for Customer Service Cases” on page 192

“Knowledge Base” on page 196

“Adding Articles to the Knowledge Base” on page 200
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Customer Service Cases
The customer service features in Maximizer help support and 
enhance your existing customer service business processes. All 
Address Book entry customer service communication can be 
recorded, categorized, and escalated appropriately to ensure issues 
are dealt with in a timely manner.

The following sections contain overview information on working 
with customer service cases:

• “Customer Service Page” on page 182

• “Viewing Customer Service Cases” on page 183

Customer Service Page

The Customer Service page is list-based like the other Maximizer 
pages. Keep the following points in mind while working with the 
Customer Service page:

� Select the Customer Service icon to open the Customer Service 
page.

� Use the Columns drop-down list to change the displayed 
column setup.

� Use the View drop-down list to display cases assigned to you or 
show other queues. 

� Use the View bar buttons to resolve, assign, and escalate cases.

� Use the Deadline drop-down list to view cases according to 
deadline.
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� Click on a customer service case to view or modify it.

Viewing Customer Service Cases

You can view and modify existing customer service cases in your 
Address Book from the Customer Service page or from the Address 
Book entry associated with the customer service case.

➤ To view a case from the Customer Service page

� Select the Customer Service icon to open the Customer Service 
page.

The Customer Service page opens.

� If necessary, select an option from the View drop-down list.

� Click on an entry to open it.

The Customer Service Case dialog box opens displaying the 
details of the case.

You can click Edit to modify the customer service case.

�
�

�

�

�

�
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� Select the other tabs to view more information on the case.

� If necessary, click Save to save changes made to the case.

➤ To view a case from an Address Book entry

� Open the Address Book entry.

� Select the Customer Service tab.

All customer service cases for the current Address Book entry are 
displayed in the list.
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� Click on a customer service case to open it.
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Adding Customer Service Cases
You can create customer service cases to track and resolve customer 
service issues. Customer service cases are always associated with 
Address Book entries. When creating a new case, you can select an 
Address Book entry or select an existing customer service case 
associated with the Address Book entry.

➤ To add a customer service case

� Select or open the Address Book entry.

� Select Actions > Create a Customer Service Case.

You can also add a case from 
the Customer Service page. 
Select Edit > Create a 
Customer Service Case.

The Customer Service Case dialog box opens.

� If necessary, click the ellipsis button next to the Contact field to 
search for a Contact for the case.

The Contact can be associated with any Company or Individual in 
the Address Book, and not only with the selected Address Book 
entry.

� Specify the basic fields for the customer service case.

• Select the applicable Products/Services and Categories for 
the case.

• Enter a Subject and a Description of the case.

� Select a Key Fields list and select the appropriate key fields for 
the customer service case.

Key Fields are important user-defined fields specific to customer 
service cases and are defined in the Key Fields preferences in 
Administrator. (Select File > Preferences, and select the Key 
Fields tab.) An unlimited number of Key Fields lists can be set up 
using up to eight customer service user-defined fields for each 
list.

� Specify the remaining case details.

• In the Follow-up by field, select the follow-up deadline for 
the case.

• In the Case Owner field, select the Maximizer user who is 
ultimately responsible for the closure of the case.

• In the Assigned to field, select the Maximizer user who the 
case is assigned to.

A Hotlist task, based on the follow-up deadline, is 
automatically created for the assigned user. The task is 
automatically modified when the follow-up deadline or 
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assigned user is modified. And when the case is resolved, the 
task is marked as complete.

� Select the User-Defined Fields tab to specify additional values 
for case fields.

The User-Defined Fields tab contains Address Book user-defined 
fields in the Fields for [Address Book entry] folder and Customer 
Service user-defined fields in the Fields for this case folder.

If you cannot see one of the user-defined fields you need, select 
the Show blank fields checkbox to display all fields.

	 Click Save to save the new customer service case.

Adding Customer Service Cases from Email

You can create customer service cases related to existing or new 
Address Book entries right from the Email page.

➤ To add a customer service case from an email 
message

� In the Email page, select the email message.

� Select Actions > Create Customer Service Case from 
Current Email Message.

The Search Address Book dialog box opens. If there is an 
associated Address Book entry for the selected email message, it 
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is displayed in the Entries available for assignment from search 
results list. 

� Search for the Address Book entry to associate with the case, 
select the Address Book entry, and click OK.

� Enter the case details.

By default, the email subject becomes the case subject, and the 
email body becomes the case description.

� Click Save to save the customer service case.

The Add Email to Customer Service Case dialog box opens. You 
can use this dialog box to save the email message as a document 
with the customer service case.
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Status of Customer Service Cases
You can change the status of a customer service case at any time. 
When you assign a case to another representative or escalate a case 
to a manager, you can specify a new status for the case. The status 
also changes when you resolve a cases.

You can also set up custom statuses for cases and select which 
statuses are available when you assign, escalate, and resolve cases in 
the customer service preferences in Administrator.

The following sections contain additional information about the 
status of customer service cases:

• “Assigning and Escalating Customer Service Cases” on page 189

• “Resolving Customer Service Cases” on page 190

• “Recording Case Solutions” on page 191

Assigning and Escalating Customer Service Cases

Customer service cases should be assigned to the customer service 
team member who is best able to handle the type of issue. A 
customer service team member is categorized in Administrator as a 
customer service representative or a customer service manager, 
though a manager can serve both roles. Cases are assigned to 
representatives and escalated to managers when representatives are 
unable to resolve the cases.

Cases can be assigned and escalated as often as required. When a 
case is assigned or escalated, you can type a message to record why 
the case is assigned or escalated. This message is then included in the 
logged note.

You can send email to the user who is now responsible for the case 
when you assign or escalate a case. The email message is 
system-generated and cannot be edited in Maximizer or 
Administrator.

The customer also can be notified by email when a case is assigned or 
escalated so the customer always knows who is handling the case 
although the owner of the case is the person who is ultimately 
responsible for the closure of a case. If a Contact is associated with 
the case, the email message is sent to the Contact. Otherwise, the 
message is sent to the Company/Individual.

➤ To assign or escalate a customer service case

� Select or open the customer service case.

� Select the Assign or Escalate icon.

The Assign Case or the Escalate Case dialog box opens.
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� In the Assign to or Escalate to drop-down list, select a 
Maximizer user.

To be listed in this dialog box and to access the Customer Service 
page, users must be assigned to the Customer Service Manager 
or the Customer Service Representative role in Administrator.

� In the Status drop-down list, select the status of the case, or 
leave the default status.

The default status is Assigned or Escalated. But you can select 
any status that is set up to display in Administrator.

� Enter a Note about the case assignment or escalation.

� In the Actions area, select the corresponding option to notify 
the assigned user and/or case owner.

� Click OK to finish assigning or escalating the case.

Resolving Customer Service Cases

When you solve a customer’s issue, you can resolve the customer 
service case in Maximizer. You can document the details of how the 
case is resolved, add a new solution (if any) to the knowledge base, 
and notify the customer and user to whom the case is assigned. You 
can perform these tasks right in the Resolve Case dialog box.

➤ To resolve a customer service case

� Select or open the customer service case.

� Select the Resolve icon.

� Specify the billing information for the case.

• Select a Billing type.

• Specify the number of hours worked on the case in the 
Billable time (hrs) field.

• Enter the hourly rate in the Billing rate field.

• If Maximizer prompts you to update the Case fee 
automatically by multiplying the Billing rate by the Billable 
time, click either Yes or No to specify your preference. 
Otherwise, enter the Case fee.

� Enter the Solution notes for the case. These notes would 
include any specific information about how the case was 
resolved.
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Note that you can include this 
information in automated 
email templates for customers 
by using the 
Case_Solution_Note merge 
field.

You can also select a knowledge base article to link to the case, 
or create a draft knowledge base article from the solution note.

� If desired, select one or more of the options in the notification 
areas to send email to other Maximizer users who worked on the 
case or to the Address Book entry associated with the case.

� Click OK to finish resolving the customer service case.

Recording Case Solutions

While resolving a customer service case, you can keep track of the 
solution to the case in the knowledge base. You can choose from the 
following options: 

• Solution involves information from an existing 
knowledge base article – Select this option if an existing 
knowledge base article resolved the case. Enter the knowledge 
base article number.

• Create a draft knowledge base article from solution notes 
and link it to this case – Select this option if the case was 
resolved without the assistance of an existing knowledge base 
article. Type a concise, detailed explanation of how the case was 
resolved in the Solution notes text box. If the status is set to 
Abandoned, this option is unavailable.
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Email Notification for Customer Service Cases
When customer service cases are created, assigned, escalated, or 
resolved, email messages can be automatically sent to customers and 
users notifying them of the changes. Maximizer automatically inserts 
the basic details of the case in the message so you don’t have to write 
the email message with opportunity details each time.

To set up case email notification, you must create email notification 
templates in Administrator. You can create separate templates for 
each action (create, assign, escalate, or resolved). Each action can also 
have separate templates for sending email to customers/partners and 
users. Partners can receive the same email notification as their 
associated customer. User notification email is sent to the users 
identified as monitors for the case.

For detailed information on how to create email templates for case 
notification, see the Maximizer CRM Administrator’s Guide.

The following sections contain additional information on email 
notification for customer service cases:

• “Selecting Users for Case Monitoring” on page 192

• “Customer Service Merge Fields” on page 194

Selecting Users for Case Monitoring

A default list of case monitors is set up in the Customer Service 
preferences in Administrator. You can select this default list, or you 
can select any other users to monitor specific customer service cases. 
You can also choose not to monitor specific customer service cases.

All users with modify permissions for cases can add or remove case 
monitors. Case monitoring access rights are not separate from 
general customer service rights. If a particular user should not be 
modifying case monitors, all case modification rights can be removed 
in Administrator.

Case monitors receive email messages based on templates set up in 
Administrator. You can create different templates for each type of 
action. See the Maximizer CRM Administrator’s Guide for details.

You can also specify how to monitor new cases in the default case 
entry.
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➤ To select a user for case monitoring

� Select or open the customer service case.

� Select Edit > Case Monitoring.

– or –

Select the Monitoring icon in an open customer service case.

� Select one of the case monitoring options.

• Select Do not monitor this case to remove all users from 
the list so no user receives email regarding this case.

• Select Use the system default case monitoring user list 
to display the users specified in the system default case 
monitoring list.

• Select Use the custom list below to modify the list of users 
who monitor the case.

� If you select to use a custom list for case monitoring, click Add to 
add a user to the list.

The Assign User dialog box opens. A list of available users is 
displayed on the left and the current list of case monitors is 
displayed on the right.

� Select a user from the list on the left and click the right arrow 
button to add the user to the list on the right.

� Click OK to close the Assign User dialog box.
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� Click OK to save the changes to the case monitoring list.

Customer Service Merge Fields

Merge fields in the email template personalize the message for each 
recipient by replacing the merge field code with the actual field 
value for that Address Book entry. For example, including the 
{First_Name?} merge field in an email template would replace that 
code with each email recipient’s actual first name.

You can create templates in either .ETF (Maximizer Word Processor) 
or .HTML format. When creating templates in the Maximizer Word 
Processor, simply click the Merge Field button and select the merge 
field to insert into your email template. However, HTML templates 
are created in an HTML or text editor, which does not contain the 
Maximizer merge field selection dialog box. While you can manually 
type the merge field codes into your HTML document, it’s easier to 
first create the template in the Maximizer Word Processor and then 
copy the template (including the merge field codes) into an HTML 
template.

The Maximizer Word Processor 
is available only in Maximizer. 
You cannot access the 
Maximizer Word Processor 
from Maximizer Web Access.

For a complete list of available merge fields to include in the email 
templates, see the Insert Merge Field dialog box in the Maximizer 
Word Processor. Press F1 when a field is selected to view its 
description. Commonly used customer service merge fields are 
described below:
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The question mark in a merge 
field is used to alert users to 
not leave a space if no value is 
assigned to the related 
Address Book entry for the 
merge field.

• {My_Name?} – Full name of the logged-in user (first name, 
initial, and last name).

• {My_Company?} – Name of the logged-in user’s company.

• {CS.Case_Number?} – Case number.

• {CS.Client_Name?} – Name of the associated Address Book 
entry (Company or Individual).

• {CS.Contact_Name?} – Name of the Contact associated with 
the case. Because this field is not mandatory in customer service 
cases, a value may not display in case notification emails.

• {CS.Subject?} – Case subject.

• {CS.Assigned_To?} – Name of the user who the case is assigned 
to. Applies to case assignment or escalation emails only.

• {CS.Resolved_By?} – Name of the user who resolved the case. 
Applies to case resolution emails only.

• {CS.Resolved_Date?} – Date when the case was resolved. 
Applies to case resolution emails only.

• {CS.Resolved_Time?} – Time when the case was resolved. 
Applies to case resolution emails only.

• {Case_Solution?} – Knowledge base article number associated 
with the case resolution. Applies to case resolution emails only.

• {Case_Solution_Note?} – Notes from the Solution Notes field 
in the Solution Information & Billing tab of the Case dialog box. 
Applies to case resolution emails only.
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Knowledge Base
The knowledge base keeps track of the solutions to your customer 
service cases. Each separate case solution is stored in a knowledge 
base article. An article is typically created for each case solution, 
answered question, or guideline relating to your products or services.

Articles in the knowledge base are stored in a standard (text) format 
or in a document (file attachment) format.

The following sections contain information about the knowledge 
base:

• “Knowledge Base Page” on page 196

• “Viewing Knowledge Base Articles” on page 197

• “Searching for Knowledge Base Articles” on page 198

• “Status of Knowledge Base Articles” on page 199

Knowledge Base Page

The Knowledge Base page provides you with a library-style tool to 
manage your knowledge base articles. The page is tightly integrated 
with the Customer Service page.

The Knowledge Base page displays articles according to number, last 
modified date, product, category, title, and status. Click on a column 
heading to sort the articles by the column subject matter. 



Chapter 8
Customer Service

197

Viewing Knowledge Base Articles

The knowledge base ensures that valuable case solutions are 
recorded, reviewed for quality assurance, and made available to the 
appropriate users. You can view and modify existing knowledge base 
articles as long as you have the required permissions.

➤ To view a knowledge base article

� Select the Knowledge Base icon.

The Knowledge Base page opens.

� If necessary, select an option from the Status drop-down list to 
filter the list of articles.

� Click on an article to open it.

The Knowledge Base Article dialog box opens displaying details 
on the articles.

If the article is in standard format, the entire content of the 
article is displayed.

If the article is in document format, only the article details are 
displayed.
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� To view the content of a document article, click Download.

To replace the content of the article, click Browse and select the 
new article.

� If you are modifying the article, click OK to save the changes.

Searching for Knowledge Base Articles

You can search the knowledge base for any article that matches the 
basic article fields you specify, such as creator, owner, and last 
modification date. To find all articles, leave all the fields blank.

You can also search for articles by phrase. Once selected, the three 
search options just described apply to the article content, as well as 
to the title and keywords. The Search by Phrase option searches the 
article title and keywords and can be fine-tuned using the following 
options:

• Article contains all of the words in phrase – Searches for 
every word you specify.

• Article contains the exact phrase – Searches for the words in 
the exact order you specify.

• Article contains at least one of the words in phrase – 
Searches for at least one of the words you specify.

You can choose to search the article content, as well as the title and 
keywords, using the “Include article body contents when executing 
search” option.

If you are running Maximizer on a SQL server, the Full-Text Search 
engine must be installed in order to search article content. If this 
option is grayed out, contact your system administrator or see the 
Maximizer CRM Administrator’s Guide for information on how to 
enable the full-text search in SQL.
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Status of Knowledge Base Articles

The status of knowledge base articles determines which users can 
read or modify articles. Articles can also have the following statuses:

• Draft – Articles can be viewed and modified by creators, owners 
(users or security groups), and approvers.

• Internal –  Articles can be viewed by all users who have 
knowledge base read rights, excluding external web access users 
(customers and partners). 

• Published – Articles can be viewed by all users who have 
knowledge base read rights, including external web access users 
(customers and partners), and modified by approvers. 

• Expired – Articles can be viewed and modified by creators, 
owners (users or security groups), and approvers.
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Adding Articles to the Knowledge Base
When you resolve customer service cases, you can create new 
knowledge base articles automatically from case solution notes. 
Cases are automatically linked to their new knowledge base articles. 
You can also add knowledge base articles directly to the Knowledge 
Base page. These articles are not linked to specific customer service 
cases, though you can link the articles to cases in the future.

You can add articles to the knowledge base in standard (text) format 
and in document (file attachment) format. If the article content is 
short and straightforward, standard format should suffice. However, 
if you want to carefully compose the article over a day or two, 
confirm data with an external source, or run a spell check, you may 
wish to write the document in Microsoft Word, for example, and 
then attach the article as a document.

A newly created article is assigned a draft status until it is opened 
and assigned a different status by the appropriate users.

The following sections contain information on adding articles to the 
knowledge base:

• “Adding Standard Knowledge Base Articles” on page 200

• “Adding Document Knowledge Base Articles” on page 201

• “File Formats for Document Knowledge Base Articles” on 
page 202

Adding Standard Knowledge Base Articles

Standard format knowledge base articles contain only text. You can 
specify all details and content of the article directly in the Knowledge 
Base Article dialog box.

➤ To add a standard knowledge base article

� In the Knowledge Base page, select Edit > Add Standard 
Article.

� Specify details on the article, including the Title, Keywords, 
Products/Services, and Categories.

� In the Article content area, enter the complete content of the 
knowledge base article.
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� Click OK to save the article to the knowledge base.

Adding Document Knowledge Base Articles

You can add any type of file to the knowledge base as a document 
article. When attaching the file, you can browse to folders on your 
computer or network.

➤ To add a document knowledge base article

� In the Knowledge Base page, select Edit > Add Document 
Articles.

� Specify details on the article, including the Title, Keywords, 
Products/Services, and Categories.

� Click Browse. Browse to and select the file, and click Open.
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� Click OK to save the article to the knowledge base.

File Formats for Document Knowledge Base Articles

Files of any format can be attached to the knowledge base as a 
document article. However, the content of only the following file 
formats can be searched:

• Microsoft Word (*.DOC)

• Microsoft Excel (*.XLS)

• Microsoft PowerPoint (*.PPT)

• Text (*.TXT)

• HTML (*.HTM or *.HTML)
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Report on the Progress of Your Business

In this chapter... 

“Dashboards” on page 204

“Reporter” on page 218

“Exporting Entries to Microsoft Excel” on page 223

“Printing Column Reports” on page 224
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Dashboards
Designed for executives and upper management, dashboards shows 
up-to-the-second indicators of your company’s performance. Like a 
car’s dashboard, dashboard indicators monitor daily activities and 
events in real time, so you can see which areas are doing well and 
which areas need attention.

With this type of information on your screen at all times, you can see 
in a glance how your company is doing and even see the indicators 
register activity from moment to moment.

For important indicators, such as daily lost or won opportunities, you 
can configure Dashboard to notify you with an alarm when the 
indicator passes a certain mark. This helps to notify you when a 
critical situation has occurred that requires your attention, or when 
you surpass a goal that you set for your team.

The following sections contain information on working with 
dashboards:

• “Viewing Dashboard” on page 204

• “Setting Up Dashboards” on page 205

• “Creating Dashboards” on page 206

• “About Indicators” on page 207

• “Adding Indicators to Dashboards” on page 210

• “Customizing Indicator Controls” on page 214

• “Moving and Resizing Dashboard Indicators” on page 215

• “Modifying Dashboard Properties” on page 216

• “Importing Dashboards” on page 216

Viewing Dashboard

You can view dashboards from the Dashboards tab in the My Work 
Day page. If the dashboard you want to view is not displayed, select 
it from the drop-down list. Note that you must have read permission 
for Dashboards to access the Dashboards tab.

If the Dashboards tab is not 
displayed, click Preferences > 
Other Preferences > Overview 
Page and ensure the Show 
Dashboards checkbox is 
selected.

➤ To view a dashboard

� Select the My Work Day icon, and select the Dashboards tab.

� From the drop-down list, select the dashboard you want to view.
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The selected dashboard is displayed in the My Work Day page.

Setting Up Dashboards

Setting up a new dashboard involves the following tasks:

� Set up searches or SQL metrics for your dashboard indicators.

For more information, see “About Indicators” on page 207.

� Create the dashboard using the Dashboard Wizard.

For more information, see “Creating Dashboards” on page 206.

� Add indicators to the dashboard.

For more information, see “Adding Indicators to Dashboards” on 
page 210.

� Customize the appearance of the dashboard indicators.

For more information, see “Customizing Indicator Controls” on 
page 214.

� Resize and move the dashboard indicators.

For more information, see “Moving and Resizing Dashboard 
Indicators” on page 215.
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Creating Dashboards

You can create new dashboards from the Dashboards tab of the My 
Work Day page. While creating the dashboard, you can add multiple 
indicators to the dashboard. The new dashboard is available to any 
user or group that you give read access to. When you create a 
dashboard, you have the option of publishing it to Wireless Access.

➤ To create a dashboard

� In the Dashboards tab of the My Work Day page, select the 
Dashboard Wizard icon.

The Dashboard Wizard opens.

� Select Create a New Dashboard selected, and click Next.

� Enter the basic information for the dashboard.

• In the Dashboard Name field, specify a name for the 
dashboard.

• In the Full Access and Read Access fields, specify the 
Maximizer user or group with access to the dashboard.

• Select Dashboard is available in Wireless Access to make 
the dashboard available to Wireless Access users.

If you don’t select this option, the dashboard is available only 
in Maximizer and in Maximizer Web Access. You might want 
to clear this option if the dashboard is not set up to display 
well on smaller screens.
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� Click Next.

The Indicators screen opens.

� Add an indicator to the dashboard.

For more information on adding indicators, see “Adding 
Indicators to Dashboards” on page 210.

� When you are finished adding indicators, click Finish in the 
Dashboard Wizard to finish creating the dashboard and to view 
it in My Work Day.

About Indicators

Indicators display the information in your dashboards. Each 
dashboard can contain multiple indicators.

You can set up indicators to access information in your Address 
Books in the following ways:

• Searches – You can link indicators with existing searches in the 
search catalog. The indicator reports either the number of 
entries returned in the search or a calculation based on fields in 
the entries.

• SQL metrics – Your administrator can set up SQL queries that 
report on any information in your Address Book. While they are 
defined in Administrator, you can add any of these metrics to 
your dashboard indicators in Maximizer.

You can choose from a number of indicator controls to display the 
data. These controls format your Address Book data in charts, lists, 
and gauges.

While setting up your indicators, you can set up Click Throughs for 
the indicators. Click Throughs determine what happens when a 
Maximizer user clicks on an indicator.
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Searches for Indicators

You can use the Search by All Fields command to set up searches in 
the Address Book, Opportunities, Customer Service, and Campaigns 
windows and then save the searches to the search catalog. When you 
create indicators, you can select any of these saved searches to access 
data for the indicator. You can also report on quotas, appointments, 
and Hotlist tasks in your indicators. While you cannot save searches 
for these types of entries, you can set up some search criteria while 
creating the indicator.

While setting up the search criteria, you can specify generic values in 
your searches to make them reusable for different users and at 
different times. For fields that take Maximizer users as values, you 
can specify the current user as the value of the field. For date fields, 
you can specify values in relation to the current date, such as today, 
next month, and current fiscal quarter. Each time the search is run, 
values for the current user and values relative to the current date are 
retrieved.

SQL Metrics for Indicators

Your administrator can define any number of SQL metrics for 
dashboard indicators. You can specify any of these metrics when you 
create new indicators. When you create group indicators, you can 
define a number of SQL metrics for each indicator. For more 
information on setting up SQL metrics, see the Maximizer CRM 
Administrator's Guide.

Reporting on Data for Indicators

After setting up your search from the search catalog, you can decide 
how to report on the search. The indicator can report on the entries 
in the following ways:

• Average – The indicator displays the average value of a selected 
numeric field for all entries returned in the search.

• Minimum – The indicator displays the minimum value of a 
selected numeric field for all entries returned in the search.

• Maximum – The indicator displays the maximum value of a 
selected numeric fields for all entries returned in the search.

• Range – The indicator displays the difference between the 
maximum and minimum values of a selected numeric field for all 
entries returned in the search.

• Record count – The indicator displays the number of entries 
returned in the search.

• Sum – The indicator displays the sum of a selected numeric field 
for all entries returned in the search.
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Indicator Controls

When you set up your indicators, you can choose from a number of 
controls in which to display your indicator. The controls determine 
how information is displayed in the indicator.

You can select the following types of controls:

• Group indicators – These controls display a number of values 
formatted as bar charts or pie charts.

• List Control – These controls format information in lists. They 
can report information directly from Maximizer records, or they 
can summarize information based on values from multiple 
entries.

• Gauges – These controls display a single numeric value for an 
indicator.
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Click Throughs for Indicators

While setting up indicators, you can specify a Click Through for the 
indicator. Click Throughs link indicators to Maximizer records, 
reports, or other dashboards.

When you set up your Click Throughs, you can choose the following 
options:

• No Click Through – The dashboard indicator is not linked with 
any other information.

• Use the existing Click Through – The indicator is linked to an 
existing Click Through. You can select this option when you add 
indicators associated with SQL metrics or when you modify 
existing indicators. Your system administrator can link SQL 
metrics with reports in Administrator.

• Produce a list in Maximizer CRM to work with – The 
Address Book, Opportunities, Campaigns, Customer Service, 
Quotas, or Hotlist window opens displaying entries retrieved 
from the search associated with the indicator.

• Run a report – Reporter opens displaying a specified report. 
You must enter the URL of the report while setting up the 
indicator.

• Open another dashboard – A dashboard is displayed. You 
must specify the dashboard while setting up the indicator.

Adding Indicators to Dashboards

You can add indicators while creating dashboards, or you can add 
them to existing dashboards in the Dashboards tab of the My Work 
Day page.

➤ To add an indicator to a dashboard

� If necessary, select the dashboard from the drop-down list, and 
select the Dashboard Wizard icon. Then, select Create a New 
Indicator, and click Next.

The Indicator Properties screen opens.

If you are adding the indicator while creating a new dashboard, 
you should already be at the Indicator Properties screen.

� Enter the basic information for the indicator, and click Next.

• In the Indicator name field, specify a name for the 
indicator.

• In the Full Access and Read Access fields, specify the 
Maximizer user or group with access to the indicator.



Chapter 9
Reporting

211

� Select a control for the indicator, and click Next.

For more information on controls, see “Indicator Controls” on 
page 209.

The What to Report screen opens.

� Select the catalog search or SQL metric to associate with the 
indicator, and click Next.

• To associate the indicator with a catalog search, select Use a 
catalog search. In the Records to search drop-down list, 
select the type of entry associated with the search. In the 
Saved search to use drop-down list, select the search from 
the search catalog.

For more information on associating indicators with saved 
searches, see “Searches for Indicators” on page 208.

• To associate the indicator with information from activities 
(appointments and Hotlist tasks) or quotas, select Use a 
catalog search. In the Records to search drop-down list, 
select Activities or Quotas and Sales.

• To associate the indicator with a SQL metric, select Use an 
existing SQL metric. In the SQL metric drop-down list, 
select the metric.

For more information on SQL metrics, see “SQL Metrics for 
Indicators” on page 208.
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� If you are associating the indicator with activities or quotas, 
specify how to filter the information, and click Next.

If the indicator is associated with activities, you can filter the 
activities by type (appointment or Hotlist task), user, date, and 
other fields specified in the activity.

If the indicator is associated with quotas, you can filter the 
quotas by team, territory, or leader and by date range.

� If you are creating a list control, specify the type of information 
to return.

• To view information directly from entries, select Report 
directly fields from your saved search results.

• To view summary information based on the values of 
multiple entries, select Top N records based on 
summarized data.
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� If you are associating the indicator with a search, with activities, 
or with quotas, specify how to report the data, and click Next.

• In the Primary field field, select the numeric field that you 
want to manipulate.

• In the Function field, select the function to use on the field.

If you select Record count, you don’t need to specify a 
primary field.

For more information on these options, see “Reporting on 
Data for Indicators” on page 208.

If you are creating a list control that returns information directly 
from entries, this screen does not appear.

	 If you are creating a group indicator or a list control with 
summary information, in the Group by field, select the field by 
which you want to organize the data, and click Next.

For example, to display data for each Maximizer user, you can 
select a field that displays a user name.


 If you are creating a group indicator or a list control, specify the 
fields to display in the list (list control only), and specify how you 
want to sort the indicator, and click Next.

• In the Sort By field, select the field by which you want to sort 
the values. You can sort entries by the values of the primary 
field or by the field that is splitting up the data.

• In the Sort order field, select Ascending or Descending to 
determine in which order the values are sorted.

��Specify the Click Through for the indicator, and click Next.

For more information on Click Throughs, see “Click Throughs for 
Indicators” on page 210.
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If the Click Through runs a report or launches another 
dashboard, specify the report or dashboard for the click through, 
and click Next.

��Click Finish to finish adding the indicator to the dashboard.

– or –

Select Work with a different indicator and click Next to add 
more indicators to the dashboard.

Customizing Indicator Controls

After adding indicators to dashboards, you can customize some of 
the properties of the indicator controls. For all controls, you can 
change the basic information, the SQL metrics associated with the 
controls, and the colors of elements in the controls. For gauge 
controls, you can change the style of the control and specify alarm 
levels. For list controls, you can change the formatting of the list.

While customizing the indicator controls, you can launch the 
Dashboard Wizard to modify some of the other properties of the 
indicator.

➤ To customize a dashboard indicator

� In the Dashboards tab of the My Work Day page, select the 
dashboard containing the indicator from the drop-down list.

� Right-click on the indicator that you want to customize.

The Properties dialog box opens.

� In each tab of the dialog box, specify settings for the indicator.

• In the Details tab, specify the name, description, and access 
rights for the indicator.
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• In the Indicator Type tab (gauge controls only), select the 
gauge type, scale, and style.

• In the Alarm/Target Settings tab (gauge controls only), 
enable an alarm for the indicator, and specify the alarm level.

• In the Color Settings tab (gauge controls only), specify the 
colors of elements in the indicator.

• In the Gauge Settings tab (list controls or gauge controls 
only), specify that gauges display currency symbols, or specify 
the field, width, and alignment for each field in a list control.

List controls cannot display 
currency symbols.

• In the Metrics tab, view the name of the metric associated 
with the indicator.

If the indicator uses a SQL metric, you can select a different 
metric in this tab. If the indicator uses a search, you must 
specify the search criteria in the Dashboard Wizard.

• In the Display Settings tab (list controls) or Settings tab 
(group controls), specify the colors, font size, and font style 
for elements of the control.

For group indicators, you can also specify the intervals for the 
charts and specify that the indicators display currency 
symbols.

In group indicators, currency 
symbols are displayed in the 
legend.

� To modify the properties of the indicators, click Wizard to open 
the Dashboard wizard at the Indicator Properties screen.

� When you are finished, click OK.

� Click the Save icon to save the changes to the dashboard.

Moving and Resizing Dashboard Indicators

When you add an indicator to a dashboard, it’s added at the bottom 
of the dashboard. But you can drag and drop the indicator to move it 
to any location in the dashboard. When you press Save, the location 
is saved with the dashboard. 

You can also resize dashboard indicators. Click the bottom-right 
corner of the indicator and drag it to the desired size.
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Modifying Dashboard Properties

You can quickly modify the properties of dashboards. You can 
change the basic information for the dashboard, change the 
background color, and add or remove indicators from the dashboard.

➤ To modify dashboard properties

� In the Dashboards tab of the My Work Day page, select the 
dashboard from the drop-down list.

� Click the Properties icon.

The Dashboard Properties dialog box opens.

� In the General tab, specify the basic properties of the 
dashboard.

To change the background color, click the button next to the 
Background Color field, and select a color.

� In the Indicators tab, view the indicators in the dashboard.

• Select an indicator and click Properties to modify the 
properties of an indicator.

• Select an indicator and click Remove to remove an indicator 
from the dashboard.

• Click Add to open the Dashboard Wizard and add an 
indicator to the dashboard.

� When you are finished, click OK.

� Click the Save icon to save the changes to the dashboard.

Importing Dashboards

Dashboards created in previous versions of Maximizer are stored 
locally on users’ computers in .KIN files. You can import these files 
into Maximizer to store the dashboards in the Maximizer Address 
Book so that they are accessible to other Maximizer users on any 
computer. You must import the .KIN files into the same Address Book 
they were initially created in.

The location of the .KIN files depends on your computer’s operating 
system. You can search your hard drive for the .KIN file extension to 
locate the files.
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➤ To import a dashboard created in a previous version 
of Maximizer

� On the Dashboards tab of the My Work Day page, click the 
Import icon.

The Import File dialog box opens.

� Click Browse, browse to the .KIN file, and click Open.

� Click OK to import the .KIN file.

Once the .KIN file is converted to a new dashboard, it’s displayed 
in the My Work Day window.

� Click the Save As icon to save the new dashboard.

� Enter a name for the dashboard, and click OK.
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Reporter
The success of any marketing strategy or campaign depends on the 
ability to monitor your progress and some sort of a built-in 
improvement mechanism. Using the vast flexibility of Reporter, you 
are guaranteed increasing effectiveness. No matter where you are in 
the world, you have access to what's going on in your company and 
the ability to report on real-time statistics.

Reporter is available only in 
Maximizer CRM Enterprise 
Edition.

Reporter's flexibility allows you to generate reports from any 
Internet-connected computer. When you open Reporter in 
Maximizer, your list of reports is displayed inside the browser 
window. This is the normal mode of using Reporter and requires no 
additional setup by your system administrator.

Because Reporter is HTML-based, you can access your reports from 
anywhere in the world, provided you have met the following 
conditions:

• Your computer has an Internet connection and a web browser.

• Your system administrator has configured Microsoft Internet 
Information Server (IIS) to allow external access to Reporter.

Your list of reports appears in a web browser much as it does within 
the Reporter module.

You can get help while using 
Reporter by clicking Help in the 
top-right corner of the page.

After generating a report, you can easily print the report to your 
local or network printer. You can also save your reports to a file in 
one of a few popular formats for later editing. These file formats 
include Crystal Reports, Microsoft Word, Microsoft Excel, and Rich 
Text Format.

The following sections contain additional information on Reporter:

• “Accessing Reporter” on page 219

• “Types of Reports in Reporter” on page 220

• “Generating Reports with Reporter” on page 220

• “Exporting Reports in Reporter” on page 221

• “Printing Reports in Reporter” on page 222
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Accessing Reporter

You can access Reporter directly from Maximizer Web Access by 
clicking the Reporter icon.

Reporter is designed so you can generate reports on your data 
through the Internet or your company's intranet. You only need a 
computer with an Internet (or intranet) connection and a web 
browser, such as Microsoft Internet Explorer.

Contact your system 
administrator to find out the 
URL (the address) of Reporter.

In the case of Internet access, your system administrator must 
configure your Microsoft Internet Information Server (IIS) to allow 
external access to the “Reporter” virtual directory; otherwise, 
Reporter is only accessible internally (within your company's LAN).

 

Intranet Access

If you are on the same network (LAN) where your IIS server is located, 
you can open your browser and type the following into the Address 
field:

http://<Server Name>/Reporter/Start.asp

The “<Server Name>” is the computer name of the IIS server on your 
company's network. If you know the server's IP address, you can 
enter that in place of the server name.
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Internet Access

Reporter is only accessible through the Internet if your system 
administrator has configured the IIS server to allow external access to 
Reporter. At an Internet-connected computer, type the following in 
your web browser's Address line:

http://<Server URL>/Reporter/Start.asp

The “<Server URL>” is the domain URL or IP address of your 
company's IIS server.

Types of Reports in Reporter

With the selection of pre-formatted reports available in Reporter, 
you can produce many sales and marketing related reports and 
graphs. The left-navigation bar organizes the many pre-formatted 
reports by subject. Reports are organized into the following 
categories:

• Maximizer Reports – These reports display information on 
Address Book entries and opportunities in column or graphical 
styles.

• Traditional and Automated Campaign Reports – These 
reports display information on marketing campaigns.

• Customer Service Reports – These reports display information 
on customer service cases.

• System Reports – These reports display information on sales 
and marketing teams and on different types of Maximizer 
records.

Generating Reports with Reporter

Reporter’s browser-based window allows you to easily select and 
generate the report you want.

➤ To generate a report in Reporter

� In Reporter, click a report heading to see the reports that are 
available.

� Select the report that you want to generate.

� For each report you generate, specify the report options.
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Some reports require you to choose a financial quarter and a 
year, others—such as team reports—ask for opportunity status, 
team leader, or perhaps a date range.

� Click Generate Report.

Exporting Reports in Reporter

After generating a report, you can export it as a file in one of the 
following formats:

• Crystal Report (rpt)

• Portable Document Format (pdf)

• Rich Text Format (rtf)

• Microsoft Word document, editable or data only (rtf)

• Microsoft Excel document, editable or data only (xls)

After exporting the report, you can edit it using other applications.

➤ To export a report using Reporter

� With the generated report displayed in Reporter, click the 
Export Report icon in the report's toolbar.

The Export Report dialog box opens.
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� Browse to a location to save the file and enter a file name.

� From the Save as type drop-down list, select the document 
format.

� In the Name field, enter a filename for the report.

� Click Save.

If the export is successful, Reporter asks you if you would like to 
open the file. You must have an application associated with the 
exported file type to be able to open the file.

Printing Reports in Reporter

After generating a report, you can print it.

➤ To print a report in Reporter

� With the generated report displayed in Reporter, click the Print 
Report icon in the report's toolbar.

The Print options dialog box opens.

� Select the printer and the printing options.

� Click OK to print the report.
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Exporting Entries to Microsoft Excel
Maximizer enables you to quickly and easily export selected entries 
from a Maximizer page to a Microsoft Excel spreadsheet. Maximizer 
exports the currently selected entries for the active page using the 
column setup and coloring rule displayed in that page. If no entries 
are selected, it exports all displayed entries.

Export to Excel and Advanced 
Export to Excel are available 
only in Microsoft Internet 
Explorer.

To be able to export entries to Microsoft Excel, you must have the 
“Allow export” privilege and Excel must be installed on the current 
computer.

If the column setup includes multiple fields in a single column, each 
field is displayed in a separate column in Excel, with each column 
named after the Maximizer field name. For example, if the column 
setup includes a column named “Details”, which contains the fields 
“Contact Name”, “Next Action”, and “Last Modified Date”, the Excel 
spreadsheet would contain three columns named “Contact Name”, 
“Next Action”, and “Last Modified Date”.

If the column setup includes a table user-defined field, multiple table 
items are combined into a single cell in Excel. For example, if the 
column setup includes a column for the “Partner Interests” table 
user-defined field, and the “General Information”, “Press Releases”, 
and “Technical Bulletins” table items are selected, the Excel 
spreadsheet would include a column named “Partner Interests” 
containing “General Information, Press Releases, Technical Bulletins” 
in a single cell.

If you use Excel 2007 or later, you have the option of performing an 
advanced export to Excel. This option lets you apply conditional 
formatting to numeric user-defined fields. You can choose the same 
data bars, color scales, and icon sets that are available in Excel. See 
the Excel documentation for more information on conditional 
formatting.

Note that reports exported to Excel are not dynamic, meaning they 
do not automatically update when changes to the exported entries 
are made. To update an exported report, repeat the export process.

➤ To export entries to Excel

� Create a list of entries or select specific entries to export.

� Select a column setup and apply a coloring rule to use for the 
export.

� Click the Export to Excel icon or the Advanced Export to 
Excel icon (Excel 2007 or later) on the toolbar.

� If you are performing an Advanced Export to Excel, select the 
conditional formatting to apply to each column, and click OK.
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Only columns that display numeric user-defined fields are listed.

To apply the conditional formatting to total cell, as well as the 
summed cells in the column, select Include Totals.

Excel opens and displays the selected entries.

� To keep the report, save it to your computer with a unique file 
name.

Printing Column Reports
Column reports display information from the current column setup 
for entries in the current list. You can choose to include information 
for only the current entry, for selected entries, or for all entries in the 
list. Entries are displayed in the order that they appear on the screen 
using the colors in the current coloring rule.

To print background colors 
from the coloring rule, you 
may need to enable 
background colors in your 
browser’s print settings.

You can print column reports from the Address Book, Opportunities, 
Campaigns, Customer Service, Hotlist, and Knowledge Base pages, as 
well as from the Notes, Documents, User-Defined Fields, and 
Activities tabs in open entries.

➤ To print a column report

� From a main page, select a column setup and apply a coloring 
rule.

– or –

Open an entry and select the Notes, Documents, 
User-Defined Fields, or Activities tab.

� Select the entries that you want to include in the report.

– or –

If you would like to include all entries in the current list, skip to 
the next step.

� Select Print > Column Report.

– or –

In an open entry, select the Print icon.

The Print Column Report dialog box opens.

� Specify the report details.

• Under Print Column Report, specify how you want to use 
the current list. 

• Under Report Options and Print Options, specify the title 
and format of the report.
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� Click OK.

The report is displayed in a new window.

� In the top-right corner of the page, click Print or press CTRL+p 
to print the report.

� Specify the printing properties, and click Print.
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In this chapter... 

“Preferences” on page 228

“Importing Data” on page 238

“Company Information” on page 240



Maximizer Web Access
User’s Guide

228

Preferences
You can personalize how Maximizer works for you. Maximizer 
provides you with various settings that give a great deal of flexibility 
in how you work—in other words, Maximizer adapts to the way you 
want to work.

In Maximizer Web Access, you can set some of the Maximizer 
preferences. If you use the desktop application as well as Maximizer 
Web Access, these preferences are applied to the Address Book in 
both applications. You can also set personal preferences that affect 
only Maximizer Web Access.

The following sections contain information on setting preferences:

• “Setting Personal Preferences” on page 228

• “Setting your Time Zone” on page 230

• “Setting Maximizer Preferences” on page 231

Setting Personal Preferences

You can set personal preferences that affect the Maximizer Web 
Access interface. The preferences you set are applied only to the 
Address Book that is currently open.

➤ To set personal preferences

� In the top-right corner of the page, click Preferences.

The Personal Preferences dialog box opens.

� Adjust the preferences, and click Save to save the changes.
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Personal Preferences

This dialog box sets user preferences for Maximizer Web Access.

Preferences

• Maximum number of entries returned – Select the maximum 
number of records you want to search. The default number is 
500; other options are 100, 1000, or 2000. If you increase the 
setting, and run Maximizer Web Access on a dial-up Internet 
connection, it may take considerable time to search the records.

• Display blank UDFs – Controls if employees can view 
user-defined fields that are in the Address Book, but do not yet 
have assigned values. A separate setting controls if user-defined 
fields are displayed in a tree-view or list-view.

• Allow multi-selection in Search By All Fields (may require 
the website to be in the Trusted Sites zone) – Controls the 
number of fields you can select when searching by all fields. If 
the option is selected, you can select more than one field. If the 
option is not selected, you can select only one field. The option is 
off by default.

• Ask at Address Book startup which list to view – Allows you 
to choose an Address Book list to view when you open the 
Address Book page. If you deselect this option an empty Address 
Book list is displayed when you open the Address Book page.

• Check Address Book size at login – Checks whether the 
Address Book you are logging in to is approaching or exceeding 
the maximum database size. This option is available only in 
Maximizer CRM Group Edition.

• Display users by groups – Allows you to display available users 
by group in dialog boxes such as Add Appointment. If you 
deselect this option, users will not be displayed by group. There 
will be only one user-selection list that displays all available 
users.

Clear the checkbox for any group you don't want users displayed 
by in user-selection lists.

This setting affects the System Default Preferences in Maximizer.

• Customize Icon Bar – Determines the icons displayed in the 
icon bar and the order of the icons. 

When you click the button, the Icon Bar Properties dialog box 
opens listing all of the available icons. Select the items that you 
want to appear in the icon bar, and clear any items that you 
want to hide. Use the Move Up and Move Down buttons to 
change the order of the icons.
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Time Zone

Specifies the time zone used for scheduling appointments and Hotlist 
tasks.

• Time zone – Sets your time zone.

• Automatically adjust for daylight savings – Determines if 
times are adjusted for daylight savings.

Other Preferences

Opens the Preferences dialog box where you can specify your 
Maximizer preferences. For more information on these settings, see 
“Setting Maximizer Preferences” on page 231.

Password

Enables you to change your password.

If your Maximizer CRM database server is running on a Windows 
Server 2003 machine with Microsoft SQL Server 2005, user passwords 
may expire periodically, according to the domain password policy or 
local password policy configured by the system administrator. When 
your password expires, Maximizer prompts you to change it. 
Depending on the password policy configuration, new passwords 
may be required to be of sufficient complexity. For example, it may 
have requirements for minimum length, alphanumeric or special 
characters, etc.

Setting your Time Zone

Your time zone is specified in your personal preferences. When you 
log in to Maximizer Web Access, the time zone in your preferences is 
compared to the time zone set on your computer. If they do not 
match, a message appears in the top of the Maximizer page, 
prompting you to change your time zone setting.

You can click Yes to change the time zone in your preferences. Or 
you can click No to close the message bar without adjusting the time 
zone.



Chapter 10
Maintaining Your Address Book

231

Setting Maximizer Preferences

You can set your overall Address Book preferences directly in 
Maximizer Web Access. These settings are applied to both Maximizer 
and Maximizer Web Access.

➤ To set your Maximizer preferences

� In the top-right corner of the page, click Preferences.

� Click Other Preferences.

The Preferences dialog box opens.

� Select the tab for the settings you want to edit.

• Select Logging to specify how notes are logged for various 
actions.

• Select Calendar/Hotlist to specify the default settings and 
access rights for the calendar and Hotlist.

• Select Email to specify the default settings for sending email 
and the email server.

• Select Overview Page to specify options for the My Work 
Day page.

� Edit the settings and click OK to save the changes.

Logging Preferences

The Logging tab of the Preferences dialog box control what notes 
are automatically logged by Maximizer.

For each type of note, you can select one of the following options:

• None does not log any notes.

• Notes logs notes to an entry's Notes tab.

• Journal logs notes to the Journal Window in Maximizer.

• Both logs notes to the Notes tab and to the Journal window.

The Journal window in not available in Maximizer Web Access. 
Select the Journal or Both option if you want to log notes to the 
Journal window in Maximizer CRM.

Documents

Determines if Maximizer logs a note for the active Address Book 
entry or active campaign when the user prints a document from the 
Maximizer Word Processor.
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Opportunities

Determines if Maximizer logs a note for the active Address Book 
entry every time the user creates or changes an opportunity.

Labels

Determines if Maximizer logs a note for the active Address Book 
entry when the user prints a label.

Envelopes

Determines if Maximizer logs a note for the active Address Book 
entry when the user prints an envelope from the Maximizer Word 
Processor.

Timers

Determines if Maximizer logs a note for the active Address Book 
entry when the user turns on the Maximizer Timer.

Scheduled tasks

Determines if Maximizer logs the date and time when the user 
creates, modifies, or deletes a task or an appointment in the 
Calendar or Hotlist.

Completed tasks

Determines if Maximizer logs a note for the active Address Book 
entry each time the user marks a task as completed.

Customer Service

Determines if Maximizer logs a note for the active Address Book 
entry when a case is created, a basic field is modified, a user-defined 
field that pertains to customer service is changed, a case monitoring 
property is changed, or when a case is reassigned, escalated, 
abandoned, and resolved.

Campaigns

Determines if Maximizer logs a note for a campaign when it is 
processed, modified, or created. This includes logging a note when 
an activity is completed, a campaign is suspended, or a campaign 
activity fails, for example.
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Phone calls

Determines if Maximizer logs a note for the active Address Book 
entry after the user logs a phone call. Logged notes are saved to the 
phone log as well as the Notes tab.

• View result table on hang-up – Determines if Maximizer 
automatically displays the Phone Call Result dialog box while 
logging a phone call.

Email

Determines if Maximizer logs a note for the active Address Book 
entry each time an email is successfully sent from the Email page.

Calendar/Hotlist Preferences

The Calendar/Hotlist tab of the Preferences dialog box controls the 
default preferences for the Calendar and the Hotlist pages.

Default Settings

• Alarm lead time – Enter the default amount of time before an 
appointment the alarm is to appear; choose minutes, hours, 
days, or weeks as the unit of measurement. You can change this 
lead time for individual appointments when you create or edit 
them.

• Default interval – Specify the length of time periods in the 
daily and weekly view of the Calendar. For example, if you want 
to schedule activities in half-hour intervals, select 30 minutes. 
This setting also controls the default appointment length in the 
Add Appointment dialog box.

• Set alarm on when adding an appointment – Select this 
option to turn on alarm sounds for appointments that you 
arrange for yourself and other users.

• Default view – Choose whether the Calendar displays the daily, 
weekly, weekly list, or monthly views by default. You can change 
the current view from the Calendar page.

• First day of week – Specify the first day of the week in the 
Calendar page.

• Working hours from/to – Select your working hours. Working 
hours are displayed in a different color from non-working hours.
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Options

• Ignore conflict checking – Suppresses checking for 
appointments scheduled for the same time. Maximizer will not 
warn you when you create an appointment that conflicts with 
another.

• Ignore all alarms and notifications – Suppresses all Calendar 
alarms and appointment notifications. You will not be notified 
of upcoming appointments scheduled for you by yourself or 
other users.

• Add or modify multi-user appointment – Determines if you 
can schedule and modify appointments with other users. This 
option is enabled by default and controlled by your system 
administrator.

• Do not display holidays – Hides holidays in your Calendar. 
Holidays are displayed in red. If your Calendar displays too 
slowly, select this option to see if the display speeds up. To 
change the holidays that display in Maximizer, select Holiday 
Editor from Administrator’s Utilities menu.

• Carry forward unfinished activities – Displays unfinished 
tasks in the Hotlist column of the Calendar.

• Show non-work days in weekly view – Allows you to see in 
the weekly Calendar view days you normally don’t work.

• Suppress follow-up activity prompt – When you receive an 
appointment or Hotlist alarm in Maximizer and click the 
Complete button, it opens a Schedule Follow-Up dialog box 
prompting you to schedule a Hotlist task follow-up or 
Appointment follow-up. If you select the Suppress follow-up 
activity prompt option, you will not receive these follow-up 
activity prompts when marking appointments and Hotlist tasks 
as complete.

• Include Address Book entries in appointment email 
reminders – Sends appointment email reminders to Address 
Book entries as well as Maximizer users. You can change this 
setting in new or existing appointments by clicking the Options 
icon in the Add/Modify Appointment dialog box and selecting 
the option.

• Show week number – Displays week numbers in the Calendar 
window.

• First week of year – Determines when the first week of the 
year starts for the week numbering.

• Email appointment notification – Enables the immediate 
sending of an email message to selected users and Address Book 
entries when scheduling, modifying (including adding or 
removing attendees), or deleting an appointment.
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An email address must be 
specified in your user 
properties to send email 
appointment notifications.

If your preference is set to Ask, each time you schedule, modify, 
or delete an appointment, Maximizer will ask you if you would 
like to notify the selected appointment attendees by email. 
Upon confirmation, the Compose Email Message dialog box 
opens displaying the basic appointment details and allowing you 
to edit the email message. If you select Always, the Compose 
Email Message dialog box will immediately open after setting 
the appointment. Selecting never does not use email 
notification.

Note that automatic email notification does not occur when you 
are using applications other than Maximizer or Maximizer Web 
Access, such as MaxAlarm and Maximizer Outlook Calendar 
Integration, to add, modify, or delete appointments.

Access to Calendar/Hotlist

You can choose who has rights to view or modify your Calendar 
appointments and Hotlist tasks. None is the default, though you can 
choose all users, an individual user, or a security group.

Tasks can be reassigned to other users (though not security groups) if 
they have given you permission using the “Full access” option below; 
appointments can never be reassigned.

• Full access – Gives the same access rights as you.

For example, if you want your assistant to be able to set up and 
modify your appointments and tasks, choose the assistant’s 
name from the drop-down list. Or, if you want to allow a team 
member to reassign tasks to yourself, choose the team member’s 
name.

• Read access – Gives the selected users or security group the 
ability to view your Calendar and Hotlist. Users who are given 
read access can view your busy time periods and appointment 
details such as meeting subject and participants. They cannot, 
however, open your tasks and appointments. 

Work Days

Choose the days of the week designated as work days. Non-work 
days are displayed in red in your Calendar.
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Email Preferences

The Email tab of the Preferences dialog box determines settings for 
the email server and for the Email page.

Options

• Show unread messages in blue – Displays your unread 
messages in blue inside the Email page.

• Save copy of message to entry's Documents – Sets the 
default to save the email as a document for the related Address 
Book entry. You can change this default setting in the Send 
Email dialog box.

• Include message body in email note – Sets the default to 
include the message body in the note created when an email is 
sent. Your logging options for email must be enabled for notes 
in your logging preferences.

• Display warning when logged email has no Address Book 
entries assigned for logging – Displays a warning when you 
select to log an email to the Notes and/or Documents tab, but no 
address Book entries are assigned for logging.

• When sending email from Documents tab, log only to the 
current entry by default – Sets the default to log an email 
note only to the current entry when sending email from the 
Documents tab.

• When sending email to multiple entries set the default as 
“Separately” (merging the recipients one at a time) – Sets 
the default option in the Send Email dialog box to Separately 
when sending email messages to multiple Address Book entries. 
The Separately option sends a separate email to each entry 
rather than sending one email to all entries at once. You can 
change this option in the Send Email dialog box.

• Delete message from email service provider after saving 
as a document – Transfers an email message to the Deleted 
Items folder after it's saved as a document with a Maximizer 
entry.

• Compose messages in HTML – Sets HTML as the default 
format when composing mail messages.

Layout setting

• Email folder column width – Specify the width, in pixels, of 
the folder column in the Email page.
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IMAP/SMTP Server Login Credentials

• User ID – Enter the user ID required to log in to the IMAP or 
SMTP server. This field is automatically updated when you log in 
to the email server in Maximizer Web Access.

• Password – Shows the encrypted password. The password is 
automatically updated when you log in to the email server in 
Maximizer Web Access.

• Change Password – Click this option to specify a new 
password.

The Change Password dialog box opens. Enter the new password 
twice: in the New Password field and in the Confirm New 
Password field. Click OK to confirm the change.

AutoSignature

Click this option to add or change your AutoSignature.

The AutoSignature dialog box opens. Enter your AutoSignature and 
use the formatting toolbar to customize the appearance of the 
AutoSignature.

You can also select the following options for your AutoSignature.

• Add AutoSignature to the end of outgoing messages – 
Automatically appends the AutoSignature to the end of all email 
messages sent with the Maximizer Email Service.

• Suppress AutoSignature when forwarding and replying – 
Does not automatically add the AutoSignature when you 
forward or reply to messages.

Overview Page Preferences

The Overview Page tab of the Preferences dialog box determines 
settings for the My Work Day page.

Startup

• When starting, go directly to My Work Day – Automatically 
opens the My Work Day page when you log in to Maximizer 
Web Access.

Options

This section determines the contents of the My Work Day page.

• Show Dashboards – Includes the Dashboards tab in the My 
Work Day page.
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• Show Tasks and Appointments – Includes sections for Tasks 
and for Appointments in the My Work Day page.

• Show Company Announcements – Includes company 
announcements in the My Work Day page. The documents are 
stored in the Company Announcements folder in the Company 
Library.

Importing Data
You can import Address Book entries, customer service cases, 
knowledge base articles, and other data from MXI (Maximizer XML 
Interface) or XML Files. These MXI and XML files may have been 
created by exporting from Maximizer or by exporting the 
information from another source and converting it to XML using the 
Maximizer XML schema. For more information about the Maximizer 
XML Schema, refer to the Maximizer CRM Administrator’s Guide.

After importing Address Book entries into Maximizer, you can 
identify the imported records by selecting View > Favorite Lists in the 
Address Book page. A list of imported Address Book entries is stored 
in a Favorite List named according to the file format and import date 
and time.

In addition to the functionality in Maximizer Web Access, you can use 
Maximizer or Administrator to import data from comma-separated 
and tab-delimited files and from other contact management and 
CRM databases, including ACT! and GoldMine databases.

The following section contains additional information on importing 
data into Maximizer Web Access:

• “Importing from MXI or XML Files” on page 238

Importing from MXI or XML Files

You can import Address Book entries, customer service cases, and 
knowledge base articles from Maximizer XML Interface (MXI) or XML 
files into Maximizer Web Access. 

When you import Address Book entries, the imported entries are 
saved to a Favorite List. The Favorite List is given a default name that 
includes the time and date of the import.

To import data into Maximizer, users must have the Allow import 
privilege. As well, users must have the required permissions for 
inserting and modifying entries for the import to succeed.
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➤ To import data from a MXI or XML file

� In the left navigation pane, hover your mouse over 
Administration, and select Import from the pop-up window.

The Import option is available 
only if you have the Allow 
import privilege.

The Import dialog box opens.

� Click Browse, and choose the MXI or XML file.

� In the Lead Handling area, choose if you want to import 
Address Book entries as sales leads or not.

� Optionally, edit the name of the Favorite List created on import.

If you do not want to create a Favorite List, delete the text in the 
Name field.

� Click Import. 

The file is imported.

If you do not have insert or 
modify permissions, the import 
results will list the entries as 
“Failed.”

When the import is finished, the Import results section updates 
to show the number of entries that were successfully inserted or 
modified and the number of entries that failed to be imported.
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Company Information
You can quickly access information on other Maximizer users directly 
from Maximizer Web Access. You can view a phone list of Maximizer 
users in a printable format. You can also check the Peg Board to view 
the availability of your co-workers.

The following sections contain information on accessing company 
information in Maximizer:

• “Viewing Company Phone Lists” on page 240

• “Checking the Peg Board” on page 241

Viewing Company Phone Lists

You can view a phone list of all users in an Address Book. The short 
form of the phone list includes last names, first names, and phone 
numbers. The long form also includes the phone numbers listed in 
the Phone 2 field and email addresses. The phone lists are displayed 
in your browser in a printable format.

➤ To view a phone list of Maximizer users

� In the left navigation pane, hover your mouse over User 
information.

� In the pop-up, select Short phone list or Long phone list.

The phone list is displayed in a separate browser window.
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Checking the Peg Board

The Peg Board works with the calendar to show you each user’s 
current status. At a glance, you can check to see if a specific user is in 
the office or is busy. You can also sign users in and out of the Peg 
Board.

➤ To check the Peg Board

� In the left navigation pane, hover your mouse over User 
information.

� From the pop-up, select WhereAbouts. 

The Peg Board dialog box opens listing users and their current 
status.

� To change a user’s status manually, click on a user name and 
modify the status for the user.
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to Microsoft Excel 223

F
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column setups in 76
creating 72, 238
importing entries into 238
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Hotlist page 9, 84
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for automated campaigns 168
for documents 67
for email 116, 121
for knowledge base articles 202
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I
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Maximizer XML Interface (MXI) 238
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notes 98
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default 101
email messages in 236
in the Company Library 108–109
logging 98, 127, 231
preferences for 231
searching by 66
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appointments for 88, 90
defaults 60
documents in 104
global edits 69
Hotlist tasks for 84
in Favorite Lists 72
logging notes for 98, 232
monitoring 150
searching for 61
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viewing 139
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Customer Service 182
Email 112
Hotlist 84
Knowledge Base 196
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passwords
for IMAP/SMTP servers 237
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PDF file format 67
PDF, file format 221
Peg Board 90–91, 241
permissions

Action Plan Library 93
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Customer Service 192
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User-defined field setup 42
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personal Hotlist tasks 86, 93, 120
personal preferences 63, 74, 228
phone calls

notes for 233
preferences 34
with Address Book entries 33
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PPT file format 67
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preferences 228, 231

Calendar/Hotlist 84, 233
email 118, 236
logging 98, 231
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Overview Page 237
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printing
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column reports 224
in My Work Day 12
logging notes for 231
Microsoft Word documents 127
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priority
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Allow export 223
Allow import 238–239
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templates 154

Quotas page 8, 153
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readl access
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Reporter 218
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exporting reports from 221
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reports
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exporting 221
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printing 222
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sales teams 138, 144
saving
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email as documents 113, 236
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retrieving searches from 65
saving searches in 64

Search function 50
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User-Defined Fields tab 37



Index 251

users
appointments for 89–90
displaying in groups 229
Hotlist tasks for 84–85, 87
notifying about cases 150, 192
selecting to monitor cases 192
selecting to monitor opportunities 150
status of 241
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