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C H A P T E R11Welcome to
Maximizer

Introducing Maximizer CRM

In this chapter...

“From Prospects to Leads to Repeat Customers” on page 2

“Maximizer Modules” on page 5

“Maximizer Companion Applications” on page 6

“Maximizer on the Web” on page 8

“Maximizer CRM Editions” on page 9
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From Prospects to Leads to Repeat Customers
You are a growing company, looking to take your organization to 
the next level. To reach this goal and create long-term, profitable 
relationships with your customers, you need a cost-effective, flexible 
Customer Relationship Management solution to keep all your 
departments working together effectively.

Designed for small- and medium-sized businesses, Maximizer CRM 11 
integrates sales, marketing, and customer service tools, enabling all 
customer touch points in your organization to face customers and 
prospects professionally through one voice. 

Throughout the customer life cycle, as prospects from marketing are 
turned over to the sales department, and customers are passed onto 
service departments, Maximizer CRM makes it easy for your staff to 
share information, communicate with customers through multiple 
channels, and organize individual and team efforts. Making your 
customers feel like king, and giving you an edge over your 
competitors. After all, gaining new customers and retaining satisfied 
ones is what improving the bottom line and growing your business is 
all about.

Sales—Save Time, Close More Sales

Maximizer CRM enables your sales staff to manage, track, 
communicate, and report through all phases of the sales cycle to help 
them work more efficiently and close more sales. Only Maximizer 
CRM enables you to view the big picture of your customers, as well as 
the details of each one, so you can leverage each customer 
opportunity and maximize your total revenue. It is the only solution 
in its class to offer extensive flexibility, workgroup security, and 
advanced sales automation and collaboration features. Further, 
Maximizer CRM is easy to use for sales people so they spend less time 
on administrative tasks and more time on selling.

Marketing—Reduce Costs, Generate More Leads

Attracting attention and generating leads for the sales department is 
the foundation of marketing. Now Maximizer CRM integrates 
marketing in its total CRM solution to enable marketing departments 
to manage, track, and measure cost-effective marketing campaigns 
that deliver more qualified leads to your sales people. Using the 
Campaigns window, you can create highly targeted campaigns 
through profiling and qualifying to retain customers and increase 
business.
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Customer Service—Increase Efficiency, Improve Customer Satisfaction

Attracting attention to your products and services is the foundation 
of Sales and Marketing, but consistent, high-quality customer service 
is the foundation for keeping your customers for life. After all, it is 
far more expensive to gain a new customer than it is to retain an 
existing one. Maximizer CRM enables you to cultivate and maintain 
long-term, profitable relationships by recording and quickly recalling 
every form of past contact with your customers, so you can exceed 
your customers’ expectations and recommend the right solutions, at 
the right time. Cross-selling and up-selling are easy when you know 
your customer's history better than they can remember it 
themselves!

Anywhere Access

Your staff is spread out around the continent or around the world, 
they're on the go at client locations, but you can't afford to have any 
downtime or inaccurate customer information. Maximizer CRM’s 
strength is in its capability to give your staff access to critical data 
from anywhere, at any time, on any device—at a remote office, 
through the web, or on a BlackBerry device. 

Remote Access Through MaxExchange

For users in remote offices to effectively team-sell and face clients 
and prospects with accurate information, they need to have access to 
up-to-the-minute data. MaxExchange enables Maximizer CRM users 
to work from a single database that is regularly synchronized to keep 
everyone current. 

BlackBerry Access Through MaxMobile

For the mobile sales force, MaxMobile enables you to easily access 
your Maximizer CRM information from a BlackBerry device. You can 
then update or add information while out of the office. 

Refer to the MaxMobile online manual for more information. 

Web Access

Maximizer’s web access sites are browser-based tools that improve 
your organization’s efficiency by enabling you and your staff to carry 
out everyday tasks, from wherever you are, with any computer. See 
the Maximizer on the Web chapter for more information.
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Extend Maximizer CRM to Fit Your Needs

The Maximizer CRM Customization Suite includes additional guides 
for integrating with Maximizer. The Customization Suite enables 
customers and business partners to customize the Maximizer 
interface and to integrate with other front-office and back-office 
solutions.
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Maximizer Modules

Maximizer

Maximizer CRM is a robust customer relationship management 
solution that tightly integrates your contact manager, customer 
service, and sales requirements.

Maximizer’s customer service, knowledge base, and order 
management features allow you to track and retrieve all customer 
queries, issues, resolutions, and purchases. Opportunities provide 
customizable sales strategies that can be used by your sales team to 
track, communicate, and report through all phases of the sales cycle, 
with the probability of close being calculated at every stage. 

With the creation of meaningful graphs and charts, companies 
benefit from complete, detailed intelligence to fully understand 
their audience and evaluate the performance of their business.

The Campaigns window provides you with a tool to set up 
automated campaigns—a series of highly-targeted automated email, 
fax, or print documents—that introduce services, encourage product 
purchases, promote website visits, or distribute electronic 
newsletters. Once you have defined the various campaign pieces, and 
launched the campaign, the process is entirely automated. You can 
also create “traditional” marketing campaigns that coordinate the 
activities of marketing team members. 

Administrator

Administrator is typically used by a system administrator or other 
technically-proficient staff to configure and manage the entire 
Maximizer application. Among other administrative tasks, 
Administrator is used to create and manage Maximizer users, apply 
licensing, and create new databases (or “Address Books”).

You can also do tasks that are common to both Maximizer and 
Administrator such as back up data, import and export data, produce 
system reports, and set up and manage sales/marketing teams and 
security groups.
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Maximizer Companion Applications
There’s more to Maximizer CRM than just the main modules. See the 
following descriptions of our Maximizer companion products.

MaxMobile

Combined with Maximizer, MaxMobile forms a powerful suite of 
tools offering you all of the contact management features of 
Maximizer with the portability and convenience of a BlackBerry 
device. Whether at work or on the road, you always have access to 
current information about your clients or customers—names, 
addresses, appointments, tasks, and notes, as well as opportunities 
and customer service cases. Simply use either application to record 
additions, changes, and deletions between the two products. 

Accounting Link

Maximizer offers the following accounting integrations: Accounting 
Link Designed for Use with QuickBooks®, Accounting Link for 
Microsoft Dynamics™ GP, and Accounting Link for Sage 50 Accounts. 
Accounting Link enables you to create estimates, invoices, and 
purchase orders from within Maximizer and share them with your 
QuickBooks, Microsoft Dynamics GP, or Sage 50 Accounts software. 

Microsoft SQL Server Reporting Service Viewer

For more information on 
configuring Maximizer for use 
with Microsoft SQL Server 
Reporting Services, see the 
Administrator's Guide.

Maximizer CRM includes a Microsoft Report Viewer in the 
installation. Microsoft Reporting Services is a comprehensive 
reporting tool that integrates with a diverse set of data sources. The 
full installation for the SQL Server Reporting Services is available 
from the Microsoft SQL Server CD. 

MaxExchange

MaxExchange is a separate Maximizer application that is opened 
from the Start menu. It allows you to synchronize Maximizer data 
between a server and remote computers. 

For administrators of MaxExchange, refer to the MaxExchange 
Administrator’s Guide.



Chapter 1
Welcome to Maximizer

7

Workflow Automation Powered by KnowledgeSync

Workflow Automation Powered by KnowledgeSync is a separate 
Maximizer application that allows you to monitor business data 
within the Maximizer database and other systems. Potential issues 
are identified before they create problems so that the people who 
need to know can act on the information. With Workflow 
Automation, you can apply business rules to all of your data—no 
matter where it resides—and learn of potential issues while there is 
still time to act.

Using Workflow Automation, you can send flexible real-time alert 
messages via email, fax, pager, PDA (such as Palm or Handspring), 
and webcast. It’s easy to schedule and deliver reports. Lead 
qualification, lead assignment, and lead tracking are completely 
automated. Powerful and flexible, the Workflow Automation Suite is 
quickly deployed, simple to use, and easy to administer so you can 
focus on building successful, profitable customer relationships.

MaxAlarm 

MaxAlarm is a Maximizer companion application that automatically 
monitors appointments for one or more people in any number of 
Address Books. MaxAlarm automatically starts when you start your 
computer, and you can leave it running with or without running 
Maximizer, and still be notified of appointments. You will know if 
MaxAlarm is running because its icon appears in your Windows 
System Tray, which is in the lower right corner of your screen.

MaxAlarm is easy to use. Simply add one or more Address Books to 
MaxAlarm, minimize it and then forget about it—until the Alarm 
dialog pops up to remind you of an appointment. With MaxAlarm's 
Review feature, you can review today's appointments without 
opening an Address Book in Maximizer.
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Maximizer on the Web
Maximizer’s web access sites give remote users access to the central 
Maximizer database via the web. 

Maximizer Web Access

Maximizer Web Access is a browser-based application providing you 
with the functionality of Maximizer from anywhere in the world. 
You can work with Address Book entry information, notes, calendar 
appointments, Hotlist tasks, user-defined fields, opportunities, 
automated campaigns, customer service cases, knowledge base 
articles, and Company Library documents.

• Reporter improves your marketing and selling campaigns by 
reporting on the success of your current and past strategies. 
Reporter provides you with several report templates allowing 
you to produce impressive results in just a few seconds. 

• Dashboards are part of Maximizer and Maximizer Web Access 
and can be used for monitoring the activity occurring in your 
company. The information you see in dashboards is generated in 
“real-time”, so you have an up-to-date view of the activities 
taking place in Sales and Marketing. Information such as how 
many opportunities are in the funnel and your daily revenue 
from online purchases can be accessed instantaneously.

Partner Access

Partner Access is a browser-based application providing a two-way 
flow of information between your organization and its business 
partners. This allows for a multi-tier distribution group to effectively 
distribute sales opportunities and leads, and to keep all involved 
parties informed about the latest news and customer service issues.

Customer Access

Customer Access is similar to Partner Access. It’s a browser-based 
application providing a two-way flow of information between your 
organization and its customers. Customers have access to news, 
events, and customer service issues.

Wireless Access

Wireless Access provides access to Maximizer through any wireless 
Internet-enabled device.
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Maximizer CRM Editions
There are two Maximizer CRM Editions:

• Maximizer CRM Group Edition

• Maximizer CRM Enterprise Edition 

The availability of some functionality varies, depending on the edition you are running. 

Functionality Module Group Enterprise

Territory Management Sales  
Sales Quotas Sales  
Fax/Print Campaigns Marketing  
Web Reporting Business Intelligence  
Workflow Events N/A  
Dashboards N/A  
Enable/Disable Securitya

a. Set in Administrator. (Select File > Preferences > System Options.) If security is disabled, you cannot set 
the following options: Read Access, Full Access, and Creator. 

Security  
Advanced Securityb

b. This option lets users select multiple users and groups for Full Access and Read Access in Address Book 
entries. 

Sales  
Global/Local optionc

c. This option gives you access to Global and Local Address Book lists. Global Address Books are stored on 
the Maximizer server application. Local Address Books are stored locally on your computer.

N/A  See footnote d

d. Pertains only if MaxExchange Remote is installed.

Web access sites N/A  
Microsoft SQL Server Analytics N/A  
Microsoft SQL Server Reporting N/A  
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Start working in Maximizer CRM

In this chapter... 

“Maximizer CRM” on page 12

“Maximizer Interface” on page 13

“Opening an Address Book” on page 19

“Lists of Entries” on page 22

“My Work Day” on page 25

“Getting Help” on page 27
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Maximizer CRM
Maximizer CRM is specifically designed for small and medium-sized 
businesses and corporate divisions of large companies. By integrating 
sales, marketing, and customer service tools into one affordable 
solution, Maximizer CRM helps organizations realize their primary 
customer management goal of having many profitable and satisfied 
customers.

Throughout this document, 
Maximizer CRM is referred to 
as Maximizer.

Throughout the customer life cycle, as prospects move from the 
marketing department to the sales department, and as customers are 
passed onto service departments, Maximizer CRM enables an 
organization to communicate with its customers through multiple 
channels, to share information, and to organize individual and team 
efforts.

Maximizer CRM is a complete software solution that brings together 
elements of CRM, enterprise contact management, marketing 
automation, rapid website development, wireless access, and other 
related applications to meet the sales, marketing, and customer 
service challenges of modern businesses.

• Managing your company’s lists of Companies, Individuals 
(people not associated with a Company), and Contacts (people 
associated with a Company or Individual).

• Keeping track of your scheduled appointments and tasks.

• Pursuing a sale using a structured sales strategy and team-based 
selling.

• Managing customer service and your knowledge base 
operations.

• Promoting your product through traditional and automated 
campaigns. 

• Sending letters, faxes, or email messages to one or many 
recipients.

• Managing incoming orders and inquiries from your online 
catalog—payment, refunds, shipping, and reporting.

• Organizing and accessing your sales and marketing literature in 
a shared library.

• Generating reports from any of the lists—Address Book entries, 
opportunities, customer service cases, Hotlist tasks, and 
additional information you keep on your entries.
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Maximizer Interface
Information in Maximizer is displayed in lists, which means that it can 
be sorted and arranged in rows and columns. Lists make it easy to see 
many entries at once and customize your views. Different types of 
information are viewed in different windows in Maximizer. You can 
easily move from window to window to access different types of 
entries.

Keep the following points in mind when working with the Maximizer 
windows.

� Select or open entries in the list to view information and 
perform tasks on the entries.

� View information and attached entries for the current entry in 
the tabbed following windows.

� Use the tabs at the top of the window to access all tasks that are 
available in the current window. Each tab organizes tasks into 
groups. Select an icon to perform the task. You can also 
right-click to select common tasks from the shortcut menu.

� Select an icon in the icon bar to move to a different window.

� At the top of the icon bar, use the button with the pin graphic 
on it to hide or display the icon bar view.

� In the Recent Entries area, select an Address Book entry that 
you have recently viewed to add it to the current list quickly.

� Use the view bars in a window or following window to filter 
your list and access common tasks and the column setup. You 
can also use the arrow buttons to move from one entry to the 
next.

	 In the top-left corner of the window, select the Maximizer icon 
to access additional tasks, such as opening and closing an 
Address Book, printing reports, and viewing the online help.
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 Watch the status bar to see the current user, date, and time.

�

�

�

�

�

�

�

	






Chapter 2 15

Maximizer Windows

The main Maximizer window is the Address Book window, which lists 
the Companies, Individuals, and Contacts in your Maximizer database 
(Address Book). The following list provides a brief description of each 
main window accessible from Maximizer.

My Work Day

The My Work Day view is an area where everyone in your company 
using Maximizer can view Hotlist tasks, appointments, and company 
announcements, as well as access to dashboards.

Address Book

The Address Book window contains all the information about your 
prospects, customers, business and professional associates, or any 
other group of people you deal with on a regular basis. It links you to 
related information about each Address Book entry, such as 
Contacts, Hotlist tasks, customer service cases, opportunities, 
campaigns, documents, user-defined fields, and orders and inquiries.

Opportunities

The Opportunities window helps you and your colleagues manage 
complex sales that involve the participation of more than one person 
in the buying decision and require the support of a sales team.

Use the Opportunities following window to view the opportunities 
associated with the entries selected in the Address Book window.

Quotas

The Quotas window allows you to keep track of your sales quotas. 
You can view the forecast, weighted, and won revenue of your 
opportunities compared to your quota for each month, quarter, or 
year.

Campaigns

The Campaigns window allows you to create and manage both 
traditional and automated campaigns. Marketing efforts are easily 
coordinated amongst your marketing teams. And, through the use of 
campaign templates, you can create campaigns quickly by modifying 
the campaign elements. 

The Automated Campaigns following window displays all automated 
campaigns for the current entry in the Address Book window.
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Customer Service

The Customer Service window supports and enhances your existing 
customer service business processes. All Address Book entry issues can 
be recorded, categorized, and escalated appropriately to ensure 
issues are dealt with in a timely manner. The Customer Service 
window is tightly integrated with the Knowledge Base window. 
When a case is resolved, you can enter an explanation of how the 
case was resolved and save the article in the Maximizer Knowledge 
Base. 

The Customer Service following window displays the customer 
service cases associated with the current entry in the Address Book 
window. You can add and modify cases for the selected entry only.

Knowledge Base

The Knowledge Base window provides you with a library-style tool to 
manage your customer service solutions. The window is tightly 
integrated with the Customer Service window. An article is typically 
created for each case solution, answered question, or guideline 
relating to your products or services.

Hotlist

The Hotlist is a to-do list of tasks and reminders that are usually 
timeless. The Hotlist is where you record actions and follow-up 
activities related to your interactions with Companies, Individuals, 
and Contacts. For example, you can use the Hotlist to schedule a 
phone call to a Contact who is out of town for a week. When the 
week is up, the Hotlist will remind you to call again.

Calendar

The Calendar window allows you to schedule, print, and view your 
appointments with Maximizer users or Address Book entries. Because 
the calendar works with the Peg Board feature, you can make sure 
that when you have an appointment, others can see when you are 
busy or out of the office. If you need to be reminded of an 
appointment, Maximizer can sound an alarm in advance of the 
appointment or task. 
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Email

The Email window provides you with the ability to send, receive, and 
preview email within Maximizer using your existing email system. 
Maximizer allows email file attachments and supports the vCard 
standard for virtual business cards. You can send files, mail-merge 
documents, and vCards quickly and easily. Additionally, you can 
transfer data files by email.

Company Library

The Company Library stores vital sales and marketing information for 
everyone to access. The Company Library window allows you to 
preview and open any note and many types of files in the preview 
pane.

Personal

The Personal window contains the Journal and Expenses windows, 
which provide a location to keep notes and financial records that are 
not associated with Address Book entries.

OrderDesk

When you receive orders or inquiries from your website, you can 
manage them using the OrderDesk window. You can use the same 
OrderDesk window to enter a new order, capture a payment for an 
order, pre-authorize a payment for an order, complete a 
pre-authorized payment for an order, and refund a payment for 
orders that come to you by telephone, mail, or other methods. 
OrderDesk allows you to track the status of your inquiries and orders, 
whether your customers have received a response or had their order 
fulfilled.

Use the Address Book OrderDesk following window to view the 
orders and inquiries associated with the entries selected in the 
Address Book, Opportunities, or Customer Service window.

Contacts

The Contacts window displays the current Contacts for the Company 
or Individual selected in the Address Book, Customer Service, 
Campaigns, Hotlist, or Opportunities window. You can use this 
window to add, update, or delete a Contact.
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Notes

The Notes window records your Address Book activities and displays 
only those notes that belong to the selected Address Book entry, 
customer service case, campaign, or opportunity.

User-Defined Fields

The User-Defined Fields window displays the custom fields for the 
selected Address Book entry, customer service case, campaign, or 
opportunity. You assign values to these fields, and, if your system 
administrator has given you the access rights, you can add, change, 
or delete user-defined fields.

Documents

The Documents window displays the document entries for the 
selected Address Book entry, customer service case, campaign, or 
opportunity. You can add new documents, as well as files not created 
in Maximizer, modify documents, or delete documents.

Accounting

You can access this window if you have the Accounting Link 
Designed for use with QuickBooks®, the Accounting Link for 
Microsoft Dynamics™ GP, or the Accounting Link for Sage 50 
Accounts add-on component installed. This window contains all your 
invoices, estimates, and purchase orders for your Address Book 
entries. You can create these items in Maximizer and the transactions 
are automatically shared with your accounting application. 

For information on using Accounting Link, see the online manual.
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Opening an Address Book
Address Books can be opened in Administrator or Maximizer. There 
are no conflicts if you open an Address Book while it is being used by 
other users.

If you are running Maximizer CRM Group Edition (or MaxExchange 
Remote is installed), you must specify whether to access local or 
global Address Books in the drop-down list that is provided. A local 
Address Book is located on your own computer, while a global 
Address Book is located on a server computer other than yours. Use 
the global setting to access shared Address Books.

Under certain operating system configurations, your password may 
expire after a period of time. In this case, Maximizer will prompt you 
to change it. See your system administrator for more information.

➤ To open an Address Book

� In the top-left corner of the window, click the Maximizer 
button, and select Open Address Book.

The Open Address Book dialog box opens.

� If the option is available, select Local List or Global List.

� Select the Address Book to open, and click Open.

The Login dialog box opens.

 The default password for new 
users and for the users in the 
sample Address Books is 
“maximizer”.

� Type your password and click OK.

The name of the Address Book appears in the application title 
bar.
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➤ To log in to the current Address Book as another 
user

� In the top-left corner of the window, click the Maximizer 
button, and select Login.

– or –

At the bottom of the window, double-click in the User section of 
the Maximizer status bar.

The Login dialog box opens.

� Enter a user ID and password.

� Click OK.

Connecting to an Address Book

Maximizer allows you to connect to any shared Address Book on 
another computer. The computer can be a Maximizer workstation or 
a server. Once you have connected to an Address Book, you can 
access the Address Book from the Open Address Book dialog box.

You can perform this 
procedure only if you have 
Maximizer CRM Group Edition 
installed.

Once the connection to an Address Book is established, it appears in 
the Open Address Book dialog box. You can use the Remove button 
in the Open Address Book dialog box to remove it from the available 
Address Book list.

➤ To connect to an Address Book

� In the top-left corner of the window, click the Maximizer 
button, and select Connect to Address Book. 

The Connect to Address Book dialog box opens.

� Select the computer that hosts the Address Book to which you 
would like to connect.

� Select an Address Book from the Available Address Books list 
and click Open.
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Once you connect to the Address Book, you are prompted with a 
message saying the connection was successful.

� Click OK to close the message.



Maximizer CRM 11
User’s Guide

22

Lists of Entries
Maximizer is list-based. You can customize the information listed by 
changing the column setup, saving a Favorite List, or using a view 
filter. In some windows, you can tell how many entries and what 
types of entries are displayed in the current list by reading the title 
bar.

An important part of viewing information in a list-based window is 
sorting your list by different columns. By clicking on a column title, 
you can re-sort your list by that column. If you click the column title 
again, the list sorts in reverse order. Sorting entries by column works 
from left to right. For example, if you sort by a column that contains 
the City/Town field, entries with the same city/town will be sorted by 
the next column to the right. If you wish to change the order of the 
columns, change the column setup.

After selecting the column to 
sort by, you can quickly move 
to an entry by typing the 
character(s) with which the 
entry starts. For example, to 
reach an entry called “Seismic 
Explorations”, type “se”.

Filters are available for every window that has a View bar. Filters 
control the type and amount of data you want to see at any given 
time. Filters contain options that are specific to the type of data that 
is displayed in each window.

The following sections contain additional information on working 
with lists in Maximizer:

• “Types of Entries” on page 22

• “Selecting Entries” on page 23

• “Displaying Entries” on page 24

Types of Entries

Almost all of the information displayed in Maximizer is displayed in a 
list, including notes and documents attached to entries, email 
messages, and Calendar appointments. Maximizer contains main 
modules that list the following types of entries.

• Address Book entries – The main type of entry in Maximizer, 
they include Companies, Individuals, and Contacts that are 
attached to Companies or Individuals.

• Opportunities – Entries to keep track of sales opportunities, 
they are associated with Address Book entries.

• Customer service cases – Entries to keep track of customer 
service information, they are associated with Address Book 
entries.

• Campaigns – Entries to keep track of traditional and 
automated campaigns.
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Selecting Entries

When you click on an entry, it becomes the current entry, marked 
with an arrow to the left of the entry. Most commands are 
performed on the current entry. The entries listed in the following 
windows depend on the current entry.

You can also select multiple entries to perform commands on many 
entries at the same time. The current entry may or may not be one of 
the selected entries. The current entry is shaded with a different 
color than the selected entries.

You can customize the color of 
current and selected entries. 
On the Setup tab, select 
Window > Window Settings > 
Set Color > Current/All 
Window from the Workspace 
group.

➤ To select entries

• Click on the gray box to the left of an entry.

• To select multiple entries, click on the entries one at a time while 
holding down the Control key.

• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry. 

• To select or clear all entries in the current list, click the gray box 
in the top-left corner of the list. Or on the Edit tab, select Select 
All from the List group.

• To clear selected entries, on the Edit tab, select De-select All 
from the List group.

• To reverse which entries in the list are selected, on the Edit tab, 
select Invert Selection from the List group.
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Displaying Entries

Some actions can be performed on the entire list of entries in a 
window There are some ways to quickly display and remove entries 
in a list.

➤ To display only selected entries

� Select the entries that you want to display.

� On the Edit tab, select Make List Current from the List group.

The other entries are removed from the list.

➤ To remove all entries from a list

• On the View tab, select Clear List from the Filter group.
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My Work Day
My Work Day is an area where everyone in your company using 
Maximizer can see Hotlist tasks, appointments, company 
announcements, and Dashboards.

� Select the My Work Day icon to open the My Work Day 
window.

� Click on an appointment or a Hotlist task to view details of 
the activity.

� Select a company announcement from the drop-down list to 
display it in the page.

To add an announcement to the list, insert the announcement as 
a note, or as a text or an HTML document in the Company 
Announcements folder in the Company Library. You must 
refresh the window for the announcement to be visible in the 
list. (On the View tab, select Refresh from the Window group.)

You must be part of the 
Company Announcement 
Authors security group for your 
documents to display in the 
announcements list.

� Click Settings to show or hide company announcements, tasks 
and appointments, or dashboards.

� Select the Print icons to print activities or company 
announcements for the day.

� Select the Calendar icon and select a date to display tasks and 
appointments for a different day.
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� Select the Dashboards tab to view your dashboards.

�

�

�

�

�
�

�
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Getting Help
Maximizer Help is your comprehensive guide to working with the 
Maximizer modules. As you work with Maximizer, you probably 
already know what business task you want to accomplish—such as 
sending a fax to many recipients, building and publishing your online 
catalog, and recording your contact management information. 
Maximizer’s help and guides have the answers you are looking for.

The types of documentation you can expect to find to help you with 
Maximizer include:

• F1 Help – Context-sensitive help for all windows and dialog 
boxes.

• Contents Help – Online step-by-step instructions with a table of 
contents, an index, and search.

• Online manuals – On-screen versions of the printed 
documentation that you can read using Adobe Acrobat Reader.

Whether you are looking for help using a particular dialog box or 
looking for instructions on how to perform an activity, you can 
always find what you are looking for in the Help. Maximizer Help 
provides not only step-by-step instructions for each module, but also 
detailed descriptions of every control in every dialog box and 
window. 

The following sections contain additional information on getting 
Help in Maximizer:

• “F1 Help” on page 27

• “Contents Help” on page 28

• “Online Manuals” on page 29

• “Sample Address Books” on page 29

F1 Help

If you come across a window or dialog box you don’t know how to 
use, press the F1 key to see brief descriptions of the window or dialog 
box options. Frequently, F1 Help topics have convenient links to 
related step-by-step instructions.

From the F1 Help window you can search the module’s F1 Help for 
information on other windows, dialog boxes, or features—simply 
enter a keyword.

Keep the following points in mind when using the F1 help:

� Enter a keyword and click List Topics to search for topics 
containing the keyword.

� Topics containing your search keyword are displayed in the list.
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� Click Display to open the selected topic. You can also open a 
topic by double-clicking it.

� Shortcuts link you directly to more information about what you 
are doing in the Contents Help.

Contents Help

You can look up Help topics the same way you would in a book—the 
table of contents lists the topics in a logical order, and the index lets 
you look up topics by keyword. Maximizer Help also lets you perform 
a search for any word or words in any topic.

You can access the Contents Help locally on your computer or online 
from the Internet. The local Contents Help opens as a separate 
application in its own window. The online Contents Help opens in a 
browser window.

➤ To open the Contents Help from Maximizer

• In the top-left corner of the window, click the Maximizer 
button, and select Help > Local/Online Contents.

�

�

�

�
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➤ To open the Contents Help from another module

• Select Help > Local/Online Contents.

Online Manuals

A typical installation of Maximizer includes manuals in .PDF format 
that you can read online using Adobe Acrobat or Acrobat Reader. 
Having the Maximizer manuals in this format offers the advantage of 
full-text search, as well as hyperlinks on the table of contents, index, 
and any cross-references.

➤ To open an online manual

• In Maximizer, click the Maximizer button, and select Help. 
Then, under Documents, select the guide that you want to 
open.

• In another module, select Help, and select the guide that you 
want to open.

• From the Start menu, select Programs > Maximizer CRM > 
Documentation and Help, and select the guide that you want 
to open.

Sample Address Books

In a typical server installation of Maximizer, the Maximizer setup 
program creates several complete sample Address Books, one of 
which is named “Escona Tutorial”. This Address Book is designed to 
be used as an environment in which you can learn how to use 
Maximizer.

Using the example of Escona Estate Wines, a fictitious vintner in 
California’s Sonoma Valley, the Escona Address Book provides 
realistic examples of how Maximizer might be used to improve your 
customer relationship management.

The Escona Address Book includes detailed data related to all areas 
of Maximizer including the following:

• List of Address Book entries (Companies, Individuals, and 
Contacts)

• Sample sales opportunities and marketing campaigns

• Sample customer service cases

• Appointments and Hotlist tasks

• Sample Company Library files

• Fully enabled web access sites
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Keep Track of Companies and Contacts

In this chapter... 

“About Address Book Entries” on page 32

“Adding Address Book Entries” on page 36

“Modifying Address Book Entries” on page 41

“Territory Management” on page 44

“Drawing Maps of Address Book Entries” on page 49

“Phoning Address Book Entries” on page 50

“Organizational Charts” on page 54
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About Address Book Entries
Maximizer’s focus is on Address Book entries—Companies, 
Individuals, and Contacts. Address Book entries can also be 
designated as sales leads to help you organize your information.

The Address Book window gives you the ability to manage your daily 
activities with companies, and the people who work for them. In 
addition to the basic Address Book information, including addresses, 
phone numbers, and email addresses, you can record other 
important information, such as relationships between companies or 
extra details, like the business type.

As you work with the Address Book entries in your Maximizer 
Address Book, you can keep notes on your activities, so you can 
always have a history of your activities with your customers.

The following sections contain information on working with Address 
Book entries:

• “Address Book Window” on page 33

• “Choosing an Address Book List” on page 34

• “Viewing Address Book Entries” on page 35

Contacts

Company

Contacts

Individual

Notes

Documents

Notes

Documents

Company and Individual
type Address Book

entries contain Contacts
(people associated with

a Company or
Individual). You can
attach notes, user-
defined fields, and

documents to Address
Book entries.

A Company represents a 
company or organization.

An Individual is a person 
not affiliated with any 
company or organization.

User-defined
fields

User-defined
fields

User-defined
fields
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Address Book Window

Typically, most of the activities on your Address Book entries are 
completed in the Address Book window. Keep the following points 
in mind when working in the Address Book window.

� Select the Address Book icon to open the Address Book 
window.

� Differentiate the types of entries with the icons representing 
Companies, Individuals, Contacts, Company Sales Leads, 
Individual Sales Leads, and Contact Sales Leads.

� Use the Columns drop-down list to select a column setup and 
change the fields displayed in the window.

� Double-click on an Address Book entry to open it.

� Use the tabbed following windows to view more information 
and attached entries for the current entry in the main window.

�

�

�

�

�
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Choosing an Address Book List

When you first open the Address Book window, you are prompted to 
choose an Address Book list to view.

The following options are available for viewing an Address Book:

• All Companies and Individuals in the Address Book

• All non-lead Companies and Individuals in the Address Book

• All lead Companies and Individuals in the Address Book

• An empty list (no Address book entries displayed)

• The list from your last Maximizer session

• A Favorite List

• A saved search

If you want the list you select to be displayed every time you open 
the Address Book window, select the “Make this my default and do 
not ask again” option. If you later decide that you don’t want the list 
to display by default, select the “Ask at Address Book startup which 
list to view” option in your preferences. (On the Setup tab, select 
Preferences.)
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Viewing Address Book Entries

You can view and edit details of Address Book entries at any time. 
You can access an entry from the Address Book page or from a 
customer service case or opportunity attached to the entry.

➤ To view an Address Book entry

� In the Address Book window, double-click on the entry to open 
it.

The Address Book entry opens showing the information in the 
entry.

� To modify the details of the entry, click Edit.

� To view and modify other information related to the entry, 
select the User-Defined Fields and Activities tabs.

� If necessary, click OK to save changes made to the Address Book 
entry.
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Adding Address Book Entries
You can add Companies, Individuals, and Contacts to your Address 
Book. Typically, “Company” entries represent a corporate entity you 
would like included in your Address Book. “Individuals” represent a 
person who is not affiliated with a company or organization. 
“Contacts” are entries that are always associated with Companies or 
Individuals. “Address Book entries” refers to all Companies, 
Individuals, and Contacts in your Address Book.

If you need to add people to your Address Book, add them as 
Individuals or as Contacts of an Individual or Company. If you need to 
delete a Contact, its associated notes and documents are 
automatically transferred to the “parent” Company or Individual, 
which ensures you maintain a record of all interactions with a 
company, even during changes.

The following sections contain information on adding Address Book 
entries.

• “Adding Companies and Individuals” on page 36

• “Adding Contacts” on page 37

• “Adding Address Book Entries from Email” on page 38

• “Access Rights for Address Book Entries” on page 39

Adding Companies and Individuals

When you add entries for Companies and Individuals, you must 
specify all of the details on the entry. You can add Companies and 
Individuals as regular entries or as sales leads.

➤ To add a Company or an Individual

� Select the Address Book icon to open the Address Book 
window.

� On the Home tab, select Address Book Entry > 
Company/Individual or Company/Individual Lead from the 
Create group.

– or –

Right-click and select Add > Company/Individual or 
Company/Individual Lead.

The Add Company or Add Individual dialog box opens.

� Enter the basic information for the Company or Individual 
including name, address, phone numbers, and email 
addresses.
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� Select a Key Fields list and then select the appropriate fields for 
the entry.

Key Fields are important user-defined fields specific to the 
various types of Address Book entries. They are defined by your 
system administrator in the Key Fields preferences in 
Administrator. (Select File > Preferences, and select the Key 
Fields tab.) An unlimited number of Key Fields lists can be set up 
using up to eight user-defined fields for each list.

� In the Company/Individual details area, enter the entry’s 
details such as the category. Click in the field, then click the 
ellipsis button to access possible values.

If this entry is marked as a Sales Lead, and you would like the 
entry accessible to a partner, make sure you set the category to 
partner.

� Select the User-Defined Fields tab and specify values for any 
additional user-defined fields. Make sure you select the field and 
then click inside the field on the right to access the possible 
values for the field.

If necessary, select the Show blank fields option to display all 
fields in the Address Book, not only the fields with values 
defined in the entry.

� Click OK to save the entry to the Address Book.

Adding Contacts

You can add Contact entries attached to existing Companies and 
Individuals. When you add a new Contact to the Address Book, you 
need to specify only fields that are different than the Company or 
Individual entry. You can add Contacts as regular entries or as sales 
leads.

➤ To add a Contact

� In the Address Book window, select the Company or Individual 
entry.

� On the Home tab, select Address Book Entry > Contact or 
Contact Lead from the Create group.

– or –

In the Contacts following window, right-click and select Add > 
Contact or Contact Lead.

The dialog box for the new Contact opens. Some fields are 
populated with values from the Company or Individual entry.
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� Enter the basic information about the Contact, including the 
name, position, and department. And specify any additional 
information that differs from the Company or Individual entry.

� Click OK to save the entry.

Adding Address Book Entries from Email

You can create Address Book entries from email messages in the 
Email window. Email messages are automatically saved as documents 
for the new Address Book entries. You can create Companies, 
Individuals, or Contacts with Companies from email messages. You 
can also create entries as sales leads.

➤ To add an Address Book entry from an email 
message

� In the Email window, select the email message.

� On the Home tab, select Address Book Entry from the Create 
group.

– or –

Right-click, and select Create a New > Address Book Entry.

� Select the type of Address Book entry, and click OK.

� Enter the details for the new entry, and click OK to save the 
entry.

The Save Document dialog box opens.

� Enter properties of the document including the name, owner, 
category, and description.

The document name cannot 
contain the following 
characters: \ / : * ? < > |

�  Click OK to save the email message with the Address Book entry.
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Access Rights for Address Book Entries

For each Address Book entry, you can specify full access and read 
access rights for any Maximizer users or groups, or you can specify 
public access to grant access to all Maximizer users. Access rights to 
specific entries are shown in the Company/Individual/Contact details 
area of the Basic Information tab in the entry. 

You can specify access rights while adding or modifying an entry. If 
you are using Maximizer CRM Group Edition, you can select a user, a 
group, or public from the Full Access and Read Access drop-down 
lists. If you are using Maximizer CRM Enterprise Edition, you can click 
the ellipsis button next to the Full Access or Read Access fields to 
select multiple users for full or read access rights.

Access rights for specific entries are granted in the Select Users for 
Full or Read Access dialog box. Keep the following points in mind 
when working in this dialog box:

The Select Users for Full or 
Read Access dialog box is 
available only in Maximizer 
CRM Enterprise Edition.

� In the Available users and groups area, select a user or group 
to add to the list of users and groups with access to the entry.

Users are grouped by the departments, divisions, groups, and 
teams to which they belong if you have the “Display users by 
groups” option enabled in your preferences. (On the Setup tab, 
select Preferences.)

� Click the arrows to expand or collapse groups of users.

� Click Add to move the user or group to the Selected users and 
groups list.

If you accessed the dialog box from the Read Access field, the 
user or group is automatically assigned read access. If you 
accessed the dialog box from the Full Access field, the user or 
group is automatically assigned full access.

� In the Selected users and groups area, select a user or group 
to modify the access rights for the user or group.

� Select or clear the Full Access or Read Access checkbox to 
modify the access rights for the selected user or group.

� Click Remove to remove the selected user or group from the list, 
stripping all access rights for the user or group.
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Public cannot be removed from the list. Public access rights are 
automatically changed when users or groups are given access 
rights to the entry.

�

�

�

�

�

�
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Modifying Address Book Entries
When you open an Address Book entry, you can click Edit to modify 
the details of the entry. You can perform a number of other tasks to 
change the properties of Address Book entries, including adding 
alternate addresses to entries, converting Individuals to Companies 
and Contacts to Individuals, and recording relationships between 
Address Book entries.

The following sections contain information on modifying Address 
Book entries:

• “Adding Alternate Addresses for Address Book Entries” on 
page 41

• “Converting Individuals to Companies and Contacts to 
Individuals” on page 42

• “Recording Relationships with Related Entries” on page 42

Adding Alternate Addresses for Address Book Entries

While the main address is specified in the Basic Information tab of an 
Address Book entry, you can also add alternate addresses for entries 
from the same tab.

➤ To add an alternate address for an Address Book 
entry

� Open the Address Book entry.

� Click Edit.

� Click the Address button next to the Address 2 field. 

The Mailing Address dialog box opens.

� Click Add to enter a new address.

You can also click Modify to change an existing alternate 
address.

� Specify the new address, and click OK.

� To set the address as the default (or main) address, select the 
address and click Select.

� Click OK to return to the Address Book entry.
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Converting Individuals to Companies and Contacts to Individuals

If you originally created an entry as an Individual and now decide the 
entry is more appropriate as a Company with Contacts, you can 
convert the entry.

In the conversion, Maximizer copies the entire contents of the 
Individual to a new Company entry with the Individual converted to 
a Contact for the Company. All data is converted, including the 
Individual’s Contacts. The original Individual is automatically deleted 
in the process.

Additionally, you can convert Contacts to Individuals. You are asked 
to confirm if you want the new Individual to inherit the Contact’s 
address. All data is transferred to the new Individual entry and the 
original Contact is automatically deleted.

Any number of Contacts or Individuals can be converted at once.

➤ To convert Address Book entries

� Select the Individuals or Contacts that you want to convert.

� On the Edit tab, select Convert Individuals to Companies or 
Convert Contacts to Individuals from the Relate & Convert 
group.

– or –

Right click and select Convert Individuals to Companies or 
Convert Contacts to Individuals.

� Click OK to confirm the change.

Recording Relationships with Related Entries

In the course of business, it’s common to have people and companies 
who are somehow related or connected to each other. For example, 
one of your contacts might be another’s accountant. Maximizer 
allows you to view these types of relationships in the Related Entries 
window.

Any Address Book entry can be related to another. All notes, 
user-defined fields, and documents associated with a related entry 
are then linked to the relationship. If an Address Book entry has 
entries related to it, these are displayed in the Related Entries 
following window.
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Occasionally, relationships that you set up between two Address 
Book entries change, and you may want to remove relationships 
between entries. You can unlink two entries to remove the 
relationship.

➤ To relate two entries

� Select the two Address Book entries you wish to relate to each 
other. Then, on the Edit tab, select Relate Entries from the 
Relate & Convert group.

– or –

Drag an entry and drop it on to another entry. Then, select 
Relate the source entry to the target entry, and click OK.

� Specify the details of the relationship between the two entries, 
and click OK.
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➤ To unlink Address Book entries

� In the Related Entries following window, select the entry to 
unlink.

� On the Edit tab, select Unlink Selected Entry from the Relate 
& Convert group.

Territory Management
Use Territory Management to set up territories and assign them to 
Company and Individual Address Book entries. You can assign the 
territories manually, or automatically through the application of 
territory rules.

Territory Management is 
available only in Maximizer 
CRM Enterprise Edition.

To use Territory Management, you must be assigned the Sales 
Manager user role.

Once territories are created and assigned, any Maximizer user can 
use the Territory and Territory Status fields in everyday tasks such as 
searching for entries, adding column setups, inserting merge fields, 
and creating reports.

You cannot set up or align 
territories on MaxExchange 
Remotes and Remote Servers. 
You can, however, assign 
territories manually.

Users who are not Sales Managers can manually assign territories 
while creating a new Address Book entry. They can also assign a 
territory to an existing entry if a territory is not assigned and the 
Account Manager field is blank. When a user assigns a territory, “Set 
by user” is displayed in the Territory Status field.

The following sections contain additional information on Territory 
Management.

• “Setting Up Territories” on page 44

• “Assigning Territories” on page 46

• “Aligning Territories” on page 47

Setting Up Territories

When you set up a territory, you can define rules that an Address 
Book entry must match to be assigned to the territory during an 
alignment. To build the rules, use fields such as City, Country, 
State/Province and Zip/Postal Code. You can also use user-defined 
fields.

During an alignment, entries are tested against territories in the 
order the territories appear in the Territory list. If an entry matches 
the rules of more than one territory, the territory appearing higher 
in the list is assigned to the entry. 
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All entries match a territory that does not contain any rules. So if you 
create such a territory, it is placed by default at the bottom of the 
Territory list. Otherwise, entries matching the rules of territories 
appearing after it would not be matched to these territories. Instead 
they would be matched to the territory without rules.

➤ To set up a territory

� On the Setup tab, select Territory Management from the 
Territory group.

The Territory Management 
command is available only to 
users with the Sales Manager 
role.

The Territory Management dialog box opens.

� Click Add. 

The Add/Modify Territory dialog box opens.

� Enter a territory name and a description of the territory.

� From the Account Manager drop-down list, select an account 
manager.

� Click Add to select the fields you need to define territory rules.
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� Specify whether Address Book entries must match all, or one or 
more of the territory rules.

� Click OK. 

The new territory is added to the Territory list.

If an Address Book entry 
matches the rules of more than 
one territory, the territory 
appearing higher in the 
Territory list is assigned to the 
entry.

	 If required, use the Move Up and Move Down buttons to move 
the territory in the list.

Assigning Territories

Users can manually assign territories and account managers to 
Address Book Entries on the Edit Basic Information tab of open 
entries.

Changes to territory status are logged to an entry’s notes.

➤ To assign a territory to an Address Book entry

� Open the Address Book entry to which you want to assign a 
territory.

� From the Territory drop-down list in the Company details 
area, select the territory you want to assign to the entry.

The Territory status field now indicates that the territory is “Set 
by manager”.
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� From the Account Manager drop-down list, select a user as the 
account manager.

� Click OK.

Aligning Territories

Users with the Sales Manager role can automatically assign territories 
in the Alignment tab of the Territory Management dialog box. 
Changes made when you align territories override territories set by 
Sales Managers only if you select the “Overwrite territories set by 
manager” option.

Territories set by users are 
always overwritten by territory 
alignments.

If the alignment assigns a territory to an entry, the name of the 
territory is displayed in the Territory field, and the value “Set by rule” 
is displayed in the Territory Status field. If no territory is assigned to 
an entry (and one has not been set manually), the value in the 
Territory Status field is “Unassigned”.   

The value “Set by rule (unaligned)” is displayed in the Territory 
Status field when: 

• An entry previously assigned to a territory no longer matches the 
territory rules. (The rules or the entry have changed.) However, if 
the entry matches the rules of another territory, it will be 
aligned to that territory.

• A territory that was set by a user at the time of the entry’s 
creation does not match the rules of the territory it was assigned 
to or the rules of any other territory.

• A territory that was assigned to an entry by a Sales Manager 
does not match any territory rules, and the “Overwrite territories 
set by manager” option is selected.

➤ To align territories

� On the Setup tab, select Territory Management from the 
Territory group.

� Select the Alignment tab.

� Specify the territory alignment conditions.

For example, if you want territories aligned for all Address Book 
entries, select the All Address Book entries option.

� Specify the alignment options.

• Select Unassign territories to unassign territories from 
Address Book entries.

• Select Overwrite territories set by manager to overwrite 
territories that were set by Sales Managers.
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� Click Align Territories.
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Drawing Maps of Address Book Entries
You can quickly draw a map showing the location of an Address 
Book entry or of the Address Book entry associated with an 
opportunity or customer service case. You can choose to view only 
the location of the entry, or you can view directions to or from the 
Address Book entry and your current address.

➤ To draw a map of an Address Book entry

� Select an Address Book entry, opportunity, or customer service 
case.

� On the View tab, select Map from the Show group.

The Draw a Map dialog box opens displaying the address of the 
current Address Book entry.

� Under Draw this type of map, select the type of map that you 
want to view.

You can choose the following types of maps:

• Map of selected entry only.

• Map of travel route from current address to selected entry.

• Map of travel route from selected entry to current address.

� If necessary, enter your address in the Current address fields.

� Click OK.

A new browser window opens to a page displaying the address 
for the map.

� Choose an online map site and click OK.
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Phoning Address Book Entries
With Maximizer, you can quickly dial an Address Book entry, make a 
series of phone calls, receive calls, and record incoming and outgoing 
phone call activities in the Phone Log. Depending on your logging 
preferences, notes are automatically saved to the entries associated 
with the calls.

You can enable logging for 
phone calls in your logging 
preferences. (On the Setup tab, 
select Preferences, and select 
the Logging tab.)

Users can transfer incoming calls to any other phone extension in the 
phone company’s system. If a note is logged for the phone call 
transfer, the logged note includes the transfer information.

Use the Previous and Next buttons in the Phone dialog box to work 
through the current Address Book entry list.

If you are using TAPI, you can phone entries directly from Maximizer. 
Otherwise, you can still use Maximizer to log phone calls with 
Address Book entries.

The following sections contain additional information on phoning 
Address Book entries:

• “Logging Phone Calls with Address Book Entries” on page 50

• “Setting Up Automatic Dialing” on page 53

Logging Phone Calls with Address Book Entries

You can use Maximizer to log phone calls with Address Book entries. 
When you phone an Address Book entry or receive a phone call from 
an Address Book entry, you can take notes while the call is timed.

Depending on your logging preferences, notes are automatically 
saved to the Address Book entries, customer service cases, or 
opportunities associated with the calls.

After completing a phone call, you have the option of scheduling a 
follow-up activity saved to your Hotlist.

If you are using TAPI, follow this procedure to phone Address Book 
entries directly from Maximizer.

➤ To phone an Address Book entry

� Select the Address Book entry to call.

� On the Tools tab, select Phone from the Other group.

– or –

On the Home tab, select Make a Call from the Phone group. Or 
right-click and select Phone > Make a Call. Then, skip to Step 5.

The first phone number associated with the Address Book entry 
is automatically selected as the number to dial.



Chapter 3 51

� Specify the phone number and subject of the phone call.

• In the Subject field, select or type the subject of the call.

• In the Select a phone number to dial area, select the 
phone number to dial.

• In the Dial as field, select the format of the phone number.

Phone number formats are set up in your dialing preferences. 
(On the Setup tab, select Preferences, and select the Dialing 
tab.)

� Click Dial.

� In the Phone Call dialog box, choose a response.

For example, if the call is answered, choose Answered.

In order for the Phone notes 
dialog box to appear 
automatically, logging must be 
enabled for Phone Calls in your 
logging preferences. (On the 
Setup tab, select Preferences, 
and select the Logging tab.)

The Phone dialog box appears. 

� Record notes on your call as you talk.

� When you are finished, click Hang Up, and then click Save.
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	 Optionally, record the result of the outgoing call in the Phone 
Call Result dialog box, and click OK.

➤ To receive a phone call

� Select the Address Book entry.

� On the Tools tab, select Phone from the Other group. Then, 
click the Incoming button in the Phone dialog box.

– or –

On the Home tab, select Receive a Call from the Phone group.

– or –

Right-click and select Phone > Receive a Call

� Select or type a Subject for your phone call.

� Record notes on your call as you talk.

In order for the Phone notes 
dialog box to appear 
automatically, logging must be 
enabled for phone calls in your 
logging preferences. (On the 
Setup tab, select Preferences, 
and select the Logging tab.)

� When you are finished, click Hang Up, and then click Save.

� Optionally, record the result of the outgoing call in the Phone 
Call Result dialog box, and click OK.
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➤ To transfer a phone call

� When you have an incoming call that you would like to transfer, 
click the Transfer button in the Phone dialog box. 

� In the Display name list, select a user, or enter a valid extension 
for your company’s phone system.

Note that a phone extension does not have to be associated with 
a user in the current Address Book.

� Click OK to complete the transfer.

Setting Up Automatic Dialing

If you have a modem installed in your computer, you can configure 
Maximizer to dial the phone for you when you make a phone call 
using the Phone feature in Maximizer. Before Maximizer can use 
your modem, you must first make sure that your modem functions 
correctly with your computer system, then configure your modem in 
your dialing preferences in Maximizer.

Your modem preferences tell Maximizer where your computer’s 
modem is connected and how it performs. Some of these settings are 
more critical than others. For example, if you set up your port 
incorrectly, your modem will not work at all. But if you set up your 
baud rate incorrectly, the modem will operate but perhaps at a 
slower speed.

TAPI lets you use your Telephony Application Programming Interface 
modem to identify and direct signals received by your 
communications port to the appropriate application.

For more information on setting up dialing preferences, including 
documentation on using TAPI, refer to the Maximizer CRM 
Administrator’s Guide.

➤ To set up automatic dialing from Maximizer

� On the Setup tab, select Preferences.

� In the Dialing tab, select Modem or TAPI.

� If you selected TAPI, click Properties to configure the dialing 
properties for the modem, and click Device to configure the 
Device properties for the modem.

– or –

If you selected Modem, fill in the remaining fields.

� Click OK.
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Organizational Charts
Organizational charts display the hierarchical structure of a Company 
or an Individual entry. The chart shows the entry’s associated 
Contacts in a hierarchical format. The Company’s organization is 
based on values in the Reports to field for each Contact.

Keep the following points in mind when working with an 
organizational chart:

� Use the Print button to print the organizational chart.

� Use the Previous entry and Next entry buttons to view the 
organizational chart for the previous or next entry in the 
Address Book list.

�  Select or clear the Show details option to show or hide details 
or the Contacts.

� Select the Fit in window option to fit the entire organizational 
chart into the dialog box.

� Private Entry displays in place of the entry details if users do 
not have rights to view a particular Address Book entry. 

➤ To view an organizational chart for an Address Book 
entry

� Select the Address Book entry.

� On the View tab, select Organization Chart from the Show 
group.

�

�

�
�

�
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Modifying Organizational Charts

You can modify the structure of organizational charts in two ways:

• Change the value in the Reports to field in the Contact details 
section of the Edit Basic Information tab in an open Contact or in 
the user’s general properties.

• Drag and drop an entry to the another entry the Contact or user 
reports to.

The Reports to field automatically updates showing the new 
value.

Organizational Charts for Maximizer Users

You can view Maximizer users within an organizational chart. As 
with organizational charts for Address Book entries, the hierarchy of 
the organizational chart shows users based on values in the Reports 
to field in the user properties. Organizational charts include disabled 
users along with all fully enabled Maximizer users.

➤ To view an organizational chart of Maximizer users

� On the Setup tab, select Manage Users from the User 
Management group.

� Click Org Chart.
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The Organizational Chart dialog box opens displaying the chart 
for all Maximizer users.
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Manage All Types of Information

In this chapter... 

“User-Defined Fields” on page 58

“Setting Up User-Defined Fields” on page 63

“Formula User-Defined Fields” on page 70

“Default Entries” on page 83

“Searching” on page 84

“Global Edits” on page 90

“Favorite Lists” on page 94

“Column Setups” on page 98

“Coloring Rules” on page 101
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User-Defined Fields
User-defined fields are custom fields used to record additional 
information on Maximizer entries. You can set up different 
user-defined fields for the different types of entries in Maximizer. 
Each user-defined field can be associated with only one type of entry. 
You can create user-defined fields for the following types of entries:

• Address Book – Classifies Address Book entries. You can view 
these fields in the Address Book window or in an open Address 
Book entry.

• Opportunities – Classifies opportunities. You can view these 
fields in the Opportunities window or in an open opportunity.

• Campaigns – Classifies campaigns. You can view these fields in 
the Campaigns window or in an open campaign.

• Customer Service – Classifies customer service cases. You can 
view these fields in the Customer Service window or in an open 
customer service case.

• Users – Classifies Maximizer users. You can view these fields in 
the User Properties dialog box.

The following sections contain information on using user-defined 
fields:

• “User-Defined Fields Following Window” on page 59

• “User-Defined Fields Tab” on page 60

• “Types of User-Defined Fields” on page 60

• “Working with User-Defined Fields” on page 61

• “Mandatory, System, and Key Fields” on page 62
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User-Defined Fields Following Window

User-defined fields for the current Address Book entry, opportunity, 
campaign, or customer service case are displayed in the User-Defined 
Fields following window. The following window displays only the 
user-defined fields for the type of entry, with values for the current 
entry. For example, when viewing Address Book entries, the 
User-Defined Fields following window contains only the user-defined 
fields for Address Book entries. The values of the fields are for the 
current Address Book entry in the controlling window.
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User-Defined Fields Tab

You can access user-defined fields for open Address Book entries, 
opportunities, campaigns, and customer service cases from the 
User-Defined Fields tab of the dialog box for the entry. The folders 
and field names appear in a list on the left, and the field values 
appear on the right.

Types of User-Defined Fields

You can create different types of user-defined fields depending on 
the types of values required for the field. Maximizer defines the 
following types of user-defined fields:

• Alphanumeric user-defined fields – These fields record any 
alphanumeric text (letters and numbers) up to a specified 
maximum number of characters. You can encrypt alphanumeric 
fields for security protection. Note that you cannot disable or 
enable encryption once you have created the field.

Encrypted user-defined fields 
cannot be transferred, 
imported, or exported. They 
are also not searchable.

• Date user-defined fields – These fields store a specific date or 
an annually recurring date.

• Formula user-defined fields – These fields calculate values 
based on other basic or user-defined fields. You can set up these 
fields with formulas that create alphanumeric, date, or numeric 
values. Because they are calculated from values of other fields, 
values for formulas fields can be viewed in entries but cannot be 
set manually.
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• Numeric user-defined fields –  These fields record numeric 
values. You can specify a number of decimal places. For example, 
specify two decimal places to use this type of field for monetary 
values.

• Table user-defined fields – These fields enable you to select a 
value or values from a list. This type of field is very useful for 
multiple choice or multiple value fields. If you create a table 
user-defined field with the “single value only” attribute, only 
one value can be selected from the list.

• Yes/no user-defined fields – These fields record either yes or 
no values. Since the fields must contain one of these values, 
these user-defined fields are always mandatory.

Working with User-Defined Fields

Keep the following points in mind when working with user-defined 
fields:

� By default, user-defined fields are displayed in a tree view, 
where fields are nested within folders. You can also display the 
fields in an alphabetical list, without their folder structure.

You can set your default user-defined field view in your 
preferences. On the Setup tab, select Preferences, and select 
the View User-defined fields in tree view option in the 
System Defaults tab.

� Double-click on a field to add or modify a user-defined field 
value.

� When you select the Show blank fields option, all user-defined 
fields in the Address Book for the type of entry are displayed, 
not only the fields with existing values.

� When you select the Show hidden fields option, fields and 
folders that are set to hidden appear shaded. When you clear 
this option, the fields and folders are completely hidden.

� Mandatory fields are denoted with an asterisk displayed after 
the field name and type. System-defined fields are shown in 
bold, black text. 

� Opportunities and customer service cases display the 
user-defined fields for the associated Address Book entries, as 
well as the user-defined fields for opportunities or cases.
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Contacts display the user-defined fields for the associated 
Companies or Individuals, as well as the user-defined fields for 
Contacts.

Mandatory, System, and Key Fields

There are a number of types of fields in Maximizer. These fields 
display differently depending on some of their characteristics.

• Mandatory Fields – These fields must have values. System fields 
are set as mandatory in Administrator. User-defined fields are set 
as mandatory when creating the user-defined fields in the Set Up 
User-Defined Fields dialog box. Mandatory fields are denoted 
with an asterisk displayed after the field type.

• System Fields – These fields are created by default and are not 
user-defined. They cannot be deleted or modified, though the 
values of some of these fields can be modified in Administrator. 
Some fields in the User-Defined Fields tab are system fields. They 
are shown in bold, black text.

• Key fields – These user-defined fields are displayed in an entry’s 
Basic Information tab. They are specified in the Key Fields 
preferences in Administrator. (Select File > Preferences, and 
select the Key Fields tab.)

�

�

�

�

�

�
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Setting Up User-Defined Fields
User-defined fields are usually set up by your system administrator 
using Administrator. However, any user may be assigned permission 
to create, change, or delete user-defined fields in Maximizer.

User-defined fields are created and modified in the Set Up 
User-Defined Fields dialog box. You can access this dialog box from 
the Setup tab.

The dialog box contains five tabs, one for each category of 
user-defined field. The user-defined field structure can also be 
multi-tiered with multiple levels of user-defined field folders, each of 
which may contain other folders or user-defined fields. The folder 
structure may contain a maximum of three folder levels.

The following sections contain information on setting up 
user-defined fields:

• “Sorting User-Defined Fields” on page 64

• “Creating Folders for User-Defined Fields” on page 64

• “Creating User-Defined Fields” on page 65

• “Modifying User-Defined Fields” on page 66

• “Adding Items to Table User-Defined Fields” on page 67

• “Modifying Items in User-Defined Fields” on page 68
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Sorting User-Defined Fields

The order that user-defined fields display in the Set Up User-Defined 
Fields dialog box determines the order that user-defined fields 
display for users.

Click the Move Up and Move Down buttons to move a field or folder 
up or down in the list. These buttons move fields only within their 
current folder level. You cannot use them to move items in or out of 
folders.

You can also use the mouse to drag and drop a field or a folder to a 
different position in the list. Dragging it onto a field places it 
immediately below that field. Dragging it onto a folder places it at 
the top of the list inside that folder. Holding the mouse on a folder 
for about a second expands the folder, and then you can continue 
dragging the item to a specific position in that folder.

Creating Folders for User-Defined Fields

You can group similar user-defined fields into folders and subfolders 
to a maximum folder depth of three levels. Grouping user-defined 
fields into folders is particularly useful if you have a large number of 
user-defined fields. Grouping them makes them easier to find and 
reduces the amount of scrolling needed to find the one you are 
looking for.

➤ To create a folder for user-defined fields

� On the Setup tab, select User-Defined Fields.

– or –

In the User-Defined Fields following window, right-click and 
select Set Up User-Defined Fields.

The Set Up User-Defined Fields dialog box opens.

� Select the tab for the category of user-defined fields you want to 
work with.

� To create a top-level folder, select the Address Book name at the 
top of the list. 

– or –

To create a folder within an existing folder, select the existing 
folder.

� Click Add Folder.

� Enter a name for the new folder, and click OK.
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User-defined field and folder 
names cannot contain forward 
slash or backward slash 
characters ( / \ ).

The new folder now appears in the Set Up User-Defined Fields 
dialog box.

If you set the folder to hidden, 
it is not displayed on the 
User-Defined Fields tab when 
you clear the Show hidden 
fields option.

� Move the new folder to a different position in the list, if desired.

Creating User-Defined Fields

You can create user-defined fields for Address Book entries, 
opportunities, campaigns, customer service cases, and user accounts 
in the Set Up User-Defined Fields dialog box. This dialog box is 
available from the Setup tab in Maximizer or the File menu in 
Administrator. Users can create user-defined fields only if they have 
insert permission for User-defined field setup.

➤ To create a user-defined field

� On the Setup tab, select User-Defined Fields.

– or –

In the User-Defined Fields following window, right-click and 
select Set Up User-Defined Fields.

The Set Up User-Defined Fields dialog box opens.

� Select the tab for the category of user-defined fields you want to 
work with.

� Select an existing folder, inside which you want to create a new 
field.

– or –

Select a user-defined field to create the new field at the same 
level as the selected field.

� Click Add Field.

� In the Field Name field, type a name for the user-defined field.

User-defined field and folder 
names cannot contain forward 
slash or backward slash 
characters ( / \ ).

� From the Type drop-down list, select the type of user-defined 
field you want to add.
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� If you are adding a formula user-defined field, select the type of 
value the formula should return from the Return type 
drop-down list.

	 Specify the properties of the user-defined field.

For formula user-defined fields, click the ellipsis button next to 
the Formula field to specify the formula. Then, click Insert 
Field to add basic or user-defined fields to the formula.


 Click OK.

The user-defined field is added to the list.

Modifying User-Defined Fields

You can change most properties of existing user-defined fields. 
However, you cannot change the type of user-defined field.

➤ To modify a user-defined field

� On the Setup tab, select User-Defined Fields.

– or –

In the User-Defined Fields following window, right-click and 
select Set Up User-Defined Fields.

The Set Up User-Defined Fields dialog box opens.

� Select the user-defined field and click Properties.

– or –

Double-click the alphanumeric, date, or numeric user-defined 
field.
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� Change the properties as required.

� Click OK to save the changes.

Adding Items to Table User-Defined Fields

Table user-defined fields contain a list of similar items from which a 
user may select one or more items. As part of the process of creating 
a new user-defined field of this type, you should add the items to the 
table.

➤ To add items to a table user-defined field

� On the Setup tab, select User-Defined Fields.

– or –

In the User-Defined Fields following window, right-click and 
select Set Up User-Defined Fields.

The Set Up User-Defined Fields dialog box opens.

� Select the table user-defined field, and click Items.

– or –

Double-click the table user-defined field.

The Set Up Items dialog box opens.

� Click Add.

� Type a name for the item, and specify the other properties of the 
item.
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If you set the item to hidden, 
you can hide it from the 
Available Values list by 
clearing the Show hidden 
items option.

� Click OK.

� Repeat steps 3 to 5 to add any additional items to the table 
user-defined field.

Modifying Items in User-Defined Fields

You can change the properties of existing items in table or yes/no 
user-defined fields. For yes/no user-defined fields, you can specify 
one of the items as the default value that is automatically set for the 
field in all new entries.

➤ To modify an item in a user-defined field

� On the Setup tab, select User-Defined Fields.

– or –

In the User-Defined Fields following window, right-click and 
select Set Up User-Defined Fields.

The Set Up User-Defined Fields dialog box opens.

� Select the table or yes/no user-defined field, and click Items.

– or –

Double-click the table or yes/no user-defined field.

The Set Up Items dialog box opens.

� Double-click the item you want to modify.

– or –

Select the item and click Modify.

� Modify the properties of the item.

For yes/no user-defined fields, you can select Default value to 
set this item as the default value for the field.

� Click OK.
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➤ To modify an item in a table user-defined field from 
the User-Defined Fields following window

� Select the User-Defined Fields following window.

� Double-click the table user-defined field that contains the item 
you want to modify.

The Table Values dialog box opens.

� Select the item you want to modify and click Modify.

� Modify the properties of the item and click OK.
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Formula User-Defined Fields
When you create a new or modify an existing formula user-defined 
field, you can click the ellipsis button next to the Formula field to 
specify the formula for the user-defined field. You can write the 
formula using existing basic and user-defined fields. Click the Insert 
Field button to select fields to add to the formula.

You can add arithmetic expressions to your formulas. You can also 
add functions and conditional expressions to create more complex 
formulas.

Formula user-defined fields can return alphanumeric, date, or 
numeric values. You specify the type of return value while creating 
the user-defined field. The functions available depend on the types 
of fields that you want to manipulate.

The following sections contain information on writing formulas for 
user-defined fields:

• “Arithmetic Expressions” on page 71

• “Alphanumeric Functions” on page 72

• “Date Functions” on page 76

• “Numeric Functions” on page 79

• “Conditional Expressions” on page 81
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Arithmetic Expressions

You can create basic arithmetic expressions for formula user-defined 
fields using the basic arithmetic symbols. Multiple expressions can be 
combined to create complicated arithmetic formulas.

To write arithmetic expressions for formula user-defined fields, you 
can use the following symbols:

• + for addition.

You can add any numeric values to each other, add integers to 
date values, and add alphanumeric fields or strings separated 
with quotation marks to each other.

• - for subtraction.

You can subtract any numeric values from each other, and 
subtract date values from each other. Date values return integers 
representing the number of days between the dates.

• * for multiplication.

You can multiple any numeric values together.

• / for division.

You can divide any numeric values together

• ( ) for nested operations.

You can use parentheses to create more complex operations on 
several numeric values.

Example: Numeric Values

Formula: ([Numeric field] + [Numeric field]) * [Numeric field]
Return value: Numeric

Example: Date Values

Formula: [Date 1] - [Date 2]
Return value: Numeric, the number of days between the two dates.

Example: Date and Numeric Values

Formula: [Date 1] + [Numeric field]
Return value: Date

Example: Alphanumeric Values

Formula: [FirstName] + “ “ + [LastName]
Return value: Alphanumeric, the two words listed together, separated by a 
space (FirstName LastName).
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Alphanumeric Functions

Use alphanumeric functions to manipulate alphanumeric fields. 
When you use alphanumeric functions, you can insert alphanumeric 
fields as the parameters for the function or you can use any text 
strings. When you insert strings into functions, enclose the text of the 
string in quotation marks.

You can add the following functions to formulas using alphanumeric 
user-defined fields.

• Len – Returns the number of characters in a text string.

• Mid – Returns a specific number of characters from the text 
string starting at the position you specify.

• Search – Searches for text in a string and returns the position of 
the text.

• Substitute – Substitutes existing text with specified text.

• Text – Changes a numeric value to an alphanumeric text string. 
You can manipulate the returned string using any of the other 
alphanumeric functions.

• Value – Converts an alphanumeric value to a numeric value. 
Alphanumeric values beginning with alphabetical characters 
return a value of 0. You can manipulate the string using any of 
the numeric functions.

Len

Returns the length of a string.

Syntax

Len (Alphanumeric)

Parameters

Example

Len ([Company]) 

This example returns the number of characters in the company’s 
name.

Parameter Data Type Description

Alphanumeric String The string to return the length of.
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Mid

Returns a specific number of characters from a text string starting at 
a specified position.

Syntax

Mid (Alphanumeric, StartInt, LengthInt)

Parameters

Example

Mid(“First Last”, 7)

This example returns the text starting at the 7th position in the field. 
In this case, it returns “Last”.

Search

Searches a string for text and returns the position of the text in the 
string.

Syntax

Search (SearchString, Alphanumeric, StartInt)

Parameters

Parameter Data Type Description

Alphanumeric String The string that you want to search 
through. Normally, this would be a 
merge field.

StartInt Integer The position of the first character 
in the string you want to return.

LengthInt Integer (Optional) The length of the string 
you want to return.

Parameter Data Type Description

SearchString String The text to search for in the string.

Alphanumeric String The string to search through.

StartInt Integer (Optional) The starting character 
to search.
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Example

Search (“Wine”, [Company_Name]) 

This example searches for the text “Wine” in the company name and 
returns the place in the name where the text starts as an integer.

Substitute

Substitutes existing text with specified text. This function returns the 
entire string containing the new text.

Syntax

Substitute (Alphanumeric, OldText, NewText)

Parameters

Example

Substitute([Address], “St”, “Street”)

This example returns the address with the abbreviation “St” 
substituted with the text “Street”.

Text

Converts a numeric value to a string. You can then use the other 
alphanumeric functions to manipulate the returned string.

Syntax

Text (Number, DecPlace)

Parameter Data Type Description

Alphanumeric String The string containing the text you 
want to change.

OldText String The text you want to change.

NewText String The text substituted into the 
string.
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Parameters

Example

Text ([Revenue], 2)

This example returns the revenue as an alphanumeric string with two 
decimal places. If revenue, a numeric field, is 50000, the Text function 
in the above example returns 50000.00 as an alphanumeric value.

Value

Converts an alphanumeric value to a numeric value. If the value 
contains alphabetic characters, it returns 0. You can then manipulate 
the numeric value using any numeric functions.

Syntax

Value (Alphanumeric)

Parameters

Example

Value ([Contract Number])

This example returns the alphanumeric user-defined field, Contract 
Number, as a numeric value. If the field contains an alphabetical 
character, it returns 0.

Parameter Data Type Description

Number Decimal The numeric value that you want 
to convert.

DecPlace Integer (Optional) The number of decimal 
places to return.

Parameter Data Type Description

Alphanumeric String The alphanumeric string to 
convert.
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Date Functions

Use date functions to manipulate date fields. When you use date 
functions, you can use date fields as the parameters for the function 
or you can supply date values for the functions. When you supply 
date values, use the Date function to format the values as dates.

You can add the following functions to formulas using date fields.

• Date – Converts integers to date values.

• Day – Returns the day of the month as an integer from a date 
value.

• Dayofweek – Returns the day of the week expressed as an 
integer.

• Month – Returns the month as an integer from a date value.

• Year – Returns the year as an integer from a date value.

Date

Converts integers to date values.

Syntax

Date (Year, Month, Day)

Parameters

Example

Date (2009, 7, 9)

This example returns July 9, 2009 as the date value.

Parameter Data Type Description

Year Integer The four-digit year.

Month Integer The one- or two-digit month.

Day Integer The one- or two-digit day.
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Day

Returns the day of the month as an integer from a date value.

Syntax

Day(Date)

Parameters

Examples

Day(Date(2009, 7, 9))

This example returns 9 as the day of the month in the date value.

Day([Creation Date])

This example returns the day of the month that an entry was created.

Dayofweek

Returns the day of the week expressed as an integer for a specified 
date value, with 1 = Sunday, 2 = Monday, 3 = Tuesday, and so on.

Syntax

Dayofweek(Date)

Parameters

Examples

Dayofweek(Date(2009, 7, 9)

This example returns 5, for Thursday, as the day of the week for the 
given date.

Dayofweek([Creation Date])

This example returns the day of the week that an entry was created.

Parameter Data Type Description

Date Date The date to return the day for.

Parameter Data Type Description

Date Date The date value for which to return 
the day of the week.
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Month

Returns the month as an integer from a date value.

Syntax

Month(Date)

Parameters

Examples

Month(Date(2009, 7, 9))

This example returns 7, for July, as the month in the date value.

Month([Creation Date])

This example returns the month that an entry was created.

Year

Returns the year as an integer from a date value.

Syntax

Year(Date)

Parameters

Examples

Year(Date(2009, 7, 9))

This example returns 2009 as the year for the date value.

Year([Creation Date])

This example returns the year that an entry was created.

Parameter Data Type Description

Date Date The date from which to return the 
month.

Parameter Data Type Description

Date Date Date value for which to return the 
year.
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Numeric Functions

Use numeric functions to manipulate numeric fields. You can add the 
following functions to formulas using numeric fields.

• Ceiling – Rounds a number up to the nearest integer or up to a 
specified number of decimal points.

• Floor – Rounds a number down to the nearest integer or down 
to a specified number of decimal points.

• Round – Rounds a number to the nearest integer or to a 
specified number of decimal points.

Ceiling

Rounds a number up to the nearest integer or up to a specified 
number of decimal points.

Syntax

Ceiling (Number, DecPlace)

Parameters

Example

Ceiling(2.32, 1)

This example returns 2.4.

Parameter Data Type Description

Number Decimal The numeric value to round.

DecPlace Integer (Optional) The number of decimal 
places to round up to.
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Floor

Rounds a number down to the nearest integer or down to a specified 
number of decimal points.

Syntax

Floor(Number, DecPlace)

Parameters

Example

Floor(2.36, 1)

This example returns 2.3

Round

Rounds a number to the nearest integer or to a specified number of 
decimal points.

Syntax

Round (Number, DecPlace)

Parameters

Example

Round (2.45687, 2)

This example returns 2.46.

Parameter Data Type Description

Number Decimal The numeric value to round.

DecPlace Integer (Optional) The number of decimal 
places to round down to.

Parameter Data Type Description

Number Decimal The numeric value to round.

DecPlace Integer (Optional) The number of decimal 
places to round to.
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Conditional Expressions

You can create conditional expressions in your formula user-defined 
fields. Conditional expressions use the If expression to evaluate 
comparison statements and return values based on the results of the 
statements.

Conditional expressions use the following syntax:

If (Comparison Statement, True Value, False Value)

• Comparison Statement – Uses comparison operators to 
compare two values. It can be combined with logical operators 
(and, or, and not), as well as additional conditional expressions

• True Value – The value of the expression when the comparison 
statement is true. It can also be combined with other 
expressions.

• False Value – The value of the expression when the comparison 
statement is false. You can include other conditional statements 
to supply different answers for different values.

Comparison Statements

You can use symbols to create comparison statements for formula 
user-defined fields. You can compare any values including 
alphanumeric, date, and numeric values. Alphanumeric values are 
compared by checking the alphabetical order of the string.

You can create comparison statements with the following symbols.

• == to check that two values are equal to each other.

• > to check that the first value is greater than the next value.

• < to check that the first value is less than the next value.

• >= to check that the first value is greater than or equal to the 
second value.

• <= to check that the first value is less than or equal to the next 
value.

Comparison statements are often combined with logical operators to 
add multiple statements together. They’re added to conditional 
expressions using If statements.
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Logical Operators

You can use logical operators to help build comparison statements 
for your formula user-defined fields.

• Or – Combines two comparison statements where either one of 
the statements is true.

• And – Combines two comparison statements where both of the 
statements is true.

• Not – Negates a comparison statement.

Examples of Conditional Expressions

The following examples illustrate complex formula user-defined 
fields using conditional expressions.

Example 1

If ([Creation Date] > Date(2009, 7, 9), "New", "Old")

This example compares a date field with a constant date, using the 
Date function to format the date properly. The formula returns an 
alphanumeric value. If the date is later than the supplied date, the 
field has a value of “New”. If the date is earlier than the supplied 
date, the field has a value of “Old”.

Example 2

If (Dayofweek([Creation Date]) == 1, "Sunday",  
If (Dayofweek([Creation Date]) == 2, "Monday",  
If (Dayofweek([Creation Date]) == 3, "Tuesday", 
If (Dayofweek([Creation Date]) == 4, "Wednesday",  
If (Dayofweek([Creation Date]) == 5, "Thursday", 
If (Dayofweek([Creation Date]) == 6, "Friday",  
If (Dayofweek([Creation Date]) == 7, "Saturday", " ")))))))

This example uses the Dayofweek function to get the day of the 
week expressed as an integer value for a date field. It compares the 
value with integer values and outputs a string representing the day 
of the week in. If it does not have a value, it outputs an empty string.
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Default Entries
You can set up default entries in the Address Book, Opportunities, 
and Customer Service windows. When you create new entries, fields 
specified in the default entry are already filled in for you. For 
example, if you know all your Address Book entries will have the 
same city and state, you can specify these fields in the default 
Address Book entry.

Default entries are user-specific, so each user in the Address Book can 
have different default entries.

➤ To modify a default entry

� On the Setup tab, select Default Entry from the Default Entry 
group.

The Default Entry dialog box opens.

� Specify default values for fields in the Basic Information and 
User-Defined Fields tabs.

For the opportunity default entry, you can also select the Sales 
Plan and Competitors & Partners tabs to specify more default 
fields.

For the customer service case default entry, you can also select 
the Solution Information & Billing tab to specify more 
default fields.

� Click OK to save the changes to the default entry.
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Searching
Many of the actions you can perform with Address Book entries, 
customer service cases, campaigns, and opportunities apply to the 
entire list of entries in the active window. For instance, when you 
print a report from the Address Book window, you are generally 
given a choice between printing the selected entry (or entries) or 
printing the entire list. When you perform a mail merge, for instance, 
you generally use the entire current list.

Maximizer’s search features let you search any field for the data you 
specify and modify your current list with the matching entries. If you 
wanted to create a list of Address Book entries in Washington State, 
for example, you would search the State/Province field for entries 
with “WA” in that field.

A search retrieves any entries that match the search criteria and that 
you have the rights to view.

The following sections contain additional information on searching 
for Maximizer entries:

• “Searching by Basic Fields” on page 84

• “Searching by All Fields” on page 85

• “Saving Searches in the Search Catalog” on page 88

• “Retrieving Saved Searches from the Search Catalog” on page 89

• “Undoing Searches” on page 90

Searching by Basic Fields

Maximizer makes it easy to search for entries by basic field, such as 
Last Name, Company, City/Town, or Email for Address Book entries or 
Status, Team Leader, or Revenue for opportunities. The items in the 
Search tab vary depending on what window is selected. You can 
search for entries matching a single field or multiple fields.

➤ To search for entries by a field

� On the Search tab, select the field you are searching for from 
the Search by group.

Select Other to see additional fields to search for.

For customer service cases, you can also select Basic Fields to 
search for entries matching multiple basic fields.

The Search By [field] dialog box opens.

� Specify the search criteria. 
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� Select how you want to update the current list with your search 
results.

• Add search results to list displays the entries that match 
your search criteria, without removing any currently 
displayed entries from the list.

• Narrow list searches only selected entries (or all currently 
displayed entries if none are selected), and removes any 
entries that do not match your search criteria.

• Replace list with search results removes all entries 
currently displayed in the list and replaces them with entries 
that match your search criteria.

� If applicable, specify the Range of the items to search.

� Specify the Maximum entries to be returned in your search. 
This number is important to note because it affects what is 
displayed in your list after your search.

If you change the maximum 
entries field to a value less 
than the system default value, 
the value will remain as your 
default value for subsequent 
searches. If you change this 
field to a value more than the 
system default value, it will 
return to the system default 
value for subsequent searches. 
The default values for the 
number of entries returned in a 
search is set in Administrator.

� Click OK to run the search.

Searching by All Fields

Maximizer’s Search by All Fields feature is useful when you need to 
search by fields that are not listed in the Search tab or when you 
want to search by more than one field. In the Search by All Fields 
dialog box, you can build complex search arguments and even save 
your search in the catalog for later use.

Use the Search by All Fields feature to find user-defined fields or a 
combination of user-defined fields and basic fields to produce a 
custom list of Address Book entries, opportunities, campaigns, and 
customer service cases.

In the Opportunities or Customer Service window, you can search by 
Address Book entry fields, as well as opportunity or customer service 
fields. The search returns opportunities or customer service cases 
associated with the Address Book entries matching the field values.
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➤ To search by all fields

� On the Search tab, select All Fields from the Search By group.

The Search by All Fields dialog box opens.

� Click Add.

The Select Fields for Search dialog box opens.

� Select one or more fields and click OK.

� For each field selected in the previous step, select or specify 
values in the dialog box that is provided.

• For date fields, select Rolling date range to specify date 
values relative to the current date or select Specified date 
range to specify the exact values of the date.

• For alphanumeric, date, and numeric fields, specify values in 
the From and To fields to return any values within the range.

• If applicable, indicate under Search conditions whether to 
return entries that match all values, or that match one or 
more values.

• Select the Search for no value checkbox to search for 
entries where no value is assigned to the selected field.
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� Specify the remaining search criteria in the Search by All Fields 
dialog box. 

To build a list of entries that excludes a certain group, as in a list 
of all Address Book entries except those in a certain state or 
province, use the Not Equal button.

� In the Modify current entries list area, select one of the 
options.

• Add search results to list displays the entries that match 
your search criteria, without removing any currently 
displayed entries from the list.

• Narrow list searches only selected entries (or all currently 
displayed entries if none are selected), and removes any 
entries that do not match your search criteria.

• Replace list with search results removes all entries 
currently displayed in the list and replaces them with entries 
that match your search criteria.

You can choose to further narrow the search by specifying 
options to include or omit sales leads.

Use Last Search and Catalog 
for previously defined 
searches.

� Specify the Maximum entries you would like to be returned.
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	 Click OK to start the search.

Saving Searches in the Search Catalog

You can save values in the Search by All Fields dialog box to the 
search catalog to retrieve at a later time. While saving the search, 
you can select a column setup to display automatically whenever the 
search is retrieved.

While setting up the search criteria, you can specify generic values in 
your searches to make them reusable for different users and at 
different times. For fields that take Maximizer users as values, you 
can specify the current user as the value of the field. For date fields, 
you can specify values in relation to the current date, such as today, 
next month, and current fiscal quarter. Each time the search is run, 
values for the current user and values relative to the current date are 
retrieved.

➤ To save a search in the search catalog

� On the Search tab, select All Fields from the Search By group.

� Enter your search criteria in the Search by All Fields dialog box.

� Click Catalog and click Add.

� Specify the properties of the search.

• In the Full Access and Read Access fields, select a 
Maximizer user or group with access to the saved search.

• In the Associated Column Setup area, select an existing 
column setup to display when the search is retrieved.
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� Click OK.

The search is added to the search catalog.

Retrieving Saved Searches from the Search Catalog

You can quickly retrieve saved searches from the search catalog. You 
can retrieve a recent search directly from the Search tab. You can 
access other saved searches from the Search by All Fields dialog box. 
If the saved search has a column setup associated with it, the column 
setup is automatically displayed when the search is retrieved.

➤ To retrieve a recent search from the search catalog

• On the Search tab, select Recent Catalog Searches from the 
Catalog group, and select the name of the saved search.

➤ To retrieve a search from the search catalog

� On the Search tab, select All Fields from the Search By group.

� Click Catalog.

� Select the saved search and click Retrieve.

The search criteria from the saved search is displayed in the 
Search by All Fields dialog box.

� Click OK to run the search.
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Undoing Searches

You can quickly undo the most recent search in the Address Book, 
Opportunities, and Customer Service windows.

➤ To undo the most recent search

• On the Search tab, select Undo Search from the Options 
group.

The entries in the current list are replaced with the entries in the 
previous list.

Global Edits
You can update a number of entries at the same time with the Global 
Edit command. The changes are applied to all entries included in the 
global edit. You can either select the entries to apply the edits to or 
apply the edits to all entries in the current list.

When working with a global edit, keep the following points in mind:

• Specify values in most fields available for the type of entry you 
are working with.

• Specify Remove to remove values from basic and user-defined 
fields, leaving the fields blank.

• In the Remove column of a table user-defined field, select 
specific field values to remove from the field without removing 
all values.

• In the Global Edit Rules tab, specify how to add values to 
modified user-defined fields and some basic fields, such as 
category.

• In the Note tab, specify a note that is logged to all entries 
included in the global edit.

Global Edit is a very powerful feature, so you might consider backing 
up your Address Book before making significant changes. You can 
perform global edits on Address Book entries, opportunities, and 
customer service cases.

➤ To perform a global edit

� Create a list of entries to modify.

– or –

In the current list, select the entries you want to modify.

� On the Edit tab, select Global Edit from the Replace group.
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The Global Edit dialog box opens. 

� Apply your edits in the Basic Information and User-Defined 
Fields tabs.

You can also apply changes to the Sales Plans, 
Competitors/Partners, and Status tabs in opportunities, and 
the Solution Information & Billing tab in customer service 
cases.

For many basic fields, you can select Remove to remove existing 
values for a field without specifying alternative values. For 
user-defined fields, use the Remove column to remove all values 
or specific values from a field.

� Select the Note tab and add a description for the global edit.

The note is logged to all affected entries. You can also specify 
the Access Rights for the default note and a Category.
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� Select the Global Edit Rules tab.

� If you are working with Address Book entries, set the mailing 
address options under Mailing rules.

You can specify Do not change, Yes, or No for each of the 
options.

• In the Receives mail sent to Company or Individual 
drop-down list, specify if you want to send mailings to the 
associated Contacts when sending mail to the Company or 
Individual.

This option applies only to Contacts.

• In the Use Address Book entry’s name in mailing 
address drop-down list, specify if you want to list the 
Address Book entry name as well as the Contact name (if 
applicable) in the mailing address.

� Under Update options, specify how you want to use the 
current list.

	 In the other sections of the Global Edit Rules tab, specify how 
you want the edits applied to specific basic fields and table 
user-defined fields.

• To add the selected values to the existing values, select Add 
table field values or Add user/group field values.
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If the table user-defined field is 
“single-value only”, the Add 
Table Field values option does 
not apply. The new value 
always replaces the existing 
one.

• To replace the existing values with the selected values, select 
Replace table field values or Replace user/group field 
values.

• To remove the selected values from the existing values, select 
Remove table field values or Remove user/group field 
values.

This option is available only for specific basic fields. You can 
specify to remove table field values from user-defined fields 
in the Remove column of the User-Defined Fields tab.


 Click OK to perform the global edit.

You are prompted with a message to verify that you want to 
continue with the operation.
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Favorite Lists
Favorite Lists keep track of lists of Address Book entries, 
opportunities, and customer service cases. You can easily create new 
Favorite Lists and retrieve the lists at any time. You can also add and 
remove entries from existing Favorite Lists to keep track of changes 
to the list.

The following sections contain additional information on Favorite 
Lists:

• “Creating Favorite Lists” on page 94

• “Retrieving Favorite Lists” on page 96

• “Adding and Removing Entries in Favorite Lists” on page 96

• “Retrieving Favorite Lists” on page 96

Creating Favorite Lists

You can quickly create a new Favorite List from a list of entries in the 
Address Book, Opportunities, or Customer Service window. While 
creating the Favorite List, you can select a column setup to display 
automatically when the Favorite List is retrieved.

➤ To create a Favorite List

� Create a list of the entries you want saved in the Favorite List.

– or –

From the current list, select the entries to save in the Favorite 
List.

� On the View tab, select All Lists from the Favorite Lists group.

The View Favorite Lists dialog box opens displaying all existing 
Favorite Lists.
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� Click Add.

The Favorite List dialog box opens.

� Specify the properties of the Favorite List.

• In the Full Access and Read Access fields, select a 
Maximizer user or security group with access to the Favorite 
List.

If you select Public, all users can modify or retrieve the 
Favorite List. If you select a group or user, only members of 
that group or that particular user can perform these actions.

• In the Associated Column Setup area, select an existing 
column setup to display when the Favorite List is retrieved.

� Click OK.

The new Favorite List is added to the list in the View Favorite 
Lists dialog box.

� To set the Favorite List as the default Favorite List, select the 
Retrieve this list when an Address Book is opened option 
in the View Favorite Lists dialog box.



Maximizer CRM 11
User’s Guide

96

The default Favorite List is retrieved automatically when you first 
open the Address Book, Opportunities, or Customer Service 
window.

For Address Book entry Favorite Lists, this option overrides the 
“Ask at Address Book startup which list to view” setting in your 
preferences.

Retrieving Favorite Lists

You can quickly retrieve an existing Favorite List and replace the 
current list of entries with the entries in the Favorite List. If the 
Favorite List has a column setup associated with it, the column setup 
is automatically displayed when the Favorite List is retrieved.

You can retrieve Favorite Lists from the Address Book, Opportunities, 
and Customer Service windows.

➤ To retrieve a Favorite List

� On the View tab, select All Lists, from the Favorite Lists 
group.

– or –

On the View tab, select Recent Lists from the Favorite Lists 
group, and select a Favorite List that you have recently accessed.

� Select the Favorite List, and click Retrieve.

Adding and Removing Entries in Favorite Lists

You can add and remove entries from existing Favorite Lists at any 
time. You can select entries in the current list to add to or remove 
from the Favorite List, or you can add or remove an open entry.

➤ To add or remove entries in a Favorite List

� In the Address Book, Opportunities, or Customer Service 
window, select the entries to add to or remove from the Favorite 
List.

– or –

Open an entry to add to or remove from the Favorite List.

� On the View tab, select Add to List or Remove from List from 
the Favorite Lists group.

– or –

In an open entry, select Favorite List > Add to Favorite List or 
Remove from Favorite List.
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The Add to Favorite List or Remove from Favorite List dialog box 
opens.

� Select the Favorite List and specify the details as to what entries 
you are adding or removing.

For example, to add or remove only the selected entries in the 
current Address Book list, select Selected Entries.

� Click OK to save the changes to the Favorite List.

Viewing Favorite Lists for Entries

You can view a list of the Favorite Lists to which the current Address 
Book entry, opportunity, or customer service case belongs.

➤ To view a list of Favorite Lists for an entry

� Open the entry.

� Select Favorite List > View Favorite Lists.

The View Favorite Lists dialog box opens listing all the Favorite 
Lists that the current entry belongs to.
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Column Setups
Maximizer provides a selection of column setups you can use for the 
Address Book, Opportunities, Campaigns, Customer Service, and 
Hotlist windows. You can also create your own column setups to 
display different fields in various combinations.

Column setups contain basic and user-defined fields specific for the 
type of entry displayed in the window. You can specify the fields 
displayed in each column of the window, as well as the width and 
heading of the columns.

In the Opportunities or Customer Service window, column setups can 
contain fields for Address Book entries, as well as for opportunities 
or cases. Columns with Address Book entry fields display values for 
the Company or Individual associated with the entry.

After creating a column setup, you can associate it with a saved 
search in the search catalog or with a Favorite List. The column setup 
is automatically displayed whenever the saved search or Favorite List 
is retrieved.

The following sections contain additional information on column 
setups:

• “Creating Column Setups” on page 98

• “Retrieving Column Setups” on page 100

Creating Column Setups

You can create custom column setups displaying any of the basic or 
user-defined fields in your list of entries. You can create column 
setups for the Address Book, Opportunities, Campaigns, Customer 
Service, and Hotlist windows.

➤ To create a column setup

� On the Setup tab, select Column Setup from the Display 
group.

– or –

On the View bar, click the Column Setup icon.

The Column Setup dialog box opens.
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� Click Add.

The Defined View Properties dialog box opens.

� In the Details of View area, specify the basic properties of the 
column setup.

• Enter a Name for the column setup.

• Specify the access rights in the Full Access and Read Access 
drop-down lists.

If you leave Public selected, all users can modify or retrieve 
the column setup. If you select a group or user, only members 
of that group or that particular user can perform these 
actions.

� In the Columns in View area, click a column header.

� In the Available fields list, click the plus symbol to expand a 
folder, select a field, and click Add to add the field to the 
selected column.

You can repeat this step to add multiple fields to the selected 
column.

Fields in the current column appear in display order in the 
Selected Fields list. 

� If you add multiple fields to the column, specify the field label 
for each field, or select field separator characters from the Field 
Label drop-down list to place multiple fields on the same line.

� If necessary, click Properties and modify the heading and width 
of the column.

	 Repeat steps 4–7 for each column in the column setup.
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 Click OK to save the column setup.

Retrieving Column Setups

You can retrieve existing column setups to change the fields 
displayed in the current window. In some windows, you can retrieve 
a column setup directly from the View bar. Otherwise, you can 
retrieve a column setup from the Column Setup dialog box.

➤ To retrieve a column setup

• In the View bar, select a column setup from the Columns 
drop-down list.

• On the Setup tab, select Column Setups from the Display 
group. Then, select the column setup, and click Use Now.



Chapter 4 101

Coloring Rules
Coloring rules shade entries with different colors depending on the 
values of specific fields. You can set up coloring rules in the Address 
Book, Opportunities, Customer Service, and Hotlist windows. Each 
coloring rule includes a set of values for a specific field. You can 
choose a background color and a text color for each value in the rule. 
When you apply a coloring rule, the entries that have the same value 
for the field are colored even if the value is hidden in the current 
column setup.

You can also set up the color of current and selected entries. These 
colors override the coloring rules.

The following sections contain additional information on coloring 
rules:

• “Creating Coloring Rules” on page 101

• “Applying Coloring Rules” on page 103

Creating Coloring Rules

You can create coloring rules from the Address Book, Opportunities, 
Customer Service, and Hotlist windows.

➤ To create a coloring rule

� On the Setup tab, select Coloring Rule from the Display 
group.

� Click Add.

The Rule Properties dialog box opens.

� Enter a name for the coloring rule.

You can also enter a description and specify values in the Full 
access and Read access fields.

� Next to Match entries using this field, click the ellipsis button.

� From the Basic Fields or User Defined Fields list, select the 
field for the rule, and click OK.

� Click Add.

The Set Up Criterion dialog box opens.

� Select a value for the field, choose text and background 
colors, and click OK.

In the Customer Service window, the text color of overdue cases 
is always red. To distinguish overdue cases from other cases, 



Maximizer CRM 11
User’s Guide

102

choose text colors other than red for values in customer service 
cases.

	 Repeat steps 6–7 for other values of the field.


 Click OK to save the coloring rule.
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Applying Coloring Rules

You can apply any existing coloring rule to the current list in the 
Address Book, Opportunities, Customer Service, or Hotlist window.

In the Customer Service window, the text color of overdue cases is 
always red, regardless of the text color assigned by the coloring rule. 
However, the background color of overdue cases matches the 
background color assigned by the coloring rule.

➤ To apply a coloring rule

� On the Setup tab, select Coloring Rule from the Display 
group.

The Coloring Rules dialog box opens.

� Select an existing coloring rule, and click Apply.
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C H A P T E R55Notes and Documents

Store Notes and Documents in your Address Book

In this chapter... 

“Notes” on page 106

“Journal” on page 110

“Documents” on page 112

“Maximizer Word Processor” on page 114

“Merge Fields” on page 118

“Microsoft Word and Corel Word Perfect Integrations” on page 121

“Company Library” on page 124
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Notes
Notes are used to record activities associated with Address Book 
entries, customer service cases, campaigns, and opportunities. Use 
notes to jot down “manual” notes—your ideas and impressions 
about a customer, a case, a campaign, or an opportunity. You can 
enter manual notes for short company profiles or summaries of 
contracts and business agreements.

You can search for entries by notes. (On the Search tab, select Other 
Fields > Notes from the Search By group.) And you can view notes 
reports. (On the Reports tab, select Notes from the Associated Entries 
group.) Simply select the types of notes you want in your search or 
report.

The following sections contain additional information on working 
with notes in Maximizer:

• “Types of Notes” on page 106

• “Notes Window” on page 107

• “Adding Notes” on page 108

• “Default Notes” on page 109

Types of Notes

Maximizer automatically creates different types of notes, providing a 
history of all your activities. Maximizer creates the following types of 
notes:

By default, notes are logged 
for all of the main activities 
you can perform in Maximizer. 
You can adjust logging in your 
logging preferences. (On the 
Setup tab, select Preferences, 
and select the Logging tab.)

• Accounting – Created when you create or modify accounting 
transactions using Accounting Link.

• Customer Service – Created when you add a customer service 
case.

• Email – Created when you send an email message to one or 
more Address Book entries. Email notes are also created when 
you send a campaign.

• History – Created when opportunities, cases, and campaigns are 
added or changed.

• Incoming call – Created when you receive a phone call.

• Mail-outs – Created when you print documents, labels, 
envelopes, or letters using the Maximizer Word Processor's 
merge feature. Also created when campaign activities are sent 
out as email, fax documents, or printed documents.

• Manual – Added manually to entries.
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• Opportunity – Created for Address Book entries when 
opportunities are added or changed. Opportunity notes can be 
printed or searched only from Address Book entries.

• Other – Third-party or custom notes created by your system 
administrator. Also, notes created by web access sites.

• Outgoing call – Created when you phone an Address Book 
entry.

• Task – Created when appointments or Hotlist tasks are 
scheduled, modified, deleted, or completed. For Hotlist task 
notes, the current owner of the Hotlist task is included in the 
note, even when a task is reassigned. For appointment notes, 
details of the appointment are included when the appointment 
is scheduled. And when an attendee list is modified, an 
additional note is logged.

• Timed – Created when you use the Timer

• Transfer log – Created when you transfer entries between 
Address Books.

Notes Window

The Notes window is a following window, which means it displays 
notes only for the selected Address Book entry, customer service case, 
campaign, or opportunity.

Keep the following tips in mind when working in the Notes window:

� Identify notes marked as important with the Important icon. By 
default, notes are sorted by the Important column, but you can 
sort by any column.

� Use the Filter drop-down list to narrow the entries to a specific 
note type (for example, “Manual” or “Email”). Choosing 
<Custom…> enables you to search for notes that contain 
certain text, notes that were created by a particular user or 
accessible by a particular user or group, notes in a specific date 
range, and/or a combination of note types.

� Use the up and down arrows to view the notes for the previous 
or next Address Book entry.

� Use the Show All option to display all notes for the current 
Address Book entry. This includes notes belonging to the 
selected Company/Individual and all associated Contacts. If this 
checkbox is not enabled, only notes belonging to the 
Company/Individual or the selected Contact are displayed.



Maximizer CRM 11
User’s Guide

108

� Double-click on an entry to view the entire note.

Adding Notes

When you add or edit a note, you can add formatting and hyperlinks 
in the note. You can also view and edit the HTML source of the note.

➤ To add a note

� Select the entry to which you want to add the note.

Notes for the entry are displayed in the Notes following window.

� Drag the entry to the Notes following window.

– or –

On the Home tab, select Note from the Write group.

– or –

In Notes following window, right-click and select Add Note.

– or –

In the Notes following window, double-click a blank note cell.

You can also add a note by 
copying text from the 
Windows Clipboard. In the 
Notes window, right-click and 
select Paste Link.

The Add Note dialog box opens.

� Enter the content of the note.

� Use the options in the toolbar to format the note.

To view the HTML source of the note, select the View 
Source/HTML icon.

You can use the icons in the Menu bar to perform other tasks in 
the note. For example, you can click the Spelling icon to check 
the spelling in the note.

�

�
�

�

�
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You can choose to always 
check spelling when saving 
changes in a dialog box in your 
preferences. (On the Setup tab, 
select Preferences.)

� If necessary, select the Important icon to mark the note as 
important, and adjust the Full access, Read access, and 
Category fields in the note.

The Category field is available 
for only manual notes.

� Click OK.

Default Notes

You can create default notes for different types of entries. Default 
notes are specific to the current user. The content of the default note 
automatically appears when you create a new note. The Full Access, 
Read Access, and Category fields can also have default values.

You can add default notes in the Address Book, Opportunities, 
Campaigns, Customer Service, and Journal windows.

➤ To add a default note

� On the Setup tab, select Default Note from the Default Entry 
group.

The Default Note dialog box opens.

� Enter the content of the note. 

� If necessary select a user or group for the Full Access and Read 
Access fields, as well as a note category.
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� Click OK to save the default note.

Journal
The journal provides you with a location to keep personal records. 
Journal entries can be business activities, reference notes, and 
personal ideas. These entries are similar to notes, except they are not 
attached to Address Book entries.

You can add journal entries up to 9,216 characters in length. By 
default, journal entries are stamped with today’s date. You can 
change the date stamp if you want to add an entry for a past or 
future time period.

You can automatically log your Address Book activities as journal 
entries and search most Maximizer note types from the Journal 
window if you choose the Journal or Both options in your logging 
preferences.

The following sections contain additional information on journal 
entries.

• “Journal Window” on page 111

• “Adding Journal Notes” on page 112
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Journal Window

You can access the Journal window by selecting the Personal icon 
and clicking the Journal tab. You can also access the Expenses 
window from the Journal window. Keep the following points in 
mind while working in the Journal window:

� Select the Personal icon, and select the Journal tab to open the 
Journal window.

� Use the Filter drop down list and filter your journal entries 
displaying only entries in a specific date range—List All, Today, 
Yesterday, This Week, or This Month.

� Select one of the search icons to search for a note by date or text.

� Double-click on a journal note to open it and view its details.

�

�
�

�

�
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Adding Journal Notes

You can add manual journal notes to the Journal window at any 
time. These notes are not attached to any entries and are accessible 
only to you.

➤ To add a Journal note

� Select the Personal icon, and select the Journal tab to open the 
Journal window.

� On the Home tab, select Journal Note from the Create group.

– or –

Right-click and select Add Journal Note.

� Enter the text of the note, and click OK.

Documents
You can import into Maximizer files that are created in other 
applications. You can attach any files as documents to Address Book 
entries, opportunities, customer service cases, and campaigns. You 
can also save email messages to entries as documents directly from 
the Email window. The documents are stored with the entry to be 
accessed at any time.

The following sections contain additional information on working 
with documents in Maximizer:

• “Documents Window” on page 112

• “Viewing Documents” on page 113

• “Adding Documents” on page 113

Documents Window

You can view all of the documents attached to entries in the 
Documents following window.
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Viewing Documents

You can view documents attached to entries from Maximizer. The 
file opens in the default application for the file extension of the 
document.

➤ To view a document

� Select the entry to which the document is attached.

� Select the Documents following window.

All documents attached to the entry are displayed.

� Double-click on the document that you want to open.

Adding Documents

You can add any type of files as documents in your Address Book 
entries, opportunities, customer service cases, and campaigns.

➤ To add a document to an entry

� Select the entry to which you want to add the document.

� Select the Documents following window.

� On the Home tab, select Insert File from the Insert/Print 
group.

– or –

Right-click and select Insert File.

� Specify properties for the document, such as name, 
description, and owner.

� Click Browse and browse to the location of the file, and click 
Open.
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� Click OK to save the file with the entry.

Maximizer Word Processor
To create documents and templates, you can use the Maximizer 
Word Processor, which is always installed as part of Maximizer. You 
also have the option of using Microsoft Word or Corel WordPerfect 
as your word processor.

The Maximizer Word Processor is a separate application with a 
toolbar and menus that are similar to other commonly used word 
processors.

The word processor includes fax, invoice, letter, and memo 
templates. You can customize these templates or create your own 
custom templates. 

➤ To open the Maximizer Word Processor

• Drag an Address Book entry to the Documents following 
window.

• On the Home tab, select Letter, Fax, or Document from the 
Write group.

The Maximizer Word Processor opens the template for the type 
of document selected.

• On the Tools tab, select Maximizer Editor from the Other 
group.

• Press F8.
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Maximizer Word Processor Window

When you open the Maximizer Word Processor, it opens a separate 
window where you can create and edit documents and templates. 
Keep the following points in mind when working in the Maximizer 
Word Processor window:

� Use the toolbars for common tasks and formatting text and 
paragraphs.

� To run a spell check, place your cursor at the top of the 
document, and click the Spell Check button on the toolbar.

 You can choose to always 
check spelling when saving 
changes in your preferences. 
(On the Setup tab, select 
Preferences.)

� If your template has merge fields, the information for the 
selected Address Book entry—like the address—is inserted in 
place of the merge fields.

�

�

�



Maximizer CRM 11
User’s Guide

116

Documents and Templates

Understanding how templates and documents are used and how 
they communicate with each other is the key to working efficiently 
with this correspondence system.

Templates

A template is a standard design meant to be used repeatedly to 
create new documents. Templates are generally designed to be used 
with a company’s stationery, including default page margins, 
standard fonts, and merge fields.

For example, a template might be used for the following:

• Create form letters for bulk mailings to clients and prospects.

• Provide a default structure for letters and faxes.

• Provide a consistent company image.

You can create a template in the Maximizer Word Processor by 
designing a document then selecting “Template” when you save 
your work. When you next create a new document, you can use your 
saved template as the basis for the document. You can also 
customize existing templates to suit your needs. 

Documents

A Maximizer Word Processor document is always specific to an 
Address Book entry, customer service case, campaign, or opportunity. 
Typically, documents are created from one of the templates created 
with the word processor. A document can be a letter, a fax, a flyer, or 
anything you write with the word processor and send by mail, fax, or 
email.

Location of Templates and Documents

When you use the Maximizer Word Processor to save your templates 
and documents, they are automatically stored in the Microsoft SQL or 
Microsoft SQL Express database, not the Address Book folder. 
Therefore, they can be viewed only through the Maximizer Word 
Processor and not Windows Explorer or another file management 
tool.
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Creating Documents

You can open the Maximizer Word Processor and create documents 
at any time while working with Maximizer. You can base the 
documents on existing templates, or you can start from a blank 
document. The document is attached to the currently selected 
Address Book entry.

➤ To create a document

� In Maximizer, select the entry that the document is associated 
with.

� On the Home tab, select Document from the Write group.

� Select the template to base the document on and click OK.

� In the Maximizer Word Processor, modify the document as 
required.

� Select File > Save.
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� Specify the properties of the document and click OK.

Merge Fields
Merge fields are simply place-holders in your document that can be 
replaced by basic Address Book entry or user-defined field 
information when you perform a merge. For example, in the body of 
a letter, you can insert a merge field for a Contact’s name: 

{First_Name?}

Ensure the start and end of the 
merge field reside on a single 
line. The start of a merge field 
is denoted by the left brace ({) 
character and the end of a 
merge field is denoted by the 
right brace (}) character.

When you perform the merge, the name of each recipient is 
displayed in place of the merge field. If the entry does not have an 
assigned value for the chosen merge field, the field does not display.

Merge fields are not restricted to Address Book entry 
information—you can insert merge fields for your own user 
information, opportunities, and customer service cases as well.

You can insert merge fields in email templates, email messages, 
Maximizer Word Processor templates, and Microsoft Word 
documents.

The following sections contain additional information on working 
with merge fields in Maximizer:

• “Inserting Merge Fields in the Maximizer Word Processor” on 
page 119

• “Mail Merge” on page 120
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Inserting Merge Fields in the Maximizer Word Processor

You can insert merge fields into documents and templates in the 
Maximizer Word Processor, letting you add information for specific 
entries to generic documents and templates.

➤ To insert a merge field in the Maximizer Word 
Processor

� In the Maximizer Word Processor, place your cursor where you 
want to insert a merge field.

� Select Tools > Merge Field.

– or – 

On the toolbar, click the Merge Field icon.

The Insert Merge Field dialog box opens.

� Select the type of merge field you would like to insert.

� Select a merge field from the list and click Insert.

� Select the Blank if Not Used checkbox if you prefer.

During a mail-merge, this option leaves a blank space if there is 
no information available for a field. (By default, if there is no 
information in the field, the Maximizer Word Processor simply 
omits the field and leaves no space; it also adjusts the position of 
the other merge fields accordingly.)

� Click Insert.

 The selected merge field is inserted in the template.
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Mail Merge

Use mail merge in the Maximizer Word Processor to send a letter, an 
email message, or a fax to many recipients. The merge feature allows 
you to send a single document to multiple Address Book entries by 
fax, email, or regular mail. This type of merge is called a “broadcast” 
merge.

Because the word processor has merge fields for your Address Book 
information, you can create a document with a merge field in place 
of a specific name. These merge fields are replaced with the 
recipient’s information when you perform the merge and send the 
document.

➤ To send a mail merge

� In Maximizer, create a list of Address Book entries that should 
receive your merged document.

You can create a list by searching for the appropriate entries or 
simply selecting entries in your current list.

� In the Maximizer Word Processor, select File > Merge > to 
Printer, to Email, or to Microsoft Fax. 

You can also send a mail 
merge from Microsoft Word or 
WordPerfect using the 
Maximizer toolbar embedded 
in the word processor to insert 
the merge fields.

� Specify your merge options, and click OK to continue with the 
merge.

Depending on what window you have active, the available 
merge entries vary

� Select Print or Send to merge the document with the first entry 
in the list of entries, or select Send All or Print All to merge the 
document with all of your selected entries.

Click Skip to go on to the next entry.
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Microsoft Word and Corel Word Perfect Integrations
You can use Microsoft Word or Corel Word Perfect as your word 
processor while working with Maximizer. With the integration, you 
can launch your word processor directly from your Address Book with 
a toolbar button in the custom toolbar.

Word or Word Perfect integration installs a Maximizer toolbar in the 
word processor. The options in the Maximizer toolbar integrate 
Address Book entries in Maximizer with the word processor.

The following sections contain additional information on working 
with Word Integration:

• “Inserting Merge Fields in Microsoft Word” on page 121

• “Sending Microsoft Word Documents” on page 122

• “Unlinking Merge Fields in Microsoft Word” on page 123

Inserting Merge Fields in Microsoft Word

You can insert merge fields into documents in Microsoft Word, 
letting you add information in your Address Book to your document.

When you add merge fields to Word documents, you have the option 
of adding the merge field as a link. When the merge field is added as 
a link, the merge field syntax is added to the document. When you 
merge the document, the syntax is replaced with values for the 
current entry. If you add merge fields without linking them, the 
value of the merge field for the current entry is added to the 
document.

➤ To insert a merge field in a Word document

� With a document open in Word, place your cursor where you 
want to insert the merge field.

� From the Maximizer toolbar, select the Insert Merge Field 
icon.

The Insert Merge Field dialog box opens.

� In the top of the dialog box, select the type of merge field to 
insert.

� Select a merge field from the list.

� To add the merge field as a link, select the Link checkbox.
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� Click OK to finish adding the merge field to the document.

Sending Microsoft Word Documents

When you use Microsoft Word with Maximizer, you can send a Word 
document to the printer, fax, or email, automatically merging the 
document with one or multiple entries in Maximizer. When you send 
the document, you can choose to merge the document with the 
current entry, with all selected entries, or with all entries in the 
current list in Maximizer. You can also log a note to all entries 
included in the merge.

Word integration is available 
only in Microsoft Internet 
Explorer.

If you are sending the document to the printer or fax, the document 
is automatically sent to the printer or fax that is currently set up in 
Word.

If you are sending the document by mail, you can compose an email 
message to accompany the document.

➤ To send a Word document to the printer

� Open the document in Word.

� Create a list or select the entry or multiple entries in Maximizer.

� From the Maximizer toolbar in Word, select Send Document.

The Send Document dialog box opens.

� Under Merge with, select how you want to use the current list.

• Select Current Entry to merge the document with only the 
current entry.
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• Select Selected List to merge the document with all selected 
entries in the current list.

• Select Entire List to merge the document with all entries in 
the current list.

� To filter the current list so that it does not include Address Book 
entries marked as sales leads, select the Ignore Leads option.

� Under Log Message, enter a note to log with each of the 
selected entries.

� Click OK to send the document to the current printer.

Unlinking Merge Fields in Microsoft Word

After inserting merge fields into Microsoft Word documents, the 
links between the Maximizer fields and the corresponding fields in 
the Word document are dynamic. The field values in the document 
change depending on the Address Book entry that is selected.

Dynamic links are created in 
the Word document only if the 
Link checkbox is selected in 
the Insert Merge Field dialog 
box.

If you do not want the document’s merged values to change when a 
different Address Book entry is selected, you can break the merge 
field links and save the document with the information from the 
current entry.

➤ To break links to merge fields in Word

� On the Maximizer toolbar in Word, click the Break Links and 
Save icon.

� Browse to the location to save the document, and click Save.
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Company Library
You know the value of keeping an organized database of your 
marketing materials and other company collateral. Brochures, price 
lists, photos, magazine reviews—all of these materials should be easy 
to find when you need them. The Company Library provides shared 
access to a central library of these materials with the security offered 
by the Maximizer environment.

If you use another word processor—such as Microsoft Word or Corel 
WordPerfect—for your correspondence, you can even open a 
document from the Company Library, merge it with one or more 
Address Book entries, and print or send it as an email message.

Most file types are supported in the Company Library if you have the 
associated application installed on your computer. These include the 
following file types:

• .DOC and .RTF files – Microsoft Word

• .XLS files – Microsoft Excel

• .PPT files – Microsoft PowerPoint

• .HTM and .HTML 

• .BMP files – bitmaps

• .TXT files – text and Company Library notes

• .JPG, .GIF, and .TIF files – graphic files

• .PDF files – Adobe Portable Document Format files

• .MXD files – Maximizer Documents

• .MSG files – Outlook Email Messages

The following sections contain additional information on working 
with the Company Library:

• “Company Library Window” on page 125

• “Organizing the Company Library” on page 127

• “Adding Documents and Notes to the Company Library” on 
page 127

• “Sending Documents by Email from the Company Library” on 
page 129
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Company Library Window

The Company Library window is divided into two areas: the left side 
is a tree view, which displays the folders and files in your library; the 
right side is a preview area, in which you see a preview of certain file 
types or type text notes.

Keep the following points in mind when working in the Company 
Library window.

� Select the Company Library icon to open the Company Library 
window.

� In the area on the left side of the window, view your folders and 
files in a tree view.

To view the contents of a folder, click the plus sign on the left 
side of the folder.

� Use the toolbar for common tasks.

� Select the Preview checkbox to display a preview of notes and 
most file types in the right part of the window.

� Double-click on a document or note to open it.

� Write new notes and edit existing notes in the pane on the 
right-side of the window.
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� Use the shortcut menu to perform common tasks in the window 
such as adding, deleting, or renaming files. 

• Save files on your computer or a network location by 
right-clicking on the file and choosing Save As.

• Print documents and notes, by right-clicking and choosing 
Print.

�

�

� �

�

�

�
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Organizing the Company Library

The files in the Company Library are organized in a folder structure 
to help you keep track of your corporate documents and notes. 
Folders, documents, and notes are listed in alphabetical order in the 
Company Library. You can create new folders and move existing 
documents and notes to other folders to organize this structure.

You can drag documents and notes to other folders to move them. 
You can also drag folders to other folders to move the folder and all 
of its contents.

➤ To add a folder to the Company Library

� In the Company Library window, click on the parent folder that 
you want to add the new folder to.

– or –

To add the folder at the root level, click the Company Library 
folder.

� On the Home tab, select Add Folder from the Create group.

– or –

Right-click and select Add > Folder.

� Enter the name for the new folder.

Adding Documents and Notes to the Company Library

The Company Library can store many different file types. Provided 
that your system administrator has given you access to the Company 
Library, you can add documents and notes as either private or public 
entries. If you add a document, you can browse for an existing file on 
your hard disk drive or network. 

You can choose to either “link” or “embed” files in the Company 
Library. Embedding is usually a better choice, as a link is only a 
“shortcut” to the original file, which may get moved, renamed, or 
may not be accessible to all Maximizer users.

➤ To add a document to the Company Library

� In the Company Library window, click on the folder to which you 
want to add the document.

� On the Home tab, select Article > Document from the Create 
group.

– or –

Right-click, and select Add > Document.
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The Insert File dialog box opens.

� Click Browse to select a file.

� Locate the file, and click Open.

� Specify a Name, Category (optional), and Owner for the 
document.

� Click OK.

➤ To add a note to the Company Library

� In the Company Library window, click on the folder to which you 
want to add the note.

� On the Home tab, select Article > Note from the Create group.

– or –

Right-click, and select Add > Note.

� Enter a name for the note.

� Click in the right pane of the window, and type the content of 
the note.

� In the toolbar, click the Save Note icon.

� To specify properties of the note, right-click and select 
Properties.

� Specify a Category (optional), and Owner for the note.

	 Click OK.
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Sending Documents by Email from the Company Library

You can send documents by email directly from the Company Library 
window. The Company Library documents are attached to the email 
message. You can select one or multiple documents and notes to 
attach to the email message.

You can send the documents to the currently selected Address Book 
entry, or you can select Address Book entries while sending the 
documents.

➤ To send documents by email from the Company 
Library

� If you want to send the documents to an Address Book entry, in 
the Address Book window, select the Address Book entry to send 
the documents to.

� In the Company Library window, select any documents and notes 
you want to send.

You can hold down the Control key to select multiple documents 
and notes. 

� In the Home tab, select Article from the Email group, and 
select the name of the document.

Depending on your email preferences, the Send Email dialog box 
may open with options for logging the email message with 
Address Book entries.

If necessary, adjust the email options, and click OK.

� Enter the details of your email message.

� Click Send.
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C H A P T E R66Calendar and Hotlist

Track Your Appointments and Tasks

In this chapter... 

“Hotlist Tasks” on page 132

“Calendar Appointments” on page 136

“Calendar and Hotlist Preferences” on page 143

“Action Plans” on page 144

“Viewing Activities for Entries” on page 148

“Peg Board” on page 149

“World Clock” on page 150
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Hotlist Tasks
The Hotlist is a timeless “to-do” list of tasks and reminders. Tasks 
include calling and writing to customers. Use the Hotlist window to 
record actions and follow up on personal activities, such as producing 
expense reports, or those related to your interactions with Address 
Book entries. For example, you can use the Hotlist to schedule a 
phone call to a Contact who is out of town for a week. When the 
week is up, the Hotlist will remind you to call again.

Hotlist tasks can be associated with opportunities, campaigns, and 
customer service cases, as well as Address Book entries. When you 
schedule strategies for opportunities or templates for traditional 
campaigns, Hotlist tasks are created for all of the activities in the 
opportunities and campaigns. When you create new customer service 
cases, Hotlist tasks are created for the assigned users based on the 
follow-up deadlines of the cases.

The following sections contain information on working with Hotlist 
tasks:

• “Hotlist Window” on page 132

• “Viewing Hotlist Tasks” on page 133

• “Adding Hotlist Tasks” on page 134

• “Reassigning Hotlist Tasks” on page 135

Hotlist Window

You can view all of your Hotlist tasks in the Hotlist window. Because 
the Hotlist is a controlling window, the following windows update 
with information on the Address Book entry associated with the task. 
Keep the following points in mind when working in the Hotlist 
window.

� Select the Hotlist icon to open the Hotlist window.

� Use the Filter drop-down list or click the Build Hotlist icon to 
select the date range you want to show.

On the View tab, select Carry 
Forward Unfinished Activities 
from the Filter group to view 
old tasks that are not yet 
complete in your current 
Hotlist.

� Click the Column Setup icon to add or modify a column setup in 
the Hotlist window. 

� From the User drop-down list, select a Maximizer user to view 
another user’s Hotlist.

You must have access to other users’ Hotlist to view their Hotlist 
tasks. You can give other users access to your Hotlist in your 
Calendar/Hotlist preferences.

� Select Show Appointments to view your appointments in the 
list with your tasks.



Chapter 6 133

� Double-click on a task to view its details.

Viewing Hotlist Tasks

You can click on a Hotlist task in the Hotlist window to open the 
Hotlist Task dialog box where you can view and edit details of the 
task. Keep the following points in mind when working in the Hotlist 
Task dialog box.

� Specify a date and, optionally, a time for the task.

� Select Set alarm to remind yourself of the task before the 
scheduled time.

� Enter the activity or select a predefined activity from the 
drop-down list.

� Mark the task as completed when you are finished with the task.

� From the Assigned to drop-down list, select a user to assign the 
Hotlist task to another user.

�

�
�

�
�

�
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� Select Personal Hotlist task if you want to make the task 
personal and remove the Address Book entry associated with the 
task.

Adding Hotlist Tasks

You can create Hotlist tasks for Address Book entries, opportunities, 
and customer service cases. You can also create personal Hotlist tasks. 
Personal Hotlist tasks are not associated with Companies, Individuals, 
or Contacts.

➤ To add a Hotlist task

� Select or open the entry associated with the task.

– or –

To add a personal task, select the Hotlist icon to open the 
Hotlist window.

� In an open entry, select Actions > Schedule a To-do.

– or –

On the Home tab, select To-do from the Schedule group.

– or –

Right-click and select Schedule > To-do.

– or –

In the Hotlist window, on the Home tab, select Task from the 
Create group.

The Add Hotlist Task dialog box opens.

�

�

�

�

�

�
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� Enter the Hotlist task details.

� Click OK to save the Hotlist task.

Reassigning Hotlist Tasks

You can reassign Hotlist tasks to different Maximizer users directly in 
the Hotlist window. You can reassign one or multiple Hotlist tasks at 
the same time.

➤ To reassign Hotlist tasks

� In the Hotlist window, select the tasks you want to reassign.

� On the Edit tab, select Reassign from the Manage Activity 
group.

– or –

Right-click, and select Reassign.

The Reassign Hotlist Tasks dialog box opens.

� Select a user and click OK.



Maximizer CRM 11
User’s Guide

136

Calendar Appointments
The Calendar lets you schedule meetings and appointments with 
other Maximizer users and Address Book entries. Calendar 
appointments can be associated with Address Book entries, 
opportunities, campaigns, and customer service cases, or they can be 
personal.

The following sections contain information on working with 
Calendar appointments:

• “Calendar Window” on page 136

• “Viewing Appointments” on page 139

• “Adding Appointments” on page 141

Calendar Window

You can view, add, and modify your appointments in the Calendar 
window. Appointments and Hotlist tasks are displayed in a daily, 
weekly, weekly list, or monthly view. All views allow you to see your 
appointments at a glance.

To assist you with scheduling, color bars and icons indicate the 
attendees and booked resources and locations for the appointment. 
You can display the appointments for other users if they have given 
you access to their calendars. Calendar access is set in your 
Calendar/Hotlist preferences.

Here are some tips for working with the Calendar window.

� Select the Calendar icon to open the Calendar window.

� In the top-left corner of the window, select the arrow buttons 
to navigate from day to day, week to week, or month to month.

� Select the Daily, Weekly, Weekly List, or Monthly icon to 
change the calendar view.

� View details of appointments directly in the Calendar window.

• In the monthly view, hold your mouse pointer over a day to 
display all the appointment details for that day in a pop-up 
window. Then, hold your mouse over a particular 
appointment to view the appointment details. Or, click on 
the appointment in the pop-up window to open it.

• In the weekly, weekly list, and daily views, hold your mouse 
over an appointment to display the appointment details. 
Double-click on an appointment to open it.

• In the weekly list view, view appointment details directly in 
the calendar, where details such as start/end time and 
location are listed in an easy-to-view format.
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� Select the Open Address Book entry icon to view the Address 
Book entry associated with the selected appointment.

� From the User drop-down list, select a user to display another 
user’s appointments. You can also select a location or resource to 
view the booked time for meeting locations and resources.

� Select dates in the miniature calendar view to navigate to 
different dates in the calendar. Use the arrow buttons to move 
between months or years.

	 In the Hotlist Tasks section, view the day’s Hotlist tasks.

You can click on a Hotlist task to open it and view its details.


 In the Legend section, select the checkbox beside other users 
and locations/resources to view the availability of users and 
locations/resources.

You can use the Check All or Uncheck All icon to quickly select 
or clear all users and resources in the list. Use the Edit List icon 
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to add users and resources to the calendar and to set icon colors 
for these users and resources.

�

�

�

�

�

�

	
�
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Viewing Appointments

Appointments for a day, week, or month, are displayed in the 
Calendar window. You can hold your mouse pointer directly over an 
appointment to see more information. You can also click on an 
appointment to open it and view its details.

When you open an appointment, its details are displayed in the 
Modify Appointment dialog box. Here are some tips for working in 
the Modify Appointment dialog box.

� Click Options to set lead times for alarms and email reminders, 
to specify that email reminders be sent to Address Book entries, 
and to sign yourself out of the Peg Board.

Default settings for alarms are specified in your Calendar/Hotlist 
preferences.

� Click Recurring to view details of recurring appointments.

� Select Completed to mark the appointment as completed.

� View information on the entry associated with the appointment 
in the information bar.

If the appointment is linked to an opportunity, a case, or a 
campaign, the entry is displayed as a link in the appointment. 
You can click the link to retrieve the entry in the associated 
controlling window.

If the appointment is personal, you can link it with the current 
entry.

� Specify the date and time of the appointment.

If the end time of the appointment is earlier than the start time, 
the appointment spans into the next day.

After clicking in one of the time fields, you can click the ellipsis 
button next to the field to view the availability of selected users, 
locations, and resources.

� Select Private to keep the appointment details private.

When this option is selected, even users with access to your 
calendar cannot see the appointment details. The appointment 
appears in the calendar with the subject displayed as “Private 
appointment”.

� Select Alarm and Reminder to set an alarm and to send email 
reminders to yourself and to selected users.

You can click Options to 
specify that email reminders 
are also sent to Address Book 
entries.

This generic message lists the basic appointment details; you 
cannot edit this message. This feature is available only if the 
Maximizer Email Service is running.
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	 Select a location for the appointment and specify the needed 
resources. 

These values are set in Administrator, but you can specify any 
value as a location.


 Select the Users and Address Book Entries tabs to assign 
Maximizer users and Address Book entries to the appointment.

You can view the current users and Address Book entries 
assigned to the appointment in the Attendees and response 
list.

� � �

�

�
� �
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Adding Appointments

You can easily schedule an appointment with Address Book entries, 
other users, or yourself. The Add Appointment dialog box gathers all 
the information for the appointment—the date and time, the 
description, and who will be in attendance.

When scheduling appointments, you can set an alarm in advance of 
the appointment, mark yourself out of the Peg Board, set the 
priority, and send notifications to the selected users.

You can schedule appointments from the Address Book, 
Opportunities, Campaigns, Customer Service, or Calendar window. If 
you add an appointment from one of the main windows, the 
appointment is linked by default to the current entry. If you add an 
appointment from the Calendar window, it is by default created as a 
personal appointment.

➤ To add an appointment

� In the Calendar window, select a day, and on the Home tab, 
select Appointment from the Create group.

– or –

In a main window, select an entry, and on the Home tab, select 
Meeting from the Schedule group.

– or –

In a main window, open an entry, and select Actions > 
Schedule a Meeting.

– or –

In the Address Book window, select an entry, right-click, and 
select Schedule > Meeting.

The Add Appointment dialog box opens.

� Specify the details of the appointment.
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� If necessary, select the Users and Address Book Entries tabs 
and add other Maximizer users or Address Book entries to the 
appointment.

In the Appointment tab, you can select Notify other users to 
notify other attendees of the appointment and prompt them to 
select a response when they next open Maximizer.

� Click OK to save the appointment.

Depending on your Calendar/Hotlist preferences and the details 
of the appointment, you may be prompted to send an email 
message to the other users added to the appointment.

� If necessary, customize the email notification, and click Send.
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Calendar and Hotlist Preferences
Use the Calendar/Hotlist preferences to change your Hotlist task and 
calendar preferences. Most of the options on this tab apply to the 
calendar.

Hotlist and calendar 
preferences can also be 
controlled in Administrator 
using the user preferences

You can control which users can view or modify your tasks and 
appointments using the Full Access and Read Access options. For 
example, if you want a user or group to be able to view your tasks 
and appointments, select the name from the Read Access drop-down 
list. The selected user or members of the group can then view your 
tasks and appointments by selecting your user name from their 
Hotlist window View bar. If you want them to be able to add or 
modify your existing tasks and appointments, use the Full Access 
option.

The Full Access option also controls your ability to reassign tasks and 
appointments to other users, as you can only assign tasks and 
appointments to other users if they have given you permission.

➤ To set calendar and Hotlist task preferences

� On the Setup tab, select Preferences, and select the 
Calendar/Hotlist tab.

� Set your calendar and Hotlist default options, and click OK when 
you are finished.
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Action Plans
Action Plans are lists of pre-determined appointments and Hotlist 
tasks that can be scheduled all at once. Each appointment or task is 
scheduled to occur a specified number of days before or after the 
Action Plan start date. Action Plans can be scheduled as personal 
appointments and tasks for Maximizer users or scheduled for Address 
Book entries, opportunities, customer service, and campaigns.

The following topics contain information on working with Action 
Plans:

• “Creating Action Plan Templates” on page 144

• “Scheduling Action Plans” on page 146

Creating Action Plan Templates

You can create Action Plan templates, which can later be scheduled 
to create appointments and Hotlist tasks for Maximizer users and for 
specific entries. You must have the corresponding permissions for the 
Action Plan Library as a user to create Action Plan templates.

➤ To create an Action Plan template

� On the Setup tab, select Template Library > Action Plan 
Library from the File Management group.

The Action Plan Library dialog box opens.

� Click Add.

The Add Plan Template dialog box opens.
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� Enter the template name and description.

� Click Add and select Appointment or Task to add an activity in 
the template.

� Enter the appointment or Hotlist task details.

• In the Schedule activity fields, specify when to schedule the 
activity in relation to the start date of the Action Plan.

• In the Assigned to field or the Users tab, select a Maximizer 
user (or multiple users in appointments) to assign to the 
activity.

By default, the activity is assigned to the user who schedules 
the Action Plan.

• Select the Personal or Personal Hotlist task option to 
mark the activity as personal, not associated with an Address 
Book entry.

� Click OK.

 The activity is listed as part of the template.

� Repeat steps 4–6 for each activity in the template. 

	 In the Full Access and Read Access fields, select a user or 
group to make this Action Plan template accessible to only a 
particular user or group.


 Click OK to save the Action Plan template.
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Scheduling Action Plans

You can schedule Action Plans for Address Book entries, 
opportunities, campaigns, and customer service cases, as well as 
personal Actions Plans not associated with any entries. You can select 
a single entry or multiple entries. You can choose any existing Action 
Plan template for the Action Plan.

➤ To schedule an Action Plan for entries

� Select or open the entry or entries to associate with the Action 
Plan.

� In an open entry, select Actions > Schedule an Action Plan.

– or –

On the Home tab, select Action Plan from the Schedule group.

– or –

Right-click and select Schedule > Action Plan or Schedule an 
Action Plan.

� If necessary, select how you want to use the current list.

You can schedule the Action Plan with only the current entry, 
with all selected entries, or with all entries in the current list.

If no entries are selected, the Action Plan is automatically 
scheduled with the current entry.

� From the Plan template drop-down list, select an existing 
Action Plan template.

Details of the selected template are displayed. Optionally, you 
can modify the plan name and description.

� In the Start plan on field, specify the start date of the Action 
Plan.

You can click inside the field and then click the arrow button to 
choose a date from a pop-up calendar.

� If necessary, click Advanced to toggle between the advanced 
and simplified view of the dialog box.

� In the Replace current user with drop-down list, select the 
user to schedule the main Action Plan activities for.
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All template activities assigned to the current user are scheduled 
for the selected user. Template activities assigned for specific 
users continue to be scheduled for the users specified in the 
template.

You can also assign specific appointments and tasks to other 
users by editing the details of the appointment or task.

	 If necessary, click More to modify or add activities to the Action 
Plan.

You can click Save As to save a modified Action Plan as a new 
template.


 Click OK to finish scheduling the Action Plan for the selected 
entries.
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Viewing Activities for Entries
You can access all appointments and Hotlist tasks scheduled for 
specific entries directly in open entries. Appointments and tasks are 
displayed in the Activities tab for Address Book entries and customer 
service cases, in the Sales Plans tab for opportunities, and in the 
Marketing Plans tab for campaigns. If activities are scheduled for 
opportunities and customer service cases, they are also listed in the 
associated Address Book entries. You can also add and modify 
activities directly in entries.

➤ To view activities scheduled for an entry

� Open the entry.

� Select the Activities, Sales Plans, or Marketing Plans tab.

� If necessary, select Show activities.

� Optionally, select Show appointments or Show completed 
activities to view more activities scheduled for the entry.

You can also filter the activities displayed for the entry. You can 
choose to view only Action Plan activities. And you can filter 
activities by date and user.

To add, modify, or delete activities for the entry, click More.
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Peg Board
In a medium to large office, it’s not always obvious when people are 
in, out, or busy with an appointment. The Peg Board works with 
Maximizer’s calendar to show you each user’s current status. 

When users create appointment, they can automatically sign out of 
the Peg Board during the appointment. The Peg Board displays users 
that are currently available. You can also override the calendar 
status, and change your status directly in the Peg Board.

You can see other users’ busy periods in the Peg Board if they have 
allowed you to view their calendars in the Calendar/Hotlist 
preferences. If you have permission to view users’ calendar 
appointments, you can also click the Appointment button to view 
appointment details.

➤ To view the Peg Board

• On the View tab, select Pegboard from the Availability group.
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World Clock
The World Clock is a utility that allows you to view the time in various 
locations around the world. You determine which locations are 
displayed. It’s great if you have international dealings of any 
kind—from the occasional phone call to regular contact with your 
international clients.

You can set the time for up to six remote locations around the world 
by adjusting the dials shown in the Clock frame in the World Clock 
window.

Keep the following points in mind when using the World Clock:

� To select a time zone, right-click on one of clocks.

� To view time zone information, click in the corresponding area 
of the world map.

� To shade the area of the clock where it’s night time, right-click 
and select Show night.

� To change the time zone displayed in the large clock, click on 
any time zone in the world map and select the time zone.

➤ To view the World Clock

• On the Tools tab, select World Clock from the Other group.

�

�

�

�
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Send Email to Address Book Entries

In this chapter... 

“Email” on page 152

“Setting Up Email” on page 160

“Microsoft Outlook Integration” on page 162

“Microsoft Outlook Synchronization” on page 172
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Email
You can use the Email window to send and receive email using your 
existing email system. You can also send email to Address Book 
entries directly from the other main windows.

Email preferences are set in Maximizer and in Administrator. To set 
email preferences, on the Setup tab, select Preferences, and select 
the Email tab.

The following sections contain additional information on using email 
in Maximizer:

• “Email Window” on page 152

• “Sending Email” on page 153

• “Sending Email to Address Book Entries” on page 154

• “Send Email Options” on page 156

• “Email Templates” on page 157

• “Creating Appointments and Tasks from Email” on page 158

Email Window

Use the Email window to perform your email tasks. You can send 
email messages, reply to messages, move messages, and perform 
other common email tasks. You can also save messages to associated 
Address Book entries.

Keep the following points in mind when working with the Email 
window.

� Select the Email icon to open the Email window.

� Select email folders on the left side of the Email window.

� To search for email messages by subject, select Custom from the 
Subject drop-down list, and enter the text to search for.

� Select email messages in the top-right area of the window.

� Toggle the preview pane on and off with the Preview checkbox 
in the top-right corner of the window.

� View the currently selected email message in the preview pane. 

� Move the upper preview border up and down to adjust the size 
of the preview pane.
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	 Use the icons to perform common tasks—such as reply and 
forward—on the selected email message.

Sending Email

You can compose email messages in HTML or plain text format 
depending on your email preferences. You can attach files to your 
message. If you are using the HTML format, you can also insert 
hyperlinks. To check the spelling in your message, click the Spell 
Checker button.

➤ To compose and send an email message

� In the Email window, select the Compose icon.

– or –

In the Email window, right-click, and select Compose New 
Email.

Depending on your email preferences, the Send Email dialog box 
may open with options for logging the email message with 
Address Book entries. 

	

�

�

�

�

�

�

�
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To display the Send Email 
dialog box, select the “Always 
display the Send Email options 
before composing an email” 
option in your email 
preferences. (On the Setup tab, 
select Preferences, and select 
the Email tab.)

If necessary, adjust the email options, and click OK.

The Compose Email Message dialog box opens.

� Enter email addresses in the To, Cc, or Bcc fields, separating 
email addresses with semicolons. 

– or –

Click the To, Cc, or Bcc buttons and select the type of entry you 
want to add.

You can select a contact from your email service provider or from 
your Maximizer Address Book.

� Enter a subject and your email text.

� If the email recipient is associated with an Address Book entry, 
set the logging options.

� Click Send.

Sending Email to Address Book Entries

You can send email to Address Book entries directly from the Address 
Book, Opportunities, Customer Service, and Hotlist windows. If you 
send the email message from the Address Book window, the message 
is sent to the selected Address Book entries. If you send the email 
message from another window, the email message is sent to the 
Address Book entries associated with the selected entries.

➤ To send an email message to Address Book entries

� Choose the entry or multiple entries for the email message by 
doing one of the following: 

• Select the entries.

• Open an entry.

• Create a list of entries.

� On the Home tab, select Email from the Write group.

– or –

Right-click and select Write > Email.
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Depending on your email preferences, the Send Email dialog box 
may open. For information on the options in the Send Email 
dialog box, see “Send Email Options” on page 156.

� To add more email recipients, click the To, Cc, or Bcc buttons.

You can search the current Address Book or your global address 
list.

These options are available only if the One email option is 
selected in the Send Email dialog box.

� Enter a subject and the text of the email message.

Use the toolbar icons and font drop-down lists in the Format 
Text group to format your message.

If you are sending email to Address Book entries separately, you 
have the option of inserting merge fields into the message text.

To add a merge field, select Merge Fields from the Insert 
group, select the field and click Insert. When the message is 
sent, the field value corresponding to the Address Book entry, 
opportunity, or customer service case is merged into the 
message.

� Select Attachment from the Insert group to select file 
attachments to send with the email message.

� In the Note for Address Book entry field, enter any additional 
text you would like to log as part of the note created by the 
email message.
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� Click Send.

Send Email Options

In the Send Email dialog box, you can specify how the email will be 
sent and set logging options. Here are some points to keep in mind:

• Select Separately to send a separate email message to each 
Address Book entry.

If you want to send the email message to more than 1,000 
entries at a time, you must either select the Separately option 
or select the entries in groups of 999 or less.

• Select One email to send one email message to all the selected 
entries at once.

• Select the Save copy to entry’s documents option to save the 
message as a document for the entry.

• Select the Log to notes and Include message body options to 
save the message to the note created.
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These options are unavailable if logging is disabled for email in 
your logging preferences. (On the Setup tab, select Preferences, 
and select the Logging tab.)

• Click the Logging Details button and then the Assign More 
button to log the email details to additional Address Book 
entries.

Email Templates

You can create email templates that you can reuse to send to many 
Address Book entries at different times. An email template can 
include merge fields that are populated with information from the 
selected Address Book entries, or from the Address Book entries 
associated with the selected opportunities or customer service cases, 
when email messages are sent using the template.

You can create email templates from the Compose Email Message 
dialog box whenever you compose a new email message. If you want 
to add merge fields to the email template, you must first select 
Address Book entries, opportunities, or customer service cases, and 
select to send the email message separately to the selected entries.

➤ To create an email template

� From the Address Book, Opportunities, or Customer Service 
window, select the entries to send the email to.

� On the Home tab, select Email from the Write group.

Depending on your email preferences, the Send Email dialog box 
may open. For information on the options in the Send Email 
dialog box, see “Send Email Options” on page 156.

If you want to add merge fields to your email template, you 
must select the All selected entries and Separately options in 
the Send Email dialog box.

� Compose the text of the email message.
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You can compose the email message in HTML or in plain text. 
You can use the formatting toolbar to apply additional 
formatting to the email text.

� Select Merge Fields from the Insert group to insert merge 
fields in your template.

� Select Email Template from the Insert group.

The HTML Email Templates or Text Email Templates dialog box 
opens.

� Click Add to add a new email template.

� Enter a name, description, and owner for the template and click 
OK.

To reuse this template in the future, select the template in the 
Available email templates list, and click Retrieve.

To save changes made to the template, select the template in 
the Available email templates list, and click Save.

To retrieve this template automatically each time you compose 
an email message, select Retrieve this template when the 
Compose Email Message dialog is opened.

	 Click Close to return to the email message.

Creating Appointments and Tasks from Email

You can create appointments and tasks directly from the Email 
window. You can create the appointment or task for the Address 
Book entry associated with the email message or for the currently 
selected Address Book entry, customer service case, opportunity, or 
campaign. You can also create a personal appointment or task that is 
not associated with an entry.

The subject of the email message becomes the subject of the 
appointment or the activity of the task. The body of the email 
message becomes the body note of the appointment.

➤ To create an appointment or task from an email 
message

� In the Email window, select the email message you want to 
create an appointment or a task for.

� On the Home tab, select Meeting > Appointment for <entry> 
or To-do > Task for <entry> from the Schedule group.

– or –

Right-click and select Create a New > Appointment/Task for 
<entry>.
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Depending on the email message, you can select either the 
Address Book entry associated with the message or the currently 
selected Address Book entry, customer service case, opportunity, 
or campaign.

� Enter the appointment/task details and click OK.

� To save the email message as a document with the entry, specify 
the properties of the document and click OK.

➤ To create a personal appointment or task from an 
email message

� In the Email window, select the email message you want to 
create an appointment or a task for.

� On the Home tab, select Meeting > Personal Appointment or 
To-do > Personal Task.

– or –

Right-click and select Create a New > Personal 
Appointment/Task.

� Enter the appointment or task details and click OK.
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Setting Up Email
The Email window in Maximizer provides you with the ability to send 
and receive email within Maximizer. The Email window works with 
your existing email system so that you can take advantage of some of 
the benefits of sending and receiving email. Maximizer allows email 
file attachments and supports the vCard standard for virtual business 
cards. You can send files, mail-merge documents, and vCards quickly 
and easily.

Maximizer’s Email window works much the same as any email 
application, but has additional functionality that enables you to 
easily integrate your Address Book entries with your email.

The following sections contain information on setting up Maximizer 
for email:

• “Supported Email Clients” on page 160

• “Setting Up Novell GroupWise and Lotus cc:Mail/Mail” on 
page 161

• “Setting Up Microsoft Outlook” on page 161

Supported Email Clients

To use these features, you must already have a Messaging 
Application Programming Interface (MAPI) or Vendor Independent 
Messaging (VIM) email client. Email clients that should work with 
Maximizer when properly configured include the following:

• Lotus cc:Mail

• Lotus Mail

• Lotus Notes

• Microsoft Outlook

• Novell GroupWise

For the latest version information of compatible email programs, see 
the Maximizer website at 

www.maximizer.com.

http://www.maximizer.com
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Setting Up Novell GroupWise and Lotus cc:Mail/Mail

If you are using Novell GroupWise, Lotus cc:Mail (MAPI), or Lotus 
Mail (MAPI), select the corresponding option in the advanced email 
preferences in Maximizer. (On the Setup tab, select Preferences, and 
select the Email tab. Then, click Advanced.) If you do not select the 
correct option, a program fault error will occur when you use the 
Email window. For Lotus cc:Mail and Lotus Mail, you also must have 
the “Override Extended MAPI” option selected in your email 
preferences.

Setting Up Microsoft Outlook

Maximizer cannot use Extended MAPI with the Internet Mail Only 
installation type. Ensure the installation type is Corporate or 
Workgroup.

Outlook 2007, Outlook 2003, 
and Outlook 2002 are 
Extended MAPI programs. This 
means the Maximizer Email 
window will show the same 
folders as Outlook.

When you open the Email window, folders such as Inbox, Outbox, 
Sent Items, Deleted Items, and your personal folders are displayed.

For more information on configuring Maximizer for Outlook 
Synchronization, refer to the Maximizer CRM Administrator’s Guide 
and to Maximizer Help.

➤ To set up Maximizer for Outlook

� On the Setup tab, select Preferences.

� Select the Email tab.

� Find the Override Extended MAPI option and verify this 
setting is disabled (the checkbox should be cleared).

� Click OK.

� Exit Maximizer.

� Restart Maximizer.
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Microsoft Outlook Integration
Microsoft Outlook integration for Maximizer installs toolbars in the 
Mail, Contacts, and Contact information windows in Outlook.

Outlook integration works 
with Outlook XP, 2003, or 
higher.

To access Maximizer commands, the Maximizer Add-In toolbar must 
be enabled. From the toolbar, you can complete the following tasks 
in Maximizer:

In Outlook, select View > 
Toolbars to view and modify 
the toolbars that are currently 
enabled.

• Create Address Book entries.

• Create cases.

• Save email messages to Address Book entries.

• View Address Book entries.

Outlook integration is not the 
same as Outlook 
synchronization, which 
synchronizes information in 
Outlook and Maximizer.

Before you can use Outlook integration, you must specify which 
Address Book to save the contacts and email messages to.

The following sections contain additional information on using 
Outlook integration for Maximizer:

• “Setting Up Microsoft Outlook Integration” on page 162

• “Selecting a Microsoft Outlook Address List for Integration” on 
page 164

• “Adding Address Book Entries from Microsoft Outlook” on 
page 165

• “Adding Customer Service Cases from Microsoft Outlook” on 
page 167

• “Sending Email to Address Book Entries from Microsoft 
Outlook” on page 168

• “Saving Email from Microsoft Outlook” on page 169

• “Viewing Address Book Entries from Microsoft Outlook” on 
page 171

Setting Up Microsoft Outlook Integration

You must configure the Outlook integration to communicate with 
your Address Book. You must specify the Address Book and the 
Maximizer user ID that logs in to the Address Book. You can also set 
some default preferences for creating new Address Book entries.

Each Windows user can integrate Outlook with only one Maximizer 
Address Book on a single machine. If you use Maximizer on more 
than one machine, you must specify the Address Book for integration 
on each machine. If you want, you can specify a different Address 
Book for integration on each machine. 
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If multiple users log in to the same machine using different Windows 
login accounts, each user must specify the Address Book for 
integration in Maximizer on that machine.

➤ To set up Outlook integration

� In Maximizer, on the Home tab, select Preferences. Then, click 
Other Options on the System Defaults tab.

� Click Address Book.

� If the option is available, choose to display the local or global 
Address Book list.

� Select the Address Book to integrate with Outlook, and click 
Open.

� Enter your User ID and Password.

If your Maximizer password changes, or if you ever need to 
change the User ID you use for Outlook integration with 
Maximizer, open the Other System Options dialog box, click the 
Login button, and change your login credentials.

� Click OK.

� Select the options for creating Address Book entries and saving 
email messages:

• Select the Confirm when saving email and the Confirm 
when creating Contact options to specify details before 
saving email or contact information to Maximizer.

• In the Default Contact type drop-down list, select the type 
of Address Book entry that is created when you add contacts 
from Outlook.

If the “Confirm when creating Contact” option is selected, you 
can select a different type of Address Book entry while creating 
the entry.
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	 Click OK to close the Other System Options dialog box, and click 
OK again to close the Preferences dialog box.

Selecting a Microsoft Outlook Address List for Integration

Outlook integration with Maximizer only works with address lists in 
the Outlook Address Book (such as Contacts), and only with one 
address list at a time. It does not work with the global address list or 
other address lists. 

If Outlook is set to use the global address list or another address list, 
which might be the case if your organization uses Microsoft 
Exchange, you will see an error message when you try to save an 
Outlook contact to Maximizer. If you see such an error message, use 
the procedure below to select an Outlook address list.

➤ To select an Outlook Address Book list

� In Outlook, select Tools > Address Book.

The Address Book dialog box opens.

� Select Tools > Options.

� Open the Show this address list first drop-down list, and 
select one of the items under Outlook Address Book. 

Typically, there is only one item in this list, called Contacts. In 
that case, select Contacts.
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� Click OK, and then close the dialog box in Outlook.

Adding Address Book Entries from Microsoft Outlook

You can create Address Book entries in Maximizer directly from 
Microsoft Outlook. You can create Address Book entries from 
Outlook contacts or from email messages in Outlook. If you create 
the entry from an email message, the entry is created from the email 
sender (From address).

You can access the command from the Save Contact to Maximizer 
button in a contacts window or from the Save Sender As Contact to 
Maximize button from a mail window in Outlook.

If you cleared the “Confirm when creating Contact” option when 
setting up Outlook integration, Maximizer automatically creates 
entries as follows:

• If Individual is selected as the default contact type, Maximizer 
creates an Individual Address Book entry.

• If Company/Contact is selected as the default contact type, 
Maximizer creates a Company/Contact Address Book entry. If the 
Outlook contact information does not include a company name, 
you are prompted to provide one when saving the Contact to 
Maximizer.

➤ To add an Address Book entry from Outlook

� In Outlook, select the contact or the email message.

� Select the Save Contact to Maximizer or the Save Sender As 
Contact to Maximizer icon.

If the “Confirm when creating Contact” option is disabled, the 
Company or Individual Address Book entry is created 
automatically in Maximizer.
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If the “Confirm when creating Contact” option is selected, the 
Save Contact to Maximizer dialog box opens.

To enable or disable the 
“Confirm when creating 
Contact” option, click Other 
Options in the system defaults 
preferences. (On the Setup tab, 
select Preferences.)

� If necessary, change the Address Book entry type. 

� If you are creating a Contact for an existing Company/Individual, 
click Search to find and select the Address Book entry for which 
you want to create a Contact.

� Edit the information in the available fields as required.

� Click OK to save the entry.
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Adding Customer Service Cases from Microsoft Outlook

You can create customer service cases in Maximizer from email 
messages in Microsoft Outlook. You can create a new Address Book 
entry while creating the case or create the case for an existing 
Address Book entry.

You have a number of options when creating customer service cases 
in Outlook:

• Create a new contact and a new customer service case at the 
same time.

• Create a new case from a related Address Book entry. This 
option lets you search your Address Book for an entry.

• Create a case for the selected Address Book entry. This option is 
available only if an Address Book entry is currently selected in 
Maximizer.

• Save the email message to an existing customer service case. This 
option is available only if a customer service case is currently 
selected in Maximizer.

➤ To add a customer service case from Outlook

� Select an email message in Outlook, and select the Create CS 
Case icon.

The Maximizer Customer Service Case dialog box opens.

� Select the type of entry you want to create, and click OK.

� If you are creating a new Contact at the same time as the 
customer service case, enter the information for the Contact.

� If necessary, select the Address Book entry to which you want to 
save the email message. 

If there is an associated Address Book entry for the selected 
email message, it is displayed in the Entries assigned for Case 
Creation list. If necessary, search for entries and assign them to 
the case.

� Specify the most important information about the case.



Maximizer CRM 11
User’s Guide

168

The Subject and Description fields default to the subject and 
content of the email message. To specify Products/Services or 
Categories for the case, select the ellipsis button next to the 
appropriate field and select values for the field.

Other fields for the case must be specified in Maximizer.

Sending Email to Address Book Entries from Microsoft Outlook

You can use Microsoft Outlook to send email messages to Maximizer 
Address Book entries, even if the Address Book entries do not have 
related contact records in Outlook.

This method may not be available if you are using Word as your 
email editor. To determine if Word is your email editor, select Tools > 
Options from the menu in Outlook, and click the Mail Format tab. If 
the “Use Microsoft Office Word to edit e-mail messages” checkbox is 
selected, the Maximizer Addresses button may not be available in the 
new email message dialog box.

➤ To send an email message to Address Book entries 
from Outlook

� In Outlook, open a new email message.

� Click the Maximizer Addresses button.

The Maximizer Addresses dialog box opens.
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� Select Last Name or Company and enter the full or partial last 
name or company name to search for.

� Click Search.

The names and primary email addresses of the matching Address 
Book entries appear in the “Entries available for assignment 
from search results” list.

� Select the Address Book entry from the list, and click the To, Cc., 
or Bcc. button.

You can select multiple entries by holding down the Ctrl key or 
Shift key.

� Click OK.

Saving Email from Microsoft Outlook

You can save email messages in Microsoft Outlook directly to Address 
Book entries in Maximizer. Email messages are saved in the 
documents tab of the Address Book entries. You can save and send a 
new email message to an Address Book entry, or you can save an 
existing email message to an Address Book entry.

If there are no Address Book entries associated with the email 
message, you either create an entry yourself or let Maximizer create 
it for you, depending on your preference settings. The email message 
is then saved to this entry’s documents. If the email address does not 
have a record in Outlook contacts, Maximizer creates a 
corresponding Outlook contact.

If you are using Outlook Synchronization for Address Book entries, 
Outlook integration also adds the newly created Address Book 
entries to the synchronized Favorite List in Maximizer and category in 
Outlook, so they will get synchronized in the future.
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➤ To save an email message to an Address Book entry 
from Outlook

� In Outlook, select the email message, and select the Save Email 
to Contact in Maximizer icon.

– or –

In Outlook, compose a new email message, and select the Send 
email and save to Contact in Maximizer icon.

If the “Confirm when saving email” option is disabled, the email 
message is saved as a document to the Address Book entry that 
contains the email address of the sender or recipient.

If the “Confirm when saving email” option is selected, the Save 
Email to Maximizer Address Book Entry dialog box opens. The 
Entries assigned for save list displays Address Book entries that 
contain the email address of the sender or recipient. If no such 
entries exist, this list is empty.

To enable or disable the 
“Confirm when saving email” 
option, click Other Options in 
the system defaults 
preferences. (On the Setup tab, 
select Preferences.)

� If necessary, click Add to create an Address Book entry to save 
the email message to. Then, enter and edit information as 
required and click OK.

� To remove an entry from the Entries assigned for Email Save list, 
select the entry and click Remove.

� If necessary, select other Address Book entries to save the email 
message to:

• Search for the entries by Company or Last Name and click 
Search.
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• Select the entries from the Entries available for 
assignment from search results list and click Assign.

� Click OK.

Viewing Address Book Entries from Microsoft Outlook

You can automatically open Maximizer to view Address Book entries 
from Microsoft Outlook. You can view Address Book entries 
associated with Outlook contacts or with email messages.

Which Maximizer Address Book entry is associated with the Outlook 
contact depends on how the association was created:

• If you are using Outlook Synchronization, and the Outlook 
contact is synchronized with Maximizer, the View Contact in 
Maximizer button takes you to the synchronized Address Book 
entry.

• If the Maximizer Address Book entry was created from Outlook 
using the Save Sender as Contact in Maximizer button, the View 
Contact in Maximizer button takes you to the Maximizer Address 
Book entry that was created previously.

• Otherwise, Outlook Integration uses email addresses to associate 
Outlook contacts with Maximizer Address Book entries, so if 
more than one Maximizer Address Book entry has the same 
email address as the selected contact, all matching Address Book 
entries are highlighted in Maximizer. It matches based on Email 
1, 2, or 3 in the Maximizer Address Book entry.

When you view Address Book entries from Outlook, Maximizer 
opens displaying the Address Book window. The window lists all 
matching entries.

➤ To view an Address Book entry from Outlook

� In a mail or contacts window in Outlook, select an email message 
or contact.

� Select the View Contact in Maximizer icon.
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Microsoft Outlook Synchronization
Microsoft Outlook Synchronization mirrors select appointments, 
tasks, and Address Book entries between Maximizer and Microsoft 
Outlook to ensure the entries exist in both programs and that they 
both contain the same information.

Outlook Synchronization settings are configured on a per-user basis, 
and each Maximizer user has one set of configuration settings. 
Outlook Synchronization preferences enable you to select which 
entries will be synchronized:

• For appointments and tasks, only entries scheduled within the 
specified date ranges will synchronize, with the exception of 
recurring appointments and tasks, as described in the following 
section. These settings apply to appointments and tasks in both 
Maximizer and Outlook.

• For Maximizer Address Book entries, only the entries belonging 
to the selected Favorite List will synchronize with Outlook. Those 
entries will be assigned to the specified Outlook category.

• For Outlook contacts, only the contacts assigned to the specified 
category will synchronize with Maximizer. Those entries will be 
assigned to the selected Favorite List in Maximizer.

• Products/Services and Categories are synchronized to Outlook. 
Attendees, resources, and any notes you add to an appointment 
are also synchronized. These items appear as part of the 
appointment dialog box in Outlook.

Outlook Synchronization preferences also enable you to specify how 
often to synchronize and how to handle conflicts when the same 
entry has been modified in both Outlook and Maximizer.

The following sections contain additional information on Outlook 
Synchronization:

• “Synchronizing Appointments and Tasks with Microsoft 
Outlook” on page 173

• “Microsoft Outlook Synchronization and MaxSync for Microsoft 
Exchange” on page 174

• “Microsoft Outlook Synchronization and MaxExchange 
Synchronization” on page 174

• “Setting Up Microsoft Outlook for Synchronization” on 
page 175

• “Configuring Microsoft Outlook Synchronization” on page 175

• “How Phone Numbers are Synchronized with Microsoft 
Outlook” on page 177

• “Manually Synchronizing with Microsoft Outlook” on page 178
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Synchronizing Appointments and Tasks with Microsoft Outlook

When Outlook Synchronization is configured, it can synchronize 
select appointments and tasks between the Maximizer Address Book 
and Microsoft Outlook. Only those appointments and tasks 
scheduled within the specified date ranges will synchronize, with the 
following exceptions: 

• If an instance of a recurring appointment occurs within the 
specified date range, all instances of the recurring appointment 
will be synchronized.

• If a task is scheduled prior to the specified date range, but the 
“Carry forward unfinished tasks” option is selected, the task will 
be synchronized.

You can also specify whether to synchronize private appointments 
and/or tasks.

Recurring Appointments

Recurring appointments in Microsoft Outlook synchronize to 
Maximizer as recurring appointments unless they have no end date. 
If the recurring appointment has no end date, only the first 
occurrence synchronizes with Maximizer, not the recurrences. To 
synchronize recurring appointments with Maximizer, always provide 
an end date.

Note that while it is possible to modify the Private property of a 
single instance of a private appointment in Maximizer, this property 
can be changed only for the entire series of recurring appointments 
in Outlook. Therefore, if you change the Private property of a single 
instance of a recurring appointment in Maximizer, this change will 
not be synchronized to Outlook.

Recurring Tasks

If you synchronize a recurring task from Outlook, and then mark the 
task as complete in Maximizer, Maximizer cannot create the next 
instance of the recurring task. You should mark the task as complete 
in Outlook, which will create the next instance of the task, and then 
re-synchronize with Maximizer.

If you synchronize a recurring task from Outlook, and then delete 
the task in Maximizer, all instances of the recurring tasks are deleted. 
If you want to delete a single instance of a recurring task, you should 
delete the task in Outlook and then re-synchronize with Maximizer.
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Group Appointments

When using Outlook Synchronization, group appointments in 
Maximizer synchronize to Outlook for the current user only. 
However, the synchronized appointment in Outlook includes all the 
locations, resources, and attendees information in the appointment 
notes. To fully synchronize group appointments between Maximizer 
and Outlook, use MaxSync for Microsoft Exchange.

Microsoft Outlook Synchronization and MaxSync for Microsoft Exchange

If MaxSync for Microsoft Exchange is installed and configured for the 
current Address Book, Outlook Synchronization no longer 
synchronizes appointments or tasks. However, Outlook 
Synchronization still handles Address Book entry synchronization. If 
MaxSync for Microsoft Exchange is active, the appointment and task 
synchronization sections of the Outlook Synchronization 
configuration properties are disabled.

Refer to the Maximizer CRM Administrator’s Guide or Administrator 
Help for more information about MaxSync for Microsoft Exchange.

Microsoft Outlook Synchronization and MaxExchange Synchronization

In a MaxExchange environment with Microsoft Outlook 
Synchronization enabled, Maximizer can synchronize with Outlook 
on a single server or remote only. Otherwise, duplication of entries 
may occur.

When MaxExchange is installed, and at least one MaxExchange 
remote has been added as a distribution site, a MaxExchange 
Location button appears at the bottom of the Outlook 
Synchronization tab. Clicking this button opens a dialog box 
containing a drop-down list of MaxExchange servers and remotes for 
the current Address Book. Select the MaxExchange server or remote 
where Maximizer will synchronize entries with an Outlook profile for 
the selected user.
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Setting Up Microsoft Outlook for Synchronization

Microsoft Outlook contacts are synchronized with Maximizer based 
on their assigned categories. Each Outlook contact that you want to 
synchronize, must be assigned to a category.

The following procedures describes how to assign a new category 
named Maximizer to selected Outlook contacts.

➤ To assign a category to Outlook contacts

� In Outlook, open the Address Book list to synchronize with 
Maximizer.

For example, open the Contacts Address Book list.

� Select Edit > Select All to select all entries in the list.

– or –

Or select specific entries in the list to assign for synchronization.

� Select Edit > Categories.

� Click Master Category List and add a new category called 
Maximizer.

� In the Available categories list, select the checkbox beside the 
Maximizer category and click OK.

Configuring Microsoft Outlook Synchronization

Maximizer Address Book entries are synchronized with Microsoft 
Outlook based on Favorite Lists. Before configuring Outlook 
synchronization in Maximizer, you must create a Maximizer Favorite 
List that specifies which Address Book entries are to be synchronized 
with Outlook.

➤ To configure Outlook synchronization

� On the Setup tab, select Preferences, and select the Outlook 
Synchronization tab.

� Under Synchronization frequency, specify how often 
Maximizer should synchronize with Outlook.

If you select Never (manual synchronization), the user must 
synchronize manually. (On the Add-Ins tab, select Synchronize 
with Outlook from the Office group.)

� Under Conflict resolution, select the desired method of 
handling entries that have been changed in both Maximizer and 
Outlook since the last synchronization.
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� Under Options, specify the remaining settings.

• In the Outlook profile field, enter the name of the user’s 
Outlook profile. 

This information must be obtained from the user’s computer.

• To ignore the computer name when synchronizing, select the 
Ignore computer name checkbox.

Do not select Ignore computer 
name if you use multiple 
computers and synchronize to 
a different Outlook profile on 
each computer.

• To synchronize appointments, select the Synchronize 
appointments checkbox and specify the date range of 
appointments to synchronize.

Private appointments will not be synchronized unless the 
Include private appointments checkbox is also selected.

• To synchronize tasks, select the Synchronize tasks checkbox 
and specify the date range of tasks to synchronize. 

Private tasks will not be synchronized unless the Include 
private tasks checkbox is also selected.

To also synchronize incomplete tasks that are scheduled prior 
to the specified date range, select the Carry forward 
unfinished tasks checkbox.

• To synchronize Maximizer Address Book entries and Outlook 
contacts, select the Synchronize Address Book entries 
checkbox.

• To specify the mapping between Outlook and Maximizer 
phone number fields, click Phone Mapping, and select the 
Maximizer phone number field to map to each Outlook 
phone number field.

 If necessary, use the Move Up and Move Down buttons to 
prioritize the fields in the phone mapping list.

Maximizer supports only four phone numbers for an Address 
Book entry, so when you synchronize from Outlook to 
Maximizer, only four Outlook phone numbers are 
synchronized.

• In the Synchronize Address Book entries from Favorite 
List drop-down list, select the Maximizer Favorite List to 
synchronize.

• In the Synchronize Contacts from Outlook Category 
drop-down list, select the Outlook category to synchronize.

� If you are a MaxExchange user, click MaxExchange Location, 
select the MaxExchange server or remote where your Outlook 
profile can synchronize with Maximizer, and click OK. 

� Click OK.



Chapter 7 177

How Phone Numbers are Synchronized with Microsoft Outlook

In an Outlook to Maximizer synchronization, Maximizer first tries to 
synchronize mapped phone numbers whose descriptions exist in the 
default Address Book entry. Maximizer then tries to synchronize 
mapped phone numbers that appear highest in the phone mapping 
list. Only mapped phone numbers are synchronized to Maximizer.

In the following examples, the phone number descriptions in the 
default entry are Main, Fax, and Cell, and the mapped phone 
numbers are as follows: 

Example: Outlook values exist for all mapped phone numbers

If Outlook values exist for all mapped phone numbers, the following 
phone numbers would be included in the synchronized entry.

Main, Fax, Phone, Pager

Maximizer Field Outlook Field

Main Primary

Pager Pager

Cell Mobile

Home Home

Direct Business

Fax BusinessFax
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Because the fourth phone number description is empty in the default entry, 
Maximizer fills it with the Pager phone number description. Main is higher in 
the phone mapping list, but it has already been synchronized.

Example: Outlook values exist for three mapped phone numbers

If Outlook values exist for all mapped phone numbers except Fax, the 
following phone numbers would be included in the synchronized 
entry.

Main, Home, Cell, Pager
As in the previous example, Maximizer uses Pager for the fourth phone number 
description. In a later pass, Maximizer determines that there is not an Outlook 
value for Fax, so it replaces the Fax phone number description with Home, the 
highest phone number that is not synchronized in the phone mapping list.

Manually Synchronizing with Microsoft Outlook

You can manually synchronize your Maximizer Address Book with 
Microsoft Outlook at any time. After synchronizing, you can retrieve 
the Favorite List used for synchronization to view the changes.

➤ To synchronize with Outlook

• On the Tools tab, select Synchronize with Outlook from the 
Office group.

Depending on how many Outlook contacts you are 
synchronizing, the processing time will vary. A message box 
appears when the synchronization is complete.
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Organize Your Sales with Opportunity Management

In this chapter... 

“About Opportunities” on page 180

“Adding Opportunities” on page 183

“Sales Teams” on page 185

“Strategies” on page 186

“Email Notification for Opportunities” on page 195

“Opportunity Pipeline Report” on page 197

“Quotas” on page 198
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About Opportunities
Opportunity management helps you and your colleagues manage 
complex sales. Complex sales involve the participation of more than 
one person in the buying decision and require the support of a sales 
team. Prospects for complex sales can range from single businesses to 
multiple corporations or governments.

• Create strategies—detailed plans that identify the factors that 
influence a sale and the activities you must perform to close the 
opportunity.

• Apply these strategies to opportunities.

• Effectively schedule and coordinate the selling process among all 
members of your sales team.

• Ensure that all the right people in your organization have 
up-to-date information about the status of your opportunities.

• Forecast the probability of successfully closing your 
opportunities.

• Analyze the effectiveness of your strategies and create new ones 
for new opportunities.

In short, Maximizer helps you define and strengthen your selling 
methodology. Your sales team can define a strategy—what you need 
to do to close a sale and how to address the issues and obstacles 
involved—and then apply this strategy to opportunities.

Opportunities Window

Keep the following points in mind when working with the 
Opportunities window:

� Select the Opportunities icon to open the Opportunities 
window.

� Use the view bar buttons for common opportunity tasks.

� Use the Filter drop-down list to show all opportunities, 
team-updated opportunities, or current opportunities.

� Double-click an opportunity to view or modify it.

� Click the View in Address Book button in the View bar or 
choose the option from the shortcut menu to view the Address 
Book entry associated with the current opportunity.

� View additional information for the selected opportunity in the 
following windows.

� View notes that Maximizer automatically creates to record 
opportunity activity.
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Viewing Opportunities

You can view and modify existing opportunities in your Address 
Book from the Opportunities window or from the Address Book 
entry associated with the opportunity.

➤ To view an opportunity from the Opportunities 
window

� Select the Opportunities icon to open the Opportunities 
window.

The Opportunities window opens.

� If necessary, select an option from the Filter drop-down list.

• All Opportunities displays all opportunities that you have 
the rights to view.

• Current Opportunities displays the opportunities that are 
in progress.

• Team Updated Opportunities displays opportunities that 
have been updated by remote sales teams.

� Double-click on an opportunity to open it.

�
�

�

�

�

�

�
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The opportunity dialog box opens displaying the details of the 
opportunity.

� Select the other tabs to view more information on the 
opportunity.

� If necessary, click OK to save changes made to the opportunity.

➤ To view an opportunity from an Address Book entry

� Select the Address Book entry.

� Select the Opportunities following window.

All opportunities for the current Address Book entry are 
displayed in the list.

� Click on an opportunity to open it.
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Adding Opportunities
All opportunities have an associated Address Book entry. You can 
add new opportunities by selecting an Address Book entry in the 
Address Book window, then adding the new opportunity. You can 
also select existing opportunities, customer service cases, tasks, or 
appointments associated with the Address Book entry.

➤ To add an opportunity

� Select or open the Address Book entry or an opportunity or case 
associated with the Address Book entry.

� On the Home tab, select Opportunity from the Create group.

– or –

Drag and drop the entry to the Opportunities following 
window.

A new opportunity dialog box opens.

� Specify the basic fields for the opportunity.

• Enter the opportunity Objective. The objective should 
describe the goal of this opportunity.

• Select the applicable Products/Services and Categories. 

• Enter the Description of the opportunity. 

• Select the Stage of the opportunity.

If you have upgraded 
opportunities from a previous 
version of Maximizer, ratings 
are transferred to the Stage 
field.

For example, if you feel confident the opportunity is a good 
investment of your time, you may select a value such as 
“Initiate Contact”. The stage coincides with the Probability 
bar. Note that stages are set up in the opportunity 
preferences in Administrator. (Select File > Preferences, and 
select the Opportunity tab.) If you are using a strategy, this 
rating is updated automatically based on the completed 
success factors in the strategy (steps and activities). If you are 
not using a strategy, this field is set manually by selecting a 
stage.

You can also enter the Confidence rating. This field is similar 
to the Stage field. However, it is not linked to the probability 
of close and is set based on the sales representative’s feeling 
about the opportunity.

Mandatory opportunity fields 
are denoted by an asterisk.

� Select a Key Fields list and then select the appropriate Key 
Fields for the opportunity.

Key Fields are important user-defined fields specific to 
opportunities and are defined in the Key Fields preferences in 
Administrator. (Select File > Preferences, and select the Key 
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Fields tab.) An unlimited number of Key Fields lists can be set up 
using up to eight opportunity user-defined fields for each list. 

� Enter the opportunity’s details such as the revenue, cost, sales 
team and leader.

If multi-currency is enabled for 
your Address Book and 
currencies other than the 
default currency have been set 
up, you can select a specific 
currency for the opportunity 
revenue field.

� Work through the remaining tabs, entering the opportunity’s 
details including the user-defined fields, strategy, competitors, 
partners, and status.

� Click OK to save the opportunity.

�

�
�

�

�
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Sales Teams
Maximizer offers you the ability to assign an opportunity to any sales 
team your system administrator has set up in Administrator. Teams 
allow you to delegate individual activities of the opportunity to 
members of the team. These activities appear in the team member’s 
Hotlist for completion by the scheduled time. For information on 
setting up sales teams, see the Maximizer CRM Administrator’s 
Guide.

Sales Team Members

Sales team are composed of the following types of members:

• Team leader – In a team, one person is designated as a team 
leader who has the right to make changes to the opportunity as 
well as the opportunity’s team.

• Team member – A regular team member does not have the 
right to change the opportunity or the team. The member’s role 
is to perform the tasks the team leader assigns.

• Team member with edit rights – In Maximizer, the team 
leader can grant any member the right to edit the opportunity, 
which essentially gives the same abilities of the team leader. This 
right must be granted on a per-opportunity basis, unless your 
system administrator specifies otherwise.

If you are working on an opportunity as a team leader or a team 
member with edit rights, you have the ability to delegate the 
opportunity’s activities to individual team members. You can modify 
the team’s membership or members’ rights at any time. After you 
assign a team to work on an opportunity, you can then delegate 
activities and modify the team.
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Strategies
Strategies use multiple factors to assess the probability of winning 
opportunities. They provide a way of forecasting based on defined 
metrics for the criteria of closing an opportunity. If your company has 
existing methods of calculating the probability of winning 
opportunities, they can be translated into strategies.

Strategies are most often used in complex projects involving large 
risk or long-term planning.

After you have gathered your organization’s strategy information, 
you can enter this information into the Strategy Library. You can 
enter an unlimited number of strategies, and you can use the 
components of one strategy to build other strategies.

The following sections contain additional information on strategies:

• “Strategy Components” on page 186

• “Strategy Library” on page 188

• “Scheduling Strategies for Opportunities” on page 189

• “Progress Indicator” on page 192

Strategy Components

Strategies are made up of the following components:

• Steps – A step is a milestone in the strategy that reflects actions 
that must be taken when pursuing the opportunity. Each step 
represents one or more activities that must be accomplished 
before the step is considered complete. 

• Activities – An activity is an action that forms the smallest 
building block in the strategy. As your organization works 
through an opportunity, activities are sent to the team members. 
An activity contains a description of the action, an estimate of 
the time it will take, and an estimate of its cost.

• Roles – A strategy probably will be applied to many different 
opportunities, so you may not know the names of the people 
who will directly influence the outcome of an opportunity. You 
should, however, identify the key roles that will be assumed by 
key people. You will then assign each role a weight in the same 
way that you assign weights to the strategy’s success factors. 

• Success Factors – Factors such as cost, features, and customer 
needs will influence the sale of your product or service. When 
you develop a strategy, choose success factors that you believe 
will play a large part in determining the successful outcome of 
an opportunity. Then assign each success factor a weight based 
on your assessment of how much it will influence the outcome of 
the opportunity.
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Steps and Activities

Some steps may be so simple that there is no need to break them 
down further. In most cases, however, you will find it easier to 
develop a strategy that works if you first define the major steps and 
then break down each step into a series of activities that you can 
schedule and assign to team members.

For instance, for Escona you may use something like the following:

Each activity is assigned to a single user or sent to a team member. 
When the team members mark an activity as completed, Maximizer 
updates the status of the opportunity accordingly.

The Strategy Library requires you to define activities separately from 
steps. This allows you to use an activity in several different steps. 
When you assign activities to a step, you simply select from a list of 
available activities.

Roles

The next step in developing your strategy is to determine the key 
roles—positions assumed by key people that will directly influence 
the outcome of an opportunity that is assigned to this strategy.

When you are defining a strategy, you don’t necessarily know who 
will fill these roles for each opportunity. If you can define generic 
roles for your strategies—for instance, the CEO and Purchasing 
Agent—you can later use people’s names for those generic roles for 
individual opportunities.

Steps Activities

Arrange tour and preliminary 
meeting

Send price list and Escona 
information.
Call distributor to arrange meeting 
and tour.

Write and present agreement Finalize reseller agreement
Create final draft of agreement
Present agreement to distributor

Close deal and sign agreement Coordinate signing of agreement
Fill out product order
Arrange partnership dinner
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Success Factors

Strategies include influences called success factors. Choose success 
factors with care—they are used to estimate the probability of a 
successful outcome of an opportunity. Success factors should be 
defined based on the experience of your sales people. After choosing 
a success factor, you also assign a weight to the success factor based 
on your assessment of importance. Success factor definitions let 
Maximizer tell you how the opportunity is progressing and how you 
can improve your probability of success. Once you have defined a 
success factor, you can use it in any number of different strategies.

Maximizer includes two success factors:

• Political Alignment – This success factor measures the impact 
of the key people who can influence the outcome of an 
opportunity.

• On Schedule – Maximizer uses this success factor to determine 
whether an opportunity is ahead or behind schedule.

Success Factors are defined in Administrator. These two factors, 
along with the others that you define, must be weighted according 
to their importance in pursuing the opportunity. You can’t delete the 
predetermined success factors—if these success factors have no 
significance, assign the success factors a weight of zero, or don’t 
assign them to the strategy.

Strategy Library

Once you have your strategy planned on paper, entering it into 
Maximizer is easy. The Strategy Library is a tabbed dialog box in 
which you can create a library of roles, success factors, activities, and 
steps. You use these elements when you add a new strategy to the 
library. After designing a strategy, you can apply it to any new 
opportunity you create.

� Each tab lets you construct a different strategy element. Start 
with the Roles tab and finish with the Steps tab before you 
construct your strategy in the Strategies tab. These elements are 
then selected and assembled into your new strategy.

� Cost and duration are automatically calculated from the cost and 
effort of the component activities.

� Use the buttons in the Strategies area of the dialog box to add, 
copy (Save As), rename, or delete strategies.

� When you are ready to put together the strategy, use the Steps, 
Factors, and Roles buttons to add these components to the 
strategy.
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� Click Print to print the selected strategy.

Scheduling Strategies for Opportunities

Once strategies are defined in the Strategy Library, you can schedule 
a strategy for an opportunity. This will ensure you keep up to date 
with all of the roles, success factors, and steps that influence an 
opportunity’s success.

Note that if you change the scheduled strategy for an opportunity, 
all incomplete activities for the initial strategy are removed from the 
opportunity. Complete activities remain in the opportunity. After a 
different strategy is scheduled for an opportunity, the activities 
associated with that strategy are applied to the opportunity. If you 
had standings associated with roles in the previously scheduled 
strategy, the standings are carried over to the newly scheduled 
strategy.

➤ To schedule a strategy for an opportunity

� Open the opportunity, and select the Sales Plans tab.

The Show strategy option should be selected by default. 

� From the Strategy template drop-down list, select a strategy.

You can click Details to view specific properties of the strategy 
such as the description and cost.

� Click Schedule and specify the Start date for applying the 
strategy. Then, click OK to return to the Sales Plans tab.

�

�

�

�

�
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� For each role in the strategy, click in the Standing column and 
select a standing for the role. You can also click in the Contacts 
column to select a Contact for the role.

� For each success factor in the strategy, click in the Standing 
column and select a standing for the success factor. Note that 
the “On Schedule” and “Political Alignment” success factors are 
calculated automatically.

� Select a step and click the plus sign to view all activities for this 
step.

� If a team is assigned to the opportunity, delegate team members 
to specific activities in steps. Double-click on an activity and 
choose a user from the Team member responsible for 
completion drop-down list. 

You can update the strategy as roles become more influential, 
success factors change, and steps are completed. The progress 
indicator changes automatically in alignment with the success of 
the opportunity.
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• To mark an activity as complete, click inside the box displayed 
after the activity. Overdue activities are denoted by a 
warning symbol after the activity.

• Use the Show follow-ups option to display follow-up 
activities related to an activity within a step.

• Use the Show completed activities option to display 
completed activities. (Otherwise, completed activities are 
removed from the step.)

• Use the More button to add, modify, or delete roles, success 
factors, steps, and activities or you can use the shortcut 
menu.

	 Click OK to save the changes to the opportunity.
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Progress Indicator

The progress indicator for the probability of close is updated based 
on the weighted sum of the standing/score of the roles and success 
factors, as well as the number of completed activities within a step. 
The standings of the roles affect the Political Alignment success 
factor. The completed activities affect the On Schedule success factor. 
All success factors contribute to the probability of close.
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Multi-Currency
Enabling multi-currency in an Address Book enables users to enter 
opportunity revenue in other currencies. All other currency fields are 
displayed in the default currency for the Address Book, otherwise 
known as the corporate currency. Additional currencies added to the 
Address Book can be applied to opportunity revenue on a per-entry 
basis.

Multi-currency is enabled in Administrator. If this functionality is not 
enabled, all related fields, menu items, and dialog boxes are not 
visible in Maximizer. Once multi-currency is enabled for an Address 
Book, it cannot be disabled. The corporate, or default, currency for 
the Address Book is also set in Administrator. For more information 
on enabling multi-currency, granting users rights to manage 
multi-currency, and setting the corporate currency, see the 
Maximizer CRM Administrator’s Guide.

The corporate currency acts as the exchange rate baseline for other 
currencies. The corporate currency always has an exchange rate of 
1.0, and other currencies have their own exchange rates. The 
exchange rates determine the revenue conversion from one currency 
to another. By default, the corporate currency is US, but this can be 
changed in Administrator.

Adding Currencies to the Currency Library

Currencies are managed in the Currency Library in Maximizer. When 
designated users are given the “Allow manage currencies” security 
right in their user access rights, they can add, modify, and delete 
currencies in the Address Book.

Once you add a currency, you can use it as the revenue currency for 
any opportunity entry. The cost fields in the opportunity are always 
displayed in the corporate currency.

In addition to adding currencies, you can also modify and delete 
currencies from the currency library using the buttons in the Currency 
Library dialog box. When you modify an exchange rate for a 
currency, the new rate is applied only to new opportunities.

The format of currency symbols and ISO codes are determined by 
settings in your operating system. You can adjust the currency 
formats from the Control Panel. Any changes to the currency formats 
are applied immediately to Maximizer currency fields.
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➤ To add a currency to the currency library

� On the Setup tab, select Template Library > Currency Library 
from the File Management group.

The Currency Library dialog box opens.

� Click Add. 

� From the Currency drop-down list, select a currency.

The ISO code is entered automatically, but you can change this 
field or leave it blank if necessary. For example, you may want to 
use US, rather than USD, for the US Dollar.

� Enter the currency Exchange rate.

This is the value of the currency in comparison with the 
corporate currency. By default this is set to 1.

If you change your corporate 
currency, all currency rates are 
set to 1.

� If necessary, from the Requested by field, select a user.

� Click OK.
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Email Notification for Opportunities
When opportunities are created, modified, abandoned, lost, 
suspended, or won, email messages can be automatically sent to 
partners and users notifying them of the changes. Maximizer 
automatically inserts the basic details of the opportunity in the 
message so you don’t have to write the email message with 
opportunity details each time.

To set up opportunity email notification, you must create email 
notification templates in Administrator. You can create separate 
templates for each action (create, abandon, lost, suspended, or won). 
Each action can also have separate templates for sending email to 
partners and users. User notification email is sent to the users 
identified as monitors for the opportunity.

For detailed information on how to create email templates for 
opportunity notification, see the Maximizer CRM Administrator’s 
Guide.

Selecting Users for Opportunity Monitoring

A default list of opportunity monitors is set up in the opportunity 
preferences in Administrator. You can select this default list, or you 
can select any other users to monitor specific opportunities. You can 
also choose not to monitor a specific opportunity.

All users with modify permissions for opportunities can add or 
remove opportunity monitors. Opportunity monitoring access rights 
are not separate from general opportunity rights. If a particular user 
should not be modifying opportunity monitors, all opportunity 
modification rights can be removed in Administrator.

Opportunity monitors receive email messages based on templates set 
up in Administrator. You can create different templates for each type 
of action. See the Maximizer CRM Administrator’s Guide for details.

You can also specify how to monitor new opportunities in the 
default opportunity entry.

➤ To select a user for opportunity monitoring

� Select or open the opportunity.

� On the Edit tab, select Opportunity from the Monitor group.

– or –

Right-click and select Opportunity Monitoring.

– or –

In an open opportunity, select the Monitoring icon.
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� Select one of the opportunity monitoring options.

• Select Do not monitor this opportunity to remove all 
users from the list so no user receives email regarding this 
opportunity.

• Select Use the system default opportunity monitoring 
user list to display the users specified in the system default 
opportunity monitoring list.

• Select Use the custom list below to modify the list of users 
who monitor the opportunity.

� If you select to use a custom list for opportunity monitoring, click 
Add to add a user to the list.

The Users dialog box opens displaying the users that are 
available to add to the list.

� Select a user and click OK to add the user to the list.

� Click OK to save the changes to the opportunity monitoring list.
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Opportunity Pipeline Report
With a single click, you can view the current opportunities in the 
pipeline. The report graphically displays all opportunities that you 
select to include grouped by opportunity stage. The Opportunity 
Pipeline report can also be modified using Crystal Reports.

➤ To view the Opportunity Pipeline report

� In the Opportunities window, click the Display Opportunity 
Pipeline Report button in the View bar.

You are prompted for which entries to include in the report.

� Select the entries to include, and click OK.
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Quotas
You can manage sales quotas for teams, territories, and leaders 
assigned to opportunities. Sales quotas keep track of the revenue 
from opportunities compared to the quota applied to the team or 
leader assigned to the opportunities.

Quotas are available only in 
Maximizer CRM Enterprise 
Edition.

Sales managers can create quota templates. And all users with 
adequate quota permissions can apply quotas to sales teams, 
territories, and opportunity leaders.

The following sections contain information on working with quotas:

• “Quotas Window” on page 198

• “Creating Quota Templates” on page 199

• “Applying Quotas” on page 200

Quotas Window

You can view your current sales quotas in the Quotas window. Keep 
the following points in mind when working in the Quotas window:

� Click the Quotas icon to open the Quotas window.

� In the main area of the window, view the progress of 
opportunities for users, sales teams, and territories compared to 
the quotas.

The year shown in the Fiscal 
Period column refers to the 
year that the fiscal year begins. 
This value may differ from the 
calendar year for some months 
and quarters.

� Use the Filter drop-down list to display all of your quotas, all of 
your quotas for the current fiscal year, or all quotas that you 
have the right to view.

� Use the Show drop-down list to display quotas by month, 
quarter, or year.

� Select the Quotas Report icon to generate a report on the 
current quotas.
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Creating Quota Templates

Sales Managers can create quota templates that can be applied to 
many teams, territories, and leaders.

Maximizer users must have the 
Sales Manager user role to 
access quota templates.

➤ To create a quota template

� On the Setup tab, select Template Library > Quota 
Templates from the File Management group.

� Click Add.

� Specify a name for the quota template.

� In the Quota field, enter the total amount of the quota for the 
fiscal year.

� In the Fiscal Year drop-down list, specify the year that the 
quota applies to. 

The beginning of the fiscal year 
is set in Administrator.

� Under Milestones, select Month or Quarter as the milestones 
in the fiscal year.

By default, an equal percentage of the quota is applied to each 
milestone.

� To modify the percentage applied to a milestone, select the 
milestone, click Modify, and enter the new percentage.

If you modify the percentage for one milestone, you must 
modify all other milestones, so that the percentages add up to 
100.

�

�
�

� �
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	 Click OK to save the quota template.

Applying Quotas

You can apply sales quotas to teams, territories, and leaders. You can 
apply existing quota templates or create new quotas. Maximizer 
users must have the Insert permission for Quotas in order to apply 
quotas.

Only one quota can be applied to a team, territory, or leader for each 
fiscal year. If you use MaxExchange, ensure that multiple quotas are 
not applied at different MaxExchange distribution sites to the same 
team/territory/leader and fiscal year.

➤ To apply a sales quota

� Select the Quotas icon to open the Quotas window.

� On the Home tab select Quota from the Create group.

– or –

Right-click, and select Add Quota.

� In the Template name drop-down list, select a quota template 
to base the quota on.

� Select the leader, team, or territory that the quota applies to.

� If necessary, adjust the other properties of the quota.

� Click OK.
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About Campaigns
Campaigns help you and your colleagues promote your company and 
manage complex marketing campaigns.

With automated campaigns, you can broadcast your marketing 
message to anyone in your Address Book. A campaign can reach out 
to your entire Address Book or to a group of entries by email, fax, or 
print.

Traditional campaigns allow you to coordinate your marketing team 
for a common goal—producing an ad in television, radio, or print.

Tracking campaigns helps you define and strengthen your marketing 
methodology. As a marketing team, you define campaign 
templates—what you need to do to launch a marketing campaign 
and how you will address the issues and obstacles involved. Then, 
you apply the campaign template to your campaign.

The following section contains additional overview information 
about campaigns:

• “Traditional Campaigns” on page 203

• “Automated Campaigns” on page 203

• “Campaigns Window” on page 204

Activity 2

Activity 1

Activity 3

Activity 4

Activity 5

Automated Campaign Template

You can send out automated campaign message by email, 
fax, or printed document. An automated campaign 
template defines when and what is sent and can be 
reused for many automated campaigns.

Step 2

Step 1

Step 3

Step 4

Step 5

Traditional Campaign Template

A traditional campaign template provides a strategy for your 
teams that can be reused many times for various marketing 
campaigns.
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Traditional Campaigns

Complex marketing campaigns require a well-planned strategy. 
When you launch a new product or promote your website, for 
example, you need a coherent plan and you need to coordinate the 
members of your marketing team towards a common goal. 
traditional campaigns help you and your team manage your 
marketing campaigns.

Using traditional campaigns, you can do the following:

• Create traditional campaign templates—detailed plans that 
identify the factors that influence a marketing campaign and the 
activities you must perform to complete a campaign.

• Apply these campaign templates to one or more marketing 
campaigns.

• Effectively schedule and coordinate the marketing process 
among all members of your marketing team.

• Ensure that all the right people in your organization have 
up-to-date information about the status of your campaigns.

• Analyze the effectiveness of your campaign templates and 
create new ones for new campaigns.

The Campaigns window also allows you to record a marketing 
campaign without a campaign template. Without a campaign 
template, a campaign simply records the campaign’s goal and allows 
you to assign a marketing team to achieve the goal. No activities or 
steps are defined to help your team to achieve the goal. You can use 
this type of campaign for simple marketing campaign objectives.

Automated Campaigns

Use automated campaigns when you want to have Maximizer 
automatically send out email messages, faxes, or printed documents 
on a pre-defined schedule. An automated campaign is very useful if 
you want to inform customers of a new or upgraded product that 
you are marketing, encourage a repeat visit to your company’s 
website, or even just to keep in contact with the customer.

Fax and print campaigns are 
available only in Maximizer 
CRM Enterprise Edition.

You can include merge fields in your outgoing campaign media so all 
recipients get messages that are customized with their names, 
companies, or any other fields in their Address Book entry 
information.

You can “broadcast” email to any number of Address Book entries to 
support your marketing campaign. Ask your Internet Service Provider 
if there is a limit on how many email messages that can be sent 
concurrently. You can control the cycle time check in the automated 
services preferences in Administrator. (Select File > Preferences, and 
select the Automated Services tab.)
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Automated services are not 
available for MaxExchange 
Remotes.

There are two main types of automated campaigns:

• Fixed-Date – These campaigns run for a specified time period. 
When you apply this type of campaign to a new Address Book 
entry, all activities of the campaign are applied within the fixed 
time period. For example, if you launched a campaign 
comprising five activities, and the first two activities were 
already completed when a new Address Book entry is added to 
the campaign, these two activities are applied immediately. The 
remaining activities are applied as scheduled.

• Ongoing – These campaigns repeat indefinitely unless you 
change the status to suspended. You can add a new Address 
Book entry at any time during the campaign cycle. When a new 
Address Book entry is added, the entire campaign is run from 
start to finish, at the set time intervals. For example, if there is a 
duration of one week between a set of four email messages, 
each message will be sent one week apart, regardless of when 
an Address Book entry is added to the campaign.

Campaigns Window

You can work with your campaigns in the Campaigns window. Like 
the other main windows, the Campaigns window is list-based, which 
means your entries are displayed as items in a list. All of your 
campaign-related activities are done in the Campaigns window.

Here are some tips for working in the Campaigns window:

� Select the Campaigns icon to open the Campaigns window.

� Click the Column Setup icon to select a column setup and 
change the information displayed about each campaign.

� Use the Filter drop-down list to filter the list of campaigns.

� Use the icons in the Type column to quickly distinguish 
automated campaigns from traditional campaigns.

� The tabbed following windows show additional information for 
the selected entry. Note that the Campaign Roles following 
window applies only to traditional campaigns.



Chapter 9 205

� Double-click on a campaign to open it.

�

�

�

�
�

�
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Traditional Campaign Templates
Traditional campaigns allow you to launch structured marketing 
campaigns in a marketing team environment. A new traditional 
campaigns is created using one of the campaign templates in the 
Traditional Campaign Template Library. Campaign templates are 
approaches your organization uses in a marketing campaign.

A campaign template is a detailed plan that defines the procedures 
that contribute to a successful marketing campaign. A traditional 
campaign template is composed of steps, which are in turn composed 
of scheduled activities. For example, you could create a simple 
campaign template that defines the steps, activities, and roles 
required to place an ad in a magazine

Once you create a campaign template in the Traditional Campaign 
Template Library, you can apply the campaign template’s particular 
marketing plan to any new traditional campaign you create.

Before you can enter your organization’s marketing strategies as 
campaign templates, you need to gather information from your 
marketing people. The best campaign templates combine the 
knowledge and experience of everyone in your organization; 
therefore, you should involve as many people in this process as 
possible. The result will be a pattern of success that you can follow 
like a road map.

Your first step is to design a general plan—a campaign 
template—that describes your company’s steps, activities, and roles 
involved in completing the campaign. The most difficult step in 
creating a new campaign template is in the planning stage. Once you 
know what the steps, activities, and roles will be, you may then enter 
the information in the Traditional Campaign Template Library.

Activities

Step 1

Activities

Step 2

Activities

Step 3

A campaign
template

consists of
several steps

to achieve the
goal.

Each step is 
composed of 
activities—
individual 
tasks to be 
performed by a 
member of the 
team.
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The following sections contain additional information on traditional 
campaign templates:

• “Components of Traditional Campaigns” on page 207

• “Example of a Traditional Campaign” on page 208

• “Creating Traditional Campaign Templates” on page 209

Components of Traditional Campaigns

Traditional campaigns and traditional campaign templates consist of 
the following components:

• Steps – Steps are milestones in the campaign that reflect actions 
you should take when pursuing a campaign. Each step 
represents one or more activities. One of the steps for placing an 
ad in a magazine might be to contact the magazine’s advertising 
department to buy the ad space.

• Activities – Activities are actions that form the smallest building 
block in a campaign. Once a step is started, each activity is 
turned into a scheduled Hotlist task in Maximizer. An activity in 
contacting the magazine’s advertising department, for example, 
might be to make the initial phone call to get pricing 
information.

• Roles – Roles are the known influences caused by people that 
affect the probability of marketing your product or service. For 
placing an ad, one of the roles would be your contact person at 
the magazine’s advertising department.

Steps and Activities in Traditional Campaigns

Some steps may be so simple that there is no need to break them 
down further. In most cases, however, you will find it easier to 
develop a campaign template that works if you first define the major 
steps and then break down each step into a series of activities that 
you can schedule and assign to marketing team members.

Each activity is assigned to a single user or delegated to a team 
member as a Hotlist task. As the team members mark activities as 
complete, Maximizer updates the status of the campaign 
accordingly.

The Traditional Campaign Template Library requires you to define 
activities separately from steps. This allows you to use an activity in 
several different steps. When you assign activities to a step, you 
simply select them from the list of available activities.
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Roles in Traditional Campaigns

The next step in developing your campaign template is to determine 
the key roles—positions assumed by key people that will directly 
influence the outcome of a marketing campaign.

When you are defining a traditional campaign template, you don’t 
necessarily know who will fill these roles for each campaign. If you 
can define generic roles for your campaign templates—for instance, 
Printer or Graphic Artist—you can later use people’s names for those 
generic roles for individual campaigns.

Example of a Traditional Campaign

The following is an example of a campaign template for placing an 
ad in a magazine.

Ad for Magazine
Cost: $17,700.00 Duration: 2.47 week(s)
Objective: To create new ad for a trade publication 
Steps
Develop new advertising campaign

Cost: $4,500.00 Duration: 1.19 week(s)
Develop new advertising campaign

Follow-up program
Cost: $1,200.00 Duration: 4.00 day(s)
Organize necessary follow-up for marketing program

Activities - Develop new advertising campaign
Identify appropriate advertisers 

Identify trade publications and magazines suited for print advertising
Cost: $2,000.00 Effort: 1.14 week(s) Priority: 
With: Advertising Agency

Submit ads for the season
Submit completed print ads to all advertisers being used
Cost: $2,000.00 Effort: 5.00 hour(s) Priority: 
With: Advertising Agency

Brainstorming
Brainstorming with entire marketing team and agency for new ideas and 
new offers for the upcoming season
Cost: $500.00 Effort: 3.00 hour(s) Priority: 
With: Advertising Agency

Activities - Follow-up program
Telemarketing campaign

Develop a telemarketing campaign for the marketing program
Cost: $200.00 Effort: 2.00 day(s) Priority: 
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Identify target market
Compile list of geographic territories of high income 30–55 yrs & identify 
retailers in the area
Cost: $1,000.00 Effort: 2.00 day(s) Priority: 
With: Advertising Agency

Roles
Advertising Agency
Printer

Creating Traditional Campaign Templates

Once you have planned your traditional campaign template, you can 
easily enter it into the Campaigns window. The Traditional Campaign 
Template Library is a tabbed dialog box in which you can create a 
library of steps, activities, and roles. You then use these elements 
when you add a traditional campaign template to the library.

In the Traditional Campaign Template Library, you add all of the 
components of the campaign, start with the Roles tab and finishing 
with the Steps tab. Then, you construct the campaign template in the 
Templates tab, pulling together the various components into one 
template.

After you have designed a traditional campaign template, you can 
then apply it to any new traditional campaign that you create.

➤ To create a traditional campaign template

� On the Setup tab, select Template Libraries > Traditional 
Campaign Templates from the File Management group.

� Click Add and enter a name for the template.

Use the other buttons to copy (Save As), rename, or delete 
campaign templates.

The Save As button in each tab 
lets you save the selected 
campaign template or element 
under a new name. This can be 
useful if you want a new 
campaign template (or 
template element) but you 
don’t want to create it from 
scratch.

� Fill in the general description for the campaign template. 

The cost and duration are automatically calculated from the cost 
and effort of the activities.

� In each tab, construct the different template elements in the 
campaign.

• In the Roles tab, enter the roles in the campaign.

• In the Activities tab, enter the activities in the campaign.

You can assign each activity to an existing role.

• In the Steps tab, enter the steps in the campaign.

You can assign existing activities to the steps.
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� In the Templates tab, click Steps, and assign the steps to your 
new campaign template.

� Click Roles, and assign the roles to the campaign templates.

� Click Launch to create a traditional campaign based on this 
template.

– or –

Click OK to save the campaign template to use later.

�

�

�

�

�

�
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Creating Traditional Campaigns
If you have planned and correctly entered your traditional campaign 
template, it’s easy to implement a traditional campaign.

You can also create a campaign without using a campaign template. 
When creating the campaign, specify “Not using a campaign 
template” in the Template tab.

After creating the campaign, you can begin working the campaign at 
any time.

➤ To create a traditional campaign

� In the Campaigns window, on the Home tab, select Traditional 
Campaign from the Create group.

– or –

In the Campaigns window, right-click select Add Traditional 
Campaign.

– or –

After creating a traditional campaign template in the Traditional 
Campaign Templates dialog box, click the Launch button on the 
Templates tab.

� Enter the details for the campaign working your way through 
the tabs from left to right. 

• Enter the campaign’s potential revenue.

The budget is automatically calculated from the total cost of 
the activities (part of steps) in the campaign.

The ID number uniquely 
identifies a campaign. Your 
system administrator uses 
Administrator to control 
whether or not ID numbers are 
automatically generated.

• Assign the marketing team and leader.

You can have different team members for each campaign.

 This assignment determines where the campaigns are 
synchronized if you are using MaxExchange.

In order for campaigns to be 
synchronized with 
MaxExchange, the campaign 
must belong to a team.

• On the Templates tab, select a pre-defined template, which 
includes a selection of roles and steps for a campaign.

After assigning a template, you cannot modify the campaign 
to use a different template.

• In the User-Defined Fields tab, specify values for 
user-defined fields that are specific to campaigns.
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When a campaign is created, 
the status is automatically 
marked as In Progress. You 
update this when the status is 
changed.

� Click OK to save the campaign.

Marketing Teams in Traditional Campaigns

Marketing teams allow you to delegate individual campaign 
activities to members of the team. These activities appear in the team 
member’s Hotlist to be completed by the scheduled date. Marketing 
and sales teams are set up in Administrator. For more information on 
setting up teams, see the Maximizer CRM Administrator’s Guide.

Members of Marketing Teams

A marketing team is composed of three types of members: a team 
leader, a team member, and a team member with edit rights.

• Team Leader – In a team, one person is designated as a team 
leader who has the right to make changes to the campaign as 
well as to the campaign’s team.

• Team Member – A regular team member does not have the 
right to change the campaign nor the team. The member’s role is 
to perform the tasks the team leader assigns.

• Team Member with Edit Rights – A team leader can grant any 
member the right to edit the campaign, which essentially gives 
the same abilities of the team leader. This right must be granted 
on a per-campaign basis, unless your system administrator 
specifies otherwise.



Chapter 9 213

Assigning Marketing Teams to Traditional Campaigns

Use the Assign button on the campaign’s General tab to assign a 
traditional campaign to any marketing team that has been set up by 
your system administrator. If a traditional campaign does not have a 
marketing team assigned, the user who created the campaign is 
automatically designated as the leader.

➤ To assign a marketing team to a traditional 
campaign

� Open the traditional campaign.

� In the General tab, click Assign.

� Select the team and click OK.

Assigning Contacts to Campaign Roles

Before delegating campaign activities to team members and roles, 
select the traditional campaign and then assign Contacts to your 
campaign roles. 

You can share the same roles among all your campaigns. However, 
when you assign a Contact to a role, it only applies to the selected 
campaign.

Note that roles apply to only traditional campaigns using campaign 
templates. 

➤ To assign a Contact to a campaign role

� Select the traditional campaign.

� On the View tab, select Roles from the Review group.

– or – 

In the View bar, select the Review Roles icon.
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� Select the role you want to delegate and click Assign.

� Search your Address Book for the desired Contact.

� Select the Contact you are assigning to the role and click OK.

� Click OK again when you are finished assigning campaign roles.

Delegating Campaign Activities to Team Members and Roles

If you are working with a marketing team on a traditional campaign, 
and you are a team leader or a member with edit rights, you have the 
ability to delegate the campaign’s activities to individual members in 
the team. You can modify the team’s membership or member’s rights 
at any time.

You may have some activities in your campaign that are appropriate 
for team members with particular skills. The editing of an agreement 
document, for example, might fall to your writer.

In addition to assigning activities to marketing team members, you 
also can schedule roles and Contacts for each activity. But first, assign 
a Contact to each campaign role.
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➤ To assign a campaign activity to a team member

� Select the traditional campaign.

� On the View tab, select Steps from the Review group.

� Select the step that contains the activity you want to delegate, 
and click Review.

� Double-click the activity you want to delegate.

� Select the team member to whom you are assigning the activity, 
and select the role and Contact with which the activity is 
scheduled, and click OK to save the change.
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� Click OK to close the step.

Applying and Working the Steps in Traditional Campaigns

After you have delegated the activities to team members and 
Contacts, you can begin working through the steps of your campaign 
and marking each Hotlist task as complete.

➤ To apply and work the steps in a traditional 
campaign

� Select the traditional campaign.

� On the View bar, select the Marketing Steps Summary icon.

– or –

On the View tab, select Steps from the Review group.

� Select the step, click Apply, and specify the start date of the 
step.

Activities appear in the Hotlist as soon as the step is applied.

� After applying a step, double-click the step or click Work.

The Work button is not available until you have applied the step
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� Select an activity and click Modify to change or delegate an 
activity.

� Double-click the last column of an activity to mark the activity as 
complete. 

You may also mark the task as complete in your Hotlist.

� Click OK to close the Work Step dialog box.

	 Click OK again to close the Marketing Steps Summary dialog 
box.

Pausing Traditional Campaigns

Sometimes you need to suspend your efforts in a marketing 
campaign due to changing conditions or other factors. You can 
pause a traditional campaign from the Status tab of an open 
campaign. Once the campaign is paused, any Hotlist tasks are 
archived (not available from the Hotlist) until you reset the campaign 
to “In Progress”.

➤ To pause a traditional campaign

� Open the traditional campaign, and select the Status tab. 

� Under Current working status, select Suspended, enter a 
reason and comment.

� Click OK to save the change to the campaign.
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Automated Campaign Templates
Creating automated campaigns requires that you first define 
campaign templates. Automated campaign templates define the 
actions that occur when you implement a campaign. Each template 
contains a series of scheduled activities that must be performed in 
order to complete the automated campaign. 

You can think of a campaign as a single implementation of one of 
your automated campaign templates. Each time you create an 
automated campaign, you are applying an instance of an automated 
campaign template. The same automated campaign template can be 
implemented over and over in the form of several campaigns.

The following sections contain additional information on automated 
campaign templates:

• “Activities in Automated Campaign Templates” on page 219

• “Creating Automated Campaign Templates” on page 219

• “Adding Activities to Automated Campaign Templates” on 
page 221

Automated campaign template

F irst 
scheduled 
activity

Second 
scheduled 
activity

Third 
scheduled 
activity

Fourth 
scheduled 
activity

X 
Campaign

Y 
Campaign

Z 
Campaign
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Activities in Automated Campaign Templates

An automated campaign template determines the actions that occur 
during a campaign. The campaign template sets out in precise terms 
which activities to use and when to send the campaign media (email, 
fax, or printed document). You can schedule as many activities in a 
campaign template as you need.

When adding activities to a campaign template, you will need to 
plan some details ahead of time, including the following:

• How many email messages, faxes, or printed documents you 
want to send.

• Which file types to use for the campaign activity.

• How many days after the campaign is launched that the 
campaign message is sent.

Creating Automated Campaign Templates

Once you have a plan worked out, you can create an automated 
campaign template in the Automated Campaign Template Library.

➤ To create an automated campaign template

� On the Setup tab, select Template Library > Automated 
Campaign Templates from the File Management group.

The Automated Campaign Templates dialog box opens.

� Click Add to add a new template.

� Choose whether you are creating an entirely new campaign 
template or one that is based on an existing campaign template. 
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If you choose to base the new campaign template on an existing 
campaign template, Maximizer copies the content of the 
existing campaign template into your new campaign template.

� Type a name and description for the new campaign template 
and click OK. Then, click Next.

� In the Activities wizard page, use the Add, Properties, and 
Delete buttons to define the series of activities that comprise 
this template.

When adding activities, you are prompted to specify the type of 
activity—email, fax, or print.

� When you are finished defining activities, click Next.

� If you want to immediately launch an automated campaign 
based on the template, select the Launch a new campaign 
based on this template option.

	 Click Finish to save the template.
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Adding Activities to Automated Campaign Templates

An activity is an email message, a fax, or a printed document that is 
sent out a certain number of days after an automated campaign is 
launched using a campaign template. You can add as many activities 
as you want.

Fax and print campaign 
activities are available only in 
Maximizer CRM Enterprise 
Edition.

➤ To add an activity to an automated campaign 
template

� On the Setup tab, select Template Library > Automated 
Campaign Templates from the File Management group.

� Select the automated campaign template to which you want add 
the activity, and click Next.

The Activities wizard page opens.

� Click Add, and select the type of activity—Email, Fax, or Print.

The Add Email/Fax/Print Activity dialog box opens.

� Enter the details of the activity.

• Enter the Name and Description.

• For fax and print campaigns, select a printer.

The list includes all printers and fax applications installed on 
the Maximizer Automated Services computer (Maximizer 
server) that are initialized for the fax/print service through 
Administrator.

• For email activities, enter an Email subject.

You can click the ellipsis button to insert a merge field in the 
email subject.

• Enter the delayed start date, which defines the number of 
days after the campaign template is launched that the 
activity occurs.

• Specify the start time, which defines the time of day the 
activity occurs.

• Click Select Message Body File to access the list of saved 
templates (body files).
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New email activities can 
include Maximizer documents 
(.ETF files) or .HTML files. Fax 
and print activities can include 
Maximizer documents or 
Microsoft Word documents 
(.DOC file). Message body 
templates are stored in the 
Address Book (database), so 
everyone can access them 
from the library.

• Choose your Logging options.

A note is created for the Address Book entries involved in the 
campaign if the campaign activity is successful or if the 
activity fails.

� If you are adding a print or fax activity, click OK and continue 
through the campaign template wizard to finish adding the 
activity to the campaign template.

If you are adding an email activity, continue with the remaining 
steps.

� Select the Email Addresses tab, and specify the email addresses 
associated with the message.

• The sender’s name and email address are visible in the email 
message.

• The reply to name and address are used when email 
recipients reply to the email message.

• The Cc and Bcc fields define a carbon copy or blind carbon 
copy recipient. Use these options to send a copy of the email 
message to someone in your company, as well as to the 
targeted recipients.

• Use the Include in all the emails or Include in the first 
email only options to specify that the cc and bcc recipients 
receive the message for each Address Book entry or for just 
the first Address Book entry in a batch.
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� Select the Attachments tab and click Add to add any 
attachments to the email message.

	 Select the Landing Page URLs tab, and specify up to five 
landing page URLs in the email message.

If you include a Campaign_Redirect_URL merge field in your 
email message template, customers are redirected to a landing 
page URL when they click on the Campaign_Redirect_URL merge 
field.


 Click OK and continue through the campaign template wizard to 
finish adding the email activity to the automated campaign 
template.
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Automated Campaign Messages
The principal action of an automated campaign is to send a message 
to one or more recipients by email, fax, or printed document. When 
you create automated campaign templates, you choose a message 
for each activity. You can also add messages to new activities in 
existing automated campaigns.

These messages are stored in the Message Body Library, accessible 
from the Automated Campaign Template Library, and from an 
activity in an existing automated campaign. You can create 
campaign messages using the Campaign Message Editor (.HTML 
files), the Maximizer Word Processor (.ETF text files), a text editor 
(.TXT text files), an HTML editor (.HTML files), or Microsoft Word 
(.DOC files).

For email activities, Maximizer is capable of sending text and HTML 
email messages, in addition to the email template file (.ETF) format 
created by the Maximizer Word Processor. You can create HTML files 
in Maximizer, or you can use an editor of your choice to create HTML 
or text files. You can choose to use your default HTML editor in the 
system default preferences.

Email messages can contain merge fields that are replaced with the 
recipients’ information when the email message is sent. For example, 
your template’s salutation might be “Dear {Mr_Ms?} {Last_Name?}” 
or “Dear {First_Name?}”. These merge fields are replaced with a 
Contact’s name, as in “Dear Ms. Kaworski”.

The following sections contain additional information about 
automated campaign messages:

• “Creating Campaign Messages” on page 225

• “Campaign Message Editor” on page 226

• “Campaign Merge Fields” on page 227

• “Example of a Campaign Email Message” on page 228



Chapter 9 225

Creating Campaign Messages

You can create email messages for your automated campaigns using 
the Campaign Message Editor or the Maximizer Word Processor in 
Maximizer or using an external HTML editor. You can create fax and 
print messages using the Maximizer Word Processor or Microsoft 
Word. You can create a new message while adding or modifying 
campaign activities in existing campaigns or in campaign templates.

➤ To create a campaign message

� In the General tab of the Activity dialog box in a campaign or 
campaign template, click Select Message Body File.

The Message Body Library dialog box opens displaying all 
existing campaign messages.

� Click New and select Maximizer Template, HTML Template, 
or Microsoft Word Template.

If you select Maximizer Template in an email message, you can 
send the message only as a plain text file without formatting.

� Enter the name of the template and click OK.

If you are creating a Maximizer template, the Maximizer Word 
Processor opens.

If you are creating an HTML template the Campaign Message 
Editor or your default HTML editor opens.

If you are creating a Microsoft Word Template, Microsoft Word 
opens.

� Compose the content of the message in the editor.

If you are using the Maximizer Word Processor or the Campaign 
Message Editor, click the Insert Merge Field icon to add merge 
fields to the message.
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� In the Maximizer Word Processor or in an external editor, save 
the message and close the editor.

– or –

In the Campaign Message Editor, click OK to save the message 
and close the editor.

Campaign Message Editor

You can use the Campaign Message Editor to create email messages 
for your automated campaign email activities.

The Campaign Message Editor lets you create messages in HTML 
format. You can add merge fields, formatting, images, and 
hyperlinks to the email message. You can also edit the HTML source 
of the message.

Keep the following tips in mind when working in the Campaign 
Message Editor:

� Select the Insert Fields icon to add merge fields to the message.

� Use the toolbar to apply formatting to the content of the email 
message.

� Select the Picture and Hyperlink icons to insert images and 
hyperlinks in your message.

� Select the View Source icon to view and edit the HTML source 
of the email message.

�

� �

�
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Campaign Merge Fields

The campaign merge fields are specific to automated campaigns. 
These merge fields can be extremely useful for tracking customer 
information regarding resulting visits to your website and opened 
campaign email.

The easiest way to use merge fields in HTML is to create an email 
template using the Campaign Message Editor and to insert the 
merge fields into the content of the HTML file using the Insert Merge 
Field toolbar icon. You can also add the syntax for the merge fields to 
files created with external HTML editors.

Although some of these merge 
fields can be used in .ETF and 
.TXT files, they are best suited 
for HTML.

• Campaign_Opened_Email_Tracking_URL – This merge field 
tracks the number of customers that have opened an automated 
campaign email message. It can be used with only HTML 
message templates. When a customer opens a campaign email 
message, the email opened count is updated in the automated 
campaign statistics.

You should add the syntax for this merge field to an image tag in 
your HTML message.

• Campaign_Redirect_URL – This merge field tracks how many 
customers hit your website as a result of an automated campaign 
email message. The redirect URL calls an ASP page, which is 
installed and configured at the time of installing Maximizer. If 
necessary, the redirect script location can be modified in 
Administrator. When a customer clicks on the link, the URL 
visited count is updated.

You can add up to five redirect URL merge fields to your 
campaign messages. You should add the syntax for this merge 
field to a hyperlink in your HTML message. You specify the 
actual URL of the web page directly in the campaign template.

• Campaign_Remove_Subscriber_URL – This merge field 
unsubscribes customers from an automated email campaign. 
When a customer clicks on this URL, the Do Not Solicit By field is 
updated for the entry, so the customer’s entry is marked to not 
be solicited by email.

You should add this merge field to a hyperlink in your HTML 
message.

• Service_Computer_Name – This merge field identifies the 
automated services computer (Maximizer server) from which the 
automated email message was sent. Typically, you could use this 
internally through a hidden tag in your HTML. This field would 
be useful when you have more than one automated services 
computer running campaigns.
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Example of a Campaign Email Message

In this example, an email message will be sent to notify the recipients 
of a product discount. The message template uses the four 
automated campaign merge fields.

<HTML>
<body>
<img src="{Campaign_Opened_Email_Tracking_URL?}">
<p>Since 1995, Escona Estate Wines has produced some of the finest wines in 
Northern California. We invite you to try our wines. For a limited time, we are 
offering a select discount to promote our new line of fine wines for 2010.
<p>Please visit our website at <a 
href="{Campaign_Redirect_URL?}">Landing Page</a>.
<p>To unsubscribe from this campaign, please <a 
href="{Campaign_Remove_Subscriber_URL?}">click here</a>
<p>You are receiving email from this Service Computer, 
{Service_Computer_Name?}.
</body>
</HTML>
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Adding Automated Campaigns
Automated campaigns are implementations of automated campaign 
templates. You can add as many campaigns as you like using the 
same campaign template and manage them in the Campaigns 
window.

An automated campaign is always associated with one or more 
Address Book entries—the Address Book entries are the recipients of 
the messages sent in the campaign. Before you attempt to launch an 
automated campaign, you must select the Address Book entry 
recipients.

➤ To add an automated campaign

� In the Campaigns window, on the Home tab, select Automated 
Campaign from the Create group.

– or –

Right-click in the Campaigns window and select Add 
Automated Campaign.

� Choose the type of campaign you want to create—Fixed-Date 
or Ongoing and click Next.

� Select the template on which this campaign is based. Enter the 
name, description, budget, and expected revenue. And click 
Next.
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� Select the subscribers to add to the campaign. Click Next.

You can choose how to use the current list of Address Book 
entries. You can select a Favorite List. Or you can choose to 
search for Address Book entries directly.

� Select the date to begin the campaign, and click Next.
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� Select the Validate email addresses option to be notified of 
any blank email addresses or those missing the @ symbol, or 
choose Validate fax numbers to be notified of invalid fax 
numbers. Click Next.

� Click Finish to save and launch the campaign.
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Viewing Automated Campaigns

You can view and modify the details of existing automated 
campaigns.

➤ To view an automated campaign

� In the Campaigns window, double-click on the automated 
campaign.

The Campaign Entry dialog box opens at the Basic Information 
tab.

� In the Basic Information tab, modify the campaign’s basic 
information.

• Select products/services and categories related to the 
campaign.

• In the Key fields area, select values for important 
user-defined fields.

• In the Campaigns details area, view statistics on the 
campaign activities.

Unique opened emails measures the number of subscribers 
that open one of the email messages in a campaign. A 
subscriber in a campaign can increment this count only once 
in a campaign.

Unsubscribes measures the total number of subscribers who 
have unsubscribed from the campaign in all activities.

Total unique clicks measures the number of unique visits to 
landing page URLs in the campaign by subscribers. A 
subscriber in a campaign can increment this count only once 
per landing page URL, even if the subscriber visits the landing 
page URL multiple times from different campaign activities.
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� Select the User-Defined Fields tab to view and modify the 
campaign user-defined fields.

These user-defined fields are specific to campaigns and are 
defined as user-defined fields for campaigns (the type is 
specified in the Set Up User-Defined Fields dialog box). You can 
add new campaign user-defined fields by clicking New Field.
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� Select the remaining tabs to view more details on the campaign, 
and click OK to save changes made to the campaign.
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Activities in Automated Campaigns
All automated campaigns contain activities that are scheduled to 
occur during the campaign. Activities are email messages, faxes, or 
printed documents that are sent as part of automated campaigns. 
Activities are scheduled to occur a specified number of days after a 
campaign starts at a specific time. You can also associated personal 
activities such as Hotlist tasks and appointments with your 
automated campaigns.

The following sections contain additional information on automated 
campaign activities:

• “Viewing Statistics on Campaign Activities” on page 235

• “Suspending Automated Campaign Activities” on page 236

• “Reviewing Automated Campaign Activities” on page 237

Viewing Statistics on Campaign Activities

You can view statistics on all of the activities in your campaign from 
the Activities tab in an open campaign. The information you can 
view includes the number of messages that were sent and that had 
errors. For email messages, you can also view the numbers of 
subscribers who opened the email, who unsubscribed from the 
campaign, and who visited each of the URLs included in the email 
message.

➤ To view statistics on campaign activities

� Open the campaign, and select the Marketing Plans tab.

� Select Show campaign.

� Scroll to the right to view more statistics for the activities.
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The Email Opened and URL Visited statistics display the total 
number of times all subscribers open the email or visit the URL.

The Unsubscribed statistic displays the number of subscribers 
who have unsubscribed from the campaign in this activity.

The Email Opened Unique and the URL Visited Unique 
statistics display the number of subscribers who have opened an 
email or visited the URL. 

The Total URL Visited statistics add up the statistics for all URLs 
in the activity.

Suspending Automated Campaign Activities

You can suspend and resume individual activities in your campaign at 
any time.

➤ To suspend an automated campaign activity

� Open the automated campaign, and select the Marketing 
Plans tab.

� Click the Show campaign option. 

� Select the activity you want to suspend, click More, and select 
Suspend.

To resume an activity once it has been suspended, select the 
activity, click More, and select Resume.
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Reviewing Automated Campaign Activities

You can review the status of automated campaign activities for each 
subscriber and retry activities that have failed.

➤ To review campaign activities for a subscriber

� In the Address Book window, select the Address Book entry for 
which you want to review activities.

� Open the Automated Campaigns following window.

� Select a campaign, right-click, and select Open Automated 
Activities List.

� If a campaign activity has failed, select the activity, and click 
Retry to perform the activity again.

� To reset the counters for print and fax campaign activities, click 
Set Counters.

The Set Counters button is 
available for only print and fax 
campaign activities. You use 
the Opened and Clicked 
columns for tracking fax and 
print collateral customer 
responses. Email activities 
cannot be reset as the count is 
updated dynamically.

These counters are set up through merge fields available for 
email campaigns.
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Automated Campaign Subscribers
Each automated campaign targets one or more Address Book entries. 
You can subscribe and unsubscribe Address Book entries to existing 
campaigns. You can also retrieve a list of Address Book entries that 
are subscribed to a campaign.

The following sections contain additional information on automated 
campaign subscribers:

• “Viewing Subscribers for Automated Campaigns” on page 238

• “Adding Subscribers to Automated Campaigns” on page 239

• “Removing Subscribers from Automated Campaigns” on 
page 240

Viewing Subscribers for Automated Campaigns

Each automated campaign targets one or more Address Book entries. 
You can quickly retrieve a list of the Address Book entries subscribed 
to a campaign and display it in the Address Book window.

You can also view lists of Address Book entries who have opened an 
email message for an automated campaign, clicked on a campaign 
landing page URL, and unsubscribed from an automated campaign. 
Yet another option is to view a list of Address Book entries for a 
selected campaign activity.

You can access these commands from the Campaigns window or the 
Automated Campaigns following window.

➤ To retrieve a list of subscribers for a campaign

• Select the automated campaign, right-click, and select Retrieve 
Address Book Entries.

The Address Book window opens and displays the list of the 
Address Book entries subscribed to the campaign.

You can also retrieve the Address Book entries for which the 
campaign was not successful by selecting Retrieve 
Unsuccessful Address Book Entries. 

➤ To retrieve a list of subscribers who have opened 
email or clicked URLs

• Select the automated campaign, right-click, and select an item 
from the shortcut menu as follows:

• To retrieve Address Book entries who have opened email 
messages, select Retrieve Opened Emails Address Book 
Entries.
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• To retrieve Address Book entries who have clicked on a 
landing page URL, select Retrieve Clicked-Through 
Address Book Entries.

Depending on the option you select, the Address Book window 
opens and displays a list of entries who have opened email or 
clicked on a landing page URL.

➤ To retrieve a list of entries who have unsubscribed 
from a campaign

• Select the automated campaign, right-click, and select Retrieve 
Unsubscribed Address Book Entries.

The Address Book window opens and displays the list of entries 
who have unsubscribed from the automated campaign.

➤ To retrieve a list of subscribers for a campaign 
activity

� Select the automated campaign, right-click, and select Retrieve 
Address Book Entries by Activity.

� Select the activity, and select the subscribers you want to 
retrieve.

Options for specifying which entries are retrieved include: All 
subscribers, Unsuccessful entries, Opened email entries, 
Unsubscribed entries, and Clicked-through entries. 

If you select Clicked-through entries, you can also specify 
which landing page URLs are visited.

� Click OK.

Adding Subscribers to Automated Campaigns

You can add any Address Book entries as subscribers at any time to 
existing automated campaigns. You can search for an Address Book 
entry to add it individually, or you can add all Address Book entries 
from the current list.

If you add a subscriber to a fixed-date campaign, all activities that are 
already completed in the campaign are sent at once to the Address 
Book entry. If you add a subscriber to an ongoing campaign, the 
campaign is run from the beginning and all activities are completed 
at their scheduled intervals.
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➤ To add a subscriber to an automated campaign

� Open the campaign, and select the Subscribers tab.

� Click Add and select Search for Address Book Entries or Add 
from Address Book List.

� Search for an Address Book entry by last name or Company 
name, select the entry, and click OK.

– or –

Click OK to confirm that you want to add all Address Book 
entries in the current list.

➤ To add a subscriber from the Address Book window 
to an automated campaign

� In the Address Book window, select the Address Book entry that 
you want to add to the campaign.

� On the Home tab, select Assign to Automated Campaign 
from the Subscribe group.

The Subscribe Address Book Entry to Automated Campaign 
dialog box opens displaying all automated campaigns in 
progress.

� Select the campaign to which you want to subscribe the entry, 
and click Subscribe.

You can continue selecting campaigns to subscribe the entry to 
multiple campaigns.

� Click Close to close the dialog box.

Removing Subscribers from Automated Campaigns

You can remove Address Book entries that are already subscribed to 
a campaign. You can remove the current Address Book entry in the 
Address Book window, you can select entries to remove from the 
campaign directly in the Subscribers tab, or you can remove all 
entries in the current list of Address Book entries.

You can flag Address Book 
entries to not be included in 
specific types of campaign 
activities by using the “Do not 
solicit by” field on the Basic 
Information tab.

➤ To remove a subscriber in the Address Book window 
from a campaign

� In the Address Book window, select the Address Book entry that 
you want to remove from the campaign.

� Select the Automated Campaigns following window.

� Right-click on the automated campaign, and select Unsubscribe 
from Selected Campaign.
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➤ To remove subscribers from a campaign

� Open the campaign, and select the Subscribers tab.

� Select the subscribers that you want to remove.

� Click Remove, and select Remove Selected Entries.

➤ To remove subscribers in the current list from a 
campaign

� Open the campaign, and select the Subscribers tab.

� Click Remove, and select Remove Based on Address Book 
List.
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Status of Automated Campaigns
You can view the current status of your automated campaigns in the 
Status column in the Campaigns window. You can also change the 
status and view more details on the status of campaigns in the Status 
tab of an open campaign.

The following sections contain additional information on the status 
of automated campaigns:

• “Suspending Automated Campaigns” on page 242

• “Resuming Automated Campaigns” on page 243

Suspending Automated Campaigns

You can suspend automated campaigns that are in progress at any 
time. When a campaign is suspended, all of the activities in the 
campaign are also suspended.

➤ To suspend an automated campaign

� Open the campaign, and select the Status tab.

� In the Current working status area, select Suspended.

� Optionally, in the Completion details area, specify the date 
and reason, and enter a comment.

� Click OK.
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Resuming Automated Campaigns

You can resume any existing automated campaigns that are 
completed, abandoned, or suspended at any time. Any incomplete 
activities in the campaign also resume.

➤ To resume a campaign

� Open the campaign, and select the Status tab.

� In the Current working status area, select In progress.

� Click OK.

Testing Automated Campaigns
You can add subscribers that test all of the activities in the 
automated campaign at once. When you run the test, all of the 
activities in the campaign are sent to the subscribers ignoring the 
date and start time of the activity.

➤ To test an automated campaign

� Open the campaign, and select the Test tab.

� If necessary, add Address Book entries to the test:

• Click Add and select Search for Address Book Entries or 
Add from Address Book List.

• Search for an Address Book entry by last name or Company 
name.

� Click Run Test.
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C H A P T E R1010Customer Service

Provide the Key to Success with Customer Service

In this chapter... 

“Customer Service Cases” on page 246

“Adding Customer Service Cases” on page 249

“Status of Customer Service Cases” on page 252

“Email Notification for Customer Service Cases” on page 257

“Knowledge Base” on page 261

“Adding Articles to the Knowledge Base” on page 265



Maximizer CRM 11
User’s Guide

246

Customer Service Cases
The customer service features in Maximizer help support and 
enhance your existing customer service business processes. All 
Address Book entry customer service communication can be 
recorded, categorized, and escalated appropriately to ensure issues 
are dealt with in a timely manner.

The following sections contain overview information on working 
with customer service cases:

• “Customer Service Window” on page 246

• “Viewing Customer Service Cases” on page 247

Customer Service Window

The Customer Service window is list-based like the other Maximizer 
windows. Keep the following points in mind while working with the 
Customer Service window:

� Select the Customer Service icon to open the Customer Service 
window.

� Use the Show drop-down list to display cases assigned to you or 
show other queues. You can also use the Status Filter button to 
filter cases by status (the filter is also available through View > 
Status Filter).

� Use the View in Address Book button to view the Address 
Book entries associated with a single case or multiple cases.

� Use the View bar buttons to resolve, assign, and escalate cases.

� Use the Deadline drop-down list to view cases according to 
deadline.

� Double-click on a customer service case to view or modify it.

� Use the following windows to view additional information for 
the selected customer service case.
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When the Address Book window is active, you can select the 
Customer Service following window to display the customer 
service cases associated with the selected Address Book entry.

Viewing Customer Service Cases

You can view and modify existing customer service cases in your 
Address Book from the Customer Service window or from the 
Address Book entry associated with the customer service case.

➤ To view a case from the Customer Service window

� Select the Customer Service icon to open the Customer Service 
window.

The Customer Service window opens.

� If necessary, select an option from the Show drop-down list.

� Double-click on an entry to open it.

The Case dialog box opens displaying the details of the case.

�
�

�
�

�

�

�
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� Select the other tabs to view more information on the case.

➤ To view a case from an Address Book entry

� Select the Address Book entry.

� Select the Customer Service following window.

All customer service cases for the current Address Book entry are 
displayed in the list.

� Click on a customer service case to open it.
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Adding Customer Service Cases
You can create customer service cases to track and resolve customer 
service issues. Customer service cases are always associated with 
Address Book entries. When creating a new case, you can select an 
Address Book entry or select an existing customer service case or 
opportunity associated with the Address Book entry.

➤ To add a customer service case

� Select the Address Book entry or an opportunity or case 
associated with the entry.

� On the Home tab, select Case from the Create group.

– or –

Drag the entry to the Customer Service following window.

– or –

Right-click and select Create a Customer Service Case.

� If necessary, click the ellipsis button next to the Contact field to 
search for a Contact for the case.

The Contact can be associated with any Company or Individual in 
the Address Book, and not only with the selected Address Book 
entry.

� Specify the basic fields for the customer service case.

• Select the applicable Products/Services and Categories for 
the case.

• Enter a Subject and a Description of the case.

� Select a Key Fields list and select the appropriate key fields for 
the customer service case.

Key Fields are important user-defined fields specific to customer 
service cases and are defined in the Key Fields preferences in 
Administrator. (Select File > Preferences, and select the Key 
Fields tab.) An unlimited number of Key Fields lists can be set up 
using up to eight customer service user-defined fields for each 
list.

� Specify the remaining case details.

• In the Follow-up by field, select the follow-up deadline for 
the case.

• In the Case Owner field, select the Maximizer user who is 
ultimately responsible for the closure of the case.

• In the Assigned to field, select the Maximizer user who the 
case is assigned to.
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A Hotlist task, based on the follow-up deadline, is 
automatically created for the assigned user. The task is 
automatically modified when the follow-up deadline or 
assigned user is modified. And when the case is resolved, the 
task is marked as complete.

� Select the User-Defined Fields tab to specify additional values 
for case fields.

The User-Defined Fields tab contains Address Book user-defined 
fields in the Fields for [Address Book entry] folder and Customer 
Service user-defined fields in the Fields for this case folder.

If you cannot see one of the user-defined fields you need, select 
the Show blank fields checkbox to display all fields.
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	 Click OK to save the new customer service case.

Adding Customer Service Cases from Email

You can create customer service cases related to existing or new 
Address Book entries right from the Email window.

Note that the Customer Service window must be open before you 
can create a case from the Email window.

➤ To add a customer service case from an email 
message

� In the Email window, select the email message.

� On the Home tab, select Case from the Create group and select 
the Address Book entry to create the case for.

– or –

Right-click and select Create a New > Case for [Address Book 
entry].

You can create a case for either the currently selected Address 
Book entry or for the Address Book entry matching the email 
address of the email message.

� Enter the case details.
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By default, the email subject becomes the case subject, and the 
email body becomes the case description.

� Click OK to save the customer service case.

Status of Customer Service Cases
You can change the status of a customer service case at any time. 
When you assign a case to another representative or escalate a case 
to a manager, you can specify a new status for the case. The status 
also changes when you resolve a cases.

You can also set up custom statuses for cases and select which 
statuses are available when you assign, escalate, and resolve cases in 
the customer service preferences in Administrator. (Select File > 
Preferences, and select the Customer Service tab.)

The following sections contain additional information about the 
status of customer service cases:

• “Assigning and Escalating Customer Service Cases” on page 252

• “Case Hotlist Tasks” on page 254

• “Resolving Customer Service Cases” on page 254

• “Recording Case Solutions” on page 256

Assigning and Escalating Customer Service Cases

Customer service cases should be assigned to the customer service 
team member who is best able to handle the type of issue. A 
customer service team member is categorized in Administrator as a 
customer service representative or a customer service manager, 
though a manager can serve both roles. Cases are assigned to 
representatives and escalated to managers when representatives are 
unable to resolve the cases.

Cases can be assigned and escalated as often as required. When a 
case is assigned or escalated, you can type a message to record why 
the case is assigned or escalated. This message is then included in the 
logged note.

You can send email to the user who is now responsible for the case 
when you assign or escalate a case. The email message is 
system-generated and cannot be edited in Maximizer or 
Administrator.

The customer also can be notified by email when a case is assigned or 
escalated so the customer always knows who is handling the case 
although the owner of the case is the person who is ultimately 
responsible for the closure of a case. If a Contact is associated with 
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the case, the email message is sent to the Contact. Otherwise, the 
message is sent to the Company/Individual.

➤ To assign or escalate a customer service case

� Select or open the customer service case.

� Select the Assign or Escalate icon.

– or –

On the Edit tab, select Assign Case or Escalate Case from the 
Process group.

The Assign Case or the Escalate Case dialog box opens.

� In the Assign to or Escalate to drop-down list, select a 
Maximizer user.

To be listed in this dialog box and to access the Customer Service 
window, users must be assigned to the Customer Service 
Manager or the Customer Service Representative role in 
Administrator.

� In the Status drop-down list, select the status of the case, or 
leave the default status.

The default status is Assigned or Escalated. But you can select 
any status that is set up to display in Administrator.

� Enter a Note about the case assignment or escalation.

� In the Actions area, select the corresponding option to notify 
the assigned user and/or case owner.

� Click OK to finish assigning or escalating the case.
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Case Hotlist Tasks

Hotlist tasks are automatically created when users and follow-up 
deadlines are assigned to cases. When a case is assigned or escalated, 
a Hotlist task is created for the user to which the case has been 
assigned or escalated. The original user’s task remains. If a case is 
assigned or escalated to yet another user, a task is created for that 
newly-assigned user and so on for each assigned user. When a case is 
resolved, the original task is automatically marked as complete.

The task date and time correspond with the case follow-up deadline. 
The assigned user, the associated Address Book entry, and the case 
subject are included as the task details. Case tasks are created 
regardless of Hotlist access rights.

Resolving Customer Service Cases

When you solve a customer’s issue, you can resolve the customer 
service case in Maximizer. You can document the details of how the 
case is resolved, add a new solution (if any) to the knowledge base, 
and notify the customer and user to whom the case is assigned. You 
can perform these tasks right in the Resolve Case dialog box.

➤ To resolve a customer service case

� Select or open the customer service case.

� Select the Resolve icon.

– or –

On the Edit tab, select Resolve Case from the Process group.
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� Specify the billing information for the case.

• Select a Billing type.

• Specify the number of hours worked on the case in the 
Billable time (hrs) field.

• Enter the hourly rate in the Billing rate field.

• If Maximizer prompts you to update the Case fee 
automatically by multiplying the Billing rate by the Billable 
time, click either Yes or No to specify your preference. 
Otherwise, enter the Case fee.

� Enter the Solution notes for the case. These notes would 
include any specific information about how the case was 
resolved.

Note that you can include this 
information in automated 
email templates for customers 
by using the 
Case_Solution_Note merge 
field.

You can also select a knowledge base article to link to the case, 
or create a draft knowledge base article from the solution note.

� If desired, select one or more of the options in the notification 
areas to send email to other Maximizer users who worked on the 
case or to the Address Book entry associated with the case.

� Click OK to finish resolving the customer service case.

�

�

�

�
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Recording Case Solutions

While resolving a customer service case, you can keep track of the 
solution to the case in the knowledge base. You can choose from the 
following options: 

• Solution involves information from an existing 
knowledge base article – Select this option if an existing 
knowledge base article resolved the case. Enter the knowledge 
base article number.

• Create a draft knowledge base article from solution notes 
and link it to this case – Select this option if the case was 
resolved without the assistance of an existing knowledge base 
article. Type a concise, detailed explanation of how the case was 
resolved in the Solution notes text box. If the status is set to 
Abandoned, this option is unavailable.
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Email Notification for Customer Service Cases
When customer service cases are created, assigned, escalated, or 
resolved, email messages can be automatically sent to customers and 
users notifying them of the changes. Maximizer automatically inserts 
the basic details of the case in the message so you don’t have to write 
the email message with opportunity details each time.

To set up case email notification, you must create email notification 
templates in Administrator. You can create separate templates for 
each action (create, assign, escalate, or resolved). Each action can also 
have separate templates for sending email to customers/partners and 
users. Partners can receive the same email notification as their 
associated customer. User notification email is sent to the users 
identified as monitors for the case.

For detailed information on how to create email templates for case 
notification, see the Maximizer CRM Administrator’s Guide.

The following sections contain additional information on email 
notification for customer service cases:

• “Selecting Users for Case Monitoring” on page 257

• “Customer Service Merge Fields” on page 259

Selecting Users for Case Monitoring

A default list of case monitors is set up in the Customer Service 
preferences in Administrator. You can select this default list, or you 
can select any other users to monitor specific customer service cases. 
You can also choose not to monitor specific customer service cases.

All users with modify permissions for cases can add or remove case 
monitors. Case monitoring access rights are not separate from 
general customer service rights. If a particular user should not be 
modifying case monitors, all case modification rights can be removed 
in Administrator.

Case monitors receive email messages based on templates set up in 
Administrator. You can create different templates for each type of 
action. See the Maximizer CRM Administrator’s Guide for details.

You can also specify how to monitor new cases in the default case 
entry.
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➤ To select a user for case monitoring

� Select or open the customer service case.

� On the Edit tab, select Monitor Case from the Process group.

– or –

Right-click and select Case Monitoring.

– or –

Select the Monitoring icon in an open customer service case.

� Select one of the case monitoring options.

• Select Do not monitor this case to remove all users from 
the list so no user receives email regarding this case.

• Select Use the system default case monitoring user list 
to display the users specified in the system default case 
monitoring list.

• Select Use the custom list below to modify the list of users 
who monitor the case.

� If you select to use a custom list for case monitoring, click Add to 
add a user to the list.

The Users dialog box opens displaying the users that are 
available to add to the list.

� Select a user and click OK to add the user to the list.
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� Click OK to save the changes to the case monitoring list.

Customer Service Merge Fields

Merge fields in the email template personalize the message for each 
recipient by replacing the merge field code with the actual field 
value for that Address Book entry. For example, including the 
{First_Name?} merge field in an email template would replace that 
code with each email recipient’s actual first name.

You can create templates in either .ETF (Maximizer Word Processor) 
or .HTML format. When creating templates in the Maximizer Word 
Processor, simply click the Merge Field button and select the merge 
field to insert into your email template. However, HTML templates 
are created in an HTML or text editor, which does not contain the 
Maximizer merge field selection dialog box. While you can manually 
type the merge field codes into your HTML document, it’s easier to 
first create the template in the Maximizer Word Processor and then 
copy the template (including the merge field codes) into an HTML 
template.

For a complete list of available merge fields to include in the email 
templates, see the Insert Merge Field dialog box in the Maximizer 
Word Processor. Press F1 when a field is selected to view its 
description. Commonly used customer service merge fields are 
described below:

The question mark in a merge 
field is used to alert users to 
not leave a space if no value is 
assigned to the related 
Address Book entry for the 
merge field.

• {My_Name?} – Full name of the logged-in user (first name, 
initial, and last name).

• {My_Company?} – Name of the logged-in user’s company.

• {CS.Case_Number?} – Case number.

• {CS.Client_Name?} – Name of the associated Address Book 
entry (Company or Individual).

• {CS.Contact_Name?} – Name of the Contact associated with 
the case. Because this field is not mandatory in customer service 
cases, a value may not display in case notification emails.

• {CS.Subject?} – Case subject.
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• {CS.Assigned_To?} – Name of the user who the case is assigned 
to. Applies to case assignment or escalation emails only.

• {CS.Resolved_By?} – Name of the user who resolved the case. 
Applies to case resolution emails only.

• {CS.Resolved_Date?} – Date when the case was resolved. 
Applies to case resolution emails only.

• {CS.Resolved_Time?} – Time when the case was resolved. 
Applies to case resolution emails only.

• {Case_Solution?} – Knowledge base article number associated 
with the case resolution. Applies to case resolution emails only.

• {Case_Solution_Note?} – Notes from the Solution Notes field 
in the Solution Information & Billing tab of the Case dialog box. 
Applies to case resolution emails only.
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Knowledge Base
The knowledge base keeps track of the solutions to your customer 
service cases. Each separate case solution is stored in a knowledge 
base article. An article is typically created for each case solution, 
answered question, or guideline relating to your products or services.

Articles in the knowledge base are stored in a standard (text) format 
or in a document (file attachment) format.

The following sections contain information about the knowledge 
base:

• “Knowledge Base Window” on page 261

• “Viewing Knowledge Base Articles” on page 262

• “Searching for Knowledge Base Articles” on page 263

• “Status of Knowledge Base Articles” on page 264

Knowledge Base Window

The Knowledge Base window provides you with a library-style tool to 
manage your knowledge base articles. The window is tightly 
integrated with the Customer Service window.

The Knowledge Base window displays articles according to number, 
last modified date, product, category, title, and status. Click on a 
column heading to sort the articles by the column subject matter. To 
pop up a convenient list of commands to manage articles, click your 
right mouse button.
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Viewing Knowledge Base Articles

The knowledge base ensures that valuable case solutions are 
recorded, reviewed for quality assurance, and made available to the 
appropriate users. You can view and modify existing knowledge base 
articles as long as you have the required permissions.

➤ To view a knowledge base article

� Select the Knowledge Base icon.

The Knowledge Base window opens.

� If necessary, select an option from the Status drop-down list to 
filter the list of articles.

� Double-click on an article to open it.

The Knowledge Base Article dialog box opens displaying details 
on the articles.

If the article is in standard format, the entire content of the 
article is displayed.

If the article is in document format, a preview of the article is 
displayed.
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� To view the content of a document article, click Open.

To replace the content of the article, click Browse and select the 
new article.

� If you are modifying the article, click OK to save the changes.

Searching for Knowledge Base Articles

You can search the knowledge base for any article that matches the 
basic article fields you specify, such as creator, owner, and last 
modification date. To find all articles, leave all the fields blank.

You can also search for articles by phrase. Once selected, the three 
search options just described apply to the article content, as well as 
to the title and keywords. The Search by Phrase option searches the 
article title and keywords and can be fine-tuned using the following 
options:

• Article contains all of the words in phrase – Searches for 
every word you specify.

• Article contains the exact phrase – Searches for the words in 
the exact order you specify.

• Article contains at least one of the words in phrase – 
Searches for at least one of the words you specify.

You can choose to search the article content, as well as the title and 
keywords, using the “Include article body contents when executing 
search” option.

If you are running Maximizer on a SQL server, the Full-Text Search 
engine must be installed in order to search article content. If this 
option is grayed out, contact your system administrator or see the 
Maximizer CRM Administrator’s Guide for information on how to 
enable the full-text search in SQL.
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Status of Knowledge Base Articles

The status of knowledge base articles determines which users can 
read or modify articles. Articles can also have the following statuses:

• Draft – Articles can be viewed and modified by creators, owners 
(users or security groups), and approvers.

• Internal –  Articles can be viewed by all users who have 
knowledge base read rights, excluding Customer Access and 
Partner Access users.

• Published – Articles can be viewed by all users who have 
knowledge base read rights, including Customer Access and 
Partner Access users, and modified by approvers.

• Expired – Articles can be viewed and modified by creators, 
owners (users or security groups), and approvers.
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Adding Articles to the Knowledge Base
When you resolve customer service cases, you can create new 
knowledge base articles automatically from case solution notes. 
Cases are automatically linked to their new knowledge base articles. 
You can also add knowledge base articles directly to the Knowledge 
Base window. These articles are not linked to specific customer 
service cases, though you can link the articles to cases in the future.

You can add articles to the knowledge base in standard (text) format 
and in document (file attachment) format. If the article content is 
short and straightforward, standard format should suffice. However, 
if you want to carefully compose the article over a day or two, 
confirm data with an external source, or run a spell check, you may 
wish to write the document in Microsoft Word, for example, and 
then attach the article as a document.

A newly created article is assigned a draft status until it is opened 
and assigned a different status by the appropriate users.

The following sections contain information on adding articles to the 
knowledge base:

• “Adding Standard Knowledge Base Articles” on page 265

• “Adding Document Knowledge Base Articles” on page 266

• “File Formats for Document Knowledge Base Articles” on 
page 267

• “Saving and Sending Knowledge Base Articles” on page 267

Adding Standard Knowledge Base Articles

Standard format knowledge base articles contain only text. You can 
specify all details and content of the article directly in the Knowledge 
Base Article dialog box.

➤ To add a standard knowledge base article

� In the Knowledge Base window, on the Home tab, select 
Knowledge Base Article > Standard Format from the Create 
group.

– or –

Right-click and select Add Knowledge Bas Article > Standard 
Format.

� Specify details on the article, including the Title, Keywords, 
Products/Services, and Categories.

� In the Article content area, enter the complete content of the 
knowledge base article.
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� Click OK to save the article to the knowledge base.

Adding Document Knowledge Base Articles

You can add any type of file to the knowledge base as a document 
article. When attaching the file, you can browse to folders on your 
computer or network.

➤ To add a document knowledge base article

� In the Knowledge Base window, on the Home tab, select 
Knowledge Base Article > Document Format from the 
Create group.

– or –

Right-click and select Add Knowledge Bas Article > 
Document Format.

� Browse to and select the file, and click Open.

� Specify details on the article, including the Title, Keywords, 
Products/Services, and Categories.

� Click OK to save the article to the knowledge base.
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File Formats for Document Knowledge Base Articles

Files of any format can be attached to the knowledge base as a 
document article. However, the content of only the following file 
formats can be searched:

• Microsoft Word (*.DOC)

• Microsoft Excel (*.XLS)

• Microsoft PowerPoint (*.PPT)

• Text (*.TXT)

• HTML (*.HTM or *.HTML)

Saving and Sending Knowledge Base Articles

Any article can be saved or sent by email. However, due to a file 
naming convention, an article title containing the following 
characters cannot be saved or sent by email:

? / * : “ | \ < >

If you want to save or send the contents of an article that contain 
these characters in the file name or article title, Maximizer 
automatically replaces them with underscores so the file can be saved 
or sent by email.
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C H A P T E R1111Maximizer on the Web

Use Maximizer Around the Globe

In this chapter... 

“Maximizer on the Web” on page 270

“Maximizer Web Access” on page 271

“Partner Access” on page 275

“Customer Access” on page 279
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Maximizer on the Web
For many organizations, it’s impractical to send an entire database to 
each remote machine—the database may be too large; there may be 
concerns about distributing valuable lead and customer information; 
or there may be a concern about connection times and the amount 
of data being sent.

Maximizer’s web access sites give remote users access to the central 
Maximizer database via the web. Remote users can access and work 
with Address Book entries as they would in Maximizer at the office. 

Remote users need only a web browser, Maximizer user ID, and 
password. A travelling business person could step into a web café or 
borrow someone’s computer to quickly connect to the home office 
Address Book. Once online, it’s easy to work with contact data, check 
Hotlist tasks and calendar appointments, customer service cases, and 
opportunities.

The web access sites provide Maximizer database access to people 
who don’t have Maximizer installed. A company could have its 
distributor list in Maximizer and allow web access to that list so any 
other member of the channel—with the proper password—could go 
online and browse the distributor directory.

Maximizer on the Web has four components—Maximizer Web 
Access, Wireless Access, Partner Access, and Customer Access.
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Maximizer Web Access
You can access Maximizer Web Access through the Start menu or by 
entering its URL in a browser.

You can access the sample 
Escona Tutorial Address Book 
using “jnapoli” as the user ID 
and “maximizer” as the 
password.

➤ To access Maximizer Web Access

� To access Maximizer Web Access through its URL, enter the URL 
in any web browser. The URL is set by your system administrator. 
Typically, the URL would look like the following:

http://[YourServerName]/MaximizerWebAccess/Default.aspx

– or – 

If you are using Microsoft 
Internet Explorer, you should 
not run Maximizer Web Access 
in multiple tabs at the same 
time.

To access the site through the Start menu, select Start > 
Programs > Maximizer CRM > Web Access > Maximizer 
Web Access.

� Select the Address Book you want to open, and enter your 
User ID and password.

 

Configuring Browsers for Maximizer Web Access

Maximizer Web Access runs in Microsoft Internet Explorer and 
Mozilla Firefox. For an up-to-date list of supported browsers, visit the 
Maximizer website: www.maximizer.com

If you use Internet Explorer, you may need to adjust your security 
settings to access the full functionality of Maximizer Web Access. In 
Internet Explorer, you must add the Maximizer Web Access server to 
the Trusted sites zone with the security level set to Medium-low.

www.maximizer.com
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➤ To configure Internet Explorer to use Maximizer 
Web Access

� In Internet Explorer, select Tools > Internet Options, and select 
the Security tab.

� Select the Trusted sites security zone, and click Sites.

� If necessary, clear the Require server verification (https:) for 
all sites in this zone checkbox.

� Enter the URL for the Maximizer Web Access server and click 
Add.

� Click Close.

Maximizer Web Access is added to the Trusted sites security 
zone.

� With the Trusted sites zone still selected, click Custom Level.

� In the Reset custom settings area, select Medium-low from 
the Reset to drop-down list.

	 Click OK to save the changes in the Security Settings dialog box, 
and click OK again to save your Internet options.
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Navigation Tips

Because Maximizer Web Access runs inside your browser, you 
navigate its pages the same way you navigate a website. Here are 
some tips for navigating Maximizer Web Access:

• To move back a page, click the Back button on your browser’s 
toolbar. Click the Forward button on the browser's toolbar to 
move forward. (On the keyboard, you can move backwards and 
forwards by pressing Alt + left or right arrow key.)

• If you repeatedly run Maximizer Web Access from the same 
computer, create a Favorite or Bookmark to the Login page so 
you never have to re-enter the URL.

Maximizer Web Access Interface

Like in Maximizer, information in Maximizer is displayed in lists, 
which means that it can be sorted and arranged in rows and columns. 
You can easily move from page to page to access different types of 
entries. For detailed information on using Maximizer Web Access, see 
the Maximizer Web Access User’s Guide. (In Maximizer Web Access, 
select Help > User’s Guide.)

Keep the following points in mind when working with the Maximizer 
Web Access pages.

� Select or open entries in the list to view information and 
perform tasks on the entries.

� Use the menus to access all tasks that are available in the 
current page.

� Select an icon in the icon bar to move to a different page.

� At the top of the icon bar, use the button with the arrows on it 
to hide or display the icon bar view.

� Use the view bars in a page to filter your list and access 
common tasks and the column setup.

� Hover your mouse over an entry and click the Summary icon to 
view additional information on the entry in a pop-up window.

� Use the controls at the bottom of a list to choose the number of 
entries displayed on a page and to navigate from page to page.

Click on a page number to move to a different page. The arrow 
buttons take you to the next and previous pages, as well as to 
the first and last page. The ellipsis buttons take you to the next 
and previous 10 pages.
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	 Hover your mouse over the links in the left navigation pane to 
access additional commands in pop-ups including the following: 

Recent Entries to select an Address Book entry that you 
recently accessed.

User Information to view phone lists and status of other 
Maximizer users.

Links to access external links.

Administration to access administrative tasks.

�

�

�

�
�

�

�
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Partner Access
Maximizer users can access 

the sample Escona Tutorial 
Address Book using “Paul” as 
the user ID and “password” as 
the password.

Partner Access is a web application that creates a two-way flow of 
information between your organization and its business partners. 
Organizations with an extended sales force of resellers or dealers 
need a way to distribute and monitor sales opportunities to these 
partners. Partner Access allows business partners to access Address 
Book entries, sales opportunities, customer service cases, and news/
events over the Internet.

Staff can publish news to the site. News items can be filtered for 
partners based on their interest areas.

Customer service cases may be associated with a Contact of a 
Company or an Individual. Partners (the Contact associated with the 
case) can then follow the progress of the case. Partners can also 
search the knowledge base for related articles.

Partners access Partner Access using the URL and setup PIN sent by 
email by the site administrator. See the Maximizer CRM 
Administrator’s Guide for more information about setting up Partner 
Access. 
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Viewing and Modifying Address Book Entries

Partners can view and modify associated Address Book entries in the 
site.

➤ To view and modify Address Book entries

� In Partner Access, click the Address Book icon. 

All the Address Book entries that are associated with a partner 
appear (these entries have the partner assigned to them in the 
Basic Information tab of an entry). 

� Click on an Address Book entry to open it.

� Click Edit to make modifications to the entry. 

� Use the buttons on the menu bar to print a Detailed report, 
view the properties of the entry, copy information to the 
Windows clipboard, and create new opportunities. 

�

�

�

�
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Working with Opportunities, Notes, and Documents

Opportunities are assigned to 
partners by selecting a partner 
on the Partner tab of the 
opportunity. Leads are 
assigned by assigning the 
partner to the lead on the 
Basic Information tab of the 
Address Book entry. Each time 
a partner is assigned an 
opportunity or a lead, the 
partner is notified by email. 

Opportunities, notes, and documents for those Address Book entries 
can also be created, modified, or deleted (if provided the necessary 
right to do so). Partners may view and update opportunities that 
have been assigned to them in Maximizer. Assigned leads are also 
available to partners.

➤ To add and modify opportunities, notes, and 
documents

� While an Address Book entry is open, click on the corresponding 
tab—Opportunities, Notes, or Documents tab.

� Click Add to add a new opportunity, note, or document.

� To open an opportunity, a note, or a document, click on it. 

� To edit an opportunity, a note, or document, click the Edit 
button.

� Use the Download button to open a document.

�

�

�



Maximizer CRM 11
User’s Guide

278

Working with Customer Service Cases

Partners can view and enter cases in Partner Access. Cases can be 
limited by the site administrator to only those cases associated with 
the partner or to all cases in an Address Book.

➤ To view and enter cases

� Open the Customer Service page by clicking on the 
corresponding icon.

� To add a case, click Edit and choose Create a Customer 
Service Case. A wizard appears where you enter the case 
details.

� To open a case, click on it. 

� To print a detailed report of the case, view the case 
properties, or view a knowledge base article associated with 
a case, click the corresponding button. 

� Click on the Notes and Documents tabs of a case to see the 
related notes and documents. 
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Customer Access
Maximizer users can access 

the sample Escona Tutorial 
Address Book using “Mary” as 
the user ID and “password” as 
the password.

Customer Access offers customers a number of web-based services. 
The site’s functionality is very similar to Partner Access in that 
Customer Access can be customized to display information essential 
to your customers. Staff can publish to the site news such as new 
products or services; news items can be filtered for customers based 
on their interest areas.

Customers can follow the progress of their customer service cases and 
even enter cases if given the proper access rights by the site 
administrator. The knowledge base can also be searched for related 
articles. For more information, see “Partner Access” on page 275.

As with Partner Access, customers use the URL and setup PIN sent by 
email by the site administrator to access Customer Access. They then 
set up their own login information. See the Maximizer CRM 
Administrator’s Guide for more information about setting up 
Customer Access.
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C H A P T E R1212Wireless Access

Access Maximizer from Wireless Devices

In this chapter... 

“Wireless Access” on page 282

“Accessing Address Book Entries” on page 285

“Modifying Entries” on page 290

“Sending and Saving Email Messages” on page 293

“Accessing Opportunities” on page 295

“Accessing Customer Service Cases” on page 300

“Accessing User-Defined Fields” on page 305

“Accessing Notes” on page 306

“Accessing Documents” on page 308

“Accessing Calendar Appointments and Hotlist Tasks” on page 309

“Accessing the Company Library” on page 313

“Using Favorite Lists” on page 316

“Viewing Dashboards” on page 317

“Setting Wireless Access Preferences” on page 318

“Creating Shortcuts to Wireless Access Sites” on page 319
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Wireless Access
Wireless Access is installed as 

part of the Maximizer 
Components for IIS. Check 
with your system administrator 
for further information. 
Instructions for installing, 
enabling, and configuring 
Wireless Access are in the 
Maximizer CRM 
Administrator’s Guide.

Wireless Access is a website that lets you access your Maximizer 
Address Books from wireless devices. You can access the following 
types of information in Wireless Access:

• Address Book information

• Opportunities

• Customer service cases

• Hotlist tasks and appointments

• User-defined fields

• Notes

• Company Library documents

• Dashboards

Depending on the type of device you are using, the screens and 
procedures may vary slightly.

Compatible Devices and Browsers

In order for Wireless Access to 
display properly on devices, 
you should enable JavaScript 
and HTML tables in your web 
browser.

Several devices are compatible with Wireless Access. Check with 
either Maximizer Software Inc. or your Business Partner for 
compatibility before deployment. Any HTML web browser is 
compatible with Wireless Access including the following:

• Go.Web for RIM devices

• Palm Web Pro for Palm devices

• Pocket Internet Explorer for Windows CE devices

• Opera for SmartPhones/PDAs

• Safari for Apple iPhone

Visit the Maximizer website at www.maximizer.com for the most up 
to date list of supported browsers.
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Logging In to Wireless Access

➤ To log in to Wireless Access

� On your device, enter the URL for the site into your browser as 
follows:

<Server Name>/MaximizerWireless

e.g., http://wirelessweb.maximizer.com/maximizerwireless

� Select the Address Book, enter your User ID and Password 
(Maximizer User ID and Password), and then click Enter. 

The Wireless Access home page appears.
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Navigating Pages

From each of the main Wireless Access pages, you can use the 
navigation footer to move to the Address Book, Opportunity, 
Customer Service, Calendar/Hotlist, and Company Library pages. You 
can also use the Back and Home buttons to navigate the site.

You can navigate pages in the following ways:

� From the Wireless Access home page, click the associated link to 
access the Address Book, Opportunities, Customer Service, 
Calendar/Hotlist, Company Library, Dashboard and Preferences 
pages.

� From the navigation footer on any of the main pages in Wireless 
Access, click the Address Book, Opportunity, Customer 
Service, Calendar/Hotlist, or Company Library icons.

� Click the Back and Home icons to return to a previous page or 
go to the Wireless Access home page. 

�
�

�
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Accessing Address Book Entries
You can access the Address Book page in the following ways:

� From the Wireless Access home page, click Address Book.

� From the navigation footer on the main pages, click the 
Address Book icon.

Searching for Address Book Entries

You can search for Address Book entries by last name, first name, 
company name, phone number, or email address in Wireless Access. 
You can also perform a Quick Search to search for Companies, 
Individuals, or Contacts directly from the main page. With the Quick 
Search you can search by Company name or by last name. You can 
also retrieve all Address Book entries in a Favorite List. See “Using 
Favorite Lists” on page 316 for more information.

➤ To search for Address Book entries

� Open the Address Book page.

� In the Search By drop-down list, select the field that you want 
to search for.

� In Search For field, enter the text to search for.

� In the Matching area, select the types of entries you want to 
retrieve—Company, Individual, or Contact.

�

�
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� Click Search.

The page displays a list of matching Address Book entries.

➤ To perform a Quick Search

� In the Search Company by Name or Search Person by Last 
Name field on the Wireless Access home page, enter the name 
of the Company or person.

� Click Search.

The page displays a list of matching Address Book entries.

�

�
�

�

�

�
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Viewing Address Book Entries

You can view the details of existing Address Book entries in Wireless 
Access. You can access Address Book entries from searches, from 
Favorite Lists, or from open opportunities, customer service cases, 
appointments, and tasks associated with the Address Book entries.

➤ To view an Address Book entry

• After performing a search or retrieving a Favorite List, click on 
the entry to open it.

– or –

• In an open opportunity, case, or appointment, click the link to 
the Address Book entry.

– or –

• From the Actions drop-down list in an open task, click View 
Company/Individual/Contact.

The page displays all the fields that have values for the Address 
Book entry. 

Adding New Address Book Entries

You can add new Companies and Individuals from the main Address 
Book page. You can add Contacts from existing Address Book entries.

➤ To add a Company or an Individual

� From the Address Book page, click Add New Company/
Individual.

The New Company or New Individual page opens.
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� Enter the basic information for the Company or Individual.

� When you are finished, click OK.

The Company Information or Individual Information page opens 
displaying all the fields that have values for the Company or 
Individual.

➤ To add a Contact

� Open an existing Company or Individual. 

� From the Actions drop-down list, select Add > Contact and 
click Go.

The New Contact page opens.

� Enter the basic information about the Contact.

� When you are finished, click OK.

The Contact Information page opens displaying all the fields that 
have values for the Contact.
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Phoning Address Book Entries

You can phone Address Book entries from the list of entries after 
performing searches or retrieving Favorite Lists or from open entries. 

➤ To phone an Address Book entry

Entries’ phone numbers are 
displayed only if the column 
setup includes a phone 
number field. Your 
administrator can specify the 
column setup used in Wireless 
Access.

• In a list of entries, click on the phone number next to the entry.

– or –

In an open entry, click on the phone number that you want to 
call. You can choose any phone number that’s specified for the 
entry.

Drawing Maps

You can quickly draw a map showing the location of an Address 
Book entry or of the Address Book entry associated with an 
opportunity or customer service case. 

➤ To draw a map of an Address Book entry

� Open an Address Book entry, opportunity, or customer service 
case.

� From the Actions drop-down list, select Draw a Map and click 
Go.

� Choose an online map site and click Go.

The map to the Address Book entry’s location appears. 
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Modifying Entries
You can modify Address Book entries, opportunities, customer 
service cases, appointments, tasks, and notes in Wireless Access.

➤ To modify an entry

� Open the entry.

� From the Actions drop-down list, select Modify and click Go.

� Modify any of the fields.

� When you are finished, click OK to save the changes.
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Associating Contacts with Entries

You can change the Contact associated with an existing opportunity 
or case or add a Contact to an opportunity or a case that is associated 
to only a Company or Individual.

➤ To associate a Contact with an entry

� Open the entry.

� From the Actions drop-down list, select Edit > Contact and 
click Go.

The Modify Contact page opens showing the currently selected 
Address Book entry and Contact. You can search for other 
Contacts to associate with the entry. 

� In the Search by drop-down list, select Last Name or 
Company.

� In the Search for field, enter the text to search for, and click 
Search.

The page refreshes and displays the Contacts matching the 
search criteria.

� Select the Contact, and click OK.

The Contact is added to the entry.
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Selecting Products/Services and Categories

For more information on 
displaying products/services 
and categories see Maximizer 
Help and Administrator Help.

You can select products/services and categories for opportunities, 
customer service cases, and appointments.

➤ To select products/services and categories for an 
entry

� Open the entry.

� From the Actions drop-down list, select Edit > Products/
Services or Edit > Categories and click Go.

The Select values for Products/Services or the Select values for 
Categories page opens.

� Select values for the products/services or categories for the entry.

� Click OK.

The items you select are displayed in the entry.
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Sending and Saving Email Messages
In Wireless Access you can send email to Address Book entries and 
save the email messages in Maximizer. In addition to the typical 
email functionality of your wireless device, you can save email 
messages as notes or documents with Address Book entries.

You can send email to Address Book entries in Wireless Access from 
open entries or from the list of entries after performing a search or 
retrieving a Favorite List.

➤ To send an email message to an Address Book entry

� In a list of entries, click on the email address next to the entry. 
You can choose only the main email address for the entry.

– or –

In an open entry, click on an email address. You can choose any 
email address that’s specified for the entry.

The Send Email page opens. By default, the current Address 
Book entry’s email address is included in the To field. 

� To add additional Address Book entries, click the To, Cc, or Bcc 
button, and search the Address Book.

• In the Search by drop-down list, select Last Name or 
Company.

• In the Search for field, enter the text to search for, then click 
Search.
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• In the Entries available for assignment section, select 
the Address Book entries that you want to add to the email.

 Click OK when you are finished.

� Specify a subject and body text for the email message.

� In the Logging section, specify your logging options.

• Save body text of an email message that is sent to an Address 
Book entry as a note in the Notes window or as a document 
in the Documents window.

Your logging options for email 
must be enabled for notes in 
your user preferences in 
Maximizer (Preferences > 
Logging tab) for the logging 
options to work properly. 

• Specify default text to be included as part of a note.

� Click Send. 
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Accessing Opportunities
You can access the Opportunities page in the following ways:

� From the Wireless Access home page, click Opportunities.

� From the navigation footer on the main pages, click the 
Opportunities icon.

Searching for Opportunities

You can search for Opportunities by Company name and you can 
filter your searches by opportunity status in Wireless Access. You can 
also retrieve all opportunities in a Favorite List. See “Using Favorite 
Lists” on page 316 for more information.

➤ To search for an opportunity

� Open the Opportunities page.

� In the Status drop-down list, select the status of the opportunity 
or select All Opportunities.

� In the Company field, specify the name of the company that the 
opportunity is associated with.

�

�
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� Click Search.

All opportunities matching the search criteria are displayed.

Viewing Opportunities

You can view the details of existing opportunities in Wireless Access. 
You can access opportunities from searches, from Favorite Lists, or 
from Address Book entries associated with the opportunities.

➤ To view an opportunity

� From the Opportunities page, perform a search or retrieve a 
Favorite List.

– or –

The links in the View section 
work only if JavaScript is 
enabled on your device. You 
can disable the View section in 
your Navigation Preferences. If 
the View section is not visible, 
select View > Opps from the 
Actions drop-down list.

In the View section at the top of an open Address Book entry, 
click Opps.

� Click on the opportunity to open it.

The page displays all the fields that have values for the 
opportunity.
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Adding New Opportunities

You can add new opportunities from Address Book entries or from 
existing opportunities. When you create a new opportunity from an 
existing one, the Address Book entry associated with the original 
opportunity is also associated with the new opportunity.

➤ To add a new opportunity

� Open the existing entry.

� From the Actions drop-down list in an Address Book entry, 
select Add > Opportunity, and click Go.

– or –

From the Actions drop-down list in an opportunity, select 
Create a New Opportunity, and click Go.

� If Products/Services is a mandatory field, select the products/
services for the opportunity, and click Next.

� If Categories is a mandatory field, select the categories for the 
opportunity, and click Next.

The remaining information is displayed. Mandatory fields are 
marked with asterisks (*).

� Enter the remaining fields for the opportunity.

� Click OK to save the opportunity.

The opportunity is created.

In Wireless Access, you can associate Contacts, sales teams, leaders 
competitors, and partners to opportunities only after creating them. 
For more information, see the following sections:

• “Associating Contacts with Entries” on page 291

• “Assigning Sales Teams and Leaders to Opportunities” on 
page 298

• “Assigning Competitors and Partners to Opportunities” on 
page 298
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Assigning Sales Teams and Leaders to Opportunities

You can assign sales teams to opportunities in Wireless Access. While 
selecting a sales team, you can also select a leader for the 
opportunity.

➤ To assign a sales team to an opportunity

� Open the opportunity.

� From the Actions drop-down list, select Edit > Sales Team, and 
click Go.

The Select a sales team page opens.

� From the Sales team drop-down list, select a sales team, and 
click OK.

The Select an opportunity leader page opens. The designated 
team leader is selected by default.

� Select a leader for the opportunity, and click OK.

The opportunity is displayed with the Sales team and Leader 
fields updated.

Assigning Competitors and Partners to Opportunities

You can assign competitors and partners to opportunities in Wireless 
Access. You can select any Address Book entries as competitors and 
partners. But you can also filter the Address Book to display only 
entries that are designated as competitors or partners. You can also 
remove competitors and partners that are already assigned to 
opportunities.

➤ To assign a competitor or partner to an opportunity

� Open the opportunity.

� From the Actions drop-down list, select Edit > Competitors or 
Edit > Partners and click Go.

The Search for Competitor or the Search for Partner page opens.

If the opportunity already has 
competitors or partners 
assigned to it, you can click the 
Remove button to choose 
competitors or partners to 
remove from the opportunity.

� In the Search by drop down list, select Last Name or 
Company.

� In the Search for field, enter the text to search for.

� Select the Ignore leads, Competitors only, or Partners only 
options to refine the search.
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� Click Search.

All matching Address Book entries are retrieved.

� Select the entry and click OK.

The opportunity is displayed with the Competitors or the 
Partners section updated.

Changing the Status of Opportunities

You can change the status of opportunities in Wireless Access. 
Changing the status lets you complete your current opportunities.

➤ To change the status of an opportunity

� Open the opportunity.

� From the Actions drop-down list, select Edit > Status, and click 
Go.

The Current working status page opens.

� Select the new status of the opportunity, and click OK.

If the new status completes the opportunity, the Completion 
details page opens. Otherwise, the opportunity is saved with the 
new status.

� Enter the details for the opportunity completion. Mandatory 
fields are marked with asterisks (*).

� Click OK.

The opportunity is displayed with the Status section updated. 
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Accessing Customer Service Cases
You can access the Customer Service page in the following ways:

� From the Wireless Access home page, click Customer Service.

� From the navigation footer on the main pages, click the 
Customer Service icon.

Searching for Cases

To view customer service cases, you can search by the case status and 
by the assigned user. You can also retrieve a Favorite List. For more 
information on Favorite Lists see “Using Favorite Lists” on page 316.

➤ To search for a case

� Open the Customer Service page.

� In the Status drop-down list, select the status of the case that 
you want to retrieve or select All Cases.

� In the Assigned to drop-down list, select the Maximizer user 
that the case is assigned to, or select the empty field to retrieve 
cases assigned to all users.

�

�
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� Click Search.

The page displays all cases matching the search criteria.

Viewing Cases

You can view the details of existing customer service cases in Wireless 
Access. You can access cases from searches, from Favorite Lists, or 
from Address Book entries associated with the cases.

➤ To view a case

� From the Customer Service page, perform a search or retrieve a 
Favorite List.

– or –

The links in the View section 
work only if JavaScript is 
enabled on your device. You 
can disable the View section in 
your Navigation Preferences. If 
the View section is not visible, 
select View > Cases from the 
Actions drop-down list. 

In the View section at the top of an open Address Book entry, 
click Cases.

� Click on the case to open it.

The page displays all of the fields that have values for the case.
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Adding New Cases

You can add new cases from Address Book entries or from existing 
cases. When you create a new case from an existing case, the Address 
Book entry associated with the original case is also associated with 
the new case.

➤ To add a new case

� Open the existing entry.

� From the Actions drop-down list in an Address Book entry, 
select Add > Case and click Go.

– or –

From the Actions drop-down list in a case, select Create a New 
Case.

The Select Values for Products/Services page opens.

� Select the Products/Services for the case, and click Next.

If Category is a mandatory field, the Select Values for Categories 
page opens. If Category is not a mandatory field, skip to Step 5.

� Select the Categories for the case, and click Next.

The remaining information is displayed. Mandatory fields are 
marked with asterisks (*).

� Enter the remaining fields for the case.

� Click OK to save the case.

You can associate a Contact with the case only after creating the 
case. For more information, see “Associating Contacts with Entries” 
on page 291.
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Assigning, Escalating, and Resolving Cases

You can assign, escalate, and resolve customer service cases in 
Wireless Access. When you assign cases, you can reassign the cases to 
any customer service team member. When you escalate cases, you 
can reassign the cases to only managers. When you resolve cases, you 
can specify billing information. You can automatically notify the 
assigned user, the case owner, and the Address Book entry when the 
case is reassigned or resolved. And you can create a Hotlist task to 
check on the case when the case is reassigned.

➤ To assign, escalate, or resolve a case

� Open the case.

� From the Actions drop-down list, select Action > Resolve/
Assign/Escalate and click Go.

� In the Assignment area, select the Maximizer user that you are 
assigning the case to, select the status of the case, and enter a 
note to accompany the case.

– or –

In the Case Resolution Information area, select the status of 
the case, specify the billing information, and enter a note to 
accompany the case.



Maximizer CRM 11
User’s Guide

304

� In the Actions area, specify whether or not you want to apply a 
follow-up action.

� Click OK.

If you select to assign/escalate/resolve the case without a follow-
up action, the changes are saved to the case.

If you select to apply a follow-up action, the Follow-up Actions 
page opens.

� Select the follow-up actions that you want to apply to the case—
Notify the assigned user by email, Notify the case owner 
by email, Notify the Address Book entry by email, or 
Create Hotlist task for myself to check on this case.

� Click OK.

The changes are saved to the case and the selected actions are 
automatically applied. 
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Accessing User-Defined Fields
You can view and modify user-defined fields associated with Address 
Book entries, opportunities, and customer service cases.

➤ To view and modify user-defined fields

� Open the entry.

The links in the View section 
work only if JavaScript is 
enabled on your device. You 
can disable the View section in 
your Navigation Preferences. If 
the View section is not visible, 
select View > UDFs from the 
Actions drop-down list. 

� In the View section at the top of the entry, click UDFs.

The User-Defined Field List page opens. The list may be empty if 
values are not yet selected for any of the entry’s user-defined 
fields.

� To view the blank user-defined fields click Show blank fields.

The list displays all user-defined fields for the type of entry.

� To modify a user-defined field, click on the user-defined field. 
Then, enter or select a new value, and click OK.

The user-defined field is updated.
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Accessing Notes
You can access notes associated with Address Book entries, 
opportunities, and customer service cases in Wireless Access.

➤ To view a note

� Open the entry.

The links in the View section 
work only if JavaScript is 
enabled on your device. You 
can disable the View section in 
your Navigation Preferences. If 
the View section is not visible, 
select View > Notes from the 
Actions drop-down list. 

� In the View section at the top of the entry, click Notes.

� In the Type drop-down list, select the type of note that you want 
to view, or select All Notes.

� In the Category drop-down box, select the category that the 
note belongs to, or select All Categories.

� Click Search.

Notes matching the search criteria are returned. For long lists, 
you can click Next or Previous at the bottom of the page to view 
more notes.

� Click on the note to view its details.
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Adding Notes

You can add new notes to existing Address Book entries, 
opportunities, and customer service cases.

➤ To add a note

� Open the entry.

� From the Actions drop-down list, select Add > Note.

The New Note page opens.

� In the Full Access and Read Access drop-down lists, select the 
user or group that has access rights to the note, or select Public 
to give full access or read access to all Maximizer users.

You can also change the date and time of the note and assign a 
category to the note.

� In the Text field, enter the text for the note.

� Click OK to save the note. 
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Accessing Documents
You can access documents attached to Address Book entries, 
opportunities, and customer service cases in Wireless Access.

➤ To access a document attached to an entry

� Open the entry.

The links in the View section 
work only if JavaScript is 
enabled on your device. You 
can disable the View section in 
your Navigation Preferences. If 
the View section is not visible, 
select View > Docs from the 
Actions drop-down list.

� In the View section at the top of the entry, click Docs.

� In the Name field, enter the name of the document. Or leave 
the field blank to retrieve all documents.

� In the Category drop-down list, select the document’s category. 
Or select All Categories.

� Click Search.

Documents matching the search criteria are returned. For long 
document lists, you can click Next or Previous at the bottom of 
the page to view more documents.

� Click on the document to view its details.

Once the document entry is open, you can use the Actions drop-
down list to delete it and send it by email. For more information on 
sending email in Wireless access, see “Sending and Saving Email 
Messages” on page 293.
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Accessing Calendar Appointments and Hotlist Tasks
You can access the Calendar / Hotlist page in the following ways:

� From the Wireless Access home page, click Calendar / Hotlist.

� From the navigation footer on the main pages, click the 
Calendar / Hotlist icon.

Viewing the Calendar

The default calender view 
follows the settings in the 
Calendar/Hotlist preferences in 
Maximizer. If the default 
calendar view in Maximizer is 
monthly or weekly list, the 
default calendar view in 
Wireless Access is set to 
weekly.

You can view the Calendar/Hotlist in Daily or Weekly view mode. Use 
the back and forward arrows to move between days or weeks. 

You can also go directly to a specific date or week by using the Date 
Picker. To open the Date Picker, click the date link below the Actions 
drop-down list. 

 

�

�



Maximizer CRM 11
User’s Guide

310

➤ To change the calendar view

� Open the Calendar/Hotlist.

� From the Actions drop-down list, select View Daily or View 
Weekly and click Go. 

 

Viewing Appointments and Tasks

You can view the details of appointments and tasks in Wireless 
Access. You can access appointments and tasks from the Calendar or 
from Address Book entries, opportunities, or customer service cases 
associated with the appointments and tasks.

➤ To view an appointment or task

� Open the Calendar/Hotlist.

� Locate the appointment or task in the Daily or Weekly view.

To go back to the calendar 
view, click the Back icon.

� Click the appointment or task that you want to view. 

The page displays details of the appointment or task.
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➤ To view an appointment or task associated with an 
entry

� Open the entry. 

The links in the View section 
work only if JavaScript is 
enabled on your device. You 
can disable the View section in 
your Navigation Preferences. If 
the View section is not visible, 
select View > Appts/Tasks 
from the Actions drop-down 
list.

� In the View section at the top of the entry, click Appts or Tasks.

All appointments or tasks associated with the entry are 
displayed.

� Click the appointment or task that you want to view. 

The page displays details of the appointment or task. 

In appointments, the Appt with: section displays all Address 
Book entries assigned to the appointment. Entry information 
includes name, phone number, and email address.

 

Adding Appointments and Tasks

You can add personal appointments or tasks. And you can add 
appointments or tasks associated with Address Book entries or 
customer service cases. 

When you add an appointment, the Date, From, and Until fields are 
filled in automatically, but you can change them if necessary. The 
Subject field is mandatory and cannot be left blank.

➤ To add a personal appointment or task

� Open the Calendar.

� From the Actions drop-down list, select New Appointment/
Task and click Go.

� Enter the appointment or task details and click OK.
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➤ To add an appointment or task associated with an 
entry

� Open the entry. 

� From the Actions drop-down list, select Add > Appointment/
Task and click Go.

� Enter the appointment or task details and click OK. 

When you create an appointment for a Contact, a link is added to the 
Contact’s email address in the appointment details. Click the link to 
compose an email message to the Contact. See “Sending and Saving 
Email Messages” on page 293 for more information. 

If your device supports automatic dialing, you can click the Contact’s 
phone number in the appointment details to make a call. See 
“Phoning Address Book Entries” on page 289 for more information.
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Accessing the Company Library
You can access the Company Library page in the following ways:

� From the Wireless Access home page, click Company Library.

� From the navigation footer on the main pages, click the 
Company Library icon.

➤ To browse in the Company Library

� Click on a folder to open it and display its contents.

� In the folder path, click on a parent folder to navigate to a folder 
further up in the hierarchy. 

�

�
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Searching for Documents in the Company Library

You can search for Company Library documents by file name, author, 
creation date, and last modified date. You can search the entire 
Company Library or you can search a specific folder.

➤ To search for a document in the Company Library

� Open the Company Library page.

� To narrow your search to a specific folder, navigate to the folder.

� From the Actions drop-down list, select the type of search you 
want to perform—File Name, Author, Creation Date, or Last 
Modified Date, and click Go.

The Document Search page opens.

� Specify the search criteria. 

� In the Scope of Search area, choose either to search the entire 
Company Library or to search only the current folder. Click OK.

The search results are displayed.
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Sending Company Library Documents to Address Book Entries

You can send Company Library documents to Address Book entries 
by email in Wireless Access.

➤ To send Company Library documents

� In the Company Library page, select the documents that you 
want to send.

� From the Actions drop-down list, select Email document(s) 
and click Go.

The Send Email page opens with the documents attached to the 
email message.

� Specify the recipient, the subject, the body, and the logging 
options for the email message.

See “Sending and Saving Email Messages” on page 293 for more 
information.

� Click Send. 
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Using Favorite Lists
To modify a Favorite List you 

must have the necessary 
access rights.

You can access Favorite Lists from the Address Book, Opportunities, 
and Customer Service pages. You can also modify Favorite Lists by 
adding or removing entries. 

➤ To access a Favorite List

• In the Address Book, Opportunities, or Customer Service page, 
select a Favorite List from the Favorite Lists drop-down list and 
click Search. The entries for the Favorite List are displayed. 

➤ To add an entry to a Favorite List

� Open the entry that you want to add to the Favorite List. 

� From the Actions drop-down list, select Favorite Lists > Add 
and click Go. 

The Add current entry to Favorite List page opens. 

� Select the Favorite List you want to add the entry to, and click 
OK. 

The entry is added to the Favorite List.

➤ To remove an entry from a Favorite List

� Open the entry that you want to remove from the Favorite List. 

� From the Actions drop-down list, select Favorite Lists > 
Remove and click Go. 

The Remove current entry from Favorite List page opens.

� Select the Favorite List you want to remove the entry from, and 
click OK. 

The entry is removed from the Favorite List. 
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Viewing Dashboards
You can view dashboard in Wireless Access. If an indicator in a 
dashboard is configured with a Click Through to a Maximizer list or 
to another dashboard, you can click the indicator to view more 
information.

➤ To view a dashboard in Wireless Access

� On the Wireless Access home page, click Dashboard.

� Select a dashboard from the drop-down list and click Go to view 
a different dashboard.
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Setting Wireless Access Preferences
You can change your navigation preferences from the Preferences 
page in Wireless Access. The navigation preferences determine if the 
view actions are displayed as links or displayed in the Actions drop-
down list. 

➤ To change the navigation preferences

� On the Wireless Access home page, click Preferences.

� Under Wireless Access preferences, click Navigation.

� Select or clear the Display View actions as links option.

• To display the actions as links in open entries, select the 
option.

• To display the actions in the Actions drop-down list, clear the 
option.

� Click OK.
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Creating Shortcuts to Wireless Access Sites
You can create shortcuts to specific Wireless Access sites on your 
BlackBerry device. You can set up multiple shortcuts to different sites 
and Address Books. The shortcuts take you directly to the Wireless 
Access home page without requiring that you enter your login 
credentials. You can access the shortcuts from a program installed on 
your BlackBerry device.

Installing the Wireless Access Shortcuts Application

You can download the Wireless Access Shortcuts application from 
the Wireless Access home page.

The Wireless Access server 
must be configured properly 
before installing the Wireless 
Access Shortcuts application 
on devices. See the Maximizer 
CRM Administrator’s Guide for 
more information.

➤ To install the Wireless Access Shortcuts application

� On the Wireless Access home page, click Create shortcut on 
your Blackberry device.

The Shortcut to Wireless Access page opens with information 
about the application.

The page displays the URL of the current site and the database 
name of the current Address Book. You must supply this 
information when you set up the shortcuts.

� Click Download the shortcut creation application.

The Wireless Access Shortcuts application is installed on your 
BlackBerry device.

Adding Shortcuts to Wireless Access Sites

You can add shortcuts to Address Books on Wireless Access sites from 
the Wireless Access Shortcuts application installed on your BlackBerry 
device. While setting up shortcuts, you must supply the URL of the 
Wireless Access site and the database name of the Address Book. You 
can view this information for the current Address Book while 
installing the Wireless Access shortcut application from the Wireless 
Access home page.

➤ To add a shortcut to a Wireless Access site

� On your BlackBerry device, select the Wireless Access 
Shortcuts icon.

The Wireless Access Shortcuts application opens.

� Click the Menu key, and select Add.
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� In the Display Name field, enter a name for the shortcut.

� Enter the URL of the site and the database name of the 
Address Book.

� Enter your user ID and password.

� Click the Menu key, and select Save.

Opening Wireless Access Sites from Shortcuts

After setting up the shortcuts, you can quickly open an Address Book 
in Wireless Access from the shortcut program on your BlackBerry 
device.

➤ To open a Wireless Access site from a shortcut

� On your BlackBerry device, select the Wireless Access 
Shortcuts icon.

The Wireless Access Shortcuts application opens.

� Select a shortcut.

The selected Wireless Access site opens directly to the home 
page. 

�

�
�

�
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Customize Maximizer to suit your needs

In this chapter... 

“Preferences” on page 322

“Customizing the Interface” on page 324

“Custom Actions” on page 327

“Web Inquiry Forms for Websites” on page 332

“Income and Expenses” on page 335



Maximizer CRM 11
User’s Guide

322

Preferences
You can personalize how Maximizer works for you. Maximizer 
provides you with various settings that give a great deal of flexibility 
in how you work—in other words, Maximizer adapts to the way you 
want to work.

➤ To set your Maximizer preferences

� On the Setup tab, select Preferences. 

The Preferences dialog box opens.

� Select the tab for the settings you want to edit.

• Select System Defaults to specify default settings and 
Microsoft Outlook integration options.

• Select Logging to specify how notes are logged for various 
actions.

• Select Format to specify date and address formats.

• Select Calendar/Hotlist to specify the default settings and 
access rights for the calendar and Hotlist.

• Select Dialing to specify settings for dialing phone calls from 
Maximizer.

• Select Transfer to specify settings for transferring 
information between Address Books.

• Select Envelopes, Labels, or Reports to specify settings for 
printing envelopes, labels, and reports from Maximizer.

• Select Email to specify the default settings for sending email 
and the email server.

• Select Outlook Synchronization to specify settings for 
synchronizing Address Book information with Microsoft 
Outlook.

• Select Printing to HTML to specify settings for creating 
HTML files from Maximizer information.

• Select Diagnostic to specify settings for logging error 
messages. 

• Select Overview Page to specify options for the My Work 
Day page.
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� Edit the settings and click OK to save the changes.
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Customizing the Interface
You can customize the basic Maximizer interface in a number of 
ways. You can select the layout of the main window. You can adjust 
the properties of the icon bar containing the icons linking to the 
main Maximizer windows.

The following sections contain information on customizing the 
Maximizer interface:

• “Window Layout” on page 324

• “Adjusting the Icon Bar” on page 325

• “Customizing the Quick Access Toolbar” on page 326

Window Layout

You can control what windows are displayed and how they are laid 
out. On the Setup tab, you can select Window > Window Settings 
from the Workspace group to select one of the Maximizer window 
views—Classic, Outlook Style, and Custom.

• Classic displays the following windows below the controlling 
(main) windows. This setting is Maximizer’s default window 
layout.

• Outlook Style is somewhat similar to Microsoft Outlook’s 
display. The controlling windows form the left pane while the 
following windows occupy the top-right and bottom-right 
panes.

• Custom allows you to control what windows are displayed. For 
example, use this option if you want only the Address Book and 
Calendar windows open, without their following windows open. 
Open the windows you want using the icons on the icon bar or 
the Switch Windows commands. (On the View tab, select Switch 
Window from the Window group.) Then, tile the windows. (On 
the Setup tab, select Window > Window Management from the 
Workspace group, and select an option.) Of course, you can 
manually size any window.

You can also control such things as the colors, fonts, and grid lines in 
your windows. (On the Setup tab, select Window > Window Settings 
from the Workspace group, and choose Set Color or Set Font.)
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Adjusting the Icon Bar

You can adjust the icon bar properties and also choose the state of 
the icon bar’s visibility.

➤ To adjust the icon bar

� On the Setup tab, select Icon Bar from the Workspace group.

The Icon Bar Properties dialog box opens.

� In the General area, set the default properties of the icon bar:

• Select the Visible option to display the icon bar in the 
Maximizer window.

• Select the Display tooltips option to show information 
about each icon when you pass the mouse pointer over it.

� Set the icon size to Small or Large.

� Set the location of the icon bar.

• The Floating option allows you to place the icon bar 
anywhere inside the Maximizer window.

• The Docked at left and Docked at right options place the 
icon bar on the left or right side of the Maximizer window.

� In the Set button order area, select the icons you want to be 
displayed.

Use the Move Up and Move Down buttons to position the 
icons.

� In the Recent entries list area, set the number of entries to be 
displayed.

To hide the section, clear the Show Recent Entries list option.
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� Click OK.

Customizing the Quick Access Toolbar

The Quick Access toolbar is located directly above or below the 
ribbon. You can click the arrow button next to the toolbar to add or 
remove the default commands on the toolbar. You can also add any 
other command from the ribbon, from sub-menus, or from the icon 
bar to the Quick Access toolbar.

➤ To add a command to the Quick Access toolbar

• Right-click on the command, and select Add to Quick Access 
Toolbar.

➤ To customize the Quick Access toolbar

� Right-click anywhere in the ribbon, and select Customize Quick 
Access Toolbar.

The Customize Quick Access Toolbar dialog box opens.

� From the Choose commands from drop-down list, select the 
location of a command to add to the toolbar.

You can select a tab, the icon bar, or the Maximizer menu that 
displays when you click the Maximizer button.

� Select a command, and click Add.

You can also select <Separator> to add a separator between 
commands.

� Repeat steps 2 and 3 to add more commands to the toolbar.
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� To move a command on the toolbar, select the command on the 
right, and click the arrow buttons to move the command up or 
down in the list.

� When you are finished, click OK to save the changes to the Quick 
Access toolbar.

Custom Actions
Custom actions are commands that you can set up and personalize 
and then access from the Custom Actions tab. You can create the 
following types of custom actions:

• Browse a website – Open a specific website or HTML 
document.

• Open a document or run an application – Open a document 
or file, or run an external application such as a word processor, 
spreadsheet, or graphics program.

• Start a user-defined field for an Address Book entry – 
Treat the value of an alphanumeric user-defined field as the fully 
qualified name of a document or an application to open or start.

For example, you could use an alphanumeric user-defined field 
to record a secondary web site for an Address Book entry. When 
you access the command, you can open the current Address Book 
entry's secondary website in your browser.

• Run a Maximizer macro – Run an existing Maximizer macro.

• Draw a graph from a defined graph catalog – View an 
existing graph in the graph catalog.

• Retrieve a search catalog – Retrieve an existing saved search 
from the search catalog in the Address Book, Opportunities, 
Campaigns, or Customer Service window.

The following sections contain information on custom actions in 
Maximizer:

• “Custom Actions Tab” on page 328

• “Creating Custom Actions Groups” on page 328
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Custom Actions Tab

You can access your custom actions from the Custom Actions tab. The 
custom actions are arranged into groups. When you set up your 
custom actions, you create the groups and add each action to an 
existing group. Custom toolbars created in previous versions of 
Maximizer are converted into groups on the Custom Actions tab. The 
Custom Actions tab is visible only after you create a custom actions 
group.

Creating Custom Actions Groups

You can create groups in the Custom Actions tab to perform 
personalized actions such as launching another application or 
performing a specific search that was saved in your search catalog.

➤ To create a group in the Custom Actions tab

� On the Setup tab, select Custom Actions from the Workspace 
group.

The Custom Actions dialog box opens.

� To create a new custom actions group, click Add.

– or –

To add a button to an existing custom actions group, select the 
existing group, and click Properties.

The Customize Action Group Properties dialog box opens.
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� Enter a name for the group, and click Add to add a command to 
the group.

The Add Action Button dialog box opens.

� Under This new button will perform the following action, 
select the main action, and click Next.

� Specify the details of the custom action.

• If you chose Browse a website or Open a document or an 
application, click Browse to locate the 
document/application to run, or enter the URL or the path to 
the document/application. 
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If you select a document, it opens in the default application 
for the type of document. To open the document with 
another application, specify the path to the application 
enclosed in double quotes, enter a space, then specify path to 
the file.

For example, to launch WordPad and open the file Notes.txt, 
in the Document/Application text box type the following:

“C:\ProgramFiles\Accessories\WordPad.exe” C:\Notes.txt

To load a new instance of an already running program, select 
the Load new instance checkbox.

• If you chose any other item, select the specific user-defined 
field, macro, graph, or search from the drop-down list.

� Enter the Label and Tooltip, and click Next.

� Select the type of button you would like to display for the 
command, and click Finish or Next depending on the option 
you choose.

If you chose to display the default button, Maximizer selects the 
button automatically, and you can skip to step 9.

	 Select the image to use for the custom action, and click Finish.

• If you chose to use a standard Maximizer button, select one 
of the available buttons.
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• If you chose to use an external image file (bitmap), locate the 
image using the ellipsis button.


 To add another custom action to the group, return to step 3 and 
repeat the steps for the next custom action.

��If desired, change the position of the new command in the 
group using the arrows, and click OK to save the group.
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Web Inquiry Forms for Websites
Maximizer can help you create an inquiry form to collect pertinent 
information from your website visitors. The collected information is 
sent to the specified email addresses as an .MTI or .XML file and then 
imported directly into Maximizer as Address Book entries by 
double-clicking on the file. You can also use a direct import (direct 
insert) of information.

You can create web inquiry forms with the Web Inquiry Form wizard. 
You can use the wizard for the following tasks:

• Save the web form settings as a template for future editing, so 
you can customize the form as the need arises.

• Select the Maximizer fields, including user-defined fields, you 
want to appear on the form. Information entered in the form’s 
Last Name field, for example, is inserted into the Last Name field 
when importing information into Maximizer. If you have chosen 
a table user-defined field, a drop-down list is automatically 
created so customers can select available choices.

• Change displayed field names. For example, if you want to 
include in the form an existing Maximizer user-defined field 
called “GIC Heard About”, you can choose to display a helpful 
label such as “How did you hear about our GIC program?”.

• Designate mandatory fields, in addition to the last name and 
email address fields. If information is not entered in these 
mandatory fields, the customer will be notified via a Failure 
page.

• Create rules to manage when collected information is sent to the 
website administrator (or whatever other email addresses you 
specify).

• Use HTML to customize the look of the areas above and below 
the web form; the look of the form itself cannot be customized.

• Use HTML to customize the Success page and the areas above 
and below the Failure page.

• Preview the web form and return to the respective wizard 
screens to make the required adjustments.
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➤ To open the Web Inquiry Form wizard

• On the Tools tab, select Web Form from the Internet group.

Requirements for Web Inquiry Forms

If you are creating forms using the Web Inquiry Form wizard in 
Maximizer, you must consider some mandatory circumstances 
regarding your Internet Service Provider (ISP). First, your ISP must 
support HTML file readings and CGI execute permissions. Second, if 
your ISP is running a UNIX server, you must ensure the ISP installs the 
following Perl modules:

• CGI

• Net::SMTP

• MIME::Base64

Third, you may have to ask your ISP to install the “winqcgi.pl” file 
into a folder that has execute permissions.

You may also have to modify the generated web form HTML page to 
target the winqcgi.pl file installed by the ISP. To do so, modify the 
following line:

<FORM action=”winqcgi.pl” method=”post” 
name=”mtiform”>

to

<FORM action=”/cgi-bin/winqcgi.pl” method=”post” 
name=”mtiform”>
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Creating Direct Insert Web Forms

You can set up your web forms so that they insert new entries 
directly into a Maximizer Address Book. In order to create direct 
insert forms, Maximizer must be installed on the web server that is 
hosting your web form. Before creating the direct insert web form, 
you must first set up a virtual directory. If your web server runs 
Windows Server 2003, you also need to add a web service extension 
for the web form.

➤ To create a direct insert web form

� Create a folder for the web form.

� On the Tools tab, select Web Form from the Internet group.

The Web Inquiry Form Wizard opens.

� Follow the instructions in the Web Inquiry Form Wizard.

• On the Server and File Options screen, select the Direct 
Insert option.

� Copy the form’s .html files and the winqcgi.exe (for Windows 
servers) or winqcgi.pl (for Unix servers) file to the folder.

� Launch IIS and create a virtual directory pointing to the folder. 

For more information on IIS and virtual directories, see the 
Maximizer CRM Administrator’s Guide.
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Income and Expenses
Use the Expenses window to record your income and expense items 
in separate accounts. Keep the following points in mind when 
working in the Expenses window.

� Select the Personal icon, and select the Expenses tab to open 
the Expenses window.

� Income and expenses are split up into accounts. The account 
totals are displayed for the current month and the current year.

� Use the Filter drop-down list and the Previous Month and 
Next Month buttons to change the month for which income 
and expenses are displayed.

The following sections contain information on keeping track of 
income and expenses in Maximizer:

• “Adding Income and Expense Accounts” on page 336

• “Recording Income and Expenses” on page 337

�

�

�

�
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Adding Income and Expense Accounts

Income and expenses are stored in accounts. Before recording 
income or expense items, you must set up the accounts. You can 
share accounts with other Maximizer users or keep them private.

➤ To add an account

� Select the Personal icon, and select the Expenses tab to open 
the Expenses window.

� On the Home tab, select Account from the Create group.

– or –

Right-click and select Add Account.

The New Income/Expense Account dialog box opens.

� In the Account area, enter a name and a description for the 
account.

The description is the text that identifies the account in the 
Expenses window. The name is required but not displayed in the 
Expenses window.

� In the Type area, select the type of account—Expense or 
Income.

� In the Security area, select Public to share the account with 
other Maximizer users or Private to keep the account private.

� Click OK to finish adding the account.
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Recording Income and Expenses

Once you have set up your income and expense accounts, you can 
record income and expenses for specific days.

➤ To record an income or expense amount

� Select the Personal icon, and select the Expenses tab to open 
the Expenses window.

� If necessary, select a month for the expense/income.

• From the Filter drop-down list, select a month in the current 
year.

• Click the Select Month and Year icon and specify any year 
and month.

� Double-click on the account to open it.

The Account dialog box opens displaying details of the account.

� In the Daily summary list, select the day for the 
income/expense amount.

� In the Amount field, enter the amount for the income/expense, 
and click Add.

You can enter multiple amounts to add them all to the selected 
day.

� Click OK to save the change to the account.
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Report on the Progress of Your Business

In this chapter... 

“Dashboards” on page 340

“Crystal Reports” on page 354

“Printing Reports from Maximizer” on page 358

“Exporting Entries to Microsoft Excel” on page 360

“Graphing and Charting” on page 361
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Dashboards
Designed for executives and upper management, dashboards shows 
up-to-the-second indicators of your company’s performance. Like a 
car’s dashboard, dashboard indicators monitor daily activities and 
events in real time, so you can see which areas are doing well and 
which areas need attention.

With this type of information on your screen at all times, you can see 
in a glance how your company is doing and even see the indicators 
register activity from moment to moment.

For important indicators, such as daily lost or won opportunities, you 
can configure Dashboard to notify you with an alarm when the 
indicator passes a certain mark. This helps to notify you when a 
critical situation has occurred that requires your attention, or when 
you surpass a goal that you set for your team.

The following sections contain information on working with 
dashboards:

• “Viewing Dashboard” on page 340

• “Setting Up Dashboards” on page 341

• “Creating Dashboards” on page 342

• “About Indicators” on page 343

• “Adding Indicators to Dashboards” on page 346

• “Customizing Indicator Controls” on page 350

• “Moving and Resizing Dashboard Indicators” on page 351

• “Modifying Dashboard Properties” on page 352

• “Importing Dashboards” on page 352

Viewing Dashboard

You can view dashboards from the Dashboards tab in the My Work 
Day window. If the dashboard you want to view is not displayed, 
select it from the drop-down list. Note that you must have read 
permission for Dashboards to access the Dashboards tab.

If the Dashboards tab is not 
displayed, click Settings and 
ensure the Show Dashboards 
checkbox is selected.

➤ To view a dashboard

� Select the My Work Day icon, and select the Dashboards tab.

� From the drop-down list, select the dashboard you want to view.
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The selected dashboard is displayed in the My Work Day 
window.

Setting Up Dashboards

Setting up a new dashboard involves the following tasks:

� Set up searches or SQL metrics for your dashboard indicators.

For more information, see “About Indicators” on page 343.

� Create the dashboard using the Dashboard Wizard.

For more information, see “Creating Dashboards” on page 342.

� Add indicators to the dashboard.

For more information, see “Adding Indicators to Dashboards” on 
page 346.

� Customize the appearance of the dashboard indicators.

For more information, see “Customizing Indicator Controls” on 
page 350.

� Resize and move the dashboard indicators.

For more information, see “Moving and Resizing Dashboard 
Indicators” on page 351.
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Creating Dashboards

You can create new dashboards from the Dashboards tab of the My 
Work Day window. While creating the dashboard, you can add 
multiple indicators to the dashboard. The new dashboard is available 
to any user or group that you give read access to. When you create a 
dashboard, you have the option of publishing it to Wireless Access.

➤ To create a dashboard

� In the Dashboards tab of the My Work Day window, select the 
Dashboard Wizard icon.

The Dashboard Wizard opens.

� Select Create a New Dashboard selected, and click Next.

� Enter the basic information for the dashboard.

• In the Dashboard Name field, specify a name for the 
dashboard.

• In the Full Access and Read Access fields, specify the 
Maximizer user or group with access to the dashboard.

• Select Dashboard is available in Wireless Access to make 
the dashboard available to Wireless Access users.

If you don’t select this option, the dashboard is available only 
in Maximizer and in Maximizer Web Access. You might want 
to clear this option if the dashboard is not set up to display 
well on smaller screens.
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� Click Next.

The Indicators screen opens.

� Add an indicator to the dashboard.

For more information on adding indicators, see “Adding 
Indicators to Dashboards” on page 346.

� When you are finished adding indicators, click Finish in the 
Dashboard Wizard to finish creating the dashboard and to view 
it in My Work Day.

About Indicators

Indicators display the information in your dashboards. Each 
dashboard can contain multiple indicators.

You can set up indicators to access information in your Address 
Books in the following ways:

• Searches – You can link indicators with existing searches in the 
search catalog. The indicator reports either the number of 
entries returned in the search or a calculation based on fields in 
the entries.

• SQL metrics – Your administrator can set up SQL queries that 
report on any information in your Address Book. While they are 
defined in Administrator, you can add any of these metrics to 
your dashboard indicators in Maximizer.

You can choose from a number of indicator controls to display the 
data. These controls format your Address Book data in charts, lists, 
and gauges.

While setting up your indicators, you can set up Click Throughs for 
the indicators. Click Throughs determine what happens when a 
Maximizer user clicks on an indicator.
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Searches for Indicators

You can use the Search by All Fields command to set up searches in 
the Address Book, Opportunities, Customer Service, and Campaigns 
windows and then save the searches to the search catalog. When you 
create indicators, you can select any of these saved searches to access 
data for the indicator. You can also report on quotas, appointments, 
and Hotlist tasks in your indicators. While you cannot save searches 
for these types of entries, you can set up some search criteria while 
creating the indicator.

While setting up the search criteria, you can specify generic values in 
your searches to make them reusable for different users and at 
different times. For fields that take Maximizer users as values, you 
can specify the current user as the value of the field. For date fields, 
you can specify values in relation to the current date, such as today, 
next month, and current fiscal quarter. Each time the search is run, 
values for the current user and values relative to the current date are 
retrieved.

SQL Metrics for Indicators

Your administrator can define any number of SQL metrics for 
dashboard indicators. You can specify any of these metrics when you 
create new indicators. When you create group indicators, you can 
define a number of SQL metrics for each indicator. For more 
information on setting up SQL metrics, see the Maximizer CRM 
Administrator's Guide.

Reporting on Data for Indicators

After setting up your search from the search catalog, you can decide 
how to report on the search. The indicator can report on the entries 
in the following ways:

• Average – The indicator displays the average value of a selected 
numeric field for all entries returned in the search.

• Minimum – The indicator displays the minimum value of a 
selected numeric field for all entries returned in the search.

• Maximum – The indicator displays the maximum value of a 
selected numeric fields for all entries returned in the search.

• Range – The indicator displays the difference between the 
maximum and minimum values of a selected numeric field for all 
entries returned in the search.

• Record count – The indicator displays the number of entries 
returned in the search.

• Sum – The indicator displays the sum of a selected numeric field 
for all entries returned in the search.
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Indicator Controls

When you set up your indicators, you can choose from a number of 
controls in which to display your indicator. The controls determine 
how information is displayed in the indicator.

You can select the following types of controls:

• Group indicators – These controls display a number of values 
formatted as bar charts or pie charts.

• List Control – These controls format information in lists. They 
can report information directly from Maximizer records, or they 
can summarize information based on values from multiple 
entries.

• Gauges – These controls display a single numeric value for an 
indicator.
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Click Throughs for Indicators

While setting up indicators, you can specify a Click Through for the 
indicator. Click Throughs link indicators to Maximizer records, 
reports, or other dashboards.

When you set up your Click Throughs, you can choose the following 
options:

• No Click Through – The dashboard indicator is not linked with 
any other information.

• Use the existing Click Through – The indicator is linked to an 
existing Click Through. You can select this option when you add 
indicators associated with SQL metrics or when you modify 
existing indicators. Your system administrator can link SQL 
metrics with reports in Administrator.

• Produce a list in Maximizer CRM to work with – The 
Address Book, Opportunities, Campaigns, Customer Service, 
Quotas, or Hotlist window opens displaying entries retrieved 
from the search associated with the indicator.

• Run a report – Reporter opens displaying a specified report. 
You must enter the URL of the report while setting up the 
indicator.

• Open another dashboard – A dashboard is displayed. You 
must specify the dashboard while setting up the indicator.

Adding Indicators to Dashboards

You can add indicators while creating dashboards, or you can add 
them to existing dashboards in the Dashboards tab of the My Work 
Day window.

➤ To add an indicator to a dashboard

� If necessary, select the dashboard from the drop-down list, and 
select the Dashboard Wizard icon. Then, select Create a New 
Indicator, and click Next.

The Indicator Properties screen opens.

If you are adding the indicator while creating a new dashboard, 
you should already be at the Indicator Properties screen.

� Enter the basic information for the indicator, and click Next.

• In the Indicator name field, specify a name for the 
indicator.

• In the Full Access and Read Access fields, specify the 
Maximizer user or group with access to the indicator.
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� Select a control for the indicator, and click Next.

For more information on controls, see “Indicator Controls” on 
page 345.

The What to Report screen opens.

� Select the catalog search or SQL metric to associate with the 
indicator, and click Next.

• To associate the indicator with a catalog search, select Use a 
catalog search. In the Records to search drop-down list, 
select the type of entry associated with the search. In the 
Saved search to use drop-down list, select the search from 
the search catalog.

For more information on associating indicators with saved 
searches, see “Searches for Indicators” on page 344.

• To associate the indicator with information from activities 
(appointments and Hotlist tasks) or quotas, select Use a 
catalog search. In the Records to search drop-down list, 
select Activities or Quotas and Sales.

• To associate the indicator with a SQL metric, select Use an 
existing SQL metric. In the SQL metric drop-down list, 
select the metric.

For more information on SQL metrics, see “SQL Metrics for 
Indicators” on page 344.
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� If you are associating the indicator with activities or quotas, 
specify how to filter the information, and click Next.

If the indicator is associated with activities, you can filter the 
activities by type (appointment or Hotlist task), user, date, and 
other fields specified in the activity.

If the indicator is associated with quotas, you can filter the 
quotas by team, territory, or leader and by date range.

� If you are creating a list control, specify the type of information 
to return.

• To view information directly from entries, select Report 
directly fields from your saved search results.

• To view summary information based on the values of 
multiple entries, select Top N records based on 
summarized data.
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� If you are associating the indicator with a search, with activities, 
or with quotas, specify how to report the data, and click Next.

• In the Primary field field, select the numeric field that you 
want to manipulate.

• In the Function field, select the function to use on the field.

If you select Record count, you don’t need to specify a 
primary field.

For more information on these options, see “Reporting on 
Data for Indicators” on page 344.

If you are creating a list control that returns information directly 
from entries, this screen does not appear.

	 If you are creating a group indicator or a list control with 
summary information, in the Group by field, select the field by 
which you want to organize the data, and click Next.

For example, to display data for each Maximizer user, you can 
select a field that displays a user name.


 If you are creating a group indicator or a list control, specify the 
fields to display in the list (list control only), and specify how you 
want to sort the indicator, and click Next.

• In the Sort By field, select the field by which you want to sort 
the values. You can sort entries by the values of the primary 
field or by the field that is splitting up the data.

• In the Sort order field, select Ascending or Descending to 
determine in which order the values are sorted.

��Specify the Click Through for the indicator, and click Next.

For more information on Click Throughs, see “Click Throughs for 
Indicators” on page 346.
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If the Click Through runs a report or launches another 
dashboard, specify the report or dashboard for the click through, 
and click Next.

��Click Finish to finish adding the indicator to the dashboard.

– or –

Select Work with a different indicator and click Next to add 
more indicators to the dashboard.

Customizing Indicator Controls

After adding indicators to dashboards, you can customize some of 
the properties of the indicator controls. For all controls, you can 
change the basic information, the SQL metrics associated with the 
controls, and the colors of elements in the controls. For gauge 
controls, you can change the style of the control and specify alarm 
levels. For list controls, you can change the formatting of the list.

While customizing the indicator controls, you can launch the 
Dashboard Wizard to modify some of the other properties of the 
indicator.

➤ To customize a dashboard indicator

� In the Dashboards tab of the My Work Day window, select the 
dashboard containing the indicator from the drop-down list.

� Right-click on the indicator that you want to customize.

The Properties dialog box opens.

� In each tab of the dialog box, specify settings for the indicator.

• In the Details tab, specify the name, description, and access 
rights for the indicator.
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• In the Indicator Type tab (gauge controls only), select the 
gauge type, scale, and style.

• In the Alarm/Target Settings tab (gauge controls only), 
enable an alarm for the indicator, and specify the alarm level.

• In the Color Settings tab (gauge controls only), specify the 
colors of elements in the indicator.

• In the Gauge Settings tab (list controls or gauge controls 
only), specify that gauges display currency symbols, or specify 
the field, width, and alignment for each field in a list control.

List controls cannot display 
currency symbols.

• In the Metrics tab, view the name of the metric associated 
with the indicator.

If the indicator uses a SQL metric, you can select a different 
metric in this tab. If the indicator uses a search, you must 
specify the search criteria in the Dashboard Wizard.

• In the Display Settings tab (list controls) or Settings tab 
(group controls), specify the colors, font size, and font style 
for elements of the control.

For group indicators, you can also specify the intervals for the 
charts and specify that the indicators display currency 
symbols.

In group indicators, currency 
symbols are displayed in the 
legend.

� To modify the properties of the indicators, click Wizard to open 
the Dashboard wizard at the Indicator Properties screen.

� When you are finished, click OK.

� Click the Save icon to save the changes to the dashboard.

Moving and Resizing Dashboard Indicators

When you add an indicator to a dashboard, it’s added at the bottom 
of the dashboard. But you can drag and drop the indicator to move it 
to any location in the dashboard. When you press Save, the location 
is saved with the dashboard. 

You can also resize dashboard indicators. Click the bottom-right 
corner of the indicator and drag it to the desired size.
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Modifying Dashboard Properties

You can quickly modify the properties of dashboards. You can 
change the basic information for the dashboard, change the 
background color, and add or remove indicators from the dashboard.

➤ To modify dashboard properties

� In the Dashboards tab of the My Work Day window, select the 
dashboard from the drop-down list.

� Click the Properties icon.

The Dashboard Properties dialog box opens.

� In the General tab, specify the basic properties of the 
dashboard.

To change the background color, click the button next to the 
Background Color field, and select a color.

� In the Indicators tab, view the indicators in the dashboard.

• Select an indicator and click Properties to modify the 
properties of an indicator.

• Select an indicator and click Remove to remove an indicator 
from the dashboard.

• Click Add to open the Dashboard Wizard and add an 
indicator to the dashboard.

� When you are finished, click OK.

� Click the Save icon to save the changes to the dashboard.

Importing Dashboards

Dashboards created in previous versions of Maximizer are stored 
locally on users’ computers in .KIN files. You can import these files 
into Maximizer to store the dashboards in the Maximizer Address 
Book so that they are accessible to other Maximizer users on any 
computer. You must import the .KIN files into the same Address Book 
they were initially created in.

The location of the .KIN files depends on your computer’s operating 
system. You can search your hard drive for the .KIN file extension to 
locate the files.
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➤ To import a dashboard created in a previous version 
of Maximizer

� On the Dashboards tab of the My Work Day window, click the 
Import icon.

The Import File dialog box opens.

� Click Browse, browse to the .KIN file, and click Open.

� Click OK to import the .KIN file.

Once the .KIN file is converted to a new dashboard, it’s displayed 
in the My Work Day window.

� Click the Save As icon to save the new dashboard.

� Enter a name for the dashboard, and click OK.
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Crystal Reports
The Crystal Reports viewer is installed automatically with Maximizer 
and is accessible from the Reports tab. To create or modify reports, 
you must have the full Crystal Reports program installed.

Crystal Reports supports up to 
256 linked views when using 
Microsoft SQL.

Maximizer installs a set of standard Sales and Customer Service 
reports, but you can also create your own custom, shared reports and 
save them in the MaximizerReports folder (in My Documents) where 
they can be accessed from the Reports tab in Maximizer.

The following sections contain information on using Crystal Reports 
with Maximizer:

• “Launching Crystal Reports” on page 354

• “Creating and Accessing Corporate Reports” on page 354

• “Creating and Accessing Personal Reports” on page 356

Launching Crystal Reports

You can launch Crystal Reports from Maximizer. You can also open 
Crystal Reports outside of Maximizer from the Start menu.

In order to launch Crystal 
Reports from Maximizer, you 
must be part of the Crystal 
Report Users security group. 
See the Maximizer CRM 
Administrator’s Guide for more 
information.

➤ To launch Crystal Reports

• On the Reports tab, select Crystal Reports > Personal > 
Custom Report.

Creating and Accessing Corporate Reports

The Maximizer installation provides a standard report set consisting 
of Sales, Marketing, and Customer Service reports. These reports 
provide out-of-the-box reporting.

The Maximizer CRM Server installation creates the...\All 
Users\Application Data\Maximizer\SvrShare\Reports\<Address Book 
name> folder, which contains shared reports. All folders and reports 
within this folder are accessible from the Crystal Report commands 
on the Reports tab in Maximizer.

Before accessing reports in Maximizer you must create the reports 
using Crystal Reports.
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➤ To access a corporate Crystal report from Maximizer

� Save your Crystal Report in one of the following folders that are 
created by the Maximizer installation:

• Documents and Settings\All Users\Application Data\ 
Maximizer\SvrShare\Reports\<Address Book name> 
folder\Sales

• Documents and Settings\All Users\Application Data\ 
Maximizer\SvrShare\Reports\<Address Book name> 
folder\Marketing

• Documents and Settings\All Users\Application Data\ 
Maximizer\SvrShare\Reports\<Address Book name> 
folder\Service

– or –

To create your own reports folder, create a folder on the 
Maximizer server and copy the report to the folder in the 
following location: Documents and Settings\All Users\ 
Application Data\Maximizer\SvrShare\Reports\<Address Book 
name> folder\

If you create your own folder, 
it appears as one of the 
submenu items under the 
Crystal Reports item.

If you are upgrading Maximizer from a previous version and you 
have old reports in the Crystal Reports file structure for 
Maximizer, the old reports will appear in an archived folder 
named after the Address Book with a .BAK file extension where 
your other report files for Maximizer are stored (for example, 
Documents and Settings\All Users\Application 
Data\Maximizer\SvrShare\Reports\<Address Book name>.BAK 
folder). You can copy the reports to any of your working folders 
to access the reports from Maximizer.

Note that for MaxExchange remotes, these reports are installed 
in the following folder: Documents and Settings\All 
Users\Application Data\MaximizerGlobalReports

� On the Reports tab, select Crystal Report > Refresh.

 If you created a folder, it is displayed as one of the available 
report types and your report is available in the folder where you 
saved the report.
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� To access the report, on the Reports tab, select Crystal Report, 
and select the report from the folder.

For example, select Sales, and then select the report name.

Creating and Accessing Personal Reports

Maximizer installations create the local folder ...\My 
Documents\MaximizerReports. This local folder is the default 
location for your personal report templates.You can create new 
report templates, edit existing report templates, and view reports 
using existing report templates directly from Maximizer.

➤ To create and access a personal Crystal Report from 
Maximizer

� On the Reports tab, select Crystal Report > Personal > 
Custom Report to launch Crystal Reports and create the report.

In order to launch Crystal 
Reports from Maximizer, you 
must be part of the Crystal 
Report Users security group. 
See the Maximizer CRM 
Administrator’s Guide for more 
information.

� When you are prompted, enter a report name.

By default, the report is saved in ...\My 
Documents\MaximizerReports.

� Create the report in Crystal Reports and save the report file in 
the MaximizerReports folder on your local drive.

If you are prompted with a login screen, enter your Maximizer 
user name and password.

� In Maximizer, on the Reports tab, select Crystal Report > 
Refresh.
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� To access the report, on the Reports tab, select Crystal Report 
> Personal, and select the name of the report.

– or – 

On the Reports tab, select Crystal Report > Personal > 
Custom Report, and select the View a report using an 
existing report template.

If you would like to edit the report template, choose Edit an 
existing report template.
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Printing Reports from Maximizer
Column reports are a fast way to print Maximizer information as it 
appears in your current list, while a Detailed report lets you print 
more detailed information. Other reports, such as the Notes, and 
Name/Address/Telephone reports, allow you to print specific 
information about your Address Book entries, opportunities, 
campaigns, and customer service cases.

You can print your calendar appointments as a Calendar Book or 
Appointment Calendar. You can print a Personal Organizer from the 
Address Book, Contacts, Related Entries or Hotlist window. 

You can print reports from the Reports tab or from the Print group in 
the Home tab. The Reports tab gives you access to every type of 
Maximizer report, irrespective of the window that is open. For 
example, if you are in the Address Book window, and want to print 
an opportunity report, on the Reports tab, select Opportunities > 
[type of report]. The Opportunities window automatically opens and 
the report extracts information from the current opportunities list. 
The Print group on the Home tab prints reports strictly related to the 
window that is currently open.

While all Maximizer reports can be sent to a printer, you can 
additionally generate .RTF (Rich Text Format), .PDF files (Portable 
Document Format) for most reports in Maximizer. You can also 
preview most Maximizer reports.

The Reports tab allows you to print reports on the following 
Maximizer information:

• Address Book entries

• Sales leads

• Contacts

• User-defined fields

• Notes

• Opportunities

• Quotas

• Campaigns

• Customer service cases

• Documents

• Hotlist

• Calendar

• Knowledge base articles

• OrderDesk

• Journal entries
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• Expenses

• Related entries

• Activities

• Phone log

Types of Reports

You can create the following types of reports in Maximizer:

• Column Report – Displays the same information you see 
displayed in a controlling window, such as names and addresses 
or opportunity information.

• Detailed Report – Includes mailing address information, 
appointments, Hotlist tasks, user-defined fields, Contacts, 
document summaries, and notes for an Address Book entry or 
opportunity. A detailed report for a customer service case 
includes mailing address information, user-defined fields, 
Contacts, document summaries and notes.

• User-Defined Field Report – Lists the user-defined fields 
attached to each of your Address Book entries.

• Executive Report – Generates a highly detailed HTML-based 
report on all of your opportunities.

The Opportunities Executive 
Report generates many HTML 
files for its web browser 
interface. Save this report to a 
separate folder to keep your 
files organized.

• Forecast Analysis – Provides a summary of the probability of a 
successful close, the potential sales revenue, and the weighted 
amount associated with each active opportunity in the 
opportunity file.

• Sales Alert Report – Provides a summary of the opportunities 
that are behind schedule.

• Analysis Reports-Detail – Lists the opportunities by status with 
a revenue total.

• Analysis Reports-Summary – Reports the number of 
opportunities by status with total revenue.

• Activities – Lists the notes, Hotlist tasks, and appointments 
created or completed by Maximizer users in a specific date 
range.
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Exporting Entries to Microsoft Excel
Maximizer enables you to quickly and easily export selected entries 
from a Maximizer window to a Microsoft Excel spreadsheet. 
Maximizer exports the currently selected entries for the active 
controlling or following window using the column setup and 
coloring rule displayed in that window. If no entries are selected, it 
exports all displayed entries.

To be able to export entries to Microsoft Excel, you must have the 
“Allow export” privilege and Excel must be installed on the current 
computer.

If the column setup includes multiple fields in a single column, each 
field is displayed in a separate column in Excel, with each column 
named after the Maximizer field name. For example, if the column 
setup includes a column named “Details”, which contains the fields 
“Contact Name”, “Next Action”, and “Last Modified Date”, the Excel 
spreadsheet would contain three columns named “Contact Name”, 
“Next Action”, and “Last Modified Date”.

If the column setup includes a table user-defined field, multiple table 
items are combined into a single cell in Excel. For example, if the 
column setup includes a column for the “Partner Interests” table 
user-defined field, and the “General Information”, “Press Releases”, 
and “Technical Bulletins” table items are selected, the Excel 
spreadsheet would include a column named “Partner Interests” 
containing “General Information, Press Releases, Technical Bulletins” 
in a single cell.

If you use Excel 2007 or later, you have the option of performing an 
advanced export to Excel. This option lets you apply conditional 
formatting to numeric user-defined fields. You can choose the same 
data bars, color scales, and icon sets that are available in Excel. See 
the Excel documentation for more information on conditional 
formatting.

Note that reports exported to Excel are not dynamic, meaning they 
do not automatically update when changes to the exported entries 
are made. To update an exported report, repeat the export process.

➤ To export entries to Excel

� Create a list of entries or select specific entries to export.

� Select a column setup and apply a coloring rule to use for the 
export.

� On the Tools tab, select Export to Excel or Advanced Export 
to Excel from the Office group.
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� If you are performing an Advanced Export to Excel, select the 
conditional formatting to apply to each column, and click OK.

Only columns that display numeric user-defined fields are listed.

To apply the conditional formatting to total cell, as well as the 
summed cells in the column, select Include Totals.

Excel opens and displays the selected entries.

� To keep the report, save it to your computer with a unique file 
name.

Graphing and Charting
Creating a good presentation is about having good information and 
presenting it well. When you need to create attractive and 
meaningful graphs or charts for your presentation, and you need 
them quickly, Maximizer can do the job.

Maximizer gives you the ability to track your customers and find out 
who they are. Gathering relevant customer information is a key 
component of successful marketing and ecommerce initiatives. With 
the creation of meaningful graphs and charts on your Address Book 
data, you benefit from complete, detailed intelligence to evaluate 
the performance of your business.

When you graph your entries, you generate the graph using the 
entries listed in the Address Book or Opportunities window. For 
example, if your Address Book window currently lists all Address 
Book entries between A and M, only those entries will be graphed.
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Once your list contains the entries you are trying to graph, choose 
the Graphing command from the Tools tab to begin the process of 
constructing your graph. You can graph any table or date field in 
your Address Book, such as City/Town, State/County/Province, 
Opportunity Status, to name only a few, and any table or date 
user-defined field.

Maximizer creates graphs and charts for all kinds of purposes. You 
can print your completed graph from Maximizer or save it as a 
high-quality image file that you can use in documents and 
presentations. 

If you often create the same type of graph, you can save a graph 
template to a catalog, which you can retrieve at any time. You can 
even add a custom button to your Maximizer toolbar that instantly 
creates a graph from one of your saved templates.

The Chart wizard walks you through the steps of creating a graph or 
chart. You can then edit the final product to make it look attractive.

The following sections contain additional information on graphing 
and charting in Maximizer:

• “Creating Graphs” on page 363

• “Selecting Fields and Values for Your Graphs” on page 364

• “Defining the Appearance of Graphs” on page 366

• “Title and Footnote Merge Fields” on page 367

• “Customizing your Graphs” on page 368
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• “Using Graphs in Other Applications” on page 369

• “Saving Graph Settings” on page 370

Creating Graphs

You can create graphs using information from your Address Book 
entries and opportunities.

➤ To create a graph

� In the Address Book or Opportunities window, create a entries to 
graph.

� On the Tools tab, select Graphing from the Other group.

� Choose the fields and values you are graphing.

For example, you could graph Address Book entries by the 
City/Town or State/County/Province field. Defining the values 
lets you narrow the range or selection of values to graph.

� Use the Chart wizard to choose the graph type, style, and layout.
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� Edit your graph in the Graphing window.

You can change the appearance of your graph and edit the data. 
From this window, you can also save your graph as an image file.

Selecting Fields and Values for Your Graphs

When you select the Graphing command, Maximizer prompts you to 
choose a field to graph. Your choice of fields depends on the type of 
entries you are graphing. If the Address Book window is active when 
you begin graphing, you choose from Address Book entry and 
user-defined fields, such as Company, City, or State. If the 
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Opportunities window is the active window, you choose from 
opportunity fields and user-defined fields, as in the Status, Team 
Leader, or Objective. You can graph any Address Book entry or 
opportunity field. Some field types require that you specify a range 
to graph, as in a range of amounts for “Annual Sales”.

Maximizer lets you choose a range of values to graph for the field 
you select. For a table field, such as City/Town, you simply select the 
table items you want to include in the graph. Other field 
types—alphanumeric, numeric, or date fields—require you to enter a 
range.

For example, if you select “Anniversary of Business”, you would have 
to provide the date ranges to include in the graph. This allows you to 
include only the area of interest.
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Each range you provide becomes an item on the X-axis of your graph. 
If you defined your ranges for the “Anniversary of Business” 
user-defined field as January-June and July-December, you would 
have two columns in a bar graph (or two wedges in a pie graph).

Finally, choose numeric or alphabetical as the sort order:

• Numeric – Displays charted values in numeric order, from lowest 
to highest. For example, if you choose a bar chart to graph the 
values of the City/Town field, the city/town (value) assigned to 
the least number of Address Book entries is shown on the left of 
the chart while the city/town assigned to the most number of 
entries is shown on the right. The legend will list the cities/towns 
in numeric order.

• Alphabetical – Displays charted values in alphabetical order, 
from A to Z. For example, if you choose a bar chart to graph the 
values of the City/Town field, any city (value) that starts with A is 
shown on the left of the chart while any city/town starting with 
Z is shown on the right of the chart. The legend will list the cities 
in alphabetical order.

Defining the Appearance of Graphs

After you choose the field and values for your graph, the Chart 
wizard opens so you can define the characteristics of your graph. The 
Chart wizard has four tabs for defining your graph appearance: 

• Gallery – Choose flat (2D) or perspective (3D), and the chart 
type (Area, Bar, Pie, etc.).

• Style – Choose the style based on the chart type you chose in the 
Gallery tab.
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• Layout – Specify the title, footnote, and legend settings.

• Axes – Label your graph’s axes.

These are only the basic characteristics of your graph—after the 
graph is generated, you can make additional changes to its 
appearance and even edit the graph data.

Title and Footnote Merge Fields

When you save a graph to the Graph Catalog, you can insert title 
(header) and footnote (footer) merge fields that display information 
such as the current date and time, the total number of entries, and 
other information.

For example, inserting “date” in the title of the graph and then 
saving the graph to the catalog as a template tells Maximizer to 
display the current day’s date the next time you generate the graph.

The following fields are available for footers and headers:

• [count] – The total number of entries graphed.

• [date] – The date the graph is generated.

• [login] – The user ID of the logged-in user.

• [time] – The time the graph is generated.

• [user] – The name of the user specified in the Users dialog box in 
Maximizer.
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➤ To insert a title or footnote merge field

� Start a new graph.

� In the Chart wizard, select the Layout tab.

� In the Chart Title and Chart Footnote fields, enter any fields 
you want to appear in the title and footnote of the graph. 

Remember to surround the field with square brackets, [like this].

� Finish creating your graph and save it to the Graph Catalog.

The first time you create the graph, the field name will display, 
not the value (i.e., [user] instead of “Bob Smith”). The next time 
you generate the graph, the value will display correctly.

Customizing your Graphs

At first, your completed graph may not look like much—by default, it 
has a plain gray background and the graph’s colors are chosen for 
you.

You can easily add your own touches to your graph by editing it in 
the Graphing window.
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You can select and edit each element in the graph, such as the title, 
legend, or even the bars in a graph. The background, for example, 
can be a solid color of your choice, a gradient, or a “wallpaper” 
image. Simply select and double-click the element that you want to 
edit to display a setting dialog box. You can also right-click inside the 
graph to display a pop-up menu.

A background color can make a plain graph look attractive. To 
change the background properties, double-click within the area of 
the graph (but not on the graph itself) so that “selection handles” 
appear around the graph. The Format Plot dialog box lets you make 
many changes to your graph.

You can use this same procedure to change many of the graph 
elements. Try single-clicking different elements to see which ones 
show the selection handles. If selection handles appear, you can 
double-click it to edit the element.

Using Graphs in Other Applications

If you are making a presentation, you will probably want to use your 
graph in handouts or in an on-screen presentation. You can save 
your graph as an image file that you can use in other applications, 
such as word processors, spreadsheets, presentation software, and 
more.

Primary Interest Primary Interest
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When you save your graph, you have a choice of two image file 
types: Windows Metafile or Windows Bitmap. If you think you will 
have to resize the image when you insert it into your document or 
presentation, you might want to use the Windows Metafile format, 
as it is “scalable”—you can resize it without getting any jagged 
edges.

Saving Graph Settings

If you find yourself often creating the same type of graph, you can 
save yourself some time by saving the graph settings as a graph 
template in the Graph Catalog. After you generate the graph, use 
the Catalog button to save your graph template. Once your graph 
template is saved to the Graph Catalog, you can use the template 
when you next create a graph.

Graphs for Address Book entries and opportunities are stored in 
separate catalog. The available catalog depends on whether the 
Address Book or Opportunities window is selected.

➤ To add graph settings to the Graph Catalog

� In the Graphing window, click the Catalog button to open the 
Graph Catalog.

� Click Add to add your graph to the catalog.

� Type a descriptive name and specify a Maximizer user or group 
as the owner of the graph.

To make the template available to all users, choose Public as the 
Owner.

� If you have a search saved in the search catalog, select it in the 
search list to have Maximizer perform the search before 
generating the graph.
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Ensure that access rights to the 
saved search are adequate. If 
users do not have read access 
to the search, they will not be 
able to generate the graph.

� Click OK to save the graph settings to the Graph Catalog.
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C H A P T E R1515OrderDesk

Keep track of customer orders

In this chapter... 

“About OrderDesk” on page 374

“Sales Quotes” on page 375

“Item Table Merge Fields” on page 379

“Catalogs” on page 382

“Online Orders and Inquiries” on page 385
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About OrderDesk
When you receive orders or inquiries from your website, you can 
manage them using the OrderDesk window. You can use the same 
OrderDesk window to enter, process, and manage orders that come 
to you by telephone, mail, or other methods.

You can also use the OrderDesk window to do the following:

• Manage orders and inquiries from your online catalog site

• Enter orders or inquiries received from other sources

• Generate and manage sales quotes, which can later be converted 
to orders

• Preauthorize, authorize, and refund payments made against a 
consumer’s credit card.

• Track inquiries, orders, shipping, and payment status.

• Calculate taxes and shipping costs automatically.

• Send email to customers or Maximizer users with summaries of 
orders and inquiries.

• Filter records to display only specific entries or entry type.

Enabling OrderDesk

OrderDesk is unavailable only if OrderDesk is enabled in your 
preferences. After enabling or disabling OrderDesk, you must restart 
Maximizer for the change to take affect.

➤ To enable OrderDesk

� On the Setup tab, select Preferences.

� Select Enable OrderDesk and click OK.

OrderDesk Window

The OrderDesk window displays all OrderDesk information in the 
Address Book. You can use the Address Book OrderDesk following 
window to view orders, inquiries, and sales quotes associated with 
the selected entry in the Address Book, Opportunities, or Customer 
Service window.

➤ To open the OrderDesk window

• In the icon bar, select the OrderDesk icon.
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Sales Quotes
Sales quotes are a valuable sales tool. Use OrderDesk to easily 
generate and manage sales quotes. You can later convert your sales 
quotes to orders. 

The following sections contain information on generating sales 
quotes:

• “Generating Sales Quotes” on page 375

• “Applying Discounts to Sales Quotes” on page 377

• “Adding Shipping and Tax to Sales Quotes” on page 378

Generating Sales Quotes

You can generate sales quotes for Address Book entries, 
opportunities, or customer service cases. To generate sales quotes, 
use the Quote dialog box. You can access this dialog box from either 
the OrderDesk or the Address Book OrderDesk window.

The Quote dialog box has two tabs:

• Main tab – Use this tab to set up the sales quote. You can add 
items to use in the quote, specify the currency, set the quote 
status, and apply discounts to items.

• Shipping & Tax tab – Use this tab to record shipping 
information such as the name and address, shipping charges, 
and applicable tax information.

➤ To set up a sales quote

� Select the Address Book entry, opportunity, or customer service 
case for which you are generating the sales quote, and open the 
OrderDesk window or the Address Book OrderDesk following 
window. 

� On the Edit tab, select OrderDesk > Add Quote. 

The Quote dialog box opens.
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� If required, adjust the currency.

� Under Quote status, specify the date and the status of the 
quote.

� Click Add.

The Add/Modify Item dialog box opens.

� Fill in item details, or click Get Info from Catalog to get this 
information from an existing catalog.

• The Item name, Quantity, and Unit price fields are 
mandatory fields.
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• Click Add in the Options section to add information about 
an item, such as product color.

� When you finish entering the item information, click OK to 
return to the Quote dialog box. 

The item is now displayed in the item list.

	 Optionally, add information and comments in the text boxes 
that are provided.

Applying Discounts to Sales Quotes

You can apply discounts to any existing sales quotes or to new sales 
quotes while you are creating them. You can apply discounts to any 
specific items in the quotes.

➤ To apply a discount to a quote

� Open the quote.

� Beside the Discount field, click the ellipsis button (in the lower 
half of the dialog box).

 The Discounts dialog box opens.

� Add any necessary discounts to the quote.

• Enter a discount name.

• From the Type drop-down list, select Amount or 
Percentage.

• Enter a fixed amount or a percentage for the discount.
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� Select the item, click Apply Discount, and select the name of 
the discount to apply to the item.

� Click OK. 

The discount amount is displayed in the Discount field.

Adding Shipping and Tax to Sales Quotes

Once you have set up your sales quotes, you can specify the shipping 
and tax information to include it in the sales quote.

➤ To add shipping and tax to a quote

� Open the sales quote.

� Select the Shipping & Tax tab.

� Under Shipping details, click Charges to enter or change 
shipping costs for each item in the quote.

� Under Tax details, click Apply Taxes.

� Define any necessary tax types.

• Enter the name of the tax.

• Specify the tax rate as a percentage.

• If necessary, specify whether the tax is applicable to shipping.
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� Select an item and click Apply Taxes to apply the relevant taxes 
to the items.

� Click OK to close the Apply Taxes dialog box.

	 Under Shipping address, enter the shipping address 
information manually or click Retrieve to retrieve the 
information from the selected entry.

Item Table Merge Fields
You can create item table merge fields for use with Maximizer Word 
Processor and Microsoft Word documents. When you insert one of 
these merge fields, an item table is added to your document.

The item table contains the columns you selected when creating the 
merge field. The following columns are available to select: Item 
Name, Item Code, Item Promotion, Item Price, Item Unit, Item 
Quantity, Item Shipping Cost, Item Extended Price, Item Options 
(Line separated), and Item Options (Comma separated). The table 
also contains a row for each product/service item in the sales quote 
selected for the merge.

The following sections contain information on working with item 
table merge fields:

• “Creating Item Table Merge Fields” on page 380

• “Inserting Item Table Merge Fields” on page 381
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Creating Item Table Merge Fields

You can create item table merge fields from the OrderDesk window 
or the Address Book OrderDesk following window.

➤ To create an item table merge field

� On the Edit tab, select OrderDesk > OrderDesk - Item Table 
Merge Field Setup.

� Click New. 

� Enter a name for the merge field and click OK.

Note that the prefix “Sales Quote” is added to every name. This 
helps you to locate your merge fields in the Insert Merge Fields 
dialog box.

� In the Definition list, select the table columns you want to add 
to the merge field. 

To select a table column, click the checkbox beside it.

� If necessary, use the Move Up and Move Down buttons to 
arrange the column order.

The column order in the list represents the column order in the 
merged table. 

� Click OK.
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Inserting Item Table Merge Fields

You can insert item table merge fields the same way that you insert 
any other types of merge fields into Maximizer Word Processor 
documents or Microsoft Word documents. In the Maximizer Word 
Processor, you can select the Merge Field icon to insert merge fields. 
You must have Microsoft Word integration installed to insert merge 
fields into Microsoft Word documents. You can select the Insert 
Merge Field icon from the Maximizer toolbar to insert the merge 
field. In the Insert Merge Field dialog box, select the OrderDesk Entry 
option to view only merge fields associated with OrderDesk entries.
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Catalogs
You can use OrderDesk to create and edit online catalogs. You 
perform all of your catalog tasks in the Product Catalog dialog box.

The following sections contain information on working with catalogs 
in OrderDesk:

• “Adding Catalogs” on page 382

• “Adding Catalog Sections” on page 382

• “Adding Catalog Items” on page 383

• “Importing and Exporting Items in Catalogs” on page 384

Adding Catalogs

You can add any number of catalogs to the list of catalogs in the 
Product Catalog dialog box. You can add catalogs from the 
OrderDesk window or the Address Book OrderDesk following 
window. You can also modify and delete existing catalogs from the 
Product Catalog dialog box.

➤ To add a catalog

� On the Edit tab, select OrderDesk > Product Catalog.

� Click Add.

� In the Project Title field enter a name for the catalog.

� In the Description field, enter a catalog description.

�  Click OK.

Adding Catalog Sections

Once you’ve created a catalog, you can add sections to the catalog. 
The catalog sections store the various items in the catalog. You can 
add catalog sections from the OrderDesk window or the Address 
Book OrderDesk following window.

Once you’ve added multiple catalog sections, you can use the Up and 
Down buttons to organize the sections in the Catalog Sections list.

➤ To add a section to a catalog

� On the Edit tab, select OrderDesk > Product Catalog.

� In the Select a Catalog list, select the catalog to add the section 
to.
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� Click Add.

� In the Catalog Section Title field, enter a name for the section. 

� If necessary, enter a discount rate and a description of the 
discount. 

� Click OK.

Adding Catalog Items

Once you’ve added catalog sections to your catalog, you can add 
items to specific sections in the catalog. You can add items to 
catalogs from the OrderDesk window or the Address Book 
OrderDesk following window.

You can also modify and remove items from a catalog. If you clear an 
item in the Catalog Items list, the item will not be available when you 
use the Get Item Info from Catalog button in the Order or Quote 
dialog box. This option lets you hide catalog items without deleting 
them.

➤ To add an item to a catalog

� On the Edit tab, select OrderDesk > Product Catalog.

� In the Select a Catalog list, select the catalog to add the item 
to.

� In the Catalog Sections list, select the catalog section you want 
to add the item to.

� Under the Catalog Items list, click Add.

� In the Product/Services field, enter a name for the item.

� Fill in other details as required.

Note that Regular Price, in the Enter the Pricing Details section, is 
a required field.

� Click OK.
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Importing and Exporting Items in Catalogs

You can import and export items between different catalogs. You 
can import or export from the OrderDesk window or the Address 
Book OrderDesk following window.

➤ To import or export catalog items

� On the Edit tab, select OrderDesk > Import/Export Catalog 
Items.

� Select the catalog you are importing to or exporting from.

� Follow the wizard instructions to import or export the catalog 
items, clicking Next after each screen.

� Click Finish in the last wizard screen.



Chapter 15 385

Online Orders and Inquiries
When potential customers visit your ecommerce site, they can 
complete an online form to either inquire about or order products 
and services. You can use the Maximizer Web Inquiry Form wizard to 
create online data collection forms to capture this order information. 
The data from this form—such as name, address, credit card 
numbers—is then written to the Maximizer Address Book as an 
Address Book entry with an attached OrderDesk entry.

If you are using eStore, orders and inquiries automatically arrive in 
the OrderDesk window from your website.

If you are using ecBuilder, orders and inquiries arrive in your 
Maximizer Email window as email messages with an MEC file 
attachment. Select “All eCommerce Messages” from the Email 
window’s View bar. Order/inquiry email messages have the subject 
line “ecBuilder Inquiry”, “ecBuilder Order”, or a similar subject. You 
may wish to save the MEC files in their own folder and double-click 
the files to import the order/inquiry information.

eStore and ecBuilder are 
components of previous 
versions of Maximizer. They 
are supported only for 
compatibility with older 
versions of Maximizer.

You can use the OrderDesk window to enter new orders, capture 
payments for orders, pre-authorize payments for orders, complete 
pre-authorized payments for orders, and refund payments for 
orders.

OrderDesk allows you to track the status of your inquiries and orders, 
whether your customers have received a response or had their order 
fulfilled. It lets you mark specific orders or inquiries as urgent, ignore 
inquiries without deleting them, and track shipping and payment 
status for your orders.

You can open online orders and inquiries in the OrderDesk window 
and send summaries of inquiries by email to the associated customers 
(Address Book entry) with an automatic reply. You also can send a 
summary of the inquiry to one or more Maximizer users.

Credit Card Transaction Processing

If you are using a third-party transaction processing company, the 
OrderDesk window acts as a desktop point-of-sale software solution 
that supports real-time credit card transactions. This includes 
pre-authorization of credit card information, pre-authorization 
completion and/or capture of funds, and refunds that generate a 
credit on the customer’s credit card account.

With the use of a transaction processing company, funds from the 
consumer’s credit card can be captured immediately. Once the credit 
card information has been verified and the purchase has been 
authorized, the information can be securely forwarded via a 
confirmation email message to both the consumer and the merchant.
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Payment gateway profiles, sometimes referred to as merchant 
account profiles, are used to facilitate online credit-card transaction 
processing from your website. When you process an order’s credit 
card transaction using the OrderDesk window, you select the 
appropriate payment gateway profile from the Payment & Totals 
tab.

To see which transaction processing companies are supported by 
Maximizer, select the OrderDesk window. On the Home tab, select 
OrderDesk > Edit Gateway Settings, and click the Add button in the 
Edit Gateway Settings dialog box. In the Payment Gateway Profile 
Properties dialog box, you can view the supported transaction 
processing companies in the Company drop-down list. There is one 
payment gateway profile per transaction processing company.

Before you set up a profile in Maximizer, you must contact the 
company and set up a merchant account. This can be done using the 
Acquire Merchant Account button in the Payment Gateway Profile 
Properties dialog box.
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How MaxExchange Programs Work Together
MaxExchange consists of the following applications: 

• MaxExchange Synchronization Server 

• MaxExchange Remote Synchronization Server

• MaxExchange Server Manager

• MaxExchange Remote

• MaxExchange Site Manager

MaxExchange Synchronization Server

One person is usually in charge of setting up and administering the 
central Address Book. This MASTER user, or a user with Maximizer 
Administrator privileges, acts as an administrator for the 
MaxExchange Server, designates a Maximizer Address Book as the 
central Address Book—or central Address Books if you are using 
multiple databases—and schedules updates. 

There is only one server for any given Address Book, but one server 
can have many remotes. These sites are either remote servers or 
remotes, which can be connected by LAN, WAN, dial-up access, or 
through the Internet. The central Address Book is maintained on the 
MaxExchange server, while the remote computers have different 
replications of the central Address Book.

MaxExchange Server can also be installed as a service on Windows 
Server 2003, Windows XP, and Windows Server 2008. The service runs 
in the background, as any other Windows service, and typical 
processing is done automatically. Manual control of processing or 
any other server tasks are then done through the MaxExchange 
Server Manager from another machine or on the server. 

MaxExchange Remote Synchronization Server

MaxExchange Remote Synchronization Server acts as a middle tier in 
a multi-tiered synchronization tree. Remotes run MaxExchange 
Remote Synchronization Server to synchronize their remote changes 
with those on the site’s parent server, which is either the 
MaxExchange Synchronization Server or a MaxExchange Remote 
Synchronization Server.

MaxExchange Remote Synchronization Server has the following two 
basic functions:

• It synchronizes changes from its remotes with the server and 
receives updates from the server.

• It generates and sends its own updates to its remotes.
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MaxExchange Remote Server acts in the capacity of a server and as a 
remote. It may be installed as an application and service or as a 
service only. 

MaxExchange Server Manager

MaxExchange Server Manager is a utility used to access the server 
from another computer. When you install MaxExchange Server as a 
service, this utility is used to perform manual tasks on the server. 

MaxExchange Remote

MaxExchange Remote users synchronize the entire image or a subset 
image of the central Address Book on their remote computers. 
Remote users also update the central Address Book with changes 
made on the remotes. 

MaxExchange Site Manager

To determine which portions of the central Address Book go to each 
remote, using MaxExchange Site Manager, the MASTER user, or a 
user with Maximizer Administrator privileges, defines remotes/
remote servers and the distribution groups to which the remote sites 
belong. Other important functions of Site Manager are to perform 
Address Book maintenance on remotes, send refreshes to remotes, 
set up event notifications, and generate reports. Site Manager is also 
used to set up teams for campaign and opportunity synchronization. 



Maximizer CRM 11
User’s Guide

390

MaxExchange Administrator’s Guide
For information on using MaxExchange Synchronization Server, 
MaxExchange Synchronization Remote Server, MaxExchange Server 
Manager, and MaxExchange Site Manager, refer to the 
MaxExchange Administrator’s Guide. This chapter is to be used by 
remote users, who, typically, would not be the administrators of 
MaxExchange.

Glossary of MaxExchange Terms
Use this list of terms to help familiarize yourself with the terminology 
of MaxExchange.

Central Address Book – A Maximizer Address Book that you specify 
for the MaxExchange server to synchronize with its distribution sites. 
The server maintains the central, master image of this Address Book 
(often at the head office of a company), while the remote computers 
maintain either partial or complete images of the same Address Book 
on the distribution sites. Note that you can synchronize more than 
one central Address Book at a time and multiple Address Books can 
be hosted on one server. 

Although different images of the Address Book are kept on separate 
computers, together, the server and its remotes effectively work on a 
single central Address Book, which is periodically updated by the 
MaxExchange synchronization process.

Distribution Group – A Distribution Group comprises several 
distribution sites that maintain a particular image of the central 
Address Book. The MASTER user of the central Address Book, or a 
user with Maximizer Administrator privileges, uses the MaxExchange 
Site Manager program to determine which distribution sites belong 
to each distribution group. 

The MaxExchange Distribution user-defined field, which you create 
in Administrator, determines which companies and individuals in 
your central Address Book are distributed to the various remotes. The 
field is created in Administrator’s System Options preferences by 
clicking the associated button. This field then appears within your 
User-Defined Fields list and you add values for your distribution 
groups as necessary. 

Distribution Site – A computer where MaxExchange Remote or 
Remote Synchronization Server is installed. See the Remote and 
Remote Server definitions for more information. 

DRB Table – A file table that is used by MaxExchange to track the 
distribution list of Address Book entries and opportunities for each 
distribution site. This list is created based on the Distribution Group 
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value associated with an Address Book entry for the MaxExchange 
Distribution field. 

Remote – A computer where a MaxExchange Remote is installed, 
and on which a partial or complete image of the central Address 
Book is stored. Remotes are set up and maintained by the MASTER 
user, or a user with Maximizer Administrator privileges, using the 
MaxExchange Site Manager program. 

Typically, several distribution sites belong to a distribution group. 
These distribution groups are associated with Address Book entries. 
You assign default distribution groups to Address Book entries based 
on the creator of the entry; each user can be assigned a set of 
distribution groups and when the user creates an entry, the default 
distribution groups are automatically assigned. User setup for 
distribution groups is done in the Access Rights tab of user properties 
in Administrator (File > Users) or Maximizer (in the Setup tab, select 
Manage Users from the User Management group).

Remote Server – A distribution site that also acts as a MaxExchange 
server for other distributions sites in an n-tier configuration. The 
remote server synchronizes with the server (or with another remote 
server) and passes along data packets to other remotes on the 
distribution tier below it.

MASTER User – The MASTER user is the owner or the administrator 
of a Maximizer Address Book. For MaxExchange, the MASTER user 
administers the central Address Book from the server. The MASTER 
user grants users access to the Address Book and, if required, restricts 
their ability to view, add, or delete data or to perform certain 
functions. The MASTER user is also the only user authorized to use 
the MaxExchange Site Manager application to set up remotes and 
distribution groups or use MaxExchange Server Manager. Note that 
you can have users with Maximizer Administrator privileges 
equivalent to the MASTER user. 

Transaction Journaling – Transaction Journaling is the process by 
which Maximizer maintains a record of changes made by users to an 
Address Book. 

Transaction Journaling is enabled in Administrator in the System 
Options preferences. This functionality should not be enabled until 
you are ready to process data so that unnecessary transactions do not 
occur.

User-defined field – User-defined fields (UDFs) are customizable 
fields in Maximizer that you can use to categorize the Address Book 
entries and opportunities in your Address Books. You can use UDFs to 
group Companies, Individuals, Contacts, and opportunities in many 
different ways such as by occupation, hobby, income level, revenue, 
or any other criteria you want to use.
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What Data is Synchronized?
MaxExchange synchronizes all data in an Address Book with the 
exception of the following:

• Automated campaigns (traditional campaigns are synchronized)

• Email templates for automated campaigns

• Journals

• Expenses

• Graphs

• Import catalogues

• Linked documents

• Printer settings

• Window layouts

• Email settings

• Windows authentication settings

• External third-party tables (non-Maximizer)

• Dashboard settings

• Holiday Editor information

Synchronizing Third-Party Data

There are two custom tables available through the use of the 
Maximizer Customization Suite (listed below) that allow you to 
integrate third-party data. The data contained in these tables is 
synchronized by MaxExchange as follows:

For both the 
Custom_Independent and 
Custom_Child tables, the 
Custom_ID and 
Custom_Number fields 
(whether generated 
automatically or manually 
entered) on the server and 
each remote must be unique in 
a MaxExchange environment. 
This is to prevent duplicate ID 
issues from occurring.

• Custom_Independent is a top-level data storage table, similar 
to the Clients table. It is created at database-creation time and 
contains a number of pre-defined columns. It is always 
synchronized by MaxExchange, and it synchronizes associated 
notes, documents, and user-defined fields.

• Custom_Child is a mid-level data storage table and is a child of 
a Custom_Independent record, an Address Book entry, an 
Opportunity, etc. It is created at database-creation time and 
contains a number of pre-defined columns, including Client_Id/
Client_Number of the parent record. It is always synchronized by 
MaxExchange, except on a refresh, in which case child records 
are synchronized only when the parent record is synchronized. It 
also synchronizes associated notes, documents, and user-defined 
fields when the parent record is synchronized.

For more information on using custom third-party tables, refer to the 
Customization Suite documentation. 
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Synchronizing Opportunities and Campaigns

Address Book entries with opportunities assigned to sales team 
members are synchronized to remotes, even when corresponding 
companies are not normally synchronized to those particular remotes 
(i.e., the Address Book entries are not assigned to the corresponding 
distribution group). Synchronization of Address Book entries also 
occurs when a competitor or partner of an opportunity is assigned to 
a Address Book entry other than the Address Book entry with which 
the opportunity is associated.

When a Contact is assigned to an opportunity (on the Basic 
Information tab of an opportunity), the Contact is not synchronized 
unless the Contact’s Company or Individual entry is assigned to a 
distribution group. 

Single-user opportunities are synchronized with only the remotes 
that created the opportunities. For example, if Remote A creates a 
single-user opportunity, it is synchronized with only Remote A. The 
opportunity will not be synchronized with Remote B. Single-user 
opportunities created on the server are not synchronized. 

This works the same way for traditional campaigns in that traditional 
campaigns associated with a member of a marketing team, are also 
synchronized. Automated campaigns are not synchronized to any 
distribution sites.

Microsoft Outlook Synchronization and MaxExchange Synchronization

In a MaxExchange environment with Microsoft Outlook 
Synchronization enabled, Maximizer can synchronize with Outlook 
on a single server or remote only. Otherwise, duplication of entries 
may occur.

When MaxExchange is installed, and at least one MaxExchange 
remote has been added as a distribution site, a MaxExchange 
Location button appears at the bottom of the Outlook 
Synchronization tab. Clicking this button opens a dialog box 
containing a drop-down list of MaxExchange servers and remotes for 
the current Address Book. Select the MaxExchange server or remote 
where Maximizer will synchronize entries with an Outlook profile for 
the selected user.
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How Do I Receive Updates?
If your computer is set up for email transport, check to see that your 
email application is running. Then start MaxExchange Remote.

When you communicate with the server for the first time, the server 
(or a remote server) sends your computer a data packet with an 
image of all or part of the central Address Book. (Some entries in the 
central Address Book may not apply to you, so the MASTER user may 
exclude them from your Address Book image.) From then on, you 
receive updates to the central Address Book periodically. 

You run MaxExchange Remote to synchronize your distribution site 
changes with those on the server. The same information is then 
stored on both the server and remote computers, so that all files are 
part of the same, single central Address Book. Although the exact 
process depends on the chosen transport method, here is an example 
of how the synchronization process works:

• The server assembles Address Book updates in packets, and sends 
them to your computer, and those of other users at other 
distribution sites. On your computer, MaxExchange Remote then 
picks up this data, transfers it to a temporary inbox, and later 
updates or replaces the data in your central Address Book.

• On your computer, MaxExchange Remote assembles Address 
Book updates in packets, and sends them to the server. 
MaxExchange server then picks up the data packets, transfers 
them to a temporary inbox, and updates the server central 
Address Book files.

Occasionally, you may receive a message from the MASTER user 
informing you that he or she is sending you a refresh (a fresh 
replacement image of your MaxExchange data). When the refresh 
arrives and is processed, MaxExchange Remote deletes and 
completely replaces the image of the central Address Book currently 
on your computer with the new, refreshed version from the server.

You can set MaxExchange Remote to check for updates on a regular 
schedule. Or, if you prefer, you can request an immediate update at 
any time. See “Performing an Immediate Update” on page 398 for 
instructions.
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Starting MaxExchange Remote

➤ To start MaxExchange Remote

• In the Add-Ins tab, select MaxExchange Remote from the 
Office group. Or, double-click the MaxExchange Remote icon 
on the desktop. 

Receiving the Address Book
When your system administrator instructs you to do so, start 
MaxExchange Remote. You will receive an image of the central 
Address Book and be prompted to save it in a folder of your choice.

If you plan to employ FTP transport, you must first initiate a 
MaxExchange FTP communication session with the server and pick up 
the data packet before you can later process it.

If you are a dial-up email user, be sure to set up MaxExchange 
Remote for a dial-up connection. For more information, see “Setting 
Scheduling Options for Dial-Up Email” on page 413.

If you use email or Network Direct transport, you will receive an 
image of the central Address Book in the 
“MaxExchange\Inbox\<hexadecimal>” folder on your distribution 
site computer assuming you have successful data transport from the 
server. Note that when you receive an image by email the 
information arrives in the inbox and is moved to the Hexadecimal 
folder after processing begins.

Please pay special attention to the instructions particular to the 
transport method your computer will employ with the MaxExchange 
server. If you are unsure about the transport method you will use, 
contact your system administrator before proceeding.

➤ To receive the central Address Book

� Ensure that you have received your first data packet from the 
server on your computer. Your system administrator will inform 
you of when an initial data packet has been created and when 
the packet will be transported to your computer.

• FTP – You must first pick up the data packet from the server. 
For instructions on how to initiate your first MaxExchange 
FTP transport session, see “Initiating the First FTP Transport 
Session” on page 397.
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• Network Direct – In your “MaxExchange\Inbox 
\<hexadecimal>” folder, look for two files—one with the 
extension ATT and the other with the extension HDR. If they 
exist, you have received a MaxExchange data packet.

The “hexadecimal” folder is 
actually a folder named with a 
hexadecimal number that 
corresponds to the Address 
Folder ID. This ID is displayed 
in the Distribution List dialog 
box in MaxExchange Site 
Manager.

• Email – If you see an email message entitled “MaxExchange 
Data Packet” in your email inbox, you have received a 
MaxExchange data packet.

� Start MaxExchange Remote.

� Depending on the transport method you plan to employ, the 
methods for initiating the connection with the server vary as 
follows:

• FTP – You must start by initiating a communication session 
with the MaxExchange server. Select File > Connect New 
FTP Server. Enter the server IP address (or the server name), 
port number, Password (the MAXEXCHANGE password 
entered at the server), and Address Book ID for this 
distribution site. Click OK when finished. 

• HTTP – You must start by initiating a communication session 
with the MaxExchange server. Select File > Connect New 
HTTP Server. Enter the server URL, password, and Address 
Book ID for this distribution site. Click OK when you are 
finished.

MaxExchange should immediately initiate an FTP/HTTP 
session with the server.

• Email or Network Direct – Click the Process Data Packets 
button.

 If selecting an existing 
Address Book from the drop-
down list, verify that it is not 
the central Address Book.

A dialog will appear asking for the Address Book you want to 
designate as your synchronized MaxExchange Address Book. 
You may select an existing Address Book from the drop-down list 
or create a new Address Book.

If you create a new Address 
Book, you must specify a name 
that is different from the name 
of the Address Book on the 
server.

� After the Address Book has been established, MaxExchange 
Remote will inform you that a refresh packet is ready to process. 
Click Yes. The processing status is displayed in the MaxExchange 
window.

� When packet processing has ended, open the synchronized 
Address Book in Maximizer. Examine your data to ensure that it 
is correct and complete.
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Initiating the First FTP Transport Session

MaxExchange FTP transport can be initiated only by the distribution 
site computer—not the server. Accordingly, a new distribution site 
needs to enter information into MaxExchange Remote for this 
transport to start.

➤ To initiate the first MaxExchange transport session 
with the server

� You must receive the following information from your system 
administrator—the server’s IP Address and/or server name, the 
FTP port number, the MaxExchange FTP password, and your 
unique Address Book ID (hexadecimal number).

� Select File > Connect New FTP Server. 

� Enter the server’s IP address or server name, the 
MaxExchange FTP password, and your unique Address Book 
ID.

� Click OK. MaxExchange Remote will immediately open an FTP 
session with MaxExchange server. If the communication is 
successful and the first data packet(s) is downloaded to your 
computer, log into your Address Book.

� Select File > Process Data Packets.

After your initial data packet has been processed successfully, the 
File > Connect New FTP Server dialog is no longer needed for FTP 
communication to this particular synchronized Address Book. After 
the initial successful FTP communication session, you need only to 
select Process Data Packets to start the synchronization process. All 
future FTP communications will be handled automatically.

�

�



Maximizer CRM 11
User’s Guide

398

Starting a Processing Session from Maximizer
You can start a processing session from Maximizer with a simple click 
of a button. 

➤ To start a processing session from Maximizer

� In Maximizer, in the Add-Ins tab, select Process MaxExchange 
Data Packets from the Office group.

If you pause a processing 
session and exit MaxExchange 
Remote, the process starts 
from the beginning the next 
time you process packets.

An icon appears in your system tray for MaxExchange Remote. 
The icon appears differently depending on the state of 
processing.

• Processing – Shows a connected network.

• Processing Finished – Shows a checkmark.

• Failed – Shows an X

While processing is taking place, you can click the Processing 
icon to open MaxExchange Remote and view the processing 
details.

When the processing session is taking place, the tooltip for 
MaxExchange Remote says “Processing”. After the processing 
session is complete, the tooltip says “Processing Finished”. If the 
connection to the Address Book or FTP server failed, the tooltip 
says “Failed”. Otherwise, the tooltip says “MaxExchange 
Remote”. 

� After the processing session, you can close or open MaxExchange 
Remote by right-clicking on the system tray icon and choosing 
Exit or Restore. 

Performing an Immediate Update

When required, you can perform an immediate update of the central 
Address Book. MaxExchange Remote checks for incoming changes 
from the MaxExchange server, then makes these changes to the 
central Address Book.

After the incoming changes have been processed, MaxExchange 
Remote prepares and sends data packets to the server for 
redistribution to its other distribution sites. Once the overall 
synchronization is complete, the whole central Address Book (both 
on the server and at the distribution sites) is up to date.

If you are using email as a transport method, your computer must be 
running and the email system must be operating for MaxExchange to 
perform an immediate update.
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Your computer must have MaxExchange Remote running, all 
necessary transport resources must be enabled (e.g., modem turned 
on), and required transport access to the server must be available.

➤ To perform an immediate update

• Click the Process Data Packets button or select File > Process 
Data Packets.

MaxExchange Remote updates the central Address Book by first 
checking for updates from the server and processing them, then 
preparing and distributing your local changes back to the server 
for redistribution. (If you enable Remote Dial-up, the order of 
these processes may be reversed. See “Setting Scheduling 
Options for Dial-Up Email” on page 413 for more information.)

Regardless of which transport method is used, Process Data 
Packets simply creates a data packet and puts it into a folder for 
transport to the server. 

• FTP – The data packet files—.ATT and .HDR—are created and 
put into the \maxexchange\outbox\<hexadecimal> folder. 
The distribution site computer will later initiate an FTP 
transport session and pick up the packet.

The “hexadecimal” folder is 
actually a folder named with a 
hexadecimal number that 
corresponds to the Address 
Folder ID. This ID is displayed 
in the Distribution List dialog 
box in MaxExchange Site 
Manager.

• Network Direct – A new data packet is created (.HDR and 
.ATT files) and put into a folder for transport. When the data 
packet is in the folder, the packet is transported immediately 
if you have selected Simultaneous in the Processing and 
Transport Times dialog box.

• Email – The data packet is sent immediately to your local 
email outbox, encapsulated in an email message, and 
transported during your next email session.
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Processing Packets
The following sections describe how to process packets from 
MaxExchange remotes.

• “Converting Outgoing Packets for Internet Transport” on 
page 400

• “Restricting the Size of Packets” on page 401

• “Disabling the Partial Packet Warning Message” on page 401

• “Saving Outgoing Packets to Disk” on page 402

• “Importing a Server Packet” on page 402

Converting Outgoing Packets for Internet Transport

Internet email uses a different encoding standard than many LAN 
email packages. Therefore, if you send data packets over the Internet 
to the MaxExchange server, the packets must be converted to 7-bit 
Internet format.

➤  To convert packets for Internet transport

� Select Edit > Email Preferences. 

� Select Use 7-bit Internet Format.

� Click OK.

All subsequent data packet files are converted to 7-bit Internet 
format before being sent to the server.

�

�
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Restricting the Size of Packets

Depending on the potential size of the updates or the file size limits 
specified in your email system, you may need to limit the size of your 
MaxExchange data packets to prevent data from being lost.

➤  To limit the size of packet files

� Select Edit > Email Preferences. 

� In the Maximum Size field, specify the maximum size of the file 
in kilobytes (KB). (If you do not know your file size limit, consult 
your network administrator or email documentation.) 

For no limit on data packet size, leave the field blank.

� Click OK.

MaxExchange Remote ensures that no subsequent data packets 
are larger than the size you specified.

Disabling the Partial Packet Warning Message

If you set a maximum packet size above, packets created by 
MaxExchange that are larger must be split into multiple packets that 
do not exceed the maximum size. Until all such partial packets are 
received, the distribution site cannot process any of the complete 
packets’ parts. When MaxExchange Remote cannot process because 
all of the partial packets are not received, it displays a Partial Packet 
Warning dialog.

The Show Partial Packet warning dialog is enabled on installation. 
When this warning dialog is enabled, you must respond to the dialog 
before other packet processing can continue. If the warning dialog is 
disabled, packet processing can continue without your response, but 
partial packet occurrence may go unnoticed.

➤ To disable the Partial Packet Warning dialog

� Select Edit > Email Preferences.

� Deselect (disable) the Show Partial Packet Warning checkbox.

� Click OK.
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Saving Outgoing Packets to Disk

When necessary, you can save outgoing data packets to disk such as 
floppy diskettes or other removable media, so the packets can later 
be imported by the MASTER user into the MaxExchange server.

➤  To save a packet to disk

• Select File > Save to Disk.

The Save to Disk menu item in the File menu should now have a 
check mark next to it.

All subsequent data packets are saved to disk instead of being 
transmitted by email. Once the data packets have been saved to disk, 
you must send the disks to the MASTER user at the server location.

Importing a Server Packet

There may be times when you receive data packets from the 
MaxExchange server that were saved to disk or a hard drive directory 
(folder).

➤  To import a server packet

� Insert the appropriate disk containing the server data packet in 
your disk drive.

� Select File > Import Packet.

� Specify the location and file name of the server data packet.

� Click Open.

The data packet is copied to a processing queue and will be applied 
to the central Address Book during the next processing of data 
packets.

�
�
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Setting MaxExchange Preferences
The following sections describe how to set and view preferences and 
properties in MaxExchange:

• “Setting Timing Preferences” on page 403

• “Viewing Synchronized Address Book Properties” on page 405

• “Viewing Distribution Preferences” on page 405

Setting Timing Preferences

Timing Preferences in the Edit menu schedules updates for all 
transport except dial-up email. This includes FTP, Network Direct 
transport, and LAN email. You can set how frequently MaxExchange 
Remote processes data packets. At the interval you specify, 
MaxExchange Remote will transport its updates to the MaxExchange 
server.

For MaxExchange synchronization to occur successfully, you must 
ensure the following:

• Your computer is on.

• MaxExchange Remote is running.

• All necessary transport resources are enabled (for example, the 
modem is turned on).

• The required transport access to the server is available.

➤  To set timing preferences

� Select Edit > Timing Preferences.

In the Timing Preferences dialog box, specify your processing 
and transport times. The behavior of each option depends on 
the Transport Method used.

� Choose Manually (transports packets immediately after the 
initiation of a processing session), Simultaneously (transports 
immediately after processing), or Independently (process and 
transport at different times).

� Transaction Processing Settings allow you to set processing to be 
activated automatically at a specific time.

If no First Process time or Processing Interval is set, data packet 
processing will occur only when you do immediate processing 
using the File > Process Data Packets command.

If you want to schedule a data processing time, enter the fields 
as follows:
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• In the First Process At field, type the time at which 
processing is to start for the first time after these settings are 
changed. Specify the time in 12-hour format; for example, 
7:00 PM.

• In the Processing Interval field, type the frequency and 
select the units for how often processing should occur; for 
example, every 15 minutes. You can select intervals as short 
as every 1 minute or as long as every 24 hours.

� Transport Time Settings are available only when Independently 
is chosen above. These settings allow you to transport packets at 
times independent of when you process data packets.

• In the First Transport At field, type the time at which 
transport is to start for the first time after these settings are 
changed. Specify the time in 12-hour format; for example, 
7:00 PM.

• In the Transport Interval field, type the frequency and 
select the units for how often transport should occur; for 
example, every 15 minutes. You can select intervals as short 
as every 1 minute or as long as every 24 hours.

� Select the Automatically transport packets and process 
data on Windows login option to automatically start 
processing when you log into Windows.

� Disable the Display remote client when automated 
processing begins option if you do not want the MaxExchange 
Packet Transport dialog box to appear during an automated 
processing session. The MaxExchange Remote processing icon 
will still appear in the Windows system tray.

� Click OK. 

You must exit and restart MaxExchange Remote for your changes to 
take effect.

�

�

�
�

�
�
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Viewing Synchronized Address Book Properties

You may view certain transport information for every synchronized 
Address Book on a distribution site computer. MaxExchange reads 
transport information contained in the MXZREM.BIN file in the 
“MaxExchange” program directory.

➤ To view synchronized Address Books on a remote 
computer.

� Select View > Synchronized Address Books.

� The Address Book name, its transport method, Address 
Book ID, server address, and server port number are shown. 
You can change the server address and port number if necessary.

� When finished viewing, click Close to exit the dialog.

Viewing Distribution Preferences

➤ To view distribution properties

• The distribution preferences can be viewed in MaxExchange 
Remote by clicking the Preferences button while viewing the 

�

�
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synchronized Address Book properties (View > Synchronized 
Address Books). 

➤ To view distribution properties in Maximizer

Note that these Distribution 
attributes (other than the 
default preferences option) 
override the preferences set in 
MaxExchange Site Manager.

• Distribution preferences appear as part of the properties for 
Company Library documents, knowledge base articles, general 
documents, and notes (right-click on one of these items and 
choose Properties). Only the MASTER user has rights to change 
these preferences in the Properties dialog box (in Maximizer).

MaxExchange Remote 
distribution preferences

Distribution preferences for a 
general document
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FTP Transport Method
The following sections include instructions that apply only to the FTP 
transport method.

• “FTP Test Option” on page 407

• “Retrying an Unsuccessful FTP Connection” on page 408

• “Connecting by Dial-Up Using FTP” on page 409

• “Changing Your MaxExchange FTP Password” on page 410

FTP Test Option

If the connection fails, try using the FTP Test functionality. This is a 
method to test the FTP connection providing detailed information of 
why a connection fails, if necessary. 

If the FTP test is successful,the fields are automatically populated 
with the successful test settings when you initiate a new FTP 
connection with the server.
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Retrying an Unsuccessful FTP Connection

If you attempt an initial FTP communications session and receive 
notification from the program of FTP communication failure, select 
File > Retry FTP Server Connect to re-enter your FTP settings and re-
establish an FTP session with the server.

➤ To retry a failed FTP communication session with 
the server

� Select File > Retry FTP Server Connect. 

� Verify that you have entered the correct server’s IP Address and/
or server name, FTP port number, the MaxExchange FTP 
password, and your unique Address Book ID.

� Click OK.

� MaxExchange Remote immediately opens an FTP session with 
MaxExchange server. If the communication is successful and the 
first data packet(s) is downloaded to your computer, log into 
your Address Book.

� Select File > Process Data Packets.

After your initial data packet has been processed successfully, 
the File > Retry FTP Server Connect dialog is no longer needed 
for FTP communication to this particular synchronized Address 
Book. After the initial successful FTP communication, you need 
only to select Process Data Packets to start the synchronization 
process. All future FTP communications will be handled 
automatically.
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Connecting by Dial-Up Using FTP

When you are using FTP, the connection between the server and 
remote is always initiated from the remote computer. This can be 
done through a LAN or a dial-up connection. If a remote is set up for 
dial-up connections and a connection fails, a Windows Dial-up 
Connection dialog box appears when a processing session is initiated. 
This includes when a processing session is automated. 

➤ To connect by dial-up using FTP

• Click the Connect button. You can enable the Connect 
automatically option if you want to dial in to your Internet 
service provider when you start a processing session.

If you have set up your remote computer to process upon 
startup, the Windows Dial-up Connection dialog box 
automatically appears when you log on to Windows. Otherwise, 
when you click the Process Data Packets on the remote 
computer, the Dial-up Connection dialog box appears. 
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Note that in your Internet Options, the Dial whenever a 
network connection is not present option on the 
Connections tab must be set in order for the Windows Dial-up 
Connection dialog box to appear.

Changing Your MaxExchange FTP Password

When the MAXEXCHANGE user profile Password changes, all 
distribution sites need to receive this information so that they can 
access the MaxExchange FTP server.

The MAXEXCHANGE Password can be changed only at the server 
using the MaxExchange Site Manager. When the Password is 
changed, and the change is processed by the server, the change is 
contained in a data packet for each distribution site to pick up.

➤ Changing your MaxExchange FTP password

� Click Process Data Packets. The data packet containing the 
Password change is downloaded to your computer.

If your computer is set to use FTP transport, and the server FTP 
password has been changed, you will receive the Server Login 
dialog:

� Enter the password given to you by your system administrator.
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� Click OK. 

To process any additional packets retrieved after the Password 
change, click Process Data Packets once again.

Email Transport Method
The following sections include instructions that apply only to the 
Email  transport method.

• “Changing Email Preferences” on page 411

• “Changing Email from LAN to Dial-Up or Vice Versa” on 
page 413

• “Setting Scheduling Options for Dial-Up Email” on page 413

Changing Email Preferences

To optimize MaxExchange Remote operations when using email data 
transport, you may specify the email system you plan to use in the 
Email Preferences dialog box.

When you select your email system in the Email Preferences dialog 
box, MaxExchange accounts for the differences in the third party 
email software to ensure proper transport operation.

Email preferences should not have to be changed except under the 
following circumstances:

• You are installing MaxExchange Remote and your chosen 
transport method is email.

• You are changing your email application software.

• Your transport method is changed to email.

➤ To set email preferences

� Select Edit > Email Preferences.

� Select the email system that applies to your computer.

�
�
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� Specify the maximum size of any single packet in kilobytes 
(KB). This applies to the outgoing packet size on the remote. 
Email packets are then limited to this size. If a packet is larger 
than this limit, the packet is spanned into smaller packets within 
the limit. If the limit is set to 0, the packet size is unlimited. 

� Indicate whether to convert packets so they can be sent over the 
Internet in its standard, 7-bit email format. If you send packets 
over the Internet, you must select this option to ensure that they 
are reliably transmitted.

� Enable the partial packet warning if necessary. 

When the size of a packet exceeds the maximum size set for a 
packet (if enabled in Maximum Size above), partial packets are 
created. The sum of these partial packets makes up the entire 
data packet. For instance, take an example where a system 
administrator sets the limit on packets to 2 MB (or 2000 KB). 
Assume that the Server creates a large data packet that is 3.5 MB 
or 3500 KB. MaxExchange will break this packet into 2 partial 
packets. If only one of these data packets arrives, but the other is 
still in transit, the data from the first partial data packet cannot 
be processed until the second partial data packet is received as 
well.

� Enter your email account Email profile/User name and 
password (if required). The available options vary depending 
on what type of email application you are using. 

Email account information is 
set up after your email 
application is installed. If you 
are using Microsoft Outlook, 
you can access this 
information through the 
Windows Control Panel. See 
your system administrator for 
more information. 

� Click OK.

�

�
�

�

�
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Changing Email from LAN to Dial-Up or Vice Versa

To change a distribution site computer from a LAN remote to dial-up 
remote, or vice versa, you must make changes to both the 
MaxExchange Remote settings and your current mail driver on the 
distribution site computer.

➤ To change a LAN email remote to a dial-up email 
remote

� Select Edit > Remote Dial-Up Preferences. Set all time fields in 
the Process and Transport Timing group box and select the 
Enable Remote Dial-Up checkbox.

� Change your current mail driver from Network to Remote. 
Contact your system administrator for additional details.

� Ensure that the automatic dial-up time of your email 
communications program corresponds to the processing and 
communication times set above.

Setting Scheduling Options for Dial-Up Email

If you are using dial-up email to exchange updates with the 
MaxExchange server, you can set a schedule for processing and 
sending the updates. 

You can set up MaxExchange Remote and your email connection to 
automate the process of dialing into the email system and sending 
and receiving central Address Book updates. When you set up an 
automatic dial-up schedule, you do not need to see MaxExchange 
Remote again until you want to change its settings. You simply set 
your email application to automatically connect using the same 
schedule you set for MaxExchange Remote. For more information 
about scheduling email connections, see the documentation for your 
email program.

Remote dial-up scheduling can be used only when the following 
conditions are present:

• Email is the Active Transport Method for your MaxExchange 
data transport.

• The third-party email program you employ has its remote email 
client/driver set.

When dial-up email is not installed, the Edit > Remote Dial-Up 
Preferences dialog is unavailable.
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➤ To set remote dial-up scheduling options

� Select Edit > Remote Dial-Up Preferences.

� In the Remote Dial-Up Preferences dialog box, select the Enable 
Remote Dial-Up checkbox.

� In the Pre-Connect Processing Time field, type the time at which 
you want to create outgoing data packets for later transmission 
to the server.

� In the Communications Time field, type the time at which you 
want the update data packets placed in your email outbox. 

You must configure your email program to connect and send 
and receive mail separately. You should set it to do so sometime 
later than the Communications Time.

� In the Post-connect Processing Time field, type the time at which 
you want MaxExchange Remote to process incoming data 
packets from the server to update your image of the central 
Address Book.

� Click OK.

�
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Troubleshooting Logs
The following sections describe how to set up and view 
MaxExchange troubleshotting logs.

• “Setting Up the Troubleshooting Logs” on page 415

• “Checking the Troubleshooting Logs” on page 416

Setting Up the Troubleshooting Logs

You can log MaxExchange Remote activity in troubleshooting logs. 
MaxExchange Remote creates two logs for each synchronized 
Address Book (a Packet Summary Log, 
[AddressBookName]_packlog.txt, and a Remote Activity log, 
[AddressBookName]_log.txt), both of which are text files located in 
the same directory (folder) as your MaxExchange programs.

➤  To create logs

� Select Edit > Logging Preferences. 

� To log when data packets are received by your computer, select 
Maintain Packet Summary. Log information is saved in the 
text file [AddressBookName]_packlog.txt.

� To log detailed information about when data packets are sent 
and received, and what happens to them, select Maintain 
Remote Activity. Log information is saved in the file 
[AddressBookName]_log.txt.

� Indicate the level of log detail you want to see in the 
[AddressBookName]_log.txt:

• To log errors only, select Low.

• To log record-level updates (additions, changes, and 
deletions of Maximizer entries), select Medium.

• To log field-level updates (details of changes within 
Maximizer entries), select High.

� Click OK.

�
�

�
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Checking the Troubleshooting Logs

If you employ email transport, 
you may also check your email 
system’s conversation log for 
more information.

If you have set the troubleshooting logs to record MaxExchange 
activity, you can check the logs when you experience problems 
during a synchronization session or suspect that updates are not 
being sent or received.

Remote Activity Log ([AddressBookName]_log.txt)

Check the [AddressBookName]_log.txt by selecting View > Remote 
Activity Log. The  [AddressBookName]_log.txt file can include:

• The number of information packets sent.

• The number of information packets received.

• The number of additions, updates, and deletions made to your 
image of the central Address Book.

The contents of the log depend on the detail level you set when 
configuring MaxExchange Remote’s log file.

Packet Summary Log ([AddressBookName]_packlog.txt)

For information about the date and time information packets were 
received, check the [AddressBookName]_packlog.txt by selecting 
View > Packet Summary Log.
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Backing Up Address Book Data
You can back up and restore Maximizer Address Book data. If your 
Address Book uses a custom dictionary or holidays you must back up 
this data separately from the Address Book. After creating backup 
copies of your Address Book, you can restore the Address Book using 
Administrator.

For information on backing up 
Address Books in Maximizer 
CRM Enterprise Edition, see 
the Maximizer CRM 
Administrator’s Guide and 
your Microsoft SQL Server 
documentation.

The following two backup procedures are available in Maximizer 
CRM Group Edition:

• Regular Backup – This backup procedure requires the Address 
Book to be closed and must be done in Administrator. See the 
Maximizer CRM Administrator’s Guide and Administrator Help 
for assistance

• Quick Backup – This backup procedure is performed on an open 
Address Book. You can perform a Quick Backup from either 
Administrator or Maximizer. If security is enabled, you will need 
access to the MASTER user password.

The following sections contain information on backing up Address 
Book data in Maximizer:

• “Quick Backup” on page 418

• “Backing Up the Dictionary and Holiday Files” on page 420

Quick Backup

You can use the Quick Backup command in Maximizer CRM Group 
Edition. The advantage of using Quick Backup over a regular backup 
is that you can perform frequent backups of any open Address Book.

If you are backing up a global 
Address Book from a 
workstation, the backup is 
automatically saved to the 
default SQL Server Express 
backup folder. You do not 
have the option to save the 
backup to a different location.

By default, the backup is saved to the current Address Book folder. If 
you don’t want to save the backup to this location, you can browse 
to another one.

If you choose to save the backup to the default location, Quick 
Backup creates a subfolder named Backup in the same folder as the 
Address Book files.

The backup file name includes the current date as an identifier. For 
example, the following backup file was created from a Quick Backup 
performed on March 23, 2007. (The backup was saved to the 
following default location).

C:\ProgramData\Maximizer\AddrBks\EsconaTutorial\Backup\EsconaT
utorial_20070815_01.BAK

The “_01” is added to the file name to differentiate between 
backups from the same day, so a second backup on the same day 
would be saved as follows:
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C:\ProgramData\Maximizer\AddrBks\EsconaTutorial\Backup\EsconaT
utorial_20070815_02.BAK

Quick Backup also lets you determine how many backups are kept. If 
you were to set Quick Backup to retain only five backups, then when 
you create the sixth backup, Quick Backup deletes the oldest backup.

➤ To perform a Quick Backup

� Open the Address Book to back up.

� In the top-left corner of the window, click the Maximizer 
button, and select Quick Backup.

The Quick Backup Address Book dialog box opens.

� Enter the MASTER user password.

If this field is disabled, continue to the next step.

� Select the backup folder:

• To save the backup file to the default location (Address Book 
folder), leave the Backup Location field blank. 

• To save the backup file to a different location, click Browse. 
Select a folder and click OK.

The location is displayed in the Backup Location field.

� If necessary, specify the number of previous backups to retain: 

This step is necessary in the following cases:

• You are backing up a local database on a workstation.

• You are backing up a global or local database on a server 
machine.

� Click OK to begin backing up.

When the Quick Backup is complete, a message box confirms 
that the backup was successful. The backup file name and 
location are displayed.
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� Click OK.

Backing Up the Dictionary and Holiday Files

The Maximizer dictionary and holiday files are not backed up as part 
of the Address Book backup procedures. Therefore, if you have 
customized the dictionary or holidays, you need to back up those 
files separately, especially before upgrading or re-installing 
Maximizer.

Holiday files are created in 
Holiday Editor in 
Administrator. The holidays 
listed in the Holiday Editor 
appear in the Calendar in 
Maximizer. You can use 
Administrator to modify or 
delete existing holidays, or add 
new holidays.

To back up the dictionary and holiday files, copy them from the 
following location and paste them to another location, preferably 
the same location where your Address Book is backed up.

The user dictionary file is unique to each Maximizer workstation, so 
you will need to back up this file for each workstation.

User Dictionary File Location:

C:\Program Files\Maximizer\MaData6\Userdict.lexHoliday File 
Location:

By default, the Maximizer 
program folder is C:\Program 
Files\Maximizer. If Maximizer 
was installed in a different 
folder, then change the path 
accordingly.

C:\Program Files\Maximizer\MaData6\Mxzhol.nam
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Exporting Address Book Data
You can export Address Book entries, customer service cases, and 
knowledge base articles from Maximizer, not Administrator.

Encrypted user-defined fields 
cannot be exported. 

Exporting Address Book entries creates a text file or XML file 
containing information from the current Address Book. It exports 
any Companies and Individuals selected in the Address Book list. If no 
Address Book entries are selected, it exports all Companies and 
Individuals currently displayed in the list.

The following sections contain information on exporting Address 
Book data from Maximizer:

• “Exporting Address Book Entries in XML Format” on page 421

• “Exporting Address Book Entries in Text Format” on page 423

• “Selecting Fields for Export” on page 426

• “Exporting Customer Service Cases” on page 426

• “Exporting Knowledge Base Articles” on page 428

Exporting Address Book Entries in XML Format

By default, exporting Address Book entries in XML format exports 
name, address, phone number, email address, and company details 
information from the Basic Information tab of the selected 
Companies and Individuals (or all entries in the list if none are 
selected). You can then easily import this file into another Maximizer 
Address Book.

The unique ID is exported with 
each Company or Individual, 
but unique IDs for contacts are 
not exported.

You can optionally export the following additional information:

• Include contacts exports the contacts associated with the 
exported Address Book entries. 

• Include Customer Service Cases exports customer service 
cases associated with the exported Address Book entries.

• Include Opportunities works the same way as Include 
Customer Service Cases from above. It exports opportunities 
associated with the exported Address Book entries.

• Include UDFs exports all Address Book user-defined fields 
associated with the exported Address Book entries, along with 
their attributes, and in the case of table user-defined fields, any 
items they contain. Keep in mind that exporting user-defined 
fields increases the length of time required for the export 
process, and not selecting this option improves speed.
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Formula user-defined fields are 
exported as alphanumeric, 
date, or numeric user-defined 
fields. The values are exported, 
but they will not be 
recalculated after export.

• Include notes exports notes associated with the exported 
Address Book entries, including date and time, owner, creator, 
type, and text fields.

• Include documents exports documents associated with the 
exported Address Book entries, including date and time, 
document type, document name, creator, owner, as well as the 
document data itself.

• Support non-English characters converts the contents of the 
exported XML file to Unicode format, which is required for 
languages using more than one byte per character, such as 
Chinese. If you don’t select this checkbox, characters will be 
exported in ASCII format.

➤ To export Address Book entries in XML format

� In Maximizer, open the Address Book window, and select the 
Companies and Individuals to export.

– or –

Don’t select any entries to export all entries currently displayed 
in the Address Book list.

� In the top-left corner of the window, click the Maximizer 
button, and select Import/Export/Transfer. Then, under 
Export, select Address Book entries.

The Export Address Book Entries dialog box opens.

� From the Format drop-down list, select XML.

� Click Browse.

The Select Export File dialog box opens.

� Specify the destination location and file name for the exported 
file. 

� In the Save as type drop-down list, select either MXI or XML.
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� Click Save.

	 Select any of the Export options, as needed.


 Click OK.

Exporting Address Book Entries in Text Format

You can export Address Book entries in the following text formats: 
comma-separated values (CSV) and tab-delimited. User-defined fields 
that contain more than one item are not supported in a CSV or 
tab-delimited export. Use XML export instead.

Exporting to comma-separated values (CSV) format creates a file with 
a .CSV extension, which is readable by spreadsheets such as Microsoft 
Excel and many other programs.

Exporting to tab-delimited format creates a text (.txt) file with tabs 
separating each field value. This file is readable by any program that 
supports .txt files.
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Exporting to these formats exports selected Companies and 
Individuals in the Address Book, but you do not have the option of 
exporting Contacts.

Unlike XML format, exporting to CSV and tab-delimited format 
enables you to specify individual fields to export, including Address 
Book user-defined fields.

You can also export notes associated with the Companies or 
Individuals. You have the option of exporting all notes or most 
recent notes.

➤ To export Address Book entries in CSV or 
tab-delimited format

� In Maximizer, open the Address Book window.

� In the top-left corner of the window, click the Maximizer 
button, and select Import/Export/Transfer. Then, under 
Export, select Address Book Entries.

The Export Address Book Entries dialog box opens.

� From the Format drop-down list, select Comma Separated 
Value or tab-delimited.

� Click Browse.

The Select Export File dialog box opens.

� Specify the destination location and file name for the exported 
file, and click Save.

You can verify that the format you selected previously appears in 
the Save as type field.
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� Specify the remaining export options.

• To export data that is in DOS standard ASCII, select the DOS 
text checkbox.

If the data is in ANSI ASCII (Windows default), do not select 
the checkbox.

• To export the field names exported as the first record in the 
exported file, similar to a headings row, select the Include 
field names as first record in export file checkbox.

� Click OK.

The Select Fields for Export dialog box opens.

	 From the Available Maximizer fields list, select each field and 
clicking Add.

– or –

Click Catalog to retrieve a previously saved export list.

For more information, see “Selecting Fields for Export” on 
page 426.
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 Click Export to begin the export process.

Selecting Fields for Export

When exporting to CSV or tab-delimited format, you must select 
which fields to export, and in which order. The Select Fields for 
Export dialog box has two columns: the left column lists the Address 
Book entry basic fields, user-defined fields, and two fields for notes; 
the right column is initially blank. Select the fields to export from the 
left column and add them to the right column.

The order of fields in the right column is the order in which they will 
be exported. If you need to change the order of any fields, select 
each one and click Remove to delete it from the list; then, in the right 
column, select the field after which you want to place another field. 
Fields added to the right column appear directly below the field 
currently selected in the right column.

Once you have established the order of export fields as you would 
like it, you can click the Catalog button to save the export list for 
future exports. In the Export Catalog dialog box, click Add to create a 
new saved export list, or click Save to overwrite an existing export 
list. The Retrieve button opens an existing export list.

Exporting Customer Service Cases

You can export customer service cases, their associated Address Book 
entries, as well as any related user-defined fields, notes, or 
documents. Exporting customer service cases exports any cases that 
have been selected in the Customer Service window (or all cases in 
the list if none are selected). The export file can be either Maximizer 
XML Interface (MXI) or XML format.

MXI and XML files are both in XML format. However, you can import 
into Maximizer with MXI files more easily than XML format. To 
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import an MXI file, simply double-click the file and it automatically 
handles the import.

You can also export customer 
service cases from the Export 
Address Book Entries dialog 
box, but doing so only exports 
cases associated with the 
exported Address Book entries. 
For more control over which 
cases are exported, use Export 
Customer Service Cases.

The Export Customer Service Cases dialog box includes the following 
options:

• Include UDFs exports all Customer Service user-defined fields 
associated with the exported cases, along with their attributes, 
and in the case of table user-defined fields, any items they 
contain. Keep in mind that exporting user-defined fields 
increases the length of time to export, and not selecting this 
option improves speed.

Formula user-defined fields are 
exported as alphanumeric, 
date, or numeric user-defined 
fields. The values are exported, 
but they will not be 
recalculated after export.

• Include notes exports notes associated with the exported cases, 
including date and time, owner, creator, type, and text fields.

• Include documents exports documents associated with the 
exported cases, including date and time, document type, 
document name, creator, owner, as well as the document data 
itself.

• Support non-English characters converts the contents of the 
exported MXI or XML file to Unicode format, which is required 
for languages using more than one byte per character, such as 
Chinese. If you don’t select this checkbox, characters will be 
exported in ASCII format.

➤ To export customer service cases

� In Maximizer, open the Customer Service window, and select the 
cases to export.

– or –

Don’t select any entries to export all entries currently displayed 
in the Customer Service window.

� In the top-left corner of the window, click the Maximizer 
button, and select Import/Export/Transfer. Then, under 
Export, select Customer Service Cases.

The Export Customer Service Cases dialog box opens.

� Click Browse.

The Save As dialog box opens.

� Specify the destination location and file name for the exported 
file. 

� From the Save as type drop-down list, select either MXI or XML.
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� Click Save.

� Select any of the export options, as needed.

	 Click OK.

Exporting Knowledge Base Articles

You can export knowledge base articles to either MXI or XML 
format. The resulting file contains the content of the article itself, as 
well as additional information, such as file name, file extension, 
keywords, product, status, and creator.

➤ To export knowledge base articles

� In Maximizer, open the Knowledge Base window.

� In the top-left corner of the window, click the Maximizer 
button, and select Import/Export/Transfer. Then, under 
Export, select Knowledge Base Articles.

� Specify the destination location and file name for the exported 
file. 
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� From the Save as type drop-down list, select either MXI or 
XML.

� Click Save.

Importing Address Book Data
Use Administrator or Maximizer to import Address Book information 
from other sources. Some import methods are available only through 
Administrator.

After importing Address Book entries into Maximizer, a list of 
imported Address Book entries is stored in a Favorite List named 
according to the file format and import date and time.

Maximizer provides the following methods of importing data. The 
best import method depends on the type of data you are importing.

• MXI or XML Files – This method imports Address Book entries, 
customer service cases, knowledge base articles, and other data 
from MXI (Maximizer XML Interface) or XML Files. These MXI 
and XML files may have been created by exporting from 
Maximizer or by exporting the information from another source 
and converting it to XML using the Maximizer XML schema. For 
more information about the Maximizer XML Schema, refer to 
the Maximizer CRM Administrator’s Guide.

• Address Book Entries – This method imports entries from a 
text file that is created when you export from another 
application. Outlook, for example, can export its address book to 
a text file. When you import from a text file, you must choose to 
import all the entries as Companies/Individuals or as Contacts, or 
you can do a two-tier import to import Companies/Individuals 
first and then import the associated Contacts.

• ACT! or GoldMine Database – Importing an ACT! or GoldMine 
database is straightforward as Maximizer can detect the ACT! or 
GoldMine database version and map the fields automatically. In 
Maximizer CRM Enterprise Edition, this import method is 
available through Administrator only. In Maximizer CRM Group 
Edition, this import method is available through Administrator 
or Maximizer if you are logged in as the MASTER user. For 
information about importing from ACT! or GoldMine, refer to 
the Maximizer CRM Administrator’s Guide.

• Other Contact Manager Database – This option enables you 
to import a variety of data file formats, including Organizer, 
Clipper, dBASE, FoxBase, and FoxPro, among others. or 
GoldMine database version and map the fields automatically. In 
Maximizer CRM Enterprise Edition, this import method is 
available through Administrator only. In Maximizer CRM Group 
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Edition, this import method is available through Administrator 
or Maximizer if you are logged in as the MASTER user. For 
information about importing from other contact manager 
databases, refer to the Maximizer CRM Administrator’s Guide.

The following sections contain information on importing Address 
Book data into Maximizer:

• “Importing Address Book Entries” on page 430

• “About Two-Tier Imports” on page 432

• “Field Mapping” on page 432

• “Importing MXI and XML Files” on page 433

• “The MaxExchange Distribution Field and XML Import” on 
page 434

• “Importing Knowledge Base Articles” on page 435

Importing Address Book Entries

The Import Address Book Entries command enables you to perform a 
two-tier import. In a two-tier import, you first import Company 
entries as Companies/Individuals Address Book entries, and then you 
import the people as Contacts.

If you import a Company record, and an existing Company record in 
the database has an identical value in the “Company” field, then the 
records are considered duplicates, and Maximizer will not import the 
duplicate Company record. However, Maximizer will import 
duplicate Individual and Contact records.

Note that user-defined fields containing more than one available 
item are not supported in a CSV (comma-separated values) import. 
Use the Advanced Import feature or MTI (Maximizer Transfer 
Interface) as an alternative.

Always back up the Address 
Book before importing.

➤ To import Address Book entries

� In the top-left corner of the window, click the Maximizer 
button, and select Import/Export/Transfer. Then, under 
Import, select Address Book Entries.

The Import Address Book Entries dialog box opens.

� Click Browse and locate the file to import.

� Under Type of import, select the type of Address Book entries 
you want to create from the import—Companies / Individuals 
or Contacts.

If you are performing a two-tier import, first select the 
Companies / Individuals. Then, after completing this procedure, 
repeat it a second time to import the Contacts.
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� Under Lead handling, select the appropriate option for 
importing records as lead or non-lead Address Book entries.

� Click OK.

The Select Fields for Import dialog box opens.

� Map the Maximizer fields with the fields in the file.

• In the Available Maximizer fields column, select the field 
that best corresponds to the first field in the Fields from file 
column, and click Add.

For example, if the first field in the right column is First 
Name, select First Name from the Available Maximizer fields.

• To exclude a field from being imported into Maximizer, add 
<Skip Field> to the middle column for that field position.

• Repeat this step until you have mapped all the fields from the 
source file to Maximizer fields.

You can save the field 
mapping for reuse by clicking 
the Catalog button.

� Specify the remaining settings for the import.

• To convert text that is in capital letters (uppercase) into 
mixed case, select the Convert to name case option.

• To exclude the first line from being imported, select the Do 
not import first record; it is a header option.

Many comma-delimited data files use the first line as a 
column header.
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	 Click Import.

About Two-Tier Imports

Many contact management programs keep two types of address 
book entries:

• Companies

• Contacts for Companies

Maximizer keeps its Address Book entries organized in a similar way:

• Companies/Individuals

• Contacts (associated with a Company or Individual)

In a two-tier import, you first import Company entries as 
Companies/Individuals Address Book entries, and then you import 
the people as Contacts.

Two-tier importing is only applicable to comma-separated value 
(CSV) files, tab-delimited files, dBase III, III+, or IV, or XML files using 
the Import Address Book Entries command.

Field Mapping

When importing some types of data files, you need to map—create 
an association between—the fields in the source file and the fields in 
Maximizer. Keep in mind that different applications name their fields 
differently. For example, the field for a company name is called 
“Company” in Microsoft Outlook and “Company or Individual” in 
Maximizer.

When you import from a 
recognized database type, 
such as GoldMine or ACT!, 
Maximizer automatically maps 
the fields for you.

When you are importing a file type that requires you to map fields, 
the Field Mapping dialog box opens where you can map Maximizer 
fields to fields in the source file. For each field in the source file, 
select one of the available Maximizer fields, and click Add to map the 
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fields. Select a corresponding Maximizer field for every field in the 
source file. If there is no corresponding field, select <Skip Field> from 
the list of Maximizer fields. When you have finished mapping the 
fields, the Order of Import (middle column) displays the 
corresponding Maximizer field beside each field in the Fields from 
File column.

Importing MXI and XML Files

For more control over importing MXI files, or to import XML files, use 
the Advanced Import method described below, which enables you to 
specify a number of preferences about how to import the file.

Note that customer service cases are always imported as separate 
records and are never merged with existing cases.

Always back up the Address 
Book before importing.

➤ To import from an MXI or XML file

� In the top-left corner of the window, click the Maximizer 
button, and select Import/Export/Transfer. Then, under 
Import, select Advanced Import.

� Next to the File name field, click Browse and locate the .xml or 
.mxi file to import.

Once you have selected the file to import, Maximizer fills in the 
Log File field automatically to create a log file with the same 
name and location as the import file.

� To change the default Log File, click Browse and provide an 
alternate log file location and/or name.

� In the Log Level drop-down list, specify how much detail to 
include in the log file.

� Specify any additional import options.

� Click OK to begin the import.
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Maximizer imports the data and then displays the number of 
records inserted, updated, and failed for each record type.

� Click OK to close the message box.

The MaxExchange Distribution Field and XML Import

When importing the MaxExchange Distribution field from an XML 
file, if the destination Address Book hasn't created the field already, 
a version of this field will be created in the Address Book during the 
XML import, but it will not be the system MaxExchange Distribution 
field, and therefore will not work with the MaxExchange product.

If your XML file contains the MaxExchange Distribution field, please 
ensure that the destination Address Book has created the field 
already. (For information about creating the MaxExchange 
Distribution field, refer to the Maximizer CRM Administrator’s 
Guide.) This measure will ensure proper MaxExchange distribution in 
the destination Address Book.

Also if the name of the MaxExchange Distribution field has been 
changed in the XML file, you must rename the field in the 
destination Address Book to match the name in the XML file before 
importing it.
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Importing Knowledge Base Articles

To import knowledge base articles that have been exported from 
Maximizer in MXI or XML format, use the Import Knowledge Base 
Articles functionality in Maximizer.

Note that knowledge base articles are always imported as separate 
records and are never merged with existing articles.

Always back up the Address 
Book before importing.

➤ To import a knowledge base article

� In the top-left corner of the window, click the Maximizer 
button, and select Import/Export/Transfer. Then, under 
Import, select Knowledge Base Articles.

� Next to the File name field, click Browse and locate the .xml or 
.mxi file to import.

Once you have selected the file to import, Maximizer fills in the 
Log File field automatically to create a log file with the same 
name and location as the import file.

� To change the default log file, click Browse and provide an 
alternate log file location and/or name.

� In the Log Level drop-down list, specify how much detail to 
include in the log file.

� Click OK to begin the import.

Maximizer imports the data and then displays the number of 
records inserted, updated, and failed for each record type.

� Click OK to close the message box.
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Transferring Entries Between Address Books
Importing refers to copying data from an external database into a 
Maximizer Address Book. However, transferring refers to copying 
data between Maximizer Address Books. Transferring data is ideal 
for merging Address Books together and sharing entries and setups.

Encrypted user-defined fields 
cannot be transferred to 
another Address Book.

Transfer rights can be set on a per-user basis, although some field 
transfer options apply to all users.

You can transfer entries by direct access between Address Books or 
by email. Note that you should never use Maximizer Email Transfer 
(MET) between two MaxExchange-synchronized computers. Using 
MET and MaxExchange in combination adds records twice on the 
destination computer—once through MET, and again through 
MaxExchange.

The following sections contain information on transferring entries 
between different Address Books:

• “What happens During Transfers?” on page 436

• “Transferring Address Book Entries” on page 437

• “Transfer Summary Reports and Logging” on page 438

What happens During Transfers?

Once you start a transfer, Maximizer uses the following rules to 
determine which records to copy from the source Address Book into 
the target Address Book:

• Address Book entry IDs – If an Address Book entry ID number 
from the source Address Book does not exist in the target 
Address Book, the Address Book entry is inserted into the target 
Address Book.

Note that each Address Book 
entry has a unique ID.

• Address Book entry names – If the Address Book entry ID 
number from the source exists in the target Address Book, 
Maximizer compares the source and target Address Book entry 
names. 

If the names are different, Maximizer changes the ID number in 
the target Address Book and inserts the entry as a new Address 
Book entry.

If the Address Book entry names are the same, they are 
considered to be duplicate entries. In this case, Maximizer 
merges duplicate Address Book entries in the target Address 
Book.

• Date and Time – Maximizer also checks the date and time of 
the record. It will not overwrite data in the target Address Book 
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that has been modified more recently than the data in the 
source Address Book.

Transferring Address Book Entries

By default, when you transfer Companies or Individuals, the 
following are included—all associated Contacts, user-defined fields, 
notes, files, appointments, Hotlist tasks, orders (not available for 
SQL), and opportunities. Encrypted user-defined fields and customer 
service cases cannot be transferred.

➤ To transfer Address Book entries

� In the Address Book window, select the entries you want to 
transfer.

� In the top-left corner of the window, click the Maximizer 
button, and select Import/Export/Transfer. Then, under 
Transfer, select Address Book Entries.

� Select Direct Address Book Access or Email as the transfer 
method.

If you are transferring your Address Book entries using direct 
Address Book access, select the target Address Book.

� Click OK.

The Login dialog box opens.

� Type your user ID and password to log in to the target Address 
Book, and click OK. 

The Transfer Address Book Entries dialog box opens.

� Select the transfer options. 
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For example, you can choose to include or not include 
user-defined fields, documents, notes, appointments, Hotlist 
tasks, orders, and simple opportunities (not using a strategy).

You can also click Advanced to set the advanced options, click 
the Advanced button.

� Enter a note to be logged for each Address Book entry affected 
by the transfer if necessary. 

	 Click OK to begin.

When Maximizer finishes, the Transfer Summary displays the 
results of the transfer.

If you are sending the data by email, Maximizer prepares the 
transfer file (with an .MET extension) as an email file attachment 
and displays the Compose Mail Message dialog box.


 Enter the email address where you would like the transfer sent, 
and send the email.

Transfer Summary Reports and Logging

Each time you transfer Address Book entries, Maximizer displays a 
transfer summary report. The report indicates the number of data 
items inserted, modified, bypassed, and deleted. It also displays the 
transfer setting used and other related information. You can print 
this report for your records.

As well, for each Address Book entry updated in the target Address 
Book, Maximizer can, optionally, add a note. The note summarizes 
the fields that have been added, changed, and deleted. This feature 
can also be used if you want to find the data that has been added or 
modified. After a transfer, simply do a search by notes.
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Enabling TAPI
Maximizer can use TAPI (Telephony Application Programming 
Interface) to detect incoming phone numbers (using caller ID) and 
log the phone conversation for the matching Address Book entry. 

The following requirements must be met to use TAPI with Maximizer:

• Your telephone system must be TAPI-enabled.

• Your phone system’s TAPI driver must be installed.

• Your computer’s modem must be compatible with TAPI. 

You can configure your modem for TAPI through the Windows 
Control Panel (Control Panel > Phone and Modem Options > 
Advanced tab). For more information, refer to your TAPI system 
and Windows documentation.

• Maximizer must be configured for TAPI.

The following sections contain information on using TAPI with 
Maximizer:

• “Requirements for Caller ID” on page 439

• “Phone Number Matching with TAPI” on page 440

• “Configuring Maximizer to Use TAPI” on page 442

Requirements for Caller ID

Specific requirements are essential to implement caller ID detection:

• Caller ID service from the local telephone company.

• TAPI-compliant hardware that is Caller-ID capable.

• A TSPI component (such as an .INF file driver) for your Caller-ID 
enabled TAPI hardware (e.g., UniModemV)

• Microsoft TAPI software components.

Even if you meet these requirements, caller ID may not operate 
properly, especially if your local telephone company uses a different 
standard for caller ID than your TAPI driver. Call your local phone 
company to obtain more information regarding your caller ID 
standard and compare it to the standard used by the TAPI driver.

 

Reasons Why Caller ID May Not Work

If you use a TAPI-enabled modem (as opposed to a PBX, H.323, or 
other TAPI hardware), and your telephone company provide 
MESG-format caller ID information (rather than SDM, another 
common format), caller ID call detection is unlikely to work. 
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Microsoft’s UniModemV TAPI driver and MODEM.INF file, provided 
with most TAPI modems, do not support MESG caller ID format, 
which means your modem (and Maximizer) may never receive caller 
ID information from TAPI. If your modem manufacturer provides its 
own TAPI modem or PBX driver and the appropriate INF file, or you 
are able to obtain SDM-format caller ID, you might have more 
success.

Phone Number Matching with TAPI

When Maximizer uses TAPI to detect an incoming phone call, it 
matches the phone call to a Maximizer Address Book entry and logs 
the call as a note for the entry. Depending on your TAPI 
configuration in Maximizer, it uses either the “Smart Phone Number 
Matching” or “Exact Phone Number Matching” algorithm to 
determine which Address Book entry matches the incoming phone 
number.

 

Smart Phone Number Matching

By default, Maximizer uses the Smart Phone Number Matching 
algorithm to determine which Address Book entry matches the 
incoming call.

When a call comes in, Smart Phone Number Matching looks for all 
Address Book entries with phone numbers ending with the incoming 
phone number string and displays those Address Book entries in a list 
so you can select the correct entry.

For example, if the incoming phone number string is four digits, 
Maximizer displays a list of all Address Book entries ending in those 
four digits.

Smart Phone Number Matching matches the digits from right to left. 
The number of matched digits required for matching is equal to the 
shorter length of the two phone numbers.

The following table illustrates Smart Phone Number Matching for 
four-digit and seven-digit incoming phone numbers.

Address Book entry 
phone number

Does the incoming 
four-digit phone 
number (2314) 
match?

Does the incoming 
seven-digit phone 
number (732-2314) 
match?

9-604-732-2314 Yes Yes

1-604-732-2314 Yes Yes

403-732-2314 Yes Yes
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Exact Phone Number Matching

If you select the “Enable exact number matching” checkbox in the 
TAPI preferences in Maximizer, it uses the Exact Phone Number 
Matching algorithm instead of Smart Phone Number Matching. Exact 
Phone Number Matching considers an Address Book entry to match 
the incoming call only if both numbers contain exactly the same 
phone number with the specified number of digits.

By default, Exact Number Matching requires both phone numbers to 
be seven digits, but you can change the required number of digits.

The advantage of Exact Phone Number Matching is that when 
Maximizer finds an Address Book entry that matches exactly, you do 
not need to select it from a list of possible matches, as you do with 
Smart Phone Number Matching.

The following table illustrates Exact Phone Number Matching for 
four-digit and seven-digit incoming phone numbers.

732-2314 Yes Yes

497-2314 Yes No

2314 Yes Yes

3514 No No

14 Yes Yes

Address Book entry 
phone number

Does the incoming 
four-digit phone 
number (2314) 
match?

Does the incoming 
seven-digit phone 
number (732-2314) 
match?

Address Book entry 
phone number

Does the incoming 
four-digit phone 
number (2314) 
match?

Does the incoming 
seven-digit phone 
number (732-2314) 
match?

9-604-732-2314 No No

1-604-732-2314 No No

403-732-2314 No No

732-2314 No Yes

497-2314 No No

2314 Yes No

3514 No No

14 No No
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Configuring Maximizer to Use TAPI

Before you can configure Maximizer to use TAPI, you must have a 
TAPI-enabled telephone system, and your computer’s modem must 
be configured to use TAPI. You can configure your modem for TAPI 
through the Windows Control Panel (Control Panel > Phone and 
Modem Options > Advanced tab). For more information, refer to 
your TAPI system and Windows documentation.

➤ To configure Maximizer to use TAPI

� On the Setup tab, select Preferences.

� Select the Dialing tab.

� Under Method, select TAPI.

� Under TAPI, click Properties.

� Fill in your location information, and click OK to return to the 
Dialing Preferences.

� Click Device.

� From the Line drop-down list, select the TAPI device name, and 
click OK.

	 Select the Detect incoming calls option.


 If desired, select the Enable exact number matching option, 
and specify the number of phone number digits to match.



Chapter 17 443

��Click OK to close the Preferences dialog box.
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Updating Maximizer with Live Update
The Maximizer Live Update Service is installed automatically with 
Maximizer CRM server and workstation. It enables users to download 
updates such as hot fixes and service releases, and you can configure 
Live Update to provide automatic notification of available updates.

The Live Update Wizard on Maximizer workstations connects to your 
Live Update Server and downloads any available updates.

After downloading the software updates, the downloaded 
executable file should launch immediately to start the installation. If 
you need to locate the downloaded file, it is in the user’s Application 
Data folder (typically C:\Documents and 
Settings\<CurrentUser>\Application Data\Maximizer\Live Update).

The updates download folder 
path is specified in the 
Preferences tab of Live Update 
Manager.

If the Enable automatic Maximizer Live Update notification option is 
selected in the Live Update options in Administrator, a message box 
you when new updates are available. You can also check for updates 
at any time from Maximizer or Administrator.

Live Update options iare 
accessible through the Live 
Update button on the System 
Options preferences in 
Administrator. (Select File > 
Preferences.)

➤ To download software updates from the server

� If you are notified that new updates are available, click OK in the 
message box to start the Live Update Wizard.

– or –

In the top-left corner of the Maximizer window, click the 
Maximizer button, and select Help. Then, under About 
Maximizer, select Maximizer Live Update.

� Click Next.

The Live Update Wizard connects to the Live Update Server to 
check for any available updates.

� Select the update(s) to download.



Chapter 17 445

� Click Next to download the selected updates.

� Click Finish to close the wizard.

Changing Languages for the Maximizer Spell Checker
In many of the Maximizer dialog boxes, you can use the Maximizer 
Spell Checker to check the spelling of text. By default, the selected 
language is American English, but you can change this language to 
any other of the following languages:

• Brazilian Portuguese

• British English

• Canadian French

• Spanish

➤ To change the language for the Spell Checker

� Open the Maximizer Word Processor.

� Select Tools > Options.

� In the Spelling tab, choose a language from the Currently 
installed languages list.
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Find the locations of commands in Maximizer CRM 11

In this chapter... 

“The Maximizer CRM Ribbon Interface” on page 448

“Finding Commands in Maximizer CRM 11” on page 449

“Keyboard Shortcuts” on page 463
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The Maximizer CRM Ribbon Interface
Maximizer CRM 11 has an improved interface where all commands 
are available on tabbed ribbons. In previous versions of Maximizer, 
the commands were available in menus and toolbars. This section 
lists the menu commands from the previous version of Maximizer 
CRM and the new locations of the commands in the Maximizer CRM 
11 ribbon interface.

The following terms refer to elements in the Maximizer CRM 11 
interface:

� Tabs – The ribbons where commands are displayed. Tabs are 
displayed at the top of the Maximizer screen. The content of the 
tabs changes depending on the controlling or following window 
currently in focus.

� Groups – The sections separating different commands within 
the tabs.

� Maximizer button – The button in the top-left corner of the 
window. When you click the button, a menu containing 
additional commands is displayed.

�

�

�
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Finding Commands in Maximizer CRM 11
The following sections list the commands in Maximizer CRM 10.5 
along with a description of how to find the commands in Maximizer 
CRM 11.

• “File Menu” on page 449

• “Edit Menu” on page 453

• “View Menu” on page 455

• “Search Menu” on page 456

• “Actions Menu” on page 458

• “Web Menu” on page 459

• “Tools Menu” on page 459

• “Reports Menu” on page 461

• “Window Menu” on page 461

• “Help Menu” on page 462

File Menu

You can access most commands from the File menu in Maximizer 
CRM 10.5 by clicking the Maximizer button in Maximizer CRM 11. 
You can also access commands on the Home and Setup tabs.

The following commands appear on the File menu in the Address 
Book window in Maximizer CRM 10.5.
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In Maximizer CRM 10.5, 
select File > In Maximizer CRM 11

Open Address Book Click the Maximizer button, and select 
Open Address Book.

Close Address Book Click the Maximizer button, and select 
Close Address Book.

Login Click the Maximizer button, and select 
Login.

Administrator Click the Maximizer button, and select 
Administrator.

Page Setup This command is unavailable in Maximizer 
CRM 11.

Print > Merge Documents Click the Maximizer button, and select 
Print > Merge Documents.

Print > Envelopes Click the Maximizer button, and select 
Print > Envelopes.

Print > Labels Click the Maximizer button, and select 
Print > Labels.

Print > Column Report Click the Maximizer button, and select 
Print > Column Report.

Print > Detailed Report Click the Maximizer button, and select 
Print > Detailed Report.

Print > Name/Address/
Telephone Report

Click the Maximizer button, and select 
Print > Name/Address/Telephone 
Report.

Print > Note Report Click the Maximizer button, and select 
Print > Note Report.

Print > Personal Organizer Click the Maximizer button, and select 
Print > Personal Organizer.

Print > Custom Report Click the Maximizer button, and select 
Print > Custom Report.

Send Email On the Home tab, select Email from the 
Write group.

vCard > Import Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
vCard, select Import.

vCard > Export Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
vCard, select Export.

vCard > Send Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
vCard, select Send.
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Set Up User-Defined 
Fields

On the Setup tab, select User-Defined 
Fields.

Preferences On the Setup tab, select Preferences.

Users On the Setup tab, select Manage Users 
from the User Management group.

Security Groups and 
Teams

On the Setup tab, select Security Groups 
or Teams from the User Management 
group.

MaxMobile 
Administration

On the Setup tab, select Administration 
from the MaxMobile group.

Libraries > Strategy 
Library

On the Setup tab, select Template 
Library > Strategy Library from the File 
Management group.

Libraries > Action Plan 
Library

On the Setup tab, select Template 
Library > Action Plan Library from the 
File Management group.

Libraries > Automated 
Campaign Templates

On the Setup tab, select Template 
Library > Automated Campaign 
Templates from the File Management 
group.

Libraries > Traditional 
Campaign Templates

On the Setup tab, select Template 
Library > Traditional Campaign 
Templates from the File Management 
group.

Import > Address Book 
Entries

Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Import, select Address Book Entries.

Import > Knowledge Base 
Articles

Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Import, select Knowledge Base Articles.

Import > Advanced 
Import

Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Import, select Advanced Import.

Import > Vertical 
Templates

Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Import, select Vertical Templates.

Export > Address Book 
Entries

Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Export, select Address Book Entries.

Export > Customer Service 
Cases

Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Export, select Customer Service Cases.

In Maximizer CRM 10.5, 
select File > In Maximizer CRM 11
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Export > Knowledge Base 
Articles

Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Export, select Knowledge Base Articles.

Transfer > Address Book 
Entries

Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Transfer, select Address Book Entries.

Transfer > Column Setups Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Transfer, select Column Setups.

Transfer > Document 
Templates

Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Transfer, select Document Templates.

Transfer > User-Defined 
Fields

Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Transfer, select User-Defined Fields.

Transfer > Macros Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Transfer, select Macros.

Transfer > Drop-Down 
Tables

Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Transfer, select Drop-Down Tables.

Transfer > Strategies Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Transfer, select Strategies.

Document 
Administration > Convert 
Embedded Documents

On the Setup tab, select Document 
Administration > Convert Embedded 
Documents from the File Management 
group.

Document 
Administration > Move 
Linked Documents

On the Setup tab, select Document 
Administration> Move Linked 
Documents from the File Management 
group.

Exit Click the Maximizer button, and select 
Exit.

In Maximizer CRM 10.5, 
select File > In Maximizer CRM 11
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Edit Menu

You can access most commands from the Edit menu in Maximizer 
CRM 10.5 on the Edit tab in Maximizer CRM 11. You can also access 
commands on the Home and Setup tabs.

The following commands appear on the Edit menu in the Address 
Book window in Maximizer CRM 10.5.

In Maximizer CRM 10.5, 
select Edit > In Maximizer CRM 11

Add > Company On the Home tab, select Address Book 
Entry > Company from the Create group.

Add > New Company and 
New Contact

On the Home tab, select Address Book 
Entry > New Company and New 
Contact from the Create group.

Add > Individual On the Home tab, select Address Book 
Entry > Individual from the Create 
group.

Add > Contact On the Home tab, select Address Book 
Entry > Contact from the Create group.

Add > Company Lead On the Home tab, select Address Book 
Entry > Company Lead from the Create 
group.

Add > New Company 
Lead and New Contact 
Lead

On the Home tab, select Address Book 
Entry > New Company Lead and New 
Contact Lead from the Create group.

Add > Individual Lead On the Home tab, select Address Book 
Entry > Individual Lead from the Create 
group.

Add > Contact Lead On the Home tab, select Address Book 
Entry > Contact Lead from the Create 
group.

Open [Address Book 
Entry]

On the Edit tab, select Open from the 
Entry group.

Delete Selected Entries On the Edit tab, select Delete from the 
Entry group.

Global Edit On the Edit tab, select Global Edit from 
the Replace group.
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Create Duplicate Entry On the Edit tab, select Duplicate from the 
Entry group.

Default Entry On the Setup tab, select Default Entry 
from the Default Entry group.

Default Note On the Setup tab, select Default Note 
from the Default Entry group.

Territory Management On the Setup tab, select Territory 
Management from the Territory group.

Select Entry On the Edit tab, select Select Entry from 
the List group

Select All On the Edit tab, select Select All from the 
List group.

De-select All On the Edit tab, select De-select All from 
the List group.

Invert Selection On the Edit tab, select Invert Selection 
from the List group.

Make Selected List 
Current

On the Edit tab, select Make List Current 
from the List group.

Combine Selected Entries On the Edit tab, select Combine Entries 
from the Relate & Convert group.

Relate Entries On the Edit tab, select Relate Entries from 
the Relate & Convert group.

Convert Contacts to 
Individuals

On the Edit tab, select Convert Contacts 
to Individuals from the Relate & 
Convert group.

Convert Individuals to 
Companies

On the Edit tab, select Convert 
Individuals to Companies from the 
Relate & Convert group.

Insert File On the Home tab, select Insert a File from 
the Insert/Print group.

Links This command is unavailable in 
Maximizer CRM 11.

Copy Link On the Edit tab, select Copy Link from the 
Links group.

In Maximizer CRM 10.5, 
select Edit > In Maximizer CRM 11
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View Menu

You can access most commands from the View menu in Maximizer 
CRM 10.5 on the View tab in Maximizer CRM 11.

The following commands appear on the View menu in the Address 
Book window in Maximizer CRM 10.5.

In Maximizer CRM 10.5, 
select View > In Maximizer CRM 11

My Leads On the View tab, select My Leads from 
the Filter group.

Last Session List On the View tab, select Last Session List 
from the Filter group.

Favorite Lists On the View tab, select All Lists from the 
Favorite Lists group.

Recent Favorite Lists > 
Clear Recent Favorite Lists

On the View tab, select Recent Lists > 
Clear Recent Favorite Lists from the 
Favorite Lists group.

Recent Favorite Lists > 
[Favorite List]

On the View tab, select Recent Lists from 
the Favorite Lists group, and select a 
Favorite List.

Add to Favorite List On the View tab, select Add to List from 
the Favorite Lists group.

Remove from Favorite List On the View tab, select Remove from List 
from the Favorite Lists group.

Clear List On the View tab, select Clear List from the 
Filter group.

Default Entries for All 
Users

On the View tab, select Default Entries 
from the Filter group.

Activities for [Address 
Book Entry]

On the View tab, select Activities from 
the Logging group.

Phone Log On the View tab, select Phone Log from 
the Logging group.

Free Time On the View tab, select Free Time from 
the Availability group.

Peg Board On the View tab, select Peg Board from 
the Availability group.
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Search Menu

You can access all commands from the Search menu in Maximizer 
CRM 10.5 on the Search tab in Maximizer CRM 11.

The following commands appear on the Search menu in the Address 
Book window in Maximizer CRM 10.5.

Organizational Chart On the View tab, select Organization 
Chart from the Show group.

Column Setup On the Setup tab, select Column Setup 
from the Display group.

Toolbars This command is unavailable in 
Maximizer CRM 11.

Sort by > [Column] On the View tab, select Sort By from the 
Window group, and select a column.

Properties On the View tab, select Properties from 
the Show group.

Refresh On the View tab, select Refresh from the 
Window group.

In Maximizer CRM 10.5, 
select View > In Maximizer CRM 11

In Maximizer CRM 10.5, 
select Search > In Maximizer CRM 11

Undo Search On the Search tab, select Undo Search 
from the Options group.

Clear Undo On the Search tab, select Clear Undo from 
the Options group.

Repeat All Fields On the Search tab, select Repeat All 
Fields from the Options group.

Last Catalog Searches > 
[Catalog Search]

On the Search tab, select Recent Catalog 
Searches from the Catalog group, and 
select a saved search.

Last Catalog Search > 
Reset Last Searches

On the Search tab, select Recent Catalog 
Searches > Reset Last Searches from the 
Catalog group.
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All Fields On the Search tab, select All Fields from 
the Search By group.

Last Name On the Search tab, select Last Name from 
the Search By group.

First Name On the Search tab, select Other Fields > 
First Name from the Search By group.

Company On the Search tab, select Company from 
the Search By group.

All Email Addresses On the Search tab, select All Email 
Addresses from the Search By group.

City/Town On the Search tab, select Other Fields > 
City/Town from the Search By group.

State/County/Province On the Search tab, select Other Fields > 
State/County/Province from the Search 
By group.

Zip/Postcode On the Search tab, select Other Fields > 
Zip/Postcode from the Search By group.

IDentification On the Search tab, select Other Fields > 
IDentification from the Search By group.

All Phone Numbers On the Search tab, select All Phone 
Numbers from the Search By group.

Notes On the Search tab, select Other Fields > 
Notes from the Search By group.

Documents On the Search tab, select Other Fields > 
Documents from the Search By group.

Other > [Field] On the Search tab, select Other Fields 
from the Search By group.

Retrieve Contacts On the Search tab, select Contacts from 
the Retrieve group.

Retrieve Companies/
Individuals

On the Search tab, select Companies/
Individuals from the Retrieve group.

Retrieve Partners On the Search tab, select Partners from 
the Retrieve group.

Retrieve Opportunities On the Search tab, select Opportunities 
from the Retrieve group.

Retrieve Customer Service 
Cases

On the Search tab, select Cases from the 
Retrieve group.

Check [Column Name] 
Column for Duplicates

On the Search tab, select Check Duplicate 
from the Validation group.

In Maximizer CRM 10.5, 
select Search > In Maximizer CRM 11
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Actions Menu

You can access all commands from the Actions menu in Maximizer 
CRM 10.5 on the Home tab in Maximizer CRM 11.

The following commands appear on the Actions menu in the Address 
Book window in Maximizer CRM 10.5.

In Maximizer CRM 10.5, 
select Actions > In Maximizer CRM 11

Create a Customer Service 
Case

On the Home tab, select Case from the 
Create group.

Create an Opportunity On the Home tab, select Opportunity 
from the Create group.

Make a Call On the Home tab, select Make a Call from 
the Phone group.

Receive a Call On the Home tab, select Receive a Call 
from the Phone group.

Time a Task On the Home tab, select Time a Task from 
the Track group.

Schedule a Meeting On the Home tab, select Meeting from the 
Schedule group.

Schedule a To-do On the Home tab, select To-do from the 
Schedule group.

Schedule a Call On the Home tab, select Phone Call from 
the Schedule group.

Schedule an Action Plan On the Home tab, select Action Plan from 
the Schedule group.

Write an Email On the Home tab, select Email from the 
Write group.

Write a Note On the Home tab, select Note from the 
Write group.

Write a Letter On the Home tab, select Letter from the 
Write group.

Write a Fax On the Home tab, select Fax from the 
Write group.

Write a Document On the Home tab, select Document from 
the Write group.
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Web Menu

You can access commands from the Web menu in Maximizer 
CRM 10.5 on the View, Search, and Tools tabs in Maximizer CRM 11.

The following commands appear on the Web menu in the Address 
Book window in Maximizer CRM 10.5.

Tools Menu

You can access most commands from the Tools menu in Maximizer 
CRM 10.5 on the Tools tab in Maximizer CRM 11.

The following commands appear on the Tools menu in the Address 
Book window in Maximizer CRM 10.5.

Print an Envelope On the Home tab, select Print an 
Envelope from the Insert/Print group.

Print a Label On the Home tab, select Print a Label 
from the Insert/Print group.

In Maximizer CRM 10.5, 
select Actions > In Maximizer CRM 11

In Maximizer CRM 10.5, 
select Web > In Maximizer CRM 11

Draw a Map for [Address 
Book Entry]

On the View tab, select Map from the 
Show group.

Search for [Address Book 
Entry]

On the Search tab, select Web.

View Website for 
[Address Book Entry]

On the View tab, select Website from the 
Show group.

Create Web Form On the Tools tab, select Web Form from 
the Internet group.

Mailing Lists On the Tools tab, select Mailing Lists 
from the Internet group.

Visit Maximizer This command is unavailable in Maximizer 
CRM 11.
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In Maximizer CRM 10.5, 
select Tools > In Maximizer CRM 11

Phone On the Tools tab, select Phone from the 
Other group.

Timer On the Tools tab, select Timer from the 
Other group.

Graphing On the Tools tab, select Graphing from 
the Other group.

Maximizer Word 
Processor

On the Tools tab, select Maximizer Editor 
from the Other group.

Maximizer Wizards On the Tools tab, select Maximizer 
Wizard from the Other group.

World Clock On the Tools tab, select World Clock from 
the Other group.

Record Macro On the Tools tab, select Record Macro 
from the Macro group.

Run Last Macro On the Tools tab, select Run Last Macro 
from the Macro group.

Macro List On the Tools tab, select Macro List from 
the Macro group.

Synchronize with Outlook On the Tools tab, select Synchronize with 
Outlook from the Office group.

Synchronize with 
MaxMobile

This command is unavailable in Maximizer 
CRM 11.

Reset MaxMobile This command is unavailable in Maximizer 
CRM 11.

Export to Excel On the Tools tab, select Export to Excel 
from the Office group.

Advanced Export to Excel On the Tools tab, select Advanced Export 
to Excel from the Office group.

Open Microsoft Word On the Tools tab, select Open Microsoft 
Word from the Office group.

Expert Advice This command is unavailable in Maximizer 
CRM 11.
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Reports Menu

You can access all commands from the Reports menu in Maximizer 
CRM 10.5 on the Reports tab in Maximizer CRM 11.

Window Menu

You can access the commands from the Window menu in Maximizer 
CRM 10.5 on the Setup and View tabs in Maximizer CRM 11.

The following commands appear on the Window menu in the 
Address Book window in Maximizer CRM 10.5.

In Maximizer CRM 10.5, 
select Window > In Maximizer CRM 11

Window Settings > 
Window Layout > 
[Layout]

On the Setup tab, select Window > 
Window Settings from the Workspace 
group, and select a layout.

Window Settings > 
Favorite Layouts

On the Setup tab, select Window > 
Window Settings > Favorite Layouts 
from the Workspace group.

Window Settings > Save 
Settings on Exit

On the Setup tab, select Window > 
Window Settings > Save Settings on 
Exit from the Workspace group.

Window Settings > Reset 
Default Layout

On the Setup tab, select Window > 
Window Settings > Reset Default 
Layout from the Workspace group.

Window Settings > Set 
Color > Current Window

On the Setup tab, select Window > 
Window Settings > Set Color > Current 
Window from the Workspace group.

Window Settings > Set 
Color > All Windows

On the Setup tab, select Window > 
Window Settings > Set Color > All 
Windows from the Workspace group.
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Help Menu

You can access all commands from the Help menu in Maximizer CRM 
10.5 by clicking the Maximizer button in Maximizer CRM 11.

The following commands appear on the Help menu in the Address 
Book window in Maximizer CRM 10.5.

Window Settings > Set 
Font > Current Window

On the Setup tab, select Window > 
Window Settings > Set Font > Current 
Window from the Workspace group.

Window Settings > Set 
Font > All Windows

On the Setup tab, select Window > 
Window Settings > Set Font > All 
Windows from the Workspace group.

Window Management > 
[Option]

On the Setup tab, select Window > 
Window Management from the 
Workspace group, and select an option.

[Window] On the View tab, select Switch Window 
from the Window group, and select a 
window.

In Maximizer CRM 10.5, 
select Window > In Maximizer CRM 11

In Maximizer CRM 10.5, 
select Help > In Maximizer CRM 11

Contents Click the Maximizer button, and select 
Help > Local Contents or Online 
Contents.

Online Support Click the Maximizer button, and select 
Help > Online Support.

Getting Started Click the Maximizer button, and select 
Help > Getting Started.

MaxMobile User’s Guide Click the Maximizer button, and select 
Help > MaxMobile User’s Guide.

Other Products > 
[Product]

Click the Maximizer button, and select 
Help > Other Maximizer Products.

Training Click the Maximizer button, and select 
Help > Training.

About Maximizer CRM Click the Maximizer button, and select 
Help > About Maximizer CRM.

Maximizer Live Update Click the Maximizer button, and select 
Help > Maximizer Live Update.
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Keyboard Shortcuts
Sometimes you will find it faster to use keyboard shortcuts instead of 
using your mouse. Keyboard shortcuts are available to change the 
focus of windows, to select commands from ribbons, to work with 
entries in lists, and to work in many other areas of the interface.

The following sections list the keyboard shortcuts available in 
Maximizer:

• “Keyboard Shortcuts: Windows” on page 463

• “Keyboard Shortcuts: Ribbons” on page 464

• “Keyboard Shortcuts: Dialog Boxes” on page 465

• “Keyboard Shortcuts: Entries” on page 465

• “Keyboard Shortcuts: Drop-Down Calendars” on page 465

• “Keyboard Shortcuts: Notes” on page 466

• “Keyboard Shortcuts: Phone Calls” on page 466

• “Keyboard Shortcuts: Macros” on page 467

• “Keyboard Shortcuts: Other Tasks” on page 467

Keyboard Shortcuts: Windows

The following keyboard shortcuts apply to Maximizer windows.

Press To

Alt+spacebar, n Minimize Maximizer.

Alt+spacebar, x Maximize Maximizer.

Alt+-(hyphen),n Minimize the current window.

Alt+-(hyphen), x Maximize the current window.

Alt+-(hyphen), r Restore the current window.

Ctrl+1 Open the Address Book window.

Ctrl+2 Open the Contacts window.

Ctrl+3 Open the User-Defined Fields following 
window.

Ctrl+4 Open the Notes following window.

Ctrl+5 Open the Documents following window.

Ctrl+6 Open the Hotlist window.

Ctrl+7 Open the Calendar window.

Ctrl+8 Open the Journal window.

Ctrl+9 Open the Expenses window.

Ctrl+0 Open the Opportunities window.
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Keyboard Shortcuts: Ribbons

The following keyboard shortcuts apply to selecting tabs and 
commands in the ribbon interface.

Ctrl+A Open the Opportunities following window.

Ctrl+D Open the My Work Day window.

Ctrl+E Open the Email window.

Ctrl+H Open the Customer Service window.

Ctrl+K Open the Knowledge Base window.

Ctrl+L Open the Company Library window.

Ctrl+M Open the Campaigns window.

Ctrl+P Open the Automated Campaigns following 
window.

Ctrl+R Open the Related Entries following 
window.

Ctrl+Q Stop searching or list building.

Ctrl+S Open the Customer Service following 
window.

Ctrl+T Open the Quotas window.

Ctrl+F4 Close the current window.

Ctrl+F9 Open the Activities dialog box.

Ctrl+Tab Move between open windows.

Ctrl+Shift+F Move the focus to the View bar.

Shift+F4 Tile all windows vertically.

Shift+F5 Cascade all windows.

Shift+F6 Tile all windows horizontally.

Tab Sort by next column.

Esc Move the focus back to the window from a 
tab or drop-down list.

Press To

Press To

Alt+highlighted letter Select a tab.

highlighted letter Select a command from the current tab.

Esc Select a different tab.

Shift+F10 Access the shortcut menu.
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Keyboard Shortcuts: Dialog Boxes

The following keyboard shortcuts apply to working in dialog boxes.

Keyboard Shortcuts: Entries

The following entries apply to working with entries in a list.

Keyboard Shortcuts: Drop-Down Calendars

The following keyboard shortcuts apply to drop-down calendars that 
are available when you select a date.

Press To

Tab Move to the next field or button.

Shift+Tab Move to the previous field or button.

Enter Close the dialog box and accept entries in 
the dialog box.

Shift+F10 Access the shortcut menu on edit fields.

Esc Close the dialog box and optionally save 
changes.

Press To

Home Go to the first entry in the list.

End Go to the last entry in the list.

Insert Add an entry.

Enter Open the current entry.

Delete Delete the current entry.

Ctrl+spacebar Select the current entry

Ctrl+/ (forward slash) Select all entries.

Ctrl+\ (back slash) Clear selection of all entries.

Ctrl+= (equal symbol) Invert which entries are selected.

Shift+Down Arrow Drag and select entries.

Alt+Enter Show the properties of the selected entry.

Press To

Down Arrow Move ahead one week.

Up Arrow Move back one week.

Page Down Move ahead one month.

Page Up Move back one month.
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Keyboard Shortcuts: Notes

The following keyboard shortcuts apply to notes, including Journal 
notes.

Keyboard Shortcuts: Phone Calls

The following keyboard shortcuts apply to using the phone call 
features.

Ctrl+Page Down Move ahead one year.

Ctrl+Page Up Move back one year.

Press To

Press To

Right Arrow Move right one character.

Left Arrow Move left one character.

Up Arrow Move up one line.

Down Arrow Move down one line.

Home Jump to the start of the line.

End Jump to the end of the line.

Ctrl+Home Jump to the top of the document.

Ctrl+End Jump to the bottom of the document.

Page Up Move up one screen.

Page Down Move down one screen.

Press To

F7 Phone the current entry.

Shift+F7 Use the quick dial feature to phone the 
main phone number for the current entry.

Ctrl+F7 View the phone log.

Alt+F7 Receive a phone call.
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Keyboard Shortcuts: Macros

The following keyboard shortcuts apply to working with macros.

Keyboard Shortcuts: Other Tasks

The following keyboard shortcuts apply to any other tasks in 
Maximizer.

Press To

F11 Record a macro.

Shift+F11 Run the last macro.

Ctrl+F11 View the list of macros.

Press To

F1 View help for the current window or dialog 
box.

F8 Open the Maximizer Word Processor.

Shift+F9 Use the Timer.

Ctrl+W Use a Maximizer Wizard.

Ctrl+Z Undo the last search.

Alt+F4 Exit Maximizer.
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Overview
This chapter is a technical reference for using Crystal Reports with 
Maximizer data. For information on Maximizer SQL views and tables, 
refer to the Customization Suite documentation.

Data Population for the Current Window
For more information on user 

access rights for creating 
Crystal Reports, see the 
Maximizer CRM 
Administrator’s Guide. 

When you create a new report template or edit an existing report 
template, the default table/view for the report is based on the 
current Maximizer window. You are connected to the 
MAS_[Address Book name] for Microsoft SQL data source by 
default. If you want to link to additional tables, you must do so in the 
Database Expert dialog box in Crystal Reports. See “Linking” on 
page 473 for more information. 

Following is a list of each controlling window and its associated 
default table and file names used for Crystal Reports. 

If you are not in the controlling window that corresponds with the 
type of report you choose, you are limited to running the report on 
all entries in the Address Book rather than a selected or current entry 
list.

Controlling Window Views for Microsoft SQL 

Address Book AMGR_Client

Opportunity Opp_View

Campaigns AMGR_Opportunity

Hotlist AMGR_Hotlist

Customer Service CSCases_View
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Database Views for User-Defined Fields      
When you create a user-defined field, a database view for that user-
defined field is also created. You can use these views to report on 
user-defined fields in Crystal Reports. For example, when a new 
Address Book user-defined field called “Salary” is created, a new 
view named “A_Salary” is dynamically created. Based on the type of 
user-defined field, the view name is prefixed by a designated letter. 
The following table identifies the view name prefixes for each type 
of user-defined field.

Microsoft SQL View Prefixes

The Microsoft SQL driver creates database views for user-defined 
fields, using the following prefixes.

Database Driver Used to Create Crystal Reports
Maximizer uses the native SQL Server driver (MAS_ DSN) exclusively 
to create Crystal Reports in this version of the software. However, 
Crystal Reports created in some previous versions of Maximizer were 
created using the Maximizer ODBC driver. 

The Maximizer ODBC driver is still supported for compatibility 
reasons with previous versions of Maximizer. If you are creating new 
reports for use with Maximizer, use the SQL Server driver.

Prefix Type of user-defined field

A_ Address Book 

BP_ Third-Party Integration 

C_ Campaign 

CS_ Customer Service 

O_ Opportunity 

U_ Users 

S_ System 
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Filtering Data
In order to report on particular types of data, you need to use 
selections or filtering in Crystal Reports. Use the Select Expert 
(Report > Select Expert) to select or filter data for your report. In the 
case of the Address Book table/view, use the Record_Type field to 
select or filter Address Book entries. For example, to create a report 
that only shows Company records, use the Select Expert to return 
only those records where “Record_Type = 1”. 

You can also filter or select the data for the report using Maximizer. 
Once a report has been saved, populate the appropriate Maximizer 
windows with the desired information then run the personal report 
and select the all entries in the current list option. 

Maximizer contains default records in many of the common modules. 
These are denoted by an “@” sign and can be filtered using the 
Select Expert by using the “does not start with” criteria as illustrated 
in the following graphic.

 

Address Book Entry Data Type
Record Type for
Microsoft SQL

Company Record_Type = 1 

Individual Record_Type = 2

Contact Record_Type = 31

Individual Contact Record_Type = 32

Default Entry Record_Type = 5

Alternate Address for Contact Record_Type = 41

Alternate Address for 
Individual

Record Type = 42
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Linking
Linking determines how the report data elements are related. For 
example, to report all notes related to an Address Book Entry you 
would link the Client_Id and Contact_Number fields of the 
AMGR_Client view to the fields of the same name in Notes.

Crystal Reports enables you to specify the type of join and type of 
link you want to use when linking tables. Joins and links indicates 
how linked fields in two tables are compared when records are read. 
Join, enforce, and link options can be specified in the Links Options 
dialog box. Using the various join enforcement options can ensure 
that linked tables are included in the SQL query, even when none of 
the fields in the table are used in the report. The Crystal Reports help 
files contain more information on Linking options.

Controlling Windows 
As mentioned previously, when you choose to create a new report 
template or edit an existing template, the default view for the report 
is based on the active controlling window. Following is an example 
of a controlling window in Maximizer outlining the associated view 
name, links, and common selections. 
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Customer Service Window Example

Each customer service case created for an Address Book entry is a 
record in the CSCases_View view. To report on cases for Address 
Book entries, you must add the view and link it to the Address Book 
entry table according to the following table.

Including Additional Views in Your Reports
To include additional views in your reports, you must link them to 
the parent table of the controlling window. You do so through the 
Database Expert (Database > Database Expert) by linking to the data 
source. 

Case Microsoft SQL Maximizer ODBC

Case view name CSCases_View CSCases

Links Client_Id => Client_Id
Contact_Number => 
Client_Number

Client_Id => Client_Id
Contact_Number => 
Client_Number
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User-Defined Fields Example

When a new User-Defined Field is created, a new database table or 
view for that User-Defined Field is also created. User-Defined Fields 
can be associated with Address Book, Campaign, Opportunity, 
Customer Service, and Users. Use the Database Expert (Database > 
Database Expert) to include a user-defined field and link it to the 
desired parent view/table.

The following example is using a user-defined field named “Annual 
Sales”. 

User-Defined Field Microsoft SQL Maximizer ODBC

User-defined field view 
name

A_<user-defined field name>
example: A_ANNUAL_SALES

U_<user-defined field name>
example: U_ANNUAL_SALES

Links Client_Id => Client_Id
Contact_Number => 
Contact_Number

Client_Id => Client_Id
Contact_Number => 
Contact_Number
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Notes Example

Each note created for an Address Book entry is a record in the view 
called Notes. To report on notes associated with Address Book 
entries, you must add the view and link it to the Address Book entry 
table according to the following table. 

   

Note Microsoft SQL

Notes view name AMGR_Notes

Links Client_Id => Client_Id
Contact_Number => 
Contact_Number
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SQL Views and Data Tables
Following is an appendix of the most common Maximizer SQL views and tables.

AMGR_Client View

The AMGR_Client View contains name, address, phone number, and email address information for 
Address Book entries, including Companies, Individuals, and Contacts, as well as alternate addresses 
and default entries. Many other tables in the database reference the Client_Id and 
Contact_Number fields of this table.     

Note

This view supports insert, modify, and delete actions and supports MaxExchange transaction journalling. 

Table 1 AMGR_Client View

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Data_Machine_Id Numeric 9

Sequence_Number Numeric 9

Record_Type String 2 Type of Address Book entry:
1 = Company
2 = Individual
5 = Default entries
31 = Company Contact
32 = Individual Contact
41 = Company or Company Contact 

alternate address
42 = Individual or Individual 

Contact alternate address

Owner_Id String 11

Private Integer 4

Client_Id String 23 Unique client identification string.

Contact_Number Integer 4 Unique client identification 
number.
0 = Company or Individual record
< 60,000 = Contact record
> 59,999 = Alternate address

Name_Type String 1 C = Company
I = Individual, Contact, Default 

entry, or Alternate address
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Name String 79 One of the following:
• Company name
• Individual last name
• Contact last name
• Alternate address description
• Default Entry

Address_Id Integer 4 0 = Use default address
Value other than 0 = Contact_
Number of address to use for this 
Address Book entry. 

Last_Modify_Date DateTime 8

Transfer_Date DateTime 8 Date and time when the last 
transfer occurred.

Highest_Alt_Adr_
Number

Integer 4 Highest alternate address number 
in use.

Phone_1 String 21

Reverse_Phone_1 String 21

Phone_1_Extension String 21

Phone_2 String 21

Reverse_Phone_2 String 21

Phone_2_Extension String 21

Phone_3 String 21

Reverse_Phone_3 String 21

Phone_3_Extension String 21

Phone_4 String 21

Reverse_Phone_4 String 21

Phone_4_Extension String 21

Highest_Contact_
No

Integer 4

Table 1 AMGR_Client View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Receives_Letters Integer 4 Indicates whether Contact 
(Record_Type = 31 or 32) receives 
mail sent to the Company/
Individual:
0 = Contact doesn’t receive mail 

sent to Company/Individual
1 = Contact receives mail sent to 

Company/Individual
Note: 
• For Individual records 

(Record_Type = 2), this value is 
always 1.

• For Company records 
(Record_Type = 1) and alternate 
addresses (Record_Type = 41 or 
42), this value is always 0.

Use_Client_Name Integer 4 Applies to Contacts (Record_Type = 
31 or 32) only. Indicates whether 
the Contact’s Company/Individual 
name should be included in the 
address:
0 = Do not include Company/

Individual name in address
1 = Include Company/Individual 

name in address

First_Name String 79

Initial String 79 Middle name or initials.

MrMs String 79

Title String 79

Salutation String 79

Department String 79

Firm String 79 The Company Name of an 
Individual record. Applies to 
Individual (Record_Type = 2) 
records only.

Division String 79

Address_Line_1 String 79

Address_Line_2 String 79

Table 1 AMGR_Client View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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City String 79

State_Province String 79

Country String 79

Zip_Code String 79

Last_Client_Id String 23 Last Client ID used for transfer.

Record_Id Integer 4

Creator_Id String 11

Create_Date DateTime 8

Updated_By_Id String 11 ADMN_User_
Details.User_Id

User_Id of user who most recently 
updated the Address Book entry.

Reports_To_
Contact_Number

Integer 4 AMGR_Client.
Contact_Number

Contact_Number of Contact 
(Record_Type = 31 or 32) to whom 
this contact reports (e.g., contact’s 
supervisor or manager). Applies 
only to Contact records (Record_
Type = 31 or 32). 

Assigned_To String 11 ADMN_User_
Details.User_Id

User_Id of user assigned to the 
Address Book entry as the Account 
Manager. Applies to Company 
(Record_Type = 1), Individual 
(Record_Type = 2), and Default 
Entry (Record_Type = 5) records 
only.

ReadPriv Integer 2

ReadOnly_Id String 11

Phone_1_Desc String 21

Phone_2_Desc String 21

Phone_3_Desc String 21

Phone_4_Desc String 21

Email_1_Desc String 15

Email_2_Desc String 15

Email_3_Desc String 15

Table 1 AMGR_Client View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Lead_Status Integer 2 0 = Not a sales lead
1 = Sales lead
Applies to Company (Record_Type 
= 1) and Individual (Record_Type = 
2) records only.

Change_Bits Binary 8 MaxMerge Change Field. Used by 
Maximizer.

Contact_Inherits_
UDFs

Integer 2 “New contact inherits user-defined 
fields” checkbox in Company and 
Individual Address Book entries.
0 = Contact does not inherit UDFs
1 = Contact inherits UDFs

Territory_Status Integer 2 Indicates how the territory was set.
0 = Unassigned
1 = Unaligned
101 = Set by user
102 = Set by rule
201 = Set by manager
Note: Unaligned status is used 
when territory alignment moves 
an Address Book entry from a 
defined territory so that it no 
longer falls under any of the 
territory criteria. The old territory 
remains in the Territory_ID field.

Territory_ID Numeric 10 AMGR_Territory.
Territory_ID

Unique identification number.

Table 1 AMGR_Client View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Company View

The Company View includes fields from AMGR_Client for Company Address Book entries.

Note

This view is read-only.

Table 2 Company View

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Data_Machine_Id Numeric 9

Sequence_Number Numeric 9

Record_Type String 2 Record identifier.

Owner_Id String 11

Private Integer 2
If modified, all contacts and 
addresses with the same Client_Id 
will also be modified.

Client_Id String 23 Unique identification number. 
System generated if field is Null 
and “System to assign Address 
Book entries’ Identification field 
values” option is selected in 
Administrator (File > Preferences > 
System Options). Must be unique. 
Non-modifiable.

Contact_Number Integer 2 Always 0

Name_Type String 1 Always C

Company_Name String 79 Name of Company.
Mandatory field.

Address_Id Integer 2 AMGR_Client.
(Client_Id, 
Address_Id)

Points to the address to use. 0 to 
use main address or must already 
exist in the Address table. >= 60000 
means unsigned.

Department String 79

Firm String 79

Division String 79

Address_Line_1 String 79
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Address_Line_2 String 79

City String 79

State_Province String 79

Country String 79

Zip_Code String 79

Last_Modify_Date DateTime 8

Last_Modify_Time DateTime 11

Transfer_Date DateTime 8 Date and time of transfer. If left 
empty, it defaults to the system 
clock.Transfer_Time DateTime 11

Phone_1 String 21

Phone_1_Extension String 21

Phone_1_Desc String 21

Phone_2 String 21

Phone_2_Extension String 21

Phone_2_Desc String 21

Phone_3 String 21

Phone_3_Extension String 21

Phone_3_Desc String 21

Phone_4 String 21

Phone_4_Extension String 21

Phone_4_Desc String 21

Change_Bits_Low Binary 8 MaxMerge Change Field 1.
Used by Maximizer. Do not use.

Change_Bits_High Binary 8 MaxMerge Change Field 2.
Used by Maximizer. Do not use.

Creator_Id String 11

Creation_Date DateTime 8 Date and time when Company/
Individual record was created. 
Default value is current system 
date and time.

Creation_Time DateTime 11

Table 2 Company View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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People View

The People view includes fields from AMGR_Client for Individual and Contact entries.  

Note

This view is read-only.

Table 3 People View

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Data_Machine_Id Numeric 9

Sequence_Number Numeric 9

Record_Type String 2 Record type indicator.

Owner_Id String 11

Private Integer 2

Client_Id String 23 AMGR_Client.
(Client_Id, Contact_
Number)

Unique identification number.
Valid values: 0–59999
• 0 = Individual
• Value other than 0 = Contact
Cannot modify. Pair (Client_Id, 
Contact_Number) must be unique.

Contact_Number Integer 2

Name_Type String 1

Last_Name String 79

Address_Id Integer 2 AMGR_Client.
(Client_Id, 
Address_Id)

Pointer to address record to use:
• 0 = Use main address
• >= 60,000 (unsigned) = Use 

alternate address

Department String 79

Firm String 79

Division String 79

Address_Line_1 String 79

Address_Line_2 String 79

City String 79

State_Province String 79

Country String 79

Zip_Code String 79
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Last_Modify_Date DateTime 8

Last_Modify_Time DateTime 11

Transfer_Date DateTime 8 Date and time of transfer.

Transfer_Time DateTime 11

Phone_1 String 21

Phone_1_Extension String 21

Phone_1_Desc String 21

Phone_2 String 21

Phone_2_Extension String 21

Phone_2_Desc String 21

Phone_3 String 21

Phone_3_Extension String 21

Phone_3_Desc String 21

Phone_4 String 21

Phone_4_Extension String 21

Phone_4_Desc String 21

Receives_Letters Integer 2 Applies to Contacts only.
0 = Contact does not receive mail
1 = Contact receives mail (default)

Use_Client_Name Integer 2 Applies to Contacts only.
0 = Do not include Company/

Individual name in mailing 
address

1 = (Default) Include Company/
Individual name in mailing 
address

First_Name String 79

Initial String 79

Mr/Ms String 79

Title String 79

Salutation String 79 Salutation (e.g., Dear:) to use in 
correspondence.

Table 3 People View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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AMGR_Appointments View

The AMGR_Appointments View includes both personal and Address Book-related appointments.

Change_Bits_Low Binary 8 MaxMerge Change Field 1. Used by 
Maximizer. 

Change_Bits_High Binary 8 MaxMerge Change Field 1. Used by 
Maximizer. 

Creator_Id String 11

Creation_Date DateTime 8 Date and time Individual or 
Contact was created. Default is 
current system date.Creation_Time DateTime 11

Note

This view supports insert, modify, and delete actions and supports MaxExchange transaction journalling. All times are 
stored in Coordinated Universal Time (UTC).

Table 4 AMGR_Appointments View

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Data_Machine_Id Numeric 9

Sequence_Number Numeric 9

Owner_Id String 11 AMGR_Resources.
Resource_Id
– or –
ADMN_Users.User_
Id

User, location, or resource that the 
appointment is scheduled with. 
(There is a separate record for each 
user, location, and resource 
participating in the same 
appointment.) If the Location field 
includes a location that is not in 
the AMGR_Resources Table 
(Owner_Type=101), the Owner_Id 
value is L@FREEFORM. 

App_Date DateTime 8 Start date and time of 
appointment. Mandatory field.

Lead_Date DateTime 8 Date and time when the 
appointment notification should 
take place. Default is 10 minutes 
prior to App_Date.

Table 3 People View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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End_Date DateTime 8 End date and time of 
appointment. Default is 30 
minutes after App_Date.

Client_Id String 23 AMGR_Client.
(Client_Id, Contact_
Number).

Client the appointment is 
associated with. If filled in, the 
entry must exist in the AMGR_
Client View. Cannot modify.

Contact_Number Integer 4

Private Integer 4

Type Integer 2 Identifies all records of a single 
appointment, group appointment, 
recurring appointment, or 
recurring group appointment. The 
value is 0 for a single-user 
appointment and is another 
unique value for a group, 
recurring, or recurring group 
appointment.
Note: Recurring, group, and 
recurring group appointments 
consist of multiple records in the 
AMGR_Appointments Table—one 
for each user and one for each 
recurrence.

Alert_Flag Integer 2 0 = Alarm not set
1 = Alarm set

Priority String 4 Defines the priority text (e.g., Hi, 
MED, LOW).

Completed Integer 2 0 = Appointment incomplete
1 = Appointment complete

Table 4 AMGR_Appointments View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Icon_Type Integer 2 Icon associated with the 
appointment:
0 = None
1 = Mail
2 = ToDo
3 = Phone
4 = Travel
5 = Sale
6 = Meal
7 = Presentation
8 = Speech
9 = Meeting
Note: Icons can be viewed when 
an appointment is being created.

Rsvp Integer 2 User’s response to appointment 
invitation:
0 = No response
1 = User accepts appointment
2 = Declined
3 = Tentative response
Cannot modify.

Recurring_Id Integer 2 Unique recurring ID:
• 0 = Not recurring
• Other unique value = Identifier 

for records belonging to a 
recurring appointment

Appt_Rec_Freq Integer 2 Frequency of recurring 
appointment:
0 = Daily
1 = Weekly
2 = Day of month (e.g., first 

Monday)
3 = Monthly (e.g., 14th)
4 = Yearly

Table 4 AMGR_Appointments View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Appt_Num_Occur Integer 2 Identifies relative day of recurring 
appointment (e.g., second 
Tuesday). Applies to weekly, day of 
month, and monthly appointments 
only.
Weekly appointments:
0 = Every ___
1 = Every second ___
2 = Every third ___
...
25 = Every 26th ___
Day of month appointments:
0 = Every 1st ___ of the month
1 = Every 2nd ___ of the month
...
31 = Every Last ___ of the month
Monthly appointments:
0 = First ___ of the month
1 = Second ___ of the month
2 = Third ___ of the month
3 = Fourth ___ of the month
4 = Last ___ of the month

Appt_Day_Of_
Week

Integer 2 Day of recurring appointment (e.g.
, Friday). Applies to weekly, day of 
month, and monthly appointments 
only.
Weekly and Monthly 
appointments:
0 = Sunday
1 = Monday
2 = Tuesday
3 = Wednesday
4 = Thursday
5 = Friday
6 = Saturday
Day of month appointments:
0 = Day
1 = Weekday

Table 4 AMGR_Appointments View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Skip_Weekend Integer 2 Applies to daily appointments 
only. 
0 = Default
1 = Daily appointments do not 

occur on weekends.

Move_To_Weekday Integer 2 Applies to yearly appointments 
only.
0 = Default
1 = If appointment occurs on a 

weekend, move to nearest 
weekday

Rec_Start_Date DateTime 8 Appointment start date.

Rec_End_Date DateTime 8 Appointment end date. Mandatory 
if Rec_Start_Date is used.

PegBoardState Integer 2 Peg board state during 
appointment:
0 = Unknown
1 = Busy
2 = Out (Default)

Record_Id Integer 4

Creator_Id String 11

Create_Date DateTime 8

Snooze_End_Date DateTime 8 Date and time when a snoozed 
appointment will display a 
reminder.

Email_Date DateTime 8 Date and time to send email 
appointment reminder. Applies 
only if Email_Flag is set to True (1).

Email_Flag Integer 2 0 = Don’t send email reminder
1 = Send email reminder

Owner_Type Integer 2 0 = User
1 = Location
2 = Resource
101 = Custom Location

Table 4 AMGR_Appointments View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Plan_Id String 23 AMGR_
ActionPlanTemplat
e.(Plan_Id, Plan_
Number)

Unique identification value of the 
Action Plan template, as defined in 
AMGR_ActionPlanTemplate.

Plan_Number Integer 4 Sequential number of the activity 
in the plan. 

Master_Id String 23 AMGR_CSCases.
(Case_Id, Case_
Number)
– or –
AMGR_
Opportunity.(Opp_
Id, Opp_Number)

Identifies the customer service case 
or opportunity the appointment is 
associated with.Master_Number Integer 4

Entity_Type Integer 4 Type of record this template is 
applicable to. Entity_Type values 
correspond to the Client_Id/
Contact_Number pair references 
on the right:
0 = Not specified (default for old 

notes)
1 = Address Book entry
2 = Opportunity
3 = Campaign
4 = User
5 = Customer service case
6 = Knowledge base
7 = Order
8 = Order item
9 = Default entry
100 = Custom Independent table
101 = Custom Child table

TextCol String 1024 Text description of appointment.

Appointment_Id String 24 Appointment identification string.

Appointment_
Number

Integer 4 Appointment identification 
number.

Table 4 AMGR_Appointments View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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AMGR_Hotlist View

The AMGR_Hotlist View includes both personal and Address Book related tasks.

Note

This view supports insert, modify, and delete actions and supports MaxExchange transaction journalling. All times are 
stored in Coordinated Universal Time (UTC).

Table 5 AMGR_Hotlist View

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Data_Machine_Id Numeric 9

Sequence_Number Numeric 9

Owner_Id String 11 If originated from 
AMGR_Opportunity_Link, it is the 
Owner Id of the Team Member 
responsible for the opportunity.

Schedule_Date DateTime 8 Date of task. Mandatory field.

Client_Id String 23 AMGR_Client. 
(Client_Id, Contact_
Number)

Client who the task is associated 
with. Leave empty for a personal 
appointment. Otherwise it must 
already exist in the AMGR_Client 
table. Cannot modify. 
Contact_Number = 0–59999

Contact_Number Integer 4

Entry_Type Integer 4 Flag for the source of the task.
0 = Manual task
1 = Task associated with follow-up 

deadline for customer service 
case

2 = Reserved system value. Do not 
use.

3 = Task created by a Date user-
defined field that has the 
"Include in Hotlist" attribute

4 = Reserved system value. Do not 
use.

Original_Date DateTime 8 Original date of the task. If left 
empty, it defaults to the system 
clock.

Type_Id Integer 4 Pointer to date field in the Detail_
List table. Cannot modify.
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Status_Id Integer 4 Not in use.

Priority String 4 Priority of task.

Completed Integer 2 0 = Not complete
1 = Complete

Opp_Id String 23 AMGR_
Opportunity_Link.
(Opp_Id, Opp_
Number, Step_Id, 
Activity_Id) 

Identifier of the associated 
opportunity related to the AMGR_
Opportunity_Link that the task 
originated from. Must already exist 
in the AMGR_Opportunity_Link 
table. Opp_Number = 0.

Opp_Number Integer 4

Step_Id Numeric 9 Must already exist in the AMGR_
Opportunity_Link table, unless it’s 
a follow-up activity.

Activity_Id Numeric 9 Must already exist in the AMGR_
Opportunity_Link table.

Alarm Integer 2 0 = No alarm set
1 = Alarm set

Icon_Type Integer 2 Icon associated with the task:
0 = None
1 = Mail
2 = ToDo
3 = Phone
4 = Travel
5 = Sale
6 = Meal
7 = Presentation
8 = Speech
9 = Meeting
Icons can be viewed when the 
Hotlist task is being created.

Lead_Date DateTime 8 Date when alarm is to sound. If left 
empty, defaults to Schedule_Date.

End_Date DateTime 8 Task end date.

Record_Id Integer 4

Creator_Id String 11

Create_Date DateTime 8

Table 5 AMGR_Hotlist View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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AMGR_Resources Table

The AMGR_Resources table lists the users’ display names (e.g,. Joe Napoli), locations (e.g., Staff 
Room), and resources (e.g., Projector) available in the Appointments dialog box. 

Snooze_End_Date DateTime 8 Date and time when the alarm 
deferral ends.

TextCol String 255 Text of task. Mandatory field.

Related_To Integer 4 Type of record this template is 
applicable to:
0 = Undefined. Defaults to Address 

Book.
1 = Address Book entry
2 = Opportunity
3 = Campaign
5 = Customer service

Plan_Id String 23 AMGR_ActionPlan
Template.(Plan_Id, 
Plan_Number)

Unique identification value of the 
Action Plan, as defined in AMGR_
ActionPlanTemplate.

Plan_Number Integer 4 Sequential number of the activity 
in the plan.

TaskFlags Integer 2 Determines if a Hotlist task is 
scheduled or timeless.
0 = Scheduled
1 = Timeless

Table 6 AMGR_Resources Table

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Record_Id Integer 4

Data_Machine_Id Numeric 9

Sequence_Number Numeric 9

Record_Type Integer 4 Resource_Id’s type:
1 = User display name
2 = Location
3 = Resource

Table 5 AMGR_Hotlist View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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AMGR_Notes View

The AMGR_Notes View includes history and notes for Address Book entries, opportunities, 
campaigns, etc..

Resource_Id String 12 ADMN_User_
Details.User_Id

Depends on Record_Type:
• If Record_Type = 1 (User), then  

Resouce_Id = User_Id.
• If Record Type = 2 (Location) or 

3 (Resource), then Resource_Id is 
the unique ID of the location or 
resource.

Creator_Id String 11

Create_Date DateTime 8

Name String 80 Friendly name of the user or 
resource (e.g., Joe Napoli, Staff 
Room, Projector). Mandatory field. 
Unique Name.

Note

This view supports insert, modify, and delete actions and supports MaxExchange transaction journalling. 

Table 7 AMGR_Notes View

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Data_Machine_Id Numeric 9

Sequence_Number Numeric 9

Owner_Id String 11 This field actually contains the 
Creator_Id, not the Owner_Id. 

Client_Id String 23 AMGR_Client.
(Client_Id, Contact_
Number) 
– or – 
AMGR_
Opportunity (Opp_
Id, Opp_Number)

Client_Id/Contact_Number or Opp_
Id/Opp_Number of the record the 
Note is associated with. Associated 
record must already exist. 
Mandatory field. Must provide 
Client_Id/Contact_Number for 
insert. Cannot update.

Contact_Number Integer 4

Table 6 AMGR_Resources Table

Field Name Data Type Len. Foreign Table Ref. Description and Rules



Maximizer CRM 11
User’s Guide

496

Typea Integer 4 Can insert. Can update.
Valid values: 0–32,767
Standard Maximizer note types 
and Detail note types may be 
specified:
0 = Manual note
1 = Mail-out note
2 = Outgoing call note
3 = Timed note
4 = Transfer note
5 = Completed task or 

appointment
6 = Scheduled task or appointment
7 = Email sent note
8 = Opportunity created or 

opportunity status changes
9 = History note
10 = Reassign task note
11 = Reserved for future use
12 = Customer service
14 = Incoming call note

Private Integer 4

DateCol DateTime 8 Date and time when note was 
created. Default is current system 
date and time. Can insert. Can 
update.

TimeCol DateTime 8

NewRecord Integer 4 Maximizer system field. Do not 
use.

Owned_By_Id String 11

Record_Id Integer 4

Note_Type String 20 Within Maximizer, this string is 
used only for display purposes to 
indicate a sub-type of note. If a 
standard type is defined in the 
Type field, this string is appended 
to the standard type name for 
display. In Maximizer, this field 
appears as Category on the Note 
dialog box for manual notes only. 
Can insert. Can update.

Table 7 AMGR_Notes View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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ReadPriv Integer 2

ReadOnly_Id String 11

SynchFlags Integer 4 Do not use this field. It is reserved 
for use by MaxExchange.

Entity_Type Integer 2 Specifies the type of parent record 
the note belongs to. Entity_Type 
values correspond to the Client_Id/
Contact_Number pair references 
on the right:
0 = Not specified (default for old 

notes)
1 = Address Book entry
2 = Opportunity
3 = Campaign
5 = Customer service case
10 = Appointment
100 = Custom Independent table
101 = Custom Child table
This field must be specified upon 
note insert, and it cannot be 
updated later.

TextColb Text 9216 Text of Note, without HTML tags. 
Can insert. Can update.

RichTextb Text No 
limit

Text of Note, including HTML tags. 
Can insert. Can update.

NoteFlags Integer 2 0 = Note is not flagged.
1 = Note is flagged as important.

a. Some Maximizer functions, such as purging, searching, and MaxExchange synchronization, do not 
support user-defined note types, which have a Type value greater than 17.

b. If both TextCol and RichText are populated, the value in the RichText field is used as the note. If the 
RichText field is not null and a note is inserted into the TextCol field or the TextCol field is updated, the 
information in the RichText field must be set to null.

Table 7 AMGR_Notes View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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CMGR_Auto_Campaign_Accounts Table

The CMGR_Auto_Campaign_Accounts Table contains details about the Address Book entries that 
are subscribed to an automated campaign. 

AMGR_CSCases View

The AMGR_CSCases View stores information about customer service cases.

Table 8 CMGR_Auto_Campaign_Accounts Table

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Record_Id Integer 4

CampID String 24 AMGR_
Opportunity.Opp_
Id

Unique identifier of the campaign. 
Insert operations are allowed, but 
not delete and update operations.

ClientID String 24 AMGR_Client.
(Client_Id, Contact_
Number)

Client_Id and Contact_Number of 
Address Book entries subscribed to 
the campaign. Insert operations 
are allowed, but not delete and 
update operations.

ContactNo Integer 4

StartDate DateTime 8 Date when the Address Book entry 
was subscribed to the campaign.

NextDate DateTime 8 Date when the next campaign 
activity for the Address Book entry 
should be processed. Applies to 
ongoing campaigns.

AccStatus Integer 4 Not in use.

ActCount Integer 4 Next campaign activity to process 
for the Address Book entry.

ActType Integer 4 Not in use.

ActFlag Integer 4 Not in use.

Note

This view supports insert, modify, and delete actions and supports MaxExchange transaction journalling. 

Table 9 AMGR_CSCases View

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Record_Id Integer 4
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Data_Machine_Id Numeric 9

Sequence_Number Numeric 9

Record_Type Integer 4 0 = Customer service case
1 = Customer service user

Case_Id String 23 Unique customer service case 
identifier. Case_Number is always 
0.Case_Number Integer 4

Client_Id String 23 AMGR_Client.
(Client_Id, Contact_
Number)

Reference to client.

Client_Number Integer 4

Contact_Id String 23 AMGR_Client.
(Client_Id, Contact_
Number)

Reference to default contact.

Contact_Number Integer 4

Status Integer 4 Case status:
57999 = Unassigned
57998 = Assigned
57997 = Escalated
57996 = Callback
57995 = WaitCustomer
57994 = Cancelled
57993 = Resolved
Pointer to value in System UDFs 
(60041).

Priority Integer 4 Case priority:
57900 = Low
57901 = Medium
57902 = High

Severity Integer 4 Case severity:
57900 = Low
57901 = Medium
57902 = High

Type Integer 4 Case type. Pointer to value in 
system UDFs (60022).

Reason Integer 4 Case reason. Pointer to value in 
system UDFs (60023).

Origin Integer 4 Case origin. Pointer to value in 
system UDFs (60024).

Table 9 AMGR_CSCases View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Queue Integer 4 Case queue. Pointer to value in 
system UDFs (60029).

Class Integer 4 No longer in use.

Area Integer 4 No longer in use.

Fee Float 8 Case fee. (BillRate x BillableTime = 
Fee).

BillRate Float 8 Cost per hour of billable time.

BillableTime Float 8 Number of billable hours.

Fee_Type Integer 4 Case fee type. Pointer to value in 
system UDFs (60027).

Assigned_To_Id String 11 ADMN_User_
Details.User_Id

User_Id of user who the case is 
assigned to.

Deadline_Date DateTime 8 Follow-up deadline date.

Creator_Id String 11

Create_Date DateTime 8

Modified_By_Id String 11

Last_Modify_Date DateTime 8

Owner_Id String 11 Case owner.

Private Integer 4 Not in use.

Solution_Id String 24 AMGR_Documents.
(Document_Id, 
Document_
Number)

For resolved cases, it points to a 
knowledge base article with the 
case solution.Solution_Number Integer 4

Subject String 128 Subject line of the case.

Table 9 AMGR_CSCases View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Article_Number String 24 AMGR_Documents. 
(Document_Id, 
Document_
Number)

Points to the solution article in 
AMGR_Documents table when the 
Solution_Id and Solution_Number 
fields are empty. This field is 
intended for remote users who 
don’t have access to the 
knowledge base database but 
know the article number for this 
case in the main database. The 
remote user fills in this field 
manually, and when the case is 
synchronized with the main 
database, it will reference the 
article in the knowledge base.

Notify_Flag Integer 4 Customer service case notification 
flag:
0 = Notification disabled
1 = Notification sent to default list 

of users
2 = Notification sent to custom list 

of users

Case_Resolved_By String 12 ADMN_Users.User_
Id

User ID of the user who resolved 
the case.

Case_Resolved_
Date

DateTime 8 Date and time when the case was 
resolved.

Case_Owner_Id String 12

Description Text 16 Description of the case.

Table 9 AMGR_CSCases View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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CSCases_View

The CSCases_View View includes all the fields from the AMGR_CSCases Table and the following 
additional fields.

Note

This view is read-only.

Table 10 CSCases_View

Field Name Data Type Len. Foreign Table Ref. Description and Rules

User_Case_Id String 32 Case identifier for user references.

Client_Name String 80 AMGR_CSCases. 
(Client_Id, Client_
Number)

Name of Company/Individual who 
originated the case. Name field 
from AMGR_Client table.

Contact_Name String 160 AMGR_CSCases.
(Contact_Id, 
Contact_Number)

Name of the contact for the case. 
“First_Name, Name” field 
concatenation from Case Contact.

Solution_Name String 256 AMGR_CSCases. 
(Solution_Id, 
Solution_Number)

Knowledge base article description 
of this case.

Type_Name String 80 AMGR_User_Field_
Defs_Tbl.(Type_Id = 
60022, Table_Id = 
2, Code_Id)

Text value of the Type field

Reason_Name String 80 AMGR_User_Field_
Defs_Tbl.(Type_Id = 
60023, Table_Id = 
2, Code_Id)

Text value of the Reason field.

Origin_Name String 80 AMGR_User_Field_
Defs_Tbl.(Type_Id = 
60024, Table_Id = 
2, Code_Id)

Text value of the Origin field.

Queue_Name String 80 AMGR_User_Field_
Defs_Tbl.(Type_Id = 
60029, Table_Id = 
2, Code_Id)

Text value of the Queue field.

Class_Name String 80 No longer in use.

Area_Name String 80 No longer in use.
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Fee_Type_Name String 80 AMGR_User_Field_
Defs_Tbl.(Type_Id = 
60027, Table_Id = 
2, Code_Id)

Text value of the Fee_Type field.

Status_Name String 80 AMGR_User_Field_
Defs_Tbl.(Type_Id = 
60041, Table_Id = 
2, Code_Id)

Text value of the Status field:
57999 = Unassigned
57998 = Assigned
57997 = Escalated
57996 = Callback
57995 = WaitCustomer
57994 = Cancelled
57993 = Resolved

Assigned_To_Name String 160 Name of the user responsible for 
the case.

Case_Owner_Name String 160 Name of the user who owns the 
case.

Address_Line_1 String 80 Address information of the 
Company/Individual who 
originated the case.Address_Line_2 String 80

City String 80

State_Province String 80

Country String 80

Zip_Code String 80

Priority_Name String 80 Text value of the Priority field:
57900 = Low
57901 = Medium
57902 = High

Severity_Name String 80 Text value of the Severity field:
57900 = Low
57901 = Medium
57902 = High

Table 10 CSCases_View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Amgr_Opportunity View

The AMGR_Opportunity View contains information about

• Sales opportunities (Opp_Type=0),

• Traditional marketing campaigns (Opp_Type=30), and 

Automated marketing campaigns (Opp_Type=10, 15, or 20).   

Opportunities

Note

This view supports insert, modify, and delete actions and supports MaxExchange transaction journalling. 

Table 11 AMGR_Opportunity View – Opp_Type = 0 (Opportunity)

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Data_Machine_Id Numeric 9

Sequence_Number Numeric 9

Client_Id String 24 AMGR_Client. 
(Client_Id, Contact_
Number)

Company/Individual that is 
associated with the opportunity. 
Mandatory field. Associated entry 
must already exist in the AMGR_
Client table. Cannot modify.

Contact_Number Integer 4 Not used. Reserved for future use. 
Always 0.

Opp_Id String 23 AMGR_
Opportunity_Link.
(Opp_Id, Opp_
Number)

Unique identifier of an 
Opportunity. System generated.

Opp_Number Integer 4 Unique identifier of an 
Opportunity. Must be 0.

Comp_Client_Id String 24 AMGR_
Opportunity_Link.
(Client_Id, Contact_
Number)

Client_Id and Contact_Number of 
Competitor that the Opportunity 
was lost to.Comp_Cont_No Integer 4

Owner_Id String 11 Team member that is chosen as the 
Opportunity leader. If Team ID is 
equal to -1 (no Team is assigned, i.
e., this is a Personal Opportunity), 
then it defaults to the Login ID.
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Strategy_Id Numeric 9 AMGR_Strategy.
Strategy_Id

Strategy that has been assigned to 
the Opportunity. Strategy_Id must 
already exist in the AMGR_
Strategy table. If the strategy is 
4294967295 (0xFFFFFFFF), no 
strategy is assigned to the 
Opportunity.

Team_Id Integer 4 EXCH_Sites. 
(Owner_Id, Team_
Id)

Team_Id of Sales team assigned to 
this Opportunity, or 65535 (0xFFFF) 
if assigned to a single user. Team_
Id must already exist in EXCH_Sites 
table. Mandatory field. 

Status Integer 4 Status of the Opportunity:
0 = New
1 = In progress
2 = In progress new
3 = Won
4 = Lost
5 = Abandoned
6 = Suspended

Name String 80 Name of Company/Individual that 
is associated with the Opportunity.

Objective String 254 Sales Objective for the 
Opportunity.

Reason_Id Numeric 9 AMGR_OMS_
Object.Step_Id

Reason why the opportunity was 
won, lost, abandoned, or 
suspended. Only the Opportunity 
Leader user can modify this field.
0 = Opportunity still in progress

Probability_Closing Integer 2 Percentage probability of closing 
the opportunity. Based on an 
internal calculation formula.
Valid values: 0–100.
Only the Opportunity Leader user 
can modify this field. (May be 
updated automatically by selecting 
“Update Opportunity” in 
Opportunities window.)

Cost Float 8 Running total of the costs 
associated with activities for the 
opportunity.

Table 11 AMGR_Opportunity View – Opp_Type = 0 (Opportunity)

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Forecast_Revenue Float 8 Revenue anticipated from 
Opportunity once it is successfully 
complete. Only the Opportunity 
Leader user can modify this field.

Start_Date DateTime 8 Date when the opportunity was 
started. If left empty, defaults to 
the system clock. If 1, only the 
Opportunity Leader user can 
modify this field.

Estimated_Close_
Date

DateTime 8 Start_Date + Strategy Duration = 
Estimated_Close_Date. Original 
close date for the opportunity. 
Must be greater than Start_Date. 
Only the Opportunity Leader user 
can modify this field. If specified, 
becomes the Close_Date by 
default.

Close_Date DateTime 8 Projected or actual close date of 
the opportunity. Updated as the 
opportunity's steps are applied 
before or ahead of schedule. Must 
be greater than Start_Date. Only 
the Opportunity Leader user can 
modify this field.

Last_Modify_Date DateTime 8 Close date specified by user, not 
calculated from steps and 
activities.  (Date and time when 
campaign was last modified stored 
in Last_Update_Date.)

Actual_Revenue Float 8 Actual revenue generated by the 
opportunity. Applicable only if 
Status = 3.

Record_Id Integer 4

Creator_Id String 11

Create_Date DateTime 8

Suspend_Date DateTime 8 The date an opportunity was 
suspended. Applies only to 
opportunities using a strategy.

Table 11 AMGR_Opportunity View – Opp_Type = 0 (Opportunity)

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Days_Suspended Integer 4 The number of days an 
opportunity was suspended. 
Applies only to opportunities using 
a strategy, where the opportunity 
is suspended and then resumed 
after one day or more.

Dynamic_Strat Integer 2 0 = Static strategy
1 = Dynamic strategy
Note: A strategy becomes dynamic 
after it has been assigned to an 
opportunity and then one or more 
of the Steps has been modified in 
that opportunity.

Dynamic_Team Integer 2 0 = Static team
1 = Dynamic team
Note: A team becomes dynamic 
after it has been assigned to an 
Opportunity and then a team 
member is added or removed from 
the team for that Opportunity.

Opp_Type Integer 2 Opportunity or campaign type:
0 = Opportunity
10 = Fixed-date automated 

campaign
15 = Ongoing automated 

campaign
20 = Automated campaign from 

web
30 = Traditional campaign

Comment String 508 Any comments about the 
opportunity. Only the Opportunity 
Leader user can modify this field.

Completion_
Comment

String 508 Any comments related to the 
completion of the opportunity. 
Applicable only if the Status is 
won, lost, abandoned, or 
suspended.

Last_Update_Date DateTime 8 Date and time when the record 
was last modified.

Updated_By_Id String 11 ADMN_Users.User_
Id

User_Id of the user who last 
changed the opportunity.

Table 11 AMGR_Opportunity View – Opp_Type = 0 (Opportunity)

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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TestStatus Integer 4 Applies only to records where 
Opp_Type = 10, 15, or 20. 

Last_Opp_Id String 23 Stores original Opp_Id when it is 
changed during transfer between 
databases.

Cont_Client_Id String 23 AMGR_Client.
(Client_Id, Contact_
Number)

Client_Id of the associated Contact. 
Applicable only when Opp_Type = 
0.

Cont_Cont_No Integer 4 Contact_Number of the associated 
Contact. Applicable only when 
Opp_Type = 0.

NextAction String 63 Next action in the Action Plan for 
this opportunity, as defined by the 
user. Applicable only when Opp_
Type = 0.

NextAction_
Projected

String 63 Next action in the Action Plan for 
this opportunity, as defined by the 
strategy. Applicable only when 
Opp_Type = 0.

Revenue_Currency_
Id

String 4 Three-character currency ID of the 
corporate or entry currency for the 
opportunity. Applicable only if 
multi-currency is enabled for the 
Address Book.

Revenue_Rate_
Type_Id

Integer 2 Reserved for future use. Do not 
use.

Last_Cal_Date DateTime 8 Not applicable to opportunities.

Calculated_Won_
Revenue

Float 8 Not applicable to opportunities.

Calculated_
InProgress_
Revenue

Float 8 Not applicable to opportunities.

Notify_Flag Integer 4 0 = No opportunity monitoring
1 = Use the system default 
opportunity monitoring user list
2 = Use a custom list

Table 11 AMGR_Opportunity View – Opp_Type = 0 (Opportunity)

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Automated Campaigns

Table 12 AMGR_Opportunity View – Opp_Type = 10, 15, 20 (Automated Campaign)

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Data_Machine_Id Numeric 9

Sequence_Number Numeric 9

Client_Id String 23 AMGR_Client. 
(Client_Id, Contact_
Number)

Not applicable.

Contact_Number Integer 4 Not used. Reserved for future use. 
Always 0.

Opp_Id String 24 CMGR_Auto_
Campaign_
Accounts.(CampID)

Unique identifier of an automated 
campaign. System generated.

Opp_Number Integer 4 Always 0.

Comp_Client_Id String 24 AMGR_
Opportunity_Link.
(Client_Id, Contact_
Number)

Not applicable to campaigns.

Comp_Cont_No Integer 4

Owner_Id String 11 Team member that is chosen as the 
Opportunity Leader. If Team ID is 
equal to -1 (no team is assigned, i.
e., this is a personal opportunity), 
then it defaults to the Login ID.

Strategy_Id Numeric 9 ProgID of the automated 
campaign.

Team_Id Integer 4 Always 65535 (0xFFFF) (single 
user). Mandatory field.

Status Integer 4 Status of the campaign:
0 = New
1 = In progress
2 = In progress new
3 = Completed
5 = Abandoned
6 = Suspended

Name String 80 Name of the automated campaign.

Objective String 254 Name of the template used for the 
campaign.
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Reason_Id Numeric 9 AMGR_OMS_
Object.Step_Id

Reason why the campaign was 
completed, abandoned, or 
suspended. Only the Campaign 
Leader user can modify this field.
0 = Campaign still in progress

Probability_Closing Integer 2 Not applicable to campaigns.
Always 0.

Cost Float 8 Campaign budget.

Forecast_Revenue Float 8 Revenue expected from campaign 
once it is successfully complete. 
Only the Campaign Leader user 
can modify this field.

Start_Date DateTime 8 Start date of the automated 
campaign.

Estimated_Close_
Date

DateTime 8 Not applicable to campaigns.

Close_Date DateTime 8 Actual close date of the campaign. 
Must be greater than Start_Date. 
Only the Campaign Leader user 
can modify this field.

Last_Modify_Date DateTime 8 Close date specified by user. (Date 
and time when campaign was last 
modified stored in Last_Update_
Date.)

Actual_Revenue Float 8 Actual revenue generated by the 
campaign. Applicable only if Status 
= 3.

Record_Id Integer 4

Creator_Id String 12

Create_Date DateTime 8

Suspend_Date DateTime 8 Not applicable to automated 
campaigns. 

Days_Suspended Integer 4 Not applicable to automated 
campaigns. 

Dynamic_Strat Integer 2 Not applicable to automated 
campaigns. 

Table 12 AMGR_Opportunity View – Opp_Type = 10, 15, 20 (Automated Campaign)

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Dynamic_Team Integer 2 Not applicable to automated 
campaigns. 

Opp_Type Integer 2 Opportunity or campaign type:
0 = Opportunity
10 = Fixed-cate automated 

campaign
15 = Ongoing automated 

campaign
20 = Automated campaign 

from web
30 = Traditional campaign

Comment String 508 Description of the campaign. Only 
the Campaign Leader user can 
modify this field.

Completion_
Comment

String 508 Any comments related to the 
completion of the Campaign. 
Applicable only if the Status is 
Complete, Abandoned, or 
Suspended.

Last_Update_Date DateTime 8 Date and time when the record 
was last modified. 

Updated_By_Id String 11 ADMN_Users.User_
Id

User_Id of the user who last 
changed the campaign.

TestStatus Integer 4 0 = Not tested 
1 = Tested 
Applies only to records where 
Opp_Type = 10, 15, or 20. 

Last_Opp_Id String 23 Applicable only when Opp_Type = 
0.

Cont_Client_Id String 23 Applicable only when Opp_Type = 
0.

Cont_Cont_No Integer 4 Applicable only when Opp_Type = 
0.

NextAction String 64 Applicable only when Opp_Type = 
0.

NextAction_
Projected

String 64 Applicable only when Opp_Type = 
0.

Table 12 AMGR_Opportunity View – Opp_Type = 10, 15, 20 (Automated Campaign)

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Traditional Campaigns

Revenue_Currency_
Id

String 4 Not applicable to campaigns.

Revenue_Rate_
Type_Id

Integer 2 Reserved for future use. Do not 
use.

Revenue_Rate_
Type_Id

Integer 2 Reserved for future use. Do not 
use.

Last_Cal_Date DateTime 8 Opportunity revenue is calculated 
as of the date specified in this field. 
Default is the current date.  

Calculated_Won_
Revenue

Float 8 Revenue generated from won 
opportunities.

Calculated_
InProgress_
Revenue

Float 8 Revenue generated from 
opportunities still in progress.

Notify_Flag Integer 4 Not applicable for Automated 
Campaigns.

Table 13 AMGR_Opportunity View – Opp_Type = 30 (Traditional Campaign)

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Data_Machine_Id Numeric 9

Sequence_Number Numeric 9

Client_Id String 23 Not applicable.

Contact_Number Integer 4 Not used. Reserved for future use. 
Always 0.

Opp_Id String 23 Unique identifier of a traditional 
campaign. System generated.

Opp_Number Integer 4 Always 0.

Comp_Client_Id String 24 Not applicable to campaigns.

Comp_Cont_No Integer 4

Table 12 AMGR_Opportunity View – Opp_Type = 10, 15, 20 (Automated Campaign)

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Owner_Id String 11 Team member that is chosen as the 
Opportunity Leader. If Team ID is 
equal to -1 (no team is assigned, i.
e., this is a personal opportunity), 
then it defaults to the Login ID.

Strategy_Id Numeric 9 AMGR_Strategy.
Strategy_Id

Strategy_Id of the Template that 
has been assigned to the 
Campaign. Strategy_Id must 
already exist in the AMGR_
Strategy table. If the strategy is 
4294967295 (0xFFFFFFFF), no 
template is assigned to the 
campaign.

Team_Id Integer 4 AMGR_
Opportunity.
(Owner_Id, Team_
Id)
= EXCH_Sites.
(Owner_Id, Team_
Id)

Team_Id of the Sales team 
assigned to the campaign, or 
65535 (0xFFFF) if assigned to a 
single user. Team_Id must already 
exist in EXCH_Sites table. 
Mandatory field.

Status Integer 4 Status of the campaign:
0 = New
1 = In progress
2 = In progress new
3 = Completed
5 = Abandoned
6 = Suspended

Name String 80 Name of the traditional campaign.

Objective String 254 Marketing objective of the 
traditional campaign.

Reason_Id Numeric 9 AMGR_OMS_
Object.Step_Id

Reason why the campaign was 
completed, abandoned, or 
suspended. Only the Campaign 
Leader user can modify this field.
0 = Campaign still in progress

Probability_Closing Integer 2 Not applicable to campaigns.
Always 0.

Cost Float 8 Campaign budget.

Table 13 AMGR_Opportunity View – Opp_Type = 30 (Traditional Campaign)

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Forecast_Revenue Float 8 Potential revenue anticipated from 
campaign once it is successfully 
completed. Only the Campaign 
Leader user can modify this field.

Start_Date DateTime 8 Start date of a traditional 
campaign that is not using a 
template. Null for campaigns using 
a template.

Estimated_Close_
Date

DateTime 8 Not applicable to campaigns.

Close_Date DateTime 8 Actual close date of the campaign. 
Updated as the campaign’s steps 
are applied before or ahead of 
schedule. Must be greater than 
Start_Date. Only the Campaign 
Leader or MASTER user can modify 
this field.

Last_Modify_Date DateTime 8 Not applicable to Opp_Type = 30.  
(Date and time when campaign 
was last modified stored in Last_
Update_Date.)

Actual_Revenue Float 8 Actual revenue generated by the 
Campaign. Applicable only if 
Status = 3.

Record_Id Integer 4

Creator_Id String 11

Create_Date DateTime 8

Suspend_Date DateTime 8 The date the campaign was 
suspended. Applies only to 
campaigns using a template.

Days_Suspended Integer 4 The number of days a campaign 
was suspended. Applies only to 
campaigns using a template, 
where the campaign is suspended 
and then resumed after one day or 
more.

Table 13 AMGR_Opportunity View – Opp_Type = 30 (Traditional Campaign)

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Dynamic_Strat Integer 2 0 = Static template
1 = Dynamic template
Note: A template becomes 
dynamic after it has been assigned 
to a campaign and then one or 
more of the Steps has been 
modified in that campaign.

Dynamic_Team Integer 2 0 = Static team
1 = Dynamic team
Note: A team becomes dynamic 
after it has been assigned to a 
campaign and then a team 
member is added or removed from 
the team for that campaign.

Opp_Type Integer 2 Opportunity or campaign type:
0 = Opportunity
10 = Fixed-date automated 

campaign
15 = Ongoing automated 

campaign
20 = Automated campaign from 

web
30 = Traditional campaign

Comment String 508 Any comments about the 
campaign. Only the Campaign 
Leader or MASTER user can modify 
this field.

Completion_
Comment

String 508 Any comments related to the 
completion of the campaign. 
Applicable only if the Status is 
complete, abandoned, or 
suspended.

Last_Update_Date DateTime 8 Date and time when the record 
was last modified. 

Updated_By_Id String 11 ADMN_Users.User_
Id

User_Id of the user who last 
changed the campaign.

TestStatus Integer 4 Applies only to records where 
Opp_Type = 10, 15, or 20. 

Last_Opp_Id String 23 Applicable only when Opp_Type = 
0.

Table 13 AMGR_Opportunity View – Opp_Type = 30 (Traditional Campaign)

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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AMGR_Opportunity_Link Table

The AMGR_Opportunity_Link Table links various opportunity- and traditional campaign-related 
information with other tables. The type of information and tables it links depend on the value of 
the “Type” field. The use of numerous fields in this table also depends on the value of the “Type” 
field. 

Cont_Client_Id String 24 Applicable only when Opp_Type = 
0.

Cont_Cont_No Integer 4 Applicable only when Opp_Type = 
0.

NextAction String 64 Applicable only when Opp_Type = 
0.

NextAction_
Projected

String 64 Applicable only when Opp_Type = 
0.

Revenue_Currency_
Id

String 4 Not applicable to campaigns.

Revenue_Rate_
Type_Id

Integer 2 Reserved for future use. Do not 
use.

Last_Cal_Date DateTime 8 Not applicable to traditional 
campaigns. 

Calculated_Won_
Revenue

Float 8 Not applicable to traditional 
campaigns.

Calculated_
InProgress_
Revenue

Float 8 Not applicable to traditional 
campaigns.

Notify_Flag Integer 4 Not applicable to traditional 
campaigns.

Table 14 AMGR_Opportunity_Link Table

Physical Field Name Data Type Len. Foreign Table Ref. Description and Rules

Data_Machine_Id Numeric 9

Sequence_Number Numeric 9

Table 13 AMGR_Opportunity View – Opp_Type = 30 (Traditional Campaign)

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Opp_Id String 24 AMGR_
Opportunity.(Opp_
Id, Opp_Number)
– or –
 AMGR_Client.
(Client_Id, Contact_
Number)

Unique identifier of an 
opportunity or campaign. System 
generated. Opp_Number is always 
0.
Refer to AMGR_Client(Client_Id, 
Contact_Number) when Type =23.

Opp_Number Integer 4

Step_Id Numeric 9 Unique identifier of the step the 
activity belongs to. Mandatory 
field. Cannot modify.

Activity_Id Numeric 9 ID of the activity linked to the step. 
Mandatory field. Value must 
already exist in AMGR_OMS_
Object. Cannot modify.
If Type = 1: Unique identifier of the 
activity. Otherwise, always 0.

Type Integer 4 1 = Activity link for opportunity/
campaign step 

2 = Step link for opportunity/
campaign

3 = Success factor standing link for 
opportunity/campaign

4 = Success factor standing link for 
opportunity role

5 = No longer used
8 = Competitor link for 

opportunity
13 = Contact link for opportnity/

campaign role
14 = Related entry link
15 = Company Library folder or 

document reference
20 = Partner link for opportunity
21 = Customer service notification 

default user
22 = Customer service notification 

user
23 = Partner link for Address Book 

entry

Table 14 AMGR_Opportunity_Link Table

Physical Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Client_Id String 24 AMGR_
Opportunity_Link.
(Client_Id, Contact_
Number) = AMGR_
Client.
(Client_Id, Contact_
Number)
AMGR_
Opportunity_Link.
(MesName = 
AMGR_User_Fields.
(Client_Id)
for Type_Id = 17 in 
AMGR_User_Fields

Company or Individual that is 
associated with the opportunity. 
Mandatory field. Associated entry 
must already exist in the AMGR_
Client table. Cannot modify.

Contact_Number Integer 4

Status Integer 2 0 = New
1 = In progress
2 = In progress new
3 = Won
4 = Lost
5 = Abandoned
6 = Suspended
3337 = Not applied
3338 = Reviewed
3339 = Behind
3340 = On schedule
3341 = Ahead
3342 = Complete
3676 = Waiting
3677 = Applied (Hotlist entry must 

exist with same Activity_Id)

Duration Numeric 9 Duration of the activity or step, in 
seconds. Value must be between 0 
and 2,500,000,000.0.
Applicable only if Type = 1 or 2.

Cost Float 8 Running total of the costs 
associated with activities of the 
opportunity. Value must be 
between 0.0 and 9,999,999,999.0.
Applicable only if Type = 1 or 2.

Table 14 AMGR_Opportunity_Link Table

Physical Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Start_Date DateTime 8 Date when the activity or step 
starts. If left empty, defaults to the 
system clock time. If 1, the date can 
be updated by the OppLeader 
only.
Applicable only if Type = 1, 2, or 
15.

End_Date DateTime 8 Date when the activity or step 
ends.

Start_Time DateTime 8 Time when the activity or step 
starts. If 01/01/1900, not followed 
by a time, then there is no start 
time.

Icon_Type Integer 2 0 = None
1 = Mail
2 = ToDo
3 = Phone
4 = Travel
5 = Sale
6 = Meal
7 = Presentation
8 = Speech
9 = Meeting
Note: Icons can be viewed when a 
record is being created or 
modified.

Alarm Integer 2 0 = Alarm not set
1 = Alarm set

Table 14 AMGR_Opportunity_Link Table

Physical Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Alarm_Lead_Min Integer 4 Lead time for alarm, in minutes.
Value must be between 0 and 
5,000,000.0. Up to 999 complete 
minutes, hours, days, or weeks can 
be entered in the GUI. (No partial 
minutes, days, or weeks.) Once 999 
minutes has been reached the 
number must first be rounded up 
to the nearest whole hour and 
then converted back to minutes. (I.
e., 1000 minutes is rejected but 
1020 —17 hours— is accepted.) 
Once 999 hours has been reached 
the number must be converted to 
days and then back to minutes. The 
same theory applies once 999 days 
and weeks have been reached.

Resp_Mem_Id Integer 4 ID of the team member responsible 
for activity.
Applicable only if Type = 1.

With_Role_Id Numeric 9 ID of the role that this activity is to 
be assigned to.
Applicable only if Type = 1.

Priority String 4 Priority (HI, LOW, MED, etc.)
Applicable only if Type = 1.

Standing_Id Numeric 9 ID of the Standing associated with 
this role.
Applicable only if Type = 3, 4, or 
15.

Score Integer 2 Value (weight) of the success 
factor standing. Valid values: 0–
100.
Applicable only if Type = 1, 3, 4, or 
15.

MesName String 256 For Type = 15, contains names of 
folders, documents, and notes in 
the Company Library.
For Type = 14 (related entries), 
contains relation id. This field is 
related to the Client_Id field in the 
AMGR_User_Fields where Type_Id 
= 60017.

Table 14 AMGR_Opportunity_Link Table

Physical Field Name Data Type Len. Foreign Table Ref. Description and Rules
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ADMN_User_Details Table

The  ADMN_User_Details table contains personal information on Maximizer users.  

Record_Id Integer 4

Creator_Id String 12

Create_Date DateTime 8

Follow_Up_Task Integer 2 Applicable only if Type = 1 
(Activity):
0 = No follow-up task
1 = Follow-up task

Opp_Type Integer 2 Record type:
0 = Opportunity
10 = Automatic campaign
15 = Automatic recurring 

campaign
20 = Automatic campaign from 

web
30 = Traditional campaign

NotReserved String 22 Not in use.

Description String 254 Description of the opportunity or 
campaign.

Table 15 ADMN_User_Details Table

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Record_Type Integer 4

User_Id String 11

Old_Password String 511

User_MrMs String 80

User_FirstName String 80

User_Init String 80

User_Name String 80

User_Title String 80

User_Salutation String 80

User_Firm String 80

Table 14 AMGR_Opportunity_Link Table

Physical Field Name Data Type Len. Foreign Table Ref. Description and Rules
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User_Route String 80

User_Div String 80

User_AddressLine1 String 80

User_AddressLine2 String 80

User_City String 80

User_State_Province String 80

User_Zip_Code String 80

User_Country String 80

User_Phone_1 String 22

User_Phone_1_Exte
nsion

String 22

User_Phone_2 String 22

User_Phone_2_Exte
nsion

String 22

User_Phone_3 String 22

User_Phone_3_Exte
nsion

String 22

User_Phone_4 String 22

User_Phone_4_Exte
nsion

String 22

User_Email_Address String 120

User_WebSite String 120

User_CustomField1 String 120

User_CustomField2 String 120

User_CustomField3 String 120

User_CustomField4 String 120

Creator_Id String 12

Create_Date DateTime 8

LastUpdate_Date DateTime 8

User_ReadAccess Integer 4

WindowLogin String 33

Table 15 ADMN_User_Details Table (Continued)

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Display_Name String 80 Not in use. 
Note: The user’s display name is 
stored in the AMGR_Resources Table. 

Record_Id Integer 4

Reports_To String 12 The user ID of the person the user 
reports to. This information is used in 
organizational charts generated by 
Maximizer.

Table 15 ADMN_User_Details Table (Continued)

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Glossary of Terms
Use this list of terms to help familiarize yourself with the terminology 
of Maximizer CRM.

Access Rights – security settings for users. Access rights control each 
user’s permissions to read, insert, modify, or delete various types of 
Maximizer entries. They also control general Maximizer privileges, 
user roles, and allowed printing destinations. Access rights are 
determined by the user’s access settings and the access settings of 
any security groups the user belongs to.

Access Settings – there are two types of access settings: user access 
settings and group access settings. Combined user and group access 
settings determine a user’s access rights.

Accounting Link – a Maximizer add-on that enables users to 
connect to QuickBooks , Microsoft Dynamics GP, and Sage 50 
Accounts through Maximizer. For more information, refer to the 
Accounting Link User’s Guide or the Maximizer website.

Address Book – a Maximizer database.

Address Book entry – a Company, Individual, or Contact in the 
Maximizer Address Book.

Administrator – a Maximizer module in which the Address Book 
administrator can perform system configuration and maintenance 
for the Maximizer system and Address Books.

Administrator’s Guide – a Maximizer reference guide for system 
administrators.

Advanced Import – importing an MXI or XML file into an Address 
Book.

Application Server – see Maximizer Application Server.

automated campaign – a series of automated email messages, 
faxes, or printed documents that Maximizer sends on a predefined 
schedule. An automated campaign is based on an automated 
campaign template.

Calendar – a Maximizer window in which you can manage your 
appointments.

campaign template – a pre-defined strategy used by email and 
traditional marketing campaigns. See automated campaign and 
traditional campaign.

catalog – a product listing created using OrderDesk. You build your 
catalog by adding sections and catalog items, and publish the catalog 
on your web server.

catalog item – an individual product or service in your online 
catalog.

catalog section – a category for classifying types of catalog items.
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Company – an Address Book entry used to record information for a 
company or organization.

Company Library – a shared library of company literature.

Contact – an Address Book entry used to record information for an 
individual person associated with a Company or Individual type of 
Address Book entry.

Controlling window – a main Maximizer window, such as the 
Address Book window, that determines what tabbed following 
windows are displayed. The contents of the following window 
depend on which entry is selected in the main controlling window.

Crystal Reports – a tool for generating reports. Crystal reports are 
available for viewing and generation through the Reports tab in 
Maximizer.

dashboards – components of Maximizer and Maximizer Web Access 
that display real-time information on your company using 
dashboard-style instrumentation.

default entry – an entry (such as an Address Book entry) containing 
default field values that are propagated to new entries by default.

Escona – the Escona Address Book is a sample Address Book included 
with a typical installation of Maximizer. Using the example of a 
fictitious vintner in the Sonoma Valley, this Address Book 
demonstrates many of Maximizer’s possibilities.

Following window – a tabbed sub-window of a controlling 
window. The contents of the following window depend on which 
entry is selected in the main controlling window. For example, the 
Contacts window displays only those Contacts that belong to the 
selected entry in the Address Book window.

Global Edit – a Maximizer operation that enables you to apply the 
same change to multiple Maximizer entries simultaneously.

Holiday Editor – a tool in Administrator for adding holidays to the 
Maximizer Calendar window.

Hotlist – a window in Maximizer used to display tasks and 
appointments in a specific date range.

HTML – HyperText Markup Language. A document format used for 
displaying web pages in a browser.

IIS – see Microsoft Internet Information Server.

intranet – an internal network—much like the Internet—that is self-
contained with the local area network (LAN). Frequently, a web 
server is used to display pages that should be accessible only within 
the company.

IP address – a number used to uniquely identify a specific computer 
on a network. Every network-connected computer has an IP address. 
In Maximizer, you use the IIS server’s IP address when you preview or 
publish your online catalog.
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Knowledge base – a database containing articles pertaining to 
solutions for customer service and/or technical issues.

lead – an Address Book entry that has been flagged as a potential 
client or customer.

list – a listing of entries in Maximizer. You can create a list using a 
search or by selecting specific entries and reducing the list to the 
selection. Most activities are performed for the current list or the 
current entry.

log in – the act of entering your user ID and password to gain access 
to a Maximizer Address Book. The Login dialog box prompts you for 
your user ID and password.

marketing team – used with campaigns to organize marketing 
efforts in a team environment. Set up using Administrator.

MASTER user – the Address Book administrator’s user ID. This user 
ID permits access to Administrator.

MaxExchange Site Manager – a utility for creating and managing 
sales and marketing teams. MaxExchange Site Manager is accessed 
through Administrator.

MaxExchange – a Maximizer program used to synchronize an 
Address Book between a central server and remote distribution sites 
via FTP, email, or a direct network connection.

Maximizer – a Maximizer module in which you can perform contact 
management and sales force automation activities.

Maximizer Application Server – the principal Windows Server 
where you install Maximizer.

Maximizer Remote Workstation (MaxExchange Remote) – a 
computer that has the Maximizer client components installed and 
connects to the Maximizer Application Server.

merge field – text inserted into a document or template that is 
replaced by Address Book information during a mail merge. For 
example, a merge field can be a Contact’s name, so you can 
customize a letter’s salutation with the recipient’s name.

Microsoft Internet Information Server – Microsoft web server 
software. Internet Information Server—or “IIS”—is used for many of 
the Maximizer components.

Microsoft SQL Server – a database server used by Maximizer for 
the Address Book data.

Microsoft Windows Server – the operating system used by the 
servers.

note – a text document attached to Address Book entries, Contacts, 
opportunities, and campaigns.

OLE – object linking and embedding (OLE) is a technology that 
allows you to insert files, portions of files, and links to files into a 
document or application. You can insert files in the Documents 
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window and the Company Library. Double-clicking the file opens it in 
the associated (and installed) application.

online – information that is “online” is sometimes used to describe 
information on the Internet or on your computer screen. An “online” 
user guide or “online” Help is documentation displayed on your 
screen.

opportunity – an entry in Maximizer used to record an opportunity 
to make a sale. Opportunities can organize a sales team using a 
structured sales strategy.

OrderDesk – a window in Maximizer used to manage orders and 
inquiries from your online catalog.

Outlook Synchronization – a Maximizer feature for synchronizing 
some Maximizer entries, such as Address Book entries, between 
Maximizer and Microsoft Outlook.

preferences – a collection of program options that allow users to 
customize how Maximizer functions. Some preferences are set in 
Administrator; some are set in the modules.

prospect – a potential customer. ListsNOW.com lets you acquire and 
import lists of prospects. You can then use the data for your 
marketing campaigns or sales prospecting activities.

related entries – an entry that records a relationship between two 
Address Book entries. For example, one Address Book entry might be 
an accountant for another Address Book entry, which could be 
recorded as a related entry in Maximizer.

sales team – a team created using Administrator to support team-
based work on sales opportunities in Maximizer.

search engine – a website on the Internet that keeps a searchable 
index of websites. You can register your website with a search 
engine so customers can find your site by performing a search. 
Examples of search engines are Google and Yahoo!.

security group – a set of access settings for a subset of Maximizer 
users.

strategies – a structured, team-based approach to pursuing sales 
opportunities. Strategies define the steps, activities, and roles 
involved in successfully completing a sale.

SMTP – an SMTP server is a server used for outgoing Internet email.

SQL – see Microsoft SQL Server.

template – a file that outlines the design for a document, email 
message, or web page. Maximizer uses templates for word processor 
documents, and for automated activities that belong to automated 
campaigns. Templates can contain merge fields for bulk mailings. 
Also, see Campaign Template.

traditional campaign – used to organize a marketing effort, 
including a marketing team’s steps, activities, and roles.
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transaction processing – credit card transactions can be processed 
from your online catalog using a transaction processing company.

UNC – Universal Naming Convention. A kind of network path used to 
locate files and folders. An example of a UNC path is 
“\\Escona\MxServer\”.

user-defined field – a custom field used to record additional “user-
defined” information for Address Book entries, opportunities, 
campaigns, customer service cases, and users.

user ID – a name that uniquely identifies a Maximizer user. Users 
must enter their user ID and password in order to gain access to a 
Maximizer Address Book.

virtual directory – an IIS folder that “points” to a physical location 
on the server. The contents of the physical folder that the virtual 
directory refers to is accessible to the Internet or intranet via the IIS 
server.

Windows Server – see Microsoft Windows Server.

wizard – a series of interactive screens that walk you through the 
steps necessary to perform an action or procedure in a program.
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Contacts 32

adding 37, 288
assigning to campaign roles 213
associating with cases 291
converting to Individuals 42
exporting 421
in customer service cases 249
in strategy roles 190
user-defined fields for 62

Contacts window 17
contents help 28
controlling windows 473
controls

for dashboard indicators 345
copying

notes from Windows Clipboard 108
Corel Word Perfect

integration 121
mail merge 120

corporate currency 193–194
corporate reports

creating 354
counters

resetting for automated campaign activities 237
creating

automated campaign templates 219
custom actions 328
dashboards 342
graphs 363
item table merge fields 380
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traditional campaign templates 209
credit cards 385
Crystal Report Users security group 354, 356
Crystal Reports 197, 354

corporate reports 354
data population 470
database drivers 471
opening from Maximizer 354
personal reports 356
SQL views and tables 477
user-defined field tables and views 471

CS.Assigned_To merge field 260
CS.Case_Number merge field 259
CS.Case_Solution merge field 260
CS.Case_Solution_Note merge field 260
CS.Client_Name merge field 259
CS.Contact_Name merge field 259
CS.Resolved_By merge field 260
CS.Resolved_Date merge field 260
CS.Resolved_Time merge field 260
CS.Subject merge field 259
CSCases view (SQL) 502
CSV format

exporting to 423, 426
importing from 430, 432

currencies 193
adding 193

Currency Library 193
custom actions 327

creating 328
Custom Actions tab 328
custom notes 107
custom window layout 324
Custom_Child 392
Custom_Independent 392
Customer Access 8, 279
customer service cases 22

about 246
activities for 148
adding 167, 249, 251
appointments for 136, 139
assigning/escalating 252
defaults 83
documents in 113
exporting 421, 426
global edits 90
Hotlist tasks for 132, 254
importing 433
in Favorite Lists 94
logging notes for 106
resolving 254
scheduling Action Plans for 146
searching for 84
status of 252

user-defined fields for 58
viewing 247

customer service managers 252
customer service notes 106
Customer Service permissions 257
customer service representatives 252
Customer Service window 16, 246
customers

Customer Access 279
notifying about cases 257

customizing
interface 324

D

daily view, for Calendar 136
Dashboard 340

indicators 343
dashboards

adding indicators to 346
creating 342
importing 352
in My Work Day 25
in Wireless Access 317
modifying 352
viewing 340

data bars 360
data packets. See packets
database

drivers for reports 471
user-defined field tables and views 471, 476

Date function 76
date user-defined fields 60

functions for 76
dates

keyboard shortcuts 465
Day function 77
Dayofweek function 77, 82
dBASE 429

importing from 432
default addresses 41
default case monitors 257
default entries 83
default notes 109
default opportunity monitors 195
default passwords 19
detailed reports 359
devices, for Wireless Access 282
dialog boxes

keyboard shortcuts 465
dial-up connection, using FTP 409
dial-up email, scheduling 413
dictionary files 420
dictionary/holiday files 420
disabled users
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in organizational charts 55
discounts

in sales quotes 377
disk, saving and importing packets to 402
displaying entries 24
Distribution List Manager 389
distribution site

and central Address Book 395
defined 391

division, in user-defined fields 71
DOC file format

for automated campaign activities 222
for automated campaign messages 224
for knowledge base articles 267
in the Company Library 124

document knowledge base articles 261
adding 266

documentation 27
documents 112

adding 113
creating 117
exporting 422, 427
in the Company Library 127
in the Maximizer Word Processor 116
in Wireless Access 308
saving email as 156
viewing 113

Documents window 18, 112
draft knowledge base articles 264
drivers

PBX 440
TAPI 439

E

ecBuilder 385
Edit menu, in Maximizer CRM 10.5 453
Edit tab 453
email 152

Address Book entries from 38
appointments/tasks from 158
clients 160
composing 153
customer service cases from 251
in automated campaigns 235
in Wireless Access 293, 308, 315
options 156
preferences 161
reminders for appointments 139
saving 169
sending 129, 168
sending knowledge base articles 267
setting up 160
templates 157
transferring by 436

email activity 221
email addresses

validating in automated campaigns 231
email messages

retrieving entries that have opened 238
tracking entries that open, for campaigns 227

email notes 106
email notifications

for appointments 142
Email Opened Unique, automated campaign statistic 236
Email Opened, automated campaign statistic 236
Email window 17, 152

integrating with email system 160
enabling

OrderDesk 374
encrypted user-defined fields 60, 421, 436
Enterprise Edition 9
entries

keyboard shortcuts 465
escalating cases 303
escalating, customer service cases 252
Escona Tutorial Address Book 271, 275, 279
eStore 385
ETF file format

for automated campaign activities 222
for automated campaign messages 224
for automated campaigns 227
for templates 259

exact phone number matching 441
executive reports 359
expenses 335–337
Expenses window 335
expired knowledge base articles 264
exporting 421

customer service cases 426
from catalogs 384
in text formats 423
in XML format 421
knowledge base articles 428
saving to catalogs 426
to Microsoft Excel 360

F

F1 help 27
Favorite Lists 94

adding/removing entries 96
and Microsoft Outlook Synchronization 172, 175
at Address Book startup 34, 95
column setups in 98
creating 94
in automated campaigns 230
in Wireless Access 316
retrieving 96
viewing 97
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favorites 273
fax activities 235

resetting counters for 237
fax activity 221
fields 476
file formats

of knowledge base articles 267
File menu, in Maximizer CRM 10.5 449
files

opening from custom actions 327
filtering

activities 148
entries 22
notes 107
opportunities 180

First_Name merge field 118
fiscal year 199
fixed date campaigns 204
fixed-date campaigns 239
floor function 80
folders

for user-defined fields 63–64
in the Company Library 127

following windows 13, 204, 246
Address Book OrderDesk 374
for Hotlist window 132
Opportunities 180
Related Entries 42
User-Defined Fields 59

follow-up activities
for phone calls 50
in opportunities 191

follow-up deadlines 132, 249
footers

in graphs 367
forecast analysis reports 359
formula user-defined fields 60, 70

alphanumeric functions 72
arithmetic expressions in 71
conditional expressions in 81
date functions 76
exporting 422, 427
numeric functions 79

FoxBase 429
FoxPro 429
FTP

changing MaxExchange password 410
transport session 397, 399
troubleshooting connections 408

full access
for Address Book entries 39
for appointments/tasks 143

full-text search 263

G

gauges
in dashboard indicators 345

GIF file format
in the Company Library 124

global Address Books 19
global edits 90
glossary 526
GoldMine databases

importing 429
importing from 432

Graph Catalog 370
graphs 361

appearance 366
creating 363
customizing 368
in other applications 369
launching as custom actions 327
merge fields 367
saving settings 370

group appointments
and Microsoft Outlook Synchronization 174

Group Edition 9
Group Edition, of Maximizer CRM 19–20
group indicators 345
groups 448

H

headers
in graphs 367

help 27
Help menu, in Maximizer CRM 10.5 462
history notes 106
Holiday Editor 527
holiday files 420
Home tab 449, 453, 458
Hotlist 132

follow-up activities in 50
in Wireless Access 309–312
of sales team members 185
preferences 143

Hotlist tasks 132
adding 134, 158
in Action Plans 144
in Calendar 137
in customer service cases 250, 254
in My Work Day 25
personal 159
reassigning 135
viewing 133, 148

Hotlist window 16, 132
HTML format

for automated campaign activities 222
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for automated campaign messages 224
for automated campaigns 227
for email 153, 158
for knowledge base articles 267
for notes 108
for templates 259
in the Company Library 124

hyperlinks
in email 153
in notes 108

I

icon bar
adjusting 325

icon sets 360
ID

for traditional campaigns 211
If expressions in formula user-defined fields 81
importing 429

Address Book entries 430
field mapping 432
in two-tiers 432
knowledge base articles 435
MXI and XML files 433
to catalogs 384

income 335
adding 336
recording 337

incoming call notes 106
incoming calls 52
indicators 343

adding to dashboards 346
Click Throughs 346
controls 345
customizing 350
functions for 344
moving 351
resizing 351
search catalog 344
SQL metrics for 344

Individuals 32
adding 36
Contacts for 37
converting to Companies 42

inquiries
online 385

inserting
item table merge fields 381

interface 448
internal knowledge base articles 264
Internet transport, converting outgoing packets 400
ISO codes, for currencies 193
item table merge fields 379

creating 380

inserting 381
items

adding to catalogs 383
items, in user-defined fields 67–68

J

Journal
keyboard shortcuts 466

journal
about 110
adding notes 112

Journal window
windows

Journal 111
JPG file format

in the Company Library 124

K

Key Fields 62
in Address Book entries 37
in automated campaigns 232
in customer service cases 249
in opportunities 183

keyboard shortcuts 463
KIN files

importing 352
knowledge base 261

in Partner Access 275
knowledge base articles 261

adding 265
exporting 428, 435
file formats of 267
linking customer service cases to 256
viewing 262

Knowledge Base window 16, 261
KnowledgeSync, Workflow Automation 6

L

landing page URL
retrieving entries that have visited 239
tracking entries that visit 227

landing page URLs 223, 232
languages

changing for spell checker 445
lead times, for alarms and reminders 139
leader

of marketing team 212
leaders

quotas for 200
Len function 72
list controls

in dashboard indicators 345
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lists
keyboard shortcuts 465

local Address Books 19
locations, in appointments 136, 140
logging

changes to territory status 46
email for Address Book entries 157
for Microsoft Word integration 122
for transfers 438
notes for global edits 90
phone calls 50
preferences 106

logs
AddressBookName_log.txt 416
AddressBookName_packlog.txt 416
in MaxExchange Remote 415
troubleshooting 415

Lotus cc:Mail 160
Lotus cc:mail

setting up 161
Lotus Mail 160
Lotus mail

setting up 161
Lotus Notes 160

M

macros
keyboard shortcuts 467
launching as custom actions 327

mail merge 120
mailing rules 92
mail-out notes 106
mandatory fields 61–62
manual notes 106
MAPI (Messaging Application Programming Interface) 160
maps 49

in Wireless Access 289
Marketing Plans tab 148
marketing teams 212

assigning activities to members 214
assigning to traditional campaigns 213

MASTER user 391
MaxAlarm 7
MaxExchange 6

and Maximizer Email Transfer 436
and Microsoft Outlook Synchronization 174
importing distribution field 434
synchronizing traditional campaigns 211

MaxExchange Remote 19
activity log (AddressBookName_log.txt) 416
defined 389
installing central Address Book 395
troubleshooting logs 415
updates 394

MaxExchange Server 388
Maximizer

about 5
companion applications 6
editions 9
modules 5

Maximizer button 448–449, 462
Maximizer CRM 12
Maximizer Email Service 139
maximizer entries

for searches 85
Maximizer Live Update 444
Maximizer ODBC

driver for Crystal Reports 471
user-defined fields 476

Maximizer Spell Checker
changing languages for 445

Maximizer Web Access
about 8
accessing 271

Maximizer Word Processor 114, 259
about documents and templates 116
adding item table merge fields in 381
creating documents 117
item table merge fields in 379
mail merge 120
merge fields 119
window 115

maximum
function for dashboard indicators 344

MaxMobile 3, 7
MaxSync for Microsoft Exchange 174
member

of marketing team 212
member with edit rights

of marketing team 212
merge fields

about 118
adding to email templates 158
adding to Microsoft Word documents 121
examples in automated campaigns 228
for campaigns 227
for customer service 259
for OrderDesk entries 379
in email activities 223
in email messages 155
in graphs 367
in mail merge 120
in the Maximizer Word Processor 119
unlinking 123

MESG format
for caller ID 439

Message Body Library 224
messages
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creating for campaigns 225
example for automated campaigns 228
in automated campaigns 224

MET format 436, 438
Microsoft Dynamics GP 7
Microsoft Excel 124, 267, 360, 423
Microsoft Exchange Server 160
Microsoft Outlook 160

field mapping from 432
setting up 161
synchronizing with 172

Microsoft Outlook Integration
and MaxExchange 174
and MaxSync for Microsoft Exchange 174

Microsoft Outlook integration 162
adding Address Book entries from 165
adding customer service cases from 167
saving email to Address Book entries 169
sending email to Address Book entries 168
setting up 164
viewing Address Book entries from 171

Microsoft Outlook Synchronization 172
appointments and tasks 173
mapping phone numbers 177
setting up categories in Outlook 175
setting up in Maximizer 175
synchronizing manually 178

Microsoft PowerPoint 124, 267
Microsoft SQL Server

driver for Crystal Reports 471
Reporting Service Viewer 6

Microsoft SQL Server, Full-Text Search engine 263
Microsoft TAPI 439
Microsoft Word 124, 267

adding item table merge fields in 381
item table merge fields in 379

Microsoft Word integration 121, 381
inserting merge fields 121
mail merge 120
sending documents to printers 122

Mid function 73
minimum

function for dashboard indicators 344
MODEM.INF file 440
modems 53

TAPI 440
Modify Appointment dialog box 139
modify permissions 195, 257
modifying

Address Book entries 276
entries in Wireless Access 290

monitoring
cases 257
opportunities 195

Month function 78
monthly view, for Calendar 136
MSG file format

in the Company Library 124
MTI file format

for web inquiry forms 332
multi-currency 184, 193
multiplication, in user-defined fields 71
MXD file format

in the Company Library 124
MXI format

exporting in 422
exporting to 426, 428
importing from 433, 435

My Work Day 25
My Work Day window 15
My_Company merge field 259
My_Name merge field 259

N

navigating
Partner Access 275
Wireless Access 284

NOT operator in formula user-defined fields 82
notes 106

adding 108
default 109
exporting 422, 424, 427
in journal window 112
in the Company Library 128
in Wireless access 306–307
keyboard shortcuts 466
logging 106, 122
logging with entries in global edits 90
saving email as 156
types 106

notes report 106
Notes window 18, 107
notifications

for appointments 141
Novell GroupWise 160

setting up 161
numeric user-defined fields 61

functions for 79
in advanced export to Excel 360

O

ODBC driver, for Crystal Reports 471
On Schedule success factor 190
One email, option in email 156
ongoing campaigns 204, 239
opening

Address Books 19
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Crystal Reports from Maximizer 354
Opportunities

folowing window 180
opportunities 22, 180

activities for 148
adding 183
appointments for 136, 139
defaults 83
documents in 113
exporting 421
global edits 90
Hotlist tasks for 132
in Favorite Lists 94
in Wireless Access 295–299
logging notes for 106
monitoring 195
scheduling Action Plans for 146
searching for 84
strategies for 189
synchronizing 393
user-defined fields for 58
viewing 181

Opportunities permissions 195
Opportunities window 15, 180
opportunity notes 107
Opportunity Pipeline report 197
OR operator in formula user-defined fields 82
OrderDesk 374

catalogs 382
credit card processing 385
enabling 374
item table merge fields 379
online orders/inquiries 385

OrderDesk window 17, 374
orders

online 385
organizational charts 54

for Maximizer users 55
modifying 55

Organizer 429
outgoing call notes 107
Outlook style window layout 324

P

packets
converting for Internet transport 400
restricting size of 401
saving to disk 402

Partner Access 8, 275
accessing 275
Address Book entries 276
cases 278

partners
access to sales leads 37

in opportunities 184
notifying about cases 195
Partner Access 275

passwords 19
default 19
Escona Tutorial Address Book 271, 275, 279
MaxExchange FTP 415

pausing
traditional campaigns 217

PBX drivers 440
PDF file format

for reports 358
in the Company Library 124

PDF format
for online manuals 29

Peg Board 139, 141
People view (SQL) 484
permissions

Action Plan Library 144
Customer Service 257
Opportunities 195
quotas 200
User-defined field setup 65

personal appointments 136, 145, 159
personal Hotlist tasks 134, 145, 159
personal preferences 96
personal reports

creating 356
Personal window 17
phone calls 50

automatic dialing 53
in Wireless Access 289
keyboard shortcuts 466
receiving 52
TAPI 439
transfering 53
with Address Book entries 50

phone numbers
mapping for Microsoft Outlook Synchronization 177
matching with TAPI 440

Political Alignment success factor 190
PPT file format

in the Company Library 124
PPT, file format 267
preferences 322

Calendar/Hotlist 132, 143
distribution 406
logging 106
Wireless Access 318

prefixes, for user-defined field SQL views 471
print activities

resetting counters for 237
print activity 221
printing 358
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activities in automated campaigns 235
in My Work Day 25
Microsoft Word documents 122

priority
for appointments 141

private appointments 139
priveleges

Allow export 360
probability of close 192
processing immediate updates 398
products/services

and Microsoft Outlook Synchronization 172
progress indicator 190, 192
public

access to Address Book entries 40
published knowledge base articles 264

Q

Quick Backup 418
quick backup 418
quick search

in Wireless Access 286
QuickBooks 7
quotas 198

templates 199
Quotas window 15, 198

R

range
function for dashboard indicators 344

read access
for appointments/tasks 143

readl access
for Address Book entries 39

Recent Entries
displaying 325

record count
function for dashboard indicators 344

recording 337
recurring appointments 139

and Microsoft Outlook Synchronization 173
recurring tasks

and Microsoft Outlook Synchronization 173
related entries 42
Related Entries following window 42
reminders, for appointments 139
remote sales teams 181
remote servers 391
removing

entries from Favorite Lists 96
subscribers from campaigns 240
values in global edits 90

Reporter

opening from dashboards 346
reports 358

notes 106
Opportunity Pipeline 197
types 359
user-defined field tables and views 476

Reports menu, in Maximizer CRM 10.5 461
Reports tab 461
resetting

counters for automated campaign activities 237
resolving cases 303
resolving customer service cases 254
resources, in appointments 136, 140
restricting size of packets 401
resuming

activities in automated campaigns 236
resuming automated campaigns 243
retrieving

lists of subscribers for automated campaigns 238
lists of subscribers for campaigns 238

retrying
activities in automated campaigns 237

revenue 198
currency for opportunities 193

reviewing
activities in automated campaigns 237

ribbons 448
keyboard shortcuts 464

roles
assigning activities to 214
assigning Contacts to in traditional campaigns 213
in strategies 186
in traditional campaigns 207
Sales Manager 44

rolling date ranges 86
Round function 80
RTF file format

for reports 358
in the Company Library 124

S

Sage 50 Accounts 7
sales alert reports 359
sales leads 32

accesible to partners 37
adding 36–37

Sales Manager user role 44, 47, 199
Sales Plans tab 148
sales quotes 375

discounts in 377
shipping and tax 378

sales teams 180, 185
in Wireless Access 298

saving
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documents with entries 114
knowledge base articles 267
packets to disk 402
searches to catalog 88

scheduling
Action Plans 146
options for dial-up mail 413
strategies for opportunities 189
transport method options 403

SDM format 440
search by all fields 85
search catalog 85

for dashboard indicators 344
for graphs 370
retrieving searches from 89
running searches as custom actions 327
saving searches in 88

Search function 73
Search menu, in Maximizer CRM 10.5 456
Search tab 456, 459
searching 84

all fields 85
by basic fields 84
by notes 106
for journal entries 111
for knowledge base articles 263
in the Email page 152
in Wireless Access 285, 295, 300
undoing 90

security groups
Company Announcement Authors 25

selecting entries 23
sending email

in Wireless Access 293, 315
Separately, option in email 156
Server computer 388
Service_Computer_Name merge field 227
setting up

troubleshooting logs 415
Setup tab 449, 453, 461
shipping

in sales quotes 378
Show blank fields 61
Show hidden fields 61
Show hidden items 68
single-value table user-defined fields 93
sites

about 3, 8, 270
Customer Access 279
Maximizer Web Access 271
Partner Access 275
Wireless Access 282

size, restricting for packets 401
smart phone number matching 440

sorting
lists 22
user-defined fields 64

spelling 153
checking in notes 109

SQL metrics
for dashboard indicators 344

SQL tables
ADMN_User_Details 521
AMGR_Opportunity_Link 516
AMGR_Resources 494
CMGR_Auto_Campaign_Accounts 498

SQL views
AMGR_Appointment 486
AMGR_Client 477
AMGR_CSCases 498
AMGR_Notes 495
AMGR_Opportunity 504
Company 482
CSCases 502
People 484

standard knowledge base articles 261
adding 265

starting MaxExchange Remote 395
statistics, for automated campaigns 235
status

of automated campaigns 242
of customer service cases 252
of knowledge base articles 264–265
of opportunities 184
of traditional campaigns 212

status bar 14
Status Filter 246
steps

applying/working in traditional campaigns 216
in traditional campaigns 207

steps, in strategies 186
strategies

components of 186
Hotlist tasks in 132
in opportunities 184, 186, 189

Strategy Library 186, 188
subscribers

retrieving for automated campaigns 238
reviewing automated campaign activities for 237

subscribers, in automated campaigns 238–240, 243
Substitute function 74
subtraction, in user-defined fields 71
success factors, in strategies 186
sum

function for dashboard indicators 344
suspending

activities in automated campaigns 236
suspending, automated campaigns 242
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synchronization times, setting on Remote 403
synchronizing

data with MaxExchange 392–394
manually with Microsoft Outlook 178
with Microsoft Outlook 172

system fields 62

T

tab-delimited format
exporting to 423, 426
importing from 432

table user-defined fields 61
adding items to 67
exporting 421, 427
in export to Microsoft Excel 360
modifying items in 68
removing values in global edits 90

tabs 448
TAPI 439

called ID 439
configuring 442
exact phone number matching 441
phone number matching 440
smart phone number matching 440

task notes 107
tasks

and Microsoft Outlook Synchronization 173
in Wireless Access 309–312
synchronizing with Microsoft Outlook 172

tax
in sales quotes 378

team leaders 185
team members 185, 190
team members with edit rights 185
teams

marketing 212
quotas for 200

Telephony Application Programming Interface (TAPI) 50, 53
templates

about 116
creating for automated campaigns 219
for Action Plans 144
for automated campaigns 218
for email messages 157
for email notification 195, 257
for traditional campaigns 206
quotas 199
traditional campaigns 209

terms, glossary of 526
territories

aligning 47
assigning manually 46
quotas for 200
setting up 44

Territory Management 44
aligning territories 47
matching territory rules to entries 44
unaligning entries 47

territory status 44, 46
testing automated campaigns 243
Text function 74
text, email format 153
TIF file format

in the Company Library 124
time zones 150
timed notes 107
title bar 22
Tools menu, in Maximizer CRM 10.5 459
Tools tab 459
tooltips

displaying 325
for custom toolbars 330

Total unique clicks 232
Total URL Visited, automated campaign statistic 236
Traditional Campaign Template Library 209
traditional campaign templates

Hotlist tasks in 132
traditional campaigns 203

adding 211
applying/working steps 216
assigning activities to members and roles 214
assigning Contacts to roles 213
components 207
example 208
pausing 217
templates 206, 209

tradtional campaigns
assigning marketing teams to 213

tranferring
logging for 438

transaction journaling 391
transfer log notes 107
transfer summary report 438
transfering calls 53
transferring 436

Address Book entries 437
rules for 436

troubleshooting logs for MaxExchange Remote 415
TSPI 439
two-tier importing 432
TXT file format

for automated campaign messages 224
for automated campaigns 227
for knowledge base articles 267
in the Company Library 124

TXT format
exporting to 423
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U

unaligned entries 47
undoing searches 90
Unicode format

exporting in 422
exporting to 427

UniModemV 439
Unique opened emails 232
unlinking entries 44
Unsubscribed, automated campaign statistic 236
Unsubscribes 232
unsuccessful Address Book entries

retrieving lists for automated campaings 238
updates, receiving for MaxExchange Remote 394
updating

Maximizer 444
updating central Address Book 394, 398
URL Visited Unique, automated campaign statistic 236
URL Visited, automated campaign statistic 236
user-defined field reports 359
User-defined field setup permissions 65
user-defined fields 58, 391

adding 233
coloring entries by 101
creating 65
database tables and views 471, 476
displaying 98
exporting 421, 427
folders for 64
formula 70
importing 430
in automated campaigns 233
in customer service cases 250
in opportunities 184
in traditional campaigns 211
in Wireless Access 305
modifying 66
searching 85
setting up 63
sorting 64
types 60
using to launch files/applications 327

User-Defined Fields following window 59
User-Defined Fields tab 60
User-Defined Fields window 18
users

appointments for 137, 140
Hotlist tasks for 132–133, 135
notifying about cases 195, 257
organizational charts for 55
selecting to monitor cases 257
selecting to monitor opportunities 195
user-defined fields for 58

V

validating email/ fax in automated campaigns 231
Value function 75
vCards 160
View bar 22
View in Address Book 180
View menu, in Maximizer CRM 10.5 455
View tab 455, 459, 461
viewing

appointments 139
automated campaigns 232
customer service cases 247
dashboards 340
documents 113
Favorite Lists for entries 97
knowledge base articles 262
opportunities 181
subscribers of automated campaigns 238
time in world locations 150

views
for user-defined fields 471

VIM (Vendor Independect Messaging) 160
virtual directories

for web forms 334

W

web access sites
about 3, 8, 270
Customer Access 279
Maximizer Web Access 271
Partner Access 275
Wireless Access 282

web browsers 273
Web Inquiry Form wizard 332
web inquiry forms 332

direct insert 334
requirements 333

Web menu, in Maximizer CRM 10.5 459
website

linking to custom actions 327
weekly list view, for Calendar 136
weekly view, for Calendar 136
Window menu, in Maximizer CRM 10.5 461
windows

Address Book 33
Calendar 136
Campaigns 204
controlling 473
Customer Service 246
Email 152
Expenses 335
Hotlist 132
keyboard shortcuts 463
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Knowledge Base 261
layout 324
Maximizer Word Processor 115
Opportunities 180
OrderDesk 374
overview 15
Quotas 198

Windows Bitmap
for graphs 370

Windows Clipboard
copying note text from 108

Windows Metafile
for graphs 370

Windows Server 334
Wireless Access

about 8, 282
Address Book entries 285–289
calendar 309–312
Categories 292
Company Library 313–315
customer service cases 300–304
dashboards 317
documents 308
Favorite Lists 316
logging in 283
modifying entries 290
navigating 284
notes 306–307

opportunities 295–299
preferences 318
Products/Services 292
sending email 293
tasks 309–312
user-defined fields 305

wizards
Web Inquiry Form 332

Workflow Automation powered by KnowledgeSync 6
World Clock 150

X

XLS file format
in the Company Library 124

XLS, file format 267
XML file format

for web inquiry forms 332
XML format

exporting Address Book entries in 421
exporting to 426, 428
importing from 432–433, 435

Y

Year function 78
yes/no user-defined fields 61, 68
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