
for Entrepreneur and Team Editions
User's Guide





Notice of Copyright

Published by Maximizer Software Inc.
Copyright ©1988-2010
All rights reserved.

Registered Trademarks and Proprietary Names

Product names mentioned in this document may be trademarks or registered trademarks of 
Maximizer Software Inc. or other hardware, software, or service providers and are used 
herein for identification purposes only.

Applicability

This document applies to Maximizer CRM 11 software.



Maximizer Software Address Information

Corporate Headquarters
Americas

Maximizer Software Inc.
1090 West Pender Street – 10th Floor
Vancouver, BC, Canada V6E 2N7

+1 604 601 8000 phone
+1 604 601 8001 fax
+1 888 745 4645 support

info@maximizer.com
www.maximizer.com
Knowledge Base: www.maximizer.com/knowledgebase

Europe, Middle East, and Africa

Maximizer Software Ltd
Apex House, London Road
Bracknell, Berkshire
RG12 2XH United Kingdom

+44-1344-766900 phone
+44-1344-766901 fax

info@maximizer.co.uk
www.maximizer.co.uk

Asia 

Maximizer Asia Limited
17/F, Regent Centre
88 Queen's Road Central
Central, Hong Kong
+(852) 2598 2811 phone
+(852) 2598 2000 fax

info@maximizer.com.hk
www.maximizer.com.hk

Australia

Maximizer Software Solutions Pty. Ltd.
Level 10, 815 Pacific Highway
Chatswood NSW 2067
Australia
+61 (0)2 9957 2011 phone
+61 (0)2 9957 2711 fax

info@maximizer.com.au
www.maximizer.com.au 



Contents i
Contents

Chapter 1 Welcome to Maximizer...........................................................1
Grow Your Business with Maximizer............................................................2

Day-to-day Contact Management with Maximizer .............................2
Administrator ................................................................................................5
Maximizer Companion Applications............................................................6
Maximizer System Requirements .................................................................7

Chapter 2 Getting Started .......................................................................9
Maximizer CRM ...........................................................................................10
Maximizer Interface ....................................................................................11

Maximizer Windows ............................................................................12
Opening an Address Book ..........................................................................16

Connecting to an Address Book..........................................................17
Lists of Entries..............................................................................................18

Types of Entries ....................................................................................18
Selecting Entries...................................................................................19
Displaying Entries.................................................................................20

My Work Day ...............................................................................................21
Getting Help ................................................................................................22

F1 Help..................................................................................................22
Contents Help.......................................................................................23
Online Manuals ....................................................................................24
Sample Address Books .........................................................................24

Chapter 3 Address Book Entries............................................................25
About Address Book Entries .......................................................................26

Address Book Window ........................................................................27
Choosing an Address Book List ...........................................................28
Viewing Address Book Entries.............................................................28

Adding Address Book Entries .....................................................................30
Adding Companies and Individuals ....................................................30
Adding Contacts...................................................................................31
Adding Address Book Entries from Email ..........................................32
Access Rights for Address Book Entries ..............................................32

Modifying Address Book Entries ................................................................33
Adding Alternate Addresses for Address Book Entries .....................33
Converting Individuals to Companies and Contacts to Individuals...34



Maximizer CRM 11
User’s Guide

ii
Recording Relationships with Related Entries....................................35
Drawing Maps of Address Book Entries.....................................................37
Phoning Address Book Entries....................................................................38

Logging Phone Calls with Address Book Entries ................................38
Setting Up Automatic Dialing .............................................................41

Organizational Charts .................................................................................42
Modifying Organizational Charts .......................................................43
Organizational Charts for Maximizer Users .......................................43

Chapter 4 Maximizer Entries.................................................................45
User-Defined Fields......................................................................................46

User-Defined Fields Following Window..............................................46
User-Defined Fields Tab .......................................................................47
Types of User-Defined Fields................................................................47
Working with User-Defined Fields ......................................................48
Mandatory, System, and Key Fields.....................................................49

Setting Up User-Defined Fields...................................................................50
Sorting User-Defined Fields .................................................................51
Creating Folders for User-Defined Fields ............................................51
Creating User-Defined Fields ...............................................................52
Modifying User-Defined Fields ............................................................53
Adding Items to Table User-Defined Fields ........................................54
Modifying Items in User-Defined Fields..............................................55

Default Entries.............................................................................................57
Searching .....................................................................................................58

Searching by Basic Fields......................................................................58
Searching by All Fields .........................................................................59
Saving Searches in the Search Catalog ...............................................61
Retrieving Saved Searches from the Search Catalog..........................62
Undoing Searches.................................................................................63

Global Edits ..................................................................................................64
Favorite Lists ................................................................................................68

Creating Favorite Lists..........................................................................68
Retrieving Favorite Lists .......................................................................69
Adding and Removing Entries in Favorite Lists ..................................70
Viewing Favorite Lists for Entries ........................................................71

Column Setups.............................................................................................72
Creating Column Setups ......................................................................72
Retrieving Column Setups ...................................................................74

Coloring Rules..............................................................................................75
Creating Coloring Rules .......................................................................75
Applying Coloring Rules ......................................................................77

Chapter 5 Notes and Documents ..........................................................79
Notes ............................................................................................................80



Contents iii
Types of Notes ......................................................................................80
Notes Window......................................................................................81
Adding Notes .......................................................................................82
Default Notes .......................................................................................83

Journal .........................................................................................................85
Journal Window...................................................................................85
Adding Journal Notes ..........................................................................86

Documents...................................................................................................87
Documents Window ............................................................................87
Viewing Documents .............................................................................87
Adding Documents ..............................................................................88

Maximizer Word Processor .........................................................................89
Maximizer Word Processor Window...................................................89
Documents and Templates ..................................................................90
Creating Documents ............................................................................91

Merge Fields ................................................................................................93
Inserting Merge Fields in the Maximizer Word Processor .................93
Mail Merge ...........................................................................................94

Microsoft Word and Corel Word Perfect Integrations..............................96
Inserting Merge Fields in Microsoft Word..........................................96
Sending Microsoft Word Documents..................................................97
Unlinking Merge Fields in Microsoft Word ........................................98

Company Library .........................................................................................99
Company Library Window.................................................................100
Organizing the Company Library......................................................101
Adding Documents and Notes to the Company Library..................102
Sending Documents by Email from the Company Library...............103

Chapter 6 Calendar and Hotlist...........................................................105
Hotlist Tasks ...............................................................................................106

Hotlist Window ..................................................................................106
Viewing Hotlist Tasks .........................................................................107
Adding Hotlist Tasks...........................................................................108
Reassigning Hotlist Tasks ...................................................................109

Calendar Appointments............................................................................110
Calendar Window ..............................................................................110
Viewing Appointments......................................................................112
Adding Appointments .......................................................................114

Calendar and Hotlist Preferences.............................................................116
Action Plans ...............................................................................................117

Creating Action Plan Templates ........................................................117
Scheduling Action Plans ....................................................................119

Viewing Activities for Entries ...................................................................121
Peg Board ..................................................................................................122
World Clock ...............................................................................................123



Maximizer CRM 11
User’s Guide

iv
Chapter 7 Email ....................................................................................125
Email...........................................................................................................126

Email Window ....................................................................................126
Sending Email .....................................................................................127
Sending Email to Address Book Entries ............................................128
Send Email Options ............................................................................130
Email Templates..................................................................................131
Creating Appointments and Tasks from Email .................................132

Setting Up Email ........................................................................................134
Supported Email Clients.....................................................................134
Setting Up Novell GroupWise and Lotus cc:Mail/Mail .....................135
Setting Up Microsoft Outlook ...........................................................135

Microsoft Outlook Integration .................................................................136
Setting Up Microsoft Outlook Integration .......................................136
Selecting a Microsoft Outlook Address List for Integration............138
Adding Address Book Entries from Microsoft Outlook ...................139
Sending Email to Address Book Entries from Microsoft Outlook ...141
Saving Email from Microsoft Outlook ..............................................142
Viewing Address Book Entries from Microsoft Outlook..................144

Microsoft Outlook Synchronization .........................................................145
Synchronizing Appointments and Tasks with Microsoft Outlook...146
Setting Up Microsoft Outlook for Synchronization .........................147
Configuring Microsoft Outlook Synchronization.............................148
How Phone Numbers are Synchronized with Microsoft Outlook ...149
Manually Synchronizing with Microsoft Outlook ............................151

Chapter 8 Opportunities......................................................................153
About Opportunities .................................................................................154

Opportunities Window ......................................................................154
Viewing Opportunities.......................................................................155

Adding Opportunities ...............................................................................157
Sales Teams ................................................................................................159

Sales Team Members ..........................................................................159
Opportunity Pipeline Report ....................................................................160

Chapter 9 Customizing Maximizer......................................................161
Preferences ................................................................................................162
Customizing the Interface ........................................................................164

Window Layout ..................................................................................164
Adjusting the Icon Bar .......................................................................165
Customizing the Quick Access Toolbar .............................................166

Custom Actions..........................................................................................168
Custom Actions Tab............................................................................168
Creating Custom Actions Groups ......................................................169

Web Inquiry Forms for Websites...............................................................173



Contents v
Requirements for Web Inquiry Forms...............................................174
Creating Direct Insert Web Forms .....................................................175

Income and Expenses ................................................................................176
Adding Income and Expense Accounts.............................................177
Recording Income and Expenses .......................................................178

OrderDesk..................................................................................................179
Enabling OrderDesk...........................................................................179
OrderDesk Window ...........................................................................179

Chapter 10 Reporting.............................................................................181
Crystal Reports...........................................................................................182

Launching Crystal Reports .................................................................182
Creating and Accessing Personal Reports.........................................182

Printing Reports from Maximizer.............................................................184
Types of Reports .................................................................................185

Exporting Entries to Microsoft Excel ........................................................186
Graphing and Charting.............................................................................188

Creating Graphs .................................................................................190
Selecting Fields and Values for Your Graphs ....................................191
Defining the Appearance of Graphs.................................................193
Title and Footnote Merge Fields .......................................................194
Customizing your Graphs ..................................................................195
Using Graphs in Other Applications .................................................196
Saving Graph Settings........................................................................197

Chapter 11 Administration for Maximizer...........................................199
Backing Up Address Book Data................................................................200

Quick Backup......................................................................................200
Backing Up the Dictionary and Holiday Files ...................................202

Exporting Address Book Data ..................................................................203
Exporting Address Book Entries in XML Format ..............................203
Exporting Address Book Entries in Text Format...............................205
Selecting Fields for Export.................................................................207

Importing Address Book Data ..................................................................208
Importing Address Book Entries .......................................................209
About Two-Tier Imports.....................................................................210
Field Mapping ....................................................................................211
Importing MXI and XML Files............................................................211

Transferring Entries Between Address Books ..........................................213
What happens During Transfers?......................................................213
Transferring Address Book Entries ....................................................214
Transfer Summary Reports and Logging ..........................................215

Enabling TAPI ............................................................................................216
Requirements for Caller ID ................................................................216
Phone Number Matching with TAPI .................................................217



Maximizer CRM 11
User’s Guide

vi
Configuring Maximizer to Use TAPI ..................................................219
Updating Maximizer with Live Update....................................................221
Changing Languages for the Maximizer Spell Checker ..........................222

Chapter A Maximizer CRM 11 Ribbon Interface.................................223
The Maximizer CRM Ribbon Interface .....................................................224
Finding Commands in Maximizer CRM 11 ...............................................225

File Menu ............................................................................................225
Edit Menu ...........................................................................................228
View Menu..........................................................................................230
Search Menu.......................................................................................231
Actions Menu .....................................................................................233
Web Menu ..........................................................................................234
Tools Menu .........................................................................................234
Reports Menu .....................................................................................236
Window Menu....................................................................................236
Help Menu ..........................................................................................237

Keyboard Shortcuts ...................................................................................238
Keyboard Shortcuts: Windows ..........................................................238
Keyboard Shortcuts: Ribbons ............................................................239
Keyboard Shortcuts: Dialog Boxes ....................................................239
Keyboard Shortcuts: Entries ..............................................................240
Keyboard Shortcuts: Drop-Down Calendars .....................................240
Keyboard Shortcuts: Notes ................................................................241
Keyboard Shortcuts: Phone Calls.......................................................241
Keyboard Shortcuts: Macros..............................................................241
Keyboard Shortcuts: Other Tasks.......................................................242

Appendix B Crystal Reports Database Views/Tables Reference ..........243
Overview ....................................................................................................244
Data Population for the Current Window...............................................244
Database Views for User-Defined Fields   ...............................................245

Microsoft SQL View Prefixes ..............................................................245
Database Driver Used to Create Crystal Reports .....................................245
Filtering Data.............................................................................................246
Linking .......................................................................................................247
Controlling Windows ................................................................................247
Including Additional Views in Your Reports ............................................248

User-Defined Fields Example .............................................................249
Notes Example....................................................................................250

SQL Views and Data Tables .......................................................................251
AMGR_Client View.............................................................................251
Company View....................................................................................256
People View........................................................................................258
AMGR_Appointments View...............................................................260



Contents vii
AMGR_Hotlist View............................................................................266
AMGR_Resources Table......................................................................268
AMGR_Notes View.............................................................................269
ADMN_User_Details Table .................................................................272

Appendix C Glossary of Terms ...............................................................275

Index ....................................................................................279



Maximizer CRM 11
User’s Guide

viii



C H A P T E R
11Welcome to
Maximizer

Introducing Maximizer

In this chapter...

“Grow Your Business with Maximizer” on page 2

“Administrator” on page 5

“Maximizer Companion Applications” on page 6

“Maximizer System Requirements” on page 7
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Grow Your Business with Maximizer
Maximizer is a contact manager designed to help individuals, home 
offices, and small businesses succeed by helping them maximize their 
time, create satisfied customers, and increase sales.

With Maximizer, users can easily manage and profile customers and 
prospects, track every sale from lead to close and maintain long-
lasting relationships well after the initial sale has been made. 
Maximizer is a solution that incorporates contact management with 
sales opportunity management, scheduling, communication, 
Outlook integration, BlackBerry integration, Accounting Link 
Designed for use with QuickBooks®, a company library, and more. 

Key Benefits of Maximizer

• Manage customers better than your competitors by recording 
details of every relationship.

• Effectively track prospects to close more sales.

• Schedule your time and others.

• Manage an unlimited number of contacts.

• Integrate with Microsoft Outlook’s email and calendar.

• Manage your business and free up valuable time with automatic 
reporting and analysis.

• Send personal letters and announcements linked to your 
contact's record with mail-merged letters, faxes, and emails.

Day-to-day Contact Management with Maximizer

Contact Management

• Manage an unlimited number of contacts.

• Record and view a complete history of all customer interactions, 
including faxes, emails, and calls.

• Tailor to your own needs by creating unlimited user-defined 
fields.

• Ensure accurate customer information through mandatory user-
defined fields and duplicate record checking.

• Create and save your own custom views and layouts.

• Save and retrieve Favorite Lists of Address Book entries.
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Opportunity Management

• Manage a pipeline of opportunities from lead to close.

• Easily forecast revenue and cash flow using one of the many 
standard reports.

Calendars and Scheduling

• Quickly schedule appointments, activities, and tasks related to 
contacts.

• View and print graphical calendars.

• Integrate with the Microsoft Outlook calendar.

• Schedule pop-up alarms and create prioritized task lists for 
yourself and others.

• Use the Peg Board to check other users’ whereabouts.

Word Processing, Fax, and Email

• Create letters, faxes, memos, and email messages stored under 
each contact for easy reference.

• Mail-merge contact information using built-in or custom 
templates for letters, faxes, and email.

• Create documents using the built-in Maximizer Word Processor, 
or using Microsoft Word or Corel WordPerfect.

• Send email messages instantly using a VIM- or MAPI-compliant 
email client.

Marketing

• Share documents, collateral, and marketing projects in the 
central Company Library.

• Profile customers using your unique user-defined fields to 
identify trends and similarities.

• Monitor market information to achieve and maintain a 
competitive advantage.

• Create targeted and personalized announcements by letter, fax, 
or email, linked to your contacts' records.
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BlackBerry Access

• Easily access and update your Maximizer CRM information using 
a BlackBerry device.

• Integrate information from Maximizer with the native 
applications on your BlackBerry device.

Website Integration

• Capture customer information with your own web forms using 
the Web Inquiry Form wizard.

• Provide your customers with peace of mind by automatically 
encrypting all credit card transactions with SSL transaction 
security.

Reporting and Analysis

• Use advanced reporting to view consolidated activity and history 
information for each account.

• Create, view, and print pre-formatted and custom reports, 
including revenue forecasts, sales pipeline analysis, account 
activity, customer profiles, and more.

• Enhance your reports with charts, numerical calculations, and 
full-color graphics.

Database and Administration

• Add new users to an Address Book.

• Add new user-defined fields at any time.

• Generate weekly activity reports for a particular group or 
contact.

• Coordinate group activities and information with security 
groups.

• Import data from other programs, including ACT!, GoldMine, 
and Outlook.

• Import data from a wide variety of databases, including ASCII, 
dBASE, Access, and XML.

• Back up and restore Address Books.
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Administrator
In addition to Maximizer, Administrator is a separate component 
used for managing administrative tasks. Typically, this component is 
handled by a technically proficient staff member to configure and 
manage the entire Maximizer application. For example, 
Administrator is used to create and manage Maximizer users, apply 
licensing, and create new Address Books.

You can also do tasks that are common to both Maximizer and 
Administrator such as backing up data, importing and exporting 
data, and producing reports.

Administrator can be accessed from the Maximizer program menu 
(Start > Programs > Maximizer > Administrator) or directly from 
Maximizer (Click the Maximizer button, and select Administrator).
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Maximizer Companion Applications
There’s more to Maximizer than just the main modules. See the 
following descriptions of our Maximizer companion applications.

MaxMobile

Combined with Maximizer, MaxMobile for BlackBerry forms a 
powerful suite of tools offering you all of the contact management 
features of Maximizer with the portability and convenience of a 
mobile device.

Whether at work or on the road, you always have access to current 
information about your clients or customers—names, addresses, 
appointments, tasks, and notes. Simply use either application to 
view, add, change, and delete records.

For information on using MaxMobile, see the MaxMobile for 
BlackBerry Getting Started Guide. For information on configuring 
MaxMobile, see the MaxMobile Wireless Server Getting Started 
Guide.

MaxAlarm 

MaxAlarm is a Maximizer companion application that automatically 
monitors appointments for one or more people in any number of 
Address Books. MaxAlarm automatically starts when you start your 
computer, and you can leave it running with or without running 
Maximizer and still be notified of appointments. You’ll know if 
MaxAlarm is running because its icon appears in your Windows 
System Tray, which is in the lower right corner of your screen.

MaxAlarm is easy to use. Simply add one or more Address Books to 
MaxAlarm, minimize it, and then forget about it—until the Alarm 
dialog box pops up to remind you of an appointment. With 
MaxAlarm's Review feature, you can review today's appointments 
without opening an Address Book in Maximizer.
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Maximizer System Requirements
Visit our website at 

www.maximizer.com for the 
most up-to-date product 
compatibility information.

The hardware and software requirements for each type of Maximizer 
installation are listed in the following tables. Please refer to the 
Maximizer website at www.maximizer.com for updated information.

Note that these are the minimum system requirements for 
Maximizer, and your operating system may have higher 
requirements for some components, such as processor speed and 
RAM. Refer to your operating system documentation for its specific 
requirements.

Maximizer CRM Team Edition System Requirements

The following table lists the system requirements for Maximizer CRM 
Team Edition. For more information visit the Maximizer website at 
www.maximizer.com. 

Minimum Processor Speed 1.0 GHz (minimum)
2.0 GHz or faster (recommended) 

Available RAM 512 MB (minimum); 1 GB (minimum for Windows Vista or Windows 7)
1 GB or more (recommended); 2 GB or more (recommended for Windows 
Vista or Windows 7)

Available hard disk space 1 GB (minimum)
2 GB or more (recommended)

Minimum video resolution SVGA (800x600) or higher-resolution video adapter and monitor

Operating system Microsoft Windows 7, 2008, Small Business Server 2008, Vista, XP, or 2003 
(updated to their latest service packs)a

Email system 32-bit MAPI- or VIM-compliant

Internet browser Microsoft Internet Explorer 8.0 or 7.0

a. Microsoft Windows 7 Home Premium, Vista Home/Home Premium, XP Home, and XP Media Center are 
not supported in a network environment when logging in to a domain is required. Refer to your 
Microsoft documentation for details on how to set up networking in a workgroup environment.
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Maximizer CRM Entrepreneur Edition System Requirements

The following table lists the system requirements for Maximizer CRM 
Entrepreneur Edition. For more information visit the Maximizer 
website at www.maximizer.com. 

Minimum Processor Speed 1.0 GHz (minimum)
2.0 GHz or faster (recommended) 

Available RAM 512 MB (minimum); 1 GB (minimum for Windows Vista or Windows 7)
1 GB or more (recommended); 2 GB or more (recommended for Windows 
Vista or Windows 7)

Available hard disk space 1 GB (minimum)
2 GB or more (recommended)

Minimum video resolution SVGA (800x600) or higher-resolution video adapter and monitor

Operating system Microsoft Windows 7, 2008, Vista, XP, or 2003 (updated to their latest 
service packs)a

Email system 32-bit MAPI- or VIM-compliant

Internet browser Microsoft Internet Explorer 8.0 or 7.0

a. Microsoft Windows 7 Home Premium, Vista Home/Home Premium, XP Home, and XP Media Center are 
not supported in a network environment when logging in to a domain is required. Refer to your 
Microsoft documentation for details on how to set up networking in a workgroup environment.
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Start working in Maximizer CRM

In this chapter... 

“Maximizer CRM” on page 10

“Maximizer Interface” on page 11

“Opening an Address Book” on page 16

“Lists of Entries” on page 18

“My Work Day” on page 21

“Getting Help” on page 22
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Maximizer CRM
Maximizer CRM is specifically designed for small and medium-sized 
businesses and corporate divisions of large companies. Maximizer 
CRM helps organizations realize their primary customer 
management goal of having many profitable and satisfied 
customers.

Throughout this document, 
Maximizer CRM is referred to 
as Maximizer.

Throughout the customer life cycle, as prospects move from the 
marketing department to the sales department, and as customers are 
passed onto service departments, Maximizer CRM enables an 
organization to communicate with its customers through multiple 
channels, to share information, and to organize individual and team 
efforts.

Maximizer CRM is a complete software solution that brings together 
elements of contact management and other related applications to 
meet the sales challenges of modern businesses.

• Managing your company’s lists of Companies, Individuals 
(people not associated with a Company), and Contacts (people 
associated with a Company or Individual).

• Keeping track of your scheduled appointments and tasks.

• Sending letters, faxes, or email messages to one or many 
recipients.

• Managing incoming orders and inquiries from your online 
catalog—payment, refunds, shipping, and reporting.

• Organizing and accessing your sales and marketing literature in 
a shared library.

• Generating reports from any of the lists—Address Book entries, 
opportunities, Hotlist tasks, and additional information you 
keep on your entries.
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Maximizer Interface
Information in Maximizer is displayed in lists, which means that it can 
be sorted and arranged in rows and columns. Lists make it easy to see 
many entries at once and customize your views. Different types of 
information are viewed in different windows in Maximizer. You can 
easily move from window to window to access different types of 
entries.

Keep the following points in mind when working with the Maximizer 
windows.

� Select or open entries in the list to view information and 
perform tasks on the entries.

� View information and attached entries for the current entry in 
the tabbed following windows.

� Use the tabs at the top of the window to access all tasks that are 
available in the current window. Each tab organizes tasks into 
groups. Select an icon to perform the task. You can also 
right-click to select common tasks from the shortcut menu.

� Select an icon in the icon bar to move to a different window.

� At the top of the icon bar, use the button with the pin graphic 
on it to hide or display the icon bar view.

� In the Recent Entries area, select an Address Book entry that 
you have recently viewed to add it to the current list quickly.

� Use the view bars in a window or following window to filter 
your list and access common tasks and the column setup. You 
can also use the arrow buttons to move from one entry to the 
next.

	 In the top-left corner of the window, select the Maximizer icon 
to access additional tasks, such as opening and closing an 
Address Book, printing reports, and viewing the online help.
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 Watch the status bar to see the current user, date, and time.

Maximizer Windows

The main Maximizer window is the Address Book window, which lists 
the Companies, Individuals, and Contacts in your Maximizer database 
(Address Book). The following list provides a brief description of each 
main window accessible from Maximizer.

My Work Day

The My Work Day view is an area where everyone in your company 
using Maximizer can view Hotlist tasks, and appointments.

Address Book

The Address Book window contains all the information about your 
prospects, customers, business and professional associates, or any 
other group of people you deal with on a regular basis. It links you to 
related information about each Address Book entry, such as 
Contacts, Hotlist tasks, opportunities, documents, user-defined fields, 
and orders and inquiries.

�

�

�

�

�

�

�
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Opportunities

The Opportunities window helps you and your colleagues manage 
complex sales that involve the participation of more than one person 
in the buying decision.

Use the Opportunities following window to view the opportunities 
associated with the entries selected in the Address Book window.

Hotlist

The Hotlist is a to-do list of tasks and reminders that are usually 
timeless. The Hotlist is where you record actions and follow-up 
activities related to your interactions with Companies, Individuals, 
and Contacts. For example, you can use the Hotlist to schedule a 
phone call to a Contact who is out of town for a week. When the 
week is up, the Hotlist will remind you to call again.

Calendar

The Calendar window allows you to schedule, print, and view your 
appointments with Maximizer users or Address Book entries. Because 
the calendar works with the Peg Board feature, you can make sure 
that when you have an appointment, others can see when you are 
busy or out of the office. If you need to be reminded of an 
appointment, Maximizer can sound an alarm in advance of the 
appointment or task. 

Email

The Email window provides you with the ability to send, receive, and 
preview email within Maximizer using your existing email system. 
Maximizer allows email file attachments and supports the vCard 
standard for virtual business cards. You can send files, mail-merge 
documents, and vCards quickly and easily. Additionally, you can 
transfer data files by email.

Company Library

The Company Library stores vital sales and marketing information for 
everyone to access. The Company Library window allows you to 
preview and open any note and many types of files in the preview 
pane.
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Personal

The Personal window contains the Journal and Expenses windows, 
which provide a location to keep notes and financial records that are 
not associated with Address Book entries.

OrderDesk

When you receive orders or inquiries from your website, you can 
manage them using the OrderDesk window. You can use the same 
OrderDesk window to enter a new order, capture a payment for an 
order, pre-authorize a payment for an order, complete a 
pre-authorized payment for an order, and refund a payment for 
orders that come to you by telephone, mail, or other methods. 
OrderDesk allows you to track the status of your inquiries and orders, 
whether your customers have received a response or had their order 
fulfilled.

Use the Address Book OrderDesk following window to view the 
orders and inquiries associated with the entries selected in the 
Address Book or Opportunities window.

Contacts

The Contacts window displays the current Contacts for the Company 
or Individual selected in the Address Book, Hotlist, or Opportunities 
window. You can use this window to add, update, or delete a 
Contact.

Notes

The Notes window records your Address Book activities and displays 
only those notes that belong to the selected Address Book entry or 
opportunity.

User-Defined Fields

The User-Defined Fields window displays the custom fields for the 
selected Address Book entry, or opportunity. You assign values to 
these fields, and, if your system administrator has given you the 
access rights, you can add, change, or delete user-defined fields.
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Documents

The Documents window displays the document entries for the 
selected Address Book entry or opportunity. You can add new 
documents, as well as files not created in Maximizer, modify 
documents, or delete documents.

Accounting

You can access this window if you have the Accounting Link 
Designed for use with QuickBooks® add-on component installed. 
This window contains all your invoices, estimates, and purchase 
orders for your Address Book entries. You can create these items in 
Maximizer and the transactions are automatically shared with your 
accounting application. 

For information on using Accounting Link, see the online manual.
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Opening an Address Book
Address Books can be opened in Administrator or Maximizer. There 
are no conflicts if you open an Address Book while it is being used by 
other users.

➤ To open an Address Book

� In the top-left corner of the window, click the Maximizer 
button, and select Open Address Book.

The Open Address Book dialog box opens.

� Select the Address Book to open, and click Open.

The Login dialog box opens.

 The default password for new 
users and for the users in the 
sample Address Books is 
“maximizer”.

� Type your password and click OK.

The name of the Address Book appears in the application title 
bar.

➤ To log in to the current Address Book as another 
user

� In the top-left corner of the window, click the Maximizer 
button, and select Login.

– or –

At the bottom of the window, double-click in the User section of 
the Maximizer status bar.

The Login dialog box opens.

� Enter a user ID and password.

� Click OK.
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Connecting to an Address Book

Maximizer allows you to connect to any shared Address Book on 
another computer. The computer can be a Maximizer workstation or 
a server. Once you have connected to an Address Book, you can 
access the Address Book from the Open Address Book dialog box.

Once the connection to an Address Book is established, it appears in 
the Open Address Book dialog box. You can use the Remove button 
in the Open Address Book dialog box to remove it from the available 
Address Book list.

➤ To connect to an Address Book

� In the top-left corner of the window, click the Maximizer 
button, and select Connect to Address Book. 

The Connect to Address Book dialog box opens.

� Select the computer that hosts the Address Book to which you 
would like to connect.

� Select an Address Book from the Available Address Books list 
and click Open.

Once you connect to the Address Book, you are prompted with a 
message saying the connection was successful.

� Click OK to close the message.
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Lists of Entries
Maximizer is list-based. You can customize the information listed by 
changing the column setup, saving a Favorite List, or using a view 
filter. In some windows, you can tell how many entries and what 
types of entries are displayed in the current list by reading the title 
bar.

An important part of viewing information in a list-based window is 
sorting your list by different columns. By clicking on a column title, 
you can re-sort your list by that column. If you click the column title 
again, the list sorts in reverse order. Sorting entries by column works 
from left to right. For example, if you sort by a column that contains 
the City/Town field, entries with the same city/town will be sorted by 
the next column to the right. If you wish to change the order of the 
columns, change the column setup.

After selecting the column to 
sort by, you can quickly move 
to an entry by typing the 
character(s) with which the 
entry starts. For example, to 
reach an entry called “Seismic 
Explorations”, type “se”.

Filters are available for every window that has a View bar. Filters 
control the type and amount of data you want to see at any given 
time. Filters contain options that are specific to the type of data that 
is displayed in each window.

The following sections contain additional information on working 
with lists in Maximizer:

• “Types of Entries” on page 18

• “Selecting Entries” on page 19

• “Displaying Entries” on page 20

Types of Entries

Almost all of the information displayed in Maximizer is displayed in a 
list, including notes and documents attached to entries, email 
messages, and Calendar appointments. Maximizer contains main 
modules that list the following types of entries.

• Address Book entries – The main type of entry in Maximizer. 
They include Companies, Individuals, and Contacts that are 
attached to Companies or Individuals.

• Opportunities – Entries to keep track of sales opportunities. 
They are associated with Address Book entries.



Chapter 2 19
Selecting Entries

When you click on an entry, it becomes the current entry, marked 
with an arrow to the left of the entry. Most commands are 
performed on the current entry. The entries listed in the following 
windows depend on the current entry.

You can also select multiple entries to perform commands on many 
entries at the same time. The current entry may or may not be one of 
the selected entries. The current entry is shaded with a different 
color than the selected entries.

You can customize the color of 
current and selected entries. 
On the Setup tab, select 
Window > Window Settings > 
Set Color > Current/All 
Window from the Workspace 
group.

➤ To select entries

• Click on the gray box to the left of an entry.

• To select multiple entries, click on the entries one at a time while 
holding down the Control key.

• To select all entries between two entries, select an entry and, 
while holding down the Shift key, select another entry. 

• To select or clear all entries in the current list, click the gray box 
in the top-left corner of the list. Or on the Edit tab, select Select 
All from the List group.

• To clear selected entries, on the Edit tab, select De-select All 
from the List group.

• To reverse which entries in the list are selected, on the Edit tab, 
select Invert Selection from the List group.
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Displaying Entries

Some actions can be performed on the entire list of entries in a 
window There are some ways to quickly display and remove entries 
in a list.

➤ To display only selected entries

� Select the entries that you want to display.

� On the Edit tab, select Make List Current from the List group.

The other entries are removed from the list.

➤ To remove all entries from a list

• On the View tab, select Clear List from the Filter group.
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My Work Day
My Work Day is an area where everyone in your company using 
Maximizer can see Hotlist tasks and appointments.

� Select the My Work Day icon to open the My Work Day 
window.

� Click on an appointment or a Hotlist task to view details of 
the activity.

� Click Settings to specify to open the My Work Day window 
when starting Maximizer.

� Select the Print icons to print activities for the day.

� Select the Calendar icon and select a date to display tasks and 
appointments for a different day.

�

�

�

��
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Getting Help
Maximizer Help is your comprehensive guide to working with the 
Maximizer modules. As you work with Maximizer, you probably 
already know what business task you want to accomplish—such as 
sending a fax to many recipients, building and publishing your online 
catalog, and recording your contact management information. 
Maximizer’s help and guides have the answers you are looking for.

The types of documentation you can expect to find to help you with 
Maximizer include:

• F1 Help – Context-sensitive help for all windows and dialog 
boxes.

• Contents Help – Online step-by-step instructions with a table of 
contents, an index, and search.

• Online manuals – On-screen versions of the printed 
documentation that you can read using Adobe Acrobat Reader.

Whether you are looking for help using a particular dialog box or 
looking for instructions on how to perform an activity, you can 
always find what you are looking for in the Help. Maximizer Help 
provides not only step-by-step instructions for each module, but also 
detailed descriptions of every control in every dialog box and 
window. 

The following sections contain additional information on getting 
Help in Maximizer:

• “F1 Help” on page 22

• “Contents Help” on page 23

• “Online Manuals” on page 24

• “Sample Address Books” on page 24

F1 Help

If you come across a window or dialog box you don’t know how to 
use, press the F1 key to see brief descriptions of the window or dialog 
box options. Frequently, F1 Help topics have convenient links to 
related step-by-step instructions.

From the F1 Help window you can search the module’s F1 Help for 
information on other windows, dialog boxes, or features—simply 
enter a keyword.

Keep the following points in mind when using the F1 help:

� Enter a keyword and click List Topics to search for topics 
containing the keyword.

� Topics containing your search keyword are displayed in the list.
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� Click Display to open the selected topic. You can also open a 
topic by double-clicking it.

� Shortcuts link you directly to more information about what you 
are doing in the Contents Help.

Contents Help

You can look up Help topics the same way you would in a book—the 
table of contents lists the topics in a logical order, and the index lets 
you look up topics by keyword. Maximizer Help also lets you perform 
a search for any word or words in any topic.

You can access the Contents Help locally on your computer or online 
from the Internet. The local Contents Help opens as a separate 
application in its own window. The online Contents Help opens in a 
browser window.

➤ To open the Contents Help from Maximizer

• In the top-left corner of the window, click the Maximizer 
button, and select Help > Local/Online Contents.

�

�

�

�
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➤ To open the Contents Help from another module

• Select Help > Local/Online Contents.

Online Manuals

A typical installation of Maximizer includes manuals in .PDF format 
that you can read online using Adobe Acrobat or Acrobat Reader. 
Having the Maximizer manuals in this format offers the advantage of 
full-text search, as well as hyperlinks on the table of contents, index, 
and any cross-references.

➤ To open an online manual

• In Maximizer, click the Maximizer button, and select Help. 
Then, under Documents, select the guide that you want to 
open.

• In another module, select Help, and select the guide that you 
want to open.

• From the Start menu, select Programs > Maximizer CRM > 
Documentation and Help, and select the guide that you want 
to open.

Sample Address Books

In a typical server installation of Maximizer, the Maximizer setup 
program creates several complete sample Address Books, one of 
which is named “Escona Tutorial”. This Address Book is designed to 
be used as an environment in which you can learn how to use 
Maximizer.

Using the example of Escona Estate Wines, a fictitious vintner in 
California’s Sonoma Valley, the Escona Address Book provides 
realistic examples of how Maximizer might be used to improve your 
customer relationship management.

The Escona Address Book includes detailed data related to all areas 
of Maximizer including the following:

• List of Address Book entries (Companies, Individuals, and 
Contacts)

• Sample sales opportunities

• Appointments and Hotlist tasks

• Sample Company Library files
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Keep Track of Companies and Contacts

In this chapter... 

“About Address Book Entries” on page 26

“Adding Address Book Entries” on page 30

“Modifying Address Book Entries” on page 33

“Drawing Maps of Address Book Entries” on page 37

“Phoning Address Book Entries” on page 38

“Organizational Charts” on page 42
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About Address Book Entries
Maximizer’s focus is on Address Book entries—Companies, 
Individuals, and Contacts. 

The Address Book window gives you the ability to manage your daily 
activities with companies, and the people who work for them. In 
addition to the basic Address Book information, including addresses, 
phone numbers, and email addresses, you can record other 
important information, such as relationships between companies or 
extra details, like the business type.

As you work with the Address Book entries in your Maximizer 
Address Book, you can keep notes on your activities, so you can 
always have a history of your activities with your customers.

The following sections contain information on working with Address 
Book entries:

• “Address Book Window” on page 27

• “Choosing an Address Book List” on page 28

• “Viewing Address Book Entries” on page 28

Contacts

Company

Contacts

Individual

Notes

Documents

Notes

Documents

Company and Individual
type Address Book

entries contain Contacts
(people associated with

a Company or
Individual). You can
attach notes, user-
defined fields, and

documents to Address
Book entries.

A Company represents a 
company or organization.

An Individual is a person 
not affiliated with any 
company or organization.

User-defined
fields

User-defined
fields

User-defined
fields
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Address Book Window

Typically, most of the activities on your Address Book entries are 
completed in the Address Book window. Keep the following points 
in mind when working in the Address Book window.

� Select the Address Book icon to open the Address Book 
window.

� Differentiate the types of entries with the icons representing 
Companies, Individuals, Contacts.

� Use the Columns drop-down list to select a column setup and 
change the fields displayed in the window.

� Double-click on an Address Book entry to open it.

� Use the tabbed following windows to view more information 
and attached entries for the current entry in the main window.

�

�

�

�

�
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Choosing an Address Book List

When you first open the Address Book window, you are prompted to 
choose an Address Book list to view.

The following options are available for viewing an Address Book:

• All Companies and Individuals in the Address Book

• An empty list (no Address book entries displayed)

• The list from your last Maximizer session

If you want the list you select to be displayed every time you open 
the Address Book window, select the “Make this my default and do 
not ask again” option. If you later decide that you don’t want the list 
to display by default, select the “Ask at Address Book startup which 
list to view” option in your preferences. (On the Setup tab, select 
Preferences.)

Viewing Address Book Entries

You can view and edit details of Address Book entries at any time. 

➤ To view an Address Book entry

� In the Address Book window, double-click on the entry to open 
it.

The Address Book entry opens showing the information in the 
entry.

� To modify the details of the entry, click Edit.

� To view and modify other information related to the entry, 
select the User-Defined Fields and Activities tabs.
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� If necessary, click OK to save changes made to the Address Book 
entry.
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Adding Address Book Entries
You can add Companies, Individuals, and Contacts to your Address 
Book. Typically, “Company” entries represent a corporate entity you 
would like included in your Address Book. “Individuals” represent a 
person who is not affiliated with a company or organization. 
“Contacts” are entries that are always associated with Companies or 
Individuals. “Address Book entries” refers to all Companies, 
Individuals, and Contacts in your Address Book.

If you need to add people to your Address Book, add them as 
Individuals or as Contacts of an Individual or Company. If you need to 
delete a Contact, its associated notes and documents are 
automatically transferred to the “parent” Company or Individual, 
which ensures you maintain a record of all interactions with a 
company, even during changes.

The following sections contain information on adding Address Book 
entries.

• “Adding Companies and Individuals” on page 30

• “Adding Contacts” on page 31

• “Adding Address Book Entries from Email” on page 32

• “Access Rights for Address Book Entries” on page 32

Adding Companies and Individuals

When you add entries for Companies and Individuals, you must 
specify all of the details on the entry.

➤ To add a Company or an Individual

� Select the Address Book icon to open the Address Book 
window.

� On the Home tab, select Address Book Entry > 
Company/Individual from the Create group.

– or –

Right-click and select Add > Company/Individual.

The Add Company or Add Individual dialog box opens.

� Enter the basic information for the Company or Individual 
including name, address, phone numbers, and email 
addresses.

� Select a Key Fields list and then select the appropriate fields for 
the entry.
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Key Fields are important user-defined fields specific to the 
various types of Address Book entries. They are defined by your 
system administrator in the Key Fields preferences in 
Administrator. (Select File > Preferences, and select the Key 
Fields tab.) An unlimited number of Key Fields lists can be set up 
using up to eight user-defined fields for each list.

� In the Company/Individual details area, enter the entry’s 
details such as the category. Click in the field, then click the 
ellipsis button to access possible values.

� Select the User-Defined Fields tab and specify values for any 
additional user-defined fields. Make sure you select the field and 
then click inside the field on the right to access the possible 
values for the field.

If necessary, select the Show blank fields option to display all 
fields in the Address Book, not only the fields with values 
defined in the entry.

� Click OK to save the entry to the Address Book.

Adding Contacts

You can add Contact entries attached to existing Companies and 
Individuals. When you add a new Contact to the Address Book, you 
need to specify only fields that are different than the Company or 
Individual entry.

➤ To add a Contact

� In the Address Book window, select the Company or Individual 
entry.

� On the Home tab, select Address Book Entry > Contact from 
the Create group.

– or –

In the Contacts following window, right-click and select Add > 
Contact.

The dialog box for the new Contact opens. Some fields are 
populated with values from the Company or Individual entry.

� Enter the basic information about the Contact, including the 
name, position, and department. And specify any additional 
information that differs from the Company or Individual entry.

� Click OK to save the entry.
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Adding Address Book Entries from Email

You can create Address Book entries from email messages in the 
Email window. Email messages are automatically saved as documents 
for the new Address Book entries. You can create Companies, 
Individuals, or Contacts with Companies from email messages.

➤ To add an Address Book entry from an email 
message

� In the Email window, select the email message.

� On the Home tab, select Address Book Entry from the Create 
group.

– or –

Right-click, and select Create a New > Address Book Entry.

� Select the type of Address Book entry, and click OK.

� Enter the details for the new entry, and click OK to save the 
entry.

The Save Document dialog box opens.

� Enter properties of the document including the name, owner, 
category, and description.

The document name cannot 
contain the following 
characters: \ / : * ? < > |

�  Click OK to save the email message with the Address Book entry.

Access Rights for Address Book Entries

For each Address Book entry, you can specify full access and read 
access rights for any Maximizer users or groups, or you can specify 
public access to grant access to all Maximizer users. Access rights to 
specific entries are shown in the Company/Individual/Contact details 
area of the Basic Information tab in the entry.

You can specify access rights while adding or modifying an entry. 
You can select a user, a group, or public from the Full Access and 
Read Access drop-down lists.
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Modifying Address Book Entries
When you open an Address Book entry, you can click Edit to modify 
the details of the entry. You can perform a number of other tasks to 
change the properties of Address Book entries, including adding 
alternate addresses to entries, converting Individuals to Companies 
and Contacts to Individuals, and recording relationships between 
Address Book entries.

The following sections contain information on modifying Address 
Book entries:

• “Adding Alternate Addresses for Address Book Entries” on 
page 33

• “Converting Individuals to Companies and Contacts to 
Individuals” on page 34

• “Recording Relationships with Related Entries” on page 35

Adding Alternate Addresses for Address Book Entries

While the main address is specified in the Basic Information tab of an 
Address Book entry, you can also add alternate addresses for entries 
from the same tab.

➤ To add an alternate address for an Address Book 
entry

� Open the Address Book entry.

� Click Edit.

� Click the Address button next to the Address 2 field. 

The Mailing Address dialog box opens.

� Click Add to enter a new address.

You can also click Modify to change an existing alternate 
address.

� Specify the new address, and click OK.

� To set the address as the default (or main) address, select the 
address and click Select.

� Click OK to return to the Address Book entry.
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Converting Individuals to Companies and Contacts to Individuals

If you originally created an entry as an Individual and now decide the 
entry is more appropriate as a Company with Contacts, you can 
convert the entry.

In the conversion, Maximizer copies the entire contents of the 
Individual to a new Company entry with the Individual converted to 
a Contact for the Company. All data is converted, including the 
Individual’s Contacts. The original Individual is automatically deleted 
in the process.

Additionally, you can convert Contacts to Individuals. You are asked 
to confirm if you want the new Individual to inherit the Contact’s 
address. All data is transferred to the new Individual entry and the 
original Contact is automatically deleted.

Any number of Contacts or Individuals can be converted at once.

➤ To convert Address Book entries

� Select the Individuals or Contacts that you want to convert.

� On the Edit tab, select Convert Individuals to Companies or 
Convert Contacts to Individuals from the Relate & Convert 
group.

– or –

Right click and select Convert Individuals to Companies or 
Convert Contacts to Individuals.

� Click OK to confirm the change.
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Recording Relationships with Related Entries

In the course of business, it’s common to have people and companies 
who are somehow related or connected to each other. For example, 
one of your contacts might be another’s accountant. Maximizer 
allows you to view these types of relationships in the Related Entries 
window.

Any Address Book entry can be related to another. All notes, 
user-defined fields, and documents associated with a related entry 
are then linked to the relationship. If an Address Book entry has 
entries related to it, these are displayed in the Related Entries 
following window.

Occasionally, relationships that you set up between two Address 
Book entries change, and you may want to remove relationships 
between entries. You can unlink two entries to remove the 
relationship.

➤ To relate two entries

� Select the two Address Book entries you wish to relate to each 
other. Then, on the Edit tab, select Relate Entries from the 
Relate & Convert group.

– or –

Drag an entry and drop it on to another entry. Then, select 
Relate the source entry to the target entry, and click OK.
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� Specify the details of the relationship between the two entries, 
and click OK.

➤ To unlink Address Book entries

� In the Related Entries following window, select the entry to 
unlink.

� On the Edit tab, select Unlink Selected Entry from the Relate 
& Convert group.
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Drawing Maps of Address Book Entries
You can quickly draw a map showing the location of an Address 
Book entry or of the Address Book entry associated with an 
opportunity. You can choose to view only the location of the entry, 
or you can view directions to or from the Address Book entry and 
your current address.

➤ To draw a map of an Address Book entry

� Select an Address Book entry opportunity.

� On the View tab, select Map from the Show group.

The Draw a Map dialog box opens displaying the address of the 
current Address Book entry.

� Under Draw this type of map, select the type of map that you 
want to view.

You can choose the following types of maps:

• Map of selected entry only.

• Map of travel route from current address to selected entry.

• Map of travel route from selected entry to current address.

� If necessary, enter your address in the Current address fields.

� Click OK.

A new browser window opens to a page displaying the address 
for the map.

� Choose an online map site and click OK.
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Phoning Address Book Entries
With Maximizer, you can quickly dial an Address Book entry, make a 
series of phone calls, receive calls, and record incoming and outgoing 
phone call activities in the Phone Log. Depending on your logging 
preferences, notes are automatically saved to the entries associated 
with the calls.

You can enable logging for 
phone calls in your logging 
preferences. (On the Setup tab, 
select Preferences, and select 
the Logging tab.)

Users can transfer incoming calls to any other phone extension in the 
phone company’s system. If a note is logged for the phone call 
transfer, the logged note includes the transfer information.

Use the Previous and Next buttons in the Phone dialog box to work 
through the current Address Book entry list.

If you are using TAPI, you can phone entries directly from Maximizer. 
Otherwise, you can still use Maximizer to log phone calls with 
Address Book entries.

The following sections contain additional information on phoning 
Address Book entries:

• “Logging Phone Calls with Address Book Entries” on page 38

• “Setting Up Automatic Dialing” on page 41

Logging Phone Calls with Address Book Entries

You can use Maximizer to log phone calls with Address Book entries. 
When you phone an Address Book entry or receive a phone call from 
an Address Book entry, you can take notes while the call is timed.

Depending on your logging preferences, notes are automatically 
saved to the Address Book entries or opportunities associated with 
the calls.

After completing a phone call, you have the option of scheduling a 
follow-up activity saved to your Hotlist.

If you are using TAPI, follow this procedure to phone Address Book 
entries directly from Maximizer.

➤ To phone an Address Book entry

� Select the Address Book entry to call.

� On the Tools tab, select Phone from the Other group.

– or –

On the Home tab, select Make a Call from the Phone group. Or 
right-click and select Phone > Make a Call. Then, skip to Step 5.

The first phone number associated with the Address Book entry 
is automatically selected as the number to dial.
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� Specify the phone number and subject of the phone call.

• In the Subject field, select or type the subject of the call.

• In the Select a phone number to dial area, select the 
phone number to dial.

• In the Dial as field, select the format of the phone number.

Phone number formats are set up in your dialing preferences. 
(On the Setup tab, select Preferences, and select the Dialing 
tab.)

� Click Dial.

� In the Phone Call dialog box, choose a response.

For example, if the call is answered, choose Answered.

In order for the Phone notes 
dialog box to appear 
automatically, logging must be 
enabled for Phone Calls in your 
logging preferences. (On the 
Setup tab, select Preferences, 
and select the Logging tab.)

The Phone dialog box appears. 

� Record notes on your call as you talk.

� When you are finished, click Hang Up, and then click Save.
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	 Optionally, record the result of the outgoing call in the Phone 
Call Result dialog box, and click OK.

➤ To receive a phone call

� Select the Address Book entry.

� On the Tools tab, select Phone from the Other group. Then, 
click the Incoming button in the Phone dialog box.

– or –

On the Home tab, select Receive a Call from the Phone group.

– or –

Right-click and select Phone > Receive a Call

� Select or type a Subject for your phone call.

� Record notes on your call as you talk.

In order for the Phone notes 
dialog box to appear 
automatically, logging must be 
enabled for phone calls in your 
logging preferences. (On the 
Setup tab, select Preferences, 
and select the Logging tab.)

� When you are finished, click Hang Up, and then click Save.

� Optionally, record the result of the outgoing call in the Phone 
Call Result dialog box, and click OK.
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➤ To transfer a phone call

� When you have an incoming call that you would like to transfer, 
click the Transfer button in the Phone dialog box. 

� In the Display name list, select a user, or enter a valid extension 
for your company’s phone system.

Note that a phone extension does not have to be associated with 
a user in the current Address Book.

� Click OK to complete the transfer.

Setting Up Automatic Dialing

If you have a modem installed in your computer, you can configure 
Maximizer to dial the phone for you when you make a phone call 
using the Phone feature in Maximizer. Before Maximizer can use 
your modem, you must first make sure that your modem functions 
correctly with your computer system, then configure your modem in 
your dialing preferences in Maximizer.

Your modem preferences tell Maximizer where your computer’s 
modem is connected and how it performs. Some of these settings are 
more critical than others. For example, if you set up your port 
incorrectly, your modem will not work at all. But if you set up your 
baud rate incorrectly, the modem will operate but perhaps at a 
slower speed.

TAPI lets you use your Telephony Application Programming Interface 
modem to identify and direct signals received by your 
communications port to the appropriate application.

For more information on setting up dialing preferences, including 
documentation on using TAPI, refer to the Maximizer CRM 
Administrator’s Guide.

➤ To set up automatic dialing from Maximizer

� On the Setup tab, select Preferences.

� In the Dialing tab, select Modem or TAPI.

� If you selected TAPI, click Properties to configure the dialing 
properties for the modem, and click Device to configure the 
Device properties for the modem.

– or –

If you selected Modem, fill in the remaining fields.

� Click OK.
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Organizational Charts
Organizational charts display the hierarchical structure of a Company 
or an Individual entry. The chart shows the entry’s associated 
Contacts in a hierarchical format. The Company’s organization is 
based on values in the Reports to field for each Contact.

Keep the following points in mind when working with an 
organizational chart:

� Use the Print button to print the organizational chart.

� Use the Previous entry and Next entry buttons to view the 
organizational chart for the previous or next entry in the 
Address Book list.

�  Select or clear the Show details option to show or hide details 
or the Contacts.

� Select the Fit in window option to fit the entire organizational 
chart into the dialog box.

� Private Entry displays in place of the entry details if users do 
not have rights to view a particular Address Book entry. 

➤ To view an organizational chart for an Address Book 
entry

� Select the Address Book entry.

� On the View tab, select Organization Chart from the Show 
group.

�

�

�
�

�
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Modifying Organizational Charts

You can modify the structure of organizational charts in two ways:

• Change the value in the Reports to field in the Contact details 
section of the Edit Basic Information tab in an open Contact or in 
the user’s general properties.

• Drag and drop an entry to the another entry the Contact or user 
reports to.

The Reports to field automatically updates showing the new 
value.

Organizational Charts for Maximizer Users

You can view Maximizer users within an organizational chart. As 
with organizational charts for Address Book entries, the hierarchy of 
the organizational chart shows users based on values in the Reports 
to field in the user properties. Organizational charts include disabled 
users along with all fully enabled Maximizer users.

➤ To view an organizational chart of Maximizer users

� On the Setup tab, select Manage Users from the User 
Management group.

� Click Org Chart.



Maximizer CRM 11
User’s Guide

44
The Organizational Chart dialog box opens displaying the chart 
for all Maximizer users.
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User-Defined Fields
User-defined fields are custom fields used to record additional 
information on Maximizer entries. You can set up different 
user-defined fields for the different types of entries in Maximizer. 
Each user-defined field can be associated with only one type of entry. 
You can create user-defined fields for the following types of entries:

• Address Book – Classifies Address Book entries. You can view 
these fields in the Address Book window or in an open Address 
Book entry.

• Opportunities – Classifies opportunities. You can view these 
fields in the Opportunities window or in an open opportunity.

• Users – Classifies Maximizer users. You can view these fields in 
the User Properties dialog box.

The following sections contain information on using user-defined 
fields:

• “User-Defined Fields Following Window” on page 46

• “User-Defined Fields Tab” on page 47

• “Types of User-Defined Fields” on page 47

• “Working with User-Defined Fields” on page 48

• “Mandatory, System, and Key Fields” on page 49

User-Defined Fields Following Window

User-defined fields for the current Address Book entry and 
opportunity are displayed in the User-Defined Fields following 
window. The following window displays only the user-defined fields 
for the type of entry, with values for the current entry. For example, 
when viewing Address Book entries, the User-Defined Fields 
following window contains only the user-defined fields for Address 
Book entries. The values of the fields are for the current Address 
Book entry in the controlling window.
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User-Defined Fields Tab

You can access user-defined fields for open Address Book entries and 
opportunities from the User-Defined Fields tab of the dialog box for 
the entry. The folders and field names appear in a list on the left, and 
the field values appear on the right.

Types of User-Defined Fields

You can create different types of user-defined fields depending on 
the types of values required for the field. Maximizer defines the 
following types of user-defined fields:

• Alphanumeric user-defined fields – These fields record any 
alphanumeric text (letters and numbers) up to a specified 
maximum number of characters. You can encrypt alphanumeric 
fields for security protection. Note that you cannot disable or 
enable encryption once you have created the field.

Encrypted user-defined fields 
cannot be transferred, 
imported, or exported. They 
are also not searchable.

• Date user-defined fields – These fields store a specific date or 
an annually recurring date.

• Numeric user-defined fields –  These fields record numeric 
values. You can specify a number of decimal places. For example, 
specify two decimal places to use this type of field for monetary 
values.

• Table user-defined fields – These fields enable you to select a 
value or values from a list. This type of field is very useful for 
multiple choice or multiple value fields. If you create a table 
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user-defined field with the “single value only” attribute, only 
one value can be selected from the list.

• Yes/no user-defined fields – These fields record either yes or 
no values. Since the fields must contain one of these values, 
these user-defined fields are always mandatory.

Working with User-Defined Fields

Keep the following points in mind when working with user-defined 
fields:

� By default, user-defined fields are displayed in a tree view, 
where fields are nested within folders. You can also display the 
fields in an alphabetical list, without their folder structure.

You can set your default user-defined field view in your 
preferences. On the Setup tab, select Preferences, and select 
the View User-defined fields in tree view option in the 
System Defaults tab.

� Double-click on a field to add or modify a user-defined field 
value.

� When you select the Show blank fields option, all user-defined 
fields in the Address Book for the type of entry are displayed, 
not only the fields with existing values.

� When you select the Show hidden fields option, fields and 
folders that are set to hidden appear shaded. When you clear 
this option, the fields and folders are completely hidden.

� Mandatory fields are denoted with an asterisk displayed after 
the field name and type. System-defined fields are shown in 
bold, black text. 

� Opportunities display the user-defined fields for the associated 
Address Book entries, as well as the user-defined fields for 
opportunities.
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Contacts display the user-defined fields for the associated 
Companies or Individuals, as well as the user-defined fields for 
Contacts.

Mandatory, System, and Key Fields

There are a number of types of fields in Maximizer. These fields 
display differently depending on some of their characteristics.

• Mandatory Fields – These fields must have values. System fields 
are set as mandatory in Administrator. User-defined fields are set 
as mandatory when creating the user-defined fields in the Set Up 
User-Defined Fields dialog box. Mandatory fields are denoted 
with an asterisk displayed after the field type.

• System Fields – These fields are created by default and are not 
user-defined. They cannot be deleted or modified, though the 
values of some of these fields can be modified in Administrator. 
Some fields in the User-Defined Fields tab are system fields. They 
are shown in bold, black text.

• Key fields – These user-defined fields are displayed in an entry’s 
Basic Information tab. They are specified in the Key Fields 
preferences in Administrator. (Select File > Preferences, and 
select the Key Fields tab.)

�

�

�

�

�

�
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Setting Up User-Defined Fields
User-defined fields are usually set up by your system administrator 
using Administrator. However, any user may be assigned permission 
to create, change, or delete user-defined fields in Maximizer.

User-defined fields are created and modified in the Set Up 
User-Defined Fields dialog box. You can access this dialog box from 
the Setup tab.

The dialog box contains five tabs, one for each category of 
user-defined field. The user-defined field structure can also be 
multi-tiered with multiple levels of user-defined field folders, each of 
which may contain other folders or user-defined fields. The folder 
structure may contain a maximum of three folder levels.

The following sections contain information on setting up 
user-defined fields:

• “Sorting User-Defined Fields” on page 51

• “Creating Folders for User-Defined Fields” on page 51

• “Creating User-Defined Fields” on page 52

• “Modifying User-Defined Fields” on page 53

• “Adding Items to Table User-Defined Fields” on page 54

• “Modifying Items in User-Defined Fields” on page 55
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Sorting User-Defined Fields

The order that user-defined fields display in the Set Up User-Defined 
Fields dialog box determines the order that user-defined fields 
display for users.

Click the Move Up and Move Down buttons to move a field or folder 
up or down in the list. These buttons move fields only within their 
current folder level. You cannot use them to move items in or out of 
folders.

You can also use the mouse to drag and drop a field or a folder to a 
different position in the list. Dragging it onto a field places it 
immediately below that field. Dragging it onto a folder places it at 
the top of the list inside that folder. Holding the mouse on a folder 
for about a second expands the folder, and then you can continue 
dragging the item to a specific position in that folder.

Creating Folders for User-Defined Fields

You can group similar user-defined fields into folders and subfolders 
to a maximum folder depth of three levels. Grouping user-defined 
fields into folders is particularly useful if you have a large number of 
user-defined fields. Grouping them makes them easier to find and 
reduces the amount of scrolling needed to find the one you are 
looking for.

➤ To create a folder for user-defined fields

� On the Setup tab, select User-Defined Fields.

– or –

In the User-Defined Fields following window, right-click and 
select Set Up User-Defined Fields.

The Set Up User-Defined Fields dialog box opens.

� Select the tab for the category of user-defined fields you want to 
work with.

� To create a top-level folder, select the Address Book name at the 
top of the list. 

– or –

To create a folder within an existing folder, select the existing 
folder.

� Click Add Folder.

� Enter a name for the new folder, and click OK.
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User-defined field and folder 
names cannot contain forward 
slash or backward slash 
characters ( / \ ).

The new folder now appears in the Set Up User-Defined Fields 
dialog box.

If you set the folder to hidden, 
it is not displayed on the 
User-Defined Fields tab when 
you clear the Show hidden 
fields option.

� Move the new folder to a different position in the list, if desired.

Creating User-Defined Fields

You can create user-defined fields for Address Book entries, 
opportunities, and user accounts in the Set Up User-Defined Fields 
dialog box. This dialog box is available from the Setup tab in 
Maximizer or the File menu in Administrator. Users can create 
user-defined fields only if they have insert permission for 
User-defined field setup.

➤ To create a user-defined field

� On the Setup tab, select User-Defined Fields.

– or –

In the User-Defined Fields following window, right-click and 
select Set Up User-Defined Fields.

The Set Up User-Defined Fields dialog box opens.

� Select the tab for the category of user-defined fields you want to 
work with.

� Select an existing folder, inside which you want to create a new 
field.

– or –

Select a user-defined field to create the new field at the same 
level as the selected field.

� Click Add Field.

� In the Field Name field, type a name for the user-defined field.

User-defined field and folder 
names cannot contain forward 
slash or backward slash 
characters ( / \ ).

� From the Type drop-down list, select the type of user-defined 
field you want to add.

� Specify the properties of the user-defined field.



Chapter 4 53
	 Click OK.

The user-defined field is added to the list.

Modifying User-Defined Fields

You can change most properties of existing user-defined fields. 
However, you cannot change the type of user-defined field.

➤ To modify a user-defined field

� On the Setup tab, select User-Defined Fields.

– or –

In the User-Defined Fields following window, right-click and 
select Set Up User-Defined Fields.

The Set Up User-Defined Fields dialog box opens.

� Select the user-defined field and click Properties.

– or –

Double-click the alphanumeric, date, or numeric user-defined 
field.

� Change the properties as required.

� Click OK to save the changes.
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Adding Items to Table User-Defined Fields

Table user-defined fields contain a list of similar items from which a 
user may select one or more items. As part of the process of creating 
a new user-defined field of this type, you should add the items to the 
table.

➤ To add items to a table user-defined field

� On the Setup tab, select User-Defined Fields.

– or –

In the User-Defined Fields following window, right-click and 
select Set Up User-Defined Fields.

The Set Up User-Defined Fields dialog box opens.

� Select the table user-defined field, and click Items.

– or –

Double-click the table user-defined field.

The Set Up Items dialog box opens.

� Click Add.

� Type a name for the item, and specify the other properties of the 
item.

If you set the item to hidden, 
you can hide it from the 
Available Values list by 
clearing the Show hidden 
items option.

� Click OK.
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� Repeat steps 3 to 5 to add any additional items to the table 
user-defined field.

Modifying Items in User-Defined Fields

You can change the properties of existing items in table or yes/no 
user-defined fields. For yes/no user-defined fields, you can specify 
one of the items as the default value that is automatically set for the 
field in all new entries.

➤ To modify an item in a user-defined field

� On the Setup tab, select User-Defined Fields.

– or –

In the User-Defined Fields following window, right-click and 
select Set Up User-Defined Fields.

The Set Up User-Defined Fields dialog box opens.

� Select the table or yes/no user-defined field, and click Items.

– or –

Double-click the table or yes/no user-defined field.

The Set Up Items dialog box opens.

� Double-click the item you want to modify.

– or –

Select the item and click Modify.

� Modify the properties of the item.

For yes/no user-defined fields, you can select Default value to 
set this item as the default value for the field.

� Click OK.
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➤ To modify an item in a table user-defined field from 
the User-Defined Fields following window

� Select the User-Defined Fields following window.

� Double-click the table user-defined field that contains the item 
you want to modify.

The Table Values dialog box opens.

� Select the item you want to modify and click Modify.

� Modify the properties of the item and click OK.
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Default Entries
You can set up default entries in the Address Book and Opportunities 
windows. When you create new entries, fields specified in the 
default entry are already filled in for you. For example, if you know 
all your Address Book entries will have the same city and state, you 
can specify these fields in the default Address Book entry.

Default entries are user-specific, so each user in the Address Book can 
have different default entries.

➤ To modify a default entry

� On the Setup tab, select Default Entry from the Default Entry 
group.

The Default Entry dialog box opens.

� Specify default values for fields in the Basic Information and 
User-Defined Fields tabs.

� Click OK to save the changes to the default entry.
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Searching
Many of the actions you can perform with Address Book entries and 
opportunities apply to the entire list of entries in the active window. 
For instance, when you print a report from the Address Book 
window, you are generally given a choice between printing the 
selected entry (or entries) or printing the entire list. When you 
perform a mail merge, for instance, you generally use the entire 
current list.

Maximizer’s search features let you search any field for the data you 
specify and modify your current list with the matching entries. If you 
wanted to create a list of Address Book entries in Washington State, 
for example, you would search the State/Province field for entries 
with “WA” in that field.

A search retrieves any entries that match the search criteria and that 
you have the rights to view.

The following sections contain additional information on searching 
for Maximizer entries:

• “Searching by Basic Fields” on page 58

• “Searching by All Fields” on page 59

• “Saving Searches in the Search Catalog” on page 61

• “Retrieving Saved Searches from the Search Catalog” on page 62

• “Undoing Searches” on page 63

Searching by Basic Fields

Maximizer makes it easy to search for entries by basic field, such as 
Last Name, Company, City/Town, or Email for Address Book entries or 
Status or Revenue for opportunities. The items in the Search tab vary 
depending on what window is selected. You can search for entries 
matching a single field or multiple fields.

➤ To search for entries by a field

� On the Search tab, select the field you are searching for from 
the Search by group.

Select Other to see additional fields to search for.

The Search By [field] dialog box opens.

� Specify the search criteria. 

� Select how you want to update the current list with your search 
results.



Chapter 4 59
• Add search results to list displays the entries that match 
your search criteria, without removing any currently 
displayed entries from the list.

• Narrow list searches only selected entries (or all currently 
displayed entries if none are selected), and removes any 
entries that do not match your search criteria.

• Replace list with search results removes all entries 
currently displayed in the list and replaces them with entries 
that match your search criteria.

� If applicable, specify the Range of the items to search.

� Specify the Maximum entries to be returned in your search. 
This number is important to note because it affects what is 
displayed in your list after your search.

If you change the maximum 
entries field to a value less 
than the system default value, 
the value will remain as your 
default value for subsequent 
searches. If you change this 
field to a value more than the 
system default value, it will 
return to the system default 
value for subsequent searches. 
The default values for the 
number of entries returned in a 
search is set in Administrator.

� Click OK to run the search.

Searching by All Fields

Maximizer’s Search by All Fields feature is useful when you need to 
search by fields that are not listed in the Search tab or when you 
want to search by more than one field. In the Search by All Fields 
dialog box, you can build complex search arguments and even save 
your search in the catalog for later use.

Use the Search by All Fields feature to find user-defined fields or a 
combination of user-defined fields and basic fields to produce a 
custom list of Address Book entries and opportunities.

In the Opportunities window, you can search by Address Book entry 
fields, as well as opportunity fields. The search returns opportunities 
associated with the Address Book entries matching the field values.

➤ To search by all fields

� On the Search tab, select All Fields from the Search By group.

The Search by All Fields dialog box opens.

� Click Add.

The Select Fields for Search dialog box opens.
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� Select one or more fields and click OK.

� For each field selected in the previous step, select or specify 
values in the dialog box that is provided.

• For date fields, select Rolling date range to specify date 
values relative to the current date or select Specified date 
range to specify the exact values of the date.

• For alphanumeric, date, and numeric fields, specify values in 
the From and To fields to return any values within the range.

• If applicable, indicate under Search conditions whether to 
return entries that match all values, or that match one or 
more values.

• Select the Search for no value checkbox to search for 
entries where no value is assigned to the selected field.
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� Specify the remaining search criteria in the Search by All Fields 
dialog box. 

To build a list of entries that excludes a certain group, as in a list 
of all Address Book entries except those in a certain state or 
province, use the Not Equal button.

� In the Modify current entries list area, select one of the 
options.

• Add search results to list displays the entries that match 
your search criteria, without removing any currently 
displayed entries from the list.

• Narrow list searches only selected entries (or all currently 
displayed entries if none are selected), and removes any 
entries that do not match your search criteria.

• Replace list with search results removes all entries 
currently displayed in the list and replaces them with entries 
that match your search criteria.

� Specify the Maximum entries you would like to be returned.

	 Click OK to start the search.

Saving Searches in the Search Catalog

You can save values in the Search by All Fields dialog box to the 
search catalog to retrieve at a later time. While saving the search, 
you can select a column setup to display automatically whenever the 
search is retrieved.

While setting up the search criteria, you can specify generic values in 
your searches to make them reusable for different users and at 
different times. For fields that take Maximizer users as values, you 
can specify the current user as the value of the field. For date fields, 
you can specify values in relation to the current date, such as today, 
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next month, and current fiscal quarter. Each time the search is run, 
values for the current user and values relative to the current date are 
retrieved.

➤ To save a search in the search catalog

� On the Search tab, select All Fields from the Search By group.

� Enter your search criteria in the Search by All Fields dialog box.

� Click Catalog and click Add.

� Specify the properties of the search.

• In the Full Access and Read Access fields, select a 
Maximizer user or group with access to the saved search.

• In the Associated Column Setup area, select an existing 
column setup to display when the search is retrieved.

� Click OK.

The search is added to the search catalog.

Retrieving Saved Searches from the Search Catalog

You can quickly retrieve saved searches from the search catalog. You 
can retrieve a recent search directly from the Search tab. You can 
access other saved searches from the Search by All Fields dialog box. 
If the saved search has a column setup associated with it, the column 
setup is automatically displayed when the search is retrieved.

➤ To retrieve a recent search from the search catalog

• On the Search tab, select Recent Catalog Searches from the 
Catalog group, and select the name of the saved search.
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➤ To retrieve a search from the search catalog

� On the Search tab, select All Fields from the Search By group.

� Click Catalog.

� Select the saved search and click Retrieve.

The search criteria from the saved search is displayed in the 
Search by All Fields dialog box.

� Click OK to run the search.

Undoing Searches

You can quickly undo the most recent search in the Address Book 
and Opportunities windows.

➤ To undo the most recent search

• On the Search tab, select Undo Search from the Options 
group.

The entries in the current list are replaced with the entries in the 
previous list.
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Global Edits
You can update a number of entries at the same time with the Global 
Edit command. The changes are applied to all entries included in the 
global edit. You can either select the entries to apply the edits to or 
apply the edits to all entries in the current list.

When working with a global edit, keep the following points in mind:

• Specify values in most fields available for the type of entry you 
are working with.

• Specify Remove to remove values from basic and user-defined 
fields, leaving the fields blank.

• In the Remove column of a table user-defined field, select 
specific field values to remove from the field without removing 
all values.

• In the Global Edit Rules tab, specify how to add values to 
modified user-defined fields and some basic fields, such as 
category.

• In the Note tab, specify a note that is logged to all entries 
included in the global edit.

Global Edit is a very powerful feature, so you might consider backing 
up your Address Book before making significant changes. You can 
perform global edits on Address Book entries and opportunities.

➤ To perform a global edit

� Create a list of entries to modify.

– or –

In the current list, select the entries you want to modify.

� On the Edit tab, select Global Edit from the Replace group.

The Global Edit dialog box opens. 

� Apply your edits in the Basic Information and User-Defined 
Fields tabs.

For many basic fields, you can select Remove to remove existing 
values for a field without specifying alternative values. For 
user-defined fields, use the Remove column to remove all values 
or specific values from a field.
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� Select the Note tab and add a description for the global edit.

The note is logged to all affected entries. You can also specify 
the Access Rights for the default note and a Category.

� Select the Global Edit Rules tab.

� If you are working with Address Book entries, set the mailing 
address options under Mailing rules.
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You can specify Do not change, Yes, or No for each of the 
options.

• In the Receives mail sent to Company or Individual 
drop-down list, specify if you want to send mailings to the 
associated Contacts when sending mail to the Company or 
Individual.

This option applies only to Contacts.

• In the Use Address Book entry’s name in mailing 
address drop-down list, specify if you want to list the 
Address Book entry name as well as the Contact name (if 
applicable) in the mailing address.

� Under Update options, specify how you want to use the 
current list.

	 In the other sections of the Global Edit Rules tab, specify how 
you want the edits applied to specific basic fields and table 
user-defined fields.

• To add the selected values to the existing values, select Add 
table field values or Add user/group field values.

If the table user-defined field is 
“single-value only”, the Add 
Table Field values option does 
not apply. The new value 
always replaces the existing 
one.

• To replace the existing values with the selected values, select 
Replace table field values or Replace user/group field 
values.

• To remove the selected values from the existing values, select 
Remove table field values or Remove user/group field 
values.

This option is available only for specific basic fields. You can 
specify to remove table field values from user-defined fields 
in the Remove column of the User-Defined Fields tab.
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 Click OK to perform the global edit.

You are prompted with a message to verify that you want to 
continue with the operation.
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Favorite Lists
Favorite Lists keep track of lists of Address Book entries and 
opportunities. You can easily create new Favorite Lists and retrieve 
the lists at any time. You can also add and remove entries from 
existing Favorite Lists to keep track of changes to the list.

The following sections contain additional information on Favorite 
Lists:

• “Creating Favorite Lists” on page 68

• “Retrieving Favorite Lists” on page 69

• “Adding and Removing Entries in Favorite Lists” on page 70

• “Retrieving Favorite Lists” on page 69

Creating Favorite Lists

You can quickly create a new Favorite List from a list of entries in the 
Address Book or Opportunities window. While creating the Favorite 
List, you can select a column setup to display automatically when the 
Favorite List is retrieved.

➤ To create a Favorite List

� Create a list of the entries you want saved in the Favorite List.

– or –

From the current list, select the entries to save in the Favorite 
List.

� On the View tab, select All Lists from the Favorite Lists group.

The View Favorite Lists dialog box opens displaying all existing 
Favorite Lists.
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� Click Add.

The Favorite List dialog box opens.

� Specify the properties of the Favorite List.

• In the Full Access and Read Access fields, select a 
Maximizer user or security group with access to the Favorite 
List.

If you select Public, all users can modify or retrieve the 
Favorite List. If you select a group or user, only members of 
that group or that particular user can perform these actions.

• In the Associated Column Setup area, select an existing 
column setup to display when the Favorite List is retrieved.

� Click OK.

The new Favorite List is added to the list in the View Favorite 
Lists dialog box.

� To set the Favorite List as the default Favorite List, select the 
Retrieve this list when an Address Book is opened option 
in the View Favorite Lists dialog box.

The default Favorite List is retrieved automatically when you first 
open the Address Book or Opportunities window.

For Address Book entry Favorite Lists, this option overrides the 
“Ask at Address Book startup which list to view” setting in your 
preferences.

Retrieving Favorite Lists

You can quickly retrieve an existing Favorite List and replace the 
current list of entries with the entries in the Favorite List. If the 
Favorite List has a column setup associated with it, the column setup 
is automatically displayed when the Favorite List is retrieved.

You can retrieve Favorite Lists from the Address Book and 
Opportunities windows.
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➤ To retrieve a Favorite List

� On the View tab, select All Lists, from the Favorite Lists 
group.

– or –

On the View tab, select Recent Lists from the Favorite Lists 
group, and select a Favorite List that you have recently accessed.

� Select the Favorite List, and click Retrieve.

Adding and Removing Entries in Favorite Lists

You can add and remove entries from existing Favorite Lists at any 
time. You can select entries in the current list to add to or remove 
from the Favorite List, or you can add or remove an open entry.

➤ To add or remove entries in a Favorite List

� In the Address Book or Opportunities window, select the entries 
to add to or remove from the Favorite List.

– or –

Open an entry to add to or remove from the Favorite List.

� On the View tab, select Add to List or Remove from List from 
the Favorite Lists group.

– or –

In an open entry, select Favorite List > Add to Favorite List or 
Remove from Favorite List.

The Add to Favorite List or Remove from Favorite List dialog box 
opens.

� Select the Favorite List and specify the details as to what entries 
you are adding or removing.

For example, to add or remove only the selected entries in the 
current Address Book list, select Selected Entries.
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� Click OK to save the changes to the Favorite List.

Viewing Favorite Lists for Entries

You can view a list of the Favorite Lists to which the current Address 
Book entry or opportunity belongs.

➤ To view a list of Favorite Lists for an entry

� Open the entry.

� Select Favorite List > View Favorite Lists.

The View Favorite Lists dialog box opens listing all the Favorite 
Lists that the current entry belongs to.
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Column Setups
Maximizer provides a selection of column setups you can use for the 
Address Book and Opportunities windows. You can also create your 
own column setups to display different fields in various 
combinations.

Column setups contain basic and user-defined fields specific for the 
type of entry displayed in the window. You can specify the fields 
displayed in each column of the window, as well as the width and 
heading of the columns.

In the Opportunities window, column setups can contain fields for 
Address Book entries, as well as for opportunities. Columns with 
Address Book entry fields display values for the Company or 
Individual associated with the entry.

After creating a column setup, you can associate it with a saved 
search in the search catalog or with a Favorite List. The column setup 
is automatically displayed whenever the saved search or Favorite List 
is retrieved.

The following sections contain additional information on column 
setups:

• “Creating Column Setups” on page 72

• “Retrieving Column Setups” on page 74

Creating Column Setups

You can create custom column setups displaying any of the basic or 
user-defined fields in your list of entries. You can create column 
setups for the Address Book and Opportunities windows.

➤ To create a column setup

� On the Setup tab, select Column Setup from the Display 
group.

– or –

On the View bar, click the Column Setup icon.

The Column Setup dialog box opens.
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� Click Add.

The Defined View Properties dialog box opens.

� In the Details of View area, specify the basic properties of the 
column setup.

• Enter a Name for the column setup.

• Specify the access rights in the Full Access and Read Access 
drop-down lists.

If you leave Public selected, all users can modify or retrieve 
the column setup. If you select a group or user, only members 
of that group or that particular user can perform these 
actions.

� In the Columns in View area, click a column header.

� In the Available fields list, click the plus symbol to expand a 
folder, select a field, and click Add to add the field to the 
selected column.

You can repeat this step to add multiple fields to the selected 
column.

Fields in the current column appear in display order in the 
Selected Fields list. 

� If you add multiple fields to the column, specify the field label 
for each field, or select field separator characters from the Field 
Label drop-down list to place multiple fields on the same line.

� If necessary, click Properties and modify the heading and width 
of the column.

	 Repeat steps 4–7 for each column in the column setup.
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 Click OK to save the column setup.

Retrieving Column Setups

You can retrieve existing column setups to change the fields 
displayed in the current window. In some windows, you can retrieve 
a column setup directly from the View bar. Otherwise, you can 
retrieve a column setup from the Column Setup dialog box.

➤ To retrieve a column setup

• In the View bar, select a column setup from the Columns 
drop-down list.

• On the Setup tab, select Column Setups from the Display 
group. Then, select the column setup, and click Use Now.
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Coloring Rules
Coloring rules shade entries with different colors depending on the 
values of specific fields. You can set up coloring rules in the Address 
Book, Opportunities, and Hotlist windows. Each coloring rule 
includes a set of values for a specific field. You can choose a 
background color and a text color for each value in the rule. When 
you apply a coloring rule, the entries that have the same value for 
the field are colored even if the value is hidden in the current column 
setup.

You can also set up the color of current and selected entries. These 
colors override the coloring rules.

The following sections contain additional information on coloring 
rules:

• “Creating Coloring Rules” on page 75

• “Applying Coloring Rules” on page 77

Creating Coloring Rules

You can create coloring rules from the Address Book, Opportunities, 
and Hotlist windows.

➤ To create a coloring rule

� On the Setup tab, select Coloring Rule from the Display 
group.

� Click Add.

The Rule Properties dialog box opens.

� Enter a name for the coloring rule.

You can also enter a description and specify values in the Full 
access and Read access fields.

� Next to Match entries using this field, click the ellipsis button.

� From the Basic Fields or User Defined Fields list, select the 
field for the rule, and click OK.

� Click Add.

The Set Up Criterion dialog box opens.

� Select a value for the field, choose text and background 
colors, and click OK.
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	 Repeat steps 6–7 for other values of the field.


 Click OK to save the coloring rule.
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Applying Coloring Rules

You can apply any existing coloring rule to the current list in the 
Address Book, Opportunities, or Hotlist window.

➤ To apply a coloring rule

� On the Setup tab, select Coloring Rule from the Display 
group.

The Coloring Rules dialog box opens.

� Select an existing coloring rule, and click Apply.
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C H A P T E R
55Notes and Documents

Store Notes and Documents in your Address Book

In this chapter... 

“Notes” on page 80

“Journal” on page 85

“Documents” on page 87

“Maximizer Word Processor” on page 89

“Merge Fields” on page 93

“Microsoft Word and Corel Word Perfect Integrations” on page 96

“Company Library” on page 99
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Notes
Notes are used to record activities associated with Address Book 
entries and opportunities. Use notes to jot down “manual” 
notes—your ideas and impressions about a customer or an 
opportunity. You can enter manual notes for short company profiles 
or summaries of contracts and business agreements.

You can search for entries by notes. (On the Search tab, select Other 
Fields > Notes from the Search By group.) And you can view notes 
reports. (On the Reports tab, select Notes from the Associated Entries 
group.) Simply select the types of notes you want in your search or 
report.

The following sections contain additional information on working 
with notes in Maximizer:

• “Types of Notes” on page 80

• “Notes Window” on page 81

• “Adding Notes” on page 82

• “Default Notes” on page 83

Types of Notes

Maximizer automatically creates different types of notes, providing a 
history of all your activities. Maximizer creates the following types of 
notes:

By default, notes are logged 
for all of the main activities 
you can perform in Maximizer. 
You can adjust logging in your 
logging preferences. (On the 
Setup tab, select Preferences, 
and select the Logging tab.)

• Accounting – Created when you create or modify accounting 
transactions using Accounting Link.

• Email – Created when you send an email message to one or 
more Address Book entries.

• History – Created when opportunities are added or changed.

• Incoming call – Created when you receive a phone call.

• Mail-outs – Created when you print documents, labels, 
envelopes, or letters using the Maximizer Word Processor's 
merge feature.

• Manual – Added manually to entries.

• Opportunity – Created for Address Book entries when 
opportunities are added or changed. Opportunity notes can be 
printed or searched only from Address Book entries.

• Outgoing call – Created when you phone an Address Book 
entry.

• Task – Created when appointments or Hotlist tasks are 
scheduled, modified, deleted, or completed. For Hotlist task 
notes, the current owner of the Hotlist task is included in the 
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note, even when a task is reassigned. For appointment notes, 
details of the appointment are included when the appointment 
is scheduled. And when an attendee list is modified, an 
additional note is logged.

• Timed – Created when you use the Timer

• Transfer log – Created when you transfer entries between 
Address Books.

Notes Window

The Notes window is a following window, which means it displays 
notes only for the selected Address Book entry or opportunity.

Keep the following tips in mind when working in the Notes window:

� Identify notes marked as important with the Important icon. By 
default, notes are sorted by the Important column, but you can 
sort by any column.

� Use the Filter drop-down list to narrow the entries to a specific 
note type (for example, “Manual” or “Email”). Choosing 
<Custom…> enables you to search for notes that contain 
certain text, notes that were created by a particular user or 
accessible by a particular user or group, notes in a specific date 
range, and/or a combination of note types.

� Use the up and down arrows to view the notes for the previous 
or next Address Book entry.

� Use the Show All option to display all notes for the current 
Address Book entry. This includes notes belonging to the 
selected Company/Individual and all associated Contacts. If this 
checkbox is not enabled, only notes belonging to the 
Company/Individual or the selected Contact are displayed.

� Double-click on an entry to view the entire note.

�

�
�

�

�
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Adding Notes

When you add or edit a note, you can add formatting and hyperlinks 
in the note. You can also view and edit the HTML source of the note.

➤ To add a note

� Select the entry to which you want to add the note.

Notes for the entry are displayed in the Notes following window.

� Drag the entry to the Notes following window.

– or –

On the Home tab, select Note from the Write group.

– or –

In Notes following window, right-click and select Add Note.

– or –

In the Notes following window, double-click a blank note cell.

You can also add a note by 
copying text from the 
Windows Clipboard. In the 
Notes window, right-click and 
select Paste Link.

The Add Note dialog box opens.

� Enter the content of the note.

� Use the options in the toolbar to format the note.

To view the HTML source of the note, select the View 
Source/HTML icon.

You can use the icons in the Menu bar to perform other tasks in 
the note. For example, you can click the Spelling icon to check 
the spelling in the note.

You can choose to always 
check spelling when saving 
changes in a dialog box in your 
preferences. (On the Setup tab, 
select Preferences.)

� If necessary, select the Important icon to mark the note as 
important, and adjust the Full access, Read access, and 
Category fields in the note.
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The Category field is available 
for only manual notes.

� Click OK.

Default Notes

You can create default notes for different types of entries. Default 
notes are specific to the current user. The content of the default note 
automatically appears when you create a new note. The Full Access, 
Read Access, and Category fields can also have default values.

You can add default notes in the Address Book, Opportunities, and 
Journal windows.

➤ To add a default note

� On the Setup tab, select Default Note from the Default Entry 
group.

The Default Note dialog box opens.

� Enter the content of the note. 

� If necessary select a user or group for the Full Access and Read 
Access fields, as well as a note category.
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� Click OK to save the default note.
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Journal
The journal provides you with a location to keep personal records. 
Journal entries can be business activities, reference notes, and 
personal ideas. These entries are similar to notes, except they are not 
attached to Address Book entries.

You can add journal entries up to 9,216 characters in length. By 
default, journal entries are stamped with today’s date. You can 
change the date stamp if you want to add an entry for a past or 
future time period.

You can automatically log your Address Book activities as journal 
entries and search most Maximizer note types from the Journal 
window if you choose the Journal or Both options in your logging 
preferences.

The following sections contain additional information on journal 
entries.

• “Journal Window” on page 85

• “Adding Journal Notes” on page 86

Journal Window

You can access the Journal window by selecting the Personal icon 
and clicking the Journal tab. You can also access the Expenses 
window from the Journal window. Keep the following points in 
mind while working in the Journal window:

� Select the Personal icon, and select the Journal tab to open the 
Journal window.

� Use the Filter drop down list and filter your journal entries 
displaying only entries in a specific date range—List All, Today, 
Yesterday, This Week, or This Month.

� Select one of the search icons to search for a note by date or text.
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� Double-click on a journal note to open it and view its details.

Adding Journal Notes

You can add manual journal notes to the Journal window at any 
time. These notes are not attached to any entries and are accessible 
only to you.

➤ To add a Journal note

� Select the Personal icon, and select the Journal tab to open the 
Journal window.

� On the Home tab, select Journal Note from the Create group.

– or –

Right-click and select Add Journal Note.

� Enter the text of the note, and click OK.

�

�
�

�

�
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Documents
You can import into Maximizer files that are created in other 
applications. You can attach any files as documents to Address Book 
entries and opportunities. You can also save email messages to 
entries as documents directly from the Email window. The 
documents are stored with the entry to be accessed at any time.

The following sections contain additional information on working 
with documents in Maximizer:

• “Documents Window” on page 87

• “Viewing Documents” on page 87

• “Adding Documents” on page 88

Documents Window

You can view all of the documents attached to entries in the 
Documents following window.

Viewing Documents

You can view documents attached to entries from Maximizer. The 
file opens in the default application for the file extension of the 
document.

➤ To view a document

� Select the entry to which the document is attached.

� Select the Documents following window.

All documents attached to the entry are displayed.

� Double-click on the document that you want to open.
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Adding Documents

You can attach any type of files to your Address Book entries and 
opportunities as documents.

➤ To add a document to an entry

� Select the entry to which you want to add the document.

� Select the Documents following window.

� On the Home tab, select Insert File from the Insert/Print 
group.

– or –

Right-click and select Insert File.

� Specify properties for the document, such as name, 
description, and owner.

� Click Browse and browse to the location of the file, and click 
Open.

� Click OK to save the file with the entry.
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Maximizer Word Processor
To create documents and templates, you can use the Maximizer 
Word Processor, which is always installed as part of Maximizer. You 
also have the option of using Microsoft Word or Corel WordPerfect 
as your word processor.

The Maximizer Word Processor is a separate application with a 
toolbar and menus that are similar to other commonly used word 
processors.

The word processor includes fax, invoice, letter, and memo 
templates. You can customize these templates or create your own 
custom templates. 

➤ To open the Maximizer Word Processor

• Drag an Address Book entry to the Documents following 
window.

• On the Home tab, select Letter, Fax, or Document from the 
Write group.

The Maximizer Word Processor opens the template for the type 
of document selected.

• On the Tools tab, select Maximizer Editor from the Other 
group.

• Press F8.

Maximizer Word Processor Window

When you open the Maximizer Word Processor, it opens a separate 
window where you can create and edit documents and templates. 
Keep the following points in mind when working in the Maximizer 
Word Processor window:

� Use the toolbars for common tasks and formatting text and 
paragraphs.

� To run a spell check, place your cursor at the top of the 
document, and click the Spell Check button on the toolbar.
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 You can choose to always 
check spelling when saving 
changes in your preferences. 
(On the Setup tab, select 
Preferences.)

� If your template has merge fields, the information for the 
selected Address Book entry—like the address—is inserted in 
place of the merge fields.

Documents and Templates

Understanding how templates and documents are used and how 
they communicate with each other is the key to working efficiently 
with this correspondence system.

Templates

A template is a standard design meant to be used repeatedly to 
create new documents. Templates are generally designed to be used 
with a company’s stationery, including default page margins, 
standard fonts, and merge fields.

For example, a template might be used for the following:

• Create form letters for bulk mailings to clients and prospects.

• Provide a default structure for letters and faxes.

• Provide a consistent company image.

You can create a template in the Maximizer Word Processor by 
designing a document then selecting “Template” when you save 
your work. When you next create a new document, you can use your 
saved template as the basis for the document. You can also 
customize existing templates to suit your needs. 

�

�

�
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Documents

A Maximizer Word Processor document is always specific to an 
Address Book entry or opportunity. Typically, documents are created 
from one of the templates created with the word processor. A 
document can be a letter, a fax, a flyer, or anything you write with 
the word processor and send by mail, fax, or email.

Location of Templates and Documents

When you use the Maximizer Word Processor to save your templates 
and documents, they are automatically stored in the database, not 
the Address Book folder. Therefore, they can be viewed only through 
the Maximizer Word Processor and not Windows Explorer or another 
file management tool.

Creating Documents

You can open the Maximizer Word Processor and create documents 
at any time while working with Maximizer. You can base the 
documents on existing templates, or you can start from a blank 
document. The document is attached to the currently selected 
Address Book entry.

➤ To create a document

� In Maximizer, select the entry that the document is associated 
with.

� On the Home tab, select Document from the Write group.

� Select the template to base the document on and click OK.
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� In the Maximizer Word Processor, modify the document as 
required.

� Select File > Save.

� Specify the properties of the document and click OK.
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Merge Fields
Merge fields are simply place-holders in your document that can be 
replaced by basic Address Book entry or user-defined field 
information when you perform a merge. For example, in the body of 
a letter, you can insert a merge field for a Contact’s name: 

{First_Name?}

Ensure the start and end of the 
merge field reside on a single 
line. The start of a merge field 
is denoted by the left brace ({) 
character and the end of a 
merge field is denoted by the 
right brace (}) character.

When you perform the merge, the name of each recipient is 
displayed in place of the merge field. If the entry does not have an 
assigned value for the chosen merge field, the field does not display.

Merge fields are not restricted to Address Book entry 
information—you can insert merge fields for your own user 
information and opportunities as well.

You can insert merge fields in email templates, email messages, 
Maximizer Word Processor templates, and Microsoft Word 
documents.

The following sections contain additional information on working 
with merge fields in Maximizer:

• “Inserting Merge Fields in the Maximizer Word Processor” on 
page 93

• “Mail Merge” on page 94

Inserting Merge Fields in the Maximizer Word Processor

You can insert merge fields into documents and templates in the 
Maximizer Word Processor, letting you add information for specific 
entries to generic documents and templates.

➤ To insert a merge field in the Maximizer Word 
Processor

� In the Maximizer Word Processor, place your cursor where you 
want to insert a merge field.

� Select Tools > Merge Field.

– or – 

On the toolbar, click the Merge Field icon.

The Insert Merge Field dialog box opens.

� Select the type of merge field you would like to insert.

� Select a merge field from the list and click Insert.

� Select the Blank if Not Used checkbox if you prefer.
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During a mail-merge, this option leaves a blank space if there is 
no information available for a field. (By default, if there is no 
information in the field, the Maximizer Word Processor simply 
omits the field and leaves no space; it also adjusts the position of 
the other merge fields accordingly.)

� Click Insert.

 The selected merge field is inserted in the template.

Mail Merge

Use mail merge in the Maximizer Word Processor to send a letter, an 
email message, or a fax to many recipients. The merge feature allows 
you to send a single document to multiple Address Book entries by 
fax, email, or regular mail. This type of merge is called a “broadcast” 
merge.

Because the word processor has merge fields for your Address Book 
information, you can create a document with a merge field in place 
of a specific name. These merge fields are replaced with the 
recipient’s information when you perform the merge and send the 
document.

➤ To send a mail merge

� In Maximizer, create a list of Address Book entries that should 
receive your merged document.

You can create a list by searching for the appropriate entries or 
simply selecting entries in your current list.

� In the Maximizer Word Processor, select File > Merge > to 
Printer, to Email, or to Microsoft Fax. 
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You can also send a mail 
merge from Microsoft Word or 
WordPerfect using the 
Maximizer toolbar embedded 
in the word processor to insert 
the merge fields.

� Specify your merge options, and click OK to continue with the 
merge.

Depending on what window you have active, the available 
merge entries vary

� Select Print or Send to merge the document with the first entry 
in the list of entries, or select Send All or Print All to merge the 
document with all of your selected entries.

Click Skip to go on to the next entry.
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Microsoft Word and Corel Word Perfect Integrations
You can use Microsoft Word or Corel Word Perfect as your word 
processor while working with Maximizer. With the integration, you 
can launch your word processor directly from your Address Book with 
a toolbar button in the custom toolbar.

Word or Word Perfect integration installs a Maximizer toolbar in the 
word processor. The options in the Maximizer toolbar integrate 
Address Book entries in Maximizer with the word processor.

The following sections contain additional information on working 
with Word Integration:

• “Inserting Merge Fields in Microsoft Word” on page 96

• “Sending Microsoft Word Documents” on page 97

• “Unlinking Merge Fields in Microsoft Word” on page 98

Inserting Merge Fields in Microsoft Word

You can insert merge fields into documents in Microsoft Word, 
letting you add information in your Address Book to your document.

When you add merge fields to Word documents, you have the option 
of adding the merge field as a link. When the merge field is added as 
a link, the merge field syntax is added to the document. When you 
merge the document, the syntax is replaced with values for the 
current entry. If you add merge fields without linking them, the 
value of the merge field for the current entry is added to the 
document.

➤ To insert a merge field in a Word document

� With a document open in Word, place your cursor where you 
want to insert the merge field.

� From the Maximizer toolbar, select the Insert Merge Field 
icon.

The Insert Merge Field dialog box opens.

� In the top of the dialog box, select the type of merge field to 
insert.

� Select a merge field from the list.

� To add the merge field as a link, select the Link checkbox.
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� Click OK to finish adding the merge field to the document.

Sending Microsoft Word Documents

When you use Microsoft Word with Maximizer, you can send a Word 
document to the printer, fax, or email, automatically merging the 
document with one or multiple entries in Maximizer. When you send 
the document, you can choose to merge the document with the 
current entry, with all selected entries, or with all entries in the 
current list in Maximizer. You can also log a note to all entries 
included in the merge.

Word integration is available 
only in Microsoft Internet 
Explorer.

If you are sending the document to the printer or fax, the document 
is automatically sent to the printer or fax that is currently set up in 
Word.

If you are sending the document by mail, you can compose an email 
message to accompany the document.

➤ To send a Word document to the printer

� Open the document in Word.

� Create a list or select the entry or multiple entries in Maximizer.

� From the Maximizer toolbar in Word, select Send Document.

The Send Document dialog box opens.

� Under Merge with, select how you want to use the current list.

• Select Current Entry to merge the document with only the 
current entry.
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• Select Selected List to merge the document with all selected 
entries in the current list.

• Select Entire List to merge the document with all entries in 
the current list.

� Under Log Message, enter a note to log with each of the 
selected entries.

� Click OK to send the document to the current printer.

Unlinking Merge Fields in Microsoft Word

After inserting merge fields into Microsoft Word documents, the 
links between the Maximizer fields and the corresponding fields in 
the Word document are dynamic. The field values in the document 
change depending on the Address Book entry that is selected.

Dynamic links are created in 
the Word document only if the 
Link checkbox is selected in 
the Insert Merge Field dialog 
box.

If you do not want the document’s merged values to change when a 
different Address Book entry is selected, you can break the merge 
field links and save the document with the information from the 
current entry.

➤ To break links to merge fields in Word

� On the Maximizer toolbar in Word, click the Break Links and 
Save icon.

� Browse to the location to save the document, and click Save.
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Company Library
You know the value of keeping an organized database of your 
marketing materials and other company collateral. Brochures, price 
lists, photos, magazine reviews—all of these materials should be easy 
to find when you need them. The Company Library provides shared 
access to a central library of these materials with the security offered 
by the Maximizer environment.

If you use another word processor—such as Microsoft Word or Corel 
WordPerfect—for your correspondence, you can even open a 
document from the Company Library, merge it with one or more 
Address Book entries, and print or send it as an email message.

Most file types are supported in the Company Library if you have the 
associated application installed on your computer. These include the 
following file types:

• .DOC and .RTF files – Microsoft Word

• .XLS files – Microsoft Excel

• .PPT files – Microsoft PowerPoint

• .HTM and .HTML 

• .BMP files – bitmaps

• .TXT files – text and Company Library notes

• .JPG, .GIF, and .TIF files – graphic files

• .PDF files – Adobe Portable Document Format files

• .MXD files – Maximizer Documents

• .MSG files – Outlook Email Messages

The following sections contain additional information on working 
with the Company Library:

• “Company Library Window” on page 100

• “Organizing the Company Library” on page 101

• “Adding Documents and Notes to the Company Library” on 
page 102

• “Sending Documents by Email from the Company Library” on 
page 103
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Company Library Window

The Company Library window is divided into two areas: the left side 
is a tree view, which displays the folders and files in your library; the 
right side is a preview area, in which you see a preview of certain file 
types or type text notes.

Keep the following points in mind when working in the Company 
Library window.

� Select the Company Library icon to open the Company Library 
window.

� In the area on the left side of the window, view your folders and 
files in a tree view.

To view the contents of a folder, click the plus sign on the left 
side of the folder.

� Use the toolbar for common tasks.

� Select the Preview checkbox to display a preview of notes and 
most file types in the right part of the window.

� Double-click on a document or note to open it.

� Write new notes and edit existing notes in the pane on the 
right-side of the window.
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� Use the shortcut menu to perform common tasks in the window 
such as adding, deleting, or renaming files. 

• Save files on your computer or a network location by 
right-clicking on the file and choosing Save As.

• Print documents and notes, by right-clicking and choosing 
Print.

Organizing the Company Library

The files in the Company Library are organized in a folder structure 
to help you keep track of your corporate documents and notes. 
Folders, documents, and notes are listed in alphabetical order in the 
Company Library. You can create new folders and move existing 
documents and notes to other folders to organize this structure.

You can drag documents and notes to other folders to move them. 
You can also drag folders to other folders to move the folder and all 
of its contents.

➤ To add a folder to the Company Library

� In the Company Library window, click on the parent folder that 
you want to add the new folder to.

– or –

To add the folder at the root level, click the Company Library 
folder.

�

�

�
�

�

�
�
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� On the Home tab, select Add Folder from the Create group.

– or –

Right-click and select Add > Folder.

� Enter the name for the new folder.

Adding Documents and Notes to the Company Library

The Company Library can store many different file types. Provided 
that your system administrator has given you access to the Company 
Library, you can add documents and notes as either private or public 
entries. If you add a document, you can browse for an existing file on 
your hard disk drive or network. 

You can choose to either “link” or “embed” files in the Company 
Library. Embedding is usually a better choice, as a link is only a 
“shortcut” to the original file, which may get moved, renamed, or 
may not be accessible to all Maximizer users.

➤ To add a document to the Company Library

� In the Company Library window, click on the folder to which you 
want to add the document.

� On the Home tab, select Article > Document from the Create 
group.

– or –

Right-click, and select Add > Document.

The Insert File dialog box opens.

� Click Browse to select a file.

� Locate the file, and click Open.

� Specify a Name, Category (optional), and Owner for the 
document.

� Click OK.

➤ To add a note to the Company Library

� In the Company Library window, click on the folder to which you 
want to add the note.

� On the Home tab, select Article > Note from the Create group.

– or –

Right-click, and select Add > Note.

� Enter a name for the note.
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� Click in the right pane of the window, and type the content of 
the note.

� In the toolbar, click the Save Note icon.

� To specify properties of the note, right-click and select 
Properties.

� Specify a Category (optional), and Owner for the note.

	 Click OK.

Sending Documents by Email from the Company Library

You can send documents by email directly from the Company Library 
window. The Company Library documents are attached to the email 
message. You can select one or multiple documents and notes to 
attach to the email message.

You can send the documents to the currently selected Address Book 
entry, or you can select Address Book entries while sending the 
documents.

➤ To send documents by email from the Company 
Library

� If you want to send the documents to an Address Book entry, in 
the Address Book window, select the Address Book entry to send 
the documents to.

� In the Company Library window, select any documents and notes 
you want to send.

You can hold down the Control key to select multiple documents 
and notes. 

� In the Home tab, select Article from the Email group, and 
select the name of the document.

Depending on your email preferences, the Send Email dialog box 
may open with options for logging the email message with 
Address Book entries.

If necessary, adjust the email options, and click OK.

� Enter the details of your email message.

� Click Send.
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66Calendar and Hotlist

Track Your Appointments and Tasks

In this chapter... 

“Hotlist Tasks” on page 106

“Calendar Appointments” on page 110

“Calendar and Hotlist Preferences” on page 116

“Action Plans” on page 117

“Viewing Activities for Entries” on page 121

“Peg Board” on page 122

“World Clock” on page 123
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Hotlist Tasks
The Hotlist is a timeless “to-do” list of tasks and reminders. Tasks 
include calling and writing to customers. Use the Hotlist window to 
record actions and follow up on personal activities, such as producing 
expense reports, or those related to your interactions with Address 
Book entries. For example, you can use the Hotlist to schedule a 
phone call to a Contact who is out of town for a week. When the 
week is up, the Hotlist will remind you to call again.

The following sections contain information on working with Hotlist 
tasks:

• “Hotlist Window” on page 106

• “Viewing Hotlist Tasks” on page 107

• “Adding Hotlist Tasks” on page 108

• “Reassigning Hotlist Tasks” on page 109

Hotlist Window

You can view all of your Hotlist tasks in the Hotlist window. Because 
the Hotlist is a controlling window, the following windows update 
with information on the Address Book entry associated with the task. 
Keep the following points in mind when working in the Hotlist 
window.

� Select the Hotlist icon to open the Hotlist window.

� Use the Filter drop-down list or click the Build Hotlist icon to 
select the date range you want to show.

On the View tab, select Carry 
Forward Unfinished Activities 
from the Filter group to view 
old tasks that are not yet 
complete in your current 
Hotlist.

� Click the Column Setup icon to add or modify a column setup in 
the Hotlist window. 

� From the User drop-down list, select a Maximizer user to view 
another user’s Hotlist.

You must have access to other users’ Hotlist to view their Hotlist 
tasks. You can give other users access to your Hotlist in your 
Calendar/Hotlist preferences.

� Select Show Appointments to view your appointments in the 
list with your tasks.
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� Double-click on a task to view its details.

Viewing Hotlist Tasks

You can click on a Hotlist task in the Hotlist window to open the 
Hotlist Task dialog box where you can view and edit details of the 
task. Keep the following points in mind when working in the Hotlist 
Task dialog box.

� Specify a date and, optionally, a time for the task.

� Select Set alarm to remind yourself of the task before the 
scheduled time.

� Enter the activity or select a predefined activity from the 
drop-down list.

� Mark the task as completed when you are finished with the task.

� From the Assigned to drop-down list, select a user to assign the 
Hotlist task to another user.

�

�
�

�
�

�
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� Select Personal Hotlist task if you want to make the task 
personal and remove the Address Book entry associated with the 
task.

Adding Hotlist Tasks

You can create Hotlist tasks for Address Book entries opportunities. 
You can also create personal Hotlist tasks. Personal Hotlist tasks are 
not associated with Companies, Individuals, or Contacts.

➤ To add a Hotlist task

� Select or open the entry associated with the task.

– or –

To add a personal task, select the Hotlist icon to open the 
Hotlist window.

� In an open entry, select Actions > Schedule a To-do.

– or –

On the Home tab, select To-do from the Schedule group.

– or –

Right-click and select Schedule > To-do.

– or –

In the Hotlist window, on the Home tab, select Task from the 
Create group.

The Add Hotlist Task dialog box opens.

�

�

�

�

�

�
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� Enter the Hotlist task details.

� Click OK to save the Hotlist task.

Reassigning Hotlist Tasks

You can reassign Hotlist tasks to different Maximizer users directly in 
the Hotlist window. You can reassign one or multiple Hotlist tasks at 
the same time.

➤ To reassign Hotlist tasks

� In the Hotlist window, select the tasks you want to reassign.

� On the Edit tab, select Reassign from the Manage Activity 
group.

– or –

Right-click, and select Reassign.

The Reassign Hotlist Tasks dialog box opens.

� Select a user and click OK.
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Calendar Appointments
The Calendar lets you schedule meetings and appointments with 
other Maximizer users and Address Book entries. Calendar 
appointments can be associated with Address Book entries and 
opportunities, or they can be personal.

The following sections contain information on working with 
Calendar appointments:

• “Calendar Window” on page 110

• “Viewing Appointments” on page 112

• “Adding Appointments” on page 114

Calendar Window

You can view, add, and modify your appointments in the Calendar 
window. Appointments and Hotlist tasks are displayed in a daily, 
weekly, weekly list, or monthly view. All views allow you to see your 
appointments at a glance.

To assist you with scheduling, color bars and icons indicate the 
attendees and booked resources and locations for the appointment. 
You can display the appointments for other users if they have given 
you access to their calendars. Calendar access is set in your 
Calendar/Hotlist preferences.

Here are some tips for working with the Calendar window.

� Select the Calendar icon to open the Calendar window.

� In the top-left corner of the window, select the arrow buttons 
to navigate from day to day, week to week, or month to month.

� Select the Daily, Weekly, Weekly List, or Monthly icon to 
change the calendar view.

� View details of appointments directly in the Calendar window.

• In the monthly view, hold your mouse pointer over a day to 
display all the appointment details for that day in a pop-up 
window. Then, hold your mouse over a particular 
appointment to view the appointment details. Or, click on 
the appointment in the pop-up window to open it.

• In the weekly, weekly list, and daily views, hold your mouse 
over an appointment to display the appointment details. 
Double-click on an appointment to open it.

• In the weekly list view, view appointment details directly in 
the calendar, where details such as start/end time and 
location are listed in an easy-to-view format.
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� Select the Open Address Book entry icon to view the Address 
Book entry associated with the selected appointment.

� From the User drop-down list, select a user to display another 
user’s appointments. You can also select a location or resource to 
view the booked time for meeting locations and resources.

� Select dates in the miniature calendar view to navigate to 
different dates in the calendar. Use the arrow buttons to move 
between months or years.

	 In the Hotlist Tasks section, view the day’s Hotlist tasks.

You can click on a Hotlist task to open it and view its details.


 In the Legend section, select the checkbox beside other users 
and locations/resources to view the availability of users and 
locations/resources.

You can use the Check All or Uncheck All icon to quickly select 
or clear all users and resources in the list. Use the Edit List icon 
to add users and resources to the calendar and to set icon colors 
for these users and resources.

�

� �

�

�

�
�
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Viewing Appointments

Appointments for a day, week, or month, are displayed in the 
Calendar window. You can hold your mouse pointer directly over an 
appointment to see more information. You can also click on an 
appointment to open it and view its details.

When you open an appointment, its details are displayed in the 
Modify Appointment dialog box. Here are some tips for working in 
the Modify Appointment dialog box.

� Click Options to set lead times for alarms and to sign yourself 
out of the Peg Board.

Default settings for alarms are specified in your Calendar/Hotlist 
preferences.

� Click Recurring to view details of recurring appointments.

� Select Completed to mark the appointment as completed.

� View information on the entry associated with the appointment 
in the information bar.

If the appointment is linked to an opportunity, the entry is 
displayed as a link in the appointment. You can click the link to 
retrieve the entry in the associated controlling window.

If the appointment is personal, you can link it with the current 
entry.

� Specify the date and time of the appointment.

If the end time of the appointment is earlier than the start time, 
the appointment spans into the next day.

After clicking in one of the time fields, you can click the ellipsis 
button next to the field to view the availability of selected users, 
locations, and resources.

� Select Private to keep the appointment details private.

When this option is selected, even users with access to your 
calendar cannot see the appointment details. The appointment 
appears in the calendar with the subject displayed as “Private 
appointment”.

� Select Alarm to set an alarm.

	 Select a location for the appointment and specify the needed 
resources. 

These values are set in Administrator, but you can specify any 
value as a location.


 Select the Users and Address Book Entries tabs to assign 
Maximizer users and Address Book entries to the appointment.
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You can view the current users and Address Book entries 
assigned to the appointment in the Attendees and response 
list.

� � �

�

�

� �
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Adding Appointments

You can easily schedule an appointment with Address Book entries, 
other users, or yourself. The Add Appointment dialog box gathers all 
the information for the appointment—the date and time, the 
description, and who will be in attendance.

When scheduling appointments, you can set an alarm in advance of 
the appointment, mark yourself out of the Peg Board, set the 
priority, and send notifications to the selected users.

You can schedule appointments from the Address Book, 
Opportunities, or Calendar window. If you add an appointment from 
one of the main windows, the appointment is linked by default to 
the current entry. If you add an appointment from the Calendar 
window, it is by default created as a personal appointment.

➤ To add an appointment

� In the Calendar window, select a day, and on the Home tab, 
select Appointment from the Create group.

– or –

In a main window, select an entry, and on the Home tab, select 
Meeting from the Schedule group.

– or –

In a main window, open an entry, and select Actions > 
Schedule a Meeting.

– or –

In the Address Book window, select an entry, right-click, and 
select Schedule > Meeting.

The Add Appointment dialog box opens.

� Specify the details of the appointment.
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� If necessary, select the Users and Address Book Entries tabs 
and add other Maximizer users or Address Book entries to the 
appointment.

In the Appointment tab, you can select Notify other users to 
notify other attendees of the appointment and prompt them to 
select a response when they next open Maximizer.

� Click OK to save the appointment.

Depending on your Calendar/Hotlist preferences and the details 
of the appointment, you may be prompted to send an email 
message to the other users added to the appointment.

� If necessary, customize the email notification, and click Send.
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Calendar and Hotlist Preferences
Use the Calendar/Hotlist preferences to change your Hotlist task and 
calendar preferences. Most of the options on this tab apply to the 
calendar.

Hotlist and calendar 
preferences can also be 
controlled in Administrator 
using the user preferences

You can control which users can view or modify your tasks and 
appointments using the Full Access and Read Access options. For 
example, if you want a user or group to be able to view your tasks 
and appointments, select the name from the Read Access drop-down 
list. The selected user or members of the group can then view your 
tasks and appointments by selecting your user name from their 
Hotlist window View bar. If you want them to be able to add or 
modify your existing tasks and appointments, use the Full Access 
option.

The Full Access option also controls your ability to reassign tasks and 
appointments to other users, as you can only assign tasks and 
appointments to other users if they have given you permission.

➤ To set calendar and Hotlist task preferences

� On the Setup tab, select Preferences, and select the 
Calendar/Hotlist tab.

� Set your calendar and Hotlist default options, and click OK when 
you are finished.
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Action Plans
Action Plans are lists of pre-determined appointments and Hotlist 
tasks that can be scheduled all at once. Each appointment or task is 
scheduled to occur a specified number of days before or after the 
Action Plan start date. Action Plans can be scheduled as personal 
appointments and tasks for Maximizer users or scheduled for Address 
Book entries or opportunities.

The following topics contain information on working with Action 
Plans:

• “Creating Action Plan Templates” on page 117

• “Scheduling Action Plans” on page 119

Creating Action Plan Templates

You can create Action Plan templates, which can later be scheduled 
to create appointments and Hotlist tasks for Maximizer users and for 
specific entries. You must have the corresponding permissions for the 
Action Plan Library as a user to create Action Plan templates.

➤ To create an Action Plan template

� On the Setup tab, select Template Library > Action Plan 
Library from the File Management group.

The Action Plan Library dialog box opens.

� Click Add.

The Add Plan Template dialog box opens.
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� Enter the template name and description.

� Click Add and select Appointment or Task to add an activity in 
the template.

� Enter the appointment or Hotlist task details.

• In the Schedule activity fields, specify when to schedule the 
activity in relation to the start date of the Action Plan.

• In the Assigned to field or the Users tab, select a Maximizer 
user (or multiple users in appointments) to assign to the 
activity.

By default, the activity is assigned to the user who schedules 
the Action Plan.

• Select the Personal or Personal Hotlist task option to 
mark the activity as personal, not associated with an Address 
Book entry.

� Click OK.

 The activity is listed as part of the template.

� Repeat steps 4–6 for each activity in the template. 

	 In the Full Access and Read Access fields, select a user or 
group to make this Action Plan template accessible to only a 
particular user or group.


 Click OK to save the Action Plan template.
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Scheduling Action Plans

You can schedule Action Plans for Address Book entries or 
opportunities, as well as personal Actions Plans not associated with 
any entries. You can select a single entry or multiple entries. You can 
choose any existing Action Plan template for the Action Plan.

➤ To schedule an Action Plan for entries

� Select or open the entry or entries to associate with the Action 
Plan.

� In an open entry, select Actions > Schedule an Action Plan.

– or –

On the Home tab, select Action Plan from the Schedule group.

– or –

Right-click and select Schedule > Action Plan or Schedule an 
Action Plan.

� If necessary, select how you want to use the current list.

You can schedule the Action Plan with only the current entry, 
with all selected entries, or with all entries in the current list.

If no entries are selected, the Action Plan is automatically 
scheduled with the current entry.

� From the Plan template drop-down list, select an existing 
Action Plan template.

Details of the selected template are displayed. Optionally, you 
can modify the plan name and description.

� In the Start plan on field, specify the start date of the Action 
Plan.

You can click inside the field and then click the arrow button to 
choose a date from a pop-up calendar.

� If necessary, click Advanced to toggle between the advanced 
and simplified view of the dialog box.

� In the Replace current user with drop-down list, select the 
user to schedule the main Action Plan activities for.
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All template activities assigned to the current user are scheduled 
for the selected user. Template activities assigned for specific 
users continue to be scheduled for the users specified in the 
template.

You can also assign specific appointments and tasks to other 
users by editing the details of the appointment or task.

	 If necessary, click More to modify or add activities to the Action 
Plan.

You can click Save As to save a modified Action Plan as a new 
template.


 Click OK to finish scheduling the Action Plan for the selected 
entries.
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Viewing Activities for Entries
You can access all appointments and Hotlist tasks scheduled for 
specific entries directly in open entries. Appointments and tasks are 
displayed in the Activities tab for Address Book entries. You can also 
add and modify activities directly in entries.

➤ To view activities scheduled for an entry

� Open the entry.

� Select the Activities tab depending on the type of entry that is 
open.

� Optionally, select Show appointments or Show completed 
activities to view more activities scheduled for the entry.

You can also filter the activities displayed for the entry. You can 
choose to view only Action Plan activities. And you can filter 
activities by date and user.

To add, modify, or delete activities for the entry, click More.
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Peg Board
In a medium to large office, it’s not always obvious when people are 
in, out, or busy with an appointment. The Peg Board works with 
Maximizer’s calendar to show you each user’s current status. 

When users create appointment, they can automatically sign out of 
the Peg Board during the appointment. The Peg Board displays users 
that are currently available. You can also override the calendar 
status, and change your status directly in the Peg Board.

You can see other users’ busy periods in the Peg Board if they have 
allowed you to view their calendars in the Calendar/Hotlist 
preferences. If you have permission to view users’ calendar 
appointments, you can also click the Appointment button to view 
appointment details.

➤ To view the Peg Board

• On the View tab, select Pegboard from the Availability group.
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World Clock
The World Clock is a utility that allows you to view the time in various 
locations around the world. You determine which locations are 
displayed. It’s great if you have international dealings of any 
kind—from the occasional phone call to regular contact with your 
international clients.

You can set the time for up to six remote locations around the world 
by adjusting the dials shown in the Clock frame in the World Clock 
window.

Keep the following points in mind when using the World Clock:

� To select a time zone, right-click on one of clocks.

� To view time zone information, click in the corresponding area 
of the world map.

� To shade the area of the clock where it’s night time, right-click 
and select Show night.

� To change the time zone displayed in the large clock, click on 
any time zone in the world map and select the time zone.

➤ To view the World Clock

• On the Tools tab, select World Clock from the Other group.

�

�

�

�
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77Email

Send Email to Address Book Entries

In this chapter... 

“Email” on page 126

“Setting Up Email” on page 134

“Microsoft Outlook Integration” on page 136

“Microsoft Outlook Synchronization” on page 145
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Email
You can use the Email window to send and receive email using your 
existing email system. You can also send email to Address Book 
entries directly from the other main windows.

Email preferences are set in Maximizer and in Administrator. To set 
email preferences, on the Setup tab, select Preferences, and select 
the Email tab.

The following sections contain additional information on using email 
in Maximizer:

• “Email Window” on page 126

• “Sending Email” on page 127

• “Sending Email to Address Book Entries” on page 128

• “Send Email Options” on page 130

• “Email Templates” on page 131

• “Creating Appointments and Tasks from Email” on page 132

Email Window

Use the Email window to perform your email tasks. You can send 
email messages, reply to messages, move messages, and perform 
other common email tasks. You can also save messages to associated 
Address Book entries.

Keep the following points in mind when working with the Email 
window.

� Select the Email icon to open the Email window.

� Select email folders on the left side of the Email window.

� To search for email messages by subject, select Custom from the 
Subject drop-down list, and enter the text to search for.

� Select email messages in the top-right area of the window.

� Toggle the preview pane on and off with the Preview checkbox 
in the top-right corner of the window.

� View the currently selected email message in the preview pane. 

� Move the upper preview border up and down to adjust the size 
of the preview pane.
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	 Use the icons to perform common tasks—such as reply and 
forward—on the selected email message.

Sending Email

You can compose email messages in HTML or plain text format 
depending on your email preferences. You can attach files to your 
message. If you are using the HTML format, you can also insert 
hyperlinks. To check the spelling in your message, click the Spell 
Checker button.

➤ To compose and send an email message

� In the Email window, select the Compose icon.

– or –

In the Email window, right-click, and select Compose New 
Email.

Depending on your email preferences, the Send Email dialog box 
may open with options for logging the email message with 
Address Book entries. 

�

�

�

�

�

�

�
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To display the Send Email 
dialog box, select the “Always 
display the Send Email options 
before composing an email” 
option in your email 
preferences. (On the Setup tab, 
select Preferences, and select 
the Email tab.)

If necessary, adjust the email options, and click OK.

The Compose Email Message dialog box opens.

� Enter email addresses in the To, Cc, or Bcc fields, separating 
email addresses with semicolons. 

– or –

Click the To, Cc, or Bcc buttons and select the type of entry you 
want to add.

You can select a contact from your email service provider or from 
your Maximizer Address Book.

� Enter a subject and your email text.

� If the email recipient is associated with an Address Book entry, 
set the logging options.

� Click Send.

Sending Email to Address Book Entries

You can send email to Address Book entries directly from the Address 
Book, Opportunities, and Hotlist windows. If you send the email 
message from the Address Book window, the message is sent to the 
selected Address Book entries. If you send the email message from 
another window, the email message is sent to the Address Book 
entries associated with the selected entries.

➤ To send an email message to Address Book entries

� Choose the entry or multiple entries for the email message by 
doing one of the following: 

• Select the entries.

• Open an entry.

• Create a list of entries.

� On the Home tab, select Email from the Write group.

– or –

Right-click and select Write > Email.
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Depending on your email preferences, the Send Email dialog box 
may open. For information on the options in the Send Email 
dialog box, see “Send Email Options” on page 130.

� To add more email recipients, click the To, Cc, or Bcc buttons.

You can search the current Address Book or your global address 
list.

These options are available only if the One email option is 
selected in the Send Email dialog box.

� Enter a subject and the text of the email message.

Use the toolbar icons and font drop-down lists in the Format 
Text group to format your message.

If you are sending email to Address Book entries separately, you 
have the option of inserting merge fields into the message text.

To add a merge field, select Merge Fields from the Insert 
group, select the field and click Insert. When the message is 
sent, the field value corresponding to the Address Book entry is 
merged into the message.

� Select Attachment from the Insert group to select file 
attachments to send with the email message.

� In the Note for Address Book entry field, enter any additional 
text you would like to log as part of the note created by the 
email message.
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� Click Send.

Send Email Options

In the Send Email dialog box, you can specify how the email will be 
sent and set logging options. Here are some points to keep in mind:

• Select Separately to send a separate email message to each 
Address Book entry.

If you want to send the email message to more than 1,000 
entries at a time, you must either select the Separately option 
or select the entries in groups of 999 or less.

• Select One email to send one email message to all the selected 
entries at once.

• Select the Save copy to entry’s documents option to save the 
message as a document for the entry.

• Select the Log to notes and Include message body options to 
save the message to the note created.
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These options are unavailable if logging is disabled for email in 
your logging preferences. (On the Setup tab, select Preferences, 
and select the Logging tab.)

• Click the Logging Details button and then the Assign More 
button to log the email details to additional Address Book 
entries.

Email Templates

You can create email templates that you can reuse to send to many 
Address Book entries at different times. An email template can 
include merge fields that are populated with information from the 
selected Address Book entries, or from the Address Book entries 
associated with the selected opportunities, when email messages are 
sent using the template.

You can create email templates from the Compose Email Message 
dialog box whenever you compose a new email message. If you want 
to add merge fields to the email template, you must first select 
Address Book entries or opportunities, and select to send the email 
message separately to the selected entries.

➤ To create an email template

� From the Address Book or Opportunities window, select the 
entries to send the email to.

� On the Home tab, select Email from the Write group.

Depending on your email preferences, the Send Email dialog box 
may open. For information on the options in the Send Email 
dialog box, see “Send Email Options” on page 130.

If you want to add merge fields to your email template, you 
must select the All selected entries and Separately options in 
the Send Email dialog box.

� Compose the text of the email message.
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You can compose the email message in HTML or in plain text. 
You can use the formatting toolbar to apply additional 
formatting to the email text.

� Select Merge Fields from the Insert group to insert merge 
fields in your template.

� Select Email Template from the Insert group.

The HTML Email Templates or Text Email Templates dialog box 
opens.

� Click Add to add a new email template.

� Enter a name, description, and owner for the template and click 
OK.

To reuse this template in the future, select the template in the 
Available email templates list, and click Retrieve.

To save changes made to the template, select the template in 
the Available email templates list, and click Save.

To retrieve this template automatically each time you compose 
an email message, select Retrieve this template when the 
Compose Email Message dialog is opened.

	 Click Close to return to the email message.

Creating Appointments and Tasks from Email

You can create appointments and tasks directly from the Email 
window. You can create the appointment or task for the Address 
Book entry associated with the email message or for the currently 
selected Address Book entry or opportunity. You can also create a 
personal appointment or task that is not associated with an entry.

The subject of the email message becomes the subject of the 
appointment or the activity of the task. The body of the email 
message becomes the body note of the appointment.

➤ To create an appointment or task from an email 
message

� In the Email window, select the email message you want to 
create an appointment or a task for.

� On the Home tab, select Meeting > Appointment for <entry> 
or To-do > Task for <entry> from the Schedule group.

– or –

Right-click and select Create a New > Appointment/Task for 
<entry>.
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Depending on the email message, you can select either the 
Address Book entry associated with the message or the currently 
selected Address Book entry or opportunity.

� Enter the appointment/task details and click OK.

� To save the email message as a document with the entry, specify 
the properties of the document and click OK.

➤ To create a personal appointment or task from an 
email message

� In the Email window, select the email message you want to 
create an appointment or a task for.

� On the Home tab, select Meeting > Personal Appointment or 
To-do > Personal Task.

– or –

Right-click and select Create a New > Personal 
Appointment/Task.

� Enter the appointment or task details and click OK.
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Setting Up Email
The Email window in Maximizer provides you with the ability to send 
and receive email within Maximizer. The Email window works with 
your existing email system so that you can take advantage of some of 
the benefits of sending and receiving email. Maximizer allows email 
file attachments and supports the vCard standard for virtual business 
cards. You can send files, mail-merge documents, and vCards quickly 
and easily.

Maximizer’s Email window works much the same as any email 
application, but has additional functionality that enables you to 
easily integrate your Address Book entries with your email.

The following sections contain information on setting up Maximizer 
for email:

• “Supported Email Clients” on page 134

• “Setting Up Novell GroupWise and Lotus cc:Mail/Mail” on 
page 135

• “Setting Up Microsoft Outlook” on page 135

Supported Email Clients

To use these features, you must already have a Messaging 
Application Programming Interface (MAPI) or Vendor Independent 
Messaging (VIM) email client. Email clients that should work with 
Maximizer when properly configured include the following:

• Lotus cc:Mail

• Lotus Mail

• Lotus Notes

• Microsoft Outlook

• Novell GroupWise

For the latest version information of compatible email programs, see 
the Maximizer website at 

www.maximizer.com.

http://www.maximizer.com
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Setting Up Novell GroupWise and Lotus cc:Mail/Mail

If you are using Novell GroupWise, Lotus cc:Mail (MAPI), or Lotus 
Mail (MAPI), select the corresponding option in the advanced email 
preferences in Maximizer. (On the Setup tab, select Preferences, and 
select the Email tab. Then, click Advanced.) If you do not select the 
correct option, a program fault error will occur when you use the 
Email window. For Lotus cc:Mail and Lotus Mail, you also must have 
the “Override Extended MAPI” option selected in your email 
preferences.

Setting Up Microsoft Outlook

Maximizer cannot use Extended MAPI with the Internet Mail Only 
installation type. Ensure the installation type is Corporate or 
Workgroup.

Outlook 2007, Outlook 2003, 
and Outlook 2002 are 
Extended MAPI programs. This 
means the Maximizer Email 
window will show the same 
folders as Outlook.

When you open the Email window, folders such as Inbox, Outbox, 
Sent Items, Deleted Items, and your personal folders are displayed.

For more information on configuring Maximizer for Outlook 
Synchronization, refer to the Maximizer CRM Administrator’s Guide 
and to Maximizer Help.

➤ To set up Maximizer for Outlook

� On the Setup tab, select Preferences.

� Select the Email tab.

� Find the Override Extended MAPI option and verify this 
setting is disabled (the checkbox should be cleared).

� Click OK.

� Exit Maximizer.

� Restart Maximizer.
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Microsoft Outlook Integration
Microsoft Outlook integration for Maximizer installs toolbars in the 
Mail, Contacts, and Contact information windows in Outlook.

Outlook integration works 
with Outlook XP, 2003, or 
higher.

To access Maximizer commands, the Maximizer Add-In toolbar must 
be enabled. From the toolbar, you can complete the following tasks 
in Maximizer:

In Outlook, select View > 
Toolbars to view and modify 
the toolbars that are currently 
enabled.

• Create Address Book entries.

• Save email messages to Address Book entries.

• View Address Book entries.

Outlook integration is not the 
same as Outlook 
synchronization, which 
synchronizes information in 
Outlook and Maximizer.

Before you can use Outlook integration, you must specify which 
Address Book to save the contacts and email messages to.

The following sections contain additional information on using 
Outlook integration for Maximizer:

• “Setting Up Microsoft Outlook Integration” on page 136

• “Selecting a Microsoft Outlook Address List for Integration” on 
page 138

• “Adding Address Book Entries from Microsoft Outlook” on 
page 139

• “Sending Email to Address Book Entries from Microsoft 
Outlook” on page 141

• “Saving Email from Microsoft Outlook” on page 142

• “Viewing Address Book Entries from Microsoft Outlook” on 
page 144

Setting Up Microsoft Outlook Integration

You must configure the Outlook integration to communicate with 
your Address Book. You must specify the Address Book and the 
Maximizer user ID that logs in to the Address Book. You can also set 
some default preferences for creating new Address Book entries.

Each Windows user can integrate Outlook with only one Maximizer 
Address Book on a single machine. If you use Maximizer on more 
than one machine, you must specify the Address Book for integration 
on each machine. If you want, you can specify a different Address 
Book for integration on each machine. 

If multiple users log in to the same machine using different Windows 
login accounts, each user must specify the Address Book for 
integration in Maximizer on that machine.
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➤ To set up Outlook integration

� In Maximizer, on the Home tab, select Preferences. Then, click 
Other Options on the System Defaults tab.

� Click Address Book.

� Select the Address Book to integrate with Outlook, and click 
Open.

� Enter your User ID and Password.

If your Maximizer password changes, or if you ever need to 
change the User ID you use for Outlook integration with 
Maximizer, open the Other System Options dialog box, click the 
Login button, and change your login credentials.

� Click OK.

� Select the options for creating Address Book entries and saving 
email messages:

• Select the Confirm when saving email and the Confirm 
when creating Contact options to specify details before 
saving email or contact information to Maximizer.

• In the Default Contact type drop-down list, select the type 
of Address Book entry that is created when you add contacts 
from Outlook.

If the “Confirm when creating Contact” option is selected, you 
can select a different type of Address Book entry while creating 
the entry.
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� Click OK to close the Other System Options dialog box, and click 
OK again to close the Preferences dialog box.

Selecting a Microsoft Outlook Address List for Integration

Outlook integration with Maximizer only works with address lists in 
the Outlook Address Book (such as Contacts), and only with one 
address list at a time. It does not work with the global address list or 
other address lists. 

If Outlook is set to use the global address list or another address list, 
which might be the case if your organization uses Microsoft 
Exchange, you will see an error message when you try to save an 
Outlook contact to Maximizer. If you see such an error message, use 
the procedure below to select an Outlook address list.

➤ To select an Outlook Address Book list

� In Outlook, select Tools > Address Book.

The Address Book dialog box opens.

� Select Tools > Options.

� Open the Show this address list first drop-down list, and 
select one of the items under Outlook Address Book. 

Typically, there is only one item in this list, called Contacts. In 
that case, select Contacts.



Chapter 7 139
� Click OK, and then close the dialog box in Outlook.

Adding Address Book Entries from Microsoft Outlook

You can create Address Book entries in Maximizer directly from 
Microsoft Outlook. You can create Address Book entries from 
Outlook contacts or from email messages in Outlook. If you create 
the entry from an email message, the entry is created from the email 
sender (From address).

You can access the command from the Save Contact to Maximizer 
button in a contacts window or from the Save Sender As Contact to 
Maximize button from a mail window in Outlook.

If you cleared the “Confirm when creating Contact” option when 
setting up Outlook integration, Maximizer automatically creates 
entries as follows:

• If Individual is selected as the default contact type, Maximizer 
creates an Individual Address Book entry.

• If Company/Contact is selected as the default contact type, 
Maximizer creates a Company/Contact Address Book entry. If the 
Outlook contact information does not include a company name, 
you are prompted to provide one when saving the Contact to 
Maximizer.

➤ To add an Address Book entry from Outlook

� In Outlook, select the contact or the email message.

� Select the Save Contact to Maximizer or the Save Sender As 
Contact to Maximizer icon.

If the “Confirm when creating Contact” option is disabled, the 
Company or Individual Address Book entry is created 
automatically in Maximizer.
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If the “Confirm when creating Contact” option is selected, the 
Save Contact to Maximizer dialog box opens.

To enable or disable the 
“Confirm when creating 
Contact” option, click Other 
Options in the system defaults 
preferences. (On the Setup tab, 
select Preferences.)

� If necessary, change the Address Book entry type. 

� If you are creating a Contact for an existing Company/Individual, 
click Search to find and select the Address Book entry for which 
you want to create a Contact.

� Edit the information in the available fields as required.

� Click OK to save the entry.
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Sending Email to Address Book Entries from Microsoft Outlook

You can use Microsoft Outlook to send email messages to Maximizer 
Address Book entries, even if the Address Book entries do not have 
related contact records in Outlook.

This method may not be available if you are using Word as your 
email editor. To determine if Word is your email editor, select Tools > 
Options from the menu in Outlook, and click the Mail Format tab. If 
the “Use Microsoft Office Word to edit e-mail messages” checkbox is 
selected, the Maximizer Addresses button may not be available in the 
new email message dialog box.

➤ To send an email message to Address Book entries 
from Outlook

� In Outlook, open a new email message.

� Click the Maximizer Addresses button.

The Maximizer Addresses dialog box opens.

� Select Last Name or Company and enter the full or partial last 
name or company name to search for.

� Click Search.

The names and primary email addresses of the matching Address 
Book entries appear in the “Entries available for assignment 
from search results” list.

� Select the Address Book entry from the list, and click the To, Cc, 
or Bcc button.
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You can select multiple entries by holding down the Ctrl key or 
Shift key.

� Click OK.

Saving Email from Microsoft Outlook

You can save email messages in Microsoft Outlook directly to Address 
Book entries in Maximizer. Email messages are saved in the 
documents tab of the Address Book entries. You can save and send a 
new email message to an Address Book entry, or you can save an 
existing email message to an Address Book entry.

If there are no Address Book entries associated with the email 
message, you either create an entry yourself or let Maximizer create 
it for you, depending on your preference settings. The email message 
is then saved to this entry’s documents. If the email address does not 
have a record in Outlook contacts, Maximizer creates a 
corresponding Outlook contact.

If you are using Outlook Synchronization for Address Book entries, 
Outlook integration also adds the newly created Address Book 
entries to the synchronized Favorite List in Maximizer and category in 
Outlook, so they will get synchronized in the future.

➤ To save an email message to an Address Book entry 
from Outlook

� In Outlook, select the email message, and select the Save Email 
to Contact in Maximizer icon.

– or –

In Outlook, compose a new email message, and select the Send 
email and save to Contact in Maximizer icon.

If the “Confirm when saving email” option is disabled, the email 
message is saved as a document to the Address Book entry that 
contains the email address of the sender or recipient.

If the “Confirm when saving email” option is selected, the Save 
Email to Maximizer Address Book Entry dialog box opens. The 
Entries assigned for save list displays Address Book entries that 
contain the email address of the sender or recipient. If no such 
entries exist, this list is empty.
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To enable or disable the 
“Confirm when saving email” 
option, click Other Options in 
the system defaults 
preferences. (On the Setup tab, 
select Preferences.)

� If necessary, click Add to create an Address Book entry to save 
the email message to. Then, enter and edit information as 
required and click OK.

� To remove an entry from the Entries assigned for Email Save list, 
select the entry and click Remove.

� If necessary, select other Address Book entries to save the email 
message to:

• Search for the entries by Company or Last Name and click 
Search.

• Select the entries from the Entries available for 
assignment from search results list and click Assign.

� Click OK.
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Viewing Address Book Entries from Microsoft Outlook

You can automatically open Maximizer to view Address Book entries 
from Microsoft Outlook. You can view Address Book entries 
associated with Outlook contacts or with email messages.

Which Maximizer Address Book entry is associated with the Outlook 
contact depends on how the association was created:

• If you are using Outlook Synchronization, and the Outlook 
contact is synchronized with Maximizer, the View Contact in 
Maximizer button takes you to the synchronized Address Book 
entry.

• If the Maximizer Address Book entry was created from Outlook 
using the Save Sender as Contact in Maximizer button, the View 
Contact in Maximizer button takes you to the Maximizer Address 
Book entry that was created previously.

• Otherwise, Outlook Integration uses email addresses to associate 
Outlook contacts with Maximizer Address Book entries, so if 
more than one Maximizer Address Book entry has the same 
email address as the selected contact, all matching Address Book 
entries are highlighted in Maximizer. It matches based on Email 
1, 2, or 3 in the Maximizer Address Book entry.

When you view Address Book entries from Outlook, Maximizer 
opens displaying the Address Book window. The window lists all 
matching entries.

➤ To view an Address Book entry from Outlook

� In a mail or contacts window in Outlook, select an email message 
or contact.

� Select the View Contact in Maximizer icon.
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Microsoft Outlook Synchronization
Microsoft Outlook Synchronization mirrors select appointments, 
tasks, and Address Book entries between Maximizer and Microsoft 
Outlook to ensure the entries exist in both programs and that they 
both contain the same information.

Outlook Synchronization settings are configured on a per-user basis, 
and each Maximizer user has one set of configuration settings. 
Outlook Synchronization preferences enable you to select which 
entries will be synchronized:

• For appointments and tasks, only entries scheduled within the 
specified date ranges will synchronize, with the exception of 
recurring appointments and tasks, as described in the following 
section. These settings apply to appointments and tasks in both 
Maximizer and Outlook.

• For Maximizer Address Book entries, only the entries belonging 
to the selected Favorite List will synchronize with Outlook. Those 
entries will be assigned to the specified Outlook category.

• For Outlook contacts, only the contacts assigned to the specified 
category will synchronize with Maximizer. Those entries will be 
assigned to the selected Favorite List in Maximizer.

• Products/Services and Categories are synchronized to Outlook. 
Attendees, resources, and any notes you add to an appointment 
are also synchronized. These items appear as part of the 
appointment dialog box in Outlook.

Outlook Synchronization preferences also enable you to specify how 
often to synchronize and how to handle conflicts when the same 
entry has been modified in both Outlook and Maximizer.

The following sections contain additional information on Outlook 
Synchronization:

• “Synchronizing Appointments and Tasks with Microsoft 
Outlook” on page 146

• “Setting Up Microsoft Outlook for Synchronization” on 
page 147

• “Configuring Microsoft Outlook Synchronization” on page 148

• “How Phone Numbers are Synchronized with Microsoft 
Outlook” on page 149

• “Manually Synchronizing with Microsoft Outlook” on page 151
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Synchronizing Appointments and Tasks with Microsoft Outlook

When Outlook Synchronization is configured, it can synchronize 
select appointments and tasks between the Maximizer Address Book 
and Microsoft Outlook. Only those appointments and tasks 
scheduled within the specified date ranges will synchronize, with the 
following exceptions: 

• If an instance of a recurring appointment occurs within the 
specified date range, all instances of the recurring appointment 
will be synchronized.

• If a task is scheduled prior to the specified date range, but the 
“Carry forward unfinished tasks” option is selected, the task will 
be synchronized.

You can also specify whether to synchronize private appointments 
and/or tasks.

Recurring Appointments

Recurring appointments in Microsoft Outlook synchronize to 
Maximizer as recurring appointments unless they have no end date. 
If the recurring appointment has no end date, only the first 
occurrence synchronizes with Maximizer, not the recurrences. To 
synchronize recurring appointments with Maximizer, always provide 
an end date.

Note that while it is possible to modify the Private property of a 
single instance of a private appointment in Maximizer, this property 
can be changed only for the entire series of recurring appointments 
in Outlook. Therefore, if you change the Private property of a single 
instance of a recurring appointment in Maximizer, this change will 
not be synchronized to Outlook.

Recurring Tasks

If you synchronize a recurring task from Outlook, and then mark the 
task as complete in Maximizer, Maximizer cannot create the next 
instance of the recurring task. You should mark the task as complete 
in Outlook, which will create the next instance of the task, and then 
re-synchronize with Maximizer.

If you synchronize a recurring task from Outlook, and then delete 
the task in Maximizer, all instances of the recurring tasks are deleted. 
If you want to delete a single instance of a recurring task, you should 
delete the task in Outlook and then re-synchronize with Maximizer.
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Group Appointments

When using Outlook Synchronization, group appointments in 
Maximizer synchronize to Outlook for the current user only. 
However, the synchronized appointment in Outlook includes all the 
locations, resources, and attendees information in the appointment 
notes.

Setting Up Microsoft Outlook for Synchronization

Microsoft Outlook contacts are synchronized with Maximizer based 
on their assigned categories. Each Outlook contact that you want to 
synchronize, must be assigned to a category.

The following procedures describes how to assign a new category 
named Maximizer to selected Outlook contacts.

➤ To assign a category to Outlook contacts

� In Outlook, open the Address Book list to synchronize with 
Maximizer.

For example, open the Contacts Address Book list.

� Select Edit > Select All to select all entries in the list.

– or –

Or select specific entries in the list to assign for synchronization.

� Select Edit > Categories.

� Click Master Category List and add a new category called 
Maximizer.

� In the Available categories list, select the checkbox beside the 
Maximizer category and click OK.



Maximizer CRM 11
User’s Guide

148
Configuring Microsoft Outlook Synchronization

Maximizer Address Book entries are synchronized with Microsoft 
Outlook based on Favorite Lists. Before configuring Outlook 
synchronization in Maximizer, you must create a Maximizer Favorite 
List that specifies which Address Book entries are to be synchronized 
with Outlook.

➤ To configure Outlook synchronization

� On the Setup tab, select Preferences, and select the Outlook 
Synchronization tab.

� Under Synchronization frequency, specify how often 
Maximizer should synchronize with Outlook.

If you select Never (manual synchronization), the user must 
synchronize manually. (On the Add-Ins tab, select Synchronize 
with Outlook from the Office group.)

� Under Conflict resolution, select the desired method of 
handling entries that have been changed in both Maximizer and 
Outlook since the last synchronization.

� Under Options, specify the remaining settings.

• In the Outlook profile field, enter the name of the user’s 
Outlook profile. 

This information must be obtained from the user’s computer.

• To ignore the computer name when synchronizing, select the 
Ignore computer name checkbox.

Do not select Ignore computer 
name if you use multiple 
computers and synchronize to 
a different Outlook profile on 
each computer.

• To synchronize appointments, select the Synchronize 
appointments checkbox and specify the date range of 
appointments to synchronize.

Private appointments will not be synchronized unless the 
Include private appointments checkbox is also selected.

• To synchronize tasks, select the Synchronize tasks checkbox 
and specify the date range of tasks to synchronize. 

Private tasks will not be synchronized unless the Include 
private tasks checkbox is also selected.

To also synchronize incomplete tasks that are scheduled prior 
to the specified date range, select the Carry forward 
unfinished tasks checkbox.

• To synchronize Maximizer Address Book entries and Outlook 
contacts, select the Synchronize Address Book entries 
checkbox.
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• To specify the mapping between Outlook and Maximizer 
phone number fields, click Phone Mapping, and select the 
Maximizer phone number field to map to each Outlook 
phone number field.

 If necessary, use the Move Up and Move Down buttons to 
prioritize the fields in the phone mapping list.

Maximizer supports only four phone numbers for an Address 
Book entry, so when you synchronize from Outlook to 
Maximizer, only four Outlook phone numbers are 
synchronized.

• In the Synchronize Address Book entries from Favorite 
List drop-down list, select the Maximizer Favorite List to 
synchronize.

• In the Synchronize Contacts from Outlook Category 
drop-down list, select the Outlook category to synchronize.

� Click OK.

How Phone Numbers are Synchronized with Microsoft Outlook

In an Outlook to Maximizer synchronization, Maximizer first tries to 
synchronize mapped phone numbers whose descriptions exist in the 
default Address Book entry. Maximizer then tries to synchronize 
mapped phone numbers that appear highest in the phone mapping 
list. Only mapped phone numbers are synchronized to Maximizer.

In the following examples, the phone number descriptions in the 
default entry are Main, Fax, and Cell, and the mapped phone 
numbers are as follows: 



Maximizer CRM 11
User’s Guide

150
Example: Outlook values exist for all mapped phone numbers

If Outlook values exist for all mapped phone numbers, the following 
phone numbers would be included in the synchronized entry.

Main, Fax, Phone, Pager
Because the fourth phone number description is empty in the default entry, 
Maximizer fills it with the Pager phone number description. Main is higher in 
the phone mapping list, but it has already been synchronized.

Example: Outlook values exist for three mapped phone numbers

If Outlook values exist for all mapped phone numbers except Fax, the 
following phone numbers would be included in the synchronized 
entry.

Main, Home, Cell, Pager
As in the previous example, Maximizer uses Pager for the fourth phone number 
description. In a later pass, Maximizer determines that there is not an Outlook 
value for Fax, so it replaces the Fax phone number description with Home, the 
highest phone number that is not synchronized in the phone mapping list.

Maximizer Field Outlook Field

Main Primary

Pager Pager

Cell Mobile

Home Home

Direct Business

Fax BusinessFax
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Manually Synchronizing with Microsoft Outlook

You can manually synchronize your Maximizer Address Book with 
Microsoft Outlook at any time. After synchronizing, you can retrieve 
the Favorite List used for synchronization to view the changes.

➤ To synchronize with Outlook

• On the Tools tab, select Synchronize with Outlook from the 
Office group.

Depending on how many Outlook contacts you are 
synchronizing, the processing time will vary. A message box 
appears when the synchronization is complete.
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C H A P T E R
88Opportunities

Organize Your Sales with Opportunity Management

In this chapter... 

“About Opportunities” on page 154

“Adding Opportunities” on page 157

“Sales Teams” on page 159

“Opportunity Pipeline Report” on page 160
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About Opportunities
Opportunity management helps you and your colleagues manage 
your sales processes. Sales prospects may range from single 
businesses to multiple corporations or governments. Opportunities 
help you define and strengthen your selling methodology

You can use opportunities to formalize your sales processes.

• Effectively schedule and coordinate the selling process among all 
members of your sales team.

• Ensure that all the right people in your organization have 
up-to-date information about the status of your opportunities.

• Forecast the probability of successfully closing your 
opportunities.

Opportunities Window

Keep the following points in mind when working with the 
Opportunities window:

� Select the Opportunities icon to open the Opportunities 
window.

� Use the view bar buttons for common opportunity tasks.

� Use the Filter drop-down list to show all opportunities, 
team-updated opportunities, or current opportunities.

Team-updated opportunities 
do not apply to 
Maximizer CRM Entrepreneur 
Edition.

� Double-click an opportunity to view or modify it.

� Click the View in Address Book button in the View bar or 
choose the option from the shortcut menu to view the Address 
Book entry associated with the current opportunity.

� View additional information for the selected opportunity in the 
following windows.

� View notes that Maximizer automatically creates to record 
opportunity activity.
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Viewing Opportunities

You can view and modify existing opportunities in your Address 
Book from the Opportunities window or from the Address Book 
entry associated with the opportunity.

➤ To view an opportunity from the Opportunities 
window

� Select the Opportunities icon to open the Opportunities 
window.

The Opportunities window opens.

� If necessary, select an option from the Filter drop-down list.

• All Opportunities displays all opportunities that you have 
the rights to view.

• Current Opportunities displays the opportunities that are 
in progress.

• Team Updated Opportunities displays opportunities that 
have been updated by remote sales teams.

Team-updated opportunities 
do not apply to 
Maximizer CRM Entrepreneur 
Edition.

� Double-click on an opportunity to open it.

The opportunity dialog box opens displaying the details of the 
opportunity.

�

�
�

�
�

�

�
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� Select the other tabs to view more information on the 
opportunity.

� If necessary, click OK to save changes made to the opportunity.

➤ To view an opportunity from an Address Book entry

� Select the Address Book entry.

� Select the Opportunities following window.

All opportunities for the current Address Book entry are 
displayed in the list.

� Click on an opportunity to open it.
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Adding Opportunities
All opportunities have an associated Address Book entry. You can 
add new opportunities by selecting an Address Book entry in the 
Address Book window, then adding the new opportunity. You can 
also select existing opportunities, tasks, or appointments associated 
with the Address Book entry.

➤ To add an opportunity

� Select or open the Address Book entry or an opportunity 
associated with the Address Book entry.

� On the Home tab, select Opportunity from the Create group.

– or –

Drag and drop the entry to the Opportunities following 
window.

A new opportunity dialog box opens.

� Specify the basic fields for the opportunity.

• Enter the opportunity Objective. The objective should 
describe the goal of this opportunity.

• Select the applicable Products/Services and Categories. 

• Enter the Description of the opportunity. 

• Select the Stage of the opportunity.

If you have upgraded 
opportunities from a previous 
version of Maximizer, ratings 
are transferred to the Stage 
field.

For example, if you feel confident the opportunity is a good 
investment of your time, you may select a value such as 
“Initiate Contact”. The stage coincides with the Probability 
bar. Note that stages are set up in the opportunity 
preferences in Administrator. (Select File > Preferences, and 
select the Opportunity tab.)

You can also enter the Confidence rating. This field is similar 
to the Stage field. However, it is not linked to the probability 
of close and is set based on the sales representative’s feeling 
about the opportunity.

Mandatory opportunity fields 
are denoted by an asterisk.

� Select a Key Fields list and then select the appropriate Key 
Fields for the opportunity.

Key Fields are important user-defined fields specific to 
opportunities and are defined in the Key Fields preferences in 
Administrator. (Select File > Preferences, and select the Key 
Fields tab.) An unlimited number of Key Fields lists can be set up 
using up to eight opportunity user-defined fields for each list. 

� Enter the opportunity’s details such as the revenue and cost.
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� Work through the remaining tabs, entering the opportunity’s 
details including the user-defined fields and status.

� Click OK to save the opportunity.
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Sales Teams
Sales teams are not available 

in Maximizer CRM 
Entrepreneur Edition.

Maximizer offers you the ability to assign an opportunity to any sales 
team your system administrator has set up in Administrator. Teams 
allow you to delegate individual activities of the opportunity to 
members of the team. These activities appear in the team member’s 
Hotlist for completion by the scheduled time. For information on 
setting up sales teams, see the Maximizer CRM Administrator’s 
Guide.

Sales Team Members

Sales team are composed of the following types of members:

• Team leader – In a team, one person is designated as a team 
leader who has the right to make changes to the opportunity as 
well as the opportunity’s team.

• Team member – A regular team member does not have the 
right to change the opportunity or the team. The member’s role 
is to perform the tasks the team leader assigns.

• Team member with edit rights – In Maximizer, the team 
leader can grant any member the right to edit the opportunity, 
which essentially gives the same abilities of the team leader. This 
right must be granted on a per-opportunity basis, unless your 
system administrator specifies otherwise.

If you are working on an opportunity as a team leader or a team 
member with edit rights, you have the ability to delegate the 
opportunity’s activities to individual team members. You can modify 
the team’s membership or members’ rights at any time. After you 
assign a team to work on an opportunity, you can then delegate 
activities and modify the team.
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Opportunity Pipeline Report
With a single click, you can view the current opportunities in the 
pipeline. The report graphically displays all opportunities that you 
select to include grouped by opportunity stage. The Opportunity 
Pipeline report can also be modified using Crystal Reports.

➤ To view the Opportunity Pipeline report

� In the Opportunities window, click the Display Opportunity 
Pipeline Report button in the View bar.

You are prompted for which entries to include in the report.

� Select the entries to include, and click OK.
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Customize Maximizer to suit your needs

In this chapter... 

“Preferences” on page 162

“Customizing the Interface” on page 164

“Custom Actions” on page 168

“Web Inquiry Forms for Websites” on page 173

“Income and Expenses” on page 176

“OrderDesk” on page 179
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Preferences
You can personalize how Maximizer works for you. Maximizer 
provides you with various settings that give a great deal of flexibility 
in how you work—in other words, Maximizer adapts to the way you 
want to work.

➤ To set your Maximizer preferences

� On the Setup tab, select Preferences. 

The Preferences dialog box opens.

� Select the tab for the settings you want to edit.

• Select System Defaults to specify default settings and 
Microsoft Outlook integration options.

• Select Logging to specify how notes are logged for various 
actions.

• Select Format to specify date and address formats.

• Select Calendar/Hotlist to specify the default settings and 
access rights for the calendar and Hotlist.

• Select Dialing to specify settings for dialing phone calls from 
Maximizer.

• Select Transfer to specify settings for transferring 
information between Address Books.

• Select Envelopes, Labels, or Reports to specify settings for 
printing envelopes, labels, and reports from Maximizer.

• Select Email to specify the default settings for sending email 
and the email server.

• Select Outlook Synchronization to specify settings for 
synchronizing Address Book information with Microsoft 
Outlook.

• Select Printing to HTML to specify settings for creating 
HTML files from Maximizer information.

• Select Diagnostic to specify settings for logging error 
messages. 

• Select Overview Page to specify options for the My Work 
Day page.
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� Edit the settings and click OK to save the changes.
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Customizing the Interface
You can customize the basic Maximizer interface in a number of 
ways. You can select the layout of the main window. You can adjust 
the properties of the icon bar containing the icons linking to the 
main Maximizer windows.

The following sections contain information on customizing the 
Maximizer interface:

• “Window Layout” on page 164

• “Adjusting the Icon Bar” on page 165

• “Customizing the Quick Access Toolbar” on page 166

Window Layout

You can control what windows are displayed and how they are laid 
out. On the Setup tab, you can select Window > Window Settings 
from the Workspace group to select one of the Maximizer window 
views—Classic, Outlook Style, and Custom.

• Classic displays the following windows below the controlling 
(main) windows. This setting is Maximizer’s default window 
layout.

• Outlook Style is somewhat similar to Microsoft Outlook’s 
display. The controlling windows form the left pane while the 
following windows occupy the top-right and bottom-right 
panes.

• Custom allows you to control what windows are displayed. For 
example, use this option if you want only the Address Book and 
Calendar windows open, without their following windows open. 
Open the windows you want using the icons on the icon bar or 
the Switch Windows commands. (On the View tab, select Switch 
Window from the Window group.) Then, tile the windows. (On 
the Setup tab, select Window > Window Management from the 
Workspace group, and select an option.) Of course, you can 
manually size any window.

You can also control such things as the colors, fonts, and grid lines in 
your windows. (On the Setup tab, select Window > Window Settings 
from the Workspace group, and choose Set Color or Set Font.)
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Adjusting the Icon Bar

You can adjust the icon bar properties and also choose the state of 
the icon bar’s visibility.

➤ To adjust the icon bar

� On the Setup tab, select Icon Bar from the Workspace group.

The Icon Bar Properties dialog box opens.

� In the General area, set the default properties of the icon bar:

• Select the Visible option to display the icon bar in the 
Maximizer window.

• Select the Display tooltips option to show information 
about each icon when you pass the mouse pointer over it.

� Set the icon size to Small or Large.

� Set the location of the icon bar.

• The Floating option allows you to place the icon bar 
anywhere inside the Maximizer window.

• The Docked at left and Docked at right options place the 
icon bar on the left or right side of the Maximizer window.

� In the Set button order area, select the icons you want to be 
displayed.

Use the Move Up and Move Down buttons to position the 
icons.

� In the Recent entries list area, set the number of entries to be 
displayed.

To hide the section, clear the Show Recent Entries list option.
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� Click OK.

Customizing the Quick Access Toolbar

The Quick Access toolbar is located directly above or below the 
ribbon. You can click the arrow button next to the toolbar to add or 
remove the default commands on the toolbar. You can also add any 
other command from the ribbon, from sub-menus, or from the icon 
bar to the Quick Access toolbar.

➤ To add a command to the Quick Access toolbar

• Right-click on the command, and select Add to Quick Access 
Toolbar.

➤ To customize the Quick Access toolbar

� Right-click anywhere in the ribbon, and select Customize Quick 
Access Toolbar.

The Customize Quick Access Toolbar dialog box opens.

� From the Choose commands from drop-down list, select the 
location of a command to add to the toolbar.

You can select a tab, the icon bar, or the Maximizer menu that 
displays when you click the Maximizer button.

� Select a command, and click Add.

You can also select <Separator> to add a separator between 
commands.

� Repeat steps 2 and 3 to add more commands to the toolbar.
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� To move a command on the toolbar, select the command on the 
right, and click the arrow buttons to move the command up or 
down in the list.

� When you are finished, click OK to save the changes to the Quick 
Access toolbar.
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Custom Actions
Custom actions are commands that you can set up and personalize 
and then access from the Custom Actions tab. You can create the 
following types of custom actions:

• Browse a website – Open a specific website or HTML 
document.

• Open a document or run an application – Open a document 
or file, or run an external application such as a word processor, 
spreadsheet, or graphics program.

• Start a user-defined field for an Address Book entry – 
Treat the value of an alphanumeric user-defined field as the fully 
qualified name of a document or an application to open or start.

For example, you could use an alphanumeric user-defined field 
to record a secondary web site for an Address Book entry. When 
you access the command, you can open the current Address Book 
entry's secondary website in your browser.

• Run a Maximizer macro – Run an existing Maximizer macro.

• Draw a graph from a defined graph catalog – View an 
existing graph in the graph catalog.

• Retrieve a search catalog – Retrieve an existing saved search 
from the search catalog in the Address Book or Opportunities 
window.

The following sections contain information on custom actions in 
Maximizer:

• “Custom Actions Tab” on page 168

• “Creating Custom Actions Groups” on page 169

Custom Actions Tab

You can access your custom actions from the Custom Actions tab. The 
custom actions are arranged into groups. When you set up your 
custom actions, you create the groups and add each action to an 
existing group. Custom toolbars created in previous versions of 
Maximizer are converted into groups on the Custom Actions tab. The 
Custom Actions tab is visible only after you create a custom actions 
group.
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Creating Custom Actions Groups

You can create groups in the Custom Actions tab to perform 
personalized actions such as launching another application or 
performing a specific search that was saved in your search catalog.

➤ To create a group in the Custom Actions tab

� On the Setup tab, select Custom Actions from the Workspace 
group.

The Custom Actions dialog box opens.

� To create a new custom actions group, click Add.

– or –

To add a button to an existing custom actions group, select the 
existing group, and click Properties.

The Customize Action Group Properties dialog box opens.

� Enter a name for the group, and click Add to add a command to 
the group.

The Add Action Button dialog box opens.

� Under This new button will perform the following action, 
select the main action, and click Next.
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� Specify the details of the custom action.

• If you chose Browse a website or Open a document or an 
application, click Browse to locate the 
document/application to run, or enter the URL or the path to 
the document/application. 

If you select a document, it opens in the default application 
for the type of document. To open the document with 
another application, specify the path to the application 
enclosed in double quotes, enter a space, then specify path to 
the file.

For example, to launch WordPad and open the file Notes.txt, 
in the Document/Application text box type the following:

“C:\ProgramFiles\Accessories\WordPad.exe” C:\Notes.txt

To load a new instance of an already running program, select 
the Load new instance checkbox.

• If you chose any other item, select the specific user-defined 
field, macro, graph, or search from the drop-down list.
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� Enter the Label and Tooltip, and click Next.

� Select the type of button you would like to display for the 
command, and click Finish or Next depending on the option 
you choose.

If you chose to display the default button, Maximizer selects the 
button automatically, and you can skip to step 9.

	 Select the image to use for the custom action, and click Finish.

• If you chose to use a standard Maximizer button, select one 
of the available buttons.

• If you chose to use an external image file (bitmap), locate the 
image using the ellipsis button.
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 To add another custom action to the group, return to step 3 and 
repeat the steps for the next custom action.

��If desired, change the position of the new command in the 
group using the arrows, and click OK to save the group.
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Web Inquiry Forms for Websites
Maximizer can help you create an inquiry form to collect pertinent 
information from your website visitors. The collected information is 
sent to the specified email addresses as an .MTI or .XML file and then 
imported directly into Maximizer as Address Book entries by 
double-clicking on the file. You can also use a direct import (direct 
insert) of information.

You can create web inquiry forms with the Web Inquiry Form wizard. 
You can use the wizard for the following tasks:

• Save the web form settings as a template for future editing, so 
you can customize the form as the need arises.

• Select the Maximizer fields, including user-defined fields, you 
want to appear on the form. Information entered in the form’s 
Last Name field, for example, is inserted into the Last Name field 
when importing information into Maximizer. If you have chosen 
a table user-defined field, a drop-down list is automatically 
created so customers can select available choices.

• Change displayed field names. For example, if you want to 
include in the form an existing Maximizer user-defined field 
called “GIC Heard About”, you can choose to display a helpful 
label such as “How did you hear about our GIC program?”.

• Designate mandatory fields, in addition to the last name and 
email address fields. If information is not entered in these 
mandatory fields, the customer will be notified via a Failure 
page.

• Create rules to manage when collected information is sent to the 
website administrator (or whatever other email addresses you 
specify).

• Use HTML to customize the look of the areas above and below 
the web form; the look of the form itself cannot be customized.

• Use HTML to customize the Success page and the areas above 
and below the Failure page.

• Preview the web form and return to the respective wizard 
screens to make the required adjustments.
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➤ To open the Web Inquiry Form wizard

• On the Tools tab, select Web Form from the Internet group.

Requirements for Web Inquiry Forms

If you are creating forms using the Web Inquiry Form wizard in 
Maximizer, you must consider some mandatory circumstances 
regarding your Internet Service Provider (ISP). First, your ISP must 
support HTML file readings and CGI execute permissions. Second, if 
your ISP is running a UNIX server, you must ensure the ISP installs the 
following Perl modules:

• CGI

• Net::SMTP

• MIME::Base64

Third, you may have to ask your ISP to install the “winqcgi.pl” file 
into a folder that has execute permissions.

You may also have to modify the generated web form HTML page to 
target the winqcgi.pl file installed by the ISP. To do so, modify the 
following line:

<FORM action=”winqcgi.pl” method=”post” 
name=”mtiform”>

to

<FORM action=”/cgi-bin/winqcgi.pl” method=”post” 
name=”mtiform”>



Chapter 9 175
Creating Direct Insert Web Forms

You can set up your web forms so that they insert new entries 
directly into a Maximizer Address Book. In order to create direct 
insert forms, Maximizer must be installed on the web server that is 
hosting your web form. Before creating the direct insert web form, 
you must first set up a virtual directory. If your web server runs 
Windows Server 2003, you also need to add a web service extension 
for the web form.

➤ To create a direct insert web form

� Create a folder for the web form.

� On the Tools tab, select Web Form from the Internet group.

The Web Inquiry Form Wizard opens.

� Follow the instructions in the Web Inquiry Form Wizard.

• On the Server and File Options screen, select the Direct 
Insert option.

� Copy the form’s .html files and the winqcgi.exe (for Windows 
servers) or winqcgi.pl (for Unix servers) file to the folder.

� Launch IIS and create a virtual directory pointing to the folder. 
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Income and Expenses
Use the Expenses window to record your income and expense items 
in separate accounts. Keep the following points in mind when 
working in the Expenses window.

� Select the Personal icon, and select the Expenses tab to open 
the Expenses window.

� Income and expenses are split up into accounts. The account 
totals are displayed for the current month and the current year.

� Use the Filter drop-down list and the Previous Month and 
Next Month buttons to change the month for which income 
and expenses are displayed.

The following sections contain information on keeping track of 
income and expenses in Maximizer:

• “Adding Income and Expense Accounts” on page 177

• “Recording Income and Expenses” on page 178

�

�

�

�
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Adding Income and Expense Accounts

Income and expenses are stored in accounts. Before recording 
income or expense items, you must set up the accounts. You can 
share accounts with other Maximizer users or keep them private.

➤ To add an account

� Select the Personal icon, and select the Expenses tab to open 
the Expenses window.

� On the Home tab, select Account from the Create group.

– or –

Right-click and select Add Account.

The New Income/Expense Account dialog box opens.

� In the Account area, enter a name and a description for the 
account.

The description is the text that identifies the account in the 
Expenses window. The name is required but not displayed in the 
Expenses window.

� In the Type area, select the type of account—Expense or 
Income.

� In the Security area, select Public to share the account with 
other Maximizer users or Private to keep the account private.

� Click OK to finish adding the account.
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Recording Income and Expenses

Once you have set up your income and expense accounts, you can 
record income and expenses for specific days.

➤ To record an income or expense amount

� Select the Personal icon, and select the Expenses tab to open 
the Expenses window.

� If necessary, select a month for the expense/income.

• From the Filter drop-down list, select a month in the current 
year.

• Click the Select Month and Year icon and specify any year 
and month.

� Double-click on the account to open it.

The Account dialog box opens displaying details of the account.

� In the Daily summary list, select the day for the 
income/expense amount.

� In the Amount field, enter the amount for the income/expense, 
and click Add.

You can enter multiple amounts to add them all to the selected 
day.

� Click OK to save the change to the account.
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OrderDesk
When you receive orders or inquiries from your website, you can 
manage them using the OrderDesk window. You can use the same 
OrderDesk window to enter, process, and manage orders that come 
to you by telephone, mail, or other methods.

Enabling OrderDesk

OrderDesk is unavailable only if OrderDesk is enabled in your 
preferences. After enabling or disabling OrderDesk, you must restart 
Maximizer for the change to take affect.

➤ To enable OrderDesk

� On the Setup tab, select Preferences.

� Select Enable OrderDesk and click OK.

OrderDesk Window

The OrderDesk window displays all OrderDesk information in the 
Address Book. You can use the Address Book OrderDesk following 
window to view orders and inquiries associated with the selected 
entry in the Address Book or Opportunities window.

➤ To open the OrderDesk window

• In the icon bar, select the OrderDesk icon.
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Report on the Progress of Your Business

In this chapter... 

“Crystal Reports” on page 182

“Printing Reports from Maximizer” on page 184

“Exporting Entries to Microsoft Excel” on page 186

“Graphing and Charting” on page 188
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Crystal Reports
The Crystal Reports viewer is installed automatically with Maximizer 
and is accessible from the Reports tab. To create or modify reports, 
you must have the full Crystal Reports program installed.

Crystal Reports supports up to 
256 linked views when using 
Microsoft SQL.

Maximizer installs a set of standard Sales reports, but you can also 
create your own custom, shared reports and save them in the 
MaximizerReports folder (in My Documents) where they can be 
accessed from the Reports tab in Maximizer.

The following sections contain information on using Crystal Reports 
with Maximizer:

• “Launching Crystal Reports” on page 182

• “Creating and Accessing Personal Reports” on page 182

Launching Crystal Reports

You can launch Crystal Reports from Maximizer. You can also open 
Crystal Reports outside of Maximizer from the Start menu.

In order to launch Crystal 
Reports from Maximizer, you 
must be part of the Crystal 
Report Users security group. 
See the Maximizer CRM 
Administrator’s Guide for more 
information.

➤ To launch Crystal Reports

• On the Reports tab, select Crystal Reports > Personal > 
Custom Report.

Creating and Accessing Personal Reports

Maximizer installations create the local folder ...\My 
Documents\MaximizerReports. This local folder is the default 
location for your personal report templates.You can create new 
report templates, edit existing report templates, and view reports 
using existing report templates directly from Maximizer.

➤ To create and access a personal Crystal Report from 
Maximizer

� On the Reports tab, select Crystal Report > Personal > 
Custom Report to launch Crystal Reports and create the report.

In order to launch Crystal 
Reports from Maximizer, you 
must be part of the Crystal 
Report Users security group. 
See the Maximizer CRM 
Administrator’s Guide for more 
information.

� When you are prompted, enter a report name.

By default, the report is saved in ...\My 
Documents\MaximizerReports.
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� Create the report in Crystal Reports and save the report file in 
the MaximizerReports folder on your local drive.

If you are prompted with a login screen, enter your Maximizer 
user name and password.

� In Maximizer, on the Reports tab, select Crystal Report > 
Refresh.

� To access the report, on the Reports tab, select Crystal Report 
> Personal, and select the name of the report.

– or – 

On the Reports tab, select Crystal Report > Personal > 
Custom Report, and select the View a report using an 
existing report template.

If you would like to edit the report template, choose Edit an 
existing report template.
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Printing Reports from Maximizer
Column reports are a fast way to print Maximizer information as it 
appears in your current list, while a Detailed report lets you print 
more detailed information. Other reports, such as the Notes, and 
Name/Address/Telephone reports, allow you to print specific 
information about your Address Book entries and opportunities.

You can print your calendar appointments as a Calendar Book or 
Appointment Calendar. You can print a Personal Organizer from the 
Address Book, Contacts, Related Entries or Hotlist window. 

You can print reports from the Reports tab or from the Print group in 
the Home tab. The Reports tab gives you access to every type of 
Maximizer report, irrespective of the window that is open. For 
example, if you are in the Address Book window, and want to print 
an opportunity report, on the Reports tab, select Opportunities > 
[type of report]. The Opportunities window automatically opens and 
the report extracts information from the current opportunities list. 
The Print group on the Home tab prints reports strictly related to the 
window that is currently open.

While all Maximizer reports can be sent to a printer, you can 
additionally generate .RTF (Rich Text Format), .PDF files (Portable 
Document Format) for most reports in Maximizer. You can also 
preview most Maximizer reports.

The Reports tab allows you to print reports on the following 
Maximizer information:

• Address Book entries

• Contacts

• User-defined fields

• Notes

• Opportunities

• Documents

• Hotlist

• Calendar

• OrderDesk

• Journal entries

• Expenses

• Related entries

• Activities

• Phone log



Chapter 10 185
Types of Reports

You can create the following types of reports in Maximizer:

• Column Report – Displays the same information you see 
displayed in a controlling window, such as names and addresses 
or opportunity information.

• Detailed Report – Includes mailing address information, 
appointments, Hotlist tasks, user-defined fields, Contacts, 
document summaries, and notes for an Address Book entry or 
opportunity.

• User-Defined Field Report – Lists the user-defined fields 
attached to each of your Address Book entries.

• Forecast Analysis – Provides a summary of the probability of a 
successful close, the potential sales revenue, and the weighted 
amount associated with each active opportunity in the 
opportunity file.

• Analysis Reports-Detail – Lists the opportunities by status with 
a revenue total.

• Analysis Reports-Summary – Reports the number of 
opportunities by status with total revenue.

• Activities – Lists the notes, Hotlist tasks, and appointments 
created or completed by Maximizer users in a specific date 
range.
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Exporting Entries to Microsoft Excel
Maximizer enables you to quickly and easily export selected entries 
from a Maximizer window to a Microsoft Excel spreadsheet. 
Maximizer exports the currently selected entries for the active 
controlling or following window using the column setup and 
coloring rule displayed in that window. If no entries are selected, it 
exports all displayed entries.

To be able to export entries to Microsoft Excel, you must have the 
“Allow export” privilege and Excel must be installed on the current 
computer.

If the column setup includes multiple fields in a single column, each 
field is displayed in a separate column in Excel, with each column 
named after the Maximizer field name. For example, if the column 
setup includes a column named “Details”, which contains the fields 
“Contact Name”, “Next Action”, and “Last Modified Date”, the Excel 
spreadsheet would contain three columns named “Contact Name”, 
“Next Action”, and “Last Modified Date”.

If the column setup includes a table user-defined field, multiple table 
items are combined into a single cell in Excel. For example, if the 
column setup includes a column for the “Partner Interests” table 
user-defined field, and the “General Information”, “Press Releases”, 
and “Technical Bulletins” table items are selected, the Excel 
spreadsheet would include a column named “Partner Interests” 
containing “General Information, Press Releases, Technical Bulletins” 
in a single cell.

If you use Excel 2007 or later, you have the option of performing an 
advanced export to Excel. This option lets you apply conditional 
formatting to numeric user-defined fields. You can choose the same 
data bars, color scales, and icon sets that are available in Excel. See 
the Excel documentation for more information on conditional 
formatting.

Note that reports exported to Excel are not dynamic, meaning they 
do not automatically update when changes to the exported entries 
are made. To update an exported report, repeat the export process.

➤ To export entries to Excel

� Create a list of entries or select specific entries to export.

� Select a column setup and apply a coloring rule to use for the 
export.

� On the Tools tab, select Export to Excel or Advanced Export 
to Excel from the Office group.
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� If you are performing an Advanced Export to Excel, select the 
conditional formatting to apply to each column, and click OK.

Only columns that display numeric user-defined fields are listed.

To apply the conditional formatting to total cell, as well as the 
summed cells in the column, select Include Totals.

Excel opens and displays the selected entries.

� To keep the report, save it to your computer with a unique file 
name.
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Graphing and Charting
Creating a good presentation is about having good information and 
presenting it well. When you need to create attractive and 
meaningful graphs or charts for your presentation, and you need 
them quickly, Maximizer can do the job.

Maximizer gives you the ability to track your customers and find out 
who they are. Gathering relevant customer information is a key 
component of successful marketing and e-commerce initiatives. With 
the creation of meaningful graphs and charts on your Address Book 
data, you benefit from complete, detailed intelligence to evaluate 
the performance of your business.

When you graph your entries, you generate the graph using the 
entries listed in the Address Book or Opportunities window. For 
example, if your Address Book window currently lists all Address 
Book entries between A and M, only those entries will be graphed.

Once your list contains the entries you are trying to graph, choose 
the Graphing command from the Tools tab to begin the process of 
constructing your graph. You can graph any table or date field in 
your Address Book, such as City/Town, State/County/Province, 
Opportunity Status, to name only a few, and any table or date 
user-defined field.
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Maximizer creates graphs and charts for all kinds of purposes. You 
can print your completed graph from Maximizer or save it as a 
high-quality image file that you can use in documents and 
presentations. 

If you often create the same type of graph, you can save a graph 
template to a catalog, which you can retrieve at any time. You can 
even add a custom button to your Maximizer toolbar that instantly 
creates a graph from one of your saved templates.

The Chart wizard walks you through the steps of creating a graph or 
chart. You can then edit the final product to make it look attractive.

The following sections contain additional information on graphing 
and charting in Maximizer:

• “Creating Graphs” on page 190

• “Selecting Fields and Values for Your Graphs” on page 191

• “Defining the Appearance of Graphs” on page 193

• “Title and Footnote Merge Fields” on page 194

• “Customizing your Graphs” on page 195

• “Using Graphs in Other Applications” on page 196

• “Saving Graph Settings” on page 197
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Creating Graphs

You can create graphs using information from your Address Book 
entries and opportunities.

➤ To create a graph

� In the Address Book or Opportunities window, create a entries to 
graph.

� On the Tools tab, select Graphing from the Other group.

� Choose the fields and values you are graphing.

For example, you could graph Address Book entries by the 
City/Town or State/County/Province field. Defining the values 
lets you narrow the range or selection of values to graph.

� Use the Chart wizard to choose the graph type, style, and layout.
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� Edit your graph in the Graphing window.

You can change the appearance of your graph and edit the data. 
From this window, you can also save your graph as an image file.

Selecting Fields and Values for Your Graphs

When you select the Graphing command, Maximizer prompts you to 
choose a field to graph. Your choice of fields depends on the type of 
entries you are graphing. If the Address Book window is active when 
you begin graphing, you choose from Address Book entry and 
user-defined fields, such as Company, City, or State. If the 
Opportunities window is the active window, you choose from 
opportunity fields and user-defined fields, as in the Status, or 
Objective. You can graph any Address Book entry or opportunity 
field. Some field types require that you specify a range to graph, as in 
a range of amounts for “Annual Sales”.
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Maximizer lets you choose a range of values to graph for the field 
you select. For a table field, such as City/Town, you simply select the 
table items you want to include in the graph. Other field 
types—alphanumeric, numeric, or date fields—require you to enter a 
range.

For example, if you select “Anniversary of Business”, you would have 
to provide the date ranges to include in the graph. This allows you to 
include only the area of interest.

Each range you provide becomes an item on the X-axis of your graph. 
If you defined your ranges for the “Anniversary of Business” 
user-defined field as January-June and July-December, you would 
have two columns in a bar graph (or two wedges in a pie graph).

Finally, choose numeric or alphabetical as the sort order:

• Numeric – Displays charted values in numeric order, from lowest 
to highest. For example, if you choose a bar chart to graph the 
values of the City/Town field, the city/town (value) assigned to 
the least number of Address Book entries is shown on the left of 
the chart while the city/town assigned to the most number of 
entries is shown on the right. The legend will list the cities/towns 
in numeric order.

• Alphabetical – Displays charted values in alphabetical order, 
from A to Z. For example, if you choose a bar chart to graph the 
values of the City/Town field, any city (value) that starts with A is 
shown on the left of the chart while any city/town starting with 
Z is shown on the right of the chart. The legend will list the cities 
in alphabetical order.
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Defining the Appearance of Graphs

After you choose the field and values for your graph, the Chart 
wizard opens so you can define the characteristics of your graph. The 
Chart wizard has four tabs for defining your graph appearance: 

• Gallery – Choose flat (2D) or perspective (3D), and the chart 
type (Area, Bar, Pie, etc.).

• Style – Choose the style based on the chart type you chose in the 
Gallery tab.
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• Layout – Specify the title, footnote, and legend settings.

• Axes – Label your graph’s axes.

These are only the basic characteristics of your graph—after the 
graph is generated, you can make additional changes to its 
appearance and even edit the graph data.

Title and Footnote Merge Fields

When you save a graph to the Graph Catalog, you can insert title 
(header) and footnote (footer) merge fields that display information 
such as the current date and time, the total number of entries, and 
other information.

For example, inserting “date” in the title of the graph and then 
saving the graph to the catalog as a template tells Maximizer to 
display the current day’s date the next time you generate the graph.

The following fields are available for footers and headers:

• [count] – The total number of entries graphed.

• [date] – The date the graph is generated.

• [login] – The user ID of the logged-in user.

• [time] – The time the graph is generated.

• [user] – The name of the user specified in the Users dialog box in 
Maximizer.
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➤ To insert a title or footnote merge field

� Start a new graph.

� In the Chart wizard, select the Layout tab.

� In the Chart Title and Chart Footnote fields, enter any fields 
you want to appear in the title and footnote of the graph. 

Remember to surround the field with square brackets, [like this].

� Finish creating your graph and save it to the Graph Catalog.

The first time you create the graph, the field name will display, 
not the value (i.e., [user] instead of “Bob Smith”). The next time 
you generate the graph, the value will display correctly.

Customizing your Graphs

At first, your completed graph may not look like much—by default, it 
has a plain gray background and the graph’s colors are chosen for 
you.

You can easily add your own touches to your graph by editing it in 
the Graphing window.
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You can select and edit each element in the graph, such as the title, 
legend, or even the bars in a graph. The background, for example, 
can be a solid color of your choice, a gradient, or a “wallpaper” 
image. Simply select and double-click the element that you want to 
edit to display a setting dialog box. You can also right-click inside the 
graph to display a pop-up menu.

A background color can make a plain graph look attractive. To 
change the background properties, double-click within the area of 
the graph (but not on the graph itself) so that “selection handles” 
appear around the graph. The Format Plot dialog box lets you make 
many changes to your graph.

You can use this same procedure to change many of the graph 
elements. Try single-clicking different elements to see which ones 
show the selection handles. If selection handles appear, you can 
double-click it to edit the element.

Using Graphs in Other Applications

If you are making a presentation, you will probably want to use your 
graph in handouts or in an on-screen presentation. You can save 
your graph as an image file that you can use in other applications, 
such as word processors, spreadsheets, presentation software, and 
more.

Primary Interest Primary Interest
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When you save your graph, you have a choice of two image file 
types: Windows Metafile or Windows Bitmap. If you think you will 
have to resize the image when you insert it into your document or 
presentation, you might want to use the Windows Metafile format, 
as it is “scalable”—you can resize it without getting any jagged 
edges.

Saving Graph Settings

If you find yourself often creating the same type of graph, you can 
save yourself some time by saving the graph settings as a graph 
template in the Graph Catalog. After you generate the graph, use 
the Catalog button to save your graph template. Once your graph 
template is saved to the Graph Catalog, you can use the template 
when you next create a graph.

Graphs for Address Book entries and opportunities are stored in 
separate catalog. The available catalog depends on whether the 
Address Book or Opportunities window is selected.

➤ To add graph settings to the Graph Catalog

� In the Graphing window, click the Catalog button to open the 
Graph Catalog.

� Click Add to add your graph to the catalog.

� Type a descriptive name and specify a Maximizer user or group 
as the owner of the graph.

To make the template available to all users, choose Public as the 
Owner.

� If you have a search saved in the search catalog, select it in the 
search list to have Maximizer perform the search before 
generating the graph.
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Ensure that access rights to the 
saved search are adequate. If 
users do not have read access 
to the search, they will not be 
able to generate the graph.

� Click OK to save the graph settings to the Graph Catalog.
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Backing Up Address Book Data
You can back up and restore Maximizer Address Book data. If your 
Address Book uses a custom dictionary or holidays you must back up 
this data separately from the Address Book. After creating backup 
copies of your Address Book, you can restore the Address Book using 
Administrator.

The following backup procedures are available in Maximizer:

• Regular Backup – This backup procedure requires the Address 
Book to be closed and must be done in Administrator. See the 
Maximizer CRM Administrator’s Guide and Administrator Help 
for assistance

• Quick Backup – This backup procedure is performed on an open 
Address Book. You can perform a Quick Backup from either 
Administrator or Maximizer. If security is enabled, you will need 
access to the MASTER user password.

The following sections contain information on backing up Address 
Book data in Maximizer:

• “Quick Backup” on page 200

• “Backing Up the Dictionary and Holiday Files” on page 202

Quick Backup

You can use the Quick Backup command in Maximizer. The 
advantage of using Quick Backup over a regular backup is that you 
can perform frequent backups of any open Address Book.

By default, the backup is saved to the current Address Book folder. If 
you don’t want to save the backup to this location, you can browse 
to another one.

If you choose to save the backup to the default location, Quick 
Backup creates a subfolder named Backup in the same folder as the 
Address Book files.

The backup file name includes the current date as an identifier. For 
example, the following backup file was created from a Quick Backup 
performed on March 23, 2010. (The backup was saved to the 
following default location).

C:\ProgramData\Maximizer\AddrBks\EsconaTutorial\Backup\EsconaT
utorial_20100815_01.BAK

The “_01” is added to the file name to differentiate between 
backups from the same day, so a second backup on the same day 
would be saved as follows:

C:\ProgramData\Maximizer\AddrBks\EsconaTutorial\Backup\EsconaT
utorial_20070815_02.BAK
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Quick Backup also lets you determine how many backups are kept. If 
you were to set Quick Backup to retain only five backups, then when 
you create the sixth backup, Quick Backup deletes the oldest backup.

➤ To perform a Quick Backup

� Open the Address Book to back up.

� In the top-left corner of the window, click the Maximizer 
button, and select Quick Backup.

The Quick Backup Address Book dialog box opens.

� Enter the MASTER user password.

If this field is disabled, continue to the next step.

� Select the backup folder:

• To save the backup file to the default location (Address Book 
folder), leave the Backup Location field blank. 

• To save the backup file to a different location, click Browse. 
Select a folder and click OK.

The location is displayed in the Backup Location field.

� Specify the number of previous backups to retain.

� Click OK to begin backing up.

When the Quick Backup is complete, a message box confirms 
that the backup was successful. The backup file name and 
location are displayed.

� Click OK.
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Backing Up the Dictionary and Holiday Files

The Maximizer dictionary and holiday files are not backed up as part 
of the Address Book backup procedures. Therefore, if you have 
customized the dictionary or holidays, you need to back up those 
files separately, especially before upgrading or re-installing 
Maximizer.

Holiday files are created in 
Holiday Editor in 
Administrator. The holidays 
listed in the Holiday Editor 
appear in the Calendar in 
Maximizer. You can use 
Administrator to modify or 
delete existing holidays, or add 
new holidays.

To back up the dictionary and holiday files, copy them from the 
following location and paste them to another location, preferably 
the same location where your Address Book is backed up.

The user dictionary file is unique to each Maximizer workstation, so 
you will need to back up this file for each workstation.

User Dictionary File Location:

C:\Program Files\Maximizer\MaData6\Userdict.lexHoliday File 
Location:

By default, the Maximizer 
program folder is C:\Program 
Files\Maximizer. If Maximizer 
was installed in a different 
folder, then change the path 
accordingly.

C:\Program Files\Maximizer\MaData6\Mxzhol.nam
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Exporting Address Book Data
You can export Address Book entries from Maximizer, not 
Administrator.

Encrypted user-defined fields 
cannot be exported. 

Exporting Address Book entries creates a text file or XML file 
containing information from the current Address Book. It exports 
any Companies and Individuals selected in the Address Book list. If no 
Address Book entries are selected, it exports all Companies and 
Individuals currently displayed in the list.

The following sections contain information on exporting Address 
Book data from Maximizer:

• “Exporting Address Book Entries in XML Format” on page 203

• “Exporting Address Book Entries in Text Format” on page 205

• “Selecting Fields for Export” on page 207

Exporting Address Book Entries in XML Format

By default, exporting Address Book entries in XML format exports 
name, address, phone number, email address, and company details 
information from the Basic Information tab of the selected 
Companies and Individuals (or all entries in the list if none are 
selected). You can then easily import this file into another Maximizer 
Address Book.

The unique ID is exported with 
each Company or Individual, 
but unique IDs for contacts are 
not exported.

You can optionally export the following additional information:

• Include contacts exports the contacts associated with the 
exported Address Book entries. 

• Include Opportunities exports opportunities associated with 
the exported Address Book entries.

• Include UDFs exports all Address Book user-defined fields 
associated with the exported Address Book entries, along with 
their attributes, and in the case of table user-defined fields, any 
items they contain. Keep in mind that exporting user-defined 
fields increases the length of time required for the export 
process, and not selecting this option improves speed.

• Include notes exports notes associated with the exported 
Address Book entries, including date and time, owner, creator, 
type, and text fields.

• Include documents exports documents associated with the 
exported Address Book entries, including date and time, 
document type, document name, creator, owner, as well as the 
document data itself.

• Support non-English characters converts the contents of the 
exported XML file to Unicode format, which is required for 
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languages using more than one byte per character, such as 
Chinese. If you don’t select this checkbox, characters will be 
exported in ASCII format.

➤ To export Address Book entries in XML format

� In Maximizer, open the Address Book window, and select the 
Companies and Individuals to export.

– or –

Don’t select any entries to export all entries currently displayed 
in the Address Book list.

� In the top-left corner of the window, click the Maximizer 
button, and select Import/Export/Transfer. Then, under 
Export, select Address Book entries.

The Export Address Book Entries dialog box opens.

� From the Format drop-down list, select XML.

� Click Browse.

The Select Export File dialog box opens.

� Specify the destination location and file name for the exported 
file. 

� In the Save as type drop-down list, select either MXI or XML.

� Click Save.

	 Select any of the Export options, as needed.
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 Click OK.

Exporting Address Book Entries in Text Format

You can export Address Book entries in the following text formats: 
comma-separated values (CSV) and tab-delimited. User-defined fields 
that contain more than one item are not supported in a CSV or 
tab-delimited export. Use XML export instead.

Exporting to comma-separated values (CSV) format creates a file with 
a .CSV extension, which is readable by spreadsheets such as Microsoft 
Excel and many other programs.

Exporting to tab-delimited format creates a text (TXT) file with tabs 
separating each field value. This file is readable by any program that 
supports .TXT files.

Exporting to these formats exports selected Companies and 
Individuals in the Address Book, but you do not have the option of 
exporting Contacts.

Unlike XML format, exporting to CSV and tab-delimited format 
enables you to specify individual fields to export, including Address 
Book user-defined fields.

You can also export notes associated with the Companies or 
Individuals. You have the option of exporting all notes or most 
recent notes.

➤ To export Address Book entries in CSV or 
tab-delimited format

� In Maximizer, open the Address Book window.

� In the top-left corner of the window, click the Maximizer 
button, and select Import/Export/Transfer. Then, under 
Export, select Address Book Entries.

The Export Address Book Entries dialog box opens.
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� From the Format drop-down list, select Comma Separated 
Value or tab-delimited.

� Click Browse.

The Select Export File dialog box opens.

� Specify the destination location and file name for the exported 
file, and click Save.

You can verify that the format you selected previously appears in 
the Save as type field.

� Specify the remaining export options.

• To export data that is in DOS standard ASCII, select the DOS 
text checkbox.

If the data is in ANSI ASCII (Windows default), do not select 
the checkbox.

• To export the field names exported as the first record in the 
exported file, similar to a headings row, select the Include 
field names as first record in export file checkbox.
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� Click OK.

The Select Fields for Export dialog box opens.

	 From the Available Maximizer fields list, select each field and 
clicking Add.

– or –

Click Catalog to retrieve a previously saved export list.

For more information, see “Selecting Fields for Export” on 
page 207.


 Click Export to begin the export process.

Selecting Fields for Export

When exporting to CSV or tab-delimited format, you must select 
which fields to export, and in which order. The Select Fields for 
Export dialog box has two columns: the left column lists the Address 
Book entry basic fields, user-defined fields, and two fields for notes; 
the right column is initially blank. Select the fields to export from the 
left column and add them to the right column.

The order of fields in the right column is the order in which they will 
be exported. If you need to change the order of any fields, select 
each one and click Remove to delete it from the list; then, in the right 
column, select the field after which you want to place another field. 
Fields added to the right column appear directly below the field 
currently selected in the right column.

Once you have established the order of export fields as you would 
like it, you can click the Catalog button to save the export list for 
future exports. In the Export Catalog dialog box, click Add to create a 
new saved export list, or click Save to overwrite an existing export 
list. The Retrieve button opens an existing export list.
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Importing Address Book Data
Use Administrator or Maximizer to import Address Book information 
from other sources. Some import methods are available only through 
Administrator.

After importing Address Book entries into Maximizer, a list of 
imported Address Book entries is stored in a Favorite List named 
according to the file format and import date and time.

Maximizer provides the following methods of importing data. The 
best import method depends on the type of data you are importing.

• MXI or XML Files – This method imports Address Book entries 
and other data from MXI (Maximizer XML Interface) or XML 
Files. These MXI and XML files may have been created by 
exporting from Maximizer or by exporting the information from 
another source and converting it to XML using the Maximizer 
XML schema. For more information about the Maximizer XML 
Schema, refer to the Maximizer CRM Administrator’s Guide.

• Address Book Entries – This method imports entries from a 
text file that is created when you export from another 
application. Outlook, for example, can export its address book to 
a text file. When you import from a text file, you must choose to 
import all the entries as Companies/Individuals or as Contacts, or 
you can do a two-tier import to import Companies/Individuals 
first and then import the associated Contacts.

• ACT! or GoldMine Database – Importing an ACT! or GoldMine 
database is straightforward as Maximizer can detect the ACT! or 
GoldMine database version and map the fields automatically. 
This import method is available through Administrator or 
Maximizer if you are logged in as the MASTER user. For 
information about importing from ACT! or GoldMine, refer to 
the Maximizer CRM Administrator’s Guide.

• Other Contact Manager Database – This option enables you 
to import a variety of data file formats, including Organizer, 
Clipper, dBASE, FoxBase, and FoxPro, among others. or 
GoldMine database version and map the fields automatically. 
This import method is available through Administrator or 
Maximizer if you are logged in as the MASTER user. For 
information about importing from other contact manager 
databases, refer to the Maximizer CRM Administrator’s Guide.

The following sections contain information on importing Address 
Book data into Maximizer:

• “Importing Address Book Entries” on page 209

• “About Two-Tier Imports” on page 210

• “Field Mapping” on page 211

• “Importing MXI and XML Files” on page 211
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Importing Address Book Entries

The Import Address Book Entries command enables you to perform a 
two-tier import. In a two-tier import, you first import Company 
entries as Companies/Individuals Address Book entries, and then you 
import the people as Contacts.

If you import a Company record, and an existing Company record in 
the database has an identical value in the “Company” field, then the 
records are considered duplicates, and Maximizer will not import the 
duplicate Company record. However, Maximizer will import 
duplicate Individual and Contact records.

Note that user-defined fields containing more than one available 
item are not supported in a CSV (comma-separated values) import. 
Use the Advanced Import feature or MTI (Maximizer Transfer 
Interface) as an alternative.

Always back up the Address 
Book before importing.

➤ To import Address Book entries

� In the top-left corner of the window, click the Maximizer 
button, and select Import/Export/Transfer. Then, under 
Import, select Address Book Entries.

The Import Address Book Entries dialog box opens.

� Click Browse and locate the file to import.

� Under Type of import, select the type of Address Book entries 
you want to create from the import—Companies / Individuals 
or Contacts.

If you are performing a two-tier import, first select the 
Companies / Individuals. Then, after completing this procedure, 
repeat it a second time to import the Contacts.

� Click OK.

The Select Fields for Import dialog box opens.

� Map the Maximizer fields with the fields in the file.

• In the Available Maximizer fields column, select the field 
that best corresponds to the first field in the Fields from file 
column, and click Add.

For example, if the first field in the right column is First 
Name, select First Name from the Available Maximizer fields.

• To exclude a field from being imported into Maximizer, add 
<Skip Field> to the middle column for that field position.

• Repeat this step until you have mapped all the fields from the 
source file to Maximizer fields.

You can save the field 
mapping for reuse by clicking 
the Catalog button.

� Specify the remaining settings for the import.
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• To convert text that is in capital letters (uppercase) into 
mixed case, select the Convert to name case option.

• To exclude the first line from being imported, select the Do 
not import first record; it is a header option.

Many comma-delimited data files use the first line as a 
column header.

� Click Import.

About Two-Tier Imports

Many contact management programs keep two types of address 
book entries:

• Companies

• Contacts for Companies

Maximizer keeps its Address Book entries organized in a similar way:

• Companies/Individuals

• Contacts (associated with a Company or Individual)

In a two-tier import, you first import Company entries as 
Companies/Individuals Address Book entries, and then you import 
the people as Contacts.

Two-tier importing is only applicable to comma-separated value 
(CSV) files, tab-delimited files, dBase III, III+, or IV, or XML files using 
the Import Address Book Entries command.
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Field Mapping

When importing some types of data files, you need to map—create 
an association between—the fields in the source file and the fields in 
Maximizer. Keep in mind that different applications name their fields 
differently. For example, the field for a company name is called 
“Company” in Microsoft Outlook and “Company or Individual” in 
Maximizer.

When you import from a 
recognized database type, 
such as GoldMine or ACT!, 
Maximizer automatically maps 
the fields for you.

When you are importing a file type that requires you to map fields, 
the Field Mapping dialog box opens where you can map Maximizer 
fields to fields in the source file. For each field in the source file, 
select one of the available Maximizer fields, and click Add to map the 
fields. Select a corresponding Maximizer field for every field in the 
source file. If there is no corresponding field, select <Skip Field> from 
the list of Maximizer fields. When you have finished mapping the 
fields, the Order of Import (middle column) displays the 
corresponding Maximizer field beside each field in the Fields from 
File column.

Importing MXI and XML Files

For more control over importing MXI files, or to import XML files, use 
the Advanced Import method described below, which enables you to 
specify a number of preferences about how to import the file.

Always back up the Address 
Book before importing.

➤ To import from an MXI or XML file

� In the top-left corner of the window, click the Maximizer 
button, and select Import/Export/Transfer. Then, under 
Import, select Advanced Import.

� Next to the File name field, click Browse and locate the .XML or 
.MXI file to import.
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Once you have selected the file to import, Maximizer fills in the 
Log File field automatically to create a log file with the same 
name and location as the import file.

� To change the default Log File, click Browse and provide an 
alternate log file location and/or name.

� In the Log Level drop-down list, specify how much detail to 
include in the log file.

� Specify any additional import options.

� Click OK to begin the import.

Maximizer imports the data and then displays the number of 
records inserted, updated, and failed for each record type.

� Click OK to close the message box.



Chapter 11 213
Transferring Entries Between Address Books
Importing refers to copying data from an external database into a 
Maximizer Address Book. However, transferring refers to copying 
data between Maximizer Address Books. Transferring data is ideal 
for merging Address Books together and sharing entries and setups.

Encrypted user-defined fields 
cannot be transferred to 
another Address Book.

Transfer rights can be set on a per-user basis, although some field 
transfer options apply to all users.

You can transfer entries by direct access between Address Books or 
by email.

The following sections contain information on transferring entries 
between different Address Books:

• “What happens During Transfers?” on page 213

• “Transferring Address Book Entries” on page 214

• “Transfer Summary Reports and Logging” on page 215

What happens During Transfers?

Once you start a transfer, Maximizer uses the following rules to 
determine which records to copy from the source Address Book into 
the target Address Book:

• Address Book entry IDs – If an Address Book entry ID number 
from the source Address Book does not exist in the target 
Address Book, the Address Book entry is inserted into the target 
Address Book.

Note that each Address Book 
entry has a unique ID.

• Address Book entry names – If the Address Book entry ID 
number from the source exists in the target Address Book, 
Maximizer compares the source and target Address Book entry 
names. 

If the names are different, Maximizer changes the ID number in 
the target Address Book and inserts the entry as a new Address 
Book entry.

If the Address Book entry names are the same, they are 
considered to be duplicate entries. In this case, Maximizer 
merges duplicate Address Book entries in the target Address 
Book.

• Date and Time – Maximizer also checks the date and time of 
the record. It will not overwrite data in the target Address Book 
that has been modified more recently than the data in the 
source Address Book.
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Transferring Address Book Entries

By default, when you transfer Companies or Individuals, the 
following are included—all associated Contacts, user-defined fields, 
notes, files, appointments, Hotlist tasks, orders (not available for 
SQL), and opportunities. Encrypted user-defined fields cannot be 
transferred.

➤ To transfer Address Book entries

� In the Address Book window, select the entries you want to 
transfer.

� In the top-left corner of the window, click the Maximizer 
button, and select Import/Export/Transfer. Then, under 
Transfer, select Address Book Entries.

� Select Direct Address Book Access or Email as the transfer 
method.

If you are transferring your Address Book entries using direct 
Address Book access, select the target Address Book.

� Click OK.

The Login dialog box opens.

� Type your user ID and password to log in to the target Address 
Book, and click OK. 

The Transfer Address Book Entries dialog box opens.

� Select the transfer options. 

For example, you can choose to include or not include 
user-defined fields, documents, notes, appointments, Hotlist 
tasks, orders, and opportunities.
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You can also click Advanced to set the advanced options, click 
the Advanced button.

� Enter a note to be logged for each Address Book entry affected 
by the transfer if necessary. 

	 Click OK to begin.

When Maximizer finishes, the Transfer Summary displays the 
results of the transfer.

If you are sending the data by email, Maximizer prepares the 
transfer file (with an .MET extension) as an email file attachment 
and displays the Compose Mail Message dialog box.


 Enter the email address where you would like the transfer sent, 
and send the email.

Transfer Summary Reports and Logging

Each time you transfer Address Book entries, Maximizer displays a 
transfer summary report. The report indicates the number of data 
items inserted, modified, bypassed, and deleted. It also displays the 
transfer setting used and other related information. You can print 
this report for your records.

As well, for each Address Book entry updated in the target Address 
Book, Maximizer can, optionally, add a note. The note summarizes 
the fields that have been added, changed, and deleted. This feature 
can also be used if you want to find the data that has been added or 
modified. After a transfer, simply do a search by notes.
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Enabling TAPI
Maximizer can use TAPI (Telephony Application Programming 
Interface) to detect incoming phone numbers (using caller ID) and 
log the phone conversation for the matching Address Book entry. 

The following requirements must be met to use TAPI with Maximizer:

• Your telephone system must be TAPI-enabled.

• Your phone system’s TAPI driver must be installed.

• Your computer’s modem must be compatible with TAPI. 

You can configure your modem for TAPI through the Windows 
Control Panel (Control Panel > Phone and Modem Options > 
Advanced tab). For more information, refer to your TAPI system 
and Windows documentation.

• Maximizer must be configured for TAPI.

The following sections contain information on using TAPI with 
Maximizer:

• “Requirements for Caller ID” on page 216

• “Phone Number Matching with TAPI” on page 217

• “Configuring Maximizer to Use TAPI” on page 219

Requirements for Caller ID

Specific requirements are essential to implement caller ID detection:

• Caller ID service from the local telephone company.

• TAPI-compliant hardware that is Caller-ID capable.

• A TSPI component (such as an .INF file driver) for your Caller-ID 
enabled TAPI hardware (e.g., UniModemV)

• Microsoft TAPI software components.

Even if you meet these requirements, caller ID may not operate 
properly, especially if your local telephone company uses a different 
standard for caller ID than your TAPI driver. Call your local phone 
company to obtain more information regarding your caller ID 
standard and compare it to the standard used by the TAPI driver.

Reasons Why Caller ID May Not Work

If you use a TAPI-enabled modem (as opposed to a PBX, H.323, or 
other TAPI hardware), and your telephone company provide 
MESG-format caller ID information (rather than SDM, another 
common format), caller ID call detection is unlikely to work. 
Microsoft’s UniModemV TAPI driver and MODEM.INF file, provided 
with most TAPI modems, do not support MESG caller ID format, 
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which means your modem (and Maximizer) may never receive caller 
ID information from TAPI. If your modem manufacturer provides its 
own TAPI modem or PBX driver and the appropriate INF file, or you 
are able to obtain SDM-format caller ID, you might have more 
success.

Phone Number Matching with TAPI

When Maximizer uses TAPI to detect an incoming phone call, it 
matches the phone call to a Maximizer Address Book entry and logs 
the call as a note for the entry. Depending on your TAPI 
configuration in Maximizer, it uses either the “Smart Phone Number 
Matching” or “Exact Phone Number Matching” algorithm to 
determine which Address Book entry matches the incoming phone 
number.

Smart Phone Number Matching

By default, Maximizer uses the Smart Phone Number Matching 
algorithm to determine which Address Book entry matches the 
incoming call.

When a call comes in, Smart Phone Number Matching looks for all 
Address Book entries with phone numbers ending with the incoming 
phone number string and displays those Address Book entries in a list 
so you can select the correct entry.

For example, if the incoming phone number string is four digits, 
Maximizer displays a list of all Address Book entries ending in those 
four digits.

Smart Phone Number Matching matches the digits from right to left. 
The number of matched digits required for matching is equal to the 
shorter length of the two phone numbers.

The following table illustrates Smart Phone Number Matching for 
four-digit and seven-digit incoming phone numbers.

Address Book entry 
phone number

Does the incoming 
four-digit phone 
number (2314) 
match?

Does the incoming 
seven-digit phone 
number (732-2314) 
match?

9-604-732-2314 Yes Yes

1-604-732-2314 Yes Yes

403-732-2314 Yes Yes

732-2314 Yes Yes

497-2314 Yes No

2314 Yes Yes
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Exact Phone Number Matching

If you select the “Enable exact number matching” checkbox in the 
TAPI preferences in Maximizer, it uses the Exact Phone Number 
Matching algorithm instead of Smart Phone Number Matching. Exact 
Phone Number Matching considers an Address Book entry to match 
the incoming call only if both numbers contain exactly the same 
phone number with the specified number of digits.

By default, Exact Number Matching requires both phone numbers to 
be seven digits, but you can change the required number of digits.

The advantage of Exact Phone Number Matching is that when 
Maximizer finds an Address Book entry that matches exactly, you do 
not need to select it from a list of possible matches, as you do with 
Smart Phone Number Matching.

The following table illustrates Exact Phone Number Matching for 
four-digit and seven-digit incoming phone numbers.

3514 No No

14 Yes Yes

Address Book entry 
phone number

Does the incoming 
four-digit phone 
number (2314) 
match?

Does the incoming 
seven-digit phone 
number (732-2314) 
match?

Address Book entry 
phone number

Does the incoming 
four-digit phone 
number (2314) 
match?

Does the incoming 
seven-digit phone 
number (732-2314) 
match?

9-604-732-2314 No No

1-604-732-2314 No No

403-732-2314 No No

732-2314 No Yes

497-2314 No No

2314 Yes No

3514 No No

14 No No
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Configuring Maximizer to Use TAPI

Before you can configure Maximizer to use TAPI, you must have a 
TAPI-enabled telephone system, and your computer’s modem must 
be configured to use TAPI. You can configure your modem for TAPI 
through the Windows Control Panel (Control Panel > Phone and 
Modem Options > Advanced tab). For more information, refer to 
your TAPI system and Windows documentation.

➤ To configure Maximizer to use TAPI

� On the Setup tab, select Preferences.

� Select the Dialing tab.

� Under Method, select TAPI.

� Under TAPI, click Properties.

� Fill in your location information, and click OK to return to the 
Dialing Preferences.

� Click Device.

� From the Line drop-down list, select the TAPI device name, and 
click OK.

	 Select the Detect incoming calls option.


 If desired, select the Enable exact number matching option, 
and specify the number of phone number digits to match.
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��Click OK to close the Preferences dialog box.
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Updating Maximizer with Live Update
The Live Update Wizard on Maximizer workstations connects to the 
Maximizer Live Update Server and downloads any available updates.

After downloading the software updates, the downloaded 
executable file should launch immediately to start the installation. If 
you need to locate the downloaded file, it is in the user’s Application 
Data folder (typically C:\Documents and 
Settings\<CurrentUser>\Application Data\Maximizer\Live Update).

If the Enable automatic Maximizer Live Update notification option is 
selected in the Live Update options in Administrator, a message box 
you when new updates are available. You can also check for updates 
at any time from Maximizer or Administrator.

Live Update options are 
accessible through the Live 
Update button on the System 
Options preferences in 
Administrator. (Select File > 
Preferences.)

➤ To download software updates from the server

� If you are notified that new updates are available, click OK in the 
message box to start the Live Update Wizard.

– or –

In the top-left corner of the Maximizer window, click the 
Maximizer button, and select Help. Then, under About 
Maximizer, select Maximizer Live Update.

� Click Next.

The Live Update Wizard connects to the Live Update Server to 
check for any available updates.

� Select the update(s) to download.

� Click Next to download the selected updates.

� Click Finish to close the wizard.
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Changing Languages for the Maximizer Spell Checker
In many of the Maximizer dialog boxes, you can use the Maximizer 
Spell Checker to check the spelling of text. By default, the selected 
language is American English, but you can change this language to 
any other of the following languages:

• Brazilian Portuguese

• British English

• Canadian French

• Spanish

➤ To change the language for the Spell Checker

� Open the Maximizer Word Processor.

� Select Tools > Options.

� In the Spelling tab, choose a language from the Currently 
installed languages list.
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The Maximizer CRM Ribbon Interface
Maximizer CRM 11 has an improved interface where all commands 
are available on tabbed ribbons. In previous versions of Maximizer, 
the commands were available in menus and toolbars. This section 
lists the menu commands from the previous version of Maximizer 
CRM and the new locations of the commands in the Maximizer CRM 
11 ribbon interface.

The following terms refer to elements in the Maximizer CRM 11 
interface:

� Tabs – The ribbons where commands are displayed. Tabs are 
displayed at the top of the Maximizer screen. The content of the 
tabs changes depending on the controlling or following window 
currently in focus.

� Groups – The sections separating different commands within 
the tabs.

� Maximizer button – The button in the top-left corner of the 
window. When you click the button, a menu containing 
additional commands is displayed.

�

�

�
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Finding Commands in Maximizer CRM 11
The following sections list the commands in Maximizer CRM 10 along 
with a description of how to find the commands in Maximizer CRM 
11.

• “File Menu” on page 225

• “Edit Menu” on page 228

• “View Menu” on page 230

• “Search Menu” on page 231

• “Actions Menu” on page 233

• “Web Menu” on page 234

• “Tools Menu” on page 234

• “Reports Menu” on page 236

• “Window Menu” on page 236

• “Help Menu” on page 237

File Menu

You can access most commands from the File menu in Maximizer 
CRM 10 by clicking the Maximizer button in Maximizer CRM 11. You 
can also access commands on the Home and Setup tabs.

The following commands appear on the File menu in the Address 
Book window in Maximizer CRM 10.
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In Maximizer CRM 10, 
select File > In Maximizer CRM 11

New Address Book Click the Maximizer button, and select 
New Address Book.

Connect to Address Book Click the Maximizer button, and select 
Connect to Address Book.

Open Address Book Click the Maximizer button, and select 
Open Address Book.

Close Address Book Click the Maximizer button, and select 
Close Address Book.

Login Click the Maximizer button, and select 
Login.

Administrator Click the Maximizer button, and select 
Administrator.

Page Setup This command is unavailable in Maximizer 
CRM 11.

Print > Merge Documents Click the Maximizer button, and select 
Print > Merge Documents.

Print > Envelopes Click the Maximizer button, and select 
Print > Envelopes.

Print > Labels Click the Maximizer button, and select 
Print > Labels.

Print > Column Report Click the Maximizer button, and select 
Print > Column Report.

Print > Detailed Report Click the Maximizer button, and select 
Print > Detailed Report.

Print > Name/Address/
Telephone Report

Click the Maximizer button, and select 
Print > Name/Address/Telephone 
Report.

Print > Note Report Click the Maximizer button, and select 
Print > Note Report.

Print > Personal Organizer Click the Maximizer button, and select 
Print > Personal Organizer.

Print > Custom Report Click the Maximizer button, and select 
Print > Custom Report.

Send Email On the Home tab, select Email from the 
Write group.

vCard > Import Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
vCard, select Import.

vCard > Export Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
vCard, select Export.
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vCard > Send Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
vCard, select Send.

Set Up User-Defined 
Fields

On the Setup tab, select User-Defined 
Fields.

Preferences On the Setup tab, select Preferences.

Users On the Setup tab, select Manage Users 
from the User Management group.

Security Groups On the Setup tab, select Security Groups 
from the User Management group.

MaxMobile 
Administration

On the Setup tab, select Administration 
from the MaxMobile group.

Action Plan Library On the Setup tab, select Template 
Library > Action Plan Library from the 
File Management group.

Import > Address Book 
Entries

Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Import, select Address Book Entries.

Import > Advanced 
Import

Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Import, select Advanced Import.

Import > Vertical 
Templates

Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Import, select Vertical Templates.

Export Address Book 
Entries

Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Export, select Address Book Entries.

Transfer > Address Book 
Entries

Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Transfer, select Address Book Entries.

Transfer > Column Setups Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Transfer, select Column Setups.

Transfer > Document 
Templates

Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Transfer, select Document Templates.

Transfer > User-Defined 
Fields

Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Transfer, select User-Defined Fields.

Transfer > Macros Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Transfer, select Macros.

In Maximizer CRM 10, 
select File > In Maximizer CRM 11
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Edit Menu

You can access most commands from the Edit menu in Maximizer 
CRM 10 on the Edit tab in Maximizer CRM 11. You can also access 
commands on the Home and Setup tabs.

The following commands appear on the Edit menu in the Address 
Book window in Maximizer CRM 10.

Transfer > Drop-Down 
Tables

Click the Maximizer button, and select 
Import/Export/Transfer. Then, under 
Transfer, select Drop-Down Tables.

Document 
Administration > Convert 
Embedded Documents

On the Setup tab, select Document 
Administration > Convert Embedded 
Documents from the File Management 
group.

Document 
Administration > Move 
Linked Documents

On the Setup tab, select Document 
Administration> Move Linked 
Documents from the File Management 
group.

Quick Backup Click the Maximizer button, and select 
Quick Backup.

Exit Click the Maximizer button, and select 
Exit.

In Maximizer CRM 10, 
select File > In Maximizer CRM 11

In Maximizer CRM 10, 
select Edit > In Maximizer CRM 11

Add > Company On the Home tab, select Address Book 
Entry > Company from the Create group.

Add > New Company and 
New Contact

On the Home tab, select Address Book 
Entry > New Company and New 
Contact from the Create group.

Add > Individual On the Home tab, select Address Book 
Entry > Individual from the Create 
group.
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Add > Contact On the Home tab, select Address Book 
Entry > Contact from the Create group.

Open [Address Book 
Entry]

On the Edit tab, select Open from the 
Entry group.

Delete Selected Entries On the Edit tab, select Delete from the 
Entry group.

Global Edit On the Edit tab, select Global Edit from 
the Replace group.

Create Duplicate Entry On the Edit tab, select Duplicate from the 
Entry group.

Default Entry On the Setup tab, select Default Entry 
from the Default Entry group.

Default Note On the Setup tab, select Default Note 
from the Default Entry group.

Select Entry On the Edit tab, select Select Entry from 
the List group

Select All On the Edit tab, select Select All from the 
List group.

De-select All On the Edit tab, select De-select All from 
the List group.

Invert Selection On the Edit tab, select Invert Selection 
from the List group.

Make Selected List 
Current

On the Edit tab, select Make List Current 
from the List group.

Combine Selected Entries On the Edit tab, select Combine Entries 
from the Relate & Convert group.

Relate Entries On the Edit tab, select Relate Entries from 
the Relate & Convert group.

Convert Contacts to 
Individuals

On the Edit tab, select Convert Contacts 
to Individuals from the Relate & 
Convert group.

Convert Individuals to 
Companies

On the Edit tab, select Convert 
Individuals to Companies from the 
Relate & Convert group.

Insert File On the Home tab, select Insert a File from 
the Insert/Print group.

Links This command is unavailable in 
Maximizer CRM 11.

Copy Link On the Edit tab, select Copy Link from the 
Links group.

In Maximizer CRM 10, 
select Edit > In Maximizer CRM 11
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View Menu

You can access most commands from the View menu in Maximizer 
CRM 10 on the View tab in Maximizer CRM 11.

The following commands appear on the View menu in the Address 
Book window in Maximizer CRM 10.

In Maximizer CRM 10, 
select View > In Maximizer CRM 11

Last Session List On the View tab, select Last Session List 
from the Filter group.

Favorite Lists On the View tab, select All Lists from the 
Favorite Lists group.

Recent Favorite Lists > 
Clear Recent Favorite Lists

On the View tab, select Recent Lists > 
Clear Recent Favorite Lists from the 
Favorite Lists group.

Recent Favorite Lists > 
[Favorite List]

On the View tab, select Recent Lists from 
the Favorite Lists group, and select a 
Favorite List.

Add to Favorite List On the View tab, select Add to List from 
the Favorite Lists group.

Remove from Favorite List On the View tab, select Remove from List 
from the Favorite Lists group.

Clear List On the View tab, select Clear List from the 
Filter group.

Default Entries for All 
Users

On the View tab, select Default Entries 
from the Filter group.

Activities for [Address 
Book Entry]

On the View tab, select Activities from 
the Logging group.

Phone Log On the View tab, select Phone Log from 
the Logging group.

Free Time On the View tab, select Free Time from 
the Availability group.

Peg Board On the View tab, select Peg Board from 
the Availability group.

Organizational Chart On the View tab, select Organization 
Chart from the Show group.
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Search Menu

You can access all commands from the Search menu in Maximizer 
CRM 10 on the Search tab in Maximizer CRM 11.

The following commands appear on the Search menu in the Address 
Book window in Maximizer CRM 10.

Column Setup On the Setup tab, select Column Setup 
from the Display group.

Toolbars This command is unavailable in 
Maximizer CRM 11.

Sort by > [Column] On the View tab, select Sort By from the 
Window group, and select a column.

Properties On the View tab, select Properties from 
the Show group.

Refresh On the View tab, select Refresh from the 
Window group.

In Maximizer CRM 10, 
select View > In Maximizer CRM 11

In Maximizer CRM 10, 
select Search > In Maximizer CRM 11

Undo Search On the Search tab, select Undo Search 
from the Options group.

Clear Undo On the Search tab, select Clear Undo from 
the Options group.

Repeat All Fields On the Search tab, select Repeat All 
Fields from the Options group.

Last Catalog Searches > 
[Catalog Search]

On the Search tab, select Recent Catalog 
Searches from the Catalog group, and 
select a saved search.

Last Catalog Search > 
Reset Last Searches

On the Search tab, select Recent Catalog 
Searches > Reset Last Searches from the 
Catalog group.

All Fields On the Search tab, select All Fields from 
the Search By group.
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Last Name On the Search tab, select Last Name from 
the Search By group.

First Name On the Search tab, select Other Fields > 
First Name from the Search By group.

Company On the Search tab, select Company from 
the Search By group.

All Email Addresses On the Search tab, select All Email 
Addresses from the Search By group.

City/Town On the Search tab, select Other Fields > 
City/Town from the Search By group.

State/County/Province On the Search tab, select Other Fields > 
State/County/Province from the Search 
By group.

Zip/Postcode On the Search tab, select Other Fields > 
Zip/Postcode from the Search By group.

IDentification On the Search tab, select Other Fields > 
IDentification from the Search By group.

All Phone Numbers On the Search tab, select All Phone 
Numbers from the Search By group.

Notes On the Search tab, select Other Fields > 
Notes from the Search By group.

Documents On the Search tab, select Other Fields > 
Documents from the Search By group.

Other > [Field] On the Search tab, select Other Fields 
from the Search By group.

Retrieve Contacts On the Search tab, select Contacts from 
the Retrieve group.

Retrieve Companies/
Individuals

On the Search tab, select Companies/
Individuals from the Retrieve group.

Retrieve Opportunities On the Search tab, select Opportunities 
from the Retrieve group.

Check [Column Name] 
Column for Duplicates

On the Search tab, select Check Duplicate 
from the Validation group.

In Maximizer CRM 10, 
select Search > In Maximizer CRM 11
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Actions Menu

You can access all commands from the Actions menu in Maximizer 
CRM 10 on the Home tab in Maximizer CRM 11.

The following commands appear on the Actions menu in the Address 
Book window in Maximizer CRM 10.

In Maximizer CRM 10, 
select Actions > In Maximizer CRM 11

Create an Opportunity On the Home tab, select Opportunity 
from the Create group.

Make a Call On the Home tab, select Make a Call from 
the Phone group.

Receive a Call On the Home tab, select Receive a Call 
from the Phone group.

Time a Task On the Home tab, select Time a Task from 
the Track group.

Schedule a Meeting On the Home tab, select Meeting from the 
Schedule group.

Schedule a To-do On the Home tab, select To-do from the 
Schedule group.

Schedule a Call On the Home tab, select Phone Call from 
the Schedule group.

Schedule an Action Plan On the Home tab, select Action Plan from 
the Schedule group.

Write an Email On the Home tab, select Email from the 
Write group.

Write a Note On the Home tab, select Note from the 
Write group.

Write a Letter On the Home tab, select Letter from the 
Write group.

Write a Fax On the Home tab, select Fax from the 
Write group.

Write a Document On the Home tab, select Document from 
the Write group.
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Web Menu

You can access commands from the Web menu in Maximizer CRM 10 
on the View, Search, and Tools tabs in Maximizer CRM 11.

The following commands appear on the Web menu in the Address 
Book window in Maximizer CRM 10.

Tools Menu

You can access most commands from the Tools menu in Maximizer 
CRM 10 on the Tools tab in Maximizer CRM 11.

The following commands appear on the Tools menu in the Address 
Book window in Maximizer CRM 10.

Print an Envelope On the Home tab, select Print an 
Envelope from the Insert/Print group.

Print a Label On the Home tab, select Print a Label 
from the Insert/Print group.

In Maximizer CRM 10, 
select Actions > In Maximizer CRM 11

In Maximizer CRM 10, 
select Web > In Maximizer CRM 11

Draw a Map for [Address 
Book Entry]

On the View tab, select Map from the 
Show group.

Search for [Address Book 
Entry]

On the Search tab, select Web.

View Website for 
[Address Book Entry]

On the View tab, select Website from the 
Show group.

Create Web Form On the Tools tab, select Web Form from 
the Internet group.

Mailing Lists On the Tools tab, select Mailing Lists 
from the Internet group.

Visit Maximizer This command is unavailable in Maximizer 
CRM 11.
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In Maximizer CRM 10.5, 
select Tools > In Maximizer CRM 11

Phone On the Tools tab, select Phone from the 
Other group.

Timer On the Tools tab, select Timer from the 
Other group.

Graphing On the Tools tab, select Graphing from 
the Other group.

Maximizer Word 
Processor

On the Tools tab, select Maximizer Editor 
from the Other group.

Maximizer Wizards On the Tools tab, select Maximizer 
Wizard from the Other group.

World Clock On the Tools tab, select World Clock from 
the Other group.

Record Macro On the Tools tab, select Record Macro 
from the Macro group.

Run Last Macro On the Tools tab, select Run Last Macro 
from the Macro group.

Macro List On the Tools tab, select Macro List from 
the Macro group.

Synchronize with Outlook On the Tools tab, select Synchronize with 
Outlook from the Office group.

Synchronize with 
MaxMobile

This command is unavailable in Maximizer 
CRM 11.

Reset MaxMobile This command is unavailable in Maximizer 
CRM 11.

Export to Excel On the Tools tab, select Export to Excel 
from the Office group.

Advanced Export to Excel On the Tools tab, select Advanced Export 
to Excel from the Office group.

Open Microsoft Word On the Tools tab, select Open Microsoft 
Word from the Office group.

Expert Advice This command is unavailable in Maximizer 
CRM 11.
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Reports Menu

You can access all commands from the Reports menu in Maximizer 
CRM 10 on the Reports tab in Maximizer CRM 11.

Window Menu

You can access the commands from the Window menu in Maximizer 
CRM 10 on the Setup and View tabs in Maximizer CRM 11.

The following commands appear on the Window menu in the 
Address Book window in Maximizer CRM 10.

In Maximizer CRM 10, 
select Window > In Maximizer CRM 11

Window Settings > 
Window Layout > 
[Layout]

On the Setup tab, select Window > 
Window Settings from the Workspace 
group, and select a layout.

Window Settings > 
Favorite Layouts

On the Setup tab, select Window > 
Window Settings > Favorite Layouts 
from the Workspace group.

Window Settings > Save 
Settings on Exit

On the Setup tab, select Window > 
Window Settings > Save Settings on 
Exit from the Workspace group.

Window Settings > Reset 
Default Layout

On the Setup tab, select Window > 
Window Settings > Reset Default 
Layout from the Workspace group.

Window Settings > Set 
Color > Current Window

On the Setup tab, select Window > 
Window Settings > Set Color > Current 
Window from the Workspace group.

Window Settings > Set 
Color > All Windows

On the Setup tab, select Window > 
Window Settings > Set Color > All 
Windows from the Workspace group.
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Help Menu

You can access all commands from the Help menu in Maximizer CRM 
10 by clicking the Maximizer button in Maximizer CRM 11.

The following commands appear on the Help menu in the Address 
Book window in Maximizer CRM 10.

Window Settings > Set 
Font > Current Window

On the Setup tab, select Window > 
Window Settings > Set Font > Current 
Window from the Workspace group.

Window Settings > Set 
Font > All Windows

On the Setup tab, select Window > 
Window Settings > Set Font > All 
Windows from the Workspace group.

Window Management > 
[Option]

On the Setup tab, select Window > 
Window Management from the 
Workspace group, and select an option.

[Window] On the View tab, select Switch Window 
from the Window group, and select a 
window.

In Maximizer CRM 10, 
select Window > In Maximizer CRM 11

In Maximizer CRM 10, 
select Help > In Maximizer CRM 11

Contents Click the Maximizer button, and select 
Help > Local Contents or Online 
Contents.

Online Support Click the Maximizer button, and select 
Help > Online Support.

Getting Started Click the Maximizer button, and select 
Help > Getting Started.

MaxMobile User’s Guide Click the Maximizer button, and select 
Help > MaxMobile User’s Guide.

Other Products > 
[Product]

Click the Maximizer button, and select 
Help > Other Maximizer Products.

Training Click the Maximizer button, and select 
Help > Training.

About Maximizer CRM Click the Maximizer button, and select 
Help > About Maximizer CRM.

Maximizer Live Update Click the Maximizer button, and select 
Help > Maximizer Live Update.
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Keyboard Shortcuts
Sometimes you will find it faster to use keyboard shortcuts instead of 
using your mouse. Keyboard shortcuts are available to change the 
focus of windows, to select commands from ribbons, to work with 
entries in lists, and to work in many other areas of the interface.

The following sections list the keyboard shortcuts available in 
Maximizer:

• “Keyboard Shortcuts: Windows” on page 238

• “Keyboard Shortcuts: Ribbons” on page 239

• “Keyboard Shortcuts: Dialog Boxes” on page 239

• “Keyboard Shortcuts: Entries” on page 240

• “Keyboard Shortcuts: Drop-Down Calendars” on page 240

• “Keyboard Shortcuts: Notes” on page 241

• “Keyboard Shortcuts: Phone Calls” on page 241

• “Keyboard Shortcuts: Macros” on page 241

• “Keyboard Shortcuts: Other Tasks” on page 242

Keyboard Shortcuts: Windows

The following keyboard shortcuts apply to Maximizer windows.

Press To

Alt+spacebar, n Minimize Maximizer.

Alt+spacebar, x Maximize Maximizer.

Alt+-(hyphen),n Minimize the current window.

Alt+-(hyphen), x Maximize the current window.

Alt+-(hyphen), r Restore the current window.

Ctrl+1 Open the Address Book window.

Ctrl+2 Open the Contacts window.

Ctrl+3 Open the User-Defined Fields following 
window.

Ctrl+4 Open the Notes following window.

Ctrl+5 Open the Documents following window.

Ctrl+6 Open the Hotlist window.

Ctrl+7 Open the Calendar window.

Ctrl+8 Open the Journal window.

Ctrl+9 Open the Expenses window.

Ctrl+0 Open the Opportunities window.
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Keyboard Shortcuts: Ribbons

The following keyboard shortcuts apply to selecting tabs and 
commands in the ribbon interface.

Keyboard Shortcuts: Dialog Boxes

The following keyboard shortcuts apply to working in dialog boxes.

Ctrl+A Open the Opportunities following window.

Ctrl+D Open the My Work Day window.

Ctrl+E Open the Email window.

Ctrl+L Open the Company Library window.

Ctrl+R Open the Related Entries following 
window.

Ctrl+Q Stop searching or list building.

Ctrl+F4 Close the current window.

Ctrl+F9 Open the Activities dialog box.

Ctrl+Tab Move between open windows.

Ctrl+Shift+F Move the focus to the View bar.

Shift+F4 Tile all windows vertically.

Shift+F5 Cascade all windows.

Shift+F6 Tile all windows horizontally.

Tab Sort by next column.

Esc Move the focus back to the window from a 
tab or drop-down list.

Press To

Press To

Alt+highlighted letter Select a tab.

highlighted letter Select a command from the current tab.

Esc Select a different tab.

Shift+F10 Access the shortcut menu.

Press To

Tab Move to the next field or button.

Shift+Tab Move to the previous field or button.

Enter Close the dialog box and accept entries in 
the dialog box.
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Keyboard Shortcuts: Entries

The following entries apply to working with entries in a list.

Keyboard Shortcuts: Drop-Down Calendars

The following keyboard shortcuts apply to drop-down calendars that 
are available when you select a date.

Shift+F10 Access the shortcut menu on edit fields.

Esc Close the dialog box and optionally save 
changes.

Press To

Press To

Home Go to the first entry in the list.

End Go to the last entry in the list.

Insert Add an entry.

Enter Open the current entry.

Delete Delete the current entry.

Ctrl+spacebar Select the current entry

Ctrl+/ (forward slash) Select all entries.

Ctrl+\ (back slash) Clear selection of all entries.

Ctrl+= (equal symbol) Invert which entries are selected.

Shift+Down Arrow Drag and select entries.

Alt+Enter Show the properties of the selected entry.

Press To

Down Arrow Move ahead one week.

Up Arrow Move back one week.

Page Down Move ahead one month.

Page Up Move back one month.

Ctrl+Page Down Move ahead one year.

Ctrl+Page Up Move back one year.
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Keyboard Shortcuts: Notes

The following keyboard shortcuts apply to notes, including Journal 
notes.

Keyboard Shortcuts: Phone Calls

The following keyboard shortcuts apply to using the phone call 
features.

Keyboard Shortcuts: Macros

The following keyboard shortcuts apply to working with macros.

Press To

Right Arrow Move right one character.

Left Arrow Move left one character.

Up Arrow Move up one line.

Down Arrow Move down one line.

Home Jump to the start of the line.

End Jump to the end of the line.

Ctrl+Home Jump to the top of the document.

Ctrl+End Jump to the bottom of the document.

Page Up Move up one screen.

Page Down Move down one screen.

Press To

F7 Phone the current entry.

Shift+F7 Use the quick dial feature to phone the 
main phone number for the current entry.

Ctrl+F7 View the phone log.

Alt+F7 Receive a phone call.

Press To

F11 Record a macro.

Shift+F11 Run the last macro.

Ctrl+F11 View the list of macros.
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Keyboard Shortcuts: Other Tasks

The following keyboard shortcuts apply to any other tasks in 
Maximizer.

Press To

F1 View help for the current window or dialog 
box.

F8 Open the Maximizer Word Processor.

Shift+F9 Use the Timer.

Ctrl+W Use a Maximizer Wizard.

Ctrl+Z Undo the last search.

Alt+F4 Exit Maximizer.
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Overview
This chapter is a technical reference for using Crystal Reports with 
Maximizer data. It includes some examples and a list of some of the 
SQL views and tables commonly used in Crystal Reports.

Data Population for the Current Window
For more information on user 

access rights for creating 
Crystal Reports, see the 
Maximizer CRM 
Administrator’s Guide. 

When you create a new report template or edit an existing report 
template, the default table/view for the report is based on the 
current Maximizer window. You are connected to the 
MAS_[Address Book name] for Microsoft SQL data source by 
default. If you want to link to additional tables, you must do so in the 
Database Expert dialog box in Crystal Reports. See “Linking” on 
page 247 for more information. 

Following is a list of each controlling window and its associated 
default table and file names used for Crystal Reports. 

If you are not in the controlling window that corresponds with the 
type of report you choose, you are limited to running the report on 
all entries in the Address Book rather than a selected or current entry 
list.

Controlling Window Views for Microsoft SQL 

Address Book AMGR_Client

Opportunity Opp_View

Hotlist AMGR_Hotlist
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Database Views for User-Defined Fields    
When you create a user-defined field, a database view for that user-
defined field is also created. You can use these views to report on 
user-defined fields in Crystal Reports. For example, when a new 
Address Book user-defined field called “Salary” is created, a new 
view named “A_Salary” is dynamically created. Based on the type of 
user-defined field, the view name is prefixed by a designated letter. 
The following table identifies the view name prefixes for each type 
of user-defined field.

Microsoft SQL View Prefixes

TheMicrosoft SQL driver creates database views for user-defined 
fields, using the following prefixes.

Database Driver Used to Create Crystal Reports
Maximizer uses the native SQL Server driver (MAS_ DSN) exclusively 
to create Crystal Reports in this version of the software. However, 
Crystal Reports created in some previous versions of Maximizer were 
created using the Maximizer ODBC driver. 

The Maximizer ODBC driver is still supported for compatibility 
reasons with previous versions of Maximizer. If you are creating new 
reports for use with Maximizer, use the SQL Server driver.

Prefix Type of user-defined field

A_ Address Book 

O_ Opportunity 

U_ Users 

S_ System 
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Filtering Data
In order to report on particular types of data, you need to use 
selections or filtering in Crystal Reports. Use the Select Expert 
(Report > Select Expert) to select or filter data for your report. In the 
case of the Address Book table/view, use the Record_Type field to 
select or filter Address Book entries. For example, to create a report 
that only shows Company records, use the Select Expert to return 
only those records where “Record_Type = 1”. 

You can also filter or select the data for the report using Maximizer. 
Once a report has been saved, populate the appropriate Maximizer 
windows with the desired information then run the personal report 
and select the all entries in the current list option. 

Maximizer contains default records in many of the common modules. 
These are denoted by an “@” sign and can be filtered using the 
Select Expert by using the “does not start with” criteria as illustrated 
in the following graphic.

 

Address Book Entry Data Type
Record Type for
Microsoft SQL

Company Record_Type = 1 

Individual Record_Type = 2

Contact Record_Type = 31

Individual Contact Record_Type = 32

Default Entry Record_Type = 5

Alternate Address for Contact Record_Type = 41

Alternate Address for 
Individual

Record Type = 42
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Linking
Linking determines how the report data elements are related. For 
example, to report all notes related to an Address Book Entry you 
would link the Client_Id and Contact_Number fields of the 
AMGR_Client view to the fields of the same name in Notes.

Crystal Reports enables you to specify the type of join and type of 
link you want to use when linking tables. Joins and links indicates 
how linked fields in two tables are compared when records are read. 
Join, enforce, and link options can be specified in the Links Options 
dialog box. Using the various join enforcement options can ensure 
that linked tables are included in the SQL query, even when none of 
the fields in the table are used in the report. The Crystal Reports help 
files contain more information on Linking options.

Controlling Windows 
As mentioned previously, when you choose to create a new report 
template or edit an existing template, the default view for the report 
is based on the active controlling window. Following is an example 
of a controlling window in Maximizer outlining the associated view 
name, links, and common selections. 
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Including Additional Views in Your Reports
To include additional views in your reports, you must link them to 
the parent table of the controlling window. You do so through the 
Database Expert (Database > Database Expert) by linking to the data 
source. 
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User-Defined Fields Example

When a new User-Defined Field is created, a new database table or 
view for that User-Defined Field is also created. User-Defined Fields 
can be associated with Address Book, Opportunity, and Users. Use 
the Database Expert (Database > Database Expert) to include a user-
defined field and link it to the desired parent view/table.

The following example is using a user-defined field named “Annual 
Sales”. 

User-Defined Field Microsoft SQL Maximizer ODBC

User-defined field view 
name

A_<user-defined field name>
example: A_ANNUAL_SALES

U_<user-defined field name>
example: U_ANNUAL_SALES

Links Client_Id => Client_Id
Contact_Number => 
Contact_Number

Client_Id => Client_Id
Contact_Number => 
Contact_Number
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Notes Example

Each note created for an Address Book entry is a record in the view 
called Notes. To report on notes associated with Address Book 
entries, you must add the view and link it to the Address Book entry 
table according to the following table. 

   

Note Microsoft SQL

Notes view name AMGR_Notes

Links Client_Id => Client_Id
Contact_Number => 
Contact_Number
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SQL Views and Data Tables
Following is an appendix of the most common Maximizer SQL views and tables.

AMGR_Client View

The AMGR_Client View contains name, address, phone number, and email address information for 
Address Book entries, including Companies, Individuals, and Contacts, as well as alternate addresses 
and default entries. Many other tables in the database reference the Client_Id and 
Contact_Number fields of this table.     

Note

This view supports insert, modify, and delete actions and supports MaxExchange transaction journalling. 

Table 1 AMGR_Client View

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Data_Machine_Id Numeric 9

Sequence_Number Numeric 9

Record_Type String 2 Type of Address Book entry:
1 = Company
2 = Individual
5 = Default entries
31 = Company Contact
32 = Individual Contact
41 = Company or Company Contact 

alternate address
42 = Individual or Individual 

Contact alternate address

Owner_Id String 11

Private Integer 4

Client_Id String 23 Unique client identification string.

Contact_Number Integer 4 Unique client identification 
number.
0 = Company or Individual record
< 60,000 = Contact record
> 59,999 = Alternate address

Name_Type String 1 C = Company
I = Individual, Contact, Default 

entry, or Alternate address
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Name String 79 One of the following:
• Company name
• Individual last name
• Contact last name
• Alternate address description
• Default Entry

Address_Id Integer 4 0 = Use default address
Value other than 0 = Contact_
Number of address to use for this 
Address Book entry. 

Last_Modify_Date DateTime 8

Transfer_Date DateTime 8 Date and time when the last 
transfer occurred.

Highest_Alt_Adr_
Number

Integer 4 Highest alternate address number 
in use.

Phone_1 String 21

Reverse_Phone_1 String 21

Phone_1_Extension String 21

Phone_2 String 21

Reverse_Phone_2 String 21

Phone_2_Extension String 21

Phone_3 String 21

Reverse_Phone_3 String 21

Phone_3_Extension String 21

Phone_4 String 21

Reverse_Phone_4 String 21

Phone_4_Extension String 21

Highest_Contact_
No

Integer 4

Table 1 AMGR_Client View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Receives_Letters Integer 4 Indicates whether Contact 
(Record_Type = 31 or 32) receives 
mail sent to the Company/
Individual:
0 = Contact doesn’t receive mail 

sent to Company/Individual
1 = Contact receives mail sent to 

Company/Individual
Note: 
• For Individual records 

(Record_Type = 2), this value is 
always 1.

• For Company records 
(Record_Type = 1) and alternate 
addresses (Record_Type = 41 or 
42), this value is always 0.

Use_Client_Name Integer 4 Applies to Contacts (Record_Type = 
31 or 32) only. Indicates whether 
the Contact’s Company/Individual 
name should be included in the 
address:
0 = Do not include Company/

Individual name in address
1 = Include Company/Individual 

name in address

First_Name String 79

Initial String 79 Middle name or initials.

MrMs String 79

Title String 79

Salutation String 79

Department String 79

Firm String 79 The Company Name of an 
Individual record. Applies to 
Individual (Record_Type = 2) 
records only.

Division String 79

Address_Line_1 String 79

Address_Line_2 String 79

Table 1 AMGR_Client View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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City String 79

State_Province String 79

Country String 79

Zip_Code String 79

Last_Client_Id String 23 Last Client ID used for transfer.

Record_Id Integer 4

Creator_Id String 11

Create_Date DateTime 8

Updated_By_Id String 11 ADMN_User_
Details.User_Id

User_Id of user who most recently 
updated the Address Book entry.

Reports_To_
Contact_Number

Integer 4 AMGR_Client.
Contact_Number

Contact_Number of Contact 
(Record_Type = 31 or 32) to whom 
this contact reports (e.g., contact’s 
supervisor or manager). Applies 
only to Contact records (Record_
Type = 31 or 32). 

Assigned_To String 11 ADMN_User_
Details.User_Id

User_Id of user assigned to the 
Address Book entry as the Account 
Manager. Applies to Company 
(Record_Type = 1), Individual 
(Record_Type = 2), and Default 
Entry (Record_Type = 5) records 
only.

ReadPriv Integer 2

ReadOnly_Id String 11

Phone_1_Desc String 21

Phone_2_Desc String 21

Phone_3_Desc String 21

Phone_4_Desc String 21

Email_1_Desc String 15

Email_2_Desc String 15

Email_3_Desc String 15

Table 1 AMGR_Client View

Field Name Data Type Len. Foreign Table Ref. Description and Rules



Appendix B
Crystal Reports Database Views/Tables Reference

255
Lead_Status Integer 2 0 = Not a sales lead
1 = Sales lead
Applies to Company (Record_Type 
= 1) and Individual (Record_Type = 
2) records only.

Change_Bits Binary 8 MaxMerge Change Field. Used by 
Maximizer.

Contact_Inherits_
UDFs

Integer 2 “New contact inherits user-defined 
fields” checkbox in Company and 
Individual Address Book entries.
0 = Contact does not inherit UDFs
1 = Contact inherits UDFs

Territory_Status Integer 2 Indicates how the territory was set.
0 = Unassigned
1 = Unaligned
101 = Set by user
102 = Set by rule
201 = Set by manager
Note: Unaligned status is used 
when territory alignment moves 
an Address Book entry from a 
defined territory so that it no 
longer falls under any of the 
territory criteria. The old territory 
remains in the Territory_ID field.

Territory_ID Numeric 10 AMGR_Territory.
Territory_ID

Unique identification number.

Table 1 AMGR_Client View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Company View

The Company View includes fields from AMGR_Client for Company Address Book entries.

Note

This view is read-only.

Table 2 Company View

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Data_Machine_Id Numeric 9

Sequence_Number Numeric 9

Record_Type String 2 Record identifier.

Owner_Id String 11

Private Integer 2
If modified, all contacts and 
addresses with the same Client_Id 
will also be modified.

Client_Id String 23 Unique identification number. 
System generated if field is Null 
and “System to assign Address 
Book entries’ Identification field 
values” option is selected in 
Administrator (File > Preferences > 
System Options). Must be unique. 
Non-modifiable.

Contact_Number Integer 2 Always 0

Name_Type String 1 Always C

Company_Name String 79 Name of Company.
Mandatory field.

Address_Id Integer 2 AMGR_Client.
(Client_Id, 
Address_Id)

Points to the address to use. 0 to 
use main address or must already 
exist in the Address table. >= 60000 
means unsigned.

Department String 79

Firm String 79

Division String 79

Address_Line_1 String 79
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Address_Line_2 String 79

City String 79

State_Province String 79

Country String 79

Zip_Code String 79

Last_Modify_Date DateTime 8

Last_Modify_Time DateTime 11

Transfer_Date DateTime 8 Date and time of transfer. If left 
empty, it defaults to the system 
clock.Transfer_Time DateTime 11

Phone_1 String 21

Phone_1_Extension String 21

Phone_1_Desc String 21

Phone_2 String 21

Phone_2_Extension String 21

Phone_2_Desc String 21

Phone_3 String 21

Phone_3_Extension String 21

Phone_3_Desc String 21

Phone_4 String 21

Phone_4_Extension String 21

Phone_4_Desc String 21

Change_Bits_Low Binary 8 MaxMerge Change Field 1.
Used by Maximizer. Do not use.

Change_Bits_High Binary 8 MaxMerge Change Field 2.
Used by Maximizer. Do not use.

Creator_Id String 11

Creation_Date DateTime 8 Date and time when Company/
Individual record was created. 
Default value is current system 
date and time.

Creation_Time DateTime 11

Table 2 Company View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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People View

The People view includes fields from AMGR_Client for Individual and Contact entries.  

Note

This view is read-only.

Table 3 People View

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Data_Machine_Id Numeric 9

Sequence_Number Numeric 9

Record_Type String 2 Record type indicator.

Owner_Id String 11

Private Integer 2

Client_Id String 23 AMGR_Client.
(Client_Id, Contact_
Number)

Unique identification number.
Valid values: 0–59999
• 0 = Individual
• Value other than 0 = Contact
Cannot modify. Pair (Client_Id, 
Contact_Number) must be unique.

Contact_Number Integer 2

Name_Type String 1

Last_Name String 79

Address_Id Integer 2 AMGR_Client.
(Client_Id, 
Address_Id)

Pointer to address record to use:
• 0 = Use main address
• >= 60,000 (unsigned) = Use 

alternate address

Department String 79

Firm String 79

Division String 79

Address_Line_1 String 79

Address_Line_2 String 79

City String 79

State_Province String 79

Country String 79

Zip_Code String 79
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Last_Modify_Date DateTime 8

Last_Modify_Time DateTime 11

Transfer_Date DateTime 8 Date and time of transfer.

Transfer_Time DateTime 11

Phone_1 String 21

Phone_1_Extension String 21

Phone_1_Desc String 21

Phone_2 String 21

Phone_2_Extension String 21

Phone_2_Desc String 21

Phone_3 String 21

Phone_3_Extension String 21

Phone_3_Desc String 21

Phone_4 String 21

Phone_4_Extension String 21

Phone_4_Desc String 21

Receives_Letters Integer 2 Applies to Contacts only.
0 = Contact does not receive mail
1 = Contact receives mail (default)

Use_Client_Name Integer 2 Applies to Contacts only.
0 = Do not include Company/

Individual name in mailing 
address

1 = (Default) Include Company/
Individual name in mailing 
address

First_Name String 79

Initial String 79

Mr/Ms String 79

Title String 79

Salutation String 79 Salutation (e.g., Dear:) to use in 
correspondence.

Table 3 People View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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AMGR_Appointments View

The AMGR_Appointments View includes both personal and Address Book-related appointments.

Change_Bits_Low Binary 8 MaxMerge Change Field 1. Used by 
Maximizer. 

Change_Bits_High Binary 8 MaxMerge Change Field 1. Used by 
Maximizer. 

Creator_Id String 11

Creation_Date DateTime 8 Date and time Individual or 
Contact was created. Default is 
current system date.Creation_Time DateTime 11

Note

This view supports insert, modify, and delete actions and supports MaxExchange transaction journalling. All times are 
stored in Coordinated Universal Time (UTC).

Table 4 AMGR_Appointments View

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Data_Machine_Id Numeric 9

Sequence_Number Numeric 9

Owner_Id String 11 AMGR_Resources.
Resource_Id
– or –
ADMN_Users.User_
Id

User, location, or resource that the 
appointment is scheduled with. 
(There is a separate record for each 
user, location, and resource 
participating in the same 
appointment.) If the Location field 
includes a location that is not in 
the AMGR_Resources Table 
(Owner_Type=101), the Owner_Id 
value is L@FREEFORM. 

App_Date DateTime 8 Start date and time of 
appointment. Mandatory field.

Lead_Date DateTime 8 Date and time when the 
appointment notification should 
take place. Default is 10 minutes 
prior to App_Date.

Table 3 People View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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End_Date DateTime 8 End date and time of 
appointment. Default is 30 
minutes after App_Date.

Client_Id String 23 AMGR_Client.
(Client_Id, Contact_
Number).

Client the appointment is 
associated with. If filled in, the 
entry must exist in the AMGR_
Client View. Cannot modify.

Contact_Number Integer 4

Private Integer 4

Type Integer 2 Identifies all records of a single 
appointment, group appointment, 
recurring appointment, or 
recurring group appointment. The 
value is 0 for a single-user 
appointment and is another 
unique value for a group, 
recurring, or recurring group 
appointment.
Note: Recurring, group, and 
recurring group appointments 
consist of multiple records in the 
AMGR_Appointments Table—one 
for each user and one for each 
recurrence.

Alert_Flag Integer 2 0 = Alarm not set
1 = Alarm set

Priority String 4 Defines the priority text (e.g., Hi, 
MED, LOW).

Completed Integer 2 0 = Appointment incomplete
1 = Appointment complete

Table 4 AMGR_Appointments View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Icon_Type Integer 2 Icon associated with the 
appointment:
0 = None
1 = Mail
2 = ToDo
3 = Phone
4 = Travel
5 = Sale
6 = Meal
7 = Presentation
8 = Speech
9 = Meeting
Note: Icons can be viewed when 
an appointment is being created.

Rsvp Integer 2 User’s response to appointment 
invitation:
0 = No response
1 = User accepts appointment
2 = Declined
3 = Tentative response
Cannot modify.

Recurring_Id Integer 2 Unique recurring ID:
• 0 = Not recurring
• Other unique value = Identifier 

for records belonging to a 
recurring appointment

Appt_Rec_Freq Integer 2 Frequency of recurring 
appointment:
0 = Daily
1 = Weekly
2 = Day of month (e.g., first 

Monday)
3 = Monthly (e.g., 14th)
4 = Yearly

Table 4 AMGR_Appointments View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Appt_Num_Occur Integer 2 Identifies relative day of recurring 
appointment (e.g., second 
Tuesday). Applies to weekly, day of 
month, and monthly appointments 
only.
Weekly appointments:
0 = Every ___
1 = Every second ___
2 = Every third ___
...
25 = Every 26th ___
Day of month appointments:
0 = Every 1st ___ of the month
1 = Every 2nd ___ of the month
...
31 = Every Last ___ of the month
Monthly appointments:
0 = First ___ of the month
1 = Second ___ of the month
2 = Third ___ of the month
3 = Fourth ___ of the month
4 = Last ___ of the month

Appt_Day_Of_
Week

Integer 2 Day of recurring appointment (e.g.
, Friday). Applies to weekly, day of 
month, and monthly appointments 
only.
Weekly and Monthly 
appointments:
0 = Sunday
1 = Monday
2 = Tuesday
3 = Wednesday
4 = Thursday
5 = Friday
6 = Saturday
Day of month appointments:
0 = Day
1 = Weekday

Table 4 AMGR_Appointments View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Skip_Weekend Integer 2 Applies to daily appointments 
only. 
0 = Default
1 = Daily appointments do not 

occur on weekends.

Move_To_Weekday Integer 2 Applies to yearly appointments 
only.
0 = Default
1 = If appointment occurs on a 

weekend, move to nearest 
weekday

Rec_Start_Date DateTime 8 Appointment start date.

Rec_End_Date DateTime 8 Appointment end date. Mandatory 
if Rec_Start_Date is used.

PegBoardState Integer 2 Peg board state during 
appointment:
0 = Unknown
1 = Busy
2 = Out (Default)

Record_Id Integer 4

Creator_Id String 11

Create_Date DateTime 8

Snooze_End_Date DateTime 8 Date and time when a snoozed 
appointment will display a 
reminder.

Email_Date DateTime 8 Date and time to send email 
appointment reminder. Applies 
only if Email_Flag is set to True (1).

Email_Flag Integer 2 0 = Don’t send email reminder
1 = Send email reminder

Owner_Type Integer 2 0 = User
1 = Location
2 = Resource
101 = Custom Location

Table 4 AMGR_Appointments View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Plan_Id String 23 AMGR_
ActionPlanTemplat
e.(Plan_Id, Plan_
Number)

Unique identification value of the 
Action Plan template, as defined in 
AMGR_ActionPlanTemplate.

Plan_Number Integer 4 Sequential number of the activity 
in the plan. 

Master_Id String 23 AMGR_CSCases.
(Case_Id, Case_
Number)
– or –
AMGR_
Opportunity.(Opp_
Id, Opp_Number)

Identifies the customer service case 
or opportunity the appointment is 
associated with.Master_Number Integer 4

Entity_Type Integer 4 Type of record this template is 
applicable to. Entity_Type values 
correspond to the Client_Id/
Contact_Number pair references 
on the right:
0 = Not specified (default for old 

notes)
1 = Address Book entry
2 = Opportunity
3 = Campaign
4 = User
5 = Customer service case
6 = Knowledge base
7 = Order
8 = Order item
9 = Default entry
100 = Custom Independent table
101 = Custom Child table

TextCol String 1024 Text description of appointment.

Appointment_Id String 24 Appointment identification string.

Appointment_
Number

Integer 4 Appointment identification 
number.

Table 4 AMGR_Appointments View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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AMGR_Hotlist View

The AMGR_Hotlist View includes both personal and Address Book related tasks.

Note

This view supports insert, modify, and delete actions and supports MaxExchange transaction journalling. All times are 
stored in Coordinated Universal Time (UTC).

Table 5 AMGR_Hotlist View

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Data_Machine_Id Numeric 9

Sequence_Number Numeric 9

Owner_Id String 11 If originated from 
AMGR_Opportunity_Link, it is the 
Owner Id of the Team Member 
responsible for the opportunity.

Schedule_Date DateTime 8 Date of task. Mandatory field.

Client_Id String 23 AMGR_Client. 
(Client_Id, Contact_
Number)

Client who the task is associated 
with. Leave empty for a personal 
appointment. Otherwise it must 
already exist in the AMGR_Client 
table. Cannot modify. 
Contact_Number = 0–59999

Contact_Number Integer 4

Entry_Type Integer 4 Flag for the source of the task.
0 = Manual task
1 = Task associated with follow-up 

deadline for customer service 
case

2 = Reserved system value. Do not 
use.

3 = Task created by a Date user-
defined field that has the 
"Include in Hotlist" attribute

4 = Reserved system value. Do not 
use.

Original_Date DateTime 8 Original date of the task. If left 
empty, it defaults to the system 
clock.

Type_Id Integer 4 Pointer to date field in the Detail_
List table. Cannot modify.
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Status_Id Integer 4 Not in use.

Priority String 4 Priority of task.

Completed Integer 2 0 = Not complete
1 = Complete

Opp_Id String 23 AMGR_
Opportunity_Link.
(Opp_Id, Opp_
Number, Step_Id, 
Activity_Id) 

Identifier of the associated 
opportunity related to the AMGR_
Opportunity_Link that the task 
originated from. Must already exist 
in the AMGR_Opportunity_Link 
table. Opp_Number = 0.

Opp_Number Integer 4

Step_Id Numeric 9 Must already exist in the AMGR_
Opportunity_Link table, unless it’s 
a follow-up activity.

Activity_Id Numeric 9 Must already exist in the AMGR_
Opportunity_Link table.

Alarm Integer 2 0 = No alarm set
1 = Alarm set

Icon_Type Integer 2 Icon associated with the task:
0 = None
1 = Mail
2 = ToDo
3 = Phone
4 = Travel
5 = Sale
6 = Meal
7 = Presentation
8 = Speech
9 = Meeting
Icons can be viewed when the 
Hotlist task is being created.

Lead_Date DateTime 8 Date when alarm is to sound. If left 
empty, defaults to Schedule_Date.

End_Date DateTime 8 Task end date.

Record_Id Integer 4

Creator_Id String 11

Create_Date DateTime 8

Table 5 AMGR_Hotlist View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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AMGR_Resources Table

The AMGR_Resources table lists the users’ display names (e.g,. Joe Napoli), locations (e.g., Staff 
Room), and resources (e.g., Projector) available in the Appointments dialog box. 

Snooze_End_Date DateTime 8 Date and time when the alarm 
deferral ends.

TextCol String 255 Text of task. Mandatory field.

Related_To Integer 4 Type of record this template is 
applicable to:
0 = Undefined. Defaults to Address 

Book.
1 = Address Book entry
2 = Opportunity
3 = Campaign
5 = Customer service

Plan_Id String 23 AMGR_ActionPlan
Template.(Plan_Id, 
Plan_Number)

Unique identification value of the 
Action Plan, as defined in AMGR_
ActionPlanTemplate.

Plan_Number Integer 4 Sequential number of the activity 
in the plan.

TaskFlags Integer 2 Determines if a Hotlist task is 
scheduled or timeless.
0 = Scheduled
1 = Timeless

Table 6 AMGR_Resources Table

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Record_Id Integer 4

Data_Machine_Id Numeric 9

Sequence_Number Numeric 9

Record_Type Integer 4 Resource_Id’s type:
1 = User display name
2 = Location
3 = Resource

Table 5 AMGR_Hotlist View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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AMGR_Notes View

The AMGR_Notes View includes history and notes for Address Book entries, opportunities, 
campaigns, etc.

Resource_Id String 12 ADMN_User_
Details.User_Id

Depends on Record_Type:
• If Record_Type = 1 (User), then  

Resouce_Id = User_Id.
• If Record Type = 2 (Location) or 

3 (Resource), then Resource_Id is 
the unique ID of the location or 
resource.

Creator_Id String 11

Create_Date DateTime 8

Name String 80 Friendly name of the user or 
resource (e.g., Joe Napoli, Staff 
Room, Projector). Mandatory field. 
Unique Name.

Note

This view supports insert, modify, and delete actions and supports MaxExchange transaction journalling. 

Table 7 AMGR_Notes View

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Data_Machine_Id Numeric 9

Sequence_Number Numeric 9

Owner_Id String 11 This field actually contains the 
Creator_Id, not the Owner_Id. 

Client_Id String 23 AMGR_Client.
(Client_Id, Contact_
Number) 
– or – 
AMGR_
Opportunity (Opp_
Id, Opp_Number)

Client_Id/Contact_Number or Opp_
Id/Opp_Number of the record the 
Note is associated with. Associated 
record must already exist. 
Mandatory field. Must provide 
Client_Id/Contact_Number for 
insert. Cannot update.

Contact_Number Integer 4

Table 6 AMGR_Resources Table

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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Typea Integer 4 Can insert. Can update.
Valid values: 0–32,767
Standard Maximizer note types 
and Detail note types may be 
specified:
0 = Manual note
1 = Mail-out note
2 = Outgoing call note
3 = Timed note
4 = Transfer note
5 = Completed task or 

appointment
6 = Scheduled task or appointment
7 = Email sent note
8 = Opportunity created or 

opportunity status changes
9 = History note
10 = Reassign task note
11 = Reserved for future use
12 = Customer service
14 = Incoming call note

Private Integer 4

DateCol DateTime 8 Date and time when note was 
created. Default is current system 
date and time. Can insert. Can 
update.

TimeCol DateTime 8

NewRecord Integer 4 Maximizer system field. Do not 
use.

Owned_By_Id String 11

Record_Id Integer 4

Note_Type String 20 Within Maximizer, this string is 
used only for display purposes to 
indicate a sub-type of note. If a 
standard type is defined in the 
Type field, this string is appended 
to the standard type name for 
display. In Maximizer, this field 
appears as Category on the Note 
dialog box for manual notes only. 
Can insert. Can update.

Table 7 AMGR_Notes View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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ReadPriv Integer 2

ReadOnly_Id String 11

SynchFlags Integer 4 Do not use this field. It is reserved 
for use by MaxExchange.

Entity_Type Integer 2 Specifies the type of parent record 
the note belongs to. Entity_Type 
values correspond to the Client_Id/
Contact_Number pair references 
on the right:
0 = Not specified (default for old 

notes)
1 = Address Book entry
2 = Opportunity
3 = Campaign
5 = Customer service case
10 = Appointment
100 = Custom Independent table
101 = Custom Child table
This field must be specified upon 
note insert, and it cannot be 
updated later.

TextColb Text 9216 Text of Note, without HTML tags. 
Can insert. Can update.

RichText<Superscri
pt><TableFootnote
>b

Text No 
limit

Text of Note, including HTML tags. 
Can insert. Can update.

NoteFlags Integer 2 0 = Note is not flagged.
1 = Note is flagged as important.

a. Some Maximizer functions, such as purging, searching, and MaxExchange synchronization, do not 
support user-defined note types, which have a Type value greater than 17.

b. If both TextCol and RichText are populated, the value in the RichText field is used as the note. If the 
RichText field is not null and a note is inserted into the TextCol field or the TextCol field is updated, the 
information in the RichText field must be set to null.

Table 7 AMGR_Notes View

Field Name Data Type Len. Foreign Table Ref. Description and Rules
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ADMN_User_Details Table

The  ADMN_User_Details table contains personal information on Maximizer users.  

Table 8 ADMN_User_Details Table

Field Name Data Type Len. Foreign Table Ref. Description and Rules

Record_Type Integer 4

User_Id String 11

Old_Password String 511

User_MrMs String 80

User_FirstName String 80

User_Init String 80

User_Name String 80

User_Title String 80

User_Salutation String 80

User_Firm String 80

User_Route String 80

User_Div String 80

User_AddressLine1 String 80

User_AddressLine2 String 80

User_City String 80

User_State_Province String 80

User_Zip_Code String 80

User_Country String 80

User_Phone_1 String 22

User_Phone_1_Exte
nsion

String 22

User_Phone_2 String 22

User_Phone_2_Exte
nsion

String 22

User_Phone_3 String 22

User_Phone_3_Exte
nsion

String 22

User_Phone_4 String 22
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User_Phone_4_Exte
nsion

String 22

User_Email_Address String 120

User_WebSite String 120

User_CustomField1 String 120

User_CustomField2 String 120

User_CustomField3 String 120

User_CustomField4 String 120

Creator_Id String 12

Create_Date DateTime 8

LastUpdate_Date DateTime 8

User_ReadAccess Integer 4

WindowLogin String 33

Display_Name String 80 Not in use. 
Note: The user’s display name is 
stored in the AMGR_Resources Table. 

Record_Id Integer 4

Reports_To String 12 The user ID of the person the user 
reports to. This information is used in 
organizational charts generated by 
Maximizer.

Table 8 ADMN_User_Details Table (Continued)

Field Name Data Type Len. Foreign Table Ref. Description and Rules



Maximizer CRM 11
User’s Guide

274



A P P E N D I X
CCGlossary of Terms



Maximizer CRM 11
User’s Guide

276
Glossary of Terms
Use this list of terms to help familiarize yourself with the terminology 
of Maximizer CRM.

Access Rights – security settings for users. Access rights control each 
user’s permissions to read, insert, modify, or delete various types of 
Maximizer entries. They also control general Maximizer privileges, 
user roles, and allowed printing destinations. Access rights are 
determined by the user’s access settings and the access settings of 
any security groups the user belongs to.

Access Settings – there are two types of access settings: user access 
settings and group access settings. Combined user and group access 
settings determine a user’s access rights.

Accounting Link – a Maximizer add-on that enables users to 
connect to QuickBooks through Maximizer. For more information, 
refer to the Accounting Link User’s Guide or the Maximizer website.

Address Book – a Maximizer database.

Address Book entry – a Company, Individual, or Contact in the 
Maximizer Address Book.

Administrator – a Maximizer module in which the Address Book 
administrator can perform system configuration and maintenance 
for the Maximizer system and Address Books.

Advanced Import – importing an MXI or XML file into an Address 
Book.

Calendar – a Maximizer window in which you can manage your 
appointments.

Company – an Address Book entry used to record information for a 
company or organization.

Company Library – a shared library of company literature.

Contact – an Address Book entry used to record information for an 
individual person associated with a Company or Individual type of 
Address Book entry.

Controlling window – a main Maximizer window, such as the 
Address Book window, that determines what tabbed following 
windows are displayed. The contents of the following window 
depend on which entry is selected in the main controlling window.

Crystal Reports – a tool for generating reports. Crystal reports are 
available for viewing and generation through the Reports tab in 
Maximizer.

default entry – an entry (such as an Address Book entry) containing 
default field values that are propagated to new entries by default.

Escona – the Escona Address Book is a sample Address Book included 
with a typical installation of Maximizer. Using the example of a 



Appendix C
Glossary of Terms

277
fictitious vintner in the Sonoma Valley, this Address Book 
demonstrates many of Maximizer’s possibilities.

Following window – a tabbed sub-window of a controlling 
window. The contents of the following window depend on which 
entry is selected in the main controlling window. For example, the 
Contacts window displays only those Contacts that belong to the 
selected entry in the Address Book window.

Global Edit – a Maximizer operation that enables you to apply the 
same change to multiple Maximizer entries simultaneously.

Holiday Editor – a tool in Administrator for adding holidays to the 
Maximizer Calendar window.

Hotlist – a window in Maximizer used to display tasks and 
appointments in a specific date range.

HTML – HyperText Markup Language. A document format used for 
displaying web pages in a browser.

intranet – an internal network—much like the Internet—that is self-
contained with the local area network (LAN). Frequently, a web 
server is used to display pages that should be accessible only within 
the company.

IP address – a number used to uniquely identify a specific computer 
on a network. Every network-connected computer has an IP address. 

list – a listing of entries in Maximizer. You can create a list using a 
search or by selecting specific entries and reducing the list to the 
selection. Most activities are performed for the current list or the 
current entry.

log in – the act of entering your user ID and password to gain access 
to a Maximizer Address Book. The Login dialog box prompts you for 
your user ID and password.

MASTER user – the Address Book administrator’s user ID. This user 
ID permits access to Administrator.

merge field – text inserted into a document or template that is 
replaced by Address Book information during a mail merge. For 
example, a merge field can be a Contact’s name, so you can 
customize a letter’s salutation with the recipient’s name.

note – a text document attached to Address Book entries, Contacts, 
and opportunities.

OLE – object linking and embedding (OLE) is a technology that 
allows you to insert files, portions of files, and links to files into a 
document or application. You can insert files in the Documents 
window and the Company Library. Double-clicking the file opens it in 
the associated (and installed) application.

online – information that is “online” is sometimes used to describe 
information on the Internet or on your computer screen. An “online” 
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user guide or “online” Help is documentation displayed on your 
screen.

opportunity – an entry in Maximizer used to record an opportunity 
to make a sale.

OrderDesk – a window in Maximizer used to manage orders and 
inquiries from your online catalog.

Outlook Synchronization – a Maximizer feature for synchronizing 
some Maximizer entries, such as Address Book entries, between 
Maximizer and Microsoft Outlook.

preferences – a collection of program options that allow users to 
customize how Maximizer functions. Some preferences are set in 
Administrator; some are set in the modules.

prospect – a potential customer. ListsNOW.com lets you acquire and 
import lists of prospects. You can then use the data for your sales 
prospecting activities.

related entries – an entry that records a relationship between two 
Address Book entries. For example, one Address Book entry might be 
an accountant for another Address Book entry, which could be 
recorded as a related entry in Maximizer.

sales team – a team created using Administrator to support team-
based work on sales opportunities in Maximizer.

search engine – a website on the Internet that keeps a searchable 
index of websites. You can register your website with a search 
engine so customers can find your site by performing a search. 
Examples of search engines are Google and Yahoo!.

security group – a set of access settings for a subset of Maximizer 
users.

SMTP – an SMTP server is a server used for outgoing Internet email.

template – a file that outlines the design for a document, email 
message, or web page. Maximizer uses templates for word processor 
documents.

UNC – Universal Naming Convention. A kind of network path used to 
locate files and folders. An example of a UNC path is 
“\\Escona\MxServer\”.

user-defined field – a custom field used to record additional “user-
defined” information for Address Book entries, opportunities, and 
users.

user ID – a name that uniquely identifies a Maximizer user. Users 
must enter their user ID and password in order to gain access to a 
Maximizer Address Book.

wizard – a series of interactive screens that walk you through the 
steps necessary to perform an action or procedure in a program.
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smart phone number matching 217
sorting

lists 18
user-defined fields 51

spelling 127
checking in notes 82

SQL tables
ADMN_User_Details 272
AMGR_Resources 268

SQL views
AMGR_Appointment 260
AMGR_Client 251
AMGR_Notes 269
AMGR_Opportunity 272
Company 256
People 258

status
of opportunities 158

status bar 12
synchronizing

manually with Microsoft Outlook 151
with Microsoft Outlook 145

system fields 49
system requirements

Maximizer CRM 7–8

T

tab-delimited format
exporting to 205, 207
importing from 210

table user-defined fields 47
adding items to 54
exporting 203
in export to Microsoft Excel 186
modifying items in 55
removing values in global edits 64

tabs 224
TAPI 216

called ID 216
configuring 219
exact phone number matching 218
phone number matching 217
smart phone number matching 217

task notes 80
tasks

and Microsoft Outlook Synchronization 146
synchronizing with Microsoft Outlook 145

team leaders 159
team members 159
team members with edit rights 159
Telephony Application Programming Interface (TAPI) 38, 41
templates

about 90
for Action Plans 117
for email messages 131

terms, glossary of 276
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text, email format 127
TIF file format

in the Company Library 99
time zones 123
timed notes 81
title bar 18
Tools menu, in Maximizer CRM 10.5 234
Tools tab 234
tooltips

displaying 165
for custom toolbars 171

tranferring
logging for 215

transfer log notes 81
transfer summary report 215
transfering calls 41
transferring 213

Address Book entries 214
rules for 213

TSPI 216
two-tier importing 210
TXT file format

in the Company Library 99
TXT format

exporting to 205

U

undoing searches 63
Unicode format

exporting in 203
UniModemV 216
unlinking entries 36
updating

Maximizer 221
user-defined field reports 185
User-defined field setup permissions 52
user-defined fields 46

coloring entries by 75
creating 52
database tables and views 245, 250
displaying 72
exporting 203
folders for 51
importing 209
in opportunities 158
modifying 53
searching 59
setting up 50
sorting 51
types 47
using to launch files/applications 168

User-Defined Fields following window 46
User-Defined Fields tab 47
User-Defined Fields window 14

users
appointments for 111–112
Hotlist tasks for 106–107, 109
organizational charts for 43
user-defined fields for 46

V

vCards 134
video resolution, system requirements 7–8
View bar 18
View in Address Book 154
View menu, in Maximizer CRM 10.5 230
View tab 230, 234, 236
viewing

appointments 112
documents 87
Favorite Lists for entries 71
opportunities 155
time in world locations 123

views
for user-defined fields 245

VIM (Vendor Independect Messaging) 134
virtual directories

for web forms 175

W

web browser
system requirements 7–8

Web Inquiry Form wizard 173
web inquiry forms 173

direct insert 175
requirements 174

Web menu, in Maximizer CRM 10.5 234
website

linking to custom actions 168
weekly list view, for Calendar 110
weekly view, for Calendar 110
Window menu, in Maximizer CRM 10.5 236
windows

Address Book 27
Calendar 110
controlling 247
Email 126
Expenses 176
Hotlist 106
keyboard shortcuts 238
layout 164
Maximizer Word Processor 89
Opportunities 154
OrderDesk 179
overview 12

Windows Bitmap
for graphs 197
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Windows Clipboard
copying note text from 82

Windows Metafile
for graphs 197

Windows Server 175
wizards

Web Inquiry Form 173
World Clock 123

X

XLS file format

in the Company Library 99
XML file format

for web inquiry forms 173
XML format

exporting Address Book entries in 203
importing from 210–211

Y

yes/no user-defined fields 48, 55
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