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Maximizer is a contact manager designed to help individuals, home offices, and small 
businesses succeed by helping them maximize their time, create satisfied customers, and 
increase sales.

With Maximizer, users can easily manage and profile customers and prospects, track every sale 
from lead to close and maintain long-lasting relationships well after the initial sale has been 
made. Maximizer is a solution that incorporates contact management with sales opportunity 
management, scheduling, communication, Outlook integration, BlackBerry integration, 
Accounting Link Designed for use with QuickBooks®, a company library, and more. 

Installing Maximizer CRM
You can install Maximizer on one or more computers. If you have a previous version of 
Maximizer installed on your system, you should uninstall the older version and then install 
Maximizer CRM 11. 

➣ To install Maximizer

Insert the Maximizer CRM disc. The server and workstation versions are on separate discs. 

If the Setup window does not appear automatically, double-click the Autorun.exe file on 
the Maximizer CRM disc.

The Maximizer CRM Setup window appears. Select Install Maximizer CRM. The Maximizer 
CRM Setup program starts.

Follow the on-screen instructions to complete the installation. 

For detailed instructions on various installation configurations for the different editions of the 
product, refer to the Maximizer CRM Administrator’s Guide. You can access the guide from 
Maximizer or Administrator.  

1.

2.

3.

4.



Working with Address Books
“Address Book” is the term used to describe a Maximizer database. The Address Book contains 
all of your contacts, sales opportunities, appointments, tasks, notes, orders, and any other 
information recorded in the various Maximizer windows. You can set up as many Address 
Books as you need.

➣ To open an Address Book

In the top-left corner of any of the main windows, click the Maximizer button, and select 
Open Address Book. 

Double-click on an Address Book name in the Open Address Book dialog box or select the 
Address Book and click Open.

When you are ready to create your own Address Book, you can open the Administrator module 
and select File > New Address Book. 

Sample Address Book - Escona Tutorial
After installing Maximizer, you can run the application from the Windows Start menu  
(Start > Program Files > Maximizer CRM > Maximizer CRM) or by double-clicking on the 
desktop icon. You can then explore Maximizer by opening the Escona Tutorial sample Address 
Book that is installed with the software by default. The Escona Tutorial Address Book includes 
several different pre-configured users with different security rights. It also includes sample data 
such as Address Book entries, opportunities, user-defined fields, notes, and documents allowing 
you to see how the software lets you to manage your customer relationships.

To log into the sample Address Book, 
use one of the following user IDs and 
passwords:

User ID - JNAPOLI
Password - maximizer

User ID - MASTER
Password - control

Note that “control” is the default 
password for the Master user of all 
Address Books. You should change this 
password when you create your own 
Address Books. Also, “maximizer” is the 
default password for all sample users in 
the Escona Tutorial database. 
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Maximizer CRM Basics
The main component in Maximizer is the Address Book window, which lists the companies and 
organizations that you have recorded as Address Book entries.

There are other main windows and following windows that comprise all your sales 
information. Main windows are known as controlling windows and include the Address Book 
and Opportunities windows. Following windows, such as the Notes and User-Defined fields 
windows, appear under the main window and contain information related to the selected 
entry in the controlling window. When you select a different entry in the controlling window, 
the following window changes to display information on the selected entry.

Creating Companies, Individuals, and Contacts
You can create an Address Book entry as one of these three types:

Company – Represents a group of people such as an organization, association, or business. 
A Company often has associated Contact entries.

Individual – Represents a person who may not be associated with a company or  
organization. Like a Company entry, an Individual entry can have associated Contact entries.

Contact – Represents people associated with a Company entry or, less frequently, an  
Individual entry.

➣ To create an Address Book entry

With the Address Book window open, here are a 
few ways to add a new Address Book entry:

From the Home tab, select Address Book Entry 
from the Create group, and select one of the 
options. For example, choose New Company 
and New Contact.

Right-click, choose Add, and select one of the 
Address Book entry options.

Press the Insert key in the Address Book 
window to add a new Company.

After you create the new Company or Individual 
entry, you can create additional Contact entries 
for the Company or Individual entry.
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Calendar
The Calendar window allows 
you to schedule and view your 
appointments. You can see when 
others are unavailable, as well as 
view other users’  calendars. Creating 
appointments is easy—just right-click in 
the Calendar window and choose Add 
Appointment or from the Home tab, 
select Appointment from the Create 
group. Also, you can easily create an 
appointment from the Address Book 
window by dragging the entry to the 
Calendar window icon. 

Email
The Email window provides you with 
the ability to send and receive email within Maximizer using your existing email system. To 
send an email, click the Compose icon in the Email window. Or, in the Address Book window, 
right-click on an entry and choose Send Email. You can also drag an entry from the Address 
Book list to the Email window. 

Hotlist Tasks
The Hotlist window is a to-do list of tasks and reminders. You can create a Hotlist task—
which can be associated with an Address Book entry or personal—by right-clicking in the 
Hotlist window and choosing Add Task or from the Home tab, selecting To-Do from the 
Schedule group. Hotlist tasks can also be part of an Action Plan for an Address Book entry or 
opportunity.

Notes
The Notes following window displays notes associated with the selected Address Book entry or 
opportunity. To add a note, on the Home tab, select Note from the Write group in any of the 
controlling windows. Or right-click and choose Add Note in the Notes following window. 
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User-Defined Fields
The User-Defined Fields following window displays custom fields you create and associate with 
the selected Address Book entry, opportunity, or user. If you have the necessary security rights, 
you can create and modify user-defined fields. To access user-defined fields, select Set Up User-
Defined Fields on the Setup tab. 

Documents
The Documents following window displays the document entries associated with the selected 
Address Book entry or opportunity in the controlling window. You can insert documents like 
invoices, sales sheets, letters, and faxes created with popular desktop products like Microsoft® 
Word and Excel. To insert a file, right-click in the Documents following window and choose 
Insert File. You can then browse to the location of the file to select it.

Sales
Working with Opportunities
Opportunity management helps 
you and your colleagues manage 
your sales processes. Sales prospects 
may range from single businesses to 
multiple corporations or governments. 
Opportunities help you define and 
strengthen your selling methodology.

Refer to the Escona Tutorial sample 
Address Book for examples of 
opportunities that use strategies (in 
the Opportunities window). Refer to 
the Maximizer CRM User’s Guide for 
details on how the probability of close 
for an opportunity is calculated. 



➣ To add an opportunity

Select the Address Book entry to which you want 
to add an opportunity. If you select a Contact, 
Maximizer adds the opportunity to the Company.

Drag and drop the Address Book entry or Contact 
to the Opportunities icon. Or, from the Home tab, 
select Opportunity from the Create group.

Enter the opportunity details working through the 
tabs from left to right. Press F1 in any of the tabs 
for detailed help on each field and tab.

Click OK to save the opportunity.

The Sales Pipeline
With a single click, you can view the current 
opportunities in the pipeline. The Opportunity 
Pipeline report graphically displays all 
opportunities that you select to include grouped 
by opportunity stage. The Opportunity Pipeline 
report can also be modified using Crystal Reports. 
To view the Opportunity Pipeline report, select 
the Display Opportunity Pipeline Report icon 
in the View bar of the Opportunities window. 
You can select to generate the report for all 
opportunities in the Address Book or for only 
selected opportunities in the current list.
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Reporting
Use the reporting features in Maximizer to keep track of your company’s progress. Maximizer 
comes with a number of built-in reports that you can access from the Reports tab. You can also 
create your own reports to integrate any Maximizer Address Book information into custom 
reports using Crystal Reports. The Export to Excel and Advanced Export to Excel commands let 
you export Address Book information from the current list in Maximizer to Microsoft Excel.

Administrator Module
Administrator is the administrative center of Maximizer. It is used to configure and manage the 
entire Maximizer application. To install Administrator on a workstation, you must select the 
custom installation option and select Administrator as an installed component. 

Manage Users
You use Administrator to manage users. Users are displayed in a list format with contact details 
and module access rights. From the Manage Users dialog box, you can set passwords, user 
preferences, and access rights. This is also where you can set up Windows Authentication for 
users. 

Manage Security Groups, and Teams
You use Administrator to manage security groups and teams. As with users, security groups and 
teams are displayed in a list format. The properties for security groups and teams can be easily 
accessed and modified from the Security Groups and Teams dialog box. 

Importing and Upgrading Data
You can use Administrator to import Address Book entries from other sources, such as ACT!, 
GoldMine, or Outlook. You can also import Address Book entries in XML format or MXI 
(Maximizer XML Interface) format using the Advanced Import feature, which is available from 
the File > Import menu.

Administrator is also used to upgrade your Address Books from a previous version of Maximizer. 
You should always perform a backup before upgrading your data. 

Document Administration
You can use the Document Administration functionality to reduce the size of your documents in 
an Address Book as part of regular maintenance.

Time Zone Alignment
The Time Zone Alignment dialog box allows you to align users to time zones so that their 
appointments, Hotlist tasks, and opportunity activities reflect the time zone in which they were 
created. 

See the Maximizer CRM Administrator’s Guide for information on Administrator procedures. 
The online guide is available in PDF format in both Maximizer and Administrator. 



Additional Products
MaxMobile
MaxMobile for BlackBerry provides you with a way to take your customer information on the 
road. You can take notes, track sales opportunities, as well as check your schedule and make 
follow-up tasks for yourself. MaxMobile for BlackBerry is also integrated with the BlackBerry 
native applications and its Address Book so you can easily create contacts from calls and emails 
you receive on your BlackBerry. You can even quickly draw maps to client locations. 

Accounting Link
Accounting Link is an add-on application designed for use with QuickBooks®. It enables you 
to connect to your accounting database from any Maximizer computer and add or update 
invoices, estimates, or purchase orders. For more information on how to install, configure, and 
use Accounting Link, refer to the online manual provided on the installation disc. 
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Learn More About Maximizer CRM
Maximizer CRM Administrator’s Guide & User’s Guide - The Maximizer CRM manuals 
are available in �����Adobe® PDF format. You need to have the Adobe Acrobat Reader installed 
to be able to read the online guides. To download the reader free of charge, go to  
www.adobe.com. 

Local and Online Contents Help - How-to help is available in both Maximizer 
and Administrator providing you with step-by-step instructions for all areas of both 
applications. 

Interactive Command Reference - An interactive menu/ribbon bar command reference 
is available from the Local and Online Contents Help. To access the command reference, 
you must have the �����Adobe® Flash Player installed. To download the player free of charge, 
go to www.adobe.com. 

Context Sensitive Help (F1 Help) - Detailed help that pertains specifically to each  
window, dialog box, and tab is available by pressing the F1 key when the window, dialog 
box, or tab is open. 

Online Training - http://www.maximizer.com/onlinetraining

Professional Services - http://www.maximizer.com/professional-services

Maximizer Website - http://www.maximizer.com

Knowledge Base - http://www.maximizer.com/knowledgebase

Online Demonstration - http://www.maximizer.com/solutions/maxcrm/online-demo.html

Supported Products - http://www.maximizer.com/supported-products
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Maximizer Software Address Information

Corporate Headquarters 
Americas
Maximizer Software Inc.
1090 West Pender Street – 10th Floor
Vancouver, BC, Canada V6E 2N7
+1 604 601 8000 phone
+1 604 601 8001 fax
+1 888 745 4645 support
info@maximizer.com
www.maximizer.com
Knowledge Base: www.maximizer.com/knowledgebase

Europe, Middle East, and Africa
Maximizer Software Ltd
Apex House, London Road
Bracknell, Berkshire
RG12 2XH United Kingdom
+44 (0) 1344 766900 phone
+44 (0) 1344 766901 fax
info@maximizer.co.uk
www.maximizer.co.uk

Asia 
Maximizer Asia Limited
17/F, Regent Centre
88 Queen’s Road Central
Central, Hong Kong
+(852) 2598 2811 phone
+(852) 2598 2000 fax
info@maximizer.com.hk
www.maximizer.com.hk

Australia
Maximizer Software Solutions Pty. Ltd.
Level 10, 815 Pacific Highway
Chatswood, NSW 2067
Australia
+61 (0)2 9957 2011 phone
+61 (0)2 9957 2711 fax
info@maximizer.com.au
www.maximizer.com.au 


