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C H A P T E R11Introduction

In this chapter...

“Configuration” on page 2

“Maximizer System Requirements” on page 3
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You cannot use Accounting 
Link with MaxExchange 
Remote Workstations.

Maximizer Accounting Link Designed for Use with QuickBooks® 
enables you to create estimates, invoices, and purchase orders from 
within Maximizer, while simultaneously creating them in the 
QuickBooks company file. Entering QuickBooks transactions through 
Maximizer also logs a note for the related Address Book entry.

For a current list of supported QuickBooks versions, refer to the 
Maximizer website at www.maximizer.com. 

This guide explains how to install, configure, and operate 
Accounting Link.

Configuration
You can configure Accounting Link to operate locally on a machine, 
over the network in a client/server environment, or both. In all cases, 
the QuickBooks company file (.QBW) can be located on the client 
computer, or server computer, or elsewhere.

Local Configuration

In both Local 
configurations, the 
QuickBooks company files may 
be located on the server, a 
workstation, or anywhere else 
on the network. 

In a local configuration, Maximizer connects to a QuickBooks 
application on the same machine. 

Refer to “Configuring the Accounting Link for Local Operation” on 
page 19 for instructions.

LOCAL
Maximizer Application

Maximizer Accounting Link
QuickBooks Application

QuickBooks Company File

LOCAL
Maximizer Application

Maximizer Accounting Link
QuickBooks Application

LOCAL
Maximizer Application

Maximizer Accounting Link
QuickBooks Application
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Maximizer System Requirements
The hardware and software requirements for Accounting Link 
installation are listed in the following table. Please refer to the 
Maximizer website at www.maximizer.com for updated information.

These are the minimum system requirements for Maximizer, and 
your operating system may have higher requirements for some 
components, such as processor speed and RAM.

Maximizer Version Maximizer CRM 11 (Workstation or Server)

Minimum Processor Speed 800 MHz (minimum)
1.6 GHz (recommended)

Available RAM 512 MB (minimum)
1 GB (recommended)

Operating System Microsoft Windows 7, Vista, XP, 2008 Server, or 2003 Server  (updated 
to its latest service pack)
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C H A P T E R22Installing the
Accounting Link

In this chapter...

“Installing Accounting Link” on page 6

“Installing QuickBooks SDK 4.0” on page 10
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Installing Accounting Link
Maximizer must be installed before you can install Accounting Link. 
Install Accounting Link software on all computers that will connect to 
QuickBooks through Maximizer.

If QuickBooks and Maximizer will both be installed on the same 
machine (local configuration), Maximizer must be installed before 
installing Accounting Link, and QuickBooks must be installed before 
you can use Accounting Link.

If your version of QuickBooks requires QuickBooks SDK 4.0 to work 
with Accounting Link, the SDK installation starts automatically at the 
end of the Accounting Link installation. 

If you have previously installed QuickBooks SDK 4.0, and you 
subsequently install a version of QuickBooks that requires 
QuickBooks SDK 3, you must manually uninstall QuickBooks SDK 4.0 
first.

➤ To install Maximizer Accounting Link Designed for 
Use with QuickBooks

� Insert the Maximizer Accounting Link Designed for Use with 
QuickBooks disc.

If the setup doesn’t start 
automatically, you can start it 
manually by running 
autorun.exe from the disc.

The installation wizard runs automatically.

� Select Install Accounting Link Designed for use with 
QuickBooks.

The InstallShield Wizard starts.

� Click Next.

� Read the License Agreement, and click Yes.
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� Enter your Name, Company, and Product Serial Number. 
Then, click Next.

� If you are installing the Canadian, UK, or Australian version of 
Accounting Link Designed for Use with QuickBooks, select the 
version of QuickBooks that you are using. Then, click Next.

� Click Next to begin the installation.
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The wizard displays an installation progress indicator. 

If you already have the 
QuickBooks SDK installed, it 
will not prompt you to 
reinstall.

Depending on your version of QuickBooks, it might prompt you 
to install the QuickBooks SDK. For instructions, refer to “To 
Install QuickBooks SDK 4.0” on page 10. 

When the Accounting Link installation is complete, the 
following screen displays.

	 Click Finish.

Maximizer Accounting Link Designed for Use with QuickBooks is 
now installed. 
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Accounting Link Licensing

After you have installed Accounting Link, install and apply your 
Accounting Link Product License Number (PLN), as described in your 
Maximizer Administrator documentation and online help. 

Note that Accounting Link includes a license for one user in addition 
to the MASTER user.
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Installing QuickBooks SDK 4.0
QuickBooks SDK 4.0 is required for Accounting Link with some 
versions of QuickBooks. If it is required, the installation launches 
automatically at the end of the Accounting Link installation.

If you have previously installed QuickBooks SDK 4.0, and you 
subsequently install a version of QuickBooks that requires 
QuickBooks SDK 3, you must manually uninstall QuickBooks SDK 4.0 
first.

If the QuickBooks SDK 4.0 installation did not start automatically as 
part of the Accounting Link installation, and you need to install it, 
you can start the setup manually by running SDK40.exe from the 
AcctQB\3rdParty\QB_SDK_40 folder on the CD.

When installing the QuickBooks SDK 4.0 on Windows XP, you may 
encounter an error message numbered 2908. It is safe to ignore this 
error by clicking OK and proceeding with the installation.

➤ To Install QuickBooks SDK 4.0

� If the Microsoft .NET Framework is not installed on the 
computer, click Install .NET Framework and follow the 
on-screen instructions before installing the SDK.

� After the Microsoft .NET Framework is installed, click 
Install SDK.
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� Click Install Workaround for MSXML Install Failure to pre-
install MSXML.

� Follow the on-screen instructions to install MSXMLFix.

� Click Install SDK.

The InstallShield Wizard starts. This process may take several 
minutes.
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� On the Welcome screen, click Next.

� Read the license agreement, select I accept the terms of this 
license agreement, and click Next.
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	 Enter your name and your company’s name, select one of the 
user installation options, and click Next.

In most cases, it is best to select Anyone who uses this 
computer, unless other users of this computer should not have 
access to the QuickBooks Accounting Link.


 Select Normal, and click Next, unless you have a specific reason 
to customize your installation.
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��Click Install.

��On the InstallShield Wizard Complete screen, clear the 
selected options, and click Finish.

��On the main SDK 4.0 screen, click Exit.



C H A P T E R33Providing Accounting
Rights to Maximizer

Users

In this chapter...

“Enabling Accounting Module Access” on page 16

“Adding Users to the Accounting Security Group” on page 17

“Granting Accounting Permissions” on page 18
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Enabling Accounting Module Access
After installing Accounting Link licenses, you can set user access in 
the Module Login list in user properties. Users must have Accounting 
module access enabled before they can use Accounting Link in 
Maximizer.

➤ To enable accounting module access for a user

� Log in to the Address Book in Administrator.

� Select File > Manage Users.

� Select the user to grant accounting privileges, and click 
Properties.

� In the Module Login section of the General tab, set the 
Accounting module to Enabled.

� Click OK.

Repeat this procedure for all users who will be using Accounting 
Link.



Chapter 3
Providing Accounting Rights to Maximizer Users

17

Adding Users to the Accounting Security Group

For more information about 
user and group security, refer 
to your Maximizer 
Administrator documentation.

The Accounting security group enables users to restrict accounting 
transaction notes to members of this group. If an Accounting Link 
user is not a member of the Accounting security group, notes for any 
accounting transactions created by that user are Public. However, 
notes for transactions created by members of the Accounting group 
are restricted to members of that group.

You can add multiple users to 
the security group by selecting 
File > Security Groups and 
Teams, selecting the 
Accounting security group and 
clicking Properties, clicking the 
Members tab, and then adding 
users to the group.

➤ To add a user to the Accounting security group

� Log in to the Address Book in Administrator.

� Select File > Manage Users.

� Select the user to grant accounting privileges, and click 
Properties.

� Click the Groups/Teams tab.

� Select the Accounting security group from the Available 
groups and teams list, and click Add. 

The Accounting security group now appears in the Member of 
list.

� Click OK.

Repeat this procedure for all users who will be using Accounting 
Link.
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Granting Accounting Permissions
Accounting permissions control whether users can read, insert, or 
modify accounting transactions. 

For more information about 
user and group security, refer 
to your Maximizer 
Administrator documentation.

➤ To grant accounting permissions to a user

� Log into the Address Book in Administrator.

� Select File > Manage Users.

� Select the user to grant accounting privileges, and click 
Properties.

� Click the Access Rights tab.

� Click the Modify User Access Settings button.

The Delete permission for 
Accounting is disabled 
because Accounting Link 
cannot delete transactions 
from the accounting database.

� In the Permissions group, select any of the Accounting rights, 
as appropriate for the user, and click OK.

� Click OK to close the user properties dialog box.

Repeat this procedure for all users who will be using Accounting 
Link.
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Accounting Link for

Local Operation

In this chapter...

“Methods of Local Connection” on page 21

“Minimum QuickBooks Permissions” on page 21

“Configuring for Local Operation with Both QuickBooks and Maximizer 
Running” on page 22

“Configuring for Local Operation without QuickBooks Running” on page 24
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In a local environment, Maximizer connects to a QuickBooks 
application on the same machine. However, the QuickBooks 
company file can be located anywhere on the network. 

The following diagram depicts a local Accounting Link configuration 
with the QuickBooks company file on a separate network machine. 

Before configuring Accounting Link as described in this chapter, 
ensure that the following steps have already been completed:

• Maximizer application is installed

• Maximizer Address Book is configured

• QuickBooks application is installed

• QuickBooks company file is set up

• Accounting Link is installed (QuickBooks and Maximizer must 
both be installed before installing Accounting Link)

• Accounting Link licenses are applied

• Accounting Link users have Accounting Link enabled in their 
Maximizer user properties

• Accounting Link users have been added to the Accounting 
security group, or have Accounting access rights enabled in their 
Maximizer user properties

LOCAL
Maximizer Application

Maximizer Accounting Link
QuickBooks Application

QuickBooks Company File

LOCAL
Maximizer Application

Maximizer Accounting Link
QuickBooks Application

LOCAL
Maximizer Application

Maximizer Accounting Link
QuickBooks Application
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Methods of Local Connection
In a local configuration, there are two methods of connecting to 
QuickBooks from Maximizer:

• Method 1: Always start QuickBooks first (in multi-user mode) 
and then start Maximizer

• Method 2: Configure QuickBooks and Maximizer so Maximizer 
can connect without QuickBooks running

Configuration procedures for both connection methods are 
described in this chapter.

Minimum QuickBooks Permissions
When you configure Maximizer to connect to QuickBooks, you must 
select an existing QuickBooks user in the selected company file. The 
user must have a number of permissions for the Maximizer 
Accounting Link to operate properly.

The following table summarizes the minimum QuickBooks 
permissions required for integration with Maximizer Accounting 
Link. 

Area

Permissions

Create Print Reports

Sales and Accounts Receivable Yes Yes Yes

Purchase and Accounts Payable Yes Yes No

Checking and Credit Cards No No No

Inventory Yes Yes Yes

Time Tracking No No No

Payroll and Employees No No n/a

Sensitive Accounting Activities No No n/a

Sensitive Financial Reporting Yesa

a. For QuickBooks 2007 and 2008 (US), permission can be “No”.

n/a n/a

Changing or Deleting Transactions No n/a n/a
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Configuring for Local Operation with Both QuickBooks and 
Maximizer Running

In a local configuration, if you start QuickBooks on the computer, 
and then start Maximizer, Maximizer automatically connects to the 
QuickBooks company file open in the QuickBooks application. 

Complete this procedure on each machine that will be using 
Accounting Link locally by starting QuickBooks first.

➤ To configure Accounting Link for local operation 
with both QuickBooks and Maximizer running

� On the local machine, make sure Maximizer and Administrator 
(if applicable) are closed.

� Start QuickBooks and open the company file.

� Ensure QuickBooks is in multi-user mode. If not, switch it to 
multi-user mode by selecting File > Switch to Multi-User 
Mode in QuickBooks.

If QuickBooks prompts you to set up a QuickBooks administrator 
account, set it up now.

� Start Maximizer and log in to the Address Book with a user 
account with accounting enabled and accounting access rights.

Maximizer connects to QuickBooks and the QuickBooks - 
Application Certificate dialog box opens.

This dialog box may look 
different on your machine, 
depending on which version of 
QuickBooks you are running. 
For example, if you are running 
the QuickBooks Enterprise 
Edition, the drop-down list 
may not be available.

� On the QuickBooks - Application Certificate dialog box, select 
the option to always allow Maximizer to access the company file. 

� In the Login as drop-down box, select a QuickBooks user with 
the required permissions. See “Minimum QuickBooks 
Permissions” on page 21 for details.
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� Click Continue.

Always close Maximizer before 
closing QuickBooks. 
Otherwise, the programs will 
not exit properly.

Accounting Link is now configured to connect to QuickBooks. To 
use Accounting Link configured in this manner, always start 
QuickBooks in multi-user mode and open the company file 
before starting Maximizer.

For instructions on using Accounting Link, refer to chapter 5 
“Using Accounting Link” on page 27.
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Configuring for Local Operation without QuickBooks Running
Complete this procedure on each machine that will be using 
Accounting Link locally without starting QuickBooks first.

➤ To configure Accounting Link for local operation 
without QuickBooks running

� On the local machine, make sure Maximizer and Administrator 
(if applicable) are closed.

� Start QuickBooks and open the company file.

� Ensure QuickBooks is in multi-user mode. If not, switch it to 
multi-user mode by selecting File > Switch to Multi-User 
Mode in QuickBooks.

If QuickBooks prompts you to set up a QuickBooks administrator 
account, set it up now.

� Start Maximizer and log in to the Address Book with a user 
account with accounting enabled and accounting access rights.

Maximizer connects to QuickBooks and the QuickBooks - 
Application Certificate dialog box opens.

This dialog box may look 
different on your machine, 
depending on which version of 
QuickBooks you are running. 
For example, if you are running 
the QuickBooks Enterprise 
Edition, the drop-down list 
may not be available.

� On the QuickBooks - Application Certificate dialog box, select 
the option to always allow Maximizer to access the company file. 

� In the Login as drop-down box, select a QuickBooks user with 
the required permissions. See “Minimum QuickBooks 
Permissions” on page 21 for details. Click Continue.
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� In Maximizer, on the Setup tab, select Preferences, and click 
the Accounting Setup button.

	 Click the Browse button, select the QuickBooks company file, 
and click OK to close the Accounting Integration Setup dialog 
box.

Leave QuickBooks in Multi-
user Mode.


 Close Maximizer and close QuickBooks.

The next time you start Maximizer, you do not have to start 
QuickBooks, and Accounting Link will connect to the QuickBooks 
company file.

For instructions on using Accounting Link, refer to chapter 5 
“Using Accounting Link” on page 27.
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In this chapter...

“Connecting to QuickBooks with Maximizer” on page 28

“Linking Address Book Entries” on page 29

“Creating Invoices, Estimates, and Purchase Orders” on page 33

“Viewing Invoices, Estimates, and Purchase Orders” on page 37

“Viewing Accounting Details about a Customer or Vendor” on page 40
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Connecting to QuickBooks with Maximizer
It’s important that Accounting Link and Maximizer are configured 
correctly before proceeding. Otherwise, the procedures outlined in 
this chapter will not work properly. 

When Accounting Link is successfully installed and configured, you 
can access Accounting Link transactions and commands from the 
Address Book window in the following ways:

• View transactions for the selected Address Book entry in the 
Accounting following window.

• Access accounting commands from the Accounting icon on the 
Edit and View tabs or from the right-click menu in the 
Accounting following window.   
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Linking Address Book Entries    
If you re-link a Company file to 

a different Address Book, all of 
your Address Book entries 
must also be re-linked.

Before you can create any invoices, estimates, or purchase orders in 
Maximizer, you must create a link between each Maximizer Address 
Book entry and QuickBooks customer or vendor. 

• If the customer or vendor record does not exist in the 
QuickBooks Company file, you can create the Accounting Link 
record from Maximizer using an existing Maximizer Address 
Book entry. 

• If the customer or vendor record does exist in the QuickBooks 
Company file, Maximizer creates a connection between the 
records. 

After you have linked an Address Book entry, you can create and 
view QuickBooks invoices, estimates, and purchase orders from 
within Maximizer.

➤ To link an Address Book entry to QuickBooks

� Open your Maximizer Address Book.

� Select the Company or Individual to link with QuickBooks.

� In Maximizer, select the Accounting following window.

� On the Edit tab, select Accounting > Link to QuickBooks 
Customer/Vendor. 

Alternatively, you can choose the command by right-clicking in 
the Accounting following window.

You can expand your search by 
entering only the first few 
letters of the Company or 
Individual name in the Name 
field.

� Click Search to display a list of matching customers and/or 
vendors. 
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� If a matching entry appears in the list, select the entry and click 
OK to link the Address Book entry with the customer/vendor.

The records are linked, and you can create purchase orders 
(vendors) or invoices and estimates (customers) for that 
Company or Individual. You may skip the remainder of this 
procedure. 

– or –

The OK button is disabled until 
you select a QuickBooks record 
from the list of search results.

If a matching entry does not appear in the list, click New. 

The Add Accounting Customer/Vendor dialog box opens. 
Maximizer automatically fills in any existing contact information.  

� Select the Customer option to create the Address Book entry as 
a customer in QuickBooks. (You can create invoices and 
estimates for customers.)

– or –

Select the Vendor option to create the Address Book entry as a 
vendor in QuickBooks. (You can create purchase orders for 
vendors.)
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If you know the entry does not 
exist in your Company 
database, you can select 
Create QuickBooks Customer/
Vendor from the Accounting 
icon on the Edit tab in 
Maximizer while the Address 
Book entry is selected.

	 Click OK.

Maximizer and QuickBooks now share a connection between 
these records.
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Creating Address Book Entries from Customers and Vendors 

You can create new Maximizer Address Book entries from existing 
QuickBooks customers and vendors. New entries are automatically 
linked to the customers and vendors.

➤ To create an Address Book entry from a customer or 
vendor

� Select the Accounting following window.

� On the Edit tab, select Accounting > Create New Address 
Book Entry from QuickBooks Customer/Vendor.

The Create Maximizer Address Book Entry dialog box opens.

� Enter the name of the customer or vendor, or leave the Name 
field empty to view all customers and vendors. Click Search. 

All matching customers and vendors are retrieved.

� Select the customer/vendor that you want to create the entry 
for.

� In the Options area, choose the type of Address Book entry that 
you want to create. You can also click Field Mappings to 
choose the Maximizer fields that some of the QuickBooks fields 
are mapped to.

� Click OK.   

The new Address Book entry is created with the data from the 
QuickBooks customer or vendor. You can specify additional 
details in the Address Book entry.
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Creating Invoices, Estimates, and Purchase Orders  
You can create invoices, estimates, and purchase orders in 
Maximizer, and they will automatically be created in QuickBooks as 
well. Before you can create any of these transactions, the Company 
or Individual must be linked to either a customer or vendor record in 
QuickBooks:

• To create an invoice or estimate, the Address Book entry must be 
linked to a customer record.

• To create a purchase order, the Address Book entry must be 
linked to a vendor record.

You can also create new transactions based on existing transactions, 
and create invoices based on estimates. Maximizer copies the 
information from the original transaction into a new transaction and 
enables you to modify the new transaction before saving it. Details 
on these procedures are provided further along in this section.

Each time an invoice, an estimate, or a purchase order is created or 
modified, a note is logged in Maximizer. 

➤ To create an invoice, estimate, or purchase order

� In Maximizer, open the Address Book and select the Company 
or Individual to create a transaction for.

Ensure that the Address Book entry is linked to a QuickBooks 
record. If it isn’t, refer to “Linking Address Book Entries” on 
page 29 before proceeding with this procedure.

These menu items are also 
available from the Accounting 
icon in the Edit tab.

� In the Accounting following window, right-click and select 
Add > Invoice/Estimate/Purchase Order.  

The Invoice, Estimate, or Purchase Order dialog box opens. 
Maximizer automatically fills in the customer or vendor name 
and address, the date, and any tax information. 
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You cannot enter a value in the 
Invoice #, Estimate #, or P.O. 
Number field. When you click 
OK, the number is assigned 
automatically and the value is 
then read-only.

� In the Item column, click on New.

? For detailed information about 
any of these fields, select the 
dialog box, and press F1.

� In the Add New Item dialog box, select the Item name/number 
for the item from the drop-down list.

� Add or change any of the other information in the Add New 
Item dialog box, as required, and click OK.  

� Repeat the last three steps until all required items have been 
added to the transaction.

� Complete any remaining fields, as required, and click OK.

The transaction has now been created in both Maximizer and 
QuickBooks, and Maximizer creates a history note in the Notes 
window of the Address Book entry. You can also view the 
invoice, estimate, or purchase order from the Accounting tab of 
the Maximizer Address Book following window, as described on 
page 37.
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Creating a New Transaction Based on an Existing One

Accounting Link enables you to create a new transaction (invoice, 
estimate, or purchase order) based on an existing transaction, so the 
newly created transaction automatically contains the information 
from the original transaction, which you can then modify as 
required. This method saves you time because it reduces the amount 
of information you need to enter for similar transactions.

➤ To create a new transaction based on an existing 
transaction

� In Maximizer, open the Address Book and select the Company 
or Individual for whom to create an invoice, estimate, or 
purchase order.

� Open the Accounting following window, and select the invoice, 
estimate, or purchase order to use as the basis for the new 
transaction.

If the menu item is disabled, 
then you did not select a 
transaction in step 2. Select a 
transaction, and then create 
the new transaction.

� On the Edit tab, select Accounting > Create New QuickBooks 
Transaction from Selected.

– or –

Right-click in the Accounting following window, and select 
Add > Create New from Selected.

The Invoice, Estimate, or Purchase Order dialog box opens, 
depending on the original transaction. Maximizer automatically 
fills in all the information from the original transaction.

You cannot enter a value in the 
Invoice #, Estimate #, or P.O. 
Number field. When you click 
OK, the number is assigned 
automatically and the value is 
then read-only.

� Change any of the information in the transaction, or add more 
items to the list, as required. 

To remove an item, right-click on it and select Delete from the 
shortcut menu.

� Click OK.

The transaction has now been created in both Maximizer and 
QuickBooks, and Maximizer creates a history note in the Notes 
window of the Address Book entry. You can also view the 
invoice, estimate, or purchase order from the Accounting 
following window, as described on page 37.
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Creating an Invoice from an Estimate

Accounting Link enables you to create a new invoice based on an 
existing estimate, so the newly created invoice automatically 
contains the information from the original estimate, which you can 
then modify as required. Making changes to the invoice does not 
apply those changes to the estimate.

➤ To create a new invoice based on an existing 
estimate

� In Maximizer, open the Address Book and select the Company 
or Individual for whom to create an invoice.

� Open the Accounting following window, and select the 
estimate to use as the basis for the new transaction.

If the menu item is disabled, 
then you did not select an 
invoice in step 2, or the 
selected transaction is not an 
estimate. Select an estimate, 
and then create the new 
invoice.

� On the Edit tab, select Accounting > Create Invoice from 
Selected.

– or –

Right-click in the Accounting following window, and select 
Add > Create Invoice from Selected.

– or –

Open the estimate and click the Invoice button.

The Invoice dialog box opens. Maximizer automatically fills in all 
the information from the original estimate.

You cannot enter a value in the 
Invoice # field. When you click 
OK, the number is assigned 
automatically and the value is 
then read-only.

� Change any of the information in the transaction, or add more 
items to the list, as required. 

To remove an item, right-click on it and select Delete from the 
shortcut menu.

� Click OK.

The invoice has now been created in both Maximizer and 
QuickBooks, and Maximizer creates a history note in the Notes 
window of the Address Book entry. You can also view the 
invoice from the Accounting following window, as described in 
the following section.
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Viewing Invoices, Estimates, and Purchase Orders  
You can view existing invoices, estimates, and/or purchase orders for 
a customer or vendor from within Maximizer, even if the transaction 
was not created in Maximizer. When you link a Maximizer Address 
Book entry to a customer or vendor, existing invoices, estimates, or 
purchase orders display in Maximizer automatically. 

You can view existing transactions in the Accounting tab of the 
Maximizer Address Book following window.

➤ To view an invoice, estimate, or purchase order

� In Maximizer, open the Address Book and select the Company or 
Individual for whom to view a transaction.

� Select the Accounting following window.

� Open the Filter drop-down list, and select Invoices, Estimates, 
Purchase Orders, or All Transactions

The transactions of that type for the selected customer or vendor 
appear. You can double-click any item to view the details.



Maximizer CRM 11 Accounting Link
User’s Guide

38

Searching for Invoices, Estimates, and Purchase Orders  

You can search your accounting application for invoices, estimates, 
and purchase orders and then view the transactions in Maximizer. If 
the transaction’s customer or vendor is not linked to an Address Book 
entry, you can also create a new Address Book entry at the same 
time.

You can search for all types of transactions by reference number. You 
can search for invoices by P.O. number.

➤ To search for invoices, estimates, and purchase 
orders

� Open the Accounting following window.

� On the Edit tab, select Accounting > Search for Transaction.

– or –

Right-click in the Accounting following window, and select 
Add > Search for Transaction.

The Search for a Transaction dialog box opens.

� In the Options area, specify the search criteria for the 
transaction.

The reference number is the unique identifier for the transaction 
while the P.O. number is an optional user-defined number.

� To open the transaction automatically after the search, select the 
Open found transaction checkbox. Otherwise, the search 
returns all transactions for the Address Book entry.

� In the Find matching area, specify the types of transactions that 
you want to search for. 

� Click OK.

If the customer or vendor for the matching transaction is not 
linked to an Address Book entry, you are prompted to create a 
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new Address Book entry from the customer or vendor. See 
“Creating Address Book Entries from Customers and Vendors” 
on page 32 for details.

� If multiple transactions are found, select the transaction from 
the list of matching transactions.

The Address Book entry that is linked to the transaction is 
selected, and the transaction is listed in the Accounting 
following window.
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Viewing Accounting Details about a Customer or Vendor    
Maximizer enables you to view the following accounting details 
about a customer or vendor from within Maximizer:

• customer balance

• aged analysis (30-, 60-, or 90-day balances)

• credit limit

• remaining available credit

➤ To view QuickBooks accounting details

� In Maximizer, open the Address Book and select the Company or 
Individual for whom you want to view accounting details.

� Select the Accounting following window.

This menu item is also 
available from the shortcut 
menu in the Accounting 
following window.

� On the Edit tab, select Accounting > View Customer/Vendor 
Info.

The Customer/Vendor Information dialog box opens. It contains 
the accounting details for the selected Company or Individual.

� View the accounting details in the dialog box.

� Click Close.
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